导言

《IBM售前技术火线速查手册》旨在帮助IBM和合作伙伴销售技术人员提升技术水平，及快速解决日常工作问题。本手册集成了IBM服务器和存储产品的常见售前问题；产品介绍、售前常用工具、文档及相关网站的链接；同时，提供最新制作的网络课程、网络课堂学习规划图给大家，帮助大家系统地学习IBM产品和技术。

本期常见问题的更新率达到了83%以上，更多特色亮点如下：

- 新增“智揽云海”栏目：介绍了与“云计算”相关的基础架构，云的服务，云的应用；并为您提供了相应的白皮书、演讲稿、案例、方案建议书以及相关视频的链接等资料；

- 新增“2010年第3季度热门问题排行榜”：通过该排行榜，您可以快速查看第3季度的热门问题和答案；

- 新增“PowerHA兼容性手册链接”：在Power附录中，添加了PowerHA兼容性手册链接，其内容包含了HACMP v5.4.1、PowerHA v5.5、PowerHA v6.1、PowerHA v7.1与Power服务器、IBM Storage、Adapters、AIX版本的兼容性信息；

- 更新“IBM专家推荐热门书籍”栏目，由IBM资深专家推荐给大家一些与产品、技术相关的热门书籍，帮助大家提高自身技术水平；

- 更新“竞争分析工具”：及时更新了Power,存储和System x的竞争分析工具。Power竞争分析工具的版本为：Version 18.1 (September 30, 2010) ；存储竞争分析工具的版本为：Version 10.12（September 27, 2010） ；System x竞争分析工具的版本为：Version 6.2 (September 29, 2010) ；

- 更新“Power 和 存储 产品配置文件中英文翻译工具”：在Power产品中英文翻译工具中，添加了对Power 710、Power 720、Power 730、Power 740的翻译；在存储产品中英文翻译工具中，添加了DS8800的翻译；

- 更新“Power 和 存储 产品销售手册快速查询通道”：在Power产品销售手册快速查询通道中，添加了Power 710、Power 720、Power 730、Power 740、HMC(7042-CR6)、7216-1U2的销售手册链接、产品物理参数, 并添加了Power 560/570的停产时间；在Storage产品销售手册快速查询通道中，添加了Storwize V7000、TS7610、N3400、SAN06B-R、DS8800的销售手册链接、产品物理参数，便于大家快速查询新发布产品的信息；

- 更新“Power ， System x/BladeCenter 和 存储 产品家族一览表”：在Power，System x/BladeCenter和存储产品家族一览表中，添加了新发布的产品，便于大家查看目前在产的产品信息；

- 更新“Power服务器的电源和耗电量计算方法”：介绍了POWER5、POWER6、POWER7服务器的电源和耗电量计算方法。在2010年9月，推出了一个新功能：可通过e-config导出的XML文件或者SPT工具导出的sysplan文件，计算出相应配置的服务器的功率和散热量；

- 更新“Power服务器TPC-C估算器”：在Power服务器TPC-C估算器中，添加了POWER7服务器的rPerf值和Power 780官方公布的TPCC值，还提供了对Power 780几款服务器的TPCC值的估算，便于大家查看POWER7服务器性能参数信息；

- 更新“IBM POWER7家族便捷指南”：可以直接查看Power服务器(BladeCenter PS700/PS701/PS702, Power 710、Power 720、Power 730、Power 740、Power 750、Power 755、Power 770、Power 780)的产品参数信息。

下面是各产品本期更新情况的链接：

Power System - What's New

Storage System - What's New

System x - What's New

注：本期FAQ的内容适用于当前的情况，如有更新，请关注后续的更新版本。另外，如果手册中涉及到了产品的维保信息，请以销售提供的实时信息为准。


What's New Power

What's New

1.新增了PowerHA兼容性手册链接

本期在Power产品速查手册的附录中，添加了PowerHA兼容性手册链接，其内容包含了HACMP v5.4.1、PowerHA v5.5、PowerHA v6.1、PowerHA v7.1与Power服务器、IBM Storage、Adapters、AIX版本的兼容性信息。

Power产品速查手册附录

2.更新了Power服务器的电源和耗电量计算方法

本期更新了Power服务器的电源和耗电量计算方法，该工具介绍了POWER5、POWER6、POWER7服务器的电源和耗电量计算方法。在2010年9月，推出了一个新功能：可通过e-config导出的XML文件或者SPT工具导出的sysplan文件，计算出相应配置的服务器的功率和散热量。

Power服务器的电源和耗电量计算方法

3.更新了Power服务器销售手册快速查询通道

本期更新了Power服务器销售手册快速查询通道，在该工具中，添加了Power 710/720/730/740、HMC(7042-CR6)、7216-1U2的销售手册链接，以及Power 560/570的停产时间。

Power服务器销售手册快速查询通道

4.更新了Power家族服务器一览表

本期更新了Power家族服务器一览表，新增了最新推出的几款POWER7服务器的信息。

Power家族服务器一览表

5.更新了IBM POWER7家族便捷指南

本期更新了IBM POWER7家族便捷指南，可以直接查看Power服务器(BladeCenter PS700/PS701/PS702、Power 710、Power 720、Power 730、Power 740、Power 750、Power 755、Power 770、Power 780)的产品参数信息。

IBM POWER7家族便捷指南

6.更新了Power产品配置文件中英文翻译工具

本期更新了Power产品配置文件中英文翻译工具，在该工具中，添加了Power 710/720/730/740服务器相应的Feature Code信息。

Power产品配置文件中英文翻译工具

7.更新了Power服务器TPC-C估算器

本期更新了Power服务器TPC-C估算器，在该工具中，添加了POWER7服务器的rPerf值和Power 780官方公布的TPCC值，同时还提供了对Power 780几款服务器的TPCC值的估算。

Power服务器TPC-C估算器

8.更新了Power产品竞争工具链接

本期在Power产品速查手册的附录中，更新了最新版本的Power产品竞争工具链接。

Power产品速查手册附录

9.新增的网络课堂：(新增)

(1) PowerVM Active Memory Sharing介绍

(2) Power服务器I/O设备配置专题解析

(3) AIX GLVM (Geographic Logical Volume Manager)介绍

(4) IBM Power System 产品更新（2010年3Q)

10.增加了30个新的热点问题：(新增)

(1) POWER7 产品支持的操作系统

(2) AIX V7.1支持的几个新功能

(3) IBM AIX 5.2 Workload Partitions for AIX 7支持的环境

(4) AIX V7.1 标准版，企业版，易捷版的区别

(5) AIX V7.1支持的硬件环境

(6) Power 710/730硬盘背板介绍

(7) Power 710/730服务器的内置磁盘不支持分离背板的功能

(8) Power 710/730的内存配置及规则

(9) 对Power 710/730，请问如何配置适配卡来支持HA?

(10) Power 710/730与PowerHA SystemMirror for AIX的兼容性

(11) Power 720/740硬盘背板介绍

(12) Power 720/740服务器内置硬盘如何分离背板，是否需要添加额外的线缆？

(13) Power 720/740的内存配置及规则

(14) Power 720/740支持的PCI槽位信息

(15) Power 720/740与PowerHA SystemMirror for AIX的兼容性

(16) Power 710/720/730/740服务器上的LP适配卡是种什么卡，同普通适配卡有什么区别？哪些卡为LP卡

(17) Power 710/730/720/740硬件参数对比

(18) POWER7 Server中，非刀片式Server上的PCI Slot是否支持Hotplug

(19) POWER7服务器如何配置3.5英寸的磁盘

(20) 刀片上CIOv/CFFv和CFFh的卡有什么区别？如何与刀箱上的交换/直通模块相连

(21) 从外形和processor socket数量角度来看，POWER7服务器如何与原来的服务器对应？

(22) HBA卡fc#5759和fc#5774有何区别，为什么不推荐配fc#5759

(23) POWER服务器处理器能否升级，以及升级后支持的数量

(24) 5765-SEP IBM Systems Director Standard Edition for Power Systems软件和5765-DRP IBM(R) Systems Director for Power Systems的区别是什么

(25) 5765-AME软件的功能，以及其相应的替代产品

(26) 目前支持的几款HMC介绍及配置注意事项

(27) 将VIOS client AIX分区用于HA集群中的node时，要求配置双VIOS吗？以及原因

(28) 将VIOS client AIX分区用于HA集群中的node时，如果采用VIOS级别上的网络冗余功能，AIX操作系统和HA软件需要再对网络进行冗余设置吗? 如果不需要,HA支持单网卡配置吗

(29) 哪些服务器支持Active Memory Expansion功能，如果要使用该功能，需要配置PowerVM功能吗？以及原因

(30) 7216-1U2介绍

11.更新的FAQ：(最近更新)

(1) POWER服务器的电源和耗电量计算方法

(2) JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

(3) POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性

(4) 什么是EXP 12S磁盘柜(fc#5886)? 可以用什么主机卡来连接它？ 是否有冗余电源和风扇? 12S支持什么硬盘

(5) Power服务器I/O Drawer硬件特性及介绍

(6) 什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号

(7) 表格列举不同Power服务器的型号所能够支持的PowerVM的features

(8) 什么是PowerVM

(9) 什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用

(10) IVE介绍及特性

(11) Power服务器的内置光驱是否可以进行DLPAR

(12) System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

(13) System P系列服务器的CPU, Memory, I/O的带宽

(14) System P系列服务器的尺寸、环境要求、功率和重量

(15) P系列服务器显卡介绍

(16) FCoE支持的操作系统

(17) BladeCenter H机箱中10个I/O插槽的配置规则

(18) 如何在BladeCenter H和BladeCenter S刀箱上配置直通模块

(19) 如何配置Power 750三个及以上分区

(20) POWER7服务器 CPU，MEM，DISK的配置规则

(21) System P 服务器配置中如何选配置电源线

(22) Power服务器上的几种 10 Gigabit的以太网卡有什么不同

(23) 用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

(24) 新发布的SFF硬盘和SSD 硬盘的特性是什么？如何配置

(25) 在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？

(26) POWER服务器常用I/O抽屉配置方法

(27) System P系列服务器都支持哪一些类型的I/O Drawer

(28) 怎样配置fc#5796和fc#5802的IO抽屉

(29) 7014-T00/T42/B42机柜PDU和电源线的配置介绍

(30) Power System上Infiniband 产品的支持列表

(31) Power770/780与PowerHA SystemMirror for AIX的兼容性

12.删除的FAQ：

(1) AIX 6.1 TL4的哪些Service Pack版本支持在Power 750/755/770/780上运行POWER7模式

(2) 在Power服务器上实现Oracle RAC，是否可用10Gb的以太网卡

(3) Power 575的I/O Drawer选项有哪些?

(4) Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

(5) Power 575(9125-F2A)的定位与硬件特性

(6) Power 575(9125-F2A)的节点之间如何互连？

(7) Power 575(9125-F2A)的特点

(8) 一台服务器配置了多种I/O抽屉，SPCN线如何配置

(9) Power 550服务器上的板卡是否支持热拔插

(10) 对于AIX 分区，可以使用NPIV来进行SAN boot吗？对系统软硬件有何要求

(11) 在AIX 操作系统中，使用LVM时可以在条带化的同时对同一个lv进行mirror吗？如果可以，版本有何要求

(12) 在AIX 操作系统中，对于条带化的LV可以在不同PV间进行在线迁移(migratepv)吗？如果可以，版本有何要求？

(13) 使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜

(14) EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方

(15) 后门热交换器技术

(16) 什么机柜支持水冷

(17) 什么是Active Memory Expansion(AME), 哪些机型支持AME功能

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


目录 常见问题汇总

目录

IBM Power Systems 常见问题汇总

刀片服务器

刀片JS12/JS22与JS23/JS43的参数对比

刀片PS700/701/702的参数对比

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性

JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？ (最近更新)

Power刀片服务器上可选择哪些8Gb的光纤卡

刀片上CIOv/CFFv和CFFh的卡有什么区别？如何与刀箱上的交换/直通模块相连 (新增)

POWER6

Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍

Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍

Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性

Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同?是否可以混插?

Power 595服务器是否支持热节点添加的功能？

POWER7

Power 710/730(8231-E2B)

Power 710/730硬盘背板介绍 (新增)

Power 720(8202-E4B)/Power 740(8205-E6B)

Power 720/740支持的PCI槽位信息 (新增)

Power 720/740硬盘背板介绍 (新增)

Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍

Power 750/755的区别

Power 750(8233-E8B)的硬件特性

Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性

Power 770(9117-MMB)

Power 770/780的区别

Power 770/780硬盘背板介绍

Power 770(9117-MMB)的硬件特性

将Power 770/780放到T42机柜里，有哪些限制？

Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780(9179-MHB)的硬件特性

其他

哪些服务器支持Active Memory Expansion功能，如果要使用该功能，需要配置PowerVM功能吗？以及原因 (新增)

POWER7的主要技术特点？

POWER7服务器与POWER6的主要区别有哪些

IBM eDRAM技术的特别之处是什么

介绍POEWR7处理器的缓存信息

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

请简要介绍一下POWER7处理器的主要创新技术

POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？

Power 710/720/730/740服务器上的LP适配卡是种什么卡，同普通适配卡有什么区别？哪些卡为LP卡 (新增)

从外形和processor socket数量角度来看，POWER7服务器如何与原来的服务器对应？ (新增)

Power 710/730/720/740硬件参数对比 (新增)

POWER7 Server中，非刀片式Server上的PCI Slot是否支持Hotplug (新增)

I/O Drawer

什么是EXP 12S磁盘柜(产品号fc#5886)?可以用什么主机卡来连接它?是否有冗余电源和风扇?12S支持什么硬盘? (最近更新)

Power服务器I/O Drawer硬件特性及介绍 (最近更新)

Power 595支持哪些I/O抽屉，各有什么特点？

外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号 (最近更新)

目前支持的几款HMC介绍及配置注意事项 (新增)

在没有HMC的情况下，如何远程管理Power服务器

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

7216-1U2介绍 (新增)

USB移动硬盘设备介绍，以及与磁带驱动器的比较

虚拟化技术 (PowerVM)

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM？ (最近更新)

PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍

什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用 (最近更新)

IVE介绍及特性 (最近更新)

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？

将VIOS client AIX分区用于HA集群中的node时，要求配置双VIOS吗？以及原因 (新增)

将VIOS client AIX分区用于HA集群中的node时，如果采用VIOS级别上的网络冗余功能，AIX操作系统和HA软件需要再对网络进行冗余设置吗? 如果不需要,HA支持单网卡配置吗 (新增)

PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源 (最近更新)

什么是GPFS? 以及GPFS在HACMP中的运用？

Power 710/730与PowerHA SystemMirror for AIX的兼容性 (新增)

Power 720/740与PowerHA SystemMirror for AIX的兼容性 (新增)

Power 750与PowerHA SystemMirror的兼容性

Power 770/780与PowerHA SystemMirror for AIX的兼容性 (最近更新)

POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性 (最近更新)

IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？

IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1

什么是PowerHA SystemMirror?

PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能

Linux on Power的高可用方案介绍

IP地址接管(IP Address Takeover IPAT)机制

做HA配置时，为了传输心跳信号，有哪些方案可以选择

什么是DB2 PureScale,它的主要功能以及特点介绍

性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量 (最近更新)

其它

P系列服务器显卡介绍 (最近更新)

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表 (最近更新)

什么是Power服务器的Storage Key?

POWER服务器处理器能否升级，以及升级后支持的数量 (新增)

POWER6 产品支持的操作系统

POWER7 产品支持的操作系统 (新增)

AIX V6.1支持的硬件环境

AIX V7.1支持的硬件环境 (新增)

AIX EE 6.1版本包含哪些软件

什么是AIX Express Edition? 该版本有何要求？

AIX V7.1支持的几个新功能 (新增)

IBM AIX 5.2 Workload Partitions for AIX 7支持的环境 (新增)

AIX V7.1 标准版，企业版，易捷版的区别 (新增)

简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买

在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？

POWER服务器的电源和耗电量计算方法 (最近更新)

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

FCoE支持的操作系统 (最近更新)

为什么选择FCoE/FCoEE?

什么是IBM Systems Director Active Energy Manager?

IBM Systems Director 系统软件各个版本包含哪些软件

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

5765-SEP IBM Systems Director Standard Edition for Power Systems软件和5765-DRP IBM(R) Systems Director for Power Systems的区别是什么 (新增)

5765-AME软件的功能，以及其相应的替代产品 (新增)


刀片服务器

刀片JS12/JS22与JS23/JS43的参数对比

刀片PS700/701/702的参数对比

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性

JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？ (最近更新)

Power刀片服务器上可选择哪些8Gb的光纤卡

刀片上CIOv/CFFv和CFFh的卡有什么区别？如何与刀箱上的交换/直通模块相连 (新增)


刀片JS12/JS22与JS23/JS43的参数对比

解答：

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 Express | BladeCenter JS43 Express
Architecture | 3.8 GHz POWER6 SCM 2-core (1 Socket) Single Wide | 4.0 GHz POWER6 SCM 4-core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 4 core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 8-core (4 Sockets) Double Wide
Memory | 2GB to 64 GB DDR2 (Chipkill) | 2GB to 32 GB DDR2 (Chipkill) | 4GB to 64GB DDR2 (Chipkill) | 4GB to 128GB DDR2 (Chipkill)
DASD / Bays | 0-2 SAS disk (73 or 146 GB) | 0-1 SAS disk (73 or 146 GB) | 0-1SAS disk (73 or 146 GB) SSD (69 GB) | 0- 2SAS disk (73 or 146 GB) SSD (69 GB)
Daughter Cards | Legacy, SFF or High speed DC | Legacy, SFF, or High speed DC | Legacy, SFF, or High speed DC | Legacy,SFF, or High speed DC
Integrated Features | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB
Expansion Card Slot | One PCI-X CFFv One PCIe CFFh | One PCI-X CFFv One PCIe CFFh | One PCIe CIOv One PCIe CFFh | Two PCIe CIOv Two PCIe CFFh
Fiber Support | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Power & Cooling | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Service Processor | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL)
Virtualization | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in
Systems Management | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology
OS Support | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux
rPerf | 14.37 | 30.26 | 4W = 36.28 | 8W = 68.20
CPW | 7100 | 13800 | 14,100 | 26,590
BladeCenter Chassis Support | BCE, BCH, BCHT, BCT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS

突出价值点：该参数表列出了目前Power家族的刀片服务器。刀片服务器与机架式服务器比较，其主要优势在于：更加节能和节省空间。 JS12/JS23/JS43拥有了IBM Active Energy Manger 和EnergySCale的技术，能帮助监控和控制供电和制冷。

Top


刀片PS700/701/702的参数对比

解答:

 | BladeCenter PS700 | BladeCenter PS701 | BladeCenter PS702
Architecture | POWER7 4-Core (1Socket x 4 Cores) Single Wide | POWER7 8-core (1 Socket x 8 Cores ) Single Wide | POWER7 16-core (1 Socket x 8 Cores per blade) Double Wide
Memory | 8 GB – 64 GB (1066 MHz ) | 16 GB – 128 GB ( 1066 MHz ) | 32 GB – 256 GB ( 1066 MHz
DASD / Bays | 0-2 SAS disk (300 or 600GB) | 0-1 SAS disk (300 or 600GB) | 0-2 SAS disk (300 or 600GB)
Daughter Cards | 1 PCIe CIOv Expansion Card 1 PCIe CFFh Expansion Card | 1 PCIe CIOv Expansion Card 1 PCIe CFFh Expansion Card | 2 PCIe CIOv Expansion Card 2 PCIe CFFh Expansion Card
Integrated Features | Dual Port 1Gb Ethernet SAS Controller USB | Dual Port 1Gb Ethernet SAS Controller USB | Quad Port 1Gb Ethernet SAS Controller USB
Scalability Support | No | Yes – Factory or Customer Upgrade | Yes – Factory or Customer Upgrade
Fibre Support | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Power | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Cooling | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Service Processor | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL)
Virtualization | IBM PowerVM | IBM PowerVM | IBM PowerVM
Systems Management | IBM Director , CSM, xCAT,IBM EnergyScale Technology | IBM Director , CSM, xCAT,IBM EnergyScale Technology | IBM Director , CSM, xCAT,IBM EnergyScale Technology
OS Support | AIX, i, Linux | AIX, i, Linux | AIX, i, Linux
rPerf | 45 | 81 | 154
CPW | 21,100 | 42,100 | 76,300
BladeCenter Chassis Support | BCE, BCH*, BCHT, BCS* | BCH*, BCHT, BCS* | BCH,* BCHT, BCS*

* In Power Systems Channel

突出价值点：该参数表列出了目前Power家族新推出的POWER7的刀片服务器。刀片服务器与机架式服务器比较，其主要优势在于：更加节能和节省空间。 PS700/PS701/PS702拥有了IBM Active Energy Manger 和EnergySCale的技术，能帮助监控和控制供电和制冷;还可以支持开源的集群管理软件：xCAT；与JS的刀片服务器相比，具有更高的rPerf值。


PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性

解答：

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性如下（划√的表示兼容）：

 | PS700 | PS701 | PS702 | JS12 | JS22 | JS23 | JS43
BCE | √ |  |  | √ |  |  |
BCT |  |  |  | √ |  |  |
BCH | √ | √ | √ | √ | √ | √ | √
BCHT | √ | √ | √ | √ | √ | √ | √
BCS | √ | √ | √ | √ | √ | √ | √

突出价值点：每款刀片均被多款刀片中心所支持。这便于客户进行整合。


JS23/43和PS700/701/702中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

解答：

Card Name | Form Factor | Feature Code | Supported OS
 |  |  | JS23/43 | PS700/701/702
QLogic 4Gb Fibre Channel and Broadcom 1 GB Ethernet Combo | CFFh | 8252 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 8Gb Fibre Channel | CFFh | 8271 | AIX 5.3 TL08 SP8 AIX 5.3 TL09 SP5 AIX 5.3 TL10 SP2 AIX 5.3 TL11 AIX 6.1 TL01 SP7 AIX 6.1 TL02 SP6 AIX 6.1 TL03 SP3 AIX 6.1 TL04 IBM i 6.1 VIOS 2.1.2.0 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
4X IB DDR Expansion Card & Voltaire Licence | CFFh | 8298 | Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i not supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
Mellanox 4X InfiniBand Dual Port | CFFh | 8258 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 Not supported under IBM i Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i not supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 2-port 10Gb Converged Network Adapter | CFFh | 8275 | AIX 5.3 TL11 AIX 6.1 TL04 IBM i 6.1 Novell SUSE Linux 10 SP3 Red Hat 5.4 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 4Gb Fibre Channel | CIOv | 8241 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
3Gb SAS Pass-through | CIOv | 8246 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
Emulex 8GB Fibre Channel | CIOv | 8240 | AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 8GB Fibre Channel | CIOv | 8242 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported

Top


Power刀片服务器上可选择哪些8Gb的光纤卡

解答：

在JS12和JS22上,可以选择的8Gb光纤卡为:

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS23，JS43，PS700，PS701，PS702上,可以选择的8Gb光纤卡为:

fc#8240 Emulex 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8242 QLogic 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS12, JS22, JS23, PS700, PS701上,最多可以选配一块8Gb光纤卡,在JS43和PS702上可以选配两块8Gb光纤卡。

突出价值点：JS12, JS22, JS23，JS43，PS700，PS701，PS702刀片服务器能够支持8Gb光纤卡，使得数据传输更快，有效降低系统因为数据通道而产生的时延，提高用户体验。

Top


刀片上CIOv/CFFv和CFFh的卡有什么区别？如何与刀箱上的交换/直通模块相连

解答:

CIOv/CFFv是标准、横插的PCI槽位，CFFh是高速、竖插的PCI槽位。其中CFFv是PCI-X的，CIOv/CFFh是PCIe的. 当选择BCH刀箱时，CIOv/CFFv的卡与刀箱上bay1/2/3/4上的标准交换/直通模块相连, CFFh的卡与刀箱上bay7/8/9/10上的高速交换/直通模块相连。请参考如下示意图：


POWER6

Power 520(8203-E4A)

Power 550(8204-E8A)

Power 560(8234-EMA)

Power 595(9119-FHA)


Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍


Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

解答:

Power 520(8203-E4A)支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

1. 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

2. 外插RAID卡：

PCI-X DDR Dual-X4 3GB SAS RAID卡（fc#5902）适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5902)必须成对配置，其写缓存为175MB。主要可用于连接(fc#5886)EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10。

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 - PCIe 12X IO抽屉中的SAS SFF硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904),适用于高性能的应用，支持1.5GB的写缓存和1.6GB的读缓存，需要占用两个PCI-X槽位，可用于连接Power 520内置硬盘或者(fc#5886) EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10。

突出价值点：Power 520支持多种RAID卡，方便根据需求做适合的选择，增加的RAID功能有效提高了数据的可靠性和访问性能。


Power 520六种硬盘背板的介绍

解答：

Power 520的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3670的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5英寸的硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10;通过fc#3670和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板在做MES的时候可以配置，其可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3670分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5英寸的硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RIAD功能的支持。


Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍


Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

解答:

1. Power 550支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

(1) 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

(2) 外插RAID卡

PCI-X DDR Dual X4 3GB SAS RAID卡fc#5902适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，fc#5902必须成对配置。主要可用于连接fc#5886 EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个卡fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10；

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 PCIe 12X IO抽屉中的SAS SFF 硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904)可以支持RAID 0,5,6和10，使用fc#8310或者fc#8346的背板，通过连接SAS线fc#3679 + SAS线fc#3669来实现第二个LPAR的RAID功能，或者通过SAS y型连接线(fc#3692、fc#3693、fc#3694)连接fc#5886 EXP 12S硬盘扩展柜，实现RAID功能。

2. Power 550不支持内部的SCSI驱动器，也就是不支持内部的SCSI RAID功能；另外，也不支持外部的SCSI RAID功能。

突出价值点：Power550支持内置的RAID卡，它不占用PCI槽位，节省了外接I/O的成本。

Top


Power 550六种硬盘背板的介绍

解答：

Power 550的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3669的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5英寸的硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10；通过fc#3669和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板在做MES的时候可以配置，其可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5英寸的硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RIAD功能的支持。


Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性


Power 560(8234-EMA)硬件特性

解答：

Power 560(8234-EMA)是POWER6 家族最新推出的一款服务器，它集P5 561Q和POWER6家族的优点于一身，是数据库服务器和应用服务器的理想选择。下面是Power 560的硬件特性表：

处理器

POWER6处理器 3.6 GHz 4/8/16 core

冗余电源和风扇

是

冗余 Service Processor
冗余 Clock

是/两节点才支持

CoD，在线添加节点，在线维修

不支持

单节点

双节点

处理器Core

4or8

16

DDR2 内存

最大192GB

最大384GB

SAS 硬盘槽位 (3.5")

6

12

介质槽位

1超薄DVD

2超薄DVD

SAS 控制器

1

2

PCI内置插槽

4 PCIe,2 PCI-X

8 PCIe,4 PCI-X

GX+主线插槽

2

3

IVE

1

2

I/O 抽屉

12 Max(RIO-2)
8 Max(12X)

18 Max(RIO-2)
12 Max(12X)

最大微分区数

80

160

突出价值点：Power 560采用Power6技术，它集P5 561Q和Power 6家族的优点于一身，是数据库服务器和应用服务器的理想选择。


Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？是否可以混插

Power 595服务器是否支持热节点添加的功能？


Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？是否可以混插

解答：

Power 595的fc#4695(0/8-core POWER6 5.0GHz CoD , 0-core Active Processor Book)和fc#4705(0/8-core, 64GB Enabled POWER6 5.0GHz CoD , 0-core Active Processor Book)都是5.0GHz 8核的Processor Book，它们之间的区别主要是Processor Book 中的DCA(Distributed Converter Assembly)的区别。(DCA主要用与为Processor Book提供配电和直流转换器的功能)。

fc#4705能提供更强大的DCA功能，因此它能支持fc#5697 - 0/64GB DDR2 Memory(4X16GB) DIMMS, 400 MHz, POWER6 CoD Memory的内存，而fc#4695不能支持fc#5697 64GB的内存。

如果要选择fc#5697 64GB的内存，需要选择fc#4705。

注意：不允许在新购订单(Initial Order)中混用fc#4695和fc#4705两种处理器。

但是可以在升级订单(MES)中混用的，有一个前提条件：系统中不允许有fc#5697或fc#8205(0/64 GB DDR2 Memory)的内存。

客户可以免费将已有的处理器单元fc#4695升级到fc#4705，在升级的同时，也可以新订购fc#4705处理器单元。

突出价值点：Power 595的Processor Book中的DCA提供强大的配电和直流转换功能，使得595最大可以支持4TB的内存，从而为系统提供强大的内存支持。


Power 595服务器是否支持热节点添加的功能？

解答：

是的，Power 595服务器支持热节点添加功能。

IBM Power 595服务器通过新的可靠性、可用性和可维护性功能，增强了客户对支持大型应用程序和大型数据库的能力，其中就包括热节点添加和热节点修复的功能。Power 595服务器现在支持在线增加新的处理器节点到CEC主柜中而整个系统不需要断电（热节点添加）。新增加的处理器节点及其中的内存和GX板卡将在业务运行的同时升级和安装到这个系统中。新增加的资源如处理器等，可以根据需求分配到现有应用中或创建新的分区。Power 595服务器中失败的一个处理器节点现在可以在线地将其移除、修复而整个系统不需要断电（热节点修复）。这种修复是通过使该处理器节点失效并移除。当修复完成后，这个节点可以在线添加回来，并且它的资源可立即用于分配给新的或现有的应用环境。热节点修复的另一个设计理念也是旨在用此方法，可以在线的添加处理器节点内的内存，可以在不断电的情况下，增加内存容量。

需要注意的是，这些功能需要微码版本的支持，对于现有的595服务器，需要系统升级后的固件级别是eFW 3.4.0或更高的版本。

突出价值点：这些功能为Power 595保证了极具竞争优势的可靠性、可用性和可维护性。

Top


POWER7

Power 710/730(8231-E2B)

Power 720/740(8202-E4B/8205-E6B)

Power 740(8205-E6B)

Power 750(8233-E8B)

Power 755(8236-E8C)

Power 770(9117-MMB)

Power 780(9179-MHB)

其他


Power 710/730(8231-E2B)

Power 710/730硬盘背板介绍 (新增)


Power 710/730 硬盘背板介绍

解答：

Power 710/730有三种硬盘背板，它们是fc#5267, fc#5263, fc#5268。其区别如下：

 | fc#5267 | fc#5263 | fc#5268
硬盘槽位数 | 6 | 3 | 6
是否支持DVD | 支持 | 支持 | 支持
是否支持磁带机 | 不支持 | 支持 | 不支持
AIX / Linux support | 支持 | 支持 | 支持
JBOD / RAID 0 | 支持 | 支持 | 支持
RAID 5/6/10 | 不支持 | 不支持 | 支持
背板分离 | 不支持 | 不支持 | 不支持

另外，fc#5268有一个SAS Port，可用来连接fc#5886扩展柜。但是，4-core的Power 710不支持SAS Port。

突出价值点：三种硬盘背板为客户提供了选择的多样性。客户可以根据不同的功能需求来选择相应的硬盘背板。


Power 720/740 (8202-E4B)/(8205-E6B)

Power 720/740支持的PCI槽位信息 (新增)

Power 720/740硬盘背板介绍 (新增)


Power 720/740支持的PCI槽位信息

解答：

Power 720/740默认支持4个PCIe的槽位，可以支持普通的PCIe的卡。

可以通过内置的PCI扩展柜：fc#5610(PCIe Riser Card (Gen1))/fc#5685(PCIe Riser Card (Gen2))，扩展4个Low-Profile的PCIe槽位。支持Low-Profile的卡；扩展时，只能选择一种类型的PCI扩展柜，这两种类型的PCI扩展柜均占用的是GX++ Slot1的槽位。

如果要扩展PCI-X的卡，需要配置PCI-X的扩展抽屉-fc#5796。一个fc#5796支持6个PCI-X的槽位。

如果要扩展PCIe的卡，需要配置PCIe的扩展抽屉-fc#5802或者fc#5877。一个fc#5802/fc#5877支持10个PCIe槽位。

注意：

如果是4C的Power 720，只支持配置一个fc#5610，扩展4个PCIe Low-Profile槽位，不支持扩展外置的IO抽屉。
如果是6C或者8C的Power 720，只有一个GX+的槽位可用，此时，要么配置fc#5610，要么配置外置的扩展柜。
如果是4C或者6C的Power 740(一个处理器板的时候)，只有一个GX+的槽位可用，此时，要么配置fc#5610，要么配置外置的扩展柜。

突出价值点：Power 720/740支持PCI-X，PCIe，PCIe Low-Profile这几种类型的PCI槽位，可以根据客户的不同需求，进行PCI槽位的扩展，提高了Power 720/740服务器的扩展能力。


Power 720/740 硬盘背板介绍

解答：

Power 720/740有三种硬盘背板方案，它们是fc#5618, fc#5618+fc#5631, fc#5630。其区别如下：

 | #5618 | #5618+5631 | #5630
硬盘槽位数 | 6 | 3+3 | 8
是否支持DVD | 支持 | 支持 | 支持
是否支持磁带机 | 支持 | 支持 | 支持
AIX / Linux support | 支持 | 支持 | 支持
JBOD / RAID 0 | 支持 | 支持 | 支持
RAID 10 | 不支持 | 部分支持注 | 支持
RAID 5/6 | 不支持 | 不支持 | 支持
背板分离 | 不支持 | 支持 | 不支持

注：RAID 10 only on the 3 drives associated with fc#5631。

另外，fc#5630有一个SAS Port，可用来连接fc#5886扩展柜。

突出价值点：三种硬盘背板方案为客户提供了选择的多样性。客户可以根据不同的功能需求来选择相应的硬盘背板方案。


Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍

Power 750/755的区别

Power 750(8233-E8B)的硬件特性


Power 750(8233-E8B)硬盘背板的介绍

解答:

Power 750，只支持一种类型的硬盘背板：fc#8340。

该硬盘背板fc#8340与Power 520和Power 550上的fc#8346硬盘背板相似。

支持8块2.5英寸的硬盘(SFF Small Form Factor)；

一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子；

配合fc#5679的内置RAID子卡，可以提供内部硬盘的RAID功能，支持RAID 0,5,6和10；

通过fc#3669和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；

支持连接SATA的DVD-RAM以及一个5.25英寸的半高的磁带机。

该硬盘背板为新发布的硬盘背板，不仅可以用于Power 750和Power 755，还可以用于Power 520和Power 550上。

fc#8340支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

突出价值点：该硬盘背板为POWER7产品发布时新推出的硬盘背板，可以实现内置硬盘的背板分离和内置硬盘的RAID功能。


Power 750/755的区别

Power 750和Power 755的区别

解答:

Power 750和Power 755的区别如下表：

Feature | Power 755 | Power 750
OS | AIX, Linux | AIX, IBM i, Linux
Processors | 32-core @ 3.3 GHz 4 Sockets | 8, 16, 24, 32 Core at 3.0 GHz or 3.3 GHz 32 Core at 3.55 GHz 1-4 Sockets
Memory | 128 – 256 GB 4GB & 8GB DIMMS | 8 – 512 GB 4GB, 8GB, 16GB DIMMS
GX slot support | Yes 1 GX++ for IB clustering only | Yes, 1 GX+ & 1 GX++ for IB clustering or for I/O drawer expansion
175 MB Cache RAID | No | Yes
Split Backplane | No | Yes
Integrated Ethernet | Quad GbE or Dual 10GbE | Quad GbE or Dual 10GbE
Virtualization | No PowerVM support | PowerVM Express, Standard and Enterprise
DASD / Bays | 8 SFF SAS HDD /10k and 15K SFF drives SDD | 8 SFF SAS HDD / SDD 10k and 15K SFF drives
Internal Tape | No | Yes
Performance Metric | TFLOPS | rPerf, CPW
Active Memory Expansion | No | Yes
Target Workloads | HPC:Weather/Climate modeling, computational chemistry, physics, prtroleum reservoir modeling | Commercial:DB, Virtualized app servers and consol of comp UNIX and Linux apps

突出价值点：Power 750和755均为POWER7的服务器，这两款产品分别支持不同的运用环境。其中：Power 755比较适合于中小型，高强度的并行运算工作和算法，效率高，操作性强，其主要针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。而Power 750主要适用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器；用于中到大型数据库服务器。


Power 750(8233-E8B)的硬件特性

解答:

下面是Power750(8233-E8B)的硬件特性表：

处理器 | POWER7处理器 3.0 GHZ 8/16/24/32 Core 3.3 GHZ 8/16/24/32 Core 3.5 GHZ 32 Core
内存 | 最多512 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位 (Opt: cache & RAID-5/6)
PCI内存插槽 | PCIe x8: 3个 PCI-X DDR: 2个
GX插槽 | 最多2个（与PCIe共享槽位）
集成的SAS/SATA控制器 | 是
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 1个磁带机槽位
IO抽屉数量 | PCIe I/O抽屉：最多4个 PCI-x I/O抽屉：最多8个
级联 | 12X SDR/DDR (InfiniBand技术)
冗余电源 | 是

突出价值点：Power 750采用POWER7技术，在性能和能耗方面有着突出的表现，是数据库服务器和应用服务器的理想选择。


Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性


Power 755(8236-E8C)的产品定位与硬件特性

解答:

Power 755面向中小型的集群环境，最多支持64个节点的集群。（而Power 575面向大型和超大型的集群环境）

Power 755的硬件特性如下表所示：

处理器 | POWER7处理器 3.3 GHZ 32 Core
内存 | 最多256 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位
PCI内存插槽 | PCIe x8:3个 PCI-X DDR:2个
GX插槽 | 1个（与PCIe共享槽位）
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 （没有内置的磁带机槽位）
集群 | 多达64个节点 （通过Ethernet 或InfiniBand进行集群）
冗余电源 | 是
性能 | 0.84 TFlops

突出价值点：与Power 575一样，Power 755每个节点为32处理器核心。但相比Power 575节点，Power 755节点的性能高40%，耗电量降低2/3，占地面积减少37%。


Power 770(9117-MMB)

Power 770/780的区别

Power 770/780硬盘背板介绍

Power 770(9117-MMB)的硬件特性

将Power 770/780放到T42机柜里，有哪些限制？


Power 770/780的区别

解答:

Power 770和Power 780服务器的主要区别如下：

1) 处理器：

Power 770提供了一个单一处理器的选择：6 Core 3.5GHz；
Power 780提供了一个单一处理器的选择，但可以运行在的MaxCore模式或TurboCore模式，每个处理器板支持：
MaxCore模式 - 8 Core 3.86GHz
TurboCore模式 - 4 Core 4.14GHz

2) 软件授权级别：

Power 770 - Medium
Power 780 - Large

此外，Power 780服务器为客户提供了一个免费的PowerCare服务。

突出价值点：Power 770优化各种类型的商业工作负载；Power 780新一代的高端服务器，具有先进模块化设计和 POWER7 TurboCore 模式。


Power 770/780硬盘背板介绍

解答:

Power 770/780硬盘背板信息介绍如下：

1)Power 770/780每个CEC单元的硬盘背板支持6块2.5寸的SFF硬盘。每个硬盘背板有两个SAS控制器，每个控制器各控制3块硬盘，支持RAID 10。因此，Power 770/780每个CEC单元的6块内置磁盘默认支持两个分区(LPAR)，每个分区3块硬盘。如下图所示：

2)Power 770/780的硬盘背板也支持增加第三个SAS控制器(需要添加fc#5901和fc#1815)。在这种情况下，每个控制器控制2块硬盘，支持RAID 10。此时Power 770/780每个CEC单元的6块内置磁盘支持三个分区(LPAR)，每个分区2块硬盘。如下图所示：

3) Power 770/780的硬盘背板也支持不被分离，SAS控制器同时控制六块硬盘。通过添加fc#5662，给这六块盘做RAID 5和RAID 6。如下图所示：

4) 当Power 770/780的硬盘背板不被分离时，可以通过集成的SAS Port连接一个fc#5886扩展柜。此时需要添加fc#5662和fc#1819。如下图所示：

注意：在一个CEC抽屉内，如果硬盘背板设置为2分（没加内置RAID卡时的缺省状态）或者3分磁盘链路，在不同磁盘链路上可以分别配置SDD和HDD硬盘。但是在同一磁盘链路里不可以混配。

突出价值点：Power 770/780每个CEC单元的硬盘背板使用起来很方便，可以根据客户的不同需求进行相应的配置。

Top


Power 770(9117-MMB)的硬件特性

解答:

Power 770是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。

下面是Power 770的硬件特性表：

Power 770
Processor Technology | 6 Cores@3.5 GHz
L3 Cache | On Chip
Redundant Power&Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | Up to 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe bays | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 770采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


将Power 770/780放到T42机柜里，有哪些限制？

解答：

将Power 770/780放到机柜里时，因为7014-T42/B42, 或 fc#0553机柜在EIA 37(第37U)的底部有一处凸起，为了不跟前面板或前边弯曲的连接线冲突，一台Power 770或780不能同时占据EIA 36(第36U)和EIA 37(第37U)的位置。


Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780(9179-MHB)的硬件特性


Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么，它们有什么区别， 各有什么特点

解答:

MaxCore Mode与TurboCore Mode是Power 780服务器的一个技术亮点，它们是指POWER7处理器的两种不同的工作模式，其中TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。

在MaxCore Mode下，处理器主频为3.86GHz，所有的处理器都是激活的，L3级缓存平分给所有的处理器，即4MB每处理器；在TurboCore Mode下，服务器自动优化系统的频率和高速缓存利用率，此时处理器主频为4.14GHz，处理器有一半是激活的，L3级缓存平分给所有激活的处理器，即8MB每处理器，这使得单个处理器获得的L3级缓存是MaxCore Mode下的两倍，并结合处理器主频的提升从而使得单个处理器的运算能力相当于POWER6处理器的1.5倍，并降低了机器的耗电量。请注意，目前在POWER7的其它机型上还不支持TurboCore Mode。

突出价值点:TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。


Power 780(9179-MHB)的硬件特性

解答:

Power 780是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。T42机柜可以配置fc#6250带有Power 780标示的机柜。

下面是Power 780的硬件特性表：

Power 780
Processor Technology | 4 Cores@4.14 GHz TurboCore 8 Cores@3.86 GHz
L3 Cache | On Chip
Redundant Power & Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays(CEC) | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe (CEC) | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 780采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


POWER7-其他

其他

哪些服务器支持Active Memory Expansion功能，如果要使用该功能，需要配置PowerVM功能吗？以及原因 (新增)

POWER7的主要技术特点？

POWER7服务器与POWER6的主要区别有哪些

IBM eDRAM技术的特别之处是什么

介绍POEWR7处理器的缓存信息

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

请简要介绍一下POWER7处理器的主要创新技术

POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？

Power 710/720/730/740服务器上的LP适配卡是种什么卡，同普通适配卡有什么区别？哪些卡为LP卡 (新增)

从外形和processor socket数量角度来看，POWER7服务器如何与原来的服务器对应？ (新增)

Power 710/730/720/740硬件参数对比 (新增)

POWER7 Server中，非刀片式Server上的PCI Slot是否支持Hotplug (新增)


哪些服务器支持Active Memory Expansion功能，如果要使用该功能，需要配置PowerVM功能吗？以及原因

解答:

所有POWER7机器（刀片除外）皆可支持Active Memory Expansion。需要在购买服务器时选购该Feature Code。

具体信息如下：
Power 710/730：fc#4795;
Power 720：fc#4793；
Power 740：fc#4794；
Power 750：fc#4792；
Power 770/780：fc#4791。

使用该功能，不需要配置PowerVM功能。因为该功能是在分区内部运行过程中对内存进行部分压缩、优化管理，来提高可用内存的，本身并不涉及分区间的资源动态分配。

另外，我们知道，POWER7 server可以运行在 POWER6模式或POWER7 模式下。需要注意，如果要使用Active Memory Expansion，POWER7 server需要运行在 POWER7 模式下。

其对操作系统和硬件的最低要求为：
1. HMC: V7R7.1.0.0
2. eFW: 7.1
3. AIX: 6.1 TL4 SP2

所以，如果定购server时只选定了AIX v5.3，则在system-->memory下，Active Memory Expansion 的Feature Code会自动隐藏，而无法选购。


POWER7的主要技术特点？

解答:

POWER7的主要特性如下：

* 芯片面积567mm2: 45nm 硅绝缘、铜互联制造工艺, eDRAM

* 相当于27亿个晶体管的处理能力

* 实际使用12亿个晶体管

* eDRAM技术使能耗使用效率提高

NOTE: Nahalem使用了23亿个晶体管

* 8个处理器内核

* 每核12个执行单元

* 每核4路SMT

* 每芯片32个线程

* 每核256KB二级缓存

* 片内32MB共享的eDRAM三级缓存

* 双DDR3内存控制器

* 每芯片100GB/s内存带宽

* 可扩展到32个芯片互联

* 每芯片360GB/s SMP带宽

* 可以同时维持20000个缓存一致性操作

* 硬件指令和数据预取

* 与POWER6二进制兼容

* 第四代的SMP总线构架

* 第三代多线程技术-SMT4

突出价值点：这是一款“划时代”的产品，专为“智慧地球”打造，重新定义业界对性能的观点，POWER7处理器的诞生为小型机开启了新纪元。


POWER7服务器与POWER6的主要区别有哪些

解答:

POWER7和POWER6服务器的基本设计没有根本性的不同，但也有以下的区别：

*POWER6每芯片封装2个处理器，POWER7每芯片封装8个处理器；

*为满足CPU的吞吐量，内存带宽及内存容量都随之增加；

*更多的IO处理来满足数据到内存的请求 - POWER7将利用当前最新的IO抽屉，计划每台服务器支持更多的IO抽屉。

突出价值点：在性能、新技术、绿色节能上POWER7完全超越了现在的POWER6，成为RISC处理器新的王者。


IBM eDRAM技术的特别之处是什么

解答:

IBM eDRAM技术的特点如下：

*优点：大密度，更低的功耗要求，更少的软错误，以及更好的性能；

*提高了处理器芯片内内存的性能，与传统的SRAM（静态随机存取内存）相比，只需约三分之一的空间和五分之一的功耗；

*更少的晶体管，更低的功耗需求；

*全新的、处理器芯片内的SOI内存技术/提供了有史以来最快的访问速度；

*对于较大的缓存容量，与目前处理器芯片内的SRAM相比，eDRAM提供了更好的性能。

突出价值点："IBM is effectively doubling microprocessor performance beyond what classical scaling alone can achieve,” said Dr. Subramanian Iyer, DE (Distinguished Engineer).


介绍POEWR7处理器的缓存信息

解答:

一级缓存：32KB的指令缓存，32KB的数据缓存；

二级缓存：256KB/处理器核心，即2MB/处理器芯片；

三级缓存：8个处理器核心共享32MB的三级缓存。

与POWER6处理器不同，POWER7处理器把三级缓存从芯片外移动到了芯片内部，采用片上的eDRAM(嵌入式的动态随机存储器)技术。

突出价值点：1)相比POWER6处理器的二级缓存，POWER7处理器的二级缓存与处理器核心结合得更紧密，因此，POWER7二级缓存几乎能达到一级缓存的速度。
2)由于采用了片上的eDRAM作为三级缓存，POWER7处理器的三级缓存几乎能达到POWER6二级缓存的速度，而且比POWER6三级缓存的软错误率更低。
3)由于采用了更好的设计理念和技术，POWER7的缓存能为客户带来更高的价值(速度更快/带宽更大/软错误率更低)。


什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

解答:

Thermal Power Management Device(TPMD)是服务器内的一个硬件模块,由一个微处理器和数据收集模块组成, 通过它使用能源管理软件可以收集服务器的功耗和温度状态，从而调节机器的处理器主频和内存使用率,进而降低服务器的功耗和温度。

POWER6和POWER7服务器都有TPMD模块。

当服务器的功耗和温度超过上限值时,TPMD会降低处理器的电压和主频或是强制释放部分内存,从而降低服务器的能量消耗和温度；当功耗和温度低于上限时,TPMD会允许处理器根据应用的需要而超频运行。

突出价值点:TPMD动态调节服务器的处理器主频和内存使用率,从而降低服务器的功耗和温度。


请简要介绍一下POWER7处理器的主要创新技术

解答:

POWER7处理器的主要有四种创新技术：

1、IBM独有eDRAM 技术：

.只需要传统SRAM 1/3的空间，1/5的电力，同时降低250倍的错误几率，减少1.5B晶体管；
.实现POWER7 on-chip 32MB L3缓存，较片外缓存延迟只有1/6，带宽提升2倍，实现POWER7高性能。

2、SMT4智能并发多线程：

.根据不同模式，智能支持SMT1, SMT2, SMT4，最大限度利用处理器资源；
.当负载能够受益于多线程时，SMT2模式较SMT1提升50%，SMT4模式较SMT1提升80%。

3、TurboCore Mode：

.每核处理器的L3缓存增加一倍，带宽增加一倍，主频提升至4.1GHz，性能较POWER6每核提升50%以上；
.为数据库应用获得每核处理器最大性能，降低license成本。

4、Active Memory Expansion：
.在POWER7系统上，可以有效扩展达100%的物理内存；
.使POWER7系统具有更强大的整合能力，为SAP等应用提供更多的内存。


POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？

解答：

基于 POWER7 的系统针对分区提供 2 种模式：P6/P6+模式和P7模式。其区别如下表所示：

P6 / P6+ MODE | P7 MODE | Customer Value
2-Thread SMT | 4-Thread SMT | 吞吐能力、CPU 利用率
8 Storage Keys | 32 Storage Keys | RAS、数据隔离的颗粒度、提升应用键的使用
VMX (Vector Multimedia Extension / AltiVec) 支持单精度浮点运算，不支持双精度浮点运算 | VSX (Vector Scalar Extension) 支持双精度浮点运算 | 高性能计算
Affinity OFF by Default | 3-tier Memory, MicroPartition Affinity | 提升系统性能
64-core/128-thread Scaling | 32-core / 128-thread Scaling 64-core / 256-thread Scaling 256-core / 1024-thread Scaling | 高可扩展、服务器整合
EnergyScale CPU Idle | EnergyScale CPU Idle and Folding with NAP and SLEEP | 提升能源效率
N/A | Active Memory Expansion | 扩展内存容量

同一台POWER7服务器内的不同LPAR可以运行在不同模式下。

突出价值点：POWER7服务器针对分区提供P6/P6+和P7两种模式，而且同一台POWER7服务器内的不同LPAR可以运行在不同模式下。这给了用户很大的灵活性。

Top


Power 710/720/730/740服务器上的LP适配卡是种什么卡，同普通适配卡有什么区别？哪些卡为LP卡

解答：

LP是Low profile的缩写，LP适配卡是比原来POWER服务器常见的普通PCI卡的高度要矮。LP卡只能插在LP插槽上使用。目前只有Power 710/730上，和选配了LP插槽的Power 720/740上能够使用LP适配卡。

目前有11款LP卡发布，每块LP卡都有对应的完全相同电器特性的普通卡对应，区别仅仅是卡的挡板高度。如下：

fc#2053 PCIe LP RAID & SSD SAS Adapter 3Gb (fc#2054/2055)
fc#5269 PCIe LP POWER GXT145 Graphics Accelerator (fc#5748)
fc#5270 PCIe LP 10Gb FCoE 2-port Adapter (fc#5708)
fc#5271 PCIe LP 4-Port 10/100/1000 Base-TX Ethernet Adapter (fc#5717)
fc#5272 PCIe LP 10GbE CX4 1-port Adapter (fc#5732)
fc#5273 PCIe LP 8Gb 2-Port Fibre Channel Adapter (fc#5735)
fc#5274 PCIe LP 2-Port 1GbE SX Adapter (fc#5768)
fc#5275 PCIe LP 10GbE SR 1-port Adapter (fc#5769)
fc#5276 PCIe LP 4Gb 2-Port Fibre Channel Adapter (fc#5774)
fc#5277 PCIe LP 4-Port Async EIA-232 Adapter (fc#5785)
fc#5278 PCIe LP 2-x4-port SAS Adapter 3Gb (fc#5901)


从外形和processor socket数量角度来看，POWER7服务器如何与原来的服务器对应？

解答：

Power 710/730, 为2U高，分别有1和2个processor socket。
从高度和processor socket数量上，Power 710类似于POWER5的p5 510服务器。
Power 710/730处理器不能做MES升级。

Power 720/740, 为4U高，分别有1和2个processor socket。
Power 720可以做为 Power 520的一个替代。
其中4-core的Power 720 和1-core的Power 520类似，内存和IO扩展有限制。
6-core和8-core的Power 720和2-core, 4-core的Power 520类似，具有内存和IO扩展性。

Power 750, 为4U高，有4个processor socket。
从高度和processor socket数量上，Power 750类似于POWER6的Power 550服务器。

Power 770/780, 为最多4个的4U高的CEC堆叠而成，每个CEC有2个processor socket。
从结构和processor socket数量上，Power 770/780类似于POWER6的Power 570服务器。


Power 710/730/720/740硬件参数对比

解答：

 | Power 710 | Power 720 | Power 730 | Power 740
Footprint, packaging | 2U rack | 4U rack, tower | 2U rack | 4U rack, tower
Number of processor sockets | 1 | 1 | 2 | 1 or 2
Number of cores | 4, 6, 8 | 4, 6, 8 | 8, 12, 16 | 4, 6, 8, 12, 16
GHz clock | 3.0, 3.7, 3.55 | 3.0 | 3.0, 3.7, 3.55 | 3.3, 3.7, 3.55
Max GB memory | 64GB | 64 (4-core) 128 (6/8-core) | 128 | 256
Max disk storage in system unit | 1.8TB | 2.4TB | 1.8TB | 2.4TB
PCI slots in system unit | PCIe: 4 | PCIe: 4+4LP | PCIe: 4 | PCIe: 4+4LP
LPARs | 80 | 80 | 160 | 160
12X I/O Drawers | No | 4-core No 6/8-core Yes | No | Yes
Disk-only I/O drawers (#5886) | 4-core No 6/8-core Yes | 4-core No 6/8-core Yes | Yes | Yes
Power requirements | 100-240VAC | 100-240VAC | 200-240VAC | 200-240VAC


POWER7 Server中，非刀片式Server上的PCI Slot是否支持Hotplug

解答:

POWER7 Server中，目前已发布并可下单的非刀片式Server主要有Power 710/720/730/740/750/755/770/780。

其中，Power 750/755/770/780上所有的PCI Slot都是支持Hotplug的。12X I/O扩展抽屉上的PCI Slot也支持Hotplug。但是需要注意，IVE、集成SAS RAID子卡和GX++ Slot是不支持Hotplug的。

关于Power 710/720/730/740，系统抽屉内的PCI Slot目前不支持Hotplug。Power 720/740 系统抽屉内可以选配的附加4个PCI Slot也不支持Hotplug。但是，Power 720/740可以通过GX++卡来扩展12X I/O抽屉，12X I/O扩展抽屉上的PCI Slot支持Hotplug。


IO Drawer

什么是EXP 12S磁盘柜（产品号fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘 (最近更新)

Power服务器I/O Drawer硬件特性及介绍 (最近更新)

Power 595支持哪些I/O抽屉，各有什么特点


什么是EXP 12S磁盘柜（fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘

什么是EXP 12S磁盘柜(fc#5886)? 可以用什么主机卡来连接它？ 是否有冗余电源和风扇? 12S支持什么硬盘

解答:

EXP 12S磁盘柜是19英寸标准机柜宽、2U高，内部可插入12块3.5英寸SAS热插拔磁盘的磁盘柜。

POWER6/POWER7/P5服务器通过SAS卡连接到EXP 12S来使用。EXP 12S可以在POWER6/POWER7服务器里定购，也可以在P5服务器升级的时候订购。产品号为fc#5886。在POWER6/POWER7服务器中配置fc#5912/fc#5901 SAS卡，fc#5902/fc#5903的SAS RAID卡，或者fc#5904/fc#5908/fc#5906 1.5GB缓存的SAS RAID卡来连接EXP 12S磁盘柜；在P5的服务器中，可以通过fc#5912的SAS卡，或者fc#5902的SAS RAID卡进行连接。

一个fc#5912/fc#5901最多可以连接4个EXP 12S磁盘柜。fc#5902/fc#5903需成对配置，一对fc#5902/fc#5903 SAS RAID卡最多可以连接4个EXP 12S磁盘柜。fc#5904/fc#5906/fc#5908 SAS RAID卡最多可连接5个EXP 12S磁盘柜。

Power 520如果配1个CPU（fc#5633），则不能连fc#5886 SAS磁盘柜；
Power 520最多可连接24个fc#5886 SAS磁盘柜；
Power 550最多可连接48个fc#5886 SAS磁盘柜；
Power 560最多可连接110个fc#5886 SAS磁盘柜；
Power 570最多可连接110个fc#5886 SAS磁盘柜；
Power 595最多可连接185个fc#5886 SAS磁盘柜。

Power 710/720如果配置4个CPU(fc#8350),则不能连fc#5886 SAS磁盘柜；
Power 710/730最多可连接8个fc#5886 SAS磁盘柜；
Power 720/740最多可连接28个fc#5886 SAS磁盘柜；
Power 750最多可连接48个fc#5886 SAS磁盘柜；
Power 755最多可连接13个fc#5886 SAS磁盘柜；
Power 770最多可连接110个fc#5886 SAS磁盘柜；
Power 780最多可连接110个fc#5886 SAS磁盘柜。

EXP 12S磁盘柜基本配置中已经含有冗余电源和风扇了。EXP 12S支持目前POWER6/POWER7服务器的3.5英寸内部SAS硬盘。

目前，Power 520/550/560/570/595/710/720/730/740/750/755/770/780上可配的硬盘有：

fc#3647(146GB) 15000转SAS硬盘。

fc#3648(300GB) 15000转SAS硬盘。

fc#3649(450GB) 15000转SAS硬盘。

fc#3586(69GB)SAS SSD硬盘，最大支持8块SSD硬盘。

突出价值点：fc#5886为POWER6/POWER7服务器提供3.5英寸SAS硬盘扩展的硬盘抽屉；目前，P5的SCSI硬盘都已经停产，如果客户需要对P5服务器的硬盘升级，可以通过配置fc#5886来实现SAS硬盘的扩容。


Power服务器I/O Drawer硬件特性及介绍

解答：

在09年新推出来的四种IO抽屉：fc#5802，fc#5877，fc#5803,fc#5873均可以支持POWER6和POWER7的服务器。下面将对这几种IO抽屉进行介绍：

fc#5802 PCIe 12X I/O Drawer：

硬件特性：

fc#5802为4U 高，19英寸宽的包含10个PCIe槽位和18个SFF SAS硬盘的I/O抽屉。
fc#5802 的宽度为17.5英寸宽（444.5mm），高度为7英寸（177.8），深度为28英寸深（711.2mm）。是可以放在19英寸标准机柜里面的。
下图为#5802的前视图和后视图:

槽位信息：

10个PCIe 槽位，其速度是：2.5 GB/sec
18个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置9块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：5 / 4 / 4 / 5 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5802的硬件要求和软件要求：

硬件要求：Power 520/550/560/570/720/740/750/770/780
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7

配置fc#5802的注意事项:

fc#5802 的最小配置是：2根12X DDR 线缆，2根直流电电源线和2根SPCN（为了保证适当的冗余）线缆。fc#5802和主机系统柜的连接，还需要在系统柜的GX槽位上安装12X 适配器，以及连接所用的12X线缆：1.5米（fc#1862），3.0米（fc#1865），或者8米（fc#1864）。不支持 12X SDR 线缆。
一个12X 的环路里可以做多配置两个fc#5802。
不支持fc#5802和fc#5796/7314-G30混合在一个环路里。

和fc#5796 的比较：

fc#5802提供了约为fc#5796两倍的带宽；
fc#5802的PCIe槽位的速度约为fc#5796的PCI-X槽位的速度的两倍；
一个fc#5802比一个fc#5796多提供了四个PCI槽位;
每个环路最多放置两个fc#5802，每个环路最多放置四个fc#5796；
fc#5802还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5802可以支持多个分区)
fc#5802放置更新技术的SAS SFF硬盘

fc#5877 PCIe 12X I/O Drawer：

硬件特性：

fc#5877为4U 高，19英寸宽的包含10个PCIe槽位的I/O抽屉。无硬盘槽位。是可以放在19英寸标准机柜里面的。如下图所示：

如果客户只想扩展PCIe插槽，而不想扩展SFF硬盘槽位，那么fc#5877是很好的选择。相比fc#5802, fc#5877的价格和维护费更低。

fc#5877的硬件要求和软件要求：

硬件要求：Power 520/550/560/570/720/740/750/770/780
软件要求：操作系统为AIX 5.3及以上，IBM i 6.1.1及以上，Linux SLES10/RHEL4.6及以上

配置fc#5877的注意事项:

fc#5877的配置注意事项与fc#5802相同。
fc#5877与fc#5802可以混在一个12X的loop中。

fc#5803 12X I/O Drawer：

硬件特性：

fc#5803为4U 高，24英寸宽的包含20个PCIe槽位和26个SFF SAS硬盘的I/O抽屉。

槽位信息：

20个PCIe 槽位，其速度是：2.5 GB/sec
26个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置13块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：7 / 6/ 6 / 7 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5803的硬件要求和软件要求：

硬件要求：power 575/595
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7

配置fc#5803的注意事项:

一个环路最多配置一个fc#5803

和fc#5797/5798 的比较：

fc#5803提供了大约为fc#5797/5798两倍的带宽；
fc#5803的20个PCIe槽位中，有6个槽位的速度约比fc#5797/5798的PCI-X 的速度快两倍到四倍；有14个槽位的速度比fc#5797/5798的PCI-X 的速度快将近两倍
和fc#5797/5798的PCI 槽位数量一致，但是需要为fc#5803配置硬盘控制器，则需要占槽位
可以配置8Gb 的光纤存储卡（在NPIV的技术下）
更快的SFF硬盘槽位；
更新技术的SAS硬盘；
每个环路放置一个抽屉，这点和fc#5797/5798一样；
有不配置硬盘的选项；
fc#5803还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5803可以支持多个分区)
fc#5803放置更新技术的SAS SFF硬盘

fc#5873 12X I/O Drawer：

fc#5873为4U 高，24英寸宽的包含20个PCIe槽位的I/O抽屉，是fc#5803的no disk 选项。
每个环路只能放置一个fc#5873抽屉；
硬件要求：Power 575/595；
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7。

突出价值点：这些新增的部件为Power系列服务器提供了灵活的I/O扩展能力，方便用户根据需求进行配置并提供灵活的分区支持能力。

Top


Power 595支持哪些I/O抽屉，各有什么特点

解答：

Power 595支持如下的I/O抽屉：fc#5791, fc#5794, fc#5797, fc#5798, fc#5803, fc#5873

(1)fc#5791 集成20个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要RIO的卡进行连接，最大可以配置12个.

(2)fc#5794 集成20个PCI-X槽位，8个SCSI硬盘的槽位，2个硬盘控制器,可以支持2个分区,需要RIO的卡进行连接，最大可以配置12个.

(3)fc#5797 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，带有转发器，最大可以配置30个.

(4)fc#5798 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，不带转发器，最大可以配置3个.

(5)fc#5803 集成20个PCIe槽位，26块SFF硬盘槽位，没有集成硬盘控制器,需要另外配置SAS卡来访问硬盘,最多可支持4个分区,需要12X的卡进行连接，最大可以配置32个.

(6)fc#5873 集成20个PCIe槽位，不带有硬盘槽位，需要12X的卡进行连接，最大可以配置31个.

Top


外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号 (最近更新)

目前支持的几款HMC介绍及配置注意事项 (新增)

在没有HMC的情况下，如何远程管理Power服务器

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

7216-1U2介绍 (新增)

USB移动硬盘设备介绍，以及与磁带驱动器的比较


P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

解答：

P系列服务器的切换器及相关线缆图如下。此切换器可以在显示套件7316-TF3中定购，产品编号为fc#4283。

fc#4283切换器可以连接一套鼠标、键盘、显示器做为本地的Console使用，鼠标、键盘可以是PS/2或者USB接口，如下图一所示。右边的8个ARI端口可以用来连接服务器，用于连接服务器的各种线缆如下图所示。

图一 切换器，fc#4283

目前，在e-config工具中，可以配置的线缆为fc#4268和fc#4269；这两种线缆可用于环形连接， 订购一个fc#4268或fc#4269包含四根线缆，可以连接4台服务器。1个ARI端口最多支持4组fc#4268或fc#4269线缆串联，支持16台服务器。一个fc#4283最多可以连接128台服务器。

图二 PS/2型的串联线缆(KCO)，fc#4268

图三 USB型的串联线缆(UCO)，fc#4269

下图显示了线缆之间采用串接的方式，每两根线缆之间用双绞线连接，双绞线的长度最长支持10米。如果服务器和7316-TF3之间的距离较远的话，可以根据实际情况制作合适长度的双绞线。

突出价值点：7316-TF3，为用户提供安装在19英寸机柜里的一套鼠标，键盘和液晶显示器；fc#4283为一个切换器，一台fc#4283的切换器支持最大连接128台服务器，即128台服务器可以共享一套液晶套件，为客户大大节省了空间和成本。

Top


什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号

解答：

IBM硬件管理控制台(Hardware Management Console)提供了标准的用户接口来配置和管理Power Systems系列服务器以及服务器上的分区。系统管理员通过HMC对Power Systems服务器上的分区进行配置和日常管理。

HMC的功能包括：
.创建分区，维护分区
.显示每个分区上虚拟的操作系统会话终端
.显示每个分区的虚拟操作面板
.监控，记录以及汇报硬件的更换
.服务器开/关机
.作为Service Focal Point设备提供远程管理和Service Agent Call-Home功能
.激活服务器上的CUoD部件

当前的POWER6服务器中，Power 560/570/575/595/770/780必须依靠HMC管理。

HMC和服务器的兼容列表如下：

HMC 版本 | 所支持的服务器
Version 7, 及以上版本 | POWER5, POWER6 and POWER7(V7 R710及其以上)
Version 4, 5, 6及以上版本 | POWER5
Version 3, 及以上版本 | POWER4

7042-CR4，7042-CR5,7042-CR6, 7042-C07，7042-C08适用于POWER5，POWER5+,POWER6的服务器；
7310-CR4，7310-C06适用于POWER5和POWER5+的服务器；
如果为7310-CR4，7310-C06 需要将微码升级到Hardware Management Console Licensed Machine Code v7，才能适用于POWER6的服务器。

POWER7服务器对HMC的版本要求如下：
1）HMC V7 R710及其以上；
2）7042-CR3及其以上，或者7310-C05及其以上；
3）如果使用IBM Systems Director来管理HMC，或者HMC管理的分区数超过了254个，则HMC应该是7042-CR3及其以上或者7310-C06及其以上，并且该HMC至少应有3GB的内存。

当前，HMC支持的服务器数量如下：
1.最大48台非590或者595的服务器；
2.对于POWER7服务器，最大支持48台Power 710/720/730/740/750/755/770/780；
3.最大支持32台590或者595服务器；
4.支持最大254个LPAR；
5.在HMC管理的架构中，最大支持2台HMC同时管理一台服务器。

突出价值点: 一台HMC既可以同时管理几十台POWER服务器,几百个分区。每台服务器也可以同时连接2台HMC来达到管理方面更高的可用性。

Top


目前支持的几款HMC介绍及配置注意事项

解答：

目前可以配置的HMC有7042-CR5，7042-CR6，7042-C08这三款。其中，CR5和CR6是机架式的，C08是桌边式的。7042-CR5将于2011年1月停产，将由7042-CR6取而代之。

7042-CR5默认的微码版本为V7R350。CR5具有：
1)四核2.4GHz的Intel处理器，8MB缓存；
2)4GB DDR3 内存；
)300GB的硬盘；
4)4个1Gb的以太网口；
5)1 PCIe & 1 PCI-X slot；
6)4个USB端口（two front, two rear）;
7)DVD-RAM。

在e-config中配置7042-CR5时，如果需要配置键盘,请选择fc#5951；如果需要鼠标，请选择8845。

7042-CR6默认的微码版本为V7R720。CR6具有：
1)四核2.53GHz的Intel处理器，12MB L2 cache；
2)4GB DDR3 内存；
3)500GB的硬盘；
4)4个1Gb的以太网口;
5)1 PCIe & 1 PCI-X slot；
6)4个USB端口（two front, two rear）;
7)DVD-RAM。

在e-config中配置7042-CR6时，如果需要配置键盘,请选择fc#5951；如果需要鼠标，请选择8845。

7042-C08默认的微码版本为V7。C08具有：
1)四核2.53GHz的Intel处理器，8MB L2 cache；
2)4GB DDR3 内存；
3)250GB的硬盘；
4)集成2个1Gb的以太网口，可以再添加2个1Gb的以太网口;
5)3 PCIe & 2 PCI-X slot；
6)7个USB端口（two front, four rear, one internal）;
7) DVD-RAM。

在e-config中配置7042-C08时，如果需要配置键盘,请选择fc#5951；如果需要鼠标，请选择8845。

突出价值点：客户可以根据实际需要来选择桌边式或者机架式HMC。

Top


在没有HMC的情况下，如何远程管理Power服务器

解答：

在没有HMC的情况下，如何对Power服务器建立远程控制。

远程控制，包括在没有HMC的情况下通过高级系统管理接口(ASMI)控制电源的开/关。ASMI端口（HMC1）的IP地址需要更改为可路由的地址。然后，您可以通过Web浏览器指向该地址来访问系统ASMI。

这里有两种方法来实现：

1.通过串行RS232连接。

注意：这个方法只适用于系统电源线已插上，但未开机的状态(即Standby模式)

-需要DB9的连接线连接Power服务器的串行端口并连接到ASCII终端。或使用串行到USB的转接线连接到笔记本电脑(见下图)并使用Windows超级终端中的终端仿真器。
端口设置为：
– 19200 bits per second
– 8 data bits
– No parity
– 1 stop bit
– Xon/Xoff flow control

需要USB到DB9母头串行线缆。需要如下图连接得到这种线缆。

默认用户名/密码是admin/admin:

选(5)Network Services，然后选(1)Network Configuration，然后选Configure Interface，最后选(9)Static Enter IP Settings and then Save Settings设置IP地址:

2.通过ASMI

通过以太网线缆连接笔记本电脑到HMC的端口，将笔记本电脑的IP地址设置在与HMC IP同一子网下。

高级系统管理界面支持的浏览器，到目前为止有，Microsoft Internet Explorer 6.0, Netscape 7.1, Mozilla Firefox, or Opera 7.23，您可以通过运行于PC机或笔记本电脑的上述浏览器连接到服务处理器。

使用默认的IP地址。Web Browse to ASMI https://ip_addr
Power 5 HMC1 192.168.2.146 Mask 255.255.255.0
HMC2 192.168.3.147 Mask 255.255.255.0
Power 6 HMC1 169.254.2.147 Mask 255.255.255.0
HMC2 169.254.3.147 Mask 255.255.255.0

UserID: admin , Password admin

Network Services
-Network Configuration
IP配置为可路由的IP地址

一旦HMC的端口有一个可路由的IP，您可以用支持的浏览器连接到AMSI。

Point Web Browser to ASMI https://ip_addr
Then after logging on as admin, you can turn power on to system via
Power/Restart Control
Power On/Off System

参考文档：
Redbook: Hardware Management Console V7 Handbook: SG24-7491
RedPaper: Integrated Virtualization Manager on IBM System p5 : redp4061
RedPaper: IBM Power 520 Technical Overview ; redp4403

突出价值点：高端服务器需要由HMC来管理，对于低端服务器，可以有更多的方式来远程控制服务器。

Top


System P系列服务器的外置磁带和光驱存储设备（7214-1U2）可支持多少个媒体设备？

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备

解答：

7214-1U2有两个媒体槽位，最大支持3个媒体设备。其左边槽位支持1个磁带驱动器，右边槽位可支持1个磁带驱动器或者2个DVD光驱。如图一所示，7214-1U2包含1个磁带驱动器和2个DVD光驱。

7214-1U2不支持总线分离的配置。所有驱动器设备都必须连接到一个SAS Controller上。

7214-1U2只能通过一块SAS卡(fc#5912或者fc#5901)连接到P服务器上，且7214-1U2的所有设备(磁带机或者光驱)只能属于一个LPAR。

图一

注意：在AIX或Linux操作系统下，每个Power 520或Power 550服务器最多只允许配置一个7214-1U2设备。

突出价值点：7214-1U2为一个外置的磁带和光驱的存储设备，通过SAS卡与服务器相连；如果一台POWER6服务器实现多个分区的时候，只需配置一套外置的磁带和光驱设备，就可以在多个分区之间进行动态的偏移，而不用为每个分区配置一套磁带机和光驱设备，能为客户节省成本，提高硬件设备的利用率。


7216-1U2介绍

解答：

7216-1U2，为最新推出的一款媒体抽屉。可以通过USB端口或者通过SAS卡连接到POWER7的服务器上。

7216有2个槽位，可以为POWER7服务器提供外置的磁带机，DVD或者移动硬盘设备。

目前，可用于7216-1U2的设备如下：

DAT320 160 GB SAS Tape Drive (fc#1402)
DAT320 160 GB USB Tape Drive (fc#5673)
Half-high LTO Ultrium 5 1.5 TB SAS Tape Drive (fc#8247)
DVD-RAM - 9.4 GB SAS Slim Optical Drive (fc#1420 and fc#1422)
RDX Removable Disk Drive Docking Station(fc#1103)

服务器与7216-1U2连接的线和卡的选择：

7216-1U2支持USB端口或者SAS卡连接到POWER7的服务器上。

可以通过集成的USB端口或者USB卡，通过USB线，连接USB的驱动器；

可以通过SAS卡：fc#5901/fc#5912/fc#5278(LP) 的SAS卡，通过SAS线，连接SAS的驱动器；但是不支持用服务器上集成的SAS端口连接7216-1U2。

如果通过SAS卡（fc#5901/fc#5912/fc#5278(LP))连接7216-1U2，可以在1U2里配置SAS的磁带机和DVD设备，在驱动器中，包含了外部的SAS线，不需要单独配置SAS线。

如果通过USB口连接7216-1U2，可以在1U2中配置USB接口的磁带机和USB的移动硬盘，在驱动器中，包含了USB的连接线，不需要单独配置USB线缆。

每个驱动器（磁带机，DVD或者移动硬盘）可通过自带的线缆，连接到一台服务器相应类型（USB或者SAS）的一个控制器上。

7216-1U2的两个槽位，支持如下的驱动器设备的组合：

1.连接一个磁带机（DAT320 SAS, DAT320 USB, or Half-high LTO Ultrium 5选其一），另一个槽位剩余。
2.连接两个磁带机（DAT320 SAS, DAT320 USB, or Half-high LTO Ultrium 5选其一）。
3.连接一个磁带机（DAT320 SAS, DAT320 USB, or Half-high LTO Ultrium 5选其一），一个或者两个DVD-RAM。
4.连接四个DVD-RAM。
5.连接一个磁带机（DAT320 SAS, DAT320 USB, or Half-high LTO Ultrium 5选其一），一个移动硬盘（RDX Removable HDD Docking Station）。
6.连接一个移动硬盘（RDX Removable HDD Docking Station），一个或者两个DVD-RAM。
7.连接两个移动硬盘（RDX Removable HDD Docking Station）。

7216-1U2支持AIX，IBM i，Linux的操作系统，但是，移动硬盘（RDX Removable HDD Docking Station）和USB的磁带机（DAT320 USB Tape Drive）不支持IBM i的操作系统。

突出价值点：7216-1U2为一个外置的磁带，光驱或者移动硬盘的存储设备，通过SAS卡或者USB接口与POWER7服务器相连；该设备的每个驱动器，都已经配置了相应的对外连接控制器的线缆，不需要单独配置连接线。当要在服务器中实现多个分区时，只需配置一套外置的磁带，光驱或者移动硬盘设备，就可以在多个分区之间进行动态的偏移，而不用为每个分区配置一套磁带机，光驱或者移动硬盘设备，能为客户节省成本，提高硬件设备的利用率。

Top


USB移动硬盘设备介绍，以及与磁带驱动器的比较

解答：

2009年4Q发布的USB移动硬盘设备有4种Feature Code - fc#1104，fc#1103，fc#1106和fc#1107。

其中：fc#1104为外置硬盘驱动器，fc#1103为内置硬盘驱动器。支持的硬盘为 160G(fc#1106)和 500G(fc#1107)两种。

目前只USB移动硬盘支持AIX和Linux，不支持VIOS和IBM i。具体支持的版本情况如下：

AIX 5.3 with the 5300-11 Technology Level, 及以上版本。
AIX 6.1 with the 6100-04 Technology Level, 及以上版本。
SUSE Linux Enterprise Server 10 Service Pack 2, 及以上版本。
SUSE Linux Enterprise Server 11, 及以上版本。
Red Hat Enterprise Linux version 4.7, 及以上版本。
Red Hat Enterprise Linux 5.3, 及以上版本。

 | USB移动硬盘设备 | 磁带驱动器
驱动器的价格 | 低 | 高
驱动器的维护费用 | 无 | 有
磁带的价格 | 高 | 低
速度 | 比入门级磁带驱动器高 | 入门级驱动器速度相对较低
压缩 | 由应用完成该功能 | 大部分驱动器有内置的压缩功能
自动加载器 | 没有 | 有(低端的除外)
磁带的最大容量 | 500GB的非压缩容量, (比入门级磁带驱动器的容量大) | 入门级磁带驱动器的相对较小
稳定/可靠性 | 高 | 低
随机存取 | 可以 (with UDF 文件系统) | 不可以
健壮性 | 高 | 相对较低
加密 | 由应用完成 | 有驱动器完成(低端的除外)
清洗带 | 不需要 | 需要
备份/恢复时间 | 比入门级磁带驱动器快 | 入门级驱动器相对较慢
外部连接能力 | USB 连接 | 通过SAS PCI卡连接

突出价值点：可以根据客户的需要选择内置或者外置的硬盘驱动器，目前支持两种容量的硬盘(500G和160G)。USB移动硬盘设备在速度、可靠性和拥有成本方面都具有优势。


PowerVM

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM? (最近更新)

PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍

什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用 (最近更新)

IVE介绍及特性 (最近更新)

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？

将VIOS client AIX分区用于HA集群中的node时，要求配置双VIOS吗？以及原因 (新增)

将VIOS client AIX分区用于HA集群中的node时，如果采用VIOS级别上的网络冗余功能，AIX操作系统和HA软件需要再对网络进行冗余设置吗? 如果不需要,HA支持单网卡配置吗 (新增)


动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

解答:

每一个LPAR相当于一台完全独立的物理机器，HMC只能管理与之相连接的硬件环境，没有直接连接的硬件环境HMC是没有办法管理的，所以要在每个分区中配置单独的网卡与HMC连接。

突出价值点：提供灵活的动态功能，可以在不影响应用的情况下，在各分区间动态调整资源。

参考书目以及下载地址：
Redbook 书号：SG24-7231-00 Page 8
参考书目名称：《LPAR Simplification Tools Handbook》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247231.pdf


System p服务器分区技术中的Physical Shared-Processor Pool, Multiple Shared-Processor Pool, Shared Dedicated Capacity介绍

解答:

1.物理共享处理器池 (Physical Shared Processor Pool)

POWER5服务器与上一代POWER4服务器在对CPU资源的划分上使用了新技术－即微分区技术。在POWER4服务器上划分分区时(LPAR/DLPAR)每个分区至少要分配1路物理CPU资源，而在POWER5服务器上使用微分区(Micro-Partition)功能后，对CPU的划分粒度更细了，1路物理CPU可以划分成10个Entitle Unit，每个分区最少可以分配1/10个Entitle Unit，一个Entitle Unit可以看成是1/10个物理CPU资源。使用微分区技术后对CPU资源的划分更加灵活，提高了CPU资源的利用率。

在POWER4服务器上划分分区的时候，物理CPU都被以1路、2路、3路……的整数方式划分的，分区中的CPU数量与物理CPU的数量能够直接对应。而在POWER5服务器的微分区技术中以前这种分区中的CPU数量与物理CPU的数量直接对应关系没有了，取而代之的是物理共享处理器池(Physical Shared Processor Pool)，物理共享处理器池是先将物理CPU放置于一个共享的处理器池中统一的被分配到分区之中使用。如图一所示。

图一

p2至p7 六个物理CPU被放置于物理共享处理器池中，通过Power Hypervisor将池子里的物理CPU调度到微分区之中。在微分区中看到的CPU叫做虚拟处理器(Virtual Processor),即下图微分区中的vp0,vp1……。可见虚拟处理器的总数与物理共享处理器池中的物理处理器的总数是不相等的。在微分区中虚拟处理器与物理处理器之间是没有固定关系的。Power Hypervisor会调度物理共享处理器池中的物理处理器最终被分配到哪个微分区中被使用，默认情况是Power Hypervisor会将一个物理处理器上的资源划分给微分区使用。如图二所示

图二

2. 多个共享处理器池（Multiple Shared Processor Pool）

多个共享处理器池Multiple Shared Processor Pools (MSPPs)是POWER6服务器上的新功能。这个功能允许管理员同时创建多个微分区的集合（Set of Micro-Partition），一个集合内包含一个或多个微分区。这个功能的好处在于可以由管理员人为地控制一个微分区集合所要消耗的物理共享处理器池中的物理处理器的量。如图三所示

图三

图三中的服务器被划分了六个微分区，三个微分区为一个微分区的集合，每个集合对应一个共享处理器池(Shared Processor Pool)。管理员可以人为地从物理共享处理器池(Physical Shared Processor Pool)调度物理处理器，为每个微分区集合中的共享处理器池分配物理处理器的量。该功能比以前一代POWER5服务器中只能存在一个共享处理器池(Shared Processor Pool)相比在物理处理器的划分上更加灵活和有针对性了。

3. Shared Dedicated Capacity

Shared Dedicated Capacity也是POWER6服务器上的新功能。我们将以前那种物理处理器数量与分区中的处理器数量有对应关系的处理器化分方式叫做Dedicated方式，而把目前微分区中的处理器划分方式叫做Shared方式。在POWER5服务器上能够同时做到既有使用Dedicated方式划分的分区又有使用Shared方式划分的分区。但是使用这两种方式划分的分区之中所使用的物理处理器是完全分开的。如果一个物理处理器被分配给了使用Shared方式划分的分区，这个处理器就不能在分配给使用Dedicated方式划分的分区使用。反之也是一样。
在POWER6服务器中新的Shared Dedicated Capacity功能打破了以前的限制。在Dedicated方式划分的分区中，如果分区中的物理处理器上存在没有被使用的处理器时钟周期，那么这些没有被使用的时钟周期将会分配到物理共享处理器池(Physical Shared Processor Pool)中供Shared方式划分的分区所使用。提高处理器的利用效率。

突出价值点：功能强大的CPU调度机制。1/10内核即可支持1个分区，增量颗粒度小至0.01个内核。灵活的调度策略。根据预先设定的调度策略和当前负载情况，自动在各微分区间调整处理器资源。Multiple Shared Processor Pool同时对软件的授权使用提供了更高性价比的解决方案。

参考书目以及下载地址:
Redbook 书号：SG24-7940-04 Page 42
参考书目名称：《PowerVM Virtualization on IBM System p》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247940.pdf

Top


PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

解答：

Feature | Licensed by | Processor support | Operating System supporta
LPARb | All Editions (limited on Express) | POWER4,5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER (not POWER4) RHEL 4, 5 for POWER (not POWER4
Capacity Upgrade on Demand | All Editions (specific models) | POWER4, 5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER (5.1 for POWER6)
Micro-Partitioning | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER
Shared Dedicated Capacity | All Editions | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER
Multiple Shared Processor Pools | PowerVM SE and EE | POWER6 with HMC | AIX 5.3 and 6.1 SLES 10 for POWER6 RHEL 5.1 for POWER6
Virtual I/O Server | All Editions | POWER5 and 6 | Virtual I/O Server
IVM | PowerVM Express, SE and EE | POWER5 and 6 | Integrated Virtualization Manager
Virtual SCSI | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 10 for POWER RHEL 4, 5, 5.1 for POWER
Virtual Ethernet | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9 for POWER (10 for POWER6) RHEL 4, 5 for POWER (5.1 for POWER6)
Live Partition Mobility | PowerVM Enterprise Edition | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER

a. Contact your sales representative for specific technology level or service pack requirements.
b. Including DLPAR operations, except dynamic memory removal for all Linux versions.

Top


表格列举不同Power服务器的型号所能够支持的PowerVM的features

解答：

不同Power服务器的型号所能够支持的PowerVM的features如下表:

 | JS Blades | PS Blades | 520 | 520 | 520 | 550 | 550 | 560 | 570 | 570 | 595 | 710 | 720 | 730 | 740 | 750 | 770 | 780
 |  |  | 8203- E4A | 9407- M15 | 9408- M25 | 8204- E8A | 9409- M50 | 8234- EMA | 9117- MMA | 9406- MMA | 9119- FHA | 8231- E2B | 8202- E4B | 8231- E2B | 8205- E6B | 8233- E8B | 9117- MMB | 9179- MHB
Express Edition | 支持 | 支持 | 支持 |  |  | 支持 |  |  |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 |  |
Standard Edition | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Enterprise Edition | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Micro- partitioning | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
VIOS | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
IVM | 支持 | 支持 | 支持 |  |  | 支持 |  |  |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 |  |
PowerVM Lx86 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
NPIV | 支持 | 支持 | 支持 |  |  | 支持 |  | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Live Partition Mobility | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Shared Processor Pools |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
HMC |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持

参考如下链接：http://www-03.ibm.com/systems/power/software/virtualization/editions/features.html

突出价值点：详细、图形化的列举了不同Power服务器的型号所能够支持的PowerVM的3个版本及各个详细功能，方便客户统一查阅、参考。


什么是PowerVM?

解答:

PowerVM是在基于IBM POWER处理器的硬件平台上提供的具有行业领先水平的虚拟化技术家族。它是IBM Power System虚拟化技术全新和统一的品牌(逻辑分区，微分区，Hypervisor，虚拟I/O服务器，APV，PowerVM Lx86，Live Partition Mobility)。PowerVM有三个版本，分别是PowerVM Express Edition，PowerVM Standard Edition，PowerVM Enterprise Edition。

1. PowerVM Express Edition

PowerVM Express Edition只能在IBM Power 520，Power 550，PS700，PS701，PS702， Power 710，Power 720，Power 730，Power 740，Power 750，这几种服务器上购买。它们的主要功能包括：最多可以创建三个分区，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，不支持Multiple Shared Processor Pools和Live Partition Mobility功能，分区创建和管理使用IVM工具。

2. PowerVM Standard Edition

PowerVM Standard Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能。不支持Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

3. PowerVM Enterprise Edition

PowerVM Enterprise Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能和Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

注释：“Shared Dedicated Capacity”，“Multiple Shared Processor Pools”，“Live Partition Mobility”功能只有在基于IBM POWER6/POWER7处理器的服务器上才可以实现。

突出价值点：PowerVM有三种版本，灵活、全面的虚拟化功能。为用户低、中、高的虚拟化和整合需求提供了灵活多样的解决方案。对于数据中心空间和节能管理提供了技术上的支持。


PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍

解答：

PowerVM中的Processor Affinity功能介绍:

在Power服务器上使用微分区功能创建分区时，处理器资源采用了共享的方式，物理处理器(Physical Processor)被放到共享处理器池中(Physical Shared Processor Pool)，服务器的物理处理器和操作系统所使用的虚拟处理器(Virtual Processor)之间没有了一一对应的关系。Power Hypervisor负责调度物理处理器的处理资源(Entitled Capacity)给操作系统中的虚拟处理器使用。由于物理和虚拟处理器之间没有绑定的关系，可能会导致虚拟处理器在不同的时钟周期得到来自不同物理处理器的处理资源，也就是说虚拟处理器上执行的程序在不同的时钟周期会在不同的物理处理器上执行，在这种情况下会造成对Cache，Memory的资源占用和Context switching。为了优化对Cache，Memory的使用和减少Context switching，Power Hypervisor将尝试调度以前虚拟处理器一直使用的物理处理器给该虚拟处理器使用。如果以前虚拟处理器一直使用的物理处理器不可用，Power Hypervisor将扩大寻找物理处理器的范围，具体寻找物理处理器的顺序为：

1. Chip: the other processor core on the POWER5 or POWER6 chip
2. Chip module: a processor core within the same chip module
3. Processor card/book (dependant on system type): a processor within the same processor card/book

PowerVM中的Virtual Processor Folding功能介绍:

从AIX5.3 ML3开始，为了让Uncapped Micro-Partition能够更有效的利用Physical Shared-Processor Pool中未被使用的Processor Capacity，PowerVM增加了Virtual Processor Folding功能。Virtual Processor Folding将未被使用的Virtual Processor置为休眠状态，以避免消耗系统资源。这个功能的好处在于提高Processor Affinity，减少POWER Hypervisor的负载，增加Virtual Processor在Physical Processor上的平均执行时间。

突出价值点：Processor Affinity功能使Power Hypervisor在微分区环境下优化Processor Capacity的调度；
Virtual Processor Folding将暂时没有被使用的Virtual Processor置于休眠状态，可以减少不必要的系统开销。


什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用

解答:

PowerVM Lx86是在基于IBM POWER处理器的服务器上产生一个虚拟的x86 Linux应用运行环境。大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。

IBM PowerVM Lx86 version 1.2 支持以下的Linux操作系统:

1. Red Hat Enterprise Linux 4 (RHEL 4) for POWER version 4.4, 4.5 and 4.6. Also, x86 Linux applications running on RHEL 4.3 are supported.

2. SUSE Linux Enterprise Server 9 (SLES 9) for POWER Service Pack 3 and 4

3. SUSE Linux Enterprise Server 10 (SLES 10) for POWER Service Pack 1

IBM PowerVM Lx86 version 1.2即可以安装在IBM Power 520/550/560/570/575/595/710/720/730/740/750/770/780，又可以安装在IBM BladeCenter JS23/JS43/JS21/ JS22/JS12/PS700/PS701/PS702上。及可用于POWER5,POWER5+,POWER6,POWER7的服务器。

注意：如下应用不支持在PowerVM Lx86上运行：
1.直接访问硬件设备的应用（e.g.3D graphics adapters）。
2. 要求非标准的内核模块或不使用Linux for Power操作系统提供的内核模块的应用。
3. 不仅仅使用到1997年Intel架构软件开发者手册中定义的Intel IA-32指令集架构的应用，包括基本架构(Order Number 243190)，指令集参考手册(Order Number 243191)，系统编程手册(Order Number 243192)。
4. 不能在Red Hat Enterprise Linux 4 version 4.3或Novell SUSE Linux Enterprise Server (SLES) 9 version SP3 or Novell SLES 10操作系统上正常运行的应用。
5. 在x86 Linux上特殊的系统管理和配置工具。

突出价值点：大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。为用户原有系统移植到Power平台上提供了方便的途径。


IVE介绍及特性

解答：

一. IVE的介绍

IVE 是Integrated Virtual Ethernet Adapter 的缩写,目前主要用于Power 520, Power 550, Power 560, Power 570, Power 710, Power 720, Power 730, Power 740, Power 750, Power 755, Power 770, Power 780上, 主要有三种类型的IVE adapter:

2个1Gbps 物理端口,1个Port Group,16个逻辑端口

4个1Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

2个10Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

其中Power 750/755主要有两种类型的IVE卡（与Power 520/550/560/570的后两种卡相同）：

4个1Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

2个10Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

如图一,显示了相应IVE adapter对应的物理端口,Port Group,和逻辑端口:

图一

其中1Gbps 的物理端口为RJ-45 Ethernet Connections,10Gbps的物理端口为光纤接口,其接口如图二:

图二

其中Power 770/780主要有三种类型的IVE卡：

Four 1 Gbps Ethernet ports

Two 10 Gbps SFP+ optical (SR only) Ethernet ports and two 1 Gbps copper Ethernet ports

Two 10 Gbps SFP+ copper twinax ports and two 1 Gbps Ethernet ports

对应的图片：Four 1 Gbps Ethernet ports

Two 10 Gbps SFP+ optical (SR only) Ethernet ports and two 1 Gbps copper Ethernet ports

Two 10 Gbps SFP+ copper twinax ports and two 1 Gbps Ethernet ports

其中Power 710/720/730/740主要有如下三种类型的IVE卡：

Quad-port 1 Gb HEA Daughter Card(每块IVE卡支持32个逻辑端口，每个物理端口支持最大8个逻辑端口)；

Dual-port 10 Gb HEA Daughter Card (Fiber)(每块IVE卡支持32个逻辑端口，每个物理端口支持最大16个逻辑端口)；

Dual-port 10 Gb HEA Daughter Card (Copper)(每块IVE卡支持32个逻辑端口，每个物理端口支持最大16个逻辑端口)。

二.IVE的特性:

(1) IVE直接连接到GX+ bus 上,不占用PCIe, PCI-X槽位；

(2) 每个物理端口有一个Layer 2 Switches;每个逻辑端口只能属于一个物理端口;属于同一个物理端口的LPAR之间可直接通信；

(3) 每个逻辑端口有一个唯一的MAC地址,可以将逻辑端口指派给任何一个LPAR；

(4) 指派给同一个LPAR的多个逻辑端口,均不属于同一个物理端口(注: 1个LPAR最多对应的逻辑端口,依赖于IVE的物理端口数)；

(5) IVE通过HMC或者IVM进行管理；

(6) 通过HMC或者IVM,将某个物理端口设定为Promiscuous模式,则这个物理端口只能分配给一个LPAR,其他LPAR不能共享这个物理端口；

(7) 通过HMC或者IVM设定MCS(Multiple Core Scaling)参数,以此来改变每个Port Group的逻辑端口数。例如:当MCS=1时,一个Port Group支持16个逻 辑端口,当MCS=8时,一个Port Group支持2个逻辑端口；

(8) IVE支持的操作系统:AIX(IBM AIX 5L version 5.2,5.3,6.1,7.1),Linux(Red Hat RHEL 4.5 or later; SuSE SLES 10 SP1 or later),IBM i(i 6.1, 7.1)。

突出价值点：天生具有虚拟化功能，不需配置VIO Server，即可使用对外的网络虚拟功能。

参考文档:《Integrated Virtual Ethernet Adapter Technical Overview and Introduction》

下载地址: http://www.redbooks.ibm.com/redpapers/pdfs/redp4340.pdf

Top


Power服务器的内置光驱是否可以进行DLPAR

解答：

在P5中，内置光驱是可以进行DLPAR的，在多个LPAR之间可进行动态切换；在POWER6中，内置光驱不能进行DLPAR，在多个LPAR之间不可进行动态切换；在POWER7中，Power 770和780每个CEC抽屉中的内置光驱是可以在多个LPAR之间进行动态切换的。

P5 52A，55A，561，570和Power 770，780中，内置光驱是被单独的控制器控制的，所以可以在多个LPAR之间进行动态切换。

Power 520，550，560，570；Power 720, 740中，内置光驱是被内置的SAS Controller控制的，所以不可以在多个LPAR之间进行切换。要实现光驱在多个LPAR之间进行动态切换，可以通过SAS卡连接外置光驱的方案来实现。对于POWER6服务器，目前可供选择的外置光驱为7214-1U2；对于POWER7服务器，目前可供选择的外置光驱为：7214-1U2和7216-1U2。

Power 750默认情况下，DVD不能在多个分区之间漂移。但是，如果将fc#8340的硬盘背板分离（每个通道4块硬盘），其中一个SAS通道是由集成的SAS控制器控制，另一个SAS通道是由一块SAS卡实现。内置的媒体设备与集成的SAS控制器绑定在一起，如果集成的SAS控制器上不放置硬盘，只配置了DVD和磁带机，此时内置媒体设备是可以实现在多个分区之间动态切换的。

突出价值点：不同的产品有不同的特性，用户可以根据需求进行相应配置。


刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？

解答:

到目前为止，JS12,JS22,JS23,JS24，PS700，PS701，PS702都在在Sales Manual中都声明了对NPIV的支持，并对不同操作系统有不同的硬件要求。其中刀片上，目前只支持8GB的HBA扩展卡(CFFh, CIOv)和10GbE FcoE扩展卡(CFFh)。

下表是对AIX Client LPAR的硬件兼通性要求：

NPIV Compatibilty Matrix | Qlogic 8Gb CIOv #8242 | Qlogic 8Gb CFFh #8271 | Emulex 8Gb CIOv #8240 | Qlogic 10GbE CFFh #8275
QLogic 8Gb Switch Modules fc#3284 | Yes | Yes | No | NA
Brocade 8Gb Switch Modules fc#5045, 5869 | Yes | Yes | Yes | NA
10GbE Passthru Module fc#5412 | NA | NA | NA | Yes

注：上表已略去已停产feature，若要查看更完整和最新信息，请查看相应刀片的Sales Manual：

JS21：http://www.ibm.com/common/ssi/rep_sm/2/872/ENUS7998-_h02
JS22: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS7998-_h01
JS23/43: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS7778-_h01
PS700: http://www.ibm.com/common/ssi/rep_sm/2/872/ENUS8406-_h02
PS701/702: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS8406-_h01


PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

解答：

共享内存概述

共享内存是分配给共享内存池的物理内存，在多个逻辑分区之间共享该内存。共享内存池是已定义的一组物理内存块，它们由系统管理程序作为单个内存池进行管理。配置为使用共享内存的逻辑分区（以后称为共享内存分区）与其他共享内存分区共享池中的内存。

例如，创建具有16GB物理内存的共享内存池。然后创建三个逻辑分区，将它们配置为使用共享内存，并激活共享内存分区。每个共享内存分区可使用共享内存池中的16GB。

分配给共享内存分区的内存量可大于共享内存池中的内存量。例如，可向共享内存分区1分配12GB，向共享内存分区2分配8GB，并向共享内存分区3分配4GB。这些共享内存分区总共使用24GB内存，但共享内存池只有16GB内存。在此情况下，内存配置被视为过量使用。

系统管理程序在共享内存分区的工作负载需求驱动下，通过不断执行下列任务来管理过量使用的内存配置：

* 根据需要，将来自共享内存池中的物理内存部分分配给共享内存分区；
* 根据需要，请求虚拟 I/O 服务器（VIOS）逻辑分区在共享内存池与调页空间设备之间读写数据。

在多个逻辑分区之间共享内存的能力称为PowerVM Active Memory（活动内存）共享技术。PowerVM Active Memory（活动内存）共享技术是随 PowerVM 企业版提供的，您必须获取并输入 PowerVM 版激活码才能使用。

实现Active Memory Sharing的必要条件：

就像Live Partition Mobility一样，Active Memory Sharing功能只能在POWER6服务器中配置，同样Active Memory Sharing只能在PowerVM企业版中获得。如果客户目前使用的PowerVM易捷版或PowerVM标准版，那么首先需要升级到PowerVM企业版，以便使用Active Memory Sharing功能。使用Active Memory Sharing功能的分区要求所有设备都是虚拟化的（通过VIOS获得），并定义此分区使用Shared Processor模式。

突出价值点：为内存根据应用需要在各分区间动态地、自动地切换提供了可能。

Top


Power服务器支持分区的最大数量是多少？

解答：

Power全系列服务器（POWER5，POWER6和POWER7）均支持微分区技术。通过微分区技术，可以0.1颗CPU为单位来创建分区，那么我们可以得到以下结论：

* 每个激活的处理器最多支持10个分区。
* 对于POWER5和POWER6单台服务器分区数量的上限为254。
* 目前，对于POWER7(Power 750/770/780)单台服务器分区数量的上限为160。

*需要注意的是，4-Core 4.2GHz封装的Power 570服务器支持最大32颗处理器，但是所支持的分区最大数量为160。

突出价值点: 非常细的颗粒度,为灵活的虚拟化方案提供了支持。

Top


将VIOS client AIX分区用于HA集群中的node时，如果采用VIOS级别上的网络冗余功能，AIX操作系统和HA软件需要再对网络进行冗余设置吗? 如果不需要,HA支持单网卡配置吗

解答:

将VIOS client AIX分区用于HA集群中的node时，如果采用VIOS级别上的网络冗余功能，例如下图所示:双VIOS SEA failover已经对网络进行冗余设置。此时，AIX操作系统和HACMP都不会受到单网卡故障的影响，此时网络的单点故障对AIX操作系统和HACMP是透明的，由VIOS层面来处理。所以，此时一般对HACMP不再进行单节点上的网络冗余设置。HACMP支持这种单网卡配置。


将VIOS client AIX分区用于HA集群中的node时，要求配置双VIOS吗？以及原因

解答:

VIOS本身就是一个定制的AIX系统，只运行几个物理和虚拟device driver管理程序，本身非常稳定。所以，对于普通应用要求,一个VIOS即可, 但对于需要如下需求,建议配置2个VIOS。

1〉AIX client / cluster node分区希望在VIOS升级或更改配置时继续可用。

2〉AIX client / cluster node分区希望使用到SEA Failover等双VIOS提供的冗余和自动fail-over功能。

详细介绍请参考:《IBM System p Advanced POWER Virtualization Best Practices》


PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源 (最近更新)

什么是GPFS? 以及GPFS在HACMP中的运用？

Power 710/730与PowerHA SystemMirror for AIX的兼容性 (新增)

Power 720/740与PowerHA SystemMirror for AIX的兼容性 (新增)

Power 750与PowerHA SystemMirror的兼容性

Power 770/780与PowerHA SystemMirror for AIX的兼容性 (最近更新)

POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性 (最近更新)

IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？

IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1

什么是PowerHA SystemMirror

什么是PowerHA SystemMirror

PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能

Linux on Power的高可用方案介绍

IP地址接管(IP Address Takeover IPAT)机制

做HA配置时，为了传输心跳信号，有哪些方案可以选择

DB2 PureScale,它的主要功能以及特点介绍


System P 服务器 AIX与HACMP 版本兼容性的问题;另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

解答:

常用的实施HACMP需要有相应的网卡,光纤卡与异步卡与心跳线.
网卡用于配置IP网络,包括Service ip 、Standby ip 和Boot ip。
光纤卡用于连接存储设备。
异步卡与心跳线用于组成串行网络。

System P Server AIX 与 HACMP 版本兼容性的问题

 | AIX 4.3.3 | AIX 5.1 | AIX 5.1(64-bit) | AIX 5.2 | AIX 5.3 | AIX 6.1 | AIX 7.1
HACMP 4.5 | No | Yes | No | Yes | No | No | No
HACMP/ES 4.5 | No | Yes | Yes | Yes | No | No | No
HACMP/ES 5.1 | No | Yes | Yes | Yes | Yes | No | No
HACMP/ES 5.2 | No | Yes | Yes | Yes | Yes | No | No
HACMP/ES 5.3 | No | No | No | Yes | Yes | Yes | No
HACMP/ES 5.4.0 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | No | No
HACMP/ES 5.4.1 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | Yes | Yes
PowerHA 5.5 | No | No | No | No | TL9+ RSCT 2.4.10.0 | TL2,SP1+ RSCT 2.5.2.0 | Yes
PowerHA 6.1 | No | No | No | No | TL9+ RSCT 2.4.12.0 | TL2,SP1+ RSCT 2.5.4.0 | Yes
PowerHA 7.1 | No | No | No | No | No | TL2,SP1+ RSCT 2.5.4.0 | Yes

参考链接：http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/TD101347

突出价值点：这个表格列出了目前常见的HACMP版本与操作系统AIX的兼容性，便于客户安装准备，并且提供了实施所需的基本硬件资源，便于客户规划管理。

Top


什么是GPFS?以及GPFS在HACMP中的运用？

解答:

GPFS全称是General Parallel File Sytem，是高性能的，共享磁盘空间的文件系统管理方案。GPFS运用于集群环境中，提供快速可靠的数据访问。通过GPFS，同一个集群中的多个节点可以同时访问同一个共享文件。

大家经常会关心一个问题，就是HACMP的切换时间是多少？确切的说，切换时间跟HACMP中所需要切换的资源数量和资源类型有很大的关系。例如：具体有多少个VG需要从主节点切换到辅节点？多少个文件系统需要从主节点切换到辅节点？如果您在HACMP中配置了GPFS，您就可以在多个节点上同时vary on共享的VG，同时mount共享的文件系统。由于没有VG和文件系统的切换过程，这样就能大大的减少HACMP的切换时间。

突出价值点：简单介绍了GPFS的概念和功能，描述了应用GPFS的优势，可以大大减少切换时间，减小客户应用的不可用时间。

请参考红皮书:《GPFS:A Parallel File System》 SG24-5165
下载地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245165.pdf


Power 710/730与PowerHA SystemMirror for AIX的兼容性

解答:

Power 710/730上运行不同的PowerHA与AIX版本时,各种版本之间的兼容性见下表:

Power 710/730 (8231-E2B) | AIX V5.3 | AIX V6.1 | AIX V7.1
HACMP V5.4.1 | AIX 5.3 TL11 SP1, RSCT 2.4.13.0 | AIX V6.1 TL04 SP02, RSCT 2.5.4.2 | HACMP V5.4.1 APAR IZ84442, AIX V7.1, RSCT V3.1.0.0
PowerHA V5.5 | AIX V5.3 TL12, RSCT 2.4.13.0 | AIX V6.1 TL05, RSCT 2.5.5.0 | PowerHA V5.5 APAR IZ84440, AIX V7.1, RSCT V3.1.0.0
PowerHA SystemMirror V6.1 | AIX V5.3 TL12, RSCT 2.4.13.0 | AIX V6.1 TL05, RSCT 2.5.5.0 | PowerHA V6.1 SP3, AIX V7.1, RSCT V3.1.0.0
PowerHA SystemMirror V7.1 | Not Supported | AIX V6.1 TL06, RSCT V3.1.0.0 | AIX V7.1, RSCT V3.1.0.0


Power 720/740与PowerHA SystemMirror for AIX的兼容性

解答:

Power 720/740上运行不同的PowerHA与AIX版本时,各种版本之间的兼容性见下表:

Power 720/740 (8205-E4B/E6B) | AIX V5.3 | AIX V6.1 | AIX V7.1
HACMP V5.4.1 | AIX 5.3 TL11 SP1, RSCT 2.4.13.0 | AIX V6.1 TL04 SP02, RSCT 2.5.4.2 | HACMP V5.4.1 APAR IZ84442, AIX V7.1, RSCT V3.1.0.0
PowerHA V5.5 | AIX V5.3 TL12, RSCT 2.4.13.0 | AIX V6.1 TL05, RSCT 2.5.5.0 | PowerHA V5.5 APAR IZ84440, AIX V7.1, RSCT V3.1.0.0
PowerHA SystemMirror V6.1 | AIX V5.3 TL12, RSCT 2.4.13.0 | AIX V6.1 TL05, RSCT 2.5.5.0 | PowerHA V6.1 SP3, AIX V7.1, RSCT V3.1.0.0
PowerHA SystemMirror V7.1 | Not Supported | AIX V6.1 TL06, RSCT V3.1.0.0 | AIX V7.1, RSCT V3.1.0.0


Power 750与PowerHA SystemMirror的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.5和6.1 for AIX 6.1添加了对Power 750的支持。具体细节信息如下：

IBM Power 750 (8233-E8B) | AIX 5.3 | AIX 6.1
PowerHA V5.5 | AIX 5.3, TL11, SP1 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2
PowerHA V6.1 | AIX 5.3, TL11, SP1 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2

注意：POWER7服务器上集成的串口不能用于PowerHA的心跳，可以通过配置单独的串口卡或者用磁盘做心跳；PowerHA可以使用POWER7服务器上集成的网卡。

参考链接:http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/FLASH10705

突出价值点：表格列举了PowerHA的2个版本与Power 750服务器及AIX操作系统的兼容性，便于客户查阅。


Power 770/780与PowerHA SystemMirror for AIX的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.4.1, V5.5, V6.1 和V7.1的版本可以支持IBM POWER7 770/780 (9117-MMB/9179-MHB)。

具体操作系统和补丁版本请参考下表:

IBM POWER7 770/780 (9117-MMB/9179-MHB) | AIX V5.3 | AIX V6.1 | AIX V7.1
PowerHA V5.4.1 | AIX V5.3, TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2 | PowerHA 5.4.1 SP10 AIX V7.1, RSCT 3.1.0.0
PowerHA V5.5 | AIX V5.3, TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP03 RSCT 2.5.5.0 | PowerHA 5.5 SP5 AIX V7.1, RSCT 3.1.0.0
PowerHA V6.1 | AIX V5.3, TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP03 RSCT 2.5.5.0 | PowerHA 6.1 SP3 AIX V7.1, RSCT 3.1.0.0
PowerHA V7.1 | N/A | AIX V6.1, TL6 RSCT 3.1.0.0 | AIX V7.1, RSCT 3.1.0.0

注：

(1)POWER7服务器上的集成串口不支持PowerHA；

(2)POWER7服务器的集成以太网卡支持PowerHA；

(3)IBM强烈建议在同时使用了DLPAR和微分区技术的分区建立双机环境时,在PowerHA 6.1中安装APAR IZ72927。

参考链接：http://www.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/FLASH10708


POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.4.1, V5.5, V6.1 和V7.1的版本可以支持BladeCenter PS700 (8406-70Y) and PS701/702 (model 8406-71Y)。具体细节信息如下：

BladeCenter PS701/702 | AIX V5.3 | AIX V6.1 | AIX V7.1
PowerHA V5.4.1 | AIX V5.3, TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2 | PowerHA 5.4.1 SP10 AIX V7.1, RSCT 3.1.0.0
PowerHA V5.5 | AIX V5.3 TL12 RSCT 2.4.13.0 | AIX V6.1, TL05 RSCT 2.5.5.0 | PowerHA 5.5 SP7 AIX 7.1 RSCT 3.1.0.0
PowerHA V6.1 | AIX V5.3 TL12 RSCT 2.4.13.0 | AIX V6.1, TL05 RSCT 2.5.5.0 | PowerHA 6.1 SP3 AIX 7.1 RSCT 3.1.0.0
PowerHA V7.1 | N/A | AIX V6.1, TL06 RSCT 3.1.0.0 | AIX 7.1 RSCT 3.1.0.0

(1)支持如下的卡：

fc#8240 Emulex 8Gb FC Expansion Card (CIOv);
fc#8241 QLogic 4Gb FC Expansion Card (CIOv);
fc#8242 QLogic 8Gb FC Expansion Card (CIOv);
fc#8246 SAS Connectivity Card (CIOv);
fc#8251 Emulex 4Gb FC Expansion Card (CFFv);
fc#8252 QLogic Ethernet/4Gb FC Expansion Card (CFFh);
fc#8271 QLogic Ethernet/8Gb FC Expansion Card (CFFh).

(2)PowerHA支持集成的以太网卡，包括集成虚拟网卡(IVE)；

(3)支持IVM Integrated Virtualization Manager。

参考链接：http://www.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/FLASH10713


IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？

解答:

目前PowerHA已经支持DS5100/5300。

并且也支持DS4700/4800的MPIO驱动。

以下为最低版本要求：

DS5100 / DS5300 DS4700 / DS4800 w/ MPIO | AIX 5.3 | AIX 6.1
PowerHA V5.3 | PowerHA 5.3 SP9 AIX 5.3 TL7 RSCT 2.4.8.0 | PowerHA 5.3 SP9 AIX 6.1 TL0 SP2 RSCT 2.5.0.0
PowerHA V5.4.1 | PowerHA 5.4.1 SP2 AIX 5.3 TL7 RSCT 2.4.8.0 | PowerHA 5.4.1 SP2 AIX 6.1 TL0 SP2 RSCT 2.5.0.0
PowerHA V5.5 | AIX 5.3 TL9 RSCT 2.4.10.0 | AIX 6.1 TL2 SP1 APAR # IZ31208 RSCT 2.5.2.0

注意：PowerHA 支持MPIO驱动必须使用enhanced concurrent VG。


IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1

解答：

IBM PowerHA支持IBM System Storage SVC Software V5.1。

IBM PowerHA SystemMirror for AIX添加了对IBM System Storage SAN Volume Controller (SVC) Software V5.1的支持。您可以通过购买IBM PowerHA SystemMirror V6.1 Enterprise Edition或者Extended Distance (XD) feature，来实现高可用和灾备(HA/DR)的方案。

请参阅以下的详细信息：

SVC V5.1 | AIX V5.3 | AIX V6.1
PowerHA V6.1 | PowerHA v6.1 SP1 AIX 5.3 TL9 RSCT V2.4.12.0 | PowerHA v6.1 SP1 AIX 6.1 TL2 SP1 RSCT V2.5.4.0
PowerHA V5.5* | PowerHA v5.5 SP6 AIX 5.3 TL9 RSCT V2.4.10.0 | PowerHA v5.5 SP6 AIX 6.1 TL2 SP1 RSCT V2.5.2.0
PowerHA V5.4.1* | PowerHA v5.4.1 SP8 AIX 5.3 TL9 RSCT V2.4.5.0 | PowerHA v5.4.1 SP8 AIX 6.1 TL2 SP1 RSCT V2.5.2.0

*限制：在PowerHA v5.5和v5.4.1两个版本中不支持SVC的备用IP地址。

Top


什么是PowerHA SystemMirror

解答：

PowerHA SystemMirror for AIX V6.1是PowerHA V5.5之后的新版本HACMP软件。

PowerHA SystemMirror分标准版和企业版两种：

标准版(5765-H23)针对数据中心内的高可用方案；

企业版(5765-H24)包括标准版的功能和双站点的远程高可用方案(XD)。

在PowerHA SystemMirror标准版(5765-H23)和企业版(5765-H24)中，默认包含了Smart Assist的功能，不再需要单独购买。

PowerHA SystemMirror V6.1支持的AIX操作版本:

AIX 5.3 Technology Level 9，RSCT V2.4.12，及以上版本；

AIX 6.1 Technology Level 2，RSCT V2.5.4，及以上版本。

突出价值点：PowerHA SystemMirror for AIX V6.1是新发布的一款高可用集群软件，它分为两个版本 - 标准版和企业版。其中，标准版用于数据中心内的高可用方案，企业版用于双站点的远程高可用方案，企业版既包含了标准版的功能，又包含了两站点的容灾功能。新的PowerHA版本里面默认包含了Smart Assist的功能、可以支持EMC SRDF的存储复制技术、支持GLVM配置向导以及支持DLPAR的功能等。


PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能

解答:

下面是PowerHA V6.1 Standard Edition 和 Enterprise Edition 的特性对比表：

 | Stanard Edition | Enterprise Edition
Centralized management C-SPOC | Y | Y
Cluster resource management | Y | Y
Shared storage management | Y | Y
Cluster verification framework | Y | Y
Integrated heart beating | Y | Y
SMIT management interfaces | Y | Y
AIX event/error management | Y | Y
Disk heart beating | Y | Y
PowerHA Dynamic LPAR high availability management | Y | Y
Smart assists | Y | Y
Multi Site HA management |  | Y
PowerHA GLVM |  | Y
GLVM deployment wizard |  | Y
IBM Metro Mirror support |  | Y
IBM Global Mirror support |  | Y
EMC SRDF/S SRDF/A |  | Y


Linux on Power的高可用方案介绍

解答：

PowerHA不再支持Linux on Power，针对Linux on Power可以为客户提供以下两种高可用解决方案：

突出价值点：虽然PowerHA不再支持Linux，但在Power平台上的Linux还是可以得到多种高可用方案的保护，来保证客户关键应用的稳定运行。

Top


IP地址接管(IP Address Takeover IPAT)机制

解答：

IP 地址接管是一种恢复IP地址标签的机制，其方法是在初始物理网络适配器发生故障时，将服务IP标签转移到备份的物理网络适配器或者转移到备份节点的物理网络适配器上。IPAT 确保用于向客户端节点提供服务的IP地址（标签）保持可用。
目前有两种IPAT的方式：
- IP替换的IP地址接管 (IPAT via replacement )
- IP别名的IP地址接管（IPAT via alias），这是目前PowerHA默认的方式。

可以将两种IPAT方法和这些方法控制服务IP标签的方式作如下解释：

- IP替换的IP地址接管

服务IP地址替换网络接口上的现有(启动/基本)IP地址。使用此方法，同一网络接口上一次仅配置有一个IP地址/标签。

注意：在此配置中，服务IP地址必须与一个节点的通信接口启动地址在同一个子网上，而备用通信接口的基本IP地址必须在一个不同的子网上。此方法还可以节省子网，但是需要额外的硬件。参考下图：

如果包含服务IP地址的通信接口发生故障，在使用通过IP替换的IPAT时，PowerHA将把服务IP地址转移到在同一个节点并在同一网络上的另一个可用接口；在此情况下，关联的资源组不受影响。

如果同一个节点上没有可用的接口，则将资源组连同服务IP标签一起转移到另一个具有可用通信接口的节点上。

在使用IP替换的IPAT(也称为“传统IPAT”)时，还可以配置硬件地址接管(HWAT)。硬件地址接管的实现方式是使用本地管理地址（locally administered address，LAA）来屏蔽通信接口的本机MAC地址，从而确保客户端上的ARP缓存中的映射保持不变。

- IP别名的IP地址接管

将服务IP地址/标签用作某个现有通信接口的别名，而不更改（替换）该接口的基本地址。使用ifconfig命令来执行此操作。

注意：在此配置中，节点上定义的所有基本（启动）IP地址/标签必须配置在不同的子网上，并且还要与服务IP地址（标签）不同。此方法还可以节省硬件，但是需要额外的子网。参见下图:

PowerHA使用AIX的IP别名网络功能来支持不同类型的网络上的IP地址接管。通过IP别名的IPAT可以在某些类型的网络上使用无故ARP (gratuitous ARP) 功能。

IP别名的IPAT使单个网络适配器可以支持多个服务IP地址（标签）。因此，同一个节点可以同时承载多个资源组，而不会将资源组的数量限制为可用的通信接口的数量。

相对于通过IP替换的IPAT，通过别名的IPAT提供了以下优点：

- IP别名的IP地址接管比通过IP替换的IPAT速度更快，因为与在同一个接口上添加一个IP别名相比，替换IP地址要花显著更长的时间;

- IP别名允许多个服务标签在同一个网络接口上共存，因此可以在集群中使用更少的物理网络接口卡。

突出价值点：介绍了PowerHA中IP地址的接管机制，分别对替换和别名的两种方式进行阐述，描述了两种接管机制各自的优点和特性。

参考资料：《PowerHA for AIX Cookbook》
书号：SG24-6375-01 页码：第78页

Top


做HA配置时，为了传输心跳信号，有哪些方案可以选择

解答：

心跳(heartbeat)是在群集中节点间传递的通讯包,用于监测群集中的节点、网络和网络接口的工作状态，防止节点的孤立，以保证群集的正常运作。在HA系统中心跳信息可以有三种方案来传递:

(1) TCP/IP网络

(2) 串口心跳(RS232)

(3) 共享磁盘

其中方案(2)(3)为非IP心跳，在HA配置心跳的时候，除了IP心跳外，我们强烈建议集群系统中至少再加配一个非IP心跳(方案2或3)。

突出价值点：使用非IP网络除了为群集提供传递心跳信息的途径外，也是IP网的备份 -- 可以避免由于TCP/IP软件自身故障而导致的系统节点孤立等异常情况的发生。


什么是DB2 PureScale,它的主要功能以及特点介绍

解答:

DB2 PureScale是一种新的DB2可选组件，通过提供无限的容量、持续的可用性和应用程序透明性。DB2 PureScale降低了业务增长的风险和成本。DB2 PureScale on IBM Power Systems融合了PowerHA PureScale技术，在UNIX或x86系统上交付了无与伦比的数据库可伸缩性和可用性水平。它补充了现有的DB2 for z/OS和System z，是整体系统在可用性、可扩展性、安全性和可靠性方面当之无愧的领袖。

在IBM Power Systems上部署的DB2 PureScale结合PowerHA PureScale技术,可以提供DB2数据库的高可扩展性和高可用性，DB2 PureScale的主要功能用一句话来说就是在不牺牲性能的前提下扩展DB2集群。

DB2 PureScale产品特点如下：

1、无限的容量: DB2 PureScale为所有事务性工作负载提供了几乎无限的容量。要扩展您的系统，只需连接新节点并发出两条简单命令。DB2 PureScale基于集群的共享磁盘架构通过有效使用系统资源降低了成本。

2、应用程序透明性: 使用DB2 PureScale，您无需更改应用程序代码即可在多个节点上有效运行。借助成熟、可扩展的架构，您可以扩展应用程序来满足最严苛的业务需求。而且，只需少量改动或者甚至无需改动，就可以运行为其他数据库软件编写的应用程序。DB2提供了对常用语法和PL/SQL过程的本机支持，这使从Oracle数据库迁移到DB2变得比以往更加轻松。

3、持续的可用性: DB2 PureScale通过使用基于IBM Power Systems且高度可靠的PowerHA PureScale技术，以及一个冗余平台，提供了持续的可用性。该系统几乎可在出现节点故障的同时进行恢复，立刻将工作负载重新分配到健康的节点上。

突出价值点: DB2 PureScale提供无限的容量、持续的可用性和应用程序透明性，降低了业务增长的风险和成本。


性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量 (最近更新)


System P系列服务器的CPU, Memory, I/O的带宽

解答:

答案、解释及解决问题的步骤：

CPU
处理器型号
可选Core数量
主频
Memory
RAM(内存)
一级缓存
二级缓存
三级缓存 		I/O带宽(峰值)
处理器到内存带宽
二级到三级高速缓存的带宽
GX I/O 子系统带宽
Power 520
8203-E4A

64-bit IBM POWER6 & POWER6+
1 (4.2 GHz only), 2 or 4
POWER6: 4.2 GHz
POWER6+: 4.7 GHz

 2-16 GB (1-core);4-32 GB (2-core);4 - 64 GB (4-core)
L1: 64 KB - 64 KB
L2: Up to 16 MB (8 MB per dual core chip)
L3: 4.2 GHz: 0 4.7 GHz: Up to 64 MB (32MB per dual-core chip) 		32.0GBps
75.2GBps
28.2GBps
Power 550
8204-E8A 		64-bit POWER6 & POWER6+
2, 4,6 or 8 core
POWER6: 3.5 GHz, 4.2 GHz
POWER6+: 5.0GHz 		3.5 GHz: 4–128 GB;4.2, 5.0 GHz: 4 GB - 256 GB(8 DIMM slots per processor card)
L1: 64 KB - 64 KB
L2: Up to 32 MB (8 MB per dual core chip)
L3: Up to 128 MB (32 MB per dual-core chip) 		128GBps(8-core)
160GBps(8-core)
23.3GBps
Power 560
8234-EMA 		64-bit IBM POWER6
4,8 or 16 core
3.6 GHz 		8 GB - 384 GB
L1: 64 KB - 64 KB
L2: 8 MB
L3: 32 MB 		128.0GBps
230.0GBps
24.0GBps
Power 570
9117-MMA 		64-bit POWER6
2, 4, 8, 12 or 16 core
3.5GHz, 4.2GHz, 4.4GHz，4.7GHz，5.0GHz 		2 GB - 768 GB
L1: 64 KB - 64 KB
L2: 8 MB
L3: 32 MB 		256GBps
300.8GBps
66.7GBps
Power 570
9117-MMA 		64-bit POWER6+
4, 8, 16，24 or 32 core
4.2GHz 		2 GB - 768 GB
L1: 64 KB - 64 KB
L2: 8 MB
L3: 32 MB 		256GBps
300.8GBps
66.7GBps
Power 595
9119-FHA 		64-bit POWER6
8 - 64
4.2 GHz; 5.0 GHz 		16 GB - 4 TB
L1: 64 KB - 64 KB
L2: 8 MB
L3: 32 MB 		1376.0GBps
2560.0GBps
640.0GBps
BladeCenter JS22
7998-61X 		64-bit POWER6
4-core
4.0 GHz 		4GB – 32GB
L1: 64 KB - 64 KB
L2: 4 MB
L3: - 		21.3GBps
-
5.8GBps
BladeCenter JS12
7998-60X 		64-bit POWER6
2-core
3.8 GHz 		2 GB - 64 GB
L1: 64 KB - 64 KB
L2: 4 MB
L3: - 		21.3GBps
-
5.8GBps
BladeCenter JS23
7778-23X 		64-bit IBM POWER6+
4-core
4.2GHz 		4 GB – 64 GB
L1: 64 KB - 64 KB per core
L2: 16MB (8 MB per dual core chip)
L3: 64MB (32MB per dual-core chip) 		21.3GBps
67.2GBps
8.4GBps
BladeCenter JS43
7778-23X plus fc#8446 		64-bit POWER6+
8-core
4.2GHz 		8 GB - 128 GB
L1: 64 KB - 64 KB per core
L2: 32 MB (8 MB per dual core chip)
L3: 128 MB (32MB per dual-core chip) 		42.68GBps
134GBps
16.8GBps
Power 710
8231-E2B 		64-bit POWER7
4 core at 3.0 GHz
6 core at 3.7 GHz
8 core at 3.55 GHz 		8 - 64 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

68.22 GBps per socket

L1 Cache: 144 GB/s(3.0GHz); 170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz);
L2 Cache:144 GB/s(3.0GHz); 170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz);
L3 Cache: 96 GB/s(3.0GHz); 113.6 GB/s(3.55GHz); 119.04 GB/s(3.7 GHz).

30GBps
Power 720
8202-E4B 		64-bit POWER7
4, 6, 8 core at 3.0 GHz 		4 core
8 – 64 GB (1066 MHz DDR3)
6 or 8 core
8 – 128 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

68.22 GBps per socket

L1 Cache: 144 GB/s(3.0GHz);
L2 Cache:144 GB/s(3.0GHz);
L3 Cache: 96 GB/s(3.0GHz).

30GBps
Power 730
8231-E2B 		64-bit POWER7
8 core at 3.0 GHz
8 core at 3.7 GHz
12 core at 3.7 GHz
16 core at 3.55 GHz 		8 - 128 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

136.44GBps

L1 Cache: 144 GB/s(3.0GHz);170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz);
L2 Cache:144 GB/s(3.0GHz);170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz);
L3 Cache: 96 GB/s(3.0GHz);113.6 GB/s(3.55GHz); 119.04 GB/s(3.7 GHz).

50GBps
Power 740
8205-E6B 		64-bit POWER7
4, 8 core at 3.3 GHz
4, 8 core at 3.7 GHz
6, 12 core at 3.7 GHz
16 core at 3.55 GHz 		8 - 256 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

136.44GBps(68.22 GBps per socket)

L1 Cache: 158.4 GB/s(3.3GHz); 170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz)
L2 Cache:158.4 GB/s(3.3GHz); 170.4 GB/s(3.55GHz);178.56 GB/s(3.7 GHz)
L3 Cache:105.6 GB/s(3.3GHz); 113.6 GB/s(3.55GHz); 119.04 GB/s(3.7 GHz).

50GBps
Power 750
8233-E8B 		64-bit POWER7
8, 16, 24, 32 core at 3.0 GHz or 3.3 GHz
32-core at 3.55 GHz 		8 GB – 512 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

272.9GBps(68.22 GBps per socket)

L1 Cache:144 GB/s(3.0GHz);158.4 GB/s(3.3GHz);170.4 GB/s(3.55GHz);
L2 Cache:144 GB/s(3.0GHz);158.4 GB/s(3.3GHz);170.4 GB/s(3.55GHz);
L3 Cache: 96 GB/s(3.0GHz); 105.6 GBps (3.3 GHz);113.6 GB/s(3.55GHz).

30GBps
Power 755
8236-E8C 		64-bit POWER7
32-core
3.3 GHz 		128 GB – 256 GB (1066 MHz DDR3)

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

272.9GBps(68.22 GBps per socket)

L1 Cache:158.4 GB/s(3.55GHz);
L2 Cache:158.8 GB/s(3.55GHz);
L3 Cache:105.6 GB/s(3.55GHz).

25GBps
Power 770
9117-MMB 		64-bit POWER7
12, 24, 36, 48 core at 3.5 GHz 		32 GB – 1024 GB (1066 MHz DDR3)
128 GB – 2 TB
(1066 MHz DDR3)2010年11月19日可订购

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

1091.6GBps(68.22 GBps per socket)

L1 Cache:148.8 GB/s(3.1GHz);
L2 Cache:148.8 GB/s(3.1GHz);
L3 Cache:99.2 GB/s(3.1GHz).

236.5GBps
Power 780
9179-MHB 		64-bit POWER7
16, 32, 48, 64 core at 3.8 GHz (Standard mode)
8, 16, 24, 32 core at 4.1 GHz(TurboCore mode) 		32 GB – 1024 GB (1066 MHz DDR3)
128 GB – 2 TB
(1066 MHz DDR3)2010年11月19日可订购

L2: 256 KB(Per-Core)
L3: 4 MB (Per-Core)

1091.6GBps(68.22 GBps per socket)

L1 Cache:185.28 GB/s(3.86GHz);
L2 Cache:185.28 GB/s(3.86GHz);
L3 Cache:123.52 GB/s(3.86GHz).

236.5GBps
IBM BladeCenter PS700
8406-70Y 		64-bit POWER7
4 core
3.0 GHz 		8 GB - 64 GB (1066 MHz DDR3)
L2: 256 KB(Per-Core)
L3:4 MB (Per-Core) 		34.1GBps
-
-
BladeCenter PS701
8406-71Y 		64-bit POWER7
8-core
3.0GHz 		16 GB – 128 GB (1066 MHz DDR3)
L2: 256 KB(Per-Core)
L3:4 MB (Per-Core) 		68.2GBps
-
-
BladeCenter PS702
8406-71Y plus + fc#8358 		64-bit POWER7
16-core
3.0GHz 		32GB - 256 GB(1066 MHz DDR3)
L2: 256 KB(Per-Core)
L3:4 MB (Per-Core) 		136.4GBps
-
-

突出价值点：表格列举了System P系列服务器的CPU,Memory,I/O的带宽，便于客户查阅。

所需资源和渠道的详情：
网址:http://www-03.ibm.com/systems/power/hardware/reports/factsfeatures.html

Top


System P系列服务器的尺寸、环境要求、功率和重量

解答:

 | 高度(英寸/毫米) | 宽度(英寸/毫米) | 深度(英寸/毫米) | 操作温度(°C) | 操作湿度 | 最高纬度(米) | 最大功率(KVA) | 重量(kg)
Power 520(机架式） | 4U-6.8/173 | 17.3/440 | 21.2/538 | 5-35 | 8%-80% | 3048 | 0.876 | 34
Power 520(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 24.7/628 | 5-35 | 8%-80% | 3048 | 0.876 | 37.6-40.8
Power 550(机架式） | 4U-6.8/173 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.443 | 48.7
Power 550(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 30.6/778 | 5-35 | 8%-80% | 3048 | 1.443 | 53.2-57.2
Power 560(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.224 | 63.6
Power 570(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.428 | 63.6
Power 575 | 42U-79.3/2014 | 29.5/756 | 60.0/1524 | 10-28 | 20%-80% | 3048 | N/A | 1656
Power 595 | 42U-79.3/2014 | 30.5/775 | 58.5-71.1/1486-1806 | 10-28 | 20%-80% | 3048 | 27.7 | 1531-1552
Power 710 | 2U-3.5/89 | 19/440 | 27.8/706 | 5-35 | 8%-80% | 3050 | 0.663 | 28.2
Power 720(机架式） | 4U-6.8/173 | 17.3/440 | 24/610 | 10-40 | 10% to 80% | 3048 | 0.765 | 48.7
Power 720(桌边式） | 21.3/541 | 7.2-12.9/183-328.5 | 27.1/688 | 10-40 | 10% to 80% | 3048 | 0.765 | 53.7-57.2
Power 730 | 2U-3.5/89 | 19/440 | 27.8/706 | 5-35 | 8%-80% | 3050 | 1.122 | 29.5
Power 740(机架式） | 4U-6.8/173 | 17.3/440 | 24/610 | 10-40 | 10% to 80% | 3048 | 1.428 | 48.7
Power 740(桌边式） | 21.3/541 | 7.2-12.9/183-328.5 | 27.1/688 | 10-40 | 10% to 80% | 3048 | 1.428 | 53.7-57.2
Power 750 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 755 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 770(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3
Power 780(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3

参见以下红皮书:《IBM Power Systems facts and features》；《IBM POWER7 systems facts and features》

网址: http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

Top


其他

P系列服务器显卡介绍 (最近更新)

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表 (最近更新)

什么是Power服务器的Storage Key?

POWER服务器处理器能否升级，以及升级后支持的数量 (新增)

POWER6 产品支持的操作系统

POWER7 产品支持的操作系统 (新增)

AIX V6.1支持的硬件环境

AIX V7.1支持的硬件环境 (新增)

AIX EE 6.1版本包含哪些软件

什么是AIX Express Edition? 该版本有何要求？

AIX V 7.1支持的几个新功能 (新增)

IBM AIX 5.2 Workload Partitions for AIX 7支持的环境 (新增)

AIX V7.1 标准版，企业版，易捷版的区别 (新增)

简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买

在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？

POWER服务器的电源和耗电量计算方法 (最近更新)

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

FCoE支持的操作系统 (最近更新)

为什么选择FCoE/FCoEE?

什么是IBM Systems Director Active Energy Manager?

IBM Systems Director 系统软件各个版本包含哪些软件

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

5765-SEP IBM Systems Director Standard Edition for Power Systems软件和5765-DRP IBM(R) Systems Director for Power Systems的区别是什么 (新增)

5765-AME软件的功能，以及其相应的替代产品 (新增)


P系列服务器显卡介绍

解答:

p系列服务器目前可配置两种显卡，分别为：fc#5748和fc#5269。具体介绍如下：

fc#5748 POWER GXT145 PCI Express Graphics Accelerator

POWER GXT145是一种多功能，低价格的2D图形加速器。它可以配置成8位或24位彩色模式。这个适配器同时支持模拟和数字显示器。该适配器需要一个PCI Express插槽。如果连接的设备需要一个15针D-Shell的接口的VGA连接（例如，当图形适配器的输出是直接连接到一个7316-TF3显示套件或间接通过一个KVM切换器），订购一个VGA到DVI接口转接器，fc#4276 去连接相应的设备。

硬件描述:

128位图形处理器
8-bit indexed， 8位真彩色，或24位真彩色
32兆SDRAM内存
1个PCI Express接口
2个DVI-I（模拟/数字视频）连接接口
它所支持的功能多达大约1670万颜色
Rectangular clipping
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1280 x 1024分辨率
第2个显示器支持对第二个连接高达1600 x 1200的模拟接口分辨率或1280 x 1024数字接口分辨率
第2个显示器，仅支持在Aix的克隆模式下，配一个模拟连接
APIs Supported
X-Windows and Motif

在任何一个分区不能超过4个图形适配器。
属性提供： 2D图形适配器
属性要求： 1个PCI Express插槽

配置要求：如果连接VGA的显示器(如7316-TF3),则需要加配：fc#4276 ( VGA to DVI Connection Converter )VGA到DVI转换器来转换成VGA接口。

操作系统要求：
AIX Version 5.3 supported
AIX Version 6.1 supported
AIX Version 7.1 supported
SUSE Linux supported
Red Hat Linux supported
Refer to Software Requirements for specific O/S levels supported

fc#5269 PCIe LP POWER GXT145 Graphics Accelerator

该卡为Low Profile的显卡，其功能与fc#5748类似。POWER GXT145是一种多功能，低价格的2D图形加速器。它可以配置成8位或24位彩色模式。这个适配器同时支持模拟和数字显示器。该适配器需要一个PCI Express插槽。如果连接的设备需要一个15针D-Shell接口的VGA连接（例如，当图形适配器的输出是直接连接到一个7316-TF3显示套件或间接通过一个KVM切换器），订购一个VGA到DVI接口转接器，fc#4276 去连接相应的设备。

硬件描述:
128位图形处理器
8-bit indexed， 8位真彩色，或24位真彩色
32兆SDRAM内存
1个PCI Express接口
2个DVI-I（模拟/数字视频）连接接口
它所支持的功能
多达大约1670万颜色
Rectangular clipping
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1280 x 1024分辨率
第2个显示器支持对第二个连接高达1600 x 1200的模拟接口分辨率或1280 x 1024数字接口分辨率
第2个显示器，仅支持在Aix的克隆模式下，配一个模拟连接
APIs Supported
X-Windows and Motif

在任何一个分区不能超过4个图形适配器。
属性提供： 2D图形适配器
属性要求： 1个Low Profile(LP) Slot

配置要求：如果连接VGA的显示器(如7316-TF3),则需要加配：fc#4276 ( VGA to DVI Connection Converter )VGA到DVI转换器来转换成VGA接口。

操作系统要求：
AIX Version 5.3 supported
AIX Version 6.1 supported
AIX Version 7.1 supported
SUSE Linux supported
Red Hat Linux supported
Refer to Software Requirements for specific O/S levels supported

突出价值点：分别详细介绍了P系列服务器中的两款显卡的产品特性和技术参数。

请参考销售手册中相应的feature code说明:

Power 产品销售手册查询

Top


常见SAS RAID Controller Adapter 介绍

解答：

CCIN (Custom Card Identification Number) | 572A | 572B | 57B8 | 57BA | 57B3 | 574E
Feature Code (FC) | fc#5912 | fc#5902 | fc#5679 | fc#5911 | fc#5901 | fc#5903
Description | PCI-X266 Ext Dual-x4 3Gb SAS Adapter | PCI-X266 Ext Dual-x4 3Gb SAS RAID Adapter | PCI-X266 Planar 3Gb SAS RAID Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter and Cable Card | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS RAID Adapter
Form factor | Low Profile 64-bit PCI-X | Long 64-bit PCI-X | Planar RAID Enablement | Combination PCIe x8 and Cable Card | PCIe x8 | PCIe x8
Adapter failing function code LED value | 2515 | 2516 | 2505 | 2D0B | 2516 | 2518
Physical links | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors) | 81 | 8 (two mini SAS 4x connectors, one required to connect by an external AI cable to the top mini-SAS 4x Cable Card connector) | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors)
RAID levels supported | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0, 54, 64, 10 | RAID 0, 54, 64, 10 | RAID 0, 5, 6, 10
Write cache size | No | 175 MB | 175 MB | No | No | 380 MB
Cache battery pack technology | No | LiIon | Not applicable2 | No | No | LiIon
Cache battery pack FFC | No | 2D03 | Not applicable2 | No | No | 2D0E
Cache battery concurrent maintenance | No | No | Not applicable2 | No | No | Yes
Removable cache card | No | Yes | No | No | No | Yes
Auxiliary write cache (AWC) support | No | No | Yes | No | No | No
High availability (HA) two system RAID | Yes3 | Yes | No | No | Yes | Yes
HA two system JBOD | Yes3 | No | No | No | Yes | No
HA single system RAID | Yes3 | Yes | No | No | Yes | Yes
Requires HA RAID configuration | No | Yes | No | No | No | Yes
Minimum Required AIX version | One of the following: .AIX Version 6.1 with Technology Level 0(6100-00 .AIX 5L Version 5.3 with Technology Level 7(5300-07), or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack4 (5300-06- 04),or later | One of the following: .AIX Version 6.1 with Technology Level 1(6100-01) .AIX 5L Version 5.3 with Technology Level 8(5300- 08),or later | One of the following: .AIX Version 6.1 with Technology Level 0 (6100-00) .AIX 5L Version 5.3 with Technology Level 7(5300-07),or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack 7(5300-06- 07),or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later. AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later

注：

1 一些系统提供了一个从背板集成控制器引出的外部 min SAS 4X连接器。
2 该控制器包含带电池保护的缓存(cache)，但该电池是由57B8控制器通过背板连接来供电。
3 除了part number为44V4266和44V4404（fc # 5900）外，CCIN 572A卡支持Multi-initiator和高可用性(HA)。
4 使用没提供写缓存的SAS RAID控制器来做RAID 5和RAID 6，性能相对不好。建议使用具有写缓存的SAS RAID控制器来做RAID 5和RAID 6。

突出价值点：表格列举了常见的SAS控制卡及SAS RAID控制卡的产品特性，包含Feature code、Physical links、RAID levels supported、Write cache size、Minimum Required AIX version等重要技术指标。

参考资料：

《Power Systems SAS RAID controllers for AIX》

下载地址:

http://publib.boulder.ibm.com/infocenter/powersys/v3r1m5/topic/arebj/arebj.pdf

Top


Power Systems 上Infiniband 产品的支持列表

解答：

Infiniband 是一项互连技术，它通过将传统的共享总线体系结构转换到交换光纤体系结构来打破 PCI 总线的带宽和扇出限制。这是一项将服务器、存储设备和网络设备捆绑在一起的交换光纤 I/O 技术。与 PCI 发送数据所采用的并联方式不同，Infiniband 以串联方式发送数据，并且通过多路复用信号可以同时承载多个通道。

Infiniband Adapter介绍：

F/C 或者 P/N | 描述 | 编号 | 可订购时间 | 停产时间
26K6457 | 1x IB HCA Expansion Card for BladeCenter | N/A | Dec 10, 2004May 26, 2006 | 31-Jan-07
1466(P/N 32R1760) | Cisco IB 4x HCA Expansion Card (StFF) | N/A | 15-Aug-06 | Oct 31. 2008
1802 | GX Dual-port 12x Channel Attach | Roosa 12x | 6-Nov-07 |
1808 | GX++ 12X DDR Adapter, Dual-port |  | 16-Mar-10 |
1809 | GX Dual-port 4x IBM HCA | Roosa 4x w/Chato | 18-Nov-05 |
1810 | GX Dual-port 4x IBM HCA | Roosa 4x | 18-Nov-05 |
1811 | GX Dual-port 4x IBM HCA | Telesto 4x | 14-Oct-05 |
1812 | GX Dual-port 4x IBM HCA | Lambda 4x | 14-Oct-05 |
1820 | PCI-X Dual-port 4x IB HCA | Taylor | 26-May-06 | 23-Jun-06
5266 | GX++ Dual-port 4x Channel Attach |  | 17-Sep-10 |
5608 | Dual Port 12x IB GX Adapter (DDR) | Guardian | 7-Oct-08 | 29-May-09
5609 | GX Dual-port 12x-DDR Channel Attach | Guardian+ | 22-May-09 |
5612 | Dual 2-Port 4X IB HCA | Monk | 8-Apr-08 |
5615 | GX++ Dual-port 12x Channel Attach |  | 17-Sep-10 |
5616 | Dual Port 12X IB GX Adapter (SDR) | Valery | January 29, 2008(same) |
7820 | GX Dual-port 12x IBM HCA | Callisto 12x | 9-Dec-05 |
8256(p/n 32R1760) | 4X Infiniband HCA Expansion Card (StFF) | CISCO | 30-Nov-07 | 11-Jul-08
8258 | 4X Infiniband DDR Expansion Card (CFFh) | Mellanox | 30-Nov-07 |
8297 | Cisco 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Cisco software key | Mellanox | 30-Nov-07 | 30-May-08
8298 | Voltaire 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Voltaire software key | Mellanox | 30-Nov-07 |

所支持的服务器列表及支持的Infiniband卡的数量

System |  | Feature Code
 |  | 1808 | 5266 | 5609 | 5615 | 5616
POWER7 | 8231-E2B(710) | n | 1 | n | n | n
 | 8202-E4B(720) | n | n | n | 1 | n
 | 8231-E2B(730) | n | 2 | n | n | n
 | 8205-E6B(740) | n | n | n | 2 | n
 | 8233-E8B(750) | n | n | 1 | n | 1
 | 8236-E8C(755) | n | n | 1 | n | n
 | 9117-MMB(770) | 8 | n | n | n | n
 | 9179-MHB(780) | 8 | n | n | n | n

System |  | Feature Code
 |  | 1802 | 5608 | 5609 | 5612 | 5616 | 8256 | 8258 | 8297 | 8298
POWER6 | 9125 (575) | n | n | n | 2 | n | n | n | n | n
 | 9117 (570) | 82 | n | n | n | n | n | n | n | n
 | 8234 (560) | 33 | n | n | n | n | n | n | n | n
 | 8204 (550) | n | 1w | 1 | n | 2 | n | n | n | n
 | 8203 (520) | n | 1w | 1 | n | 2 | n | n | n | n
 | 7988 (JS22) | n | n | n | n | n | 1w | 1 | 1w | 1
 | 7998 (JS12) | n | n | n | n | n | 1w | 1 | n | 1

System |  | P/N | Feature Code
 |  | 26K6457 | 1466 | 1809 | 1810 | 1811 | 1812 | 1820 | 7820 | 8256
POWER5 | 7988 (JS21) | n | n | n | n | n | n | n | n | 1w
 | 8844 (JS21) | 1w | 1w | n | n | n | n | n | n | n
 | 9115 (505) | n | n | n | n | n | n | 1w | n | n
 | 9110 (510,510Q)
 | 9111 (520) | n | n | n | n | n | n | 2w | n | n
 | 9123 (710)
 | 9131 (52A,520Q) | n | n | n | n | n | 1 | 2w | n | n
 | 9113 (550) | n | n | 1 | n | n | n | 4w | n | n
 | 9133 (55A) | n | n | 1 | n | n | n | 2w | n | n
 | 9124 (720)
 | 9116 (560Q) | n | n | n | 1 | n | n | n | n | n
 | 9117 (570)
 | 9118 (575) | n | n | n | n | 1 | n | n | n | n
 | 9119 (590/595) | n | n | n | n | n | n | n | 4 | n

System |  | Feature Code
 |  | 1820
POWER4 | 7028 (p630) | 1w
 | 7038 (p650) | 1w
 | 7039 (p655) | 1w
 | 7040 (61D) | 1w
 | 7311 (D10/D11/D20) | 1w

注:W. 表示目前为止，这块Infiniband的卡已经停产了
2.Two GX adapters per CEC enclosure
3. One GX adapter per CEC enclosure

Infiniband 交换机

MTM | Description | Announce | Withdrawn | Replacement
7874-024 | 1U, 24-port 4x DDR IB Edge Switch (QLogic 9024CU) | 2008-11-11 |  |
7874-040 | 4U, 48-port 4x DDR IB Director Switch (QLogic 9040) | 2008-11-11 |  |
7874-120 | 7U, 120-port 4x DDR IB Director Switch (QLogic 9120) | 2008-11-11 |  |
7874-240 | 14U, 240-port 4x DDR IB Director Switch (QLogic 9240) | 2008-11-11 |  |
p/n 26K6454 | Topspin IB Switch Module for BladeCenter | 2004-12-10 |  |
p/n 43W4419 | 4X InfiniBand Pass-thru Module | 2007-10-27 |  |
p/n 32R1756 | Cisco Systems 4X InfiniBand Switch Module | 2006-08-11 |  |
7048-120 | 1U, 24-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7000P
7048-270 | 6U, 32-port 12x or 96-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7008P

突出价值点：IBM早在2004年1月就开始把Infiniband技术应用于其解决方案，是最早应用该技术的厂商之一。与早期PCI 总线和其它各厂商专有的交换网络及I/O 解决方案相比，Infiniband 更具有提供RAS （可靠性、可用性、可服务性）的能力。

Top


什么是Power服务器的Storage Key

解答：

Storage key是 POWER6 和POWER7处理器增加的一项内存保护功能，系统内存可以按照区域分配不同的 Key，通过硬件提供支持来保证只有持有正确的 Key 的代码可以修改其内容。该技术可以应用在 AIX 内核或者用户应用程序代码中，防止由于代码的错误行为（无论是有意还是无意）而可以任意破坏其它内存区域，因此可以进一步提高系统的稳定性。

POWER6有8个Storage Key，其中2个是用户/应用级的，6个是内核级的；POWER7有32个Storage Key，其中8个是用户/应用级的，24个是内核级的。相比POWER6的Storage Key，POWER7 Storage Key的数据隔离颗粒度更细。

突出价值点：Storage Key提升了系统的稳定性。相比POWER6的Storage Key，POWER7 Storage Key的数据隔离颗粒度更细。

Top


POWER服务器处理器能否升级，以及升级后支持的数量

解答：

POWER6服务器的处理器升级情况如下：

 | JS12 | JS22 | JS23 | JS43 | Power 520 | Power 550 | Power 560 | Power 570 | Power 575 | Power 595
处理器可否升级 | 不可以 | 不可以 | 可以** | 不可以 | 不可以 | 可以 | 可以 | 可以 | 不可以 | 可以
最大Core数 | 2 | 4 | 4 | 8 | 4 | 8 | 16 | 16/32* | 32 | 64
处理器可否混插 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以

* 16-Core配置使用2-Core/Processor Card 处理器板，32-Core配置使用4-Core/Processor Card处理器板。
**JS23的处理器也是固化在主板上的，但可以通过增加一个fc#8446(1-Wide Add-on SMP Chassis)来升级为JS43，从而处理器由4路变为8路。

POWER7服务器的处理器升级情况如下：

 | PS700 | PS701 | PS702 | Power 710 | Power 720 | Power 730 | Power 740 | Power 750 | Power 755 | Power 770 | Power 780
处理器可否升级 | 不可以 | 可以* | 不可以 | 不可以 | 不可以 | 不可以 | 可以 | 可以 | 不可以 | 可以 | 可以
最大Core数 | 4 | 8 | 16 | 8 | 8 | 16 | 16 | 32 | 32 | 64** | 64
处理器可否混插 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以 | 不可以

* PS701通过添加#8358 1-Wide Add-on SMP Chassis后，即升级为PS702，CPU扩展到16Core，但会同时占用两个刀片槽位。
**Power 770最大可支持到64Core（4*16Core），但16Core CPU板在中国不销售，在中国最大支持48 Core（4*12Core）。

突出价值点：通过处理器的升级，如果初始配置的处理器不为满配，可以通过MES的方式，升级处理器数量，以满足客户需求，提高系统的处理能力。


POWER6 产品支持的操作系统

解答：

AIX

IBM i

Linux

JS12

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL01, or later (Available 6/10/08)
AIX V6.1 TL00 SP5, or later

IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux V4.6 for POWER, or later
Red Hat Linux V5.1 for POWER, or later

JS22

AIX V5.3 TL06 SP4, or later
AIX V5.3 TL07, or later
AIX V6.1 TL00, or later

IBM i 6.1, or later

SUSE Linux 10 for POWER SP1 Update 1, or later
Red Hat Linux for POWER, V4.6, or later
Red Hat Linux for POWER, V5.1, or later

JS23
JS43

AIX V5.3 TL07 SP9, or later
AIX V5.3 TL08 SP7, or later
AIX V5.3 TL09 SP4, or later
AIX V5.3 TL10, or later
AIX V6.1 TL03, or later
AIX V6.1 TL02 SP4, or later
AIX V6.1 TL01 SP5, or later
AIX V6.1 TL00 SP9, or later

同上

SUSE Linux 10 SP2 for POWER Systems, or later
SUSE Linux 11 for POWER Systems, or later
Red Hat Linux 4.6 for POWER
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.1 for POWER
Red Hat Linux 5.2 for POWER
Red Hat Linux 5.3 for POWER, or later

Power 520

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V6.1, or later

IBM i 5.4 with V5R4M5 machine code, or later
IBM i 6.1, or later

SUSE Linux 10 SP1 for POWER Systems, or later
Red Hat Linux 4.5 for POWER, or later
Red Hat Linux 5.1 for POWER, or later

Power 550

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V5.3 TL06 SP4, or later
AIX V6.1, or later

同上

同上

Power 560

AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09, or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 6.1, or later

同上

Power 570

For configurations with POWER6 processors (#5620, 5621, 5622, 7380):
AIX V5.2 TL10, or later
AIX V5.3 with TL06, or later
AIX V6.1, or later

For configurations with POWER6 processors (#7387, 7388, 7540):
AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09 or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 5.4.5, or later
IBM i 6.1, or later

同上

Power 575

AIX V5.3 TL08, or later
AIX V6.1 TL02 SP1, or later

不支持

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.6 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

Power 595

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL00 SP5, or later
AIX V6.1 TL01, or later

IBM i 5.4 (formerly known as i5/OS V5R4), or later
IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

注：具体到每个机型，对每个操作系统的版本的小版本要求，请参见该机型的Sales Manual的Technical Description下面的Software Requirements部分。

Power 产品销售手册查询

Top


POWER7 产品支持的操作系统

解答：

POWER7 | AIX | IBM i | Linux | VIOS
PS700/PS701/PS702 | AIX V5.3 TL12, or later AIX V6.1 TL 05, or later. | IIBM i 6.1 with i 6.1.1 machine code, or later IBM i 7.1, or later. | Red Hat Enterprise Linux for POWER Novell SUSE Linux Enterprise Server for POWER Systems. | VIOS 2.1.3.0, or later.
Power 710/720/730/740 | AIX V7.1, or later； AIX V6.1 TL06, or later AIX V5.3 TL12 SP1, or later AIX V5.3 TL11 SP5, or later (planned availability: September 30, 2010) AIX V5.3 TL10 SP5, or later (planned availability: September 30, 2010). | IBM i 6.1 with i 6.1.1 machine code, or later IBM i 7.1, or later. | SUSE Linux Enterprise Server 11 SP1, or later； SUSE Linux Enterprise Server 10 SP3, or later； Red Hat Enterprise Linux Version 5.5 for POWER, or later. | VIOS 2.2. or later.
Power 750 | AIX V6.1 TL04 SP2, or later； AIX V6.1 TL03 SP5, or later； AIX V6.1 TL02 SP8, or later； AIX V5.3 TL11 SP2, or later； AIX V5.3 TL10 SP4, or later； AIX V5.3 TL09 SP7, or later. | IBM i 6.1 with i 6.1.1 machine code, or later. | SUSE Linux Enterprise Server 11, or later； SUSE Linux Enterprise Server 10 SP3, or later； Red Hat Enterprise Linux Version 5.5 for POWER, or later. | VIOS 2.1.2.11 with Fix Pack 22.1 and SP1, or later.
Power 755 | AIX V6.1 TL04 SP2, or later； AIX V6.1 TL03 SP5, or later； AIX V6.1 TL02 SP8, or later； AIX V5.3 TL11 SP2, or later； AIX V5.3 TL10 SP4, or later； AIX V5.3 TL09 SP7, or later. | - | SUSE Linux Enterprise Server 11, or later； SUSE Linux Enterprise Server 10 SP3, or later； Red Hat Enterprise Linux Version 5.5 for POWER, or later. | VIOS 2.1.2.11 with Fix Pack 22.1 and SP1, or later.
Power 770/780 | AIX V6.1 TL04 SP3, or later； AIX V6.1 TL03 SP5, or later； AIX V6.1 TL02 SP8, or later； AIX V5.3 TL11 SP2, or later； AIX V5.3 TL10 SP4, or later； AIX V5.3 TL09 SP7, or later. | IBM i 6.1, or later. | SUSE Linux Enterprise Server 11, or later； SUSE Linux Enterprise Server 10 SP3, or later； Red Hat Enterprise Linux Version 5.5 for POWER, or later. | VIOS 2.1.2.12 with Fix Pack 22.1 and SP2, or later.

注：具体到每个机型，对每个操作系统的版本的小版本要求，请参见该机型的Sales Manual的Technical Description下面的Software Requirements部分。

Power 产品销售手册查询

Top


AIX V6.1支持的硬件环境

解答：

AIX V6.1 支持如下系统：

1.运行在POWER4, Power PC970, POWER5, POWER6 或者POWER7 处理器上的IBM Power系统，包括IBM System p, System p5, IBM eServer p5, System i, 和system i5 servers with POWER5 or POWER6/POWER7 processors

2.基于POWER4 和POWER5处理器的IBM eServer pSeries服务器产品线

3.IBM 刀片JS2x Blades 和IntelliStation power 工作站

AIX V6.1 只支持64位的内核。32位和64位的应用在AIX V6.1上可以不用更改，但是32位的设备驱动和内核的延伸在AIX V6.1 上是不支持的。

突出价值点：相比AIX 5.3及其以前版本，AIX V6.1支持工作负载分区(Workload Partition, WPar)。通过 WPAR 可以实现新一级别的 AIX 虚拟化功能，它补充现有的虚拟化功能的不足，实现了应用程序对于资源的更好的使用。


AIX V7.1支持的硬件环境

解答：

AIX 7 可以在基于PPC970、POWER4、POWER5、POWER6和新一代POWER7的系统上运行。

AIX 7 的大多数新特性都可在基于早期 POWER 处理器的平台上使用，但是在基于 POWER6 和 POWER7 处理器构建的系统上才能实现最高的性能。

突出价值点：AIX 7既可以运行在POWER7服务器上，也可运行在以前的PPC970、POWER4、POWER5、POWER6服务器上，这有利于保护客户的投资。


AIX EE 6.1版本包含哪些软件

解答：

AIX 6.1EE(AIX Enterprise Edition V6.1.1)是企业版，包含如下几种软件：

*AIX Standard Edition Version 6 TL4
*PowerVM Workload Partitions Manager V2.1
*Systems Director Enterprise Edition

其中关于System Director Enterprise Edition所包含的软件，可以查看:《IBM Systems Director系统软件各个版本包含哪些软件》

突出价值点：AIX 6.1 EE中增加了System Director Enterprise Edition，不但为客户提供管理的便利性，还方便了用户订购，节约了软件成本。


什么是AIX Express Edition? 该版本有何要求？

解答：

AIX Express Edition（易捷版）为较小的工作负载提供了一种更低价的AIX License和SWMA选择。其目标用户为低端Power服务器和刀片Power服务器。在一台大的企业级Power服务器上整合很多的小工作负载的场景，这也是个很好的选择。

AIX 6 以及更高版本提供AIX Express Edition。AIX 5.3以及更早版不提供这个版本。

该版本要求运行其的Power服务器上的每LPAR不能超过4核(core)，并且，每核最多8 GB内存。


AIX V7.1支持的几个新功能

解答：

AIX 7扩展了AIX操作系统的功能，将AIX的垂直可扩展性增强为带256个处理器内核和1024个线程的分区,以便处理最大型的工作负载。

AIX 7支持新的TB级段，能为大型工作负载提供更高的性能，可以充分利用旨在提高内存性能的POWER7处理器的内存管理功能。

AIX 7支持新的虚拟化功能，可以简化先前的AIX V5.2 环境的整合。此新功能需要采购“AIX 5.2 Workload Partitions for AIX 7”产品，旨在允许管理员简便地备份运行 AIX 5.2 的现有 LPAR，并将其还原至 AIX 7 工作负载分区。

AIX 7支持新的称为Cluster Aware AIX的内置群集功能。此新技术在 AIX 基础操作系统中构建了群集技术。此内置群集支持提供了命令和编程 API 来通过 AIX 实例组创建群集，另外还提供了基于内核的检测信号、监控和事件基础架构。此新基础架构支持群集内的存储设备通用设备命名。虽然Cluster Aware AIX功能主要用于为 PowerHA SystemMirror 和 PowerVM等产品提供可靠而又可扩展的群集基础架构，客户也可以直接使用Cluster Aware AIX功能来促进横向扩展计算环境的管理。

AIX 7支持新的可以改善和简化安全性管理的安全性功能。例如，基于角色的访问控制中的新的域支持是对基于角色的访问控制 （RBAC） 的增强，允许制定安全策略来限制对特定类似资源集合（如可用网络适配器的子集）的管理访问。可以使用域来控制对卷组、文件系统、文件和设备的访问。

AIX 7支持AIX Profile Manager等新的易管理性增强特性。AIX Profile Manager 可以通过 XML 配置文件管理 AIX 的配置。此功能基于 AIX 6.1 TL4 引入的 Runtime Expert 功能而构建。这一新的管理功能可以通过IBM Systems Director 界面进行管理和操作。

突出价值点：最新版本 AIX 7.1在虚拟化、安全特性、可用性和管理性方面提供重要的新功能。


IBM AIX 5.2 Workload Partitions for AIX 7支持的环境

解答：

AIX 5.2 Workload Partitions for AIX 7，旨在允许管理员简便地备份运行 AIX 5.2 的现有 LPAR，并将其还原至 AIX 7 工作负载分区。

该功能支持的硬件平台：

POWER7的服务器。

该功能支持的软件平台：

支持的操作系统为：AIX V7.1及以上的版本；

支持的AIX5.2 的具体版本要求：AIX 5200-10 SP8.只有这一个版本支持该功能。

突出价值点：AIX 5.2 Workload Partitions for AIX 7 是在 AIX 7.1 for POWER7 服务器上支持的一个新产品。AIX 7 允许创建一种特殊的 WPAR，为 WPAR 中运行的工作负载提供 AIX V5.2 TL10 SP8 运行时环境。可以把在老式硬件上运行的 AIX V5.2 工作负载简便地迁移到 POWER7 硬件上。


AIX V7.1 标准版，企业版，易捷版的区别

解答：

AIX 7.1支持的3个版本的区别如下：

AIX 7.1 易捷版：每个分区支持最大4C，每C支持最大8GB内存。

AIX 7.1 标准版：支持最大256C，1024线程。

AIX 7.1 企业版：包括AIX 7.1标准版的功能；增加了企业级的管理功能：Systems Director Enterprise Edition和PowerVM Workload Partitions Manager。


简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买

解答：

现在AIX已经自带GLVM功能，不需要单独购买，GLVM可通过标准的TCP/IP网络实现跨站点的实时数据镜像功能。它提供了与HACMP/XD中GLVM相同的跨站点数据镜像功能，只是没有PowerHA提供的自动监测和恢复的功能。 GLVM可以帮助用户实现跨站点的数据实时镜像，但并不要求像PowerHA一样实现对灾难的自动检测，并自动迁移关键应用到灾备站点的功能。

如需GLVM更详细的技术资料请参考GLVM白皮书：

http://www-03.ibm.com/systems/resources/systems_p_os_aix_whitepapers_pdf_aix_glvm.pdf

突出价值点：用户可以在不增加任何成本的基础上，通过GLVM实现远程数据镜像的功能。


在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？

解答：

Power 550/520/750等机型都可以配置内置RAID卡，如fc#5679。使用这些RAID卡可以实现RAID 0/5/6/10。好处是不依赖于CPU，内存等系统资源。同时，通过其上的175MB 写Cache，对I/O性能有所增强。缺点是所有RAID成员盘都需要连接到相同的RAID卡上，RAID卡容易成为单点。解决该单点故障的办法是使用fc#5903/5902这样成对使用的双卡。但是fc#5903/5902不支持Power 550/520/750 CEC内的磁盘，支持Power 570 CEC/5886/5802/5803等扩展抽屉内的磁盘。

使用LVM的mirror和stripe功能也可以实现软的RAID 0/1/10。好处是不依赖于硬件RAID卡。而且可以通过将pv分布在不同磁盘链路上来消除单点故障。缺点是需要消耗CPU和内存的一些资源来支持。

性能方面，硬件RAID卡的Cache大小和磁盘数量对I/O都有较大影响。 普通RAID卡Cache 不大，容易成为I/O瓶颈，这也是外置SAN存储大量被采用的原因之一。对于内置RAID有高性能要求的情况，建议配fc#5908/5904有1.5GB写Cache和1.6GB读Cache。

如果使用LVM实现mirror, 一般可以满足操作系统的I/O访问需求。对于I/O要求较高的数据访问，如果采用LVM stripe+mirror，一般需要更多的磁盘链路和磁盘来优化I/O性能。

突出价值点：多种可选的数据冗余和性能优化方案，供用户的各种应用环境提供不同选择。

Top


Power服务器的电源和耗电量计算方法

解答：

POWER6, POWER7和P5服务器的电源计算是通过不同的方法进行计算的：

POWER6, POWER7服务器的计算方式参考如下的网页：
http://www-912.ibm.com/see/EnergyEstimator

注意，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I accept”即可。

然后选择国家(Country/Region),语言(Language),数字格式(Number Formatting)，用户类型(User Type)；点击继续(Continue);选择需要计算的产品型号，相应的产品的处理器主频和对应的处理器数量的范围，进入以后，在详细设定处理器数量，内存，硬盘，PCI槽位，扩展等机型的具体信息，进行计算。

也可以导入e-config导出的XML文件或者SPT工具导出的sysplan文件。然后选择“restore”，可以还原导入文件的配置，并计算出相应配置的服务器的功率和散热量。该功能为Energy Estimate工具2010年9月更新的新功能。

P5服务器的计算方式参考如下的网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/topic/iphdl_p5/powerloadcalc.htm

选择需要计算功率的机型，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I Accept”即可，然后和POWER6的计算方法类似，需要选择处理器数量和主频，内存，硬盘，PCI卡，DVD，磁带机等信息，进行计算。

参考网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/index.jsp?topic=/iphdl_p5/systemcalculators.htm&resulto f=%22%73%79%73%74%65%6d%22%20%22%63%61%6c%63%75%6c%61%74%6f%72%22%20&searchQuery=%73%79%73%74%65%6d%20%63%61%6c%63%75 %6c%61%74%6f%72&searchRank=%30&pageDepth=%30

突出价值点：Sales Manual给出的是最大功率。您可以使用以上所述工具估算实际配置下的功率，同时还可以通过导入e-config工具和SPT工具导出的相关格式的文件，直接计算出服务器的具体功耗等信息。
基于IBM POWER6,POWER7处理器的服务器内置了EnergyScale能源管理技术，该技术提供了一系列的功能来监视以及节省基于IBM POWER6,POWER7处理器的服务器的能源消耗。


Power系列机型上共有多少种SAS连接线, 它们有什么不同

解答：

Power系列机型上共有11种SAS连接线,我们来分别介绍它们的功用:

(1)Power 520/550上连接磁盘背板到后机箱的SAS连接线, Power 520上是fc#3674,Power 550上是fc#3668, 当磁盘背板的外部SAS接口用来连接外置的磁盘柜fc#5886时要用到这种SAS线.

(2)Power 520/550上磁盘背板分离时连接背板到后机箱的SAS连接线,以提供对另外三块磁盘的访问,520上是fc#3670, 550上是fc#3669.

(3)AI线, Feature Code是fc#3679,用在Power 520/550上时,连接SAS卡到机箱接口,与fc#3669(Power 550)或fc#3670(Power 520)一起使用以提供对磁盘背板的分离功能;用在Power 560/570上时,可以与fc#5909/fc#5911一起使用以提供对CEC上磁盘背板的分离功能,也可以与fc#3650/fc#3651一起使用,提供对CEC上磁盘背板的分离功能.

(4)AE线,用来连接SAS卡和Media扩展柜(如7214-1U2).

(5)AT线,用在PCIe 12X的I/O扩展柜上以连接SAS卡和扩展柜上的磁盘.

(6)EE线,用来连接两个磁盘扩展柜(fc#5886)的堆叠,注意,最多只能堆叠一层.

(7)YO线,连接SAS卡和磁盘扩展柜(fc#5886).

(8)YI线,用在Power 520/550上,用于磁盘背板的外部SAS接口与磁盘扩展柜(fc#5886)的连接,需要与fc#3674(Power 520)或fc#3668(Power 550)一起使用.

(9)X线, 连接一对SAS RAID卡与磁盘扩展柜(fc#5886)以提供磁盘RAID功能.

(10)YR线,用在Power 560/570上,连接一对SAS RAID卡与CEC上的磁盘以提供RAID功能,需要与Cable Card(fc#3651)一起使用.

(11)AA线，Adapter to Adapter SAS Cable,当用两块5904/5906/5908做RAID 5或RAID 6时，用于连接该两块SAS卡.

突出价值点：IBM产品成功实现了从SCSI到SAS的转变。SAS连接线有不同种类和长度，客户可以根据不同需求进行相应选择。

Top


FCoE支持的操作系统

解答：

目前，有如下几个编号的FCoE卡：fc#8275，fc#5708,fc#5270。

对于POWER6 服务器上所使用的FCoE卡：fc#8275，fc#5708，其支持的操作系统如下:

VIOS V2.1.2.0;
AIX 5.3 with the 5300-11 Technology Level, 及以上版本;
AIX 6.1 with the 6100-04 Technology Level, 及以上版本;
SUSE Linux Enterprise Server 10 Service Pack 3, 及以上版本;
Red Hat Enterprise Linux 5.4, 及以上版本;
IBM i 6.1 for NIC through VIOS (not directly supported).

对于POWER7服务器上FCoE卡（fc#8275，fc#5708,fc#5270）所支持的操作系统，可以直接参考POWER7服务器所支持的的操作系统的兼容信息。
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1611200J08000

突出价值点：目前Power 520/550/560/570/575/595/750/755/770/780上支持的FCoE卡是fc#5708；JS和PS刀片上支持的FCoE卡是fc#8275；Power 710/730上支持的FCoE卡是fc#5270（Low-Profile PCIe）；Power720/740上支持的FCoE卡是fc#5708和fc#5270。


为什么选择FCoE/FCoEE

解答：

选择FCoE/FCoEE的理由如下：

1.可以节省PCI插槽，一个FCoE卡可以替代一个以太网卡加一个光纤卡。

2.相应节省插槽，可以减少 I/O 抽屉的使用。

3.由于FCoE交换机替代了光纤交换机和以太网交换机，而且 I/O 抽屉减少，因此节省了机柜的使用空间。

4.由于更少的卡和 I/O 抽屉的使用，因此节省了电力和制冷的消耗。

5.使用以太网线替代了原有光纤加以太网线，因此配线更简单。

6.很好的适应性，可以随着时间的推移，在现有硬件的基础上很容易地调整到符合客户的需求。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


什么是IBM Systems Director Active Energy Manager

解答：

IBM Systems Director Active Energy Manager目前版本为V4.2, 是IBM Systems Director软件中的插件，是能耗监测管理工具。

对于支持AEM的Power服务器，它既可以对当前能耗和散热情况进行检测，也可以记录和分析能耗和散热历史数据。

对于其他服务器和设备，可以通过智能PDU来监测。

与基于POWER6处理器的EnergyScale技术相结合,可以实现能耗限制和自动降低能耗等控制功能。

其监测功能的使用授权是免费的。

IBM Systems Director Active Energy Manager 可以在IT架构中，通过支持的Power服务器提供平台监控和能耗使用报告。Systems Director Active Energy Manager 通过数据中心控制支持的Power服务器的能耗来提高能量的使用效率，对我们的客户来说，可以真正的节省和降低花费。此解决方案是IBM智慧的地球之动态架构的能源解决方案的组成部分。

IBM Systems Director Active Energy Manager 可以帮助客户通过数据中心更好地了解能耗的使用情况:

*确定能耗的使用；
*精确地测定散热的成本；
*监控IT花费；
*由部门和/或用户进行管理。

突出价值点：IBM POWER6 EnergyScale技术与IBM Systems Director能源管理器(Active Energy Manager, 以下简称AEM)是IBM绿色创新计划的重要基础。基于IBM POWER6处理器的服务器内置了EnergyScale能源管理技术来监控以及节省能源消耗，而AEM作为一个集成的能源管理平台，能够处理和显示EnergyScale收集的数据，调用EnergyScale的相关能源管理功能。


IBM Systems Director 系统软件各个版本包含哪些软件

解答:

IBM新推出的Systems Director系统软件包含三个版本，Systems Director Enterprise Edition，Systems Director Standard Edition和Systems Director Express Edition。下面单独列出了每个版本所包含的相关软件：

Systems Director Enterprise Edition 包括：
* Systems Director Standard Edition 所有功能
* Systems Director VMControl(TM) Enterprise Edition for Power, V2.2
* Tivoli Monitoring (ITM)
* Tivoli Monitoring for Energy Management
* Tivoli Application Discovery and Dependency Manager (TADDM)
* Systems Director Enterprise Edition Installation Launchpad

Systems Director Standard Edition 包括：
* Systems Director Express Edition 所有功能
* Systems Director Active Energy Manager V4.2
* Systems Director VMControl(TM) Standard Edition for Power, V2.2
* Systems Director Network Control V1.1

Systems Director Express Edition 包括：
* Systems Director V6.1
* Systems Director VMControl(TM) Express Edition for Power, V2.2
* Systems Director Service and Support Manager V6.1.2
* Systems Director Transition Manager for HP Systems Insight Manager V6.1


IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

解答:

Systems Director是一套系统管理软件，包括Express, Standard, Enterprise三个版本，下面是三个版本的功能列表。

Systems Director Express版本，包括了一套管理工具，通过提供清晰的IT系统组件的关系图和运行状态，从而降低系统操作复杂度。

其功能包括：

* 提供对物理服务器、虚拟服务器以及存储资源的自动发现和拓扑视图；
* 对运行于Power服务器之上的AIX, IBM i, 和Linux提供虚拟化管理；
* 简化部署、安装和更新步骤；
* 对所监控的系统提供自动报告硬件故障，收集系统服务信息的功能；
* 提供符合行业标准的，对AIX和IBM i的单一系统、平台级别管理功能；
* 通过Launch-in-context功能与HMC集成；
* 通过向导、教程和帮助功能，简单易学。

Systems Director Standard 版本，能够降低部署工作负载时间，从而提高效率，并且还能优化电量的使用。

其功能包括：

* System Director Express版本的所有功能；
* 抓取、导入，创建、删除标准的虚拟镜像；
* 部署标准虚拟镜像；
* 在中心库里面维护虚拟镜像；
* 监控电量的使用，分析电力和散热的趋势；
* 通过支持的工具设备，例如UPS、PDU，感应器，以及机房空调设备单元提供的监控应用等，来实现对旧有系统设备的监控；
* 提供对服务器的电力使用限制(cap)功能；
* 节能模式，会根据处理器的使用率和数据中心设备的海拔高度来进一步优化；
* 对网络设备的发现和状态监控功能。

Systems Director Enterprise 版本，提供高级的性能和可用性管理，为Dynamic Infrastructure提供自动的资源平衡机制。

其功能包括：

* System Director Standard 版本的所有功能；
* 创建、删除系统池，对系统池内的一个服务器上的资源进行管理；
* 在系统池内添加、删除物理服务器；
* Workload Partition (WPAR)的创建和管理；
* LPAR对服务器，对应用的关系的虚拟化；
* 对虚拟环境进行实时的、乃至预告式的监控；
* 对性能管理和容量评估进行预告。

突出价值点：Systems Director为数据中心不同的服务器和存储设备提供了一个统一的、集成的管理界面，大大简化了系统管理，提高系统管理效率，并为云计算提供了切实可行的管理工具。

Top


5765-SEP IBM Systems Director Standard Edition for Power Systems软件和5765-DRP IBM(R) Systems Director for Power Systems的区别是什么

解答：

IBM Systems Director for Power Systems V6.1，即5765-DRP，仅包含Systems Director的license，它和Director其它可用的插件是分开的。
IBM Systems Director Editions for Power V6是一个重新打包和重新定价的Systems Director及其插件的组合。与IBM其它系统软件一样，Systems Director包括易捷版、标准版和企业版，更高的版本包含更多的功能。Systems Director的基本功能包含于任一Systems Director版本当中。

Products | Express | Standard | Enterprise
IBM Systems Director V6.2 | √ | √ | √
IBM Systems Director Transition Manager for HP Systems Insight Manager V6.2 | √ | √ | √
IBM Systems Director Service and Support Manager V6.2 | √ | √ | √
IBM Systems Director VMControl V2.3
VMControl Express Edition | √ | √ | √
VMControl Standard Edition |  | √ | √
VMControl Enterprise Edition |  |  | √
IBM Systems Director Active Energy Manager V4.3
Monitoring |  | √ | √
Management |  | √ | √
IBM Systems Director Network Control V1.2 |  | √ | √
IBM Tivoli Monitoring V6.2.2 Fix Pack 2 |  |  | √
IBM Tivoli Application Dependency Discovery Manager V7.2 |  |  | √
IBM Tivoli Common Reporting for Asset and Performance Management V1.3 |  |  | √
IBM Tivoli Monitoring for Energy Management Reporting and Optimization V6.2.1 |  |  | √

突出价值点：通过重新打包和重新定价，IBM整合了Systems Director软件，并提供了3个版本供客户选择。


5765-AME软件的功能，以及其相应的替代产品

解答：

IBM软件产品AIX Management Edition 5765-AME已于2010/08/17正式停产，此软件功能可被Director Enterprise Edition (5765-EEP)软件替代。

详见此Announcement letter：
http://www-01.ibm.com/common/ssi/ShowDoc.jsp?docURL=/common/ssi/rep_ca/0/877/ENUSZP10-0070/index.html&breadCrum=DET001PT022&url=buttonpressed=DET002PT005&specific_index=DET001PEF502&DET015PGL002=DET001PEF011&submit.x=7&submit.y=8&lang=en_US

AIX Management Edition主要具备以下功能：

监控和管理P系列服务器的关键IT服务和资源；

增进了解P系列服务器的配置和客户应用程序及业务服务之间的关系；

P系列服务器的数据收集和使用情况报告。

突出价值点：IBM System Director Enterprise Edition (5765-EEP)具备完善的系统管理功能，建议客户选择。


目录 产品配置常见问题汇总

目录

IBM Power Systems 常见配置问题汇总

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则 (最近更新)

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？ (最近更新)

JS43和PS702是否集成了两个SASController？

刀片做HACMP推荐方案

POWER6

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

如何在Power 520/550 服务器上创建RAID 5?

如何实现Power 520和550的2个LPAR的RAID功能?

如何配置Power 520服务器内置磁盘分区的功能

如何配置Power 550服务器内置磁盘分区的功能

如何配置Power 520 和550 三个及以上分区

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器

Power 560/570

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区

Power 570在一个CEC中，如何配置2个分区

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR

Power 575

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?

其他

Power 520/550/560/570/595 CPU, MEM, Disk的配置规则?

POWER7

Power 710/730

对Power 710/730，请问如何配置适配卡来支持HA (新增)

Power 710/730服务器的内置磁盘不支持分离背板的功能 (新增)

Power 710/730的内存配置及规则 (新增)

Power 720/740

Power 720/740服务器内置硬盘如何分离背板，是否需要添加额外的线缆？ (新增)

Power 720/740的内存配置及规则 (新增)

Power 750/755

如何在Power 750上实现硬盘背板的分离

如何配置Power 750三个及以上分区 (最近更新)

如何实现Power 750的RAID功能

Power 750/755的内存配置规则

Power 770/780

如何在Power 770/780上实现硬盘背板的分离

如何实现Power 770/780的RAID功能

其他

POWER7服务器 CPU，MEM，DISK的配置规则(最近更新)

POWER7服务器如何配置3.5英寸的磁盘 (新增)

其他

System P 服务器配置中如何选配置电源线? (最近更新)

介绍Power服务器上fc#6577的电源线

如何在e-config中选择7316-TF3?

POWER服务器上的几种 10 Gigabit的以太网卡有什么不同? (最近更新)

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？ (最近更新)

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置? (最近更新)

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

HBA卡fc#5759和fc#5774有何区别，为什么不推荐配fc#5759 (新增)

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？

Power服务器常用I/O抽屉配置方法 (最近更新)

System P服务器都支持哪一些类型的I/O Drawer? (最近更新)

怎样配置fc#5796和fc#5802的IO抽屉 (最近更新)

7014-T00/T42/B42机柜PDU和电源线的配置介绍 (最近更新)


配置 刀片服务器

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则 (最近更新)

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？ (最近更新)

JS43和PS702是否集成了两个SASController？

刀片做HACMP推荐方案


BladeCenter H机箱中10个I/O插槽的配置规则

解答:

10个I/O插槽分为三种,其中Bay 1-4为普通模块插槽,Bay 5-6为桥接模块插槽,Bay 7-10为高速模块插槽。Bay 1-2必须放置以太网的交换模块或以太直通模块.

可以放在Bay 1-4上的模块有:
BNT 1/10 Gb Uplink Ethernet Switch Module (fc#1590)
Cisco 3110X Catalyst Switch (fc#3171)
Cisco 3110G Catalyst Switch (fc#3173)
Cisco 3012 Catalyst Switch (fc#3174)
BNT Layer 2-7 GbE Switch Module for BladeCenter (fc#3211)
BNT Layer 2/3 Copper Gigabit Ethernet Switch Modules for BladeCenter (fc#3212)
Server Connectivity Module for BladeCenter (fc#3220)
Intelligent Copper Pass-thru Module (fc#5452)

Nortel 10 GB Uplink Ethernet Switch Module (fc#3210)(已停产)
Nortel Networks L2/L3 Fiber Gigabit Ethernet Switch Module (#3213)(已停产)
Cisco Systems Fiber Intelligent Gigabit Ethernet Switch Module (fc#3214)(已停产)
Cisco Systems Intelligent Gigabit Ethernet Switch Module (fc#3215)(已停产)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

可以放在Bay 3-4上的模块有:
Cisco Systems 4Gb 20-port Fibre Channel Switch Module (fc#3242)
QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter (fc#3245)
IBM BladeCenter SAS Connectivity Module(fc#3267)
QLogic 20-port 8 Gb SAN Switch Module (fc#3284)
Brocade 10-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5045)
QLogic 8 Gb Intelligent Pass-thru Module (fc#5449)
Brocade 20-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5869)

QLogic 4Gb 20-port Fibre Channel Switch Module (fc#3202)(已停产)
QLogic 4Gb 10-port Fibre Channel Switch Module (fc#3203)(已停产)
Brocade 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3206) (已停产)
Brocade 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3207)(已停产)
McDATA 4Gb 20-port Fibre Channel Switch Module (fc#3208)(已停产)
McDATA 4Gb 10-port Fibre Channel Switch Module (fc#3209)(已停产)
Cisco Systems 4Gb 10-port Fibre Channel Switch Module (fc#3241)(已停产)
QLogic 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3243)(已停产)
QLogic 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3244)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

不可以在Bay 3 和Bay 4 之间混插以太网连接模块（包括铜口Pass-thru Module）和SAN连接模块，而混插光口的Pass-thru Module和以太网连接模块（或SAN连接模块）是允许的。Bay 5-6上的Bridge modules提供到Bay 7-10的连接，它们不直接与刀片连接。Bay 7-10支持高速的协议比如4X InfiniBand。

可以放在Bay 7或 Bay 9上的模块有:

Voltaire 40 Gb Infiniband Switch Module for IBM BladeCenter(fc#3204)
4X InfiniBand Pass-Thru Module for IBM BladeCenter (fc#3216)
Multi-Switch Interconnect Module (fc#3239)
1个(fc#3239)将两个高速模块插槽转换为两个普通插槽，可以放置在Bay 1-4上的模块都可以放置在转换后的普通插槽上。
BNT 10-port 10 Gb Ethernet Switch Module for IBM BladeCenter(fc#3248)
10 Gb Ethernet Pass-Thru Module(#5412)

Cisco Systems 4X InfiniBand Switch (fc#3217)(已停产)

请参考销售手册中的Description备注

BladeCenter　H 销售手册

突出价值点：BCH支持14个刀片服务器，拥有10个I/O插槽，目前有20多种可选的交换或者直通模块，可根据客户的需求，在BCH上合理选择相应的模块。

Top


7989-BCH机箱怎样配置冗余的电源以及电源线？

解答:

IBM刀片中心(BladeCenter)是放置刀片服务器(BladeServer)的机箱。目前有五种机箱可以选择。型号分别是BC-E,BC-H,BC-T,BC-HT,BC-S。其中BC-E是一款入门级机箱，7U高度，可以放置14片刀片服务器。BC-H是一款高性能机箱，9U高度，可以放置14片刀片服务器。BC-T和BC-HT是符合电信标准的机箱。BC-S机箱内部可以放置12块磁盘，6片刀片服务器。

JS22是刚刚推出的基于IBM POWER6处理器的刀片服务器，它可以放置在BC-H和BC-HT两种机箱中。BC-H机箱使用较BC-HT机箱更为广泛，现将BC-H机箱电源与电源线配置的注意事项做详细的介绍。

从上图中可以看到BC-H中的电源模块放置在机箱的上下两端。上端可以放置两个电源模块，下端可以放置两个电源模块。BC-H机箱最多可以放置四个电源模块（每个电源模块提供2900W功率）。每个电源模块的位置都被编号。具体编号如上图所示。电源模块的配置要遵守以下几条规则：

电源模块要成对配置。

第一、二号位置上放置的电源模块叫标准电源模块，在定购机箱时这两个位置上的模块是必须要购买的。这两个电源模块是负责给一至七号刀片服务器和一至四，七至十号I/O模块供电的。第三、四号位置上放置的电源模块叫可选电源模块，这两个模块是负责给八至十四号刀片服务器和五至十号I/O模块供电的。

在BC-H电源线配置方面，BC-H机箱在购买时默认不带电源线，电源线需要随机箱单独购买。在中国购买BC-H机箱时要购买编号为fc#6673的电源线，下图为电源线示意图，圆形的插头是连接到BC-H机箱上，另外三个方形的插头连接到机柜的PDU上。三个方形插头其中有两个是为BC-H机箱的电源模块供电的，另一个插头是为风扇供电的。

如果要把购买的BC-H机箱放置到机柜中，目前只有一款7014-B42的机柜可以放置BC-H机箱。7014-T00/42都不能用来放置BC-H机箱。

请参阅IBM红皮书: SG247523

下载地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247523.pdf

突出价值点：为系统提供冗余的电源保护，增强系统的可用性。

Top


BladeCenter S电源配置问题

解答：

在e-config中，目前BladeCenter S只支持一种电源：

fc#4505 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C14)

该电源可配置如下的电源线：
BladeCenter S to PDU:
fc#6458 Power Cable - Drawer to IBM PDU, 14-foot, 250V/10A

BladeCenter S to WALL:
fc#6493 Power Cord (9-foot), To Wall/OEM PDU, (250V, 10A), Plug Type #62

另外，fc#4548 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C20)，该电源已于2009-12-30停产。

什么时候需要添加第二对电源模块？

BladeCenter S的所有电源模块都在同一个电源域(Power Domain)中，为每个刀片、模块供电。当需要在BladeCenter S上配置多于2个刀片或者加第二个DSM(Disk Storage Module)，或者在bay 2和bay 4装模块的时候，必须配置第二对电源模块。

突出价值点：可以将BladeCenter S放到IBM 19英寸的机柜里，将fc#6458电源线连接到C13标准的PDU(fc#7188/9188)上，目前可以放置的机柜为：7014-T42、7014-T00以及7014-B42；也可以将其放到OEM的19英寸机柜里，此时需要配置fc#6493的电源线来进行连接。

Top


BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项

解答：

NSSM(fc#3267):IBM 刀片中心SAS普通连接模块(IBM BladeCenter SAS Connectivity Module)。

.支持BladeCenter S 和 BladeCenter H刀片中心；
.不支持RAID功能；
.支持 TS2240 磁带机；
.支持 DS3200 盘阵；
.配置可以1个,推荐2个；
.要求刀片内配置SAS子卡。

RSSM(fc#3734):IBM 刀片中心SAS RAID控制交换模块（SAS RAID Controller Switch Module）。

.仅支持在BladeCenter S刀片中心,用于对BladeCenter S内部的磁盘提供RAID功能的支持；
.支持RAID 0, 1, 5, & 10；
.支持 TS2240 磁带机；
.不支持 DS3200 盘阵；
.配置必须要求2个；
.要求刀片内配置SAS子卡。

注意：fc#3734 RSSM不支持和fc#3267 NSSM同时存在于BladeCenter S中。

fc#3267和fc#3734支持：
JS12/22刀片中的fc#8250 CFFv SAS 卡
JS23/43/PS700/PS701/PS702刀片中的fc#8246 CIOv SAS 卡

关于 SAS RAID Controller Switch Module的兼容列表，参考如下链接：

IBM BladeCenter S SAS RAID Module Interoperability Matrix
ftp://ftp.software.ibm.com/systems/support/bladecenter/ibm_fw_bcsw_s0cl-interoperability_1.27.pdf

突出价值点：使用SAS Connective Module(fc#3267)连接的BCS里的硬盘，目前只能分配给指定的刀片，供某个刀片独立使用，不能实现刀片之间的存储共享；而SAS RAID Module(fc#3734)可以实现存储共享。

Top


当配置Power刀片的刀片中心BladeCenter H时，都有哪些SFP(光纤连接模块)可以用在该刀片中心？

解答：

主要有短波和长波两种属性的模块可以用在刀片中心BladeCenter H上。每一个FC(feature code)代表着一个SFP模块。

在配置Switch以及SFP时候，我们一定还要考虑冗余路径的问题，所以Switch和SFP数量上都不能少。在为刀片中心BladeCenter H配置交换机的时候，大家要注意所有20口的交换机会有6个对外的接口，e-config工具只会默认配置一个SFP，所以其余的5个端口大家如果想要使用，必需手动的选择SFP数量；而对于所有10口的交换机，会有3个对外的接口，e-config工具也只会默认配置一个SFP给交换机，其余的2个端口大家如果想要使用，必需手动的选择数量。

以下是几种常用的SFP模块:

fc#3261 Cisco SYSTEMS 4 GB SHORT-WAVE LENGTH SFP MODULES (Cisco 4GB 短波光纤模块 一个)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

fc#3238 IBM SHORT WAVE SFP MODULE, 4 GB (IBM 4GB 短波光纤模块 一个)
主要用在fc#3206 Brocade 20-port 4 Gb 光纤交换模块上或者用在fc#3207 Brocade 10-port 4 Gb 光纤交换模块上。

fc#3286 8Gb SFP+ Short Ware optic transceiver (QLOGIC 8 Gb 短波光纤模块 一个)
主要用在 fc#3284 QLOGIC 8 Gb 20 port的光纤交换机。

fc#3282 IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver (IBM 10 Gb ethernet 850nm 光纤收发模块 一个)
主要用在 fc#1590 BNT 1/10 Gb Uplink Ethernet 交换机上。

fc#5358 Brocade 8 Gb SFP+ Short-wave Optic Transceiver(Brocade 8Gb短波光纤模块 一个)
主要用在fc#5045 Brocade 8 Gb 10-port 和 fc#5869 Brocade 8 Gb 20-port光纤交换模块上 。

fc#3236 IBM SHORT WAVE SFP MODULE (IBM 短波光纤模块 一个)(已停产)
IBM Short Wave SFP Module for connecting switches to Storage Area Networks
主要用在fc#3213 Nortel 20 port 光纤网络交换机或者fc#3214 Cisco 20 port 的智能光纤网络交换机上使用。

fc#3237 IBM LONG WAVE SFP MODULE （IBM 长波光纤模块 一个）(已停产)
IBM Long Wave SFP Module for connecting switches to Storage Area Networks

fc#3262 Cisco SYSTEMS 4 GB LONG-WAVE LENGTH SFP MODULES (Cisco 4GB 长波光纤模块 一个)(已停产)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

突出价值点：目前，BCH上可以配置5种SFP模块，这5种SFP模块可以用在Cisco 4Gb的光纤交换模块,Brocade 4Gb/8Gb的光纤交换模块,Qlogic 8Gb的光纤交换模块以及BNT 1/10Gb Uplink ethernet交换模块上。

Top


怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card

解答：

fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，会占用刀片服务器的一个PCI-E插槽，fc#8252在对外连接使用之前，首先必须先在刀片机箱（BladeCenter H）上配置一个多路转换模块MSIM:fc#3239-Multi-Switch Interconnect Module，这个fc#3239将会把刀片机箱（BladeCenter H）上四个上下结构的高速交换槽位转换成左右结构的标准交换槽位，分别是bay 7，8，9，10；其中左侧的两个位置是负责fc#8252的两个以太网口通信的，右侧的两个位置是负责fc#8252的两个4Gb光纤接口对外通信的。如图下图所示：

突出价值点：fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，相当于一块双口1Gb以太网卡和一块双口4Gb光纤卡，但#8252只占用刀片服务器的一个PCI-E插槽，从而节省了PCI槽位。

Top


刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方

解答：

使用这个智能直通模块有如下注意事项：

1.不支持直连SAN存储设备
这个智能直通模块不支持直接连接SAN存储设备，例如磁带机或磁盘等。

2.可连接大量设备
这个智能直通模块在一个fabric中没有理论上的最大连接上限，这个最大值取决于这个fabric中所支持的设备数量。多达16个NPIV的WWNs可以通过透明直通模式分配到一个外部SFP端口，在full-fabric模式下可以支持到256个。

3.不支持级联
只有在full-fabric模式下这个模块才支持级联。

4.交换功能
对于这个智能直通模块，交换功能并不适用，比如FICON、ISL Trunking和一些管理服务。这些功能将在full-fabric模式得到支持。

补充：您可以通过购买适当的许可将这个智能直通模块升级为full fabric的20口交换模块。

更多信息请参考红皮书：
《Implementing the QLogic Intelligent Pass-thru Module for BladeCenter》


如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

解答：

 |  | Pass-Thru Feature | External Port | Cable | 对应关系
BladeCenter H | 支持以太网协议 | fc#5452-Intelligent Copper Pass-thru Module | 14个RJ-45 | 普通网线 | 1-1
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286-8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术
 | 支持 InfiniBand | fc#3216-4X InfiniBand Pass-Thru Module for IBM BladeCenter | 14个(infiniband copper 4X) | fc#3246-InfiniBand 3m DDR 4X Copper Cable 或者 fc#3225-InfiniBand 8M SDR 4X Cable for IBM BladeCenter | 1-1
 | 支持以太网、FC和FCoE协议 | fc#5412-10Gb Ethernet Pass-Thru Module | 14个 | fc#3282-IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver | one to one mapping
BladeCenter S | 支持以太网协议 | fc#5452-Intelligent Copper Pass-thru Module | 14个 | 普通网线 | 1-1连接
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286 -8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术

Top


JS43和PS702是否集成了两个SASController？

解答：

JS43和PS702只集成了一个SAS Controller。

通常大家会觉得，JS43为2个JS23的叠加，PS702为2个PS701的叠加，并且所有的部件都是重复的，其实并非如此。JS43为一个JS23外加了一个扩展单元（fc#8446),PS702为一个PS701外加了一个扩展单元（fc#8358）。

在扩展单元中，并不包含JS23或者PS701的所有部件，比如集成的SAS Controller等一些部件并不在扩展单元中。

如果JS43/PS702要实现分区，可以通过IVM实现分区的管理。将SAS Controller的所有硬盘分配给分区VIOS，并由VIOS将硬盘指派给其他的分区使用。

需要注意，目前，IVM不支持每台服务器大于1个逻辑分区，且JS43/PS702不支持HMC，所以JS43/PS702不支持双VIOS的配置。

另外，JS43/PS702最大支持2个双口的光纤通道卡和双口网卡+双口光纤通道卡(fc#8252)，所以可以给2个LPARs配置冗余的磁盘IO。JS43/PS702共有4个集成的以太网端口，其中包含IVE卡，该卡是可以不通过VIOS就将网络端口分给多个分区使用。


刀片做HACMP推荐方案

解答：

一个推荐的配置：

JS22：

两个集成的以太网端口和一个以太网和FC混合卡(fc#8252，提供2个以太网端口和2个FC端口)

BladeCenter H：

2个以太网交换模块(用于刀片集成的以太网端口，占用BCH的I/O bay 1和bay 2)
2个以太网交换模块(安装在MSIM上)
2个FC交换模块(安装在MSIM上)
2个Multi Switch Interconnect Module(fc#3239)

外部共享硬盘：

HACMP 心跳：通过共享硬盘来实现心跳功能

如下是MSIM的介绍：

突出价值点：刀片相对其他Power服务器成本低，加入HACMP之后，适合于对小型应用进行双机或集群的热备容灾方案。

Top


配置-POWER6

POWER6

Power 520/550

Power 560/570

Power 575

Power 595

其他


配置 Power 520/550

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

如何在Power 520/550 服务器上创建RAID 5?

如何实现Power 520和550的2个LPAR的RAID功能?

如何配置Power 520服务器内置磁盘分区的功能

如何配置Power 550服务器内置磁盘分区的功能

如何配置Power 520 和550 三个及以上分区

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器


在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

解答：

目前，Power550上可以配置三种磁带机：
fc#5619 80/160GB DAT160 SAS Tape Drive;
fc#5661 DAT320 160/320 GB Tape Drive;
fc#5746 Half High 800GB/1.6TB LTO4 SAS Tape Drive;

fc#5619和fc#5746默认包含一个的磁带机，一个清洗带和测试带。

磁带机fc#5619和fc#5746所使用的磁带可以直接在e-config工具中配置：
fc#5689 DAT160 Data Cartridge 为5盒一包的数据磁带；
fc#5747 IBM LTO Ultrium 4 800 GB Data Cartridge 为5盒一包的数据磁带。

突出价值点：在Power 520和550上有单独的空间放置内置磁带机，与配置外置的磁带机相比，不需要单独的空间来放置外置磁带机，且也不用单独配置PCI卡来连接外置磁带机，相对更节省成本。


如何在Power 520/550服务器上创建RAID 5？

解答:

对Power 520/550服务器内置磁盘创建RAID 5需要选择以下组件：

Power 520服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

Power 550服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

其中Power 520/550的方案1，配置fc#5679(SAS RAID Enablement)的RAID子卡和支持RAID子卡的硬盘背板 fc#8310/fc#8340/fc#8346,可以实现内置硬盘的RAID功能。fc#5679这块卡，它不会占用主板的PCI槽位，可以为客户节省PCI槽位。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


如何实现Power 520和550 的2个LPAR的RAID功能

解答：

Power 520/550支持多种内部硬盘结构,具体请参见《Power 520六种硬盘背板的介绍》和《Power 550六种硬盘背板的介绍》。

如果要实现Power 520/550 2个LPAR，每个LPAR 3块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310/fc#8340/fc#8346)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的cache。

2.第二个LPAR通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能.

如果要实现Power 520/550 2个LPAR，每个LPAR 4 块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

如果配置3.5"的SAS硬盘：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的Cache。

2.第二个LPAR通过SAS卡连接fc#5886的扩展柜。扩展柜可通过2个fc#5902或者fc#5903的SAS RAID卡连接（fc#5902或者fc#5903是成对配置的）。fc#5902或者fc#5903可以实现写Cache 数据和RAID校验的映射。适配卡支持SAS的冗余链路，在一条SAS链路出问题的时候，自动进行链路切换，支持RAID 0,1,5,6和10，可通过fc#3661，3662，3663的SAS线连接fc#5886的扩展柜；或者配置fc#5904的SAS RAID卡连接fc#5886的扩展柜来实现RAID功能。

如果配置2.5"的SAS硬盘：

通过fc#8340/fc#8346(8个槽位)的硬盘背板实现，第一个分区通过集成的SAS卡 + RAID子卡(fc#5679)实现RAID,第二个分区通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能。

突出价值点：不同RAID卡的组合使用，确保系统的高可用性。


如何配置Power 520 服务器内置磁盘分区的功能？

解答:

环境:Power 520(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)。

2. 选择一种下面所列SAS卡，配置1个:
.fc#5912 PCI-X SAS卡
.或fc#5901 PCIe SAS卡
.或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3670内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3670，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 520的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3670分离背板的线和fc#3679的线控制。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 550 服务器内置磁盘分区的功能？

解答:

环境:Power 550(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)。

2. 选择一种下面所列SAS卡，配置1个:
fc#5912 PCI-X SAS卡
或fc#5901 PCIe SAS卡
或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3669内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 550的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 520和550 三个及以上分区

解答：

由于在Power 520/550中，内置硬盘能实现2个分区的配置，要实现3个及以上分区的配置，需要通过I/O扩展实现：

有两种配置方式：1.是通过添加SAS的卡和fc#5886的SAS扩展柜；2.是通过添加fc#5802的IO抽屉实现；

1.前两个分区，正如在如何配置Power 520 服务器内置磁盘分区的功能？和如何配置Power 550 服务器内置磁盘分区的功能?中介绍的，需要配置fc#8340/fc#8310/fc#8346的硬盘背板，fc#3669和fc#3679的SAS线，以及fc#5912/fc#5901的SAS卡；

2.第三个分区主要的配置如下：

(1) 通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

一般，e-config工具，将自动添加fc#3692 YO的SAS线。

(2) 通过添加fc#5802的IO抽屉实现：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1,2或者4个硬盘通道(可通过fc#5802上的Switch进行通道数量的选择)，当为1个分区时，最大的硬盘数为18块 SFF SAS硬盘；当为2个分区时，每个通道支持的最大9块SFF SAS硬盘；当为4个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS 的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

解答:

最新的e-config配置Power 520, 550时，缺省硬盘背板为fc#8346, 缺省硬盘为fc#3647。

fc#8346是支持SFF 2.5"硬盘的背板，但fc#3647为3.5"的硬盘，只能放在fc#8308, 或者fc#8310背板，或者fc#5886硬盘扩展柜中。这样e-config就会为这块硬盘自动加一个fc#5886。

解决办法：
手工把硬盘背板更改为fc#8310或者fc#8308即可。


Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器

解答：

Power 550可以从3.5GHz的处理器升级为4.2GHz，但是不可以升级到5.0GHz。

5.0GHz的处理器需要新的背板是不能升级的原因之一。

升级时需要注意：新加的处理器需要完全重新购买，也就是说不存在费用方面的抵销，升级需要将3.5GHz的处理器移除，将新的4.2GHz的处理器放到背板上。

同时，Power 550处理器必须运行在同一主频上，因此升级时需要将所有的3.5GHz的处理器替换掉。


配置Power 560/570

Power 560/670

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区

Power 570在一个CEC中，如何配置2个分区

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR


Power 570的Processor Power Regulator是什么？

解答：

Power 570的Processor Power Regulator是处理器稳压器，这个部件提供处理器运行时所需的电压调节。

每个系统抽屉都有三个处理器稳压器，第三个处理器稳压器可以为处理器提供冗余的电源保护，增强系统的可用性。只要系统抽屉中至少有两个工作的稳压器，那么处理器将持续运行。出错的（即第三个）稳压器可热拔插更换，但必须留在系统中直至备件替换。

如果一个系统抽屉中只有两个处理器稳压器，就不能为处理器提供任何冗余的稳压功能。当且仅当只有一个系统抽屉的情况下，配置一个或两个fc#5620处理器卡(3.5GHz主频)时，才可以仅配置两个处理器稳压器。这种情况下，处理器稳压器不能给处理器提供冗余电源保护。需要注意的是，这种两个稳压器的配置是e-config工具在只有一个或两个fc#5620时的默认配置。所有其他的配置，每个系统抽屉均必须配置三个稳压器。

突出价值点：为处理器提供冗余的电源保护，增强系统的可用性。


如何在Power 560上创建RAID5

解答：

可通过RAID卡fc#5902/fc#5903/fc#5908给Power 560的内置磁盘创建RAID 5，在硬件配置方面有两种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式:
1. 2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc# 3651,1x fc# 3667 ( YR Cable ), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，1xfc#3651，1x fc#3679(AI SAS Cable)的配置方式。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式:
1.2x fc#5902/fc#5903 (fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，2x fc#3651（每个CEC单元一个），2x fc#3679（AI SAS Cable）的配置方式。

突出价值点：为客户数据保护提供多种选择。Power 560在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。这三种卡都支持Power 560的2个系统抽屉12块盘做RAID。


如何在Power 570上创建RAID 5

解答:

RAID卡fc#5902/fc#5903/fc#5908可以给Power 570的内置磁盘创建RAID 5，在硬件配置方面有三种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908,1x fc#3651,1xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc#3651,1x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908，2x fc#3651(每个CEC单元一个)，2xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第三种情况：给三个CEC单元的18块硬盘创建RAID 5。

当给三个CEC单元内的18块磁盘创建RAID 5 时，在硬件配置方面需要满足：

1x fc#5908，3x fc#3651(每个CEC单元一个)，3xfc#3679(AI SAS Cable)的配置方式。具体的连接方式，见下图：

突出价值点：为客户数据保护提供多种选择。Power 570在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。fc#5902和fc#5903两种RAID卡均为双口的，最多支持2个系统抽屉的12块硬盘做RAID；fc#5908RAID卡为三端口，最多支持3个系统抽屉的18块硬盘做RAID，客户可以根据需要进行选择相应的RAID卡。

Top


Power 560 在一个CEC中，如何配置2个分区

解答：

如果在Power 560(8234-EMA)中的每个CEC配置两个分区，可通过如下的配置方法实现：

使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

fc#5911的SAS卡有三个接口,分离磁盘背板功能会占用其中两个,剩下的一个接口可以用来连接fc#5886的磁盘扩展柜或外置的Media扩展柜,也就是说,可以连接SAS Disk或Tape。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


Power 570 在一个CEC中，如何配置2个分区

解答：

Power 570每个系统柜有6个磁盘槽位，具有分离背板(Split Backplane)功能的选件能够将6个磁盘槽位分成2组(每组3块磁盘)，并且AIX或Linux可以分别使用这两个磁盘组。两个磁盘组分别使用不同的磁盘控制器(一个板载集成的，一个PCI的)， 增加的一个组对于一些数量较少的分区和磁盘控制器镜像是非常有意义的。

可以通过如下两种配置方案实现9117-MMA每个CEC划分两个分区：

第一种配置方式：可以使用fc#3650 + fc#5912/fc#5901 + fc#3679,那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。此种配置方法需要占用两个PCI槽位，fc#5912要使用一个PCI-X槽位或者fc#5911要使用一个PCIe槽位，fc#3650要占用一个PCIe槽位。

第二种配置方式：可以使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位，无需再选择fc#3650，可以节省一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

fc#5911的SAS卡有三个接口,分离磁盘背板功能会占用其中两个,剩下的一个接口可以用来连接fc#5886的磁盘扩展柜或外置的Media扩展柜,也就是说,可以连接SAS Disk或Tape。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。

Top


Power 570在多个分区的情况下，如何实现光驱在分区之间的切换

解答：

目前，在默认的情况下，Power 570 的光驱不能在分区之间进行切换，可以通过配置外置的光驱设备，实现分区的切换；

也可通过如下的方式实现：在9117-MMA CEC单元中配置fc#3651 + fc#5912/fc#5901 + fc#3679，这样CEC单元中的6块内置磁盘全部连接到fc#5912/fc#5901上，光驱仍然连接到内置的SAS控制器上。光驱和内置磁盘完全分离，光驱可以在不同分区之间切换。以8路处理器的9117-MMA为例，如果客户要求划分两个分区，就可以按照上述方法在一个CEC单元上配置fc#3651 + fc#5912/fc#5901 + fc#3679和光驱，而另一个单元上按照默认配置，这样一个CEC单元上的光驱就可以在两个分区之间切换了。依此类推，12路和16路处理器时也可以按照该方法实施。

注：此方法适合多个CEC做分区的情况。

突出价值点：利用光驱的DLPAR，可以减少硬件的成本，使用还非常方便，是多分区服务器的很好的一个选择。


如何实现Power 560和570内置硬盘之外增加LPAR

解答：

要实现Power 560和570的内置硬盘之外增加LPAR，可以通过两种方式实现：1.是通过添加SAS卡和外置的SAS硬盘扩展柜fc#5886实现；2.是通过添加fc#5802的IO抽屉实现。

主要的配置如下：

1.通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

2.通过添加fc#5802的IO抽屉：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1，2，4个硬盘通道(可通过fc#5802上的switch进行通道数量的选择)，当为一个分区时，最大的硬盘数为18块 SFF SAS硬盘，当为两个分区时，每个通道支持的最大9块SFF SAS硬盘，当为四个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


配置Power 575

Power 575

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？


Power 575的Infiniband卡(fc#5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

解答：

Power 575的Infiniband卡(fc#5612)，一定要在Power 575上订购fc#329x的Infiniband 线缆。

Power 575的Infiniband卡的接口和其他POWER6服务器的接口不同，Power 575上面的接口是QSFP, 其他POWER6服务器上以及7874系列Infiniband交换机上Infiniband 接口是CX4。

fc#329x线缆的接口一端是QSFP，一端是CX4。
7874系列Infiniband交换机里面的线缆fc#330x的两端都是CX4。

参见7874系列交换机的Announcement letter:
http://www.ibm.com/common/ssi/rep_ca/1/872/ENUSAG08-0841/ENUSAG08-0841.PDF

突出价值点：Power 575的Infiniband，比其他服务器的Infiniband能够支持更多的协议，更适合于运行大型、高度并行的计算密集型工作负载，广泛应用于天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测等领域。

Top


配置 Power 595

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?


Power 595内存的配置规则

解答：

1) 对 Processor Book 的规则：
每个Processor Book至少激活16GB。

2) 对内存 Feature 的规则：
对 0/8, 0/16, 0/32GB 的内存，最少要激活50%；
对 0/4, 0/64GB，还有 fc#820x 的套装内存，必须全部激活。

详情见下表：

Feature Code | 内存大小 | 最小激活大小
#5693 | 0/4 GB | 4 GB
#5694 | 0/8 GB | 4 GB
#5695 | 0/16 GB | 8 GB
#5696 | 0/32 GB | 16 GB
#5697 @ | 0/64 GB | 64 GB
#8201 | 32 x #5694 | 256 GB
#8202 | 16 x #5695 | 256 GB
#8203 | 32 x #5695 | 512 GB
#8204 | 16 x #5696 | 512 GB
#8205 @ | 32 x #5697 | 2 TB

注意：内存激活是和服务器的序列号绑定的，如果一组内存移到另外一台服务器上，相应的激活仍然保留在原来的服务器上。


用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜

解答：

这个是因为在用e-config配置Power 595(9119-FHA)时，选择了SAS硬盘或者SAS固态盘。

Power 595目前可以配置的硬盘有3种：

1) SAS SFF(2.5")硬盘：安装在新推出的fc#5803扩展柜(24"宽)里面；
2) SAS硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；
3) SAS固态硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；

注：fc#3279的146.8 GB SCSI硬盘已于2009年11月27日停产了。

如果您为Power 595配置了3.5"的SAS硬盘或者SAS固态硬盘，e-config会自动按照硬盘的数量配置fc#5886。fc#5886无法安装在Power 595的24"的机柜里面，而必须安装在19"的机柜里面。所以，e-config就会自动配置19"机柜(fc#0553, 即7014-T42)。

目前可以选择使用SAS SFF硬盘来避免配置19"机柜，SAS SFF的容量为：73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive。

SAS SFF(2.5")硬盘是放到fc#5803的IO抽屉中，每个I/O抽屉可配26块硬盘。每个I/O抽屉里有4个硬盘背板，每个硬盘背板内分别有7/6/7/6个可热插拔硬盘槽位。每个硬盘背板有独立的SAS链路，可通过档位开关设置支持1/2/4个LPAR分区。需要注意的是，每个分区需要加配1个fc#5901 SAS卡或2个fc#5903 SAS RAID卡来管理。如果使用fc#5903，只支持最大2个LPAR设置。

配置了SAS硬盘的Power 595机柜形式如下图所示：

突出价值点：Power 595支持不同容量和不同尺寸的SAS硬盘，根据不同的硬盘选择相应的IO抽屉。在满足客户硬盘容量需求的情况下，建议选择2.5"的SAS SFF硬盘，其可以直接放到Power 595的24"IO抽屉(fc#5803)中，不用单独配置19"机柜，可以为客户节省成本和空间。

Top


怎样在Power 595上配置内置光驱和磁带机

解答：

在Power 595上配置内置的光驱和磁带机时，首先需要配置介质抽屉fc#5720 (DVD/Tape SAS External Storage Unit), 同时需要配置一块SAS卡与fc#5720连接, fc#5720默认放置在机柜里34U的位置，如果要放到12U的位置可以配置fc#8449(Media Drawer Placement Indicator - U12)。

fc#5720提供一个磁带机槽位和两个光驱槽位,最多可以配置一个磁带机和两个光驱。当在Power 595上配置了fc#5720时,至少要配置一个光驱。

如果Power 595在做分区配置时, 选配了fc#5803的I/O扩展柜,fc#5720必须连接到一个专用的SAS卡上，可以实现在不同分区之间的浮动,现在e-config工具里默认会配置fc#5901的SAS卡来连接fc#5720，当做多个分区时,一定要配置一块单独的一块SAS卡来连接fc#5720。

突出价值点：在Power 595上配置光驱和磁带机，客户可以根据需要选择fc#5720介质抽屉在机柜中的位置。fc#5720里配置的光驱和磁带机通过一块SAS卡连接，就可以在多个分区之间进行动态的漂移，能为客户节省成本，提高硬件设备的利用率。


配置POWER6-其他

其他

Power 520/550/560/570/595 CPU MEM Disk的配置规则?


Power 520/550/560/570/595 CPU,MEM,DISK 的配置规则?

解答:

Power 520
CPU：1(4.2GHz Only),2,or 4 cores @ 4.2 & 4.7GHz

最大内存容量：16GB(1 core)、32GB(2 cores)、64GB(4 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 550
CPU：2,4,6,or 8 cores @ 3.5 & 4.2 & 5.0 GHz

最大内存容量：64GB(2 core)、128GB(4 cores)、192GB(6 cores)、256GB(8 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 560
CPU：4,8,or 16 cores @ 3.6 GHz

最大内存容量：96GB(4 core)、192GB(8 cores)、384GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays，最大支持5.4TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 570
CPU：2,4,8,12 or 16 cores @ 3.5,4.2,4.4,4.7,5.0GHz；4,8,16,24 or 32 cores @ 4.2GHz

最大内存容量：96GB(2 core)、192GB(4 cores)、384GB(8 cores)、576GB(12 cores)、768GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays(系统最大24个)最大支持10.8TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 595
CPU：8-64 cores @ 4.2 & 5.0 GHz

最大内存容量：256GB(1 book)、512GB(2 books)、768GB(3 books)、1024GB(4 books)、1280GB(5 books)、1536GB(6 books)、1792GB(7 books)、2TB(8 books)@4.2GHz

512GB(1 book)、1TB(2 books)、1.5TB(3 books)、2TB(4 books)、2.5TB(5 books)、3TB(6 books)、3.5TB(7 books)、4TB(8 books)@5.0GHz

硬盘：每个fc#5803IO抽屉支持26 hot-swap SFF SAS disk bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

查询相关产品销售手册：

Power 520 销售手册

Power 550 销售手册

Power 560 销售手册

Power 570 销售手册

Power 595 销售手册

Top


配置_POWER7

POWER7

Power 710/730

Power 720/740

Power 750/755

Power 770/780

其他


配置 Power 710/730

Power 710/730

对Power 710/730，请问如何配置适配卡来支持HA (新增)

Power 710/730服务器的内置磁盘不支持分离背板的功能 (新增)

Power 710/730的内存配置及规则 (新增)


对Power 710/730，请问如何配置适配卡来支持HA?

解答：

Power 710/730不支持PCI槽位扩展，并且内置只有4个PCIe LP槽位。为了满足PowerHA的各关键配件都要冗余的要求，目前推荐配置如下：

1) 网卡 X 2， HBA X 2，用共享磁盘做心跳；

2) 若可用IVE网口来冗余，可只配置一块网卡，但注意：IVE网口和网卡接口要相同，并且IVE不支持热插拔。

配置如下：

网卡 X 1，HBA X 2，剩下的槽位加串口卡 X 1，心跳走串口线心跳。


Power 710/730服务器的内置磁盘不支持分离背板的功能

解答：

Power 710/730服务器的内置磁盘不支持分离背板的功能。

突出价值点：如果客户在入门级服务器需要分离背板的功能，可以选择Power 720/740服务器；Power 710/730服务器并不支持分离背板的功能，但通过选择fc#5268的磁盘背板可以支持内置磁盘的RAID功能。


Power 710/730的内存配置及规则

解答：

Power 710支持的内存配置及规则如下：

Power 710支持DDR3，1066MHz的内存。

一台Power 710最大支持2个Memory riser card，每个Memory riser card支持4个内存槽位。其中系统默认带一个Memory riser card，另一个Memory riser card需单独配置，其编号为：fc#5265。

Power 710 最大支持8个内存槽位，4组内存FC(每组内存fc包含2根内存条)；

单条内存容量为：4GB或者8GB；

最小配置1组内存，及最小8GB的内存；

最大内存为64GB；

每个Memory riser card上的内存，必须为相同的内存，不同Memory riser card上的内存可以不同；

Power 710支持1组内存(2 DIMMs)，2组内存(4 DIMMs)，4组内存(8 DIMMs)。

Power 730支持的内存配置及规则如下：

Power 730支持DDR3，1066MHz的内存。

一台Power 730最大支持4个Memory riser card,每个Memory riser card支持4个内存槽位。其中系统默认带一个Memory riser card，可需单独选配3个Memory riser card，其编号为：fc#5265。

Power 730 最大支持16个内存槽位，8组内存FC(每组内存fc包含2根内存条)；

单条内存容量为：4GB或者8GB；

最小配置1组内存，及最小8GB的内存；

最大内存为128GB；

每个Memory riser card上的内存，必须为相同的内存，不同Memory riser card上的内存可以不同；

Power 730支持1组内存(2 DIMMs)，2组内存(4 DIMMs)，4组内存(8 DIMMs)，6组内存(12 DIMMs)，8组内存(16 DIMMs)。


配置 Power 720/740

Power 720/740

Power 720/740服务器内置硬盘如何分离背板，是否需要添加额外的线缆？ (新增)

Power 720/740的内存配置及规则 (新增)


Power 720/740服务器内置硬盘如何分离背板，是否需要添加额外的线缆？

解答：

Power 720/740服务器实现内置硬盘分离时，不需要添加额外的线缆。

服务器对内部磁盘进行分离背板的功能，必须包含以下内容：

fc#5618 硬盘背板 -- 支持6个SFF磁盘槽位/SATA DVD/半高磁带机；
fc#5631 磁盘背板分离功能组件。

fc#5631是一个额外的SAS控制器芯片，它可以将#5618磁盘背板上的6个磁盘分割成2组各包含3个磁盘驱动器，并且属于fc#5631 SAS控制器下的3个磁盘支持RAID-10的能力，集成SAS控制器所控制的3个磁盘没有此能力。fc#5631 SAS控制器不占用PCI插槽，不能与磁盘背板fc#5630一起订购，不提供RAID-5/6的能力。

突出价值点：Power 720/740具备磁盘背板分离或者实现RAID功能的Feature，便于客户灵活选择合适的功能。


Power 720/740的内存配置及规则

解答：

Power 720的内存配置及规则如下：

Power 720支持DDR3，1066MHz的内存。

一台Power 720最大支持2个Memory riser card,每个Memory riser card支持8个内存槽位。其中系统默认带一个Memory riser card，可需单独选配1个Memory riser card，其编号为：fc#5604。

Power 720 最大支持16个内存槽位，8组内存FC(每组内存fc包含2根内存条)；

单条内存容量为：4GB(4C)，4GB或者8GB(6C or 8C)；

最小配置1组内存，及最小8GB的内存；

最大内存：64GB(4C); 128GB(6C or 8C)；

可以在每个Memory riser card上配置不同的内存；

Power 720支持1组内存(2 DIMMs)，2组内存(4 DIMMs)，4组内存(8 DIMMs)，6组内存(12 DIMMs)，8组内存(16 DIMMs)；

如果配置单条8GB的内存(fc#4529)，最少支持2组内存(4 DIMMs)。

Power 740的内存配置及规则如下：

Power 740支持DDR3，1066MHz的内存。

一台Power 740最大支持4个Memory riser card,每个Memory riser card支持8个内存槽位。其中系统默认带一个Memory riser card，可需单独选配3个Memory riser card，其编号为：fc#5604。

Power 740 最大支持32个内存槽位，16组内存FC(每组内存fc包含2根内存条)；

单条内存容量为：4GB或者8GB；

最小配置1组内存，及最小8GB的内存；

最大内存：256GB；

可以在每个Memory riser card上配置不同的内存；

Power 740支持1组内存(2 DIMMs)，2组内存(4 DIMMs)，4组内存(8 DIMMs)，6组内存(12 DIMMs)，8组内存(16 DIMMs)，10组内存(20 DIMMs)，12组内存(24 DIMMs)，14组内存(28 DIMMs)，16组内存(32 DIMMs)；

如果配置单条8GB的内存(fc#4529)，最少支持2组内存(4 DIMMs)。


配置 Power 750/755

Power 750/755

如何在Power 750上实现硬盘背板的分离

如何配置Power 750三个及以上分区 (最近更新)

如何实现Power 750的RAID功能

Power 750/755的内存配置规则


如何在Power 750上实现硬盘背板的分离

解答:

Power 750的硬盘背板分离的配置方式与Power 550的背板分离方式相似。

配置内置磁盘分区功能需要满足以下要求:
1. 配置fc#8340的硬盘背板。
2. 选择一种下面所列SAS卡，配置1个:
fc#5912 PCI-X SAS卡
或fc#5901 PCIe SAS卡
或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3669内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 750的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。

注意：Power 755不支持硬盘背板分离；Power 750 IBM i不支持硬盘背板分离。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 750三个及以上分区

解答:

因为分区数较多，所以我们建议通过fc#5802扩展柜来放CEC之外的分区硬盘。DLPAR的DVD光驱和磁带机选用外置设备7214-1U2/7216-1U2。

下面按3分区为例说明。

配置分析：虽然Power 750的CEC有分离硬盘背板，支持两组硬盘，但在fc#5802扩展柜里面分组硬盘更加简单方便。所以我们选择在CEC里面放一组硬盘，在fc#5802里面放两组硬盘来实现共3分区的方法。

详细配置步骤：

1) 计算所有分区的PCI卡的数量，确定fc#5802的数量。
一个fc#5802扩展柜可以放10张PCIe的卡，最多放18块2.5"(SFF)硬盘，最多分作4分区；

在e-config的Expansions页面上设置fc#5802扩展柜的数量。

注意：对于fc#5802，每个12X环路里面最多有2个扩展柜，Power 750 最多能有2个环路。
对于1个处理器板(8-core)的Power 750，最多有1个12X环路。
对于2个或以上处理器板的Power 750，最多有2个12X环路。

对于那些目前和将来客户都不会在里面放置硬盘的fc#5802，可以更换为fc#5877扩展柜。fc#5877除了不能放置硬盘之外，其他特性与fc#5802完全相同。

2) 配置硬盘3分区*2块＝6块。例如我们选用146GB硬盘 fc#1886 = 6

3) 配置SAS卡，fc#5901 * 3, 其中2块用来在fc#5802里面做2个分区，第3块用来链接外置7214-1U2/7216-1U2。
配置SAS线，fc#3688 * 2, 用来在fc#5802中连接fc#5901到每组硬盘。
这样在fc#5802里面就有支持2分区的两组硬盘。

4) 按照所有分区的卡的需求，在Adapters页面上配置卡。在SOSWOS页面上配置7214-1U2/7216-1U2，注意配置磁带机和DVD光驱。

这样，一台支持3分区的Power 750基本配置完成。

对于更多分区要求，都可以按上述流程来配置，注意要点如下：
1) 每个fc#5802最多支持4分区，注意当前Power 750配置支持的最大分区数。
2) 一般为每分区配置2块硬盘，Power 750上应该选用 fc#188x 的 SFF硬盘。
3) 对SAS卡fc#5901，一般为在fc#5802里面的分区数 + 1, 多余的一个来连接7214-1U2/7216-1U2，来实现DLPAR。
4) 对SAS线fc#3688，一般为在fc#5802里面的分区数。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何实现Power 750的RAID功能

解答:

对于Power750，可以通过如下的方式实现硬盘的RAID功能：

(1)需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且配置fc#8340的硬盘背板，实现内置硬盘的RAID功能。

(2)fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。

(3)fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


Power 750/755的内存配置规则

解答:

Power 750/755的内置配置规则如下：

1.支持DDR3的内存；

2.内存是按照一对内存进行配置的，每个Feature Code为2根内存；

3.每个处理器板卡上支持1,2,4对内存，及支持2,4或者8根内存；不支持3对内存；

4.每个处理器板卡上的内存必须一致（不能混合不同容量和不同频率的内存）；

5.最小的内存容量为8GB（2 X 4GB DIMMs）；

最大的内存容量为：

Power 750：512GB（Power 750支持4个处理器板卡，每个处理器板卡上支持8个内存，单条内存最大容量为16GB）；
Power 755：256GB（Power 755支持4个处理器板卡，每个处理器板卡上支持8个内存，单条内存最大容量为8GB）。


配置 Power 770/780

Power 770/780

如何在Power 770/780上实现硬盘背板的分离

如何实现Power 770/780的RAID功能


如何在Power 770/780上实现硬盘背板的分离

解答:

Power 770和780服务器的每个CEC单元默认即支持磁盘背板分离的功能。每个CEC单元集成有2个SAS磁盘控制器，每个控制器管理三块磁盘，除此之外还有一个独立的媒体控制器，可以独立地控制光驱，使其能够在分区之间浮动。

还有一个选项，可以提供磁盘背板3分区的功能。此时每个CEC单元的两个集成的磁盘控制器各自控制两块磁盘，配合单独配置的一个PCI插槽的控制卡控制剩余的两个磁盘。该3分区的磁盘背板的功能需要如下配件：

Feature Code | 描述
fc#1815 | 内部SAS线，提供三分磁盘背板的功能
fc#3679 | 外部SAS线，连接SAS控制器到机箱背部接口
fc#5901 | SAS控制器

这种磁盘背板3分区的选项fc#1815可以配置到任意一个CEC单元，但不能与内部RAID选项fc#5662在同一CEC混用。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。同时，Power 770/780的内置DVD支持在多个分区之间浮动。


如何实现Power 770/780的RAID功能

解答:

在Power 770/780中，新添加了内置的RAID子卡fc#5662。该RAID子卡为一块175MB Cache RAID - Dual IOA Enablement Card，支持RAID 0,1,5,6和10。可以实现内置硬盘的RAID功能，也可以实现内置硬盘和一个fc#5886硬盘抽屉中硬盘的RAID功能。

如果需要实现CEC抽屉6块硬盘的RAID功能，需要添加fc#5662，此时，CEC抽屉的6块硬盘不支持背板分离；如下图：

如果需要实现CEC抽屉6块硬盘和一个fc#5886硬盘抽屉12块硬盘的RAID功能，需要添加fc#5662的RAID子卡，fc#1819 SAS线，fc#3686/fc#3687 SAS线，以及fc#5886的12S硬盘抽屉。其中，fc#1819的SAS线主要连接硬盘背板后方的SAS端口；fc#3686/fc#3687为YI的SAS 线，用于连接fc#5886的硬盘抽屉。如下图：

突出价值点：在Power 770/780上，直接可以通过RAID子卡实现内置硬盘和外置硬盘的RAID功能，继承了Power 520/550内置RAID子卡对硬盘做RAID的优势。该RAID子卡不占用PCI槽位，方便了用户的配置和使用。


配置 p7其他

其他

POWER7服务器 CPU，MEM，DISK的配置规则 (最近更新)

POWER7服务器如何配置3.5英寸的磁盘 (新增)


POWER7服务器 CPU，MEM，DISK的配置规则

解答:

Power 710
CPU：4 at 3.0GHz; 6 at 3.7 GHz ; 8 at 3.55GHz
最大内存容量：64 GB(4,6,8 Core)
内置硬盘：3或者6个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和300GB 10KRPM SAS SFF Disk Drive.

Power 720
CPU：4, 6, 8 at 3.0 GHz
最大内存容量：64 GB(4 Core)、128 GB(6,8 Core)
内置硬盘：6或者8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和300GB 10KRPM SAS SFF Disk Drive.

Power 730
CPU：8 at 3.0GHz or 3.7GHz; 12 at 3.7GHz; 16 at 3.55GHz
最大内存容量：128 GB(8，12，16 Core)
内置硬盘：3或者6个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和300GB 10KRPM SAS SFF Disk Drive.

Power 740
CPU：4, 8 at 3.3GHz or 3.7GHz; 6,12 at 3.7GHz; 16 at 3.55GHz;
最大内存容量：128 GB(4,6 Core)、256 GB(8,12,16 Core)
内置硬盘：6或者8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和300GB 10KRPM SAS SFF Disk Drive.

Power 750
CPU：8, 16, 24, 32 at 3.0 GHz，3.3 GHz or 3.55GHz
最大内存容量：128 GB(8 Core)、256 GB(16 Core)、384 GB(24 Core)、512 GB(32 Core)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 755
CPU：32 at 3.3 GHz
最大内存容量：256GB(32 cores)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 770
CPU：12, 24, 36, 48 at 3.5 GHz
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(12 Core)、512 GB(24 Core)、768 GB(36 Core)、1TB(32 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(12 Core)、1TB(24 Core)、1.5TB(36 Core)、2TB(48 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 780
CPU：16, 32, 48, 64 at 3.8 GHz
8, 16, 24, 32 at 4.1 GHz(TurboCore mode)
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(16 Core)、512 GB(32 Core)、768 GB(48 Core)、1TB(64 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(16 Core)、1TB(32 Core)、1.5TB(48 Core)、2TB(64 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.


POWER7服务器如何配置3.5英寸的磁盘

解答：

目前所有POWER7系列服务器CEC自身都没有3.5硬盘槽位，客户如需配置3.5英寸硬盘，可以通过添加fc#5886 EXP12S SAS Disk Drawer来实现。

在添加fc#5886 EXP12S SAS Disk Drawer时，既可以通过CEC自身的外部SAS端口来连接，也可以通过额外添加的SAS控制器或RAID控制器来连接。

针对于具体的POWER7服务器，连接fc#5886的方式如下：

Power 710/730:

可以通过fc#5268硬盘背板的外部SAS端口和一根YI(fc#3686/3687)的SAS线来连接，也可以通过额外添加的SAS控制器fc#5278和一根YO的SAS线(fc#3691/3692/3693/3694)来连接。

注意：当为4C的Power 710不支持fc#5886的扩展。

Power 720/740:

可以通过fc#5630硬盘背板的外部SAS端口和一根YI(fc#3686/3687)的SAS线来连接，也可以通过额外添加的SAS控制器fc#5278/fc#5901和一根YO的SAS线(fc#3691/3692/3693/3694)来连接。

注意：当为4C的Power 720不支持fc#5886的扩展。

Power 750/755:

可以通过fc#8340硬盘背板的外部SAS端口和一根YI(fc#3686/3687)的SAS线来连接，也可以通过额外添加的SAS控制器fc#5901和一根YO的SAS线(fc#3691/3692/3693/3694)来连接，或者一对SAS RAID控制器fc#5903和一根X的SAS线(fc#3661/3662/3663)来连接。

Power 770/780:

需要通过额外添加的SAS控制器fc#5901和一根YO的SAS线(fc#3691/3692/3693/3694)来连接，或者一对SAS RAID控制器fc#5903和一根X的SAS线(fc#3661/3662/3663)来连接。

突出价值点：通过添加fc#5886 EXP12S SAS Disk Drawer，提高POWER7系列服务器的灵活性和可扩展性。


配置 其他

其他

System P 服务器配置中如何选配置电源线? (最近更新)

介绍Power服务器上fc#6577的电源线

如何在e-config中选择7316-TF3?

Power服务器上的几种 10 Gigabit的以太网卡有什么不同? (最近更新)

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？ (最近更新)

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置? (最近更新)

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

HBA卡fc#5759和fc#5774有何区别，为什么不推荐配fc#5759 (新增)

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？

Power服务器常用I/O抽屉配置方法 (最近更新)

System P服务器都支持哪一些类型的I/O Drawer? (最近更新)

怎样配置fc#5796和fc#5802的IO抽屉 (最近更新)

7014-T00/T42/B42机柜PDU和电源线的配置介绍 (最近更新)


System P 服务器如何配置电源线

解答:

机器型号 | Rack（R）/ Deskside（D） | 直流（DC）/ 交流（AC） | 电源线 feature code | 备注
System p5
9115-505 | R | AC | 6671/6458 |
9110-51A | R | AC | 6671/6458 |
9119-595 | R | AC | 8694 |
System POWER6
8203-E4A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8204-E8A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8234-EMA | R | AC | 6671/6458 |
9117-MMA | R | AC | 6671/6458 |
9125-F2A | R | AC | 8696 |
9119-FHA | R | AC | 8694 |
7047-185 | D | AC | 6493 |
9111-285 | D | AC | 6493 |
System POWER7
8231-E2B | R | AC | 6671/6458 | 不包括Oem rack option
8202-E4B | R | AC | 6671/6458 | 不包括Oem rack option
 | D | AC | 6493 |
8205-E6B | R | AC | 6671/6458 | 不包括Oem rack option
 | D | AC | 6493 |
8233-E8B | R | AC | 6671/6458 |
8236-E8C | R | AC | 6671/6458 |
9117-MMB | R | AC | 6671/6458 |
9179-MHB | R | AC | 6671/6458 |
I/O Drawer
7031-D24 | R | AC | 6671/6458 |
7031-T24 | D | AC | 6493 |
7311-D11 | R | AC | 6459 |
7311-D20 | R | AC | 9911 |
7314-G30 | R | AC | 6458 |
HMC
7042-CR4 | R | AC | 6671/6458 |
7042-C06 | D | AC | 6493 |
7042-C07 | D | AC | 6493 |
Rack
7014-T00 | N/C | AC | 6491 |
 | N/C | DC |  | 客户自备
7014-S11 | N/C | AC | 6491 |
7014-S25 | N/C | AC | 6491 |
7014-B42 | N/C | AC | 6491 |
7014-T42 | N/C | AC | 6491 |

Top


介绍Power服务器上fc#6577的电源线

解答:

fc#6577是一根新的电源线选择，与原来指定电源线不同，此feature的意思是让工厂来为服务器选择到机柜PDU的合适长度的电源线。

如果服务器和T00,T42机柜在一个订单内，并且服务器指示安装到机柜，则这个feature是必选项。

但订购这个feature会造成服务器安装在机柜内，从工厂运输到客户现场。一般不建议这样运输。

所以建议不使用fc#6577这个电源线。

避免的办法有两个：

1. 若服务器和机柜在一个订单内：

把所有机柜的 Codes->Rack Indicator 更改为 fc#9002(Field Integration Indicator, Ship Empty Rack)，把所有自动配置为fc#6577电源线的服务器的 Codes->Rack Indicator 更改为 fc#4650(Rack Indicator-Not Factory Integrated)。
然后做一下Final Validation，e-config会自动按不使用fc#6577的情况来配置电源线。

2. 把服务器和机柜分在两个订单内配置。


如何在e-config中选择7316-TF3

解答：

在e-config中，有两种选择7316-TF3的方式：1、是单独选择7316-TF3；2、是通过服务器的外设选择7316-TF3，具体的如何选择7316-TF3的方式介绍如下

1.单独选择7316-TF3：

首先在Global setting中选择“Allow Standalone Peripherals”，

其次点击“OK”，回到e-config的主页面，选择“3.Peripherals”，然后双击“Displays-Coax InfoWindow/Flat Panel”

在Available Products 列表中，即可选择7316-TF3,并进行配置

2.在服务器的外设进行配置7316-TF3：

以Power 570服务器为例：
Power 570的硬件配置“SOSWOS”页面，在Available Products列表中，选择7316-TF3，双击后即可进行配置。

具体配置图示参见网站：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1511239B27000

突出价值点：7316-TF3液晶折叠套件可以放置在机柜中，配置了KVM切换器和相应的连线，可以最多连接128台主机，节省大量空间。

Top


Power服务器上的几种 10 Gigabit的以太网卡有什么不同

解答：

在Power 520/550/560/570/595/720/740/750/755/770/780的配置中，支持四种类型的10Gigabit以太网卡，他们分别是：fc#5769，fc#5772，fc#5721，fc#5732。

下面分别做一个简单的介绍：

fc#5769 10 Gigabit的以太网卡，一个高性能，PCIe的网卡，支持LC标准的接头，支持850nm的多模光纤线(MMF)，支持的距离为300m，该网卡支持IEEE 802.3ae 10GBASE-SR标准。

fc#5721 10 Gb，PCI-X 2.0 DDR的以太网卡，支持多模光纤线(MMF)，62.5um的光纤线支持长度为33m，50um的光纤线长度为300m。光纤线为LC标准的接头，该以太网卡支持IEEE 802.3ae标准。

fc#5772 10 Gigabit PCIe的以太网卡，提供高性能的光纤网卡，支持1310nm的单模光纤线(SMF)，支持距离能长达10千米。支持IEEE 802.3ae标准。

fc#5732 10 Gigabit PCIe的高性能以太网卡。通过铜线缆进行连接，支持的距离为15m，支持IEEE 802.3ae 10GBASE-CX4标准。

在Power710/730的配置中，支持两种类型的10 Gigabit 以太网卡，分别是：fc#5272和fc#5275；
在Power720/740的配置中，支持四种类型的10 Gigabit 以太网卡，分别是：fc#5272，fc#5275，fc#5284，fc#5286。

fc#5272，fc#5275的以太网卡均为PCIe Low-Profile(LP)类型的卡，可以用于Power710/730的PCIe Low-Profile槽位，及Power720/740的fc#5610(PCIe Riser Card Gen1) 或者fc#5685（PCIe Riser Card Gen2）的PCI扩展卡上。

fc#5284，fc#5286的以太网卡均为PCIe2 Low-Profile（LP）类型的卡，可以用于Power720/740的PCIe2 Low-Profile槽位，及Power720/740的fc#5685（PCIe Riser Card (Gen2)）的PCI扩展卡上。

下面将对fc#5272，fc#5275，fc#5284，fc#5286这四种10 Gigabit 以太网卡做一个简单的介绍：

fc#5272：PCIe LP 10GbE CX4 1-port Adapter，该卡与fc#5732 PCIe的网卡功能类似，可参考fc#5732的介绍；
fc#5275：PCIe LP 10GbE SR 1-port Adapter，该卡与fc#5769 PCIe的网卡功能类似，可参考fc#5769的介绍；
fc#5284：PCIe2 LP 2-port 10GbE SR Adapter，该卡为双端口，PCIe Gen2的Low Profile 10GbE网卡，其提供2个 10Gb以太网SFP+ SR端口，支持最远300m的光纤线连接。
fc#5286：PCIe2 LP 2-Port 10GbE SFP+ Copper Adapter，该卡为双端口，PCIe Gen2的Low Profile 10GbE网卡, 其提供2个10Gb以太网SFP+ copper twinax端口，支持最远5m的线缆连接。

突出价值点：多种10 Gigabit 以太网卡，提供了不同模式，不同接口，不同距离的选择，在配置上更灵活，适用于各种不同的需求。


配置FCoE卡时的注意事项

解答：

一般注意事项同10GB 以太网卡或者8GB HBA卡。

此外还要考虑：
a) 要确保带宽能够满足以太网+光纤通道的峰值流量之和；
b) 要考虑单端口的最大的以太网负载性能(吞吐量和延迟)；
c) 对操作系统的需求和限制，尤其是IBM i；
d) 确保环境提供FCoE交换机(除非只有直连方式)。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

解答：

有5种不同的Features，根据服务器的差别配置是有区别的：

Feature Code | Power server 服务器
fc#8273 | JS23/43 刀片
fc#1890 or fc#1909(i)SFF | Power 520/550/710/720/730/740/750/755/770/780 CEC抽屉（fc#8346/fc#8340）
fc#1995 or fc#19969(i) | Power 710/720/730/740/750/770/780
fc#3586 or fc#3587(i) | Power 560/570 CEC抽屉 或者 fc#5886扩展抽屉

配置时我们要注意以下几点：
1) SSD 是不兼容fc#5900和fc#5901和fc#5912卡的；
2) fc#1890 和 fc#1909 是可以配置在Power 520/550/710/720/730/740/750/755/770/780的CEC抽屉以及fc#5802和fc#5803的IO抽屉里；
3) fc#3586和fc#3587是不可以配置在Power 520和Power 550CEC里；
4) fc#5886的扩展抽屉最多支持8块SSD盘，在fc#5886里也不可以混SSD和HDD；包含着SSD的fc#5886不可以再串接其他的fc#5886，也不可以连接到Power 520/550 CEC上的外置接口；
5) SSD和HDD不可以混合在同一个RAID array中；
6) 当Power 520或者Power 550配置分离的硬盘底板时, SSD和HDD是可以被分别安放在左右两边不同的底板域中，但是不可以混合在同一边的底板域里；
7) 当Power 520或者Power 550配置没有分离功能的硬盘底板时, SSD和HDD是可以被混合安放在一个底板里；
8) SSD和HDD的盘是不可以混合在一起做镜像的；
9) 当将SSD放到fc#5802和fc#5803的IO抽屉中，一个抽屉最大支持9块SSD硬盘，且必须通过一对fc#5903的SAS RAID卡连接；
10)fc#1995/fc#1996主要放置到fc#2053/2054/2055的 PCIe RAID & SAS Adapter上。每块卡支持1,2 or 4块fc#1995/fc#1996的SSD硬盘。

突出价值点：固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


新发布的SFF硬盘和SSD 硬盘的特性是什么？如何配置

解答：

（1）SFF硬盘

Small Form Factor ，2.5英寸硬盘，比HDD硬盘更加节能。

支持的配置环境：
Power 520/550 CEC,Power 710/720/730/740/750/755/770/780 , fc#5802和fc#5803 PCIe 12X I/O Drawer。

现在可以配置的SFF 硬盘容量：
for AIX
-fc#1882 146GB 10K rpm；
-fc#1885 300GB 10K rpm；
-fc#1883 73GB 15K rpm；
-fc#1886 146GB 15K rpm；
for i
-fc#1884 69GB 15K rpm；
-fc#1888 139GB 15K rpm。

（2） SSD硬盘

Solid State Drive (SSD)，固态硬盘。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。
容量：69GB(fc#1890 or fc#1909(i)SFF/fc#3586 or fc#3587(i))/177GB(fc#1995 or fc#19969(i))

支持的环境：
69GB的SSD硬盘支持的硬件环境：Power 520/550/560/570/575/595/710/720/730/740/750/755/770/780/EXP 12S SAS Drawer/fc#5802/fc#5803；
177GB的SSD硬盘支持的硬件环境：Power 710/720/730/740/750/755/770/780,需要放置到fc#2053/2054/2055的 PCIe RAID & SAS Adapter上。

支持的RAID 配置：RAID 0和5。

配置规则：
internal controller：支持SAS和SSD的混合配置；
internal RAID:不支持SAS和SSD的混合配置；
分离背板：不支持SAS 和SSD 混合配置在一组内；
EXP 12S SAS Drawer：支持8块SSD 硬盘，4个槽位空闲；不支持混合设备；
fc#5802/fc#5803:每对fc#5903的卡，最大8块SSD硬盘；
每块fc#2053/2054/2055的 PCIe RAID & SAS Adapter，支持1,2 or 4块fc#1995/fc#1996的SSD硬盘。

突出价值点：SFF硬盘比HDD硬盘更加节能。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


为什么必须要配置一对fc#5902fc#5903的RAID卡？？

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

解答：

只有存在两个fc#5902/fc#5903 Controller 时，fc#5902/fc#5903 的RAID Cache才能激活。

如果任何一个fc#5902/fc#5903Controller 的微码检测不到另一个fc#5902/fc#5903 RAID 卡，那么不能激活fc#5902/fc#5903的RAID Cache。

当配置了两个fc#5902/fc#5903 Controller，就可以在两个fc#5902/fc#5903 Controller中都记录写Cache数据和RAID校验的信息，因此，当一个Controller出问题时，RAID Cache能进行数据恢复。


fc#5903的RAID卡用什么SAS线连接SSD硬盘

解答:

fc#5903为PCIe 380MB 的RAID卡。通过一对fc#5903的RAID卡可以连接SAS HDD和SAS SSD硬盘。可以将fc#5903放到PCIe 12X IO抽屉中，支持SAS SFF硬盘，也可以支持EXP 12S 磁盘抽屉里的SAS硬盘；支持RAID 0，RAID 5，RAID 6，RAID 10。

在配置fc#5903RAID卡的同时，还需要配置相应的SAS线。配置SAS X的线（fc#3661，3662，3663）来连接EXP 12S的硬盘抽屉。配置fc#3688的SAS线来连接PCIe 12X 的IO抽屉，通过PCIe 12X IO抽屉内部的配线可以提供高可用的IO配置连接。

如下是PCIe 12X IO抽屉的信息：

目前，PCIe 12X IO抽屉fc#5802/fc#5803支持SAS SFF的硬盘，如果配置fc#5903的RAID卡，支持1或者2个分区，不支持4个分区。
以fc#5803为例：

当配置一个分区的时候，26块SAS SFF硬盘都由T1或T2的SAS通道管理，具体的连接如下图：

需要两根fc#3688的SAS 线。

当配置两个分区的时候，磁盘1-13由T1或T2的SAS通道管理，磁盘14-26由T3或T4的SAS通道管理，连线图如下：

需要四根fc#3688的SAS 线。

目前，有如下的限制：

1. 一对fc#5903最大支持9块SSD硬盘；

2. 一对fc#5903不支持SSD和HDD硬盘的混插；

3. 在fc#5802和fc#5803的IO抽屉里，配置两个分区可以支持HDD和SSD硬盘混插，但是，HDD必须有单独的SAS 通道；

4. fc#5903的第二个端口不可用。

突出价值点：fc#5903和fc#5902都是POWER6服务器的RAID卡，支持RAID0，5，6，10。fc#5903RAID卡为PCIe的接口，且有380MB的缓存；而fc#5902的RAID卡为PCI-X的接口，缓存为175MB。

Top


HBA卡fc#5759和fc#5774有何区别，为什么不推荐配fc#5759

解答：

fc#5759 和 fc#5774都是双端口的HBA卡，区别是fc#5759是PCI-X接口卡，fc#5774是PCIe接口卡。

fc#5759插在PCI-X槽位上，只能以SDR的速率运行，速度受限。所以不推荐配置fc#5759。


Power中异步卡和串口线的选择

解答：

目前，在e-config中，可以配置的异步卡为fc#5785：

fc#5785: 4 Port Async EIA-232 PCIe Adapter,它是一个4口，EIA-232标准的异步卡，EIA-232为一个9针的接口。

注意：2口异步卡fc#5723和4口异步卡fc#2943，已于2009年11月27日停产。

异步卡的串口线有如下种类：

fc#3124: Serial-to-Serial Port Cable for Drawer/Drawer,3.7米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3125：Serial-to-Serial Port Cable for Rack/Rack，8米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3927：Serial Port Null Modem Cable, 9-pin to 9-pin, 3.7M，3.7米的串口线，该线两端分别提供了一个9针的连接器；

fc#3928：Serial Port Null Modem Cable, 9-pin to 9-pin, 10M，10米的串口线，该线两端分别提供了一个9针的连接器。

通常，两台设备在做PowerHA时，除了选择异步卡还会选择相应的串口线。

对于fc#5785的4口异步卡，有两种类型的串口线可以选择：

1.fc#3124或者fc#3125 的串口线，此时，需要配一个9针到25针的转换头：

fc#3925：Serial Port Converter Cable, 9-Pin to 25-Pin，9针到25针的转换头，通过这个转换头，可以将fc#3124或者fc#3125的串口线连接到异步卡fc#5723/fc#5785上。

2.fc#3927或者fc#3928的串口线。

查询：Sales Manual

Power 产品销售手册查询

突出价值点：在做PowerHA的时候，强烈推荐配置一个非IP网络的心跳的方式，其中串口心跳是最常见的方式之一。心跳机制用来监控集群中节点的状态，进行节点间信息通信，故障判断，事件触发等等重要作用。新推出的fc#5785的4口PCIe异步卡，能够提供更高的性能，并可以用于多款PCIe的IO抽屉中。

Top


在System P的HACMP方案里，推荐的e-config 配置范例

解答:

配置建议：(HACMP相关部分)

1. 双以太网卡
推荐使用双卡，以实现网卡的冗余。双网卡并不是HACMP的最小配置，但是使用双网卡可以在某个网卡失败的时候只做本机的网卡切换，而不必做主机切换。
推荐连接双以太网交换机，避免网络的单点故障。

2. 双HBA卡，避免HBA卡的单点故障。

3. 双SAN 交换机，避免交换机的单点故障。

4. 串口卡和心跳线，用于建立第二网络，传递心跳信息，避免在IP网络失败的情况形成主机孤岛。

5. 每台机器配置1套HACMP软件

注意：

1. 如果是两台不同类型的System P服务器之间做双机，一定要保证节点之间操作系统以及HACMP软件版本的完全一致性。

2.如果客户的环境不属于上面所描述的案例，或者情况复杂，则需要分别考虑IP 、心跳、存储等规划内容，具体请参考 《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》。

3.如果客户使用的不是Ethernet 网络，HACMP支持的网络参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

4.如果客户不想使用串口心跳，HACMP支持的心跳方式参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

所需资源和渠道的详情：
参考书目: High Availability Cluster Multi-Processing for AIX 5L Planning Guide Version 5.4
书号:SG24-6769-00
地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg246769.pdf

突出价值点：HACMP是Power平台上的一个成熟的容灾方案，可以支持到最多32个节点，最多两个站点的互相热备灾备，是广大行业关键应用的很好的一个选择。

Top


在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？

解答:

打开相应Power机型，在分区(CSP/LPAR)子项中找到PowerVM各版本（Feature Code参见下面的列表），它的数量与被激活处理器的数量必须一致.

POWER6 | Express (3 Micro-partitions, VIOS/IVM, Lx86) | Standard (Full Micro-partitioning) | Enterprise (Live Partition Mobility for AIX & Linux)
9119 FHA | NA | #7943 | #8002
9125 F2A | NA | #7949 | #8024
9117 MMA | NA | #7942 | #7995
8234 EMA | NA | #7942 | #7995
8204 E8A | #7983 | #7982 | #7986
8203 E4A | #7983 | #8506 | #8507
8231 E2B | #5225 | #5227 | #5228
8202 E4B | #5225 | #5227 | #5228
8205 E6B | #5225 | #5227 | #5228
8233 E8B | #7793 | #7794 | #7795
8236 E8C | NA | NA | NA
9117 MMB | NA | #7942 | #7995
9179 MHB | NA | #7942 | #7995
7998 61X | NA | #5409 | #5649
7998 60X | NA | #5406 | #5606
7778 23X | NA | #5429 | #5607
8406 70Y | #5225 | #5227 | #5228
8406 71Y | #5225 | #5227 | #5228


fc#5802/5803如何配合主机实现分区功能

解答：

fc#5802

IO抽屉fc#5802有4个磁盘的背板，其中两个为4块硬盘一个通道，两个为5块硬盘一个通道；

fc#5802可以支持1个磁盘通道， 18块硬盘；2个磁盘通道，每个通道9块硬盘；4个磁盘通道，其中2个通道4块硬盘，2个通道5块硬盘；通道数量是通过IO抽屉上有个Mode Switch进行选择的。

注意一点，fc#5802的硬盘通道需要添加SAS Adapter。

4个通道的配置情况：

需要4个SAS PCIe卡+4根fc#3688的AT线。

2个通道的配置情况：

需要2个SAS PCIe卡+2根fc#3688的AT线。

1个通道的配置情况：

需要1个SAS PCIe卡+1根fc#3688的AT线。

在e-config中，默认只会选择1根fc#3688的AT线，当大于1个通道的时候，需要添加相应数量的AT线来实现多个硬盘通道。

fc#5803

IO抽屉fc#5803是适用于Power 595，它和fc#5802的功能类似，但是它支持的通道的硬盘数和fc#5802不同；fc#5803的4个磁盘背板，其中两个为7块硬盘一个通道，两个为6块硬盘一个通道。

fc#5803可以支持一个磁盘通道，26块硬盘；2个磁盘通道，每个通道13块硬盘；4个磁盘通道，其中2个通道7块硬盘，2个通道6块硬盘；通道数量是通过IO抽屉上的Mode Switch进行选择的。fc#5803的磁盘通道需要添加SAS Adapter实现，其配置方式和fc#5802相似。

fc#5802/fc#5803支持的硬盘均为2.5英寸的SFF SAS硬盘。

突出价值点：fc#5802/5803 使用2.5"硬盘，带有PCIe插槽，支持4组硬盘。是目前性能最好的I/O drawer. 具有硬盘槽位多，PCIe槽位多，支持的分区多的优点。

Top


Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？

解答:

Power 520/550/750 目前支持两种GX 12X接口卡：fc#5609和fc#5616,可用来提供GX 12X接口以连接12X的I/O扩展柜。

其中fc#5616是SDR的，fc#5609是DDR的，DDR的数据传输速度是SDR的两倍；

fc#5616和fc#5609均支持fc#5796,fc#5802和fc#5877的IO抽屉。

在配置时要注意：

1-core的Power 520是不能配置GX卡的；
2-core的Power 520/550，8-core的Power750只能配置fc#5616，及当配置一块处理器卡时，只能配置fc#5616；
只有4-core及以上的Power 520/550,16-core及以上的Power 750才可以配置/fc#5609，及当Power 550/750配置两块及以上处理器卡时，可以配置fc#5609。

突出价值点：fc#5609 12X Adapter提供更高的带宽，其数据传输速度是fc#5616 12X Adapter的两倍。


POWER服务器常用I/O抽屉配置方法

解答：

 | 外观 | 容量 | 主机接口卡 | 数据连线 | MAX / Loop(Adapter)
fc#5886 | 2U 19" | 12块SAS硬盘 | fc#5912/fc#5901/fc#5278( PCIe LP) fc#5902/fc#5903 fc#5904/fc#5908 | SAS(YO)线 SAS(EE)线 （数量见后面说明及图示） | 4
fc#5796 | 4U 19"半宽 | 6个266MHz PCI-X插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 720,740: fc#5615 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 4
fc#5802 | 4U 19" | 18个SAS SFF硬盘+10个PCIe插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 720,740: fc#5615 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 2
fc#5877 | 4U 19" | 10个PCIe插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 720,740: fc#5615 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 2
7311-D20 | 4U 19" | 12块SCSI硬盘+7个133MHz PCI-X插槽 | fc#5614(Power 520, 550) fc#1800(Power 560, 570) | N+1根RIO-2线 SPCN线 | 6

注意:

1. N为I/O抽屉个数
2. SPCN线的数量是服务器内所有有SPCN接口的I/O抽屉(e.g. fc#5796, fc#5802, 7311-D20)的数量+1
3. fc#5609卡仅支持4-core及以上的power 520, 550,750，并且一台服务器最多一块；
4. fc#5615卡仅支持6-core及以上的Power 720，并且Power 720最大支持一块fc#5615；
5. 一块fc#5912/fc#5901最多可接4台fc#5886，需2根SAS(YO)线，4根SAS(EE)线；连线如图1所示；
6. 若要求每个fc#5886支持一个LPAR，则需要每个fc#5886配置1个fc#5912/fc#5901/fc#5278(LP PCIe)+1根SAS Cable(YO), 连线如图2所示；
7. 如果要求fc#5886中的硬盘做RAID，需要把fc#5912/fc#5901改为成对的fc#5902/fc5903，相应连线会变为SAS Cable(X)，fc#5902/fc#5903支持RAID 0, 5, 6, 10，连线如图3所示；
8. 12X抽屉和RIO-2抽屉不能混在一个IO环路中, fc#5796和fc#5802不能混在一个IO环路中；
9. fc#5802和fc#5877可以在一个环路中；
10. 每个fc#5796需要配置一块fc#6446或者fc#6457；如果主机和抽屉在3米，抽屉和抽屉在1.5米之内，选用fc#6446即可；如果超过这个距离，需要选配fc#6457(带有中继器)。

图1: 1块fc#5912/fc#5901连接4台fc#5886

图2: 1块fc#5912/fc#5901连接1台fc#5886

图3: 2块fc#5902/fc#5903连接1台fc#5886实现RAID

Top


System P系列服务器都支持哪一些类型的I/O Drawer

解答:

Server I/O Drawers/Towers

Drawer | Server Loop Attachment | PCI Slots per Drawer | Disk Bays per Drawer | POWER6 Availability | Max Drawers per Loop | Footprint
#5802 | 12X DDR 6 | 10 PCIe | 18 SFF SAS | Y | 2 | 19" rack
#5877 | 12X DDR 6 | 10 PCIe | 0 | Y | 2 | 19" rack
#5803 | 12X DDR 6 | 20 PCIe | 26 SFF SAS | Y | 1 4 | 24" rack
#5873 | 12X DDR 6 | 20 PCIe | 0 | Y | 1 4 | 24" rack
7311-D20 | RIO-2 | 7 PCI-X | 12 SCSI | limited, mig | 6 | 19" rack 4U
#0595 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | 19" rack 5U
#5095 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | Tower
7314-G30 | 12X SDR | 6 PCI-X DDR | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5796 | 12X SDR | 6 PCI-X DDR | 0 | Y | 4 | 19" rack 1/2 4U
7311-D11 | RIO-2 | 6 PCI-X | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5790 | RIO-2 1 | 6 PCI-X | 0 | Y 7 | 6 | 19" rack 1/2 4U
#5094 | RIO-2 1 | 14 PCI-X | 15/45 SCSI | w/d, mig | 6 | Tower
#5294 | RIO-2 1 | 28 PCI-X | 90 SCSI | w/d, mig | 3 2 | 19" rack 36U
#5096 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | Tower
#5296 | RIO-2 1 | 28 PCI-X | 0 | w/d, mig | 3 2 | 19" rack 36U
#0588 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | 19" rack 8U
#5088 | RIO-2 1 | 14 PC-X | 0 | w/d, mig | 3 5 | Tower
EXP24 7031-D24 | n/a | 0 | 24 SCSI | w/d, mig | n/a | 19" rack 4U
EXP24 #5786 | n/a | 0 | 24 SCSI | Y 10 | n/a | 19" rack 4U
EXP 12S #5886 | n/a | 0 | 12 SAS | Y | n/a | 19" rack 2U
7040-61D 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5791 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5794 9 | RIO-2 | 20 PCI-X | 8 SCSI | w/d, mig | 1 4 | 24" rack
#5797 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack
#5798 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack

1 System i servers used the term “HSL” instead of “RIO”. The terms are interchangeable.
2 Requires two positions on the loop. Physically is two I/O towers in a 19” 36U rack
3 #5797 and #5798 same drawer except #5797 supports longer 12X cables and can be located in an expansion rack. #5798 can not be in expansion rack, only the CEC frame.
4 Logically two drawers in one 4-U foot print. Can be configured with two loops per drawer or one loop per drawer
5 5088 bolted to top of 5094 tower. Thus combination of 5094 + 5088 require 2 positions on loop
6 Runs at DDR speed assuming CEC GX adapter and 12X cable are also DDR. Otherwise runs at SDR.
7 Withdrawn for new orders on Power 595 (9119-FHA), but can be ordered as RPQ 8Q4004
8 Announced withdrawal for Feb 2010. Already withdrawn on Power 595 (9119-FHA), but can use RPQ 8Q4004 8 Withdrawn from marketing effective November 2009
9 Disk bays used by drives formatted for AIX/Linux, not IBM i formatted drives
10 Drawer avaible for existing SCSI disk migration. New SCSI disk withdrawn from marketing
w/d Withdrawn from marketing, not orderable from IBM Manufacturing
Limited 7311-D20 redefined for new orders to always require specific telephony adapters and to require an RPQ. Thus this drawer effectively withdrawn except for special telephony configurations
nan Not Available New – can’t/shouldn’t be ordered with a Power System. Use either equivalent feature code I/O drawer or use newer technology drawer (12X or SAS)
mig Migrate Attachment of existing I/O units supported
Y New I/O drawers orderable from IBM Manufacturing
n/a Not applicable

Server I/O Drawer Attachment

Server Drawer | 520 1-core (0 Loops) | 520 2-,4-core (0-2 Loops) | 550 0-2 Loops | 560 (0-3 Loops) | 570 0-8 Loops | 575 0-1 Loops | 595 1 1-32 Loops
Max 2 all RIO | 0 | 12 | 12 | 18 | 48 | 0 | 95 (IBM i), 12 (AIX)
Max 2 all 12X | 0 | 8 | 8 | 12 | 32 | 1 | 32
#5802 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5877 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5803 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 32
#5873 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 31
7311-D20 | 0 | Max 12 | Max 12 | Max 18 | Max 48 | 0 | 0
#0595 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5095 | 0 | Max 12 | Max 12 | 0 | 0 | 0 | 0
7314-G30 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
#5796 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
7311-D11 | 0 | 0 | 0 | 0 | Max 20 | 0 | 0
#5790 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5094 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5294 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#5096 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5296 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#0588 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5088 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
EXP24 7031-D24 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | 0
EXP24 #5786 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | Max 110
EXP 12S #5886 | 0 | Max 24 | Max 48 | Max 110 | Max 110 | Max 98 per node | Max 185
7040-61D | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5791 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5794 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5797 | 0 | 0 | 0 | 0 | 0 | 0 | Max 30
#5798 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 30

1 At least one I/O drawer with PCI slots is required. After May 2009 the #5803/5873 is highly recommended as that initial drawer. Between Nov 2008 and May 2009, the 12X #5797/5798 was highly recommended for that initial drawer. Prior to Nov 2008, at least one #5791 (AIX/Linux) or #5790 (IBM i) was required
2 Though you can mix RIO and 12X I/O drawers on systems with two or more loops, within a loop it must be all RIO drawers or all 12X drawers. Thus if you add 12X loops, you lower the maximum number of RIO drawers, and vice versa. Note this maximum does not include I/O drawers with no PCI slots such as disk-only drawers or removable media drawers.
12X I/O drawers with PCIe slots can not be mixed on the SAME loop as 12X I/O drawers without PCIe slots.

Server Drawer 1 | Power 710 / 730 Express 0 Loops | Power 720 Express 0-1 Loops | Power 740 Express 0-2 Loops | Power 750 Express 0-2 Loops | Power 755 0 Loops | Power 770 0-8 Loops | Power 780 0-8 Loops
#5802 | 0 | Max 24 | Max 4 | Max 4 | 0 | Max 16 | Max 16
#5877 | 0 | Max 24 | Max 4 | Max 4 | 0 | Max 16 | Max 16
7314-G30 | 0 | Max 44 | Max 8 | Max 8 | 0 | Max 32 | Max 32
#5796 | 0 | Max 44 | Max 8 | Max 8 | 0 | Max 32 | Max 32
EXP24 7031-D24 | 0 | Max 124 | Max 24 | Max 24 | 0 | Max 60 | Max 60
EXP24 #57862 | 0 | Max 124 | Max 24 | Max 24 | 0 | Max 60 | Max 60
EXP 12S #5886 | 83 | Max 284 | Max 28 | Max 48 | 13 | Max 110 | Max 110

1 Though you can mix 12X PCI-X DDR I/O drawers with 12X PCIe I/O drawers on a system with two or more loops, within a loop it must be all PCIe or all PCI-X DDR I/O drawers.
2 In addition to the #5786, the EXP24 #5787 Disk Tower is supported, but not orderable, on the Power 750.
3 Disk-only I/O drawers are not supported on 4-core Power 710 Express configurations.
4 12X I/O drawers or disk-only drawers are not supported on 4-core Power 720 Express configurations.

参考链接：http://www-03.ibm.com/systems/power/hardware/reports/factsfeatures.html

Top


怎样配置fc#5796和fc#5802的IO抽屉

解答：

一．对于服务器配置fc#5802/fc#5877的IO抽屉：

在Power 520，550，560，570，720，740，750, 770,780上均可以配置fc#5802/fc#5877的IO抽屉,fc#5802的IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位；fc#5877的IO抽屉可以放置10个PCIe的槽位，下面将详细介绍在不同产品上配置fc#5802/fc#5877的配置方式：

Power 520/550/750: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5802/fc#5877数量+1)。
Power 560/570: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(每个环路的12X DDR cable和SPCN cable的数量为fc#5802/fc#5877数量+1)。
Power 720/740: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#5615) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5802/fc#5877数量+1)。
Power 770/780:配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#1808) + 2根12X DDR cable + 2根SPCN cable(每个环路的12X DDR cable和SPCN cable的数量为fc#5802/fc#5877数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802/fc#5877。

二. 对于服务器配置fc#5796的IO抽屉：

在Power 520，550，560，570, 720, 740, 750, 770,780上均可以配置fc#5796的IO抽屉,该IO抽屉可以放置6个PCI-X的槽位。下面将详细介绍在不同产品上配置fc#5796的配置方式：

Power 520/550/750: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#5616/5609) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 560/570: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#1802) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 720/740: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#5615) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 770/780: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#1808) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。

每个GX Loop Adapter的一个环路支持最大4个fc#5796。

注意：

1C的Power 520不支持IO抽屉的扩展；
4C的Power 720不支持IO抽屉的扩展；
4C的Power 520，或者4C及以上的Power 550/750才可以配置fc#5609的12X GX的卡；
Power 720最大支持一个IO 环路。

另外：用于I/O抽屉fc#5796上两种12X Channel Attach卡（fc#6446和fc#6457），主要是用在I/O柜上以提供12X接口的，其区别如下：

fc#6446没有转发器(Repeater)而fc#6457有转发器(Repeater)。

在使用时要注意,fc#6446只能用在单个机柜之内的I/O柜的连接，主机和I/O柜之间不能超过3米,I/O柜之间互连时,如果两个I/O柜上都用fc#6446,则它们之间距离不能超过1.5米,如果只有一个I/O柜用fc#6446(另一个用fc#6457)则距离不能超过3米。fc#6457可以用于放置在两个不同的机柜之间的I/O柜的互连,当I/O柜上都用fc#6457时,主机与I/O柜或两个I/O柜之间允许的最大连接距离是8米。

突出价值点：对于POWER6/POWER7的服务器，提供了PCI-X和PCIe槽位的IO抽屉，可以根据客户的不同需求，进行PCI槽位的扩展，提高了POWER6/POWER7服务器的扩展能力。


7014-T00/T42/B42机柜PDU和电源线的配置介绍

解答：

7014-T00/T42中，有两种PDU可以选择，均为C13的标准：

fc#7188/9188:提供12个接口，机柜默认会配置一个fc#9188的PDU，需要手动配置fc#7188；

fc#5889/7109:提供12个接口，为智能的PDU，可以监测PDU的耗电情况。

所配置的电源线为默认的fc#6491，建议使用冗余的PDU，且PDU数量与电源线数量相同。

7014-B42机柜，有两种标准的PDU，C13和C19的标准。该机柜能同时装入刀片机箱和小型机，放置不同的设备，需要配置不同的PDU。

能放入B42机柜的小型机主要有：POWER5机型: p5 505/505Q、p5 510/510Q、p5 520/520Q、p5 550/550Q、p5 560Q、p5 570；POWER6机型：Power 520、 Power 550、Power 560、Power 570；POWER7机型：Power 710、Power 720、Power 730、Power 740、Power 750、Power 755、Power 770、Power 780。

当放置小型机或者刀片机箱BCS(电源插头为C14标准的fc#4505)时，需要在B42机柜里配置fc#7188/fc#7109的PDU(C13)和fc#6491的电源线；
当放置刀片机箱BCH或者BCS(电源插头为C20标准的fc#4548)时，需要在B42机柜里配置fc#7189的PDU(C19)和fc#6491的电源线。

建议使用冗余的PDU，且PDU的数量和电源线的数量相等。

突出价值点：目前可以配置三种19英寸的IBM机柜，根据不同插头标准，选择不同类型的PDU。T42机柜里，能够配置智能PDU(iPDU)，Active Energy Manager与智能PDU(iPDU)或EnergyScale配合使用，提供最广泛的电源管理。

Top


附录 Power

附录

Power 服务器售前常用工具

1. IBM Power Systems Competitive Sales Tool Version 18.1 (September 30, 2010)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2.PowerHA兼容性手册

PowerHA兼容性手册中，包含了HACMP v5.4.1、PowerHA v5.5、PowerHA v6.1、PowerHA v7.1与Power服务器、IBM Storage、Adapters、AIX版本的兼容性信息。
http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/TD105638

3. TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

下面列出了工具最近更新的部分信息：

1. 在Questionnaire 页面，添加了更多的信息：
System Group扩展到10个；
Workload Group输入信息进行了更新；
Additional Enterprise Software部分添加了新的软件：
（1）Data Management
（2）Application Serving
（3）Virtualization (includes Systems Software)
（4）Systems Management
（5）Threat Mitigation
（6）Email Applications
2. 在Solution页面，添加了高可用性的选项；在System Management选项里，添加了VMControl子项；
3. 在TCO Analysis页面，Server Hardware Costs worksheet也进行了更新；
4. 添加了对输出报告的翻译工具，可将针对存储和服务器的IBM Systems Consolidation Evaluation Tool的输出报告翻译成简体中文的版本。

工具链接：https://roianalyst.alinean.com/stg/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

4.在线Power系列服务器产品支持，热点包括：

(1) IBM Power System 常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM Power System 产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-Config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

5.IBM Power服务器参数和特性报告

IBM Power System facts and features，当前Power服务器的各项物理、电气参数，性能指标等的一个汇总报告。
http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

6.IBM 性能报告

System performance report， 所有的IBM Power服务器的性能参数汇总，包括SPEC、TPC、rPerf等参数，是查看Power服务器性能的权威资料。
http://www-304.ibm.com/jct03004c/systems/p/hardware/reports/system_perf.html

7.IBM AIX, VIOS and HMC Facts & Features

IBM AIX, VIOS and HMC Facts & Features，列出了AIX、VIOS和HMC相关的版本以及相应功能的汇总报告。
http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/TD103130

8.刀片产品（System X和Power刀片）的兼容性文档列表

刀片产品（System X和Power刀片）的兼容性文档列表
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/eserver.html

9.销售手册

IBM硬件和软件的销售手册
http://www-01.ibm.com/common/ssi/index.wss

10.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书；
用“PowerVM”来查询，能够查询到现在IBM Power服务器上虚拟技术相关的红皮书。

11.IBM Power产品和友商产品的参数对比

IBM Power产品和友商产品的参数对比链接：
http://www-03.ibm.com/systems/migratetoibm/systems/power/performance.html

12.IBM Power产品白皮书链接

(1) IBM Power产品白皮书

(2) AIX 6.1 信息中心:
http://publib.boulder.ibm.com/infocenter/systems/scope/aix/index.jsp

(3) AIX 5.3 信息中心:
http://publib.boulder.ibm.com/infocenter/pseries/v5r3/index.jsp?topic=/com.ibm.aix.doc/doc/base/aixinformation.htm

(4) AIX 5.2 信息中心:
http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/aix52.htm

13.IBM Cluster Information Center链接

IBM Cluster Information Center


IBM POWER6家族便捷指南

December 2009

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 / JS43 Express | Power 520 Express | Power 550 Express | Power 560 Express | Power 570 | Power 595
Machine type-model | 7998-60X | 7998-61X | JS23: 7778-23X JS43 = JS23 + FC 8446 | 8203-E4A | 8204-E8A | 8234-EMA | 9117-MMA | 9119-FHA
System package | Blade Server/ BladeCenter | Blade Server/ BladeCenter | Blade Server BladeCenter | 4U, 19" rack or tower | 4U, 19" rack or tower | 4U / node, 19" rack | 4U / node, 19" rack | 42U, 24" CEC frame
# of cores (GHz & processor) | 2 (3.8 GHz POWER6TM) | 4 (4.0 GHz POWER6) | JS23: 4 (4.2 GHz POWER6+) JS43: 8 (4.2 GHz POWER6+) | 1, 2, 4 (4.2 GHz POWER6) 2, 4 (4.7 GHz POWER6+) | 2, 4, 6, 8 (3.5,/4.2 GHz POWER6) 2, 4, 6, 8 5.0 GHZ POWER6+) | 4, 8, 16 (3.6 GHz POWER6+) | 2 to 16 (3.5/4.4 GHz POWER6, 5.0 GHz POWER6+)1 4 to 32 (4.2 GHz POWER6+) | 8 to 64 (4.2 GHz POWER6) 16 to 64 (5.0 GHz POWER6)
Min2 - max. memory | 42 – 64 GB | 4 – 32 GB | JS23: 4–64GB JS43: 8-128GB | 2 2 – 64 GB (max 16 per core) | 4 2 – 256 GB (max 64 per proc card) | 8 – 384 GB (max 96 per proc card) | 2 – 768 GB (max 96 per proc card) | 16 – 4096 GB (max 512 per proc book)
Max CEC disk bays / TB storage | 2 / 0.29 | 1 / 0.14 | JS23: 1 / 0.14 JS43: 2 / 0.29 | 83 / 2.7 | 83 / 2.7 | 12 / 5.4 (6 / 2.7 per drawer) | 24 / 10.8 (6 / 2.7 per drawer) | 26 / 3.8 per PCIe I/O drawer
Max CEC PCI slots | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 23/43: 2/4 PCIe | 3 PCIe + 2 PCI-X DDR | 3 PCIe + 2 PCI-X DDR | 8 PCIe + 4 PCI-X DDR | 16 PCIe + 8 PCI-X DDR | 20 slots per 24" I/O drawer
Max I/O loops (RIO and/or 12X) | 0 | 0 | 0 | 1-core = 0 2-core = 1 4-core = 2 | 2-core = 1, 4->8-core= 2 | 4-core = 1, 8-core = 2, 16-core = 3 | 8 (1 per proc. card) | 32 (4 per proc. book)
Max 12X I/O drawers 4 | 0 | 0 | 0 | 8 or 4 | 8 or 4 | 12 or 6 | 32 or 16 | 30 or 32
Max RIO I/O drawers 4 | 0 | 0 | 0 | 12 | 12 | 18(AIX) 0(IBM i) | 48 | 12 (AIX) 96 (IBM i)
Max disk bays with I/O drawers5 | 2 +12 bays if BladeCenter S | 1 +12 bays if BladeCenter S | 1/2 +12 bays if BladeCenter S | 1-core = 8 2/4-core = 296 | 584 | 1332 | 1344 | 832 (AIX) 2200 (IBM i)
Max PCI slots w/ 12X PCI-X I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 | 2 PCIe + 50 PCI-X DDR | 1 PCIe + 50 PCI-X DDR | 7 PCIe + 76 PCI-X DDR | 12 PCIe + 200 PCI-X DDR | 180 PCI-X + 420 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 42 PCIe + 2 PCI-X DDR | 41 PCIe + 2 PCI-X DDR | 67 PCIe + 4 PCI-X DDR | 172 PCIe + 8 PCI-X DDR | 640 PCIe
AIX rPerf (Ranges shown for 520 to 595) | 14.71 | 30.26 | JS23: 36.28 JS43: 68.20 | 4.2 GHz: 8.39 - 31.48 4.7 GHz: 20.13 - 39.73 | 3.5GHz: 15.85 - 58.80 4.2GHz: 18.38 - 68.2 5GHz: 21.1 - 78.6 | 3.6GHz: 31.3 - 100.3 | 3.5GHz: 15.85 - 105.75 5.0GHz: 21.16 - 141.21 4.2GHz(4-32): 35.5 - 193.25 | 4.2GHz: 75.58 - 479.89 5.0GHz: 164.67 - 553.01
IBM i CPW (Ranges shown for 520 to 595) | 7100 | 13800 | JS23: 14400 JS43: 24050 | 4.2 GHz: 4300 - 15600 4.7 GHz: 9500 - 18300 | 3.5GHz: 7750–27600 4.2GHz: 9200-32650 5GHz: 10600-37950 | 3.6GHz: 14100-48500 | 3.5GHz: 8150-57600 5.0GHz 11000-77600 4.2GHz (4-32): 16200-104800 | 4.2GHz: 35500-256200 5.0GHz 41000-294700
CoD options | N/A | N/A | N/A | N/A9 | N/A9 | N/A | CUoD, On/Off Utility, Trial | CUoD, On/Off, Utility, Trial
Max partitions AIX+IBM i + Linux | 20 | 40 | 40 (23) 80 (43) | 40 | 80 | 160 | 160 | 254
IBM i level & tier | 6.1 P05 | 6.1 P10 | 6.1 P10 | 5.4 6, 6.1 P05 / P10 | 5.4 6, 6.1 P20 | 6.1 P20 | 5.4, 6.1 P30 | 5.4, 6.1 P50
AIX level & group | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 D5 | 5.3, 6.1 E5 | 5.3, 6.1 E5 | 5.27, 5.3, 6.1 F5 | 5.3, 6.1 H5
Linux support | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.6 RHEL 5.2 SLES 10 SP2 SLES 11
PowerVMExpress | N/A | N/A | N/A | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Standard | Standard | Standard | Optional 8 | Optional 8 | Optional | Optional | Optional
PowerVM Enterprise | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional

A Power 575 column is not shown due to space constraints in this document.The Power 575 is a high performance cluster built on POWER6 technology and is designed for HPC and other compute intensive workloads.See the detailed Facts/Features document for Power 575 information.
Not all numbers apply to all operating systems.

1 Power 570 2 – 16 core 4.2 GHz and 4.7 GHz withdrawn from marketing 2009
2 JS12 BladeCenter, Power 520, Power 550 DIMM options changed 1H09 for newly shipped servers increasing minimum.Values shown are the new minimums.
3 Power 520 and 550 can have either eight disk SAS SFF disk slots or six 3.5-inch SAS disk slots
4 Assuming maximum number of I/O loops, second number indicates number of PCIe 12X I/O drawers
5 Ignoring SAN drives, using the maximum whether SAS or SCSI, ignoring IBM i disk controller implications
6 The Power 520 4.7 GHz and Power 550 5.0 GHz require IBM i 6.1 at a minimum
7 AIX 5.3 or higher needed for the 4.2, 4.4 and 5.0 GHz Power 570 processors announced October 2008
8 IBM i edition may require PowerVM Standard or higher as a minimum
9 Power 520 (9408-M25) and Power 550 (9409- M50) do provide CoD options

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03001usen/POY03001USEN.PDF

注：本POWER6产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


IBM POWER7家族便捷指南

October 2010

 | BladeCenter PS700 Express | BladeCenter PS701 Express | BladeCenter PS702 Express | Power 710 Express | Power 720 Express | Power 730 Express | Power 740 Express | Power 750 Express | Power 755 | Power 770 | Power 780
Machine type-model | 8406-70Y | 8406-71Y | 8406-71Y | 8231-E2B | 8202-E4B | 8231-E2B | 8205-E6B | 8233-E8B | 8236-E8C | 9117-MMB | 9179-MHB
System package | Blade Server / BladeCenter | Blade Server / BladeCenter | Blade Server / BladeCenter | 2U, 19" rack | 4U, 19" rack or tower | 2U, 19" rack | 4U, 19" rack or tower | 4U, 19" rack | 4U, 19" rack | 4U / node, 19" rack | 4U / node, 19" rack
# of cores (GHz & processor) | 3.0 GHz(4-core) 4 | 3.0 GHz(8-core) 8 | 3.0 GHz(8-core) 16 | 3.0 GHz(4-core) 4 3.7 GHz(6-core) 6 3.55 GHz(8-core) 8 | 3.0 GHz (4-core) 4 3.0 GHz (6-core) 6 3.0 GHz (8-core) 8 | 3.0 GHz(4-core) 8 3.7 GHz(4-core) 8 3.7 GHz(6-core) 12 3.55 GHz(8-core) 16 | 3.3 GHz(4-core) 4, 8 3.7 GHz(4-core) 4, 8 3.7 GHz(6-core) 6, 12 3.55 GHz(8-core) 8,16 | 3.0/3.3GHz(8-core): 8,16,24,32 3.55GHz(8-core): 8,16,24,32 | 3.3 GHz(8-core) 32 | 3.5 GHz(6-core) 4 - 48 | 3.86 GHz (8-core) 4 - 64 4.14 GHz (4-core)5 4 - 32
# of sockets | 1 | 1 | 2 | 1 | 1 | 2 | 1 or 2 | 1, 2, 3, 4 | 4 | 2, 4, 6, 8 | 2, 4, 6, 8
Min - max memory | 8 - 64 GB (1066) | 16 - 128 GB(1066) | 32 - 256 GB (1066) | 4 - 64 GB (1066) | 4 core 8 – 64 GB (1066) 6 or 8 core 8 – 128 GB (1066) | 8 - 128 GB (1066) | 8 - 256 GB (1066) | 8 – 512 GB(1066) (max 128 per proc card) | 128 – 256 GB(1066) (max 64 per proc card) | 32 GB – 2 TB(1066) (max 512 GB per node) | 32 GB – 2 TB(1066) (max 512 GB per node)
Max CEC disk bays / TB storage | 2 / 1.2 TB | 1 / 600 GB | 2 / 1.2 TB | 6 / 1.8 TB | 8 / 2.4 TB | 6 / 1.8 TB | 8 / 2.4 TB | 8 / 2.4 TB | 8 / 2.4 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB
Max CEC PCI slots | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 2 PCIe CIOv 2 PCIe CFFh | 4 PCIe LP | 4 PCIe + 4 PCIe LP (opt.) | 4 PCIe LP | 4 PCIe + 4 PCIe LP (opt.) | 3 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 6 PCIe per node 24 per system | 6 PCIe per node 24 per system
Max GX adapter slots | N/A | N/A | N/A | 1 GX++ | 1 GX++ 1 (6- or 8-core systems only) | 2 GX++ | 2 GX++ 1 | 1 socket 1 GX+ 2 or more sockets 1 GX++ and 1 GX+ | 1 GX++ | 2 GX++ per node Max per system = 8 | 2 GX++ per node Max per system = 8
Max 12X I/O PCIe drwrs | N/A | PN/A | N/A | N/A | 22 | N/A | 4 | 4 | 0 | 16 | 16
Max 12X I/O PCI-X drwrs | N/A | PN/A | N/A | N/A | 42 | N/A | 8 | 8 | 0 | 32 | 32
Max disk bays w/ I/O drawers | 2 + 12 bays if BladeCenter S | P1 + 12 bays if BladeCenter S | 2 + 12 bays if BladeCenter S | 102 | 380 | 102 | 416 | 586 | 164 | 1320 | 1320
Max PCI slots w/ 12X PCI-X I/O drawers | N/A | N/A | N/A | N/A | 4 PCIe and 24 PCI-X DDR | N/A | 4 PCIe and 48 PCI-X DDR | 1 PCIe and 50 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 24 PCIe and 192 PCI-X DDR | 24 PCIe and 192 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | N/A | N/A | N/A | N/A | 24 PCIe | N/A | 44 PCIe | 41 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 184 PCIe | 184 PCIe
AIX rPerf Ranges | 45.13 | 81.24 | 154.36 | 45.13 – 91.96 | 45.13 – 81.24 | 86.66 – 176.57 | 48.33 – 176.57 | 81.24 – 331.06 | N/A | 140.75 – 579.39 | 115.86 – 685.09
IBM i CPW Ranges | 21,100 | 42,100 | 76,300 | 23,800 – 51,800 | 23,800 – 46,300 | 44,600 – 97,700 | 25,500 – 97,700 | 44,600 – 181,000 | N/A | 73,100 – 292,700 | 57,450 – 343,050
Capacity on Demand options | N/A | N/A | N/A | N/A | N/A | N/A | N/A | N/A | N/A | CUoD, On/Off, Utility, Trial | CUoD, On/Off, Utility, Trial
Max partitions (10/core) | 40 | 80 | 160 | 80 | 80 | 160 | 160 | 160 – 3203 | 32 (DLPAR Only) | 160 - 4804 | 160 - 6404
IBM i level & tier | 6.1.1, 7.1 Small – P05 | 6.1.1, 7.1 Small – P10 | 6.1.1, 7.1 Small – P10 | 6.1.1, 7.1 Small -P05 (4-core) P10 (6- or 8-core) | 6.1.1, 7.1 Small -P05 (4-core) P10 (6- or 8-core) | 6.1.1, 7.1 Small – P20 | 6.1.1, 7.1 Small – P20 | 6.1.1, 7.1 Small - P20 | N/A | 6.1.1, 7.1 Medium - P30 | 6.1.1, 7.1 Large - P50
AIX level & group | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Small | 5.3, 6.1, 7.1 Medium | 5.3, 6.1, 7.1 Large
Linux support | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 SP1 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5
PowerVM Express | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | N/A | Optional | Optional
PowerVM Enterprise | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | N/A | Optional | Optional
Systems Director (w/VMControl) | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional

1 The GX++ slot on the Power 720 Express server and the second GX++ slot on the Power 740 Express server are not available if the optional four PCIe low profile slots are used.
2 Not supported on 4-core Power 720 Express configurations.
3 IBM Statement of Direction to increase the maximum number of Micro-Partitions to 320 on the Power 750 Express server.
4 IBM Statement of Direction to increase the maximum number of Micro-Partitions to 640 on Power 770 and 780 servers and to 1000 on the Power 795 server.
5Each Power 780 3.86 GHz processor card has two sockets, with each socket having eight POWER7 processor cores. If run in optional TurboCore mode at 4.14 GHz, only half the cores in each socket are available.

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03032usen/POY03032USEN.PDF

注：本POWER7产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


Power家族服务器一览表

注：本Power家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


Power服务器TPC-C估算器

TPC-C是比较不同硬件和软件配置的OLTP(On-line Transaction Processing)性能的一个指标。

IBM的P系列服务器，每个型号的产品都有几款机型会通过TPC组织的测试来公布TPC-C值。对于那些没有公布TPC-C的机型配置，可以通过这个TPC-C估算器来粗略估算其TPC-C值，以方便用户选择机型。

该估算器的估算方式是通过已发布TPC-C的机型配置的机器为基准，用IBM官方发布的该款机型配置的rPerf与基准机型的rPerf做对比得出的。

注：此TPC-C估算器是为方便用户了解IBM P系列服务器的TPC-C值所开发的小工具，并非官方发布的数据，所估算出的TPC-C值仅供参考。

下载工具


Power产品配置文件中英文翻译工具

通过Power产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，方便查看配置信息。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


Power服务器销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：Power 550, 可输入 "8204-E8A"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Blade Center

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 适合的应用 | 链接
BladeCenter PS700 | 8406-70Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS701 | 8406-71Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS702 | 8406-71Y | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2010/04/13 | - | - | ->
BladeCenter JS12 | 7998-60X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2008/04/02 | - | 适用于小型数据库和应用程序服务器。 | ->
BladeCenter JS22 | 7998-61X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2007/11/06 | 2011/01/07 | 用于业务绩效应用程序，例如较小的数据库、OLTP和商业智能； 用于 HPC 工作负载，例如天气预报、地震处理、分子力学和计算流体力学。 | ->
BladeCenter JS23 | 7778-23X | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2009/04/28 | - | - | ->
BladeCenter JS43 | 7778-23X | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2009/04/28 | - | - | ->
BladeCenter JS21 | 7988-J21 | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 376(watts) | 2007/06/05 | 2009/01/02 | - | ->
BladeCenter H Chassis | 7989-BCH | 高度:400 mm 宽度:442 mm 深度:711 mm 重量:40.82 - 158.8 kg | 45(watts) | 2007/06/05 | - | - | ->
BladeCenter S Chassis | 7779-BCS | 宽度:444 mm 深度:733.4 mm 高度:306.3 mm 重量:40.82 - 108.86 kg | 45(watts) | 2008/04/02 | - | - | ->

Top

POWER6 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 适合的应用 | 链接
Power 520 | 8203-E4A | Deskside/Desktop: 宽度:328.5mm with tip foot/182.3 mm without tip foot 深度:628 mm 高度:540 mm Rack-Mount: 宽度:440 mm 深度:538 mm 高度:173 mm(4U) 重量: Rack-mount:31.75 kg Deskside: 40.8 kg | 850(watts) | 2008/01/29 | - | 用于分布式 UNIX、IBM i和 LinuxERP/CRM 应用程序服务器； 用于小型数据库服务器； 用于UNIX、IBM i 和Linux工作负载的小规模整合服务器； 用于带有集成数据库和应用程序服务器的完整业务系统。 | ->
Power 550 | 8204-E8A | Deskside/Desktop: 宽度:282.5 mm with tip foot/182.5 mm without tip foot 深度:778 mm 高度:540 mm 重量:57.2 kgwith tip foot/53.7 kg without tip foot Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1500(watts) | 2008/01/29 | - | 适用于UNIX、IBM i和 Linux ERP/CRM应用程序服务器； 用于中型数据库服务器； 用于整合UNIX、IBM i和x86 Linux 工作负载； 用于运行IBM i操作系统的中到大型企业。 | ->
Power 560 | 8234-EMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1200(watts)/blk | 2008/10/07 | 2011/01/07 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 用于UNIX、IBM i和Linux ERP/CRM 应用程序服务器。 | ->
Power 570 | 9117-MMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1400(watts)/blk | 2007/05/22 | 2011/01/07 | 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 适用于中到大型数据库服务器； 适用于跨UNIX、IBM i和Linux工作负载的服务器整合； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 575 | 9125-F2A | 系统机架尺寸: 宽度:750 mm 深度:1524 mm 高度:2013 mm 重量:1656 kg 一个节点为2U高度 |  | 2008/04/08 | 2010/07/30 | 针对运行大型、高度并行的计算密集型工作负载和算法而优化； 针对天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测的应用亲和性。 | ->
Power 595 | 9119-FHA | 宽度:775 mm 深度:1486-1806 mm 高度:2014 mm 重量:1531-1552 kg | 27500(watts)/CEC+3IO | 2008/04/08 | - | 用于支持大规模事务处理和数据库应用程序的数据中心； 用于大规模服务器整合，可增加灵活性，降低运营和能耗成本； 用于要求其关键业务型应用程序具有最高级别的RAS的企业。 | ->

Top

POWER7 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 适合的应用 | 链接
Power 710 | 8231-E2B | Rack-Mount: 宽度:440 mm 深度:706 mm 高度:89 mm(2U) 重量:28.3 kg | 650(watts) | 2010/08/17 | 紧凑2U封装内可靠而又安全的高性能、高能效基础架构和应用程序服务器。凭借 POWER7 工作负载优化技术，Power 710 服务器使用 AIX、IBM i 和 Linux 操作系统可以实现极其快速的事务处理； 这是一款易于购买、安装和管理的服务器，可以无缝地集成至您的现有基础架构，从而缩短部署和实现价值所需的时间。 | ->
Power 720 | 8202-E4B | Rack-Mount: 宽度:440 mm 深度:610 mm 高度:173 mm(4U) 重量:48.7 kg Deskside/Desktop: 宽度:328.5mm with tip plate/183 mm without tip plate 深度:688 mm 高度:541 mm 重量:53.7 kg without tip plate / 57.2 kg with tip plate | 750(watts) | 2010/08/17 | 用于 UNIX、IBM i 和 Linux 工作负载的可靠而又安全的分布式应用程序服务器或整合服务器； IBM i 提供了高度可扩展的防病毒架构，该架构带有稳定的数据库和中间件基础，可以实现高效的业务处理应用程序部署。 | ->
Power 730 | 8231-E2B | Rack-Mount: 宽度:440 mm 深度:706 mm 高度:89 mm(2U) 重量:29.5 kg | 1100(watts) | 2010/08/17 | 高性能、高密度、高能效的服务器，是在虚拟化环境中运行多个应用程序和基础架构工作负载的理想选择； 整合 UNIX 和 x86 Linux 工作负载。 | ->
Power 740 | 8205-E6B | Rack-Mount: 宽度:440 mm 深度:610 mm 高度:173 mm(4U) 重量:48.7 kg Deskside/Desktop: 宽度:328.5mm with tip plate/183 mm without tip plate 深度:688 mm 高度:541 mm 重量:53.7 kg without tip plate / 57.2 kg with tip plate | 1400(watts) | 2010/08/17 | 用于中小型数据库服务器； 用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器。 | ->
Power 750 | 8233-E8B | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1950(watts) | 2010/02/09 | 用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器； 用于中到大型数据库服务器。 | ->
Power 755 | 8236-E8C | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1950(watts) | 2010/02/09 | 针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。 | ->
Power 770 | 9117-MMB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 780 | 9179-MHB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 适用于大型跨UNIX、IBM i和Linux工作负载的服务器整合； 适用于大型数据库服务器； 适用于大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->

Top

p5 Server

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
P5 505 505Q | 9115-505 | 1U | 400(watts) | 2005/10/04 | 2009/05/29 | ->
P5 510 510Q | 9110-51A | 2U | 625(watts) | 2006/02/14 | 2010/07/30 | ->
P5 520, 520Q | 9131-52A | 4U | 600(watts) | 2005/10/04 | 2008/12/12 | ->
P5 550, 550Q | 9133-55A | 4U | 1100(watts) | 2005/10/04 | 2008/12/12 | ->
p5-560Q | 9116-561 | 4U | 1300(watts)/blk | 2006/02/14 | 2009/01/02 | ->
P5-570 | 9117-570 | 4U | 1300(watts)/blk | 2004/07/13 | 2008/08/29 | ->
P5-575 | 9118-575 | 2U 24" | 41,600(watts) | 2005/02/08 | 2008/08/29 | ->
P5-590 | 9119-590 | 24" frame | 16,700(watts) | 2004/10/15 | 2008/08/29 | ->
P5-595 | 9119-595 | 24"frame | 22,710(watts) | 2004/10/14 | 2009/05/29 | ->

Top

pSeries Server

产品线 |  | 产品号 | 发布时间 | 停产时间 | 链接
p610-6C1 |  | 7028-6C1 | 2001/10/04 | 2004/03/09 | ->
p610-6E1 |  | 7028-6E1 | 2001/10/04 | 2004/03/09 | ->
p615-6C3 |  | 7029-6C3 | 2003/05/27 | 2005/12/13 | ->
p615-6E3 |  | 7029-6E3 | 2003/05/27 | 2005/12/13 | ->
p620-6F1 | F85 | 7025-6F1 | 2001/04/17 | 2003/09/12 | ->
p630-6C4 |  | 7028-6C4 | 2002/06/25 | 2005/12/13 | ->
p630-6E4 |  | 7028-6E4 | 2002/06/25 | 2005/12/13 | ->
p640 | B80 | 7026-B80 | 2000/10/03 | 2003/12/12 | ->
p650 |  | 7038-6M2 | 2002/11/12 | 2005/06/21 | ->
p655 |  | 7039-651 | 2002/11/12 | 2005/10/07 | ->
p660-6H1 | H85 | 7026-6H1 | 2001/04/17 | 2003/09/12 | ->
p660-6M1 | M85 | 7026-6M1 | 2001/09/04 | 2003/09/12 | ->
p670 |  | 7040-671 7040-61D 7040-61R | 2002/04/09 | 2005/11/18 |
p680 | S85 | 7017-S85 | 2000/10/03 | 2003/03/28 | ->
p690 | S90 | 7040-681 7040-61D 7040-61R | 2001/10/04 | 2005/11/18 |

Top

RS/6000 Server

产品线 | 产品号 | 发布时间 | 停产时间 | 链接
B50 | 7046-B50 | 1999/09/13 | 2003/09/12 | ->
150 | 7043-150 | 1998/10/05 | 2003/12/12 | ->
260 | 7043-260 | 1998/10/05 | 2000/12/01 | ->
170 | 7044-170 | 2000/02/07 | 2003/12/12 | ->
270 | 7044-270 | 2000/02/07 | 2003/09/12 | ->
F50 | 7025-F50 | 1997/04/15 | 2001/07/17 | ->
H50 | 7026-H50 | 1998/02/09 | 2000/12/01 | ->
H70 | 7026-H70 | 1999/04/06 | 2001/07/17 | ->
F80 | 7025-F80 | 2000/05/09 | 2001/07/13 | ->
H80 | 7026-H80 | 2000/05/09 | 2001/07/13 | ->
M80 | 7026-M80 | 2000/05/09 | 2002/01/31 | ->
S70 | 7017-S70 | 1997/10/06 | 1999/12/13 | ->
S7A | 7017-S7A | 1998/10/05 | 2000/12/01 | ->
S80 | 7017-S80 | 1999/09/13 | 2001/08/31 | ->

Top

Rack

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
RS/6000 Rack | 7014-T00 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only. 高度: 1804 mm with standard AC power; (36U) 1926 mm with -48 volt DC power. 空机柜重量: 244 kg | 2000/05/09 | ->
RS/6000 Rack | 7014-T42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only . 高度: 2015 mm with standard AC power (42U) 空机柜重量: 261 kg |  | ->
Rack | 7014-B42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1042 mm with rear door only; 1409 mm with acoustic doors. 高度: 2015 mm with standard AC power(42U) 空机柜重量: 261 kg | 2007/06/05 | ->

Top

I/O Draws

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
Rack-Mounted High-Density Expansion Drawer | 7311-D20 | 宽度:482 mm 深度:610 mm 高度:178 mm(4U) 重量:45.9 kg | 340(watts) | 2002/11/12 | 2010/08/27 | ->
PCI-X I/O Drawer | 7314-G30 | 宽度:224 mm 深度:800 mm 高度:172 mm(4U) 重量:20 kg | 250(watts) | 2007/05/22 | 2009/08/28 | ->

Top

HMC

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
Hardware Management Console | 7042-CR4 | 宽度:440 mm 深度:711.4 mm 高度:43 mm 重量:15.6 kg | 500(watts) | 2007/06/08 | 2009/12/31 | ->
Hardware Management Console | 7042-CR5 | 宽度:440 mm 深度:711 mm 高度:43 mm 重量:15.6 kg | 780(watts) | 2009/10/20 | - | ->
Hardware Management Console | 7042-CR6 | 宽度:440 mm 深度:711 mm 高度:43 mm 重量:15.9 kg | 194-675(watts) | 2010/08/17 | - | ->
Deskside Hardware Management Console | 7042-C07 | 宽度:216 mm 深度:540 mm 高度:438 mm 重量:16.3 kg | 550(watts) | 2008/04/08 | 2010/09/17 | ->
Deskside Hardware Management Console | 7042-C08 | 宽度:216 mm 深度:540 mm 高度:438 mm 重量:18 kg | 550(watts) | 2010/04/13 | - | ->

Top

Consoles

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Rack-Mounted Flat Panel Console Kit | 7316-TF3 | 宽度:485 mm 深度:635 mm to 730mm 高度:43.0 mm(1U) 高度(opened):410 mm 重量:12.8 kg Switch fc#4283 高度:1U | 2004/04/27 | ->

Top

Storage Device Enclosure

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Tape/Optical Storage Device Enclosure | 7214-1U2 | 宽度:446 mm 深度:736 mm 高度:44 mm(1U) 重量:11 kg | 2007/11/30 | ->
Tape/Optical Storage Device Enclosure | 7216-1U2 | 宽度:480 mm 深度:454 mm 高度:43 mm(1U) 重量:5.1-7.1kg | 2010/08/17 | ->

Top


What's New Storage

What's New

1.更新了存储产品配置文件中英文翻译工具：

本期更新了存储产品配置文件中英文翻译工具，在该工具中，添加了SVC CF8产品，并更新了DS4000，5000的部分Feature Code信息。

存储产品配置文件中英文翻译工具

2.更新了存储产品竞争工具链接

本期在存储产品速查手册的附录中，更新了最新版本的存储产品竞争工具链接。

Storage产品速查手册附录

3.更新了存储销售手册快速查询通道

本期更新了存储销售手册快速查询通道，在该工具中，添加了DS8800，Storwize V7000，TS7610，N3400，SAN06B-R的销售手册链接。

Storage销售手册快速查询通道

4.更新了存储家族产品一览表

本期更新了存储家族产品一览表，在该工具中，添加了SONAS, Storwize V7000, TS7610等新增的存储产品信息，并删除了DSDS4000，TS3400等停产的存储产品。

存储家族产品一览表

5.新增的网络课堂：(新增)

(1) IBM存储售后主要问题 Session 2：IBM 磁盘存储DS4000使用中常见问题以及解决方法

(2) IBM存储售后主要问题 Session 3：IBM 磁带存储TS3XXX用法以及常见问题解决

(3) IBM存储售后主要问题 Session 4: IBM b-type SAN 交换机用法以及常见问题解决

(4) Scale Out Network Attached Storage (SONAS) Introduction

(5) DS8000 R5.1和SSD配置介绍

(6) DS8700 R5.1 - Multiple Global Mirror Sessions

(7) DS8700 R5.1 Easy Tier Functional Overview

6.增加了27个新的热点问题： (新增)

(1) N3300/N3400/N3600硬盘配置与容量问题

(2) N3300/N3400/N3600 CPU、缓存信息

(3) N6400/N6600/N6700/N7900 CPU、缓存信息

(4) N series产品兼容性的查询方法

(5) N series产品NAS和SAN功能的区别与配置方法

(6) TS7650 硬件中Features和cables的配置

(7) TS7650 硬件中Storage Link和Attach的配置

(8) SVC(2145-CF8) 硬件的Features和Cables配置

(9) SVC(2145-8A4) 硬件的Features和Cables配置

(10) SSPC 硬件的Features和Power Cords配置

(11) 3758-L32 SFP与线缆的选择与配置

(12) 2005-R04 SFP与线缆的选择与配置

(13) 2005-R04 许可（License）的选择与说明

(14) 2498-R06 SFP与线缆的选择与配置

(15) 2498-R06 许可（License）的选择与说明

(16) IBM新一代存储产品DS8800产品介绍

(17) IBM DS8800硬盘选择及配置

(18) IBM XIV 硬盘选择及配置

(19) IBM Storwize V7000新产品介绍

(20) IBM Storwize V7000线缆及模块的配置

(21) TS7610 硬件配置及注意事项

(22) TS7610 软件配置及注意事项

(23) 磁带机与磁带库的区别

(24) TS7610产品介绍

(25) 带库中I/O槽位的作用

(26) e-config中磁带的配置介绍

(27) TS1120与TS1130的区别

7.更新的FAQ：(最近更新)

(1) 什么是Storage Partition？以及如何计算耗费的storage partition 数量？

(2) N series扩展柜EXN1000/EXN4000/EXN3000的e-config配置

(3) N series常用软件功能的介绍

(4) TS3100/TS3200/TS3310/TS3500要实现LTO加密功能所需的配置

(5) DS5100/DS5300 SFP与线缆配置方法

(6) DS5100/DS5300 主机接口卡的配置方法

(7) DS8000中磁盘相关基本概念

(8) DS8000 Copy Service特性

(9) N6040/N6060/N6070三种型号的区别

(10) N3400与N3300,N3600参数对比？

(11) IBM SVC解决方案有哪些特点和优势

(12) SVC 5.1和6.1软件新增功能

(13) SVC新一代引擎2145-CF8简介

(14) IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

(15) B24/B40/B80配置中所有License包含的功能

(16) IBM Converged Switch L32 (3758)交换机介绍

(17) 2233-IA3 IBM Information Archive Model IA3简介

(18) DS8700硬盘选择及配置

(19) DS8700 function Auth 中各license的配置

(20) DS8700新产品特性阐述

(21) DS8700 软件的选择

(22) DS8700的CPU、缓存的选择及配置

(23) 带库中 Path Failover的功能介绍,是必选的吗

(24) TS7610，TS7650与TS7650G的区别

(25) XIV磁盘存储的功率、尺寸与工作环境

(26) B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

(27) LTO 磁带是否要配标签，标签的格式是什么样的？

8.删除的FAQ：

(1) DS4000 远程镜像(ERM)方式介绍

(2) DS4000/DS5000对应微码版本与下载地址

(3) 什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件?

(4) DS4000停产时间

(5) 是否可以使用DS5000的iSCSI端口作为ERM互联端口

(6) DS4000/DS5000 如何生成、激活、查看License

(7) DS5100与DS5300的区别

(8) DS5100和DS5300的新特性、新功能

(9) DS8000中Array概念

(10) DS8000中Rank概念

(11) DS8000 Remote pair Flashcopy原理

(12) 下载软件时，如何注册、登陆IBM ID账号

(13) 三种多模光纤的区别

(14) IBM TS系列磁带库兼容哪些操作系统?

(15) TS2900自动加载机介绍

(16) TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置

(17) N series产品相关软件的下载方法

(18) N系列产品有哪些优势

(19) B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

(20) B-Type SAN交换机如何使用命令行帮助信息

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


IBM Storage 常见问题汇总

目录

IBM Storage 常见问题汇总

Disk Storage

DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？ (最近更新)

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

DS4700,DS4800,DS5000,EXP 默认带多少个SFP?

DS5000

IBM System Storage DS5100/DS5300规格一览表

DS5100/DS5300扩展柜的连接方式，及模块使用的计算

DS5000常用文档下载

DS4000/DS5000电池保护原理与时间

DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询

DS5020主机接口数量、类型及组合方式

DS5020与DS4700的参数对比

DS5020缓存是否可以升级

DS5000支持的扩展柜介绍

DS8000

DS8000 Copy Service特性 (最近更新)

DS8000中磁盘相关基本概念 (最近更新)

DS8700新产品特性阐述(最近更新)

IBM新一代存储产品DS8800产品介绍 (新增)

XIV

XIV磁盘存储的功率、尺寸与工作环境 (最近更新)

XIV磁盘存储的技术特征与产品优势

XIV磁盘存储的硬件特征

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能

SVC

IBM SVC解决方案有哪些特点和优势 (最近更新)

SVC 5.1和6.1软件新增功能 (最近更新)

SVC新一代引擎2145-CF8简介(最近更新)

利用SVC Flashcopy功能实现数据拷贝的速度

Storwize V7000

IBM Storwize V7000新产品介绍 (新增)

其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

Tape Library

LTO 磁带是否要配标签，标签的格式是什么样的？(最近更新)

带库驱动器接口的数量与线缆的选择

磁带机与磁带库的区别 (新增)

带库中I/O槽位的作用 (新增)

TS1120与TS1130的区别 (新增)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型?

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

LTO X 产品的单盘磁带容量, LTO 3/4/5传输速率, 及其读写兼容性

3580系列磁带机接口类型描述

带库中 Path Failover的功能介绍, 是必选的吗 (最近更新)

TS7610产品介绍 (新增)

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值 (最近更新)

TS7610，TS7650与TS7650G的区别 (最近更新)

N series

N series 产品的基本技术概念

N系列网关与N系列文件存储的区别

N series产品NAS和SAN功能的区别与配置方法 (新增)

N series产品兼容性的查询方法 (新增)

SONAS产品简介

N series常用软件功能的介绍 (最近更新)

N series产品的尺寸、重量与功率

N series支持的最大硬盘、扩展柜的数量

N3400与N3300,N3600参数对比 (最近更新)

N3300/N3400/N3600 CPU、缓存信息 (新增)

N6400/N6600/N6700/N7900 CPU、缓存信息 (新增)

N6040/N6060/N6070三种型号的区别 (最近更新)

SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License (最近更新)

B-Type SAN 交换机的SFP波长分别是多少？

B-Type SAN交换机NPIV功能介绍

3758-B32 FCoE与CEE协议应用介绍

2233-IA3 IBM Information Archive Model IA3简介(最近更新)

B24/B40/B80配置中所有License包含的功能 (最近更新)

B24 SFP模块与光纤线的选择

IBM Converged Switch L32 (3758)交换机介绍 (最近更新)

IBM DCN 交换机性能参数

DR550

IBM System Storage DR550 产品简介


Disk Storage

DS4000

DS5000

DS8000

XIV

SVC

Storwize V7000

其他


DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？ (最近更新)

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

DS4700,DS4800,DS5000,EXP 默认带多少个SFP


什么是Storage Partition？以及如何计算耗费的Storage Partition数量

解答:

存储分区（storage partition）是包括主机，主机上的HBA卡以及逻辑磁盘在DS4000/DS5000中的对象集。也就是说，一个或多个LUN与主机或主机组的对应关系定义。定义Storage partition后可以使逻辑盘仅对映射的主机系统可见。

Storage partition可以帮助您映射并屏蔽LUN，使得主机系统只能看到映射的LUN而其他LUN对该主机是透明的。注意，在一个Storage partition中的主机操作系统类型必须是相同的。一个Storage partition包括如下对象：主机组，主机，主机端口，逻辑盘映射。

简单来说，当规划Partition数量时可以参考以下方法：

1.若系统中没有集群Cluster（如：HA双机等）环境或没有多台主机共享访问同一个LUN的情况，那么订购Partition的数量需要大于等于连接存储的主机的数量；

2.若系统中存在集群Cluster（如：HA双机等）环境或存在多台主机共享访问同一个LUN的情况，那么订购Partition的数量需要大于等于主机组的数量与单独映射主机数量之和；

例1：三台主机HostA、HostB、HostC，不存在集群和共享访问的情况，需要至少3个Partition许可；

例2：四台主机HostA、HostB、HostC和HostD，其中HostA和HostB作HA双机，HostC和HostD作另一个HA双机，并且这四台主机没有其他单独访问LUN的需求，那么至少需要2个Partition许可；

例3：两台主机HostA和HostB作HA双机，假设规划lun1和lun2需要它们共享访问，lun3映射给HostA单独访问，lun4映射给HostB单独访问，那么至少需要3个Partition许可；

注意：当DS4000/DS5000工作在集群Cluster方式下或被主机共享访问LUN时，主机端需要使用集群或并行访问的软件配合才可以正常工作。

以下是通过DS Storage Manager查看Partition信息的方法：

在Storage Manager（Subsystem Management）界面选择Storage Subsystem菜单中的Premium Features->list查看使用的Storage Partitioning数量；较新版本管理软件直接在在Storage Manager（Subsystem Management）界面选择Storage Subsystem菜单中的Premium Features... 查看Storage Partitioning数量。

以下是DS4000/DS5000存储支持的partition许可数量：
- DS4200：2,4,8,16,32,64,128；
- DS4700（70A）：2,4,8,16,32,64,128；
- DS4700（72A）：8,16,32,64,128；
- DS4800：8,16,32,64,128,256,512；
- DS5020：2,4,8,16,32,64,128；
- DS5100：8,16,32,64,128,256,512；
- DS5300：8,16,32,64,128,256,512。

参考资料：
书名: 《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-06
页码：151-155
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf


DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

解答:

1. 请查看兼容性网站 System Storage Interoperation Center (SSIC)

登陆SSIC网址：http://www-03.ibm.com/systems/support/storage/config/ssic/displayesssearchwithoutjs.wss?start_over=yes

第一步：“Product Family”中选择“IBM System Storage Midrange Disk”；

第二步：“Product Model”中选择DS4000的具体型号，如：DS4700；

第三步：“Product Version”中选择产品的微码信息；

第四步：“Host Platform”选择设备连接的服务器平台类型；

第五步：“Operating System”选择操作系统平台；

第六步：“Connection Protocol”选择连接协议（连接方式）；

第七步：“Server Model”选择服务器的型号；

第八步：“HBA Vendor”选择主机上HBA（FC、SAS、SCSI适配卡）的提供商；

第九步：“HBA Model”选择主机上HBA（FC、SAS、SCSI适配卡）的型号；

第十步：“SAN Vendor”选择SAN交换机的提供商；

第十一步：“SAN Model”选择SAN交换机的型号；

第十二步：“Clustering”选择支持的集群软件；

第十三步：“Multipathing”选择支持的多路径软件。

以上13步并非全部都要选择，我们可以根据实际情况，按需选择，得到符合条件的兼容性信息。

2. 请查看DS4000兼容性列表文档：

参考资料：
《IBM System Storage DS4000 Interoperability Matrix》
下载地址：http://www-03.ibm.com/systems/storage/disk/ds4000/pdf/interop-matrix.pdf

参考资料：
《IBM System Storage DS5000 Interoperability Matrix》
下载地址：http://www-03.ibm.com/systems/resources/systems_storage_disk_ds5000_interop-matrix.pdf

Top


DS4700,DS4800,DS5000,EXP 默认带多少个SFP

解答:

DS4700/DS4800/EXP810/EXP420默认均带有一半的SFP，详情如下：

 | DS4200 | DS4700 | DS4800 | EXP810 | EXP420
默认SFP数量 | 4个 | 70A：4个 72A：6个 | 8个 | 2个 | 2个
最大SFP数量 | 8个 | 70A：8个 72A：12个 | 16个 | 4个 | 4个

另外，fc#2410选件包括一对，即两个SFP模块。

DS5020机头标配带有所有端口的SFP模块，即前端主机端口默认4个，后端扩展柜端口4个，额外配置的主机端口卡（Host Port Card）默认带有SFP模块。

EXP520默认SFP数量为2个，最大SFP数量4个。

DS5100/DS5300主机端口卡（Host Port Card）默认包含所有主机端口的SFP模块，扩展柜端口（Drive Port）需要选配SFP模块，只能选择4对或8对，即8个或16个。

EXP5000 默认SFP数量为2个，最大SFP数量4个；EXP5060默认SFP数量为4个，最大SFP数量8个。


DS5000

IBM System Storage DS5100/DS5300规格一览表

DS5100/DS5300扩展柜的连接方式，及模块使用的计算

DS5000常用文档下载

DS4000/DS5000电池保护原理与时间

DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询

DS5020主机接口数量、类型及组合方式

DS5020与DS4700的参数对比

DS5020缓存是否可以升级

DS5000支持的扩展柜介绍


IBM System Storage DS5100/DS5300规格一览表

解答：

型号 | 1818-51A, 1818-53A
RAID 控制器 | Dual Active
高速缓存 | 8 GB / 16 GB / 32GB / 64GB total
主机接口 | up to 16 x 4 or 8 Gbps FC host interface cards, Auto-negotiate to 1, 2, and 4 Gbps speeds or Auto-negotiate to 2, 4, and 8 Gbps speeds；up to 8 x 1Gbps iSCSI host interface cards
驱动器接口 | Sixteen 4 Gb/s drive loops support up to 448(1818-D1A) or 480(1818-G1A) drives
1818-D1A扩展所支持的驱动器；EXP810扩展所支持的驱动器（加粗） | 750/7.2K SATA DDM, 1,000 GB/7.2K SATA DDM, 2,000 GB/7.2K SATA DDM, 146.8 GB/15K 4 Gbps FC DDM, 300 GB/15K 4 Gbps FC DDM, 450 GB/15K 4 Gbps FC DDM, 600 GB/15K 4 Gbps FC DDM, 146.8 GB/15K 4 Gbps FC Encryption Capacity DDM, 300 GB/15K 4 Gbps FC Encryption Capacity DDM, 450 GB/15K 4 Gbps FC Encryption Capacity DDM, 600 GB/15K 4 Gbps FC Encryption Capacity DDM, 73GB SSD
RAID 级别 | RAID 0,1,3,5,6和10
存储器分区 | 8,16,32,64,128,256 或 512个存储分区
磁盘驱动器数量、最大值 | 扩展柜1818-D1A或EXP810:（单台支持16块硬盘） 448,不超过28个1818-D1A或者28个EXP810或者28个两者的混合;其中DS5100磁盘数超过224，需要fc#7371； 扩展柜1818-G1A:（单台支持60块1TB SATA硬盘） 480,不超过8个1818-G1A;其中DS5100增加到第八个扩展柜时，需要fc#7371和fc#7372; DS5300增加到第八个扩展柜时，需要fc#7373。
风扇和电源 | 双重冗余，支持热交换
机架支持 | 19"行业标准机架
管理软件 | IBM System Storage DS Storage Manager
SAN 支持 | 请见 http://www-03.ibm.com/systems/storage/disk/ds5000/interop-matrix.html
相对湿度 | DS5000系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作范围 存储范围 转变范围 最大露点 最大梯度 | 20% to 80% 10% to 93% 5% to 95% 26°C (79°F) 每小时 10% | 20% to 80% 10% to 90% 5% to 95% 26°C (79°F) 每小时 10% | 8% to 80% 5% to 90% 5% to 95% 26°C (79°F) 每小时 10%
高度范围 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺)至海平面以上 3,000 m (9842 英尺)
存储 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000 英尺) | 海平面以下 30.5米 (100英尺) 至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺) 至海平面以上 3,000 m (9842 英尺)
转变 | 海平面以下 30.5米 (100英尺)至海平面以上 12000 m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺)
热扩散 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
Btu/Hr KVA Watts (AC) Amps (240 VAC) | 1,842 0.562 540 2.25 | 1,517 0.462 444 1.85 | 4,884（满配） - 1428 8.62 - 7.19
噪声 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
音量 声压 | 6.0 bels 60dBA | 6.5 bels 65dBA | 6.8 bels -
电力输入 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A
通常的电压范围 频率范围 最大操作电压 典型电压值 | 90VAC to 264VAC 50 to 60 Hz 5.40 A at 100 VAC 2.25 A at 240 VAC | 90VAC to 264VAC 50 to 60 Hz 3.90 A at 100 VAC 2.06 A at 240 VAC 115 VAC, 60 Hz, 0.73的电源效率、0.96 的功率因子 230 VAC, 60 Hz, 0.73 的电源效率、0.96 的功率因子 | 200 VAC to 240 VAC 50 to 60 Hz - -

Top


DS5100/DS5300扩展柜的连接方式，及模块使用的计算

解答：

DS5100 DS5300连接扩展柜的时候一般推荐，小于等于8个扩展柜时，每个扩展柜一个单独的环路对(Loop-pair)；当大于8个扩展柜时，再在环路里添加第二个扩展柜。在DS5100 DS5300机头的SFP模块配置中，小于等于4个扩展柜时选4个#FC 2412，大于4个扩展柜时选8个#FC 2412.在DS5100 DS5300扩展柜的SFP模块配置中，8个以内的扩展柜都不需要额外添加SFP模块（标配带一对SFP模块），8个以上的扩展柜，每个扩展柜添加一对模块。

1-4台扩展柜连接示意图（DS5100/DS5300需要4个fc#2412，扩展柜不需要额外配置SFP模块）

5-8台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，扩展柜不需要额外配置SFP模块）

9-16台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，8台扩展柜不需要额外配置SFP模块，剩下每个扩展柜需要额外配置1个fc#2412）

17-28台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，8台扩展柜不需要额外配置SFP模块，剩下每个扩展柜需要额外配置1个fc#2412）


DS5000常用文档下载

解答:

用户可以通过以下链接下载到DS5000常用的文档：

DS5000 US Announcement Letter
http://www-01.ibm.com/common/ssi/rep_ca/6/897/ENUS108-546/ENUS108-546.PDF

Installation, User's and Maintenance guide - IBM System Storage DS5000 EXP5000 Storage Expansion Enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077661&brandind=5000028

Copy Services User's guide - IBM System Storage DS4000 and DS5000 Storage Manager
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-61173&brandind=5000028

Installation and Host Support Guide - IBM System Storage DS Storage Manager v10.30
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5075652&brandind=5000028

Installation and Migration guide - IBM System Storage DS4000/DS5000 hard drive and storage expansion enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-57818&brandind=5000028

Installation, User's and Maintenance guide - IBM System Storage DS4000/DS5000 EXP810 Storage Expansion Enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-63258&brandind=5000028

Installation, User's, and Maintenance guide - IBM System Storage DS5100 and DS5300
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077659&brandind=5000028

Installing or replacing a cache or flash memory card - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077726&brandind=5000028

Installing or replacing a host interface card - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077664&brandind=5000028

Quick Start Guide - IBM System Storage DS5020
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5082746&brandind=5000028

Quick Start Guide - IBM DS5100 and DS5300 Storage Subsystems, and EXP5000 Storage Expansion Enclosure
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5080258&brandind=5000028

Replacing a controller - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077665&brandind=5000028

DS5000 Disk Storage System Architecture Implementation and Usage
http://publibfp.dhe.ibm.com/epubs/pdf/sg247676.pdf

Top


DS4000/DS5000电池保护原理与时间

解答:

DS4000系列存储Cache电池保护时间标称为72小时。由于DS4000的Cache是一种易失性存储介质，需要持续供电才能存储数据，一旦失去供电Cache中的数据将丢失。如果DS4000打开Cache功能（尤其是write Cache），应用端数据写到Cache中就会返回写成功，但此时数据并没有写到磁盘中（一般需要一定条件触发从Cache写到磁盘，如：10秒以后或Cache容量达到80%等，该过程称作flush），若意外掉电，电池就会保护Cache中的数据，该电池为充电电池，可以保护72小时。

出于数据安全性的考虑，一旦电池失效，DS4000会自动禁用Cache功能，可能导致性能下降，需要尽快维修或更换电池解决。

DS5000系列存储Cache电池保护机制与DS4000不再相同，DS5000的控制器中增加了一个USB闪存，当意外掉电时，DS5000将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.30》
参考链接：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

书名:《Introduction to the IBM System Storage DS5000 Series》
参考链接：http://publibfp.boulder.ibm.com/epubs/pdf/sg247676.pdf

突出价值点：DS5000拥有和Cache同样大小的USB闪存，当意外掉电时，所有数据均可以通过电池保护复制到非易失性闪存中，进行永久保存。这样的设计保证了DS5000产品处理数据的零丢失，保证用户数据安全，提高用户整体系统在意外事故中数据的安全可靠与零风险。


DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询

解答:

DS4000/DS5000存储产品的S/N number可以机器上的标签处查找到。具体位置请参考下图：

"

对于DS4000/DS5000存储产的组件，如控制器，主机接口卡、缓存以及存储扩展柜等部件的S/N number、P/N number等信息，可以通过Storage Manager管理软件查看。

要查看存储系统概要文件，请执行以下步骤：
1. 从Storage Manager Enterprise Management 窗口中打开Storage Subsystem Management 窗口。
2. 选择Storage Subsystem → View → Profile。Storage Subsystem Profile 窗口随即打开。
3. 选择Controllers 选项卡。
4. 滚动列表以查找存储子系统的Part Number 与Serial number。
5. 选择Enclosures 选项卡。
6. 滚动列表以查找支持的存储扩展机柜的Part Number 与Serial number。

注： DS4000/DS5000所有产品的保修政策与时间问题，请联系IBM 销售代表予以确认。IBM 技术热线不提供此类问题的支持。


DS5020 主机接口数量、类型及组合方式

解答：

DS5020有两种类型的主机端口：

1)8Gbps FC主机接口用于连接主机HBA卡或者光纤交换机，实现FC SAN功能；
2)1Gbps iSCSI主机接口用于连接以太网卡、iSCSI卡或者以太网交换机，实现IP SAN功能。

DS5020最少配置4个FC主机端口(每个控制器2个FC主机端口)，也可以再增加4个FC主机端口或者4个iSCSI主机端口。

在e-config中可以配置出三种数量和类型主机接口的DS5020：

1) 既不选择fc#2080，也不选择fc#2081，则DS5020共有4个8Gbps FC主机端口(每个控制器2个FC主机端口)；
2) 选择fc#2080，则DS5020共有8个8Gbps FC主机端口(每个控制器4个FC主机端口)；
3) 选择fc#2081，则DS5020共有4个8Gbps FC主机端口和4个1Gbps iSCSI主机端口(每个控制器2个FC主机端口，2个iSCSI主机端口)。

其中FC主机端口均随机自带SFP模块，此外，到目前为止，以上三种配置的DS5020不能更改或升级主机端口的配置。

突出价值点：支持最新的8Gbps的FC SAN传输速率，能够向下兼容4Gbps，2Gbps方式，具有竞争力的性能以及投资保护特性；支持多种主机端口，满足不同级别客户的不同需求，其中iSCSI接口，能够使客户使用更具性价比的传输方式，完成非关键业务的工作。


DS5020与DS4700的参数对比

解答:

双控制器 | DS4700(70A，72A) | DS5020
处理器 | Intel xScale 667MHz | Intel xScale 1.2GHz
主机端口 | 4个4Gb/s FC； or 8个4Gb/s FC | 4个8Gb/s FC；or 8个8Gb/s FC；or 4个8Gb/s FC and 4个1Gb/s iSCSI
缓存（最小/最大） | 2GB/4GB | 2GB/4GB
总线技术 | PCI-X (1GB/s) | PCI-Express ×8(4 GB/s)
最大硬盘数 | 112 FC/SATA | 112 FC/FDE/SATA
最大连接主机数 | 1024 | 1024
最大LUN数 | 1024 | 1024
最大缓存IOPS | 120,000 IOPS | 200,000 IOPS
磁盘读IOPS | 40,000 IOPS | 50,000 IOPS
磁盘读吞吐量 | 980 MB/s | 1,600 MB/s
RAID级别 | 0，1，3，5，6，10 | 0，1，3，5，6，10

从上述参数可以看到在最大主机端口数和最大磁盘数上两者是相同的，但是DS5020的FC主机端口速率是8Gb/s而且支持1Gb/s的iSCSI接口，这就为链路连接提供了优势。DS5020同时支持全盘加密功能，这也是一个很明显的优势。

对于两者控制器，DS5020比DS4700处理器性能提高了80%，内部总线带宽提高了300%，这两者将DS5020整体性能（最大缓存IOPS）提高了67%。

Top


DS5020缓存是否可以升级

解答:

不可以。DS5020目前支持2GB（每控制器1GB）或4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件（如图所示），目前，DS5020不支持将2GB缓存MES升级到4GB缓存。最新缓存配置信息请以官方发布为准。


DS5000支持的扩展柜介绍

解答:

EXP5060是DS5100/DS5300专用的高密度扩展柜，能在一个4U高的柜子里放60块SATA硬盘。EXP5060中包含6个硬盘抽屉，每个抽屉10块硬盘。有效节约客户的空间成本，并且在DS5100/DS5300没有EXP5000扩展柜的前提下，能扩展到480块硬盘。

EXP5060于2010年3月开始支持2TB的SATA硬盘，因此，DS5100/DS5300连接EXP5060后，支持的最大容量由原来的480TB增加至960TB。

EXP5060可以与EXP5000的扩展柜共同接入DS5100或DS5300中，但是两者必须要接入不同的环路内，而不能在同一环路内进行混接，若是DS5100或DS5300后端既有EXP5060又有EXP5000，那DS5100或者DS5300最大支持的硬盘数量为448块。

EXP5000是DS5100/DS5300的专用扩展柜，16个硬盘槽位。支持SATA硬盘，FC硬盘，加密硬盘和SSD硬盘。

EXP520是DS5020的专用扩展柜，16个硬盘槽位。支持SATA硬盘，FC硬盘，加密硬盘。

此外，DS5000系列整体可以用EXP810的扩展柜，以作投资保护。DS5020加EXP810的扩展柜，需要加fc#7414的许可。DS5100/DS5300需要加EXP810则需要走产品部RPQ特殊流程。

突出价值点：EXP5060提供了高可用的SATA盘，这种扩展柜采用了热插拔和冗余双环路的技术，为存储系统提供了连续，可靠的服务。高密度的扩展柜节约了空间成本，从而有效降低了客户的总体拥有成本（TCO）。


DS8000

DS8000 Copy Service特性 (最近更新)

DS8000中磁盘相关基本概念 (最近更新)

DS8700新产品特性阐述 (最近更新)

IBM新一代存储产品DS8800产品介绍 (新增)


DS8000 Copy Service特性

解答:

DS8000 提供非常强大的Copy Service 功能。

FlashCopy可以在你需要的任何时间迅速完成拷贝，它提供逻辑卷的快速时间点（Point-in-Time）快照，产生一份源数据卷在某一时刻的一模一样的镜像，并且目标数据卷立即可用。

FlashCopy SE的全称是FlashCopy space efficient.跟标准的DS8000 FlashCopy不同，FlashCopy SE不需要占据FlashCopy源卷那么大的物理空间。也就是说FlashCopy的目标卷是space efficient volume（一个虚拟卷，并没有占据实际的物理空间）。现在，当你需要FlashCopy功能时，你可以有更多的选择，FlashCopy 标准版（配置的物理容量必须两倍于客户的逻辑容量），FlashCopy SE近似FlashCopy 标准版功能，节省更多的物理空间。在FlashCopy SE中，改变量会被存储到repository卷，针对于每一个extent pool你只可以定义一个repository卷。这个extent pool中的FlashCopy SE 目标卷将会共享这一个repository卷。

一般的来说，FlashCopy SE方案最好适用于改变量不大的FlashCopy（源与目标卷）关系中。例如： 那些FlashCopy target卷只需要存在一个相对较短的时间。

DS8000 提供三种典型的数据灾难复制方案。Metro Mirror，Global Mirror, Metro Global Mirror等。

Metro Mirror 是同步数据复制方案，始终保持本地数据和异地数据是一致的。每一次IO都需要在异地的DS8000 上先完成，本地的IO才能完成。这种数据复制功能对本地DS8000的IO性能有影响，根据距离的增加影响会越来越大。理论上，最大支持300 公里的Metro Mirror方案。

Global Mirror 是异步复制方案，本地数据和异地数据不是实时同步的，本地IO的完成跟异地IO没有关系。一般的情况下，异地数据总是和本地数据有着一定的差别（异地的数据没有本地的数据新，差着时间点）。基本上，Global Mirror 对本地DS8000 的IO 性能没有影响。理论上，Global Mirror 不受距离限制。

Metro Global Mirror 是一个三点数据灾备方案，典型的是，同城做一个Metro Mirror的方案，然后在异地配置一个Global Mirror的方案。小范围内的灾难，在同城进行恢复（恢复速度快，数据几乎没有丢失），如果是大范围的灾难，在异地进行恢复（恢复速度慢，丢失一部分的数据）。这是一个完全的数据灾难方案，适用于多种灾难情况，而且能根据具体的情况，三点数据灾难方案可以做相应的调整。

Remote pair Flashcopy 是为了避免当Metro Mirror primary volume成为一个Flashcopy的 target volume时，从Metro Mirror primary volume到Metro Mirror secondary volume发生数据物理移动。在本地DS8000上，只须传送一个inband FlashCopy 命令来触发远程DS8000上的一个Flashcopy操作，而不是从本地DS8000到远程DS8000通过Metro Mirror来mirror数据。这样可以减少对本地DS8000和远程DS8000之间带宽的占用。

当本地DS8000上执行一个Flashcopy命令，开始从Local A 到 Local B的flashcopy。同时，也会有一条相似的inband flashcopy命令通过FC link从本地DS8000传给远程DS8000，开始从Remote A到 Remote B的flashcopy。

目前，本地和远程都只有一份数据，现在想在本地和远程再都增加一份数据，不想占用本地和远程之间的带宽，采用Remote pair Flashcopy方法。

创建Remote Pair FlashCopy的前提条件是：
1．Local A / Remote A 和 Local B / Remote B 必须已经是2对Metro Mirror pairs，且这2对Metro Mirror pairs必须是处于full duplex 状态。
2．Remote A 和Remote B 必须位于同一台DS8000中的同一个Storage Facility Image (SFI)上。

参考资料
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03
参考章节：Part4，Part6，Part7
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

Top


DS8000中磁盘相关基本概念

解答:

DDM:

一个磁盘驱动器模块(Disk Drive Module (DDM)是一个可替换的单元，包含一块单独的磁盘和它相应的包装。 DDMs 订购是以16块盘为一组，又叫做一个a drive set. 一个 drive set 是跨两个disk enclosures, 8 DDMs 在前面的(front) disk enclosure ，8 DDMs 在后面的(rear) disk enclosure. 当订购disk enclosures 时，它们是成对出现的，每个可以插16块硬盘 。如果任何一个 disk enclosure 没有插满 DDMs, 则空的槽位必须被哑盘(dummy carriers )来填充，又叫做disk enclosure fillers. Disk enclosure fillers 可以以16为一组来订购。

Array sites:

Array site 是用于定义arrays的building blocks。一个 array site 是一组硬盘，由8块相同转速和容量的硬盘组成，这8块硬盘会从位于不同环路里的2个disk enclosures 里选择，例如：4块硬盘来自环路1，另外4块硬盘来自环路2。通常都是4块磁盘来自一个后面的(rear)disk enclosure ，4块磁盘来自前面的(front) disk enclosure 。

Arrays:
一个 array 是在一个array site里创建,创建一个array意味着首先要定义一个特定的RAID 类型，DS8000支持的RAID 类型是RAID-5 和RAID-10 . 对于每一个array site ，你可以选择一个RAID 类型，为一个array选择RAID类型的过程也叫做定义一个 array。
对于DS8000 热备盘的算法（sparing algorithm）,一个array site可以定义0到2个热备盘。 一个array 是定义在一个array site里，当这个array 能被一个device adapter pair 里的每个adapter 访问, 它由一个device adapter来管理. 由哪个adapter 和哪个server 来管理这个 array 会在后来configuration path时作定义。

DS8000有下列6种 RAID 配置可供选择:
- 3+3 RAID 10 配置，Array 包含6块数据盘，其中3块是做镜像的数据盘。该Array Site另外剩下的2块盘作为热备盘。（6+2S）
- 4+4 RAID 10 配置，Array 包含8块数据盘，其中4块是做镜像的数据盘。
- 6+P RAID 5 配置，Array 包含6块数据盘和1块奇偶校验盘。该Array Site另外剩下的1块盘作为热备盘。(6+P+S)
- 7+P RAID 5 配置， Array 包含7块数据盘和1块奇偶校验盘。(7+P)
- 5+P+Q+S RAID 6 配置，Array 包含5块数据盘和2块奇偶校验盘。该Array Site另外剩下的1块盘作为热备盘。
- 6+P+Q RAID 6 配置，Array 包含6块数据盘和2块奇偶校验盘。

Rank:
当定义一个新的rank, 它的名字由DS Storage Manager来选择, 例如：R1, R2, 或 R3, 等等。你必须添加一个array 到一个rank里。目前，一个rank里只能包含一个array，但将来会允许一个rank里有一个或多个arrays。每一个rank里可用的空间将会被划分成extents。extents 是逻辑卷的building blocks。一个 extent 是跨一个array的所有磁盘的条带。创建一个rank 的同时需要会做两件事：
- 这个Array被格式化成或者是 FB (open systems) 或是 CKD (zSeries) 数据。
- 这个Array的容量被分成相同大小的partitions, 叫做 extents. 这个extent 大小取决于extent 类型， FB 或 CKD。一个FB rank 拥有一个extent 的大小是 1 GB。

参考资料：
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

书名：《IBM System Storage DS8000 Architecture and Implementation》
书号：SG24-6786-07
地址：http://www.redbooks.ibm.com/abstracts/sg246786.html?Open


DS8700新产品特性阐述

解答：

IBM推出的System Storage DS8700是DS8000系列产品中最先进的型号，提供了更高的性能、更优的可靠性和弹性，及更高的能效。DS8700采用了基于IBM POWER6处理器的控制器、全新内部PCIE光纤连接方式、全新的微码、以及增强的设备适配器，与之前最强大的机型DS8300相比其性能提高了150%，这使得DS8700能够更好地满足更为苛刻的业务应用和业务分析需求。

System Storage DS8700能够支持客户在不中断运行的前提下从基础型号升级到最高级的型号，从而帮助企业可以根据需求扩容，而无需购买全新系统。除具有灵活性和可扩展性外，DS8700还能使客户从上一代产品的投资中获益。比如DS8700支持与上一代型号的硬盘、硬盘盒、工具、脚本和拷贝服务之间的全面兼容。此外，新的System Storage DS8700更具能效，IOPS/watt(每秒读写操作次数)比之前的DS8300提高了50%以上。

DS8700与DS8100/DS8300硬件参数对比：

 | DS8100 | DS8300 | DS8700
DDMs(min-max) | 16-384 | 16-1024 | 16-1024
DDM Interface | FC-AL | FC-AL | FC-AL
FC DDM Types | 146, 300, 450 GB | 146, 300, 450 GB | 300, 450，600GB
SATA DDM Types | 1 TB（停产） | 1 TB（停产） | 2 TB
SSD DDM Types | 73, 146 GB | 73, 146 GB | 73, 146 GB
RAID Types | RAID 5, 6, 10 | RAID 5, 6, 10 | RAID 5, 6, 10
Max Capacity w/146GB DDM | 56 TB | 239.2 TB | 239.2 TB
Max Capacity w/450GB DDM | 173 TB | 717.6 TB | 717.6 TB
Max Number of LUNs / CKD volumes | 64K total | 64K total | 64K total
Max N-Port Logins/Port | 510 | 510 | 510
Max Process Logins | 2K | 2K | 2K
Max Logical Paths / CU | 512 | 512 | 512
Max LUN Size | 2 TB | 2 TB | 2 TB
Dynamic Provisioning | Add / Del | Add / Del | Add / Del
Cache / NVS | 16-128GB/1-4GB | 32-284GB/1-8GB | 32-384GB/1-12GB
Processor | P5 2.2GHz 2-way | P5 2.2GHz 4-way | P6 4.7GHz 2 or 4-way
Host Adapters | ESCON x 2 ports 4 Gb FC x 4 ports | ESCON x 2 ports 4 Gb FC x 4 ports | 4 Gb FC x 4 ports
Host Adapter Slots | 16 | 32 | 32
Max Host Adapter Ports | 64 | 128 | 128
PPRC Fabric | FCP | FCP | FCP
DA Slots | 8 | 16 | 16

更多DS8000存储产品信息请参考：
http://www-900.ibm.com/storage/cn/disk/ds8000/index.shtml

DS8700动态架构高可用性方案介绍：
https://www-900.ibm.com/systems/cn/dihub/products_innovation/storage_advantage/09q4_ds87/index.shtml

DS8700产品架构以及使用红皮书：
http://www.redbooks.ibm.com/redpieces/pdfs/sg248786.pdf

Top


IBM新一代存储产品DS8800产品介绍

解答：

随着数据的爆炸式增长，许多企业都在竭力管理、保护和维护飞速增长的信息资产并极力减轻风险。在控制服务级别和增长速率的同时降低企业风险并优化存储管理成本，这就需要一个可靠的信息基础架构。IBM DS8800 是IBM新分布的最新一代企业级磁盘存储产品，为客户提供了高性能，高容量，高扩展性与高可靠性的存储产品。

IBM全新的企业级的存储产品DS8800，应用了强大而又久经市场考验的Power6+的控制器，主频由DS8700 的4.7GHz 提升到5GHz，特别使DS8800较之先前产品在顺序读写性能上有了效大提升。

IBM DS8800由于使用了全新的存储磁盘柜的设计，使得整个机器的存储密度增加了。全新存储磁盘柜为2U高，支持24块2.5英寸6Gb SAS或固态盘，从DA卡到它的连接依然通过光纤线。

IBM DS8800包括一个主柜与最多配置两个扩展柜，最大支持1056块磁盘。在双两路的配置下，只能配置一个主柜最多支持240块磁盘。在双四路配置下，最多可以增加2个扩展柜，最多支持1056块磁盘，达到以更小占用空间内集聚更多数据的目的，实现前所未有的性能水平。以便更好的节省机房的空间，降低运营成本。

IBM DS8800最新支持16块4端口或8端口8Gb 长波或短波 Fibre Channel/FICON主机接口卡，并自适应8Gb、4Gb与2Gb的链路速率，最多支持128个主机接口。DS8800另一个重要的提升在于后端设备接口卡升级到了8Gb，极大提升IOPS性能，吞吐率与可扩展性。

IBM DS8800采用前进风，后出风的散热方式，满足用户数据中心的整体规划，以达到节省能源的目的。在内部数据分配方式上，IBM DS880在默认情况下自动将卷组的数据分布在一个extent pool上的所有rank上，以便有效消除热点数据，提升性能与减少管理复杂度。

Top


XIV

XIV磁盘存储的功率、尺寸与工作环境 (最近更新)

XIV磁盘存储的技术特征与产品优势

XIV磁盘存储的硬件特征

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能


XIV磁盘存储的功率、尺寸与工作环境

解答：

型号：2810-A14/2812-A14

宽：600mm

深：1092mm

高：1991mm

最大重量：869kg

最大功率：8.4kw

噪声：8.4bels

散热量：26K Btu/hour

温度：10-35摄氏度

相对湿度：25%-80%

由于XIV是由interface module（接口模块）和data module(数据模块)组成，因此不同容量配置的XIV其功率是不一致的，主要区别如下：

Modules | Disks | Power usage 1TB/2TB
 |  | KVA(peak) | KVA(IdIe) | KBTU
6 | 72 | 3.4/3.1 | 2.9/2.8 | 11.0
9 | 108 | 5.0/5.4 | 4.2/4.0 | 16.4
10 | 120 | 5.5/4.9 | 4.7/4.4 | 17.8
11 | 132 | 6.1/5.4 | 5.2/4.7 | 19.3
12 | 144 | 6.7/5.8 | 5.7/5.1 | 20.7
13 | 156 | 7.2/6.2 | 6.2/5.5 | 22.2
14 | 168 | 7.8/6.6 | 6.7/5.9 | 23.6
15 | 180 | 8.4/7.1 | 7.2/6.2 | 25.1

参考资料：

XIV销售手册（Sales Manual）

XIV数据手册（Data Sheet）

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的技术特征与产品优势

解答：

技术特征：

1.先进的系统架构--分布式算法：数据被“切割”为"分区"，分布式算法自动地将分区跨所有的磁盘,无存储热点；

2.支持1TB或2TB的磁盘；

3.快照(SnapShot)：

差异快照(Differential SnapShot): 只复制更改的数据；

全复制(Full Copy): 后台全复制(克隆)；

多重关系快照(Multiple Snapshot): 可写的快照卷。

4.Thin Provisioning功能:提供硬(物理)和软(虚拟)容量设置,存储空间分配更加灵活方便；

5.同步与异步镜像：可通过以太网、iSCSI及光纤实现；

6.数据迁移：XIV系统可作为主机和旧存储的代理。

产品优势：

1.较低的总体拥有成本(TCO)：

易于管理，节约人力成本；

更加省电，节约空间；

使用SATA硬盘实现FC硬盘的性能；

没有附加软件功能费用。

2.高可靠性：

自愈(self-healing)功能；

30分钟内重建1TB的SATA硬盘。

3.高性能：

先进的分布式算法：使所有硬盘平均负载I/O，避免热点盘和I/O瓶颈；

平均分配的缓存(Cache)，使用先进的缓存算法和高速磁盘与缓存带宽；

通过分布保护机制，磁盘重建(Rebuild)时，不影响系统性能。

4.先进的快照(SnapShot)技术：

支持最多16,000个快照；

先进的ROW快照技术，快照时对生产数据的性能不会产生负面影响。

丰富的存储复制功能集合

1.每卷支持多达16,000 份快照；

2.卷快照，卷拷贝，从快照恢复卷均为瞬时操作。完成时间小于秒级；

3.快照可以更改为可写模，但仍然保持差分(仅占用变化的数据空间)；

4.支持所有快照功能，包括差分快照和物理全拷贝；

5.支持一致组Consistent Group，多个卷可以在同一时间点完成快照，保障数据一致性；

6.部署灵活，可灵活的将快照映射到主机，拷贝快照到卷，复制快照等等；

7.高性能快照：XIV 存储系统将其创新的复制算法和其大规模 CPU 处理能力及 Cache 缓存能力结合，保障快照对性能的影响最小化；

8.传统的 Copy-On-Write 技术为更高效的Redirect-On-Write 技术取代。消除了不必要的内部拷贝动作；

9.Redirect-on-write 操作总是在同一模块内部完成。磁盘之间的数据拷贝通过高速 PCI-X 总线完成。这相对于传统的在模块或控制器之间的拷贝而言极大的提升了性能；

10.快照的写操作开销不依赖于快照的数量和卷的大小；

11.对快照和卷的读操作零开销 。

参考资料：
1.查阅IBM销售手册:Storage System 销售手册查询
2.《IBM XIV Storage System- Concepts, Architecture, and Usage》

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的硬件特征

解答：

型号：2810-A14/2812-A14

支持24 x 4Gb FC及6 x 1Gb iSCSI

高性能：提供GRID存储能力，无数据热点

高可靠性：基于GRID的重建技术

最大180块SATA磁盘，使用1TB/2TB SATA硬盘，提供约79TB/161TB的可用容量

9个数据模块，使用Single Low-Voltage CPU

6个接口模块，使用Dual Low-Voltage CPU

每个模块12块1TB/2TB SATA磁盘

3个UPS

支持120GB系统缓存（每个模块8GB）

支持同步远程镜像、自动精简配置(thin provisioning)、数据迁移及快照技术

目前XIV支持以下几种配置方式

模块总数 | 6 | 9 | 10 | 11 | 12 | 13 | 14 | 15
可用容量 | 27/55 | 43/87 | 50/102 | 54/111 | 61/125 | 66/134 | 73/149 | 79/161
接口模块 | 3 | 6 | 6 | 6 | 6 | 6 | 6 | 6
数据模块 | 3 | 3 | 4 | 5 | 6 | 7 | 8 | 9
硬盘数量 | 72 | 108 | 120 | 132 | 144 | 156 | 168 | 180
FC接口 | 8 | 16 | 16 | 20 | 20 | 24 | 24 | 24
iSCSI接口 | 0 | 4 | 4 | 6 | 6 | 6 | 6 | 6
内存(GB) | 48 | 72 | 80 | 88 | 96 | 104 | 112 | 120

参考资料：

查阅IBM销售手册:Storage System 销售手册查询

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV在可靠性方面有哪些特点？

解答：

XIV 存储系统通过其网格架构及独特的RAID-X 保护机制提供了前所未有的系统可靠性。

这些特性使得系统几乎不受任何单点故障的影响，并大大降低了双重故障的风险。

1.真正的无单点故障
XIV 系统中的冗余架构保障任何单点故障对主机 I/O 均无影响。所有的磁盘，数据模块，交换机或UPS 均为冗余方式配置，并通过 Active-Active 的 N+1 方式提供保护。每一组件均可热插拔，这意味着整个系统无须停机便可实现更替。

2.30分钟重建1TB磁盘驱动器
XIV 系统的设计目标之一便是要最小化双重磁盘故障风险。利用其创新的RAID-X 设计，每一磁盘均会分成很多小的条带，每一条带又会镜像到不同的磁盘之上。这一架构的优越之处在于当磁盘出现故障时，系统中所有的磁盘均会参与重建。在系统利用率达到近 100%的情形下(充满数据)，当一块 1TB 的磁盘驱动器故障时，系统暴露于双重磁盘故障的风险仅为 30 分钟的重建时间。如此短的重建时间极大(成数量级的)的降低了可能因双重故障而带来的数据丢失风险，特别是在同传统存储系统对比时这一优点更加明显。

3.仅重建实际数据
标准的存储系统是在块级完成磁盘重建，无论是否有有效数据完全重建整个磁盘。XIV 存储系统仅重建分配给卷的空间，甚至即使在一个卷的内部也仅重建真正写入的数据部分。因此，单个驱动器故障时的重建时间实际上可能大大小于30分钟，因为并非所有的空间都会分配出去并有数据写入。

4.模块故障时自恢复
XIV 存储系统拥有自恢复机制。在数据模块发生故障时，系统会启动重建机制重建冗余状态。故障的模块可以在系统恢复冗余状态后予以更换，保护系统免受维护人员操作错误的风险。

更详细的请参考如下文档：
《IBM XIV Storage System- Concepts, Architecture, and Usage》
文档下载地址：http://www.redbooks.ibm.com/abstracts/sg247659.html?Open

Top


IBM XIV Storage System Software V10.2新功能

解答：

1. 异步方式的数据镜像
IBM XIV在10.2版本的微码之后，支持异步方式的数据镜像，并且支持一致性组的拷贝方式，以实现远距离安全的数据镜像。

2. 在线微码升级
IBM XIV在10.2微码中依然支持在线微码升级功能，此功能在10.1版本的微码中就已经可以支持了。通过在线微码升级功能，IBM XIV可以在不停机的状态下，升级系统微码。在升级过程中，XIV内部所有可升级部件都是并行升级的，升级过程非常快，不会对应用造成影响。
在线微码升级过程中，系统中不能有数据重建或者数据迁移的操作，而镜像拷贝功能也会临时的被中止，当升级完成之后，系统自动恢复。

3. ATS monitoring
IBM XIV在10.2微码中，可以通过GUI的方式在本地监控Automatic Transfer Switch (ATS)。ATS是IBM XIV内部的一个硬件组件，位于外部两个电源输入与UPS之间，为UPS提供冗余的电源供应。

4. 支持Symantec Thin Reclamation功能
为XIV的卷提供更为有效的空间分配功能。

Top


SVC

IBM SVC解决方案有哪些特点和优势 (最近更新)

SVC 5.1和6.1软件新增功能 (最近更新)

SVC新一代引擎2145-CF8简介 (最近更新)

利用SVC Flashcopy功能实现数据拷贝的速度


IBM SVC解决方案有哪些特点和优势

解答：

IBM SVC解决方案特点如下：

1.SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。 而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台， 例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。 这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

2.透明的数据迁移：当SVC被加入到一个现有的SAN 环境中时，不需要做数据迁移， SVC 把现有的磁盘配置原封不动的继承下来（这是SVC的Image mode）， 这样对服务器上的应用是完全透明的。当SVC完全配置好以后， 它又可以将原先磁盘上的卷及数据透明的迁移到其他真正的虚拟卷中。 所有的迁移过程对服务器透明，因此不需要中止应用。

3.IBM SVC是一个软硬件集成化的产品，专业的虚拟存储软件运行在集群式的硬件引擎上。 它使用了定制的IBM System x 服务器，运行的存储操作系统是基于 Linux kernel的。 与SAN网络接口是工业标准的HBA卡。由于SVC是为一个完全开放的存储环境设计的， 兼容各种不同的存储设备。用户可以将各种存储方案融合其中，而不用担心SVC会有什么封闭性。 SAN Volume Controller 天生具备灵活的扩展能力，可以使用户在存储性能和存储容量方面平滑无缝的升级。
例如，扩展控制器个数可以增加性能，而往存储池中增加磁盘则可以增加容量， 这两方面的扩张都可以在线完成，不需要中止应用。SVC的主控台提供了自动向IBM服务中心报警和远程支持的能力。

4.灵活开放的体系结构:
易于实施；
易于在性能和容量双向发展。

5.企业级的高可靠性和稳定性。

IBM SVC解决方案优势如下：

虚拟化是IBM早在40多年前就推出的一项技术，如今在许多新的领域又重新恢复了它的生机：从虚拟服务器到虚拟存储， 优化的网络，虚拟环境中的工作站，以及应用虚拟化。虚拟化技术为企业带来的潜在收益是巨大的， 不仅可以提高存储设备的利用率和业务灵活性，而且还可降低处理的总成本并提高可靠性。

根据所实施的虚拟化的起点、类型和范围不同，客户可以快速获得这些收益。 SVC目前已经发展到了5.1的版本，目前SVC已经有多于2000个实际安装用户， 支持至少50多个存储设备。同时SVC在存储性能理事会测试标准SPC-1和SPC-2的指标都获得最高性能得分， 彰显了IBM在存储领域的领导地位。

-IBM拥有40年的虚拟化技术；
-全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
-全球有超过130个客户参考案例；
-在性能测试中， SVC表现出了及高的性能和扩展能力；
-SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
-SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
-SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)；
-IBM从产品，到咨询，到实施，提供一整套服务。

为存储资源提供单点控制 , 可提高管理效率,可帮助支持业务应用程序可用性。

将 SAN 上的多个系统的存储容量整合为一个存储池, 可帮助您将存储作为资源而不仅仅是一组箱子来进行管理，从而满足业务要求, 可帮助管理员超越传统的“SAN 孤岛”，更好地根据需要部署存储, 可帮助提高存储资产的利用率, 使应用程序免受存储基础架构物理变化的影响。

对固态设备 （SSD） 的创新紧密集成支持 专为关键应用程序数据提供超高的性能 SVC 架构可将 SSD 的性能和容量扩展至高达 2.4 TB 和每秒 800,000 次读 I/O，却只需极小的入门级配置，这有助于使 SSD 更加经济实惠 将数据移入/移出 SSD，而不造成中断；在硬盘驱动器上创建固态驱动器数据的副本。

突出价值点:
SVC解决方案实现了存储空间的统一管理和虚拟化。
SVC 解决方案提供了异构存储设备之间的数据迁移，和实现了异构存储设备之间远程镜像功能。

Top


SVC 5.1和6.1软件新增功能

解答:

SVC 6.1 新增功能：

1. Completely redesigned user interface
和new Storwize V7000 GUI用户界面很相似，CLI用户界面没有变化。

2. Easy Tier
支持和V7000和DS8000一样的Easy Tier功能，可以更好的发挥SSD硬盘的性能。

3. Scalability
最大 extent size 增加到原来的4倍，达到8GB；
最大 volume size 增加到1PB；
最大 WWNNs 的数目增加到原来的4倍，达到256。

4. Interoperability
支持新的server software：
VMware vSphere 4.1；
支持新的disk system：
IBM Storwize V7000
IBM System Storage DS8800
EMC Symmetrix VMAX
Compellent Series 20 Storage Controller
Fujitsu Eternus Models DX60, DX80, DX90, DX410, DX8100, DX8300, DX9700。

5. SVC for XIV
针对XIV,采用特殊的license配置。

SVC 5.1 新增功能：

1. Multi Cluster Mirroring
支持四个Cluster之间的MM/GM复制伙伴关系。

2. 8129 relationship support
支持 8192 Metro Mirror and/Global Mirror relationship，之前的版本只支持1024个。

3. Space Efficient VDisks – zero detect
支持将 非SE的VDisk 中没有使用过的容量(zeros)回收到SVC MDG里，把VDisk变为SEV,为客户腾出更多的存储空间，更有效的利用存储。

4. Dual Ethernet port support and iSCSI
SVC 使用集成的两个以太网口来做 iSCSI 访问。

5. Reverse FlashCopy
支持把FlashCopy 的某一个目标VDisk 恢复到源VDisk上，并且不需要停止原有的 FlashCopy关系，并且不需要等原有的FlashCopy关系结束。

6. 256 TB VDisk support
VDisks 最大支持 256 TB。

7. Remote authentication via Tivoli Integrated Portal
SVC 5.1 不仅支持本地认证，也支持远程用户认证。

8. Syslog support
专对当前SVC email and SNMP trap 功能新增的日志。

9. Auto-recovery of node metadata
提高客户的可用性。

10.SVC Console (GUI) Changes
支持Windows 2008。

突出价值点：SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。
而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台，例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。
这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

Top


SVC新一代引擎2145-CF8简介

解答:

1.新的SVC节点类型，使用 IBM System x3550M2 server：
Intel Core i7 2.4 GHz quad-core processor
24GB of cache (with future growth possibilities)
Four 8Gbps FC ports
IBM Systems Director Active Energy Manager enabled
Two power supplies
A 19-inch rack-mounted enclosure，1U High

2.总线带宽是 8G4的两倍, IOPS最大可以达到8G4的两倍；

3.支持 Solid State Drives (最多每个SVC节点 四个SSD)；

4.在一个 SVC clusters，不同的IO group可以是不同的节点类型；

5.在对原有环境进行替换升级的时候，可以允许不同的节点在一个IO group里；
注：4F2不能升级到5.1 code，所以也不能与CF8共存。

6.SVC 2145-CF8是针对2145-8G4的替换产品。

7.SVC 2145-CF8软件5639-VC5的配置中新增IBM Tivoli Storage FlashCopy Manager的组件，该软件的主要功能是执行近乎即时的应用程序感知快照备份，而对DB2、Oracle、SAP、Microsoft SQL Sever和Microsoft Exchange性能的影响是最低的；提供对Microsoft Exchange数据的高级、精细还原；支持群集应用程序环境（Windows上的MSCS或VCS以及AIX上的HACMP）以及Microsoft Exchange 2007持续复制配置（LCR、CCR和SCR）。

8.SVC5.1以上可以支持iSCSI接口，避免了服务器中光纤通道主机总线适配器（HBA）的成本，同时减少了对光纤通道交换机的需求。

突出价值点：
IBM拥有40年的虚拟化技术；
全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
全球有超过130个客户参考案例；
在性能测试中， SVC表现出了及高的性能和扩展能力；
SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)。

Top


利用SVC Flashcopy功能实现数据拷贝的速度

解答:

在SVC上支持从源VDisk到目标VDisk的Flashcopy功能，并且两种VDisk容量必须相同，可以属于同一个或不同的IO group, 但必须属于同一个 SVC Cluster。

利用FlashCopy功能在VDisk间拷贝数据时，无论是从源VDisk到目标VDisk的拷贝还是从目标VDisk到源VDisk的拷贝，拷贝的单位是"Grains".它的大小为256KB or 64 KB，对于每一个grain, FlashCopy的位图(Bitmap)都包含一个bit与之对应。Bit用于记录是否相关的grain已经从源VDisk拷贝到目标VDisk。

通过下表可以了解数据拷贝的速度与grains对应的数量关系：

User% age | Data copied/sec | 256KB grains/sec | 64KB grains/sec
1-10 | 128KB | 0.5 | 2
11-20 | 256KB | 1 | 4
21-30 | 512KB | 2 | 8
31-40 | 1MB | 4 | 16
41-50 | 2MB | 8 | 32
51-60 | 4MB | 16 | 64
61-70 | 8MB | 32 | 128
71-80 | 16MB | 64 | 256
81-90 | 32MB | 128 | 512
91-100 | 64MB | 256 | 1024

参考资料：
书名：《Implementing the IBM System Storage SAN Volume Controller V5.1》
书号：SG24-6423-07
地址：http://www.redbooks.ibm.com/abstracts/sg246423.html?Open

Top


Storwize V7000

IBM Storwize V7000新产品介绍 (新增)


IBM Storwize V7000新产品介绍

解答：

IBM Storwize V7000是IBM最新发布的中端磁盘存储系统，提供了无与伦比的性能、可用性、高级功能和高级扩容能力。

IBM Storwize V7000是功能强大的中级磁盘系统，支持轻松使用和快速部署，无需添加资源。IBM Storwize V7000提供固有的IBM存储资源虚拟化、SSD优化和“精简调配”技术，能够提高存储资源利用率，并且允许您重新配置系统来快速轻松地满足不断变化的需求。此外，IBM Storwize V7000的高级功能还允许用户在不中断系统运行的情况下，将数据迁出现有存储设备，从而简化实施流程并且最大限度地避免用户服务中断。IBM Storwize V7000还允许用户使用虚拟化功能和复用现有磁盘系统，从而进一步提高投资回报率(ROI)。

硬件参数：
标准2U机箱
支持24块2.5英寸磁盘驱动器（2076-124/224）或12块3.5英寸磁盘驱动器（2076-112/212）
冗余双活控制器与电源
16GB 缓存
主机接口：8个8Gb FC端口和 4个1Gb iSCSI端口
扩展柜接口：4个6Gb SAS端口
目前支持4个磁盘扩展柜，计划最多支持9个扩展柜（2011年3月31日）
目前最大支持120TB物理容量，计划最大支持240TB物理容量（2011年3月31日）
在一个机器内支持同规格磁盘混插，在一个系统中混合使用12盘位或24盘位的扩展柜

支持的磁盘驱动器：
IBM Storwize V7000 Control Enclosure（2076-112）与IBM Storwize V7000 Expansion Enclosure(2076-212)支持12块3.5英寸磁盘驱动器，有如下选择：
2 TB 3.5" 7.2k Nearline（近线）SAS磁盘

IBM Storwize V7000 Control Enclosure（2076-124）与IBM Storwize V7000 Expansion Enclosure(2076-224)支持24块2.5英寸磁盘驱动器，有如下选择：
- 300 GB 2.5" 10k SAS磁盘
- 450 GB 2.5" 10k SAS磁盘
- 600 GB 2.5" 10k SAS磁盘
- 300 GB 2.5" E-MLC (企业级多级单元) SSD

IBM Storwize V7000先进的软件功能:
全新的用户使用界面，基于web方便使用；
支持RAID 0, 1, 5, 6, 10；
Easy Tier自动分层技术 (动态硬盘 /固态硬盘的管理）；
单卷256个Flashcopy；
支持异构存储虚拟化；
透明数据迁移；
远程/本地数据镜像；
自动精简配置；
RAS 服务与自诊断；
良好的主机、存储及软件兼容性和互操作性；
可与IBM System Director集成；
与TPC, FCM 以及 TSM 的结合以增强管理能力。

Top


其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询


DS4000/DS6000/DS8000的功率和尺寸查询

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

解答:

产品型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
DS4200 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS4700 | 12.95 | 48.26 | 57.15 | 40 | 600
DS4800 | 17.45 | 48.18 | 63.49 | 36.38 | 540
DS5020 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS5100 | 17.45 | 48.18 | 63.49 | 40.90 | 580
DS5300 | 17.45 | 48.18 | 63.49 | 40.90 | 580
EXP810 | 13.21 | 48.26 | 55.88 | 39 | 448.5
DS6800 | 具体尺寸按照配置不同变化 |  |  |  | 800
DS8000-931 | 具体尺寸按照配置不同变化 |  |  |  | 5000
DS8000-932,9B2 | 具体尺寸按照配置不同变化 |  |  |  | 7000
DS8000-92E,9AE | 具体尺寸按照配置不同变化 |  |  |  | 6000

参考资料：

DS4000
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号: SG24-7010-05
页码: 29，47，75
地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

DS6800
书名：《IBM System Storage DS6000 Series: Architecture and Implementation》
书号：SG24-6781-02
页码：114
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246781.pdf

DS8000
书名：《IBM System Storage DS8000 Series: Architecture and Implementation》
书号：SG24-6786-03
页码：139，143
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246786.pdf

Top


Tape Library

LTO 磁带是否要配标签，标签的格式是什么样的？ (最近更新)

带库驱动器接口的数量与线缆的选择

磁带机与磁带库的区别 (新增)

带库中I/O槽位的作用 (新增)

TS1120与TS1130的区别 (新增)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型?

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

LTO X 产品的单盘磁带容量, LTO3/4/5传输速率, 及其读写兼容性

3580系列磁带机接口类型描述

带库中 Path Failover的功能介绍,是必选的吗 (最近更新)

TS7610产品介绍 (新增)

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值 (最近更新)

TS7610，TS7650与TS7650G的区别 (最近更新)


LTO 磁带是否要配标签，标签的格式是什么样的？

解答:

Ultrium Tape Drive/Library 的Bar Code Label 要求：

TS3100/TS3200 对 Bar Code Label 要求是必须的(Required)
TS3310 Bar Code Label 要求是必须的( Required)。

Ultrium Tape Drive/Library 的Bar Code Label 格式：

Ultrium 5 Data Cartridge 的Bar Code Label 格式是：xxxxx0L5
Ultrium 5 WORM Cartridge的Bar Code Label 格式是： xxxxx0LV
Ultrium 4 Data Cartridge 的Bar Code Label 格式是：xxxxxxL4
Ultrium 4 WORM Cartridge的Bar Code Label 格式是：xxxxxxLU
Ultrium 3 Data Cartridge的Bar Code Label 格式是：xxxxxxL3
Ultrium 3 WORM Cartridge的Bar Code Label 格式是：xxxxxxLT
Ultrium 2 Data Cartridge的Bar Code Label 格式是：xxxxxxL2
Ultrium 1 Data Cartridge (READ ONLY)的Bar Code Label 格式是：xxxxxxL1
IBM LTO Ultrium Cleaning Cartridge的Bar Code Label 格式是：CLNxxxLx

注意：由于e-config的storage media配置中磁带标签的编码为乱码，因此需要客户在配置磁带的时候按照以上格式手动修改为正确的编码。

参考资料：
书名：《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名：《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf


带库驱动器接口的数量与线缆的选择

解答:

目前TS2900只支持SAS驱动器，TS3100，TS3200，TS3310可以支持SAS，SCSI，以及FC的驱动器，并且可以支持SAS，SCSI以及LTO5 FC的半高驱动器，TS3500(3580-L53)可以支持LTO3,LTO4,LTO5的FC驱动器。

LTO3或者LTO4的光纤或者SAS驱动器上都会有两个端口，但是只有一个是可用的，另一个不可用，因此每个驱动器到服务器端只需要连一根光纤线或者SAS线。LTO5驱动器上有两个可用端口，FC接口是8Gbps，SAS 接口为6Gbps。

LTO3或者LTO4的SCSI驱动器上也会有两个端口，一个端口用来接SCSI终结器，另一个端口接SCSI线缆。

TS3400支持的驱动器有TS1120和TS1130，都是4Gbps光纤接口的驱动器，每个驱动器上会有两个FC接口，都是可用的，每个驱动器到服务器或者光纤交换机可以连两根线起到冗余的作用。


磁带机与磁带库的区别

解答:

磁带机与磁带库主要有以下几方面的区别:
1. 磁带机只能有一个全高或半高驱动器，磁带机型号不同，驱动器类型也不相同，由于驱动器数量的限制磁带机一次只能执行一个备份任务。而磁带库则可以根据不同型号规格选配一个或多个FC,SAS或SCSI驱动器（TS2900除外，TS2900只能有一个SAS驱动器），因此可以一次执行多个备份任务。
2. 磁带机一次只能放置一盘磁带，需要手工更换磁带，而磁带库中有多个槽位一次可放置多盘磁带，实现自动更换磁带，无需手工换带。
3. 由于磁带机只能放置一盘磁带，因此备份容量有限，磁带库则不同，磁带槽位越多备份容量越大。
4. 磁带机适合满足各种各样的小型系统的备份、保存、恢复和归档数据存储需求；对于数据备份需求快速增长的企业来说，磁带库满足了容量，性能，数据保护，可靠性，可用性，经济性和应用等方面的要求。


带库中I/O槽位的作用

解答:

在磁带库的槽位配置中都会预留出I/O槽位，I/O槽位不能用来放置数据带，其主要作用是用作磁带的进出，无需中断磁带库的正常操作，例如，客户需要更换磁带，那么需要先将磁带移动到I/O槽位，再移动出仓，将需要更换的磁带取出重新放入新的磁带。


TS1120与TS1130的区别

解答:

TS1120，TS1130磁带机采用IBM专有技术与普通的LTO磁带机并不兼容，主要体现在高容量，高性能以及存储关键数据的高可用性方面，TS1120与TS1130都支持数据加密功能，借助加密和密钥管理提供信息安全。两者的主要区别有：

1.TS1120(3592-E05)是IBM推出的第二代3592磁带机,TS1120可支持单盘磁带容量300GB,500GB或700GB（采用3:1压缩比可达300GB,1.5TB或2.1TB的容量），采用4Gbps的光纤端口连接，传输速率可达100MB/s。

2.TS1130(3592-E06)是第三代的3592磁带机，可支持128GB,640GB或1TB（采用3:1压缩比可达384GB,1.9TB或3TB的容量）的单盘磁带容量，同样采用4Gbps的光纤端口连接，传输速率可达160MB/s。

参考资料：
Sales Manual 链接：
TS1120 http://www-01.ibm.com/common/ssi/ShowDoc.jsp?docURL=/common/ssi/rep_sm/3/872/ENUS3592-_h03/index.html&breadCrum=DET001PT023&url=buttonpressed=DET002PT005&specific_index=DET001PEF010&DET015PGL002=DET001PEF012&submit.x=9&submit.y=12&lang=zh_CN

TS1130:http://www-01.ibm.com/common/ssi/ShowDoc.jsp?docURL=/common/ssi/rep_sm/6/872/ENUS3592-_h06/index.html&breadCrum=DET001PT023&url=buttonpressed=DET002PT005&specific_index=DET001PEF010&DET015PGL002=DET001PEF012&submit.x=9&submit.y=12&lang=zh_CN


TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型

解答:

TS2900/TS3100/TS3200/TS3310信息：

磁带库型号
 槽位数 支持的驱动器类型
3572-S3H TS2900 最大9
一个IO槽位

Ultrium 3 HH：3 Gbps SAS
3572-S4H TS2900 最大9
一个IO槽位

Ultrium 4 HH：3 Gbps SAS
3573-L2U TS3100 最大24
一个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Drive
Ultrium 4 Fibre Channel Drive
Ultrium 4 SAS Drive
Ultrium 4 Half-high SAS Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive
3573-L4U TS3200 最大48
三个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Tape Drive
Ultrium 4 Fibre Channel Tape Drive
Ultrium 4 SAS Tape Drive
Ultrium 4 Half-high SAS Tape Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive
3576-L5B 与3576-E9U
TS3310

41到409

6到54个IO槽位(具体信息参看下表)

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)

Ultrium 4 SAS Drive
Ultrium 4 Fibre Channel Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive

TS3310 详细信息：

磁带库配置 | I/O站数量 | 数据带槽位 | 总槽位数量 | 扩展许可数量
5U（L5B） | 6 | 35 | 41 | 没有许可
14U（L5B+E9U） | 6/12/18 | 76/70/64 | 82 | 没有许可
 | 6/12/18 | 127/121/115 | 133 | 一个许可
23U（L5B+2*E9U） | 6/12/18/24/30 | 168/162/156/150/144 | 174 | 一个许可
 | 6/12/18/24/30 | 219/213/207/201/195 | 225 | 两个许可
32U(L5B+3*E9U) | 6/12/18/24/30/36/42 | 258/252/246/240/234/228/222 | 264 | 两个许可
 | 6/12/18/24/30/36/42 | 311/305/299/293/287/281/275 | 317 | 三个许可
41U(L5B+4*E9U) | 6/12/18/24/30/36/42/48/54 | 350/344/338/332/326/320/314/308/302 | 356 | 三个许可
 | 6/12/18/24/30/36/42/48/54 | 403/397/391/385/379/373/367/361/355 | 409 | 四个许可

对于上述磁带库中SAS接口的驱动器，其接口类型都是SFF-8088。目前，SAS 接口类型主要分两种：SFF-8088（MiniSAS）和SFF-8470(SAS)。

通常，在e-config配置中，SAS磁带驱动器对应的线缆选有两种：

一种是SAS/MiniSAS（图1），另一种是MiniSAS/MiniSAS（图2）。

(图一) [image] (图二)

由于在磁带设备端需要用MiniSAS的接头，所以线缆类型的选择取决于主机端SAS HBA卡的接口类型。

目前，在IBM X服务器上常用的SAS卡25R8060是SFF-8088的接口类型，SAS3800X是SFF-8470的接口类型。

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
TS3100 信息：121
TS3200 信息：143
TS3310 信息：169-171
网址: http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

解答:

磁带库型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
TS2900 | 4.36 | 44.50 | 84.7 | 18 | 110
TS3100 | 8.76 | 44.74 | 74 | 15.59 | 100
TS3200 | 8.76 | 44.74 | 74 | 21.32 | 100
TS3310-L5B | 21.97 | 44.32 | 80.14 | 38.6 | 200
TS3310-E9U | 62.08 | 44.32 | 80.14 | 39 | 88.5
TS3400 | 22.15 | 44.5 | 89.5 | 31 | 117.85
TS3500 | 具体尺寸按照配置不同变化

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
网址：http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf


TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

解答：

1.建议主机端有独立的光纤卡与带库驱动器连接，不要与磁盘整列共用一块光纤卡；

2.如果主机HBA通过光纤交换机连接到带库驱动器，建议光纤交换机中建立独立的Zoning只包含光纤卡端口和驱动器端口；

3.个别使用Qlogic 光纤卡连接如果不能发现带库驱动器，可重启主机按Ctrl+Q进入HBA参数设置界面，进入Configuration Settings->Adapter Settings->Fibre Channel Tape Support确认设置为Enable；

4.在主机中安装相应的带库驱动程序；

5.主机HBA连接TS3100/TS3200后，如果在主机中只可以看到Tape Driver（驱动器），无法发现Media changer(机械手)。以Web方式登录带库配置界面(在带库液晶面板中Configure->Network配置管理ip，管理客户端以网线连接带库管理口，在浏览器中输入所设置的IP地址，默认用户名admin，默认密码secure)，查看Configure Library->General中Library Mode为Random；Configure Library->Drivers中已经勾选Control Path。

参考资料：
书名:《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名:《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

书名:《IBM Tape Device Drivers Installation and User’s Guide》
书号：GC27-2130
链接：ftp://ftp.software.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf

书名:《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-06
链接：http://www.redbooks.ibm.com/abstracts/sg245946.html

Top


LTO X 产品的单盘磁带容量,LTO3/4/5传输速率,及其读写兼容性.

解答:

LTO 1：
容量：100GB(200GB 使用2:1压缩比) 传输速率：15MB/s
LTO 2：
容量：200GB(400GB 使用2:1压缩比) 传输速率：35MB/s
LTO 3：
容量：400GB(800GB 使用2:1压缩比) 传输速率：80MB/s
LTO 4：
容量：800GB(1600GB 使用2:1压缩比) 传输速率：120MB/s
LTO 5：
容量：1.5TB(3TB 使用2:1压缩比) 传输速率：140MB/s

读写兼容性:
LTO 5代驱动器读写LTO 4代的磁带，传输速率为120MB/s；只读LTO 3代磁带，传输速率为80MB/s；不支持LTO 2代磁带。
LTO 4代驱动器读写LTO 3代的磁带，传输速率为80MB/s；只读LTO 2代磁带，传输速率为35MB/s；不支持LTO 1代磁带。
LTO 3代驱动器读写LTO 2代的磁带，传输速率为35MB/s；只读LTO 1代磁带，传输速率为20MB/s；不支持LTO 4代磁带。

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
页码：69-71
网址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


3580系列磁带机接口类型描述

解答:

目前，3850带机有2种接口类型，有SCSI接口，SAS接口。所有SAS接口都为mini-SAS的标准。全高的SCSI和SAS磁带机后端有两个接口，半高的SCSI和SAS磁带机后端只有一个接口。


带库中 Path Failover的功能介绍,是必选的吗

解答：

Path Failover提供控制链路和数据链路的冗余。

控制链路的冗余是指，当主机中HBA卡或者带库中磁带驱动器发生故障时，在不中断当前业务的同时自动切换到另一条链路。

数据链路的冗余是指，在SAN环境中，配置多个环节的冗余设置，当通路故障时，切换当前应用至冗余通路，并提供对故障的校验及恢复。

Path Failover，只有在TS3100以上的磁带库中有，非必选选项，根据客户需要定购，在配置大于两个驱动器，或者多条链路的情况下，推荐配置fc#1682。

参考资料：
书名:《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名:《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

书名:《IBM Tape Device Drivers Installation and User’s Guide》 (文档较大，请下载完以后阅读)
书号：GC27-2130
链接：ftp://ftp.software.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf

书名:《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-06
链接：http://www.redbooks.ibm.com/abstracts/sg245946.html

突出价值点：控制路径的切换功能不需要停止现有的操作进程，光纤和SAS接口的全高驱动器在AIX, Linux, Solaris, HP-UX, 和 Windows操作平台上都支持这个功能，如果使用IBM的磁带驱动器，例如：TS1120，TS1130，那么都支持这个功能。
数据路径的切换功能支持使用IBM的光纤LTO3或LTO4的驱动器的带库，支持平台有AIX, Linux, Solaris, HP-UX, 和 Windows，这个功能使得客户能够灵活的配置SAN架构，同时提供了高可用性和有效的管理。


TS7610产品介绍

解答:

1.TS7610是IBM最新推出的一款低端的虚拟带库，针对中型企业需要用于数据保护的更全面方案而设计，TS7610充分利用独特的重复数据删除技术提高了容量需求，以及可靠性和可用性。

2.TS7610可以选择两种容量配置4.4TB（4TiB）和5.9TB（5.4TiB），其硬件组成主要是一个四核2.33GHz的Intel Xeon处理器，24GB的缓存，12块1TB的SATA硬盘，一块双端口的4Gbps光纤HBA卡。虚拟能力：TS7610能虚拟4个TS3500磁带库，64个LTO3虚拟驱动器，8192个虚拟磁带槽位。

3.TS7610支持重复数据删除功能，其重复数据删除比率可达25:1，能实现的备份速率为85MB/s，TS7610适用于每周数据备份少于3TB。

参考资料：

Data Sheet 链接：ftp://public.dhe.ibm.com/common/ssi/ecm/en/tsd03107usen/TSD03107USEN.PDF

Sales Manual链接：http://www-01.ibm.com/common/ssi/ShowDoc.jsp?docURL=/common/ssi/rep_sm/1/897/ENUS3959-_h01/index.html&breadCrum=DET001PT023&url=buttonpressed=DET002PT005&specific_index=DET001PEF010&DET015PGL002=DET001PEF012&submit.x=9&submit.y=12&lang=en_US


IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

解答：

作为重复数据删除解决方案方面的佼佼者，IBM TS7650 一直受到财富500强企业数据中心的青睐，如今全球已经有多家公司部署了该解决方案，其具体的优势为：

1.超级基于磁盘的数据保护
更高的扩展能力——能够为每个存储系统提供多达1PB的存储容量，即可以提供超过25PB的存储能力；
更有效的性价比——可减少高达25倍的存储需求。

2.高性能的持续重复数据删除
每节点 450MB/s 的在线处理能力，双节点集群高达900 MB/s 的在线处理能力。

3.强大的连续性
在线重复数据删除减少了对操作的影响降低了宕机的风险；
方案很好地集成了现有的备份环境和存储架构。

4.确保了数据完整性
通过逐位数据比对，彻底消除了由于“哈希冲突”等原因所造成的数据误删除。

5.出色的远程复制优势
有效地减少了 WAN 中的带宽；
能够使用“跨数据中心” 的存储并减少磁带的运输；
为灾难恢复提供了一种更快更高效的方式。

重复数据删除解决方案给客户带来的价值：

1.提高服务
TS7650 产品解决方案可以高速、高效地满足企业现有的业务应用、策略和法规的需求，保证了企业的业务连续性。

2.管理风险
IBM TS7650 采用在线重复数据删除方法，进行实时地重复数据删除，这样，当数据写入磁盘时已经进行了重复数据删除操作，从而降低了宕机的风险保证了业务的连续性；
IBM TS7650 解决方案将能够为每个存储系统提供多达 1PB 的存储容量，即可以保存超过 25PB 的用户数据，从而有效地避免了孤岛存储空间的出现；
IBM TS7650 选择了一种模式识别的算法来查找和处理数据冗余，从而降低了大型环境中数据丢失的风险，保证了数据的完整性。

3.降低成本
通过 IBM TS7650 重复数据删除解决方案，您可以减少多达25倍的存储容量需求，并提高存储的利用率，从而有效地帮助您控制IT方面的预算；
通过减少操作中的磁盘容量，您亦有效地降低了企业的IT能源能耗。

突出价值点：
能够在大幅降低基础架构成本的同时，满足企业数据中心基于磁盘的数据保护需求。
该解决方案提供了行业领先的联机重复数据删除性能和每个系统高达 1PB 物理存储容量的可扩展性，可提供高达 25PB 的存储容量。
再结合 IBM 存储，ProtecTIER Gateway 解决方案可提供强大的基于磁盘的存储库，从而改善备份与归档数据的保留和可用性。
TS7650G 结合了虚拟磁带库解决方案与 IBM 获得专利的 HyperFactor 技术所实现的联机重复数据删除功能。 该技术可以在磁盘需求和成本方面实现大幅节省。

Top


TS7610，TS7650与TS7650G的区别

解答:

TS7610是一款低端虚拟带库，而TS7650和TS7650G则是IBM的高端虚拟带库。

TS7610（3959-SM1）是IBM新推出的一款低端虚拟带库，它主要针对中小型企业的快速备份需求，TS7610的基本单元是由一个四核2.33GHZ主频的Intel Xeon处理器，24GB缓存,12块1TB的SATA硬盘和一块双端口的4Gbps的光纤HBA卡组成。TS7610可以提供两种容量配置4.4TB（4TiB）和5.9TB（5.4TiB），可以虚拟4个TS3500磁带库，64个LTO3虚拟驱动器，8192个虚拟磁带槽位,最大可支持25:1的重复数据删除比率。

TS7650（3958-AP1）基本单元是一台System x服务器，18核处理器，2.66GHz主频，24GB内存，其后端默认配置的是DS4700的盘阵内置450GB的光纤硬盘。TS7650根据后端存储控制器和扩展柜的不同组合方式会有三种容量选择，分别是7TB,18TB,36TB,36TB（cluster），这三种容量都是做完RAID之后的可用容量。TS7650所支持的备份速率每节点可达500MB/s，最大可支持25:1的重复数据删除比率，最大可支持12个虚拟带库，256个虚拟驱动器，128,000个虚拟槽位。

TS7650G（3958-DD3）这是一款网关产品，基本单元是一台x3850M2的服务器，24核处理器，32GB内存。其后端可接从低端到高端以及第三方的满足产品兼容性的磁盘存储，最大支持的容量可达到1PB，所支持的备份速率每节点可达500MB/s，最大可支持25:1的重复数据删除比率，最大可支持16个虚拟带库，256个虚拟驱动器，500,000个虚拟槽位。

参考资料：

TS7610 销售手册链接

TS7650 销售手册链接

TS7650G 销售手册链接


N series 常见问题

N series

N series 产品的基本技术概念

N系列网关与N系列文件存储的区别

N series产品NAS和SAN功能的区别与配置方法 (新增)

N series产品兼容性的查询方法 (新增)

SONAS产品简介

N series常用软件功能的介绍 (最近更新)

N series产品的尺寸、重量与功率

N series支持的最大硬盘、扩展柜的数量

N3400与N3300,N3600参数对比 (最近更新)

N3300/N3400/N3600 CPU、缓存信息 (新增)

N6400/N6600/N6700/N7900 CPU、缓存信息 (新增)

N6040/N6060/N6070三种型号的区别 (最近更新)


N series 产品的基本技术概念

解答:

N series中的RAID概念

N series支持RAID 4 和 RAID DP两个RAID 级别。

RAID 4和RAID DP之间最大的区别为: RAID 4在同一RAID组中使用单数据校验盘,而RAID DP在同一RAID组中使用双奇偶校验RAID技术，可防止RAID组中任意两块硬盘故障失效，性能几乎毫无影响。

这两种RAID方式的校验数据都是存放在某块（些）盘上的，由于每次的写操作都涉及校验数据的更新，于是校验盘很容易成为整个磁盘系统的瓶颈，但是N系列产品将WAFL文件系统和RAID4或者RAID-DP结合起来解决了这个问题。

这里以RAID4为例：传统的文件系统：由于数据需要写到已经预先分配好的空间去，并没有进行任何的优化，导致数据可能是写到不同盘片的不同轨道。采用了WAFL的RAID4：由于数据没有预先分配位置，而是通过一定的算法进行优化，将数据写到最近的可用的空余磁道，于是使得我们的数据尽可能写在不同盘片的同一个轨道上，这样磁头就不需要在多个轨道之间移动，大大提高了校验盘的写的性能。

N series中的RAID group size

RAID group size是指一个RAID组中支持物理硬盘的最大数量。

RAID 4 group size的要求如下：

对于FC或SAS硬盘，最少2块盘，缺省8块盘，最大14块盘。
对于SATA硬盘，最少2块盘，缺省7块盘，最大7块盘。

RAID-DP group size的要求如下：

对于FC或SAS硬盘，最少3块盘，缺省16块盘，最大28块盘。
对于SATA硬盘，最少3块盘，缺省14块盘，最大16块盘。

N series中的Aggregates 和 Volumes（注意：以下限制仅适用于Data ONTAP 7.3版本）

由一个或多个RAID组（RAID group）组成的Aggregate可以划分为一个或多个Volume。

对于一个N series系统：
最多支持400个RAID group；
最多支持aggregate数目:100；
最大支持aggregate size: 16TB；
最小支持aggregate size：10GB；
一个aggregate中支持最大的RAID Group数目：150；
最小支持FlexVolume size是20MB；
最大支持FlexVolume size是16TB；
最多支持volume数目是200。

N series在Data ONTAP操作系统中 完成 local file system writes, 分为以下6步：

1. Data ONTAP接收到一个 来自host的write 请求，类型可以是 NFS 或 Common Internet File System (CIFS),或FCP 或 iSCSI。
2. 把该请求的data write到non-volatile memory (NVRAM), NVRAM 有电池保护。同时在Cache memory中也会write一份data。Cache memory写的速度会快于NVRAM。
3. 把write成功的反馈给host，host马上继续下一个I/O操作。
4. 稍后，当NVRAM的空间占用超过1/2，或最近一次 consistency point (CP)完成后的时间超过10秒，新的一次的CP会被触发。
5. 从Cache memory中write data到RAID Software。
6. RAID software writes data 到disk上，当write完成，则本次CP即告完成。

参考资料：
书名:《IBM System Storage N series》
书号：SG24-7129-00
页码：84-90
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N系列网关与N系列文件存储的区别

解答:

N系列N6000以上有两种产品：网关(NAS gateway)与文件存储(NAS Filer)。

从配置上看对于N系列网关，其后端既能接满足产品兼容性的存储盘阵，又可以接其自身扩展柜，而N系列文件存储的后端接的是其自身的扩展柜，不能接其他存储。

从功能上看N系列网关是一种基于网络的统一存储整合解决方案，旨在为连接有多种类型存储阵列的SAN提供互联网协议（IP）和光纤通道（FC）协议访问方法，N系列网关提供了创新式的数据管理功能，实现了数据共享访问，数据保护和企业级用户关键数据的恢复，以及能够与企业级SAN架构的无缝隙融合。N 系列网关产品支持连接到IBM Enterprise Storage Server（ESS） 系列、IBM XIV Storage System、IBM System Storage DS8000和 DS4000系列；以及各种 EMC、Hitachi、Fujitsu、3PAR 和 HP 存储子系统。

N系列文件存储后端可以按照客户不同的容量需求接不容类型及数量的扩展柜，既能作为普通SAN盘阵实现块级数据访问又能作为文件存储实现网络共享访问。

参考链接：N系列网关的产品兼容性ftp://public.dhe.ibm.com/storage/nas/nseries/nseries_gateway_interoperability.pdf


N series产品NAS和SAN功能的区别与配置方法

解答:

首先，NAS指的是Network Attached Storage，即网络附属存储，而SAN指的是Storage Area Network，即存储区域网络。严格来讲，一个是存储，一个是网络，它们是两种不同的概念，所以这里我们指的是N series产品采用NAS相关的CIFS、NFS协议存取数据与采用SAN相关的FCP、iSCSI协议存取数据的区别。

存储方式 | SAN |  | NAS
全称 | Storage Area Network |  | Network Attached Storage
支持协议 | FCP | iSCSI | CIFS | NFS
与主机连接方式 | FC SAN | IP网络 | IP网络 | IP网络
数据存储方式 | 块级别 |  | 文件级别
文件系统 | 本身不包含文件系统， 需要由使用的操作系统创建 |  | 包含文件系统
共享访问 | 协议本身不支持，需要主机端 使用集群或并行文件系统软件 |  | 协议本身支持共享访问
支持的操作系统 | 支持大部分主流企业级操作系统 |  | Windows和支持 CIFS协议的操作系统 | Unix/Linux以及 支持NFS协议的操作系统


N series产品兼容性的查询方法

解答:

1. N series产品的兼容性可以通过IBM官方网站进行查询，可以通过以下方法进入页面

a)方法一：通过以下链接直接进入
http://www-03.ibm.com/systems/storage/network/interophome.html

b)方法二：通过IBM官方网站进入
首先登陆IBM官方网站www.ibm.com
然后通过下拉菜单Products -> Storage -> Network attached storage 选项进入N series产品页

接下来在NAS产品页，选择一款N series产品，例如：IBM System Storage N3000 Express:

进入N series产品页后，在右侧“Learn more”中选择“Interoperability”

2. N series产品的兼容性页面包括多个兼容性文档，下面介绍各个文档的内容说明:

a）Uninterruptible Power Supply (UPS) support
主要介绍了N series产品与不间断电源（UPS）之间的兼容性。

b）Gateway (connection to back-end storage)
主要介绍了N series Gateway，即N系列网关产品的兼容性，包括可以支持的IBM和第三方阵列柜的型号，版本要求，N series Gateway支持的容量信息以及相关软件的兼容性信息等。

c）Tape (end-to-end solutions)
主要介绍了N series产品连接磁带机、磁带库的兼容性信息，包括HBA卡型号、SAN交换机及其版本、备份软件版本以及磁带机/库微码版本等信息。

d）CIFS (Common Internet File System) and Antivirus support for Windows environments / Mac OS/X support
主要介绍了N series在CIFS，即Windows网络文件共享方式下的兼容性信息，包括Windows补丁（Service Packs）、Windows版本、防毒软件等信息。

e）NFS (Network File System) for UNIX environments
主要介绍了N series在NFS，即Unix/Linux网络文件共享方式下的兼容性信息，包括Unix/Linux系统版本等信息。

f）SAN connectivity for FC and iSCSI protocols
主要介绍了N series产品在FC SAN和iSCSI方式下兼容性信息，包括操作系统版本、iSCSI initiator版本、HBA卡、磁盘管理软件、多路径软件、集群软件等信息。

g）System Manager - Setup, configuration, and provisioning of specific N series storage systems；
DataFabric Manager - Operations Manager and N series Management Console；
OSSV (Open Systems SnapVault) for UNIX and Windows environments；
SnapDrive for UNIX and Windows environments；
SnapManager for Microsoft, Oracle, SAP and VMware applications；
Oracle RAC (Real Application Cluster) environments；
VFM (Virtual File Manager) environments。
以上7篇文档主要介绍了N series相关软件的兼容性信息，可以根据配置软件的情况进行查询。

h）NAS Gateway 500；
NAS (100, 200, 300) and Gateway 300。
以上2篇文档是IBM已停产NAS产品兼容性信息，不属于N series产品家族。

Top


SONAS产品简介

解答:

SONAS是IBM新推出的云存储，支持NAS文件共享协议CIFS，NFS，HTTPs，FTP等。SONAS包含管理节点（Managment Node)，存储节点(Storage Node)，接口节点(Interface Node)，每个节点上安装了GPFS文件系统的软件。SONAS最大支持30个接口节点和60个存储节点，实现最大容量为14.4PB。


N series常用软件功能的介绍

解答:

以下软件许可一般随N series产品自动配置

1.Data ONTAP：N series的操作系统，是必选选件。

2.CFO：即Cluster Failover，在双节点的N series中实现两个节点的故障切换，对于双节点的N series是必选选件，单节点N series无法配置。

3.NearStore：实现近线存储功能，是实现重复数据删除功能（Deduplication）的前提条件，非必选选件，但一般会随e-config自动配置出来。

4.Deduplication：实现重复数据删除功能，需要配合NearStore使用。

以下软件许可需要根据需要进行配置：

1.如果NAS的客户端使用Windows系统,则网络共享许可为CIFS。
如果客户端使用Linux/Unix系统,则网络共享许可为NFS。
如果客户端既有使用Windows系统的又有使用Linux / Unix系统,则网络共享许可需要同时配置CIFS 和NFS。

2.如果使用光纤通道协议(FCP)与主机连接,即该存储与主机以光纤SAN方式连接 则需要配置FCP等相关协议。

3.如果使用iSCSI协议与主机连接,即该存储与主机以IP SAN方式连接 则需要配置iSCSI等相关协议。

4.SnapMirror 可通过FC和IP传输方式实现同步，半同步和异步的异地数据同步。通过在LAN或WAN上高速复制数据，可实现远程容灾和数据分布，为关键应用程序提供最高的数据可用性和最快的恢复速度。

5.SnapRestore 可从SnapShot中在几秒内恢复任意容量的单卷数据，也可恢复单独的文件和目录。

6.SnapShot 秒级瞬间文件系统在线只读的零拷贝模式快照技术，不占用额外空间除非原始数据被更改或删除。每个卷可有255份快照以防止逻辑人为错误，用户可自行访问任意时间点快照进行恢复而不需系统管理员协助。该功能是免费提供的。

7.FlexClone 由于SnapShot创建的快照卷本身是只读的，如果对其进行写操作，我们可以通过FlexClone基于一个SnapShot卷创建一个Clone卷，然后再对Clone卷进行测试或开发等操作，甚至当需要完整保留该卷时，可以将FlexClone卷与源卷分离。

8.SnapLock 以磁盘为基础的高性能WORM（一次写入，多次读出）存储解决方案，在介质上数据仅能被写入一次，永不能被覆盖或改写。SnapLock不同配置能使数据在严格受控或灵活受控环境下应用，如法规遵从，数据可永久或在指定时期以不可擦除，不可重写的状态保存。

参考资料：
书名:《IBM System Storage N series Software Guide》
书号：SG24-7129
链接：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N series产品的尺寸、重量与功率

解答：

N series 型号 | 高(mm) | 宽(mm) | 深(mm) | 最大重量(Kg) |  |  | 最大功率(Watts)
 |  |  |  | Model A10 | Model A20 | 每个SAS硬盘
N3300 | 87.5 mm (3.45 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb) | 21.5kg (47.4 lb) | 0.8kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3400 | 88.5 mm (3.5 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb)-Model A11 | 21.5 kg (47.4 lb)-Model A21 | 每个SAS硬盘 0.8 kg (1.8 lb) 每个SATA硬盘 0.65 kg (1.4 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3600 | 175 mm (6.89 in) | 446 mm (17.6 in) | 582 mm (23 in) | 32.6 kg (71.9 lb) | 35.3 kg (77.8 lb) | 0.8 kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3700 | 133 mm (5.25 in) | 447 mm (17.6 in) | 508 mm (20.0 in) | 35.8 kg (78.8 lb) |  |  | 72GB 10K FC硬盘 | 72GB 15K FC硬盘 | 144GB 10K FC硬盘 | 144GB 15K FC硬盘 | 300GB 10K FC硬盘 | 300GB 15K FC硬盘
 |  |  |  |  |  |  | 389 watts | 371 watts | 389 watts | 394 watts | 389 watts | 389 watts
N5200 | 130 mm (5.13 in) | 449 mm (17.7 in) | 618 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 329 watts
N5300 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 358 watts
N5500 | 130 mm (5.13 in) | 449 mm (17.7 in) | 518 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 384 watts
N5600 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 387watts
N6040 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.4 kg (97.8 lb) - Model A10 | 52.2 kg (115 lb) - Model A20 | - | 385 watts （200 to 240V） - Model A10 712 watts （200 to 240V） - Model A20
N6060 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.8 kg (98.8 lb) - Model A12 | 53.1 kg (117 lb) - Model A22 | - | 460 watts （200 to 240V） - Model A12 860 watts （200 to 240V） - Model A22
N6070 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.9 kg (99 lb) - Model A11 | 53.2 kg (117.3 lb) - Model A21 | - | 493 watts （200 to 240V） - Model A11 930 watts （200 to 240V） - Model A21
N7600 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts
N7800 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts

参考资料
查阅IBM销售手册：Storage System 销售手册查询

IBM System Storage N5200, N5300, N5500, and N5600 Series Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2677855.pdf

IBM System Storage N7600 and N7800 Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2679530.pdf

IBM System Storage N6000 Series Hardware and Service Guide
http：//www-01.ibm.com/support/docview.wss?uid=ssg1S7002553


N series 支持的最大硬盘、扩展柜的数量

解答：

型号 | 最大硬盘 | 最大物理容量 | 扩展柜的数量 | 扩展柜类型 | 硬盘类型
N3300 | 68 | 136TB | 4 | EXN1000 EXN4000 | SAS SATA FC
N3400 | 136 | 272TB | 6 | EXN1000 EXN3000 EXN4000 | SAS SATA FC
N3600 | 104 | 188TB | 6 |  | SAS SATA FC
N6040 | 420 | 840TB | 30 |  | SAS SATA FC
N6060 | 672 | 1344TB | 48 |  | SAS SATA FC
N6070 | 840 | 1680TB | 60 |  | SAS SATA FC
N7900 | 1176 | 2352TB | 84 |  | SAS SATA FC

注意：所有最大容量详细信息，请参考销售手册。

突出价值点：N系列产品目前支持的扩展柜有 EXN1000,EXN3000,EXN4000 通过支持SATA、SAS、FC盘，客户可以根据性能和价格需求合理选择。

Top


N3400与N3300,N3600参数对比

解答:

N3400是IBM新分布的新一代N series产品，支持更多的CPU,内存，性能较之N3600提高了2倍，并且具有30％容量提升。N3400集成的SAS端口可以连接EXN3000磁盘扩展柜。所有最大容量详细信息，请参考销售手册。

N3400与N3300,N3600参数对比如下：

 | N3300 | N3400 | N3600
处理器类型 | 2X32-bit Single Core | 2X32-bit Dual Core | 2X32-bit Single Core
处理器核数 | 2 | 4 | 2
缓存 | 2GB | 8GB | 4GB
扩展槽位数 | - | - | 2
板载端口数量和类型 | 4FC 4GbE | 4FC 8GbE 2SAS | 4FC 4GbE
管理端口 | BMC Console | SAS ACP BMC Console | BMC Console
最大硬盘数 | 68 | 136 | 104
最大裸容量 | 136TB | 272TB | 188TB
Data ONTAP 支持最高版本 | 7.3.4 | 8.0 | 7.3.4

Top


N3300/N3400/N3600 CPU、缓存信息

解答:

N3300、N3400和N3600是N series中入门级产品，它们的CPU和缓存信息如下：

N series 型号 |  | 单/双节点 | CPU型号 | 处理器个数 | 缓存容量 | NVRAM
N3300 | 2859-A10 | 单节点 | Intel 2.2 GHz Celeron | 1 | 1 GB | 128 MB
 | 2859-A20 | 双节点 |  | 2 | 2 GB | 256 MB
N3400 | 2859-A11 | 单节点 | Intel 1.6GHz Dual Core Xeon LV | 2 | 8 GB | 512 MB
 | 2859-A21 | 双节点 |  | 4 | 16 GB | 1 GB
N3600 | 2862-A20 | 双节点 | Intel 2.2 GHz Celeron | 2 | 4 GB | 512 MB

参考资料：
书名：《IBM System Storage N series Hardware Reference》
书号：REDP-4658
链接：http://www.redbooks.ibm.com/redpapers/pdfs/redp4658.pdf


N6040/N6060/N6070三种型号的区别

解答：

以下指标为双节点模式下, 最大端口数为主机集成端口与IO扩展卡所包括端口数之和。

 | N6070 | N6060 | N6040
最大裸容量 | 1680TB | 1344TB | 840TB
最大磁盘数量 | 840 | 672 | 420
缓存 | 32GB | 16GB | 8GB
最大缓存 | 160GB | 80GB | 72GB
最大千兆网络端口 | 36 | 36 | 36
万兆网络支持 | Yes | Yes | Yes
最大4Gbps 光纤端口 | 40 | 40 | 40
8Gb光纤端口 | Yes | Yes | Yes
扩展PCI槽位 | 8 | 8 | 8
尺寸 | 6U | 6U | 6U

注意：以上为双节点模式下指标, 最大端口数为主机集成端口与IO扩展卡所包括端口数之和。

Top


N6400/N6600/N6700/N7900 CPU、缓存信息

解答:

N6040、N6060、N6070和N7900是N series的中高端产品，它们的CPU和缓存信息如下：

N series 型号 |  | 单/双节点 | CPU型号 | 处理器个数 | 缓存容量 | NVRAM
N6040 | 2858-A10 | 单节点 | AMD 2.4GHz 64bit Dual Core Opteron | 1 | 4 GB | 512 MB
 | 2858-A20 | 双节点 |  | 2 | 8 GB | 1 GB
N6060 | 2858-A22 | 双节点 | AMD 2.6GHz 64bit Dual Core Opteron | 2 | 16 GB | 4 GB
N6070 | 2858-A21 | 双节点 | AMD 2.6GHz 64bit Dual Core Opteron | 4 | 32 GB | 4 GB
N7900 | 2867-A21 | 双节点 | AMD 2.6GHz 64bit Dual Core Opteron | 8 | 64 GB | 4 GB

参考资料：
书名：《IBM System Storage N series Hardware Reference》
书号：REDP-4658
链接：http://www.redbooks.ibm.com/redpapers/pdfs/redp4658.pdf


SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License(最近更新)

B-Type SAN 交换机的SFP波长分别是多少？

B-Type SAN交换机NPIV功能介绍

3758-B32 FCoE与CEE协议应用介绍

2233-IA3 IBM Information Archive Model IA3简介(最近更新)

B24/B40/B80配置中所有License包含的功能 (最近更新)

B24 SFP模块与光纤线的选择

IBM Converged Switch L32 (3758)交换机介绍 (最近更新)

IBM DCN 交换机性能参数


B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

解答:

1.2498-B24/B40/B80分别是24/40/80端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机默认激活的端口数量，就需要购买端口激活的许可。

2.2498-B24默认激活8个端口，端口激活许可是fc#7200，一个fc#7200激活8个端口，最多购买两个fc#7200。默认支持级联。

3.2498-B40默认激活24个端口，端口激活许可是fc#7400，一个fc#7400激活8个端口，最多购买两个fc#7400。默认支持级联。注：e-config中会有一个feature #8S1022,此feature可用在端口全激活的时候，此时只购买一个fc#7400,再选一个fc#8S1022就可以免费激活第二组8端口，但是fc#8S1022这个feature需要过IBM内部RPQ的流程方可配置，若要配置此feature请联系IBM相关销售人员。

4.2498-B80默认激活48个端口，端口激活许可是fc#7800，一个fc#7800激活16个端口，最多购买两个fc#7800。默认支持级联。

以下产品停产或即将停产：

1.2005-B16/B5K/B64分别是16/32/64端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机总端口数的一半，就需要购买端口激活的许可。

2.2005-B16默认激活8个端口，端口激活许可是fc#7515，一个fc#7515激活4个端口，最多购买两个fc#7515。默认不支持级联，即E_Ports，需要fc#7450 Full Fabric的激活许可，一个Fabric里最多支持10台。

3.2005-B5K默认激活16个端口，端口激活许可是fc#7514，一个fc#7514激活8个端口，最多购买两个fc#7514。默认即支持级联。

4.2005-B64默认激活32个端口，端口激活许可是fc#7520，一个fc#7520激活16个端口，最多购买两个fc#7520。默认即支持级联。

参考资料：

书名：《IBM System Storage SAN24B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002303

书名：《IBM System Storage SAN40B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002302

书名：《IBM System Storage SAN80B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002301

书名：《IBM System Storage SAN16B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001367

书名：《IBM System Storage SAN32B-3 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001748

书名：《IBM System Storage SAN64B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001462

书名：《Implementing an IBM/Brocade SAN with 8 Gbps Directors and Switches》
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246116.pdf

Top


B-Type SAN 交换机的SFP波长分别是多少？

解答:

4GB 短波SPF：发射波长830-860nm；接收波长770-860nm；

4GB 长波 4KM SFP：发射波长1280-1345nm；接收波长1260-1600nm；

4GB 长波 10KM SFP：发射波长1285-1345nm；接收波长1260-1600nm；

4GB 长波 30KM SFP：发射波长1285-1345nm；接收波长1260-1600nm；

8GB 短波SPF：发射/接收波长840-860nm；

8GB 长波 10KM SFP：发射/接收波长1260-1360nm；

8GB 长波 25KM SFP：发射/接收波长1260-1360nm；

10GB 短波 SFP：发射波长840-860nm；接收波长840-860nm；

10GB 长波 SFP：发射波长1260-1355nm；接收波长1260-1355nm。


B-Type SAN交换机NPIV功能介绍

解答:

N_Port ID Virtualization (NPIV) 将单个光纤端口虚拟成多个独立的端口，为每个连接到该物理端口的不同类型操作系统提供独立的端口标识（对每个操作系统看起来就像有自己独立的物理端口一样）。NPIV分配一个独立的virtual port ID给每个光纤通道协议设备。它允许你去分配虚拟地址而不影响现有连接和设备。虚拟端口有与N_port相同的属性，因此能够提供Fabric相关的所有服务。

每个NPIV设备有独立的 Device PID, Port WWN, 和 Node WWN，执行同Fabric中其他端口相同的功能。也就是说，NPIV虚拟出的多个virtual devices与连接在非NPIV端口的普通设备无异，zone配置对于NPIV端口和非NPIV端口也没有区别，能够根据domain和port符号，或WWN，或两者兼有的方式划分。对于完全由virtual N_Port ID构成的Zone，必须使用WWN_Zone。

B-tyoe SAN交换机端口的NPIV配置方法如下：

在命令行下使用portCfgNPIVPort 打开和关闭port的NPIV功能。
例如：打开port 10的NPIV功能:
switch:admin>portCfgNPIVPort 10,1


3758-B32 FCoE与CEE协议应用介绍

解答:

FCoE并不是要代替传统的光纤通道技术，而是在不同连接传输层上对光纤通道进行拓展。FCoE的价值在于在同样的网络基础体系上用户有权利选择是将整个逻辑网络全部当成传输存储数据与信号的专用局域网，或是作为混合存储数据、信息传送及其它数据传输的共用网络。FCoE是在继续保持用户对光纤通道SAN所期望的高性能和功能性的前提下，将存储传输融入以太网架构。

FCoE的核心在于，能够在为在以太网（CEE）上传输FC的封装协议(Lossless Ethernet: CEE)，因此，FCoE的一个数据帧的组合就显得尤为重要，因此，其至少具有三个特点和需求：

- Fibre Channel数据帧依旧: FC没有任何改变, 使用相同的名称
- Ethernet需要更大的数据帧(Jumbo Frames): 大于1500 bytes
- Ethernet必须变成无丢失的，保证传输完整的存储数据

在FCoE标准应用中，CEE增强型以太网是其中最重要的关联部分。由于FCoE协议需要基于一个网络承载，而显然FCoE的使命，在以太网上传输FC的数据，因此，需要一个拥有FC特性的以太网来服务于FCoE。因此，CEE，增强型以太网是其中最重要的相关部分，传输FCoE存储数据、数据中心应用系统和集群，CEE是一种Lossless的以太网，即无丢失以太网，其能够无损的传输FCoE的数据——FC与以太网的设计在连接上最大的不同：FC一旦连接便肯定100%可用，而以太网只是保证你的连接，而无法保证可用性，也就说，数据无法正常传输，或速率极低，是可以被允许的。在CEE中，改变了这些以太网的弊端。

FCoE所能够带来的显著好处：

- 减少服务器和交换机端口数
- 减少线缆和电力消耗
- 增加链路使用效率
- 使用10Gb CEE，传输速度高
- 增加存储网络连接2/3层应用和虚拟机的数量
- 网络将来降低成本, 更多链接选择


2233-IA3 IBM Information Archive Model IA3简介

解答:

要点

· 提供统一的存储池，存储所有类型数据，包括结构化和非结构化、合规性或非合规性；
· 通过支持多种信息采集方式以及信息保护级别提供灵活性；
· 通过多种访问方式存储信息；
· 可扩展至高达 608TB（原始容量）；
· 在保留策略允许删除之前，保持信息完整性，并通过增强的篡改保护功能提高信息安全性；
· 利用重复数据删除及压缩功能优化存储；
· 允许使用混合介质（磁盘、磁带和虚拟磁带），从而提供极低的总拥有成本 （TCO）。

在满足您的信息保留需求时：无论是长期保留高价值的内容，满足行业保留法规，还是遵守公司管理要求，您都需要一个安全、可扩展而又经济高效的归档解决方案。IBM 信息归档是新一代的信息保留解决方案， 可作为所有类型数据（结构化或非结构化）的归档库，从而帮助任何规模的企业满足业务、法律或法规等全方面的信息保留需求。

IBM 信息归档可通过以下方式帮助您降低成本、提高运营效率并管理风险：

降低成本

· 借助内置的重复数据删除、压缩及分层存储管理功能降低磁盘容量需求。
· 避免了为结构化和非结构化的信息保留两种单独平台的需要。
· 通过将信息移动到较低成本的存储层（包括磁带）降低对主存储的需求。
· 单一管理点有助于减少管理归档信息所需的人力。
· 能够使用单一归档平台管理多个业务范围 （LOB） 的归档信息，从而可减少占地空间并降低能源成本。

提高运营效率

· 支持行业标准接口和协议可最大限度地减少对信息保留的投资
· 安装和配置轻松，可在更短时间内实现价值
· 其单一用户界面和 RAS 特性可简化对归档信息的管理
· 提供了在一个 IBM 信息归档中配置多达三个单独信息库（集合）的灵活性

管理风险

· 旨在帮助您的企业满足最严格的信息保留要求。
· 提供合规的存储库：不可擦除、不可重写的 （NENR） 和单写多读 （WORM） 保护。
· 通过正在申请专利的最新增强型篡改保护功能增强保护能力。

常见特性

· 可扩展至 608TB（原始容量）
· 提供受保护的存储以确保数据完整性和真实性
· 不可擦除、不可重写 （NENR） 数据保留
· 单写多读 （WORM） 数据保护
· 每个信息归档提供三个可配置的信息集合
· 提供多种保护级别
· 通过多种访问方法存储信息：
o System Storage Archive Manager （SSAM） 接口
o 行业标准接口 （NFS）
· 重复数据删除
· 压缩
· 分层存储库
· 正在申请专利的增强篡改保护

硬件概要

· 最高 608TB 存储量（主机架“2231-IA3”中 224TB 原始容量，扩展机架“2231-IS32”中 2 X 192TB 原始容量）
· 1台 Remote Support Manager 服务器（必需）
· 1个 KVM（必需）
· 1台管理服务器（必需）
· 2台 SMC 交换机（必需）
· 1个 FC 10/100/1G（必需）
· 2台 24端口 Brocade（可选）
· FC 交换机（可选，但成对提供）
· 1台 Ingest/Retrieve（S2M 服务器） - （必需）
· 2台 2231-S2M 服务器（可选用以提高性能）
· 1个 2231-D1A 磁盘控制器（必需）
· 2个 2231-D1A 磁盘控制器（可选 － 对于更多的集合，每个集合 1个控制器）
对于第 1个磁盘控制器，多达 6个 2231-D1B 磁盘扩展抽屉；对于第 2个和第 3个磁盘控制器多达 5个 2231-D1B

Top


B24/B40/B80配置中所有License包含的功能

B24、B40、B80配置中所有License包含的功能

解答：

B24：

fc#7201 B24 Enterprise Package：包含fc#7202、fc#7204、fc#7205、fc#7206、2×fc#7200
fc#7202 Fabric Watch：交换机运行中状态、性能、安全等监控管理；
fc#7203 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的LW SFP模块使用；
fc#7204 Advanced Performance Monitor：SAN环境整体性能监控，监控点到点之间带宽使用情况
fc#7205 Trunking Activation：激活两台交换机之间的多端口Trunking绑定；
fc#7206 Adaptive Networking：自动优化网络服务以配合应用数据流，可以通过优先级设定对带宽的使用量；
fc#7200 8-Port Activation：8端口激活许可，B24默认只激活8个端口，通过该许可能够将端口激活到16个或24个。此外激活端口的数量需要和SFP模块的数量相同。

B40：

fc#7401 包含了除fc#7403,fc#7407和fc#7409以外的所有License；
fc#7403 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的LW SFP模块使用；
fc#7404 Advanced Performance Monitor：SAN环境整体性能监控，监控点到点之间带宽使用情况；
fc#7405 Trunking Activation：激活两台交换机之间的多端口Trunking绑定；
fc#7406 Adaptive Networking：自动优化网络服务以配合应用数据流，可以通过优先级设定对带宽的使用量；
fc#7407 Integrated Routing：EX_port激活的License，支持 FC-router功能
fc#7409 FICON w/CUP Activation：激活连接Z/OS FICON接口时，可以使用带内管理用的License；
fc#7400 8端口激活的License。B40默认只激活24个端口，通过该许可能够将端口激活到32个或40个。此外激活端口的数量需要和SFP模块的数量相同。

B80：

fc#7801 包含了除fc#7803,fc#7807和fc#7809以外的所有License；
fc#7803 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的LW SFP模块使用；
fc#7804 Advanced Performance Monitor：SAN环境整体性能监控，监控点到点之间带宽使用情况；
fc#7805 Trunking Activation：激活两台交换机之间的多端口Trunking绑定；
fc#7806 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7807 Integrated Routing：EX_port激活的License，支持 FC-router功能；
fc#7809 FICON w/CUP Activation：FICON w/CUP Activation：激活连接Z/OS FICON接口时，可以使用带内管理用的License；
fc#7800 16端口激活的License。B80默认只激活48个端口，通过该许可能够将端口激活到64个或80个。此外激活端口的数量需要和SFP模块的数量相同。

此外，这三款交换机默认支持Fabric级联（ISL）、Advanced Zoning以及NPIV功能，无需购买许可。

突出价值点：IBM SAN Switch B-Type，光纤交换机附带很多功能License以及管理软件，对用户而言，搭载功能License以及管理软件的交换机，可以达到节省成本、简化管理及保护投资等效益功能，可以有效保证用户SAN网络环境的功能性、安全性、易管理性，并可藉此达到整合存储管理工具、提高服务器及存储系统使用效能等功能。

Top


B24 SFP模块与光纤线的选择

解答:

4Gbps/8Gbps:SFP接口速率为4Gb或8Gb；

SW/Short Wave：短波SFP模块，配合多模光纤线，用于短距离内数据传输；

LW/Long Wave：长波SFP模块，配合单模光纤线，用于远距离数据传输；

ELW：增强型长波SFP模块，配合单模光纤线，用于10km以上的远距离数据传输，通常需要配合fc#7203 Extended Fabric使用；

8-Pack：SFP模块8个一包，可以按包选择；

Fibre Cable multimode：多模光纤，配合SW短波SFP使用；

Fibre Cable siglemode：单模光纤，配合LW长波SFP使用；

OM3 Cable：第三代多模光纤，增加了多模光纤的传输距离，配合SW短波SFP使用；

此外，SFP模块的数量必须与B24激活端口的数量相同（B24默认激活8个端口，并可以通过fc#7200许可选件将端口激活到16个或24个）；光纤线缆的数量可以根据实际需选选配。


IBM Converged Switch L32 (3758)交换机介绍

解答:

3758-L32是一种架顶式FCoE交换机，带有24个用于连接LAN的万兆以太网端口和8个用于连接光纤通道SAN的光纤通道端口（最高速度达8 Gbps）。这种可靠的高性能交换机可提供先进的光纤通道服务并支持CEE功能，由DCFM管理软件进行管理。

3758-L32是一种采用1U机型设计的架顶式FCoE交换机。它带有8个8GB 的光纤通道端口和24个支持万兆以太网功能的Converged Enhanced Ethernet（CEE）端口。CEE端口既可以传输存储流量，又可以传输LAN流量，因此不需要独立的SAN和LAN适配器及线缆。

3758-L32通过融合网络适配器（CNA）连接到服务器。经过整合的SAN和LAN服务器端口及相应的线缆可以简化服务器机柜中的配置和布线，从而降低设备采购成本。这种设计可以帮助减少杂乱的线缆，降低与功耗和冷却相关的运营成本。

由于FCoE可以继续使用光纤通道结构和服务，因此3758-L32可以无缝地集成到现有的光纤通道环境中，帮助企业利用一个统一的管理框架管理与FCoE相连的设备。企业还可以利用Brocade DCFM等功能强大的Fabric管理应用。

光纤通道端口
8个光纤通道通用（E、F、M和FL）端口，速率为1、2、4和8 Gbps
24个万兆以太网端口 (CEE端口)

FcoE特性
完整的T11 FCoE实体和FCoE桥接
硬件引擎中内置的FCoE转换实体可提供：
光纤通道封装的检测和FCoE Fabric架构登录帧的重定向
FCoE以太网数据包中光纤通道帧的封装（FC > FCoE）
光纤通道目的地虚拟Fabric架构和目的地FC_ID到以太网虚拟LAN及目的地MAC地址的映射
Fabric架构提供的MAC地址（FPMA）支持通过Fabric架构分配的FC_ID创建新的以太网MAC地址

CEE特性
数据中心桥接eXchange（DCBX）
基于优先级的流控制（PFC）- IEEE 802.1Qbb
增强传输选择（ETS）– IEEE 802.1Qaz

性能
光纤通道：1、2、4和8 Gbps线速，全双工
CEE：10 Gbps线速

介质类型
光纤通道介质类型：行业标准的小型可热插拔（SFP）和SFP+，LC连接器；短波激光（SWL）和长波激光（LWL）；最大距离取决于光缆和端口速率；支持SFP+（2、4和8 Gbps）及SFP（1、2和4 Gbps）光收发器
CEE介质类型：可热插拔的万兆以太网SFP+可支持短距离（SR）和长距离（LR）光收发器的任何组合；1、3或5米的Twinax铜缆

尺寸
宽：42.9厘米（16.9英寸）
高：4.3厘米（1.7英寸）
深：63.4厘米（25.0英寸）

系统重量
13.0公斤（28.6磅），双电源FRU，无收发器

电源
最大功耗：350瓦
一般功耗：306瓦
输入电压：85 到 264 VAC ，常规
输入线频率：47到63 Hz
冲击电流：最大60安培
最大电流：12V DC时29安培

更多信息请参考：《IBM汇聚交换机B32 安装、服务和用户指南》

Top


IBM DCN 交换机性能参数

解答:

以下列表分别描述了IBM DCN M系列、R系列、S系列、X系列、C系列以及G系列6类交换机的性能参数:

IBM M 系列
型号 | IBM Ethernet Router B04M | IBM Ethernet Router B08M | IBM Ethernet Router B16M
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps
数据包转发能力 | 240Mpps | 480Mpps | 1Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1
管理引擎冗余 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16
最大10GE端口密度(XFP) | 16 | 32 | 64
最大1GE端口密度(RJ45/SFP) | 80 | 160 | 320
最大OC 192/STM 64 POS端口密度 | 8 | 16 | 32
最大OC 48/STM 16 POS端口密度 | 32 | 64 | 128
最大MAC地址数量 | 1M | 1M | 1M
最大VLAN数量 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K
IP v6 硬件路由 | 112K | 112K | 112K
每Trunk支持的最大端口数 | 32 | 32 | 32

IBM R 系列
型号 | IBM Ethernet Switch B04R | IBM Ethernet Switch B08R | IBM Ethernet Switch B16R | IBM Ethernet Switch B32R
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps | 5.12Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps | 3.2Tbps
数据包转发能力 | 286Mpps | 571Mpps | 1.142Bpps | 2.284Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1 | 7+1
管理引擎冗余 | 1+1 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16 | 32
最大非线速10GE端口密度(XFP) | 64 | 128 | 256 | 512
最大线速10GE端口密度(XFP) | 16 | 32 | 64 | 128
最大1GE端口密度(RJ45/SFP) | 192 | 384 | 768 | 1536
最大OC 192/STM 64 POS端口密度 | 无 | 无 | 无 | 无
最大OC 48/STM 16 POS端口密度 | 无 | 无 | 无 | 无
最大VLAN数量 | 4.096 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K | 512K
IP v6 硬件路由 | 64K | 64K | 64K | 64K
每Trunk支持的最大端口数 | 32 | 32 | 32 | 32

IBM S 系列
型号 | IBM Ethernet Switch B08S | IBM Ethernet Switch B16S
背板交换容量 | 600Gbps | 1.08Tbps
数据交换容量 | 464Gbps | 848Gbps
数据包转发能力 | 304Mpps | 636Mpps
交换矩阵冗余 | 1+1 | 1+1
管理引擎冗余 | 1+1 | 1+1
电源冗余 | N+1 | N+1
I/O用户板卡插槽 | 8 | 16
最大非线速10GE端口密度(XFP) | 20 | 36
最大1GE端口密度(RJ45/SFP) | 192 | 384
最大1GE POE端口密度(RJ45/SFP) | 192 | 384
现场升级到PoE能力 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096

IBM X 系列
型号 | IBM Ethernet Switch B24X
背板交换容量 | 488Gbps
数据包转发能力 | 363Mpps
时延 | 1.5微秒
电源冗余 | N+1
1GE/10GE自适应 | 支持
1GE/10GE端口密度 | 24
100/1000M RJ45端口密度 | 4
SFP+ | 支持
最大VLAN数量 | 4,096

IBM C 系列
型号 | IBM Ethernet Switch B24C(C or F) | IBM Ethernet Switch B48C(C or F) | IBM Ethernet Switch B50C(C or F)
交换性能 | 88Gbps | 96Gbps | 136Gbps
转发性能 | 65Mpps | 71Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 24 | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4(F没有) | 没有
10G端口 | 2 | 2 | 2
缓存 | 128 | 128 | 192
冗余电源 | 支持内置冗余 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096 | 4,096

IBM G 系列
型号 | IBM Ethernet Switch B48G(C or F) | IBM Ethernet Switch B50G
交换性能 | 136Gbps | 136Gbps
转发性能 | 101Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4
10G端口 | 2 | 2
冗余电源 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096
堆叠支持 | 不支持 | 8
堆叠带宽 | 没有 | 40

下表是IBM DCN交换机与Brocade交换机的型号对照表:

IBM DCN 交换机与 Brocade 交换机型号对照表
IBM Name | IBM Model | Brocade Name
IBM m-series Ethernet routers
IBM Ethernet Router B04M | 4003-M04 | NetIron MLX-4
IBM Ethernet Router B08M | 4003-M08 | NetIron MLX-8
IBM Ethernet Router B16M | 4003-M16 | NetIron MLX-16
IBM r-series Ethernet switches
IBM Ethernet Switch B04R | 4003-R04 | BigIron RX-4
IBM Ethernet Switch B08R | 4003-R08 | BigIron RX-8
IBM Ethernet Switch B16R | 4003-R16 | BigIron RX-16
IBM Ethernet Switch B32R | 4003-R32 | BigIron RX-32
IBM x-series Ethernet switches
IBM Ethernet Switch B24X | 4002AX2 | TurboIron 24X
IBM c-series Ethernet switches
IBM Ethernet Switch B24C (C) | 4002AC2 | NetIron CES 2024C
IBM Ethernet Switch B24C (F) | 4002BC2 | NetIron CES 2024F
IBM Ethernet Switch B48C (C) | 4002-C4A / 4002AC4 | NetIron CES 2048C
IBM Ethernet Switch B48C (F) | 4002-C4B / 4002BC4 | NetIron CES 2048F
IBM Ethernet Switch B50C (C) | 4002-C5A / 4002AC5 | NetIron CES 2048CX
IBM Ethernet Switch B50C (F) | 4002-C5B / 4002BC5 | NetIron CES 2048FX
IBM s-series Ethernet switches
IBM Ethernet Switch B08S | 4003-S08 | FastIron SX 800
IBM Ethernet Switch B16S | 4003-S16 | FastIron SX 1600
IBM g-series Ethernet switches
IBM Ethernet Switch B48G | 4002-G4A / 4002AG4 | FastIron GS 648P
IBM Ethernet Switch B50G | 4002-G5A / 4002AG5 | FastIron GS 648P-STK
IBM Converged Switches
IBM Converged Switch B32 | 3758-B32 / 375832E | Brocade 8000

HPC(高性能计算)与IBM DCN 交换机的解决方案概述及优势分析

1. 以太网技术 —— 高性能计算互联技术的趋势:

- 以太网时延逐渐接近于其他连接方式：IBM 具有业界领先的低时延；

- 成本低：和Infiniband等互联技术相比，具有较低的成本，大量使用使得千兆和万兆以太网价格快速下降，大部分服务器内置千兆网卡，使得服务器方面的成本较低；

- 普遍应用，基于标准：
. 基于 IEEE 802.3 标准；
. 企业 LAN 中广泛应用；

- 可扩展到数千个节点：随着数据处理量的加大，需要数千个节点计算单元，完成越来越大的、庞大的数据量计算；

- 基础网络需要频繁重新配置时尤其适用： 随着计算模型的频繁变化，需要频繁的变化高性能计算的连接方式，以太网能够很好的对其适应；

- 易于管理：以太网具有“即插即用、维护简单”等特点，能够和高性能计算系统很好的结合，使高性能计算系统的使用成本大大降低。

2. 用户需求分析

- 服务器间的时延最小化常常是一个关键因素；

- 端口密度最大化：
. 具有高密度GE和10GE的大型交换机；
. 在大规模集群中，不得不考虑空间的利用；

- 性能最高化：
. 无阻塞或尽可能的低阻塞；

- 成本最低化

- 网络可视化

- 大规模集群中，需要考虑电源功耗

- 大规模集群中，需要考虑散热系统

3. IBM公司交换机在高性能计算行业的特点和优势：

- 高性能：全系列、全线速性能，业界单机性能最强大的二、三层交换机家族，单机箱实现2Bpps的IPv4/IPv6包处理能力；

- 高可靠：高可靠冗余交换引擎、电源和管理模块，并支持无中断冗余切换，为业界平均水平的3倍；

- 低时延：在各种负载下呈现稳定的时延，64B字节帧10ec,9KB巨帧35ec （业界同等产品通常为30-70ec）；

- 可扩展性：业界领先的无阻塞128个10GE接口或1536个1GE接口的提供能力，满足大型HDC网络需要和未来发展的扩展空间；

- 投资保护：提供线速100GE未来扩展能力和IPv6的线速转发和路由；同系列内所有接口板卡通用，电源模块通用，管理界面相同；

- 低成本和绿色环保：
. 电源消耗较竞争对手低30-50％ ；
. 空调需求较竞争对手低40-50％；
. UPS需求约为竞争对手50% ；
. 空间占用约为竞争对手70%；
. 全系列提供内置冗余交流电源，节省成本增加可靠性。

- 网络应用可见：硬件实现基于sFlow的应用流量统计，以帮助网络性能的深入分析和优化。

4. IBM交换机部分HPC客户一览表：

国内
客户名称 | 节点数
中石油东方地球物理公司 | 3000
大庆油田研究院 | 624
大庆油田物探院 | 624
中石油北京研究院 | 624
中石化北京研究院 | 256
中石化南京物研所 | 256
中石化中原油田 | 256
长庆油田研究院 | 500
中海油塘沽研究院 | 100+
中海油湛江研究院 | 100+
公安部网安中心 | 2000
中科院计算所 | 1000+
香港邵氏影城 |
北京化工大学 |
青岛海洋大学 |
北京航空航天大学 |
北京师范大学 |
中国传媒大学 |
西安交通大学 |
中山大学 |
国外
客户名称 | 国家
Atralian Center for Adv Computing & Comms | Atralia
Weta Digital | New Zealand
Amerada Hess | US
Ascent Media | US
Caltech | US
Dreamworks | US
Indtrial Light and Magic | US
Los Alamos National Laboratory | US
Lucas | US
Prediction Company | US
Sandia National Laboratory | US
SGI | US
Sony Imageworks | US
UC Irvine Department of Physics and Astronomy | US
University of Arizona | US
C-Information Sciences Institute | US
Verisign | US
Vanderbilt University | US

5. IBM HPC应用领域：

- 石油勘探；

- 科学计算；

- 电影动画制作；

- 气象预报与分析；

- 大容量的数据处理；

- 军事科学；

- 地震灾难预测。

Top


DR550

IBM System Storage DR550 产品简介


IBM System Storage DR550 产品简介

解答：

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。
IBM System Storage DR550 受 IBM 和非 IBM 企业内容管理应用程序支持，可以针对所有类型的数据提供安全、可扩展且经济高效的信息保留解决方案。

使用 IBM System Storage DR550 进行归档可以帮助公司：
- 通过将不活动的业务数据保存在经济高效的安全存储库中来应对数据增长挑战；
- 在整个数据生命周期内进行管理，支持数据保留、数据安全性和生命周期结束时的销毁；
- 通过使用多个低成本的存储层(磁盘、磁带、光盘)降低长期存储数据的成本；
- 提高操作效率；
- 满足法规、非法规的数据保留要求。

IBM System Storage DR550 产品特点：
- 适用于各种类型内容的存储库：结构化和非结构化的数据；
- 基于策略和基于事件的数据管理可以防止信息被有意或无意删除或修改；
- 将数据作为不可擦除和不可重写数据保存，直至保留策略允许删除为止；
- 使用磁盘可扩展至 224 TB，连接磁带可扩展至数 PB；
- 通过在归档内使用多个存储层(磁盘、磁带和光盘)，提供了低 TCO；
- 借助磁盘和磁带加密选件增强了安全性和保护功能；
- 删除保留功能可以保留内容以满足法规或审计需要；
- 支持主要的归档应用程序；
- 屡获殊荣且久经行业考验。

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。

DR550软硬件组成如下：

DR550-DR1 软硬件组成：
- 1套DR550 25U EIA 机柜
- 1台DR550 SSAM服务器
- 1台DR550存储阵列
- 0-3台存储阵列扩展柜
- 0、1、2台FSG文件网管服务器
- 1台KVM四合一
- AIX OS
- IBM Director software
- System Storage Archive Manager
- File System Gateway Software
- Remote Support Manager
- Storage Manager for DR550

更多关于DR550产品详细信息，请参考IBM官方网站：
网站地址：http://www-900.ibm.com/storage/cn/disk/dr/index.shtml

Top


IBM Storage 常见配置问题汇总

目录

IBM Storage 常见配置问题汇总

Disk System

DS5000

DS5020硬盘配置注意事项

DS5020 CPU、缓存信息与配置

DS5020 SFP与线缆配制方法

DS5100/DS5300磁盘配置注意事项

DS5100/DS5300 CPU、缓存信息与配置

DS5100/DS5300 e-config配置注意事项

DS5100/DS5300 SFP与线缆配置方法 (最近更新)

DS5100/DS5300 主机接口卡的配置方法(最近更新)

DS5000 e-config配置中TPC软件的选择

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？

DS8000的磁盘配置注意事项

DS8700 function Auth 中各license的配置 (最近更新)

DS8700软件的选择(最近更新)

DS8700的CPU、缓存的选择及配置(最近更新)

DS8700硬盘选择及配置(最近更新)

DS8700 OEL value unit计算及配置方法

IBM DS8800硬盘选择及配置 (新增)

XIV

IBM XIV 硬盘选择及配置 (新增)

SVC

SVC(2145-CF8) 硬件的Features和Cables配置 (新增)

SVC(2145-8A4) 硬件的Features和Cables配置 (新增)

SSPC 硬件的Features和Power Cords配置 (新增)

Storwize V7000

IBM Storwize V7000 线缆及模块的配置 (新增)

Tape System

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置

e-config中磁带的配置介绍 (新增)

TS3100/TS3200/TS3310/TS3500要实现LTO加密功能所需的配置 (最近更新)

3584-L53配置注意事项

TS7610 硬件配置及注意事项 (新增)

TS7610 软件配置及注意事项 (新增)

TS7650 硬件中Features和cables的配置 (新增)

TS7650 硬件中Storage Link和Attach的配置 (新增)

N series

N series扩展柜EXN1000/EXN4000/EXN3000的e-config配置 (最近更新)

N Series Port/Loop indicator在e-config中的配置方法

N3300/N3400/N3600硬盘配置与容量问题 (新增)

SAN/Ethernet Switch

3758-L32 SFP与线缆的选择与配置 (新增)

2005-R04 SFP与线缆的选择与配置 (新增)

2005-R04 许可（License）的选择与说明 (新增)

2498-R06 SFP与线缆的选择与配置 (新增)

2498-R06 许可（License）的选择与说明 (新增)

DR550

DR550配置中，可以选择的Key Application包含哪些


Disk System_配置

Disk System

Disk System

DS5000

DS5020硬盘配置注意事项

DS5020 CPU、缓存信息与配置

DS5020 SFP与线缆配制方法

DS5100/DS5300磁盘配置注意事项

DS5100/DS5300 CPU、缓存信息与配置

DS5100/DS5300 e-config配置注意事项

DS5100/DS5300 SFP与线缆配置方法 (最近更新)

DS5100/DS5300 主机接口卡的配置方法(最近更新)

DS5000 e-config配置中TPC软件的选择

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？

DS8000的磁盘配置注意事项

DS8700 function Auth 中各license的配置 (最近更新)

DS8700软件的选择 (最近更新)

DS8700的CPU、缓存的选择及配置(最近更新)

DS8700硬盘选择及配置 (最近更新)

DS8700 OEL value unit计算及配置方法

IBM DS8800硬盘选择及配置 (新增)

XIV

IBM XIV 硬盘选择及配置 (新增)

SVC

SVC(2145-CF8) 硬件的Features和Cables配置 (新增)

SVC(2145-8A4) 硬件的Features和Cables配置 (新增)

SSPC 硬件的Features和Power Cords配置 (新增)

Storwize V7000

IBM Storwize V7000 线缆及模块的配置 (新增)


DS5020硬盘配置注意事项

解答：

目前，DS5020有三类可选的硬盘：

1、7200转的SATA硬盘，容量大小为750GB，1TB和2TB；

2、15000转的FC硬盘，容量大小为146.8GB，300GB，450GB，600GB；

3、15000转的加密FC硬盘，容量大小和普通FC硬盘一致。

在DS5020中，如果配置加密硬盘，必须配置相应的加密许可fc#7410。在配置33-64个硬盘时，需要加fc#7393的硬盘容量许可，在配置65-112个硬盘时，需要加fc#7394的硬盘容量许可。此外，DS5020可以支持磁盘混插，不需要任何license。

突出价值点：支持加密硬盘，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持不同容量、转速磁盘的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。

Top


DS5020 CPU、缓存信息与配置

解答：

DS5020每控制器含一个Intel xScale 1.2 GHz处理器；

DS5020目前支持2GB（每控制器1GB）或 4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件，目前，DS5020不能从2GB缓存MES升级到4GB；DS5020采用PCI-Express作为内部总线，从而提高了DS5020的整体性能。

此外，DS5020的控制器中增加了一个USB闪存，当意外掉电时，DS5020将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。


DS5020 SFP与线缆配制方法

解答:

SFP是Small Form-factor Pluggable的缩写，它是电信号与光信号进行转换的接口器件。SFP模块一般分为用于近距离传输的Short Wave短波模块，以及用于远距离传输的Long Wave长波模块，其中短波模块一般配合Multimode多模光纤线缆使用，长波模块一般配合Singlemode单模光纤线缆使用。此外，光纤接口设备还有LC和SC的接口规格，一般较早设备采用SC标准，较新的设备采用LC标准。在DS5020中使用的SFP模块为Short Wave短波模块，光纤线缆为多模光纤，接口规格为LC。此外，新一代的OM3线缆也属于多模LC-LC光纤，但是OM3光纤线缆比传统多模光纤，在相同速率下支持更远的距离。DS5020有两个控制器，每个控制器上有两种类型的FC接口需要使用SFP模块，它们分别是用于连接前端主机或SAN交换机的HostPort，以及用于连接后端扩展柜的Drive Channel Port。

DS5020根据FC端口的配置数量，自带相应数量的SFP模块，不需要单独订购SFP模块（注意：DS5020扩展柜EXP520上的SFP模块需要根据需要选配）。

DS5020根据主机接口卡的不同配置，最少支持4个、最大支持8个8Gbps Host Port；以及4个Drive Channel Port。在e-config中最多可以订8条光纤线缆，光纤线缆包括1米、5米、25米LC-LC的普通多模光纤，以及新一代OM3 10米LC-LC多模光纤，OM3多模光纤线缆除以根为单位订购外，还能以4根为一包订购。此外，光纤线缆还可以在SAN交换机和EXP520扩展柜的e-config中订购，光纤线缆的数量需要根据实际需求和配置来选择。


DS5100/DS5300磁盘配置注意事项

解答：

1、DS5100和DS5300主柜中不能放置硬盘，硬盘必须配置在1818-D1A扩展柜或1818-G1A中。

2、1818-D1A即EXP5000目前支持750GB,1000GB和2000GB的7.2K SATA硬盘；支持146GB、300GB、450GB和600GB的4Gbps 15K FC硬盘；以及146GB、300GB、450GB和600GB的4Gbps 15K FC加密硬盘，同时D1A中还支持73GB的固态盘，为了提高性能，推荐每个扩展柜中配置一块固态盘，固态盘最多可配20块；订购加密硬盘同时还需要在DS5100或DS5300主柜中选择fc#7358加密硬盘激活许可。1818-D1A e-config硬盘配置中16-Pak为16块硬盘一包，配置硬盘时可以单盘配置，也可以选择16盘一包配置。目前，DS5100和DS5300最大支持28个1818-D1A扩展柜即448块硬盘，但是当DS5100中1818-D1A数量大于16个，即硬盘数量大于256时，需要购买fc#7371。

3、1818-G1A 也称EXP5060，它是高密度扩展柜，每个扩展柜支持最小2个、最大6个硬盘包，目前每个盘包包括10块1000GB或2000GB 7.2K SATA硬盘，DS5100和DS5300最大支持8个EXP5060扩展柜即480块硬盘。EXP5060数量为8个即满配时，DS5100需要购买fc#7371和fc#7372，而DS5300只需要购买fc#7372。

4、EXP5060可以和EXP5000可以混和使用在DS5000不同环路上，混合模式下最大支持448块硬盘。

突出价值点：
1、 DS5100和DS5300若满配SATA盘，最大容量可达到960TB（使用2TB的SATA盘），若是满配FC盘，最大容量可达268.8TB（使用600GB 15K 4Gbps FC盘），在满足一定的微码版本的情况下DS5100和DS5300支持FC，SATA，FDE,SSD的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。
2、支持加密硬盘，加密盘是在硬件的级别上对硬盘实现加密，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持固态硬盘，更快的数据存取和吞吐量，更好的可靠性以及较低的电源功率消耗，DS5100和DS5300后端8个环路，可让驱动器在多环路有效传递，避免后端过度饱和，实现更高的性能和更高效的利用。

Top


DS5100/DS5300 CPU、缓存信息与配置

解答：

DS5100和DS5300每控制器含一个Intel Xeon 2.8 GHz处理器。

DS5100和DS5300目前支持8GB（每控制器4GB）、16GB（每控制器8GB）、32GB（每控制器16GB）以及64GB（每控制器32GB）的数据缓存，e-config中分别对应fc#2030、fc#2031、fc#2033和fc#2034；此外，DS5100和DS5300还拥有4GB（每控制器2GB）的专用控制器缓存。目前，DS5100和DS5300采用PCI-Express作为内部总线，从而提高了DS5100和DS5300的整体性能。

此外，DS5100和DS5300的控制器中增加了一个USB闪存，当意外掉电时，DS5100和DS5300将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

网络课堂:http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5100/DS5300 e-config配置注意事项

解答:

1．DS5100/DS5300的e-config配置中，有Adapters的选项，这个卡区别于DS4000配置中用在主机端的HBA卡。在DS5000的机头上，本身是没有主机接口的，需要配置这种Adapter来配置主机端口。如下图，每个fc#2050(4G)或fc#2052(8G)包含2块4端口的卡(即8端口)，在DS5100/DS5300中可以选择8个或16个FC端口；

fc#2060包含2块双端口的1GbE iSCSI卡(即4端口)，在DS5100/DS5300中可以选择4个或8个iSCSI端口。

2．接口卡上不用另配模块，那么在SFP的选择中，所选的SFP模块都是接在扩展端口，连接扩展柜用的。DS5000共有16个扩展端口，可以配置8或者16个模块(即4个fc#2412或8 fc#2412)

3．DS5100/DS5300是8/16/32/64GB Cache可选。
在DS5100/DS5300中，FC和SATA硬盘的混插是不需要License的，在e-config配置中，没有这个选项。
在DS5300中，如果连接8台EXP5060，需要fc#7373。
在DS5100中，如果连接8台EXP5060，需要fc#7371和fc7372；如果连接16台以上1818-D1A(EXP5000)需要fc#7371。
注：EXP5060是一款可容纳60块1TB SATA硬盘的扩展柜。

Top


DS5100/DS5300 SFP与线缆配置方法

解答:

DS5100/DS5300可以配置两块或者四块4端口FC主机接口卡，e-config中每个fc#2050或fc#2052代表两块4端口4Gbps或8Gbps FC主机接口卡，并且每块配置的主机接口卡均满配相应端口数量的SFP模块； DS5100/DS5300还可以配置iSCSI主机接口卡，但是iSCSI主机接口卡不需要SFP模块。

DS5100/DS5300默认拥有16个扩展柜连接端口，默认没有自带SFP模块，可以选择配置4对或8对SFP模块。e-config中每个fc#2412表示两个SFP模块，当扩展柜数量小于等于4时，建议选择4个fc#2412，当扩展柜数量大于4时，建议选择8个fc#2412。

线缆可以选择fc#5601，fc#5605和fc#5625，分别对应1米，5米和25米FC多模 LC-LC线缆，以及fc#5810 OM3 FC多模 LC-LC线缆，fc#5818是4个一包的OM3 FC多模 LC-LC线缆，OM3线缆在相同速率下可以支持更远的传输距离；连接主机端口的线缆需要根据主机或FC交换机数量以及连接方式决定；用于连接扩展柜端口的线缆建议在配置扩展柜时进行选择，每个扩展柜选择两根即可。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5100/DS5300 主机接口卡的配置方法

解答:

DS5100/DS5300 e-config配置中，FC主机接口卡是安装在DS5100/DS5300上，用于连接主机HBA卡或者光纤交换机，iSCSI主机接口卡是安装在DS5100/DS5300上，用于直连或通过以太网交换机连接网卡、iSCSI卡。

目前有三种类型的主机接口卡可供配置，它们分别是：

1. fc#2050代表2块4口（Quad）4Gbps FC主机接口卡；
2. fc#2052代表2块4口（Quad）8Gbps FC主机接口卡；
3. fc#2060代表2块2口（Dual）1GbE iSCSI主机接口卡。

其中FC主机接口卡均随卡满配相应端口数量的SFP模块，DS5100/DS5300中可以配置2块或者4块主机接口卡，也就是说可以从fc#2050、fc#2052和fc#2060中选择1组或2组，最多支持16个FC主机接口或者8个iSCSI主机接口。


DS5000 e-config配置中TPC软件的选择

解答:

目前在DS5020，DS5100，DS5300的e-config配置中会默认配置一个5608-E14 Tivoli Storage Productivity Center for Disk Midrange Edition的软件，该软件的主要功能是提供存储设备的配置，性能监控，以及SAN环境设备的管理，除此之外，它还包括了IBM磁盘存储DS3000，DS4000和DS5000的性能监控功能。

该软件并非必配，属于选配软件，按照后端所要管理的磁盘容量收费，并不影响DS5000的正常使用。若客户没有配置要求，可在软件配置选项里将其去掉。

参考资料：

销售手册链接：5608-E14 - Tivoli Storage Productivity Center for Disk Midrange Edition


DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求

解答:

DS8000配置中，主要有以下许可(License)功能:

1. OEL:

是按照客户订购的DS8000的裸容量来购买的许可（license）,许可（license）的容量不得少于物理容量。如：DS8000一共订购了10TB容量的硬盘，则需要客户订购至少10TB的OEL许可（license）.该许可（license）是必须的。

除此之外DS8700新增加了OEL value unit 许可，此许可是根据磁盘的性能，容量，转速等特性来收费。OEL value unit也是必配的许可，配置时容量不少于econfig中指示的point值。

2. PTC:

是按照客户订购的DS8000的裸容量来购买PTC(point time copy)即Flashcopy的许可（license），许可（license）的容量不得少于物理容量。该许可（license）是可选的。

它包含：PTC,PTC add,SE,SE add 4个选项。

a.PTC:
是标准的FlashCopy许可(License)。

b.SE:
是FlashCopy SE的许可(License)。

c.SE add:
是如果客户在已经订购了PTC的基础上，加订Flashcopy SE的许可(License)。

d.PTC add:
是如果客户在已经订购了SE的基础上，加订标准FlashCopy的许可(License)。

3. RMC：

是按照客户订购的DS8000的裸容量来购买RMC(remote mirror copy)即Remote mirror的许可（license），该许可（license）的容量不得少于物理容量。该许可（license）是可选的。

它包含：MGM,MM,GM,GM add,MM add。

a.MM(Metro Mirror)：
是按照客户订购的DS8000的裸容量来购买Metro Mirror的许可(License)。
MM(Metro Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现实时同步镜像,两个DS8000的距离最大可达300公里。

b.GM(Global Mirror)：
是按照客户订购的DS8000的裸容量来购买Global Mirror的许可(License)。
GM(Global Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现异步镜像,两个DS8000的距离可以更远。

c.MGM(Metro/Global Mirror):
是按照客户订购的DS8000的裸容量来购买3 site Metro/Global Mirror的许可(License)。
MGM(Metro/Global Mirror)的原理是：先是本地DS8000和远程第一个DS8000的逻辑卷之间实现实时同步镜像,远程第一个DS8000再和远程第二个DS8000逻辑卷之间实现异步镜像。

d.GM add: 是如果客户在已经订购了MM(Metro Mirror)的基础上，加订GM(Global Mirror)的许可(License)。

e.MM add: 是如果客户在已经订购了GM(Metro Mirror)的基础上，加订MM(Global Mirror)的许可(License)。

4. RMZ：

是按照客户订购的DS8000的裸容量来购买RMZ(Remote Mirror for Z/OS)即Remote Mirror的许可(License).

客户的应用环境是Z/OS的情况下，要想实现DS8000的Remote Mirror功能需要购买的许可(License)，许可(License)的容量不得少于物理容量。该许可(License)是可选的。

5. PAV:

是按照客户订购的DS8000的裸容量来购买Parallel Access Volumes (PAV)的许可(License)。

该license是客户的应用环境是Z/OS的情况下，能够实现单个Z系列的服务器来并发处理针对同一个逻辑卷的多个I/O操作,从而可以大大减少设备的排队延时时间。license的容量不得少于物理容量。该license是可选的。

参考资料：
查阅IBM销售手册:Storage System 销售手册查询

Top


DS8000的磁盘配置注意事项

解答：

1、 DS8000硬盘配置以Set为单位，每个Drive Set包括16块硬盘，并且最少配置一个DriveSet。

2、 DS8100最大支持384块硬盘，支持一个2421-92E扩展柜，其中机头最大支持8个Drive Set，即128块硬盘，2421-92E扩展柜最大支持16个Drive Set，即256块硬盘。

3、 DS8300最多支持四个2421-92E扩展柜, DS8700最多支持2421-94E扩展柜，两个产品最大都可以支持1024块硬盘，其中机头最大支持8个Drive Set，即128块硬盘，前三个2421-92E或2421-94E扩展柜最大支持3*16个Drive Set，即768块硬盘，第四个2421-92E或2421-94E扩展柜最大支持8个Drive Set，即128块硬盘。

4、目前DS8100和DS8300支持146GB,300GB,450GB 15000转的FC盘，73GB,146GB SSD固态盘，146GB，300GB,450GB 15000转的FDE加密盘。另外还支持FC或者FDE的CoD随需激活的硬盘。对于DS8100和DS8300原有SATA磁盘，R4.2微码都已经停产。现在需要配置R4.3版本微码（fc#1703）。

5、目前DS8700支持146GB,300GB,450GB，600GB 15000转的FC盘，73GB,146GB 标准SSD固态盘包和半包配置，2TB SATA盘，300GB,450GB 15000转的FDE加密盘。另外还支持FC，SATA或者FDE的CoD随需激活的硬盘。DS8700默认的微码为R5，支持上述硬盘。

6、DS8000中最多支持256块SSD固态盘，固态盘支持RAID 5；1TB SATA盘支持RAID 6和RAID 10。

7、DS8000中，如果配置FDE全加密盘，需要配置Tivoli Key Lifecycle Manager software (TKLM)软件fc#5608-A91；此外，全加密盘不能与其他类型的硬盘混插。

Top


DS8700 function Auth 中各license的配置

解答:

在DS8700 function Auth中新增加了OEL value unit 许可，此许可是根据磁盘的性能，容量，转速等特性来收费。OEL value unit是必配的许可，配置时容量不少于e-config中指示的point值。OEL的容量的license在DS8700中是免费的，配置时不少于物理容量。

如果客户需要Easy tier的功能，需要增加IBM System Storage Easy Tier许可（fc#7083）,这个许可是免费的。Easy tier实现在SSD磁盘与FC/SATA混合的环境下，自动将热点数据迁移到SSD磁盘上,其他的数据放在普通的磁盘上以提升性能同时实现分级存储。Easy tier还可以实现整卷迁移到不同类型的磁盘上。Easy tier是IBM DS8000 5.1版本微码的新功能。

PTC是实现快照功能的license， 包括PTC与SE两种类型。PTC是是标准的Flashcopy许可，而SE是Flashcopy SE的许可。配置这两种许可时，不得少于物理容量。PTC为DS8700选配许可。

RMC是用于在开放平台上的远程镜像功能，包括MM，GM与MGM三种类型。MM许可是实现本地与远程DS8000逻辑卷之间实时同步镜像的许可。GM实现本地与远程DS8000逻辑卷之间实时异步镜像的许可。MGM实现三站点间数据镜像的许可。即先是本地DS8000和远程第一个DS8000的逻辑卷之间实现实时同步镜像,远程第一个DS8000再和远程第二个DS8000逻辑卷之间实现异步镜像。MM，GM与MGM均为DS8700选配许可，配置时不少于物理容量。

RMZ是用在大机上的远程镜像功能，PAV也是用在大机上的，这些都是选配的，配置时不少于物理容量。


DS8700软件的选择

解答:

DS8700中可以选配TPC软件,IBM Tivoli Storage Productivity Center是实现存储及相关设备管理的解决方案。它提供了管理整个存储环境及相关设备的所需功能。通过TPC界面不仅能够管理和配置存储环境中的各种异构的存储设备，能够管理交换机和主机，还能够获取各设备的性能统计数据以及性能调优的建议。TPC可以减少用户管理各种存储设备的开销，提高存储设备的性能，提供了一种可配置的、简单易用的存储实时监控功能。

通过IBM Tivoli Storage Productivity Center，存储的已用及可用的空间分配、各设备的可访问性、设备上的事件、性能和各种存储以及数据库都可以被统一地监控和管理。TPC采集各设备使用情况的数据，并对该历史数据进行分析。用户可以定制显示这些数据的方式。其次，TPC提供了各种可由用户订制而后自动运行的管理模式和界面。另外，用户可通过TPC定义警报的触发条件以及接收警报的方式。比如，设备的当前配置存在违反用户定义的配置规则的危险，或者设备的组件已经损坏，这些都是TPC可报告的事件。

IBM Tivoli Storage Productivity Center提供了用户管理复杂的存储环境的全套方案，包括TPC for Data, TPC for Disk, TPC for Replication, TPC for Standard Edition 等版本。TPC for Data, TPC for Disk对于各自所针对管理的存储环境中的设备, 都提供相关设备配置数据和性能数据的采集， 用户可订制的数据显示及设备运行情况的实时监控，和修改配置的功能。 TPC for Standard Edition 包含了TPC for Data, TPC for Disk两个版本的所有功能。

TPC for Replication有助于管理IBM DS8000，ESS800，DS6000与SVC所提供的高级复制功能。它使用基于向导的会话和复制设置定义，自动管理和配置复制服务并对其提供简单的操作控制，包括在同方向或反方向开始、暂停和继续。TPC for Replication还提供工具以监控和管理复制会话。

目前TPC for Replication最新版本为 V4.2， 包括一些新功能和增强功能：
·适用于开放系统的 OpenSwap，可提高系统的可用性；
·增强的 PPRC 通路管理，确保冗余的端口组合；
·Disaster Recovery Planner，集成存储和复制功能；
·DS8000多重全局镜像支持,提高了性能，支持多个 GM 会话；
·对副本集执行软拷贝删除，改进了对会话/复制服务迁移的支持；
·对IBM System Storage SAN 卷控制器（SVC）的增量 FlashCopy 支持。


DS8700的CPU、缓存的选择及配置

解答:

DS8700中有两种CPU卡：2-way processor card和4-way processor card。

在选择2路CPU时，缓存有32/64/128GB的三种选择。在选择4路CPU时，缓存有32/64/128/256/384GB的5种选择。

在选择2路CPU的时候，DS8700最大支持128块硬盘，即不支持扩展柜。当选择4路CPU的时候，DS8700支持最大1024块硬盘，即4个扩展柜。

突出价值点：全新 DS8700 的 POWER6 处理器采用的是主频为 4.7Ghz 的处理器。每个处理器有两块处理器卡，每块处理器卡中可以容纳 2 个处理器。这样每个处理器最多就能容纳 4 个 POWER6的处理器。除此之外，相比于现有 DS8000 系列产品中每块处理器卡拥有 8 个DIMM 插槽，在DS8700 中增加到 12 个。这样，DS8700 将整个系统所能够容纳的内存数量从现有 DS8000 的256GB 提升到了 384GB。

采用新的硬件之后，DS8700 中的所有系统部件都可以同步更换，甚至从 2 路处理器到更强大的 4 路处理器的升级都不会对客户的应用造成影响。IBM DS8700 进一步简化系统管理的复杂度，使得用户可以更方便地使用存储设备的各项功能。在能源消耗受到高度重视的全球大环境下，DS8700 在保证海量数据处理性能和高可用性的前提下，可以用更少的能耗来达到所需的性能指标。

DS8700 延续了 DS8000 系列产品的良好传统；更为关键的是，在对高端存储设备的硬件进行升级的时候，用户的应用不会被中断。此外，与 DS8300 相同的硬盘和硬盘仓，以及和 DS8300 完全兼容的镜像服务，还可以全面保护客户现有的 DS8000 系列产品投资。


DS8700硬盘选择及配置

解答:

IBM DS8700 在4路CPU（4-way CPU)的配置时，最多可以支持4个磁盘扩展柜，最多支持1024块硬盘。在2路CPU（2-way CPU)的配置时，只包含一个主柜，最多支持128块硬盘。

在e-config工具中，IBM DS8700的磁盘配置方法与DS8000其它型号一致，都以磁盘组（Drive Set）的方式来订购，每个磁盘组包含16块磁盘。

IBM DS8700支持FC磁盘、可加密FC磁盘，SATA盘与固态盘四种类型。其中可加密FC磁盘不能与其它类型磁盘在DS8700中混用。

固态盘除了支持标准的磁盘组配置外,还支持半组(half Driver Set)的配置,即个磁盘组里8块磁盘。需要特别注意，每台DS8700里，只能订一个半组的固态盘磁盘组，而DS8700最大支持256块固态盘。

在IBM DS8700中，固态盘只支持RAID 5，FC磁盘支持RAID 5，6，10, 而SATA磁盘支持RAID6，10。

DS8700同样支持CoD类型的磁盘。

通过下表，用户可以了解IBM DS8700具体支持的磁盘信息与Value Unit许可数量，它是根据磁盘的性能，容量，转速等特性来收费。

Feature Number | Size | Drive type | Drive speed | Encryption drive | Non-encryption drive | Value Units Required
6014 | 73 GB | SSD half set | N/A | No | Yes | 6
6114 | 146 GB | SSD half set | N/A | No | Yes | 9
6214 | 600 GB | SSD half set | N/A | No | Yes | 25
6016 | 73 GB | SSD | N/A | No | Yes | 12
6116 | 146 GB | SSD | N/A | No | Yes | 18
6216 | 600 GB | SSD | N/A | No | Yes | 50
2416 | 300 GB | FC | 15K rpm | No | Yes | 6.8
2616 | 450 GB | FC | 15K rpm | No | Yes | 9
2716 | 600 GB | FC | 15K rpm | No | Yes | 11.5
5116 | 300 GB | FC | 15K rpm | Yes | No | 6.8
5216 | 450 GB | FC | 15K rpm | Yes | No | 9
2916 | 2 TB | SATA | 7.2K rpm | No | Yes | 20


DS8700 OEL value unit计算及配置方法

解答:

Value Unit是根据磁盘大小,转速来衡量磁盘性能的一个指标，value unit值越大，磁盘性能越好。

Feature Number | Size | Drive type | Drive speed | Encryption drive | Non-encryption drive | Units Required
6014 | 73 GB | SSD half set | N/A | No | Yes | 6
6114 | 146 GB | SSD half set | N/A | No | Yes | 9
6016 | 73 GB | SSD | N/A | No | Yes | 12
6116 | 146 GB | SSD | N/A | No | Yes | 18
2016 | 73 GB | FC | 15K rpm | No | Yes | 3.3
2216 | 146 GB | FC | 15K rpm | No | Yes | 4.8
2416 | 300 GB | FC | 15K rpm | No | Yes | 6.8
2616 | 450 GB | FC | 15K rpm | No | Yes | 9
2716 | 600 GB | FC | 15K rpm | No | Yes | 11.5
5016 | 146 GB | FC | 15K rpm | Yes | No | 4.8
5116 | 300 GB | FC | 15K rpm | Yes | No | 6.8
5216 | 450 GB | FC | 15K rpm | Yes | No | 9
2816 | 1 TB | SATA | 7.2K rpm | No | Yes | 11
2916 | 2 TB | SATA | 7.2K rpm | No | Yes | 20

在用e-config配置的时候，e-config系统会自动算出value unit的值，并且自动配出，不需要人为配置。


IBM DS8800硬盘选择及配置

解答：

IBM DS8800 是IBM新分布的最新一代企业级磁盘存储产品，为客户提供了高性能，高容量，高扩展性与高可靠性的产品。

在e-config工具中，DS8800的磁盘配置方法与DS8000其它型号一致，都以磁盘组（Driver Set）的方式来订购，每个磁盘组包含16块磁盘。IBM DS8800当选择“2-Way Processor Card”（fc#4301）时，只能配置一个主柜，不能增加扩展柜,主柜中支持15个磁盘组，共240块磁盘。当选择“4-Way Processor Card”（fc#4302）时，可以最多配置两个扩展柜，达到1056块磁盘。配置时需要注意，第1个扩展柜支持21个磁盘组，共336块磁盘。第2个扩展柜支持30个磁盘组，共480块磁盘。

IBM DS8800支持SAS盘，可加密SAS盘与固态盘三种类型。其中可加密SAS盘不能与SAS盘在DS8800混用。SSD只支持RAID 5，而SAS盘支持RAID 5，6，10。DS8800同样支持CoD类型的磁盘。

DS8800支持的磁盘具体型号如下：
300 GB SSD drive
146 GB 15,000 rpm SAS
450 GB 10,000 rpm SAS
600 GB 10,000 rpm SAS

450 GB 10,000 rpm FDE SAS
600 GB 10,000 rpm FDE SAS

146 GB 15,000 rpm CoD SAS
450 GB 10,000 rpm CoD SAS
600 GB 10,000 rpm CoD SAS
450 GB 10,000 rpm FDE CoD SAS
600 GB 10,000 rpm FDE CoD SAS

Top


IBM XIV 硬盘选择及配置

解答：

在IBM XIV存储系统中，可以配置1TB或者2TB的SATA磁盘。但是这两种磁盘不能在一套XIV系统中混合使用。

在e-config工具中，当选择“2TB DCPU”标识时，就可以在下面的网格单元选择中，选择单盘容量为2TB的接口（fc#1102）与数据（fc#1107）网格单元。

如果选择“Dual-CPU”标识，那么在下面的网格单元选择中，选择单盘容量为1TB的接口（fc#1101）与数据（fc#1106）网格单元。

在IBM XIV系统中，不论在网格单元中选择1TB还是2TB的磁盘，都还可以选择配置“Capacity on Demand(CoD)”类型的网络单元，即先购买全部网格硬件与现阶段所需要的网格单元数量激活许可，然后再根据需求在未来12个月内补订余下的网格单元激活许可。

如果选择“2TB DCPU Capacity on Demand(CoD)”标识，那么就必须订购含2TB磁盘的6个接口网格单元（fc#1112）与9个数据网格单元（fc#1117）总共15个单元。最少订4个网格单元的许可(fc#1121)，最大可订15个许可即激活全部单元。“CoD Standard order”（fc#0301）是一个仅用于管理目的的标识，当订满15个激活许可时，这个feature将会自动消失。

如果选择“Dual-CPU Capacity on Demand(CoD)”标识，那么就必须订购含1TB磁盘的6个接口网格单元（fc#1111）与3个数据网格单元（fc#1116）总共9个单元。最少订4个网格单元的许可(fc#1120)，最大可订9个许可即激活全部单元。同样，“CoD Standard order”（fc#0301）是一个仅用于管理目的的标识，当订满15个激活许可时，这个feature将会自动消失。

在IBM XIV系统中，最多可以配置6个接口网格单元与9个数据网格单元，每个网格单元都具有CPU、内存与磁盘。两种类型的网格单元区别只在于接口单元具有连接前端主机或交换机的FC或iSCSI接口。

通过下表用户可以查询不同数量的网络单元对应的磁盘容量，接口数量、功耗、内部还宽，CPU数量与内存等信息。

Top


SVC(2145-CF8) 硬件的Features和Cables配置

解答：

(fc#5305) 5 m Fiber Optic Cable LC-LC
该feature提供一根 5-meter，2端是LC接口的fiber optic cable. 该feature不是必选的，最大的数量是4，最小的可选数量是0。

(fc#5325) 25 m Fiber Opt Cable LC-LC
该feature提供一根 25-meter，2端是LC接口的fiber optic cable. 该feature不是必选的，最大的数量是4，最小的可选数量是0。

(fc#5608) 8 Gbps LW SFP
SVC V5.1支持split a SVC I/O group 跨长距离。 8 Gpbs LW SFP feature code fc#5608 是目前支持用于该配置的唯一硬件。该feature不是必选的，最大的数量是4，最小的可选数量是0。

(fc#0010) Storage Engine Preload
该feature 提供由IBM 工厂在SVC Storage Engine上预安装required SVC Storage Software，该feature缺省就是选中的。

Top


SVC(2145-8A4) 硬件的Features和Cables配置

解答：

(fc#5305) 5 m Fiber Optic Cable LC-LC
该feature提供一根 5-meter, 2端是LC接口的fiber optic cable. 该feature不是必选的，最大的数量是4，最小的可选数量是0。

(fc#5325) 25 m Fiber Opt Cable LC-LC
该feature提供一根 25-meter, 2端是LC接口的fiber optic cable. 该feature不是必选的，最大的数量是4，最小的可选数量是0。

(fc#0010) Storage Engine Preload
该feature 提供由IBM 工厂在SVC Storage Engine上预安装required SVC Storage Software . 该feature缺省就是选中的。

Top


SSPC 硬件的Features和Power Cords配置

解答：

(fc#00xx) Preload Features
该feature 是订货方式的选择，中国大陆地区这里要选0018 TotalStorage Productivity Center Basic Edition will be ordered in AAS/e-config。

(fc#1810) Dual Power Supply Option
该feature 提供一个另外的 redundant 670 Watt Power Supply 且带有一根 Y-cable来增强电源的冗余可用性。一般都建议订购该feature。

(fc#9100) Console Keyboard/Display/Drawer
该feature 提供一个Console Keyboard/Display/Drawer。

(fc#117x - fc#118x) Power Cords
该feature是电源线，中国大陆地区这里要选 # 1183 Power Cord，Group 13 China (250V，10A)。该feature是必须选的，最大的数量是3，最小的数量是1。如果选了双电源，该featue的数量要选2。

Top


IBM Storwize V7000 线缆及模块的配置

解答：

V7000默认都带有8个8Gbps的短波（SW）主机端口，在e-config配置中，能配置2-8根光纤线，无需再配置短波模块。

V7000的主机接口，支持长波（LW）的直接连接。在e-config配置时，如果选择8Gbps 长波（LW）模块（fc#5608），那么在出厂时，会把短波（SW）模块换成长波（LW）模块。


Tape System

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置

e-config中磁带的配置介绍 (新增)

TS3100/TS3200/TS3310/TS3500要实现LTO加密功能所需的配置 (最近更新)

3584-L53配置注意事项

TS7610 硬件配置及注意事项 (新增)

TS7610 软件配置及注意事项 (新增)

TS7650 硬件中Features和cables的配置 (新增)

TS7650 硬件中Storage Link和Attach的配置 (新增)


存储设备(Disk/Tape/SAN/NAS/SVC)的电源线如何配置

解答:

1. Disk:
a.DS4000/DS5000及EXP810/EXP520/EXP5000/EXP5060扩展柜：选择fc#9840“Peoples Republic of China”。
b.DS6000及其扩展柜：选择fc#9890 “Peoples Republic of China”。
c.DS8000及其扩展柜：选择fc#9091 AV Voltage: 380-480, 电源线选择fc#1090 line cord。
d.XIV：根据机房环境，选择2个fc#9801 US/Canada/LA/AP 60A Pin Cord, 或者选择4个fc#9805 US/Canada/LA/AP 30A Pin Cord。

2. Tape:
a.TS2900：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#7006 “Rack Mount Kit with Device to PDU Line Cord”。
b.TS3100/TS3200/TS3310：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#9848 “Rack to PDU Line Cord”。

3. SAN:
a.IBM SAN-B系列(2005-BXX)：桌边型电源线选择fc#9840“Peoples Republic of China”。
b.2106-C36机柜：“Optional PDU pair”选择fc#9766 “Korea”；“Power cords”选择fc#9835 “Single phase(Korea)”。

4. NAS:
所有产品均选择fc#9008 “Power Cord, China”。

5. SVC:
选择fc#9726 “Power Cord, China”。

参考资料:
查阅IBM销售手册:Storage System 销售手册查询


e-config中磁带的配置介绍

解答:

1.在磁带库的e-config配置中，TS2900、TS3100以及TS3200的硬件e-config配置中会自动配置feature号为#8305，#8405，#8505的磁带，这种磁带是五盘一包，但是这种磁带并不带标签，一般不建议客户配置这种磁带。建议客户到e-config的Storage Media中配置相应的带标签的磁带。

2.Storage Media中的磁带分类主要常用的有，3589-004（清洗带），3589-008（LTO3带标签的数据带），3589-009（LTO3不带标签的数据带），3589-010（LTO4带标签的数据带），3589-011（LTO4不带标签的数据带），3589-014（LTO5带标签的数据带），3589-015（LTO5不带标签的数据带），以上几种磁带配置中清洗带为五盘一包，其他数据带为20盘一包，这几种磁带主要用于3580磁带机或者支持LTO驱动器的磁带库中。

3.由于e-config的Storage Media配置中磁带标签的编码为乱码，因此需要客户在配置磁带的时候手动修改为正确的编码。LTO3的标签应为xxxxx0L3，LTO4的标签应为xxxxx0L4,LTO5的标签应为xxxxx0L5。


TS3100/TS3200/TS3310/TS3500要实现LTO加密功能所需的配置

解答:

要实现TS3100,TS3200,TS3310的加密功能，首先需要配置LTO 4/ LTO 5的驱动器，其次需要购买fc#5900的加密激活license，在配置完成后会自动加载TKLM即IBM Tivoli Key Lifecycle Manager软件来实现加密功能。

要实现TS3500加密功能，首先需要配置LTO 4/ LTO 5或者TS1120 / TS1130的驱动器，其次需要配置fc#1604，fc#1690，fc#9900的加密激活许可，在配置完成后会自动加载TKLM即IBM Tivoli Key Lifecycle Manager软件来实现加密功能。

注意：请参考备份软件兼容性列表，确认当前版本支持带库驱动器类型。

突出价值点：通过在驱动器中给磁带加密实现硬件加密，这种加密技术能够提供更好的压缩比，从而节省磁带空间。此外，这种加密技术不需要额外的加密设备（如：加密机）和软件支持，从而节约成本、简化管理。

Top


3584-L53配置注意事项

解答：

3584-L53目前支持2种驱动器，3588-F3B和3588-F4A。fc#1514为驱动器上架套件，必须大于等于驱动器个数，fc#9681/fc#9682/fc#9679为驱动器的安装方式标示，数量必须等于驱动器个数。

在配置TS3500机头槽位时，有几种选择，如果不选任何选项，那么3584-L53默认激活了64个槽位，选中fc#1643，则槽位升级到一半即129个，再选中fc#1644，槽位全部激活，有261-287个槽位（4个以上驱动器，槽位跟驱动器数量有冲突）。

3584-L53有两种支持的扩展柜，3584-S54和3584-D53。D53是普通扩展柜，能加12个驱动器，最大支持440个磁带槽位。S54是高密度扩展柜，不能加驱动器，只能增加槽位。在S54中，有一个fc#1646的槽位激活选项，不选这个选项，S54是660个槽位，选上这个选项之后能扩展至单个柜子1320个磁带槽位。S54扩展柜适合于客户机房空间不足，而对容量要求又很高的情况。另外，在配置S54的时候，需要在L53机头上配置fc#9050和fc#9205的license。

3584-L53双机械臂的配置注意事项：1）3584-L53中至少有一个3584-D53的扩展柜； 2）必须保证有一个无驱动器的D53，将其放在最右边，同时在D53中，选择fc#1440 service bay B，并去掉额外的电源模块fc#1451 ；3）在L53中，选择fc#9040 High Availability Library选件，并在最左边添加一个3584-HA1作为控制机柜。

3584-L53驱动器与槽位的关系表：

按需扩展的feature类型 | 驱动器的数量 | I/O槽位数 | 槽位的总数量
默认 | 0-12 | 16 | 64
Intermediate(半数激活) | 0-12 | 16 | 129
Full (全激活) | 0-4 | 16 | 287
Full (全激活) | 5-8 | 16 | 273
Full (全激活) | 9-12 | 16 | 261
Full (全激活) | 0-4 | 32 | 245
Full (全激活) | 5-8 | 32 | 231
Full (全激活) | 9-12 | 32 | 219

突出价值点：企业级的磁带库产品，按需扩展容量。磁带槽位、驱动器的灵活配置能更好的满足不同用户的不同需求。支持动态逻辑带库划分，动态槽位扩展等虚拟化管理。双机械臂的配置为企业级带库用户在多磁带槽位的情况下寻找抓取最优路径，提高了带库效率。

Top


TS7610 硬件配置及注意事项

解答：

TS7610虚拟带库支持2个4Gbps 光纤主机端口，在e-config配置中，默认会有一块双端口的HBA卡（fc#3459）。

TS7610支持两种容量，4.4TB（fc#9313）和5.9TB（fc#9314），在配置中可以选择。容量的变更是通过软件的方式来实现的，非增加硬盘等的硬件方式，没有费用产生。


TS7610 软件配置及注意事项

解答：

TS7610中5639-TAA软件是必配的的选项，他是TS7610实现虚拟带库功能的基础。

在5639-TAA软件的配置中包含Base和Replication两个选项，Base选项包含了重复数据删除的功能，是必选的。Replication选项能够支持，数据在TS7610、TS7650和TS7650G之间复制的功能，根据客户要求选配。


TS7650 硬件中Features和cables的配置

解答：

TS7650G(3958-DD3)Features和Cables的配置:

(fc#3447) Cluster Connection Kit
这个产品号提供一个network power control switch, 2 个ethernet switches, 及相关的线缆和上架硬件，用来创建一个 clustered 配置在两个 TS7650 Servers之间.#3447（The Cluster Connection Kit）必须和 两个 TS7650 Servers放在同一个机柜中。如果有两个 TS7650 Servers做cluster，则#3447是必须的，否则，不需要订，两个做 cluster的TS7650 Servers只需在其中的一个上订购一个fc#3447。缺省的数量是0，最大数量是1。

(fc#3449) 4GB FC Dual Port HBA - Disk
表示Qlogic 4GB FC dual-port PCIe HBA ， 提供TS6750G和后端磁盘系统的连接。是必须要订的，缺省的数量是2，最大/最小数量都是2。

(fc#3459) 4GB FC Dual Port HBA - Host
表示Emulex 4GB FC dual-port PCIe HBA ，提供TS7650G和主机系统或光纤交换机的连接。是必须要订的，缺省的数量是2，最大/最小数量都是2。

(fc#9306) ProtecTIER EE V2
表示在TS7650 server上配置的软件版本是ProtecTIER Enterprise Edition V2 (PID 5639-XXB) . 是必须要订的，缺省的数量是1，最大/最小数量都是1。

(fc#9340) Rack Mount
表示TS7650G Server 需要放入客户提供的工业标准的 19英寸机柜. 是必须要订的，缺省的数量是1，最大/最小数量都是1。

(fc#6025) 25 Meter LC/LC Fibre Channel Cable
该feature提供一根 25 meter (82 ft.) 50.0/125 micrometer 的短波多模光纤线缆，在光纤线缆两端有LC duplex 接口. 可以用来连接TS7600 server和switch，或host，或者是后端的disk subsystem。不是必须要订的，缺省的数量是4，最大数量都是8. 最小数量都是0。

(fc#9700) No Factory Cables
当订购新机器时，不需要从工厂订购任何光纤线缆时，选择该feature。不是必须要选的，缺省的数量是0，最大数量都是1. 最小数量都是0。

TS7650(3958-AP1)Features和Cables的配置

(fc#3120) 18 2.66 GHz processor cores
表示提供一个 x3850 M2 processor (MT 7733 replacing MT 7141). 是必须要选的，最大数量都是2. 最小数量都是1。

(fc#3706) 4.8 TB FC Disk Controller

表示是DS4700 Mod 70 controller ，带有 16 块FC 硬盘. 是必须要选的，最大数量都是2. 最小数量都是1。

(fc#3707) 4.8 TB FC Disk Expansion
表示是DS4700 Mod 70 expansion drawer，带有 16 块FC 硬盘. 是必须要选的，最大数量都是6. 最小数量都是1。

(fc#08XX) Initial Configuration Indicators
表示是初始配置容量的标示符。

以下是支持的4种配置方案：

(fc#6025) 25 Meter LC/LC Fibre Channel Cable
该feature提供一根 25 meter (82 ft.) 50.0/125 micrometer 的短波多模光纤线缆，在光纤线缆两端有LC duplex 接口。可以用来连接TS7600 server和switch，或host，或者是后端的disk subsystem。不是必须要订的，缺省的数量是4，最大数量都是8。最小数量都是0。

(fc#9700) No Factory Cables
当订购新机器时，不需要从工厂订购任何光纤线缆时，选择该feature。不是必须要选的，缺省的数量是0，最大数量都是1。最小数量都是0。

Top


TS7650 硬件中Storage Link和Attach的配置

解答：

(fc#903X) Attach
表示TS7650G后端连接的盘阵的型号。

该窗口可以直接添加TS7650G所连接的盘阵，一般建议不在这个窗口里添加，而是单独做一个该盘阵的配置下订单。

Top


N series 配置

N series

N series扩展柜EXN1000/EXN4000/EXN3000的e-config配置 (最近更新)

N Series Port/Loop indicator在e-config中的配置方法

N3300/N3400/N3600硬盘配置与容量问题 (新增)


N series扩展柜EXN1000/EXN4000/EXN3000的e-config配置

解答：

N series有三种扩展柜可以连接,一种支持SATA硬盘,一种支持FC硬盘，另一种支持SAS/SATA硬盘。

1. 连接EXN1000扩展柜：

当配置EXN1000的SATA扩展柜时，要先在e-config工具里"Ports/Loops Indicator"选项下配置fc#9559 SATA环路数(每个环路最多能接6个EXN扩展柜)。

然后在e-config工具里"Disk Expansions"选项下添加EXN1000的扩展柜，在配置EXN1000时要注意"Cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

其中，EXN1000的"Disks"项根据需求选择磁盘大小和数量，最小5块，最大14块；"Power Cord"项中如果连接机架PDU选择fc#9000，如果配置墙插电源线选择fc#9008；"Misc.Feature"项中如果购买了N series专用机柜选择fc#9201，否则选择fc#9202。

2. 连接EXN4000扩展柜：

当配置EXN4000的FC扩展柜时，要先在e-config工具里"Ports/Loops Indicator"选项下配置fc#9558 FC环路数(每个环路最多能接6个EXN扩展柜)。

然后去e-config工具里"Disk Expansions"选项下添加EXN4000的扩展柜，在配置EXN4000时要注意"cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

其中，EXN4000的"Disks"项根据需求选择磁盘大小数量，最小5块，最大14块；"Power Cord"项中如果连接机架PDU选择fc#9000，如果配置墙插电源线选择fc#9008；"Misc.Feature"项中如果购买了N series专用机柜选择fc#9201，否则选择fc#9202。

3. 连接EXN3000扩展柜：

当配置EXN3000的SAS/SATA扩展柜时，首先要在e-config工具中“Adapters/Cables”下选择SAS接口的PCIe卡(N3400板载有SAS接口，不用配)，单控制器中SAS卡的数量为奇数，双控制器SAS卡的数量为偶数，不需要在e-config工具里"Ports/Loops Indicator"选项下配置fc#9558 或 fc#9559。然后在e-config工具里"Disk Expansions"选项下添加EXN3000的扩展柜，在配置EXN3000时要注意"Cable"里面选择是在stack的最底部，还是非底部。

其中，EXN3000的"Disks"项根据需求选择磁盘大小数量，最小5块，最大24块；"Power Cord"项中如果连接机架PDU选择fc#9000，如果配置墙插电源线选择fc#9008；"Misc.Feature"项中如果购买了N series专用机柜选择fc#9201，否则选择fc#9202。

IBM于2009年10月20日推出一种新的N系列扩展柜EXN3000，这是一款4U高的扩展柜，可以配置24块SAS或者SATA硬盘。

EXN3000提供了廉价高可用性的SAS口连接方式，它通过N系列的板载或者PCIe SAS卡连接，因此可以支持它的N系列存储有N3400，N3600，N6040，N6060，N6070，N7900。

参考资料：
查阅IBM销售手册：Storage System 销售手册查询


N Series Port/Loop indicator在e-config中的配置方法

解答:

(fc#9557) Num.of FC Target Ports：表示连接前端主机或SAN交换机的FC端口数量，如果设置该数量（非0），需要选择相关FCP许可，如：fc#6569或fc#6574；

(fc#9558) Num.of FC Storage Loops：表示连接后端FC扩展柜的环路对数量，每环路对最多支持6个扩展柜。通常，一个环路对由2个FC端口组成，如果选择了fc#9560，那么一个环路对由4个FC端口组成。如果集成的FC端口数量不足，还需要选择相应的Adapter，如：fc#1014或fc#1029；

(fc#9559) Num. of SATA Storage Loops：表示连接后端SATA扩展柜的环路数量，每环路对最多支持6个扩展柜；通常，一个环路对由2个FC端口组成，如果选择了fc#9560，那么一个环路对由4个FC端口组成。如果集成的FC端口数量不足，还需要选择相应的Adapter，如：fc#1014或fc#1029；

(fc#9560) Dual-path FC Cabling：表示采用多根光纤冗余连接到扩展柜，增加可靠性，但会占用更多FC端口，只适用于双节点的配置。

下面以一台双节点N6060（2858-A22）为例，假设我们需要8个端口用于连接前端主机实现FCP服务，以及2个FC环路和2个SATA环路，并且不需要扩展柜冗余连接:

在e-config中选择①Port/Loop indicator，通过②Max 8可以知道2858-A22集成了8个FC端口，根据假设中的需求将③fc#9557置为8，④和⑤分别置为2,⑥置为0:

由于选择了fc#9557，还需要配置FCP许可。我们需要在e-config中选择⑦Licensed Functions，然后双击⑧进入许可配置菜单:

在许可配置中，选择⑨Licensed Functions 6xxx/7xxx，然后选择⑩FCP许可 fc#6569:

此外，根据需求，总共需要16个FC端口，其中8个集成端口用于连接前端主机，还需要配置4个环路对，即8个端口用于连接扩展柜。
在e-config中选择⑾Adapters/Cables,然后⑿选择2块fc#1029:


N3300/N3400/N3600硬盘配置与容量问题

解答:

N3300配置方法如下：
N3300主柜支持12块 SAS或SATA硬盘。目前，N3300支持以下容量、类型的硬盘：
- 300GB 15K转SAS硬盘
- 450GB 15K转SAS硬盘
- 600GB 15K转SAS硬盘
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
注意：主柜中的硬盘必须是相同类型、相同容量的硬盘。

N3300支持以下类型的扩展柜：
- EXN1000，支持SATA硬盘，每个扩展柜支持最少5块、最大14块SATA硬盘
- EXN4000，支持FC硬盘，每个扩展柜支持最少5块、最大14块FC硬盘
最大支持连接4台EXN1000或EXN4000。

N3300主柜最大支持12块硬盘、4台扩展柜最大支持56块，总共最大支持68块硬盘。

EXN1000扩展柜目前支持以下类型、容量的硬盘：
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
EXN4000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs FC硬盘
- 450GB 15K转 4Gpbs FC硬盘
- 600GB 15K转 4Gpbs FC硬盘
注意：同一个扩展柜中的硬盘必须是相同类型、相同容量的硬盘，同一个环路中必须使用相同类型的扩展柜。

目前，在Data ONTAP 7.x版本下，N3300最大支持68TB物理容量。

N3300配置EXN4000扩展柜时，还需要在e-config中选择fc#9558，即FC扩展柜环路数；
N3300配置EXN1000扩展柜时，还需要在e-config中选择fc#9559，即SATA扩展柜环路数。

由于N3300上FC端口数量的限制，如果配置了扩展柜，对于N3300-A10，由于无法配置fc#9557，即没有FC端口用于连接前端主机，将不能使用FCP协议；
对于N3300-A20，可以支持FCP，但是fc#9557和fc#9560（冗余连接扩展柜）不能并存。

N3400配置方法如下：
N3400主柜支持12块 SAS或SATA硬盘。目前，N3400支持以下容量、类型的硬盘:
- 300GB 15K转SAS硬盘
- 450GB 15K转SAS硬盘
- 600GB 15K转SAS硬盘
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
注意：主柜中的硬盘必须是相同类型、相同容量的硬盘。

N3400支持以下类型的扩展柜：
- EXN1000，支持SATA硬盘，每个扩展柜支持最少5块、最大14块SATA硬盘
- EXN4000，支持FC硬盘，每个扩展柜支持最少5块、最大14块FC硬盘
- EXN3000，支持SAS和SATA硬盘，每个扩展柜支持最少5块、最大24块SAS或SATA硬盘
最大支持连接6台EXN1000或EXN4000，或者4台EXN3000。

N3400初始订单最大支持108块硬盘、升级订单最大支持136块硬盘。

EXN1000扩展柜目前支持以下类型、容量的硬盘：
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
EXN3000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs SAS硬盘
- 450GB 15K转 4Gpbs SAS硬盘
- 600GB 15K转 4Gpbs SAS硬盘
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
EXN4000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs FC硬盘
- 450GB 15K转 4Gpbs FC硬盘
- 600GB 15K转 4Gpbs FC硬盘
注意：同一个扩展柜中的硬盘必须是相同类型、相同容量的硬盘，同一个环路中必须使用相同类型的扩展柜。

目前，在Data ONTAP 7.x版本下，N3400最大支持136TB物理容量。

N3400配置EXN4000扩展柜时，还需要在e-config中选择fc#9558，即FC扩展柜环路数；
N3400配置EXN1000扩展柜时，还需要在e-config中选择fc#9559，即SATA扩展柜环路数；
N3400配置EXN3000扩展柜时，由于其板载集成了SAS端口，因此不需要增加接口选件。

由于N3400上FC端口数量的限制，如果配置了扩展柜，对于N3400-A11，由于无法配置fc#9557，即没有FC端口用于连接前端主机，将不能使用FCP协议；
对于N3400-A21，可以支持FCP，但是fc#9557和fc#9560（冗余连接扩展柜）不能并存。

N3600配置方法如下：
N3600主柜支持20块 SAS或SATA硬盘。目前，N3600支持以下容量、类型的硬盘:
- 300GB 15K转SAS硬盘
- 450GB 15K转SAS硬盘
- 600GB 15K转SAS硬盘
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
注意：主柜中的硬盘必须是相同类型、相同容量的硬盘。

N3600支持以下类型的扩展柜：
- EXN1000，支持SATA硬盘，每个扩展柜支持最少5块、最大14块SATA硬盘
- EXN3000，支持SAS或SATA硬盘，每个扩展柜支持最少5块、最大24块FC硬盘
- EXN4000，支持FC硬盘，每个扩展柜支持最少5块、最大14块FC硬盘
最大支持连接6台EXN1000、EXN3000或EXN4000。

N3600主柜最大支持20块硬盘、6台扩展柜最大支持84块（尽管EXN3000物理上支持更多的硬盘槽位，但是目前最大也只支持84块硬盘），总共最大支持104块硬盘。

EXN1000扩展柜目前支持以下类型、容量的硬盘：
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
EXN3000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs SAS硬盘
- 450GB 15K转 4Gpbs SAS硬盘
- 600GB 15K转 4Gpbs SAS硬盘
- 500GB 7.2K转SATA硬盘
- 1TB 7.2K转SATA硬盘
- 2TB 7.2K转SATA硬盘
EXN4000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs FC硬盘
- 450GB 15K转 4Gpbs FC硬盘
- 600GB 15K转 4Gpbs FC硬盘
注意：同一个扩展柜中的硬盘必须是相同类型、相同容量的硬盘，同一个环路中必须使用相同类型的扩展柜。

目前，在Data ONTAP 7.x版本下，N3600最大支持104TB物理容量。

N3600配置EXN4000扩展柜时，还需要在e-config中选择fc#9558，即FC扩展柜环路数；
N3600配置EXN1000扩展柜时，还需要在e-config中选择fc#9559，即SATA扩展柜环路数；
N3600配置EXN3000扩展柜时，还需要在e-config中选择fc#1060 SAS卡。

Top


SAN/Ethernet Switch

3758-L32 SFP与线缆的选择与配置 (新增)

2005-R04 SFP与线缆的选择与配置 (新增)

2005-R04 许可（License）的选择与说明 (新增)

2498-R06 SFP与线缆的选择与配置 (新增)

2498-R06 许可（License）的选择与说明 (新增)


3758-L32 SFP与线缆的选择与配置

解答:

3758-L32是一种机架式FCoE交换机，带有24个用于连接LAN的万兆以太网端口和8个用于连接光纤通道SAN的光纤通道端口（最高速度达8 Gbps）。这种可靠的高性能交换机可提供先进的光纤通道服务并支持CEE功能，由DCFM管理软件进行管理。

SFP+：光纤转接模块收发器，支持SR（Short Reach）短波、LR（Long Reach）长波模式，短波或者长波的SFP+模块可以支持连接10Gb链路，SFP+模块只用于3758-L32中的24个CEE端口中，配合OM3 Cable（线缆）使用。

SR：短波（Short Reach）模式。

LR：长波（Long Reach）模式。

Twinax：双绞线（铜缆），自带转接模块，可以直接插在3758-L32的24个CEE端口中，有1米、3米、5米三种长度的线缆，支持10Gbps传输速率，支持热插拔。

8Gbps SW SFP：速率8Gbps的短波SFP模块，只用于3758-L32的8个FC端口中，配合multimode（多模光纤）使用。

8Gbps 10KM LW SFP：速率8Gbps的长波SFP模块，最长传输距离10KM，只用于3758-L32的8个FC端口中，配合siglemode（单模光纤）使用。

8-Pack：8个一包，可以按包选择，等同于选择8个独立的模块或线缆。

Fibre Cable multimode：多模光纤，配合SW(短波)SFP使用。

Fibre Cable siglemode：单模光纤，配合LW(长波)SFP使用。

OM3 Cable：第三代多模光纤，适合运行10 Gbps链路。


2005-R04 SFP与线缆的选择与配置

解答:

2005-R04交换机集光纤通道交换、路由功能和硬件辅助IP光纤通道（FCIP）流量转发功能于一身。该交换机带有16个4 Gbit/sec光纤通道端口和2个千兆以太网端口，可提供很高的性能，使存储应用不论采用哪种协议都可以以线速运行。

fc#2410 4 Gbps SW SFP Transceiver：4Gbps接口速率短波SFP转接模块，配合多模光纤线缆使用。

fc#2420 4 Gbps 10KM LW SFP Transceiver：4Gbps接口速率，上限10KM传输距离长波转接模块，配合单模光纤线缆使用。

fc#2430 4 Gbps 4KM LW SFP Transceiver：4Gbps接口速率，上限4KM传输距离长波转接模块，配合单模光纤线缆使用。

fc#2440 4 Gbps 30KM ELW SFP Transceiver：4Gbps接口速率，上限30KM传输距离超长波转接模块，配合单模光纤线缆使用。

fc#2550 1Gbps Copper SFP Transceiver：1Gbps接口速率，铜口以太网转接模块，配合以太网线使用。

Fibre Cable multimode：多模光纤，配合SW(短波)SFP使用。

Fibre Cable siglemode：单模光纤，配合LW(长波)SFP使用。

注意：2005-R04中，SFP转接模块可以配置的转接模块数量只有4个和满配18个两种配置，其它数量的SFP模块配置不被允许。


2005-R04 许可（License）的选择与说明

解答:

fc#7530 FICON w/CUP Activation：激活连接Z/OS FICON接口时，可以使用带内管理用的License；

fc#7537 High-Performance Extension Activation(req. FOS v6.1.1)： 激活满配情况下16个4Gbps光纤端口以及2个1Gbps光纤以太网端口，并提供很多功能以增加整体传输性能，要求2005-R04操作系统版本在6.1.1以上；

fc#7538 FICON Accelerator Activation：提供FICON端口到Z/OS的连通性，并且提供Z/OS使用FCIP协议实现远程镜像（Global Mirror）的复制链路的加速功能；

fc#7576 R04 Performance Monitoring Activation：SAN环境整体性能监控，监控点到点之间带宽使用情况；

fc#7577 R04 Enhanced Trunking Activation：激活两台交换机之间的多端口Trunking绑定。


2498-R06 SFP与线缆的选择与配置

解答:

SW(Short Wave)：短波SFP模块，配合多模光纤线，用于短距离内数据传输；

LW(Long Wave)：长波SFP模块，配合单模光纤线，用于长距离数据传输；

ELW(Enhance Long Wave):超长波SFP模块，配合单模光纤线，用于超长距离数据传输；

1Gbps Copper SFP Transceiver：1Gbps接口速率，铜口SFP模块，连接以太网线使用；

8-Pack：SFP模块8个一包，可以按包选择；

4KM/10KM/25KM/30KM：最长传输距离分别为4KM/10KM/25KM/30KM的长波SFP模块，配合单模光纤使用，其中配置10KM/25KM/30KM的长波SFP模块，必须配置fc#7742 Extended Fabric许可（license）；

Fibre Cable multimode：多模光纤，配合SW(短波)SFP使用；

Fibre Cable siglemode：单模光纤，配合LW(长波)SFP使用；

OM3 Cable：第三代多模光纤，适合运行10 Gbps链路。

注意：
2498-R06中，SFP转接模块可以配置的SFP模块最小配置4个最大配置44个。


2498-R06 许可（License）的选择与说明

解答:

fc#7731 R06 Enterprise Bundle:许可（License）包，其中包含fc#7734、fc#7735、fc#7736以及fc#7740；

fc#7732 R06 Port Activation 12 FC,4 IP :激活全部端口可用，2498-R06默认激活4个FC端口以及2个以太网端口，要使用全部16个FC端口以及6个以太网端口，必须添加FC7732许可（License）；

fc#7733 R06 8 Gbps Advanced Extension :激活两个功能：FCIP Trunking，可以把R06中的以太网端口绑定（最多4个端口），以达到增加带宽和链路冗余的效果；Adaptive Rate limiting(ARL),在带宽压力比较大的时候，ARL可以限制其它TCP连接速率，以保证R06的以太网传输带宽；

fc#7734 R06 Performance Monitor：SAN环境整体性能监控，监控点到点之间带宽使用情况；

fc#7735 R06 Trunking Activation : 激活两台交换机之间的多FC端口Trunking绑定；

fc#7736 R06 Adaptive Networking :可以设定某一链路的基本带宽，可以在压力大的带宽中保证该链路的基本带宽以及性能；

fc#7737 R06 FICON w/CUP Activation：激活连接Z/OS FICON接口时，可以使用带内管理用的License；

fc#7739 R06 Integrated Routing:可以设定端口为EX-Port类型，并提供光纤路由（FCR）功能；

fc#7740 R06 Fabric Watch:为交换机提供关于状态、性能以及安全性方面的前期诊断和预警，可以把故障排除在发生之前；

fc#7742 R06 Extended Fabric:支持超过10KM以上的远距离连接，配合LW（长波）模块或者ELW（超长波）模块以及单模光纤线使用。


DR550配置

DR550

DR550配置中，可以选择的Key Application包含哪些


DR550配置中，可以选择的Key Application包含哪些

解答:

DR550配置中，可以选择的Key Application并不是选择相应的应用平台后会提供相应的软件或平台支持，而只是对于DS550应用于不同应用平台的了解以及调研。

fc#9250 Key Application:IBM FileNet
IBM FileNet P8 核心内容管理解决方案平台，提供以内容为中心的企业流程管理包，该平台帮助企业用户管理日益攀升的信息量和减少企业流程消耗的时间和成本,DR550提供到FileNet的接口，可以与整体解决方案平台有效融合。这个特性表示DR550从IBM FileNet应用中存储数据。

fc#9251 Key Application:IBM Content Manager or Commonstor
IBM 企业内容管理解决方案平台，提供可扩展企业范围内的存储系统，以便对关键业务内容进行捕获、创建、整理、管理、通过工作流传达、存档并进行生命周期管理，提高企业级连接能力和信息访问能力，帮助企业充分利用商业知识和信息获取更多价值。这个特性表示DR550从IBM Content Manager或者Commonstor应用中存储数据。

fc#9252 Key Application:Other
其他可以应用DS550 API的应用软件平台。这个特性表示DR550从不在列表中的其他应用中存储数据。

fc#9253 Key Application:IBM Optim
IBM企业数据管理解决方案平台，跨数据生命周期设计、开发、部署和数据库应用程序管理提供了全面的集成数据管理环境。Optim能够归档事务处理的历史记录，并以安全、成本有效的方式存储这些记录。这个特性表示DR550从IBM Optim应用中存储数据。

Top


附录 Storage

附录

Storage System售前常用工具

1.IBM System Storage Competitive Sales Tool Version 10.12（September 27, 2010）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2.TCO Comparison Tool for Disk Storage Systems

软件简介：
TCOnow! for Disk可以帮助我们比较现有磁盘存储与新购方案中的磁盘存储的成本。在新方案中，我们也可以通过TCOnow! for Disk对IBM与其他厂商（如EMC、HP和日立）的磁盘成本进行比较。此外，还可以对磁盘存储潜在的高级功能与软件进行比较，提高了成本计算与比较的准确性。
TCOnow! for Disk还具有以下便捷功能：
1.快速便捷的TCO计算与分析；
2.个性化的价格报告；
3.快速生成直观的图形化建议方案书。

https://www-304.ibm.com/partnerworld/wps/servlet/mem/ContentHandler/tstotcocomptool113005

访问方法：
第一步：点击TCOnow！工具的链接；
第二步：进入“PartnerWorld: sign in”界面，在IBM ID和Password文本框中输入用户名和密码；
第三步：进入工具安装页面，根据链接和安装步骤进行下载和安装即可；或参考附件的视频教程进行安装（点击页面最下面的“tconowfordiskdemov04.exe”，下载执行即可观看）。

系统要求：
Windows 2000 (Service Pack 4) 或 Windows XP；
Internet Explorer v6.x 或 以上；
需要连接到Internet。

安装步骤：
首先，登陆 link 注册您的公司信息，详细信息请登录查询（注意：只有IBM Business Partners可以使用）；

第一步：安装CIOview Player软件：
1. 下载“CIOview Player setup.exe”本地硬盘，双击该文件（CIOview Player软件 下载链接）；
2. 安装开始，完成后，点击“Finish”；
注意：CIOview Player需要Microsoft’s .NET Framework。如果没有安装.NET Framework，安装程序会自动通过Internet安装该软件，安装时的文件名为“dotnetfx.exe”，软件提供商为InstallShield Software Corp.安装完成后可能会重启计算机。

第二步：注册 CIOview Player：
1. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
2a.第一次运行时，工具自动显示未注册的对话框，填写注册表格，点击“Register”；
2b.如果没有自动显示注册表格，点击“Help -> Register”，然后填写注册表格，点击“Register”；
(注意：填写邮件地址域名须为授权代理公司的邮件域名，否则可能收不到许可文件。)
3. 关闭CIOview Player。

第三步：激活CIOview Player许可，打开一个 TCOnow! for Disk 工程：
1. 检查您关于CIOview的email信息，邮件内包括CIOview的个人唯一许可，以下两种方法可以激活；
a）点击email中的链接，打开CIOview Player目录，拖拽许可文件到打开的目录；
b）复制粘贴许可文件（player.license.txt）到“CIOview Player V4”的安装目录；
2. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
3. 打开“Content -> Browse for Additional Content Modules”；
4. 在列表中找到并选中"TCOnow! for Disk"，点击Install；
5. 安装完成后，打开“File -> New -> TCOnow! for Diks”，创建一个 TCOnow! for Disk 工程。

3.TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

工具链接：https://roianalyst.alinean.com/stgz/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

4.在线存储产品支持，热点包括：

(1) IBM 存储产品常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM 存储产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=4

5.IBM System Storage and TotalStorage products（英文）存储产品资料查询

IBM System Storage and TotalStorage products，包括IBM全线的存储产品，根据存储产品的字母顺序，可以方便查询相关信息
http://www-03.ibm.com/systems/storage/product

6.IBM System Storage Interoperability Matrices 存储产品兼容性文档列表

IBM System Storage Interoperability Matrices 包括最新的Disk、Tape、SAN和NAS等存储产品的兼容性文档
http://www-03.ibm.com/systems/storage/product/interop.html

7.IBM System Storage Interoperation Center在线存储产品兼容性查询

IBM System Storage Interoperation Center，可以根据存储产品的型号，查询兼容的微码版本、应用主机、系统平台、SAN交换机以及HBA卡等信息。
http://www-03.ibm.com/systems/support/storage/config/ssic

8.FC HBA Search Tool 存储产品光纤通道卡兼容性查询工具

FC HBA Search Tool， 可以根据产品类型和系统平台，查询所有的System Storage 产品的光纤通道卡（HBA）兼容性信息
http://www-03.ibm.com/systems/support/storage/config/hba/index.wss

9.销售手册

IBM硬件和软件的销售手册
http://www-01.ibm.com/common/ssi/index.wss

10.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书
用“N series”来查询，能够查询到现在Nseries存储产品相关的红皮书。

11.IBM Publications Center，可以查询IBM所有相关产品文档，其中包括中文资料

http://www.elink.ibmlink.ibm.com/publications/servlet/pbi.wss

12.IBM 存储产品白皮书链接：

http://www-03.ibm.com/support/techdocs/atsmastr.nsf/Web/WhitePapers

存储白皮书查询列表


存储家族产品一览表

存储家族产品一览表中，展现了目前存储的主要产品，下面的文档中列出了存储产品的参数信息。

注意：本存储家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


存储产品配置文件中英文翻译工具

通过存储产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，目前我们的工具支持对DS4700, DS4800, DS5020, DS5100, DS5300, DS8100, DS8300, DS8700, DS8800, B24, B40, B80, SVC 8A4/CF8, XIV, TS2900, TS3100, TS3200, TS3310, TS3500产品的硬件Feature Code进行自动翻译。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


存储销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：DS4200, 可输入 "1814-7VA"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Storage System

Disk System

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
XIV | 2810-A14 | 宽度: 600 mm 深度: 1,092 mm 高度: 1,991 mm 重量: 876 kg | 8.4 KW | 2008/08/12 | - | ->
 | 2812-A14 | 宽度: 600 mm 深度: 1,142 mm 高度: 1,991 mm 重量: 884 kg | 8.5 KVA | 2009/07/14 | - | ->
Storwize V7000 | 2076-112 | 宽度: 483 mm 深度: 630 mm 高度: 87.5 mm 重量: Drive-ready (without drive modules installed): 17.7kg Fully configured (12 drive modules installed): 27.2 kg | 380(watts) | 2010/10/07 | - | ->
 | 2076-212 |  | 175(watts)
 | 2076-124 | 宽度: 483 mm 深度: 630 mm 高度: 87.5 mm 重量: Drive-ready (without drive modules installed): 17.7kg Fully configured (12 drive modules installed): 25.2 kg | 530(watts)
 | 2076-224 |  | 205(watts)
DS4200 | 1814-7VA | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/08/08 | 2009/06/30 | ->
DS4700-70A | 1814-70A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/05/09 | 2009/12/11 | ->
DS4700-72A | 1814-72A
DS4800-80A | 1815-80A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 36.38 kg | 540(watts) | 2006/05/23 | 2009/12/31 | ->
DS4800-82A | 1815-82A |  |  | 2005/05/10 | 2009/12/31 | ->
DS4800-84A | 1815-84A |  |  | 2005/05/10 | 2009/03/31
DS4800-88A | 1815-88A |  |  | 2005/08/30 | 2009/03/31 | ->
DS5000 | 1818-51A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 40.90 kg | 580(watts) | 2008/08/26 | - | ->
 | 1818-53A
DS5020 | 1814-20A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2009/08/25 | - | ->
DS6800 | 1750-522/EX2 | 宽度: 478 mm 深度: 610 mm 高度: 134 mm 重量: 56.4 kg | 550(watts) | 2006/08/22 | - | ->
DS8100-1Year | 2421-931 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 921/931 1189kg Model922/932 1248kg Model 9A2/9B2 1248kg Model 92E 9AE 1089kg Model 921/931 1189kg Model 922/932/9A2/9B2 1248kg Model 92E/9AE 1089kg | 5000 + N * 6000(watts) | 2006/10/31 | - | ->
DS8300-1Year | 2421-932 |  | 7000 + N * 6000(watts)
DS8700-1Year | 2421-941 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 941 1209kg Model 94E 1109kg | 6.7 KW（2-way） 7.3 KW（4-way） | 2009/10/20 | - | ->
DS8800-1Year | 2421-951 | 宽度 845 mm 深度 1226 mm 高度 1933 mm Model 951 1324kg Model 95E 1307kg | 6.7 KW（2-way） 7.5 KW（4-way） | 2010/10/07 | - | ->

Top

EXP

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
EXP5000 | 1818-D1A | 宽度: 482.60 mm 深度: 558.80 mm 高度: 132.10 mm 重量: 38.56 kg | 580(watts) | 2008/08/26 | - | ->
EXP5060 | 1818-G1A | 宽度: 482.60 mm 深度: 866.10 mm 高度: 176.0 mm 重量: 102.1 kg | 1428(watts) | 2009/10/20 | -
EXP520 | 1814-52A | 宽度: 482.6 mm 深度: 571.5 mm 高度:129.5 mm 重量: 38.56 kg | 600(watts) | 2009/08/25 | - | ->
EXP810 | 1812-81A | 宽度: 482.6 mm 深度: 558.8 mm 高度: 132.1 mm 重量: 38.56 kg | 448.5(watts) | 2006/02/28 | - | ->
EXP420 | 1812-8VA | 宽度: 482.6 mm 深度: 558.8 mm 高度: 129.5 mm 重量: 38.56 kg | 600(watts) | 2006/08/08 | 2009/12/11 | ->

Top

Tape System

Tape Library

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
TS2900 | 3572-S3H 3572-S4H | 宽度: 445 mm 深度: 847 mm 高度:43.6 mm 重量:18 kg | 2008/08/26 | - | ->
TS3100 | 3573-L2U | 宽度: 447.5 mm 深度: 810 mm 高度: 97.6 mm 重量: 15 kg | 2006/04/11 | - | ->
TS3200 | 3573-L4U | 宽度: 447.5 mm 深度: 810 mm 高度: 185.2 mm 重量: 21.3 kg | 2006/05/09 | - | ->
TS3310 | 3576-L5B + E9U | L5B: 宽度: 443.2 mm 深度: 801.4 mm 高度: 219.7 mm 重量: 38.6 kg E9U: 宽度: 443.2 mm 深度: 801.4 mm 高度: 401.1 mm 重量: 49.9 kg | 2005/10/11 | - | ->
TS3400 | 3577-L5U | 宽度: 437 mm 深度: 895 mm 高度: 221 mm 重量: 36.9 kg | 2007/02/13 | - | ->
TS3500 | 3584-L23 / 3584-L53 | 宽度: 782 mm 深度: 1212 mm 高度: 1800 mm 重量: 481 kg | 2006/05/09 | - | ->
TS7500/TS7700 | 3952-F05 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: Minimum:261 kg Maximum:659 kg | 2005/10/11 | - | ->
TS7530 | 3954-CV7 | 宽度: 483 mm 深度: 711 mm 高度: 178 mm 重量: Minimum: 29.5 kg Maximum: 43.2 kg | 2008/05/13 | 2009/08/28 | ->
TS7610 | 3959-SM1 | 宽度: 449 mm 深度: 707 mm 高度: 88 mm 重量: 30 kg | 2010/07/20 | - | ->
TS7650 | 3958-AP1 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: 728.0 kg | 2009/02/10 | - | ->
TS7650G | 3958-DD1 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2008/08/29 | 2009/03/28 | ->
TS7650G | 3958-DD3 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2009/02/10 | - | ->

Top

Tape

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
TS1040(Ultrium 4) | 3588-F4A | 宽度: 186 mm 深度: 455 mm 高度: 89 mm 重量: 5.07 kg | 2007/04/24 | ->
TS1130 | 3592-E06 | 宽度: 195 mm 高度: 95 mm Length, front of bezel to rear of closed retention latch: 467 mm 重量: 5.7 Kg | 2008/07/15 | ->
TS1120 | 3592-E05 | 宽度: 194.5 mm 深度: 467 mm 高度: 95 mm 重量: 5.7 kg | 2005/10/11 | ->
TS2230 | 3580-H3L | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 6.45 kg | 2006/10/31 | ->
TS2230(LTO3 SAS) | 3580-H3S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/07/10 | ->
TS2240(LTO4 SAS) | 3580-H4S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/10/23 | ->
TS2340(LTO SCSI) | 3580-L43 | 宽度: 250.20 mm 深度: 292.10 mm 高度: 120.6 mm 重量: 6.45 kg | 2007/04/24 | ->
TS2340(LTO SAS) | 3980-S43

Top

SVC

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
SVC EE | 2145-8A4 | SVC Storage Engine 宽度: 440 mm 深度: 559 mm 高度: 43 mm 重量: 10.1 kg | 2008/10/28 | - | ->
SVC | 2145-8G4 | SVC Storage Engine 宽度: 440 mm 深度: 740mm 高度: 43 mm 重量: 13.0 kg | 2007/05/22 | 2009/12/12 | ->
SSPC | 2805-MC3 | 宽度: 440 mm 深度: 711 mm 高度: 43 mm Single pack 重量: 18.44 kg Pallet load 重量: 204.12 kg | 2008/10/28 | 2010/01/22 | ->
SVC | 2145-CF8 | 宽度: 440 mm 深度: 737 mm 高度: 43 mm 重量: 14.0 kg | 2009/10/20 | - | ->

Top

Nseries

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
N3300 | 2859-A10, A20 | 宽度:446 mm 深度:569 mm 高度:87.5 mm 重量:19.5 kg - Model A10 重量:21.5 kg - Model A20 重量:Add 0.8 kg for each SAS drive | 2007/08/28 | - | ->
N3400 | 2859-A11, A21 | 宽度:446 mm 深度:569 mm 高度:88.5 mm 重量:19.5 kg - Model A11 重量:21.5 kg - Model A21 重量:Add 0.8 kg for each SAS drive Add 0.65 kg for each SATA drive | 2010/02/09 | - | ->
N3600 | 2862-A10, A20 | 宽度: 446 mm 深度: 582 mm 高度: 175 mm 重量: 32.6 kg- Model A10 重量: 35.3 kg- Model A20 重量: Add 0.8 kg for each SAS drive | 2007/08/28 | A10:2009/11/30 | ->
N3700 | 2863-A10, A20 | 宽度: 447 mm 深度: 508 mm 高度: 133 mm 重量: 35.8 kg | 2005/07/28 | 2008/10/31 | ->
N5200 | 2864-A10, A20 | 宽度: 449 mm 深度: 518 mm 高度: 130 mm 重量: 34.0 kg - Model A10 重量: 68.0 kg - Model A20 | 2005/11/08 | 2009/02/27 | ->
N5300 | 2869-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 | 2868-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2006/11/14 |  | ->
N5300 Gateway | 2869-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 Gateway | 2868-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N6040, N6070 | 2858-A10, A20, A11, A21 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A10: 44.4 kg Model A20: 52.2 kg Model A11: 44.9 kg Model A21: 53.2 kg | 2008/08/26 | A11：2009/11/30 | ->
N6060 | 2858-A12,A22 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A12: 44.8 kg Model A22: 53.1 kg | 2009/02/10 | A12：2009/11/30 | ->

Top

SAN

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
B16 | 2005-B16 | 宽度: 428.5 cm 深度: 307.3 cm 高度: 42.9 cm 重量: 3.99 kg without media | 66(watts) | 2005/07/26 | 2008/11/29 | ->
B32 | 2005-B5K | 宽度: 42.87 cm 深度: 26.4 cm 高度: 4.35 cm 重量: 4.9 kg, dual power supplies, no SFPs | 60(watts) | 2007/04/24 |  | ->
B64 | 2005-B64 | 宽度: 428 mm 深度: 610 mm 高度: 86 mm 重量: 13.7 kg without media | 245(watts) | 2006/05/09 |  | ->
B24-4 8GB | 2498-B24 | 宽度: 428.8 mm 深度:306 mm 高度:42.9 mm 重量:4.35 kg | 57(watts) | 2008/05/13 | - | ->
B40-4 8GB | 2498-B40 | 宽度: 428.8 mm 深度:610 mm 高度:42.9 mm 重量:9.34 kg | 91(watts)
B80-4 8GB | 2498-B80 | 宽度: 428.8 mm 深度:610 mm 高度:86 mm 重量:15.6 kg | 91(watts)
SAN768B | 2499-384 | 宽度: 437.4 mm 深度: 732 mm 高度: 612.4 mm 重量: 103.50 kg |  | 2008/02/12 | - | ->
SAN04B-R | 2005-R04 | 宽度:635 mm 深度:429 mm 高度:424.4 mm 重量:12.43 kg |  | 2008/05/13 | - | ->
SAN06B-R | 2498-R06 | 宽度:431.8 mm 深度:641.4 mm 高度:44.5 mm 重量:10.9 kg |  | 2009/11/10 | - | ->

Top


What's New x

What's New

1.更新了IBM System x和BladeCenter服务器家族一览表

本期更新了IBM System x和BladeCenter服务器家族一览表，新增了x3630M3，x3690X5，x3755M3等新发布产品信息。

IBM System x和BladeCenter服务器家族一览表

2.更新了System x产品竞争工具链接

本期在System x产品速查手册的附录中，更新了最新版本的IBM System x竞争工具链接。

System x产品速查手册附录

3.新增的网络课堂：

(1) IBM刀片InfiniBand解决方案介绍

(2) IBM System x 售前常见问题

(3) HPC & GPU Computing Introduction

(4) IBM System x 售前常见问题第二期

4.新产品发布动态：(新增)

(1) M5025 产品介绍

(2) x3630M3 产品介绍

(3) x3690X5 现已发布

(4) x3755M3 产品介绍

(5) 1路服务器presentation

(6) BOFM产品信息

(7) HX5 测试报告

(8) 刀片存储和DS3000概述

(9) AEM功能介绍

(10) System x自主知识产权查询

(11) x3850M2 x3950M2立即停产

(12) 停产选件(2010年7月23日)

(13) 停产选件(2010年10月31日)

5.新增的FAQ：

(1) v8.41引导盘下载地址

(2) x3100M3操作系统兼容性

(3) x3400M3易插拔机型能否做Raid

(4) x3620M3的IO插槽参数

(5) x3650M3如何安装光驱

(6) x3650M3标配的网卡参数

(7) x3650M3与x3650M2的对比

(8) x3650M3如何安装认证的Linux操作系统

(9) x3690X5电源选件

(10) x3850M2前面板指示灯正常，为何背后有黄灯闪烁

(11) x3850X5驱动下载链接

(12) 服务器添加IBM Virtual Media Key后有什么功能

(13) 系统下RNDIS为黄色叹号如何解决

(14) HX5堆叠时的IO扩展卡可以上几个

(15) DS3950和DS3500的特点是什么

(16) DS3500和DS3950在软件功能上的区别

(17) x3400M3内置存储方案

(18) x3500M3可兼容的磁带机

(19) x3500M3内置存储方案

(20) x3550M3内置存储方案

(21) x3620M3如何安装内存

(22) x3650M3内置存储方案

(23) x3690X5如何配置8硬盘

(24) x3690X5是否都可以级联

(25) x3850X5如何安装CPU和内存卡

(26) x3850X5是否支持DS3000盘柜

(27) Raid M5015 CTO配置注意事项

(28) BCE连DS3200需要哪些选件

(29) 哪款刀箱可以支持HX5

(30) 光纤SAN模块对外端口AVTIVE灯不亮

(31) BCH标配的两个电源模块是否可以给所有槽位的IO模块供电

(32) DS3500和DS3950的是否标配SFP

(33) vSphere4企业增强版(4817VA7)如何购买license

6.删除的FAQ：

(1) x3100M3 产品介绍

(2) x3620M3 产品介绍

(3) x3690X5 产品介绍

(4) 600GB 2.5" SAS HDD发布

(5) 1TB & 2TB 7.2K 6Gbps NL SAS发布

(6) HS22v 产品介绍

(7) HX5 产品介绍

(8) NetXtreme四口千兆网卡发布

(9) RSSM R2.1 for BladeCenter S

(10) 部分选件的Redbook (最近更新)

(11) 停产选件(2010年6月1日)

(12) 停产选件(2010年6月30日)

(13) 最新引导盘下载地址

(14) x3500M2和M3硬盘是否通用

(15) x3650M3如何安装新系统

(16) x3650M3安装系统后的未知设备

(17) x3850m2和x3850x5主要区别

(18) x3850x5支持哪些阵列卡

(19) HS22刀片为什么无法从BCE光驱启动

(20) HS22刷新uefi报错

(21) DS3400无法连通管理口

(22) DS3950和DS3500主要区别

(23) x3100M3支持的阵列卡

(24) x3200m3标配什么阵列卡

(25) x3500M3如何扩展硬盘

(26) x3550M3如何扩展硬盘

(27) x3550M3如何添加光驱

(28) x3650M3如何扩到16块硬盘

(29) x3650M3支持的内存

(30) x3650M3阵列卡类型

(31) x3850X5如何安装内存

(32) x3850X5如何添加CPU

(33) HS22如何安装内存

(34) BCH如何配置电源和电源线

(35) SAS HBA目前的选件

(36) 如何查询常用PDU参数

(37) 如何选择KVM切换器

(注：本手册删除的FAQ，仍可通过如下链接查询： http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)

Top


新产品发布汇总

目录

新产品发布汇总

System x

x3550M3 x3650M3 直流电源发布

M5025 产品介绍 (新增)

x3630M3 产品介绍 (新增)

x3690X5 现已发布 (新增)

x3755M3 产品介绍 (新增)

1路服务器presentation (新增)

Blade

BOFM产品信息 (新增)

HX5 测试报告 (新增)

刀片存储和DS3000概述 (新增)

Emulex 10GbE Virtual Fabric Adapter

Intel双口、四口千兆网卡发布

Storage

DS3500 产品介绍

DS3500 样本配置

DS3950 样本配置

others

AEM功能介绍 (新增)

System x自主知识产权查询 (新增)

全新数字KVM(GCM)发布

Off Production

x3850M2 x3950M2立即停产 (新增)

停产选件(2010年7月23日) (新增)

停产选件(2010年10月31日) (新增)

Top


System x 新产品发布

System x

x3550M3 x3650M3 直流电源发布

M5025 产品介绍 (新增)

x3630M3 产品介绍 (新增)

x3690X5 现已发布 (新增)

x3755M3 产品介绍 (新增)

1路服务器presentation (新增)


x3550M3 x3650M3 直流电源发布

x3550M3/x3650M3 的直流电源现已发布，预计供货期：2010年6月4日。

Category | P/N | Description | 中文描述
Power | 69Y1510 | IBM -48V DC Input 675W Redundant Power Supply | x3500M3 x3650M3 DC 675W 热插拔冗余电源

Description | MT | Model | Feature
IBM System x3550 M3 R2 Base with DC power supply | 7944 | AC1 | 5691
 |  | MC1 |
IBM System x3650 M3 R2 Base with DC power supply | 7945 | AC1 | 5692
 |  | MC1 |

突出价值点:

直流电源的发布，为客户提供更多的选择。


M5025 产品介绍

M5025卡（46M0830）是新一代6Gbps的连接外部SAS/SATA存储设备（EXP3000）的阵列卡。标配带512MB缓存和电池。可以支持RAID 0/1, 5/10/50，通过M5000 Series Advance Feature Key支持RAID 6/60。支持一年或随主机服务（电池无保修）。

M5025支持的服务器：

M5025支持的外部存储：

详情请参考M5025的红皮书：
http://www.redbooks.ibm.com/abstracts/tips0739.html?Open

Top


x3630M3 产品介绍

智能新一代，英特尔至强处理器5600

价格超值、存储丰富的双插槽服务器

超凡的存储价值

IBM System x3630 M3是一款超大容量存储的双插槽2U服务器，该款服务器将传统企业级服务器产品的领先功能与为注重成本的购买者提供超凡价值、经济实惠的器件相结合。基于最新的英特尔至强处理器技术，x3630 M3可以提供极高的性能和最高的存储容量。它提供了最高达28TB的内部存储量，可以实现比外部存储低得多的成本存储量比，这使其成为了存储密集型工作负载的理想解决方案。

高度可靠的性能

x3630 M3凭借高可用性特性帮助确保您的业务顺畅运营，这些特性包括冗余散热风扇模块、热插拔/冗余电源、RAID保护和预测性故障分析。x3630 M3还提供了一套全面的系统管理工具，可以帮助简化管理任务。

旨在实现经济实惠的增长

您目前可以选择满足您当前需求的配置，凭借x3630M3的灵活设计，您可以在您的业务随时间推移发生变化时轻松升级至更强大的功能。x3630 M3采用有助于降低运营成本的高能效器件，是一款可提供长期价值的成本优化产品。

x3630 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

1. 以经济高效的高容量解决方案满足不断增长的性能和存储需求。

2. 有IBM卓绝的支持提供强大支持，可以实现极高水平的系统可用性。

3. 设计的配置可满足您当今的需求，而且在需求随着时间的推移而发生变化时可自由地进行升级。

Top


x3690X5 现已发布

业界第一款提供最大内存容量和性能的高端可扩展2插槽服务器

最大限度地增加内存

1. 与业界领先的2插槽EP系统相比，多提供33%的内核及5倍的内存容量，每分钟可以多处理1.7倍的事务，多支持2倍的虚拟机。
2. MAX5内存扩展单元可额外支持46%的虚拟机并且提供领先的数据库性能。

最大限度地降低成本

1. 通过2插槽软件许可成本及更加廉价的“纯2插槽”处理器来提供4插槽内存容量。
2. 相比存储提供的IOPs，FlashPack 达到720k内部IOPs，相当于40倍的本地数据库性能，并且节省107万美元的成本。

简化部署流程

1. 灵动分区(FlexNode Partitioning)的自动节点故障切换功能可以实现最高的灵活性和应用运行时间。
2. 预定义的数据库和虚拟化工作负载引擎可以加快部署速度和创收速度。

突出价值点:

1. 目标工作负载：虚拟化、本地数据库、群集式企业应用。

2. 目标行业：各行各业和政府，尤其是金融、工业和联邦政府机构。

3. 目标客户：HP和Dell 4插槽 EX、4插槽AMD及2插槽 EP系统的客户。

Top


x3755M3 产品介绍

在极小的占用空间内提供超凡的性能和容量

满足不断增长的需求的可扩展性

IBM System x3755 M3是一款四插槽服务器，可以在超薄的2U设计内提供超凡的性能和容量。3755 M3基于成本优化的8核或12核 AMD Opteron 6000系列平台，可以容纳多达48个处理器内核，并提供允许经济高效地扩展内存的32个DIMM插槽，因而能够帮助用户随工作负载需求的增长而进行扩展。

适合中型工作负载的规模

x3755 M3是用于中型工作负载(包括Java 工作负载、中间层数据库、虚拟化工作负载和ERP等企业级应用程序)的理想服务器。更高的内核密度可以帮助降低高性能计算工作负载的联网复杂性和成本，而16TB的内部存储可以为业务智能等数据密集型工作负载提供极大的便利。

专为不断增长的工作负载准备的解决方案

x3755 M3提供了灵活的配置选件，对于需求增长超过了其旧式服务器可用性能和容量的双插槽工作负载而言，是必然之选。x3755 M3以更接近双插槽服务器的价格，提供了一个高性能的四插槽选择，从而帮助IT组织跨越双插槽服务器和四插槽服务器之间的鸿沟。

x3755 M3具有领先的可靠性和易维护性，并有IBM全球服务和支持部门提供强大支持，因而可以为应对当今的苛刻工作负载提供强大而又注重成本的解决方案。

突出价值点:

1. 以经济高效的处理器和内存扩展满足不断增长的工作负载需求。

2. 为中型工作负载提供超凡的价值、性能和内存。

3. 以极低的价格带来四插槽服务器架构的优势。

Top


1路服务器presentation

IBM System x 一路服务器产品家族

x3100M3 4253XXX (一年保修)
极具价格竞争力的一路服务器
适用负载：文件服务器，打印服务器，网关服务器等
x3200M3 7327/7328XXX (7327 —— 一年保修， 7328 —— 三年保修)
具有价格吸引力的创新经典产品
适用负载：网络基础架构，文件服务器，打印服务器，网关服务器，邮件服务器，协作服务器等
x3250M3 4251/4252XXX (4251 —— 一年保修，4252 —— 三年保修)
价格敏感客户的一路机架服务器首选
适用负载：网络基础架构，文件服务器，打印服务器，网关服务器，邮件服务器，协作服务器等

IBM 一路服务器的特性 | 给用户带来的价值
采用最新的处理器，性能强大 | 满足客户的通用计算需求
业界最大的硬盘数、内存容量等 | 随客户的业务增长而扩展，充分保护投资
双千兆网卡 | 管理和通信端口可以分开，突破I/O瓶颈
丰富的RAID 0,1,5解决方案 | 保护客户的数据安全
IMM等远程管理功能 | 提供原先只在中高端服务器才拥有的特性
精密的研发程序，可靠的性能 | 减少停机风险和业务延宕
与高端服务器相同标准的保修服务 | 全面保障，免除客户的后顾之忧

x3100M3 / x3200M3 塔式服务器定位

x3250M3 机架式服务器定位

突出价值点:

1. 卓越的性能，满足中小企业通用应用
IBM支持最新的英特尔处理器平台，提供强大的运算能力。

2. 高可扩展性，尤其体现在内存和硬盘
IBM支持最大32GB内存，最大8块硬盘，都是行业最高水准，给客户充分的扩展选择，伴随客户一起成长，保护客户投资。

3. 提供客户全面的选择，丰富的产品线和选件
IBM提供入门塔式，主流塔式，机架服务器等选项。
IBM提供全面支持至强，奔腾，赛扬等不同处理器，支持不同类型的硬盘和内存，提供上百种选件。

4. 厂商对产品长期的投资和未来的发展
IBM十年伴随客户一同成长，见证行业发展，产品路线图明晰。

5. 提供中高端服务器级的保修服务
IBM x3200/3250系列提供3年原厂保修服务，处于行业领先水平。

Top


Blade 新产品发布

Blade

BOFM产品信息 (新增)

HX5 测试报告 (新增)

刀片存储和DS3000概述 (新增)

Emulex 10GbE Virtual Fabric Adapter

Intel双口、四口千兆网卡发布


BOFM产品信息

BOFM(BladeCenter Open Fabric Manager)有三个不同的版本，BOFM Basic、BOFM for BladeCenter S、BOFM Advanced Upgrade，产品描述和部件号为：

产品描述 | 部件号
IBM BladeCenter Open Fabric Manager Basic | 2019B1X
IBM BladeCenter Open Fabric Manager for BladeCenter S | 2019B2X
IBM BladeCenter Open Fabric Manager 2.1 Advanced Upgrade (stand-alone utility) | 4812S1X
IBM BladeCenter Open Fabric Manager 2.1 Advanced Upgrade for IBM Director 5.2 | 4812S1D
IBM BladeCenter Open Fabric Manager 3.0 Advanced Upgrade (stand-alone utility) | 4812S3X
IBM BladeCenter Open Fabric Manager 3.0 Advanced Upgrade for IBM Director 6.1 | 4812S3D

BladeCenter Open Fabric Manager 解决方案由如下2个组件构成：

BladeCenter Open Fabric Manager Basic (BOFM 基础 或 BOFM for BladeCenter S)
BladeCenter Open Fabric Manager Advanced Upgrade （高级版）

BOFM 基础是BOFM解决方案的核心部分，集成在刀片中心机箱AMM（高级管理模块）的微码中。BOFM 基础控制地址分配和通过AMM提供Web用户接口。您可以手动进行地址分配。

BOFM 高级版有两种：独立使用和作为Director插件使用。提供IBM Director风格的图形界面和基于策略的故障自动切换功能。

BOFM功能对照表：

管理任务 | BOFM Basic /BOFM for BC-S | BOFM Advanced Upgrade
基于刀片插槽分配地址 | 是 | 是
管理Ethernet MAC 地址, Fibre Channel 和 SAS WWN 号 | 是 | 是
支持Fibre Channel 和 SAS boot targets | 是 | 是
安装刀片前进行 LAN/SAN 的预配置 | 是 | 是
更换刀片是自动再分配地址 | 是 | 是
通过AMM进行基于Web的GUI图形用户界面管理 | 是 | 否
基于IBM Director的GUI图形用户界面 | 否 | 是
刀片地址管理配置向导 | 否 | 是
Standby Blade 池 | 否 | 是
事件触发的行动计划 | 否 | 是
某刀片发生故障时，提供 I/O 参数和 VLAN 迁移到standby刀片 | 否 | 是
一个BOFM控制台支持管理的刀片机箱数量 | 100 | 100
每个刀片可管理端口数 | 8 | 8

突出价值点:

节省时间——实现局域网（LAN）和存储区域网络（SAN）基础结构的一次性预配置：
- 当刀片服务器插入刀片机箱时自动获取I/O连接配置；
- 自动地址冲突检测；
- 实现单点登录。

伸缩性好，管理增长和复杂性：
- 通过一个AMM高级管理模块；
- 最多可管理100个刀片机箱、1400个刀片服务器和超过11000个SAN/LAN地址。

兼容性好，保持基础架构的灵活性：
- 兼容所有的IBM刀片机箱以及多个厂商的以太网、光纤交换模块和HBA卡；
- 兼容大多数 Intel、AMD 和 Power 刀片服务器。

简单易用，轻松连接：
- 单一的服务器和交换机管理接口；
- 基于Web的向导式图形用户界面、方便易用。

管理风险——BOFM高级版的自动故障切换功能可以让您的业务在硬件发生故障时转移到备用刀片运行，提高业务的可用性。

Top


HX5测试报告

一、操作系统安装测试结果

本测试主要测试的是双节点，个别系统测试了单节点，官方认证的系统参见serverproven网站，没有认证系统安装的测试仅供参考，不能做稳定性可用性的保证，请注意。

HX5 单节点 1*E7540 2.0 6core CPU 8G memory 1*50G SSD

Vendor | Os | Result | Notes
Microsoft | Windows 2003 企业版本 32bit with SP2 | 通过 | 需要手动加载LSI1064e驱动，intel 芯片组驱动，imm驱动和网卡驱动 系统下认到12个逻辑CPU(超线程启动)
Microsoft | Windows 2008 R2 企业版 64 bit | 通过 | 使用Serverguide 8.31 64bit 版本安装，无需额外驱动，系统下认到12个逻辑CPU(超线程启动)

HX5 2节点 4*E7540 2.0G 6core CPU 32G memory 2*50G SSD

Microsoft | Windows 2008 R2 企业版 64bit | 通过 | 使用Serverguide 8.31 64bit 版本安装，无需额外驱动 系统下识别48个逻辑CPU
Microsoft | Windows 2008 标准版 64bit | 通过 | 直接用光盘成功安装，需要自己添加芯片组，imm,和网卡驱动，cpu可以认到24个（关闭超线程 ）或48个（HT开）32G内存认到
Microsoft | Windows 2003 企业版32 bit with sp2 | 通过 | 需要手动加载LSI1064e驱动，intel 芯片组驱动，imm驱动和网卡驱动 系统下认到32个逻辑CPU(超线程启动) 而不是48个，是由于2003企业版本身的限制所致，如果关闭超线程，可以显示24个逻辑CPU
Redhat | RHEL4 U8 64bit | 通过 | 可以直接安装，如果通过远程AMM安装的话，需要在安装时候使用字符模式安装，否则无法出现图形安装界面，驱动都可以自认包括网卡，关闭超线程显示24逻辑cpu,启用可以显示48个逻辑cpu
Redhat | RHEL4 U8 32 bit | 不通过 | 可以安装成功，但启动内核时候死机（HT开关与否都相同）
Redhat | RHEL5 U4 64bit | 通过 | 可以直接安装，如果通过远程AMM安装的话，需要在安装时候使用字符模式安装，否则无法出现图形安装界面，驱动都可以自认包括网卡，关闭超线程显示24逻辑cpu,启用可以显示48个逻辑cpu
Vmware | Vi3.5 U5 | 不通过 | 引导光盘后死机

注释：

如果用windows 2008 R2 64bit 安装光盘直接安装系统后，系统会默认就把硬盘变成GPT硬盘，而传统的是MBR硬盘，这就会导致如果要再安装32位系统，比如windows 2003的时候无法分区，需要在开机ctrl+C里把硬盘重新格式化后才能正常安装。

如果开始单节点安装系统后，加了双节点，windows 2003企业版32bit系统可以启动，并认到相应CPU。其他系统没有测试，但这种方法有可行性。

二、硬件安装过程

合并2节点注意事项：

硬件安装请参考用户手册，以下是实物安装示意图片：

1、连接套件包装,链接套件里面包含3个东西如照片所示：一个连接板，一个链接芯片，一个六角螺丝刀

2、打开包装后可以看到套件包含的连接芯片和保修卡

3、专用安装工具

4、连接板

5、取出安装连接板到HX5上，链接板不需要安装工具，按照刀片背面的图示，卡上即可，非常结实。

6、拆掉连接芯片接口处的挡板

7、移除第二个节点的盖板

8、合并两个节点

9、拆掉第二个节点的连接芯片接口处的挡板

10、安装连接芯片完成安装

三、在AMM中配置过程

在AMM管理界面中的配置过程如下：

1、硬件安装完成后会多出来级联的配置菜单如下图所示

2、选择“configuration”选择连个刀片，然后选择“Create Partion”点击“Perform action”按钮完成分区创建。

之后系统将执行操作

3、上述操作完成后可以启动此两节点的刀片服务器

注意：不配置的话即使已经完成物理链接，在刀片中心里面还是分开的机器，可以单独开关，互相完全没有影响，就像没有连接一样。

突出价值点:

从操作系统的安装测试，到两台HX5的物理连接，再到AMM的设置，每一个步骤都有图文说明，方便客户参考。

Top


刀片存储和DS3000概述

为什么要买外部存储？

1，内部存储容量不足，刀片服务器尤为明显；

2，提高物理磁盘的存储利用率；

3，通过数据共享，减少重复数据；

4，数据整合，统一管理部署，集中容灾，提高系统可用性；

5，提高经济效益，实现最优性价比。

DS3000系列产品

突出价值点:

SAN的存储方式是刀片存储的首选：

高性能
——存储运算通过存储设备的控制器进行，不占用服务器资源。

高性价比
——节约存储的总体成本。

高可靠性和可用性
——冗余，集中的容错容灾能力。

高可扩展性
——高度的向上扩展和向外扩展能力，存储容量的扩大非常方便。

Top


Emulex 10GbE Virtual Fabric Adapter

Emulex 10GbE Dual port Server Adapter for IBM System x，PN：49Y4250。

产品用途：

Emulex VFA是一种双端口10Gb/s以太网卡，适用于IBM System x和BladeCenter。IBM提供VFA的方式包括以下三种：

1. 用于BladeCenter的CFFh卡；

2. 用于机架/塔式服务器的集成卡；

3. 用于机架/塔式服务器的PCIe选项卡。

突出价值点:

5大原因选择 Emulex 10GbE Virtual Fabric Adapter:

1. 帮助下一代服务器实现10GbE 以太网连接。

2. 通过vNIC功能优化服务器虚拟化。

3. 广泛的系统集成, Emulex 10GbE VFAs 应用于八种 System x 和 BladeCenter 平台。

4. 提供网络融合能力,独特的OneCommand manager 管理工具提供跨越多种协议的板卡管理支持,包括 Fibre Channel, FCoE, iSCSI 和TCP/IP 协议。

5. 业界最优的性能。


Intel双口、四口千兆网卡发布

全新Intel双口、四口网卡发布，相对于老一代Intel网卡，新产品成本更低，性能更好，更省电。预计供货期：2010年5月18日。

P/N | Description | 中文描述
49Y4230 | Intel Dual Port Ethernet Server Adapter I340-T2 | 双口10/100/1000千兆网卡 PCI-E x4 IOAT(铜介质)
49Y4240 | Intel Quad Port Ethernet Server Adapter I340-T4 | 四口10/100/1000千兆网卡 PCI-E x4 IOAT(铜介质)

Intel双口、四口千兆网卡特点：

1. Based on Intel 82580 ASIC (quad-port MAC/PHY controller)；

2. PCIe x4 with 2/4 10/100/1000 copper RJ45 ports；

3. PCIe low-profile card form factor；

4. PCIe 2.0 Gen 2 compliant；

5. 10/100/1000 NIC；

6. Wake on LAN support；

7. Intel IOAT acceleration；

8. Intel VMDq support for VMware；

9. Adapter mounted with a 3U bracket (loose 2U bracket available)。

突出价值点:

Intel双口、四口千兆网卡是一款高性能、低成本的千兆以太网适配器，为x系列服务器的网卡配件提供了更多的选择。

Top


Storage 新产品发布

Storage

DS3500 产品介绍

DS3500 样本配置

DS3950 样本配置


DS3500 产品介绍

买得起的性能及灵活性，无需牺牲可扩展性，效率及易用性

IBM在IBM System Storage DS3500 Express中将一流的开发与领先的6Gbps主机接口和驱动器技术相结合。凭借其简单、高效而又灵活的存储方法，DS3500成为了System x服务器、BladeCenter和Power Systems经济高效的全面集成补充。DS3500以适合大多数预算的价格带来了大量改进，因而为入门级存储用户提供了卓越的性价比、功能、可扩展性和易用性。

DS3500易捷版旨在提供

1、始于入门级价格的、可提供中端性能和功能的可扩展性
2、有助于降低年度能源开支和环境影响的高效率
3、无需牺牲控制能力，而又完美结合健壮性与易用性的简易性

6 Gbps SAS－以入门级价格提供中端性能和可扩展性

6Gbps SAS建立于3Gbps SAS技术的坚实基础上，是SAS的企业版本。6Gbps SAS增强了性能、可扩展性和可靠性，以支持对信息的不断增长的依赖，并提供企业所需求的卓越价值。

提供坚实的IOPS及吞吐量, DS3500的控制器延续了IBM性能均衡且可持续的优良传统。DS3500可有效地使现有DS3000系列存储系统的吞吐量及IOPS性能翻倍。高达4,000 MB/s及40,000 IOPs的持续驱动器读取，使得DS3500在将吞吐量提供给带宽占用率高的应用及将IOPs提供给数据库及Exchange方面同样轻松自如。

支持多达96个驱动器，与上一代系统相比可扩展性翻倍。通过动态增加驱动器机柜（多达7个EXP3512，4个EXP3524扩展机柜或以上两者混合使用）可实现几乎零停机时间，可快速无缝地对日益增长的容量需求作出应对。通过将服务器的I/O请求分布到大量的驱动器上，该可扩展性同时也改善了系统整体性能。

可在当前和未来实现成本节省的节能实施

随着能源消耗的增加及IT空间的制约，减少IT小硬件台面面积功耗已迅速成为众多企业的热门IT事项。为了应对这些挑战，IBM的DS3500系列在节能实施方面实现了大跨步进步，推出新的节能特性的同时也不影响性能、可扩展性或功能性。

更小型的2.5英寸SAS驱动器是DS3500支持的多种驱动器之一，比3.5英寸驱动器提供多达3倍的每瓦能耗的IOPs，使得在相同2U机架空间中可使用驱动器的数量翻倍。2.5英寸驱动器以较小尺寸同样提供了出色的IOPs性能，同时最小化对IBM能耗或散热的影响。

节能电源保证的正是节能二字。通过有效地将电气设施的交流电源转换为存储系统使用的直流电源，DS3500的电源保证了其实施的年度总体耗电低于其它效率较低的实施。同时低散热使得DS3500足以成为节能绿色整体解决方案中的一个关键元件。

DS3500延续了具有出众磁盘利用率的传统，使得IBM的客户能够实现存储投资的回报最大化。DS系列能够提供几乎两倍于主要竞争者的的磁盘利用率，使得企业能够以较少驱动器及较低能耗实现性能最大化。

直观而又简易的存储管理，无需牺牲控制能力

结合了DS3000 Storage Manager的易用性与直观性，以及之前仅在DS5000和DS4000中具有的健壮性及功能性，DS3500带有的新的DS Storage Manager提供了简易的存储管理界面，可提供良好的控制能力，同时保持了其简易性。DS3500现在提供动态及其它高功能性的能力，而这些之前都仅在DS3000 Storage Manager的前一代产品经由CLI才具有，允许管理员对配置进行更改而无停机时间。新的DS Storage Manager图形用户界面（GUI）被设计为既适用于那些
想对存储配置进行完全控制的有经验的全职存储管理员，也适用于需要直观界面以确保花最少的力气能够实现最优存储的兼职系统管理员。

带有远程镜像的单一的DS Storage Manager

DS3500的DS Storage Manager与DS5000和DS4000系列配有的管理软件相同。现在，任意这些存储相同都可以从单一界面来查看及管理。从而可实现对这些不同存储系统的统一管理，并减少学习过程。DS3500也支持经由FC主机端口的增强型远程镜像，
同时与DS5000及DS4000系列兼容。这使得可以在生产站点使用DS5000和DS4000，在二级站点使用DS3500，从而实现低成本备份及恢复。

混合主机接口支持可实现DAS和SAN分层

管理员现在可以获益于带有多协议主机连接的分层DAS和SAN实施。DS3500支持将4个1 Gbps iSCSI或4个8Gbps FC主机端口与其固有的6Gbps SAS接口混合使用。这个灵活的多功能双协议方法使得企业能够实施单一的存储系统来支持所有共享存储要求，从而最大化生产力，可靠性及成本节约。

多协议主机连接为系统管理员提供了诸多有利条件：

1、低成本高速SAS为直接附加存储实施提供了最好的价值及性能。
2、现有iSCSI或FC SAN基础设施的数据中心能够经济有效地按要求来实施这些附加的主机接口。iSCSI是二级服务器低成本实施的理想选择，FC则能很好地满足高性能及健壮部署的要求。

采用本地密钥管理及全驱动器加密的稳健数据安全性

在硬盘驱动器使用寿命周期内，有时会发生用户失去控制的状况，如失窃，非在场服务，修理或处置。DS3500结合了本地密钥管理及驱动器级别加密以实现全面数据安全，确保驱动器的在其使用寿命周期内得到保护，同时不牺牲存储系统性能或易用性。

1、全驱动器加密（FDE）提供了最基层的硬盘驱动器的数据安全。FDE同时保护防范诸多漏洞。该驱动器级别的加密确保了在驱动器遗失，失窃或退役时的数据安全。FDE引擎执行加密时不会损失性能，使得企业能够在保持最优性能的同时实现最高级别的安全。
2、DS3500的本地密钥管理作为高级特性升级被完全整合到DS Storage Manager中，其通过使用单一授权方案或锁定密钥为FDE驱动器提供必要的管理及保护，且可被应用到DS3500内所有的FDE驱动器。DS Storage Manager为期望能够更省心地实施、解除及重新实施驱动器的客户保持并控制着与FDE驱动器的密钥连接及通信，保护用户选择的逻辑驱动器组，且初始化即时安全擦除特性。有了本地加密服务，FDE密钥管理对日常存储管理变得透明，使得对FDE驱动器的管理如传统驱动器般简单。

高性能SAS驱动器、近线SAS驱动器和SAS FDE驱动器的分层存储

与DS3000，DS4000和DS5000存储系统类似，DS3500通过在单一的存储系统中支持混合使用不同
类型的驱动器，能够经济有效地支持企业从近线静态数据到高利用率应用的全系列数据容量要求。除了传统的3.5英寸驱动器，DS3500还额外支持了近线SAS驱动器，SAS FDE驱动器及2.5英寸SAS驱动器到。近线SAS驱动器也是SATA驱动器的理想替代者。其价格可以与SATA驱动器相竞争，但近线SAS驱动器的性能明显优于SATA驱动器，因两者价格接近但近线SAS驱动器具有更高可靠性。

现在企业能够满足其应用需求的更高粒度的更特定的要求，无论这些要求是否包括静态数据的安全，领先的性能及/或能效。这个令人兴奋的能力在实施分层存储解决方案时，最大化了存储密度，并提供了对机柜的更高效的利用。

IBM Tivoli Storage中现在带有Storage and Application Monitors

IBM Tivoli Storage Productivity Center for Disk Midrange Edition V4.1被设计用于从单一控制台实现存储设备配置，性能监控，及附属于存储区域网（SAN）的设备的管理。另外，也包括了对DS3500的性能监控能力。

Tivoli Storage Productivity Center for Disk Midrange Edition V4.1:

1、提供持续实时的监控及故障识别，以帮助改善SAN可用性。
2、从单一控制台提供多阵列的性能报告。
3、帮助监控一些指标如吞吐量，输入及输出（I/O）和数据率，及缓存利用率。
4、接收及时警报，使得阀值被超过时可基于您设置的策略激发相应的事件行动。
5、通过协助保持SAN可靠的可信任的运行，以帮助改善存储投资回报率。
6、通过帮助简化对复杂的SAN的管理，以减少存储管理成本。

关键应用/工作负荷

整合/虚拟化：均衡的性能，低成本的整合及独一无二的配置可非常灵活地使得DS3500能够完美地适用于更小的整合及虚拟化实施，其中单个存储系统可支持多个工作负荷及应用要求。

1、分部及远程站点：对兼职管理员来说足够简单，且价格完全在企业对其分部及远程站点的支持预算内，DS3500 带来的是适量的性能、简易性及功能性，使得这些地点能够自给自足。
2、事务性工作负荷：高效的IOPS使得DS3500很适合事务性工作负荷（OLTP，数据库，e-mail），而这些正是每家企业的要害应用的核心所在。
3、数据仓库：坚实的吞吐量，6Gbps SAS及8Gbps FC接口使得DS3500非常适合那些单个存储系统必须处理大量数据的数据仓库环境。
4、企业要害应用：DS3500具有防弹可靠性，且支持FDE驱动器及例外运行时间，因而可支持那些信息必须被保护且必须可用的企业要害应用。
5、二级存储：支持RAID 6及NL SAS驱动器，因而DS3500可经济有效地存储大量数据，且确保数据得到完全保护。
6、聚类拓扑：基于SAS的共享存储及FC或iSCSI SAN实施是从DAS实施过渡到诸如MSCS和Oracle RAC的聚类解决方案的理想选择。
7、视频流：大型I/O应用，例如世界级转播，富媒体存储网络，内容创建，建模及发布都将从DS3500系列提供的额外带宽中受益。
8、数据挖掘：有了FC及SAS主机连接，企业可以对模拟、虚拟、建模及渲染应用很方便地进行加速及扩展，以加速大型数据集I/O率，并且经济有效地扩展及共享企业内信息以利于高度协作。
9、备份及恢复：具有经由FC在存储系统间进行数据镜像的能力，因而DS3500支持短期备份窗口及恢复时间以实现高生产力。
10、数据复制：在高速FC SAN中复制数据时，数据可被同步镜像，确保在任何时候远程站点都具有与本地站点相同的数据。

IBM System Storage DS3500易捷版一览
特性 |
型号 | 1746-C2A和1746-C4A
RAID控制器 | 双活动型热插拔控制器
缓存 | 每个控制器1GB缓存，可升级至2GB（电池供电）
主机接口 | 三种选项： 4个或8个6Gbps SAS端口 8个8Gbps FC端口和4个6Gbps SAS端口 8个1Gbps iSCSI端口和4个6Gbps SAS端口
驱动器接口 | 2个6Gb SAS驱动器端口
受支持的驱动器 | 6Gbps SAS 3.5" 驱动器： 300GB 15k rpm、450GB 15k rpm、600GB 15k rpm 1TB 7.2k rpm近线、2TB 7.2k rpm近线 600GB 15k rpm FDE 6Gbps SAS 2.5"驱动器： 146GB 15k rpm 300GB 10k rpm 500 GB 7.2k rpm近线 300GB 10k rpm FDE
RAID 级别 | 0, 1, 3, 5, 6, 10
存储分区 | 支持多达64个存储分区（级别：标配4个，可升级至8、16、32、64个）
支持的最大驱动器数量 | 多达96个驱动器：高性能SAS驱动器、近线SAS驱动器和FDE SAS驱动器 EXP3512（2U，12个3.5英寸驱动器）和 EXP3524（2U，24个2.5英寸驱动器）机柜，可在DS3500机柜后方混用
风扇和电源 | 双冗余热插拔
机架支持 | 2U，19英寸行业标准机架
管理软件 | IBM System Storage DS Storage Manager
SAN支持 | 受支持的IBM FC交换机、导向器和IP交换机
保修 | 3年部件和服务保修，9x5下一工作日处理，可升级为全天候4小时响应。
物理特性 |
尺寸 | DS3512：高：3.39inch/86.16mm；宽：18.99inch/482.47mm；深度：21.72in./551.60mm DS3524：高：3.47in/88.07mm；宽：18.98in/482.10mm；深度：19.60in./497.93mm
支持的系统 | 如需目前支持的服务器、 操作系统、主机总线适配器、群集应用程序以及SAN交换机和导向器的清单， 请参阅位于以下网址的DS3500易捷版互操作性表： ibm.com/systems/support/storage/config/ssic/ (英文) 如需了解上市日期、配置选件和连接功能，请访问：ibm.com/systems/storage/disk (英文)
型号 | 型号描述 接口 型号包括
1746-E2A/EXP35 1746-E4A/EXP35 | 驱动器机柜 6Gb SAS 内嵌ESM
相对湿度（无冷凝） | EXP3512/EXP3524驱动器机柜
工作范围 | 20%至80%
存放范围 | 10%至90%
最大露点 | 79°F (26°C)
最大湿度梯度 | 每小时10%
海拔范围 |
工作 | 低于海平面100ft（30.5m） 到高于海平面10,000ft（3048m）
存放 | 低于海平面100ft（30.5m） 到高于海平面10,000ft（3048m）
运输 | 低于海平面100ft（30.5m） 到高于海平面40,000ft（12,000m）
表格中的功率和散热 |
噪音 | EXP3512/EXP3524驱动器机柜
声功率 | 6.5贝尔
声压 | 65dBA
电源输入 | EXP3512/EXP3524驱动器机柜
标称电压范围 | 90VAC到264VAC
频率范围 | 50到60Hz
最大工作电流 | 115VAC时3.90A 230VAC时2.06A

突出价值点:

1. 凭借成本优化的性能和功能，提供极具价值的企业级产品。

2. 凭借IBM提供的服务、支持和工具实现极高的可靠性以及简化的管理。

3. 提供可定制的设计和灵活的配置以实现经济有效的增长。

Top


DS3500 样本配置

第一步: 机箱、控制器和扩展柜

DS3500提供四种机箱和控制器的组合:

1、分别支持3.5寸硬盘，2.5寸硬盘
2、分别有单控制器和双控制器
3、大小盘的扩展柜可在同一存储系统中混用

P/N
描述
1746A2S | DS3512 SAS Single Controller（3.5寸硬盘，单控）
1746A2D | DS3512 SAS Dual Controller（3.5寸硬盘，双控）
1746A4S | DS3524 SAS Single Controller（2.5寸硬盘，单控）
1746A4D | DS3524 SAS Dual Controller（2.5寸硬盘，双控）
P/N
描述
1746A2E | IBM System Storage EXP3512（3.5寸硬盘，扩展柜，单ESM）
1746A4E | IBM System Storage EXP3524（2.5寸硬盘，扩展柜，单ESM）

第二步：主机接口和扩展卡

根据主机接口的需求，每个控制器选择增加或者不增加扩展子卡。
每控制器配一张，双控制器必须对称。

P/N | 描述
68Y8431 | 6Gb SAS 2 Port Card（控制器增加2个SAS口）
68Y8432 | 8Gb FC 4 Port Card（控制器增加4个FC口）
68Y8433 | 1Gb iSCSI 4 Port Card（控制器增加4个iSCSI口）

第三步：线缆、短波模块

根据接口类型和连接方式，选择线缆。
FC接入方式应当配短波模块。(每块光纤扩展子卡已标配2个)

P/N
描述（SAS Cable）
39R6529 | IBM 1m SAS Cable（1米SAS线）
39R6531 | IBM 3m SAS Cable（3米SAS线）
P/N
描述（FC Cable）
39M5696 | 1M LC-LC Fibre Channel Cable（1米光纤线）
39M5697 | 5m LC-LC Fibre Channel Cable（5米光纤线）
39M5698 | 25m LC-LC Fibre Channel Cable（25米光纤线）
68Y7501* | OM3 Fiber Cable LC-LC 10m（10米万兆光纤线）
68Y7502* | 4-Pk OM3 Fiber Cbl LC-LC 10m（4根10米万兆光纤线）
P/N
描述（Power Cord）
39Y7928 | Power Cord, China（电源线）
P/N
描述（短波模块）
69Y2876 | 8Gb FC SFP SW Transceivers(1对)
*OM3光纤线俗称万兆光纤线，信号衰减较小，传输距离为其他光纤线的4倍

第四步：硬盘

根据需求，选择不同种类的硬盘：

1、15000转高性能SAS ---- 较大容量下高性能
2、2.5寸SAS---- 高IOPS-能耗比，高磁盘密度
3、7200转近线SAS ---- 廉价，替代SATA硬盘
4、SED SAS ---- 数据加密且不影响磁盘读写性能（*激活加密功能需配合软件许可）

P/N | 描述
49Y1856 | 300GB 15K 3.5-inch HDD
49Y1861 | 450GB 15K 3.5-inch HDD
49Y1866 | 600GB 15K 3.5-inch HDD
49Y1947 | 600GB 15K 3.5-inch SED HDD
49Y1876 | 1TB 7.2K 3.5-inch NL HDD
49Y1871 | 2TB 7.2K 3.5-inch NL HDD
49Y1841 | 146GB 15K 2.5-inch HDD
49Y1836 | 300GB 10K 2.5-inch HDD
49Y1952 | 300GB 10K 2.5-inch SED HDD
49Y1851 | 500GB 7.2K 2.5-inch NL HDD

注意事项：
与DS3000老一代产品不同，本产品的所有可用硬盘均为SSG产品组，而不再和System x选件通用，请配置时格外注意！

第五步：分区和主机许可

不同操作系统的主机的集，需要购买相应的主机许可（Host Kit），Windows、Vmware和Linux on Intel不需要再购买。
超过4个分区，需要购买相应的分区许可。

P/N | 描述
68Y8458 | AIX/VIOS Host Kit
68Y8459 | Linux on Power Host Kit
68Y8461 | HP-UX Host Kit
注意：没有Solaris Kit |
P/N | 描述
68Y8436 | 4 to 8 Partition Upgrade
68Y8437 | 4 to 16 Partition Upgrade
68Y8438 | 4 to 32 Partition Upgrade
68Y8439 | 4 to 64 Partition Upgrade
68Y8441 | 8 to 16 Partition Upgrade
P/N | 描述
68Y8442 | 8 to 32 Partition Upgrade
68Y8443 | 8 to 64 Partition Upgrade
68Y8445 | 16 to 32 Partition Upgrade
68Y8446 | 16 to 64 Partition Upgrade
68Y8448 | 32 to 64 Partition Upgrade

第六步：容灾和加密

DS3500提供3种容灾方式：

1、FlashCopy，标配总共2个
2、VolumeCopy，选配
3、Remote Mirroring，选配

需要实现磁盘加密，除了需要购买SED硬盘外，还需要激活控制器的FDE功能。

P/N | 描述
68Y8451 | FlashCopy: Base（4个每卷，64个每系统）
68Y8452 | FlashCopy: 8/64 Upgrade（8个每卷，64个每系统）
68Y8453 | Volume Copy: Base(最大128个每系统，其中8个可同时运行）
68Y8454 | FlashCopy / Volume Copy（相当于68Y8451+68Y8453）
68Y8455 | Remote Mirroring: Base(最高8个镜像对）
P/N | 描述
68Y8490 | Full Disk Encryption (FDE）

第七步：升级

DS3500升级选项包括：

第二个控制器
ESM
2G缓存升级
Turbo功能许可

DS3500服务升级选项包括：

延保
升级至7*24,4小时响应
升级至7*11

P/N | 描述
68Y8479 | Second Controller
69Y0245 | Environ Svcs Module (ESM)
68Y8434 | 2GB Cache Upgrade（代表从1G升级到2G, 每控制器需要分别购买1个）
69Y2871 | Turbo Performance（硬件必须为双控制器）

突出价值点:

以上七个步骤中DS3500的扩展卡、分区许可、容灾和加密在配置时需要格外注意。

Top


DS3950 样本配置

DS3950 控制器接口说明

每个 DS3950背面有两个控制器（181494H没有iSCSI 接口）

DS3950 配置常见问题

1、配置DS3950的标准工具是什么？
答：SSCT

2、DS3950和DS5020一样是否支持FDE盘？
答：DS3950 目前没有 FDE 盘的 P/N，目前 DS3950 只支持 SATA 盘和FC盘，或者两者混插

3、DS3950最大单盘容量是多少？
答：DS3950最大提供2TB SATA盘, P/N: 59Y5536

4、DS3950标配带什么操作系统Host Kit
答：Windows Host Kit

5、DS3950和EXP395是否还需要另外配置SW SFP模块
答：DS3950的光纤接口已经标配SW SFP模块，而EXP395只标配了一对 SW SFP 模块，如果连接多个 EXP395，则需要另配，需要说明的是，通常来说，短波模块是一个工业标准产品，用于DS3400上的短波模块39R6475也可用在DS3950上

6、DS3950是否标配电源线
答：电源线需另购，中国电源P/N: 39Y7928（x 选件）

7、181494H是否可以升级到4G Cache?
答：不能。升级Cache必须在生产线上完成， DS3950是Express Model，不会再增加新的 Feature，如果需要 4G Cache,请用181498H

8、OM3 光纤线（68Y7501/7502）与普通光纤线有什么区别
答：OM3 光纤线缆，也就是万兆光纤线缆，提供比普通 OM2 光纤线更远的传输距离，普通光纤线的最大传输距离是：500KM/光纤线连接速率 Mbs。也就是说，对2Gbps 信号，传输最大距离是250米。而OM3光纤线传输距离是普通光纤线的4倍。

9、DS3950的处理器是何种类型？
答：Intel Xscale 1.2GHz

突出价值点:

DS3950属于中端盘柜，支持光纤和SATA硬盘，拥有更好的扩展性及更大的存储空间。

Top


Others 新产品发布

others

AEM功能介绍 (新增)

System x自主知识产权查询 (新增)

全新数字KVM(GCM)发布


AEM功能介绍

IBM Systems Director Active Energy Manager(AEM)是IBM绿色创新计划的重要基础软件。

IBM Systems Director能源管理器的功能能源管理器AEM是IBM Systems Director的一个扩展软件，是适用于所有IBM服务器产品的战略性的能源管理工具。通过AEM可以显示电力消耗及温度的实时数据，打开或关闭省电模式或者设定电力消耗上限，设定自动化计划，接收电力及制冷设备上的告警等。您通过登录AEM的单个用户界面，就可以监视和管理所有的IBM服务器产品，存储设备乃至非IBM生产的服务器的能源消耗。

能源管理综合视图

能源管理器AEM包括如下功能:

监视功能

– 电力与温度：用图形或表格的方式显示服务器的电力消耗和温度的实时数据。
– PDU+(Intelligent Power Distribution Units智能电源分配单元)支持通过智能电源分配单元的支持，可以监视不是基于IBM POWER6处理器的服务器，存储设备以及非IBM生产的服务器的电力消耗。支持IBM产的PDU+以及Raritan和Eaton产的PDU+。
– 第三方设备支持：可以使用SynapSense的无线传感器收集电力及温度监控数据。
– 可以通过爱默生网络能源(Emerson Network Power)公司生产的Liebert SiteScan接收电力及制冷设备上的告警事件和数据。
– 阈值设定：可以设定电力和温度的阈值。当达到阈值时，可以通知管理员或者自动执行一些操作。
– 海拔高度设定：可以设定当地的海拔高度。AEM会将海拔高度值通知被其管理的IBM Power服务器，Power服务器可以根据海拔高度自动调整风扇的转速。

管理功能

– 电力上限设定：可以设定一台服务器最多能够使用的电力上限，当达到电力上限时，通过降频等措施自动调节处理器的能耗。支持针对整个刀片服务器机箱，或者一组服务器(如一个机架上的一组服务器)设定电力上限。
– 静态及动态省电模式：除了设定静态省电模式，还可以根据CPU的占用率动态调整电力消耗。用户可以选择最大性能模式或者最大省电模式。
– 自动化：使用配置向导，可以基于能源监视数据，定制能源使用方案以及自动化计划。
– 命令行接口：除了基于Web的图形界面之外，还提供命令行接口来执行各种能源管理任务。

Top


System x自主知识产权查询

查询地址： http://ip.com/

查询办法：

1，打开网址

2，在此输入专利的内容（见下列列表）

依据国际公约，此类专利在中国也获得承认

CN8-2007-0582 A Framework of XML Based IPMI Blade Simulator
CN8-2007-0612 Method and system for intelligent function analysis and verification on CIM based devices
CN8-2008-0524 Method and apparatus for automatic illumination & indication system for rack & tower server
CN8-2008-0542 System and Method of a Shared Repository across Multiple CIMOMs
CN8-2008-0744 A system to enable OS cloning through out of band management module in Moduler System
CN8-2008-0835 Method for dynamic discovery of blade chassis IP address and ports in a point to point connection
CN8-2008-0906 Method for bi-directional communication with blade that lacks network connectivity
CN8-2008-0982 Share the backup power module in a rack
CN8-2008-1024 Method for DHCP-based assignment and maintenance of IP addresses to device component in blade chassis
CN8-2009-0114 System and Method for automatic operating system deployment on blade servers without user intervention
CN8-2009-0193 Method and system of automatic and intelligent power allocation in chassis
CN8-2009-0451 System and Method for a Dynamic Virtual Network Partition Infrastructure
CN8-2010-0051 Method and system for automatic power topology generation between device and PDU
CN8-2007-0435 Framework of Self Registration CIM Provider in CIMOM for Device Management
CN8-2008-1081 A virtual machine manager in blade center and method thereof
CN8-2008-0830 Method to dynamically provision embedded hypervisors to blades from the chassis management module
CN8-2009-0101 System and method for self registration CIM agent into WS-Man server
CN8-2009-0363 A Novel Visualization Method of Rack Power Density and Space Utilization Management in Data Center

Top


全新数字KVM(GCM)发布

全新GCM32，GCM16现已供货，新一代 KVM 切换机实现本地及远程对服务器和串口设备进行管理。同时发布的还有“Avocent MergePoint Access”管理软件，该软件提供基于浏览器的安全的统一界面，允许您通过远程访问并管理所有数据中心设备，如KVM交换机、串口设备、远程管理卡（例如RSA卡）......

P/N | Description
1754D2X | IBM Global 4x2x32 Console Manager (GCM32)
1754D1X | IBM Global 2x2x16 Console Manager (GCM16)
46M5382 | IBM Serial Conversion Option (SCO)
46M5383 | IBM Virtual Media Conversion Option Gen2 (VCO2)
46M5379 | Avocent MergePoint Access Hub (支持100 个设备) Mergepoint Device Management Software
46M5380 | Avocent MergePoint Access Standard Pack (支持500 个设备) Mergepoint Device Management Software
46M5381 | Avocent MergePoint Access Plus Pack (支持2000 个设备) Mergepoint Device Management Software

更好的访问性，更加易于管理，更强的安全级别

1745 GCM视图及配置：

主要特性 | 优势
单一 KVM 控制台管理器同时具备数字和模拟访问功能 | 1.全新的解决方案将通过带外访问目标服务器，网络设备以及其他需要使用串口来配置的设备，从而进一步加强了远程访问和管理方式 2.通过使用串口配置或管理控制台来缩短服务器、网络设备及其他硬件的远程诊断/重新配置/修复/恢复时间，从而提高管理员工作效率
高级安全特性 | 1.提高了物理安全功能。通过使用智能卡/通用存取卡(CAC)读卡机支持更安全的远程访问，通过集中验证来防止安全违规并且减轻机柜系统管理负担，从而提高物理安全性 2.AES加密 3.LDAP可简化该系统与现有验证/安全产品之间的集成流程
虚拟介质 | 允许您通过一个本地控制台将单一USB大容量存储设备映射到远程服务器上进行数据传输，用于部署多个服务器或者为它们安装补丁，借此降低运营成本
支持菊花链扩展 | 最多允许您通过一个交换机端口将16个系统组成“菊花链”，从而降低总体的前期购置成本
支持2级级联 | 允许您t通过级联多个切换机到1个切换机上来管理最多1024台服务器
双以太网和电源 | 提供冗余和故障切换支持，从而创建高可用的企业环境

突出价值点:

1. 降低成本。

2. 降低布线需求。

3. 降低机柜空间需求。

4. 提高远程管理能力。

5. 提高员工工作效率。

6. 提高安全性/审计能力。

Top


Off Production 新产品发布

Off Production

x3850M2 x3950M2立即停产 (新增)

停产选件(2010年7月23日) (新增)

停产选件(2010年10月31日) (新增)


x3850M2 x3950M2立即停产

由于供货不足，x3850M2/x3950M2 (7233xxx) 立即停产，不再接受新的订单。请马上转到x3850X5/x3950X5 (7145xxx)。以下为转型建议。


停产选件(2010年7月23日)

以下产品将于7月23日停止供货。

P/N | Description
4815MW9 | SUSE LINUX Enterprise Server 9 for x86 Media Kit only
46C8221 | Tivoli Continuous Data Protection for Files V3.1.2.0, Per Client
46C8222 | Tivoli Provisioning Manager for OS Deployment V5.1, Per Client
46C8223 | Sametime Entry V8.0, Per Client
4817V89 | VMware Site Recovery Manager - 1 Socket - License Only
4817V90 | VMware Lab Manager - 1 Socket - License Only
4817V92 | VMware Stage Manager - 1 Socket - License Only
4817V93 | VMware View Enterprise Starter Kit for 10 desktop VMs - 1 ESX Lic
4817V94 | VMware View Enterprise Bundle 100 pack (with 4 ESX 2 Socket Lic)
4817V95 | VMware View Enterprise Bundle 10 pack (with 1 ESX 2 Socket License)
4817V96 | VMware View Premier Bundle Starter Kit and VC Found 10 desktop VMs
4817V97 | VMware View Premier Bundle 100 Pack (with VI Ent) 100 desktop VMs
4817V98 | VMware View Premier Bundle 10 Pack (with VI Ent) 10 desktop VMs
4817V99 | VMware View Premier Add-On 10 desktop VMs (Assumes existing ESX)
4817VA0 | VMware View Premier Add-On 100 desktop VMs (Assumes existing ESX)
4817VA1 | Upgrade VMware View Enterprise to Premier for 10 desktop VMs
4817VA2 | Upgrade VMware View Enterprise to Premier for 100 desktop VMs
4817VA3 | VMware View Manager 3 stand-alone for 100 desktop connections
4817VA4 | VMware View Manager 3 stand alone for 10 desktop connections
4817S89 | Subscription Only VMware Site Recovery Manager - 1 Socket - 1 Year
4817S90 | Subscription Only VMware Lab Manager- 1 Socket - 1 Year
4817S92 | Subscription Only VMware Stage Manager - 1 Socket - 1 Year
4817S93 | Sub Only VMware View Starter Kit Bundle 10 desktop VMs - 1 Yr
4817S94 | Subscription Only VMware View Bundle for 100 desktop VMs - 1 Yr
4817S95 | Subscription Only VMware View Bundle for 10 desktop VMs - 1 Yr
4817S96 | Subscription Only VMware View Premier Bundle Starter Kit - 1 Yr
4817S97 | Subscription Only VMware View Premier Bundle 100 Pack - 1 Yr
4817S98 | Subscription Only VMware View Premier Bundle 10 Pack - 1 Yr
4817S99 | Sub Only VMware View Premier Desktop Add-On 10 desktop VMs - 1 Yr
4817SA0 | Sub Only VMware View Premier Desktop Add-On 100 desktop VMs - 1 Yr
4817SA1 | Subscription Only Upgrade VMware View Premier 10 desktop VMs - 1 Yr
4817SA2 | Subscription Only Upgrade VMware View Premier 100 desktop VMs - 1 Yr
4817SA3 | Subscription Only VMware View Mgr 3 stand-alone 100 desktops - 1 Yr
4817SA4 | Subscription Only VMware View Mgr 3 stand-alone 10 desktop - 1 Yr
4817T89 | Subscription Only VMware Site Recovery Manager - 1 Socket - 3 Year
4817T90 | Subscription Only VMware Lab Manager - 1 Socket - 3 Year
4817T92 | Subscription Only VMware Stage Manager - 1 Socket - 3 Year
4817T93 | 10 desktop VMs - 3 Yr
4817T94 | Subscription Only VMware View Bundle for 100 desktop VMs - 3 Yr
4817T95 | Subscription Only VMware View Bundle for 10 desktop VMs - 3 Yr
4817T96 | Subscription Only VMware View Premier Bundle Starter Kit - 3 Yr
4817T97 | Subscription Only VMware View Premier Bundle 100 Pack - 3 Yr
4817T98 | Subscription Only VMware View Premier Bundle 10 Pack - 3 Yr
4817T99 | Sub Only VMware View Premier Desktop Add-On 10 desktop VMs - 3 Yr
4817TA0 | Sub Only VMware View Premier Desktop Add-On 100 desktop VMs - 3 Yr
4817TA1 | Subscription Only Upgrade VMware View Premier 10 desktop VMs - 3 Yr
4817TA2 | Subscription Only Upgrade VMware ViewPremier 100 desktop VMs - 3 Yr
4817TA3 | ubscription Only VMware View Mgr 3 stand-alone 100 desktops - 3 Yr
4817TA4 | Subscription Only VMware View Mgr 3 stand-alone 10 desktop - 3 Yr
4817U89 | Subscription Only VMware Site Recovery Manager - 1 Socket - 5 Year
4817U90 | Subscription Only VMware Lab Manager - 1 Socket - 5 Year
4817U92 | Subscription Only VMware Stage Manager- 1 Socket - 5 Year
4817U93 | Sub Only VMware View Starter Kit Bundle 10 desktop VMs - 5 Yr
4817U94 | Subscription Only VMware View Bundlefor 100 desktop VMs - 5 Yr
4817U95 | Subscription Only VMware View Bundle for 10 desktop VMs - 5 Yr
4817U96 | Subscription Only VMware View Premier Bundle Starter Kit - 5 Yr
4817U97 | Subscription Only VMware View Premier Bundle 100 Pack - 5 Yr
4817U98 | Subscription Only VMware View Premier Bundle 10 Pack - 5 Yr
4817U99 | Sub Only VMware View Premier Desktop Add-On 10 desktop VMs - 5 Yr
4817UA0 | Sub Only VMware View Premier Desktop Add-On 100 desktop VMs - 5 Yr
4817UA1 | Subscription Only Upgrade VMware View Premier 10 desktop VMs - 5 Yr
4817UA2 | Subscription Only Upgrade VMware View Premier 100 desktop VMs - 5 Yr
4817UA3 | Subscription Only VMware View Mgr 3 stand-alone 100 desktops - 5 Yr
4817UA4 | Subscription Only VMware View Mgr 3 stand-alone 10 desktop - 5 Yr
4817VB6 | VMware vCenter Mgmt Server 4.0 Heartbeat- 1 Instance License Only
4817VB4 | VMware vSphere 4.0 Enterprise Plus Accel Kit - 6 Processors License Only
4817SB6 | Subscription Only VMware vCenter Srv 4.0 Heartbeat - 1 Instance-1 Yr
4817SB4 | Sub Only VMware vSphere 4.0 Ent Plus Accel Kit -6 Processors-1 Yr
4817TB6 | Subscription Only VMware vCenter Srv 4.0 Heartbeat - 1 Instance-3 Yr
4817TB4 | Sub Only VMware vSphere 4.0 Ent Plus Accel Kit -6 Processors-3 Yr
4817UB6 | Subscription Only VMware vCenter Srv 4.0 Heartbeat - 1 Instance-5 Yr
4817UB4 | Sub Only VMware vSphere 4.0 Ent Plus Accel Kit -6 Processors-5 Yr
4817Z16 | VMware vSphere 4.0 Essentials to EssenialsPlus Upgr-3 Hosts Lic Only
4817SZG | Sub Only VMware vSphere 4.0 Essen to EssenPlus Kit Upgr-3 Hosts-1 Yr
4817TZG | Sub Only VMware vSphere 4.0 Essen to EssenPlus Kit Upgr-3 Hosts-3 Yr
4817UZG | Sub Only VMware vSphere 4.0 Essen to EssenPlus Kit Upgr-3 Hosts-5 Yr

Top


停产选件(2010年10月31日)

请注意：以下产品将于10月31日停止供货。

EOL PN | Description
44E4244 | Intel Dual Core Xeon E7210 2.4GHz 2x4MB L2Cache 1066MHz 80w x3850M2/x3950M2
44E5076 | Quad-Core Xeon E5420 2.5GHz 12MB L2 1333MHz 80w x3550
44E5133 | Quad-Core Intel Xeon Processor L5420 (2.50 GHz 1333 MHz/ 12MB L2 Cache 50w) x3650
44E5137 | Quad-Core Intel Xeon Processor L5420 2.5GHz 1333MHz 12MB L2 Cache 50w x3550
44R5630 | Quad-Core Xeon E5405 2.0GHz 1333MHz 12MB L2 80w x3400/x3500/x3650
44R5631 | Quad-Core Xeon E5410 2.33GHz 12MB L2 1333MHz 80wx3400,x3500,x3650
44R5632 | Quad-Core Xeon E5420 2.5GHz 12MB L2 1333MHz 80wx3400/x3500/x3650
44R5633 | Quad-Core Xeon E5430 2.66GHz 12MB L2 1333MHz 80wx3400/x3500/x3650
44R5634 | Quad-Core Xeon E5440 2.83GHz 12MB L2 1333MHz 80w x3500/x3650
44W2784 | Quad-Core Intel Xeon Processor E7310 1.6GHz 1066/4MB 80w x3950M2
43W1144 | Quad-Core Intel Xeon Processor E5345 2.33GHz 1333MHz 8MB L2
43W3991 | Quad-Core Xeon E5405 2.0GHz 1333MHz 12MB L2 80w HS21XM
43W3993 | Quad-Core Xeon E5420 2.5GHz 1333MHz 12MB L2 80w HS21XM
43W3994 | Quad-Core Xeon E5430 2.66GHz 1333MHz 12MB L2 80w HS21XM
43W3996 | Quad-Core Xeon E5450 3.0GHz 1333MHz 12MB L2 80w HS21XM
40K1044 | 146GB 15K SAS HS 3.5"
42D0519 | 450GB 15K SAS 3.5" HDD
42D0547 | IBM 1 TB 7200 NL SAS 3.5inch HS HDD
43W7524 | 146GB 15K 3.5-Inch SAS Hot-Swap HDD for BCS
43W7536 | 146 GB 10K SAS 2.5" SFF Slim-HS HDD HS12/HS22
41Y2732 | 4GB(2x2GB) PC2-5300 CL5 ECC DDR2 SDRAM RDIMM x3200/x3250/x3105
44T1547 | 16GB (2x8GB) PC2-4200 CL5 ECC DDR2 533MHz VLP RDIMM LS22/LS42
49Y4748 | LS42 Multi Processor Exp Unit: Processor Model 8431(2x2.4GHz 6C)
49Y4749 | LS42 Multi Processor Exp Unit: Processor Model 8435(2x2.6GHz 6C)
26K5939 | IBM BladeCenter Concurrent KVM Feature Card
43W6314 | 1.8m, 2.5A/250V, GB 2099.1 (China) Line Cord
44T1579 | 8GB (1X8GB) Dual Rank PC3-8500 CL7 ECC DDR3-1066 VLP RDIMM
43X0802 | 300GB 15K 3.5" Hot-Swap SAS

Top


常见问题汇总

目录

常见问题汇总

System x

v8.41引导盘下载地址 (新增)

x3100M3操作系统兼容性 (新增)

x3400M3易插拔机型能否做Raid (新增)

x3620M3的IO插槽参数 (新增)

x3650M3如何安装光驱 (新增)

x3650M3标配的网卡参数 (新增)

x3650M3与x3650M2的对比 (新增)

x3650M3如何安装认证的Linux操作系统 (新增)

x3690X5电源选件 (新增)

x3850M2前面板指示灯正常，为何背后有黄灯闪烁 (新增)

x3850X5驱动下载链接 (新增)

OEM系统里ROK是什么意思

如何查询服务器支持Hyper-v

服务器如何实现远程管理

服务器添加IBM Virtual Media Key后有什么功能 (新增)

硬盘状态为JBOD如何解决

系统下RNDIS为黄色叹号如何解决 (新增)

Blade

32R1861是否包含SFP模块

8GB SAN交换模块带SFP吗

BCH和BCHT上使用的MSIM模块是否相同

BNT10G交换机连接Virtual Fabric扩展模块时几个对外端口可用

HX5堆叠时的IO扩展卡可以上几个 (新增)

Storage

DS3000创建第二个LUN报错

DS3950和DS3500的特点是什么 (新增)

DS3500和DS3950在软件功能上的区别 (新增)

如何保证DS3950的配置兼具经济与性能

Top


System x 常见问题

System x

v8.41引导盘下载地址 (更新)

x3100M3操作系统兼容性 (新增)

x3400M3易插拔机型能否做RAID (新增)

x3620M3的IO插槽参数 (新增)

x3650M3如何安装光驱 (新增)

x3650M3标配的网卡参数 (新增)

x3650M3与x3650M2的对比 (新增)

x3650M3如何安装认证的Linux操作系统 (新增)

x3690X5电源选件 (新增)

x3850M2前面板指示灯正常，为何背后有黄灯闪烁 (新增)

x3850X5驱动下载链接 (新增)

OEM系统里ROK是什么意思

如何查询服务器支持Hyper-v

服务器如何实现远程管理

服务器添加IBM Virtual Media Key后有什么功能 (新增)

硬盘状态为JBOD如何解决

系统下RNDIS为黄色叹号如何解决 (新增)


v8.41引导盘下载地址

ServerGuide v8.41 请下载ISO的：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5079561

ibm_utl_sguide_8.41_anyos_i386 装32位操作系统
ibm_utl_sguide_8.41_anyos_x86-64 装64位操作系统

提示:

1.用引导盘引导会清除服务器上的所有数据，如有数据请先备份。

2.下载时请不要用迅雷等多线程下载工具,因为用下载工具下载会破坏ISO文件的完整性，从而无法引导安装系统。

突出价值点:

最新版本的ServerGuide可支持的范围更广，对新出的机型和控制器等及时做出了补充，为广大用户提供了方便。

Top


x3100M3操作系统兼容性

请参考ServerProven操作系统兼容性列表：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/cspmatrix.shtml

x3100M3兼容的操作系统如下：
windows：
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008, Enterprise x64 Edition
Microsoft Windows Server 2008, Standard x64 Edition
Windows Small Business Server 2008 Premium Edition
Windows Small Business Server 2008 Standard Edition

Red Hat：
Red Hat Enterprise Linux 5 Server x64 Edition (Update 4)
Red Hat Enterprise Linux 5 Server with Xen x64 Edition (Update 4)
Red Hat Enterprise Linux 5 Server Edition (Update 4)

SUSE：
SUSE LINUX Enterprise Server 11 with Xen for AMD64/EM64T
SUSE LINUX Enterprise Server 11 for AMD64/EM64T
SUSE LINUX Enterprise Server 11 for x86
SUSE LINUX Enterprise Server 10 with Xen for AMD64/EM64T (Service Pack 3)
SUSE LINUX Enterprise Server 10 for AMD64/EM64T (Service Pack 3)
SUSE LINUX Enterprise Server 10 for x86 (Service Pack 3)

需要注意的是，x3100M3可安装的windows操作系统只有win2008，而且安装时不用ServerGuide引导盘，直接用系统盘安装即可。


x3400M3易插拔机型能否做RAID

x3400M3易插拔机型有的标配RAID卡，是可以做RAID的，有的没有标配RAID卡，需要添加RAID卡即可做RAID。

可支持的RAID卡有：

ServeRAID-BR10i(支持RAID0、1)，PN：44E8689

ServeRAID-M1015(支持RAID0、1、10)，PN：46M0831

ServeRAID-MR10i(支持RAID-0、1、5、6、10、50、60，256MB cache)，PN：43W4296

ServeRAID-M5014(支持RAID0、1、5、10、50，256MB cache)，PN：46M0916

ServeRAID-M5015(支持RAID0、1、5、10、50，512MB cache，标配带电池)，PN：46M0829


x3620M3的IO插槽参数

x3620M3一共有3个PCIe的slot，有一个slot标配就带了一个卡，如果是BR10il是在slot2；如果是其他卡，一般在slot4或slot5。但是这个机器的slot2没有外部接口，在机器内部，所以，如果slot4或slot5上了卡，slot2基本也用不了，不能放网卡或者HBA卡。


x3650M3如何安装光驱

x3650M3安装光驱需要打开机箱，里面有一蓝色的释放钮，具体请参考x3650M3用户手册：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-84BBTD

如下图：

Top


x3650M3标配的网卡参数

x3650M3标配的网卡是两个千兆以太网口，具体参数请参考Reference：
http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open

Broadcom 5709C：网卡类型；

TOE(TCP Offload Engine)：TCP卸载引擎；

Wake on LAN：网络唤醒。需要在控制端电脑装DIRCTOR或者第三方网络唤醒软件即可，默认这个网络开机是开启的。


x3650M3与x3650M2的对比

x3650M3与x3650M2相比，在CPU、内存、硬盘、阵列卡等方面都有不同，具体请参考下图：


x3650M3如何安装认证的Linux操作系统

x3650M3兼容的操作系统请参考ServerProven操作系统兼容性列表:
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/matrix.shtml

安装方法请参考下面链接：
RedHat Linux 4 update 8 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083488&brandind=5000008

RedHat Linux 5 update 4 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083489&brandind=5000008

RedHat Linux 5 update 5 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5085079&brandind=5000008

SUSE Linux 10 SP3 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083486&brandind=5000008

SUSE Linux 11 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083487&brandind=5000008

VMware ESX 4.0 update 1 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083490&brandind=5000008

VMware ESXi 4.0 update 1 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083491&brandind=5000008

VMware ESXi 4.1 的安装：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5085368&brandind=5000008

Top


x3690X5电源选件

x3690X5标配1个675W的电源，在单CPU、且内存少于16个DIMM的情况下，第2个电源可以提供冗余。但在2个CPU、多内存、多硬盘或满配情况下至少配2个电源，此时没有冗余，配上第3、4个电源才提供冗余功能。

第2个电源选件 PN：60Y0332 ；

第3、4个电源选件 PN：60Y0327(包括两个电源模块和1个power interposer) 。


x3850M2前面板指示灯正常，为何背后有黄灯闪烁

x3850M2标配RSA II远程管理卡，RSA II卡的Adapter activity LED在工作正常时闪烁黄灯，黄灯长亮表示该卡出现故障，不亮灯则表示该卡功能完全失效。

RSA II远程管理卡视图：

详情请参考x3850M2用户指南：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7GT3R7

Top


x3850X5驱动下载链接

x3850X5装完win2008系统下的未知设备驱动链接：

芯片组：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5082466&brandind=5000008

IMM：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083849&brandind=5000008

网卡：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5083635&brandind=5000008

显卡：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5084349&brandind=5000008

万兆网卡
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5082984&brandind=5000008


OEM系统里ROK是什么意思

Reseller Option Kit (ROK)。IBM 经销商可选套件是一个软件交付选件，能够帮助分销商和经销商订购独立于IBM System x 服务器硬件的 Microsoft Windows Server操作系统。

提示：属于服务器生产厂商品牌的ROK，与服务器BIOS绑定，只能安装在该厂商的服务器上。


如何查询服务器支持Hyper-v

只有win2008的操作系统支持Hyper-v，需要在兼容性列表查询服务器是否支持Hyper-v。

ServerProven兼容性列表：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/matrix.shtml

例如：查询x3850m2/x3950m2装win2008 R2是否支持 Hypei-v。

选择"Microsoft Windows"

单击对应的对勾：

即：x3850m2/x3950m2支持win2008 R2 Hypei-v。

Top


服务器如何实现远程管理

1. x3200m3/x3250m3/x3400m2/x3400m3/x3550m2/x550m3/x3650m2/x3650m3标配有IMM集成管理模块，能实现基本的远程管理功能，但是如果需要蓝屏捕获或远程控制的功能需要加选件：

x3200m3/x3250m3/x3400m2/x3400m3需要Virtual Media Key(PN:46C7527)

x3550m2/x3650m2/x550m3/x3650m3需要Virtual Media Key(PN:46C7526)

2. x3200m2/x3250m2标配没有IMM集成管理模块，如要实现远程管理的功能，需要加远程管理卡。

Remote Supervisor Adapter II(PN:39Y9566)

3. x3500m2/x3500m3/x3850x5/x3850m2/x3950m2标配即可实现远程管理功能。

x3500m2/x3500m3/x3850x5标配带Virtual Media Key；

x3850m2/x3950m2标配带Remote Supervisor Adapter II。


服务器添加IBM Virtual Media Key后有什么功能

服务器添加可选的IBM Virtual Media Key后，启用 IMM 远程感知和蓝屏捕获功能。该功能部件利用键盘和鼠标交互及远程软盘和 CD/DVD 驱动器支持，提供图形控制台重定向功能。

需要注意的是添加IBM Virtual Media Key后，IMM对Web版本的要求是：

1. Microsoft Internet Explorer version 6.0 or later with the latest Service Pack

2. Mozilla Firefox version 1.5 or later

具体请参考IMM用户指南：
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/Systems/System_x/xSeries_360?brand=5000008&lndocid=MIGR-5079770


硬盘状态为JBOD如何解决

一般在M3的机型加了M1015的RAID卡，Ctrl+H的配置界面里，硬盘状态会显示为JBOD。

当硬盘状态为JBOD，用ServerGuide引导时没有配置RAID的选项，可以不为硬盘配置RAID。

如果需要配置RAID，可以在Ctrl+H里单击该物理硬盘，选择“Make Unconf Good”即可。


系统下RNDIS为黄色叹号如何解决

带IMM功能的服务器安装完windows操作系统后，如果设备管理器下RNDIS的设备显示黄色叹号，请参考如下方法：

根据您的操作系统类型，在ServerGuide引导盘下找相应的文件，下面以win2003 32位操作系统为例：

例如：在Serverguide CD 8.20下，\SGDEPLOY\DRVS\WIN2003_X86_TK_2009-05-26A\IBM_DD_IMM 目录下，右键点击IBM_RNDIS_SERVER_OS.INF”文件，选择“安装”选项。


Blade 常见问题

Blade

32R1861是否包含SFP模块

8GB SAN交换模块带SFP吗

BCH和BCHT上使用的MSIM模块是否相同

BNT10G交换机连接Virtual Fabric扩展模块时几个对外端口可用

HX5堆叠时的IO扩展卡可以上几个 (新增)


32R1861是否包含SFP模块

32R1861 BNT L2/3 光纤以太网交换模块的对外端口固化SFP模块，直接可用不需要再另行添加。


8GB SAN交换模块带SFP吗

8GB SAN交换模块(PN:44X1907)不带SFP，可选的SFP如下：


BCH和BCHT上使用的MSIM模块是否相同

BCH和BCHT上使用的MSIM(Multi-Switch Interconnect Module)是不一样的选件。

BCH上用的是Multi-Switch Interconnect Module for IBM BladeCenter H (PN:39Y9314)。

BCHT上用的是Multi-switch Interconnect Module for IBM BladeCenter HT (PN:44R5913)。

它们所兼容的I/O模块也不同，详见刀片兼容列表:
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5073016&brandind=5000020


BNT10G交换机连接Virtual Fabric扩展模块时几个对外端口可用

BNT Virtual Fabric 10Gb Switch Module（46C7191）本身有10个对外端口，但是该交换机没有内部对桥接模块的接口，所以就需要把两个或四个对外端口划分过去连接桥接模块（46M6172）。

当交换机与扩展模块一对一进行连接时，每个交换要占用4个端口，即还有6个对外端口可用。

当交换机与扩展模块二对一进行连接时，每个交换要占用2个端口，即还有8个对外端口可用。


HX5堆叠时的IO扩展卡可以上几个

2个HX5堆叠有2个CIOv + 2个CFFh。如下图：


Storage 常见问题

Storage

DS3000创建第二个LUN报错

DS3950和DS3500的特点是什么 (新增)

DS3500和DS3950在软件功能上的区别 (新增)

如何保证DS3950的配置兼具经济与性能


DS3000创建第二个LUN报错

这种错误会出现在使用双控制器的磁盘柜时。如果管理站机器仅仅连接A控制器的管理口，则导致1011错误。

因此当使用双控制器盘柜时，管理站与DS3000的A、B控制器的管理口要同时相连，可以通过交换机进行连接。


DS3950和DS3500的特点是什么

DS3500的定位是，以入门级的价格提供中端存储的性能，采用了最新的SAS 2.0技术，是从直连网络升级的良好选项。因为DS3500既可以支持直连，又支持SAN环境，DS3500适合重视性价比，愿意接受新技术的客户。

DS3950是经典的中端存储产品，采用成熟的光纤通道技术，同时支持FC和iSCSI的SAN环境，光纤盘的性能已经久经考验，DS3950适合成熟稳定，推崇认可光纤盘技术的客户。


DS3500和DS3950在软件功能上的区别

DS3500与DS3950的主要软件功能对比请参考下图：

需要补充的几点：

1. DS3500和DS3950的Flashcopy/VolumeCopy/Remote Mirror等功能均需要购买相关许可才能够支持。

2. 添加Flashcopy的激活许可后，可支持每个LUN做4份快照，该DS3500总共可做64个。在此基础上可再添加4-8 images per volumes的许可，即可支持每个LUN做8份快照。

3. DS3500标配支持4个Partitions，DS3950标配只支持2个Partitions。


如何保证DS3950的配置兼具经济与性能

DS3950采用光纤盘（FC）和SATA盘，FC盘性能卓越但价格较昂贵，SATA盘价格优势明显但是性能逊色。

DS3950支持多层次存储，在向客户推广中，可以通过混插技术，根据数据的访问频率，I/O要求等指标，分别存储在FC盘和SATA盘中，发挥两种盘的各自优势，实现DS3950经济与性能的统一。


常见配置问题汇总

目录

常见配置问题汇总

System x

x3400M3内置存储方案 (新增)

x3500M3可兼容的磁带机 (新增)

x3500M3内置存储方案 (新增)

x3550M3内置存储方案 (新增)

x3620M3标配带raid卡吗

x3620M3如何安装内存 (新增)

x3650M3兼容的磁带机

x3650M3内置存储方案 (新增)

x3690X5如何配置8硬盘 (新增)

x3690X5是否都可以级联 (新增)

x3850X5如何安装CPU和内存卡 (新增)

x3850X5是否支持DS3000盘柜 (新增)

x3850X5如何级联

x3850X5支持的硬盘 是否支持混插

Raid M5015 CTO配置注意事项 (新增)

Blade

BCE连DS3200需要哪些选件 (新增)

哪款刀箱可以支持HX5 (新增)

光纤SAN模块对外端口AVTIVE灯不亮 (新增)

BCH标配的两个电源模块是否可以给所有槽位的IO模块供电 (新增)

BCH机箱如何配置infiniband方案

BCS安装43W3584后Bay1能否使用网络直通模块

Storage

DS3500标配什么lisence

DS3950带什么标配部件

DS3950是否支持加密硬盘

DS3950标配什么操作系统HostKit

DS3500和DS3950的是否标配SFP (新增)

others

Vsphere 4各个版本区别

vSphere4企业增强版(4817VA7)如何购买license (新增)

如何使用磁带机备份数据

如何查询CPU二级缓存

Top


System x 配置

System x

x3400M3内置存储方案 (新增)

x3500M3可兼容的磁带机 (新增)

x3500M3内置存储方案 (新增)

x3550M3内置存储方案 (新增)

x3620M3标配带RAID卡吗

x3620M3如何安装内存 (新增)

x3650M3兼容的磁带机

x3650M3内置存储方案 (新增)

x3690X5如何配置8硬盘 (新增)

x3690X5是否都可以级联 (新增)

x3850X5如何安装CPU和内存卡 (新增)

x3850X5是否支持DS3000盘柜 (新增)

x3850X5如何级联

x3850X5支持的硬盘 是否支持混插

RAID M5015 CTO配置注意事项 (新增)


x3400M3内置存储方案

提供发展型企业所需的内部存储灵活性

- 4个3.5" 易插拔 SATA 硬盘
- 4个3.5" 热插拔 SAS 或 SATA 硬盘，可扩展至8个3.5"热插拔硬盘
- 8个2.5" 小尺寸热插拔 SAS 硬盘，可扩展至16个2.5"热插拔硬盘

Top


x3500M3可兼容的磁带机

x3500M3可兼容的磁带机：DDS5(46C5399)、DDS6(PN:39M5636)、LTO3(PN:43W8478)、LTO4(PN:44E8895)。这几款磁带机均可内置或者外置。

内置时需要加的选件：
DDS5/DDS6：直接加即可。
LTO3/LTO4：SAS HBA卡(PN:44E8700)。

内置时需要加的选件：
DDS5/DDS6：外置盒(PN:87651NX)、转换套件(PN:44E8869)。
LTO3/LTO4：SAS HBA卡(PN:44E8700)、外置盒(PN:87651NX)、转换套件(PN:40K2599)。

具体请参考ServerProven：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7380.html


x3500M3内置存储方案

超高的内部存储灵活性

- 标配提供8个2.5" 热插拔硬盘托架，可扩展至24个硬盘托架
- CTO 支持8个3.5" 热插拔硬盘

Top


x3550M3内置存储方案

超高的内部存储灵活性，最多支持8个2.5"硬盘托架

- 标配提供4个2.5" 热插拔硬盘托架，可扩展至8个硬盘托架

Top


x3620M3标配带RAID卡吗

x3620M3标配带软RAID，开机自检是Ctrl+I的提示，与x3100M3一样。

x3620M3也可通过添加RAID卡支持硬件RAID，支持的RAID卡如下：

ServeRAID-BR10il(支持RAID0、1)

ServeRAID-M1015 (支持RAID0、1、10)

ServeRAID-M5014 (支持RAID0、1、5、10、50，256MB cache)

ServeRAID-M5015 (支持RAID0、1、5、10、50，512MB cache，标配带电池)

软RAID的配置方法如下：

具体请参考x3620M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5084233&brandind=5000008

Top


x3620M3如何安装内存

x3620M3需要为每颗CPU至少安装一根内存，内存安装方法如下图：

非镜像（正常）方式 DIMM 安装顺序

已安装的微处理器 | DIMM 插槽填充顺序
1 | 3、6、8、2、5 和 7
2 | 3、11、6、14、8、16、2、10、5、13、7 和 15

具体请参考x3620M3安装指南(中文文档请下载：69y4002_simplified_chinese.pdf)：
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5084233&brandind=5000008


x3650M3兼容的磁带机

x3650M3可链接的磁带机：DDS6(PN:39M5636)、LTO3(PN:43W8478)、LTO4(PN:44E8895)。

其中DDS6可以内置，需要加转换套件59Y3806；

DDS6、LTO3、LTO4都可以外置：

DDS6外置需要加外置盒(PN:8767HHX/87651UX/87664UX)及转换套件(PN:44E8869)；

LTO3和LTO4需要在服务器上加SAS HBA卡(PN:44E8700/46M0907)、外置盒(PN:8767HHX/87651UX/87664UX)及转换套件(PN:40K2599)。

具体请参考ServerProven链接：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7945.html


x3650M3内置存储方案

超高的内部存储灵活性，最多支持16个2.5"硬盘托架

- 标配提供4个2.5" 热插拔硬盘托架，可扩展至16个硬盘托架
- 提供配置4个硬盘托架的低成本型号

Top


x3690X5如何配置8硬盘

x3950X5标配可支持4块2.5"的SAS/SATA硬盘；

可扩到8块2.5"硬盘，需要把标配的4硬盘背板(PN:60Y0369)去掉，换成1个8硬盘背板套件(PN:60Y0381)；

还可扩到16块2.5"硬盘,需要把标配的4硬盘背板(PN:60Y0369)去掉，换成2个8硬盘背板套件(PN:60Y0381)；

x3690X5也可支持1.8"的固态硬盘，需要更换成1.8"的8硬盘背板(PN：60Y0360)，可支持8块、16块、24块1.8"的固态硬盘。


x3690X5是否都可以级联

x3690X5中E6510型号CPU的服务器不可以级联。


x3850X5如何安装CPU和内存卡

x3850X5内存卡与CPU对应关系为：

接口 1 和 2 中的内存卡支持微处理器 1，接口 3 和 4 中的内存卡支持微处理器 2，

接口 5 和 6 中的内存卡支持微处理器 3，接口 7 和 8 中的内存卡支持微处理器 4。

x3850X5内存卡的安装顺序为：1、7、3、 5、2、8、4 和 6。

x3850X5 CPU的安装顺序为：1、4、2 和 3。


x3850X5是否支持DS3000盘柜

请参考ServerProven链接：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/sharedstorage/smatrix.html

注：x3850X5不支持连DS3300。


x3850X5如何级联

首先确认堆叠的两台服务器是否满足下列条件：

1. 每台x3850X5必须配满4颗相同的CPU

2. 两台机器相连使用一个46M0072（IBM x3850 X5 and x3950 X5 QPI Scalability Kit , 包括4根QPI线缆），(配置2节点8路的时候，会使用4根QPI线缆进行连接，不再需要QPI Wrap Card)

3. 每个CPU必须两块内存扩展板（也就是每台x3850x5都需要满配内存板）

4. 内存配置要求如下：

每台x3850x5每个内存板至少配2个DIMM，即八个内存板上共配16个DIMM. 考虑性能因素，建议配32个DIMM。

5. 两台x3850x5的uEFI，IMM，FPGA版本必须一致。（如果不同，请通过IMM模块全部升级到最新，升级顺序 IMM（等待6分钟后）－FPGA（更新后需要断电）－UEFI）

当前面的条件都满足后，将两台服务器关机并断电后，通过46M0072的四根QPI线缆物理连接。

如下图，首先将服务器原来两个QPI Wrap Card（红色箭头指向位置） 取出。

然后连接QPI电缆：

确定哪台机器为主节点，将QPI连接线的J1-J2一端插入该服务器的QPI接口，J3-J4一端插入从节点服务器QPI接口中。

连线顺序为：

主节点1－从节点1，主节点2－从节点3，
主节点3－从节点2，主节点4－从节点4。

连接完成后如下图（上主下从）：

物理连接结束后，将两台主机的IMM卡和笔记本电脑连接到同一个交换机上，并更改其中一台主机的IMM卡IP地址为192.168.70.126/255.255.255.0 (缺省都为192.168.70.125)。通过笔记本登入到IMM卡中，如下图配置双节点（和x3950M2配置类似），

通过IMM卡我们可以观察节点堆叠的状态，双节点堆叠后启动，第一次启动会很长时间，请耐心等待。

直到firmware 界面出现，

硬件自检，会看到两台服务器的两张阵列卡和2张万兆网卡的四个端口：

操作系统启动后，我们会看到8CPU 和256GB内存。

系统会提示找到新硬件，我们看到从节点的CPU和其他设备被识别出来：

配置完成。

Top


x3850X5支持的硬盘 是否支持混插

x3850X5支持8个2.5"的SAS硬盘或者16个1.8"SSD硬盘，支持最大4个SAS硬盘与8个SSD硬盘混插。

x3850X5标配4个2.5"的硬盘托架，扩展到8个硬盘需要添加4硬盘背板选件：59Y6135。

注：混插需要更换硬盘背板，1.8"SSD硬盘背板的选件号：59Y6213。

具体请参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


RAID M5015 CTO配置注意事项

CTO中配置RAID M5015时，如果使用SBB可以不配电池。

因此，CTO中使用M5015时可以选择：

1. 配置M5015 Option （46M0829），option中标配带电池；

2. 配置M5015 SBB（46M0850），SBB中不带电池，可以灵活选择加不加电池。


Blade 配置

Blade

BCE连DS3200需要哪些选件 (新增)

哪款刀箱可以支持HX5 (新增)

光纤SAN模块对外端口AVTIVE灯不亮 (新增)

BCH标配的两个电源模块是否可以给所有槽位的IO模块供电 (新增)

BCH机箱如何配置infiniband方案

BCS安装43W3584后Bay1能否使用网络直通模块


BCE连DS3200需要哪些选件

刀箱链接DS3200时，DS3200必须是双控。

BCE/H/S需要加的选件：2个39Y9195(SAS Connectivity Module)

根据不同刀片添加SAS HBA卡：

43W3974(SAS Connectivity Card (CFFv) for IBM BladeCenter)

或者

43W4068(SAS Connectivity Card (CIOv) for IBM BladeCenter)

SAS线：39R6531(3米)、39R6529(1米)。


哪款刀箱可以支持HX5

请参考刀片兼容性手册：
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/System_Storage/Disk_systems/Mid-range_disk_systems/DS3950?brand=5000020&lndocid=MIGR-5073016

Top


光纤SAN模块对外端口AVTIVE灯不亮

1、检查SFP和光纤连线；

2、检查模块对外端口是否已在AMM中启用；

3、如果还未能解决，可按照下面的提示操作：

1)使用ZONE管理工具，清除ZONE配置信息；

2)使用Admin工具，光纤模块的PID是否与外部SAN32B匹配；

3)使用Admin工具，确认模块的Domain ID与SAN32B不同；

4)同上方法，检查端口工作速率，确保工作在自适应状态下；

5)打开AMM，将交换模块电源关闭，然后重新安装，再重新通电。


BCH标配的两个电源模块是否可以给所有槽位的IO模块供电

BC-H标配的两个电源模块可以为除I/O modules 5和6之外的其他所有的I/O槽位供电。

供电情况如下图：


BCH机箱如何配置infiniband方案

BCH机型配置infiniband需要配置以下选件：

40GB infiniband交换机，PN：46M6005 (Voltaire 40 Gb InfiniBand Switch module for BladeCenter)

刀片上加infiniband的40GB的子卡，PN：46M6001 (2-port 40 Gb InfiniBand Expansion Card (CFFh) for IBM BladeCenter)

40GB infiniband交换机线缆，PN：49Y9980 (3m Copper QDR Infiniband QSFP Cable)


BCS安装43W3584后Bay1能否使用网络直通模块

43W3584：IBM BladeCenter S SAS RAID Controller Module。BCS安装该模块后，Bay1上推荐使用交换机。

例如BCS由于安装了SAS RAID Controller Module而不支持直通模块(PN:39Y9320)。但是支持智能直通模块(PN:44W4483)，其中7和14口要连通。


Storage 配置

Storage

DS3500标配什么lisence

DS3950带什么标配部件

DS3950是否支持加密硬盘

DS3950标配什么操作系统HostKit

DS3500和DS3950的是否标配SFP (新增)


DS3500标配什么lisence

DS3500标配4 partitions, 2 FlashCopy-images, 96 drives, Windows/Linux (on Intel)/VMware host kit。

DS3500的选件：


DS3950带什么标配部件

1. DS3950标配不带电源线，需另购，中国电源P/N: 39Y7928。

2. DS3950的光纤接口已经标配SW SFP模块，而EXP395只标配了一对 SW SFP 模块，如果连接多个EXP395，则需要另配，需要说明的是，通常来说，短波模块是一个工业标准产品，用于DS3400上的短波模块39R6475也可用在DS3950上。

3. 分区：标配2个，通过分区扩展协议，可扩展到4, 8, 16, 32, 64, 128

FlashCopy：标配4, 8 (per base)，通过DS3950 FlashCopy Activation(PN:68Y7505)激活

VolumeCopy：通过DS3950 VolumeCopy Activation(PN:68Y7507)激活

Enhanced Remote Mirroring：标配32, 64通过DS3950 Enhanced Remote Mirror Activation(PN:68Y7509)激活


DS3950是否支持加密硬盘

DS3950不支持加密硬盘,支持的硬盘如下：


DS3950标配什么操作系统HostKit

DS3950标配Windows Host Kit。

其它操作系统Host Kit：

68Y7512：DS3950 - Linux/Intel Host Kit (RedHat, SUSE)

68Y7513：DS3950 - VMware ESX Host Kit

68Y7514：DS3950 - AIX / VIOS Host Kit

68Y7515：DS3950 - SUN Solaris Host Kit

68Y7516：DS3950 - HPUX Host Kit

68Y7517：DS3950 - Linux on Power Host Kit

DS3950的选件可参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


DS3500和DS3950的是否标配SFP

DS3500标配只有2个SAS端口，可选配的8Gb FC 4 Port Daughter Card有4个接口，该选件带2个SFP，还可以购买69Y2876 - 8Gb FC SW SFP Transceivers (Pair)，将4个端口都配满SFP。

DS3950有4个接口（每个控制器2个），标配4个SFP，因此无需添加。

EXP395有4个接口（每个ESM模块2个），标配2个SFP，可购买选件再添加2个SFP。


Others 配置

others

Vsphere 4各个版本区别

vSphere4企业增强版(4817VA7)如何购买license (新增)

如何使用磁带机备份数据

如何查询CPU二级缓存


Vsphere 4各个版本区别

请参考下图：(其中企业版已不单独卖)


vSphere4企业增强版(4817VA7)如何购买license

每个CPU购买1个license，同时需注意License必须和升级包(Subscription)一起买(可选1年或3年，至少买一年)，如果没有升级包，License不能被激活。

购买的VMware本身是没有服务的，需要额外购买技术支持的服务：


如何使用磁带机备份数据

1. 安装磁带机驱动程序；

2. 安装及使用磁带机备份软件进行数据备份和恢复；

3. Linux或Unix系统下磁带机备份方法可参见以下链接：

tar命令进行磁带机备份:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YCZG-69PBEG

sles9下磁带机的使用:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=XPXP-6RZ58U

Linux下使用磁带机的常用命令 tar:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=LBEY-6JLE7H


如何查询CPU二级缓存

在COG里有CPU的缓存参数，有的是二级缓存，有的是三级缓存，写三级缓存的CPU需要在CPU厂商的官方网站具体查询二级缓存。
COG链接：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

Intel官网：
http://www.intel.com/p/en_US/products/server/processor/xeon5000/technical-documents
下载对应的PDF文档有二级缓存。


附录 x

附录

System X 服务器售前常用工具

一、新增工具

    1.IBM System x and BladeCenter Competitive Sales Tool Version 6.2 (September 29, 2010) 1

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

    访问方法：
    第一步：点击相应产品竞争工具的链接
    第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
    第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
    第四步：运行下载的exe文件

二、如何获得帮助

    1.IBM System X 常用电话

    IBM销售电话
    800-830-9900

    X系列服务器售前技术支持
    800-810-1818-5188
    400-810-1818-5188(手机可以拨打)
    010-84981188-5188

    X系列服务器售后故障服务电话
    800-810-1818-5300
    400-810-1818-5300(手机可以拨打)
    010-84981188-5300

    上海备件库电话
    021-28997551 或者 28997000转7551

2.System X在线支持请访问以下地址获得支持

http://www-900.ibm.com/cn/support/faqhtmlfaq/alerttext.html?http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

使用指南

http://www-900.ibm.com/cn/support/faqhtmlfaq/helptext.html

三、使用IBM提供的配置工具

使用教程：http://www-900.cn.ibm.com/cn/support/viewdoc/detail?DocId=7593528H15001

1.SSCT配置工具
随时更新，配置检验工具
2010-10-19更新
工具下载：http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/System_Storage/Disk_systems/Mid-range_disk_systems/DS3950?brand=5000008&lndocid=MIGR-62168

2.cog-配置工具
服务器配置指南
2010-10-19更新
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/System_Storage/Disk_systems/Mid-range_disk_systems/DS3950?brand=5000008&lndocid=SCOD-3ZVQ5W

3.xref-参考手册
获取各种服务器参数，重量，尺寸，内存插槽等
其中x参考手册
2010-9-28更新
http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open
x停产设备手册
2010-1-13更新
http://www.redbooks.ibm.com/xref/usxref-w.pdf

4.刀片兼容手册
查询各种刀片配件的兼容性
2010-10-18更新
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/System_Storage/Disk_systems/Mid-range_disk_systems/DS3950?brand=5000020&lndocid=MIGR-5073016

5.DS3000兼容手册
查询DS3000存储和各种配件兼容性
2010-4-13更新
http://www-03.ibm.com/systems/storage/disk/ds3000/pdf/interop.pdf

6.DS3000配置实例
图例说明DS3000配置实例
2010-1更新
http://www-03.ibm.com/systems/resources/systems_storage_disk_ds3000_pdf_config.pdf

7.EXP3000兼容手册
查询EXP3000兼容性
2010-4-13更新
http://www-03.ibm.com/systems/storage/disk/exp3000/interop.pdf

8.磁带兼容手册
各种磁带的兼容性
2009-6-3更新
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5074910&brandind=5350884

9.服务器产品彩页
http://www-900.ibm.com/cn/servers/eserver/xseries/download.shtml

10.System X的兼容性文档列表
System X的兼容性文档列表
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/index.html

11.Benchmarks下载链接
http://www-03.ibm.com/systems/x/resources/benchmarks/intel/results/index.html

12.服务器产品图片大全
http://www-947.ibm.com/systems/support/reflib/

13.System X系列服务器操作系统安装指南汇总
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YCZG-6YT6JZ

14.System X系列服务器用户手册（中文版）汇总
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-84F3M8

四、IBM技术资料

红皮书网站
全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com/portals/systemx


IBM System x和BladeCenter服务器家族一览表


无标题文档

IBM System x 服务器产品资料下载

通用式服务器
System x3100™ 服务器详细资料 （945KB）
System x3400™ 服务器详细资料 （365KB）
System x3400 M2™ 服务器详细资料 （584KB）
System x3400 M3™ 服务器详细资料 （907KB）
System x3500™ 服务器详细资料 （357KB）
System x3500 M2™ 服务器详细资料 （587KB）
System x3500 M3™ 服务器详细资料 （904KB）
System x3800™ 服务器详细资料 （1.79MB）
机柜优化式服务器
System x3450™ 服务器详细资料 （368KB）
System x3455™ 服务器详细资料 （345KB）
System x3550™ 服务器详细资料 （395KB）
System x3550 M2™ 服务器详细资料 （636KB）
System x3550 M3™ 服务器详细资料 （916KB）
System x3610™ 服务器详细资料 （944KB）
System x3650™ 服务器详细资料 （384KB）
System x3650 M2™ 服务器详细资料 （639KB）
System x3650 M3™ 服务器详细资料 （904KB）
System x3655™ 服务器详细资料 （342KB）
System x3755™ 服务器详细资料 （525KB）
System x3850™ 服务器详细资料 （962KB）
高可扩展服务器
System x3850 M2™ 服务器详细资料 （1.17MB）
System x3950™ 服务器详细资料 （2.03MB）
System x3950™ M2 服务器详细资料 （817KB）
互联网级服务器
System x® iDataPlex™ dx360 M2 服务器详细资料 （598KB）
刀片服务器
BladeCenter 详细资料 （3.23MB）
BladeCenter S 详细资料 （795KB）
BladeCenter HC10 详细资料 （373KB）
BladeCenter HS12 服务器详细资料 （462KB）
BladeCenter HS22 服务器详细资料 （784KB）
BladeCenter HS22V 服务器详细资料 （1.37MB）
图形工作站彩页
IBM IntelliStation Pro 工作站详细资料 （801KB）
IBM 集群系统
System x Family 详细资料（590KB）
System x 1 路服务器详细资料（3.54MB）
System x iDataPlex 服务器详细资料（中文版）（570KB）
System x iDataPlex 服务器详细资料（英文版）（1.56MB）
采购指南（1.85MB）
选件指南（2.38MB）
IBM System Storage DS3200（1.14MB）
IBM System Storage DS3400（1.18MB）
Cluster 1350 型集群系统详细资料 （2.55MB）
IBM x 系列服务器产品白皮书
System x 系列配置及选择指南（10.4MB，英语）
System x 系列参考资料（1.82MB，英语）
System x3610，3100 参考资料
选件
IBM RDX 解决方案 - 智能、简单、安全的移动硬盘驱动器解决方案 （527KB）
选件指南 （1.23MB）


智揽云海

对于“云”的概念，可以说是既熟悉又陌生。说熟悉是因为大多数人早就对“云”有所耳闻，说陌生是因为对“云”有深刻认识的人还不多。实际上，我们这里所说的云是一种“资源池”，由一些可以自我维护和管理的虚拟计算资源构成，通常是一些大型服务器集群，包括计算服务器、存储服务器、宽带资源、软件和应用等等。云计算将所有的计算资源集中起来，并由软件实现自动管理，动态创建高度虚拟化的资源提供给用户使用。您可以简单地把它理解成一个数据中心，这个数据中心的计算资源可以自动地管理和动态地分配、部署、配置、重新配置以及回收，也可以动态安装软件和应用。我们可以说，云计算是一种基础架构管理的方法论。

同时，云计算也是一种计算模式，在这种模式中，计算资源、软件、数据、应用以服务的方式通过网络提供给用户使用。在云计算模式下，用户只需要连入互联网，借助轻量级客户端，例如手机、浏览器，就可以完成各种计算任务，包括程序开发、科学计算、软件使用乃至应用的托管。提供这些计算能力的资源对用户是不可见的，用户无需关心如何部署或维护这些资源，在用户看来，“云”中的资源是可以无限扩展的，可以随时获取、按需使用并按使用付费。“云”就像是一个发电厂，只是它提供的不是电力，而是虚拟计算资源，包括计算服务器、存储服务器、宽带资源，以及软件、数据和应用。

云计算按照运营模式可以分为三种，即公共云、私有云和混合云。

. 公共云：直接向最终用户提供服务，用户通过互联网访问获得云资源服务，但并不拥有云资源。目前 Google、Amazon、IBM 都搭建有公共云，通过自己的基础架构直接向用户提供服务。

. 私有云：企业自己搭建的基于“云”的数据中心基础架构，面向内部用户或外部客户提供云计算服务。企业拥有基础架构的自主权，并且可以基于自己的需求改进服务，进行自主创新。

. 混合云：同时具备公共云和私有云特征，既有自已的云计算基础架构，也使用外部公共云提供的服务。

通常，“云”的资源可从三个层面以服务的方式提供给使用者。首先是基础架构服务（Infrastructure as a service），提供的是虚拟化服务器、存储服务器及网络资源；其次是平台服务（Platforms as a service），提供的是优化的中间件，包括应用服务器、数据库服务器、portal服务器等；最后是软件服务（Software as a service），包括应用、流程和信息服务。云环境的建设可以根据实际情况，从基础架构开始逐步实现或一步到位。

在基础架构层面，按照云资源类型划分，我们又可以把云分成计算云和存储云。计算云的云资源以服务器为主，旨在为Unix/Linux/Windows 应用提供计算资源的服务；存储云的云资源则以存储设备为主，为云用户提供块存储及文件存储服务。当然，也有很多云同时提供存储资源和计算资源服务。

目前，云计算解决方案正在被逐渐应用于开发测试中心、培训与教育中心、创新中心、高性能计算中心、IDC及企业数据中心。

云计算的优点如下：

. 随时随地访问 IT 资源；
. 灵活地扩大或缩小资源范围（资源优化）；
. 快速的、请求驱动的调配；
. 降低总体运营成本。

使用云计算模型，您可以：

. 更快地构建、测试、运行和部署应用程序，而所需工作只是传统的工作的一部分；
. 简化您的 IT 基础设施，无需牺牲客户化和集成的能力；
. 鼓励团队创新，可以集中精力进行核心开发而不是基础设施逻辑。

借助 IBM 云计算，您能更进一步将整个环境或云虚拟化，而不是仅虚拟化一些集合体，因此您可体验具有高度响应能力并由业务目标驱动的动态环境。IT 专业人员能够摆脱日常 IT 操作的束缚，专注于可推动业务发展的战略计划，因而能适应各种市场因素（如新兴技术、Web 2.0 之类不断变化的 IT 规划等）。

Top


基础架构云(IaaS)

应对特性各异的关键业务工作负载。

IBM IaaS，助力企业漫步云端

一提起云计算，很多人立刻想到的是公共云。节省成本、加速价值实现以及创造竞争优势是当前企业急迫考虑云计算的三大诱因。但是,对于大部分企业而言,系统可靠性和数据的安全性仍然是 IT 系统要考虑的重要因素,所以更多的企业管理者倾向于采纳私有云，很多公司还会开发包含了这两种模式的混合云，以满足不同工作负载的需求。

而虚拟化是实现这一构建的基础。企业数据中心的虚拟化之旅渐行渐远，已超越整合、管理和自动化范畴，正在致力于提升灵活性和业务效率。通过优化数据中心的 IT 服务交付，以 IT 基础架构动态驱动业务优先，从而提高业务灵活性和有效性。

无论您在优化服务交付和云计算等方面实行何种策略，IBM 都能助您一臂之力。IBM认为，云计算是用革命性的 IT 能力交付支持现有和新出现的工作负载，不能以单一的技术支持特性各异的工作负载。与其他“云”厂商提供基于 Web 2.0 单一工作负载的云方案不同，IBM 基础架构云（IaaS）解决方案能够为您提供基于整合服务管理平台来搭建公有云/私有云/混合云，不仅支持 web2.0（协同工作、社区），更支持包括联线交易（银行、证券…）、商业处理（ERP、CRM…）、在线分析（风险评估、策略…）、高性能运算（天气预报、基因研究…）等其他关键业务工作负载需求，支持“智慧地球”的应用。

IBM 基础架构云解决方案能够帮助您

利用成熟的基础架构云解决方案实现持续的成本节约，例如专门针对特定工作负载优化的快捷部署云 IBM CloudBurst。这些解决方案可帮助企业加快标准化进程，大幅度提高效率和缩短投资回报期限。 通过快速提供新服务或资源以及扩展现有服务，提高业务灵活性。您的企业将从单纯的围绕IT资源进行优化，转向通过以自助服务的方式使用按需付费的虚拟资源，达到优化业务的目的。利用客户化的云解决方案改进服务交付，以帮助企业克服特定的服务交付难题。IBM云服务中内置的久经验证的服务管理系统，可为您提供跨多种IT和业务服务的可视化、可控化及自动化能力。

IBM 基础架构云解决方案针对不同企业的不同需求，提供智慧的三种交付模式：

用户需求一：“想在自家基地上盖房子”——如何自行搭建企业云？

用户需求二：“买套精装修的房子，提着箱子就入住”——企业云如何快速一步到位？

用户需求三：“临时租用一个房子完成某段时期的过渡”——企业应用的测试和开发如何做？

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/virtualization/q3cloud/index.shtml

Top


如何自行搭建企业云？

用户需求一：“想在自家基地上盖房子”——如何自行搭建企业云？

如果您的企业希望基于已有的系统搭建云计算平台，但已有的 IT 架构中有多种平台，您正在为多个平台的兼容和资源整合而发愁…… 您该怎么办？

IBM 基础架构云解决方案可以依据不同的工作负载所需的可靠性、可管理性，以及可扩展性，将各种资源和多种平台整合在一起，形成资源池。解决方案包括：稳定可靠的 Power Cloud，专为大规模应用而生的 zLinux Cloud，满足桌面应用需求的 x Cloud，针对信息疯长的云存储，及可提高管理性的 Tivoli 软件产品。

为 Unix 应用服务的计算云解决方案——Power Cloud

为大规模 Linux 应用服务的计算云解决方案—— zLinux Cloud

为 Windows/Linux 应用服务的计算云解决方案——x Cloud

块存储云解决方案——XIV

Tivoli 服务交付与流程自动化软件产品

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/virtualization/q3cloud/index1.shtml

Top


企业云如何快速一步到位？

用户需求二：“买套精装修的房子，提着箱子就入住”——企业云如何快速一步到位？

您的企业近期内业务扩充、分支机构增加，需要企业云快速上马，加快标准化进程，大幅度提高效率和缩短投资回报期限…… 现在，找谁能够迅速帮到您？

软硬打包，实现企业私有云一站式部署：实现配置、集成和测试快速启动，包括初始技能转换；不用安装和测试独立的部件，节省更多时间；更可延伸至管理更宽的基础设备。包括：IBM CloudBurst (System x and Power Systems)、IBM 高扩展型网络连接存储（SONAS）。

快捷部署云——CloudBurst

高扩展型网络连接存储——SONAS

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/virtualization/q3cloud/index2.shtml

Top


企业应用的测试和开发如何做？

用户需求三：“临时租用一个房子完成某段时期的过渡”——企业应用的测试和开发如何做？

如果一个企业需要测试和开发一个可能不会有再一版的应用程序，是否还要费力自己去搭建一个企业云？

企业外部的云为测试和开发工作提供了另一种选择。企业完全可以在所需的短时间内利用企业外部的云，用虚拟的系统资源来补充自己的数据中心，而不是从自己私有的资源池中提取这些资源。IBM 不仅助企业搭建基础设施，更提供一切软/硬件管理和服务、定制服务和预集成系统支持，帮客户实施，设计，安装，包括 IBM 的智能业务开发和测试云。

IBM 智慧企业测试开发云

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/virtualization/q3cloud/index3.shtml

Top


目录 云的服务

云的服务

IBM 云计算服务管理中心

搭建云计算的重要基础架构

云治理和安全性

在应用程序中使用云

虚拟化和云计算


IBM 云计算服务管理中心

IBM 云计算服务管理中心 (IBM Service Management Center for Cloud Computing)

此IBM 解决方案提供了必要的运营支持系统，以帮助企业数据中心实现云级别的效率。它提供了必要的工具和实践，以便管理云服务的整个生命周期 （从服务定义到服务终止）。IBM 服务管理中心支持虚拟资源的配置和虚拟操作的优化，通过自动化地执行虚拟化服务器、存储器和网络资源的任务来降低成本和提高效率。此外，它还通过可视化虚拟环境来确保提供更高的服务可用性和合并操作。

云服务生命周期管理

Tivoli Service Automation Manager 可以自动地设计、部署和管理中间件、应用、硬件和网络等服务，是 IBM 云计算服务管理中心的一个产品 （属于第一批产品）。这一新软件不仅可以自动地完成相关的手动任务，还可以帮助客户将他们的数据中心组织转换到云模式。Tivoli 服务自动化管理器为数据中心提供了请求、实现和管理完整的软件栈的功能。这包括堆栈的定义、提供、请求和自动化配置，还包括环境的集成管理。无论是在开发、测试、预生产还是生产系统中，Tivoli Service Automation Manager 都能为数据中心提供这些功能。它可通过提供自适应、自动化的最佳实践来构建和管理此类环境，从而降低 IT 服务的部署成本。

云安全管理

目前，安全性是云环境中的主要关注点之一。当客户实现和交付基于云的服务时，他们需要为云实现全面的安全性。Tivoli 通过交付三种安全产品确保了云的安全。这三个产品在身份标识和访问、数据和应用安全，以及 z/OS 安全领域提供了相应的功能。

Tivoli identity and Access Assurance（英文） 管理、保护和监视用户对资源的访问，并提供合规性审核。
Tivoli Data and Application Security（英文） 通过可审核的访问控制、细粒度的权利和加密密钥管理来保护数据和应用。
Tivoli Security Management for z/OS （英文） 在大型机上自动完成有效的安全管理、基于策略的用户管理、安全监视和遵从性报告。

这组软件包为客户提供了实现其云安全需求所必需的功能。

Top


搭建云计算的重要基础架构

云计算的商业价值

云计算既是业务交付模式，又是基础架构管理方法论。作为业务交付模式，云计算允许用户优化利用硬件、软件和网络资源来通过网络提供创新服务，并且根据服务的逻辑需求使用高级自动化工具来调配服务器，从而提供卓越的用户体验。然后，云计算允许服务创建人员、程序管理员及其他人员使用这些服务通过基于Web的界面来简化基本动态基础架构的复杂性。

作为基础架构管理方法论，云计算允许IT组织将高度虚拟化的大量资源作为一个大型资源库进行管理，并且还支持IT组织大幅度增加数据中心资源，但无需像以前那样通过增添人手来维护资源的增长。

对于正在使用传统基础架构的组织来说，云技术使用户能够通过前所未有的方式来使用数据中心的IT资源。采用传统数据中心管理方法的公司都知道，给最终用户提供IT资源是非常耗时的过程，可能涉及到多个步骤，如购买硬件、寻找配备了活动地板并且提供足够电力和冷却容量的场地、为安装操作系统、中间件和软件分配管理员、调配网络及保证环境安全等。大多数公司都发现这个过程高达2-3个月。如需重新调配现有硬件资源，则还将延长数周。云计算支持自动化的业务工作流和资源提取方法，允许用户浏览IT服务目录、将它们添加到购物车中并且提交订单，从而大大缓解了这个问题。管理员只需审批订单即可，云计算会打理好其余的全部工作。这个流程可将企业给客户提供资源的时间从几个月缩短至几分钟。

云计算还提供用户界面，同时允许用户和IT管理员在整个服务生命周期中轻松管理调配好的资源。在云计算交付了用户资源之后，用户可跟踪通常包括多个服务器和软件的订单；查看这些资源的状况；添加服务器；变更已安装的软件；移除服务器；增减已分配的处理能力或存储容量；甚至启动、停止和重启服务器。这些都是每天24小时全天候运行的自助服务功能，并且只需几分钟便可完成。相比之下，在非云环境中，重启服务器或者变更硬件或软件配置需要几小时甚至几天才能完成。

云业务模式允许您更加高效地使用现有资源。云环境允许用户提交预定义的资源请求开始和结束日期，从而帮助IT组织更加高效地重新安排资源的用途，避免经常发生的遗忘或闲置问题。当用户意识到他们可在发出请求后几分钟内获得资源时，很可能不再像极难获取时那样储备资源。

云环境允许您跨越可大规模扩展的、异构的虚拟化基础架构，基于请求为一系列工作负载动态分配计算资源。全自动调配流程的价值在于能够满足安全需求并且定制满足用户需求，从而：

。大幅度缩短技术和创新成功的部署时间；

。在设计、采购及构建硬件和软件平台方面节省劳动力成本；

。在安全配置、网络及软件调配过程中避免人为错误，从而节省成本；

。通过增强对现有资源的使用与复用来提高效率，从而节省成本。

云计算模式降低了应用级容量规划的需求。应用用户可请求云环境提供资源，并且能够在一小时内获得资源。如需更多资源，用户可在基于策略的系统中提交另一个请求，在几分钟内获得更多资源，完全无需手动干预。资源变更也是动态过程。因此，与传统的数据中心相比，能否准确预测应用的容量需求变得不再重要，您只需为整个数据中心进行一次容量规划即可，从而大大简化了容量规划流程。

现在的IT组织通过云计算来同时满足IT运营商（他们需要前所未有的灵活性和效率、降低成本和复杂性、支持种类繁多的大规模工作负载）和互联网用户（他们需要高可用性、功能和速度）的需求。

随着技术（虚拟化等）及相应的管理服务（自动化、监控和容量规划等）日趋成熟，云计算将越来越普遍地用于越来越多的工作负载，甚至包括关键任务工作负载。

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/downloads/2009_04_13_5413_Seeding_the_Clouds_Key.pdf

Top


云治理和安全性

简介

云治理涉及到对使用云服务应用策略。考虑云治理时，看看它的反面是有好处的：组织使用云服务时没有任何监管，从而造成一片混乱。为了避免这种混乱局面，在使用云服务时应用策略，以控制隐私信息泄露到云中，以及控制滥用云服务（毕竟云服务是需要付费的）。治理和安全就绪之后，就可以自信放心地使用云计算了。

来自 SOA 治理的经验

治理 是采用 SOA 之后才流行起来的。在 SOA 领域中，治理被划分为设计阶段治理（为 Web 服务定义策略）和运行时治理（实际上是将这些策略应用到实时数据流中）。

云平台（就像 SOA 中的服务）主要是通过 Web 服务 API 访问的，因此它们应该与 SOA 治理同属于一个类别。至少您可以重用 SOA 治理中的原则。

SOA 治理通常依赖于注册器。这是一个中心点，用户可以在这里查看 SOA 中的服务，以及查看应用到服务的策略。标准的 WS-Policy 及其互补 WS-Attachment 规范允许将策略分配到 SOA 中的服务。因此，服务包含一个指向该策略的 “指针”。注册器在服务和策略之间管理这种关系。

SOA 治理产品提供的另一个重要功能是管理服务的生命周期。这是指控制和跟踪服务变更的能力，以及控制谁有权力更改服务。当这种功能就绪之后，组织就能确定服务是由谁创建的，以及由谁在何时更改它。

是不是有了 SOA 治理就意味着云治理问题已经得到解决呢？这不是绝对的。向云服务发送的消息和从云服务发出的消息一般都不是 SOAP，并且这些服务通常不是 WSDL 定义的，这两个标准通常出现在 SOA 治理中。这意味着不能简单地将云服务导入到 SOA 治理注册器中。云计算使用的 Web 服务绕过 SOAP 和 WSDL，而是利用轻量级的 REST 式服务，REST 式服务因为简单而在开发人员中得到广泛使用。

虚拟机是云计算的另一个新方面，它将云计算与 SOA 区分开来。除了利用 Web 服务之外，云计算还利用了虚拟机。Amazon Elastic Compute Cloud (EC2) 环境可以看作一种虚拟化宿主环境，而不是一组服务。因此，Amazon EC2 的治理可以看作是虚拟机治理的一个例子。尤其是虚拟机的部署很可能得到一个混乱的局面，因为组织可能会使用许多彼此之间稍微不同的虚拟机。就像许多 VMware 或 Citrix Xen 用户的体验一样，个体用户也很难跟踪虚拟机。想像一下，对于一个组织问题就要复杂得多，如果虚拟机驻留在第三方云服务上的话，就更加难上加难了。

不过，虚拟机（VM）治理与 SOA 治理的 “生命周期治理” 有一些相同之处。在 Amazon EC2 云中，VM 是 Amazon Machine Image (AMI) 的一个实例。能够实施规则，以让特定用户可以部署某些 AMI 非常重要。在更精细的级别上，能够控制谁可以重启 VM，谁可以向现有的 VM 环境添加容量，以及谁可以删除现有的虚拟机实例，这也是很重要的。

上述的最后一项（即删除 Amazon AMI 实例）尤其重要，因为组织必须为使用这些实例付费。定价基于使用（当映像处于运行状态时）和数据流量。如果没有云治理系统，可能会运行更多不需要运行的 AMI 机器实例，从而带来不必要的成本。不过，反过来也是成立的：如果没有云治理解决方案，就可能会误删有用的 AMI 实例。AMI 实例的生命周期管理避免了无用实例，就像 SOA 治理处理不使用治理框架时无用服务不断在组织中滋生一样。

流程而非产品

一般都认为 SOA 治理是一个流程而不是产品。云治理也坚守这一规则。要实施治理规则要求开发人员知道治理框架已经就绪。例如，如果 SOA 治理注册器已经部署，那么开发人员必须知道应该在这里注册 Web 服务（尤其是它们的 WSDL 定义）。如果没有通过注册，Web 服务就在监视之中。如果没有要求开发人员通过云服务所在的组织注册使用云服务，也会发生类似于 SOA 治理中出现的事情。

在 SOA 治理领域中，除了由注册器提供的设计阶段治理之外，还有一个运行时治理，并且在这个阶段实施在注册器中配置的规则。服务的规则实施点通常体现为嵌入式代理或网络媒介，比如 XML 网关。

对于 SOA 治理中的注册器和运行时实施点（比如代理或 XML 网关），在云计算中都是不存在的。这意味着云计算服务没有可供用户查看所有服务和相关策略的中心点。尽管策略在连接的云计算端实施（由云服务提供商实施），但是它们并没有在客户端实施。因此，云计算的治理面临重要的挑战。

无用的云

云计算在很多方面都类似于早期的 Web 服务。开发人员可能独自决定使用这一新技术，并且最终使用了。公司的 IT 管理人员是不能觉察到这种情况的。然后，才慢腾腾的添加治理这把保护伞。此时，许多组织已经进入云计算的前期治理阶段。开发人员在项目中玩弄 AMI 映像的情况并不少见；即使最初的原型化要求使用个人的 Amazon 账户和信用卡。

客户端治理

云服务提供商通常不必提前将服务停机信息提交给客户。另外，当发生服务意外停止时，云服务提供商没有责任通知云服务用户。为了监控云服务的响应时间和可用性，必须具备一个客户端组件。客户端组件（例如，XML 网关）监控到云平台的连接。如果连接速度很慢，XML 网关将发出一个警告，或者采取补救措施，比如使用它的缓存进行响应。通过以这种方式使用缓存，可以减轻云服务停机造成的影响。

客户端上的 XML 网关还能扫描云数据，看看是否泄露隐私信息或公司的敏感数据。在将数据上传给云提供商之前，应该对数据进行加密，或者有选择地加密一部分数据。例如，XML 网关应该能够确保上传给云计算提供商的数据被去除身份，从而使该数据与隐私信息没有关联。

XML 网关，比如 Vordel XML Gateway Cloud Edition，将过滤上传到云平台的数据流，以及将策略应用到云服务的访问。这样，XML 网关为客户端连接到云服务提供一条通道。

Amazon S3

Amazon S3 (Simple Storage Service) 是用于在线存储的云服务。它被 Web 站点用作后端存储设备，比如照片共享站点 SmugMug。当然，也可以使用它存储私有公司数据。您存储在 Amazon S3 上的数据可能是敏感的，这取决于上下文。如果您的数据是隐私的，那么在将它上传到 Amazon SQS 服务之前使用 XML 网关对其进行加密。此外，要跟踪数据在 Amazon SQS 中是如何被访问的。除了隐私性问题之外，您还希望跟踪 S3 的使用，因为它是需要付费的。没有人希望收到令人惊愕的巨额账单，而且还不能完整地审计该账单。为此，要打开 Amazon S3 服务的日志记录，这非常重要。

一种开启 Amazon S3 bucket 日志的简单方法是使用 Cloudberry Explorer 应用程序打开 S3 实例的日志记录（从 参考资料 了解更多信息）。Cloudberry Explorer 为 Amazon S3 提供一个很好的 GUI 前端。在 Cloudberry Explorer 中，您仅需选择一个 bucket 并单击工具栏上的 Logging 按钮。现在，勾选 Use logging 复选框。从下拉列表中选择用于包含日志文件的 bucket。在我们的例子中，这个 bucket 为 cloudberry.log。实际上，日志是写到 Amazon 云服务上的。日志文件必须写到同一个地理位置的 bucket 中（即 US 应用程序必须写到 US 日志中）。日志文件的费用将添加到每月的账单中，因为它使用了 Amazon S3 存储空间。不过，审计谁访问了您的 Amazon S3 存储服务所需的日志空间不会很大，因此这笔开销是很小的（相对而言）。

Google APPs

Google 提供一个称为 Google Secure Data Connector (SDC) 的工具，它将客户端 Java 应用程序连接到 Google Apps 云服务。它在本地网络和 Google Apps 之间提供一个加密连接。这主要用于将 Google Apps 应用程序连接到本地网络。构建它的目的是确保 Google Apps 能够通过该连接进行连接。另外，它还提供过滤器，用于限制哪个 Google Apps 部件能够访问哪个内部系统，这很像防火墙规则，不过它仅是应用程序级别的。除了控制哪个应用程序能被访问之外，您还可以添加用户级别的控制。这允许组织控制谁能访问 Google Apps 服务。

Google Apps SDS 的身份框架使用的是 OAuth。例如，宿主的 Google Apps 服务能够使用 OAuth 向本地应用程序表示它们（及其用户）的身份。目前还没有广泛部署 OAuth。不过，Amazon 对 OAuth 的支持可能会改变这个局面。

Force.com：保护和严格测试

Salesforce 的 Force.com 云服务使用一种称为 Apex 的编程语言。Force.com 要求驻留在其云平台上的 Apex 代码包含 “保证”，以确保代码按预期运行。这必须占到开发人员的 Apex 类的 75% 以上，最好是 100%。实施这种措施的目的是避免在整个系统上发生因疏忽招致的拒绝服务（Denial-of-Service，DoS）攻击。例如，必须在专门的测试代码中捕捉到占用大量资源的无限循环代码。为了增加另一重保护，Force.com 还强行实施限制（称为统治者），以在堆栈深度和字符串大小级别上执行规则。

尽管其他云提供商没有类似于 Force.com 的测试约束，但遵循它们的建议是有好处的，即便您不使用 Force.com 作为云平台。除了防止 DoS 攻击之外，您还需要确保云提供商寄来的账单基本符合预期。

结束语

许多用于解决云安全的计划已经就绪，比如 Cloud Security Alliance。目前，领先的云提供商有 Amazon、Google 和 Force.com。不过，云并不是完全值得信赖的：由于存在数据管理问题，Federal Trade Commission 已被请求调查与云计算相关的风险。随着对云治理和安全性的理解不断深入，相信云治理和安全产品能够取得进展。

参考链接如下：http://www.ibm.com/developerworks/cn/xml/x-cloudpt3/

Top


在应用程序中使用云

简介

多年来，在网络图中，我们已经习惯于使用一个云（特别是积雨云）来表示 Internet。云状图像常被用来表示无固定形状的、不清晰但又必须包含在图表中的一些内容。而网络上的线惟一的作用就是穿过云以表示数据通过 Internet。在以安全性为中心的图表上，这条穿过云的线可能还会在旁边多出一个挂锁以表示这个连接是安全的。

现在云已经在网络图中扮演着主要角色。应用程序可以利用云来调用所添加的值，比如存储、队列及宿主应用程序。应用程序本身也可以被托管在云上。现在的线已不再是简单地穿过云，而是连接到云并将云用作应用程序的一部分。这就使云有了更实际的意义。

我们将着重研究一个混合示例，一个使用云计算服务和基础设施进行增强了的专用应用程序。通过研究这个混合应用程序，了解云计算的功用。为此，您需要探究它的渊源、云计算的主要提供商目前所能提供的功能。

云计算究竟是什么？

IBM 将云计算定义为一个新兴的计算范型，在这个范型中，数据和服务位于可大规模伸缩的数据中心中，并可被 Internet 上的任何连接设备随时访问。它为应用程序提供了可观的伸缩能力（在使用 Amazon Elastic Computing Cloud 的情况下 — 通常被称为 Amazon EC2），并能托管应用程序自身。

云计算并不适合所有的情形，但是对于一个在不同时期需要不同计算能力的组织来说，云是很有吸引力的。如果一个组织对处理和存储能力的要求是不均衡的，比如每周六的午夜进行批处理，那么此时与其采用一个大多数时间都空闲的数据中心，到不如使用云更有意义。

云计算也特别适合于那些刚刚起步的公司。这些公司的创业者对投资资本家提出的问题恐怕都不会陌生，即“您的技术如何伸缩？”云计算是对此问题的一个很好的答案。

云的形成

在云计算得到广泛应用之前，我们使用的是网格计算与效用计算。网格计算与云计算的主要区别就是网格计算环境多是由不同的机器组成的，而云计算环境则更加可控制，后端机器通常都是相同的。效用计算是指按数据流量或应用程序的使用支付费用的一种业务模型。服务的 “弹性” 增长的概念也没有现在这么盛行，而随着使用的改变而相应增加（或减少）容量的能力却是云计算的一个重要部分。

从 2000 年初到 2000 年中，Google 和 Amazon 各自独立开发了自己的云计算架构以便在其上运行各自的业务。开发了这种基础设施后，二者发现他们自已的基础设施本身成为了一个服务，可以按照每次的使用量卖给开发人员。Amazon 更是意识到了其平台中的关键价值，以至于它完全相信有一天 Amazon 将会因其计算平台而再次名扬天下，一如它的在线零售网站一样。Amazon 认识到它可以以服务的形式出售其平台（即 Platform as a Service，缩写为 PaaS — 与 Software as a Service 即 SaaS 类似）。因此，Amazon 常被视为是云计算商业化方面的领跑者，在计费和使用模型方面尤为突出。

在基于云的计算环境的设计方面堪称专业的成功供应商为数不多，其中包括 Amazon 和 Google。认识到这一点，Google、IBM 和几所大学组建了一个 research cloud 来为从事云计算研究的学生提供一个云计算环境以便开发新的云计算技术与应用程序。尽管其规模不能与 Amazon 与 Google 的基础设施相提并论，但此项目还是为学生研究云服务提供了一个很好的环境。来自此项目的研究成果将会有助于对云计算进行更进一步的开发，比如有创建条件的组织可以在其基础上开发专用云。

混合模型应运而生

放弃所有本地应用程序而只使用云，或相反地，只依靠本地应用程序而忽略云，都不是明智之举，现在最流行的办法是将本地应用程序与云相结合使用。即所谓的混合模型。这就让一个公司在必要的时候使用云计算，而同时又能保持它对其关键应用程序的控制。例如，很多公司已经发现，使用 Amazon 的 Simple Storage Service (S3) 存储图片、视频或文档等会更经济。混合模型也有助于增量方法。

即使您认为将大部分甚至全部的应用程序都转向云更有意义，但是也不建议您这么做，因为一次性完成这样的转移风险太大。借助混合模型，可以先将容易的东西（比如文件存储）转向云。然后在您适应了这种部署模型后，再将应用程序更重要的部分转向云。这也是我在本系列中所采用的方式。接下来，让我们先看一下这个通过转移部分基础设施实现混合的应用程序。

设计一个混合应用程序

这个示例混合应用程序是一个异步的电子邮件通知系统。它可以是一个工作流系统中的一个子系统。当一个新行为被提交并等待批准时，就会向能够做出批准或拒绝决定的主体发送电子邮件。这种系统可以用于一个履行订单的系统中。当订单货物运出时，就会发出一个电子邮件以通知相关的人订单在货运途中。不难想象，在很多种应用程序中都可以使用到这个系统。电子邮件在本质上是异步的，所以能生成电子邮件的异步机制是满足此类用例的一种有效途径。

假设有一个现成的应用程序，在此应用程序的某个位置已经具有了这种系统，可以使用很多种方法实现此类系统，但一个相对优雅的方式是使用一个 JMS。JMS 规范是 J2EE 技术的一个重要部分。目前，针对此标准已经有很多专有或开源的实现。很容易想像有这样一个系统，它向一个 JMS 队列发送通知，而另外一个系统对这个 JMS 队列进行周期性地读取并为每个消息生成电子邮件提醒。

对于一个混合模型，可以先将这个 JMS 队列转移到云。换句话说，就是用在云中运行的一个服务来替代它。这是一种什么样的服务呢？如何更改应用程序以使其与此服务进行交互呢？这取决于所使用的云平台。接下来，我们来看一下各种平台及怎样使用这些平台来实现或像本例一样重新实现一个 JMS 队列的功能性。

Amazon Web Services

作为一个商业化云计算的先躯，Amazon 提供了一系列开发人员感兴趣的成熟服务。Amazon 最知名的云服务莫过于 EC2 (Elastic Computing Cloud) 服务。它允许构建可在 Amazon 自已的基础设施上运行的虚拟机实例（被称为 AMI — Amazon Machine Images）。也许有人会说，除了使用的不是真实的计算机以及基于流量使用收费而非收取机器的租赁费之外，EC2 更接近于托管提供商的一项服务。

Amazon 的 S3 服务是一个在线存储服务，对于需要扩展存储能力的新起步的那些公司来说尤其具有引吸力。它可用作其他 Amazon 云服务（比如 EC2）的一个附件。这就意味着一个 AMI ，或是一个运行着 PHP 的 Linux 计算机，可以使用 Amazon S3 作为它的数据存储。随着数据流量的增长，S3 服务也会弹性扩展。Amazon 的 SimpleDB 是一个基于云的快速而简单的数据库，它可以提供索引、存储及访问。很显然，它比功能完善的关系数据库要简单很多，因为它不需要模式，它可以自动地索引数据，并提供了 API 用于存储及访问。

Amazon 的 SQS (Simple Queue Service) 提供了一个队列服务，类似于 JMS，但有一个 RESTful 接口。您也可以将 SQS 与 Amazon 的其他云服务联合使用，也可以将它作为任何一个可用简单的 HTTP GET 或 POST 连接到它的应用程序的一部分使用。对于这个混合应用程序，它是 JMS 队列的一个很好的替代品。它可以通过它的 RESTful 的 XML 接口访问到，可以方便地与一个现有应用程序集成。SQS 可能是这类混合应用程序的最为直接的选择。

很多软件提供商都与 Amazon 有过合作以帮助其客户充分利用 EC2。例如，IBM 和 Amazon 合作开发了 IBM 的很多最受欢迎的企业软件，比如 EC2 上的 DB2、Informix 及 WebSphere。

Google

Google 因其快速而准确的搜索而闻名，对于很多用户来说，它都是 Arthur C Clarke 的名言 “任何足够先进的技术都与魔法没有区别” 的最好的体现。由于是技术将魔法变成了现实，因此 Google 是提供云计算平台的最佳之选。在 Google 的平台上运行应用程序的美好前景让开发人员无比兴奋，这完全可以理解。

Google 提供了一个名为 App Engine 的云计算平台，它基于的是 Google 早就建立起来的底层平台。这个平台包括 GFS（Google File System）和 Bigtable（构建于 GFS 之上的数据库系统）。Google App Engine 内的编程采用的是 Python。程序员用 Python 编写应用程序，然后再在 App Engine 框架上运行。除 Python 外的其他语言在将来也会得到支持。出于开发的需要，可以下载 App Engine 环境的一个本地仿真程序。App Engine 可免费使用并且包括多达 500 MB 的存储及足够的 CPU 带宽来满足每天 5 百万次页面浏览。

Google App Engine 提供了一些有用的基础设施，比如源自 GFS 的数据存储和一个 memcache 实现。然而，它并不提供开箱即用的排队机制。不过，有了这样一个纯 Python 的编程环境，就可以在 App Engine 之上很容易地创建您自已的 JMS 替代。这个数据存储很适合于混合应用程序，并且只需很少的 Python 编程就可以打造出一个面向您的队列的 RESTful 式接口。

Microsoft Azure

正如您所期望的，Windows 和 .NET 是 Windows Azure 的主要特点。Microsoft 已经提供了一个开发环境，在这个环境中，用 Visual Studio 编写的应用程序可以被托管于 Windows Azure 环境并在其上运行。Azure 平台提供了很多服务，比如像用于文件存储与数据访问的面向基础设施的服务，同时也提供了更为专用的服务，比如搜索和联系人管理。它还包括了 NET Service Bus。这是典型的 Enterprise Service Bus (ESB) 设计模式的 Microsoft 实现。ESB 最简单的用法之一就是消息队列，它完全可以充当 JSM 队列的替代。NET Service Bus 还是开发者友好的。它既支持使用 XML 的轻量的 RESTful 接口，也支持较重量的、包括了 WS-* 标准全部实现的基于 SOAP 的接口。这两个接口均支持现有应用程序和 NET Service Bus 间的简便的互操作性。

SalesForce.com

SalesForce.com 提供了一个模型，借助这个模型，开发人员可以使用其 Apex 开发语言来访问 SalesForce.com 服务。SalesForce 称 Apex 是 “世界上第一个随需应变的编程语言”。 随需应变主要表现在 Apex 代码托管于 SalesForce 的 Force.com 云服务，并在该上下文运行。在句法方面，Apex 与 Java 或 C# 语言类似。

Apex 代码被用来生成服务于 VisualForce 层的 Web 页面，该层就是实际的用户界面。它也使用了 Model-View-Controller (MVC) 模型。这非常类似于 .NET 中借助 C# 生成 ASPX 页面。这些 VisualForce 页面可以包含 HTML、Ajax（XMLHttpRequest 对象）及 Adobe Flex。

VisualForce 允许开发人员在 SalesForce.com Web 界面上创建不同的变体。这对于喜欢 SalesForce.com 但又想向其添加功能的公司来说十分有用。与其要求 SalesForce.com 构建这种功能性，不如让 Salesforce.com 的用户通过创建 VisualForce 页面并用 Apex 代码将它们写入 SalesForce.com 后端来实现同样的目的。

Salesforce 还提供了控制器，用来连接页面表示与来自 SalesForce 数据库的底层数据，包括如 Edit 或 Save 这样的标准的例程。Force.com 云实现了巨大的成功。它不仅为开发人员提供了在云上构建应用程序的方法，借助它，还可以通过直接发行模型来向用户收取这些应用程序的使用费用。然而，它是一个非常专门化的云。它并不太适合增量方法。通常需要对 Force.com 云进行构建。

结束语

在本文中，我们了解了不同的云服务提供商能为我们带来的各种功能，另外还学习了如何使用这些云服务来代替 JMS 队列以及如何将一个现有的应用程序转变成一个混合的云应用程序。

参考链接如下：http://www.ibm.com/developerworks/cn/xml/x-cloudpt1/

Top


虚拟化和云计算

企业需要更智慧的方式来应对日益增长的运算能力和存储需求。添加硬件的同时会增加基础架构的复杂程度和成本。IBM 的虚拟化解决方案可以快速赋予企业能见度，控制并且根据需求变化自动分配和调整资源 ，从而降低成本和复杂性。

IBM 整合服务管理虚拟化提供从资源整合到云计算的虚拟化解决方案，帮助您构筑起“可云化”的数据中心：

通过不断降低资金和运营费用，持续节约成本； 根据不同服务要求，不断提高服务质量，从而改进服务交付方式； 将IT与业务紧密结合，提升业务灵活性，增强企业随机应变能力，降低业务策略实施的风险和成本； 真正提供从资源整合到云计算的虚拟化解决方案，帮助您构筑起“可云化”的数据中心！

凭借40年跨行业、跨区域的虚拟化解决方案、丰富的被反复验证的最佳实践以及精心策划的实施模式，IBM提供全面整合的解决方案来支持企业任何阶段的虚拟化需求——无论是整合资源、管理工作负载，还是流程自动化和优化服务交付方式，都是您值得信赖的虚拟化顾问。

整合服务 IBM 利用智慧的系统、软件和整合服务管理，以全面的视角实施转型，使虚拟化不仅可以应用于平台级别，还可以跨操作系统和中间件应用，从而更灵活地实现人员、流程和技术的重新组合，有助于企业更有效地部署和管理工作负载，构建更高效的基础架构。而其他厂商只集中在平台级的虚拟化。

定制服务 IBM 拥有解决企业虚拟化进程中每个步骤的专业技术和产品组合，无论企业处于虚拟化进程中的哪一步。IBM 虚拟化解决方案经过验证的框架、结构和路线图，帮助企业规划虚拟化进程，并评估现状距离目标还有多远。企业可以最大限度得知其每个项目的技术和资源投资的回报价值。而其他厂商则多采取“一刀切”的虚拟化计划，昂贵而庞大，无法针对特殊状况和专属领域的应用所需。

参考链接如下：http://www-900.ibm.com/systems/cn/dihub/virtualization/index.shtml

Top


目录 云的应用

云的应用

云计算平台

云计算平台蓝图

云计算平台的功能

如何搭建云计算平台

云计算智能商务桌面服务

桌面云初探

桌面云的部署

IBM智慧企业测试云

IBM 助力七匹狼打造业界首创“商务云平台”

新医改扎实启程 信息化智慧引航 —— IBM 软件发布智慧医疗系列解决方案

IBM 携手东营 开启智慧城市云时代 - - 东营市政府共建黄河三角洲云计算中心


云计算平台

概述：

云计算是一种新兴的商业计算模型。简单地将，云计算是一种共享 IT 基础架构的方法，它可以将巨大的系统池连接起来提供 IT 服务。云计算让企业数据中心的运行更加类似互联网，通过安全和可扩展的方式让计算资源可以像虚拟资源一样被访问和共享。可见，云计算并不是一个现成的软件或者硬件产品，并不是任何用户拿来安装上就可以使用的。每个用户的 IT 架构和环境都是不尽相同的，使用的服务器、存储、网络、操作系统和软件等各有差异，另外不同用户的管理流程也是不一样的，针对这种需求各异的情况，一个现成的产品是无法满足所有用户的要求的。我们可以将云计算平台理解为一个基于服务的产品，需要服务供应商和用户紧密配合，充分了解用户的 IT 环境，理解用户的管理流程，根据用户的需求将云计算平台所需的各种组件有机的组织连接在一起，只有这样才能真正搭建出一个满足用户需求的平台，通过这样的平台用户才能感受到云计算带来的好处。

通常云计算平台基于以下三个主要部分：

整合

服务器、存储、网络和数据的整合为虚拟化和自动化提供必要的基础。而云计算平台也需要提供整合的 IT 资源、服务、人员等管理功能。

虚拟化

通过隐藏底层硬件和系统软件的详细信息来简化部署并提高计算资源的使用，有适应需求改变的能力。

自动化

克服系统管理的复杂性，更好的使用资产，提高可用性和弹性，根据业务策略和目标降低成本。

云计算平台概览

云计算平台的价值在于能够动态的将业务流程和策略与分配 IT 资源连接在一起。在云计算平台中，资源的分配和管理不需要人为干预，以业务需求为基础，这些资源会被最有效的使用。拥有灵活、动态的业务流程提高了成长和管理业务变化的能力。

云计算主要组件

参考如下链接：http://www-900.ibm.com/cn/support/guide/itoebook5_4.shtml

Top


云计算平台蓝图

自动化是在很少或没有人为干预的情况下动态进行部署、监控、管理和保护 IT 基础架构来满足业务需求的一种能力。

客户可以参考自动化蓝图来规划他们自己的云计算平台，将云计算的各项任务变为一种自动化的能力，这样客户就可以不再关注 IT 方面的问题，而只需关注他们自己的业务需求和目标。

自动化蓝图

在蓝图的最底部是基础部分。本身具有自动化能力的软件和系统资源，为更高级别的自动化功能服务。这些资源中的很多都可以虚拟化。为了达到最高级别的随需应变的自动化，资源必须被虚拟化，只有这样才能按照业务策略的需要将这些资源进行动态的部署。

倒数第二层显示了主要的自动化能力：

可用性：保证系统能够使用。

安全性：保护系统免受威胁，为大量用户提供访问他们需要的应用和数据的功能，同时阻止不受欢迎的用户。

优化：提供工具保证各种资源运行在最高的性能和工作效率上，保证最大化的投资回报率。

部署：关注在自我配置和动态分配 IT 基础架构中独立的要素，以便可以根据业务需求正确地部署相关部分。

上面的一层叫做基于策略的流程编制（Policy-Based Orchestration），它帮助客户自动控制我们刚才讨论的四个部分的功能，以便整个 IT 基础架构可以根据定义好的业务策略来动态响应变化的情况。编制建立在客户共同 IT 经验总结出来的最佳方法上，保证复杂的部署能够快速并且高质量的完成。

最后，业务服务管理（Business Services Management）能力提供管理服务级别的工具，计量系统的使用情况，并根据使用情况出具账单。同时进行建模、整合、连接、监控和管理端到端的业务流程，完成 IT 和业务流程的完全结合。

参考如下链接：http://www-900.ibm.com/cn/support/guide/itoebook5_4_1.shtml

Top


云计算平台的功能

云计算平台使企业可以更有效地利用其 IT 硬件和软件投资。企业可以通过该基础结构打破相互隔离的系统中固有的物理障碍，对系统群的管理犹如对单个实体那样自动进行。对于提供信息服务、降低 IT 管理复杂性、促进创新、以及通过实时工作负载均衡来提高响应能力而言，云计算平台都是最好的选择。

下面我们通过几个场景来看看使用云计算平台之后的情况：

1）当你需要使用服务资源的时候：

用户可以通过一个简单的 Web 界面联机提交使用服务资源的申请。他们可以为自己的项目指定期望的开始日期和结束日期。数据中心管理员可以批准或拒绝这个申请。批准后自动化服务管理平台就会从可用的资源池中选择适合的服务器、存储、操作系统和软件等资源，并且根据所申请的资源配置要求对这些资源进行部署。用户只需在等待很短的时间后就会收到平台自动发送的信息，告知用户所需求的资源已经部署完毕，可以使用。

2）当服务资源出现紧张的时候：

虚拟世界需要大量的计算能力，当虚拟空间扩大或登录用户增多时尤其如此。大型多人在线网络游戏（MMPOG）就是超大型虚拟世界的典范。一些商业化虚拟世界拥有多达几百万的注册用户，并且由数千台服务器提供支持。

托管虚拟世界的企业可以通过自动化服务管理平台中的实时监控器，显示当前基础结构的使用情况，或者显示虚拟世界的任何指定“区域”中客户的平均响应时间。该企业发现 A 区域的用户数量大幅增加，导致资源使用增加，响应时间正在减缓，而此时 X 区域和 Y 区域的用户数量较少，负载较低。于是，该企业可以在自动化服务管理平台中通过手动的方式重新平衡资源，（当然我们也可以预先在平台中定义好资源平衡使用的策略，这样在发生资源使用紧张的时候，管理平台就可以按照定义好的策略自动触发相应的操作）分别从 X 区域和 Y 区域分别撤出 5 台服务器，并将这 10 台服务器提供给 A 区域使用，用来缓解负载。几分钟后，这 10 台服务器重新分配完成，而这个过程没有对任何区域中的任何用户造成影响，A 区域的响应时间也恢复到可接受的水平。该企业通过重新利用未充分使用的设备，极大地节省了成本，并保持了较高的客户满意度、避免了用户需要呼叫帮助中心来寻求帮助，并且在几分钟之内就完成了以前需要几天或几周时间来完成的工作。

用户对于云计算平台的主要需求包括：

1.云计算平台最好是一个基于 Web 的门户服务形式，用户可以很方便的登录并申请所需的资源。

2.平台应该可以通过自动或者半自动的方式发现数据中心中的可用资源并提供给用户选择使用。

3.平台应该可以得到流程引擎的支持，可以整合管理流程（例如 ITIL），例如申请、批准、评审和审计等功能。

4.云计算平台的后端应该是一系列用来进行部署、监控、计费的系统，满足用户对于申请资源的要求。

自动化供应

用户通过基于角色的 Web 门户网站来实现自动化供应。用户在门户网站填写一张表单来定义其硬件平台、CPU、内存、存储、操作系统、中间件和团队成员及其相关角色等信息。整个过程大约需要 5 分钟。通过门户网站提交请求之后，数据中心管理员会得到通知，并登录以批准、修改和/或拒绝该请求。一旦批准，系统就会启动一个定义好的自动化工作流程来完成整个部署工作。完全自动化的供应流程符合安全要求，减少了人为原因造成的错误，大大缩短了系统部署的时间。

预订和调度

在提交服务申请时，需要用户了解资源使用的时间情况。因为在提交申请时需要用户填写服务的开始和结束时间，这样便于数据中心的管理人员对于资源使用情况有所了解。在服务到达结束时间时，系统会自动将资源收回，以便可以给其他需要资源的服务来使用。当然用户可以变更服务的结束时间，这也是管理平台的重要功能之一，我们将在下面的部分说明。

变更管理

在某些项目中可以能会面临开发延期或者新需求等有关的一些未知因素。这些未知因素有时会使遵守合同规定的结束日期变得困难，当结束日期在项目延期之前几个月便得到确认时，这种情况尤其明显。因此，系统允许用户请求延长其原定的合同结束日期。

经过授权的项目成员可以登录到平台门户网站，请求延长合同结束日期。数据中心管理员从资源能力和业务合理性两方面对该请求进行评估。管理员可以登录到 Web 界面来查看该请求，并进行审批操作。新的日期一经批准，将会执行相应的任务，也会对合同进行更新以反映新的结束日期。

更改合同

云计算平台还提供对于服务申请资源的变更功能。对于采用新技术或未经测试技术的高风险项目而言，经常需要变更服务器的操作系统、软件等资源。

云计算平台的合同变更功能非常灵活，用户可以在原有的系统中添加或删除软件组件或者连同操作系统完全重新部署。用户也可以向现有合同中添加服务器或者去除服务器，或者在符合要求的硬件系统上，也可以选择增加或减少分配给一个或多个虚拟机的资源数量。当变更申请提交后，整个系统的变更操作都是自动进行的，无需人工介入，系统可以在很短的时间内完成变更申请，提供给用户使用。

参考如下链接：http://www-900.ibm.com/cn/support/guide/itoebook5_4_3.shtml

Top


如何搭建云计算平台

规划是构建云计算解决方案重要的第一步。在规划时，需要对当前数据中心资产和运行流程创建完整的文档，需要描述数据中心中现有的设备之间的关系并考虑如何部署未来的新设备。

由于环境十分复杂，企业会指派不同的人员维护数据中心中不同的数据。需要了解所有不同角色与数据中心设备之间的交互过程，角色之间责任重叠。企业的高层决策者需要参与整个计划的过程并做出决策。

数据中心的完整资产信息

数据中心中包括大量的服务器和设备，首先需要收集这些硬件资产的信息，以及这些资产之间的关系。资产之间的关系对于计划非常重要。这里举例来看一个服务器和网络之间的关系：

1.通过一个逻辑定义的 IP 地址访问服务器；

2.必须在操作系统中定义一个网络接口才能定义 IP 地址；

3.服务器中必须有一个物理网卡来支持操作系统中定义的网络接口；

4.网卡具有特定的属性，例如 MAC 地址，用来通过物理链路和数据中心内的其他设备连接；

5.网卡必须连接到交换机的一个端口上；

6.交换机也拥有自己的关系，例如端口属于哪一个模块，交换机之间的连接关系。

上述的资产信息需要被收集起来。下图展示了一个数据中心的例子：

数据中心范例

绘制业务数据流

在将设备逻辑关系文档化后，为了确定可以实现自动化部署的部分，正确理解配置这些设备的流程非常重要。另外了解设备在业务功能上的用途也很重要。根据这些信息，我们基本可以确定数据中心的基础构架，例如路由器、交换机、数据库服务器和负载均衡器这些设备的变动比较少，而且配置方式比较特殊，因此不适合使用自动化部署。而应用服务器通常使用相同的硬件并且经常发生变动，根据我们收集的信息分析来看比较适合使用自动化部署。下图是一个业务数据流的例子：

数据中心范例的数据流

自动化部署完成后，可以在没有人工干预的情况下将一台服务器从裸机开始到操作系统部署到应用部署完成，而后还能够将这台新的应用服务器加入应用服务器群集，并开始对外提供服务。

了解手工部署流程

将数据中心设备当前的结构和使用情况文档化后，还要将管理数据中心的 IT 流程文档化。这样就可以将设备从抵达到进入数据中心需要进行的工作整理为一个步骤列表。这个列表包括上架和接电等手工步骤以及可以融入自动化管理平台的自动化步骤。部署流程通常是跨组织角色的，并且应该和现有的自动化技术结合组成完整的解决方案。

通过这种文档化之后，你就可以理解一个数据中心的那些部分可以使用自动化管理。每个组织在实施自动化管理时有一套独特的步骤，并且每个步骤都有不同的需求，因此这样的自动化管理平台并不是一成不变就可以解决所有问题的。针对每个用户不同的环境、不同的流程，我们都需要对这个云计算平台进行定制化。这样才能满足不同用户的需求。

组织结构

自动化部署涉及到很多复杂的步骤，包括物理基础架构、操作系统、网络基础架构、应用程序部署、监控、项目管理以及和其他部门的协调。一般日常的服务器部署不需要和其他部门协调就可以完成，除非存在组织上的、安全上的或其他方面的原因。

在很多组织中，架构中很多部分被认为对业务是非常关键的。例如，网络架构部门需要满足网络可用性以及变更管理和安全性问题的服务级别协议。而云计算平台通常需要改变 IT 文化，要更好的使用这个平台，就需要将组织中的每个部门都融入到其中。

标准化

很多组织的 IT 环境都是异构的，这使云计算平台的实施变得更加复杂。因此最好的方法就是数据中心的设备都使用标准的硬件配置，使硬件类型最少化。例如针对应用程序服务器层，使用统一的硬件平台可以减少对每台服务器的手动配置的工作量。

和当前的自动化流程整合

很多组织都已经在 IT 基础构架的不同层次使用了自动化部署，例如启动服务器、软件分发包、系统管理软件和用来运行日常任务的定制化脚本等技术。但是这些自动化技术都是针对于某一个子系统或者局部的，在部署整个系统的过程中还是需要很多的人工介入来完成。云计算平台并不会完全替代现有的这些技术，而是依赖于这些自动化技术和流程来实现更高层次的、全局性的自动化管理。

参考如下链接：http://www-900.ibm.com/cn/support/guide/itoebook5_4_4.shtml

Top


云计算智能商务桌面服务

客户端设备的不断增加，您是否面临如下问题：

客户端系统环境复杂，造成管理困难，维护成本升高；

客户端操作系统、应用客户端需要不断升级、不停打补丁；

客户端需防病毒，防恶意软件，防止木马程序将敏感数据窃取，但仍可能百密一疏；

客户端的移动性与分布性，造成无法共享资源，利用率低；

技术的发展，硬件每三年左右就需要更新换代，投入巨大；

部署了很多安全管理产品，管理问题依旧严峻。

本方案可以帮您实现：

简化终端系统环境，实现简便的部署管理，有效降低维护成本；

避免终端操作系统、应用需要不断升级、不停打补丁；

终端防病毒，防恶意软件，防止木马程序将敏感数据窃取，建立全面防护；

突破终端设备的移动性与分布性，实现共享资源和高利用率；

技术的发展迅速，避免设备频繁的更新换代，有效降低费用投入。

本方案的解决之道：

根据 IDC/Gartner 的调研报告，本方案通过虚拟化可以将桌面操作支持预算最多缩减30-50%。本方案能安全地将用户与所需的应用和数据随时随地连接起来：

允许多个使用者桌面同时执行，并分享服务器的硬件资源；

每位使用者可使用自己的桌面环境，而且允许资源分配；

实现客户端集中化管理；

为最终用户的数据实施备份恢复；

对客户端的补丁实施统一管理；

具有统一的安全策略，保证客户端的安全性。

通过本方案，您可以获得以下收益：

与传统 IT 基础设施分开来，帮助降低成本和复杂性；

访问虚拟化有助于增强企业员工的移动性；

简化 IT 的管理、维护和技术支持，降低 IT 运营成本；

动态设置计算容量，提高 IT 服务的可用性，优化计算资源的利用率；

实现 IT 流程和商业目标的统一，帮助企业赢得竞争优势。

Top


桌面云初探

简介：

自从云计算的概念推出以来，不断有各种各样的云从我们身边飘过，桌面云（Desktop Cloud）就是其中的一朵云。本文主要介绍什么是桌面云，驱动桌面云的业务需求是什么，桌面云的基础架构，以及桌面云现在存在的一些缺点以及桌面云现在主要面临的挑战。

自从计算机诞生以来，它就一直在改变着我们的生活，随着技术的发展，我们的生活已经不能离开计算机了，但是传统的计算机桌面（个人计算机）使用有很多限制，这些限制已经给我们带来很多不便。举个例子：现在由于交通工具的日益发达，人员之间的流动性很大，这样也造成了流行性病毒的迅速传播，例如现在流行的 H1N1 病毒，许多单位对从疫区出差回来的员工都有隔离观察的要求，但是许多隔离在家的员工就不能方便快捷的访问他平时的办公环境，这就给企业的业务带来很多损失。那么我们有没有一种随时，随地，任何设备都可以访问的桌面环境呢？答案是肯定的，桌面云就是这样的一种解决方案。什么是桌面云？桌面云的好处是什么？它的架构又是什么样呢？耐心看下去，我们会给你一个揭秘。

什么是桌面云

什么是桌面云，我们首先要回答一个问题是什么是云计算。关于云计算的定义很多，大家广泛认可的是维基百科上关于云计算的定义，也即：“云计算（cloud computing，台湾译作云端运算），是一种互联网上的资源利用新方式，可为大众用户依托互联网上异构、自治的服务进行按需即取的计算 , 云计算的资源是动态易扩展而且虚拟化的，通过互联网提供”. 桌面云是合乎上述云计算定义的一种云。在 IBM 云计算智能商务桌面（IBM Smart Business Desktop Cloud）的介绍页面看，我们可以看到桌面云的定义是：“可以通过瘦客户端或者其他任何与网络相连的设备来访问跨平台的应用程序，以及整个客户桌面”。也就是说我们只需要一个瘦客户端设备，或者其他任何可以连接网络的设备，通过专用程序或者浏览器，就可以访问驻留在服务器端的个人桌面以及各种应用，并且用户体验和我们使用传统的个人电脑是一模一样的。

桌面云的业务价值

桌面云的业务价值很多，除了上面所提到的随时随地访问桌面以外还有下面一些重要的业务价值：

集中化的管理

在使用传统桌面的整体成本中，管理维护成本在其整个生命周期中占很大的一部分，管理成本包括操作系统安装配置，升级，修复的成本，以及硬件安装配置，升级，维修的成本，数据恢复，备份的成本，各种应用程序安装配置，升级，维修的成本。在传统桌面应用中，这些工作基本上都需要在每个桌面上做一次，工作量非常大。对于那些需要频繁替换，更新桌面的行业来说，工作量就更大了。例如对于培训行业来说，他们经常需要配置不同的操作系统和运行程序来满足不同培训课程的需要，对于有上百台机器来说，这个工作量已经非常大了，而且这种工作还要经常。

在桌面云解决方案里，管理是集中化的，IT 工程师通过控制中心管理成百上千的虚拟桌面，所有的更新，打补丁都只需要更新一个“基础镜像”就可以了。对于上面所提到的培训中心来说，管理维护就非常简单了：我们只需要根据课程的不同配置几个基础的镜像，然后不同的培训课程的学员可以分别连接到这些不同的基础镜像，而且我们要做任何修改，只需要在这几个基础镜像上进行就可以了，只要重启虚拟桌面学员就可以看到所有的更新，这样就大大节约了管理成本。

安全性提高

安全是 IT 工作中一个非常重要的方面，一方面各单位对自己对安全要求，另一方面政府对安全也有些强制要求，一旦违反，后果非常严重。对于企业来说，数据，知识产权就是他们的生命，例如银行系统中的客户的信用卡账号，保险系统中用户详细信息，软件企业中的源代码等等。如何保护这些机密数据不被外泄是许多公司 IT 部门的经常面临的一个挑战。为此他们采用了各种安全措施来保证数据并不非法使用，例如禁止使用 USB 设备，禁止使用外面电子邮件等等。对于政府部门来说，数据安全也是非常重要的，英国不久前就发生了某政府官员的笔记本丢失，结果保密文件被记者得到，这个官员不得不自己引咎辞职。

在桌面云解决方案里，首先，所有的数据以及运算都在服务器端进行，客户端只是显示其变化的影像而已，所以在不需要担心客户端来非法窃取资料，我们在电影里面看到的商业间谍拿着 U 盘疯狂的拷贝公司商业机密的情况再也不会出现了。其次，IT 部门根据安全挑战制作出各种各样新规则，这些新规则可以迅速的作用于每个桌面。

应用更环保

如何保护我们的有限资源，怎么才能消耗更少的能源，这是现在各国科学家在不断探索的问题。因为在我们地球上的资源是有限的，不加以保护的话很快会陷入无资源可用之困境。现在全世界都在想办法减少碳排放量，为之也采取了很多措施，例如利用风能等更清洁的能源等。但是传统个人计算机的耗电量是非凡家人的，一般来说，每台传统个人计算机的功耗在 200W 左右，即使它处于空闲状态时耗电量也至少在 100W 左右，按照每天 10 个小时，每年 240 天工作来计算，每台计算机桌面的耗电量在 480 度左右，非常惊人。在此之外，为了冷却这些计算机使用产生的热量，我们还必须使用一定的空调设备，这些能量的消耗也是非常大的。

采用云桌面解决方案以后，每个瘦客户端的电量消耗在 16w 左右，只有原来传统个人桌面的 8%，所产生的热量也大大减少了。

总拥有成本的减少

IT 资产的成本包括很多方面，初期购买成本只是其中的一小部分，其它还包括整个生命周期里的管理，维护，能量消耗等方面的成本，硬件更新升级的成本。从上面的描述中我们可以看到相比传统个人桌面而言，桌面云在整个生命周期里的管理，维护，能量消耗等方面的成本大大降低了，那么硬件成本又是怎么样呢？桌面云在初期硬件上的投资是比较大的，因为我们要购买新的服务器来运行云服务，但是由于传统桌面的更新周期是 3 年，而服务器的更新周期是 5 年，所以硬件上的成本基本相当，但是由于软成本的大大降低，而且软成本在 TCO 中占有非常大的比重，所以采用云桌面方案总体 TCO 大大减少了。根据 Gartner 公司的预计，云桌面的 TCO 相比传统桌面可以减少 40%。

图 1. 桌面云架构示例

瘦终端

瘦终端是我们使用桌面云的设备，一般是一个内嵌了独立的嵌入式操作系统，可以通过各种协议连接到运行在服务器上的桌面的设备，为了充分利用已有资源，实现 IT 资产的最大化应用，架构中也支持对传统桌面做一些改造，安装一些插件，使得它们也有能力连接到运行在服务器上的桌面。

网络的接入

桌面云提供了各种接入方式供用户连接。用户可以通过有线或者无线网络连接，这些网络既可以是局域网，也可以是广域网，连接的时候即可以使用普通的连接方式，也可以使用安全连接方式。

控制台

控制台可以对运行着虚拟桌面的服务器进行配置，例如配置网络连接，配置存储设备等等。控制台还可以监控运行时服务器的一些基础性能指标，例如内存的使用状况，CPU 的使用率等。如果需要监控更多的资源，我们可以使用 IBM 的 Tivoli 相关产品。

身份认证

一个企业级应用解决方案，必须有安全控制的解决方案，安全方案中比较重要的是用户的认证和授权。在桌面云中一般是通过 Active Directory 或者 LDAP 这些产品来进行用户的认证和授权的，这些产品可以很方便对用户进行添加，删除，配置密码，设定其角色，赋予不同的角色不同的权限，修改用户权限等操作。

操作系统或者应用程序

有一些特定的应用场景下，例如使用的用户是呼叫中心的操作员，他们一般都是使用同一种标准桌面和标准应该，基本上不需要修改。在这种场景下，云桌面架构提供了共享服务的方式来提供桌面和应用。这样可以在特定的服务器上提供更多的服务。

应用服务器

桌面云解决方案中，更多的应用方式是把各种应用分发到虚拟桌面，这样客户只需要连到一个桌面就可以使用所有的应用，就好像这些应用安装在桌面上一样，在这种架构下提供给用户的体验是和使用传统的桌面完全一样的。

当然，上图中的架构只是我们的一个参考实现的大概描述，在具体应用中我们应该根据客户的具体情况作出架构中的各种决定。这些考虑的因素主要有客户的类型，客户的规模，客户的工作负载，客户的使用习惯，客户对服务质量的要求作出相应的等等，这是一个比较复杂的过程。

桌面云和无盘工作站的区别

无盘工作站是指本的没有硬盘，通过一些网络协议（例如 PXE）等连接到远程的服务器，但是本地还是保留主板等硬件。无盘工作站的程序执行和桌面云一样，也是在服务器端进行的，也可以有效的保证数据的安全性等。那么它们之间有什么区别呢？其实它们从概念到架构都完全不一样，具体区别如下:

最主要的区别是桌面云可以动态的调整用户所需要的资源，无盘工作站只能分配固定的资源。
桌面云可以根据需要定制化个人信息，安装自己需要的程序，也可以让用户不可以做任何修改，而无盘工作站只能运行一个统一的操作系统。
桌面云只需要一个能耗很少的瘦客户端设备，而无盘工作站还是需要保留除了硬盘以外传统 PC 所有硬件。
桌面云前端设备的配置很简单，对有的设备来说甚至只要安装一个插件就可以运行，无盘工作站前端设备有特殊的要求。

桌面云现在的发展现状

桌面云的发展当然也离不开各大厂商的支持，其实 IBM，惠普，SUN 等大公司在其中都有很多投入，例如 IBM 的云集算智能商务桌面解决方案，SUN 的 sunray 解决方案等。 也有很多小公司投入其中，例如瑞典 Xcerion 公司便推出了 iCloud 的测试版，这是一款可以提供虚拟桌面服务的平台，该平台可以通过浏览器来运行整个操作系统。与其他厂商相比，IBM 除了提出整体解决方案之外，还提供了许多增值服务服务，例如提供前期的对象有业务环境的评估，减少磁盘使用量的软件等等。

桌面云需要解决的一些问题

虽然桌面云有上面各种优点，但是现在阻碍其发展的一个重要的因素是初期投资问题，虽然桌面云的总拥有成本比传统桌面要低 ，但是桌面云初期需要购买服务器，网络，存储等 , 所以初期投资相对传统桌面而言还是比较高的，所以一些企业特别是小型企业对此比较有疑虑。市场上对这种疑虑也作出了反应，其中 IBM 推出的桌面云解决方案中就包括了一种服务器等后台资源驻留在 IBM 内部，由 IBM 来管理，客户只需要通过网络就可以使用桌面，按照客户的使用量来收费的解决方案，这种解决方案对于哪些成长型的小企业来说是一个非常好的消息。

结束语

通过本文的介绍 , 相信您对桌面云的业务价值有了初步的了解，对其桌面云的架构也有了初步的概念，在本系列的后面会对其作为大规模应用必须具有的特性做一个介绍。

参考如下链接：http://www.ibm.com/developerworks/cn/web/1001_shimc_deskcloud/index.html

Top


桌面云的部署

简介：

桌面云方案是对企业传统桌面管理的一次重大变革，良好的用户体验对项目的成功非常重要，但是由于社会中存在不同类型的企业，这些不同类型的企业当中有许多不同类型的用户，这些用户对计算资源的需求不一样，平时使用的习惯也不一样，如果我们忽略了这些差异性的话会使用户体验很差，甚至会导致项目失败。

桌面云方案满足了企业对桌面管理的要求，它可以保证企业在安全和遵循法律法规的要求，降低了总体拥有成本，而且绿色环保。但是对企业中的终端用户来说，桌面云在企业中的应用改变了他们原有的桌面使用方式，收回了部分对桌面的控制权，导致许多时候他们天生就有抵触情绪，所以桌面云方案在企业当中能否部署成功，其中一个关键点就是能否提供给用户良好的用户体验，能否使终端用户平滑的从传统桌面转移到桌面云。但是现在一个严峻的现实是企业当中的桌面用户具有多样性：首先企业中存在不同的用户，例如一个 IT 企业中有 CEO, 软件工程师，图形设计工程师，财务人员，行政人员等从，其次他们使用的桌面系统来说有使用 Windows 的，有使用 Unix，Linux 的，从应用来说存在各种各样的用户，各种各样的桌面，各种各样的应用程序，不同的单位有不同的用户划分，例如一个 IT 企业当中。不同的用户群对桌面使用的要求是不同的，这些不同既有计算资源要求的不同，也有所使用的应用要求的不用，还有对外设的要求不同。这些不同点的存在要求桌面云部署要考录到用户群的特点，以不同的部署方案来满足不同用户的要求。但是在桌面云刚推出的时候，许多桌面云的提供商想使用同一个部署方案来解决不同用户群的难点，这样就造成了许多项目的失败，或者用户勉强可以使用，但是不能达到良好的用户体验。那么从对计算资源的外设的支持的角度来看，究竟有哪些用户群呢？

用户群的类型

虽然每个单位当中的用户类型多种多样，不同的桌面云方案提供者对用户群也有不同的划分，但是从用户的使用习惯和对计算资源的要求来看，大概可以划分成下面几个类型：

高级用户（Power user）

高级型用户通常有两种类型，一是那些需要对电脑有完全的控制，可以根据需要定制自己的桌面，可以安装，更改，删除应用程序，使用特定的外设，第二是指需要使用图形密集型或者计算密集型应用。前一种包括的人群一般是公司管理者。第二种一般是系统开发人员，图形应用使用人员或者特殊应用使用人员。

知识性用户 (knowledge user)

知识型用户通常需要完成多项工作，为了完成这些工作，他们需要一个操作系统，在这个操作系统上有许多桌面应用，他们操作这一系列的应用来完成日常工作。这类用户的典型有 HR，公司财务人员，管理人员等。例如财务人员需要涉及到公司的 ERP 应用，财务应用，税控应用等。这些应用一般都是图形化应用，需要较多的内存。

任务型用户 (task user)

任务型用户通常所需要的完成的工作是固定的，有明确的任务的。他们涉及到的桌面应用也比较少，通常也只有一两个应用。因此他们只需要一个有少量应用的操作系统。这类用户的典型代表有呼叫中心人员，电话销售人员等。例如呼叫中心的人员需要接听用户的电话，查询知识库来回答用户的问题。

移动型用户 (mobile user)

移动型用户需要一个可以随身携带，随时可以用的桌面系统，这个系统可以不连接到公司网络，但是如果连接到公司网络的话必须受到公司 IT 策略的统一监管，需要同步更新使用的桌面系统和应用。这类用户的典型代表是销售人员，他们需要经常出差，可以在没有网络的环境下办公，他们回到公司以后需要遵循公司统一的 IT 策略，更新自己的桌面，打上安全补丁。

桌面云的部署方案

与上面提到的用户类型相对应，我们有一系列的的桌面云部署模型，虽然有这么多部署模型，但是对终端用户来说，他们说看到的是一个统一的云界面，他们不知道后台是一种部署模型还是多种部署模型，也不会影响他们享受到云桌面提供的伸缩性。

共享桌面

共享桌面的是指所有的用户都通过某个客户端软件连接到同一台服务器上面，使用不同的会话连接到同一个应用程序。共享桌面一般都是在微软终端平台的基础上建立起来的。在这种模式下，所有的工作负载都运行在服务器上面，可以在一台服务器上供几百名员工同时使用，这样做在硬件和软件授权方面具有很大的优势，可以为公司节省许多花费，但是用户基本上无法更改应用程序的设置，无法定制化自己需要的应用。

基于虚拟机的托管桌面

基于 VM 的托管桌面是桌面云发展初期最常使用的一种桌面部署方式，它是在一台服务器上面划分出许多虚拟机（VM），每个桌面都单独运行在一个 VM 中，这样许多用户在同时共享一台服务器的同时相互之间对计算资源的占用又是互相分开，不会互相影响的。另外许多云计算提供商提供 CPU 的过度承诺技术和内存的过度承诺技术，使得一台服务器上面运行的 VM 大大超过服务器的 CPU 内核数和内存总数。

托管刀片工作站桌面

托管刀片工作站桌面是指把刀片工作站放在数据中心，每个用户分配一个刀片工作站，并且通过网络连接到这个工作站。你可以把刀片工作站替换为传统 PC，云桌面解决方案仍然可以管理。在这种方式下用户即可以运用强大的刀片工作站的计算能力，还可以在上面加上图像的硬件加速器来运行图像密集型应用，又可以享受到集中管理，升级的好处。

本地流桌面

在本地流桌面模式下，瘦客户端在启动的时候把最少需要的一部分操作系统从数据中心的服务器流到本地内存中，由于只是加载所需要的操作系统，所以流的数据量不大，大概几百兆左右，所以启动的速度并不会比本地启动慢。在这种方式下，由于利用了本地瘦客户端的计算能力和内存，所以服务器的工作负载很低，通常一台服务器上面也可以驻留几百个用户。我们有时候从成本考虑出来，也会用企业里刚刚更新过的传统 PC 来作为瘦客户端使用，此时需要对传统 PC 安装一些插件，改变其用途，使得其启动时就自动连接到网络进行桌面的流的下载。因为这种模式下桌面的使用就像传统的本地桌面一样，所以此时对各种外设的支持也和本地桌面一张，这种模式下对于要使用刷卡机，POS 机，扫描仪等各种外设的零售人员来说有非常好的用户体验。

基于虚拟机的本地桌面

基于虚机的本地桌面是指那些在客户端拥有一个虚拟机，在这些虚拟机中运行的桌面是通过网络传递过来的，和本地流桌面不一样的是它可以离线使用，所以在最初使用的时候需要把整个桌面都通过网络传递过来，花费的时间要比本地流长。在需要的时候，这些桌面可以连接到公司网络进行操作系统，应用程序以及用户数据的同步，安全升级等工作。在这种模式下，用户既可以移动办公，同时他们所使用的桌面又处于公司统一的 IT 策略的监管之下，数据也得到保护，即使遗失，也可以迅速恢复已同步的数据。所以这种模式对于那些经常需要出差的销售人员，咨询顾问等特别适合。

如何部署适合自己的桌面云方案

从上面对用户类型以及桌面类型的介绍我们可以看到，并没有一个适合所有企业的单一部署模型，在部署的时候我们要考虑多方面的因素，例如企业内部的用户的类型是怎么样的，企业中原有的 IT 基础架构是怎么样，企业现在桌面的更新周期是什么，可不可以重复利用刚刚经过更新的原有桌面作为瘦客户端，每种部署模型的价格怎么样等等。从上面各种因素我们可以得到一个初步的部署方案，这个部署方案可能会包含一种或者几种部署模型，我们然后对这个部署模型进行小规模的测试，再进一步调整这个部署方案，得到适合本企业的最佳方案。不管怎么样，我们从企业的用户类型出发来选择对应的部署模型是一个很好的起点，因为满足用户的使用要求是桌面云成功的根本。从下面的表我们可以看出不同的用户类型和桌面类型的对应关系，在部署的时候我们需要参考这个关系，选择出合适的一种或者多种部署类型

部署类型 | 用户类型 | 附注
共享桌面 | 任务型用户 | 价格低
基于 VM 的托管桌面 | 知识型用户，高级用户 | 价格中等。
托管刀片桌面工作站 | 高级用户 | 高级用户中图像密集型用户以及计算密集型用户，价格高
本地流桌面 | 任务型用户 | 任务型用户中需要使用各种外设的用户，刚刚更新过传统桌面，需要重复利用已有桌面。价格低。
基于虚机的本地桌面 | 移动型用户 | 价格高

一个案列

下面这个例子是某个政府项目桌面云部署的例子，在项目开始时我们通过对用户办公环境中桌面使用情况的调研发现，他们的用户主要有以下几种类型：

行政服务大厅办公用户
各种办公室用户
行政服务大厅中的用户平时的工作是对各种行政申请进行审批，所做的事情比较单一，例如营业执照的审批，发放，注册地的更改，税收优惠的审批，其他优惠政策的申请等等。这些工作虽然整个流程需要几个部门联合审批，但是对每个部门来说所需进行的工作是单一的，而且只需要使用一个 B/S 结构的网上行政审批系统。但是他们由于历史原因需要使用各种类型的本地打印机和网络打印机等等，所以他们对外设支持的要求比较高。根据上文的知识我们可以把这一类用户归属于任务型用户中。

各种办公室用户类型比较复杂，包括招商办，经济规划办，党政办，建设规划办等各种办公部门。这些部门的桌面用户平时要完成各种规划，产生各种报表，进行各种申报等，他们相应要操作应用也种类比较多，通常一个人需要操作好几种应用来协调完成工作。根据上文的知识我们可以把这一类用户归属于知识型用户中。但是需要注意的是，建设规划办的用户经常需要用到 AutoCad 等画图工具，他们对资源的使用比一般用户要高，所以建设规划办的用户应该属于高级用户，我们在资源划分的时候要给这类用户更多的资源。

通过上面的综合分析，我们最后的部署模型如下：

部署类型 | 用户类型 | 桌面配置
基于 VM 的托管桌面 | 除建设规划办以外的办公室用户 | 1 CPU 1G 内存
基于 VM 的托管桌面 | 建设规划办用户 | 2 CPU 2G 内存
本地流桌面 | 行政服务大厅中用户 | 1 CPU 1G 内存

从上面的最终部署模型我们可以看到，在一个项目中我们可以根据实际情况部署多种类型的桌面用户，这样才可以达到最佳的使用效果。

参考如下链接：http://www.ibm.com/developerworks/cn/cloud/library/1008_shimc_deskdeploy/

Top


IBM智慧企业测试云

内容要点：

通过按需配备虚拟化测试资源，帮助将资本和许可费用降低50%-75%；

通过自动化配备和配置测试环境，帮助将运营和劳动力成本降低30%-50%；

通过将测试配备由几周缩短为几分钟并缩短测试周期，促进创新，加速上市；

通过帮助将由错误配置和不良建模导致的缺陷减少15%-30%1 提高质量；

支持IBM CloudBurst 技术，包括用于快速实现硬件和软件的 Global Technology Services QuickStart服务。

提供一个自助、自动化的平台来虚拟化测试资源，帮助降低成本，改进服务

在IT预算不断缩减的时代，您的测试环境为在不影响任务关键型生产应用的情况下削减成本提供了独特机会。测试环境可能非常复杂，并对提供创新性解决方案和满足不断变化的市场需求至关重要。受无数异构IT资产驱动，传统测试需要许多手动步骤和流程来进行配置和设置，以及对重要资源进行协调和同步。因此，配置错误和低效测试可能带来很多问题。此外，工作负载高峰可能导致更多的资本投入。

IBM基础设施优化服务－IBM智慧企业测试云在一个高度安全的私有云环境中，按需配备可动态扩展的虚拟化测试服务器资源。云模型将使您的用户以前所未有的方式访问测试中心的消费者IT资源。与传统的测试方法不同，该模型显著减少了设置测试环境过程中的大量手动步骤和传统流程。通过按需配备虚拟化资源，我们能够帮助您降低资本投入，同时提供灵活的伸缩能力来应对变换的业务需求。自动化配备和配置可帮助您缩短测试周期，削减IT劳动力成本，最小化配置错误，简化环境，并提高解决方案质量。并且，凭借快速的投资回报，我们的私有测试云为您提供了一个绝佳的机会来将您的企业IT过渡到一个基于云计算的、灵活的全新来源模型，而不会将您的任务关键型应用暴露于风险之中。

IBM智慧企业测试云支持：

。利用您现有的资产、系统和存储，将您的测试环境转换为云计算模型。
。通过IBM CloudBurst平台，迅速设置新的测试环境，该平台针对综合的私有测试云环境进行了全面定制和整合。
。通过新的WebSphere CloudBurst 设备，自动配备和管理IBM WebSphere Application Server虚拟镜像。

促进改善资源利用，快速投资回报

云计算是一项标准化、灵活、基于商品的IT功能，以服务的形式动态交付。我们的私有测试云，构建于您的内部网络之上，能够与定制的和传统的解决方案相整合，为您提供高度的安全性、隐私保护和控制能力。通过按需配备物理的和虚拟化的测试资源：包括IBM和非IBM组件（例如操作系统、中间件、存储器、网络、图像和数据），并且确保重新配备未使用的服务器，我们可以帮助您将现有资产的利用率提高50%-75%1，同时降低硬件开支和软件许可成本。另外，我们的私有测试云能够配备新设备来管理Web应用服务器虚拟镜像和环境的完整生命周期。我们的解决方案包含一个预先整合的服务集合，涵盖从对您的测试环境的规划到管理的各个阶段，旨在提高并加速您的投资回报。

我们还提供了其他有价值的战略和规划服务，例如云能给组织带来的潜在成本节省，提供关于云如何改进服务交付的业务案例，以及风险识别和在实施路线图中的风险规避战略。

通过智慧的、自动化的资源分配帮助降低运营支出

通过自动化测试资源的配备和部署、被测试生产环境的配置、服务组件的优化和终止等流程，我们的解决方案能够帮助节省配置、运营、管理和监控的内部劳动力。这还能帮助您将IT资源和运营成本减少达 30%-50%1，同时使您的员工能够关注核心业务战略和要求。同时，我们提供了细粒度服务计量功能，能够监控各个业务部门的资源使用，推动计费系统的实现。

通过缩短测试周期，推动创新，加速上市

我们的解决方案能够更快地配置测试服务器资源，通过自动化消除手动操作的局限性，同时提供先进的虚拟化来减轻物理机器的局限性。它还支持整合服务器请求、配备和配置模块，帮助您简化测试流程。通过实现自动化、业务工作流和资源抽象，用户可以从一个自助式门户网站和目录请求IT测试服务。该流程将测试资源的配备周期从几周缩短到几分钟，减少了测试周期时间，推动了创新，并帮助获得了更有竞争力的上市速度。

帮助降低复杂性，减少配置错误和低效建模，以改进质量

我们简单易用的自助式门户支持您的测试人员通过一个目录访问他们的机器，在这个目录中，他们可以选择要求的服务和配置。这可以帮助您将错误配置导致的缺陷减少15%-30%1，使中断最小化，改进测试产品环境的建模。此外，我们还提供了一个用户界面，同时允许用户和IT管理员在服务请求的整个生命周期中轻松管理所配备的资源。通过流线化和简化您的环境，我们的解决方案可帮助您提高测试效率，改善解决方案质量。

为什么选择IBM？

IBM在云技术方面领导地位可由其自己的内部云网络得到佐证，这一网络为100,000多位专家提供服务，并且以业界领先的服务管理软件为支撑。我们拥有久经考验的深厚知识和丰富经验，可帮助客户计划、测试和优化IT环境，以成功部署企业级业务计划。通过900余名专门的全球IT服务管理人员和全球18个云计算中心，我们的专家经验涵盖了大多数技术平台，提供了各种不同测试环境中的卓越技术集合。

IBM无与伦比的测试技术和最佳实践已延伸到我们的卓越测试中心（Testing Center of Excellence），提供了丰富的服务，可帮助您创建涵盖计划、设计和自动化的测试设备，同时改善您的测试计划、管理和治理，所有这些都离不开与供应商之间的便捷和高效合作。

参考如下链接：http://www-900.ibm.com/systems/cn/dihub/downloads/ibm_smart_enterprise_test_cloud_r1.pdf

Top


IBM 助力七匹狼打造业界首创“商务云平台”

IBM宣布，依托江苏太湖云计算中心强大的云计算平台，帮助中国著名服装品牌厦门七匹狼服装营销有限公司（以下简称“七匹狼”）开展业界首创“商务云平台（Commerce-as-a-Service）”解决方案。该解决方案将帮助七匹狼集中管理消费者与分销商之间的电子商务活动，并为其销售与市场策略提供一个功能强大、更具智慧的客户端平台，从而在快速巩固现有的线上分销渠道的同时，为未来整合实体零售店做好准备。

厦门七匹狼服装营销有限公司是国内经营休闲装著名的企业，荣列全国制造业 500强，以生产、经营高级休闲男装为主的大型服饰企业，以其规模的制造能力，前瞻的设计能力，精湛的工艺能力及严格的品质控制能力，缔造着一个走向世界的高级国际休闲服装品牌。

近年来，中国电子商务迎来了爆炸式增长，七匹狼也加大了进军网络渠道、拓展电子商务的步伐，希望藉由通过发展电子商务市场降低销售成本、拓展多元渠道并进一步扩大市场份额。然而电子商务在降低成本的同时，亦具有分销渠道复杂多样、难以集中管理的特点，容易削弱品牌给予消费者的良好印象。为了维护其拥有良好信誉的品牌形象，七匹狼亟需一套强大的电子商务解决方案，用于整合客户端线上复杂的分销渠道。

七匹狼选用 IBM 中国研发实验室为其量身打造的定制化“商务云平台（Commerce-as-a-Service）”，在软件服务的基础（SaaS）上使用 IBM WebSphere 品牌旗下的电子商务套件，帮助集中后端系统并为管理电子商务活动提供强大的平台，从而改进销售流程并控制零售店铺的运营。平台也将在内部整合公司现有的系统，包括零售、EBS FI、购买订单、库存、配送和财务流程管理应用，为将近40个内部用户提供服务。

此平台计划于今年7月正式上线，拟整合现有的各种线上渠道，来连接每一个入口单点，成为体验和购买七匹狼产品的中坚力量。消费者无论从哪个渠道接触到七匹狼的产品，例如淘宝网店铺、七匹狼官网、社交网点等等，均可享受一致的优质购买体验。该平台能够捕获、分析顾客的每一条购买信息，并根据顾客的购买记录及个人资料，为消费者创建互动的在线产品目录和个性化店铺，将对客户的服务从被动转为主动。

七匹狼董事长周少雄表示，“我们的追赶目标是做行业内领先的、具有国际竞争力的服装品牌。七匹狼希望通过与IBM的强强合作，引进国际化先进的管理技术和商业模式，提升和完善公司系统管理和运营形态。本次商务云平台的启动，标志着七匹狼向探寻业务创新和和拓展之路迈出了有力一步。”

七匹狼所采用的 IBM“商务云平台（Commerce-as-a-Service）”解决方案不仅在技术创新方面实现了多项业界首创，还帮助客户受益于业务模式的创新。IBM “商务云平台”解决方案采用 IBM WebSphere 电子商务套件并以“软件即服务（SaaS）”为基础，构筑于江苏太湖云计算中心云计算平台之上，七匹狼无需提前大规模投资购买硬件，即可基于“软件即服务”模式发掘无限商机。

厦门七匹狼服装营销有限公司是江苏太湖云计算中心（前“无锡云计算中心”）商务云的首批客户之一。无锡云计算中心于 2008年宣布建立，是 IBM 携手无锡打造的全球首个商业云计算中心，致力于为中国的企业定制业界领先的电子商务解决方案， 开创中国电子商务的云计算时代。 商务云不仅能帮助企业节省过去用于购买硬件和软件设施的大笔资金，还为企业带来了更加丰富和创新的服务，从而为企业经营管理和业务推广注入商业智慧。

江苏太湖云计算信息技术股份有限公司总经理陆建豪先生表示：“当前，国内服装企业加速进入电子商务乃是大势所趋。商务云平台能够汲取云平台按需租用、低门槛、快速上线的显著优势，结合全球领先，本地开发的 IBM 电子商务行业解决方案， 采用收入分成的商业模式，将成为传统企业高起点，零成本，快速切入 B2C 电子商务市场， 提升经营运作水平、拓展市场份额的一种全新方式。”

参考如下链接：http://www-01.ibm.com/software/swnews/swnews.nsf/n/qdll88n8x8?OpenDocument&Site=swchina

Top


新医改扎实启程 信息化智慧引航 —— IBM 软件发布智慧医疗系列解决方案

IBM大中华区软件集团与 IBM 中国开发中心（CDL）共同宣布成立“IBM 医疗行业解决方案实验室”，并公布了 IBM 智慧医疗系列解决方案，为“智慧医疗”在中国落地、惠及大众提供了切实可行的方案和实践。IBM 倡导灵活运用信息技术手段落实“新医改”政策，在医疗服务整个环节里实施协同和整合，从而建立高效透明、惠民可及的智慧医疗体系，解决医疗行业所面临的问题。IBM 适时推出一系列智慧医疗解决方案，面向区域医疗卫生和大型综合性医院集团，包括：区域医疗信息网络、CHAS 临床科研信息整合平台、医疗协同平台和基于云计算网络环境的智慧医疗等，旨在以信息化推进医患资源的优化流动，助力新医改扎实启程，从而构建“人人享有基本医疗卫生服务”的智慧医疗体系。

在此次大会上 IBM 软件集团全球销售总经理 Robert LeBlanc 表示：“IBM 提出的‘智慧医疗’系统是一个以患者为本的信息体系。‘智慧医疗’利用了先进的信息化技术，可以改善疾病预防、诊断和研究，并最终让医疗生态圈的各个组成部分受益。”针对中国医疗行业自身的特色，凭借丰富的全球医疗行业经验，IBM 今天推出一系列医疗解决方案，为实现高效和互联互通的医疗管理提供高质量的医疗服务，以及为支持医疗科研的智慧医疗提供了灵活、强大和可靠的基础。

疏通信息脉络 活化医卫资源

国家卫生部第四次国家卫生服务调查结果显示，2008 年中国门急诊人次达 50.1亿，次均就诊费用为 169 元。中国 13.3亿人口一年共有 8466.9亿门急诊支出，要实现“人人享有基本医疗卫生服务”目标，是无比艰巨而意义重大的。在这个可能是世界上最复杂的挑战面前，国家表现出前所未有的强大决心和联动各方的创新智慧。2009年 4月 6日，新医改方案正式对外颁布，承载着国民福祉的医疗改革踏上征程。在这部被形象地比喻为“一顶、四梁、八柱”的医改文件中，信息化作为其中一大支柱，史无前例地踞有一专门章节，而新医改方案中的 5 项改革目标，无一能离开信息化的支持。

“看病难、看病贵”是最突出的社会问题之一。三甲医院人满为患，不堪重负；社区卫生服务机构却门可罗雀，无人问津——医患资源的结构性失衡，正是看病难题的症结所在。医卫信息化的关键在于以患者为中心实现信息的共享、流动与智能运用。唯有通过信息化手段，建立共享服务，在医卫服务全环节中实现协同和整合，才能推动医患资源的灵活流动和结构优化，实现“六位一体”的医改目标。

IBM 智慧医疗关注的领域包括建立高效的医疗体系、实现互连互通、提供高质量的医疗服务，以及对医疗科研的支持等几大领域。IBM 软件及架构为“智慧医疗”的愿景提供了强大的支持，其优势在于它基于可扩展的公共平台来解决行业问题。IBM 提出了医疗行业集成框架（HIF - Health Integration Framework），底层是基于 SOA 架构的由 WebSphere，Information Management，Lotus，Tivoli，Rational 中间件产品家族提供可靠的共享平台；其上业务合作伙伴可基于 IBM 的行业框架，开发创新的解决方案，并进行基于行业扩展的创建和设计。

IBM 此次推出的“IBM 软件智慧医疗系列解决方案”，涵盖患者基本信息、病历记录、各种实验室检验信息，乃至财务信息，打造一系列整合各种应用的信息化平台，从而方便患者、医生和管理者输入、管理和使用信息，紧密链接各医疗部门乃至医疗机构间的业务，以灵活强大的信息化手段实现医患资源优化流动。

四大智慧方案 信息共享整合

IBM 此次对外公布的智慧医疗系列解决方案分为两大类，一类是已成功应用于中国医疗机构的成熟软件医疗解决方案，其中包括区域医疗信息网络（RHIN/Regional Healthcare Information Network）和 CHAS 临床科研信息整合平台（CHAS/Clinical & Health Analytics & Sharing）。这两种解决方案面分别针对我国区域医疗卫生领域和针对综合性医院集团的医院医疗服务体系，也是此次我国新医疗改革中的重点领域。

另一大类是 IBM 智慧医疗目前重点投入的医疗解决方案，它们代表着医疗信息技术的未来发展方向，能够为医疗用户提供先进的技术支持。本次发布的此类解决方案包括医疗协同平台（Healthcare Collaboration Platform）和基于云计算网络环境的智慧医疗（Cloud Enabled Smarter Healthcare）。

IBM 区域医疗信息网络解决方案为各种医疗机构的人员及系统提供集成与协作环境。医疗机构各方与病人通过基于标准的电子健康档案来共享和交换信息。医疗机构各方提供的健康服务通过健康服务总线连接起来，协同完成医疗服务流程。以目前在应用中的北京市卫生局社区卫生信息系统项目为例，IBM 帮助北京市卫生局建成以健康档案为基础的社区卫生服务信息系统。该系统的整体架构可归纳为“18 + 1 + 320”模式，即 320 个社区卫生服务中心和 2900个社区卫生服务站向上集中到 18个区县级平台，再向上集中到 1 个市级平台。纵向通过三层平台实现了市、区县和社区服务中心/服务站的信息交换，横向以覆盖全市 18 区县 1600万人口的居民健康档案为基础，在市级和区级平台上逐步实现社区系统与医院的服务共享交互。

为响应新医改倡导的“小病在社区，大病进医院，康复回社区”居民就诊模式，北大人民医院联合西城区政府探索出一条创新之路——北京西城区医疗卫生服务共同体项目。北大人民医院作为该区域居民的就医的最先选择，承担了超乎负荷的就医压力；而本应充当“健康守门人”角色的社区医院却得不到就医人群的信任。IBM 基于区域医疗集成平台（RHIF），构建了跨医院、社区的医疗服务资源管理平台。该方案实施后，社区卫生服务中心能够利用北大人民医院高质量的医疗服务资源提高自身的服务水平，为更多患者提供多种服务的选择，提高了合作共同体多方的运行效率，同时西城区居民能够花更少的钱享受更合适的医疗卫生服务。此外，中山大学附属八家医院医疗信息共享工程帮助中山大学的下辖 8 所附属医院打破信息孤岛，协调安排近 8000 床位，每年服务门急诊病人 700 多万人次。

IBM 区域医疗信息网络解决方案同样为云南省卫生厅提供了以 SOA 为基础搭建的云南省医疗资源整合共享大集中平台，该平台将成为未来云南省卫生厅的信息中枢，协同各个应用系统，实现业务服务整合和信息共享。这被云南省卫生厅办公室主任谭中贵先生形象地比喻为“千手观音——每一只手代表一种应用系统，都在共同的躯干上工作；新增加一个道具（应用），只需增加一只手即可”。

IBM CHAS 临床科研信息整合平台是以病人为中心的医疗信息管理和共享系统，是开放的、以标准为基础的、可互操作的电子病历解决方案。这一解决方案能够提供跨院的临床信息集成平台，从而实现以数据深度利用支撑临床科研的创新模式。该解决方案有助于病历实现标准化，极大地方便医疗分析，为医学研究和临床质量控制提供数据基础；也有助于帮助实现跨部门和跨地区医疗机构之间病历共享，提高了医疗服务效率；并为医疗信息行业实现国际公认的标准降低技术门槛。近期 IBM 成功地为广东省中医院建立了 CHAS 临床科研一体化平台，实现了以病人为中心的 LIS、HIS 和 PACS 系统的整合。作为中国最大的中医院，广东省中医院一直以来存在的困难就是难于对中医药信息进行标准化，难于在国际上得到推广。IBM CHAS 解决方案基于医疗行业集成框架（HIF）与 HL 7 CDA 的标准化电子病例引擎，攻克了中国医院信息整合与分析中普遍遇到的中医术语体系标准化等难题。

推动多方携手 共筑医疗未来

IBM 长期致力于为中国医疗事业提供最佳技术支持和行业实践，智慧医疗也正是建立在 IBM 对新技术的开发与投入。秉承不断创新的精神，IBM 中国开发中心为中国医疗行业信息化的不断演进提供着强大支持。此次发布会上公布的两项智慧医疗解决方案就是出自 IBM 中国开发中心前沿开发成果，包括医疗协同平台和基于云计算网络环境的智慧医疗。

医疗协同平台是 IBM 统一医疗协作平台提供各种医疗机构的人员及系统的集成与协作环境，或成为预置的、有组织的门户。通过对各种医疗资源系统的整合，为医生提供了实时的、集成的和可操作的数据，从而为患者提供准确诊断，降低成本，减少医疗事故。该平台同时提供了以医疗机构的业务信息为核心的信息发布功能，为病人方便获取医疗服务和健康知识提供工具，包括：个人门诊服务预约、个人健康档案及管理、健康咨询、网络心理咨询和健康常识等。

基于云计算网络环境的智慧医疗是以 IBM 业界领先的云计算平台为支撑，将医疗机构的系统和设备通过互联网或专用网络互联起来，大幅度地减少运行成本，并提高医疗资源的使用率。通过软件服务(SaaS)的创新模式向医疗机构和个人提供一整套在线服务，包括电子健康档案，注册预约等，大大缩减医疗机构的投资，并为病人提供便利。云计算等尖端科技亦将为医疗未来的美好图景贡献其智慧。IBM 医疗行业解决方案实验室正致力于打造基于云计算环境下的医疗解决方案。

IBM 中国开发中心在此次大会上宣布“IBM 医疗行业解决方案实验室”的成立，这是 IBM 中国开发中心八大行业解决方案实验室之一，由 IBM 在医疗行业多年的人才团队、服务技能与真知灼见积淀而成，其中更不乏在医疗信息化浸润 8年以上的资深专家。该实验室将致力于研究开发基于软件和医疗行业知识资产的专门行业解决方案，与中国医疗客户携手探索新医改信息化之路，坚持以开放、标准为原则需求互联互通的智慧软件解决之道。IBM 全球副总裁兼 IBM 中国开发中心总经理王阳博士表示：“IBM 积极参与国家多个重要医疗卫生创新模式课题研究和探索，并将全球实施经验进行共享。此次 CDL 成立专门的‘医疗行业解决方案实验室’，也希望为中国医疗信息化的发展继续贡献 IBM 的一份力量。”

另据介绍，IBM 将与各级政府、医疗单位和相关行业共同努力，携手推动医疗领域信息化，打造高效、便捷和以人为本的医疗服务体系。不久前，IBM 更与重庆市南岸区签署了区域医疗信息服务平台合作备忘录，共同倡议建设“健康重庆”。双方将共同努力通过应用无线通讯技术等创新优势全面改造及优化现有区域医疗服务体系，实现重庆南岸区健康保障体系的全民覆盖。通过技术创新支撑区域医疗体制及管理创新，通过信息技术打造现代的医疗信息服务平台，实现更加便民的智慧医疗服务体系，共同勾勒智慧医疗美好蓝图。

IBM 大中华区副总裁及软件集团大中华区总经理 Bete Demeke 表示，“IBM 通过‘智慧的地球’这一愿景从各个行业入手，力图帮助日益变小、变平的世界变得更加智慧。医疗行业一直是 IBM 关注的关系国计民生的重点行业。无论是通过 IBM 对研究开发的持续投入，还是通过对中国医疗行业合作伙伴的深入合作，‘智慧医疗’的宗旨就是使医疗行业真正实现更加互联互通、更加可量化和更加智慧，这种更加智慧、惠民、可及和互通的医疗体系将成为未来发展的必然趋势。”

参考如下链接：http://www-01.ibm.com/software/swnews/swnews.nsf/n/ydlz7qxbpb?OpenDocument&Site=default

Top


IBM 携手东营 开启智慧城市云时代 - - 东营市政府共建黄河三角洲云计算中心

IBM与山东东营市政府共同签署了“黄河三角洲云计算中心战略合作协议”，在该项合作中 IBM 将为东营市提供全球领先的云计算产品，帮助其建立黄河三角洲云计算中心，助力东营打造“石油之城、数字之城和生态之城”。该云计算中心将以灵活的 IT 基础架构，为构建“智慧东营”打下坚实的基础，为东营探索一条人与环境和谐相处、经济社会生态协调发展的创新之路，进而推动黄河三角洲区域经济发展。

山东省东营市地处国家“十一五”计划着力打造的黄河三角洲“高效生态经济区”核心地带，拥有丰富的石油资源和生态资源。东营市政府将采用 IBM 云计算产品 IBM CloudBurst 为黄河三角洲云计算中心率先搭建起一个整合统一的云计算平台。双方还将基于云计算展开一系列战略合作，通过以政府主导对 IT 基础设施的合理高效应用，不仅将推动当地生态环境的可持续性发展， 而且将支持当地石油产业相关服务业发展，带动当地石油产业链纵深发展。同时未来更多新电子政务应用、数字医疗等项目的部署，将进一步深化政府服务转型。

东营市副市长李金昆指出：“黄河三角洲开发建设的国家策略为东营带来新机遇，同时也对信息化建设提出了更新更高的要求。作为黄三角高效生态经济区建设的主战场，东营市与 IBM 合作的黄河三角洲云计算中心是东营探索创新途径、向服务型政府转型、推动经济与生态和谐发展的积极尝试。IBM 所提出‘智慧城市’正是我们力图实现并不断完善的新城市愿景，东营期待在云计算的助力下建立起真正的‘数字之城’。”

云落东营 智慧前行

IBM 在2009年年初提出了“智慧的地球”及“智慧城市”的理念。这一愿景与东营市发展的策略不谋而合，双方都从经济可持续发展、服务型政府转型以及生态环境建设三个方面来诠释新时代的城市发展之道。云计算技术的引入，将助推东营成为真正的“石油之城、数字之城和生态之城”，同时也标志着中国城市的发展策略与全球先进的技术资源的有机结合。

随着东营石油装备产业的迅速发展 （非 IBM 网站）壮大，东营已初步形成了集研发、制造、服务、内外贸于一体的产业体系，被业界命名为首个“中国石油装备制造业基地”。随着产业分工越发细化，东营的石油产业链迅速扩张。黄河三角洲云计算中心将通过强大的开发测试平台，便于东营石油产业开发出更多的创新应用服务，向世界级“石油之城”迈进。此外，黄河三角洲云计算中心还将利用云计算平台，支持东营生态旅游区等项目的开发和应用，从而提升东营整体经济效益和国际竞争力。

建设新型电子政务服务是东营市政府向“服务型政府”转型的重要环节。然而，随着东营市政府网站用户数量的快速增长以及网站内容的日趋多媒体化，东营市政府迫切需要高可扩展性的 IT 基础架构深化各类应用。同时，由于政务信息资源开发利用的深入，数据大集中以及信息交换对 IT 计算能力也提出了更高的要求。云计算凭借高可扩展性和灵活性，能够满足东营市政府网站不断攀升的用户数量以及计算能力需求，为东营市民提供透明而便捷的服务平台，使东营市政府转型为信息高度共享、公共利益最大化的“数字之城”。

东营市地处中国黄河三角洲中心，东营市政府非常重视当地的生态可持续发展，今天东营的产业及城市发展不再沿袭“先污染后治理”的传统工业化模式，而是以生态建设和环境保护为主，实现经济与环境的和谐发展。据统计，使用云计算的企业将比从前节省70%的能耗。通过对 IT 资源的集中管控和灵活分布，云计算将助东营成为经济与自然协调发展的“生态之城”。

IBM 大中华区副总裁兼软件集团大中华区总经理 Bete Demeke 在大会上表示：“ IBM 一直致力于做中国最可信赖的合作伙伴。我们将一如既往地通过信息技术支持中国经济和社会的可持续性发展。此次黄河三角洲云计算中心的合作，将成为我们和东营战略合作的起点。今后，我们将加强合作，相互支持，进一步促进东营的城市经济文明建设。”

IBM 云计算 实力之选

基于对云计算技术的专注以及对客户需求的了解，IBM 于今年在中国市场推出了 IBM 蓝云6+1解决方案。该方案能够帮助企业提供六种云计算的应用场景以及一个能够快速部署的云计算环境。六种应用场景分别为软件开发测试云、SaaS 云、创新协作云、高性能计算云、云计算 IDC 和企业云。一个能够快速部署的云计算环境就是指在此次合作中黄河三角洲云计算中心即将应用的云计算解决方案：IBM CloudBurst。

IBM CloudBurst 是一系列预集成的硬件、存储、虚拟化和网络，同时内建有高级的服务管理系统的商用云计算解决方案。它能够快速部署可靠的云计算环境，从而帮助企业显著缩短配置时间、降低成本，提高灵活性并快速响应业务需求。

IBM 不仅可以提供全面而多样化的云计算解决方案，其所带来的价值更使用户受益匪浅。首先，IBM 云计算能够提高系统使用效率，从而提升企业生产力并加大业务价值。IT 部门能够通过服务器整合、存储虚拟化和动态的资源调整，使用规模小很多的硬件配置来提供同级别甚至更高级别的服务水平。其次，IBM 云计算能大幅度简化系统管理。用户采用 IBM 云计算构建的 IT 运行环境能使 IT 系统更集中、更简单，同时通过服务器、存储和网络的自动化操作可以减少潜在的人为错误。此外，IBM 云计算能降低用户的 IT 成本。企业可以通过购买更少的硬件设备、软件许可来降低一次性的采购成本，通过更自动化的管理降低系统管理人员的工作负担，从而在整体上帮助企业降低 IT 的投入成本和运营维护成本。

IBM 目前是业界领先的最为全面的云计算解决方案提供商，已在全球范围内构建了14个云计算中心，能够为企业提供公共云、私有云和混合云计算环境。 同时，IBM 能够贯穿SaaS (软件即服务)、PaaS (平台即服务)和 IaaS (基础架构即服务)三个层面提供服务。IBM 在云计算领域的优势还在于擅长云计算环境中所需的一切技术，包括虚拟化、自动化、Web 交付服务、开放标准、按需部署资源及互联网级计算等。

IBM 云计算业务副总裁陈良忠也在活动中表示：“IBM 非常重视此次与东营市政府在黄河三角洲云计算中心的深入合作。我们相信，此次为东营市政府量身打造的基于云计算的“智慧城市”解决方案，将为东营的经济可持续发展、服务型政府转型以及生态环境建设打下坚实的基础。”

智慧城市 共谱新篇

“智慧的地球”是 IBM 在2009年提出的愿景，“智慧城市”是其中的重要组成部分。IBM “智慧城市”项目着手帮助各国政府通过信息这一手段将“智慧”变为现实，它的实现将会大幅提升人们的生活质量并促进商业的发展。世界正在发生巨变，其速度已超过所有人的想象。早在一个世纪之前，全球只有13%的人口居住在城市，而到2050 年这一数字将激增至70%。中国的城市化进程则更为迅猛。

“智慧城市”的目标多种多样，例如合理规划的城市、健康安全的城市、可持续发展的生态城市、和谐文化中心、商业中心城市和数字创新城市等，而每一项理想的实现都需要有信息化的强有力支持。IBM 通过帮助城市建立实时的城市管理、整合的公共服务、高效的交通管理、可靠的安全监管等系统，逐步实现“智慧城市”。

依托在云计算领域独一无二的技术实力和丰富的行业经验，IBM 已帮助中国的许多城市和企业成功实现了信息化的腾飞。IBM 在云计算领域的技术领先性及技术应用理念的前瞻性，正帮助中国不少地区进行“智慧城市”的建设。在2008年，IBM 在无锡打造了全球首个商业云计算中心。就在前不久，IBM 还为无锡（国家）软件园（iPark）打造了“盘古天地软件服务创新孵化平台”，致力于利用云计算为全球软件企业提供开放式软件信息孵化服务。此次与东营市政府黄河三角洲云计算中心的合作，将是 IBM 推进云计算在中国成功落地的又一个里程碑，同时也充分印证了云计算在中国智慧城市推进中的重要作用。

IBM 大中华区云计算中心项目总监朱近之女士在此次活动上表示：“IBM 大中华区云计算中心团队非常荣幸能够与东营市政府合作打造‘黄河三角洲云计算中心’。这将是 IBM 大中华区云计算中心与中国区域政府的又一深入合作。我们一定会利用 IBM 云计算领先的技术优势和专业的实施团队为东营搭建世界一流的云计算中心。”

参考如下链接：http://www-01.ibm.com/software/swnews/swnews.nsf/n/cdlw89q8la?OpenDocument&Site=swchina

Top


云计算相关链接

演讲稿与白皮书资料：

1.《“直入云端” -- IBM云计算策略概览》

2.《服务管理 -- 实现云计算的引擎》

3.《POWER智慧系统的完美虚拟化技术 -- 云计算坚实可靠的源动力》

4.《新一代企业级虚拟网格存储 -- 轻松搭建云存储基础架构》

5.《基于云计算的新一代服务交付平台》

6.《云时代的安全管理》

7.《基于云计算模式的商业智能分析》

8.《云计算成就智慧城市探讨及分享》

9.《新一代的IDC》

10.《IBM基础架构云解决方案》

11.《IBM智慧企业测试开发云》

12.《IBM智慧企业存储云》

13.《IBM智慧企业桌面云》

14.《搭建云计算的重要基础架构》

15.《IBM云计算方案Cloudburst简介》

案例：

1.《“黄河三角洲”云计算平台》

2.《无锡软件园》

3.《中国银联电子支付研究院》

4.《中化集团企业云案例》

5.《IBM为新濠天地提供的信息科技基建架构方案资料一览》

IBM 动态架构之“私有云”系列方案建议书：

1.《块存储云解决方案建议书》

2.《为Unix应用服务的计算云解决方案建议书》

3.《为Windows Linux应用服务的计算云解决方案建议书》

4.《为大规模Linux应用服务的计算云解决方案建议书》

5.《文件存储云解决方案建议书》

视频：

1.《IBM智慧企业桌面云》(WMV, 18.1MB)

2.《智慧企业测试云》 (WMV, 56.2MB)

3.《POWER智慧系统, 云计算的源动力》 (WMV, 42.7MB)

4.《新一代网格化虚拟存储XIV管理演示》 (WMV, 66.3MB)

5.《智慧城市及物联网云计算平台》(EXE, 45.1MB)

6.《资产管理服务云》(ZIP, 12.4MB)

7.《Tivoli Live监控服务 -- SaaS软件为服务》 (EXE, 12.7MB)

8.《云领协同工作未来之IBM LotusLive演示》 (SWF, 21.5MB)

相关链接：

IBM云计算中心(英文)

IBM云计算中心(中文)

云计算与Tivoli(中文)

DeveloperWorks-云计算(英文)

DeveloporWorks-云计算(中文)

Top


IBM专家热门推荐书籍

本期，《速查手册》更新了推荐热门书籍栏目。由IBM资深专家为我们推荐了与产品和技术相关的热门书籍，便于我们对IBM产品和技术的学习。

热门白皮书推荐

热门红皮书推荐


热门白皮书推荐

Power

1.《Typical VIOS Network Configuration in Production Environment》（英文）

简介：本文档介绍了在生产环境使用VIOS进行网络的配置。其能提供更好的网络性能和冗余性。

该文档介绍了在生产环境中使用双VIOS来创建冗余的网络配置。

2.《Best Practices for Migrating Linux/x86 Applications to Linux on IBM Power Systems》（英文）

简介：本书介绍了将Linux/x86的工作负载和应用移植到Power服务器平台上的实例。将讨论如下的问题：
.基于PowerVM的虚拟化能提供最高的性能；
.何时移植应用；
.通过节能，管理，license，维护等方面节省开销；
.应用开发的实践等。

本书为实施Linux/x86的工作负载移植到Power服务器上提供参考。

Storage

1.《IBM DS4000 Auto Volume Transfer Usage with RDAC》（英文）

简介：DS4000作为IBM 中端或部门级存储产品，支持在主机与自身之间提供冗余的I/O路径。有两个组件提供了冗余I/O路径，分别是基于阵列柜Auto Volume Transfer（AVT）和基于主机的多路径驱动（如：RDAC、MPIO等）。

本文介绍了AVT和RDAC的基本功能和工作方式，以及AVT和非AVT方式下的区别。

Top


热门红皮书推荐

Power

1.《IBM AIX Enterprise Edition System Administration Guide》（英文）

简介：该红皮书介绍了AIX企业版的新特性以及所包含的产品。

AIX 企业版除了拥有AIX的所有功能外，还包含了其他的管理软件。这些管理软件能更好的完善AIX V6.1的特性。AIX企业版提高了AIX环境虚拟化的可管理性。其优势如下：

能提高服务有效性；
通过IT资源和应用的虚拟化关系，增强操作有效性；
通过对服务问题的集中监控和自动响应，提高操作有效性；
通过对资源的虚拟化，提高IT资源的利用率；
通过Live Application Mobility的功能，提高服务可靠性；
能以较高的性价比，订购AIX和相关管理软件。

本书适用于AIX系统管理员更好地了解AIX企业版的新特性和其包含的产品，并能帮助管理员安装，配置AIX 6.1企业版的操作系统和相关的管理软件。

2.《Exploiting IBM PowerHA SystemMirror Enterprise Edition》（英文）

简介：该红皮书主要介绍了IBM PowerHA SystemMirror For AIX企业版。其提供了高可用的集群管理方案，能减少由于计划内和计划外的宕机对应用造成的影响。

该红皮书介绍了高可用方案的一个重要的功能：在一个系统或数据中心发生灾难以后，应用可以在远端的站点进行恢复，提供了一个增强的业务恢复计划。PowerHA SystemMirror 企业版的目标是在多个站点之间实现高可靠的容灾方案。

本书能帮助新的和已有的PowerHA客户了解如何安装和配置PowerHA SystemMirror企业版。

Storage

1.《IBM System Storage DS8700 Architecture and Implementation》（英文）

简介：IBM System Storage DS8700是IBM DS8000系列产品中最高级的机型，采用基于IBM POWER6的全新双处理器架构，进一步提高了公司旗舰级企业磁盘平台的性能。全新的DS8700 将总体性能提升至上一代产品的2.5倍，旨在凭借卓越的数据吞吐量、无与伦比的弹性和五个九的高可用性来支持最苛刻的商业应用。

该书介绍了IBM System Storage DS8700的相关概念、架构和操作方法。

本红皮书可以作为用户对DS8700进行规划、安装、配置的参考资料，也可以作为帮助用户了解DS8700架构和相关组件的文档。

2.《IBM System Storage N Series Hardware Guide》（英文）

简介：IBM N series产品可以同时满足多样化的需求，可在集成架构中统一 FC SAN、iSCSI SAN、NAS、主存储、近线存储以及符合法规的数据保留和归档存储。

本书详细介绍了N series产品硬件方面的特征、优势以及功能。可以作为用户和工程师售前规划以及了解N series产品配置与功能的参考资料。

System x

1.《IBM 1754 LCM8 and LCM16 Local Console Managers》（英文）

简介：IBM的1754 1x8和2x16本地控制台管理器（LCM8和LCM16）是新一代的模拟键盘视频鼠标（KVM）控制台，针对IBM System x和IBM BladeCenter，提供增强的本地访问，管理和安全功能。

该红皮书介绍了IBM LCM8和LCM16的产品信息、与上一代KVM的规格对比以及连接方式等。

该书适用于希望了解和实施关于x服务器与KVM相连接服务器工程师或者代理阅读。

2.《ServeRAID B5015 SSD Controller》（英文）

简介：如今的关键业务服务器需要比以往更多的保护、性能和可管理性。企业级RAID解决方案需要提供最高级别的数据保护、最高的性能以及易于使用的管理工具。ServeRAID B5015控制器结合PM8013 maxSAS RAID-on-Chip (RoC)控制器和RAID堆栈PMC - Sierra公司，以适应最严格的服务器环境，支持高性能的固态硬盘。

该红皮书介绍了B5015的产品特点、规格信息、配置管理工具以及支持的服务器和硬盘等。

该书适用于希望了解关于x服务器固态硬盘以及固态硬盘控制器的工程师或者代理阅读。

3.《IBM NetXtreme II 1000 Express Ethernet Adapters》（英文）

简介：NetXtreme II 1000 Express四端口以太网适配器是一款高性能的PCIe四口铜缆千兆以太网网络适配器，支持在单一的网络连接NIC/TOE和iSCSI。对于IBM System x，NetXtreme II 1000 Express四端口以太网适配器是最新的以太网交换选件，并且是NetXtreme II系列，其中还包括单口和双口PCIe卡。

该红皮书介绍了NetXtreme II 1000 Express四端口以太网适配器产品信息、规格特点、支持的服务器等。

该书适用于希望了解x服务器上网卡相关信息的服务器工程师、网络工程师或者代理阅读。

Top


虚拟租赁计划(VLP)

该虚拟租赁计划(VLP)提供免费远程访问IBM的硬件，包括在IBM AIX、IBM i和Linux操作系统中运行的基于IBM POWER6和 IBM POWER5处理器的服务器。

全自动的 IBM Virtual Loaner Program (VLP) 是使用 IBM 平台开发和演示软件解决方案的灵活而经济高效的方法。VLP 可供全球 IBM PartnerWorld 成员免费使用，具备以下关键优势：

.基于 Web 的预约、系统管理和用户支持；

.多语言支持，包括简体中文、马来语、日语、西班牙语、葡萄牙语、法语和韩语；

.高度安全地按需访问 IBM Power Systems 平台，其中包括 IBM AIX, IBM i、Linux SLES 和 RHEL；

.保存和恢复系统映像以供将来使用；

.通过 IBM 软件访问目录免费访问 IBM 中间件；

.能够测试最新的 Power Systems 虚拟化技术；

.实时 Web 对话和基于电子邮件的用户支持；

.制作 VLP 预约教程：ibm.com/partnerworld/wps/static/flash/flamovie/vlp_reservation072507.swf

VLP 特性：

.IBM Power Systems：POWER7、POWER6、POWER5；

.IBM Power 570 和 IBM BladeCenter POWER 服务器；

.IBM AIX 5.3 和 AIX 6.1；

.IBM i 5.4 和 IBM i 6.1；

.Red Hat：RHEL4 和 RHEL5; SUSE：SLES9、SLES10 和 SLES11；

.IBM 软件（从 IBM 软件访问目录 (SAC) 提供）；

.IBM PowerVM Lx86、Dynamic LPAR、Live Partion Mobility、Live Application Mobility、Workload Partitions 和 Micropartitions。

VLP 拥有优良的记录。自 2004 年以来，VLP 已为超过 2000 个 IBM 业务合作伙伴的 14000 多个系统预约提供支持。

VLP连接 的用户指南(中文)

VLP连接 的用户指南(英文)

详细了解 VLP 或请求租赁，请访问：VLP网站。

Top


竞争分析工具

本期更新了存储和System X 产品的竞争分析工具及链接，便于大家快速查询与友商相应产品之间的竞争分析信息。

1. IBM Power Systems Competitive Sales Tool

Version 18.1 (September 30, 2010)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

2.IBM System Storage Competitive Sales Tool

Version 10.12（September 27, 2010）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

    3.IBM System x and BladeCenter Competitive Sales Tool

    Version 6.2 (September 29, 2010)

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件


2010年第3季度热门问题排行榜

本期热门问题排行榜, 由高到低列出了第3季度客户最常问的20个问题，便于大家查看和学习。

2010年第3季度热门问题排行榜 - Power

2010年第3季度热门问题排行榜 - Storage

2010年第3季度热门问题排行榜 - System X


Power, Storage和System x产品技术支持信息周报

为了帮助IBM合作伙伴更方便、更及时地获得IBM最新的产品和技术信息，IBM中国技术支持中心推出“技术周报”的免费支持服务，每周以手机短信、电子邮件和发布在IBM技术支持网站的方式，提供最近一周"常见的五至十个技术问题和答案"，内容主要针对System Power与存储产品、System x，服务对象是和IBM签约的合作伙伴。如果您需要免费订阅或退订此服务，请联系IBM 业务合作伙伴专线 800-810-1166 分机 5060。

Power and Storage技术周报

System x技术周报

Power and Storage技术周报

2010-11, 第一期，Power&存储 产品技术支持信息周报

2010-10, 第三期，Power&存储 产品技术支持信息周报

2010-10, 第二期，Power&存储 产品技术支持信息周报

2010-10, 第一期，Power&存储 产品技术支持信息周报

2010-09, 第四期，Power&存储 产品技术支持信息周报

2010-09, 第三期，Power&存储 产品技术支持信息周报

2010-09, 第二期，Power&存储 产品技术支持信息周报

2010-09, 第一期，Power&存储 产品技术支持信息周报

2010-08, 第四期，Power&存储 产品技术支持信息周报

2010-08, 第三期，Power&存储 产品技术支持信息周报

2010-08, 第二期，Power&存储 产品技术支持信息周报

2010-08, 第一期，Power&存储 产品技术支持信息周报

2010-07, 第四期，Power&存储 产品技术支持信息周报

2010-07, 第三期，Power&存储 产品技术支持信息周报

2010-07, 第二期，Power&存储 产品技术支持信息周报

2010-07, 第一期，Power&存储 产品技术支持信息周报

2010-06, 第四期，Power&存储 产品技术支持信息周报

2010-06, 第三期，Power&存储 产品技术支持信息周报

2010-06, 第二期，Power&存储 产品技术支持信息周报

2010-06, 第一期，Power&存储 产品技术支持信息周报

2010-05, 第四期，Power&存储 产品技术支持信息周报

2010-05, 第三期，Power&存储 产品技术支持信息周报

2010-05, 第二期，Power&存储 产品技术支持信息周报

2010-05, 第一期，Power&存储 产品技术支持信息周报

2010-04, 第四期，Power&存储 产品技术支持信息周报

2010-04, 第三期，Power&存储 产品技术支持信息周报

2010-04, 第二期，Power&存储 产品技术支持信息周报

2010-04, 第一期，Power&存储 产品技术支持信息周报

2010-03, 第五期，Power&存储 产品技术支持信息周报

2010-03, 第四期，Power&存储 产品技术支持信息周报

2010-03, 第三期，Power&存储 产品技术支持信息周报

2010-03, 第二期，Power&存储 产品技术支持信息周报

2010-03, 第一期，Power&存储 产品技术支持信息周报

2010-02, 第三期，Power&存储 产品技术支持信息周报

2010-02, 第二期，Power&存储 产品技术支持信息周报

2010-02, 第一期，Power&存储 产品技术支持信息周报

2010-01, 第四期，Power&存储 产品技术支持信息周报

2010-01, 第三期，Power&存储 产品技术支持信息周报

2010-01, 第二期，Power&存储 产品技术支持信息周报

2010-01, 第一期，Power&存储 产品技术支持信息周报

2009-12, 第五期，Power&存储 产品技术支持信息周报

2009-12, 第四期，Power&存储 产品技术支持信息周报

2009-12, 第三期，Power&存储 产品技术支持信息周报

2009-12, 第二期，Power&存储 产品技术支持信息周报

2009-12, 第一期，Power&存储 产品技术支持信息周报

2009-11, 第四期，Power&存储 产品技术支持信息周报

2009-11, 第三期，Power&存储 产品技术支持信息周报

2009-11, 第二期，Power&存储 产品技术支持信息周报

2009-11, 第一期，Power&存储 产品技术支持信息周报

2009-10, 第三期，Power&存储 产品技术支持信息周报

2009-10, 第二期，Power&存储 产品技术支持信息周报

2009-10, 第一期，Power&存储 产品技术支持信息周报

2009-09, 第五期，Power&存储 产品技术支持信息周报

2009-09, 第四期，Power&存储 产品技术支持信息周报

2009-09, 第三期，Power&存储 产品技术支持信息周报

2009-09, 第二期，Power&存储 产品技术支持信息周报

2009-09, 第一期，Power&存储 产品技术支持信息周报

2009-08, 第四期，Power&存储 产品技术支持信息周报

2009-08, 第三期，Power&存储 产品技术支持信息周报

2009-08, 第二期，Power&存储 产品技术支持信息周报

2009-08, 第一期，Power&存储 产品技术支持信息周报

2009-07, 第五期，Power&存储 产品技术支持信息周报

2009-07, 第四期，Power&存储 产品技术支持信息周报

2009-07, 第三期，Power&存储 产品技术支持信息周报

2009-07, 第二期，Power&存储 产品技术支持信息周报

2009-07, 第一期，Power&存储 产品技术支持信息周报

Top

System x技术周报

2010-10, 第二期，System x 产品技术支持信息周报

2010-10, 第一期，System x 产品技术支持信息周报

2010-09, 第三期，System x 产品技术支持信息周报

2010-09, 第二期，System x 产品技术支持信息周报

2010-09, 第一期，System x 产品技术支持信息周报

2010-08, 第五期，System x 产品技术支持信息周报

2010-08, 第四期，System x 产品技术支持信息周报

2010-08, 第三期，System x 产品技术支持信息周报

2010-08, 第二期，System x 产品技术支持信息周报

2010-08, 第一期，System x 产品技术支持信息周报

2010-07, 第三期，System x 产品技术支持信息周报

2010-07, 第二期，System x 产品技术支持信息周报

2010-07, 第一期，System x 产品技术支持信息周报

2010-06, 第四期，System x 产品技术支持信息周报

2010-06, 第三期，System x 产品技术支持信息周报

2010-06, 第二期，System x 产品技术支持信息周报

2010-06, 第一期，System x 产品技术支持信息周报

2010-05, 第四期，System x 产品技术支持信息周报

2010-05, 第三期，System x 产品技术支持信息周报

2010-05, 第二期，System x 产品技术支持信息周报

2010-05, 第一期，System x 产品技术支持信息周报

2010-04, 第四期，System x 产品技术支持信息周报

2010-04, 第三期，System x 产品技术支持信息周报

2010-04, 第二期，System x 产品技术支持信息周报

2010-04, 第一期，System x 产品技术支持信息周报

2010-03, 第五期，System x 产品技术支持信息周报

2010-03, 第四期，System x 产品技术支持信息周报

2010-03, 第三期，System x 产品技术支持信息周报

2010-03, 第二期，System x 产品技术支持信息周报

2010-03, 第一期，System x 产品技术支持信息周报

2010-02, 第三期，System x 产品技术支持信息周报

2010-02, 第二期，System x 产品技术支持信息周报

2010-02, 第一期，System x 产品技术支持信息周报

2010-01, 第四期，System x 产品技术支持信息周报

2010-01, 第三期，System x 产品技术支持信息周报

2010-01, 第二期，System x 产品技术支持信息周报

2010-01, 第一期，System x 产品技术支持信息周报

2009-12, 第五期，System x 产品技术支持信息周报

2009-12, 第四期，System x 产品技术支持信息周报

2009-12, 第三期，System x 产品技术支持信息周报

2009-12, 第二期，System x 产品技术支持信息周报

2009-12, 第一期，System x 产品技术支持信息周报

2009-11, 第四期，System x 产品技术支持信息周报

2009-11, 第三期，System x 产品技术支持信息周报

2009-11, 第二期，System x 产品技术支持信息周报

2009-11, 第一期，System x 产品技术支持信息周报

2009-10, 第三期，System x 产品技术支持信息周报

2009-10, 第二期，System x 产品技术支持信息周报

2009-10, 第一期，System x 产品技术支持信息周报

2009-09, 第五期，System x 产品技术支持信息周报

2009-09, 第四期，System x 产品技术支持信息周报

2009-09, 第三期，System x 产品技术支持信息周报

2009-09, 第二期，System x 产品技术支持信息周报

2009-09, 第一期，System x 产品技术支持信息周报

2009-08, 第四期，System x 产品技术支持信息周报

2009-08, 第三期，System x 产品技术支持信息周报

2009-08, 第二期，System x 产品技术支持信息周报

2009-08, 第一期，System x 产品技术支持信息周报

2009-07, 第四期，System x 产品技术支持信息周报

2009-07, 第三期，System x 产品技术支持信息周报

2009-07, 第二期，System x 产品技术支持信息周报

2009-07, 第一期，System x 产品技术支持信息周报

Top


《IBM售前技术火线速查手册》调查反馈

《IBM售前技术火线速查手册》调查表

注： 为必填选项

1.姓名：

2.公司(非IBM BP请详细填写公司名称,IBM客户请填写客户)：

3.请选择您在销售过程中，经常用到的IBM售前配置工具：

IBM售前技术火线速查手册
e-Config配置工具（Power和存储）
SSCT（X系列机器售前配置工具）
TPCC计算小工具
POWER6/POWER7产品e-Config配置输出文件转中文小工具
存储产品e-Config配置输出文件转中文小工具
电源计算工具
销售手册速查助理：（《X手册》等）
其它

4.《IBM售前技术火线速查手册》的推出是否对您有所帮助：

5.请具体指出本手册在下列哪些方面为您提供了帮助：

提高现有技术水平
了解新的技术知识
发现新的商机
其它

6.请选择您对《IBM售前技术火线速查手册》2010年第4期的满意度：

(10为满意度最高，1为满意度最低)

7.您认为本手册每周能帮助您节省多少工作时间：

小于2小时
2-4小时
4-6 小时
6 小时以上

8.《IBM售前技术火线速查手册》在内容方面您比较满意哪些方面：

售前常见问题汇总
售前常见配置问题汇总
新产品发布汇总
智揽云海
IBM专家推荐热门书籍
竞争分析工具
2010年3季度最热门问题
Power, Storage和System x产品技术支持信息周报
其它

9.您希望我们今后在哪些技术领域及解决方案方面给您提供更多的技术支持（包括其他改进意见）：


如何获取《IBM售前技术火线速查手册》新版本

关于《IBM售前技术火线速查手册》下载的信息：

下载网址： http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=7&docordown=7

下载方式：具体方式如下图，通过选择“Cross Platform”，然后点击“Go”，可以查询到最新版的《IBM售前技术火线速查手册》，然后进行登录和下载。

手册使用介绍：

课程名称：《IBM售前技术火线速查手册》使用介绍
课程介绍：教您如何使用《IBM售前技术火线速查手册》及IBM技术支持工程师日常使用的查询工具
课程回放：https://sas.elluminate.com/dr.jnlp?suid=D.C79E79573E026A4A43AD0A52D5AB94&sid=2008517

如何开通下载权限和注册方式?

. 如果您已有个人售前技术咨询专号(Service ID)，并为IBM技术支持网的注册用户，可以直接下载最新版的《IBM售前技术火线速查手册》；

. 如果您已有个人售前技术咨询专号(Service ID)，但还未成为IBM技术支持网的注册用户，请从如下链接去注册您的个人用户名。请注意，在注册中“联系方式”一项，需要填写与Service ID所对应的手机号，否则将有可能无法下载此手册；

注册网址：https://www-900.ibm.com/cn/support/register.jsp

. 如果您已是IBM技术支持网的注册用户，但未申请个人售前技术咨询专号(Service ID)，请将个人信息按如下格式，发至邮箱：zhanglli@cn.ibm.com， 或者致电 800-810-1166 或 010-82456688，分机5060申请开通下载此手册的权限。

公司全称 | 姓名 | 手机 | E-mail
 |  | 此号码要与您申请用户名时填写的号码保持一致。 |

请您阅读并遵守此手册的使用条款，下载完此手册后请勿网站上载及传播。如果您对此手册的下载有任何疑问，请致电业务合作伙伴专线800-810-1166 或010-82456688，分机5060。

如果您有任何意见和建议，请您在此手册的调查反馈表中，直接填写并提交，我们期待您的任何反馈。感谢您的合作与支持！


使用条款

《IBM售前技术火线速查手册》（下面简称为“速查手册”）,非IBM正式电子出版物,仅供IBM内部销售人员和IBM核心合作伙伴参考使用。使用此“速查手册”，您即承认您已阅读、理解并同意受这些条款的约束，并遵守所有适用的法律和法规。如果您不同意这些条款，请不要使用此“速查手册”。

IBM 可随时通过更新“速查手册”来修改这些“使用条款”以及此“速查手册”中包含的任何其他信息，而无需通知您。IBM 还可以随时对此“速查手册”中描述的产品、服务或程序进行改进或更改，而无需另行通知。

此“速查手册”包含所有权声明和版权信息，您必须遵守并服从所有相关的条款。未经 IBM 事先的书面同意，不得在其他网站上载、张贴、传播、分发或使用此“速查手册”及其中的所有内容创作演绎作品，除非 IBM 授予您一份非专属的、不可转让的且有限的许可，允许您仅在您的计算机上为了您个人使用而非商业性使用此“速查手册”的目的访问和显示此“速查手册”内的内容。此许可权的条件是：您不修改此“速查手册”的内容，完整地保留所有的版权、商标和其他专有权声明并且您接受该内容随附的任何条款、条件和声明，及此“速查手册”中的所有其他规定。

如果您未遵守此“速查手册”上的条款、条件和声明，则授予您的任何权利将自动终止，而无需事先通知，并且您必须立即销毁您所拥有或掌握的所有已下载资料副本。除了前一段中的有限许可权，IBM不授予您关于任何专利、商标、版权或其他专有权或知识产权的任何明示的或暗含的权利或许可。您不得在另一个 Web 站点或任何其他介质中设置此“速查手册”任何内容的镜像。

特定免责条款

此“速查手册”的信息不附带任何有关正确性、最新性及完整性的承诺和保证，并且此“速查手册”可能包含有技术方面不够准确的地方或排字错误。IBM 不承担以下责任（且明确声明免除以下责任）：更新此“速查手册”使信息保持最新或者确保任何已张贴信息的准确性或完整性。因此，关于此“速查手册”中描述的任何服务、产品或其他事项作出任何决策之前，您应该确认所有已张贴信息的准确性和完整性。

IBM 不保证任何被告知／报告的问题将由 IBM 解决，即使 IBM 选择为了解决某个问题提供信息，也是如此。

业务关系

此“速查手册”可能提供非 IBM Web 站点和资源的链接或引用。IBM 对于任何非 IBM Web 站点或第三方资源（包括任何 Lenovo Web 站点）不作任何声明、保证或其他承诺，即使这些 Web 站点或第三方资源可能引用了任何 IBM 站点，或者可从任何 IBM 站点访问或链接到任何 IBM 站点。到某个非 IBM Web 站点的链接并不意味着 IBM 认可此类 Web 站点的内容或使用或其所有者。此外，IBM 不是您可能与任何第三方签署协议的任何交易的一方也不对任何交易负责，即使您从某个 IBM 站点了解到此类第三方（或使用到此类第三方的链接），也是如此。因此，您承认并同意，IBM 不对此类外部站点或资源的可用性负责，也不对可从那些站点或资源上获得的任何内容、服务、产品或其他资料承担任何责任或义务。

当您访问某个非 IBM Web 站点（即使该站点可能包含 IBM 徽标），请理解该 Web 站点与 IBM 无关并且 IBM 不控制该 Web 站点上的内容。您须谨慎从事，避免遭受病毒、蠕虫病毒、特洛伊木马和其他可能的破坏性程序入侵并采取您认为适当的方式保护您的信息。

翻译

此“速查手册”中某些文本提供有英语以外的其他语言。文本可能由人员翻译或者仅由计算机软件翻译，而没有人的参与或审核。这些翻译版是为了您的方便起见提供的，关于 翻译（无论机器翻译的或人翻译的）的准确性或完整性，IBM 不作任何声明或承诺。请参阅下面的“不保证声明”以了解更多的条款和条件。

不保证声明

使用此“速查手册”所带来的风险由您自行承担。所有资料、信息、产品、软件、程序和服务均“按现状”提供，不附有任何形式的保证或担保。在法律许可的最大范围内，IBM 明确声明免除所有明示的、暗含的、法定的和其他保证、担保、声明或承诺，包括但不限于有关适销、适用于某种特定用途以及有关所有权和知识产权的非侵权的保证。在不受任何限制的情况下，IBM 不保证，此“速查手册”将不中断、及时、安全或无错误。

您理解并同意，如果您下载或以其他方式获得此“速查手册”，则您自行决定执行上述操作，且风险由您自行承担，并且您须自行负责可能产生的任何损害赔偿，包括数据的丢失或对您的计算机系统的损害。

某些司法区域的强制性法律不允许对保证有所排除，在此情况下则上述排除可能不适用于您。

责任限制

任何情况下，对于此“速查手册”导致的或由于使用此“速查手册”或由于使用链接到、引用此“速查手册”或通过此“速查手册”访问的任何站点或资源，或者由于使用、下载或访问任何资料、信息、产品或服务而导致的或与之相关的任何直接的、间接的、附带的、特别的、惩戒性的或任何种类的后果性的损害赔偿，包括但不限于任何利润的损失、商业中断、可节省金额的损失或者程序或其他数据的丢失，IBM 均不对任何一方负责，即使 IBM 已被明确告知可能有此类损害赔偿时，也是如此。这种关于责任的排除和放弃适用于所有诉因，无论是基于合同、保证、民事侵权行为还是任何其他法律理论。

附加的或不同的条款、条件和声明可能适用于通过此“速查手册”提供的特定资料、信息、产品、软件和服务。如有任何冲突，此类附加的或不同的条款、条件和声明将优先适用于这些“使用条款”。请参阅相应的协议或声明。

Top


联系我们

如果您有任何意见和建议，欢迎与我们联系。

E-mail： techline@cn.ibm.com

Tel：8008101166-5060 / (010)82456688-5060

IBM中国技术支持中心 编制


2010年第3季度热门问题排行榜 - Power

(1) 如何配置Power 550服务器内置磁盘分区的功能

(2) System P 系列 Server 的 CPU, Memory, IO 的带宽

(3) Power 570 在一个CEC中，如何配置2个分区

(4) System P Server 的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备？

(5) 7014-T00/T42/B42机柜PDU和电源线的配置

(6) P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

(7) Power 550六种硬盘背板的介绍

(8) 如何配置Power 520和550 3个及以上分区

(9) 在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

(10) 在System P 的HACMP方案里，推荐的e-config 配置范例

(11) 如何实现Power 560和570内置硬盘之外增加LPAR

(12) 如何在Power 520/550服务器上创建RAID 5？

(13) Power中异步卡和串口线的选择

(14) 怎样配置I/O抽屉fc#5802

(15) 如何在Power 570上创建RAID 5

(16) 配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

(17) Power595分区情况下IO抽屉的配置

(18) 如何在e-config中选择7316-TF3

(19) 刀片JS12 JS22与JS23 JS43的参数对比

(20) 如何在Power750上实现硬盘背板的分离

Top


Power 595分区情况下I/O抽屉的配置

解答：

Power 595的分区主要通过IO抽屉来实现。

目前支持Power 595 分区的IO抽屉主要有fc#5797和fc#5803。

fc#5797，集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器，每个控制器支持最大4块SCSI硬盘，该抽屉可以支持4个分区，同时需要在相应的硬盘控制器里添加SCSI的硬盘；

fc#5803，集成20个PCIe槽位，26块SFF硬盘槽位，没有集成硬盘控制器，需要另外配置SAS卡来访问硬盘，可以支持1/2/4个分区。当配置分区时，需要配置SAS卡和fc#3688的SAS线。如果配置4个分区，需要4个SAS PCIe卡+4根fc#3688的AT线；如果配置2个分区，需要2个SAS PCIe卡+2根fc#3688的AT线；如果配置1个分区，需要1个SAS PCIe卡+1根fc#3688的AT线。同时需要在相应的硬盘控制器里添加2.5英寸的SFF的硬盘。


怎样配置I/O抽屉fc#5802

解答：

在Power 520，550，560，570上均可以配置fc#5802的IO抽屉,该IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位。下面将详细介绍在不同产品上配置fc#5802的配置方式：

Power 520/550: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5802数量+1)。

Power 560/570: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(12X DDR cable和SPCN cable的数量为fc#5802数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802。


2010年第3季度热门问题排行榜 - Storage

(1) DS5020 主机接口数量、类型及组合方式

(2) N3300/N3400/N3600 硬盘配置与容量问题

(3) DS5020硬盘配置注意事项

(4) DS5020 CPU、缓存信息与配置

(5) DS5020 SFP与线缆配制方法

(6) DS5100/DS5300 主机接口卡的配置方式

(7) N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

(8) B24/B40/B80配置中所有License包含的功能

(9) TS7650/TS7650G软件的配置

(10) N3000 Port/Loop indicator配置

(11) DS5100/DS5300磁盘配置注意事项

(12) DS5100/S5300 SFP与线缆配置方法

(13) B24 SFP模块与光纤线的选择

(14) TS3100 支持的磁带相关问题

(15) DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(16) DS5020 e-config配置时TPC软件是否必配

(17) DS5020 硬盘混插问题

(18) TS3200 驱动器与线缆选择及配置

(19) DS5020缓存是否可以升级

(20) N3000适配卡的选择与配置方法


DS5020 e-config配置时TPC软件是否必配

解答:

DS5020配置中，TPC（5608-E14）软件不是必配选项，如果e-config已默认配置，可以在软件部分中去掉。具体方法如下：

DS5020配置完成后，点击①Messages，可以看到②软件报警

在②软件报警上点击鼠标右键，选择Jump to Wizard

点击两次Next，出现以下对话框后，将③5608-E14软件去掉，然后点击④Configure即可

Top


DS5020 硬盘混插问题

解答:

1）DS5020支持FC、SATA、FC加密盘和SSD固态盘在不同盘柜（包括主柜和扩展柜）中的硬盘混插；

2）DS5020支持FC、SATA、FC加密盘和SSD固态盘在同一盘柜（包括主柜和扩展柜）中的硬盘混插；

3）以上两种混插都不需要订购混插许可（注意：配置FC加密硬盘，需要fc#7410加密许可）；

4）尽管DS5020支持硬盘混插，但是在一个Array中只能包含一种类型的硬盘。


DS5020缓存是否可以升级

解答:

不可以。DS5020目前支持2GB（每控制器1GB）或 4GB（每控制器2GB）缓存，e-Config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件，目前，DS5020不支持将2GB缓存MES升级到4GB缓存。最新缓存配置信息请以官方发布为准。


DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#77xx Host kit是必选项（至少选择一项），可以根据连接DS5100服务器的操作系统，选择相应的Host kit；

fc#89xx Storage Partition是必选项，根据客户需求选择相应数量，最少8个Partition, 最多512个Partition。关于Partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

fc#203x Cache Memory是必选项，DS5100支持8、16、32和64GB缓存，可以根据性能需求选择；

Flash/VolumeCopy，Enhanced Remote Mirror，Disk Encryption Activation是可选项，实现快照/卷拷贝，远程拷贝与加密功能。

fc#7350是Flash/VolumeCopy，包括快照功能和卷拷贝功能选件。快照功能可以很快完成数据卷的拷贝，对于测试、备份等应用有很大帮助。VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常VolumeCopy与Flashcopy结合使用。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性。Flash/VolumeCopy是在同一个DS5100内实现的功能。

fc#7353是Enhanced Remote Mirror增强型远程镜像选件，可以把本地DS5000上的数据通过光纤同步或者异步复制到远端的DS5000上，从而可以实现DS5000数据的容灾。fc#7356可以将镜像对数量从64个提高到128个。Enhanced Remote Mirror是在两台DS5100之间实现的功能。

fc#7358是磁盘加密选件，需要配合扩展柜中的fc#552x和fc#554x加密硬盘使用。全盘加密（FDE）磁盘驱动器能够显著减少所存储数据存在的安全漏洞。遵从“受信任存储器组（Trusted Storage Group，TCG）”企业安全子系统分类规范的 FDE 磁盘驱动器获得国家安全局（National Security Agency）的资格认证，提供了具有政府级别加密功能的安全性。

此外，DS5100默认支持SATA和FC硬盘混插，如果一个DS5100存储子系统包括FC和SATA硬盘，不需要购买许可，默认即可支持。

fc#7371是扩展柜许可选件，DS5100默认最大支持16个1818-D1A，如果1818-D1A大于16个，需要选择该选件；fc#7371，最大支持28个1818-D1A扩展柜。

fc#7372是扩展柜许可选件，DS5100默认最大支持7个EXP5060高密度扩展柜，如果配置8个EXP5060，需要该选件fc#7372和fc#7371，最大支持8个EXP5060扩展柜。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


N3000 Port/Loop indicator配置

解答:

N Series集成的FC端口既可以连接前端主机，也可以连接后端扩展柜或外接存储，因此配置时需要指定端口的类型，其中：

fc#9557 Num.of FC Target Ports：表示连接前端主机或SAN交换机的FC端口数量；

fc#9558 Num.of FC Storage Loops：表示连接后端FC扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9559 Num. of SATA Storage Loops：表示连接后端SATA扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9560 Dual-path FC Cabling：表示采用多根光纤连接到扩展柜，增加可靠性，但会占用更多FC端口，只适用于双节点的配置。

详细参考：《IBM System Storage N series Introduction and Planning Guide》Chapter 2. IBM N series hardware features中各个产品的Connecting expansion units to the Nxxx
书号：GA32-0543
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7001913

《N Series 不同的扩展柜链接方式对应不同的e-config配置》
书号：1594098D01001
链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1594098D01001

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7594099B24000


N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

解答:

对于N series产品而言，要想实现NAS或SAN存储的功能，需要在e-config中的Licensed Functions中选择相应的功能许可，下面列出了常用的4种功能许可选件：

CIFS：CIFS许可选件用于实现Windows系统客户端的网络文件共享；

NFS：NFS许可选件用于实现Linux/Unix系统客户端的网络文件共享；

iSCSI：如果使用iSCSI协议与主机连接，即该存储与主机以IP SAN方式连接 则需要配置iSCSI许可。该许可是免费的并且在e-config中的是默认勾选的；

FCP：如果使用光纤通道协议(FCP)与主机连接，即该存储与主机以FC SAN方式连接，则需要配置FCP许可。

注意：

1)CIFS、NFS和iSCSI三种访问协议使用以太网接口，N3000集成的以太网接口可以支持以上三种方式；此外，N3600的扩展卡中有专门的iSCSI接口卡。

2)FCP使用FC接口，N3000集成的FC端口，即支持连接前端主机也支持连接后端扩展柜， e-config中fc#9557表示当前主板集成的FC端口中用于连接前端主机的数量，fc#2011是FC端口上的SFP模块(一个fc#2011包含2个SFP模块)；此外，N3600的扩展卡中有专门的FCtarget接口卡，可以通过FCP方式连接前端主机。


N3000适配卡的选择与配置方法

解答:

目前，N3000中只有N3600支持适配卡，用于扩展端口，其中：

1-port/2-port/4-port/Quad port：表示一块适配卡上的端口数量；

Cu（有时为Copper）/ Fi（有时为Fiber）：表示铜口/光纤口；

GbE（有时为Gig-E）/10GbE：表示千兆/万兆以太网端口；

4-Gbps FC/8-Gbps FC/iSCSI/FCoE：表示4Gbps FC端口/8 Gbps FC端口/iSCSI端口/FCoE端口；

SCSI/SAS：表示SCSI端口/SAS端口；

Target/Tape/Disk：表示用于连接 主机/磁带设备/扩展柜或外接存储；

FCoE：支持FCoE协议的适配卡，需要配合支持FCoE功能的交换机使用；

SnapMirror/MetroCluster:用于SnapMirror和MetroCluster连接的接口卡，需要同时配置SnapMirror/MetroCluster许可。


TS3100 支持的磁带相关问题

解答:

首先我们需要确定TS3100驱动器的类型，目前TS3100支持Ultrium 3、Ultrium 4和Ultrium 5磁带驱动器，Ultrium 3驱动器支持LTO1（只读）、LTO2（读写）和LTO3（读写）磁带，Ultrium 4驱动器支持LTO2（只读）、 LTO3（读写）和LTO4（读写）磁带，Ultrium 5驱动器支持LTO3（只读）、 LTO4（读写）和LTO5（读写）磁带。 我们可以在e-Config里的Storage Media中配置带标签的磁带(Labeled)，其中，3589-008是400GB LTO3带标签普通数据带，3589-010是800GB LTO4带标签普通数据带，3589-014是1.5TB LTO5带标签普通数据带，一般数据带是20盘一包。 3589-004是清洗带，清洗带为5盘一包。

在TS3100 e-Config的Feature中也可以配置磁带，fc#8002是清洗带，最多可以配5盘；fc#8305，fc#8405和fc#8505分别是5盘一包的不带条码的LTO3、LTO4和LTO5数据带，最多可以配10包。

注意：这里推荐在Storage Media中配置带标签的数据带，并且同一个备份系统内的磁带，它们的标签编号不可重复。

另外，我们还能在Storage Media中看到WORM类型的磁带，WORM（Write Once Read Many）技术的基本定义，就是通过硬件设备的控制使存储介质只能写入一次数据，而不能重复写入且不允许修改，为特殊的重要数据备份提供安全保证，WORM磁带适合于对法规遵从有需求的用户。


TS3200 驱动器与线缆选择及配置

解答:

TS3200最大支持的2个全高或4个半高驱动器，以下是驱动器和接口类型：

fc#8043 SCSI LTO3 全高 接口：HD68
fc#8044 FC LTO3 全高 接口：LC
fc#8046 SCSI LTO3 半高 接口：HD68
fc#8047 SAS LTO3 半高 接口：mini-SAS

fc#8143 SCSI LTO4 全高 接口：HD68
fc#8144 FC LTO4 全高 接口：LC
fc#8145 SAS LTO4 全高 接口：mini-SAS
fc#8147 SAS LTO4 半高 接口：mini-SAS

fc#8244 FC LTO5 全高 接口：LC
fc#8245 SAS LTO5 全高 接口：mini-SAS
fc#8247 SAS LTO5 半高 接口：mini-SAS
fc#8248 FC LTO5 半高 接口：LC

对于SCSI、SAS和FC的驱动器，需要根据驱动器接口类型和主机通道卡的接口类型以及TS3200与主机的距离，选择适当标准和长度的线缆；

其中对于SAS驱动器，目前SAS 接口类型主要分两种：SFF-8088(MiniSAS) 和SFF-8470(SAS)。IBM所有SAS磁带机或者磁带库后端接口类型都是SFF-8088。

在SAS磁带设备e-config配置时，在线缆选项中，会有两种线缆选择：

一种是SAS/MiniSAS。

一种是MiniSAS/MiniSAS。

在磁带设备这端需要用MiniSAS的头，所以线缆类型的选择取决于主机端SAS HBA卡的接口类型。

目前，在IBM X服务器上常用的SAS卡25R8060是SFF-8088的接口类型，SAS3800X是SFF-8470的接口类型。


TS7650/TS7650G软件的配置

解答:

TS7650/TS7650G虚拟带库的软件ProtecTIER是必配选项，在软件中又有3个可选部分，可以根据需要选择：

1.Capacity Support选项是重复数据删除的功能，在客户需要重复数据删除的情况下配置；

2.Cluster Support选项是双机头的集群功能，在双机头的情况下配置，配置此软件还需要fc#3447等相关硬件选件；

3.Replication Support选项是在两套TS7650之间做灾备的功能，通过网络实现资源的复制。

以上3个可选组建都是按照客户所需要的容量来收费的。


2010年3季度最热门问题 - System x

(1) ServerGuide引导盘下载链接

(2) 服务器内存参数

(3) 服务器如何安装内存

(4) M5014和M5015有什么区别

(5) x3100M3操作系统兼容性

(6) x3200m3标配如何查询

(7) x3620M3标配带RAID卡吗

(8) x3650M3加什么选件上到16块硬盘

(9) x3650M3支持的内存

(10) x3690X5如何配置8硬盘

(11) x3690X5电源选件

(12) x3850X5支持的硬盘 是否支持混插

(13) x3850X5级联注意事项

(14) x3850X5相关选件如何查询

(15) x3850X5如何安装CPU和内存卡

(16) 哪款刀箱可以支持HX5

(17) Blade H如何配置相应IO模块

(18) DS3000技术参数及功能查询

(19) DS3500支持的硬盘类型和数量

(20) DS3500和DS3950的是否标配SFP

Top


Blade H如何配置相应IO模块

解答：

配置方法如下图：


DS3000技术参数及功能查询

解答：

FlashCopy：基于一个时间点逻辑盘的映像，对应一个物理上的备份。

特性：

- 提供实时拷贝；

- 对比VolumeCopy，需要较少的硬盘；

- 可以映射到任意一个主机；

- 可以随时读、写。

主要应用：

- 基于时间点的备份映像；

- 作为卷恢复的数据源；

- 数据挖掘、分析。

VolumeCopy：完全的对与一个FlashCopy的映像所在的逻辑盘进行复制，类似磁盘克隆。

主要用途：完全的基于时间点的数据备份，用于数据分析，挖掘和测试。

不降低逻辑盘的性能。

将数据迁移至更新，更快或者更大的磁盘。

把逻辑盘移动到一个新的RAID阵列。

Remote Mirror：提供存储数据异地备份备份，提供实时的，完全的备份到异地存储系统中。

三种Remote Mirror的模式：Metro Mirror、Global Copy、Global Mirror。

主要应用：灾难恢复、集中数据备份、集中数据挖掘分析。

DS3500最高8个镜像对，DS3950最多64个镜像对。

NL SAS硬盘

NL SAS硬盘与传统SATA硬盘的价格基本相当；

在中国，DS3000存储产品NL SAS硬盘价格将与SATA基本一致；

远低于传统SAS的价格；

远高于传统SATA硬盘的性能；

对比传统SATA硬盘，38%的IOPS每瓦特的性能-能耗比提升；

提供3.5"和2.5"的外型，而传统SATA通常只有3.5"。

Top


DS3500和DS3950的是否标配SFP

解答：

DS3500标配只有2个SAS端口，可选配的8Gb FC 4 Port Daughter Card有4个接口，该选件带2个SFP，还可以购买69Y2876 - 8Gb FC SW SFP Transceivers (Pair)，将4个端口都配满SFP。

DS3950有4个接口（每个控制器2个），标配4个SFP，因此无需添加。

EXP395有4个接口（每个ESM模块2个），标配2个SFP，可购买选件再添加2个SFP。


DS3500支持的硬盘类型和数量

解答：

DS3500分为DS3512和DS3524两款盘柜：

一个DS3512支持12块3.5"的SAS硬盘；

一个DS3524支持24块2.5"的SAS硬盘。

DS3500可以混连扩展柜EXP3512/EXP3524，盘柜加上扩展柜上的硬盘数量不要超过96。

具体硬盘选件请参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


M5014和M5015有什么区别

解答：

M5015阵列卡缓存512MB，标配带电池；

M5014阵列卡缓存256MB，标配不带电池；

M5014和M5015的阵列卡支持Raid0、1、5、10、50，可选Raid6、60（加选件，PN号：46M0930）。


ServerGuide引导盘下载链接

解答：

最新ServerGuide引导盘版本是v8.41的，下载链接：
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/Systems/BladeCenter/BladeCenter_HS21?lndocid=MIGR-5079561

ibm_utl_sguide_8.41_anyos_i386 装32位操作系统
ibm_utl_sguide_8.41_anyos_x86-64 装64位操作系统

提示：

1.用引导盘引导会清除服务器上的所有数据，如有数据请先备份。

2.下载时请不要用迅雷等多线程下载工具,因为用下载工具下载会破坏ISO文件的完整性，从而无法引导安装系统。

其它版本引导盘下载链接：
http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/Systems/BladeCenter/BladeCenter_HS21?brand=5000008&lndocid=SERV-GUIDE


x3100M3操作系统兼容性

解答：

请参考ServerProven操作系统兼容性列表：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/cspmatrix.shtml

x3100M3兼容的操作系统如下：
windows：
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008, Enterprise x64 Edition
Microsoft Windows Server 2008, Standard x64 Edition
Windows Small Business Server 2008 Premium Edition
Windows Small Business Server 2008 Standard Edition

Red Hat：
Red Hat Enterprise Linux 5 Server x64 Edition (Update 4)
Red Hat Enterprise Linux 5 Server with Xen x64 Edition (Update 4)
Red Hat Enterprise Linux 5 Server Edition (Update 4)

SUSE：
SUSE LINUX Enterprise Server 11 with Xen for AMD64/EM64T
SUSE LINUX Enterprise Server 11 for AMD64/EM64T
SUSE LINUX Enterprise Server 11 for x86
SUSE LINUX Enterprise Server 10 with Xen for AMD64/EM64T (Service Pack 3)
SUSE LINUX Enterprise Server 10 for AMD64/EM64T (Service Pack 3)
SUSE LINUX Enterprise Server 10 for x86 (Service Pack 3)

需要注意的是，x3100M3可安装的windows操作系统只有win2008，而且安装时不用ServerGuide引导盘，直接用系统盘安装即可。


x3200m3标配如何查询

解答：

请参考链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7TW6CU

根据服务器的MTM和SN查询标配。


x3620M3标配带raid卡吗

解答：

x3620M3标配带软raid，开机自检是Ctrl+I的提示，与x3100M3一样。

x3620M3也可通过添加Raid卡支持硬件Raid，支持的Raid卡如下：

ServeRAID-BR10il(支持Raid0、1)

ServeRAID-M1015 (支持Raid0、1、10)

ServeRAID-M5014 (支持RAID0、1、5、10、50，256MB cache)

ServeRAID-M5015 (支持RAID0、1、5、10、50，512MB cache，标配带电池)

具体请参考x3620M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5084233&brandind=5000008


x3650M3加什么选件上到16块硬盘

解答：

x3650M3一般标配8硬盘插槽，可以加8硬盘背板选件扩展到16块硬盘插槽。

8硬盘选件：59Y3825 (Hot-swap SAS SATA 8 Pack HDD Enablement Kit)。


x3650M3支持的内存

解答：

x3650M3支持的内存：

内存插法请参考x3650M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083595&brandind=5000008


x3690X5如何配置8硬盘

解答：

x3950X5标配可支持4块2.5"的SAS/SATA硬盘；

可扩到8块2.5"硬盘，需要把标配的4硬盘背板(PN:60Y0369)去掉，换成1个8硬盘背板套件(PN:60Y0381)；

还可扩到16块2.5"硬盘,需要把标配的4硬盘背板(PN:60Y0369)去掉，换成2个8硬盘背板套件(PN:60Y0381)；

x3690X5也可支持1.8"的固态硬盘，需要更换成1.8"的8硬盘背板(PN：60Y0360)，可支持8块、16块、24块1.8"的固态硬盘。


x3690X5电源选件

解答：

x3690X5标配1个675W的电源，在单CPU、且内存少于16个DIMM的情况下，第2个电源可以提供冗余。但在2个CPU、多内存、多硬盘或满配情况下至少配2个电源，此时没有冗余，配上第3、4个电源才提供冗余功能。

第2个电源选件 PN：60Y0332

第3、4个电源选件 PN：60Y0327(包括两个电源模块和1个power interposer)


x3850X5如何安装CPU和内存卡

解答：

x3850X5内存卡与CPU对应关系为：

接口 1 和 2 中的内存卡支持微处理器 1，接口 3 和 4 中的内存卡支持微处理器 2，

接口 5 和 6 中的内存卡支持微处理器 3，接口 7 和 8 中的内存卡支持微处理器 4。

x3850X5内存卡的安装顺序为：1、7、3、 5、2、8、4 和 6。

x3850X5 CPU的安装顺序为：1、4、2 和 3。


x3850X5支持的硬盘 是否支持混插

解答：

x3850X5支持8个2.5"的SAS硬盘或者16个1.8"SSD硬盘，支持最大4个SAS硬盘与8个SSD硬盘混插。

x3850X5标配4个2.5"的硬盘托架，扩展到8个硬盘需要添加4硬盘背板选件：59Y6135。

注：混插需要更换硬盘背板，1.8"SSD硬盘背板的选件号：59Y6213。

具体请参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


x3850X5相关选件如何查询

解答：

请参考ServerProven链接：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7145.html

常用的x3850X5选件：

46M0072：两个x3850X5级联所用。(选件描述：IBM x3850 X5 QPI Scalability Kit)

59Y6267：x3850X5连MAX5所用。(选件描述：IBM eX5 MAX5 to x3850 X5 and x3950 X5 QPI Cable Kit)

59Y6139：电源。(选件描述：IBM 1975W Power Supply)

59Y6135：4 x 2.5"硬盘背板。(选件描述：IBM Hot Swap SAS Hard Disk Drive Backplane)

59Y6213：8 x 1.8"硬盘背板。(选件描述：IBM Flashpack 8x 1.8" HS SAS SSD Backplane)

49Y4250：标配带的双端口万兆网卡。(选件描述：Emulex 10GbE Virtual Fabric Adapter for IBM System x)


x3850X5级联注意事项

解答：

在不需要MAX5的情况下升级到8路需要注意以下问题：

1. 两台x3850X5必须配满8颗相同的CPU

2. 两台机器相连使用一个46M0072（IBM x3850 X5 and x3950 X5 QPI Scalability Kit ,包括4根QPI线缆）即可。(配置2节点8路的时候，会使用4根QPI线缆进行连接，不再需要QPI Wrap Card)

3. 每个CPU必须两块内存扩展板

4. 内存配置要求如下：

1)每个内存板至少配2个DIMM，即八个内存板上共配16个DIMM。考虑性能因素，建议配32个DIMM。

2)DIMM’s must be installed in matching pairs


服务器内存参数

解答：

Rank：内存通道；

PC3-10600：内存规格，频率为10600MHz；

CL9：CL是CAS Latency的缩写，一般翻译成CAS潜伏时间，是在北桥(Intel)/CPU(AMD最近的CPU)，读取内存数据时的一个参数，这个参数对于内存的性能有比较大的影响；

ECC：错误检查和纠正,内存的校验功能；

DDR3：新一代的内存技术；

LP：物理尺寸属于矮内存；

RDIMM：有寄存器的内存；

UDIMM：没有寄存器的内存。


服务器如何安装内存

解答：

根据服务器的型号不同，内存的配置方法不同，具体请参考对应服务器的安装指南：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-84F3M8

注意：请勿在同一台服务器中同时使用RDIMM 和 UDIMM。


机柜

后门热交换器技术


Power 740(8205-E6B)

Power 750(8233-E8B)硬盘背板的介绍 (最近更新)

Power 750/755的区别

Power 750(8233-E8B)的硬件特性


IBM 智慧企业测试开发云

在一个非常安全的私有云环境中，IBM 智慧企业测试开发云针对需求提供动态可扩展性，虚拟化测试服务器资源配置。不同于传统的测试方法，这种模式在一个测试环境中极大降低了许多人工的步骤和传统的设置过程。随着虚拟化资源配置的需求，我们在帮助您降低资本投资的同时，提供弹性的可扩展性能来处理业务需求的波动。自动配置会帮助您缩短测试周期，降低 IT 人力成本，减少配置错误，简化和改善环境质量的解决方案。

客户利益：

通过提供虚拟化测试资源帮助降低资本和执照费用高达 50%-75%。

通过测试环境的自动化配置帮助降低运营和人力成本高达 30%-50%。

通过改善测试供应时间从数周缩短到几分钟和降低测试周期时间促进创新和加速上市时间。

通过减少错误的配置和低端的模式缺陷帮助提高质量达 15%至 30%。

观看相关视频

智慧企业测试云

相关白皮书下载：

IBM 智慧企业测试云

Top


Tivoli 服务交付与流程自动化软件产品

IBM 整合服务管理，通过可视化，可控化和自动化，实现企业 IT 设施，人员与流程的互通互联，进而达到业务与IT系统的全面融合，为企业建立和管理业务与 IT 融为一体的动态架构，为产品和服务的创新提供从设计到交付的全生命周期的服务管理，以及为数据中心自动化提供完善的软件平台，最终帮助企业提高服务，降低成 本，管理风险。

整合的 Tivoli 软件能够捕获输入的请求、事故和问题；将其发送给正确的决策制定者；通过企业级的服务器和桌面部署工具加速问题的解决。通过自动执行变更、配置、部署、发布和资产管理任务，IBM 服务交付与流程自动化软件和服务能够帮助降低成本，避免错误。

Top


为 Unix 应用服务的计算云解决方案——Power Cloud

实现快速、自动的服务器配置，为企业业务部门提供真实或虚拟的 Unix 服务器资源服务，并具备弹性可扩展的特点，从而保证业务的不间断。方案由以下三部分构成：

1.计算云方案的核心和基础——由 POWER 7服务器、PowerVM 软件组成的虚拟化平台；
2.云平台管理 —— IBM Systems Director VMControl 软件；
3.可选的部署服务及客户化服务。

客户利益

1.降低超过 50%的 IT 劳动力成本，减少配置、操作、管理和监控所需的劳动力

2.超过 75%资本利用率的提高

3.缩短服务器供应周期，从数周到数分钟

4.规范 IT 资源管理 减少服务器的维护操作

优势

1.领先的分区技术提供更好的颗粒度，从而在一台服务器上整合更多的应用

2.实时分区迁移功能，使停机维护时间为 0

3.Systems Director VMControl 简化虚拟化管理

4.POWER 7 强大的随需扩容功能配合 POWER 之上研发的 DB2 PureScale 技术，实现 DB2 数据库的灵活扩展。

相关白皮书下载:

为 Unix 应用服务的计算云解决方案建议书

POWER 智慧系统的完美虚拟化技术——云计算坚实可靠的源动力

Top


为 Windows/Linux 应用服务的计算云解决方案——x Cloud

基于 IBM System x+VMware 部署的计算云动态架构解决方案，可实现快速、自动的服务器配置，为企业提供 Windows/Linux 服务器资源服务，并具备弹性可扩展的特点，从而保证业务的不间断，让企业构建自己拥有的云计算中心。方案主要由以下三部分构成：

1.计算云方案的核心和基础——由 IBM x86 高端服务器 x3850 X5、虚拟化软件 VMware 组建的虚拟化平台。

2.虚拟机管理 —— IBM Systems Director VMControl 软件。

3.部署服务及客户化服务。

客户利益：

1.降低 50％+ 的 IT 劳动力成本，减少配置、操作、管理和监控 IT 环境所需的劳动力。

2.50％+ 资本利用率的提高（而业界中 x86 服务器的平均利用率只有 8%）。

3.缩短服务器供应周期，从数周到数分钟。

4.减少服务器的维护操作窗口。

5.使虚拟化投资得到最大的回报:

.最小化资产和操作成本——相同数量的虚拟机下，节省 50%的许可成本。

.最大化每个系统的虚拟机数量——相同的软件许可成本下多支持 82%的虚拟机。

.优化解决方案适应目标工作负载。

.通过虚拟化整合，消除冗余，加强控制和灵活性。

优势：

1.IBM x3850 X5 采用 Intel 至强 7500系列处理器，是市场上唯一一个在四插槽环境下支持 1.5TB内存容量的服务器，为企业大量数据的处理和虚拟化技术的需求提供稳定和高效能的平台。

2.面向 eX5 机架式和刀片服务器的 MAX5 允许系统突破 x86 局限性，支持更多内存，相比竞争友商的同等服务器，运行更多的虚机的同时，能提供更好的性能。

3.最全面的系统优化，用于支持最苛刻的工作负载。

4.IBM System Director VMControl 软件，简化虚拟化管理，能对跨平台物理机及虚拟机提供有效的管理。

相关白皮书下载:

为 Windows Linux 应用服务的计算云解决方案建议书

Top


为大规模 Linux 应用服务的计算云解决方案—— zLinux Cloud

实现快速、自动的服务器配置，为企业提供大规模 Linux 服务器资源服务，并具备弹性可扩展的特点，从而保证业务的不间断，让企业构建自己拥有的云计算中心。方案主要由以下三部分构成：

1.计算云方案的核心和基础——由 IBM zLinux、虚拟化技术 zVM 组建的虚拟化基础平台。

2.云平台管理 ——IBM Systems Director VMControl 软件。

3.部署服务及客户化服务（可选）。

客户利益

1.快速部署 - 10台 zLinux 并装有 WebSphere 总共耗时 15分钟! 几乎是传统方法的 1/32。

2.节省磁盘 - 通过 zLinux 云计算中心，我们可以节约几乎一半的磁盘空间。

3.System z 的核心基础架构就是面向“多租户”而设计的，在确保性能的前提下，软硬件资源被共享、虚拟化以确保 100%的利用率。

4.减少 85%的能源消耗，为您搭建绿色的环保数据中心。

5.减少 90%的机房占地空间。

6.减少 70%以上的劳力成本。

7.使用专用引擎（IFL），降低软件、管理、维护成本。

8.降低因计划内或计划外停机和安全性违规所引起的宕机成本。

9.40多年来的安全性开发和创新经验，专门为防御黑客、防止保密数据被“随意”获取而设计，并大大简化了有关安全问题的管理。

优势

1.大型机 40年的虚拟化技术，成就高品质的服务质量；具有旗舰 RAS 技术,卓越的安全性和业务连续性。

2.大型机是业界中唯一能支持大规模（多达 1000个虚拟的 Linux 服务器）的 Linux 应用平台。

3.强大的 zVM 虚拟化技术 可支持多达 1000个逻辑分区，业界中没有其它的机器可以跟大型机的 zVM/Linux 相比。

4.利用 zLinux ，可将 30,000台 Linux 服务器整合到 30台大型机上。 z/VM 是唯一支持二级宿主的虚拟化技术。

相关白皮书下载:

为大规模 Linux 应用服务的计算云解决方案建议书

Top


块存储云解决方案——XIV

为企业内部的数据库用户提供受管理的块存储服务，存储基础架构在云内是不可见的，具备弹性、可扩展的特点，保障业务不间断运行。方案由以下三部分构成：

1.需要纳入块存储云的硬件资源—— XIV 网格架构磁盘存储系统（裸设备）。

2.管理软件—— Tivoli Storage Productivity Center标准版（简称 TSPC 标准版）。

3.部署服务及客户化服务（可选）。

客户利益：

1.存储应用可根据需要得到迅速部署

2.存储基础设施能够适应动态变化的业务需求；

3.实现企业内部的协作和数据共享；

4.XIV 的瘦供给（Thin-Provisioning）功能可帮助节省 50%的磁盘空间，极大提高空间利用率 XIV 的高级复制服务，确保数据的可用性。

5.降低电力消耗和系统维护成本。

6.可满足文件存储的需求。

优势：

1.经过优化的整体数据吞吐量，提供出色的性能。

2.快速存取数据，确保关键业务应用的高效运作。

3.相比同类解决方案，提供最高级别的弹性，确保关键应用随时可用。

4.XIV 实现了 100%虚拟化网格架构、100%均衡负载、100%自动化管理、100%自动恢复/自愈。

5.为云方案的升级和扩展做好准备。

相关白皮书下载:

块存储云解决方案建议书

新一代企业级虚拟网格存储，轻松搭建云存储基础架构

Top


快捷部署云——CloudBurst

客户利益：

1.IBM 云计算解决方案----- 让企业硬件，人力和电力等运营成本平均每年减少高达 86.7%。

2.原来云计算部署规模可以很小……小到一个机柜就可以实现。

3.提升 75%的 IT 资产利用率，并减少软件许可证成本。

4.降低 50%的 IT 配置、运作、管理、监控的人力成本和 40%的 IT 技术支持成本。

5.快速的资源部署与服务交付，提高客户满意度。

6.自动化资源部署，保证服务水平的一致性。

7.节省资源部署时间，并降低人员专业技能需求。

8.简单的付款方式，帮助节省现金流，加速投资回报。

优势：

1.集成硬件、管理软件与实施服务为一体，简单快捷的实现动态资源部署式云计算平台。

2.提供自助服务界面，使用户随时、随需申请资源，消除手动流程繁琐的问题。

3.单一的云服务资源库，便捷的 IT 服务使用方式，实现业务服务的快速交付。

4.实现分钟级资源自动部署，并保证资源部署的一致性和高效利用率。

5.内置虚拟化技术，通过虚拟工作量的管理优化资源使用率，并自动迁移虚拟机以满足服务水平目标。

相关白皮书下载：

IBM 云计算方案 Cloudburst 简介

Top


高扩展型网络连接存储——SONAS

SoNAS 从基础架构层面为“云”（公共云和私有云）用户提供受管理的文件存储服务，存储基础设施在云内是不可见的，具备弹性、可扩展的特点，保障业务不间断运行。

1.单一、可扩展，包括企业所有文件及数据的企业档案库。

2.实现价值增值的核心数据管理平台，对数据进行存档、备份/恢复及内容管理。

3.提供丰富的功能：管理、检索、复制、分层、合规和数据安全。

客户利益：

1.为所有用户提供集中文件存储，提高生产率。

2.增强成本效益的可扩展性满足日益增长的业务需求。

3.借助 IBM Scale-out 文件服务，减少管理工作量和管理成。

4.全局命名空间，简化系统管理。

5.SoNAS 采用主-主架构，能够最大限度地提高容量利用率和吞吐量。

优势:

1.强大的可扩展能力，能够为大规模社区的最终用户提供服务。

2.凭借智能负载均衡技术（内嵌 IBM 独有的 GPFS 通用并行文件系统技术），获得无与伦比的整体性能。

3.每千兆字节（GB）的成本效益更高。

4.传统的网络附加存储（NAS）设备的优越功能。

5.支持节点无缝可扩展性，高性能地处理大型文件；填补技术空白。

相关白皮书下载：

Smart businesses are turning to IBM Scale Out Network Attached Storage from IBM

文件存储云解决方案建议书

Top