导言

《IBM售前技术火线速查手册》旨在帮助IBM和合作伙伴销售技术人员提升技术水平，及快速解决日常工作问题。本手册集成了IBM服务器和存储产品的常见售前问题；产品介绍、售前常用工具、文档及相关网站的链接；同时，提供最新制作的网络课程、网络课堂学习规划图给大家，帮助大家系统地学习IBM产品和技术。

本期常见问题的更新率达到了88%以上，更多特色亮点如下：

- 新增“IBM Systems Software Fast Facts Guide”：该指南便于您快速了解IBM Systems Software的资料和相关信息，同时介绍了与IBM STG硬件产品方案相对应的Systems Software。通过该指南还可以了解Systems Software的特性与优势，核心价值，以及与友商产品的竞争分析等信息；

- 新增“智慧系统之存储篇”栏目：介绍了与“智慧系统”相关的存储产品和技术：DS8700，LTO5，XIV，SONAS和ProtecTIER；并为您提供了全面的产品技术资料和相关链接；

- 新增“2010年第2季度热门问题排行榜”：通过该排行榜，您可以快速查看第2季度的热门问题和答案；

- 更新“IBM专家推荐热门书籍”栏目，由IBM资深专家推荐给大家一些与产品、技术相关的热门书籍，帮助大家提高自身技术水平；

- 更新“ 存储产品配置文件中英文翻译工具”：在存储产品中英文翻译工具中，添加了一些新Feature Code的翻译；

- 更新“竞争分析工具”：及时更新了Power,存储和System x的竞争分析工具。Power竞争分析工具的版本为：Version 17.0 (June 30, 2010)；存储竞争分析工具的版本为：Version 10.8(June 17, 2010) ；System x竞争分析工具的版本为：Version 5.18 (June 25, 2010)；

- 更新“System x/BladeCenter 服务器家族一览表”：在System x/BladeCenter服务器家族一览表中，添加了新发布的产品，便于大家查看目前在产的产品信息。

下面是各产品本期更新情况的链接：

Power System - What's New

Storage System - What's New

System x - What's New

注：本期的FAQ的内容适用于当前的情况，如有更新，请关注后续的更新版本。另外，如果手册中涉及到了产品的维保信息，请以销售提供的维保实时信息为准。


What's New Power

What's New

1.更新了Power产品竞争工具链接

本期在Power产品速查手册的附录中，更新了最新版本的Power产品竞争工具链接。

Power产品速查手册附录

2.TCO/ROI估算工具

本期添加了Alinean SCON的TCO/ROI估算工具的更新信息，并在附录中列出了该工具的更新的情况，目前该工具还添加了对输出报告的翻译工具，可将针对存储和服务器的IBM Systems Consolidation Evaluation Tool的输出报告翻译成简体中文的版本。

Power产品速查手册附录

3.新增了AIX, VIOS and HMC Facts & Features链接

本期在Power产品速查手册附录中，添加了AIX, VIOS and HMC Facts & Features文档的链接，便于大家查看AIX, VIOS和HMC的相关版本以及与之对应的功能和兼容性信息。

Power产品速查手册附录

4.更新了虚拟租赁计划(VLP)介绍

本期更新了虚拟租赁计划(VLP)特性，用户指南和参考链接。虚拟租赁计划(VLP)目前新增了POWER7服务器，可以查看具体的VLP系统详细信息。

虚拟租赁计划 (VLP)

5.新增的网络课堂：(新增)

(1) 动态分区迁移（Live Partition Mobility，LPM)

(2) IBM POWER7刀片服务器产品技术与e-config配置介绍

(3) Power服务器分区热点问题详解

(4) High Performance Computing with POWER7

(5) POWER7服务器绿色节能技术

6.增加了24个新的热点问题：(新增)

(1) 如何配置Power 750三个及以上分区

(2) PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能

(3) IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？

(4) 刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？

(5) IBM Systems Director 系统软件各个版本包含哪些软件

(6) 刀片PS700/701/702的参数对比

(7) Power 750/755的内存配置规则

(8) POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性

(9) POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？

(10) 什么是Power服务器的Storage Key?

(11) PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性

(12) Power770/780与PowerHA SystemMirror for AIX的兼容性

(13) Linux on Power的高可用方案介绍

(14) 简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买

(15) IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1

(16) 在没有HMC的情况下，如何远程管理Power服务器

(17) AIX 6.1 TL4的哪些Service Pack版本支持在Power 750/755/770/780上运行POWER7模式

(18) Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器

(19) 将Power 770/780放到T42机柜里，有哪些限制？

(20) 在Power服务器上实现Oracle RAC，是否可用10Gb的以太网卡

(21) 对于AIX 分区，可以使用NPIV来进行SAN boot吗？对系统软硬件有何要求？

(22) 在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？

(23) 在AIX 操作系统中，使用LVM时可以在条带化的同时对同一个lv进行mirror吗？如果可以，版本有何要求

(24) 在AIX 操作系统中，对于条带化的LV可以在不同PV间进行在线迁移(migratepv)吗？如果可以，版本有何要求？

7.更新的FAQ：(最近更新)

(1) Power 520六种硬盘背板的介绍

(2) Power 550六种硬盘背板的介绍

(3) 如何配置Power 520服务器内置磁盘分区的功能

(4) 如何配置Power 550服务器内置磁盘分区的功能

(5) Power 750(8233-E8B)硬盘背板的介绍

(6) 如何在Power 750上实现硬盘背板的分离

(7) Power刀片服务器上可选择哪些8Gb的光纤卡

(8) JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

(9) 什么是EXP 12S磁盘柜（产品号fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘

(10) Power 595支持哪些I/O抽屉，各有什么特点

(11) 表格列举不同Power服务器的型号所能够支持的PowerVM的features

(12) 什么是PowerVM？

(13) IVE介绍及特性

(14) System P系列服务器的CPU, Memory, I/O的带宽

(15) 目前有哪些操作系统支持POWER7服务器

(16) 在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置

(17) System P服务器都支持哪一些类型的I/O Drawer?

(18) AIX EE 6.1版本包含哪些软件

(19) Power 750与PowerHA SystemMirror的兼容性

(20) Power 560在一个CEC中，如何配置2个分区

(21) Power 570在一个CEC中，如何配置2个分区

(22) Power 770/780硬盘背板介绍

(23) 在System P的HACMP方案里，推荐的e-config配置范例

(24) 怎样配置fc#5802/fc#5877和fc#5796的IO抽屉

(25) P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

(26) 如何在Power 520/550 服务器上创建RAID 5?

(27) Power服务器的内置光驱是否可以进行DLPAR

(28) PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍

(29) 什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用

(30) JS43和PS702是否集成了两个SAS Controller？

(31) Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？是否可以混插

(32) USB移动硬盘设备介绍，以及与磁带驱动器的比较

(33) Power服务器常用I/O抽屉配置方法

(34) Power服务器I/O Drawer硬件特性及介绍

(35) 什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号

(36) Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？

(37) BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项

8.删除的FAQ：

(1) IBM PowerHA是否支持存储DS3400？

(2) 目前e-config工具中有3个不同的PowerHA版本(V5.5, V6.1 Standard and V6.1 Enterprise)，有何区别？如何客户仅仅需要HACMP的base功能，如何订购？

(3) 资源组的启动(Startup),故障转移(Fallover)和退回(Fallback)策略介绍

(4) 目前是否有用于连接fc#5708 FCoE卡的FCoE交换机

(5) POWER6服务器中，是否可以用集成的IVE网卡和独立的PCI网卡，绑定做EtherChannel

(6) Power 550在配置时为什么有时会自动加上I/O扩展柜fc#5802

(7) 如何为Power 520/550配置RAID子卡

(8) POWER7服务器支持哪些I/O扩展柜,以及配置注意事项

(9) 8 Gigabit的光纤通道卡(fc#5735)是否支持直连存储设备

(10) 在T00/T42机柜中，如何实现多个机柜的并排连接

(11) POWER6 EnergyScale中的动态Power Saving功能分哪两种模式? 有何区别?

(12) fc#5708 10Gb PCIe FCoE卡与10Gb PCIe网卡和8Gb PCIe 光纤卡之间的比较

(13) 09年二季度新发布的1.5GB Cache SAS RAID卡fc#5904/fc#5906/ fc#5908有什么特性,它们的区别是什么,在配置时需要注意什么

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


目录 常见问题汇总

目录

IBM Power Systems 常见问题汇总

刀片服务器

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜？

刀片JS12/JS22与JS23/JS43的参数对比

刀片PS700/701/702的参数对比 (新增)

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性 (新增)

JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？ (最近更新)

Power刀片服务器上可选择哪些8Gb的光纤卡 (最近更新)

POWER6

Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍 (最近更新)

Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍 (最近更新)

Power 550服务器上的板卡是否支持热拔插

Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性

Power 575(9125-F2A)

Power 575(9125-F2A)的定位与硬件特性

Power 575(9125-F2A)的节点之间如何互连？

Power 575(9125-F2A)的特点

Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同?是否可以混插? (最近更新)

Power 595服务器是否支持热节点添加的功能？

POWER7

Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍 (最近更新)

Power 750/755的区别

Power 750(8233-E8B)的硬件特性

Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性

Power 770(9117-MMB)

Power 770/780的区别

Power 770/780硬盘背板介绍 (最近更新)

Power 770(9117-MMB)的硬件特性

将Power 770/780放到T42机柜里，有哪些限制？ (新增)

Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780(9179-MHB)的硬件特性

其他

什么是Active Memory Expansion(AME), 哪些机型支持AME功能

POWER7的主要技术特点？

POWER7服务器与POWER6的主要区别有哪些

IBM eDRAM技术的特别之处是什么

介绍POEWR7处理器的缓存信息

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

目前有哪些操作系统支持POWER7服务器(最近更新)

AIX 6.1 TL4的哪些Service Pack版本支持在Power 750/755/770/780上运行POWER7模式 (新增)

请简要介绍一下POWER7处理器的主要创新技术

POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？ (新增)

I/O Drawer

什么是EXP 12S磁盘柜(产品号fc#5886)?可以用什么主机卡来连接它?是否有冗余电源和风扇?12S支持什么硬盘? (最近更新)

EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

Power服务器I/O Drawer硬件特性及介绍 (最近更新)

Power 595支持哪些I/O抽屉，各有什么特点？ (最近更新)

机柜

后门热交换器技术

外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解 (最近更新)

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号 (最近更新)

HMC 7042-CR5的介绍，以及配置中的注意事项

在没有HMC的情况下，如何远程管理Power服务器 (新增)

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

USB移动硬盘设备介绍，以及与磁带驱动器的比较 (最近更新)

虚拟化技术 (PowerVM)

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM？ (最近更新)

PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍 (最近更新)

什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用 (最近更新)

IVE介绍及特性 (最近更新)

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？ (新增)

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？

PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

什么是GPFS? 以及GPFS在HACMP中的运用？

Power 750与PowerHA SystemMirror的兼容性 (最近更新)

Power 770/780与PowerHA SystemMirror for AIX的兼容性 (新增)

POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性 (新增)

IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？ (新增)

IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1 (新增)

什么是PowerHA SystemMirror?

PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能 (新增)

Linux on Power的高可用方案介绍 (新增)

IP地址接管(IP Address Takeover IPAT)机制

做HA配置时，为了传输心跳信号，有哪些方案可以选择

什么是DB2 PureScale,它的主要功能以及特点介绍

性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量

其它

P系列服务器显卡介绍

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表

什么是Power服务器的Storage Key? (新增)

POWER6 产品支持的操作系统

AIX V6.1支持的硬件环境

AIX EE 6.1版本包含哪些软件 (最近更新)

什么是AIX Express Edition? 该版本有何要求？

简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买 (新增)

对于AIX 分区，可以使用NPIV来进行SAN boot吗？对系统软硬件有何要求？ (新增)

在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？ (新增)

在AIX 操作系统中，使用LVM时可以在条带化的同时对同一个lv进行mirror吗？如果可以，版本有何要求 (新增)

在AIX 操作系统中，对于条带化的LV可以在不同PV间进行在线迁移(migratepv)吗？如果可以，版本有何要求？ (新增)

POWER6，P5服务器的电源和耗电量计算方法

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

FCoE支持的操作系统

为什么选择FCoE/FCoEE?

什么是IBM Systems Director Active Energy Manager?

IBM Systems Director 系统软件各个版本包含哪些软件 (新增)

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？


刀片服务器

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜?

刀片JS12/JS22与JS23/JS43的参数对比

刀片PS700/701/702的参数对比 (新增)

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性 (新增)

JS23/43和PS700/701/702 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？ (最近更新)

Power刀片服务器上可选择哪些8Gb的光纤卡 (最近更新)


使用DSM（disk storage module）的BCS机箱是否可以同时连接光纤盘柜

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜

解答：

不可以。

使用DSM硬盘的刀片就要安装SAS扩展子卡，同时BCS的bay 3和bay 4必须安装SAS交换模块；同理，如果bay 3和bay 4安装了SAS交换模块，刀片上也只能安装SAS扩展子卡。

而光纤盘柜也需要通过在BCS bay 3和bay 4上安装SAN交换模块才可以与刀片连接，因此用了DSM就不可以再连接光纤盘柜。

突出价值点：BCS的机箱支持内部硬盘，相当于机箱内的刀片增加了内置硬盘，极大地扩大了刀片的硬盘容量，非常适合预算有限且不需要外部存储的解决方案。


刀片JS12/JS22与JS23/JS43的参数对比

解答：

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 Express | BladeCenter JS43 Express
Architecture | 3.8 GHz POWER6 SCM 2-core (1 Socket) Single Wide | 4.0 GHz POWER6 SCM 4-core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 4 core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 8-core (4 Sockets) Double Wide
Memory | 2GB to 64 GB DDR2 (Chipkill) | 2GB to 32 GB DDR2 (Chipkill) | 4GB to 64GB DDR2 (Chipkill) | 4GB to 128GB DDR2 (Chipkill)
DASD / Bays | 0-2 SAS disk (73 or 146 GB) | 0-1 SAS disk (73 or 146 GB) | 0-1SAS disk (73 or 146 GB) SSD (69 GB) | 0- 2SAS disk (73 or 146 GB) SSD (69 GB)
Daughter Cards | Legacy, SFF or High speed DC | Legacy, SFF, or High speed DC | Legacy, SFF, or High speed DC | Legacy,SFF, or High speed DC
Integrated Features | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB
Expansion Card Slot | One PCI-X CFFv One PCIe CFFh | One PCI-X CFFv One PCIe CFFh | One PCIe CIOv One PCIe CFFh | Two PCIe CIOv Two PCIe CFFh
Fiber Support | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Power & Cooling | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Service Processor | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL)
Virtualization | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in
Systems Management | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology
OS Support | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux
rPerf | 14.37 | 30.26 | 4W = 36.28 | 8W = 68.20
CPW | 7100 | 13800 | 14,100 | 26,590
BladeCenter Chassis Support | BCE, BCH, BCHT, BCT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS

突出价值点：该参数表列出了目前Power家族的刀片服务器。刀片服务器与机架式服务器比较，其主要优势在于：更加节能和节省空间。 JS12/JS23/JS43拥有了IBM Active Energy Manger 和EnergyScale的技术，能帮助监控和控制供电和制冷。

Top


刀片PS700/701/702的参数对比

解答:

 | BladeCenter PS700 | BladeCenter PS701 | BladeCenter PS702
Architecture | POWER7 4-Core (1Socket x 4 Cores) Single Wide | POWER7 8-core (1 Socket x 8 Cores ) Single Wide | POWER7 16-core (1 Socket x 8 Cores per blade) Double Wide
Memory | 8 GB – 64 GB (1066 MHz ) | 16 GB – 128 GB (1066 MHz ) | 32 GB – 256 GB (1066 MHz)
DASD / Bays | 0-2 SAS disk (300 or 600GB) | 0-1 SAS disk (300 or 600GB) | 0-2 SAS disk (300 or 600GB)
Daughter Cards | 1 PCIe CIOv Expansion Card 1 PCIe CFFh Expansion Card | 1 PCIe CIOv Expansion Card 1 PCIe CFFh Expansion Card | 2 PCIe CIOv Expansion Card 2 PCIe CFFh Expansion Card
Integrated Features | Dual Port 1Gb Ethernet SAS Controller USB | Dual Port 1Gb Ethernet SAS Controller USB | Quad Port 1Gb Ethernet SAS Controller USB
Scalability Support | No | Yes – Factory or Customer Upgrade | Yes – Factory or Customer Upgrade
Fibre Support | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Power | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Cooling | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Service Processor | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL)
Virtualization | IBM PowerVM | IBM PowerVM | IBM PowerVM
Systems Management | IBM Director , CSM, xCAT,IBM EnergyScale Technology | IBM Director , CSM, xCAT,IBM EnergyScale Technology | IBM Director , CSM, xCAT,IBM EnergyScale Technology
OS Support | AIX, i, Linux | AIX, i, Linux | AIX, i, Linux
rPerf | 45 | 81 | 154
CPW | 21,100 | 42,100 | 76,300
BladeCenter Chassis Support | BCE, BCH*, BCHT, BCS* | BCH*, BCHT, BCS* | BCH,* BCHT, BCS*

* In Power Systems Channel

突出价值点：该参数表列出了目前Power家族新推出的POWER7的刀片服务器。刀片服务器与机架式服务器比较，其主要优势在于：更加节能和节省空间。 PS700/PS701/PS702拥有了IBM Active Energy Manger 和EnergyScale的技术，能帮助监控和控制供电和制冷;还可以支持开源的集群管理软件：xCAT；与JS的刀片服务器相比，具有更高的rPerf值。


PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性

解答：

PS700/701/702，JS12/22/23/43与刀片中心(BladeCenter)的兼容性如下（划√的表示兼容）：

 | PS700 | PS701 | PS702 | JS12 | JS22 | JS23 | JS43
BCE | √ |  |  | √ |  |  |
BCT |  |  |  | √ |  |  |
BCH | √ | √ | √ | √ | √ | √ | √
BCHT | √ | √ | √ | √ | √ | √ | √
BCS | √ | √ | √ | √ | √ | √ | √

突出价值点：每款刀片均被多款刀片中心所支持。这便于客户进行整合。


JS23/43和PS700/701/702中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

解答：

Card Name | Form Factor | Feature Code | Supported OS
 |  |  | JS23/43 | PS700/701/702
QLogic 4Gb Fibre Channel and Broadcom 1 GB Ethernet Combo | CFFh | 8252 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 8Gb Fibre Channel | CFFh | 8271 | AIX 5.3 TL08 SP8 AIX 5.3 TL09 SP5 AIX 5.3 TL10 SP2 AIX 5.3 TL11 AIX 6.1 TL01 SP7 AIX 6.1 TL02 SP6 AIX 6.1 TL03 SP3 AIX 6.1 TL04 IBM i 6.1 VIOS 2.1.2.0 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
4X IB DDR Expansion Card & Voltaire Licence | CFFh | 8298 | Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i not supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
Mellanox 4X InfiniBand Dual Port | CFFh | 8258 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 Not supported under IBM i Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i not supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 2-port 10Gb Converged Network Adapter | CFFh | 8275 | AIX 5.3 TL11 AIX 6.1 TL04 IBM i 6.1 Novell SUSE Linux 10 SP3 Red Hat 5.4 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 4Gb Fibre Channel | CIOv | 8241 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
3Gb SAS Pass-through | CIOv | 8246 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
Emulex 8GB Fibre Channel | CIOv | 8240 | AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported
QLogic 8GB Fibre Channel | CIOv | 8242 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3 | AIX Version 5.3 supported AIX Version 6.1 supported IBM i 6.1 supported IBM i 7.1 supported SUSE Linux supported Red Hat Linux supported Refer to Software Requirements for specific O/S levels supported

Top


Power刀片服务器上可选择哪些8Gb的光纤卡

解答：

在JS12和JS22上,可以选择的8Gb光纤卡为:

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS23，JS43，PS700，PS701，PS702上,可以选择的8Gb光纤卡为:

fc#8240 Emulex 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8242 QLogic 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS12, JS22, JS23, PS700, PS701上,最多可以选配一块8Gb光纤卡,在JS43和PS702上可以选配两块8Gb光纤卡。

突出价值点：JS12, JS22, JS23，JS43，PS700，PS701，PS702刀片服务器能够支持8Gb光纤卡，使得数据传输更快，有效降低系统因为数据通道而产生的时延，提高用户体验。

Top


POWER6

Power 520(8203-E4A)

Power 550(8204-E8A)

Power 560(8234-EMA)

Power 575(9125-F2A)

Power 595(9119-FHA)


Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍 (最近更新)


Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

解答:

Power 520(8203-E4A)支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

1. 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

2. 外插RAID卡：

PCI-X DDR Dual-X4 3GB SAS RAID卡（fc#5902）适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5902)必须成对配置，其写缓存为175MB。主要可用于连接(fc#5886)EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10。

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 - PCIe 12X IO抽屉中的SAS SFF硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904),适用于高性能的应用，支持1.5GB的写缓存和1.6GB的读缓存，需要占用两个PCI-X槽位，可用于连接Power 520内置硬盘或者(fc#5886) EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10。

突出价值点：Power 520支持多种RAID卡，方便根据需求做适合的选择，增加的RAID功能有效提高了数据的可靠性和访问性能。


Power 520六种硬盘背板的介绍

解答：

Power 520的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3670的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5"硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10;通过fc#3670和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板在做MES的时候可以配置，其可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3670分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5"硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RAID功能的支持。


Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍 (最近更新)

Power 550服务器上的板卡是否支持热拔插


Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

解答:

1. Power 550支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

(1) 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

(2) 外插RAID卡

PCI-X DDR Dual X4 3GB SAS RAID卡fc#5902适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，fc#5902必须成对配置。主要可用于连接fc#5886 EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个卡fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10；

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 PCIe 12X IO抽屉中的SAS SFF 硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904)可以支持RAID 0,5,6和10，使用fc#8310或者fc#8346的背板，通过连接SAS线fc#3679 + SAS线fc#3669来实现第二个LPAR的RAID功能，或者通过SAS y型连接线(fc#3692、fc#3693、fc#3694)连接fc#5886 EXP 12S硬盘扩展柜，实现RAID功能。

2. Power 550不支持内部的SCSI驱动器，也就是不支持内部的SCSI RAID功能；另外，也不支持外部的SCSI RAID功能。

突出价值点：Power550支持内置的RAID卡，它不占用PCI槽位，节省了外接I/O的成本。

Top


Power 550六种硬盘背板的介绍

解答：

Power 550的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3669的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5"硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10；通过fc#3669和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板在做MES的时候可以配置，其可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5"硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RAID功能的支持。


Power 550服务器上的板卡是否支持热拔插

解答：

服务器上所有的PCIe或PCI-X的插槽都是支持热拔插的(Hot Pluggable) 并且具备增强的容错机制Enhanced Error Handling (EEH)。

但同时还需要板卡本身的支持，板卡需要支持热拔插(Hot Plug)。 比如fc#5706就是一个支持热拔插的板卡。

突出价值点：明确了服务器槽位和板卡所提供的RAS特性。


Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性


Power 560(8234-EMA)硬件特性

解答：

Power 560(8234-EMA)是POWER6 家族最新推出的一款服务器，它集P5 561Q和POWER6家族的优点于一身，是数据库服务器和应用服务器的理想选择。下面是Power 560的硬件特性表：

处理器

POWER6处理器 3.6 GHz 4/8/16 core

冗余电源和风扇

是

冗余 Service Processor
冗余 Clock

是/两节点才支持

CoD，在线添加节点，在线维修

不支持

单节点

双节点

处理器Core

4or8

16

DDR2 内存

最大192GB

最大384GB

SAS 硬盘槽位 (3.5")

6

12

介质槽位

1超薄DVD

2超薄DVD

SAS 控制器

1

2

PCI内置插槽

4 PCIe,2 PCI-X

8 PCIe,4 PCI-X

GX+主线插槽

2

3

IVE

1

2

I/O 抽屉

12 Max(RIO-2)
8 Max(12X)

18 Max(RIO-2)
12 Max(12X)

最大微分区数

80

160

突出价值点：Power 560采用Power6技术，它集P5 561Q和Power 6家族的优点于一身，是数据库服务器和应用服务器的理想选择。


Power 575(9125-F2A)

Power 575(9125-F2A)的定位与硬件特性

Power 575(9125-F2A)的节点之间如何互连？

Power 575(9125-F2A)的特点


Power 575(9125-F2A)的产品定位与硬件特性

解答:

产品定位：

Power 575(9125-F2A)的目标市场是高性能科学计算领域,适合大型的，高强度的并行运算工作量和算法，主要用于天气预报，计算化学，物理，计算辅助工程，计算流体工程，计算流体动态和石油勘探等领域。

硬件特性：

机器型号（Machine Type – Model）： 9125-F2A
包装（Packaging）： 2U高, 24英寸水冷单元 (1U=44.45mm)
每个节点的CPU数： 32-core 4.7 GHz POWER6
内存： 32 GB up to 256 GB
每个节点 L2 缓存： 128 MB
每个节点 L3缓存： 512 MB
最大的微分区数： 254个
PCI-X 插槽： 每个I/O抽屉 (Drawer)最多20个 (fc#5798)
PCI-E 插槽： 每节点4个。前提是配置 I/O assembly (fc#6399) 和 I/O Risers (fc#6389)
内置硬盘bay： 每个节点2个SAS磁盘
可选的 I/O 抽屉： 24英寸标准, 20 PCI-X slots, 16 disk bay (fc#5798)
可选的 SAS 磁盘抽屉： 19英寸标准, 12 SAS disk bay (fc#5886)

突出价值点：Power 575是高性能科学计算领域最佳的选择,适合大型的、高强度的并行运算工作和算法，效率高，操作性强。


Power 575(9125-F2A)的节点之间如何互连？

解答:

Power 575(9125-F2A)节点之间可以互连，通过被IBM支持的第三方 InfiniBand switches 和QSFP InfiniBand cables，Power 575 节点之间也可以通过 Ethernet互连。对于每个Power 575 的安装，一个 Hardware Management Console 是必需的设备. 推荐配置两个HMC来实现冗余。

突出价值点：通过Infiniband将575互连，大大提高了数据的传输速率，提高了系统的整体性能。


Power 575(9125-F2A)的特点

解答:

Power 575(9125-F2A)配置一览
处理器内核 | 每个节点32 4.7 GHz POWER6 处理器内核
缓存 | 每个处理器内核4 MB L2 缓存 每2个内核共享32 MB L3 缓存
RAM (内存) | 每个节点最多 256 GB
内置硬盘 | 每个节点有两个 SAS Small Form Factor 硬盘 (73.4 GB or 146.8 GB 10K rpm)
I/O | 一个集成的 SAS 控制器对于内置硬盘 集成的 SAS 接口用于SAS Disk Drawer 连接 有两个集成的双端口 10/100/1000 Mbps Ethernet Ports 可选的双端口 10 Gigabit Optical Ethernet 4个可选的 PCIe adapter 插槽 (two PCI risers each with two PCIe adapters) 可选的 dual 2-port 4x Host Channel Adapter (takes one PCI slot) 可选的 I/O Drawer 提供 20个 blind-swap 64-bit PCI-X slots 和最多 16 Ultra3 SCSI disk bays 可选的 I/O Drawer 提供12个 hot-swap SAS drives
PowerVM 虚拟技术 |
POWER Hypervisor | 动态 LPAR; 虚拟 LAN
PowerVM 标准版(可选) | 每个处理器提供最多10个微分区, 每个节点最多254 个; 多个共享的处理器池; 虚拟 I/O Server; 共享的 Dedicated Capacity; PowerVM Lx86
PowerVM 企业版 (可选) | PowerVM 标准版+ Live Partition Mobility
操作系统 | AIX V5.3 with the 5300-08 Technology Level SUSE Linux Enterprise Server (SLES) 10 SP2 for POWER, 及以上版本 Red Hat Enterprise Linux 4.6 for POWER (RHEL4.6), Red Hat Enterprise Linux 5.2 for POWER (RHEL5.2), 及以上版本
机柜特性 |
电源需求 | 380v to 415v (3-phase at 50/60 Hz)
系统尺寸 | 79.5"H x 29.5"W x 60.0"D (201.3cm x 75cm x 152.4cm); weight: 3,650 lb (1,656 kg)

突出价值点：Power 575的特点决定了其对高性能运算的强大支持，集群后系统性能将会非常强大，对于天气预报，计算化学，物理，计算辅助工程，计算流体工程，计算流体动态和石油勘探等领域都非常适用。

Top


Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？是否可以混插 (最近更新)

Power 595服务器是否支持热节点添加的功能？


Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？是否可以混插

解答：

Power 595的fc#4695(0/8-core POWER6 5.0GHz CoD , 0-core Active Processor Book)和fc#4705(0/8-core, 64GB Enabled POWER6 5.0GHz CoD , 0-core Active Processor Book)都是5.0GHz 8核的Processor Book，它们之间的区别主要是Processor Book 中的DCA(Distributed Converter Assembly)的区别。(DCA主要用与为Processor Book提供配电和直流转换器的功能)。

fc#4705能提供更强大的DCA功能，因此它能支持fc#5697 - 0/64GB DDR2 Memory(4X16GB) DIMMS, 400 MHz, POWER6 CoD Memory的内存，而fc#4695不能支持fc#5697 64GB的内存。

如果要选择fc#5697 64GB的内存，需要选择fc#4705。

注意：不允许在新购订单(Initial Order)中混用fc#4695和fc#4705两种处理器。

但是可以在升级订单(MES)中混用的，有一个前提条件：系统中不允许有fc#5697或fc#8205(0/64 GB DDR2 Memory)的内存。

客户可以免费将已有的处理器单元fc#4695升级到fc#4705，在升级的同时，也可以新订购fc#4705处理器单元。

突出价值点：Power 595的Processor Book中的DCA提供强大的配电和直流转换功能，使得595最大可以支持4TB的内存，从而为系统提供强大的内存支持。


Power 595服务器是否支持热节点添加的功能？

解答：

是的，Power 595服务器支持热节点添加功能。

IBM Power 595服务器通过新的可靠性、可用性和可维护性功能，增强了客户对支持大型应用程序和大型数据库的能力，其中就包括热节点添加和热节点修复的功能。Power 595服务器现在支持在线增加新的处理器节点到CEC主柜中而整个系统不需要断电（热节点添加）。新增加的处理器节点及其中的内存和GX板卡将在业务运行的同时升级和安装到这个系统中。新增加的资源如处理器等，可以根据需求分配到现有应用中或创建新的分区。Power 595服务器中失败的一个处理器节点现在可以在线地将其移除、修复而整个系统不需要断电（热节点修复）。这种修复是通过使该处理器节点失效并移除。当修复完成后，这个节点可以在线添加回来，并且它的资源可立即用于分配给新的或现有的应用环境。热节点修复的另一个设计理念也是旨在用此方法，可以在线的添加处理器节点内的内存，可以在不断电的情况下，增加内存容量。

需要注意的是，这些功能需要微码版本的支持，对于现有的595服务器，需要系统升级后的固件级别是eFW 3.4.0或更高的版本。

突出价值点：这些功能为Power 595保证了极具竞争优势的可靠性、可用性和可维护性。

Top


POWER7

Power 750(8233-E8B)

Power 755(8236-E8C)

Power 770(9117-MMB)

Power 780(9179-MHB)

其他


Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍 (最近更新)

Power 750/755的区别

Power 750(8233-E8B)的硬件特性


Power 750(8233-E8B)硬盘背板的介绍

解答:

Power 750，只支持一种类型的硬盘背板：fc#8340。

该硬盘背板fc#8340与Power 520和Power 550上的fc#8346硬盘背板相似。

支持8块2.5英寸的硬盘(SFF Small Form Factor)；

一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子；

配合fc#5679的内置RAID子卡，可以提供内部硬盘的RAID功能，支持RAID 0,5,6和10；

通过fc#3669和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；

支持连接SATA的DVD-RAM以及一个5.25英寸的半高的磁带机。

该硬盘背板为新发布的硬盘背板，不仅可以用于Power 750和Power 755，还可以用于Power 520和Power 550上。

fc#8340支持硬盘背板的分离；第一个硬盘通道被集成的控制器控制；第二个硬盘通道由SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。这样可以将内置的SAS硬盘分为两个部分，可以实现两个LPAR。

突出价值点：该硬盘背板为POWER7产品发布时新推出的硬盘背板，可以实现内置硬盘的背板分离和内置硬盘的RAID功能。


Power 750/755的区别

Power 750和Power 755的区别

解答:

Power 750和Power 755的区别如下表：

Feature | Power 755 | Power 750
OS | AIX, Linux | AIX, IBM i, Linux
Processors | 32-core @ 3.3 GHz 4 Sockets | 8, 16, 24, 32 Core at 3.0 GHz or 3.3 GHz 32 Core at 3.55 GHz 1-4 Sockets
Memory | 128 – 256 GB 4GB & 8GB DIMMS | 8 – 512 GB 4GB, 8GB, 16GB DIMMS
GX slot support | Yes 1 GX++ for IB clustering only | Yes, 1 GX+ & 1 GX++ for IB clustering or for I/O drawer expansion
175 MB Cache RAID | No | Yes
Split Backplane | No | Yes
Integrated Ethernet | Quad GbE or Dual 10GbE | Quad GbE or Dual 10GbE
Virtualization | No PowerVM support | PowerVM Express, Standard and Enterprise
DASD / Bays | 8 SFF SAS HDD /10k and 15K SFF drives SDD | 8 SFF SAS HDD / SDD 10k and 15K SFF drives
Internal Tape | No | Yes
Performance Metric | TFLOPS | rPerf, CPW
Active Memory Expansion | No | Yes
Target Workloads | HPC:Weather/Climate modeling, computational chemistry, physics, prtroleum reservoir modeling | Commercial:DB, Virtualized app servers and consol of comp UNIX and Linux apps

突出价值点：Power 750和755均为POWER7的服务器，这两款产品分别支持不同的运用环境。其中：Power 755比较适合于中小型，高强度的并行运算工作和算法，效率高，操作性强，其主要针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。而Power 750主要适用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器；用于中到大型数据库服务器。


Power 750(8233-E8B)的硬件特性

解答:

下面是Power750(8233-E8B)的硬件特性表：

处理器 | POWER7处理器 3.0 GHZ 8/16/24/32 Core 3.3 GHZ 8/16/24/32 Core 3.5 GHZ 32 Core
内存 | 最多512 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位 (Opt: cache & RAID-5/6)
PCI内存插槽 | PCIe x8: 3个 PCI-X DDR: 2个
GX插槽 | 最多2个（与PCIe共享槽位）
集成的SAS/SATA控制器 | 是
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 1个磁带机槽位
IO抽屉数量 | PCIe I/O抽屉：最多4个 PCI-x I/O抽屉：最多8个
级联 | 12X SDR/DDR (InfiniBand技术)
冗余电源 | 是

突出价值点：Power 750采用POWER7技术，在性能和能耗方面有着突出的表现，是数据库服务器和应用服务器的理想选择。


Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性


Power 755(8236-E8C)的产品定位与硬件特性

解答:

Power 755面向中小型的集群环境，最多支持64个节点的集群。（而Power 575面向大型和超大型的集群环境）

Power 755的硬件特性如下表所示：

处理器 | POWER7处理器 3.3 GHZ 32 Core
内存 | 最多256 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位
PCI内存插槽 | PCIe x8:3个 PCI-X DDR:2个
GX插槽 | 1个（与PCIe共享槽位）
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 （没有内置的磁带机槽位）
集群 | 多达64个节点 （通过Ethernet 或InfiniBand进行集群）
冗余电源 | 是
性能 | 0.84 TFlops

突出价值点：与Power 575一样，Power 755每个节点为32处理器核心。但相比Power 575节点，Power 755节点的性能高40%，耗电量降低2/3，占地面积减少37%。


Power 770(9117-MMB)

Power 770/780的区别

Power 770/780硬盘背板介绍 (最近更新)

Power 770(9117-MMB)的硬件特性

将Power 770/780放到T42机柜里，有哪些限制？ (新增)


Power 770/780的区别

解答:

Power 770和Power 780服务器的主要区别如下：

1) 处理器：

Power 770提供了一个单一处理器的选择：6 Core 3.5GHz；
Power 780提供了一个单一处理器的选择，但可以运行在的MaxCore模式或TurboCore模式，每个处理器板支持：
MaxCore模式 - 8 Core 3.86GHz
TurboCore模式 - 4 Core 4.14GHz

2) 软件授权级别：

Power 770 - Medium
Power 780 - Large

此外，Power 780服务器为客户提供了一个免费的PowerCare服务。

突出价值点：Power 770优化各种类型的商业工作负载；Power 780新一代的高端服务器，具有先进模块化设计和 POWER7 TurboCore 模式。


Power 770/780硬盘背板介绍

解答:

Power 770/780硬盘背板信息介绍如下：

1)Power 770/780每个CEC单元的硬盘背板支持6块2.5寸的SFF硬盘。每个硬盘背板有两个SAS控制器，每个控制器各控制3块硬盘，支持RAID 10。因此，Power 770/780每个CEC单元的6块内置磁盘默认支持两个分区(LPAR)，每个分区3块硬盘。如下图所示：

2)Power 770/780的硬盘背板也支持增加第三个SAS控制器(需要添加fc#5901和fc#1815)。在这种情况下，每个控制器控制2块硬盘，支持RAID 10。此时Power 770/780每个CEC单元的6块内置磁盘支持三个分区(LPAR)，每个分区2块硬盘。如下图所示：

3) Power 770/780的硬盘背板也支持不被分离，SAS控制器同时控制六块硬盘。通过添加fc#5662，给这六块盘做RAID 5和RAID 6。如下图所示：

4) 当Power 770/780的硬盘背板不被分离时，可以通过集成的SAS Port连接一个fc#5886扩展柜。此时需要添加fc#5662和fc#1819。如下图所示：

注意：在一个CEC抽屉内，如果硬盘背板设置为2分（没加内置RAID卡时的缺省状态）或者3分磁盘链路，在不同磁盘链路上可以分别配置SSD和HDD硬盘。但是在同一磁盘链路里不可以混配。

突出价值点：Power 770/780每个CEC单元的硬盘背板使用起来很方便，可以根据客户的不同需求进行相应的配置。


Power 770(9117-MMB)的硬件特性

解答:

Power 770是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。

下面是Power 770的硬件特性表：

Power 770
Processor Technology | 6 Cores@3.5 GHz
L3 Cache | On Chip
Redundant Power&Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | Up to 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe bays | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 770采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


将Power 770/780放到T42机柜里，有哪些限制？

解答：

将Power 770/780放到机柜里时，因为7014-T42/B42, 或 fc#0553机柜在EIA 37(第37U)的底部有一处凸起，为了不跟前面板或前边弯曲的连接线冲突，一台Power 770或780不能同时占据EIA 36(第36U)和EIA 37(第37U)的位置。


Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780(9179-MHB)的硬件特性


Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么，它们有什么区别， 各有什么特点

解答:

MaxCore Mode与TurboCore Mode是Power 780服务器的一个技术亮点，它们是指POWER7处理器的两种不同的工作模式，其中TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。

在MaxCore Mode下，处理器主频为3.86GHz，所有的处理器都是激活的，L3级缓存平分给所有的处理器，即4MB每处理器；在TurboCore Mode下，服务器自动优化系统的频率和高速缓存利用率，此时处理器主频为4.14GHz，处理器有一半是激活的，L3级缓存平分给所有激活的处理器，即8MB每处理器，这使得单个处理器获得的L3级缓存是MaxCore Mode下的两倍，并结合处理器主频的提升从而使得单个处理器的运算能力相当于POWER6处理器的1.5倍，并降低了机器的耗电量。请注意，目前在POWER7的其它机型上还不支持TurboCore Mode。

突出价值点:TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。


Power 780(9179-MHB)的硬件特性

解答:

Power 780是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。T42机柜可以配置fc#6250带有Power 780标示的机柜。

下面是Power 780的硬件特性表：

Power 780
Processor Technology | 4 Cores@4.14 GHz TurboCore 8 Cores@3.86 GHz
L3 Cache | On Chip
Redundant Power & Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays(CEC) | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe (CEC) | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 780采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


POWER7-其他

其他

什么是Active Memory Expansion(AME), 哪些机型支持AME功能

POWER7的主要技术特点？

POWER7服务器与POWER6的主要区别有哪些

IBM eDRAM技术的特别之处是什么

介绍POEWR7处理器的缓存信息

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

目前有哪些操作系统支持POWER7服务器(最近更新)

AIX 6.1 TL4的哪些Service Pack版本支持在Power 750/755/770/780上运行POWER7模式(新增)

请简要介绍一下POWER7处理器的主要创新技术

POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？(新增)


什么是Active Memory Expansion(AME), 哪些机型支持AME功能

解答:

Active Memory Expansion 是从POWER7开始支持的一项新的内存虚拟技术。它通过压缩in-memory data的方法，更加有效的利用内存。

目前支持Active Memory Expansion的要求是：

a) POWER750, 770, 780，激活了AME许可，运行在POWER7 mode下；
b) 服务器通过HMC管理: V7R7.1.0.0 或更新；
c) Firmware: 7.1；
d) AIX 6.1 TL4 SP2 或更新。

突出价值点：AME通过内存数据压缩的方法，在已有内存的基础上，能够为一台服务器开辟更多的LPAR，或者更加提高LPAR的性能。是更有效利用内存的很好的途径。


POWER7的主要技术特点？

解答:

POWER7的主要特性如下：

* 芯片面积567mm2: 45nm 硅绝缘、铜互联制造工艺, eDRAM

* 相当于27亿个晶体管的处理能力

* 实际使用12亿个晶体管

* eDRAM技术使能耗使用效率提高

NOTE: Nahalem使用了23亿个晶体管

* 8个处理器内核

* 每核12个执行单元

* 每核4路SMT

* 每芯片32个线程

* 每核256KB二级缓存

* 片内32MB共享的eDRAM三级缓存

* 双DDR3内存控制器

* 每芯片100GB/s内存带宽

* 可扩展到32个芯片互联

* 每芯片360GB/s SMP带宽

* 可以同时维持20000个缓存一致性操作

* 硬件指令和数据预取

* 与POWER6二进制兼容

* 第四代的SMP总线构架

* 第三代多线程技术-SMT4

突出价值点：这是一款“划时代”的产品，专为“智慧地球”打造，重新定义业界对性能的观点，POWER7处理器的诞生为小型机开启了新纪元。


POWER7服务器与POWER6的主要区别有哪些

解答:

POWER7和POWER6服务器的基本设计没有根本性的不同，但也有以下的区别：

*POWER6每芯片封装2个处理器，POWER7每芯片封装8个处理器；

*为满足CPU的吞吐量，内存带宽及内存容量都随之增加；

*更多的IO处理来满足数据到内存的请求 - POWER7将利用当前最新的IO抽屉，计划每台服务器支持更多的IO抽屉。

突出价值点：在性能、新技术、绿色节能上POWER7完全超越了现在的POWER6，成为RISC处理器新的王者。


IBM eDRAM技术的特别之处是什么

解答:

IBM eDRAM技术的特点如下：

*优点：大密度，更低的功耗要求，更少的软错误，以及更好的性能；

*提高了处理器芯片内内存的性能，与传统的SRAM（静态随机存取内存）相比，只需约三分之一的空间和五分之一的功耗；

*更少的晶体管，更低的功耗需求；

*全新的、处理器芯片内的SOI内存技术/提供了有史以来最快的访问速度；

*对于较大的缓存容量，与目前处理器芯片内的SRAM相比，eDRAM提供了更好的性能。

突出价值点："IBM is effectively doubling microprocessor performance beyond what classical scaling alone can achieve,” said Dr. Subramanian Iyer, DE (Distinguished Engineer).


介绍POEWR7处理器的缓存信息

解答:

一级缓存：32KB的指令缓存，32KB的数据缓存；

二级缓存：256KB/处理器核心，即2MB/处理器芯片；

三级缓存：8个处理器核心共享32MB的三级缓存。

与POWER6处理器不同，POWER7处理器把三级缓存从芯片外移动到了芯片内部，采用片上的eDRAM(嵌入式的动态随机存储器)技术。

突出价值点：1)相比POWER6处理器的二级缓存，POWER7处理器的二级缓存与处理器核心结合得更紧密，因此，POWER7二级缓存几乎能达到一级缓存的速度。
2)由于采用了片上的eDRAM作为三级缓存，POWER7处理器的三级缓存几乎能达到POWER6二级缓存的速度，而且比POWER6三级缓存的软错误率更低。
3)由于采用了更好的设计理念和技术，POWER7的缓存能为客户带来更高的价值(速度更快/带宽更大/软错误率更低)。


什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

解答:

Thermal Power Management Device(TPMD)是服务器内的一个硬件模块,由一个微处理器和数据收集模块组成, 通过它使用能源管理软件可以收集服务器的功耗和温度状态，从而调节机器的处理器主频和内存使用率,进而降低服务器的功耗和温度。

POWER6和POWER7服务器都有TPMD模块。

当服务器的功耗和温度超过上限值时,TPMD会降低处理器的电压和主频或是强制释放部分内存,从而降低服务器的能量消耗和温度；当功耗和温度低于上限时,TPMD会允许处理器根据应用的需要而超频运行。

突出价值点:TPMD动态调节服务器的处理器主频和内存使用率,从而降低服务器的功耗和温度。


目前有哪些操作系统支持POWER7服务器

解答:

POWER7目前可支持如下的操作系统：

如果安装AIX操作系统，支持如下的版本:
AIX V6.1 TL04 SP2, or later；
AIX V6.1 TL03 SP5, or later；
AIX V6.1 TL02 SP8, or later；
AIX V5.3 TL11 SP2, or later；
AIX V5.3 TL10 SP4, or later；
AIX V5.3 TL09 SP7, or later。

如果安装i操作系统，支持如下的版本：
IBM i 6.1 with i 6.1.1, or later。

注意：Power 755不支持IBM i操作系统。

如果安装Linux操作系统，支持如下的版本：
SUSE Linux Enterprise Server 11, or later；
SUSE Linux Enterprise Server 10 SP3。

如果安装VIOS，支持如下的版本：
VIOS 2.1.2.11 with Fix Pack 22.1 and SP1, or later。


AIX 6.1 TL4的哪些Service Pack版本支持在Power 750/755/770/780上运行POWER7模式

解答：

当运行AIX6.1 TL4系统时,以下的Service Packs支持在Power 750/755/770/780上运行POWER7模式:

Power 750 and 755: Service Pack 2；

Power 770 and 780: Service Pack 3。


请简要介绍一下POWER7处理器的主要创新技术

解答:

POWER7处理器的主要有四种创新技术：

1、IBM独有eDRAM 技术：

.只需要传统SRAM 1/3的空间，1/5的电力，同时降低250倍的错误几率，减少1.5B晶体管；
.实现POWER7 on-chip 32MB L3缓存，较片外缓存延迟只有1/6，带宽提升2倍，实现POWER7高性能。

2、SMT4智能并发多线程：

.根据不同模式，智能支持SMT1, SMT2, SMT4，最大限度利用处理器资源；
.当负载能够受益于多线程时，SMT2模式较SMT1提升50%，SMT4模式较SMT1提升80%。

3、TurboCore Mode：

.每核处理器的L3缓存增加一倍，带宽增加一倍，主频提升至4.1GHz，性能较POWER6每核提升50%以上；
.为数据库应用获得每核处理器最大性能，降低license成本。

4、Active Memory Expansion：
.在POWER7系统上，可以有效扩展达100%的物理内存；
.使POWER7系统具有更强大的整合能力，为SAP等应用提供更多的内存。


POWER6/6+模式与POWER7模式的区别，同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗？

解答：

基于 POWER7 的系统针对分区提供 2 种模式：P6/P6+模式和P7模式。其区别如下表所示：

P6 / P6+ MODE | P7 MODE | Customer Value
2-Thread SMT | 4-Thread SMT | 吞吐能力、CPU 利用率
8 Storage Keys | 32 Storage Keys | RAS、数据隔离的颗粒度、提升应用键的使用
VMX (Vector Multimedia Extension / AltiVec) 支持单精度浮点运算，不支持双精度浮点运算 | VSX (Vector Scalar Extension) 支持双精度浮点运算 | 高性能计算
Affinity OFF by Default | 3-tier Memory, MicroPartition Affinity | 提升系统性能
64-core/128-thread Scaling | 32-core / 128-thread Scaling 64-core / 256-thread Scaling 256-core / 1024-thread Scaling | 高可扩展、服务器整合
EnergyScale CPU Idle | EnergyScale CPU Idle and Folding with NAP and SLEEP | 提升能源效率
N/A | Active Memory Expansion | 扩展内存容量

同一台POWER7服务器内的不同LPAR可以运行在不同模式下。

突出价值点：POWER7服务器针对分区提供P6/P6+和P7两种模式，而且同一台POWER7服务器内的不同LPAR可以运行在不同模式下。这给了用户很大的灵活性。

Top


IO Drawer

什么是EXP 12S磁盘柜（产品号fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘 (最近更新)

EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

Power服务器I/O Drawer硬件特性及介绍 (最近更新)

Power 595支持哪些I/O抽屉，各有什么特点 (最近更新)


什么是EXP 12S磁盘柜（fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘

什么是EXP 12S磁盘柜(fc#5886)? 可以用什么主机卡来连接它？ 是否有冗余电源和风扇? 12S支持什么硬盘

解答:

EXP 12S磁盘柜是19英寸标准机柜宽、2U高，内部可插入12块3.5英寸SAS热插拔磁盘的磁盘柜。

POWER6/POWER7/P5服务器通过SAS卡连接到EXP 12S来使用。EXP 12S可以在POWER6/POWER7服务器里定购，也可以在P5服务器升级的时候订购。产品号为fc#5886。在POWER6/POWER7服务器中配置fc#5912/fc#5901 SAS卡，fc#5902/fc#5903的SAS RAID卡，或者fc#5904/fc#5908/fc#5906 1.5GB缓存的SAS RAID卡来连接EXP 12S磁盘柜；在P5的服务器中，可以通过fc#5912的SAS卡，或者fc#5902的SAS RAID卡进行连接。

一个fc#5912/fc#5901最多可以连接4个EXP 12S磁盘柜。fc#5902/fc#5903需成对配置，一对fc#5902/fc#5903 SAS RAID卡最多可以连接4个EXP 12S磁盘柜。fc#5904/fc#5906/fc#5908 SAS RAID卡最多可连接5个EXP 12S磁盘柜。

Power 520如果配1个CPU（fc#5633），则不能连fc#5886 SAS磁盘柜；
Power 520最多可连接24个fc#5886 SAS磁盘柜；
Power 550最多可连接48个fc#5886 SAS磁盘柜；
Power 560最多可连接110个fc#5886 SAS磁盘柜；
Power 570最多可连接110个fc#5886 SAS磁盘柜；
Power 595最多可连接185个fc#5886 SAS磁盘柜。

Power 750最多可连接48个fc#5886 SAS磁盘柜；
Power 750最多可连接13个fc#5886 SAS磁盘柜；
Power 770最多可连接110个fc#5886 SAS磁盘柜；
Power 780最多可连接110个fc#5886 SAS磁盘柜。

EXP 12S磁盘柜基本配置中已经含有冗余电源和风扇了。EXP 12S支持目前POWER6/POWER7服务器的3.5英寸内部SAS硬盘。

目前，Power 520/550/560/570/595/750/755/770/780上可配的硬盘有：

fc#3647(146GB) 15000转SAS硬盘。

fc#3648(300GB) 15000转SAS硬盘。

fc#3649(450GB) 15000转SAS硬盘。

fc#3586(69GB)SAS SSD硬盘，最大支持8块SSD硬盘。

突出价值点：fc#5886为POWER6/POWER7服务器提供3.5英寸SAS硬盘扩展的硬盘抽屉；目前，P5的SCSI硬盘都已经停产，如果客户需要对P5服务器的硬盘升级，可以通过配置fc#5886来实现SAS硬盘的扩容。


EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

解答：

1.EXP12S扩展柜可以被两个POWER6服务器共享，这样能提供高可用性(HA)。主要有HA two system RAID和HA two system JBOD(Just Basic Old Disks)两种方式，如图一和图二所示：

图一 HA two system RAID

说明：两块SAS卡分别位于两个POWER6服务器上。

图二 HA two system JBOD

说明：两块SAS卡分别位于两个POWER6服务器上。

2.虽然EXP12S有12个硬盘插槽，但在EXP12S中配置固态硬盘时，每个EXP12S中最多可以配置8块固态硬盘。而且在每个EXP12S中不能混插固态硬盘和SAS硬盘。

突出价值点：EXP12S扩展柜能被两个POWER6服务器共享，为低成本磁盘共享提供了可用方案。
EXP12S中可以选择配置固态硬盘(SSD)，为高性能小型磁盘系统提供了可用方案。

Top


Power服务器I/O Drawer硬件特性及介绍

解答：

在09年新推出来的四种IO抽屉：fc#5802，fc#5877，fc#5803,fc#5873均可以支持POWER6和POWER7的服务器。下面将对这几种IO抽屉进行介绍：

fc#5802 PCIe 12X I/O Drawer：

硬件特性：

fc#5802为4U 高，19英寸宽的包含10个PCIe槽位和18个SFF SAS硬盘的I/O抽屉。
fc#5802 的宽度为17.5英寸宽（444.5mm），高度为7英寸（177.8mm），深度为28英寸深（711.2mm）。是可以放在19英寸标准机柜里面的。
下图为#5802的前视图和后视图:

槽位信息：

10个PCIe 槽位，其速度是：2.5 GB/sec
18个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置9块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：5 / 4 / 4 / 5 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5802的硬件要求和软件要求：

硬件要求：Power 520/550/560/570/750/770/780
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7及以上。

配置fc#5802的注意事项:

fc#5802 的最小配置是：2根12X DDR 线缆，2根直流电电源线和2根SPCN（为了保证适当的冗余）线缆。fc#5802和主机系统柜的连接，还需要在系统柜的GX槽位上安装12X 适配器，以及连接所用的12X线缆：1.5米（fc#1862），3.0米（fc#1865），或者8米（fc#1864）。不支持 12X SDR 线缆。
一个12X 的环路里可以做多配置两个fc#5802。
不支持fc#5802和fc#5796/7314-G30混合在一个环路里。

和fc#5796 的比较：

fc#5802提供了约为fc#5796两倍的带宽；
fc#5802的PCIe槽位的速度约为fc#5796的PCI-X槽位的速度的两倍；
一个fc#5802比一个fc#5796多提供了四个PCI槽位;
每个环路最多放置两个fc#5802，每个环路最多放置四个fc#5796；
fc#5802还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5802可以支持多个分区)
fc#5802放置更新技术的SAS SFF硬盘

fc#5877 PCIe 12X I/O Drawer：

硬件特性：

fc#5877为4U 高，19英寸宽的包含10个PCIe槽位的I/O抽屉。无硬盘槽位。是可以放在19英寸标准机柜里面的。如下图所示：

如果客户只想扩展PCIe插槽，而不想扩展SFF硬盘槽位，那么fc#5877是很好的选择。相比fc#5802, fc#5877的价格和维护费更低。

fc#5877的硬件要求和软件要求：

硬件要求：Power 520/550/560/570/750/770/780
软件要求：操作系统为AIX 5.3及以上，IBM i 6.1.1及以上，Linux SLES10/RHEL4.6及以上。

配置fc#5877的注意事项:

fc#5877的配置注意事项与fc#5802相同。
fc#5877与fc#5802可以混在一个12X的loop中。

fc#5803 12X I/O Drawer：

硬件特性：

fc#5803为4U 高，24英寸宽的包含20个PCIe槽位和26个SFF SAS硬盘的I/O抽屉。

槽位信息：

20个PCIe 槽位，其速度是：2.5 GB/sec
26个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置13块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：7 / 6/ 6 / 7 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5803的硬件要求和软件要求：

硬件要求：power 575/595
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7及以上。

配置fc#5803的注意事项:

一个环路最多配置一个fc#5803

和fc#5797/5798 的比较：

fc#5803提供了大约为fc#5797/5798两倍的带宽；
fc#5803的20个PCIe槽位中，有6个槽位的速度约比fc#5797/5798的PCI-X 的速度快两倍到四倍；有14个槽位的速度比fc#5797/5798的PCI-X 的速度快将近两倍
和fc#5797/5798的PCI 槽位数量一致，但是需要为fc#5803配置硬盘控制器，则需要占槽位
可以配置8Gb 的光纤存储卡（在NPIV的技术下）
更快的SFF硬盘槽位；
更新技术的SAS硬盘；
每个环路放置一个抽屉，这点和fc#5797/5798一样；
有不配置硬盘的选项；
fc#5803还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5803可以支持多个分区)
fc#5803放置更新技术的SAS SFF硬盘

fc#5873 12X I/O Drawer：

fc#5873为4U 高，24英寸宽的包含20个PCIe槽位的I/O抽屉，是fc#5803的no disk 选项。
每个环路只能放置一个fc#5873抽屉；
硬件要求：Power 575/595；
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7及以上。

突出价值点：这些新增的部件为Power系列服务器提供了灵活的I/O扩展能力，方便用户根据需求进行配置并提供灵活的分区支持能力。

Top


Power 595支持哪些I/O抽屉，各有什么特点

解答：

Power 595支持如下的I/O抽屉：fc#5791, fc#5794, fc#5797, fc#5798, fc#5803, fc#5873

(1)fc#5791 集成20个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要RIO的卡进行连接，最大可以配置12个。

(2)fc#5794 集成20个PCI-X槽位，8个SCSI硬盘的槽位，2个硬盘控制器,可以支持2个分区,需要RIO的卡进行连接，最大可以配置12个。

(3)fc#5797 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，带有转发器，最大可以配置30个。

(4)fc#5798 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，不带转发器，最大可以配置3个。

(5)fc#5803 集成20个PCIe槽位，26块SFF硬盘槽位，没有集成硬盘控制器,需要另外配置SAS卡来访问硬盘,最多可支持4个分区,需要12X的卡进行连接，最大可以配置32个。

(6)fc#5873 集成20个PCIe槽位，不带有硬盘槽位，需要12X的卡进行连接，最大可以配置31个。

Top


机柜

后门热交换器技术


后门热交换器技术

解答：

增加服务器的密度但是不会增加冷却需求。

热交换器的解决方案是专为那些散热能力已经达到上限，且使用系统机架的客户数据中心而设计。Heat eXchanger比购买额外的空调系统更合算，还能节省空间。

特性：

水冷的热交换技术是通过冷却门，使用冷却水来吸收计算机系统后端产生的热量
易于上架的后门设计，利用冷却水来耗散计算机系统产生的热量，并采用标准的接头和耦合部件帮助增加自身的可靠性
热交换器最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

总结：

配置IBM后门热交换器
增加计算机设备而不需要增加额外的HVAC（采暖通风与空调）的开销
机房“热点”的理想解决方案
适用于IBM T42机柜，后门热交换器在T42中的Feature Code为fc#6858
给客户提供满足IBM规格的冷却水

产品定位：

IBM后门热交换器使客户能够减轻现有空调系统的散热负担。使用冷却水来吸收计算机系统后端产生的热量。同时提供一个解决数据中心“热点”问题的便捷方式。

性能参数：

8加仑18C的冷却水每分钟降低热输出50%-60%，最大达到12-15kW
适合IBM T42机架
最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

物理规格：

高度: 1945.4 mm (76.60 in)
宽度: 635.8 mm (25.03 in)
深度: 141.0 mm ( 5.55 in)
重量: 31.9 kg (70.0 lbs)

操作环境：

温度：
0米到914米(0到3000英尺)：温度为10到35°C(50到95F)
914米到2133米(3000到7000英尺)：温度为10到32°C(50到90F)

根据ASHRAE（制冷与空调工程师学会）的"热量指导方针"提供的一级环境指标，17°C为最大的露点

相对湿度: 8%到80% (不凝固的)

硬件需求：

无

软件需求：

无

局限性：

后门热交换器最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

规划资料：

安装规划指南
冷却水控制指标
二级冷却水循环
抽水方案（二级循环）
传输方案（软管或者管道系统）

电缆订购：不需要

安装时间：大约30分钟

安全性：

热交换器安全属性的选件为机械门锁

突出价值点：更加节能，极大提高了服务器散热制冷效率。增加计算机设备而不需要增加额外的HVAC（采暖通风与空调）的开销。是机房“热点”的理想解决方案。

Top


外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解 (最近更新)

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号 (最近更新)

HMC 7042-CR5的介绍，以及配置中的注意事项

在没有HMC的情况下，如何远程管理Power服务器 (新增)

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

USB移动硬盘设备介绍，以及与磁带驱动器的比较 (最近更新)


P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

解答：

P系列服务器的切换器及相关线缆图如下。此切换器可以在显示套件7316-TF3中定购，产品编号为fc#4283。

fc#4283切换器可以连接一套鼠标、键盘、显示器做为本地的Console使用，鼠标、键盘可以是PS/2或者USB接口，如下图一所示。右边的8个ARI端口可以用来连接服务器，用于连接服务器的各种线缆如下图所示。

图一 切换器，fc#4283

目前，在e-config工具中，可以配置的线缆为fc#4268和fc#4269；这两种线缆可用于环形连接， 订购一个fc#4268或fc#4269包含四根线缆，可以连接4台服务器。1个ARI端口最多支持4组fc#4268或fc#4269线缆串联，支持16台服务器。一个fc#4283最多可以连接128台服务器。

图二 PS/2型的串联线缆(KCO)，fc#4268

图三 USB型的串联线缆(UCO)，fc#4269

下图显示了线缆之间采用串接的方式，每两根线缆之间用双绞线连接，双绞线的长度最长支持10米。如果服务器和7316-TF3之间的距离较远的话，可以根据实际情况制作合适长度的双绞线。

突出价值点：7316-TF3，为用户提供安装在19英寸机柜里的一套鼠标，键盘和液晶显示器；fc#4283为一个切换器，一台fc#4283的切换器支持最大连接128台服务器，即128台服务器可以共享一套液晶套件，为客户大大节省了空间和成本。

Top


什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6/POWER7服务器的HMC型号

解答：

IBM硬件管理控制台(Hardware Management Console)提供了标准的用户接口来配置和管理Power Systems系列服务器以及服务器上的分区。系统管理员通过HMC对Power Systems服务器上的分区进行配置和日常管理。

HMC的功能包括：
.创建分区，维护分区
.显示每个分区上虚拟的操作系统会话终端
.显示每个分区的虚拟操作面板
.监控，记录以及汇报硬件的更换
.服务器开/关机
.作为Service Focal Point设备提供远程管理和Service Agent Call-Home功能
.激活服务器上的CUoD部件

当前的POWER6服务器中，Power 560/570/575/595/770/780必须依靠HMC管理。

HMC和服务器的兼容列表如下：

HMC 版本 | 所支持的服务器
Version 7, 及以上版本 | POWER5, POWER6 and POWER7(V7 R710及其以上)
Version 4, 5, 6及以上版本 | POWER5
Version 3, 及以上版本 | POWER4

7042-CR4，7042-C07,7042-CR5适用于POWER5，POWER5+和POWER6的服务器；
7310-CR4，7310-C06适用于POWER5和POWER5+的服务器；
如果为7310-CR4，7310-C06 需要将微码升级到Hardware Management Console Licensed Machine Code v7，才能适用于POWER6的服务器。

POWER7服务器对HMC的版本要求如下：
1）HMC V7 R710及其以上；
2）7042-CR3及其以上，或者7310-C05及其以上；
3）如果使用IBM Systems Director来管理HMC，或者HMC管理的分区数超过了254个，则HMC应该是7042-CR3及其以上或者7310-C06及其以上，并且该HMC至少应有3GB的内存。

当前，HMC支持的服务器数量如下：
1.最大48台非590或者595的服务器；
2.对于POWER7服务器，最大支持48台Power 750/755/770/780；
3.最大支持32台590或者595服务器；
4.支持最大254个LPAR；
5.在HMC管理的架构中，最大支持2台HMC同时管理一台服务器。

突出价值点: 一台HMC既可以同时管理几十台POWER服务器,几百个分区。每台服务器也可以同时连接2台HMC来达到管理方面更高的可用性。

Top


HMC 7042-CR5的介绍，以及配置中的注意事项

解答：

7042-CR5用来替代7042-CR4，它的最低微码(firmware)级别是Version 7 Revision 350 (V7R350)。

相比7042-CR4，7042-CR5具有以下不同：
1)处理器更强大。CR5具有2.4GHz 四核的Intel处理器，8MB缓存；而CR4具有2.0GHz 双核的Intel处理器，4MB缓存；
2)具有4GB内存，这是不可更改的。而CR4默认有1GB内存，可以手动将其添加到最大4GB；
3)300GB的硬盘。而CR4的硬盘容量为80GB；
4)4个1Gb的以太网口。而CR4只有两个集成的以太网口，可通过在PCI插槽上添加以太网卡以获得更多的以太网口。

在e-config中配置7042-CR5是要注意以下两点：
1)如果需要配置键盘,请选择fc#5951；
2)电源线请选择fc#6458(14 foot)或者fc#6671(9 foot)。

突出价值点：更高性能的处理器(2.4GHz 四核的Intel处理器，8MB缓存)，更大的内存(4GB)，更大的硬盘(300GB)，更多的集成网口(4个)。

Top


在没有HMC的情况下，如何远程管理Power服务器

解答：

在没有HMC的情况下，如何对Power服务器建立远程控制。

远程控制，包括在没有HMC的情况下通过高级系统管理接口(ASMI)控制电源的开/关。ASMI端口（HMC1）的IP地址需要更改为可路由的地址。然后，您可以通过Web浏览器指向该地址来访问系统ASMI。

这里有两种方法来实现：

1.通过串行RS232连接。

注意：这个方法只适用于系统电源线已插上，但未开机的状态(即Standby模式)。

- 需要DB9的连接线连接Power服务器的串行端口并连接到ASCII终端。或使用串行到USB的转接线连接到笔记本电脑(见下图)并使用Windows超级终端中的终端仿真器。
端口设置为：
– 19200 bits per second
– 8 data bits
– No parity
– 1 stop bit
– Xon/Xoff flow control

需要USB到DB9母头串行线缆。需要如下图连接得到这种线缆。

默认用户名/密码是admin/admin:

选(5)Network Services，然后选(1)Network Configuration，然后选Configure Interface，最后选(9)Static Enter IP Settings and then Save Settings设置IP地址:

2.通过ASMI

通过以太网线缆连接笔记本电脑到HMC的端口，将笔记本电脑的IP地址设置在与HMC IP同一子网下。

高级系统管理界面支持的浏览器，到目前为止有，Microsoft Internet Explorer 6.0, Netscape 7.1, Mozilla Firefox, or Opera 7.23，您可以通过运行于PC机或笔记本电脑的上述浏览器连接到服务处理器。

使用默认的IP地址。Web Browse to ASMI https://ip_addr
Power 5 HMC1 192.168.2.146 Mask 255.255.255.0
HMC2 192.168.3.147 Mask 255.255.255.0
Power 6 HMC1 169.254.2.147 Mask 255.255.255.0
HMC2 169.254.3.147 Mask 255.255.255.0

UserID: admin, Password: admin

Network Services
- Network Configuration
IP配置为可路由的IP地址

一旦HMC的端口有一个可路由的IP，您可以用支持的浏览器连接到AMSI。

Point Web Browser to ASMI https://ip_addr
Then after logging on as admin, you can turn power on to system via
Power/Restart Control
Power On/Off System

参考文档：
Redbook: Hardware Management Console V7 Handbook: SG24-7491
RedPaper: Integrated Virtualization Manager on IBM System p5: redp4061
RedPaper: IBM Power 520 Technical Overview：redp4403

突出价值点：高端服务器需要由HMC来管理，对于低端服务器，可以有更多的方式来远程控制服务器。

Top


System P系列服务器的外置磁带和光驱存储设备（7214-1U2）可支持多少个媒体设备？

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备

解答：

7214-1U2有两个媒体槽位，最大支持3个媒体设备。其左边槽位支持1个磁带驱动器，右边槽位可支持1个磁带驱动器或者2个DVD光驱。如图一所示，7214-1U2包含1个磁带驱动器和2个DVD光驱。

7214-1U2不支持总线分离的配置。所有驱动器设备都必须连接到一个SAS Controller上。

7214-1U2只能通过一块SAS卡(fc#5912或者fc#5901)连接到P服务器上，且7214-1U2的所有设备(磁带机或者光驱)只能属于一个LPAR。

图一

注意：在AIX或Linux操作系统下，每个Power 520或Power 550服务器最多只允许配置一个7214-1U2设备。

突出价值点：7214-1U2为一个外置的磁带和光驱的存储设备，通过SAS卡与服务器相连；如果一台POWER6服务器实现多个分区的时候，只需配置一套外置的磁带和光驱设备，就可以在多个分区之间进行动态的偏移，而不用为每个分区配置一套磁带机和光驱设备，能为客户节省成本，提高硬件设备的利用率。


USB移动硬盘设备介绍，以及与磁带驱动器的比较

解答：

2009年4Q发布的USB移动硬盘设备有4种Feature Code - fc#1104，fc#1103，fc#1106和fc#1107。

其中：fc#1104为外置硬盘驱动器，fc#1103为内置硬盘驱动器。支持的硬盘为 160G(fc#1106)和 500G(fc#1107)两种。

目前USB移动硬盘只支持AIX和Linux，不支持VIOS和IBM i。具体支持的版本情况如下：

AIX 5.3 with the 5300-11 Technology Level, 及以上版本。
AIX 6.1 with the 6100-04 Technology Level, 及以上版本。
SUSE Linux Enterprise Server 10 Service Pack 2, 及以上版本。
SUSE Linux Enterprise Server 11, 及以上版本。
Red Hat Enterprise Linux version 4.7, 及以上版本。
Red Hat Enterprise Linux 5.3, 及以上版本。

 | USB移动硬盘设备 | 磁带驱动器
驱动器的价格 | 低 | 高
驱动器的维护费用 | 无 | 有
磁带的价格 | 高 | 低
速度 | 比入门级磁带驱动器高 | 入门级驱动器速度相对较低
压缩 | 由应用完成该功能 | 大部分驱动器有内置的压缩功能
自动加载器 | 没有 | 有(低端的除外)
磁带的最大容量 | 500GB的非压缩容量, (比入门级磁带驱动器的容量大) | 入门级磁带驱动器的相对较小
稳定/可靠性 | 高 | 低
随机存取 | 可以 (with UDF 文件系统) | 不可以
健壮性 | 高 | 相对较低
加密 | 由应用完成 | 有驱动器完成(低端的除外)
清洗带 | 不需要 | 需要
备份/恢复时间 | 比入门级磁带驱动器快 | 入门级驱动器相对较慢
外部连接能力 | USB 连接 | 通过SAS PCI卡连接

突出价值点：可以根据客户的需要选择内置或者外置的硬盘驱动器，目前支持两种容量的硬盘(500G和160G)。USB移动硬盘设备在速度、可靠性和拥有成本方面都具有优势。


PowerVM

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM? (最近更新)

PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍 (最近更新)

什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用 (最近更新)

IVE介绍及特性 (最近更新)

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？ (新增)

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？


动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

解答:

每一个LPAR相当于一台完全独立的物理机器，HMC只能管理与之相连接的硬件环境，没有直接连接的硬件环境HMC是没有办法管理的，所以要在每个分区中配置单独的网卡与HMC连接。

突出价值点：提供灵活的动态功能，可以在不影响应用的情况下，在各分区间动态调整资源。

参考书目以及下载地址：
Redbook 书号：SG24-7231-00 Page 8
参考书目名称：《LPAR Simplification Tools Handbook》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247231.pdf


System p服务器分区技术中的Physical Shared-Processor Pool, Multiple Shared-Processor Pool, Shared Dedicated Capacity介绍

解答:

1.物理共享处理器池 (Physical Shared Processor Pool)

POWER5服务器与上一代POWER4服务器在对CPU资源的划分上使用了新技术－即微分区技术。在POWER4服务器上划分分区时(LPAR/DLPAR)每个分区至少要分配1路物理CPU资源，而在POWER5服务器上使用微分区(Micro-Partition)功能后，对CPU的划分粒度更细了，1路物理CPU可以划分成10个Entitle Unit，每个分区最少可以分配1/10个Entitle Unit，一个Entitle Unit可以看成是1/10个物理CPU资源。使用微分区技术后对CPU资源的划分更加灵活，提高了CPU资源的利用率。

在POWER4服务器上划分分区的时候，物理CPU都被以1路、2路、3路……的整数方式划分的，分区中的CPU数量与物理CPU的数量能够直接对应。而在POWER5服务器的微分区技术中以前这种分区中的CPU数量与物理CPU的数量直接对应关系没有了，取而代之的是物理共享处理器池(Physical Shared Processor Pool)，物理共享处理器池是先将物理CPU放置于一个共享的处理器池中统一的被分配到分区之中使用。如图一所示。

图一

p2至p7 六个物理CPU被放置于物理共享处理器池中，通过Power Hypervisor将池子里的物理CPU调度到微分区之中。在微分区中看到的CPU叫做虚拟处理器(Virtual Processor),即下图微分区中的vp0,vp1……。可见虚拟处理器的总数与物理共享处理器池中的物理处理器的总数是不相等的。在微分区中虚拟处理器与物理处理器之间是没有固定关系的。Power Hypervisor会调度物理共享处理器池中的物理处理器最终被分配到哪个微分区中被使用，默认情况是Power Hypervisor会将一个物理处理器上的资源划分给微分区使用。如图二所示

图二

2. 多个共享处理器池（Multiple Shared Processor Pool）

多个共享处理器池Multiple Shared Processor Pools (MSPPs)是POWER6服务器上的新功能。这个功能允许管理员同时创建多个微分区的集合（Set of Micro-Partition），一个集合内包含一个或多个微分区。这个功能的好处在于可以由管理员人为地控制一个微分区集合所要消耗的物理共享处理器池中的物理处理器的量。如图三所示

图三

图三中的服务器被划分了六个微分区，三个微分区为一个微分区的集合，每个集合对应一个共享处理器池(Shared Processor Pool)。管理员可以人为地从物理共享处理器池(Physical Shared Processor Pool)调度物理处理器，为每个微分区集合中的共享处理器池分配物理处理器的量。该功能比以前一代POWER5服务器中只能存在一个共享处理器池(Shared Processor Pool)相比在物理处理器的划分上更加灵活和有针对性了。

3. Shared Dedicated Capacity

Shared Dedicated Capacity也是POWER6服务器上的新功能。我们将以前那种物理处理器数量与分区中的处理器数量有对应关系的处理器化分方式叫做Dedicated方式，而把目前微分区中的处理器划分方式叫做Shared方式。在POWER5服务器上能够同时做到既有使用Dedicated方式划分的分区又有使用Shared方式划分的分区。但是使用这两种方式划分的分区之中所使用的物理处理器是完全分开的。如果一个物理处理器被分配给了使用Shared方式划分的分区，这个处理器就不能在分配给使用Dedicated方式划分的分区使用。反之也是一样。
在POWER6服务器中新的Shared Dedicated Capacity功能打破了以前的限制。在Dedicated方式划分的分区中，如果分区中的物理处理器上存在没有被使用的处理器时钟周期，那么这些没有被使用的时钟周期将会分配到物理共享处理器池(Physical Shared Processor Pool)中供Shared方式划分的分区所使用。提高处理器的利用效率。

突出价值点：功能强大的CPU调度机制。1/10内核即可支持1个分区，增量颗粒度小至0.01个内核。灵活的调度策略。根据预先设定的调度策略和当前负载情况，自动在各微分区间调整处理器资源。Multiple Shared Processor Pool同时对软件的授权使用提供了更高性价比的解决方案。

参考书目以及下载地址:
Redbook 书号：SG24-7940-04 Page 42
参考书目名称：《PowerVM Virtualization on IBM System p》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247940.pdf

Top


PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

解答：

Feature | Licensed by | Processor support | Operating System supporta
LPARb | All Editions (limited on Express) | POWER4,5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER (not POWER4) RHEL 4, 5 for POWER (not POWER4)
Capacity Upgrade on Demand | All Editions (specific models) | POWER4, 5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER (5.1 for POWER6)
Micro-Partitioning | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER
Shared Dedicated Capacity | All Editions | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER
Multiple Shared Processor Pools | PowerVM SE and EE | POWER6 with HMC | AIX 5.3 and 6.1 SLES 10 for POWER6 RHEL 5.1 for POWER6
Virtual I/O Server | All Editions | POWER5 and 6 | Virtual I/O Server
IVM | PowerVM Express, SE and EE | POWER5 and 6 | Integrated Virtualization Manager
Virtual SCSI | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 10 for POWER RHEL 4, 5, 5.1 for POWER
Virtual Ethernet | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9 for POWER (10 for POWER6) RHEL 4, 5 for POWER (5.1 for POWER6)
Live Partition Mobility | PowerVM Enterprise Edition | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER

a. Contact your sales representative for specific technology level or service pack requirements.
b. Including DLPAR operations, except dynamic memory removal for all Linux versions.

Top


表格列举不同Power服务器的型号所能够支持的PowerVM的features

解答：

不同Power服务器的型号所能够支持的PowerVM的features如下表:

 | JS12 | JS22 | JS23/JS43 | PS700 | PS701 | PS702 | 520 | 520 | 520 | 550 | 550 | 560 | 570 | 570 | 595 | 750 | 770 | 780
 | 7998- 60X | 7998- 61X | 7778- 23X | 8406- 70Y | 8406- 71Y | 8406- 71Y | 8203- E4A | 9407- M15 | 9408- M25 | 8204- E8A | 9409- M50 | 8234- EMA | 9117- MMA | 9406- MMA | 9119- FHA | 8233- E8B | 9117- MMB | 9179- MHB
Express Edition |  |  |  | 支持 | 支持 | 支持 | 支持 |  |  | 支持 |  |  |  |  |  | 支持 |  |
Standard Edition | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Enterprise Edition | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Micro- partitioning | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
VIOS | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
IVM | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  |  | 支持 |  |  |  |  |  | 支持 |  |
PowerVM Lx86 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持
NPIV | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  |  | 支持 |  | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持
Live Partition Mobility | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Shared Processor Pools |  |  |  |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
HMC |  |  |  |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持

突出价值点：详细、图形化的列举了不同Power服务器的型号所能够支持的PowerVM的3个版本及各个详细功能，方便客户统一查阅、参考。


什么是PowerVM?

解答:

PowerVM是在基于IBM POWER处理器的硬件平台上提供的具有行业领先水平的虚拟化技术家族。它是IBM Power System虚拟化技术全新和统一的品牌(逻辑分区，微分区，Hypervisor，虚拟I/O服务器，APV，PowerVM Lx86，Live Partition Mobility)。PowerVM有三个版本，分别是PowerVM Express Edition，PowerVM Standard Edition，PowerVM Enterprise Edition。

1. PowerVM Express Edition

PowerVM Express Edition只能在IBM Power520，Power550，PS700，PS701，PS702这几种服务器上购买。它们的主要功能包括：最多可以创建三个分区，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，不支持Multiple Shared Processor Pools和Live Partition Mobility功能，分区创建和管理使用IVM工具。

2. PowerVM Standard Edition

PowerVM Standard Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能。不支持Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

3. PowerVM Enterprise Edition

PowerVM Enterprise Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能和Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

注释：“Shared Dedicated Capacity”，“Multiple Shared Processor Pools”，“Live Partition Mobility”功能只有在基于IBM POWER6/POWER7处理器的服务器上才可以实现。

突出价值点：PowerVM有三种版本，灵活、全面的虚拟化功能。为用户低、中、高的虚拟化和整合需求提供了灵活多样的解决方案。对于数据中心空间和节能管理提供了技术上的支持。


PowerVM中的Processor Affinity和Virtual Processor Folding功能介绍

解答：

PowerVM中的Processor Affinity功能介绍:

在Power服务器上使用微分区功能创建分区时，处理器资源采用了共享的方式，物理处理器(Physical Processor)被放到共享处理器池中(Physical Shared Processor Pool)，服务器的物理处理器和操作系统所使用的虚拟处理器(Virtual Processor)之间没有了一一对应的关系。Power Hypervisor负责调度物理处理器的处理资源(Entitled Capacity)给操作系统中的虚拟处理器使用。由于物理和虚拟处理器之间没有绑定的关系，可能会导致虚拟处理器在不同的时钟周期得到来自不同物理处理器的处理资源，也就是说虚拟处理器上执行的程序在不同的时钟周期会在不同的物理处理器上执行，在这种情况下会造成对Cache，Memory的资源占用和Context switching。为了优化对Cache，Memory的使用和减少Context switching，Power Hypervisor将尝试调度以前虚拟处理器一直使用的物理处理器给该虚拟处理器使用。如果以前虚拟处理器一直使用的物理处理器不可用，Power Hypervisor将扩大寻找物理处理器的范围，具体寻找物理处理器的顺序为：

1. Chip: the other processor core on the POWER5 or POWER6 chip;
2. Chip module: a processor core within the same chip module;
3. Processor card/book (dependant on system type): a processor within the same processor card/book.

PowerVM中的Virtual Processor Folding功能介绍:

从AIX5.3 ML3开始，为了让Uncapped Micro-Partition能够更有效的利用Physical Shared-Processor Pool中未被使用的Processor Capacity，PowerVM增加了Virtual Processor Folding功能。Virtual Processor Folding将未被使用的Virtual Processor置为休眠状态，以避免消耗系统资源。这个功能的好处在于提高Processor Affinity，减少POWER Hypervisor的负载，增加Virtual Processor在Physical Processor上的平均执行时间。

突出价值点：Processor Affinity功能使Power Hypervisor在微分区环境下优化Processor Capacity的调度；
Virtual Processor Folding将暂时没有被使用的Virtual Processor置于休眠状态，可以减少不必要的系统开销。


什么是PowerVM Lx86，Lx86支持的操作系统，以及不支持Lx86的应用

解答:

PowerVM Lx86是在基于IBM POWER处理器的服务器上产生一个虚拟的x86 Linux应用运行环境。大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。

IBM PowerVM Lx86 version 1.2 支持以下的Linux操作系统:

1. Red Hat Enterprise Linux 4 (RHEL 4) for POWER version 4.4, 4.5 and 4.6. Also, x86 Linux applications running on RHEL 4.3 are supported.

2. SUSE Linux Enterprise Server 9 (SLES 9) for POWER Service Pack 3 and 4

3. SUSE Linux Enterprise Server 10 (SLES 10) for POWER Service Pack 1

IBM PowerVM Lx86 version 1.2即可以安装在IBM Power 520/550/560/570/575/595/750/770/780，又可以安装在IBM BladeCenter JS23/JS43/JS21/ JS22/JS12/PS700/PS701/PS702上。及可用于POWER5,POWER5+,POWER6,POWER7的服务器。

注意：如下应用不支持在PowerVM Lx86上运行：
1. 直接访问硬件设备的应用（e.g.3D graphics adapters）。
2. 要求非标准的内核模块或不使用Linux for Power操作系统提供的内核模块的应用。
3. 不仅仅使用到1997年Intel架构软件开发者手册中定义的Intel IA-32指令集架构的应用，包括基本架构(Order Number 243190)，指令集参考手册(Order Number 243191)，系统编程手册(Order Number 243192)。
4. 不能在Red Hat Enterprise Linux 4 version 4.3或Novell SUSE Linux Enterprise Server (SLES) 9 version SP3 or Novell SLES 10操作系统上正常运行的应用。
5. 在x86 Linux上特殊的系统管理和配置工具。

突出价值点：大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。为用户原有系统移植到Power平台上提供了方便的途径。


IVE介绍及特性

解答：

一. IVE的介绍

IVE 是Integrated Virtual Ethernet Adapter 的缩写,目前主要用于Power 520, Power 550, Power 560, Power 570, Power 750, Power 755, Power 770, Power 780上,主要有三种类型的IVE adapter:

2个1Gbps 物理端口,1个Port Group,16个逻辑端口

4个1Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

2个10Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

其中Power 750/755主要有两种类型的IVE卡（与Power 520/550/560/570的后两种卡相同）：

4个1Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

2个10Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

如图一,显示了相应IVE adapter对应的物理端口,Port Group,和逻辑端口:

图一

其中1Gbps 的物理端口为RJ-45 Ethernet Connections,10Gbps的物理端口为光纤接口,其接口如图二:

图二

其中Power 770/780主要有三种类型的IVE卡：

Four 1 Gbps Ethernet ports

Two 10 Gbps SFP+ optical (SR only) Ethernet ports and two 1 Gbps copper Ethernet ports

Two 10 Gbps SFP+ copper twinax ports and two 1 Gbps Ethernet ports

对应的图片：Four 1 Gbps Ethernet ports

Two 10 Gbps SFP+ optical (SR only) Ethernet ports and two 1 Gbps copper Ethernet ports

Two 10 Gbps SFP+ copper twinax ports and two 1 Gbps Ethernet ports

二.IVE的特性:

(1) IVE直接连接到GX+ bus 上,不占用PCIe, PCI-X槽位；

(2) 每个物理端口有一个Layer 2 Switches;每个逻辑端口只能属于一个物理端口;属于同一个物理端口的LPAR之间可直接通信；

(3) 每个逻辑端口有一个唯一的MAC地址,可以将逻辑端口指派给任何一个LPAR；

(4) 指派给同一个LPAR的多个逻辑端口,均不属于同一个物理端口(注: 1个LPAR最多对应的逻辑端口,依赖于IVE的物理端口数)；

(5) IVE通过HMC或者IVM进行管理；

(6) 通过HMC或者IVM,将某个物理端口设定为Promiscuous模式,则这个物理端口只能分配给一个LPAR,其他LPAR不能共享这个物理端口；

(7) 通过HMC或者IVM设定MCS(Multiple Core Scaling)参数,以此来改变每个Port Group的逻辑端口数.例如:当MCS=1时,一个Port Group支持16个逻 辑端口,当MCS=8时,一个Port Group支持2个逻辑端口；

(8) IVE支持的操作系统:AIX(IBM AIX 5L version 5.2,5.3,6.1),Linux(Red Hat RHEL 4.5, 及以上版本; SuSE SLES 10 SP1, 及以上版本)。

突出价值点：天生具有虚拟化功能，不需配置VIO Server，即可使用对外的网络虚拟功能。

参考文档:《Integrated Virtual Ethernet Adapter Technical Overview and Introduction》

下载地址: http://www.redbooks.ibm.com/redpapers/pdfs/redp4340.pdf

Top


Power服务器的内置光驱是否可以进行DLPAR

解答：

在P5中，内置光驱是可以进行DLPAR的，在多个LPAR之间可进行动态切换；在POWER6中，内置光驱不能进行DLPAR，在多个LPAR之间不可进行动态切换；在POWER7中，Power770和780每个CEC抽屉中的内置光驱是可以在多个LPAR之间进行动态切换的。

P5 52A，55A，561，570和Power770，780中，内置光驱是被单独的控制器控制的，所以可以在多个LPAR之间进行动态切换。

Power520，550，560,570中，内置光驱是被内置的SAS Controller控制的，所以不可以在多个LPAR之间进行切换。要实现光驱在多个LPAR之间进行动态切换，可以通过连接外置光驱的方案来实现，目前可供选择的外置光驱主要有7214-1U2等。

Power 750默认情况下，DVD不能在多个分区之间漂移。但是，如果将fc#8340的硬盘背板分离（每个通道4块硬盘），其中一个SAS通道是由集成的SAS控制器控制，另一个SAS通道是由一块SAS卡实现。内置的媒体设备与集成的SAS控制器绑定在一起，如果集成的SAS控制器上不放置硬盘，只配置了DVD和磁带机，此时内置媒体设备是可以实现在多个分区之间动态切换的。

突出价值点：不同的产品有不同的特性，用户可以根据需求进行相应配置。


刀片服务器上的VIOS是否支持NPIV？对硬件有何要求？

解答:

到目前为止，JS12,JS22,JS23,JS43，PS700，PS701，PS702都在在Sales Manual中都声明了对NPIV的支持，并对不同操作系统有不同的硬件要求。其中刀片上，目前只支持8GB的HBA扩展卡(CFFh, CIOv)和10GbE FCoE扩展卡(CFFh)。

下表是对AIX Client LPAR的硬件兼通性要求：

NPIV Compatibilty Matrix | Qlogic 8Gb CIOv #8242 | Qlogic 8Gb CFFh #8271 | Emulex 8Gb CIOv #8240 | Qlogic 10GbE CFFh #8275
QLogic 8Gb Switch Modules fc#3284 | Yes | Yes | No | NA
Brocade 8Gb Switch Modules fc#5045, 5869 | Yes | Yes | Yes | NA
10GbE Passthru Module fc#5412 | NA | NA | NA | Yes

注：上表已略去已停产feature，若要查看更完整和最新信息，请查看相应刀片的Sales Manual：

JS21：http://www.ibm.com/common/ssi/rep_sm/2/872/ENUS7998-_h02
JS22: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS7998-_h01
JS23/43: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS7778-_h01
PS700: http://www.ibm.com/common/ssi/rep_sm/2/872/ENUS8406-_h02
PS701/702: http://www.ibm.com/common/ssi/rep_sm/1/872/ENUS8406-_h01


PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

解答：

共享内存概述

共享内存是分配给共享内存池的物理内存，在多个逻辑分区之间共享该内存。共享内存池是已定义的一组物理内存块，它们由系统管理程序作为单个内存池进行管理。配置为使用共享内存的逻辑分区（以后称为共享内存分区）与其他共享内存分区共享池中的内存。

例如，创建具有16GB物理内存的共享内存池。然后创建三个逻辑分区，将它们配置为使用共享内存，并激活共享内存分区。每个共享内存分区可使用共享内存池中的16GB。

分配给共享内存分区的内存量可大于共享内存池中的内存量。例如，可向共享内存分区1分配12GB，向共享内存分区2分配8GB，并向共享内存分区3分配4GB。这些共享内存分区总共使用24GB内存，但共享内存池只有16GB内存。在此情况下，内存配置被视为过量使用。

系统管理程序在共享内存分区的工作负载需求驱动下，通过不断执行下列任务来管理过量使用的内存配置：

* 根据需要，将来自共享内存池中的物理内存部分分配给共享内存分区；
* 根据需要，请求虚拟 I/O 服务器（VIOS）逻辑分区在共享内存池与调页空间设备之间读写数据。

在多个逻辑分区之间共享内存的能力称为PowerVM Active Memory（活动内存）共享技术。PowerVM Active Memory（活动内存）共享技术是随 PowerVM 企业版提供的，您必须获取并输入 PowerVM 版激活码才能使用。

实现Active Memory Sharing的必要条件：

就像Live Partition Mobility一样，Active Memory Sharing功能只能在POWER6服务器中配置，同样Active Memory Sharing只能在PowerVM企业版中获得。如果客户目前使用的PowerVM易捷版或PowerVM标准版，那么首先需要升级到PowerVM企业版，以便使用Active Memory Sharing功能。使用Active Memory Sharing功能的分区要求所有设备都是虚拟化的（通过VIOS获得），并定义此分区使用Shared Processor模式。

突出价值点：为内存根据应用需要在各分区间动态地、自动地切换提供了可能。

Top


Power服务器支持分区的最大数量是多少？

解答：

Power全系列服务器（POWER5，POWER6和POWER7）均支持微分区技术。通过微分区技术，可以0.1颗CPU为单位来创建分区，那么我们可以得到以下结论：

* 每个激活的处理器最多支持10个分区。
* 对于POWER5和POWER6单台服务器分区数量的上限为254。
* 目前，对于POWER7(Power 750/770/780)单台服务器分区数量的上限为160。

*需要注意的是，4-Core 4.2GHz封装的Power 570服务器支持最大32颗处理器，但是所支持的分区最大数量为160。

突出价值点: 非常细的颗粒度,为灵活的虚拟化方案提供了支持。

Top


PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

什么是GPFS? 以及GPFS在HACMP中的运用？

Power 750与PowerHA SystemMirror的兼容性 (最近更新)

Power770/780与PowerHA SystemMirror for AIX的兼容性 (新增)

POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性 (新增)

IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？ (新增)

IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1 (新增)

什么是PowerHA SystemMirror

PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能 (新增)

Linux on Power的高可用方案介绍 (新增)

IP地址接管(IP Address Takeover IPAT)机制

做HA配置时，为了传输心跳信号，有哪些方案可以选择

DB2 PureScale,它的主要功能以及特点介绍


System P 服务器 AIX与HACMP 版本兼容性的问题;另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

解答:

常用的实施HACMP需要有相应的网卡,光纤卡与异步卡与心跳线.
网卡用于配置IP网络,包括Service ip 、Standby ip 和Boot ip。
光纤卡用于连接存储设备。
异步卡与心跳线用于组成串行网络。

System P Server AIX 与 HACMP 版本兼容性的问题

 | AIX 4.3.3 | AIX 5.1 | AIX 5.1(64-bit) | AIX 5.2 | AIX 5.3 | AIX 6.1
HACMP 4.5 | No | Yes | No | Yes | No | No
HACMP/ES 4.5 | No | Yes | Yes | Yes | No | No
HACMP/ES 5.1 | No | Yes | Yes | Yes | Yes | No
HACMP/ES 5.2 | No | Yes | Yes | Yes | Yes | No
HACMP/ES 5.3 | No | No | No | Yes | Yes | Yes
HACMP/ES 5.4.0 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | No
HACMP/ES 5.4.1 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | Yes
PowerHA 5.5 | No | No | No | No | TL9+ RSCT 2.4.10.0 | TL2,SP1+ RSCT 2.5.2.0
PowerHA 6.1 | No | No | No | No | TL9+ RSCT 2.4.12.0 | TL2,SP1+ RSCT 2.5.4.0

突出价值点：这个表格列出了目前常见的HACMP版本与操作系统AIX的兼容性，便于客户安装准备，并且提供了实施所需的基本硬件资源，便于客户规划管理。

参考资料:

书名：《PowerHA for AIX Cookbook》
书号：SG24-7739-00
页码：第16页

Top


什么是GPFS?以及GPFS在HACMP中的运用？

解答:

GPFS全称是General Parallel File Sytem，是高性能的，共享磁盘空间的文件系统管理方案。GPFS运用于集群环境中，提供快速可靠的数据访问。通过GPFS，同一个集群中的多个节点可以同时访问同一个共享文件。

大家经常会关心一个问题，就是HACMP的切换时间是多少？确切的说，切换时间跟HACMP中所需要切换的资源数量和资源类型有很大的关系。例如：具体有多少个VG需要从主节点切换到辅节点？多少个文件系统需要从主节点切换到辅节点？如果您在HACMP中配置了GPFS，您就可以在多个节点上同时vary on共享的VG，同时mount共享的文件系统。由于没有VG和文件系统的切换过程，这样就能大大的减少HACMP的切换时间。

突出价值点：简单介绍了GPFS的概念和功能，描述了应用GPFS的优势，可以大大减少切换时间，减小客户应用的不可用时间。

请参考红皮书:《GPFS:A Parallel File System》 SG24-5165
下载地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245165.pdf


Power 750与PowerHA SystemMirror的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.5和6.1 for AIX 6.1添加了对Power 750的支持。具体细节信息如下：

IBM Power 750 (8233-E8B) | AIX 5.3 | AIX 6.1
PowerHA V5.5 | AIX 5.3, TL11, SP1 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2
PowerHA V6.1 | AIX 5.3, TL11, SP1 RSCT 2.4.13.0 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2

注意：POWER7服务器上集成的串口不能用于PowerHA的心跳，可以通过配置单独的串口卡或者用磁盘做心跳；PowerHA可以使用POWER7服务器上集成的网卡。

参考链接:http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/FLASH10705

突出价值点：表格列举了PowerHA的2个版本与Power 750服务器及AIX操作系统的兼容性，便于客户查阅。


Power 770/780与PowerHA SystemMirror for AIX的兼容性

解答:

IBM PowerHA SystemMirror V5.5 and 6.1 for AIX V6.1现在已经可以支持IBM POWER7 770/780 (9117-MMB/9179-MHB)。

具体操作系统和补丁版本请参考下表:

IBM POWER7 770/780 (9117-MMB/9179-MHB) | AIX V5.3 | AIX V6.1
PowerHA V5.5 | AIX V5.3, TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP03 RSCT 2.5.5.0
PowerHA V6.1 | AIX V5.3 TL11, SP01 RSCT 2.4.13.0 | AIX V6.1, TL04, SP03 RSCT 2.5.5.0

注：

(1)POWER7服务器上的集成串口不支持PowerHA；

(2)POWER7服务器的集成以太网卡支持PowerHA；

(3)IBM强烈建议在同时使用了DLPAR和微分区技术的分区建立双机环境时,在PowerHA 6.1中安装APAR IZ72927。


POWER7刀片服务器与PowerHA SystemMirror for AIX的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.5和6.1 for AIX 6.1添加了对BladeCenter PS700 (8406-70Y) and PS701/702 (model 8406-71Y)的支持。具体细节信息如下：

BladeCenter PS701/702 | AIX V5.3 | AIX V6.1
PowerHA V5.5 | AIX V5.3 TL12 RSCT 2.4.13.0 | AIX V6.1, TL05 RSCT 2.5.5.0
PowerHA V6.1 | AIX V5.3 TL12 RSCT 2.4.13.0 | AIX V6.1, TL05 RSCT 2.5.5.0

(1)支持PS701/702的 QLogic combo Ethernet and 4 Gb Fibre Channel Expansion Card (fc#8252)；

(2)PowerHA支持集成的以太网卡，包括集成虚拟网卡(IVE)；

(3)支持IVM Integrated Virtualization Manager。


IBM PowerHA 是否支持DS5100/5300？是否支持DS4700/4800的MPIO？

解答:

目前PowerHA已经支持DS5100/5300。

并且也支持DS4700/4800的MPIO驱动。

以下为最低版本要求：

DS5100 / DS5300 DS4700 / DS4800 w/ MPIO | AIX 5.3 | AIX 6.1
PowerHA V5.3 | PowerHA 5.3 SP9 AIX 5.3 TL7 RSCT 2.4.8.0 | PowerHA 5.3 SP9 AIX 6.1 TL0 SP2 RSCT 2.5.0.0
PowerHA V5.4.1 | PowerHA 5.4.1 SP2 AIX 5.3 TL7 RSCT 2.4.8.0 | PowerHA 5.4.1 SP2 AIX 6.1 TL0 SP2 RSCT 2.5.0.0
PowerHA V5.5 | AIX 5.3 TL9 RSCT 2.4.10.0 | AIX 6.1 TL2 SP1 APAR # IZ31208 RSCT 2.5.2.0

注意：PowerHA 支持MPIO驱动必须使用enhanced concurrent VG。


IBM PowerHA SystemMirror v6.1 是否支持存储SVC 5.1

解答：

IBM PowerHA支持IBM System Storage SVC Software V5.1。

IBM PowerHA SystemMirror for AIX添加了对IBM System Storage SAN Volume Controller (SVC) Software V5.1的支持。您可以通过购买IBM PowerHA SystemMirror V6.1 Enterprise Edition或者Extended Distance (XD) feature，来实现高可用和灾备(HA/DR)的方案。

请参阅以下的详细信息：

SVC V5.1 | AIX V5.3 | AIX V6.1
PowerHA V6.1 | PowerHA v6.1 SP1 AIX 5.3 TL9 RSCT V2.4.12.0 | PowerHA v6.1 SP1 AIX 6.1 TL2 SP1 RSCT V2.5.4.0
PowerHA V5.5* | PowerHA v5.5 SP6 AIX 5.3 TL9 RSCT V2.4.10.0 | PowerHA v5.5 SP6 AIX 6.1 TL2 SP1 RSCT V2.5.2.0
PowerHA V5.4.1* | PowerHA v5.4.1 SP8 AIX 5.3 TL9 RSCT V2.4.5.0 | PowerHA v5.4.1 SP8 AIX 6.1 TL2 SP1 RSCT V2.5.2.0

*限制：在PowerHA v5.5和v5.4.1两个版本中不支持SVC的备用IP地址。

Top


什么是PowerHA SystemMirror

解答：

PowerHA SystemMirror for AIX V6.1是PowerHA V5.5之后的新版本HACMP软件。

PowerHA SystemMirror分标准版和企业版两种：

标准版(5765-H23)针对数据中心内的高可用方案；

企业版(5765-H24)包括标准版的功能和双站点的远程高可用方案(XD)。

在PowerHA SystemMirror标准版(5765-H23)和企业版(5765-H24)中，默认包含了Smart Assist的功能，不再需要单独购买。

PowerHA SystemMirror V6.1支持的AIX操作版本:

AIX 5.3 Technology Level 9，RSCT V2.4.12，及以上版本；

AIX 6.1 Technology Level 2，RSCT V2.5.4，及以上版本。

突出价值点：PowerHA SystemMirror for AIX V6.1是新发布的一款高可用集群软件，它分为两个版本 - 标准版和企业版。其中，标准版用于数据中心内的高可用方案，企业版用于双站点的远程高可用方案，企业版既包含了标准版的功能，又包含了两站点的容灾功能。新的PowerHA版本里面默认包含了Smart Assist的功能、可以支持EMC SRDF的存储复制技术、支持GLVM配置向导以及支持DLPAR的功能等。


PowerHA Standard Edition V6.1 和 PowerHA Enterprise Edition V6.1 分别包含什么功能

解答:

下面是PowerHA V6.1 Standard Edition 和 Enterprise Edition 的特性对比表：

 | Stanard Edition | Enterprise Edition
Centralized management C-SPOC | Y | Y
Cluster resource management | Y | Y
Shared storage management | Y | Y
Cluster verification framework | Y | Y
Integrated heart beating | Y | Y
SMIT management interfaces | Y | Y
AIX event/error management | Y | Y
Disk heart beating | Y | Y
PowerHA Dynamic LPAR high availability management | Y | Y
Smart assists | Y | Y
Multi Site HA management |  | Y
PowerHA GLVM |  | Y
GLVM deployment wizard |  | Y
IBM Metro Mirror support |  | Y
IBM Global Mirror support |  | Y
EMC SRDF/S SRDF/A |  | Y


Linux on Power的高可用方案介绍

解答：

PowerHA不再支持Linux on Power，针对Linux on Power可以为客户提供以下两种高可用解决方案：

突出价值点：虽然PowerHA不再支持Linux，但在Power平台上的Linux还是可以得到多种高可用方案的保护，来保证客户关键应用的稳定运行。

Top


IP地址接管(IP Address Takeover IPAT)机制

解答：

IP 地址接管是一种恢复IP地址标签的机制，其方法是在初始物理网络适配器发生故障时，将服务IP标签转移到备份的物理网络适配器或者转移到备份节点的物理网络适配器上。IPAT 确保用于向客户端节点提供服务的IP地址（标签）保持可用。
目前有两种IPAT的方式：
- IP替换的IP地址接管 (IPAT via replacement )
- IP别名的IP地址接管（IPAT via alias），这是目前PowerHA默认的方式。

可以将两种IPAT方法和这些方法控制服务IP标签的方式作如下解释：

- IP替换的IP地址接管

服务IP地址替换网络接口上的现有(启动/基本)IP地址。使用此方法，同一网络接口上一次仅配置有一个IP地址/标签。

注意：在此配置中，服务IP地址必须与一个节点的通信接口启动地址在同一个子网上，而备用通信接口的基本IP地址必须在一个不同的子网上。此方法还可以节省子网，但是需要额外的硬件。参考下图：

如果包含服务IP地址的通信接口发生故障，在使用通过IP替换的IPAT时，PowerHA将把服务IP地址转移到在同一个节点并在同一网络上的另一个可用接口；在此情况下，关联的资源组不受影响。

如果同一个节点上没有可用的接口，则将资源组连同服务IP标签一起转移到另一个具有可用通信接口的节点上。

在使用IP替换的IPAT(也称为“传统IPAT”)时，还可以配置硬件地址接管(HWAT)。硬件地址接管的实现方式是使用本地管理地址（locally administered address，LAA）来屏蔽通信接口的本机MAC地址，从而确保客户端上的ARP缓存中的映射保持不变。

- IP别名的IP地址接管

将服务IP地址/标签用作某个现有通信接口的别名，而不更改（替换）该接口的基本地址。使用ifconfig命令来执行此操作。

注意：在此配置中，节点上定义的所有基本（启动）IP地址/标签必须配置在不同的子网上，并且还要与服务IP地址（标签）不同。此方法还可以节省硬件，但是需要额外的子网。参见下图:

PowerHA使用AIX的IP别名网络功能来支持不同类型的网络上的IP地址接管。通过IP别名的IPAT可以在某些类型的网络上使用无故ARP (gratuitous ARP) 功能。

IP别名的IPAT使单个网络适配器可以支持多个服务IP地址（标签）。因此，同一个节点可以同时承载多个资源组，而不会将资源组的数量限制为可用的通信接口的数量。

相对于通过IP替换的IPAT，通过别名的IPAT提供了以下优点：

- IP别名的IP地址接管比通过IP替换的IPAT速度更快，因为与在同一个接口上添加一个IP别名相比，替换IP地址要花显著更长的时间;

- IP别名允许多个服务标签在同一个网络接口上共存，因此可以在集群中使用更少的物理网络接口卡。

突出价值点：介绍了PowerHA中IP地址的接管机制，分别对替换和别名的两种方式进行阐述，描述了两种接管机制各自的优点和特性。

参考资料：《PowerHA for AIX Cookbook》
书号：SG24-6375-01 页码：第78页

Top


做HA配置时，为了传输心跳信号，有哪些方案可以选择

解答：

心跳(heartbeat)是在群集中节点间传递的通讯包,用于监测群集中的节点、网络和网络接口的工作状态，防止节点的孤立，以保证群集的正常运作。在HA系统中心跳信息可以有三种方案来传递:

(1) TCP/IP网络

(2) 串口心跳(RS232)

(3) 共享磁盘

其中方案(2)(3)为非IP心跳，在HA配置心跳的时候，除了IP心跳外，我们强烈建议集群系统中至少再加配一个非IP心跳(方案2或3)。

突出价值点：使用非IP网络除了为群集提供传递心跳信息的途径外，也是IP网的备份 -- 可以避免由于TCP/IP软件自身故障而导致的系统节点孤立等异常情况的发生。


什么是DB2 PureScale,它的主要功能以及特点介绍

解答:

DB2 PureScale是一种新的DB2可选组件，通过提供无限的容量、持续的可用性和应用程序透明性。DB2 PureScale降低了业务增长的风险和成本。DB2 PureScale on IBM Power Systems融合了PowerHA PureScale技术，在UNIX或x86系统上交付了无与伦比的数据库可伸缩性和可用性水平。它补充了现有的DB2 for z/OS和System z，是整体系统在可用性、可扩展性、安全性和可靠性方面当之无愧的领袖。

在IBM Power Systems上部署的DB2 PureScale结合PowerHA PureScale技术,可以提供DB2数据库的高可扩展性和高可用性，DB2 PureScale的主要功能用一句话来说就是在不牺牲性能的前提下扩展DB2集群。

DB2 PureScale产品特点如下：

1、无限的容量: DB2 PureScale为所有事务性工作负载提供了几乎无限的容量。要扩展您的系统，只需连接新节点并发出两条简单命令。DB2 PureScale基于集群的共享磁盘架构通过有效使用系统资源降低了成本。

2、应用程序透明性: 使用DB2 PureScale，您无需更改应用程序代码即可在多个节点上有效运行。借助成熟、可扩展的架构，您可以扩展应用程序来满足最严苛的业务需求。而且，只需少量改动或者甚至无需改动，就可以运行为其他数据库软件编写的应用程序。DB2提供了对常用语法和PL/SQL过程的本机支持，这使从Oracle数据库迁移到DB2变得比以往更加轻松。

3、持续的可用性: DB2 PureScale通过使用基于IBM Power Systems且高度可靠的PowerHA PureScale技术，以及一个冗余平台，提供了持续的可用性。该系统几乎可在出现节点故障的同时进行恢复，立刻将工作负载重新分配到健康的节点上。

突出价值点: DB2 PureScale提供无限的容量、持续的可用性和应用程序透明性，降低了业务增长的风险和成本。


性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量


System P系列服务器的CPU, Memory, I/O的带宽

解答:

答案、解释及解决问题的步骤：

 | CPU 处理器型号 可选Core数量 主频 | Memory RAM(内存) 一级缓存 二级缓存 三级缓存 | I/O带宽(峰值) 处理器到内存带宽 二级到三级高速缓存的带宽 GX I/O 子系统带宽
p5 505 9115-505 | 64-bit POWER5 1 or 2 core 1.9 GHz; 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 0 or 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 505Q 9115-505 | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
p5 510 9110-51A | 64-bit POWER5+ 1 or 2 core 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 510Q 9110-51A | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
p5 520 9131-52A | 64-bit POWER5+ 1 or 2 core 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 520Q 9131-52A | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
Power 520 8203-E4A | 64-bit IBM POWER6 & POWER6+ 1 (4.2 GHz only), 2 or 4 POWER6: 4.2 GHz POWER6+: 4.7 GHz | 2-16 GB (1-core);4-32 GB (2-core);4 - 64 GB (4-core) L1: 64 KB - 64 KB L2: Up to 16 MB (8 MB per dual core chip) L3: 4.2 GHz: 0 4.7 GHz: Up to 64 MB (32MB per dual-core chip) | 32.0GBps 75.2GBps 28.2GBps
Power 550 8204-E8A | 64-bit POWER6 & POWER6+ 2, 4,6 or 8 core POWER6: 3.5 GHz, 4.2 GHz POWER6+: 5.0GHz | 3.5 GHz: 4–128 GB;4.2, 5.0 GHz: 4 GB - 256 GB(8 DIMM slots per processor card) L1: 64 KB - 64 KB L2: Up to 32 MB (8 MB per dual core chip) L3: Up to 128 MB (32 MB per dual-core chip) | 128GBps(8-core) 160GBps(8-core) 23.3GBps
p5 550 9133-55A | 64-bit POWER5+ 2 or 4 core 1.9GHz, 2.1 GHz | 1 GB - 64 GB L1: 32 KB - 64 KB L2: 1.9 MB or 3.8MB L3: 36 MB or 72MB | 42.2GBps 67.2GBps 11.2GBps
p5 550Q 9133-55A | 64-bit POWER5+ 4 or 8 core 1.65 GHz | 1 GB - 64 GB L1: 32 KB - 64 KB L2: 3.8 MB or 7.6MB L3: 72 MB or 144MB | 42.2GBps 105.6GBps 8.8GBps
p5 560Q 9116-561 | 64-bit POWER5+ 4, 8 or 16 core 1.8 GHz | 2 GB - 128 GB L1: 32 KB - 64 KB L2: 3.8 MB per QCM L3: 72 MB per QCM | 84.4GBps 230.4GBps 19.2GBps
Power 560 8234-EMA | 64-bit IBM POWER6 4,8 or 16 core 3.6 GHz | 8 GB - 384 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 128.0GBps 230.0GBps 24.0GBps
p5 575 9118-575 | 64-bit POWER5+ 8 or 16 core 1.9 GHz(16-core); 2.2GHz(8-core) | 2 GB - 256 GB L1: 32 KB - 64 KB L2: 15.2 MB L3: 288 MB | 202.7GBps 281.6GBps 46.9GBps
p5 570 9117-570 | 64-bit POWER5+ 2, 4, 8, 12 or 16 core 1.9GHz, 2.2 GHz | 2 GB - 512 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 202.7GBps 281.6GBps 40.5GBps
Power 570 9117-MMA | 64-bit POWER6 2, 4, 8, 12 or 16 core 3.5GHz, 4.2GHz, 4.4GHz，4.7GHz，5.0GHz | 2 GB - 768 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 256GBps 300.8GBps 66.7GBps
Power 570 9117-MMA | 4, 8, 16，24 or 32 core 4.2GHz | 2 GB - 768 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 256GBps 300.8GBps 66.7GBps
p5 590 9119-590 | 64-bit POWER5+ 8 - 32 core 2.1 GHz | 8 GB – 1 TB L1: 32 KB - 64 KB L2: 7.6 MB per MCM L3: 144 MB per MCM | 405.5GBps 537.6GBps 89.6GBps
p5 595 9119-595 | 64-bit POWER5+ 16 – 64 core 2.1 GHz; 2.3GHz | 8 GB – 2 TB L1: 32 KB - 64 KB L2: 7.6 MB per MCM L3: 144 MB per MCM | 811.0GBps 1177.6GBps 196.2GBps
Power 595 9119-FHA | 64-bit POWER6 8 - 64 4.2 GHz; 5.0 GHz | 16 GB - 4 TB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 1376.0GBps 2560.0GBps 640.0GBps
BladeCenter JS21 7988-J21 | 64-bit POWERPC 970MP 2 or 4 core 2.7 GHz(2-core); 2.5GHz(4-core) | 2GB – 16 GB(2-core); 4GB – 16 GB(4-core) L1: 32 KB - 64 KB L2: 1 MB L3: - |
BladeCenter JS22 7998-61X | 64-bit POWER6 4-core 4.0 GHz | 4GB – 32GB L1: 64 KB - 64 KB L2: 4 MB L3: - | 21.3GBps - 5.8GBps
BladeCenter JS12 7998-60X | 64-bit POWER6 2-core 3.8 GHz | 2 GB - 64 GB L1: 64 KB - 64 KB L2: 4 MB L3: - | 21.3GBps - 5.8GBps
BladeCenter JS23 7778-23X | 64-bit IBM POWER6+ 4-core 4.2GHz | 4 GB – 64 GB L1: 64 KB - 64 KB per core L2: 16MB (8 MB per dual core chip) L3: 64MB (32MB per dual-core chip) | 21.3GBps 67.2GBps 8.4GBps
BladeCenter JS43 7778-23X plus fc#8446 | 64-bit POWER6+ 8-core 4.2GHz | 8 GB - 128 GB L1: 64 KB - 64 KB per core L2: 32 MB (8 MB per dual core chip) L3: 128 MB (32MB per dual-core chip) | 42.68GBps 134GBps 16.8GBps
Power 750 8233-E8B | 64-bit POWER7 8, 16, 24, 32 core at 3.0 GHz or 3.3 GHz 32-core at 3.55 GHz | 8 GB – 512 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 272.9GBps 3635.2GBps 30GBps
Power 755 8236-E8C | 64-bit POWER7 32-core 3.3 GHz | 128 GB – 256 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 272.9GBps 3379.2GBps 25GBps
Power 770 9117-MMB | 64-bit POWER7 12, 24, 36, 48 core at 3.5 GHz | 32 GB – 1024 GB (1066 MHz DDR3) 128 GB – 2 TB (1066 MHz DDR3)2010年11月19日可订购 L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 1091.6GBps 6348.8GBps 236.5GBps
Power 780 9179-MHB | 64-bit POWER7 16, 32, 48, 64 core at 3.8 GHz (Standard mode) 8, 16, 24, 32 core at 4.1 GHz(TurboCore mode) | 32 GB – 1024 GB (1066 MHz DDR3) 128 GB – 2 TB (1066 MHz DDR3)2010年11月19日可订购 L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 1091.6GBps 4239.4*/7905.3GBps（* When Power 780 is operating in TurboCore mode） 236.5GBps
IBM BladeCenter PS700 8406-70Y | 64-bit POWER7 4 core 3.0 GHz | 8 GB - 64 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3:4 MB (Per-Core) | 34.1GBps - -
BladeCenter PS701 8406-71Y | 64-bit POWER7 8-core 3.0GHz | 16 GB – 128 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3:4 MB (Per-Core) | 68.2GBps - -
BladeCenter PS702 8406-71Y plus + fc#8358 | 64-bit POWER7 16-core 3.0GHz | 32GB - 256 GB(1066 MHz DDR3) L2: 256 KB(Per-Core) L3:4 MB (Per-Core) | 136.4GBps - -

突出价值点：表格列举了System P系列服务器的CPU,Memory,I/O的带宽，便于客户查阅。

所需资源和渠道的详情：
网址:http://www-03.ibm.com/systems/power/hardware/reports/factsfeatures.html

Top


System P系列服务器的尺寸、环境要求、功率和重量

解答:

 | 高度(英寸/毫米) | 宽度(英寸/毫米) | 深度(英寸/毫米) | 操作温度(°C) | 操作湿度 | 最高纬度(米) | 最大功率(KVA) | 重量(kg)
p5 505/505Q | 1U-1.7/43 | 17.3/440 | 28/710 | 5-35 | 8%-80% | 3048 | 0.421 | 16.8 - 23.2
p5 510/510Q | 2U-3.5/89 | 19/483 | 27/686 | 5-35 | 8%-80% | 3048 | 0.658 | 16.8 - 23.2
p5 520/520Q(机架式) | 4U-6.8/172 | 17.4/442 | 22.6/573 | 5-35 | 8%-80% | 3048 | 0.632 | 35.5 - 43
p5 520/520Q(桌边式) | 21.1/535 | 7.5/190 | 23.2/590 | 5-35 | 8%-80% | 3048 | 0.632 | 35.5 - 43
p5 550/550Q(机架式) | 4U-7.0/178 | 17.2/437 | 27/686 | 5-35 | 8%-80% | 3048 | 1.158 | 41.4 - 57
p5 550/550Q(桌边式) | 21.1/535 | 7.9/201 | 30.7/779 | 5-35 | 8%-80% | 3048 | 1.158 | 41.4 - 57
p5 560Q(一个系统柜） | 4U-6.85/174 | 19/483 | 31.1/790 | 5-35 | 8%-80% | 3048 | 1.37 | 63.6
p5 570(一个系统柜） | 4U-6.85/174 | 19/483 | 31.1/790 | 5-35 | 8%-80% | 3048 | 1.37 | 63.6
p5 575 | 42U-79.7/2025 | 30.9/785 | 60.2-74.2/1530-1885 | 10-32 | 8%-80% | 3048 | 41.5 | 1406-1581
p5 590 | 42U-79.7/2025 | 30.9-62/785-1575 | 52.2-66.2/1326-1681 | 10-32 | 8%-80% | 3048 | 16.7 | 1241-2248
p5 595 | 42U-79.7/2025 | 30.9-62/785-1575 | 52.2-66.2/1326-1681 | 10-32 | 8%-80% | 3048 | 22.7 | 1241-2458
Power 520(机架式） | 4U-6.8/173 | 17.3/440 | 21.2/538 | 5-35 | 8%-80% | 3048 | 0.876 | 34
Power 520(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 24.7/628 | 5-35 | 8%-80% | 3048 | 0.876 | 37.6-40.8
Power 550(机架式） | 4U-6.8/173 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.443 | 48.7
Power 550(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 30.6/778 | 5-35 | 8%-80% | 3048 | 1.443 | 53.2-57.2
Power 560(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.224 | 63.6
Power 570(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.428 | 63.6
Power 575 | 42U-79.3/2014 | 29.5/756 | 60.0/1524 | 10-28 | 20%-80% | 3048 | N/A | 1656
Power 595 | 42U-79.3/2014 | 30.5/775 | 58.5-71.1/1486-1806 | 10-28 | 20%-80% | 3048 | 27.7 | 1531-1552
Power 750 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 755 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 770(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3
Power 780(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3

参见以下红皮书:《IBM Power Systems facts and features》；《IBM POWER7 systems facts and features》

网址: http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

Top


其他

P系列服务器显卡介绍

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表

什么是Power服务器的Storage Key? (新增)

POWER6 产品支持的操作系统

AIX V6.1支持的硬件环境

AIX EE 6.1版本包含哪些软件 (最近更新)

什么是AIX Express Edition? 该版本有何要求？

简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买 (新增)

对于AIX 分区，可以使用NPIV来进行SAN boot吗？对系统软硬件有何要求？ (新增)

在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？ (新增)

在AIX 操作系统中，使用LVM时可以在条带化的同时对同一个lv进行mirror吗？如果可以，版本有何要求 (新增)

在AIX 操作系统中，对于条带化的LV可以在不同PV间进行在线迁移(migratepv)吗？如果可以，版本有何要求？ (新增)

POWER6，P5服务器的电源和耗电量计算方法

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

FCoE支持的操作系统

为什么选择FCoE/FCoEE?

什么是IBM Systems Director Active Energy Manager?

IBM Systems Director 系统软件各个版本包含哪些软件 (新增)

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？


P系列服务器显卡介绍

解答:

P系列服务器中的两款显卡如下：

fc#2849 POWER GXT135P Graphics Accelerator with Digital Support

此POWER GXT135P显卡是RS/6000工作站和P系列服务器上的，一种多功能、低价格2D图形加速器。它可以配置成8位或24位彩色模式。此显卡同时支持模拟和数字显示器。

硬件描述:

128位图形处理器
8位或24位真彩色
16 MB的SDRAM内存
32位PCI接口
通用的PCI标准(5.0 V或3.3 V)
1 hardware color map
它所支持的功能多达大约1670万颜色
Rectangular clipping
2个模拟监视器输出高达1280 x 1024分辨率
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1600 x 1200分辨率
60至85 Hz的刷新率
APIs Supported
X-Windows and Motif
UMS 2.3.0 (no hardware scaling)

软件要求:

AIX操作系统版本5.1或5.2或5.3 -模拟或数字支持
AIX版4.3 -只支持模拟
总数的图形适配器，在任何一个分区不能超过4个。

属性提供： 2D图形

属性要求： 1个PCI插槽

fc#5748 POWER GXT145 PCI Express Graphics Accelerator

POWER GXT145是一种多功能，低价格的2D图形加速器。它可以配置成8位或24位彩色模式。这个适配器同时支持模拟和数字显示器。该适配器需要一个PCI Express插槽。如果连接的设备需要一个15针D-Shell的接口的VGA连接（例如，当图形适配器的输出是直接连接到一个7316-TF3显示套件或间接通过一个KVM切换器），订购一个VGA到DVI接口转接器，fc#4276 去连接相应的设备。

硬件描述:

128位图形处理器
8-bit indexed， 8位真彩色，或24位真彩色
32兆SDRAM内存
1个PCI Express接口
2个DVI-I（模拟/数字视频）连接接口
它所支持的功能多达大约1670万颜色
Rectangular clipping
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1280 x 1024分辨率
第2个显示器支持对第二个连接高达1600 x 1200的模拟接口分辨率或1280 x 1024数字接口分辨率
第2个显示器，仅支持在Aix的克隆模式下，配一个模拟连接
APIs Supported
X-Windows and Motif
AIX 5.2版在5200-10Technology Level，或更新的版本
AIX 5.3版在5300-06Technology Level，或更新的版本
SuSE Linux 10企业版sp1，或更新的版本
Red Hat Enterprise Linux AS 4.5或5.0，或更新的版本

软件要求:

总数的图形适配器，在任何一个分区不能超过4个。

属性提供： 2D图形适配器

属性要求： 1个PCI Express插槽

配置要求：如果连接VGA的显示器(如7316-TF3),则需要加配：fc#4276 ( VGA to DVI Connection Converter )VGA到DVI转换器来转换成VGA接口。

突出价值点：分别详细介绍了P系列服务器中的两款显卡的产品特性和技术参数。

请参考销售手册中相应的feature code说明:

Power 产品销售手册查询

Top


常见SAS RAID Controller Adapter 介绍

解答：

CCIN (Custom Card Identification Number) | 572A | 572B | 57B8 | 57BA | 57B3 | 574E
Feature Code (FC) | fc#5912 | fc#5902 | fc#5679 | fc#5911 | fc#5901 | fc#5903
Description | PCI-X266 Ext Dual-x4 3Gb SAS Adapter | PCI-X266 Ext Dual-x4 3Gb SAS RAID Adapter | PCI-X266 Planar 3Gb SAS RAID Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter and Cable Card | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS RAID Adapter
Form factor | Low Profile 64-bit PCI-X | Long 64-bit PCI-X | Planar RAID Enablement | Combination PCIe x8 and Cable Card | PCIe x8 | PCIe x8
Adapter failing function code LED value | 2515 | 2516 | 2505 | 2D0B | 2516 | 2518
Physical links | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors) | 81 | 8 (two mini SAS 4x connectors, one required to connect by an external AI cable to the top mini-SAS 4x Cable Card connector) | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors)
RAID levels supported | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0, 54, 64, 10 | RAID 0, 54, 64, 10 | RAID 0, 5, 6, 10
Write cache size | No | 175 MB | 175 MB | No | No | 380 MB
Cache battery pack technology | No | LiIon | Not applicable2 | No | No | LiIon
Cache battery pack FFC | No | 2D03 | Not applicable2 | No | No | 2D0E
Cache battery concurrent maintenance | No | No | Not applicable2 | No | No | Yes
Removable cache card | No | Yes | No | No | No | Yes
Auxiliary write cache (AWC) support | No | No | Yes | No | No | No
High availability (HA) two system RAID | Yes3 | Yes | No | No | Yes | Yes
HA two system JBOD | Yes3 | No | No | No | Yes | No
HA single system RAID | Yes3 | Yes | No | No | Yes | Yes
Requires HA RAID configuration | No | Yes | No | No | No | Yes
Minimum Required AIX version | One of the following: .AIX Version 6.1 with Technology Level 0(6100-00 .AIX 5L Version 5.3 with Technology Level 7(5300-07), or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack4 (5300-06- 04),or later | One of the following: .AIX Version 6.1 with Technology Level 1(6100-01) .AIX 5L Version 5.3 with Technology Level 8(5300- 08),or later | One of the following: .AIX Version 6.1 with Technology Level 0 (6100-00) .AIX 5L Version 5.3 with Technology Level 7(5300-07),or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack 7(5300-06- 07),or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later. AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later

注：

1 一些系统提供了一个从背板集成控制器引出的外部 min SAS 4X连接器。
2 该控制器包含带电池保护的缓存(cache)，但该电池是由57B8控制器通过背板连接来供电。
3 除了part number为44V4266和44V4404（fc # 5900）外，CCIN 572A卡支持Multi-initiator和高可用性(HA)。
4 使用没提供写缓存的SAS RAID控制器来做RAID 5和RAID 6，性能相对不好。建议使用具有写缓存的SAS RAID控制器来做RAID 5和RAID 6。

突出价值点：表格列举了常见的SAS控制卡及SAS RAID控制卡的产品特性，包含Feature code、Physical links、RAID levels supported、Write cache size、Minimum Required AIX version等重要技术指标。

参考资料：

《Power Systems SAS RAID controllers for AIX》

下载地址:

http://publib.boulder.ibm.com/infocenter/powersys/v3r1m5/topic/arebj/arebj.pdf

Top


Power Systems 上Infiniband 产品的支持列表

解答：

Infiniband 是一项互连技术，它通过将传统的共享总线体系结构转换到交换光纤体系结构来打破 PCI 总线的带宽和扇出限制。这是一项将服务器、存储设备和网络设备捆绑在一起的交换光纤 I/O 技术。与 PCI 发送数据所采用的并联方式不同，Infiniband 以串联方式发送数据，并且通过多路复用信号可以同时承载多个通道。

Infiniband Adapter介绍：

F/C 或者 P/N | 描述 | 编号 | 可订购时间 | 停产时间
26K6457 | 1x IB HCA Expansion Card for BladeCenter | N/A | Dec 10, 2004May 26, 2006 | 31-Jan-07
1466(P/N 32R1760) | Cisco IB 4x HCA Expansion Card (StFF) | N/A | 15-Aug-06 | Oct 31. 2008
1802 | GX Dual-port 12x Channel Attach | Roosa 12x | 6-Nov-07 |
1809 | GX Dual-port 4x IBM HCA | Roosa 4x w/Chato | 18-Nov-05 |
1810 | GX Dual-port 4x IBM HCA | Roosa 4x | 18-Nov-05 |
1811 | GX Dual-port 4x IBM HCA | Telesto 4x | 14-Oct-05 |
1812 | GX Dual-port 4x IBM HCA | Lambda 4x | 14-Oct-05 |
1820 | PCI-X Dual-port 4x IB HCA | Taylor | 26-May-06 | 23-Jun-06
5608 | Dual Port 12x IB GX Adapter (DDR) | Guardian | 7-Oct-08 | 29-May-09
5609 | GX Dual-port 12x-DDR Channel Attach | Guardian+ | 22-May-09 |
5612 | Dual 2-Port 4X IB HCA | Monk | 8-Apr-08 |
5616 | Dual Port 12X IB GX Adapter (SDR) | Valery | January 29, 2008(same) |
7820 | GX Dual-port 12x IBM HCA | Callisto 12x | 9-Dec-05 |
8256(p/n 32R1760) | 4X Infiniband HCA Expansion Card (StFF) | CISCO | 30-Nov-07 | 11-Jul-08
8258 | 4X Infiniband DDR Expansion Card (CFFh) | Mellanox | 30-Nov-07 |
8297 | Cisco 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Cisco software key | Mellanox | 30-Nov-07 | 30-May-08
8298 | Voltaire 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Voltaire software key | Mellanox | 30-Nov-07 |

所支持的服务器列表及支持的Infiniband卡的数量

System |  | P/N | Feature Code
 |  | 1802 | 5608 | 5609 | 5612 | 5616 | 8256 | 8258 | 8297 | 8298
POWER6 | 9125 (575) | n | n | n | 2 | n | n | n | n | n
 | 9117 (570) | 82 | n | n | n | n | n | n | n | n
 | 8234 (560) | 33 | n | n | n | n | n | n | n | n
 | 8204 (550) | n | 1w | 1 | n | 2 | n | n | n | n
 | 8203 (520) | n | 1w | 1 | n | 2 | n | n | n | n
 | 7988 (JS22) | n | n | n | n | n | 1w | 1 | 1w | 1
 | 7998 (JS12) | n | n | n | n | n | 1w | 1 | n | 1

System |  | P/N | Feature Code
 |  | 26K6457 | 1466 | 1809 | 1810 | 1811 | 1812 | 1820 | 7820 | 8256
POWER5 | 7988 (JS21) | n | n | n | n | n | n | n | n | 1w
 | 8844 (JS21) | 1w | 1w | n | n | n | n | n | n | n
 | 9115 (505) | n | n | n | n | n | n | 1w | n | n
 | 9110 (510,510Q)
 | 9111 (520) | n | n | n | n | n | n | 2w | n | n
 | 9123 (710)
 | 9131 (52A,520Q) | n | n | n | n | n | 1 | 2w | n | n
 | 9113 (550) | n | n | 1 | n | n | n | 4w | n | n
 | 9133 (55A) | n | n | 1 | n | n | n | 2w | n | n
 | 9124 (720)
 | 9116 (560Q) | n | n | n | 1 | n | n | n | n | n
 | 9117 (570)
 | 9118 (575) | n | n | n | n | 1 | n | n | n | n
 | 9119 (590/595) | n | n | n | n | n | n | n | 4 | n

System |  | Feature Code
 |  | 1820
POWER4 | 7028 (p630) | 1w
 | 7038 (p650) | 1w
 | 7039 (p655) | 1w
 | 7040 (61D) | 1w
 | 7311 (D10/D11/D20) | 1w

注:W. 表示目前为止，这块Infiniband的卡已经停产了
2.Two GX adapters per CEC enclosure
3. One GX adapter per CEC enclosure

Infiniband 交换机

MTM | Description | Announce | Withdrawn | Replacement
7874-024 | 1U, 24-port 4x DDR IB Edge Switch (QLogic 9024CU) | 2008-11-11 |  |
7874-040 | 4U, 48-port 4x DDR IB Director Switch (QLogic 9040) | 2008-11-11 |  |
7874-120 | 7U, 120-port 4x DDR IB Director Switch (QLogic 9120) | 2008-11-11 |  |
7874-240 | 14U, 240-port 4x DDR IB Director Switch (QLogic 9240) | 2008-11-11 |  |
p/n 26K6454 | Topspin IB Switch Module for BladeCenter | 2004-12-10 |  |
p/n 43W4419 | 4X InfiniBand Pass-thru Module | 2007-10-27 |  |
p/n 32R1756 | Cisco Systems 4X InfiniBand Switch Module | 2006-08-11 |  |
7048-120 | 1U, 24-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7000P
7048-270 | 6U, 32-port 12x or 96-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7008P

突出价值点：IBM早在2004年1月就开始把Infiniband技术应用于其解决方案，是最早应用该技术的厂商之一。与早期PCI 总线和其它各厂商专有的交换网络及I/O 解决方案相比，Infiniband 更具有提供RAS （可靠性、可用性、可服务性）的能力。

Top


什么是Power服务器的Storage Key

解答：

Storage key是 POWER6和POWER7处理器增加的一项内存保护功能，系统内存可以按照区域分配不同的Key，通过硬件提供支持来保证只有持有正确的 Key 的代码可以修改其内容。该技术可以应用在 AIX 内核或者用户应用程序代码中，防止由于代码的错误行为（无论是有意还是无意）而任意破坏其它内存区域，因此可以进一步提高系统的稳定性。

POWER6有8个Storage Key，其中2个是用户/应用级的，6个是内核级的；POWER7有32个Storage Key，其中8个是用户/应用级的，24个是内核级的。相比POWER6的Storage Key，POWER7 Storage Key的数据隔离颗粒度更细。

突出价值点：Storage Key提升了系统的稳定性。相比POWER6的Storage Key，POWER7 Storage Key的数据隔离颗粒度更细。

Top


POWER6 产品支持的操作系统

解答：

AIX

IBM i

Linux

JS12

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL01, or later (Available 6/10/08)
AIX V6.1 TL00 SP5, or later

IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux V4.6 for POWER, or later
Red Hat Linux V5.1 for POWER, or later

JS22

AIX V5.3 TL06 SP4, or later
AIX V5.3 TL07, or later
AIX V6.1 TL00, or later

IBM i 6.1, or later

SUSE Linux 10 for POWER SP1 Update 1, or later
Red Hat Linux for POWER, V4.6, or later
Red Hat Linux for POWER, V5.1, or later

JS23
JS43

AIX V5.3 TL07 SP9, or later
AIX V5.3 TL08 SP7, or later
AIX V5.3 TL09 SP4, or later
AIX V5.3 TL10, or later
AIX V6.1 TL03, or later
AIX V6.1 TL02 SP4, or later
AIX V6.1 TL01 SP5, or later
AIX V6.1 TL00 SP9, or later

同上

SUSE Linux 10 SP2 for POWER Systems, or later
SUSE Linux 11 for POWER Systems, or later
Red Hat Linux 4.6 for POWER
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.1 for POWER
Red Hat Linux 5.2 for POWER
Red Hat Linux 5.3 for POWER, or later

Power 520

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V6.1, or later

IBM i 5.4 with V5R4M5 machine code, or later
IBM i 6.1, or later

SUSE Linux 10 SP1 for POWER Systems, or later
Red Hat Linux 4.5 for POWER, or later
Red Hat Linux 5.1 for POWER, or later

Power 550

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V5.3 TL06 SP4, or later
AIX V6.1, or later

同上

同上

Power 560

AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09, or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 6.1, or later

同上

Power 570

For configurations with POWER6 processors (#5620, 5621, 5622, 7380):
AIX V5.2 TL10, or later
AIX V5.3 with TL06, or later
AIX V6.1, or later

For configurations with POWER6 processors (#7387, 7388, 7540):
AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09 or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 5.4.5, or later
IBM i 6.1, or later

同上

Power 575

AIX V5.3 TL08, or later
AIX V6.1 TL02 SP1, or later

不支持

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.6 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

Power 595

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL00 SP5, or later
AIX V6.1 TL01, or later

IBM i 5.4 (formerly known as i5/OS V5R4), or later
IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

注：具体到每个机型，对每个操作系统的版本的小版本要求，请参见该机型的Sales Manual的Technical Description下面的Software Requirements部分。

Power 产品销售手册查询

Top


AIX V6.1支持的硬件环境

解答：

AIX V6.1 支持如下系统：

1.运行在POWER4, Power PC970, POWER5, POWER6 或者POWER7 处理器上的IBM Power系统，包括IBM System p, System p5, IBM eServer p5, System i, 和system i5 servers with POWER5 or POWER6/POWER7 processors

2.基于POWER4 和POWER5处理器的IBM eServer pSeries服务器产品线

3.IBM 刀片JS2x Blades 和IntelliStation power 工作站

AIX V6.1 只支持64位的内核。32位和64位的应用在AIX V6.1上可以不用更改，但是32位的设备驱动和内核的延伸在AIX V6.1 上是不支持的。

突出价值点：相比AIX 5.3及其以前版本，AIX V6.1支持工作负载分区(Workload Partition, WPar)。通过 WPAR 可以实现新一级别的 AIX 虚拟化功能，它补充现有的虚拟化功能的不足，实现了应用程序对于资源的更好的使用。


AIX EE 6.1版本包含哪些软件

解答：

AIX 6.1EE(AIX Enterprise Edition V6.1.1)是企业版，包含如下几种软件：

*AIX Standard Edition Version 6 TL4
*PowerVM Workload Partitions Manager V2.1
*Systems Director Enterprise Edition

其中关于System Director Enterprise Edition所包含的软件，可以查看:《IBM Systems Director系统软件各个版本包含哪些软件》

突出价值点：AIX 6.1 EE中增加了System Director Enterprise Edition，不但为客户提供管理的便利性，还方便了用户订购，节约了软件成本。


什么是AIX Express Edition? 该版本有何要求？

解答：

AIX Express Edition（易捷版）为较小的工作负载提供了一种更低价的AIX License和SWMA选择。其目标用户为低端Power服务器和刀片Power服务器。在一台大的企业级Power服务器上整合很多的小工作负载的场景，这也是个很好的选择。

AIX 6 以及更高版本提供AIX Express Edition。AIX 5.3以及更早版不提供这个版本。

该版本要求运行其的Power服务器上的每LPAR不能超过4核(core)，并且，每核最多8 GB内存。


简单介绍GLVM功能；GLVM是否可以通过TCPIP实现远程数据复制功能？是否需要单独购买

解答：

现在AIX已经自带GLVM功能，不需要单独购买，GLVM可通过标准的TCP/IP网络实现跨站点的实时数据镜像功能。它提供了与HACMP/XD中GLVM相同的跨站点数据镜像功能，只是没有PowerHA提供的自动监测和恢复的功能。 GLVM可以帮助用户实现跨站点的数据实时镜像，但并不要求像PowerHA一样实现对灾难的自动检测，并自动迁移关键应用到灾备站点的功能。

如需GLVM更详细的技术资料请参考GLVM白皮书：

http://www-03.ibm.com/systems/resources/systems_p_os_aix_whitepapers_pdf_aix_glvm.pdf

突出价值点：用户可以在不增加任何成本的基础上，通过GLVM实现远程数据镜像的功能。


对于AIX 分区，可以使用NPIV来进行SAN boot吗？对系统软硬件有何要求？

解答：

AIX V5.3和V6.1，都支持使用NPIV来进行SAN boot。

但是，在实际应用过程中需要注意，通过NPIV来SAN boot不仅需要操作系统的支持，同时需要光纤磁盘存储、SAN交换机、HBA卡、主机微码、以及VIOS的支持。

由于以上各部分之间的兼容性比较复杂，也由于在AIX boot过程中不支持MPIO等多路径功能，所以在NPIV SAN boot功能的实现上有着相当的复杂度。

简单地说，AIX要求V5.3 TL10或V6.1 TL03以上，VIOS建议V2.1.3.10-Fix Pack -23以上。SAN交换机、HBA卡等部件的要求因种类太多，无法一一列出，请参照相应的硬件兼容列表。


在一些Power机型中，支持内置RAID卡。在AIX 操作系统中，也可以使用LVM的mirror功能提供磁盘冗余保护。这两种磁盘冗余保护方式在性能和可用性上有何区别？

解答：

Power 550/520/750等机型都可以配置内置RAID卡，如fc#5679。使用这些RAID卡可以实现RAID 0/5/6/10。好处是不依赖于CPU，内存等系统资源。同时，通过RAID卡上的175MB写Cache，对I/O性能有所增强。缺点是所有RAID成员盘都需要连接到相同的RAID卡上，RAID卡容易成为单点。解决该单点故障的办法是使用fc#5903/5902这样成对使用的双卡。但是fc#5903/5902不支持Power 550/520/750 CEC内的磁盘，支持Power 570 CEC/5886/5802/5803等扩展抽屉内的磁盘。

使用LVM的mirror和stripe功能也可以实现软的RAID 0/1/10。好处是不依赖于硬件RAID卡。而且可以通过将pv分布在不同磁盘链路上来消除单点故障。缺点是需要消耗CPU和内存的一些资源来支持。

性能方面，硬件RAID卡的Cache大小和磁盘数量对I/O都有较大影响。 普通RAID卡Cache 不大，容易成为I/O瓶颈，这也是外置SAN存储大量被采用的原因之一。对于内置RAID有高性能要求的情况，建议配fc#5908/5904有1.5GB写Cache和1.6GB读Cache。

如果使用LVM实现mirror, 一般可以满足操作系统的I/O访问需求。对于I/O要求较高的数据访问，如果采用LVM stripe+mirror，一般需要更多的磁盘链路和磁盘来优化I/O性能。

突出价值点：多种可选的数据冗余和性能优化方案，供用户的各种应用环境提供不同选择。

Top


在AIX 操作系统中，使用LVM时可以在条带化的同时对同一个lv进行mirror吗？如果可以，版本有何要求

解答：

AIX V5.3以上版本可以支持该功能。 而且，当striped LV所在的任何一个pv满了时，该striped LV可以通过增加striped columns来在新加入的多个pv上扩充。 详见《AIX 5L Differences Guide Version 5.3 Edition》106页， 3.1.4 Striped column support for logical volumes.

突出价值点：在条带化的同时进行mirror，即在LVM软件层面上实现RAID 10。使用户能够在没有RAID卡的情况下，实现数据冗余的同时提高I/O性能。

Top


在AIX 操作系统中，对于条带化的LV可以在不同PV间进行在线迁移(migratepv)吗？如果可以，版本有何要求？

解答：

AIX V5.3 TL06以上都可以。但是需要注意，如果要迁移striped LV，源和目标pv只能是1对1。如果错误地指定为1对多，则有可能损坏striped LV。为了防止这种风险，可以根据系统版本的不同，升级相应的补丁程序。

对于5200-10 – 升级 AIX APAR IY86327；

对于5300-06 – 升级 AIX APAR IY89381；

对于5300-07 – 升级 AIX APAR IY89381。

详见：http://www-01.ibm.com/support/docview.wss?uid=isg1IY89381

突出价值点：条带化的LV有助于在操作系统存储管理层面上提高I/O性能。给用户多种优化I/O的选择。针对条带化的LV的在线迁移(migratepv)功能为在线维护，如更换硬盘，提供了支持。

Top


POWER6，P5服务器的电源和耗电量计算方法

解答：

POWER6和P5服务器的电源计算是通过不同的方法进行计算的：

POWER6 服务器的计算方式参考如下的网页：
http://www-912.ibm.com/see/EnergyEstimator

注意，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I accept”即可。

然后选择国家(Country/Region),语言(Language),数字格式(Number Formatting)，用户类型(User Type)；点击继续(Continue);选择需要计算的产品型号，相应的产品的处理器主频和对应的处理器数量的范围，进入以后，在详细设定处理器数量，内存，硬盘，PCI槽位，扩展等机型的具体信息，进行计算。

举例： 当选择1个5.0GHz Processor book，32GBMemory DIMMs，1个IO Drawers，6块Hard disk drives,6个PCI Cards, 所计算出来的电源功率为3742watts or 12772 BTU/hr

P5服务器的计算方式参考如下的网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/topic/iphdl_p5/powerloadcalc.htm

选择需要计算功率的机型，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I Accept”即可，然后和POWER6的计算方法类似，需要选择处理器数量和主频，内存，硬盘，PCI卡，DVD，磁带机等信息，进行计算。

参考网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/index.jsp?topic=/iphdl_p5/systemcalculators.htm&resulto f=%22%73%79%73%74%65%6d%22%20%22%63%61%6c%63%75%6c%61%74%6f%72%22%20&searchQuery=%73%79%73%74%65%6d%20%63%61%6c%63%75 %6c%61%74%6f%72&searchRank=%30&pageDepth=%30

突出价值点：Sales Mannual给出的是最大功率。您可以使用以上所述工具估算实际配置下的功率。 基于IBM POWER6 处理器的服务器内置了EnergyScale能源管理技术，该技术提供了一系列的功能来监视以及节省基于IBM POWER6处理器的服务器的能源消耗。


Power系列机型上共有多少种SAS连接线, 它们有什么不同

解答：

Power系列机型上共有11种SAS连接线,我们来分别介绍它们的功用:

(1)Power 520/550上连接磁盘背板到后机箱的SAS连接线, Power 520上是fc#3674,Power 550上是fc#3668, 当磁盘背板的外部SAS接口用来连接外置的磁盘柜fc#5886时要用到这种SAS线。

(2)Power 520/550上磁盘背板分离时连接背板到后机箱的SAS连接线,以提供对另外三块磁盘的访问,520上是fc#3670, 550上是fc#3669。

(3)AI线, Feature Code是fc#3679,用在Power 520/550上时,连接SAS卡到机箱接口,与fc#3669(Power 550)或fc#3670(Power 520)一起使用以提供对磁盘背板的分离功能;用在Power 560/570上时,可以与fc#5909/fc#5911一起使用以提供对CEC上磁盘背板的分离功能,也可以与fc#3650/fc#3651一起使用,提供对CEC上磁盘背板的分离功能。

(4)AE线,用来连接SAS卡和Media扩展柜(如7214-1U2)。

(5)AT线,用在PCIe 12X的I/O扩展柜上以连接SAS卡和扩展柜上的磁盘。

(6)EE线,用来连接两个磁盘扩展柜(fc#5886)的堆叠,注意,最多只能堆叠一层。

(7)YO线,连接SAS卡和磁盘扩展柜(fc#5886)。

(8)YI线,用在Power 520/550上,用于磁盘背板的外部SAS接口与磁盘扩展柜(fc#5886)的连接,需要与fc#3674(Power 520)或fc#3668(Power 550)一起使用。

(9)X线, 连接一对SAS RAID卡与磁盘扩展柜(fc#5886)以提供磁盘RAID功能。

(10)YR线,用在Power 560/570上,连接一对SAS RAID卡与CEC上的磁盘以提供RAID功能,需要与Cable Card(fc#3651)一起使用。

(11)AA线，Adapter to Adapter SAS Cable,当用两块5904/5906/5908做RAID 5或RAID 6时，用于连接该两块SAS卡。

突出价值点：IBM产品成功实现了从SCSI到SAS的转变。SAS连接线有不同种类和长度，客户可以根据不同需求进行相应选择。

Top


FCoE支持的操作系统

解答：

FCoE支持的操作系统有:

VIOS V2.1.2.0;
AIX 5.3 with the 5300-11 Technology Level, 及以上版本;
AIX 6.1 with the 6100-04 Technology Level, 及以上版本;
SUSE Linux Enterprise Server 10 Service Pack 3, 及以上版本;
Red Hat Enterprise Linux 5.4, 及以上版本;
IBM i 6.1 for NIC through VIOS (not directly supported).

突出价值点：目前Power 520/550/560/570/575/595上支持的FCoE卡是fc#5708，刀片上支持的FCoE卡是fc#5725。


为什么选择FCoE/FCoEE

解答：

选择FCoE/FCoEE的理由如下：

1.可以节省PCI插槽，一个FCoE卡可以替代一个以太网卡加一个光纤卡。

2.相应节省插槽，可以减少 I/O 抽屉的使用。

3.由于FCoE交换机替代了光纤交换机和以太网交换机，而且 I/O 抽屉减少，因此节省了机柜的使用空间。

4.由于更少的卡和 I/O 抽屉的使用，因此节省了电力和制冷的消耗。

5.使用以太网线替代了原有光纤加以太网线，因此配线更简单。

6.很好的适应性，可以随着时间的推移，在现有硬件的基础上很容易地调整到符合客户的需求。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


什么是IBM Systems Director Active Energy Manager

解答：

IBM Systems Director Active Energy Manager目前版本为V4.2, 是IBM Systems Director软件中的插件，是能耗监测管理工具。

对于支持AEM的Power服务器，它既可以对当前能耗和散热情况进行检测，也可以记录和分析能耗和散热历史数据。

对于其他服务器和设备，可以通过智能PDU来监测。

与基于POWER6处理器的EnergyScale技术相结合,可以实现能耗限制和自动降低能耗等控制功能。

其监测功能的使用授权是免费的。

IBM Systems Director Active Energy Manager 可以在IT架构中，通过支持的Power服务器提供平台监控和能耗使用报告。Systems Director Active Energy Manager 通过数据中心控制支持的Power服务器的能耗来提高能量的使用效率，对我们的客户来说，可以真正的节省和降低花费。此解决方案是IBM智慧的地球之动态架构的能源解决方案的组成部分。

IBM Systems Director Active Energy Manager 可以帮助客户通过数据中心更好地了解能耗的使用情况:

*确定能耗的使用；
*精确地测定散热的成本；
*监控IT花费；
*由部门和/或用户进行管理。

突出价值点：IBM POWER6 EnergyScale技术与IBM Systems Director能源管理器(Active Energy Manager, 以下简称AEM)是IBM绿色创新计划的重要基础。基于IBM POWER6处理器的服务器内置了EnergyScale能源管理技术来监控以及节省能源消耗，而AEM作为一个集成的能源管理平台，能够处理和显示EnergyScale收集的数据，调用EnergyScale的相关能源管理功能。


IBM Systems Director 系统软件各个版本包含哪些软件

解答:

IBM新推出的Systems Director系统软件包含三个版本，Systems Director Enterprise Edition，Systems Director Standard Edition和Systems Director Express Edition。下面单独列出了每个版本所包含的相关软件：

Systems Director Enterprise Edition 包括：
* Systems Director Standard Edition 所有功能
* Systems Director VMControl(TM) Enterprise Edition for Power, V2.2
* Tivoli Monitoring (ITM)
* Tivoli Monitoring for Energy Management
* Tivoli Application Discovery and Dependency Manager (TADDM)
* Systems Director Enterprise Edition Installation Launchpad

Systems Director Standard Edition 包括：
* Systems Director Express Edition 所有功能
* Systems Director Active Energy Manager V4.2
* Systems Director VMControl(TM) Standard Edition for Power, V2.2
* Systems Director Network Control V1.1

Systems Director Express Edition 包括：
* Systems Director V6.1
* Systems Director VMControl(TM) Express Edition for Power, V2.2
* Systems Director Service and Support Manager V6.1.2
* Systems Director Transition Manager for HP Systems Insight Manager V6.1


IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

解答:

Systems Director是一套系统管理软件，包括Express, Standard, Enterprise三个版本，下面是三个版本的功能列表。

Systems Director Express版本，包括了一套管理工具，通过提供清晰的IT系统组件的关系图和运行状态，从而降低系统操作复杂度。

其功能包括：

* 提供对物理服务器、虚拟服务器以及存储资源的自动发现和拓扑视图；
* 对运行于Power服务器之上的AIX, IBM i, 和Linux提供虚拟化管理；
* 简化部署、安装和更新步骤；
* 对所监控的系统提供自动报告硬件故障，收集系统服务信息的功能；
* 提供符合行业标准的，对AIX和IBM i的单一系统、平台级别管理功能；
* 通过Launch-in-context功能与HMC集成；
* 通过向导、教程和帮助功能，简单易学。

Systems Director Standard 版本，能够降低部署工作负载时间，从而提高效率，并且还能优化电量的使用。

其功能包括：

* System Director Express版本的所有功能；
* 抓取、导入，创建、删除标准的虚拟镜像；
* 部署标准虚拟镜像；
* 在中心库里面维护虚拟镜像；
* 监控电量的使用，分析电力和散热的趋势；
* 通过支持的工具设备，例如UPS、PDU，感应器，以及机房空调设备单元提供的监控应用等，来实现对旧有系统设备的监控；
* 提供对服务器的电力使用限制(cap)功能；
* 节能模式，会根据处理器的使用率和数据中心设备的海拔高度来进一步优化；
* 对网络设备的发现和状态监控功能。

Systems Director Enterprise 版本，提供高级的性能和可用性管理，为Dynamic Infrastructure提供自动的资源平衡机制。

其功能包括：

* System Director Standard 版本的所有功能；
* 创建、删除系统池，对系统池内的一个服务器上的资源进行管理；
* 在系统池内添加、删除物理服务器；
* Workload Partition (WPAR)的创建和管理；
* LPAR对服务器，对应用的关系的虚拟化；
* 对虚拟环境进行实时的、乃至预告式的监控；
* 对性能管理和容量评估进行预告。

突出价值点：Systems Director为数据中心不同的服务器和存储设备提供了一个统一的、集成的管理界面，大大简化了系统管理，提高系统管理效率，并为云计算提供了切实可行的管理工具。

Top


目录 产品配置常见问题汇总

目录

IBM Power Systems 常见配置问题汇总

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项 (最近更新)

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

JS43和PS702是否集成了两个SASController？ (最近更新)

刀片做HACMP推荐方案

POWER6

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

如何在Power 520/550 服务器上创建RAID 5? (最近更新)

如何实现Power 520和550的2个LPAR的RAID功能?

如何配置Power 520服务器内置磁盘分区的功能 (最近更新)

如何配置Power 550服务器内置磁盘分区的功能 (最近更新)

如何配置Power 520 和550 三个及以上分区

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器 (新增)

Power 560/570

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区 (最近更新)

Power 570在一个CEC中，如何配置2个分区 (最近更新)

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR

Power 575

Power 575的I/O Drawer选项有哪些?

Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?

其他

Power 520/550/560/570/595 CPU, MEM, Disk的配置规则?

POWER7

Power 750/755

如何在Power 750上实现硬盘背板的分离 (最近更新)

如何配置Power 750三个及以上分区 (新增)

如何实现Power 750的RAID功能

Power 750/755的内存配置规则 (新增)

Power 770/780

如何在Power 770/780上实现硬盘背板的分离

如何实现Power 770/780的RAID功能

其他

Power 750/755/770/780 CPU, MEM, DISK 的配置规则

其他

System P 服务器配置中如何选配置电源线?

介绍Power服务器上fc#6577的电源线

如何在e-config中选择7316-TF3?

POWER服务器上的几种 10 Gigabit的以太网卡有什么不同?

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置?

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例 (最近更新)

在Power服务器上实现Oracle RAC，是否可用10Gb的以太网卡 (新增)

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？ (最近更新)

Power服务器常用I/O抽屉配置方法 (最近更新)

System P服务器都支持哪一些类型的I/O Drawer? (最近更新)

怎样配置fc#5802/fc#5877和fc#5796的IO抽屉 (最近更新)

一台服务器配置了多种I/O抽屉，SPCN线如何配置?

7014-T00/T42/B42机柜PDU和电源线的配置介绍

什么机柜支持水冷？


配置 刀片服务器

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项 (最近更新)

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

JS43和PS702是否集成了两个SASController？ (最近更新)

刀片做HACMP推荐方案


BladeCenter H机箱中10个I/O插槽的配置规则

解答:

10个I/O插槽分为三种,其中Bay 1-4为普通模块插槽,Bay 5-6为桥接模块插槽,Bay 7-10为高速模块插槽。Bay 1-2必须放置以太网的交换模块或以太直通模块.

可以放在Bay 1-4上的模块有:
BNT 1/10 Gb Uplink Ethernet Switch Module (fc#1590)
Cisco 3110X Catalyst Switch (fc#3171)
Cisco 3110G Catalyst Switch (fc#3173)
Cisco 3012 Catalyst Switch (fc#3174)
BNT Layer 2-7 GbE Switch Module for BladeCenter (fc#3211)
BNT Layer 2/3 Copper Gigabit Ethernet Switch Modules for BladeCenter (fc#3212)
Server Connectivity Module for BladeCenter (fc#3220)
Intelligent Copper Pass-thru Module (fc#5452)
Nortel 10 GB Uplink Ethernet Switch Module (fc#3210)(已停产)
Nortel Networks L2/L3 Fiber Gigabit Ethernet Switch Module (#3213)(已停产)
Cisco Systems Fiber Intelligent Gigabit Ethernet Switch Module (fc#3214)(已停产)
Cisco Systems Intelligent Gigabit Ethernet Switch Module (fc#3215)(已停产)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

可以放在Bay 3-4上的模块有:
Brocade 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3206)
Brocade 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3207)
Cisco Systems 4Gb 20-port Fibre Channel Switch Module (fc#3242)
QLogic 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3244)
QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter (fc#3245)
IBM BladeCenter SAS Connectivity Module(fc#3267)
QLogic 20-port 8 Gb SAN Switch Module (fc#3284)
Brocade 10-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5045)
QLogic 8 Gb Intelligent Pass-thru Module (fc#5449)
Brocade 20-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5869)
QLogic 4Gb 20-port Fibre Channel Switch Module (fc#3202)(已停产)
QLogic 4Gb 10-port Fibre Channel Switch Module (fc#3203)(已停产)
McDATA 4Gb 20-port Fibre Channel Switch Module (fc#3208)(已停产)
McDATA 4Gb 10-port Fibre Channel Switch Module (fc#3209)(已停产)
Cisco Systems 4Gb 10-port Fibre Channel Switch Module (fc#3241)(已停产)
QLogic 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3243)(已停产)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

不可以在Bay 3 和Bay 4 之间混插以太网连接模块（包括铜口Pass-thru Module）和SAN连接模块，而混插光口的Pass-thru Module和以太网连接模块（或SAN连接模块）是允许的。Bay 5-6上的Bridge modules提供到Bay 7-10的连接，它们不直接与刀片连接。Bay 7-10支持高速的协议比如4X InfiniBand。

可以放在Bay 7或 Bay 9上的模块有:
4X InfiniBand Pass-Thru Module for IBM BladeCenter (fc#3216)
BNT 10-port 10 Gb Ethernet Switch Module for IBM BladeCenter(fc#3248)
Voltaire 40 Gb Infiniband Switch Module for IBM BladeCenter(fc#3204)
10 Gb Ethernet Pass-Thru Module(#5412)
Multi-Switch Interconnect Module (fc#3239)
1个(fc#3239)将两个高速模块插槽转换为两个普通插槽，可以放置在Bay 1-4上的模块都可以放置在转换后的普通插槽上。
Cisco Systems 4X InfiniBand Switch (fc#3217)(已停产)

请参考销售手册中的Description备注

BladeCenter　H 销售手册

突出价值点：BCH支持14个刀片服务器，拥有10个I/O插槽，目前有20多种可选的交换或者直通模块，可根据客户的需求，在BCH上合理选择相应的模块。

Top


7989-BCH机箱怎样配置冗余的电源以及电源线？

解答:

IBM刀片中心(BladeCenter)是放置刀片服务器(BladeServer)的机箱。目前有五种机箱可以选择。型号分别是BC-E,BC-H,BC-T,BC-HT,BC-S。其中BC-E是一款入门级机箱，7U高度，可以放置14片刀片服务器。BC-H是一款高性能机箱，9U高度，可以放置14片刀片服务器。BC-T和BC-HT是符合电信标准的机箱。BC-S机箱内部可以放置12块磁盘，6片刀片服务器。

JS22是刚刚推出的基于IBM POWER6处理器的刀片服务器，它可以放置在BC-H和BC-HT两种机箱中。BC-H机箱使用较BC-HT机箱更为广泛，现将BC-H机箱电源与电源线配置的注意事项做详细的介绍。

从上图中可以看到BC-H中的电源模块放置在机箱的上下两端。上端可以放置两个电源模块，下端可以放置两个电源模块。BC-H机箱最多可以放置四个电源模块（每个电源模块提供2900W功率）。每个电源模块的位置都被编号。具体编号如上图所示。电源模块的配置要遵守以下几条规则：

电源模块要成对配置。

第一、二号位置上放置的电源模块叫标准电源模块，在定购机箱时这两个位置上的模块是必须要购买的。这两个电源模块是负责给一至七号刀片服务器和一至四，七至十号I/O模块供电的。第三、四号位置上放置的电源模块叫可选电源模块，这两个模块是负责给八至十四号刀片服务器和五至十号I/O模块供电的。

在BC-H电源线配置方面，BC-H机箱在购买时默认不带电源线，电源线需要随机箱单独购买。在中国购买BC-H机箱时要购买编号为fc#6673的电源线，下图为电源线示意图，圆形的插头是连接到BC-H机箱上，另外三个方形的插头连接到机柜的PDU上。三个方形插头其中有两个是为BC-H机箱的电源模块供电的，另一个插头是为风扇供电的。

如果要把购买的BC-H机箱放置到机柜中，目前只有一款7014-B42的机柜可以放置BC-H机箱。7014-T00/42都不能用来放置BC-H机箱。

请参阅IBM红皮书: SG247523

下载地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247523.pdf

突出价值点：为系统提供冗余的电源保护，增强系统的可用性。

Top


BladeCenter S电源配置问题

解答：

在e-config中，目前BladeCenter S只支持一种电源：

fc#4505 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C14)

该电源可配置如下的电源线：
BladeCenter S to PDU:
fc#6458 Power Cable - Drawer to IBM PDU, 14-foot, 250V/10A

BladeCenter S to WALL:
fc#6493 Power Cord (9-foot), To Wall/OEM PDU, (250V, 10A), Plug Type #62

另外，fc#4548 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C20)，该电源已于2009-12-30停产。

什么时候需要添加第二对电源模块？

BladeCenter S的所有电源模块都在同一个电源域(Power Domain)中，为每个刀片、模块供电。当需要在BladeCenter S上配置多于2个刀片或者加第二个DSM(Disk Storage Module)，或者在bay 2和bay 4装模块的时候，必须配置第二对电源模块。

突出价值点：可以将BladeCenter S放到IBM 19英寸的机柜里，将fc#6458电源线连接到C13标准的PDU(fc#7188/9188)上，目前可以放置的机柜为：7014-T42、7014-T00以及7014-B42；也可以将其放到OEM的19英寸机柜里，此时需要配置fc#6493的电源线来进行连接。

Top


BladeCenter S中的SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比，以及配置注意事项

解答：

NSSM(fc#3267):IBM 刀片中心SAS普通连接模块(IBM BladeCenter SAS Connectivity Module)。

.支持BladeCenter S 和 BladeCenter H刀片中心；
.不支持RAID功能；
.支持 TS2240 磁带机；
.支持 DS3200 盘阵；
.配置可以1个,推荐2个；
.要求刀片内配置SAS子卡。

RSSM(fc#3734):IBM 刀片中心SAS RAID控制交换模块（SAS RAID Controller Switch Module）。

.仅支持在BladeCenter S刀片中心,用于对BladeCenter S内部的磁盘提供RAID功能的支持；
.支持RAID 0, 1, 5, & 10；
.支持 TS2240 磁带机；
.不支持 DS3200 盘阵；
.配置必须要求2个；
.要求刀片内配置SAS子卡。

注意：fc#3734 RSSM不支持和fc#3267 NSSM同时存在于BladeCenter S中。

fc#3267和fc#3734支持：
JS12/22刀片中的fc#8250 CFFv SAS 卡
JS23/43/PS700/PS701/PS702刀片中的fc#8246 CIOv SAS 卡

关于 SAS RAID Controller Switch Module的兼容列表，参考如下链接：

IBM BladeCenter S SAS RAID Module Interoperability Matrix
ftp://ftp.software.ibm.com/systems/support/bladecenter/ibm_fw_bcsw_s0cl-interoperability_1.27.pdf

突出价值点：使用SAS Connective Module(fc#3267)连接的BCS里的硬盘，目前只能分配给指定的刀片，供某个刀片独立使用，不能实现刀片之间的存储共享；而SAS RAID Module(fc#3734)可以实现存储共享。

Top


当配置Power刀片的刀片中心BladeCenter H时，都有哪些SFP(光纤连接模块)可以用在该刀片中心？

解答：

主要有短波和长波两种属性的模块可以用在刀片中心BladeCenter H上。每一个FC(feature code)代表着一个SFP模块。

在配置Switch以及SFP时候，我们一定还要考虑冗余路径的问题，所以Switch和SFP数量上都不能少。在为刀片中心BladeCenter H配置交换机的时候，大家要注意所有20口的交换机会有6个对外的接口，e-config工具只会默认配置一个SFP，所以其余的5个端口大家如果想要使用，必需手动的选择SFP数量；而对于所有10口的交换机，会有3个对外的接口，e-config工具也只会默认配置一个SFP给交换机，其余的2个端口大家如果想要使用，必需手动的选择数量。

以下是几种常用的SFP模块:

fc#3261 Cisco SYSTEMS 4 GB SHORT-WAVE LENGTH SFP MODULES (Cisco 4GB 短波光纤模块 一个)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

fc#3238 IBM SHORT WAVE SFP MODULE, 4 GB (IBM 4GB 短波光纤模块 一个)
主要用在fc#3206 Brocade 20-port 4 Gb 光纤交换模块上或者用在fc#3207 Brocade 10-port 4 Gb 光纤交换模块上。

fc#3286 8Gb SFP+ Short Ware optic transceiver (QLOGIC 8 Gb 短波光纤模块 一个)
主要用在 fc#3284 QLOGIC 8 Gb 20 port的光纤交换机。

fc#3282 IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver (IBM 10 Gb ethernet 850nm 光纤收发模块 一个)
主要用在 fc#1590 BNT 1/10 Gb Uplink Ethernet 交换机上。

fc#5358 Brocade 8 Gb SFP+ Short-wave Optic Transceiver(Brocade 8Gb短波光纤模块 一个)
主要用在fc#5045 Brocade 8 Gb 10-port 和 fc#5869 Brocade 8 Gb 20-port光纤交换模块上 。

fc#3236 IBM SHORT WAVE SFP MODULE (IBM 短波光纤模块 一个)(已停产)
IBM Short Wave SFP Module for connecting switches to Storage Area Networks
主要用在fc#3213 Nortel 20 port 光纤网络交换机或者fc#3214 Cisco 20 port 的智能光纤网络交换机上使用。

fc#3237 IBM LONG WAVE SFP MODULE （IBM 长波光纤模块 一个）(已停产)
IBM Long Wave SFP Module for connecting switches to Storage Area Networks

fc#3262 Cisco SYSTEMS 4 GB LONG-WAVE LENGTH SFP MODULES (Cisco 4GB 长波光纤模块 一个)(已停产)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

突出价值点：目前，BCH上可以配置5种SFP模块，这5种SFP模块可以用在Cisco 4Gb的光纤交换模块,Brocade 4Gb/8Gb的光纤交换模块,Qlogic 8Gb的光纤交换模块以及BNT 1/10Gb Uplink ethernet交换模块上。

Top


怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card

解答：

fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，会占用刀片服务器的一个PCI-E插槽，fc#8252在对外连接使用之前，首先必须先在刀片机箱（BladeCenter H）上配置一个多路转换模块MSIM:fc#3239-Multi-Switch Interconnect Module，这个fc#3239将会把刀片机箱（BladeCenter H）上四个上下结构的高速交换槽位转换成左右结构的标准交换槽位，分别是bay 7，8，9，10；其中左侧的两个位置是负责fc#8252的两个以太网口通信的，右侧的两个位置是负责fc#8252的两个4Gb光纤接口对外通信的。如图下图所示：

突出价值点：fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，相当于一块双口1Gb以太网卡和一块双口4Gb光纤卡，但#8252只占用刀片服务器的一个PCI-E插槽，从而节省了PCI槽位。

Top


刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方

解答：

使用这个智能直通模块有如下注意事项：

1.不支持直连SAN存储设备
这个智能直通模块不支持直接连接SAN存储设备，例如磁带机或磁盘等。

2.可连接大量设备
这个智能直通模块在一个fabric中没有理论上的最大连接上限，这个最大值取决于这个fabric中所支持的设备数量。多达16个NPIV的WWNs可以通过透明直通模式分配到一个外部SFP端口，在full-fabric模式下可以支持到256个。

3.不支持级联
只有在full-fabric模式下这个模块才支持级联。

4.交换功能
对于这个智能直通模块，交换功能并不适用，比如FICON、ISL Trunking和一些管理服务。这些功能将在full-fabric模式得到支持。

补充：您可以通过购买适当的许可将这个智能直通模块升级为full fabric的20口交换模块。

更多信息请参考红皮书：
《Implementing the QLogic Intelligent Pass-thru Module for BladeCenter》


如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

解答：

 |  | Pass-Thru Feature | External Port | Cable | 对应关系
BladeCenter H | 支持以太网协议和SAN | fc#3218-BladeCenter Optical Passthru Module | 4个 | fc#3222-BladeCenter OPM LC Cable 或者 fc#3221-BladeCenter OPM SC Cable (1头-4头) | 从上到下对应刀片： 1-4； 5-8； 9-12； 13,14；
 | 支持以太网协议 | fc#3219-IBM BladeCenter Copper Pass-Thru Module | 3个 | fc#3223-BladeCenter Copper Pass-thru Module Cable (1头-5头) | 从上到下对应刀片： 1-5； 6-10； 11-14；
 |  | fc#5452-Intelligent Copper Pass-thru Module | 14个RJ-45 | 普通网线 | 1-1
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286-8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术
 | 支持 InfiniBand | fc#3216-4X InfiniBand Pass-Thru Module for IBM BladeCenter | 14个(infiniband copper 4X) | fc#3246-InfiniBand 3m DDR 4X Copper Cable 或者 fc#3225-InfiniBand 8M SDR 4X Cable for IBM BladeCenter | 1-1
 | 支持以太网、FC和FCoE协议 | fc#5412-10Gb Ethernet Pass-Thru Module | 14个 | fc#3282-IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver | one to one mapping
BladeCenter S | 支持以太网协议和SAN | fc-3218-BladeCenter Optical Passthru Module | 4个 | fc#3222-BladeCenter OPM LC Cable 或者 fc#3221-BladeCenter OPM SC Cable (1头-4头线) | 4头：A,B,C,D 1口：管理1-4刀 2口：管理1，5，6刀 3口：管理4-6刀 4口：管理2和3刀
 | 支持以太网协议 | fc#3219-IBM BladeCenter Copper Pass-Thru Module | 3个 | fc#3223-BladeCenter Copper Pass-thru Module Cable (1头-5头线) | 5头：A,B,C,D,E 1口：管理1-5刀 2口：管理1和6刀 3口：管理2-5刀
 | 支持以太网协议 | fc#5452-Intelligent Copper Pass-thru Module | 14个 | 普通网线 | 1-1连接
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286 -8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术

Top


JS43和PS702是否集成了两个SASController？

解答：

JS43和PS702只集成了一个SAS Controller。

通常大家会觉得，JS43为2个JS23的叠加，PS702为2个PS701的叠加，并且所有的部件都是重复的，其实并非如此。JS43为一个JS23外加了一个扩展单元（fc#8446),PS702为一个PS701外加了一个扩展单元（fc#8358）。

在扩展单元中，并不包含JS23或者PS701的所有部件，比如集成的SAS Controller等一些部件并不在扩展单元中。

如果JS43/PS702要实现分区，可以通过IVM实现分区的管理。将SAS Controller的所有硬盘分配给分区VIOS，并由VIOS将硬盘指派给其他的分区使用。

需要注意，目前，IVM不支持每台服务器大于1个逻辑分区，且JS43/PS702不支持HMC，所以JS43/PS702不支持双VIOS的配置。

另外，JS43/PS702最大支持2个双口的光纤通道卡和双口网卡+双口光纤通道卡(fc#8252)，所以可以给2个LPARs配置冗余的磁盘IO。JS43/PS702共有4个集成的以太网端口，其中包含IVE卡，该卡是可以不通过VIOS就将网络端口分给多个分区使用。


刀片做HACMP推荐方案

解答：

一个推荐的配置：

JS22：

两个集成的以太网端口和一个以太网和FC混合卡(fc#8252，提供2个以太网端口和2个FC端口)

BladeCenter H：

2个以太网交换模块(用于刀片集成的以太网端口，占用BCH的I/O bay 1和bay 2)
2个以太网交换模块(安装在MSIM上)
2个FC交换模块(安装在MSIM上)
2个Multi Switch Interconnect Module(fc#3239)

外部共享硬盘：

HACMP 心跳：通过共享硬盘来实现心跳功能

如下是MSIM的介绍：

突出价值点：刀片相对其他Power服务器成本低，加入HACMP之后，适合于对小型应用进行双机或集群的热备容灾方案。

Top


配置-POWER6

POWER6

Power 520/550

Power 560/570

Power 575

Power 595

其他


配置 Power 520/550

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

如何在Power 520/550 服务器上创建RAID 5? (最近更新)

如何实现Power 520和550的2个LPAR的RAID功能?

如何配置Power 520服务器内置磁盘分区的功能 (最近更新)

如何配置Power 550服务器内置磁盘分区的功能 (最近更新)

如何配置Power 520 和550 三个及以上分区

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器 (新增)


在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

解答：

目前，Power550上可以配置三种磁带机：
fc#5619 80/160GB DAT160 SAS Tape Drive;
fc#5661 DAT320 160/320 GB Tape Drive;
fc#5746 Half High 800GB/1.6TB LTO4 SAS Tape Drive;

fc#5619和fc#5746默认包含一个的磁带机，一个清洗带和测试带。

磁带机fc#5619和fc#5746所使用的磁带可以直接在e-config工具中配置：
fc#5689 DAT160 Data Cartridge 为5盒一包的数据磁带；
fc#5747 IBM LTO Ultrium 4 800 GB Data Cartridge 为5盒一包的数据磁带。

突出价值点：在Power 520和550上有单独的空间放置内置磁带机，与配置外置的磁带机相比，不需要单独的空间来放置外置磁带机，且也不用单独配置PCI卡来连接外置磁带机，相对更节省成本。


如何在Power 520/550服务器上创建RAID 5？

解答:

对Power 520/550服务器内置磁盘创建RAID 5需要选择以下组件：

Power 520服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

Power 550服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

其中Power 520/550的方案1，配置fc#5679(SAS RAID Enablement)的RAID子卡和支持RAID子卡的硬盘背板 fc#8310/fc#8340/fc#8346,可以实现内置硬盘的RAID功能。fc#5679这块卡，它不会占用主板的PCI槽位，可以为客户节省PCI槽位。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


如何实现Power 520和550 的2个LPAR的RAID功能

解答：

Power 520/550支持多种内部硬盘结构,具体请参见《Power 520六种硬盘背板的介绍》和《Power 550六种硬盘背板的介绍》。

如果要实现Power 520/550 2个LPAR，每个LPAR 3块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310/fc#8340/fc#8346)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的cache。

2.第二个LPAR通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能.

如果要实现Power 520/550 2个LPAR，每个LPAR 4 块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

如果配置3.5"的SAS硬盘：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的Cache。

2.第二个LPAR通过SAS卡连接fc#5886的扩展柜。扩展柜可通过2个fc#5902或者fc#5903的SAS RAID卡连接（fc#5902或者fc#5903是成对配置的）。fc#5902或者fc#5903可以实现写Cache 数据和RAID校验的映射。适配卡支持SAS的冗余链路，在一条SAS链路出问题的时候，自动进行链路切换，支持RAID 0,1,5,6和10，可通过fc#3661，3662，3663的SAS线连接fc#5886的扩展柜；或者配置fc#5904的SAS RAID卡连接fc#5886的扩展柜来实现RAID功能。

如果配置2.5"的SAS硬盘：

通过fc#8340/fc#8346(8个槽位)的硬盘背板实现，第一个分区通过集成的SAS卡 + RAID子卡(fc#5679)实现RAID,第二个分区通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能。

突出价值点：不同RAID卡的组合使用，确保系统的高可用性。


如何配置Power 520 服务器内置磁盘分区的功能？

解答:

环境:Power 520(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)。

2. 选择一种下面所列SAS卡，配置1个:
.fc#5912 PCI-X SAS卡
.或fc#5901 PCIe SAS卡
.或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3670内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3670，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 520的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3670分离背板的线和fc#3679的线控制。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 550 服务器内置磁盘分区的功能？

解答:

环境:Power 550(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)。

2. 选择一种下面所列SAS卡，配置1个:
fc#5912 PCI-X SAS卡
或fc#5901 PCIe SAS卡
或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3669内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 550的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 520和550 三个及以上分区

解答：

由于在Power 520/550中，内置硬盘能实现2个分区的配置，要实现3个及以上分区的配置，需要通过I/O扩展实现：

有两种配置方式：1.是通过添加SAS的卡和fc#5886的SAS扩展柜；2.是通过添加fc#5802的IO抽屉实现；

1.前两个分区，正如在如何配置Power 520 服务器内置磁盘分区的功能？和如何配置Power 550 服务器内置磁盘分区的功能?中介绍的，需要配置fc#8340/fc#8310/fc#8346的硬盘背板，fc#3669和fc#3679的SAS线，以及fc#5912/fc#5901的SAS卡；

2.第三个分区主要的配置如下：

(1) 通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

一般，e-config工具，将自动添加fc#3692 YO的SAS线。

(2) 通过添加fc#5802的IO抽屉实现：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1,2或者4个硬盘通道(可通过fc#5802上的Switch进行通道数量的选择)，当为1个分区时，最大的硬盘数为18块 SFF SAS硬盘；当为2个分区时，每个通道支持的最大9块SFF SAS硬盘；当为4个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS 的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

解答:

最新的e-config配置Power 520, 550时，缺省硬盘背板为fc#8346, 缺省硬盘为fc#3647。

fc#8346是支持SFF 2.5"硬盘的背板，但fc#3647为3.5"的硬盘，只能放在fc#8308, 或者fc#8310背板，或者fc#5886硬盘扩展柜中。这样e-config就会为这块硬盘自动加一个fc#5886。

解决办法：
手工把硬盘背板更改为fc#8310或者fc#8308即可。


Power 550 3.5GHz的处理器是否能升级为4.2GHz或者5.0GHz的处理器

解答：

Power 550可以从3.5GHz的处理器升级为4.2GHz，但是不可以升级到5.0GHz。

5.0GHz的处理器需要新的背板是不能升级的原因之一。

升级时需要注意：新加的处理器需要完全重新购买，也就是说不存在费用方面的抵销，升级需要将3.5GHz的处理器移除，将新的4.2GHz的处理器放到背板上。

同时，Power 550处理器必须运行在同一主频上，因此升级时需要将所有的3.5GHz的处理器替换掉。


配置Power 560/570

Power 560/670

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区 (最近更新)

Power 570在一个CEC中，如何配置2个分区 (最近更新)

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR


Power 570的Processor Power Regulator是什么？

解答：

Power 570的Processor Power Regulator是处理器稳压器，这个部件提供处理器运行时所需的电压调节。

每个系统抽屉都有三个处理器稳压器，第三个处理器稳压器可以为处理器提供冗余的电源保护，增强系统的可用性。只要系统抽屉中至少有两个工作的稳压器，那么处理器将持续运行。出错的（即第三个）稳压器可热拔插更换，但必须留在系统中直至备件替换。

如果一个系统抽屉中只有两个处理器稳压器，就不能为处理器提供任何冗余的稳压功能。当且仅当只有一个系统抽屉的情况下，配置一个或两个fc#5620处理器卡(3.5GHz主频)时，才可以仅配置两个处理器稳压器。这种情况下，处理器稳压器不能给处理器提供冗余电源保护。需要注意的是，这种两个稳压器的配置是e-config工具在只有一个或两个fc#5620时的默认配置。所有其他的配置，每个系统抽屉均必须配置三个稳压器。

突出价值点：为处理器提供冗余的电源保护，增强系统的可用性。


如何在Power 560上创建RAID5

解答：

可通过RAID卡fc#5902/fc#5903/fc#5908给Power 560的内置磁盘创建RAID 5，在硬件配置方面有两种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式:
1. 2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc# 3651,1x fc# 3667 ( YR Cable ), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，1xfc#3651，1x fc#3679(AI SAS Cable)的配置方式。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式:
1.2x fc#5902/fc#5903 (fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，2x fc#3651（每个CEC单元一个），2x fc#3679（AI SAS Cable）的配置方式。

突出价值点：为客户数据保护提供多种选择。Power 560在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。这三种卡都支持Power 560的2个系统抽屉12块盘做RAID。


如何在Power 570上创建RAID 5

解答:

RAID卡fc#5902/fc#5903/fc#5908可以给Power 570的内置磁盘创建RAID 5，在硬件配置方面有三种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908,1x fc#3651,1xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc#3651,1x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908，2x fc#3651(每个CEC单元一个)，2xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第三种情况：给三个CEC单元的18块硬盘创建RAID 5。

当给三个CEC单元内的18块磁盘创建RAID 5 时，在硬件配置方面需要满足：

1x fc#5908，3x fc#3651(每个CEC单元一个)，3xfc#3679(AI SAS Cable)的配置方式。具体的连接方式，见下图：

突出价值点：为客户数据保护提供多种选择。Power 570在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。fc#5902和fc#5903两种RAID卡均为双口的，最多支持2个系统抽屉的12块硬盘做RAID；fc#5908RAID卡为三端口，最多支持3个系统抽屉的18块硬盘做RAID，客户可以根据需要进行选择相应的RAID卡。

Top


Power 560 在一个CEC中，如何配置2个分区

解答：

如果在Power 560(8234-EMA)中的每个CEC配置两个分区，可通过如下的配置方法实现：

使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

fc#5911的SAS卡有三个接口,分离磁盘背板功能会占用其中两个,剩下的一个接口可以用来连接fc#5886的磁盘扩展柜或外置的Media扩展柜,也就是说,可以连接SAS Disk或Tape。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


Power 570 在一个CEC中，如何配置2个分区

解答：

Power 570每个系统柜有6个磁盘槽位，具有分离背板(Split Backplane)功能的选件能够将6个磁盘槽位分成2组(每组3块磁盘)，并且AIX或Linux可以分别使用这两个磁盘组。两个磁盘组分别使用不同的磁盘控制器(一个板载集成的，一个PCI的)， 增加的一个组对于一些数量较少的分区和磁盘控制器镜像是非常有意义的。

可以通过如下两种配置方案实现9117-MMA每个CEC划分两个分区：

第一种配置方式：可以使用fc#3650 + fc#5912/fc#5901 + fc#3679,那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。此种配置方法需要占用两个PCI槽位，fc#5912要使用一个PCI-X槽位或者fc#5911要使用一个PCIe槽位，fc#3650要占用一个PCIe槽位。

第二种配置方式：可以使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位，无需再选择fc#3650，可以节省一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

fc#5911的SAS卡有三个接口,分离磁盘背板功能会占用其中两个,剩下的一个接口可以用来连接fc#5886的磁盘扩展柜或外置的Media扩展柜,也就是说,可以连接SAS Disk或Tape。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。

Top


Power 570在多个分区的情况下，如何实现光驱在分区之间的切换

解答：

目前，在默认的情况下，Power 570 的光驱不能在分区之间进行切换，可以通过配置外置的光驱设备，实现分区的切换；

也可通过如下的方式实现：在9117-MMA CEC单元中配置fc#3651 + fc#5912/fc#5901 + fc#3679，这样CEC单元中的6块内置磁盘全部连接到fc#5912/fc#5901上，光驱仍然连接到内置的SAS控制器上。光驱和内置磁盘完全分离，光驱可以在不同分区之间切换。以8路处理器的9117-MMA为例，如果客户要求划分两个分区，就可以按照上述方法在一个CEC单元上配置fc#3651 + fc#5912/fc#5901 + fc#3679和光驱，而另一个单元上按照默认配置，这样一个CEC单元上的光驱就可以在两个分区之间切换了。依此类推，12路和16路处理器时也可以按照该方法实施。

注：此方法适合多个CEC做分区的情况。

突出价值点：利用光驱的DLPAR，可以减少硬件的成本，使用还非常方便，是多分区服务器的很好的一个选择。


如何实现Power 560和570内置硬盘之外增加LPAR

解答：

要实现Power 560和570的内置硬盘之外增加LPAR，可以通过两种方式实现：1.是通过添加SAS卡和外置的SAS硬盘扩展柜fc#5886实现；2.是通过添加fc#5802的IO抽屉实现。

主要的配置如下：

1.通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

2.通过添加fc#5802的IO抽屉：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1，2，4个硬盘通道(可通过fc#5802上的switch进行通道数量的选择)，当为一个分区时，最大的硬盘数为18块 SFF SAS硬盘，当为两个分区时，每个通道支持的最大9块SFF SAS硬盘，当为四个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


配置Power 575

Power 575

Power 575的I/O Drawer选项有哪些?

Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？


Power 575的I/O Drawer选项有哪些?

解答:

目前, Power 575可以配置2种IO抽屉：fc#5803和fc#5877。

fc#5803 12X I/O Drawer：20个PCIe插槽和26个可热插拔的SAS SFF硬盘槽位；

fc#5877 12X I/O Drawer：20个PCIe插槽；

一个带有fc#6399 I/O assembly 的Power 575上最多支持一个12X I/O Drawer。fc#5803/fc#5877需要通过12X DDR Cables(fc#1862,fc#1863,fc#1864)进行连接。

注意：配置fc#5803的IO抽屉的时候，至少需要配置一块PCIe SAS卡和一根SAS AT(fc#3688)的线。

突出价值点：Power 575目前可以订购2种IO抽屉(fc#5803和fc#5877)。支持两个Power 575共享同一个IO抽屉。


Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

解答：

Power 575是高性能科学计算领域的上乘之选，广泛应用于天气预报，石油勘探及科学计算等领域。它的e-config配置方法和其他POWER6的服务器也有一些差异。下面用一个简单的比较全面的例子来说明，可以根据实际需求来剪裁使用：

Power 575集群硬件配置:

4个Power 575 节点，每个节点：
1.32-core @ 5.0GHz，256 GB 内存
2.2块内置硬盘
3.每两个节点共享一个I/O扩展柜fc#5798
4.2块InfiniBand HCA卡，用来节点间互联
5.2块千兆网卡，用来连接TCP/IP网络；2块光纤通道HBA卡，用来连接存储

下面逐项说明其e-config配置要点：

1.处理器和内存的配置同其他POWER6服务器类似。

2.2块内置硬盘只能选择SFF SAS硬盘，即2.5"的硬盘，最多2块。另外两种硬盘：SAS硬盘需要放在fc#5886中，SCSI硬盘需要放在fc#5798中。

3.两节点共享fc#5798的配置。缺省Power 575不能连接扩展柜。先要在Expansions页面把fc#6399置为1，然后才可以配置fc#5798，一台Power 575最多支持1台fc#5798. 共享一台fc#5798的节点只需要其中一台配置fc#5798。共享该fc#5798的Power 575节点都需要配置一个(fc#4671)~(fc#4674)，来指示连接到这台fc#5798。配置完成后，会发现每个节点上可用的PCI-X槽位是10个，SCSI硬盘槽位是8个，正好是fc#5798容量的一半。

4.Power 575 支持InfiniBand 4xHCA，一般用作节点间互联。
在Expansions页面配置fc#5612为2。每个fc#5612提供两个4x的InfiniBand的端口。注意每一块该卡占用一个内置的PCI-E的槽位。

5.网卡和HBA卡的配置，可以选用PCI-E或者PCI-X接口。
Power 575缺省没有内置PCI槽位。通过配置fc#6399=1, fc#6389=1后可提供最多4个内置PCI-E槽位。但每一块fc#5612(Infiniband 4xHCA)会占用掉一个这种槽位的位置。
PCI-X槽位通过I/O扩展柜fc#5798来提供，独享的提供20个槽位，两节点共享的，每节点提供10个槽位。先通过配置相应选件得到足够的PCI槽位之后，在Adapters页面上选配需要的相应接口的网卡和HBA卡。

突出价值点：IBM Power 575 超级计算节点经过精心设计，可以满足企业对具有极致并行处理性能以及高密度、模块化封装的高度可扩展系统的需求。它可以用于最少仅包含32个处理器内核的群集配置，也可以用于包含上千个处理器的世界级超级计算机配置。结合IBM提供的专用软件，该系统具有超凡的性能并展现了当前最新的Power技术。

Top


Power 575的Infiniband卡(fc#5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

解答：

Power 575的Infiniband卡(fc#5612)，一定要在Power 575上订购fc#329x的Infiniband 线缆。

Power 575的Infiniband卡的接口和其他POWER6服务器的接口不同，Power 575上面的接口是QSFP, 其他POWER6服务器上以及7874系列Infiniband交换机上Infiniband 接口是CX4。

fc#329x线缆的接口一端是QSFP，一端是CX4。
7874系列Infiniband交换机里面的线缆fc#330x的两端都是CX4。

参见7874系列交换机的Announcement letter:
http://www.ibm.com/common/ssi/rep_ca/1/872/ENUSAG08-0841/ENUSAG08-0841.PDF

突出价值点：Power 575的Infiniband，比其他服务器的Infiniband能够支持更多的协议，更适合于运行大型、高度并行的计算密集型工作负载，广泛应用于天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测等领域。

Top


配置 Power 595

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?


Power 595内存的配置规则

解答：

1) 对 Processor Book 的规则：
每个Processor Book至少激活16GB。

2) 对内存 Feature 的规则：
对 0/8, 0/16, 0/32GB 的内存，最少要激活50%；
对 0/4, 0/64GB，还有 fc#820x 的套装内存，必须全部激活。

详情见下表：

Feature Code | 内存大小 | 最小激活大小
#5693 | 0/4 GB | 4 GB
#5694 | 0/8 GB | 4 GB
#5695 | 0/16 GB | 8 GB
#5696 | 0/32 GB | 16 GB
#5697 @ | 0/64 GB | 64 GB
#8201 | 32 x #5694 | 256 GB
#8202 | 16 x #5695 | 256 GB
#8203 | 32 x #5695 | 512 GB
#8204 | 16 x #5696 | 512 GB
#8205 @ | 32 x #5697 | 2 TB

注意：内存激活是和服务器的序列号绑定的，如果一组内存移到另外一台服务器上，相应的激活仍然保留在原来的服务器上。


用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜

解答：

这个是因为在用e-config配置Power 595(9119-FHA)时，选择了SAS硬盘或者SAS固态盘。

Power 595目前可以配置的硬盘有3种：

1) SAS SFF(2.5")硬盘：安装在新推出的fc#5803扩展柜(24"宽)里面；
2) SAS硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；
3) SAS固态硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；

注：fc#3279的146.8 GB SCSI硬盘已于2009年11月27日停产了。

如果您为Power 595配置了3.5"的SAS硬盘或者SAS固态硬盘，e-config会自动按照硬盘的数量配置fc#5886。fc#5886无法安装在Power 595的24"的机柜里面，而必须安装在19"的机柜里面。所以，e-config就会自动配置19"机柜(fc#0553, 即7014-T42)。

目前可以选择使用SAS SFF硬盘来避免配置19"机柜，SAS SFF的容量为：73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive。

SAS SFF(2.5")硬盘是放到fc#5803的IO抽屉中，每个I/O抽屉可配26块硬盘。每个I/O抽屉里有4个硬盘背板，每个硬盘背板内分别有7/6/7/6个可热插拔硬盘槽位。每个硬盘背板有独立的SAS链路，可通过档位开关设置支持1/2/4个LPAR分区。需要注意的是，每个分区需要加配1个fc#5901 SAS卡或2个fc#5903 SAS RAID卡来管理。如果使用fc#5903，只支持最大2个LPAR设置。

配置了SAS硬盘的Power 595机柜形式如下图所示：

突出价值点：Power 595支持不同容量和不同尺寸的SAS硬盘，根据不同的硬盘选择相应的IO抽屉。在满足客户硬盘容量需求的情况下，建议选择2.5"的SAS SFF硬盘，其可以直接放到Power 595的24"IO抽屉(fc#5803)中，不用单独配置19"机柜，可以为客户节省成本和空间。

Top


怎样在Power 595上配置内置光驱和磁带机

解答：

在Power 595上配置内置的光驱和磁带机时，首先需要配置介质抽屉fc#5720 (DVD/Tape SAS External Storage Unit), 同时需要配置一块SAS卡与fc#5720连接, fc#5720默认放置在机柜里34U的位置，如果要放到12U的位置可以配置fc#8449(Media Drawer Placement Indicator - U12)。

fc#5720提供一个磁带机槽位和两个光驱槽位,最多可以配置一个磁带机和两个光驱。当在Power 595上配置了fc#5720时,至少要配置一个光驱。

如果Power 595在做分区配置时, 选配了fc#5803的I/O扩展柜,fc#5720必须连接到一个专用的SAS卡上，可以实现在不同分区之间的浮动,现在e-config工具里默认会配置fc#5901的SAS卡来连接fc#5720，当做多个分区时,一定要配置一块单独的一块SAS卡来连接fc#5720。

突出价值点：在Power 595上配置光驱和磁带机，客户可以根据需要选择fc#5720介质抽屉在机柜中的位置。fc#5720里配置的光驱和磁带机通过一块SAS卡连接，就可以在多个分区之间进行动态的漂移，能为客户节省成本，提高硬件设备的利用率。


配置POWER6-其他

其他

Power 520/550/560/570/595 CPU MEM Disk的配置规则?


Power 520/550/560/570/595 CPU,MEM,DISK 的配置规则?

解答:

Power 520
CPU：1(4.2GHz Only),2,or 4 cores @ 4.2 & 4.7GHz

最大内存容量：16GB(1 core)、32GB(2 cores)、64GB(4 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 550
CPU：2,4,6,or 8 cores @ 3.5 & 4.2 & 5.0 GHz

最大内存容量：64GB(2 core)、128GB(4 cores)、192GB(6 cores)、256GB(8 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 560
CPU：4,8,or 16 cores @ 3.6 GHz

最大内存容量：96GB(4 core)、192GB(8 cores)、384GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays，最大支持5.4TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 570
CPU：2,4,8,12 or 16 cores @ 3.5,4.2,4.4,4.7,5.0GHz；4,8,16,24 or 32 cores @ 4.2GHz

最大内存容量：96GB(2 core)、192GB(4 cores)、384GB(8 cores)、576GB(12 cores)、768GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays(系统最大24个)最大支持10.8TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 595
CPU：8-64 cores @ 4.2 & 5.0 GHz

最大内存容量：256GB(1 book)、512GB(2 books)、768GB(3 books)、1024GB(4 books)、1280GB(5 books)、1536GB(6 books)、1792GB(7 books)、2TB(8 books)@4.2GHz

512GB(1 book)、1TB(2 books)、1.5TB(3 books)、2TB(4 books)、2.5TB(5 books)、3TB(6 books)、3.5TB(7 books)、4TB(8 books)@5.0GHz

硬盘：每个fc#5803IO抽屉支持26 hot-swap SFF SAS disk bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

查询相关产品销售手册：

Power 520 销售手册

Power 550 销售手册

Power 560 销售手册

Power 570 销售手册

Power 595 销售手册

Top


配置_POWER7

POWER7

Power 750/755

Power 770/780

其他


配置 Power 750/755

Power 750/755

如何在Power 750上实现硬盘背板的分离 (最近更新)

如何配置Power 750三个及以上分区 (新增)

如何实现Power 750的RAID功能

Power 750/755的内存配置规则 (新增)


如何在Power 750上实现硬盘背板的分离

解答:

Power 750的硬盘背板分离的配置方式与Power 550的背板分离方式相似。

配置内置磁盘分区功能需要满足以下要求:
1. 配置fc#8340的硬盘背板。
2. 选择一种下面所列SAS卡，配置1个:
fc#5912 PCI-X SAS卡
或fc#5901 PCIe SAS卡
或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

3. 增加1个fc#3669内部SAS线分离硬盘背板，1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接上面所选SAS卡管理另外一半的磁盘。

Power 750的第一个硬盘通道被集成的控制器控制；第二个硬盘通道由选择的SAS卡，配合fc#3669分离背板的线和fc#3679的线控制。

注意：Power 755不支持硬盘背板分离；Power 750 IBM i不支持硬盘背板分离。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 750三个及以上分区

解答:

因为分区数较多，所以我们建议通过fc#5802扩展柜来放CEC之外的分区硬盘。DLPAR的DVD光驱和磁带机选用外置设备7214-1U2。

下面按3分区为例说明。

配置分析：虽然Power 750的CEC有分离硬盘背板，支持两组硬盘，但在fc#5802扩展柜里面分组硬盘更加简单方便。所以我们选择在CEC里面放一组硬盘，在fc#5802里面放两组硬盘来实现共3分区的方法。

详细配置步骤：

1) 计算所有分区的PCI卡的数量，确定fc#5802的数量。
一个fc#5802扩展柜可以放10张PCIe的卡，最多放18块2.5"(SFF)硬盘，最多分作4分区；

在e-config的Expansions页面上设置fc#5802扩展柜的数量。

注意：对于fc#5802，每个12X环路里面最多有2个扩展柜，Power 750最多能有2个环路。
对于1个处理器板(8-core)的Power 750，最多有1个12X环路。
对于2个或以上处理器板的Power 750，最多有2个12X环路。

对于那些目前和将来客户都不会在里面放置硬盘的fc#5802，可以更换为fc#5877扩展柜。fc#5877除了不能放置硬盘之外，其他特性与fc#5802完全相同。

2) 配置硬盘3分区*2块＝6块。例如我们选用146GB硬盘 fc#1886 = 6

3) 配置SAS卡，fc#5901 * 3, 其中2块用来在fc#5802里面做2个分区，第3块用来链接外置7214-1U2。
配置SAS线，fc#3688 * 2, 用来在fc#5802中连接fc#5901到每组硬盘。
这样在fc#5802里面就有支持2分区的两组硬盘。

4) 按照所有分区的卡的需求，在Adapters页面上配置卡。在SOSWOS页面上配置7214-1U2，注意配置磁带机和DVD光驱。

这样，一台支持3分区的Power 750基本配置完成。

对于更多分区要求，都可以按上述流程来配置，注意要点如下：
1) 每个fc#5802最多支持4分区，注意当前Power 750配置支持的最大分区数。
2) 一般为每分区配置2块硬盘，Power 750上应该选用 fc#188x 的 SFF硬盘。
3) 对SAS卡fc#5901，一般为在fc#5802里面的分区数 + 1, 多余的一个来连接7214-1U2，来实现DLPAR。
4) 对SAS线fc#3688，一般为在fc#5802里面的分区数。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何实现Power 750的RAID功能

解答:

对于Power750，可以通过如下的方式实现硬盘的RAID功能：

(1)需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且配置fc#8340的硬盘背板，实现内置硬盘的RAID功能。

(2)fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。

(3)fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


Power 750/755的内存配置规则

解答:

Power 750/755的内置配置规则如下：

1.支持DDR3的内存；

2.内存是按照一对内存进行配置的，每个Feature Code为2根内存；

3.每个处理器板卡上支持1,2,4对内存，及支持2,4或者8根内存；不支持3对内存；

4.每个处理器板卡上的内存必须一致（不能混合不同容量和不同频率的内存）；

5.最小的内存容量为8GB（2 X 4GB DIMMs）；

最大的内存容量为：

Power 750：512GB（Power 750支持4个处理器板卡，每个处理器板卡上支持8个内存，单条内存最大容量为16GB）；
Power 755：256GB（Power 755支持4个处理器板卡，每个处理器板卡上支持8个内存，单条内存最大容量为8GB）。


配置 Power 770/780

Power 770/780

如何在Power 770/780上实现硬盘背板的分离

如何实现Power 770/780的RAID功能


如何在Power 770/780上实现硬盘背板的分离

解答:

Power 770和780服务器的每个CEC单元默认即支持磁盘背板分离的功能。每个CEC单元集成有2个SAS磁盘控制器，每个控制器管理三块磁盘，除此之外还有一个独立的媒体控制器，可以独立地控制光驱，使其能够在分区之间浮动。

还有一个选项，可以提供磁盘背板3分区的功能。此时每个CEC单元的两个集成的磁盘控制器各自控制两块磁盘，配合单独配置的一个PCI插槽的控制卡控制剩余的两个磁盘。该3分区的磁盘背板的功能需要如下配件：

Feature Code | 描述
fc#1815 | 内部SAS线，提供三分磁盘背板的功能
fc#3679 | 外部SAS线，连接SAS控制器到机箱背部接口
fc#5901 | SAS控制器

这种磁盘背板3分区的选项fc#1815可以配置到任意一个CEC单元，但不能与内部RAID选项fc#5662在同一CEC混用。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。同时，Power 770/780的内置DVD支持在多个分区之间浮动。


如何实现Power 770/780的RAID功能

解答:

在Power 770/780中，新添加了内置的RAID子卡fc#5662。该RAID子卡为一块175MB Cache RAID - Dual IOA Enablement Card，支持RAID 0,1,5,6和10。可以实现内置硬盘的RAID功能，也可以实现内置硬盘和一个fc#5886硬盘抽屉中硬盘的RAID功能。

如果需要实现CEC抽屉6块硬盘的RAID功能，需要添加fc#5662，此时，CEC抽屉的6块硬盘不支持背板分离；如下图：

如果需要实现CEC抽屉6块硬盘和一个fc#5886硬盘抽屉12块硬盘的RAID功能，需要添加fc#5662的RAID子卡，fc#1819 SAS线，fc#3686/fc#3687 SAS线，以及fc#5886的12S硬盘抽屉。其中，fc#1819的SAS线主要连接硬盘背板后方的SAS端口；fc#3686/fc#3687为YI的SAS 线，用于连接fc#5886的硬盘抽屉。如下图：

突出价值点：在Power 770/780上，直接可以通过RAID子卡实现内置硬盘和外置硬盘的RAID功能，继承了Power 520/550内置RAID子卡对硬盘做RAID的优势。该RAID子卡不占用PCI槽位，方便了用户的配置和使用。


配置 p7其他

其他

Power 750/755/770/780 CPU, MEM, DISK 的配置规则


Power 750/755/770/780 CPU, MEM, DISK 的配置规则

解答:

Power 750
CPU：8, 16, 24, 32 at 3.0 GHz or 3.3 GHz
32 at 3.55 GHz
最大内存容量：128 GB(8 Core)、256 GB(16 Core)、384 GB(24 Core)、512 GB(32 Core)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 755
CPU：32 at 3.3 GHz
最大内存容量：256GB(32 cores)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 770
CPU：12, 24, 36, 48 at 3.5 GHz
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(12 Core)、512 GB(24 Core)、768 GB(36 Core)、1TB(32 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(12 Core)、1TB(24 Core)、1.5TB(36 Core)、2TB(48 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 780
CPU：16, 32, 48, 64 at 3.8 GHz
8, 16, 24, 32 at 4.1 GHz(TurboCore mode)
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(16 Core)、512 GB(32 Core)、768 GB(48 Core)、1TB(64 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(16 Core)、1TB(32 Core)、1.5TB(48 Core)、2TB(64 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.


配置 其他

其他

System P 服务器配置中如何选配置电源线?

介绍Power服务器上fc#6577的电源线

如何在e-config中选择7316-TF3?

Power服务器上的几种 10 Gigabit的以太网卡有什么不同?

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置?

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例 (最近更新)

在Power服务器上实现Oracle RAC，是否可用10Gb的以太网卡 (新增)

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？ (最近更新)

Power服务器常用I/O抽屉配置方法 (最近更新)

System P服务器都支持哪一些类型的I/O Drawer? (最近更新)

怎样配置fc#5802/fc#5877和fc#5796的IO抽屉 (最近更新)

一台服务器配置了多种I/O抽屉，SPCN线如何配置?

7014-T00/T42/B42机柜PDU和电源线的配置介绍

什么机柜支持水冷？


System P 服务器如何配置电源线

解答:

机器型号 | Rack（R）/ Deskside（D） | 直流（DC）/ 交流（AC） | 电源线 feature code | 备注
System p5
9115-505 | R | AC | 6671/6458 |
9110-51A | R | AC | 6671/6458 |
9119-595 | R | AC | 8694 |
System POWER6
8203-E4A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8204-E8A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8234-EMA | R | AC | 6671/6458 |
9117-MMA | R | AC | 6671/6458 |
9125-F2A | R | AC | 8696 |
9119-FHA | R | AC | 8694 |
7047-185 | D | AC | 6493 |
9111-285 | D | AC | 6493 |
System POWER7
8233-E8B | R | AC | 6671/6458 |
8236-E8C | R | AC | 6671/6458 |
9117-MMB | R | AC | 6671/6458 |
9179-MHB | R | AC | 6671/6458 |
I/O Drawer
7031-D24 | R | AC | 6671/6458 |
7031-T24 | D | AC | 6493 |
7311-D11 | R | AC | 6459 |
7311-D20 | R | AC | 9911 |
7314-G30 | R | AC | 6458 |
HMC
7042-CR4 | R | AC | 6671/6458 |
7042-C06 | D | AC | 6493 |
7042-C07 | D | AC | 6493 |
Rack
7014-T00 | N/C | AC | 6491 |
 | N/C | DC |  | 客户自备
7014-S11 | N/C | AC | 6491 |
7014-S25 | N/C | AC | 6491 |
7014-B42 | N/C | AC | 6491 |
7014-T42 | N/C | AC | 6491 |

Top


介绍Power服务器上fc#6577的电源线

解答:

fc#6577是一根新的电源线选择，与原来指定电源线不同，此feature的意思是让工厂来为服务器选择到机柜PDU的合适长度的电源线。

如果服务器和T00,T42机柜在一个订单内，并且服务器指示安装到机柜，则这个feature是必选项。

但订购这个feature会造成服务器安装在机柜内，从工厂运输到客户现场。一般不建议这样运输。

所以建议不使用fc#6577这个电源线。

避免的办法有两个：

1. 若服务器和机柜在一个订单内：

把所有机柜的 Codes->Rack Indicator 更改为 fc#9002(Field Integration Indicator, Ship Empty Rack)，把所有自动配置为fc#6577电源线的服务器的 Codes->Rack Indicator 更改为 fc#4650(Rack Indicator-Not Factory Integrated)。
然后做一下Final Validation，e-config会自动按不使用fc#6577的情况来配置电源线。

2. 把服务器和机柜分在两个订单内配置。


如何在e-config中选择7316-TF3

解答：

在e-config中，有两种选择7316-TF3的方式：1、是单独选择7316-TF3；2、是通过服务器的外设选择7316-TF3，具体的如何选择7316-TF3的方式介绍如下

1.单独选择7316-TF3：

首先在Global setting中选择“Allow Standalone Peripherals”，

其次点击“OK”，回到e-config的主页面，选择“3.Peripherals”，然后双击“Displays-Coax InfoWindow/Flat Panel”

在Available Products 列表中，即可选择7316-TF3,并进行配置

2.在服务器的外设进行配置7316-TF3：

以Power 570服务器为例：
Power 570的硬件配置“SOSWOS”页面，在Available Products列表中，选择7316-TF3，双击后即可进行配置。

具体配置图示参见网站：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1511239B27000

突出价值点：7316-TF3液晶折叠套件可以放置在机柜中，配置了KVM切换器和相应的连线，可以最多连接128台主机，节省大量空间。

Top


Power服务器上的几种 10 Gigabit的以太网卡有什么不同

解答：

在POWER6配置中，有四种类型的10 Gigabit以太网卡，他们分别是：fc#5769，fc#5721，fc#5772，fc#5732。
下面分别做一个简单的介绍：

fc#5769 10 Gigabit的以太网卡，一个高性能，PCIe的网卡，支持LC标准的接头，支持850nm的多模光纤线(MMF)，支持的距离为300m，该网卡支持IEEE 802.3ae 10GBASE-SR标准。

fc#5721 10 Gb，PCI-X 2.0 DDR的以太网卡，支持多模光纤线(MMF)，62.5μm的光纤线支持长度为33m，50μm的光纤线长度为300m。光纤线为LC标准的接头，该以太网卡支持IEEE 802.3ae标准。

fc#5772 10 Gigabit PCIe的以太网卡，提供高性能的光纤网卡，支持1310nm的单模光纤线(SMF)，支持距离能长达10千米。支持IEEE 802.3ae标准。

fc#5732 10 Gigabit PCIe的高性能以太网卡。通过铜线缆进行连接，支持的距离为15m，支持IEEE 802.3ae 10GBASE-CX4标准。

突出价值点：多种10 Gigabit 以太网卡，提供了不同模式，不同接口，不同距离的选择，在配置上更灵活，适用于各种不同的需求。


配置FCoE卡时的注意事项

解答：

一般注意事项同10GB 以太网卡或者8GB HBA卡。

此外还要考虑：
a) 要确保带宽能够满足以太网+光纤通道的峰值流量之和；
b) 要考虑单端口的最大的以太网负载性能(吞吐量和延迟)；
c) 对操作系统的需求和限制，尤其是IBM i；
d) 确保环境提供FCoE交换机(除非只有直连方式)。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

解答：

有5种不同的Features，根据服务器的差别配置是有区别的：

Feature Code | Power server 服务器
fc#8273 | JS23/43 刀片
fc#1890 or fc#1909(i)SFF | Power 520/550 CEC抽屉(fc#8346/fc#8340)
fc#3586 or fc#3587(i) | Power 560/570 CEC抽屉 或者 fc#5886扩展抽屉

配置时我们要注意以下几点：
1) SSD 是不兼容fc#5900和fc#5901和fc#5912卡的；
2) fc#1890和fc#1909的盘只能配置在Power 520和Power 550的CEC抽屉以及fc#5802和fc#5803的IO抽屉里；
3) fc#3586和fc#3587是不可以配置在Power 520和Power 550CEC里；
4) fc#5886的扩展抽屉最多支持8块SSD盘，在fc#5886里也不可以混SSD和HDD；包含着SSD的fc#5886不可以再串接其他的fc#5886，也不可以连接到Power 520/550 CEC上的外置接口；
5) SSD和HDD不可以混合在同一个RAID array中；
6) 当Power 520或者Power 550配置分离的硬盘底板时, SSD和HDD是可以被分别安放在左右两边不同的底板域中，但是不可以混合在同一边的底板域里；
7) 当Power 520或者Power 550配置没有分离功能的硬盘底板时, SSD和HDD是可以被混合安放在一个底板里；
8) SSD和HDD的盘是不可以混合在一起做镜像的；
9) 当将SSD放到fc#5802和fc#5803的IO抽屉中，一个抽屉最大支持9块SSD硬盘，且必须通过一对fc#5903的SAS RAID卡连接。

突出价值点：固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


新发布的SFF硬盘和SSD 硬盘的特性是什么？如何配置

解答：

（1）SFF硬盘

Small Form Factor ，2.5英寸硬盘，比HDD硬盘更加节能。

支持的配置环境：
Power 520/550 CEC , fc#5802和fc#5803 PCIe 12X I/O Drawer。

现在可以配置的SFF 硬盘容量：
for AIX
-fc#1882 146GB 10K rpm；
-fc#1885 300GB 10K rpm；
-fc#1883 73GB 15K rpm；
-fc#1886 146GB 15K rpm；
for i
-fc#1884 69GB 15K rpm；
-fc#1888 139GB 15K rpm。

（2） SSD硬盘

Solid State Drive (SSD)，固态硬盘。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。
容量：69GB

支持的环境：
Power 520/550/560/570/575/595 /EXP 12S SAS Drawer/fc#5802/fc#5803。

支持的RAID 配置：RAID 0和5。

配置规则：
internal controller：支持SAS和SSD的混合配置；
internal RAID:不支持SAS和SSD的混合配置；
分离背板：不支持SAS 和SSD 混合配置在一组内；
EXP 12S SAS Drawer：支持8块SSD 硬盘，4个槽位空闲；不支持混合设备；
fc#5802/fc#5803:每对fc#5903的卡，最大8块SSD硬盘。

突出价值点：SFF硬盘比HDD硬盘更加节能。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


为什么必须要配置一对fc#5902fc#5903的RAID卡？？

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

解答：

只有存在两个fc#5902/fc#5903 Controller 时，fc#5902/fc#5903 的RAID Cache才能激活。

如果任何一个fc#5902/fc#5903Controller 的微码检测不到另一个fc#5902/fc#5903 RAID 卡，那么不能激活fc#5902/fc#5903的RAID Cache。

当配置了两个fc#5902/fc#5903 Controller，就可以在两个fc#5902/fc#5903 Controller中都记录写Cache数据和RAID校验的信息，因此，当一个Controller出问题时，RAID Cache能进行数据恢复。


fc#5903的RAID卡用什么SAS线连接SSD硬盘

解答:

fc#5903为PCIe 380MB 的RAID卡。通过一对fc#5903的RAID卡可以连接SAS HDD和SAS SSD硬盘。可以将fc#5903放到PCIe 12X IO抽屉中，支持SAS SFF硬盘，也可以支持EXP 12S 磁盘抽屉里的SAS硬盘；支持RAID 0，RAID 5，RAID 6，RAID 10。

在配置fc#5903RAID卡的同时，还需要配置相应的SAS线。配置SAS X的线（fc#3661，3662，3663）来连接EXP 12S的硬盘抽屉。配置fc#3688的SAS线来连接PCIe 12X 的IO抽屉，通过PCIe 12X IO抽屉内部的配线可以提供高可用的IO配置连接。

如下是PCIe 12X IO抽屉的信息：

目前，PCIe 12X IO抽屉fc#5802/fc#5803支持SAS SFF的硬盘，如果配置fc#5903的RAID卡，支持1或者2个分区，不支持4个分区。
以fc#5803为例：

当配置一个分区的时候，26块SAS SFF硬盘都由T1或T2的SAS通道管理，具体的连接如下图：

需要两根fc#3688的SAS 线。

当配置两个分区的时候，磁盘1-13由T1或T2的SAS通道管理，磁盘14-26由T3或T4的SAS通道管理，连线图如下：

需要四根fc#3688的SAS 线。

目前，有如下的限制：

1. 一对fc#5903最大支持9块SSD硬盘；

2. 一对fc#5903不支持SSD和HDD硬盘的混插；

3. 在fc#5802和fc#5803的IO抽屉里，配置两个分区可以支持HDD和SSD硬盘混插，但是，HDD必须有单独的SAS 通道；

4. fc#5903的第二个端口不可用。

突出价值点：fc#5903和fc#5902都是POWER6服务器的RAID卡，支持RAID0，5，6，10。fc#5903RAID卡为PCIe的接口，且有380MB的缓存；而fc#5902的RAID卡为PCI-X的接口，缓存为175MB。

Top


Power中异步卡和串口线的选择

解答：

目前，在e-config中，可以配置的异步卡为fc#5785：

fc#5785: 4 Port Async EIA-232 PCIe Adapter,它是一个4口，EIA-232标准的异步卡，EIA-232为一个9针的接口。

注意：2口异步卡fc#5723和4口异步卡fc#2943，已于2009年11月27日停产。

异步卡的串口线有如下种类：

fc#3124: Serial-to-Serial Port Cable for Drawer/Drawer,3.7米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3125：Serial-to-Serial Port Cable for Rack/Rack，8米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3927：Serial Port Null Modem Cable, 9-pin to 9-pin, 3.7M，3.7米的串口线，该线两端分别提供了一个9针的连接器；

fc#3928：Serial Port Null Modem Cable, 9-pin to 9-pin, 10M，10米的串口线，该线两端分别提供了一个9针的连接器。

通常，两台设备在做PowerHA时，除了选择异步卡还会选择相应的串口线。

对于fc#5785的4口异步卡，有两种类型的串口线可以选择：

1.fc#3124或者fc#3125 的串口线，此时，需要配一个9针到25针的转换头：

fc#3925：Serial Port Converter Cable, 9-Pin to 25-Pin，9针到25针的转换头，通过这个转换头，可以将fc#3124或者fc#3125的串口线连接到异步卡fc#5723/fc#5785上。

2.fc#3927或者fc#3928的串口线。

查询：Sales Manual

Power 产品销售手册查询

突出价值点：在做PowerHA的时候，强烈推荐配置一个非IP网络的心跳的方式，其中串口心跳是最常见的方式之一。心跳机制用来监控集群中节点的状态，进行节点间信息通信，故障判断，事件触发等等重要作用。新推出的fc#5785的4口PCIe异步卡，能够提供更高的性能，并可以用于多款PCIe的IO抽屉中。

Top


在System P的HACMP方案里，推荐的e-config 配置范例

解答:

配置建议：(HACMP相关部分)

1. 双以太网卡
推荐使用双卡，以实现网卡的冗余。双网卡并不是HACMP的最小配置，但是使用双网卡可以在某个网卡失败的时候只做本机的网卡切换，而不必做主机切换。
推荐连接双以太网交换机，避免网络的单点故障。

2. 双HBA卡，避免HBA卡的单点故障。

3. 双SAN 交换机，避免交换机的单点故障。

4. 串口卡和心跳线，用于建立第二网络，传递心跳信息，避免在IP网络失败的情况形成主机孤岛。

5. 每台机器配置1套HACMP软件

注意：

1. 如果是两台不同类型的System P服务器之间做双机，一定要保证节点之间操作系统以及HACMP软件版本的完全一致性。

2.如果客户的环境不属于上面所描述的案例，或者情况复杂，则需要分别考虑IP 、心跳、存储等规划内容，具体请参考 《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》。

3.如果客户使用的不是Ethernet 网络，HACMP支持的网络参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

4.如果客户不想使用串口心跳，HACMP支持的心跳方式参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

所需资源和渠道的详情：
参考书目: High Availability Cluster Multi-Processing for AIX 5L Planning Guide Version 5.4
书号:SG24-6769-00
地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg246769.pdf

突出价值点：HACMP是Power平台上的一个成熟的容灾方案，可以支持到最多32个节点，最多两个站点的互相热备灾备，是广大行业关键应用的很好的一个选择。

Top


在Power服务器上实现Oracle RAC，是否可用10Gb的以太网卡

解答：

可以用10Gb的以太网卡,支持的系统软件见下表:

Operating System | Oracle Database version
AIX 5.3 | 10g R2, 11g R1 & 11g R2
AIX 6.1 | 10g R2, 11g R1 & 11g R2


在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？

解答:

打开相应Power机型，在分区(CSP/LPAR)子项中找到PowerVM各版本（Feature Code参见下面的列表），它的数量与被激活处理器的数量必须一致。

POWER6 | Express (3 Micro-partitions, VIOS/IVM, Lx86) | Standard (Full Micro-partitioning) | Enterprise (Live Partition Mobility for AIX & Linux)
9119 FHA | NA | #7943 | #8002
9125 F2A | NA | #7949 | #8024
9117 MMA | NA | #7942 | #7995
8234 EMA | NA | #7942 | #7995
8204 E8A | #7983 | #7982 | #7986
8203 E4A | #7983 | #8506 | #8507
8233 E8B | #7793 | #7794 | #7795
8236 E8C | NA | NA | NA
9117 MMB | NA | #7942 | #7995
9179 MHB | NA | #7942 | #7995
7998 61X | NA | #5409 | #5649
7998 60X | NA | #5406 | #5606
7778 23X | NA | #5429 | #5607
8406 70Y | #5225 | #5227 | #5228
8406 71Y | #5225 | #5227 | #5228


fc#5802/5803如何配合主机实现分区功能

解答：

fc#5802

IO抽屉fc#5802有4个磁盘的背板，其中两个为4块硬盘一个通道，两个为5块硬盘一个通道；

fc#5802可以支持1个磁盘通道， 18块硬盘；2个磁盘通道，每个通道9块硬盘；4个磁盘通道，其中2个通道4块硬盘，2个通道5块硬盘；通道数量是通过IO抽屉上有个Mode Switch进行选择的。

注意一点，fc#5802的硬盘通道需要添加SAS Adapter。

4个通道的配置情况：

需要4个SAS PCIe卡+4根fc#3688的AT线。

2个通道的配置情况：

需要2个SAS PCIe卡+2根fc#3688的AT线。

1个通道的配置情况：

需要1个SAS PCIe卡+1根fc#3688的AT线。

在e-config中，默认只会选择1根fc#3688的AT线，当大于1个通道的时候，需要添加相应数量的AT线来实现多个硬盘通道。

fc#5803

IO抽屉fc#5803是适用于Power 595，它和fc#5802的功能类似，但是它支持的通道的硬盘数和fc#5802不同；fc#5803的4个磁盘背板，其中两个为7块硬盘一个通道，两个为6块硬盘一个通道。

fc#5803可以支持一个磁盘通道，26块硬盘；2个磁盘通道，每个通道13块硬盘；4个磁盘通道，其中2个通道7块硬盘，2个通道6块硬盘；通道数量是通过IO抽屉上的Mode Switch进行选择的。fc#5803的磁盘通道需要添加SAS Adapter实现，其配置方式和fc#5802相似。

fc#5802/fc#5803支持的硬盘均为2.5英寸的SFF SAS硬盘。

突出价值点：fc#5802/5803 使用2.5"硬盘，带有PCIe插槽，支持4组硬盘。是目前性能最好的I/O drawer. 具有硬盘槽位多，PCIe槽位多，支持的分区多的优点。

Top


Power520/550/750上的GX卡 fc#5609/fc#5616有什么区别，配置规则如何？

解答:

Power 520/550/750 目前支持两种GX 12X接口卡：fc#5609和fc#5616,可用来提供GX 12X接口以连接12X的I/O扩展柜。

其中fc#5616是SDR的，fc#5609是DDR的，DDR的数据传输速度是SDR的两倍；

fc#5616和fc#5609均支持fc#5796,fc#5802和fc#5877的IO抽屉。

在配置时要注意：

1-core的Power 520是不能配置GX卡的；
2-core的Power 520/550，8-core的Power750只能配置fc#5616，及当配置一块处理器卡时，只能配置fc#5616；
只有4-core及以上的Power 520/550,16-core及以上的Power 750才可以配置/fc#5609，及当Power 550/750配置两块及以上处理器卡时，可以配置fc#5609。

突出价值点：fc#5609 12X Adapter提供更高的带宽，其数据传输速度是fc#5616 12X Adapter的两倍。


POWER服务器常用I/O抽屉配置方法

解答：

 | 外观 | 容量 | 主机接口卡 | 数据连线 | MAX / Loop(Adapter)
fc#5886 | 2U 19" | 12块SAS硬盘 | fc#5912/fc#5901 fc#5902/fc#5903 fc#5904/fc#5908 | SAS(YO)线 SAS(EE)线 （数量见后面说明及图示） | 4
fc#5796 | 4U 19"半宽 | 6个266MHz PCI-X插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 4
fc#5802 | 4U 19" | 18个SAS SFF硬盘+10个PCIe插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 2
fc#5877 | 4U 19" | 10个PCIe插槽 | Power 520, 550,750: fc#5616/5609 Power 560, 570: fc#1802 Power 770,780: fc#1808 | N+1根12X线 SPCN线 | 2
7311-D20 | 4U 19" | 12块SCSI硬盘+7个133MHz PCI-X插槽 | fc#5614(Power 520, 550) fc#1800(Power 560, 570) | N+1根RIO-2线 SPCN线 | 6

注意:

1. N为I/O抽屉个数
2. SPCN线的数量是服务器内所有有SPCN接口的I/O抽屉(e.g. fc#5796, fc#5802, 7311-D20)的数量+1
3. fc#5609卡仅支持4-core及以上的power 520, 550,750，并且一台服务器最多一块；
4. 一块fc#5912/fc#5901最多可接4台fc#5886，需2根SAS(YO)线，4根SAS(EE)线；连线如图1所示；
5. 若要求每个fc#5886支持一个LPAR，则需要每个fc#5886配置1个fc#5912/fc#5910+1根SAS Cable(YO), 连线如图2所示；
6. 如果要求fc#5886中的硬盘做RAID，需要把fc#5912/fc#5901改为成对的fc#5902/fc5903，相应连线会变为SAS Cable(X)，fc#5902/fc#5903支持RAID 0, 5, 6, 10，连线如图3所示；
7. 12X抽屉和RIO-2抽屉不能混在一个IO环路中, fc#5796和fc#5802不能混在一个IO环路中；
8. fc#5802和fc#5877可以在一个环路中；
9. 每个fc#5796需要配置一块fc#6446或者fc#6457；如果主机和抽屉在3米，抽屉和抽屉在1.5米之内，选用fc#6446即可；如果超过这个距离，需要选配fc#6457(带有中继器)。

图1: 1块fc#5912/fc#5901连接4台fc#5886

图2: 1块fc#5912/fc#5901连接1台fc#5886

图3: 2块fc#5902/fc#5903连接1台fc#5886实现RAID

Top


System P系列服务器都支持哪一些类型的I/O Drawer

解答:

Server I/O Drawers/Towers

Drawer | Server Loop Attachment | PCI Slots per Drawer | Disk Bays per Drawer | POWER6 Availability | Max Drawers per Loop | Footprint
#5802 | 12X DDR 6 | 10 PCIe | 18 SFF SAS | Y | 2 | 19" rack
#5877 | 12X DDR 6 | 10 PCIe | 0 | Y | 2 | 19" rack
#5803 | 12X DDR 6 | 20 PCIe | 26 SFF SAS | Y | 1 4 | 24" rack
#5873 | 12X DDR 6 | 20 PCIe | 0 | Y | 1 4 | 24" rack
7311-D20 | RIO-2 | 7 PCI-X | 12 SCSI | limited, mig | 6 | 19" rack 4U
#0595 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | 19" rack 5U
#5095 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | Tower
7314-G30 | 12X SDR | 6 PCI-X DDR | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5796 | 12X SDR | 6 PCI-X DDR | 0 | Y | 4 | 19" rack 1/2 4U
7311-D11 | RIO-2 | 6 PCI-X | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5790 | RIO-2 1 | 6 PCI-X | 0 | Y 7 | 6 | 19" rack 1/2 4U
#5094 | RIO-2 1 | 14 PCI-X | 15/45 SCSI | w/d, mig | 6 | Tower
#5294 | RIO-2 1 | 28 PCI-X | 90 SCSI | w/d, mig | 3 2 | 19" rack 36U
#5096 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | Tower
#5296 | RIO-2 1 | 28 PCI-X | 0 | w/d, mig | 3 2 | 19" rack 36U
#0588 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | 19" rack 8U
#5088 | RIO-2 1 | 14 PC-X | 0 | w/d, mig | 3 5 | Tower
EXP24 7031-D24 | n/a | 0 | 24 SCSI | w/d, mig | n/a | 19" rack 4U
EXP24 #5786 | n/a | 0 | 24 SCSI | Y 10 | n/a | 19" rack 4U
EXP 12S #5886 | n/a | 0 | 12 SAS | Y | n/a | 19" rack 2U
7040-61D 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5791 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5794 9 | RIO-2 | 20 PCI-X | 8 SCSI | w/d, mig | 1 4 | 24" rack
#5797 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack
#5798 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack

1 System i servers used the term “HSL” instead of “RIO”. The terms are interchangeable.
2 Requires two positions on the loop. Physically is two I/O towers in a 19” 36U rack
3 #5797 and #5798 same drawer except #5797 supports longer 12X cables and can be located in an expansion rack. #5798 can not be in expansion rack, only the CEC frame.
4 Logically two drawers in one 4-U foot print. Can be configured with two loops per drawer or one loop per drawer
5 5088 bolted to top of 5094 tower. Thus combination of 5094 + 5088 require 2 positions on loop
6 Runs at DDR speed assuming CEC GX adapter and 12X cable are also DDR. Otherwise runs at SDR.
7 Withdrawn for new orders on Power 595 (9119-FHA), but can be ordered as RPQ 8Q4004
8 Announced withdrawal for Feb 2010. Already withdrawn on Power 595 (9119-FHA), but can use RPQ 8Q4004 8 Withdrawn from marketing effective November 2009
9 Disk bays used by drives formatted for AIX/Linux, not IBM i formatted drives
10 Drawer avaible for existing SCSI disk migration. New SCSI disk withdrawn from marketing
w/d Withdrawn from marketing, not orderable from IBM Manufacturing
Limited 7311-D20 redefined for new orders to always require specific telephony adapters and to require an RPQ. Thus this drawer effectively withdrawn except for special telephony configurations
nan Not Available New – can’t/shouldn’t be ordered with a Power System. Use either equivalent feature code I/O drawer or use newer technology drawer (12X or SAS)
mig Migrate Attachment of existing I/O units supported
Y New I/O drawers orderable from IBM Manufacturing
n/a Not applicable

Server I/O Drawer Attachment

Server Drawer | 520 1-core (0 Loops) | 520 2-,4-core (0-2 Loops) | 550 0-2 Loops | 560 (0-3 Loops) | 570 0-8 Loops | 575 0-1 Loops | 595 1 1-32 Loops
Max 2 all RIO | 0 | 12 | 12 | 18 | 48 | 0 | 95 (IBM i), 12 (AIX)
Max 2 all 12X | 0 | 8 | 8 | 12 | 32 | 1 | 32
#5802 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5877 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5803 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 32
#5873 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 31
7311-D20 | 0 | Max 12 | Max 12 | Max 18 | Max 48 | 0 | 0
#0595 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5095 | 0 | Max 12 | Max 12 | 0 | 0 | 0 | 0
7314-G30 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
#5796 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
7311-D11 | 0 | 0 | 0 | 0 | Max 20 | 0 | 0
#5790 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5094 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5294 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#5096 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5296 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#0588 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5088 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
EXP24 7031-D24 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | 0
EXP24 #5786 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | Max 110
EXP 12S #5886 | 0 | Max 24 | Max 48 | Max 110 | Max 110 | Max 98 per node | Max 185
7040-61D | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5791 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5794 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5797 | 0 | 0 | 0 | 0 | 0 | 0 | Max 30
#5798 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 30

1 At least one I/O drawer with PCI slots is required. After May 2009 the #5803/5873 is highly recommended as that initial drawer. Between Nov 2008 and May 2009, the 12X #5797/5798 was highly recommended for that initial drawer. Prior to Nov 2008, at least one #5791 (AIX/Linux) or #5790 (IBM i) was required
2 Though you can mix RIO and 12X I/O drawers on systems with two or more loops, within a loop it must be all RIO drawers or all 12X drawers. Thus if you add 12X loops, you lower the maximum number of RIO drawers, and vice versa. Note this maximum does not include I/O drawers with no PCI slots such as disk-only drawers or removable media drawers.
12X I/O drawers with PCIe slots can not be mixed on the SAME loop as 12X I/O drawers without PCIe slots.

Server Drawer 1 | Power 750 Express 0-2 Loops | Power 755 0 Loops | Power 770 0-8 Loops | Power 780 0-8 Loops
#5802 | Max 4 | 0 | Max 16 | Max 16
#5877 | Max 4 | 0 | Max 16 | Max 16
7314-G30 | Max 8 | 0 | Max 32 | Max 32
#5796 | Max 8 | 0 | Max 32 | Max 32
EXP24 7031-D24 | Max 24 | 0 | Max 60 | Max 60
EXP24 #57862 | Max 24 | 0 | Max 60 | Max 60
EXP 12S #5886 | Max 48 | 13 | Max 110 | Max 110

1 Though you can mix 12X PCI-X DDR I/O drawers with 12X PCIe I/O drawers on a system with two or more loops, within a loop it must be all PCIe or all PCI-X DDR I/O drawers.
2 In addition to the #5786, the EXP24 #5787 Disk Tower is supported, but not orderable, on the Power 750.

参考《IBM Power Systems Facts and Features》

Top


怎样配置fc#5802/fc#5877和fc#5796的IO抽屉

解答：

一．对于服务器配置fc#5802/fc#5877的IO抽屉：

在Power 520，550，560，570，750, 770,780上均可以配置fc#5802/fc#5877的IO抽屉,fc#5802的IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位；fc#5877的IO抽屉可以放置10个PCIe的槽位，下面将详细介绍在不同产品上配置fc#5802/fc#5877的配置方式：

Power 520/550/750: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5802/fc#5877数量+1)。
Power 560/570: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(每个环路的12X DDR cable和SPCN cable的数量为fc#5802/fc#5877数量+1)。
Power 770/780:配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#1808) + 2根12X DDR cable + 2根SPCN cable(每个环路的12X DDR cable和SPCN cable的数量为fc#5802/fc#5877数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802/fc#5877。

二. 对于服务器配置fc#5796的IO抽屉：

在Power 520，550，560，570,750, 770,780上均可以配置fc#5796的IO抽屉,该IO抽屉可以放置6个PCI-X的槽位。下面将详细介绍在不同产品上配置fc#5796的配置方式：

Power 520/550/750: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#5616/5609) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 560/570: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#1802) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 770/780: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#1808) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(每个环路的12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。

每个GX Loop Adapter的一个环路支持最大4个fc#5796。

注意：

1C的Power 520不支持IO抽屉的扩展；
4C的Power 520，或者4C及以上的Power 550/750才可以配置fc#5609的12X GX的卡。

另外：用于I/O抽屉fc#5796上两种12X Channel Attach卡（fc#6446和fc#6457），主要是用在I/O柜上以提供12X接口的，其区别如下：

fc#6446没有转发器(Repeater)而fc#6457有转发器(Repeater)。

在使用时要注意,fc#6446只能用在单个机柜之内的I/O柜的连接，主机和I/O柜之间不能超过3米,I/O柜之间互连时,如果两个I/O柜上都用fc#6446,则它们之间距离不能超过1.5米,如果只有一个I/O柜用fc#6446(另一个用fc#6457)则距离不能超过3米。fc#6457可以用于放置在两个不同的机柜之间的I/O柜的互连,当I/O柜上都用fc#6457时,主机与I/O柜或两个I/O柜之间允许的最大连接距离是8米。

突出价值点：对于POWER6/POWER7的服务器，提供了PCI-X和PCIe槽位的IO抽屉，可以根据客户的不同需求，进行PCI槽位的扩展，提高了POWER6服务器的扩展能力。


一台服务器配置了多种I/O抽屉，SPCN线如何配置?

解答：

SPCN(System Power Control Network) 是Power服务器用来监控和控制I/O抽屉等相关设备的电源的网络。一个SPCN网络中包含一个主节点(一般是CEC节点)和多个从节点(一般是I/O抽屉)。

SPCN线从主节点的SPCN0口连出，依次穿过各个从节点，最后连到主节点的SPCN1口。(如下图所示)

所以，对一个总共有N个支持SPCN的各种I/O抽屉(例如: fc#5796, fc#5802, 7311-D20等等)的Power系统来讲，其需要的SPCN总数是N+1根。

突出价值点：SPCN网络可以让Server自动监控各I/O drawer的电源状态，并在系统日志中记录其变化，可以提高Power服务器的可用性。是系统管理员用来监控系统状态，及时排查故障的很有用的途径。

Top


7014-T00/T42/B42机柜PDU和电源线的配置介绍

解答：

7014-T00/T42中，有两种PDU可以选择，均为C13的标准：

fc#7188/9188:提供12个接口，机柜默认会配置一个fc#9188的PDU，需要手动配置fc#7188；

fc#5889/7109:提供12个接口，为智能的PDU，可以监测PDU的耗电情况。

所配置的电源线为默认的fc#6491，建议使用冗余的PDU，且PDU数量与电源线数量相同。

7014-B42机柜，有两种标准的PDU，C13和C19的标准。该机柜能同时装入刀片机箱和小型机，放置不同的设备，需要配置不同的PDU。

能放入B42机柜的小型机主要有：POWER5机型: p5 505/505Q、p5 510/510Q、p5 520/520Q、p5 550/550Q、p5 560Q、p5 570；POWER6机型：Power 520、 Power 550、Power 560、Power 570；POWER7机型：Power 750、755、770。

注意：Power 780不支持7014-B42机柜。

当放置小型机或者刀片机箱BCS(电源插头为C14标准的fc#4505)时，需要在B42机柜里配置fc#7188/fc#7109的PDU(C13)和fc#6491的电源线；
当放置刀片机箱BCH或者BCS(电源插头为C20标准的fc#4548)时，需要在B42机柜里配置fc#7189的PDU(C19)和fc#6491的电源线。

建议使用冗余的PDU，且PDU的数量和电源线的数量相等。

突出价值点：目前可以配置三种19英寸的IBM机柜，根据不同插头标准，选择不同类型的PDU。T42机柜里，能够配置智能PDU(iPDU)，Active Energy Manager与智能PDU(iPDU)或EnergyScale配合使用，提供最广泛的电源管理。

Top


什么机柜支持水冷？

解答:

7014-T42支持水冷，需要配置电源线(fc#6655)和后门(fc#6858)。

fc#6655 Power Cord, 7188/9188 PDU To Wall, 4.3M, 24A, RS 3750DP (Watertight) Plug
fc#6858 Rear Door Heat Exchanger for 7014-T42

配置清单举例：

7014-T42 Rack 1:Rack Model T42 1
fc#4651 Rack Indicator, Rack #1 1
fc#6069 Front door (Black) for High Perforation (2m racks) 1
fc#6098 Side Panel (Black) 2
fc#6491 Power Cord, 7188/9188 PDU To Wall, 4.3M, 48A, IEC 309 P+N+G 63A Plug 1
fc#6858 Heat eXchanger Rear Door 1
fc#9188 Power Distrib Unit Specify - Base/Side Mount,Universal UTG0247 Connector 1
fc#9722 Language Group Specify - Simplified Chinese (PRC) 1

突出价值点：T42的水冷门，适合于在数据中心的空调设备已不能支持新添加的设备，或者机柜内的设备由于过于集中而产生了热区的情形。它能够高效的把设备产生的热量排放到数据中心之外，节省用户的对空调设备的投资。

查询：sales manual

7014-T42 销售手册


附录 Power

附录

Power 服务器售前常用工具

1. IBM Power Systems Competitive Sales Tool Version 17.0 (June 30, 2010)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2. TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属于任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

下面列出了工具最近更新的部分信息：

1. 在Questionnaire 页面，添加了更多的信息：
System Group扩展到10个；
Workload Group输入信息进行了更新；
Additional Enterprise Software部分添加了新的软件：
（1）Data Management
（2）Application Serving
（3）Virtualization (includes Systems Software)
（4）Systems Management
（5）Threat Mitigation
（6）Email Applications
2. 在Solution页面，添加了高可用性的选项；在System Management选项里，添加了VMControl子项；
3. 在TCO Analysis页面，Server Hardware Costs worksheet也进行了更新；
4. 添加了对输出报告的翻译工具，可将针对存储和服务器的IBM Systems Consolidation Evaluation Tool的输出报告翻译成简体中文的版本。

工具链接：https://roianalyst.alinean.com/stg/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

3.在线Power系列服务器产品支持，热点包括：

(1) IBM Power Systems 常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM Power Systems 产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-Config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

4.IBM Power服务器参数和特性报告

IBM Power Systems facts and features，当前Power服务器的各项物理、电气参数，性能指标等的一个汇总报告。
http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

5.IBM 性能报告

System performance report， 所有的IBM Power服务器的性能参数汇总，包括SPEC, TPC, rPerf等参数，是查看Power服务器性能的权威资料。
http://www-304.ibm.com/jct03004c/systems/p/hardware/reports/system_perf.html

6.IBM AIX, VIOS and HMC Facts & Features

IBM AIX, VIOS and HMC Facts & Features，列出了AIX，VIOS和HMC相关的版本以及相应功能的汇总报告。
http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/TD103130

7.刀片产品（System X和Power刀片）的兼容性文档列表

刀片产品（System X和Power刀片）的兼容性文档列表
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/eserver.html

8.销售手册

IBM硬件和软件的销售手册
http://www-01.ibm.com/common/ssi/index.wss

9.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书；
用“PowerVM”来查询，能够查询到现在IBM Power服务器上虚拟技术相关的红皮书。

10.IBM Power产品和友商产品的参数对比

IBM Power产品和友商产品的参数对比链接：
http://www-03.ibm.com/systems/migratetoibm/systems/power/performance.html

11.IBM Power产品白皮书链接

(1) IBM Power产品白皮书

(2) AIX 6.1 信息中心:
http://publib.boulder.ibm.com/infocenter/systems/scope/aix/index.jsp

(3) AIX 5.3 信息中心:
http://publib.boulder.ibm.com/infocenter/pseries/v5r3/index.jsp?topic=/com.ibm.aix.doc/doc/base/aixinformation.htm

12.IBM Cluster Information Center链接

IBM Cluster Information Center


IBM POWER6家族便捷指南

December 2009

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 / JS43 Express | Power 520 Express | Power 550 Express | Power 560 Express | Power 570 | Power 595
Machine type-model | 7998-60X | 7998-61X | JS23: 7778-23X JS43 = JS23 + FC 8446 | 8203-E4A | 8204-E8A | 8234-EMA | 9117-MMA | 9119-FHA
System package | Blade Server/ BladeCenter | Blade Server/ BladeCenter | Blade Server BladeCenter | 4U, 19" rack or tower | 4U, 19" rack or tower | 4U / node, 19" rack | 4U / node, 19" rack | 42U, 24" CEC frame
# of cores (GHz & processor) | 2 (3.8 GHz POWER6TM) | 4 (4.0 GHz POWER6) | JS23: 4 (4.2 GHz POWER6+) JS43: 8 (4.2 GHz POWER6+) | 1, 2, 4 (4.2 GHz POWER6) 2, 4 (4.7 GHz POWER6+) | 2, 4, 6, 8 (3.5,/4.2 GHz POWER6) 2, 4, 6, 8 5.0 GHZ POWER6+) | 4, 8, 16 (3.6 GHz POWER6+) | 2 to 16 (3.5/4.4 GHz POWER6, 5.0 GHz POWER6+)1 4 to 32 (4.2 GHz POWER6+) | 8 to 64 (4.2 GHz POWER6) 16 to 64 (5.0 GHz POWER6)
Min2 - max. memory | 42 – 64 GB | 4 – 32 GB | JS23: 4–64GB JS43: 8-128GB | 2 2 – 64 GB (max 16 per core) | 4 2 – 256 GB (max 64 per proc card) | 8 – 384 GB (max 96 per proc card) | 2 – 768 GB (max 96 per proc card) | 16 – 4096 GB (max 512 per proc book)
Max CEC disk bays / TB storage | 2 / 0.29 | 1 / 0.14 | JS23: 1 / 0.14 JS43: 2 / 0.29 | 83 / 2.7 | 83 / 2.7 | 12 / 5.4 (6 / 2.7 per drawer) | 24 / 10.8 (6 / 2.7 per drawer) | 26 / 3.8 per PCIe I/O drawer
Max CEC PCI slots | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 23/43: 2/4 PCIe | 3 PCIe + 2 PCI-X DDR | 3 PCIe + 2 PCI-X DDR | 8 PCIe + 4 PCI-X DDR | 16 PCIe + 8 PCI-X DDR | 20 slots per 24" I/O drawer
Max I/O loops (RIO and/or 12X) | 0 | 0 | 0 | 1-core = 0 2-core = 1 4-core = 2 | 2-core = 1, 4->8-core= 2 | 4-core = 1, 8-core = 2, 16-core = 3 | 8 (1 per proc. card) | 32 (4 per proc. book)
Max 12X I/O drawers 4 | 0 | 0 | 0 | 8 or 4 | 8 or 4 | 12 or 6 | 32 or 16 | 30 or 32
Max RIO I/O drawers 4 | 0 | 0 | 0 | 12 | 12 | 18(AIX) 0(IBM i) | 48 | 12 (AIX) 96 (IBM i)
Max disk bays with I/O drawers5 | 2 +12 bays if BladeCenter S | 1 +12 bays if BladeCenter S | 1/2 +12 bays if BladeCenter S | 1-core = 8 2/4-core = 296 | 584 | 1332 | 1344 | 832 (AIX) 2200 (IBM i)
Max PCI slots w/ 12X PCI-X I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 | 2 PCIe + 50 PCI-X DDR | 1 PCIe + 50 PCI-X DDR | 7 PCIe + 76 PCI-X DDR | 12 PCIe + 200 PCI-X DDR | 180 PCI-X + 420 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 42 PCIe + 2 PCI-X DDR | 41 PCIe + 2 PCI-X DDR | 67 PCIe + 4 PCI-X DDR | 172 PCIe + 8 PCI-X DDR | 640 PCIe
AIX rPerf (Ranges shown for 520 to 595) | 14.71 | 30.26 | JS23: 36.28 JS43: 68.20 | 4.2 GHz: 8.39 - 31.48 4.7 GHz: 20.13 - 39.73 | 3.5GHz: 15.85 - 58.80 4.2GHz: 18.38 - 68.2 5GHz: 21.1 - 78.6 | 3.6GHz: 31.3 - 100.3 | 3.5GHz: 15.85 - 105.75 5.0GHz: 21.16 - 141.21 4.2GHz(4-32): 35.5 - 193.25 | 4.2GHz: 75.58 - 479.89 5.0GHz: 164.67 - 553.01
IBM i CPW (Ranges shown for 520 to 595) | 7100 | 13800 | JS23: 14400 JS43: 24050 | 4.2 GHz: 4300 - 15600 4.7 GHz: 9500 - 18300 | 3.5GHz: 7750–27600 4.2GHz: 9200-32650 5GHz: 10600-37950 | 3.6GHz: 14100-48500 | 3.5GHz: 8150-57600 5.0GHz 11000-77600 4.2GHz (4-32): 16200-104800 | 4.2GHz: 35500-256200 5.0GHz 41000-294700
CoD options | N/A | N/A | N/A | N/A9 | N/A9 | N/A | CUoD, On/Off Utility, Trial | CUoD, On/Off, Utility, Trial
Max partitions AIX+IBM i + Linux | 20 | 40 | 40 (23) 80 (43) | 40 | 80 | 160 | 160 | 254
IBM i level & tier | 6.1 P05 | 6.1 P10 | 6.1 P10 | 5.4 6, 6.1 P05 / P10 | 5.4 6, 6.1 P20 | 6.1 P20 | 5.4, 6.1 P30 | 5.4, 6.1 P50
AIX level & group | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 D5 | 5.3, 6.1 E5 | 5.3, 6.1 E5 | 5.27, 5.3, 6.1 F5 | 5.3, 6.1 H5
Linux support | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.6 RHEL 5.2 SLES 10 SP2 SLES 11
PowerVM Express | N/A | N/A | N/A | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Standard | Standard | Standard | Optional 8 | Optional 8 | Optional | Optional | Optional
PowerVM Enterprise | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional

A Power 575 column is not shown due to space constraints in this document.The Power 575 is a high performance cluster built on POWER6 technology and is designed for HPC and other compute intensive workloads.See the detailed Facts/Features document for Power 575 information.
Not all numbers apply to all operating systems.

1 Power 570 2 – 16 core 4.2 GHz and 4.7 GHz withdrawn from marketing 2009
2 JS12 BladeCenter, Power 520, Power 550 DIMM options changed 1H09 for newly shipped servers increasing minimum.Values shown are the new minimums.
3 Power 520 and 550 can have either eight disk SAS SFF disk slots or six 3.5-inch SAS disk slots
4 Assuming maximum number of I/O loops, second number indicates number of PCIe 12X I/O drawers
5 Ignoring SAN drives, using the maximum whether SAS or SCSI, ignoring IBM i disk controller implications
6 The Power 520 4.7 GHz and Power 550 5.0 GHz require IBM i 6.1 at a minimum
7 AIX 5.3 or higher needed for the 4.2, 4.4 and 5.0 GHz Power 570 processors announced October 2008
8 IBM i edition may require PowerVM Standard or higher as a minimum
9 Power 520 (9408-M25) and Power 550 (9409- M50) do provide CoD options

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03001usen/POY03001USEN.PDF

注：本POWER6产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


IBM POWER7家族便捷指南

April 2010

 | BladeCenter PS700 Express | BladeCenter PS701 Express | BladeCenter PS702 Express | Power 750 Express | Power 755 | Power 770 | Power 780
Machine type-model | 8406-70Y | 8406-71Y | 8406-71Y | 8233-E8B | 8236-E8C | 9117-MMB | 9179-MHB
System package | Blade Server / BladeCenter | Blade Server / BladeCenter | Blade Server / BladeCenter | 4U, 19" rack | 4U, 19" rack | 4U / node, 19" rack | 4U / node, 19" rack
# of cores (GHz & processor) | 3.0 GHZ 4 | 3.0 GHZ 8 | 3.0 GHZ 16 | 3.0/3.3GHz: 8,16,24,32 3.55GHz:32 | 3.3GHz:32 | 3.5 GHz 12,24,36,48 | 3.8 GHz 16,32,48, 64 4.1 GHz1 8,16,24, 32
# of sockets | 1 | 1 | 2 | 1, 2, 3, 4 | 4 | 2, 4, 6, 8 | 2, 4, 6, 8
Min - max memory | 8 - 64 GB (1066) 16 - 64 GB (800) | 8 - 64 GB (1066) 16 - 128 GB (800) | 16 - 128 GB (1066) 32 - 256 GB (800) | 8 – 512 GB (max 128 per proc card) | 128 – 256 GB (max 64 per proc card) | 32 GB – 2 TB 2 (max 512 GB per node) | 32 GB – 2 TB 2 (max 512 GB per node)
Max CEC disk bays / TB storage | 2 / 1.2 TB | 1 / 600 GB | 2 / 1.2 TB | 8 / 2.4 TB | 8 / 2.4 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB
Max CEC PCI slots | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 2 PCIe CIOv 2 PCIe CFFh | 3 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 6 PCIe per node 24 per system | 6 PCIe per node 24 per system
Max GX adapter slots | N/A | N/A | N/A | 1 socket 1 GX+ 2 or more sockets 1 GX++ and 1 GX+ | 1 GX++ | 2 GX++ per node Max per system = 8 | 2 GX++ per node Max per system = 8
Max 12X I/O PCIe drwrs | N/A | PN/A | N/A | 4 | 0 | 16 | 16
Max 12X I/O PCI-X drwrs | N/A | PN/A | N/A | 8 | 0 | 32 | 32
Max disk bays w/ I/O drawers | 2 + 12 bays if BladeCenter S | P1 + 12 bays if BladeCenter S | 2 + 12 bays if BladeCenter S | 586 | 164 | 1320 | 1320
Max PCI slots w/ 12X PCI-X I/O drawers | N/A | N/A | N/A | 1 PCIe and 50 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 24 PCIe and 192 PCI-X DDR | 24 PCIe and 192 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | N/A | N/A | N/A | 41 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 184 PCIe | 184 PCIe
AIX rPerf Ranges | 45.13 | 81.24 | 154.36 | 3.0 GHz: 81.24 - 292.47 3.3 GHz: 70.07 - 313.15 3. 55 GHz: 331.06 | N/A | 3.1 GHz: 165.30 – 579.39 3.5 GHz: 140.75 – 493.370 | 3.8 GHz: 195.45 – 685.09 4.1 GHz: 115.86 – 425.50
IBM i CPW Ranges | 21,100 | 42,100 | 76,300 | 3.0 GHz: 44600 - 158300 3.3 GHz: 37200 - 168800 3. 55 GHz: 181000 | N/A | 3.1 GHz: 88800 - 292700 3.5 GHz: 73100 -2485500 | 3.8 GHz: 105200 - 343050 4.1 GHz: 57450 - 229650 3
Capacity on Demand options | N/A | N/A | N/A | N/A | N/A | CUoD, On/Off, Utility, Trial | CUoD, On/Off, Utility, Trial
Max partitions (10/core) | 40 | 80 | 160 | 160 – 3204 | 32 (DLPAR Only) | 160 - 4804 | 160 - 6404
IBM i level & tier | 6.1.1, 7.1 Small – P05 | 6.1.1, 7.1 Small – P10 | 6.1.1, 7.1 Small – P10 | 6.1.1 Small - P20 | N/A | 6.1.1 Medium - P30 | 6.1.1 Large - P50
AIX level & group | 5.3, 6.1 Small | Pow5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Medium | 5.3, 6.1 Large
Linux support | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5
PowerVM Express | Optional | Optional | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Optional | Optional | Optional | Optional | N/A | Optional | Optional
PowerVM Enterprise | Optional | POptional | Optional | Optional | N/A | Optional | Optional
Systems Director Express (w/VMControl) | Included5 | Included5 | Included5 | Included5 | Included5 | Included5 | Included5
Systems Director Standard (w/VMControl) | Optional | Optional | Optional | Optional | Optional | Optional | Optional
Systems Director Enterprise (w/VMControl) | Optional | Optional | Optional | Optional | Optional | Optional | Optional

1 The Power 780 processor card (one per node) has 16 POWER7 processor cores. If run in optional TurboCore mode at 4.1 GHz, only half the cores are available.
2 The 128 GB (4 x 32 GB) memory feature on Power 770 and Power 780 is planned for availability November 19, 2010.
3 TurboCore CPW values measured using 8-core partitions.
4 IBM Statement of Direction to increase the maximum number of Micro-Partitions to 320 on the Power 750 server and to 640 on Power 770 and 780 servers.
5 If client accepts Systems Director Express Edition at no additional charge, a software maintenance charge will apply to each processor core of the server.

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03032usen/POY03032USEN.PDF

注：本POWER7产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


Power家族服务器一览表

注：本Power家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


POWER6,5+服务器TPC-C估算器

TPC-C是比较不同硬件和软件配置的OLTP(On-line Transaction Processing)性能的一个指标。

IBM的P系列服务器，每个型号的产品都有几款机型会通过TPC组织的测试来公布TPC-C值。对于那些没有公布TPC-C的机型配置，可以通过这个TPC-C估算器来粗略估算其TPC-C值，以方便用户选择机型。

该估算器的估算方式是通过已发布TPC-C的机型配置的机器为基准，用IBM官方发布的该款机型配置的rPerf与基准机型的rPerf做对比得出的。

注：此TPC-C估算器是为方便用户了解IBM P系列服务器的TPC-C值所开发的小工具，并非官方发布的数据，所估算出的TPC-C值仅供参考。

下载工具


Power产品配置文件中英文翻译工具

通过Power产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，方便查看配置信息。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


Power服务器销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：Power 550, 可输入 "8204-E8A"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Blade Center

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 适合的应用 | 链接
BladeCenter PS700 | 8406-70Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS701 | 8406-71Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS702 | 8406-71Y | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2010/04/13 | - | - | ->
BladeCenter JS12 | 7998-60X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2008/04/02 | - | 适用于小型数据库和应用程序服务器。 | ->
BladeCenter JS22 | 7998-61X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2007/11/06 | - | 用于业务绩效应用程序，例如较小的数据库、OLTP和商业智能； 用于 HPC 工作负载，例如天气预报、地震处理、分子力学和计算流体力学。 | ->
BladeCenter JS23 | 7778-23X | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2009/04/28 | - | - | ->
BladeCenter JS43 | 7778-23X | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2009/04/28 | - | - | ->
BladeCenter JS21 | 7988-J21 | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 376(watts) | 2007/06/05 | 2009/01/02 | - | ->
BladeCenter H Chassis | 7989-BCH | 高度:400 mm 宽度:442 mm 深度:711 mm 重量:40.82 - 158.8 kg | 45(watts) | 2007/06/05 | - | - | ->
BladeCenter S Chassis | 7779-BCS | 宽度:444 mm 深度:733.4 mm 高度:306.3 mm 重量:40.82 - 108.86 kg | 45(watts) | 2008/04/02 | - | - | ->

Top

POWER6 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 适合的应用 | 链接
Power 520 | 8203-E4A | Deskside/Desktop: 宽度:328.5mm with tip foot/182.3 mm without tip foot 深度:628 mm 高度:540 mm Rack-Mount: 宽度:440 mm 深度:538 mm 高度:173 mm(4U) 重量: Rack-mount:31.75 kg Deskside: 40.8 kg | 850(watts) | 2008/01/29 | 用于分布式 UNIX、IBM i和 LinuxERP/CRM 应用程序服务器； 用于小型数据库服务器； 用于UNIX、IBM i 和Linux工作负载的小规模整合服务器； 用于带有集成数据库和应用程序服务器的完整业务系统。 | ->
Power 550 | 8204-E8A | Deskside/Desktop: 宽度:282.5 mm with tip foot/182.5 mm without tip foot 深度:778 mm 高度:540 mm 重量:57.2 kgwith tip foot/53.7 kg without tip foot Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1500(watts) | 2008/01/29 | 适用于UNIX、IBM i和 Linux ERP/CRM应用程序服务器； 用于中型数据库服务器； 用于整合UNIX、IBM i和x86 Linux 工作负载； 用于运行IBM i操作系统的中到大型企业。 | ->
Power 560 | 8234-EMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1200(watts)/blk | 2008/10/07 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 用于UNIX、IBM i和Linux ERP/CRM 应用程序服务器。 | ->
Power 570 | 9117-MMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1400(watts)/blk | 2007/05/22 | 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 适用于中到大型数据库服务器； 适用于跨UNIX、IBM i和Linux工作负载的服务器整合； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 575 | 9125-F2A | 系统机架尺寸: 宽度:750 mm 深度:1524 mm 高度:2013 mm 重量:1656 kg 一个节点为2U高度 |  | 2008/04/08 | 针对运行大型、高度并行的计算密集型工作负载和算法而优化； 针对天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测的应用亲和性。 | ->
Power 595 | 9119-FHA | 宽度:775 mm 深度:1486-1806 mm 高度:2014 mm 重量:1531-1552 kg | 27500(watts)/CEC+3IO | 2008/04/08 | 用于支持大规模事务处理和数据库应用程序的数据中心； 用于大规模服务器整合，可增加灵活性，降低运营和能耗成本； 用于要求其关键业务型应用程序具有最高级别的RAS的企业。 | ->

Top

POWER7 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 适合的应用 | 链接
Power 750 | 8233-E8B | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量: Rack-mount:48.7 kg | 1950(watts) | 2010/02/09 | 用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器； 用于中到大型数据库服务器。 | ->
Power 755 | 8236-E8C | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1950(watts) | 2010/02/09 | 针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。 | ->
Power 770 | 9117-MMB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 780 | 9179-MHB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 适用于大型跨UNIX、IBM i和Linux工作负载的服务器整合； 适用于大型数据库服务器； 适用于大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->

Top

p5 Server

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
P5 505 505Q | 9115-505 | 1U | 400(watts) | 2005/10/04 | 2009/05/29 | ->
P5 510 510Q | 9110-51A | 2U | 625(watts) | 2006/02/14 | 2010/07/30 | ->
P5 520, 520Q | 9131-52A | 4U | 600(watts) | 2005/10/04 | 2008/12/12 | ->
P5 550, 550Q | 9133-55A | 4U | 1100(watts) | 2005/10/04 | 2008/12/12 | ->
p5-560Q | 9116-561 | 4U | 1300(watts)/blk | 2006/02/14 | 2009/01/02 | ->
P5-570 | 9117-570 | 4U | 1300(watts)/blk | 2004/07/13 | 2008/08/29 | ->
P5-575 | 9118-575 | 2U 24" | 41,600(watts) | 2005/02/08 | 2008/08/29 | ->
P5-590 | 9119-590 | 24" frame | 16,700(watts) | 2004/10/15 | 2008/08/29 | ->
P5-595 | 9119-595 | 24"frame | 22,710(watts) | 2004/10/14 | 2009/05/29 | ->

Top

pSeries Server

产品线 |  | 产品号 | 发布时间 | 停产时间 | 链接
p610-6C1 |  | 7028-6C1 | 2001/10/04 | 2004/03/09 | ->
p610-6E1 |  | 7028-6E1 | 2001/10/04 | 2004/03/09 | ->
p615-6C3 |  | 7029-6C3 | 2003/05/27 | 2005/12/13 | ->
p615-6E3 |  | 7029-6E3 | 2003/05/27 | 2005/12/13 | ->
p620-6F1 | F85 | 7025-6F1 | 2001/04/17 | 2003/09/12 | ->
p630-6C4 |  | 7028-6C4 | 2002/06/25 | 2005/12/13 | ->
p630-6E4 |  | 7028-6E4 | 2002/06/25 | 2005/12/13 | ->
p640 | B80 | 7026-B80 | 2000/10/03 | 2003/12/12 | ->
p650 |  | 7038-6M2 | 2002/11/12 | 2005/06/21 | ->
p655 |  | 7039-651 | 2002/11/12 | 2005/10/07 | ->
p660-6H1 | H85 | 7026-6H1 | 2001/04/17 | 2003/09/12 | ->
p660-6M1 | M85 | 7026-6M1 | 2001/09/04 | 2003/09/12 | ->
p670 |  | 7040-671 7040-61D 7040-61R | 2002/04/09 | 2005/11/18 |
p680 | S85 | 7017-S85 | 2000/10/03 | 2003/03/28 | ->
p690 | S90 | 7040-681 7040-61D 7040-61R | 2001/10/04 | 2005/11/18 |

Top

RS/6000 Server

产品线 | 产品号 | 发布时间 | 停产时间 | 链接
B50 | 7046-B50 | 1999/09/13 | 2003/09/12 | ->
150 | 7043-150 | 1998/10/05 | 2003/12/12 | ->
260 | 7043-260 | 1998/10/05 | 2000/12/01 | ->
170 | 7044-170 | 2000/02/07 | 2003/12/12 | ->
270 | 7044-270 | 2000/02/07 | 2003/09/12 | ->
F50 | 7025-F50 | 1997/04/15 | 2001/07/17 | ->
H50 | 7026-H50 | 1998/02/09 | 2000/12/01 | ->
H70 | 7026-H70 | 1999/04/06 | 2001/07/17 | ->
F80 | 7025-F80 | 2000/05/09 | 2001/07/13 | ->
H80 | 7026-H80 | 2000/05/09 | 2001/07/13 | ->
M80 | 7026-M80 | 2000/05/09 | 2002/01/31 | ->
S70 | 7017-S70 | 1997/10/06 | 1999/12/13 | ->
S7A | 7017-S7A | 1998/10/05 | 2000/12/01 | ->
S80 | 7017-S80 | 1999/09/13 | 2001/08/31 | ->

Top

Rack

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
RS/6000 Rack | 7014-T00 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only. 高度: 1804 mm with standard AC power; (36U) 1926 mm with -48 volt DC power. 空机柜重量: 244 kg | 2000/05/09 | ->
RS/6000 Rack | 7014-T42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only . 高度: 2015 mm with standard AC power (42U) 空机柜重量: 261 kg |  | ->
Rack | 7014-B42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1042 mm with rear door only; 1409 mm with acoustic doors. 高度: 2015 mm with standard AC power(42U) 空机柜重量: 261 kg | 2007/06/05 | ->

Top

I/O Draws

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 链接
Rack-Mounted High-Density Expansion Drawer | 7311-D20 | 宽度:482 mm 深度:610 mm 高度:178 mm(4U) 重量:45.9 kg | 340(watts) | 2002/11/12 | ->
PCI-X I/O Drawer | 7314-G30 | 宽度:224 mm 深度:800 mm 高度:172 mm(4U) 重量:20 kg | 250(watts) | 2007/05/22 | ->

Top

HMC

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
Hardware Management Console | 7042-CR4 | 宽度:440 mm 深度:711.4 mm 高度:43 mm 重量:15.6 kg | 500(watts) | 2007/06/08 | 2009/12/31 | ->
Hardware Management Console | 7042-CR5 | 宽度:440 mm 深度:711 mm 高度:43 mm 重量:15.6 kg | 780(watts) | 2009/10/20 | - | ->
Deskside Hardware Management Console | 7042-C07 | 宽度:216 mm 深度:540 mm 高度:438 mm 重量:16.3 kg | 550(watts) | 2008/04/08 | - | ->
Deskside Hardware Management Console | 7042-C08 | 宽度:216 mm 深度:540 mm 高度:438 mm 重量:18 kg | 550(watts) | 2010/04/13 | - | ->

Top

Consoles

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Rack-Mounted Flat Panel Console Kit | 7316-TF3 | 宽度:485 mm 深度:635 mm to 730mm 高度:43.0 mm(1U) 高度(opened):410 mm 重量:12.8 kg Switch fc#4283 高度:1U | 2004/04/27 | ->

Top

Storage Device Enclosure

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Tape/Optical Storage Device Enclosure | 7214-1U2 | 宽度:446 mm 深度:736 mm 高度:44 mm(1U) 重量:11 kg | 2007/11/30 | ->

Top


What's New Storage

What's New

1.更新了存储产品配置文件中英文翻译工具：

本期更新了存储产品配置文件中英文翻译工具，在该工具中，添加了SVC CF8产品，并更新了DS4000，5000的部分Feature Code信息。

存储产品配置文件中英文翻译工具

2.更新了Storage产品竞争工具链接

本期在Storage产品速查手册的附录中，更新了最新版本的存储产品竞争工具链接。

Storage产品速查手册附录

3.TCO/ROI估算工具

本期添加了Alinean SCON的TCO/ROI估算工具的更新信息，并在附录中列出了该工具的更新的情况，目前该工具还添加了对输出报告的翻译工具，可将针对存储和服务器的IBM Systems Consolidation Evaluation Tool的输出报告翻译成简体中文的版本。

Storage产品速查手册附录

4.新增的网络课堂：(新增)

(1) DS8000存储虚拟化功能探讨 Session 2: VMWare+SVC+DS8000结构介绍以及测试分析

(2) 存储虚拟化IBM TS7650概念和原理

(3) 存储虚拟化之IBM TS7650远程灾备方案

(4) N Series 基本概念与操作（一）

(5) N Series 基本概念与操作（二）

(6) 2010 IBM System Storage Overview (上)

(7) 2010 IBM System Storage Overview (下)

(8) IBM存储售后主要问题 Session 1：IBM 磁盘存储 DS4000使用配置问题

5.增加了25个新的热点问题： (新增)

(1) DS5000常用文档下载

(2) DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询

(3) DS5020缓存是否可以升级

(4) DS5000 e-config配置中TPC软件的选择

(5) DS8700 function Auth 中各license的配置

(6) DS8700软件的选择

(7) DS8000中DDM和Array Site概念

(8) DS8000中Array概念

(9) DS8000中Rank概念

(10) LTO 磁带是否要配标签，标签的格式是什么样的？

(11) 带库驱动器接口的数量与线缆的选择

(12) TS7650与TS7650G的区别

(13) N系列网关与N系列文件存储的区别

(14) N Series Port/Loop indicator在e-config中的配置方法

(15) N3300硬盘配置与容量问题

(16) N3600硬盘配置与容量问题

(17) B-Type SAN 交换机的SFP波长分别是多少？

(18) B-Type SAN交换机NPIV功能介绍

(19) 3758-B32 FCoE与CEE协议应用介绍

(20) 2233-IA3 IBM Information Archive Model IA3简介

(21) DS8700硬盘选择及配置

(22) DS8700 OEL value unit计算及配置方法

(23) SONAS产品简介

(24) DS4000停产时间

(25) 3580系列磁带机接口类型描述

6.更新的FAQ：(最近更新)

(1) 什么是Storage Partition？以及如何计算耗费的storage partition 数量？

(2) DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

(3) DS4000/DS5000对应微码版本与下载地址

(4) 什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

(5) DS5100/DS5300扩展柜的连接方式，及模块使用的计算

(6) 是否可以使用DS5000的iSCSI端口作为ERM互联端口

(7) DS4000/DS5000 如何生成、激活、查看License

(8) DS4700,DS4800,DS5000,EXP 默认带多少个SFP?

(9) DS8700新产品特性阐述

(10) DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？

(11) DS8000的磁盘配置注意事项

(12) XIV磁盘存储的技术特征与产品优势

(13) XIV磁盘存储的硬件特征

(14) SVC新一代引擎2145-CF8简介

(15) 利用SVC Flashcopy功能实现数据拷贝的速度

(16) TS2900自动加载机介绍

(17) TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型?

(18) TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置

(19) TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

(20) LTO X 产品的单盘磁带容量, LTO3/4/5传输速率, 及其读写兼容性

(21) 带库中 Path Failover的功能介绍,是必选的吗

(22) B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

(23) B-Type SAN交换机如何使用命令行帮助信息

(24) IBM System Storage DR550 产品简介

(25) DR550配置中，可以选择的Key Application包含哪些

(26) N3400与N3300,N3600参数对比

(27) N series支持的最大硬盘、扩展柜的数量

(28) DS5100和DS5300的新特性、新功能

(29) DS5000支持的扩展柜介绍

(30) 带库TS3100/TS3200/TS3310/TS3500(3854-L53)要实现LTO加密功能所需的配置

7.删除的FAQ：

(1) DS8000 4.2/4.3 Code 新功能介绍

(2) IBM XIV 的Sales Value体现在哪几个方面

(3) XIV磁盘存储相关文档下载地址

(4) SVC入门级产品2145-8A4使用的Code和管理软件

(5) SVC的Metro Mirror/Global Mirror能否保证数据库的一致性

(6) B-Type SAN 交换机License激活步骤

(7) TS7650G的硬件特征

(8) DS5000是否可以连接EXP810扩展柜

(9) DS5000的管理软件动态配置调整能力

(10) DS5000中Remote Support Manager的配置及功能

(11) DS4000/DS5000热备盘配置方法

(12) DS4000/DS5000中影响性能的因素有哪些

(13) DS4000多路径软件的配置与使用

(14) DS4000/DS5000性能参数（IOPS与吞吐量）

(15) DS4000、DS5000控制器微码与EXP扩展柜微码对应关系

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


IBM Storage 常见问题汇总

目录

IBM Storage 常见问题汇总

Disk Storage

DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？ (最近更新)

DS4000 远程镜像(ERM)方式介绍

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？ (最近更新)

DS4000/DS5000对应微码版本与下载地址 (最近更新)

DS4700,DS4800,DS5000,EXP 默认带多少个SFP? (最近更新)

DS4700 主机端口和扩展柜端口数量

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件? (最近更新)

DS4000停产时间 (新增)

DS5000

IBM System Storage DS5100/DS5300规格一览表

DS5100/DS5300扩展柜的连接方式，及模块使用的计算 (最近更新)

是否可以使用DS5000的iSCSI端口作为ERM互联端口 (最近更新)

DS5000常用文档下载 (新增)

DS4000/DS5000电池保护原理与时间

DS4000/DS5000 如何生成、激活、查看License (最近更新)

DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询 (新增)

DS5020主机接口数量、类型及组合方式

DS5020与DS4700的参数对比

DS5020缓存是否可以升级 (新增)

DS5100与DS5300的区别

DS5100和DS5300的新特性、新功能(最近更新)

DS5000支持的扩展柜介绍(最近更新)

DS8000

DS8000 Copy Service特性

DS8000中DDM和Array Site概念 (新增)

DS8000中Array概念 (新增)

DS8000中Rank概念 (新增)

DS8700的CPU、缓存的选择及配置

DS8700新产品特性阐述(最近更新)

DS8000 Remote pair Flashcopy原理

XIV

XIV磁盘存储的功率、尺寸与工作环境

XIV磁盘存储的技术特征与产品优势 (最近更新)

XIV磁盘存储的硬件特征 (最近更新)

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能

SVC

IBM SVC解决方案有哪些特点和优势

SVC 4.2和5.1软件新增功能

SVC新一代引擎2145-CF8简介(最近更新)

利用SVC Flashcopy功能实现数据拷贝的速度(最近更新)

其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

下载软件时，如何注册、登陆IBM ID账号

三种多模光纤的区别

Tape Library

IBM TS系列磁带库兼容哪些操作系统?

LTO 磁带是否要配标签，标签的格式是什么样的？ (新增)

带库驱动器接口的数量与线缆的选择 (新增)

TS2900自动加载机介绍 (最近更新)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型? (最近更新)

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置 (最近更新)

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？(最近更新)

LTO X 产品的单盘磁带容量, LTO 3/4/5传输速率, 及其读写兼容性 (最近更新)

3580系列磁带机接口类型描述 (新增)

带库中 Path Failover的功能介绍, 是必选的吗 (最近更新)

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

TS7650与TS7650G的区别 (新增)

N series

N series 产品的基本技术概念

N系列网关与N系列文件存储的区别 (新增)

SONAS产品简介 (新增)

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror, SnapRestore, SnapShot, SnapLock

N series产品的尺寸、重量与功率

N series产品相关软件的下载方法

N series支持的最大硬盘、扩展柜的数量 (最近更新)

N系列产品有哪些优势

N3400与N3300,N3600参数对比 (最近更新)

N6000三种型号的区别

SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License (最近更新)

B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

B-Type SAN 交换机的SFP波长分别是多少？ (新增)

B-Type SAN交换机NPIV功能介绍 (新增)

3758-B32 FCoE与CEE协议应用介绍 (新增)

2233-IA3 IBM Information Archive Model IA3简介 (新增)

B24/B40/B80配置中所有License包含的功能

B-Type SAN交换机如何使用命令行帮助信息 (最近更新)

IBM Converged Switch B32 (3758)交换机介绍

IBM DCN 交换机性能参数

B24 SFP模块与光纤线的选择

Data Retention Solution

IBM System Storage DR550 产品简介 (最近更新)


Disk Storage

DS4000

DS5000

DS8000

XIV

SVC

其他


DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？ (最近更新)

DS4000 远程镜像(ERM)方式介绍

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？ (最近更新)

DS4000/DS5000对应微码版本与下载地址 (最近更新)

DS4700,DS4800,DS5000,EXP 默认带多少个SFP (最近更新)

DS4700 主机端口和扩展柜端口数量

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件 (最近更新)

DS4000停产时间 (新增)


什么是Storage Partition？以及如何计算耗费的Storage Partition数量

解答:

存储分区（storage partition）是包括主机，主机上的HBA卡以及逻辑磁盘在DS4000/DS5000中的对象集。定义Storage partition后可以使逻辑盘仅对映射的主机系统可见。

Storage partition可以帮助您映射并屏蔽LUN，使得主机系统只能看到映射的LUN而其他LUN对该主机是透明的。注意，在一个Storage partition中的主机操作系统类型必须是相同的。一个Storage partition包括如下对象：主机组，主机，主机端口，逻辑盘映射。

在Storage Manager（Subsystem Management）界面选择Storage Subsystem菜单中的Premium Features->list查看使用的Storage Partitioning数量；较新版本管理软件直接在在Storage Manager（Subsystem Management）界面选择Storage Subsystem菜单中的Premium Features... 查看Storage Partitioning数量。

以下是DS4000/DS5000存储支持的partition许可数量：
- DS4200：2,4,8,16,32,64,128；
- DS4700（70A）：2,4,8,16,32,64,128；
- DS4700（72A）：8,16,32,64,128；
- DS4800：8,16,32,64,128,256,512；
- DS5020：2,4,8,16,32,64,128；
- DS5100：8,16,32,64,128,256,512；
- DS5300：8,16,32,64,128,256,512。

参考资料：
书名: 《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-06
页码：151-155
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf


DS4000 远程镜像(ERM)方式介绍

解答：

DS4000存储系统支持实现跨越两个站点的DS4000存储系统之间，进行数据复制的能力, 包括同步拷贝，异步拷贝与异步带一致性组拷贝功能。这种功能称之为Enhanced Remote Mirror(ERM)。

DS4000 ERM功能必须是基于SAN网络环境，每个DS4000存储系统的控制器需要使用专用的,即每个控制器最后一个主机端口用于远程拷贝连接。同时还要规划相应的Zone。就用于ERM连接的Zone而言，本地DS4000存储系统的控制器A要与远端DS4000存储系统的控制器A划成一个Zone,本地DS4000存储系统的控制器B要与远端DS4000存储系统的控制器B划成一个Zone。

而管理工作台要同时能访问两个站点的DS4000存储系统。

在两个远程站点之间使用DS4000的ERM功能做镜像，实现这个功能最小的链路带宽是155Mb/s（OC-3标准），如果两个镜像站点之间连接速率低于155Mb/s，可能镜像功能不会达到预期的效果。

DS4000只能在DS4000之间或与DS5000直接实现ERM功能，同时要在两台DS4000或DS4000和DS5000之间实现ERM功能必须保证两台存储都购买了ERM激活license，并且保证两台存储的控制器微码一致，注意：同步镜像实现的最远距离不能超过10km，异步镜像根据实验室数据最远距离不能超过700km，否则将会造成数据丢失。

DS4000不能与DS6000或DS8000直接实现ERM功能，但是可以间接通过SVC或N series网关的远程镜像功能实现。

Top


DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

解答:

1. 请查看兼容性网站 System Storage Interoperation Center (SSIC)

登陆SSIC网址：http://www-03.ibm.com/systems/support/storage/config/ssic/displayesssearchwithoutjs.wss?start_over=yes

第一步：“Product Family”中选择“IBM System Storage Midrange Disk”；

第二步：“Product Model”中选择DS4000的具体型号，如：DS4700；

第三步：“Product Version”中选择产品的微码信息；

第四步：“Host Platform”选择设备连接的服务器平台类型；

第五步：“Operating System”选择操作系统平台；

第六步：“Connection Protocol”选择连接协议（连接方式）；

第七步：“Server Model”选择服务器的型号；

第八步：“HBA Vendor”选择主机上HBA（FC、SAS、SCSI适配卡）的提供商；

第九步：“HBA Model”选择主机上HBA（FC、SAS、SCSI适配卡）的型号；

第十步：“SAN Vendor”选择SAN交换机的提供商；

第十一步：“SAN Model”选择SAN交换机的型号；

第十二步：“Clustering”选择支持的集群软件；

第十三步：“Multipathing”选择支持的多路径软件。

以上13步并非全部都要选择，我们可以根据实际情况，按需选择，得到符合条件的兼容性信息。

2. 请查看DS4000兼容性列表文档：

参考资料：
《IBM System Storage DS4000 Interoperability Matrix》
下载地址：http://www-03.ibm.com/systems/storage/disk/ds4000/pdf/interop-matrix.pdf

参考资料：
《IBM System Storage DS5000 Interoperability Matrix》
下载地址：http://www-03.ibm.com/systems/resources/systems_storage_disk_ds5000_interop-matrix.pdf

Top


DS4000/DS5000对应微码版本与下载地址

解答:

DS4000/DS5000型号对应微码最新版本及下载链接如下：

型号 | 微码最新版本及下载链接
DS5300 | 07.60.xx.xx
DS5100 | 07.60.xx.xx
DS5020 | 07.60.xx.xx
DS4800 | 07.60.xx.xx
DS4700 | 07.60.xx.xx
DS4200 | 07.60.xx.xx
DS4500 | 06.60.xx.xx
DS4400 | 06.12.xx.xx
DS4300增强型 | 06.60.xx.xx
DS4300基础型 | 06.60.xx.xx
DS4300单控 | 05.34.xx.xx
DS4100 | 06.12.xx.xx
FAStT500 | 05.30.xx.xx
FAStT200 | 05.30.xx.xx

注意：最新微码版本请参考IBM官方网站

Top


DS4700,DS4800,DS5000,EXP 默认带多少个SFP

解答:

DS4700/DS4800/EXP810/EXP420默认均带有一半的SFP，详情如下：

 | DS4200 | DS4700 | DS4800 | EXP810 | EXP420
默认SFP数量 | 4个 | 70A：4个 72A：6个 | 8个 | 2个 | 2个
最大SFP数量 | 8个 | 70A：8个 72A：12个 | 16个 | 4个 | 4个

另外，fc#2410选件包括一对，即两个SFP模块。

DS5020机头标配带有所有端口的SFP模块，即前端主机端口默认4个，后端扩展柜端口4个，额外配置的主机端口卡（Host Port Card）默认带有SFP模块。

EXP520默认SFP数量为2个，最大SFP数量4个。

DS5100/DS5300主机端口卡（Host Port Card）默认包含所有主机端口的SFP模块，扩展柜端口（Drive Port）需要选配SFP模块，只能选择4对或8对，即8个或16个。

EXP5000 默认SFP数量为2个，最大SFP数量4个；EXP5060默认SFP数量为4个，最大SFP数量8个。


DS4700 主机端口和扩展柜端口数量

解答:

DS4700 70A 共4个主机端口（每个控制器2个），4个用于连接扩展柜的端口（每个控制器2个），默认配置4个SFP模块；

DS4700 72A 共8个主机端口（每个控制器4个），4个用于连接扩展柜的端口（每个控制器2个），默认配置6个SFP模块。


什么是RAID 6?DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

解答:

RAID 6是一种增强的数据保护方式。RAID 6有两种实现方式：RAID 6 DP和RAID 6 p+q。RAID6功能使用双数据校验（p+q）方式，双校验数据分布在阵列中的所有硬盘中。RAID6目的在于防止多磁盘错误导致阵列不可用。

支持RAID 6功能，需要Storage Manager 10.10或以上版本以及微码 7.10或以上版本。目前，DS4200，DS4700，DS5020，DS5100和DS5300支持RAID 6 p+q方式。

注意：尽管DS4800也可以将微码升级到7.10以上版本，但是DS4800并不支持RAID 6技术。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-05
页码：8
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

突出价值点：IBM磁盘存储DS4200，DS4700，DS5100和DS5300支持RAID 6 p+q方式，RAID 6可提供最出色的容错能力，允许任意两块硬盘发生故障，而不会影响数据的完整性。 RAID 6使用相当于两块硬盘的容量进行奇偶保护，并将奇偶信息存放在所有硬盘上。 RAID 6至少由4块硬盘组成，n-2块硬盘用于奇偶保护。
磁盘阵列使用RAID 6保护机制，可以有效降低因为磁盘损坏而造成的数据丢失的机率，从而保护用户数据可靠性，提高用户数据存储环境的安全性。


DS4000停产时间

解答:

DS4000产品发布和停产的时间如下表：

Type Model | Announced Date | Available Date | Marketing Withdrawn
1814-7VA | 2006-8-8 | 2006-8-25 | 2009-6-30
1814-70A | 2006-5-9 | 2006-6-9 | 2009-12-11
1814-72A | 2006-5-9 | 2006-6-9 | 2009-12-11
1815-80A | 2006-5-23 | 2006-6-9 | 2009-12-31
1815-82A | 2005-5-10 | 2005-6-17 | 2009-12-31
1815-84A | 2005-5-10 | 2005-6-17 | 2009-3-31
1815-88A | 2005-8-30 | 2005-9-9 | 2009-3-31


DS5000

IBM System Storage DS5100/DS5300规格一览表

DS5100/DS5300扩展柜的连接方式，及模块使用的计算 (最近更新)

是否可以使用DS5000的iSCSI端口作为ERM互联端口 (最近更新)

DS5000常用文档下载 (新增)

DS4000/DS5000电池保护原理与时间

DS4000/DS5000 如何生成、激活、查看License (最近更新)

DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询 (新增)

DS5020主机接口数量、类型及组合方式

DS5020与DS4700的参数对比

DS5020缓存是否可以升级 (新增)

DS5100与DS5300的区别

DS5100和DS5300的新特性、新功能 (最近更新)

DS5000支持的扩展柜介绍(最近更新)


IBM System Storage DS5100/DS5300规格一览表

解答：

型号 | 1818-51A, 1818-53A
RAID 控制器 | Dual Active
高速缓存 | 8 GB / 16 GB / 32GB / 64GB total
主机接口 | up to 16 x 4 or 8 Gbps FC host interface cards, Auto-negotiate to 1, 2, and 4 Gbps speeds or Auto-negotiate to 2, 4, and 8 Gbps speeds；up to 8 x 1Gbps iSCSI host interface cards
驱动器接口 | Sixteen 4 Gb/s drive loops support up to 448(1818-D1A) or 480(1818-G1A) drives
1818-D1A扩展所支持的驱动器；EXP810扩展所支持的驱动器（加粗） | 750GB/7.2K SATA DDM, 1,000 GB/7.2K SATA DDM, 2,000 GB/7.2K SATA DDM, 146.8 GB/15K 4 Gbps FC DDM, 300 GB/15K 4 Gbps FC DDM, 450 GB/15K 4 Gbps FC DDM, 600 GB/15K 4 Gbps FC DDM, 146.8 GB/15K 4 Gbps FC Encryption Capacity DDM, 300 GB/15K 4 Gbps FC Encryption Capacity DDM, 450 GB/15K 4 Gbps FC Encryption Capacity DDM, 600 GB/15K 4 Gbps FC Encryption Capacity DDM, 73GB SSD
RAID 级别 | RAID 0,1,3,5,6和10
存储器分区 | 8,16,32,64,128,256 或 512个存储分区
磁盘驱动器数量、最大值 | 扩展柜1818-D1A或EXP810:（单台支持16块硬盘） 448,不超过28个1818-D1A或者28个EXP810或者28个两者的混合;其中DS5100磁盘数超过224，需要fc#7371； 扩展柜1818-G1A:（单台支持60块1TB SATA硬盘） 480,不超过8个1818-G1A;其中DS5100增加到第八个扩展柜时，需要fc#7371和fc#7372; DS5300增加到第八个扩展柜时，需要fc#7373。
风扇和电源 | 双重冗余，支持热交换
机架支持 | 19"行业标准机架
管理软件 | IBM System Storage DS Storage Manager
SAN 支持 | 请见 http://www-03.ibm.com/systems/storage/disk/ds5000/interop-matrix.html
相对湿度 | DS5000系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作范围 存储范围 转变范围 最大露点 最大梯度 | 20% to 80% 10% to 93% 5% to 95% 26°C (79°F) 每小时 10% | 20% to 80% 10% to 90% 5% to 95% 26°C (79°F) 每小时 10% | 8% to 80% 5% to 90% 5% to 95% 26°C (79°F) 每小时 10%
高度范围 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺)至海平面以上 3,000 m (9842 英尺)
存储 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000 英尺) | 海平面以下 30.5米 (100英尺) 至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺) 至海平面以上 3,000 m (9842 英尺)
转变 | 海平面以下 30.5米 (100英尺)至海平面以上 12000 m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺)
热扩散 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
Btu/Hr KVA Watts (AC) Amps (240 VAC) | 1,842 0.562 540 2.25 | 1,517 0.462 444 1.85 | 4,884（满配） - 1428 8.62 - 7.19
噪声 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
音量 声压 | 6.0 bels 60dBA | 6.5 bels 65dBA | 6.8 bels -
电力输入 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A
通常的电压范围 频率范围 最大操作电压 典型电压值 | 90VAC to 264VAC 50 to 60 Hz 5.40 A at 100 VAC 2.25 A at 240 VAC | 90VAC to 264VAC 50 to 60 Hz 3.90 A at 100 VAC 2.06 A at 240 VAC 115 VAC, 60 Hz, 0.73的电源效率、0.96 的功率因子 230 VAC, 60 Hz, 0.73 的电源效率、0.96 的功率因子 | 200 VAC to 240 VAC 50 to 60 Hz - -

Top


DS5100/DS5300扩展柜的连接方式，及模块使用的计算

解答：

DS5100 DS5300连接扩展柜的时候一般推荐，小于等于8个扩展柜时，每个扩展柜一个单独的环路对(Loop-pair)；当大于8个扩展柜时，再在环路里添加第二个扩展柜。在DS5100 DS5300机头的SFP模块配置中，小于等于4个扩展柜时选4个#FC 2412，大于4个扩展柜时选8个#FC 2412.在DS5100 DS5300扩展柜的SFP模块配置中，8个以内的扩展柜都不需要额外添加SFP模块（标配带一对SFP模块），8个以上的扩展柜，每个扩展柜添加一对模块。

1-4台扩展柜连接示意图（DS5100/DS5300需要4个fc#2412，扩展柜不需要额外配置SFP模块）

5-8台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，扩展柜不需要额外配置SFP模块）

9-16台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，8台扩展柜不需要额外配置SFP模块，剩下每个扩展柜需要额外配置1个fc#2412）

17-28台扩展柜连接示意图（DS5100/DS5300需要8个fc#2412，8台扩展柜不需要额外配置SFP模块，剩下每个扩展柜需要额外配置1个fc#2412）


是否可以使用DS5000的iSCSI端口作为ERM互联端口

解答:

目前DS5000不支持使用iSCSI端口作为ERM互联端口，与DS4000一样，DS5000部署远程镜像功能只能使用FC端口作为互联端口。

标准连接以及Zoning方式：

DS5000详细ERM连接以及配置方式，请参考如下文档：

参考资料：《Introduction to the IBM System Storage DS5000 Series》 第12章
下载地址：http://publibfp.boulder.ibm.com/epubs/pdf/sg247676.pdf


DS5000常用文档下载

解答:

用户可以通过以下链接下载到DS5000常用的文档：

DS5000 US Announcement Letter
http://www-01.ibm.com/common/ssi/rep_ca/6/897/ENUS108-546/ENUS108-546.PDF

Installation, User's and Maintenance guide - IBM System Storage DS5000 EXP5000 Storage Expansion Enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077661&brandind=5000028

Copy Services User's guide - IBM System Storage DS4000 and DS5000 Storage Manager
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-61173&brandind=5000028

Installation and Host Support Guide - IBM System Storage DS Storage Manager v10.70
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5075652&brandind=5000028

Installation and Migration guide - IBM System Storage DS4000/DS5000 hard drive and storage expansion enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-57818&brandind=5000028

Installation, User's and Maintenance guide - IBM System Storage DS4000/DS5000 EXP810 Storage Expansion Enclosure
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-63258&brandind=5000028

Installation, User's, and Maintenance guide - IBM System Storage DS5100 and DS5300
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077659&brandind=5000028

Installing or replacing a cache or flash memory card - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077726&brandind=5000028

Installing or replacing a host interface card - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077664&brandind=5000028

Quick start guide - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5080258&brandind=5000028

Replacing a controller - IBM System Storage DS5000
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5077665&brandind=5000028

IBM Midrange System Storage Hardware Guide
http://www.redbooks.ibm.com/redbooks/pdfs/sg247676.pdf

Top


DS4000/DS5000电池保护原理与时间

解答:

DS4000系列存储Cache电池保护时间标称为72小时。由于DS4000的Cache是一种易失性存储介质，需要持续供电才能存储数据，一旦失去供电Cache中的数据将丢失。如果DS4000打开Cache功能（尤其是write Cache），应用端数据写到Cache中就会返回写成功，但此时数据并没有写到磁盘中（一般需要一定条件触发从Cache写到磁盘，如：10秒以后或Cache容量达到80%等，该过程称作flush），若意外掉电，电池就会保护Cache中的数据，该电池为充电电池，可以保护72小时。

出于数据安全性的考虑，一旦电池失效，DS4000会自动禁用Cache功能，可能导致性能下降，需要尽快维修或更换电池解决。

DS5000系列存储Cache电池保护机制与DS4000不再相同，DS5000的控制器中增加了一个USB闪存，当意外掉电时，DS5000将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.30》
参考链接：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

书名:《Introduction to the IBM System Storage DS5000 Series》
参考链接：http://publibfp.boulder.ibm.com/epubs/pdf/sg247676.pdf

突出价值点：DS5000拥有和Cache同样大小的USB闪存，当意外掉电时，所有数据均可以通过电池保护复制到非易失性闪存中，进行永久保存。这样的设计保证了DS5000产品处理数据的零丢失，保证用户数据安全，提高用户整体系统在意外事故中数据的安全可靠与零风险。


DS4000/DS5000 如何生成、激活、查看License

解答:

对于购买了DS4000或DS5000产品的用户，如果同时订购了相关Premium Features（包括Partition，Flashcopy，Volumecopy，Enhanced Remote Mirror，Intermix等），那么为了激活相关功能，需要登录IBM网站，并注册生成key文件，以下是相关激活步骤：

1.确认激活卡是从IBM正规渠道获得，并且上面有“Premium Feature”的字样。然后，登录http://www-912.ibm.com/PremiumFeatures

2.如果激活Partition，Flashcopy，Volumecopy，Enhanced Remote Mirror，Intermix等Premium Features许可，单击超链接“Activate a Premium Feature or Software Feature Pack ”，进入下一页；

3.认真阅读说明信息，然后单击页面下方的“Continue”，进入下一页；

4.认真阅读说明信息，在“Activation Type”中选择“Premium Feature”；

5.在“Feature activation code”中填入许可清单中的激活代码，填写对应激活卡靠上部分的代码，一般格式为“XX-XXXX-XXXXX”（注意：中间有两个中横线“-”，区分大小写）；

6．输入Feature enable identifier。为避免手工输入错误，请从Storage Subsystem -> Premium Features窗口中复制此值；

7．输入 “Machine type”、“Model number”和“Unit serial number (sn)”相应信息。一般“Machine type”由4位数字组成，“Model number”由3位数字和字母组成，“Unit serial number (sn)”由7位数字和字母组成；

可以从以下位置查找到所要求的相应信息：

8．输入电子邮箱地址，key文件也会被送到电子邮箱中。“Email address”和“Verify email address”填入两次相同的电子邮箱地址（注意：个别邮箱存在格式问题，请选择由数字或字母组成用户名以及域名相对简单的邮箱地址）:

9．最后两个复选框表示是否愿意通过邮箱接收一些IBM的其它相关信息，上述信息填写完成后，单击“Continue”进入下一页；

10．网页会列出之前输入的激活信息做最终确认，确认无误后，单击“Submit”进入下一页；

11．如果页面上方出现“XXX activation successful.”表示激活成功，然后找到下面的“Feature key file”并将其右边的后缀为“.key”的文件保存到本地硬盘（注意：key文件在此页可以直接下载，无须等待电子邮件）。

查看license

1．使用IBM System Storage DS Storage Manager V10 或更高版本管理软件。

2．在Enterprise Management 窗口中，选择相应的存储子系统，打开 Subsystem Management窗口。

3．在Subsystem Management 窗口, 选择 Storage Subsystem -> Premium Features，会打开Premium Features and Feature Pack Information窗口。

激活License

1．在Subsystem Management 窗口, 选择 Storage Subsystem -> Premium Features，会打开Premium Features and Feature Pack Information窗口。

2．在Premium Features and Feature Pack Information窗口，选中要激活的功能，点击Enable。

3．从本地硬盘中选择需要的key文件。最后确认激活选中的key文件即可。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager》
书号：SG24-7010
章节：第七章
地址：http://www.redbooks.ibm.com/abstracts/sg247010.html?Open

Top


DS4000/DS5000 SN Number、PN Number、配件或整机保修信息查询

解答:

DS4000/DS5000存储产品的S/N number可以在机器上的标签处查找到。具体位置请参考下图：

对于DS4000/DS5000存储产的组件，如控制器，主机接口卡、缓存以及存储扩展柜等部件的S/N number、P/N number等信息，可以通过Storage Manager管理软件查看。

要查看存储系统概要文件，请执行以下步骤：
1. 从Storage Manager Enterprise Management 窗口中打开Storage Subsystem Management 窗口。
2. 选择Storage Subsystem → View → Profile, Storage Subsystem Profile 窗口随即打开。
3. 选择Controllers 选项卡。
4. 滚动列表以查找存储子系统的Part Number 与Serial number。
5. 选择Enclosures 选项卡。
6. 滚动列表以查找支持的存储扩展机柜的Part Number 与Serial number。

注： DS4000/DS5000所有产品的保修政策与时间问题，请联系IBM 销售代表予以确认。IBM 技术热线不提供此类问题的支持。


DS5020 主机接口数量、类型及组合方式

解答：

DS5020有两种类型的主机端口：

1)8Gbps FC主机接口用于连接主机HBA卡或者光纤交换机，实现FC SAN功能；
2)1Gbps iSCSI主机接口用于连接以太网卡、iSCSI卡或者以太网交换机，实现IP SAN功能。

DS5020最少配置4个FC主机端口(每个控制器2个FC主机端口)，也可以再增加4个FC主机端口或者4个iSCSI主机端口。

在e-config中可以配置出三种数量和类型主机接口的DS5020：

1) 既不选择fc#2080，也不选择fc#2081，则DS5020共有4个8Gbps FC主机端口(每个控制器2个FC主机端口)；
2) 选择fc#2080，则DS5020共有8个8Gbps FC主机端口(每个控制器4个FC主机端口)；
3) 选择fc#2081，则DS5020共有4个8Gbps FC主机端口和4个1Gbps iSCSI主机端口(每个控制器2个FC主机端口，2个iSCSI主机端口)。

其中FC主机端口均随机自带SFP模块，此外，到目前为止，以上三种配置的DS5020不能更改或升级主机端口的配置。

突出价值点：支持最新的8Gbps的FC SAN传输速率，能够向下兼容4Gbps，2Gbps方式，具有竞争力的性能以及投资保护特性；支持多种主机端口，满足不同级别客户的不同需求，其中iSCSI接口，能够使客户使用更具性价比的传输方式，完成非关键业务的工作。


DS5020与DS4700的参数对比

解答:

双控制器 | DS4700(70A，72A) | DS5020
处理器 | Intel xScale 667MHz | Intel xScale 1.2GHz
主机端口 | 4个4Gb/s FC； or 8个4Gb/s FC | 4个8Gb/s FC；or 8个8Gb/s FC；or 4个8Gb/s FC and 4个1Gb/s iSCSI
缓存（最小/最大） | 2GB/4GB | 2GB/4GB
总线技术 | PCI-X (1GB/s) | PCI-Express ×8(4 GB/s)
最大硬盘数 | 112 FC/SATA | 112 FC/FDE/SATA
最大连接主机数 | 1024 | 1024
最大LUN数 | 1024 | 1024
最大缓存IOPS | 120,000 IOPS | 200,000 IOPS
磁盘读IOPS | 40,000 IOPS | 50,000 IOPS
磁盘读吞吐量 | 980 MB/s | 1,600 MB/s
RAID级别 | 0，1，3，5，6，10 | 0，1，3，5，6，10

从上述参数可以看到在最大主机端口数和最大磁盘数上两者是相同的，但是DS5020的FC主机端口速率是8Gb/s而且支持1Gb/s的iSCSI接口，这就为链路连接提供了优势。DS5020同时支持全盘加密功能，这也是一个很明显的优势。

对于两者控制器，DS5020比DS4700处理器性能提高了80%，内部总线带宽提高了300%，这两者将DS5020整体性能（最大缓存IOPS）提高了67%。

Top


DS5020缓存是否可以升级

解答:

不可以。DS5020目前支持2GB（每控制器1GB）或4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件（如图所示），目前，DS5020不支持将2GB缓存MES升级到4GB缓存。最新缓存配置信息请以官方发布为准。


DS5100与DS5300的区别

解答:

早期的微码版本，DS5100和DS5300有严格的区别，缓存升级以及主机通路的数量都有不同，但是在微码7.60之后就不再有这些区别，DS5100和DS5300两者都最大支持16个4Gb/s或者8Gb/s的光纤主机端口，最大可支持8个1Gb/s的iSCSI接口，两者的缓存都为8GB，16GB，32GB或者64GB可选。但是目前DS5100默认只支持256块硬盘，而DS5300默认即支持448块硬盘，DS5100若要与DS5300一样支持到448块硬盘需要购买fc#7371(DS5100 attach up to 448 drives)。另外，DS5300的性能比DS5100略高。

参考资料：
书名:《IBM Midrange System Storage Hardware Guide》
书号：SG24-7676-01
页码：94
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247676.pdf


DS5100和DS5300的新特性、新功能

解答:

DS5100新增加的特性与功能：

DS5100添加fc#7371以后可以支持448块硬盘（DS5100默认支持256块硬盘，DS5300默认支持448块硬盘）；

如果单独使用EXP5060的扩展柜，支持的硬盘数量能达到480块，容量能到960TB。

DS5100和DS5300新增加的特性与功能:

支持固态硬盘(SSD)；

支持EXP5060的扩展柜；

支持4个iSCSI主机端口；

支持IBM i的操作系统；

缓存能扩展到64GB。


DS5000支持的扩展柜介绍

解答:

EXP5060是DS5100/DS5300专用的高密度扩展柜，能在一个4U高的柜子里放60块SATA硬盘。EXP5060中包含6个硬盘抽屉，每个抽屉10块硬盘。有效节约客户的空间成本，并且在DS5100/DS5300没有EXP5000扩展柜的前提下，能扩展到480块硬盘。

EXP5060于2010年3月开始支持2TB的SATA硬盘，因此，DS5100/DS5300连接EXP5060后，支持的最大容量由原来的480TB增加至960TB。

EXP5060可以与EXP5000的扩展柜共同接入DS5100或DS5300中，但是两者必须要接入不同的环路内，而不能在同一环路内进行混接，若是DS5100或DS5300后端既有EXP5060又有EXP5000，那DS5100或者DS5300最大支持的硬盘数量为448块。

EXP5000是DS5100/DS5300的专用扩展柜，16个硬盘槽位。支持SATA硬盘，FC硬盘，加密硬盘和SSD硬盘。

EXP520是DS5020的专用扩展柜，16个硬盘槽位。支持SATA硬盘，FC硬盘，加密硬盘。

此外，DS5000系列整体可以用EXP810的扩展柜，以作投资保护。DS5020加EXP810的扩展柜，需要加fc#7414的许可。DS5100/DS5300需要加EXP810则需要走产品部RPQ特殊流程。

突出价值点：EXP5060提供了高可用的SATA盘，这种扩展柜采用了热插拔和冗余双环路的技术，为存储系统提供了连续，可靠的服务。高密度的扩展柜节约了空间成本，从而有效降低了客户的总体拥有成本（TCO）。


DS8000

DS8000 Copy Service特性

DS8000中DDM和Array Site概念 (新增)

DS8000中Array概念 (新增)

DS8000中Rank概念 (新增)

DS8700的CPU、缓存的选择及配置

DS8700新产品特性阐述 (最近更新)

DS8000 Remote pair Flashcopy原理


DS8000 Copy Service特性

解答:

DS8000 提供非常强大的Copy Service 功能。

FlashCopy可以在你需要的任何时间迅速完成拷贝，它提供逻辑卷的快速时间点（Point-in-Time）快照，产生一份源数据卷在某一时刻的一模一样的镜像，并且目标数据卷立即可用。

FlashCopy SE的全称是FlashCopy space efficient.跟标准的DS8000 FlashCopy不同，FlashCopy SE不需要占据FlashCopy源卷那么大的物理空间。也就是说FlashCopy的目标卷是space efficient volume（一个虚拟卷，并没有占据实际的物理空间）。现在，当你需要FlashCopy功能时，你可以有更多的选择，FlashCopy 标准版（配置的物理容量必须两倍于客户的逻辑容量），FlashCopy SE近似FlashCopy 标准版功能，节省更多的物理空间。在FlashCopy SE中，改变量会被存储到repository卷，针对于每一个extent pool你只可以定义一个repository卷。这个extent pool中的FlashCopy SE 目标卷将会共享这一个repository卷。

一般的来说，FlashCopy SE方案最好适用于改变量不大的FlashCopy（源与目标卷）关系中。例如： 那些FlashCopy target卷只需要存在一个相对较短的时间。

DS8000 提供三种典型的数据灾难复制方案。Metro Mirror，Global Mirror, Metro Global Mirror等。

Metro Mirror 是同步数据复制方案，始终保持本地数据和异地数据是一致的。每一次IO都需要在异地的DS8000 上先完成，本地的IO才能完成。这种数据复制功能对本地DS8000的IO性能有影响，根据距离的增加影响会越来越大。理论上，最大支持300 公里的Metro Mirror方案。

Global Mirror 是异步复制方案，本地数据和异地数据不是实时同步的，本地IO的完成跟异地IO没有关系。一般的情况下，异地数据总是和本地数据有着一定的差别（异地的数据没有本地的数据新，差着时间点）。基本上，Global Mirror 对本地DS8000 的IO 性能没有影响。理论上，Global Mirror 不受距离限制。

Metro Global Mirror 是一个三点数据灾备方案，典型的是，同城做一个Metro Mirror的方案，然后在异地配置一个Global Mirror的方案。小范围内的灾难，在同城进行恢复（恢复速度快，数据几乎没有丢失），如果是大范围的灾难，在异地进行恢复（恢复速度慢，丢失一部分的数据）。这是一个完全的数据灾难方案，适用于多种灾难情况，而且能根据具体的情况，三点数据灾难方案可以做相应的调整。

参考资料
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03 Part4，Part6，Part7
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

Top


DS8000中DDM和Array Site概念

解答:

DDM:

一个磁盘驱动器模块(Disk Drive Module (DDM)是一个可替换的单元，包含一块单独的磁盘和它相应的包装。 DDMs 订购是以16块盘为一组，又叫做一个drive set. 一个drive set是跨两个disk enclosures, 8 DDMs 在前面的(front) disk enclosure ，8 DDMs 在后面的(rear) disk enclosure. 当订购disk enclosures 时，它们是成对出现的，每个可以插16块硬盘 。如果任何一个 disk enclosure 没有插满 DDMs, 则空的槽位必须被哑盘(dummy carriers )来填充，又叫做disk enclosure fillers. Disk enclosure fillers 可以以16为一组来订购。

Array sites:

Array site 是用于定义arrays的building blocks。一个 array site 是一组硬盘，由8块相同转速和容量的硬盘组成，这8块硬盘会从位于不同环路里的2个disk enclosures 里选择，例如：4块硬盘来自环路1，另外4块硬盘来自环路2。通常都是4块磁盘来自一个后面的(rear)disk enclosure ，4块磁盘来自前面的(front) disk enclosure 。

参考资料：
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

书名：《IBM System Storage DS8000 Architecture and Implementation》
书号：SG24-6786-07
地址：http://www.redbooks.ibm.com/abstracts/sg246786.html?Open


DS8000中Array概念

解答:

Array:

一个Array是在一个Array Site里创建,创建一个Array意味着首先要定义一个特定的RAID类型，DS8000支持的RAID类型是RAID 5 和RAID 10。 对于每一个Array Site，你可以选择一个RAID类型，为一个Array选择RAID类型的过程也叫做定义一个Array。

对于DS8000热备盘的算法(sparing algorithm),一个Array Site可以定义0到2个热备盘。一个Array是定义在一个Array Site里，当这个Array能被一个Device Adapter Pair里的每个Adapter访问, 它由一个Device Adapter来管理。 由哪个Adapter和哪个server来管理这个Array会在后来Configuration Path时作定义。

DS8000有下列6种 RAID 配置可供选择:

- 3+3 RAID 10配置，Array包含6块数据盘，其中3块是做镜像的数据盘。该Array Site另外剩下的2块盘作为热备盘(6+2S)。
- 4+4 RAID 10配置，Array包含8块数据盘，其中4块是做镜像的数据盘。
- 6+P RAID 5配置，Array包含6块数据盘和1块奇偶校验盘。该Array Site另外剩下的1块盘作为热备盘(6+P+S)。
- 7+P RAID 5配置，Array包含7块数据盘和1块奇偶校验盘。(7+P)
- 5+P+Q+S RAID 6配置，Array包含5块数据盘和2块奇偶校验盘。该Array Site另外剩下的1块盘作为热备盘。
- 6+P+Q RAID 6 配置，Array包含6块数据盘和2块奇偶校验盘。

参考资料：
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments 》
书号：SG24-6788-03
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

书名：《IBM System Storage DS8000 Architecture and Implementation》
书号：SG24-6786-07
地址：http://www.redbooks.ibm.com/abstracts/sg246786.html?Open


DS8000中Rank概念

解答:

Rank:

当定义一个新的Rank, 它的名字由DS Storage Manager来选择, 例如：R1, R2, 或 R3, 等等。 你必须添加一个Array到一个Rank里。目前，一个Rank里只能包含一个Array，但将来会允许一个Rank里有一个或多个Arrays。每一个Rank里可用的空间将会被划分成Extents。Extents 是逻辑卷的Building Blocks。一个Extent是跨一个Array的所有磁盘的条带。创建一个Rank的同时需要会做两件事:

- 这个Array被格式化成或者是 FB(open systems)或是CKD(zSeries)数据。
- 这个Array的容量被分成相同大小的Partitions, 叫做Extents。这个Extent大小取决于Extent类型，FB或CKD。一个FB Rank拥有一个Extent的大小是1 GB。

参考资料：
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

书名：《IBM System Storage DS8000 Architecture and Implementation》
书号：SG24-6786-07
地址：http://www.redbooks.ibm.com/abstracts/sg246786.html?Open


DS8700 的CPU、缓存的选择及配置

解答:

DS8700中有两种CPU卡：2-way Processor Card和4-way Processor Card。

在选择2路CPU时，缓存有32/64/128GB的三种选择。

在选择4路CPU时，缓存有32/64/128/256/384GB的5种选择。

突出价值点：全新 DS8700 的 POWER6 处理器采用的是主频为 4.7Ghz 的处理器。每个处理器有两块处理器卡，每块处理器卡中可以容纳 2 个处理器。这样每个处理器最多就能容纳 4 个 POWER6的处理器。除此之外，相比于现有 DS8000 系列产品中每块处理器卡拥有 8 个DIMM 插槽，在DS8700 中增加到 12 个。这样，DS8700 将整个系统所能够容纳的内存数量从现有 DS8000 的256GB 提升到了 384GB。

采用新的硬件之后，DS8700 中的所有系统部件都可以同步更换，甚至从 2 路处理器到更强大的 4 路处理器的升级都不会对客户的应用造成影响。IBM DS8700 进一步简化系统管理的复杂度，使得用户可以更方便地使用存储设备的各项功能。在能源消耗受到高度重视的全球大环境下，DS8700 在保证海量数据处理性能和高可用性的前提下，可以用更少的能耗来达到所需的性能指标。

DS8700 延续了 DS8000 系列产品的良好传统；更为关键的是，在对高端存储设备的硬件进行升级的时候，用户的应用不会被中断。此外，与 DS8300 相同的硬盘和硬盘仓，以及和 DS8300 完全兼容的镜像服务，还可以全面保护客户现有的 DS8000 系列产品投资。


DS8700 新产品特性阐述

解答：

IBM推出的System Storage DS8700是DS8000系列产品中最先进的型号，提供了更高的性能、更优的可靠性和弹性，及更高的能效。DS8700采用了基于IBM POWER6处理器的控制器、全新内部PCIE光纤连接方式、全新的微码、以及增强的设备适配器，与之前最强大的机型DS8300相比其性能提高了150%，这使得DS8700能够更好地满足更为苛刻的业务应用和业务分析需求。

System Storage DS8700能够支持客户在不中断运行的前提下从基础型号升级到最高级的型号，从而帮助企业可以根据需求扩容，而无需购买全新系统。除具有灵活性和可扩展性外，DS8700还能使客户从上一代产品的投资中获益。比如DS8700支持与上一代型号的硬盘、硬盘盒、工具、脚本和拷贝服务之间的全面兼容。此外，新的System Storage DS8700更具能效，IOPS/watt(每秒读写操作次数)比之前的DS8300提高了50%以上。

DS8700与DS8100/DS8300硬件参数对比：

 | DS8100 | DS8300 | DS8700
DDMs(min-max) | 16-384 | 16-1024 | 16-1024
DDM Interface | FC-AL | FC-AL | FC-AL
FC DDM Types | 146, 300, 450 GB | 146, 300, 450 GB | 146, 300, 450，600GB
SATA DDM Types | 1 TB（停产） | 1 TB（停产） | 2 TB
SSD DDM Types | 73, 146 GB | 73, 146 GB | 73, 146 GB
RAID Types | RAID 5, 6, 10 | RAID 5, 6, 10 | RAID 5, 6, 10
Max Capacity w/146GB DDM | 56 TB | 239.2 TB | 239.2 TB
Max Capacity w/450GB DDM | 173 TB | 717.6 TB | 717.6 TB
Max Number of LUNs / CKD volumes | 64K total | 64K total | 64K total
Max N-Port Logins/Port | 510 | 510 | 510
Max Process Logins | 2K | 2K | 2K
Max Logical Paths / CU | 512 | 512 | 512
Max LUN Size | 2 TB | 2 TB | 2 TB
Dynamic Provisioning | Add / Del | Add / Del | Add / Del
Cache / NVS | 16-128GB/1-4GB | 32-284GB/1-8GB | 32-384GB/1-12GB
Processor | P5 2.2GHz 2-way | P5 2.2GHz 4-way | P6 4.7GHz 2 or 4-way
Host Adapters | ESCON x 2 ports 4 Gb FC x 4 ports | ESCON x 2 ports 4 Gb FC x 4 ports | 4 Gb FC x 4 ports
Host Adapter Slots | 16 | 32 | 32
Max Host Adapter Ports | 64 | 128 | 128
PPRC Fabric | FCP | FCP | FCP
DA Slots | 8 | 16 | 16

更多DS8000存储产品信息请参考：
http://www-900.ibm.com/storage/cn/disk/ds8000/index.shtml

DS8700动态架构高可用性方案介绍：
https://www-900.ibm.com/systems/cn/dihub/products_innovation/storage_advantage/09q4_ds87/index.shtml

DS8700产品架构以及使用红皮书：
http://www.redbooks.ibm.com/redpieces/pdfs/sg248786.pdf

Top


DS8000 Remote pair Flashcopy原理

解答：

为了避免当Metro Mirror primary volume成为一个Flashcopy的 target volume时，从Metro Mirror primary volume到Metro Mirror secondary volume发生数据物理移动。在本地DS8000上，只须传送一个inband FlashCopy 命令来触发远程DS8000上的一个flashcopy操作，而不是从本地DS8000到远程DS8000通过Metro Mirror来mirror数据。这样可以减少对本地DS8000和远程DS8000之间带宽的占用。

当本地DS8000上执行一个flashcopy命令，开始从Local A 到 Local B的flashcopy。同时，也会有一条相似的inband flashcopy命令通过FC link从本地DS8000传给远程DS8000，开始从Remote A到 Remote B的flashcopy。

目前，本地和远程都只有一份数据，现在想在本地和远程再都增加一份数据，不想占用本地和远程之间的带宽，采用Remote pair Flashcopy方法。

创建Remote Pair FlashCopy的前提条件是：
1．Local A / Remote A 和 Local B / Remote B 必须已经是2对Metro Mirror pairs，且这2对Metro Mirror pairs必须是处于full duplex 状态。
2．Remote A 和Remote B 必须位于同一台DS8000中的同一个Storage Facility Image (SFI)上。

参考文档：
DS8000 红皮书：
http://www.redbooks.ibm.com/redpieces/pdfs/sg248786.pdf

Top


XIV

XIV磁盘存储的功率、尺寸与工作环境

XIV磁盘存储的技术特征与产品优势 (最近更新)

XIV磁盘存储的硬件特征 (最近更新)

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能


XIV磁盘存储的功率、尺寸与工作环境

解答：

型号：2810-A14/2812-A14

宽：600mm

深：1092mm

高：1991mm

最大重量：869kg

最大功率：8.4kw

噪声：8.4bels

散热量：26K Btu/hour

温度：10-35摄氏度

相对湿度：25%-80%

参考资料：
查阅IBM销售手册:Storage System 销售手册查询

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的技术特征与产品优势

解答：

技术特征：

1.先进的系统架构--分布式算法：数据被“切割”为"分区"，分布式算法自动地将分区跨所有的磁盘,无存储热点；

2.支持1TB或2TB的磁盘；

3.快照(SnapShot)：

差异快照(Differential SnapShot): 只复制更改的数据；

全复制(Full Copy): 后台全复制(克隆)；

多重关系快照(Multiple Snapshot): 可写的快照卷。

4.Thin Provisioning功能:提供硬(物理)和软(虚拟)容量设置,存储空间分配更加灵活方便；

5.同步与异步镜像：可通过以太网、iSCSI及光纤实现；

6.数据迁移：XIV系统可作为主机和旧存储的代理。

产品优势：

1.较低的总体拥有成本(TCO)：

易于管理，节约人力成本；

更加省电，节约空间；

使用SATA硬盘实现FC硬盘的性能；

没有附加软件功能费用。

2.高可靠性：

自愈(self-healing)功能；

30分钟内重建1TB的SATA硬盘。

3.高性能：

先进的分布式算法：使所有硬盘平均负载I/O，避免热点盘和I/O瓶颈；

平均分配的缓存(Cache)，使用先进的缓存算法和高速磁盘与缓存带宽；

通过分布保护机制，磁盘重建(Rebuild)时，不影响系统性能。

4.先进的快照(SnapShot)技术：

支持最多16,000个快照；

先进的ROW快照技术，快照时对生产数据的性能不会产生负面影响。

丰富的存储复制功能集合

1.每卷支持多达16,000 份快照；

2.卷快照，卷拷贝，从快照恢复卷均为瞬时操作。完成时间小于秒级；

3.快照可以更改为可写模，但仍然保持差分(仅占用变化的数据空间)；

4.支持所有快照功能，包括差分快照和物理全拷贝；

5.支持一致组Consistent Group，多个卷可以在同一时间点完成快照，保障数据一致性；

6.部署灵活，可灵活的将快照映射到主机，拷贝快照到卷，复制快照等等；

7.高性能快照：XIV 存储系统将其创新的复制算法和其大规模 CPU 处理能力及 Cache 缓存能力结合，保障快照对性能的影响最小化；

8.传统的 Copy-On-Write 技术为更高效的Redirect-On-Write 技术取代。消除了不必要的内部拷贝动作；

9.Redirect-on-write 操作总是在同一模块内部完成。磁盘之间的数据拷贝通过高速 PCI-X 总线完成。这相对于传统的在模块或控制器之间的拷贝而言极大的提升了性能；

10.快照的写操作开销不依赖于快照的数量和卷的大小；

11.对快照和卷的读操作零开销 。

参考资料：
1.查阅IBM销售手册:Storage System 销售手册查询
2.《IBM XIV Storage System- Concepts, Architecture, and Usage》

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的硬件特征

解答：

型号：2810-A14/2812-A14

支持24 x 4Gb FC及6 x 1Gb iSCSI

高性能：提供GRID存储能力，无数据热点

高可靠性：基于GRID的重建技术

最大180块SATA磁盘，使用1TB/2TB SATA硬盘，提供约79TB/161TB的可用容量

9个数据模块，使用Single Low-Voltage CPU

6个接口模块，使用Dual Low-Voltage CPU

每个模块12块1TB/2TB SATA磁盘

3个UPS

支持120GB系统缓存（每个模块8GB）

支持同步远程镜像、自动精简配置(thin provisioning)、数据迁移及快照技术

目前XIV支持以下几种配置方式

模块总数 | 6 | 9 | 10 | 11 | 12 | 13 | 14 | 15
可用容量 | 27/55 | 43/87 | 50/102 | 54/111 | 61/125 | 66/134 | 73/149 | 79/161
接口模块 | 3 | 6 | 6 | 6 | 6 | 6 | 6 | 6
数据模块 | 3 | 3 | 4 | 5 | 6 | 7 | 8 | 9
硬盘数量 | 72 | 108 | 120 | 132 | 144 | 156 | 168 | 180
FC接口 | 8 | 16 | 16 | 20 | 20 | 24 | 24 | 24
iSCSI接口 | 0 | 4 | 4 | 6 | 6 | 6 | 6 | 6
内存(GB) | 48 | 72 | 80 | 88 | 96 | 104 | 112 | 120

参考资料：

查阅IBM销售手册:Storage System 销售手册查询

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV在可靠性方面有哪些特点？

解答：

XIV 存储系统通过其网格架构及独特的RAID-X 保护机制提供了前所未有的系统可靠性。

这些特性使得系统几乎不受任何单点故障的影响，并大大降低了双重故障的风险。

1.真正的无单点故障
XIV 系统中的冗余架构保障任何单点故障对主机 I/O 均无影响。所有的磁盘，数据模块，交换机或UPS 均为冗余方式配置，并通过 Active-Active 的 N+1 方式提供保护。每一组件均可热插拔，这意味着整个系统无须停机便可实现更替。

2.30分钟重建1TB磁盘驱动器
XIV 系统的设计目标之一便是要最小化双重磁盘故障风险。利用其创新的RAID-X 设计，每一磁盘均会分成很多小的条带，每一条带又会镜像到不同的磁盘之上。这一架构的优越之处在于当磁盘出现故障时，系统中所有的磁盘均会参与重建。在系统利用率达到近 100%的情形下(充满数据)，当一块 1TB 的磁盘驱动器故障时，系统暴露于双重磁盘故障的风险仅为 30 分钟的重建时间。如此短的重建时间极大(成数量级的)的降低了可能因双重故障而带来的数据丢失风险，特别是在同传统存储系统对比时这一优点更加明显。

3.仅重建实际数据
标准的存储系统是在块级完成磁盘重建，无论是否有有效数据完全重建整个磁盘。XIV 存储系统仅重建分配给卷的空间，甚至即使在一个卷的内部也仅重建真正写入的数据部分。因此，单个驱动器故障时的重建时间实际上可能大大小于30分钟，因为并非所有的空间都会分配出去并有数据写入。

4.模块故障时自恢复
XIV 存储系统拥有自恢复机制。在数据模块发生故障时，系统会启动重建机制重建冗余状态。故障的模块可以在系统恢复冗余状态后予以更换，保护系统免受维护人员操作错误的风险。

更详细的请参考如下文档：
《IBM XIV Storage System- Concepts, Architecture, and Usage》
文档下载地址：http://www.redbooks.ibm.com/abstracts/sg247659.html?Open

Top


IBM XIV Storage System Software V10.2新功能

解答：

1. 异步方式的数据镜像
IBM XIV在10.2版本的微码之后，支持异步方式的数据镜像，并且支持一致性组的拷贝方式，以实现远距离安全的数据镜像。

2. 在线微码升级
IBM XIV在10.2微码中依然支持在线微码升级功能，此功能在10.1版本的微码中就已经可以支持了。通过在线微码升级功能，IBM XIV可以在不停机的状态下，升级系统微码。在升级过程中，XIV内部所有可升级部件都是并行升级的，升级过程非常快，不会对应用造成影响。
在线微码升级过程中，系统中不能有数据重建或者数据迁移的操作，而镜像拷贝功能也会临时的被中止，当升级完成之后，系统自动恢复。

3. ATS monitoring
IBM XIV在10.2微码中，可以通过GUI的方式在本地监控Automatic Transfer Switch (ATS)。ATS是IBM XIV内部的一个硬件组件，位于外部两个电源输入与UPS之间，为UPS提供冗余的电源供应。

4. 支持Symantec Thin Reclamation功能
为XIV的卷提供更为有效的空间分配功能。

Top


SVC

IBM SVC解决方案有哪些特点和优势

SVC 4.2和5.1软件新增功能

SVC新一代引擎2145-CF8简介 (最近更新)

利用SVC Flashcopy功能实现数据拷贝的速度 (最近更新)


IBM SVC解决方案有哪些特点和优势

解答：

IBM SVC解决方案特点如下：

1.SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。 而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台， 例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。 这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

2.透明的数据迁移：当SVC被加入到一个现有的SAN 环境中时，不需要做数据迁移， SVC 把现有的磁盘配置原封不动的继承下来（这是SVC的Image mode）， 这样对服务器上的应用是完全透明的。当SVC完全配置好以后， 它又可以将原先磁盘上的卷及数据透明的迁移到其他真正的虚拟卷中。 所有的迁移过程对服务器透明，因此不需要中止应用。

3.IBM SVC是一个软硬件集成化的产品，专业的虚拟存储软件运行在集群式的硬件引擎上。 它使用了定制的IBM System x 服务器，运行的存储操作系统是基于 Linux kernel的。 与SAN网络接口是工业标准的HBA卡。由于SVC是为一个完全开放的存储环境设计的， 兼容各种不同的存储设备。用户可以将各种存储方案融合其中，而不用担心SVC会有什么封闭性。 SAN Volume Controller 天生具备灵活的扩展能力，可以使用户在存储性能和存储容量方面平滑无缝的升级。
例如，扩展控制器个数可以增加性能，而往存储池中增加磁盘则可以增加容量， 这两方面的扩张都可以在线完成，不需要中止应用。SVC的主控台提供了自动向IBM服务中心报警和远程支持的能力。

4.灵活开放的体系结构:
易于实施；
易于在性能和容量双向发展。

5.企业级的高可靠性和稳定性。

IBM SVC解决方案优势如下：

虚拟化是IBM早在40多年前就推出的一项技术，如今在许多新的领域又重新恢复了它的生机：从虚拟服务器到虚拟存储， 优化的网络，虚拟环境中的工作站，以及应用虚拟化。虚拟化技术为企业带来的潜在收益是巨大的， 不仅可以提高存储设备的利用率和业务灵活性，而且还可降低处理的总成本并提高可靠性。

根据所实施的虚拟化的起点、类型和范围不同，客户可以快速获得这些收益。 SVC目前已经发展到了5.1的版本，目前SVC已经有多于2000个实际安装用户， 支持至少50多个存储设备。同时SVC在存储性能理事会测试标准SPC-1和SPC-2的指标都获得最高性能得分， 彰显了IBM在存储领域的领导地位。

-IBM拥有40年的虚拟化技术；
-全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
-全球有超过130个客户参考案例；
-在性能测试中， SVC表现出了及高的性能和扩展能力；
-SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
-SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
-SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)；
-IBM从产品，到咨询，到实施，提供一整套服务。

突出价值点:
SVC解决方案实现了存储空间的统一管理和虚拟化。
SVC 解决方案提供了异构存储设备之间的数据迁移，和实现了异构存储设备之间远程镜像功能。

Top


SVC 4.2和5.1软件新增功能

解答:

SVC 5.1 新增功能：

1. Multi Cluster Mirroring
支持四个Cluster之间的MM/GM复制伙伴关系。

2. 8129 relationship support
支持 8192 Metro Mirror and/Global Mirror relationship，之前的版本只支持1024个。

3. Space Efficient VDisks – zero detect
支持将 非SE的VDisk 中没有使用过的容量(zeros)回收到SVC MDG里，把VDisk变为SEV,为客户腾出更多的存储空间，更有效的利用存储。

4. Dual Ethernet port support and iSCSI
SVC 使用集成的两个以太网口来做 iSCSI 访问。

5. Reverse FlashCopy
支持把FlashCopy 的某一个目标VDisk 恢复到源VDisk上，并且不需要停止原有的 FlashCopy关系，并且不需要等原有的FlashCopy关系结束。

6. 256 TB VDisk support
VDisks 最大支持 256 TB。

7. Remote authentication via Tivoli Integrated Portal
SVC 5.1 不仅支持本地认证，也支持远程用户认证。

8. Syslog support
专对当前SVC email and SNMP trap 功能新增的日志。

9. Auto-recovery of node metadata
提高客户的可用性。

10.SVC Console (GUI) Changes
支持Windows 2008。

SVC 4.2 新增功能

1. 增量快照 (Incremental FlashCopy)；

2. 级联的快照 (Cascaded FlashCopy)；

3. 多目标的快照 (Multi-Target FlashCopy)；

4. 可动态调整的拷贝服务容量(Dynamic User-configurable Copy Services Bitmap Space)；

5. SVC Cluster可以管理的磁盘容量从2PB提高到8PB；

6. 每个SVC I/Ogroup支持的快照容量从40TB增加到1PB；

7. 每个SVC I/Ogroup支持的MM/GM镜像容量从40TB增加到1PB；

8. 增加了64KB的拷贝颗粒度(64KB Grain Size)；

9. 优化的Metro Mirror通讯模式；

10.可以更改VDisk的Perfer节点，更改的节点可以在另外的I/O group里；

11.创建MdiskGroup前，检查所有Mdisk是否可用；

12.支持SMI-S 1.2标准，并向下兼容SMI-S 1.1；

13.新的CIMOM服务，更快，更省资源；

14.新的Cleaning 模式。

突出价值点：SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。
而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台，例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。
这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

Top


SVC新一代引擎2145-CF8简介

解答:

1.新的SVC节点类型，使用 IBM System x3550M2 server：
Intel Core i7 2.4 GHz quad-core processor
24GB of cache (with future growth possibilities)
Four 8Gbps FC ports
IBM Systems Director Active Energy Manager enabled

2.总线带宽是 8G4的两倍；

3.支持 Solid State Drives (最多每个SVC节点 四个SSD)；

4.在一个 SVC clusters，不同的IO group可以是不同的节点类型；

5.在对原有环境进行替换升级的时候，可以允许不同的节点在一个IO group里；
注：4F2不能升级到5.1 code，所以也不能与CF8共存。

6.SVC 2145-CF8是针对2145-8G4的替换产品。

7.SVC 2145-CF8软件5639-VC5的配置中新增IBM Tivoli Storage FlashCopy Manager的组件，该软件的主要功能是执行近乎即时的应用程序感知快照备份，而对DB2、Oracle、SAP、Microsoft SQL Sever和Microsoft Exchange性能的影响是最低的；提供对Microsoft Exchange数据的高级、精细还原；支持群集应用程序环境（Windows上的MSCS或VCS以及AIX上的HACMP）以及Microsoft Exchange 2007持续复制配置（LCR、CCR和SCR）。

8.SVC5.1以上可以支持iSCSI接口，避免了服务器中光纤通道主机总线适配器（HBA）的成本，同时减少了对光纤通道交换机的需求。

突出价值点：
IBM拥有40年的虚拟化技术；
全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
全球有超过130个客户参考案例；
在性能测试中， SVC表现出了及高的性能和扩展能力；
SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)。

Top


利用SVC Flashcopy功能实现数据拷贝的速度

解答:

在SVC上支持从源VDisk到目标VDisk的Flashcopy功能，并且两种VDisk容量必须相同，可以属于同一个或不同的IO group, 但必须属于同一个 SVC Cluster。

利用FlashCopy功能在VDisk间拷贝数据时，无论是从源VDisk到目标VDisk的拷贝还是从目标VDisk到源VDisk的拷贝，拷贝的单位是"Grains".它的大小为256KB or 64 KB，对于每一个grain, FlashCopy的位图(Bitmap)都包含一个bit与之对应。Bit用于记录是否相关的grain已经从源VDisk拷贝到目标VDisk。

通过下表可以了解数据拷贝的速度与grains对应的数量关系：

User% age | Data copied/sec | 256KB grains/sec | 64KB grains/sec
1-10 | 128KB | 0.5 | 2
11-20 | 256KB | 1 | 4
21-30 | 512KB | 2 | 8
31-40 | 1MB | 4 | 16
41-50 | 2MB | 8 | 32
51-60 | 4MB | 16 | 64
61-70 | 8MB | 32 | 128
71-80 | 16MB | 64 | 256
81-90 | 32MB | 128 | 512
91-100 | 64MB | 256 | 1024

参考资料：
书名：《Implementing the IBM System Storage SAN Volume Controller V5.1》
书号：SG24-6423-07
地址：http://www.redbooks.ibm.com/abstracts/sg246423.html?Open

Top


其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

下载软件时，如何注册、登陆IBM ID账号

三种多模光纤的区别 (最近更新)


DS4000/DS6000/DS8000的功率和尺寸查询

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

解答:

产品型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
DS4200 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS4700 | 12.95 | 48.26 | 57.15 | 40 | 600
DS4800 | 17.45 | 48.18 | 63.49 | 36.38 | 540
DS5020 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS5100 | 17.45 | 48.18 | 63.49 | 40.90 | 580
DS5300 | 17.45 | 48.18 | 63.49 | 40.90 | 580
EXP810 | 13.21 | 48.26 | 55.88 | 39 | 448.5
DS6800 | 具体尺寸按照配置不同变化 |  |  |  | 800
DS8000-931 | 具体尺寸按照配置不同变化 |  |  |  | 5000
DS8000-932,9B2 | 具体尺寸按照配置不同变化 |  |  |  | 7000
DS8000-92E,9AE | 具体尺寸按照配置不同变化 |  |  |  | 6000

参考资料：

DS4000
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号: SG24-7010-05
页码: 29，47，75
地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

DS6800
书名：《IBM System Storage DS6000 Series: Architecture and Implementation》
书号：SG24-6781-02
页码：114
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246781.pdf

DS8000
书名：《IBM System Storage DS8000 Series: Architecture and Implementation》
书号：SG24-6786-03
页码：139，143
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246786.pdf

Top


下载软件时，如何注册、登陆IBM ID账号

解答:

下载IBM软件（如新版本DS Storage Manager）时，需要客户注册并登陆IBM ID后才能访问。以下是IBM ID的注册于登陆方法
第一步：下载软件时，会进入Sign in页面并提示输入IBM ID与Password，如果没有注册过IBM ID，请选择上方的“register”，如图1；如果已经注册，请转至第四步:

第二步：进入“My IBM registration Step 1 of 2”页面，其中“IBM ID”为一个有效的邮箱地址，“Password”最少8位，“Verify password”重复输入密码，“Security question”是安全问题，“Answer to security question”是安全问题的答案，“Email”是邮箱地址，“Country/region of residence”选择“China”，单击 Continue。

第三步：进入“My IBM registration Step 2 of 2”页面，“First name”输入名，“last name”输入姓，其它选项可以选填，然后点击“Submit”提交。

第四步：进入软件下载界面，输入已经注册的IBM ID与Password，即可下载。

Top


三种多模光纤的区别

解答:

根据多模光纤的标准等级，可以将其分为OM1、OM2和OM3三类，其中OM表示光模式(Optical Mode)。

下表是三类不同线径和频率的多模光纤在不同传输速率上的传播距离:

 | 1Gb/s | 2Gb/s | 4Gb/s | 8Gb/s
OM3(50微米/2000HZ) | 860米 | 500米 | 380米 | 135米
OM2(50微米/500HZ) | 500米 | 300米 | 150米 | 50米
OM1(62.5微米/200HZ) | 300米 | 150米 | 70米 | 21米

显然，OM3的多模光纤更适合在距离稍远和高传输速率环境下工作。


Tape Library

IBM TS系列磁带库兼容哪些操作系统?

LTO 磁带是否要配标签，标签的格式是什么样的？ (新增)

带库驱动器接口的数量与线缆的选择 (新增)

TS2900自动加载机介绍 (最近更新)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型? (最近更新)

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置 (最近更新)

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？ (最近更新)

LTO X 产品的单盘磁带容量, LTO3/4/5传输速率, 及其读写兼容性(最近更新)

3580系列磁带机接口类型描述 (新增)

带库中 Path Failover的功能介绍,是必选的吗 (最近更新)

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

TS7650与TS7650G的区别 (新增)


IBM TS系列磁带库兼容哪些操作系统

解答:

DEVICE | AIX | HP-UX | Linux |  |  | Solaris | Tru64 | Windows
 |  |  | Intel and AMD Opteron Processors | System p Models | System z Models |  |  | 2000 | Server 2003 | NT | Server 2008
IBM LTO Ultrium Tape Drive | X | X (not LTO4 on HP-UX 11.0) | X | X | X | X | X (not LTO 4) | X (only LTO 1) | X | X (LTO 1 and LTO 2 only) |
IBM System Storage TS1120 Tape Drive Model E05 | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS2230 Tape Drive | X | (only SCSI LVD) | X | X |  | X |  |  | X |  | X
IBM System Storage TS2240 Tape Drive | X |  | X | X |  | X |  |  | X |  | X
IBM System Storage TS2340 Tape Drive | X | X (not HP-UX 11.0) | X | X |  | X |  |  | X |  | X
IBM System Storage TS3100 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3200 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3310 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3400 Tape Library | X | X |  |  |  | X |  |  | X |  | X
IBM System Storage TS3500 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage Virtualization Engine TS7520 | X | X (not HP-UX 11.0, 11i v3) | X | X | X | X |  |  | X |  |
IBM 3490E Model C10, C11, C1A, C22, C2A with FC5040 | X |  |  |  |  | X |  | X | X |  |
IBM 3490E Model E01, E11, F00, F01, F11, F1A | X | X |  |  |  | X |  |  |  |  |
IBM TotalStorage Enterprise Tape Library 3494 | X | X | X | X | X | X | X | X | X | X | X
IBM TotalStorage Ultrium External Tape | X | X (not LTO 4 on HP-UX 11.0) | X | X |  | X | X (only LTO 1) | X (not LTO 4) | X | X (LTO 1 and LTO 2 only) | X
IBM TotalStorage Ultrium Tape Autoloader 3581 | X | X | X | X |  | X | X | X | X | X |
IBM TotalStorage Ultrium Tape 2U Autoloader 3581 | X | X | X | X | X | X |  | X | X |  |
IBM TotalStorage Ultrium Tape Library 3582 | X | X | X | X | X | X |  | X | X | X |
IBM TotalStorage Ultrium Scalable Tape Library 3583 | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage UltraScalable Tape Library 3584 | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage Enterprise Tape System 3590, Models B11, B1A | X | X | X |  |  | X |  | X | X | X |
IBM TotalStorage Enterprise Tape System 3590, Models E11, E1A, H11, H1A | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage Enterprise Tape System 3592, Model J1A | X | X | X | X | X | X |  | X | X | X |
IBM Virtualization Engine TS7510 | X | X | X | X | X | X |  | X | X |  |
IBM TotalStorage Virtual Tape Server, Models B10, B18, B20 | X | X |  |  |  | X |  | X | X | X |
IBM Magstar MP 3570 Tape Subsystem Model B00, B01, B02, B11, B12, B1A | X | X |  |  |  | X |  | X |  | X |
IBM Magstar MP 3570 Tape Subsystem Model C00, C01, C02, C11, C12, C1A | X | X |  |  |  | X |  | X |  | X |
IBM Magstar MP 3570 Tape Subsystem Model L06, L12, L18, L24, L32 | X | X |  |  |  | X |  | X |  | X |
IBM 7331 8mm Tape Library Model 205 or 305 (support for autochanger only) | X |  |  |  |  |  |  |  |  |  |
IBM 7332 4mm Tape Cartridge Autoloader Model 005, 110, 220 | X |  |  |  |  |  |  |  |  |  |
IBM 7334 8mm Tape Library Model 410 | X |  |  |  |  |  |  |  |  |  |
IBM 7336 4mm Tape Library Model 205 or 305 (support for autochanger only) | X |  |  |  |  | X |  |  |  |  |
IBM 7337 DLT Tape Library (support for autochanger only) | X |  |  |  |  |  |  |  |  |  |

参考资料：
书名：《IBM Tape Device Drivers Installation and User's Guide》
书号：GC27-2130-09
网址：ftp://ftp.software.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf

Top


LTO 磁带是否要配标签，标签的格式是什么样的？

解答:

Ultrium Tape Drive/Library 的Bar Code Label 要求：

TS3100/TS3200 对 Bar Code Label 要求是必须的(Required)
TS3310 Bar Code Label 要求是必须的( Required)。

Ultrium Tape Drive/Library 的Bar Code Label 格式：
Ultrium 4 Data Cartridge 的Bar Code Label 格式是：xxxxxxL4
Ultrium 4 WORM Cartridge的Bar Code Label 格式是：xxxxxxLU
Ultrium 3 Data Cartridge的Bar Code Label 格式是：xxxxxxL3
Ultrium 3 WORM Cartridge的Bar Code Label 格式是：xxxxxxLT
Ultrium 2 Data Cartridge的Bar Code Label 格式是：xxxxxxL2
Ultrium 1 Data Cartridge (READ ONLY)的Bar Code Label 格式是：xxxxxxL1
IBM LTO Ultrium Cleaning Cartridge的Bar Code Label 格式是：CLNxxxLx

参考资料：
书名：《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名：《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf


带库驱动器接口的数量与线缆的选择

解答:

目前TS2900只支持SAS驱动器，TS3100，TS3200，TS3310可以支持SAS，SCSI，以及FC的驱动器，并且可以支持SAS，SCSI以及LTO5 FC的半高驱动器，TS3500(3580-L53)可以支持LTO3,LTO4,LTO5的FC驱动器。

LTO3或者LTO4的光纤或者SAS驱动器上都会有两个端口，但是只有一个是可用的，另一个不可用，因此每个驱动器到服务器端只需要连一根光纤线或者SAS线。LTO5驱动器上有两个可用端口，FC接口是8Gbps，SAS 接口为6Gbps。

LTO3或者LTO4的SCSI驱动器上也会有两个端口，一个端口用来接SCSI终结器，另一个端口接SCSI线缆。

TS3400支持的驱动器有TS1120和TS1130，都是4Gbps光纤接口的驱动器，每个驱动器上会有两个FC接口，都是可用的，每个驱动器到服务器或者光纤交换机可以连两根线起到冗余的作用。


TS2900自动加载机介绍

解答：

新的IBM TS2900磁带加载机(机器类型3572)是入门级1U高度的产品，它提供IBM磁带产品的高可靠性、高集成性、以及高性能等特性，拥有非常好的性能价格比。

TS2900磁带加载机拥有9个IBM标准磁带槽位，可以选择机架式或者桌边式，在TS2900 1U高度空间内可以放置一个LTO 4半高SAS磁带驱动器(Model S4H)或者放置一个LTO 3半高SAS磁带驱动器(Model S3H)。

LTO 4半高SAS磁带驱动器(Model S4H)提供120MB/sec传输速率，LTO 4规格磁带基础容量800GB，TS2900使用LTO 4驱动器以及LTO 4磁带可以拥有最大7.2TB原始容量(2：1压缩可以拥有14.4GB)；LTO 3半高SAS磁带驱动器(Model S3H)提供60MB/sec传输速率，LTO 3规格磁带基础容量400GB。

TS2900拥有一个可抽取式磁带仓，提供9个磁带槽位，其中包含一个I/O交换槽位；拥有一个标准的条形码阅读器，可以提供连续的或者随机的访问模式。

拥有Web界面提供远程管理功能，支持LTO 4 SAS驱动器使用加密方式进行系统管理以及带库管理。

参考资料：
书名：《IBM System Storage TS2900 Tape Library Setup and Operator Guide》
书号：GC27-2212
链接：http://publibfp.boulder.ibm.com/epubs/pdf/c2722121.pdf

书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-06
链接：http://www.redbooks.ibm.com/abstracts/sg245946.html

突出价值点：TS2900 配有标准功能，旨在提供易于使用的安全数据备份。基于 Web 的远程管理、条码阅读器和可移动磁带盒有助于为自动加载机的应用提供灵活性。TS2900 可用于机架系统或办公室服务器周围的台式机。这些功能有助于降低对 IT 人员的要求，还有助于在数据中心中进行集中备份。此外，TS2900 还结合 IBM 提供的 HH LTO 4 磁带技术，旨在为敏感用户数据的加密提供支持。通过 3 Gbps SAS 连接，IBM Power Systems、IBM System x、Intel 和其他竞争性开放式系统服务器平台均支持TS2900。

TS2900 磁带自动加载机专为机架系统和中小型企业环境的入门级自动备份而设计。TS2900 采用小型高密度存储容量，是备份和归档操作的理想之选。TS2900 可以与 IBM HH LTO 3 或 HH LTO 4 磁带技术一起使用，以实现可靠的具有入门级价格的解决方案。

Top


TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型

解答:

TS2900/TS3100/TS3200/TS3310信息：

磁带库型号
 槽位数 支持的驱动器类型
3572-S3H TS2900 最大9
一个IO槽位

Ultrium 3 HH：3 Gbps SAS
3572-S4H TS2900 最大9
一个IO槽位

Ultrium 4 HH：3 Gbps SAS
3573-L2U TS3100 最大24
一个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Drive
Ultrium 4 Fibre Channel Drive
Ultrium 4 SAS Drive
Ultrium 4 Half-high SAS Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive
3573-L4U TS3200 最大48
三个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Tape Drive
Ultrium 4 Fibre Channel Tape Drive
Ultrium 4 SAS Tape Drive
Ultrium 4 Half-high SAS Tape Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive
3576-L5B 与3576-E9U
TS3310

41到409

6到54个IO槽位(具体信息参看下表)

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)

Ultrium 4 SAS Drive
Ultrium 4 Fibre Channel Drive

Ultrium 5 Fibre Channel Drive(8Gb)
Ultrium 5 Half-high Fibre Channel Drive

TS3310 详细信息：

磁带库配置 | I/O站数量 | 数据带槽位 | 总槽位数量 | 扩展许可数量
5U（L5B） | 6 | 35 | 41 | 没有许可
14U（L5B+E9U） | 6/12/18 | 76/70/64 | 82 | 没有许可
 | 6/12/18 | 127/121/115 | 133 | 一个许可
23U（L5B+2*E9U） | 6/12/18/24/30 | 168/162/156/150/144 | 174 | 一个许可
 | 6/12/18/24/30 | 219/213/207/201/195 | 225 | 两个许可
32U(L5B+3*E9U) | 6/12/18/24/30/36/42 | 258/252/246/240/234/228/222 | 264 | 两个许可
 | 6/12/18/24/30/36/42 | 311/305/299/293/287/281/275 | 317 | 三个许可
41U(L5B+4*E9U) | 6/12/18/24/30/36/42/48/54 | 350/344/338/332/326/320/314/308/302 | 356 | 三个许可
 | 6/12/18/24/30/36/42/48/54 | 403/397/391/385/379/373/367/361/355 | 409 | 四个许可

对于上述磁带库中SAS接口的驱动器，其接口类型都是SFF-8088。目前，SAS 接口类型主要分两种：SFF-8088（MiniSAS）和SFF-8470(SAS)。

通常，在e-config配置中，SAS磁带驱动器对应的线缆选有两种：

一种是SAS/MiniSAS（图1），另一种是MiniSAS/MiniSAS（图2）。

(图一) [image] (图二)

由于在磁带设备端需要用MiniSAS的接头，所以线缆类型的选择取决于主机端SAS HBA卡的接口类型。

目前，在IBM X服务器上常用的SAS卡25R8060是SFF-8088的接口类型，SAS3800X是SFF-8470的接口类型。

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
TS3100 信息：121
TS3200 信息：143
TS3310 信息：169-171
网址: http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

解答:

磁带库型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
TS2900 | 4.36 | 44.50 | 84.7 | 18 | 110
TS3100 | 8.76 | 44.74 | 74 | 15.59 | 100
TS3200 | 8.76 | 44.74 | 74 | 21.32 | 100
TS3310-L5B | 21.97 | 44.32 | 80.14 | 38.6 | 200
TS3310-E9U | 62.08 | 44.32 | 80.14 | 39 | 88.5
TS3400 | 22.15 | 44.5 | 89.5 | 31 | 117.85
TS3500 | 具体尺寸按照配置不同变化

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
网址：http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf


TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置

解答:

TS2900/TS3100/TS3200/TS3310 Device Driver各操作系统版本下载方式：

The device driver FTP 站点 已经在 2010年6月停止运行，而tape的Device driver改由IBM Fix Central (http://www.ibm.com/support/fixcentral)站点来提供。

下载tape的Device driver步骤如下：
1. 在浏览器的地址栏输入http://www.ibm.com/support/fixcentral，在页面的第一个名为"Product Group"下拉框，选择 "Storage Systems".
2. 在页面的第2个名为 "Product Family"下拉框，选择 "Tape Systems".
3. 在页面的第3个名为"Product Type"下拉框, 选择 "Tape Device Drivers and Software".
4. 在页面的第4个名为 "Product" 下拉框，选择“tape device drivers".
5. 在页面的第5个名为"Platform"下拉框，选择tape device driver要安装的操作系统平台，可以选择的操作系统平台有：AIX，HPUX，Linux，Solaris，Windows，然后点击“continue”按钮。
6. 在下一个页面，可以不作更改，直接点击“continue”按钮。
7. 在下一个页面，通过打勾选择要下载的tape device driver的名称和相应版本，然后，点击“continue”按钮。
8. 在下一个页面, 推荐选择“使用浏览器 (HTTP) 下载”方式。然后，点击“continue”按钮。
9. 在下一个页面, 直接点击“I agree”按钮。
10.在下一个页面，以windows为例：假设上面第5步中选择的操作系统平台为windows，可以看到要下载的tape device driver的.zip文件，.readme文件，.fixlist文件的下载链接，把鼠标放在下载链接上，单击右键，选择弹出菜单选项“目标另存为”，直接把文件保存在本地路径。推荐必须下载的2个文件是.zip文件和.readme文件，其中.zip文件是tape device driver的驱动安装文件，.readme文件里会有具体的驱动安装文件的安装方式和步骤。

Linux 下驱动安装步骤：

IBM磁带产品官方认证所支持的Linux操作系统为Redhat Linux和SUSE Linux，这里讲解驱动程序安装磁带设备为IBM LTO类型设备，比如3580、TS2900、TS3100、TS3200、TS3310等LTO设备，其它类型产品请按照其产品手册下载相对应的驱动程序安装。

1. 在如下网站中校验磁带产品与主机以及其间连接设备兼容性：http://www-03.ibm.com/systems/support/storage/config/ssic/displayesssearchwithoutjs.wss?start_over=yes
2. 兼容性验证通过后，在如下网址ftp://ftp.software.ibm.com/storage/devdrvr/Linux/lin_tape_source-lin_taped/ 下载磁带设备驱动程序，这里需要下载两个驱动，一个为源码驱动lin_tape-1.xx.0-1.src.rpm.bin；另外一个为守护进程驱动，按照主机Linux OS类型以及内核版本选择，例如：lin_taped-1.xx.0-rhel5.i386.rpm.bin，把下载的驱动拷贝到需要安装的服务器中
3. 使用rpmbuild --rebuild <驱动名称>，来编译源码驱动，例如：
# rpmbuild --rebuild lin_tape-1.xx.0-1.src.rpm.bin
4. 运行后会在当前界面最下面显示一个rpm安装包路径，例如：
Wrote: /usr/src/redhat/RPMS/i386/lin_tape-1.xx.0-1.i386.rpm
5. 使用rpm –ivh <文件名>，来安装这个rpm安装包，例如：
# rpm -ivh /usr/src/redhat/RPMS/i386/lin_tape-1.xx.0-1.i386.rpm
6. 安装守护程序，例如：
# rpm -ivh /usr/src/redhat/RPMS/i386/lin_taped-1.xx.0-rhel5.i386.rpm
7. 完成安装

Windows 下的驱动安装步骤：

1. 以 Administrator的权限登陆
2. Unzip the driver package 到一个非 root 目录.
3. 确认 tape and medium changer devices 连接到你的 host bus adapter 。
4. 如果 driver packages 版本是在 v6.1.8.9之前, 双击install.exe开始安装即可。
如果 driver packages 版本是在 v6.1.8.9之后, 双击install_exclusive.exe 或 install_nonexclusive.exe.开始安装即可。其中install_exclusive.exe是防止多个从host同时发出open handles，对于TSM适用。而install_exclusive.exe是运行多个从host同时发出open handles，对于Microsoft Removable Storage Manager (RSM)适用.

AIX 下的驱动安装步骤：
1. 以 root的权限登陆，查看要安装的 Atape.driver 版本:
#lslpp -l Atape.driver
2. 安装 Atape driver ：
#installp -acXd Atape.x.x.x.x Atape.driver

参考资料：
书名:《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名:《IBM System Storage TS2900 Tape Library Setup and Operator Guide》
书号：GC27-2212
链接：http://publibfp.boulder.ibm.com/epubs/pdf/c2722121.pdf

书名:《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

书名:《IBM Tape Device Drivers Installation and User’s Guide》
书号：GC27-2130
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7002972

Top


TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

解答：

1.建议主机端有独立的光纤卡与带库驱动器连接，不要与磁盘整列共用一块光纤卡；

2.如果主机HBA通过光纤交换机连接到带库驱动器，建议光纤交换机中建立独立的Zoning只包含光纤卡端口和驱动器端口；

3.个别使用Qlogic 光纤卡连接如果不能发现带库驱动器，可重启主机按Ctrl+Q进入HBA参数设置界面，进入Configuration Settings->Adapter Settings->Fibre Channel Tape Support确认设置为Enable；

4.在主机中安装相应的带库驱动程序；

5.主机HBA连接TS3100/TS3200后，如果在主机中只可以看到Tape Driver（驱动器），无法发现Media changer(机械手)。以Web方式登录带库配置界面(在带库液晶面板中Configure->Network配置管理ip，管理客户端以网线连接带库管理口，在浏览器中输入所设置的IP地址，默认用户名admin，默认密码secure)，查看Configure Library->General中Library Mode为Random；Configure Library->Drivers中已经勾选Control Path。

参考资料：
书名:《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名:《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

书名:《IBM Tape Device Drivers Installation and User’s Guide》
书号：GC27-2130
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7002972

书名:《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-06
链接：http://www.redbooks.ibm.com/abstracts/sg245946.html

Top


LTO X 产品的单盘磁带容量,LTO3/4/5传输速率,及其读写兼容性.

解答:

LTO 1：
容量：100GB(200GB 使用2:1压缩比) 传输速率：15MB/s
LTO 2：
容量：200GB(400GB 使用2:1压缩比) 传输速率：35MB/s
LTO 3：
容量：400GB(800GB 使用2:1压缩比) 传输速率：80MB/s
LTO 4：
容量：800GB(1600GB 使用2:1压缩比) 传输速率：120MB/s
LTO 5：
容量：1.5TB(3TB 使用2:1压缩比) 传输速率：140MB/s

读写兼容性:
LTO 5代驱动器读写LTO 4代的磁带，传输速率为120MB/s；只读LTO 3代磁带，传输速率为80MB/s；不支持LTO 2代磁带。
LTO 4代驱动器读写LTO 3代的磁带，传输速率为80MB/s；只读LTO 2代磁带，传输速率为35MB/s；不支持LTO 1代磁带。
LTO 3代驱动器读写LTO 2代的磁带，传输速率为35MB/s；只读LTO 1代磁带，传输速率为20MB/s；不支持LTO 4代磁带。

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
页码：69-71
网址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


3580系列磁带机接口类型描述

解答:

目前，3580带机有2种接口类型，有SCSI接口，SAS接口。所有SAS接口都为mini-SAS的标准。全高的SCSI和SAS磁带机后端有两个接口，半高的SCSI和SAS磁带机后端只有一个接口。


带库中 Path Failover的功能介绍,是必选的吗

解答：

Path Failover提供控制链路和数据链路的冗余。

控制链路的冗余是指，当主机中HBA卡或者带库中磁带驱动器发生故障时，在不中断当前业务的同时自动切换到另一条链路。

数据链路的冗余是指，在SAN环境中，配置多个环节的冗余设置，当通路故障时，切换当前应用至冗余通路，并提供对故障的校验及恢复。

Path Failover，只有在TS3200以上的磁带库中有，非必选选项，根据客户需要定购。

参考资料：
书名:《IBM System Storage TS3310 Tape Library Setup and Operator Guide》
书号：GA32-0477
链接：http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

书名:《IBM System Storage TS3100/TS3200 Tape Library Setup and Operator Guide》
书号：GA32-0545
链接：http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

书名:《IBM Tape Device Drivers Installation and User’s Guide》
书号：GC27-2130
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7002972

书名:《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-06
链接：http://www.redbooks.ibm.com/abstracts/sg245946.html

突出价值点：控制路径的切换功能不需要停止现有的操作进程，光纤和SAS接口的全高驱动器在AIX, Linux, Solaris, HP-UX, 和 Windows操作平台上都支持这个功能，如果使用IBM的磁带驱动器，例如：TS1120，TS1130，那么都支持这个功能。
数据路径的切换功能支持使用IBM的光纤LTO3或LTO4的驱动器的带库，支持平台有AIX, Linux, Solaris, HP-UX, 和 Windows，这个功能使得客户能够灵活的配置SAN架构，同时提供了高可用性和有效的管理。


IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

解答：

作为重复数据删除解决方案方面的佼佼者，IBM TS7650 一直受到财富500强企业数据中心的青睐，如今全球已经有多家公司部署了该解决方案，其具体的优势为：

1.超级基于磁盘的数据保护
更高的扩展能力——能够为每个存储系统提供多达1PB的存储容量，即可以提供超过25PB的存储能力；
更有效的性价比——可减少高达25倍的存储需求。

2.高性能的持续重复数据删除
每节点 450MB/s 的在线处理能力，双节点集群高达900 MB/s 的在线处理能力。

3.强大的连续性
在线重复数据删除减少了对操作的影响降低了宕机的风险；
方案很好地集成了现有的备份环境和存储架构。

4.确保了数据完整性
通过逐位数据比对，彻底消除了由于“哈希冲突”等原因所造成的数据误删除。

5.出色的远程复制优势
有效地减少了 WAN 中的带宽；
能够使用“跨数据中心” 的存储并减少磁带的运输；
为灾难恢复提供了一种更快更高效的方式。

重复数据删除解决方案给客户带来的价值：

1.提高服务
TS7650 产品解决方案可以高速、高效地满足企业现有的业务应用、策略和法规的需求，保证了企业的业务连续性。

2.管理风险
IBM TS7650 采用在线重复数据删除方法，进行实时地重复数据删除，这样，当数据写入磁盘时已经进行了重复数据删除操作，从而降低了宕机的风险保证了业务的连续性；
IBM TS7650 解决方案将能够为每个存储系统提供多达 1PB 的存储容量，即可以保存超过 25PB 的用户数据，从而有效地避免了孤岛存储空间的出现；
IBM TS7650 选择了一种模式识别的算法来查找和处理数据冗余，从而降低了大型环境中数据丢失的风险，保证了数据的完整性。

3.降低成本
通过 IBM TS7650 重复数据删除解决方案，您可以减少多达25倍的存储容量需求，并提高存储的利用率，从而有效地帮助您控制IT方面的预算；
通过减少操作中的磁盘容量，您亦有效地降低了企业的IT能源能耗。

Top


TS7650与TS7650G的区别

解答:

TS7650（3958-AP1）基本单元是一台System x服务器，18核处理器，2.66GHz主频，24GB内存，其后端默认配置的是DS4700的盘阵内置450GB的光纤硬盘。TS7650根据后端存储控制器和扩展柜的不同组合方式会有三种容量选择，分别是7TB,18TB,36TB,36TB（cluster），这三种容量都是做完RAID之后的可用容量。TS7650所支持的备份速率每节点可达500MB/s，最大可支持25:1的重复数据删除比率，最大可支持12个虚拟带库，256个虚拟驱动器，128,000个虚拟槽位。

TS7650G（3958-DD3）这是一款网关产品，基本单元是一台x3850M2的服务器，24核处理器，32GB内存。其后端可接从低端到高端以及第三方的满足产品兼容性的磁盘存储，最大支持的容量可达到1PB，所支持的备份速率每节点可达500MB/s，最大可支持25:1的重复数据删除比率，最大可支持16个虚拟带库，256个虚拟驱动器，500,000个虚拟槽位。


N series 常见问题

N series

N series 产品的基本技术概念

N系列网关与N系列文件存储的区别 (新增)

SONAS产品简介 (新增)

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror,SnapRestore, SnapShot, SnapLock

N series产品的尺寸、重量与功率

N series产品相关软件的下载方法

N series支持的最大硬盘、扩展柜的数量 (最近更新)

N系列产品有哪些优势

N3400与N3300,N3600参数对比 (最近更新)

N6000三种型号的区别


N series 产品的基本技术概念

解答:

N series中的RAID概念

N series支持RAID 4 和 RAID DP两个RAID 级别。

RAID 4和RAID DP之间最大的区别为: RAID 4在同一RAID组中使用单数据校验盘,而RAID DP在同一RAID组中使用双奇偶校验RAID技术，可防止RAID组中任意两块硬盘故障失效，性能几乎毫无影响。

这两种RAID方式的校验数据都是存放在某块（些）盘上的，由于每次的写操作都涉及校验数据的更新，于是校验盘很容易成为整个磁盘系统的瓶颈，但是N系列产品将WAFL文件系统和RAID4或者RAID-DP结合起来解决了这个问题。

这里以RAID4为例：传统的文件系统：由于数据需要写到已经预先分配好的空间去，并没有进行任何的优化，导致数据可能是写到不同盘片的不同轨道。采用了WAFL的RAID4：由于数据没有预先分配位置，而是通过一定的算法进行优化，将数据写到最近的可用的空余磁道，于是使得我们的数据尽可能写在不同盘片的同一个轨道上，这样磁头就不需要在多个轨道之间移动，大大提高了校验盘的写的性能。

N series中的RAID group size

RAID group size是指一个RAID组中支持物理硬盘的最大数量。

RAID 4 group size的要求如下：

对于FC或SAS硬盘，最少2块盘，缺省8块盘，最大14块盘。
对于SATA硬盘，最少2块盘，缺省7块盘，最大7块盘。

RAID-DP group size的要求如下：

对于FC或SAS硬盘，最少3块盘，缺省16块盘，最大28块盘。
对于SATA硬盘，最少3块盘，缺省14块盘，最大16块盘。

N series中的Aggregates 和 Volumes（注意：以下限制仅适用于Data ONTAP 7.3版本）

由一个或多个RAID组（RAID group）组成的Aggregate可以划分为一个或多个Volume。

对于一个N series系统：
最多支持400个RAID group；
最多支持aggregate数目:100；
最大支持aggregate size: 16TB；
最小支持aggregate size：10GB；
一个aggregate中支持最大的RAID Group数目：150；
最小支持FlexVolume size是20MB；
最大支持FlexVolume size是16TB；
最多支持volume数目是200。

N series在Data ONTAP操作系统中 完成 local file system writes, 分为以下6步：

1. Data ONTAP接收到一个 来自host的write 请求，类型可以是 NFS 或 Common Internet File System (CIFS),或FCP 或 iSCSI。
2. 把该请求的data write到non-volatile memory (NVRAM), NVRAM 有电池保护。同时在Cache memory中也会write一份data。Cache memory写的速度会快于NVRAM。
3. 把write成功的反馈给host，host马上继续下一个I/O操作。
4. 稍后，当NVRAM的空间占用超过1/2，或最近一次 consistency point (CP)完成后的时间超过10秒，新的一次的CP会被触发。
5. 从Cache memory中write data到RAID Software。
6. RAID software writes data 到disk上，当write完成，则本次CP即告完成。

参考资料：
书名:《IBM System Storage N series》
书号：SG24-7129-00
页码：84-90
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N系列网关与N系列文件存储的区别

解答:

N系列N6000以上有两种产品：网关(NAS gateway)与文件存储(NAS Filer)。

从配置上看对于N系列网关，其后端既能接满足产品兼容性的存储盘阵，又可以接其自身扩展柜，而N系列文件存储的后端接的是其自身的扩展柜，不能接其他存储。

从功能上看N系列网关是一种基于网络的统一存储整合解决方案，旨在为连接有多种类型存储阵列的SAN提供互联网协议（IP）和光纤通道（FC）协议访问方法，N系列网关提供了创新式的数据管理功能，实现了数据共享访问，数据保护和企业级用户关键数据的恢复，以及能够与企业级SAN架构的无缝隙融合。N 系列网关产品支持连接到IBM Enterprise Storage Server（ESS） 系列、IBM XIV Storage System、IBM System Storage DS8000和 DS4000系列；以及各种 EMC、Hitachi、Fujitsu、3PAR 和 HP 存储子系统。

N系列文件存储后端可以按照客户不同的容量需求接不容类型及数量的扩展柜，既能作为普通SAN盘阵实现块级数据访问又能作为文件存储实现网络共享访问。

参考链接：N系列网关的产品兼容性ftp://public.dhe.ibm.com/storage/nas/nseries/nseries_gateway_interoperability.pdf


SONAS产品简介

解答:

SONAS是IBM新推出的云存储，支持NAS文件共享协议CIFS，NFS，HTTPs，FTP等。SONAS包含管理节点（Managment Node)，存储节点(Storage Node)，接口节点(Interface Node)，每个节点上安装了GPFS文件系统的软件。SONAS最大支持30个接口节点和60个存储节点，实现最大容量为14.4PB。


N series(NAS)常用软件功能的介绍，如:CIFS, NFS, FCP, iScsi,SnapMirror，SnapRestore, SnapShot, SnapLock.

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror, SnapRestore, SnapShot, SnapLock

解答:

NAS常见软件介绍如下：

1. 如果NAS的客户端使用Windows系统,则网络共享许可为CIFS。
如果NAS的客户端使用Linux/Unix系统,则网络共享许可为NFS。
如果NAS的客户端既有使用Windows系统的又有使用Linux/Unix系统,则网络共享许可需要同时配置CIFS和NFS。

2. 如果NAS使用光纤通道协议(FCP)与主机连接,则需要配置FCP 等相关协议。

3. 如果使用iSCSI协议与主机连接,即该存储与主机以IP SAN方式连接 则需要配置iSCSI等相关协议。

4. SnapMirror可通过FC和IP传输方式实现同步，半同步和异步的异地数据同步。通过在LAN或WAN上高速复制数据，可实现远程容灾和数据分布，为关键应用程序提供最高的数据可用性和最快的恢复速度。

5. SnapRestore可从SnapShot中在几秒内恢复任意容量的单卷数据，也可恢复单独的文件和目录。

6. SnapShot秒级瞬间文件系统在线只读的零拷贝模式快照技术，不占用额外空间除非原始数据被更改或删除。每个卷可有255份快照以防止逻辑人为错误，用户可自行访问任意时间点快照进行恢复而不需系统管理员协助。该功能是免费提供的。

7. SnapLock 以磁盘为基础的高性能WORM(一次写入，多次读出)存储解决方案，在介质上数据仅能被写入一次，永不能被覆盖或改写。SnapLock不同配置能使数据在严格受控或灵活受控环境下应用，如法规遵从，数据可永久或在指定时期以不可擦除，不可重写的状态保存。

参考资料：
书名:《IBM System Storage N series》
书号：SG24-7129-00
页码：127-137,281
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N series产品的尺寸、重量与功率

解答：

N series 型号 | 高(mm) | 宽(mm) | 深(mm) | 最大重量(Kg) |  |  | 最大功率(Watts)
 |  |  |  | Model A10 | Model A20 | 每个SAS硬盘
N3300 | 87.5 mm (3.45 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb) | 21.5kg (47.4 lb) | 0.8kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3400 | 88.5 mm (3.5 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb)-Model A11 | 21.5 kg (47.4 lb)-Model A21 | 每个SAS硬盘 0.8 kg (1.8 lb) 每个SATA硬盘 0.65 kg (1.4 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3600 | 175 mm (6.89 in) | 446 mm (17.6 in) | 582 mm (23 in) | 32.6 kg (71.9 lb) | 35.3 kg (77.8 lb) | 0.8 kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3700 | 133 mm (5.25 in) | 447 mm (17.6 in) | 508 mm (20.0 in) | 35.8 kg (78.8 lb) |  |  | 72GB 10K FC硬盘 | 72GB 15K FC硬盘 | 144GB 10K FC硬盘 | 144GB 15K FC硬盘 | 300GB 10K FC硬盘 | 300GB 15K FC硬盘
 |  |  |  |  |  |  | 389 watts | 371 watts | 389 watts | 394 watts | 389 watts | 389 watts
N5200 | 130 mm (5.13 in) | 449 mm (17.7 in) | 618 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 329 watts
N5300 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 358 watts
N5500 | 130 mm (5.13 in) | 449 mm (17.7 in) | 518 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 384 watts
N5600 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 387watts
N6040 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.4 kg (97.8 lb) - Model A10 | 52.2 kg (115 lb) - Model A20 | - | 385 watts （200 to 240V） - Model A10 712 watts （200 to 240V） - Model A20
N6060 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.8 kg (98.8 lb) - Model A12 | 53.1 kg (117 lb) - Model A22 | - | 460 watts （200 to 240V） - Model A12 860 watts （200 to 240V） - Model A22
N6070 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.9 kg (99 lb) - Model A11 | 53.2 kg (117.3 lb) - Model A21 | - | 493 watts （200 to 240V） - Model A11 930 watts （200 to 240V） - Model A21
N7600 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts
N7800 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts

参考资料：
查阅IBM销售手册：Storage System 销售手册查询

IBM System Storage N5200, N5300, N5500, and N5600 Series Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2677855.pdf

IBM System Storage N7600 and N7800 Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2679530.pdf

IBM System Storage N6000 Series Hardware and Service Guide
http：//www-01.ibm.com/support/docview.wss?uid=ssg1S7002553


N series产品相关软件的下载方法

解答：

步骤 1去 http://www.ibm.com/systems/support/storage/nas并且点击 “Register”

步骤 2在接下来的注册窗口中. 选择 “IBM Systems Support Access”

步骤 3a注册一个新的用户, 假如已经拥有账户，输入账户/密码并且转到步骤 4

步骤 3b提交一个请求并且得到一个IBM访问账户

步骤 4请求访问存储支持站点

步骤 5选择 “Storage – NSeries” 去访问N Series支持站点

步骤 6如果有必要的话，更新注册信息

步骤 7 (用户或者合作伙伴)选择 “Add system information” 去添加N series设备

步骤 8 (用户或者合作伙伴) 输入客户号、设备类型以及序列号

步骤 9 (用户) 通过E-Mail获得Web站点访问密码点击 “Send my web access keys” 链接

步骤 10完成注册，你可以登录并且访问N series产品相关信息

步骤 11 (用户)下载软件，选择 “Download” 页面

步骤 12 (用户)访问资源站点，需要输入Web站点访问密码

步骤 13 (用户)输入Web站点访问密码，可以显示出可用软件包清单

步骤 14选择需要下载的软件包，点击“Download”

具体的操作图示参见如下链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1894098L08000

资源：
N series 产品：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/nseriesinfo.html
问答：
http://www-1.ibm.com/support/docview.wss?rs=573&uid=ssg1S7001743
注册过程介绍：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/NseriesStepByStep.pdf
下载过程介绍：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/Nseries_HowtoAccessSoftwareUpdates.pdf

Top


N series 支持的最大硬盘、扩展柜的数量

解答：

型号 | 最大硬盘 | 最大物理容量 | 扩展柜的数量 | 扩展柜类型 | 硬盘类型
N3300 | 68 | 136TB | 4 | EXN1000 EXN4000 | SAS SATA FC
N3400 | 136 | 272TB | 6 | EXN1000 EXN3000 EXN4000 | SAS SATA FC
N3600 | 104 | 188TB | 6 |  | SAS SATA FC
N6040 | 420 | 840TB | 30 |  | SAS SATA FC
N6060 | 672 | 1344TB | 48 |  | SAS SATA FC
N6070 | 840 | 1680TB | 60 |  | SAS SATA FC
N7900 | 1176 | 2352TB | 84 |  | SAS SATA FC

注意：所有最大容量详细信息，请参考销售手册。

突出价值点：N系列产品目前支持的扩展柜有 EXN1000,EXN3000,EXN4000 通过支持SATA、SAS、FC盘，客户可以根据性能和价格需求合理选择。

Top


N系列产品有哪些优势

解答:

由于N系列不同于一般NAS产品，N同时具有NAS、SAN存储的特点。N 系列相对与其他市场上的NAS产品有着更丰富的功能特点，并具备如下优势：

同时支持NAS、SAN和IP SAN（iSCSI）的架构，实现统一的存储；

可连接目前所有的操作系统平台（包括Windows、Linux、Sun Solaris、AIX、HP-UX、Mac OS、VMware、ESX），从而实现文件统一管理；

N系列存储不采用通用的操作系统，如Unix、Linux或Windows及其改进的操作系统，以提高系统的安全性，减少黑客攻击及病毒感染的可能性；

双控制器的存储是Active-Active双工模式（主动/主动）， 可获得更高的性能；

N系列中高端产品能够支持千兆以太网接口和万兆以太网接口；

存储产品的数据卷能够动态扩大或缩小，调整数据卷的大小时无需中断用户的访问，保证业务连续性；

N series 提供全方位的备份和恢复解决方案，包括本机时间点瞬时备份恢复、跨机长期在线备份恢复、分支机构远程备份恢复、数据块级增量备份恢复、虚拟磁带库备份恢复、传统磁带备份恢复、磁盘到磁盘备份恢复等。这些解决方案可以从多角度、多方位优化现有的磁带备份，减少对传统磁带的依赖，简化备份恢复的管理，提高企业的服务水平和质量；

时间点保护同时支持数据卷级和单个文件的恢复；

时间点保护要求不仅能够被系统管理员访问，还支持被普通用户进行访问并且自行恢复，简化系统管理人员的管理；

远程复制支持一对多和多对一的模式，自动在本地和远程保留多个数据版本，避免灾备环境下的不必要切换；

N系列存储产品具备支持法规遵从的功能，满足永久或设定存档期的数据保留。确保企业数据的安全、完整和一致性，避免由于违规而遭受巨额的罚款或影响声誉。

参考文档：
《IBM System Storage N series》
下载地址：http://www.redbooks.ibm.com/abstracts/sg247129.html?Open

Top


N3400与N3300,N3600参数对比

解答:

N3400是IBM新分布的新一代N series产品，支持更多的CPU,内存，性能较之N3600提高了2倍，并且具有30％容量提升。N3400集成的SAS端口可以连接EXN3000磁盘扩展柜。N3400初始版本支持Data ONTAP 7.3.2+，所有最大容量详细信息，请参考销售手册。

N3400与N3300,N3600参数对比如下：

 | N3300 | N3400 | N3600
Processors | 2X32-bit Single Core | 2X32-bit Dual Core | 2X32-bit Single Core
Processing Cores | 2 | 4 | 2
Memory | 2GB | 8GB | 4GB
Expansion Slots | - | - | 2
Onboard Ports | 4FC 4GbE | 4FC 8GbE 2SAS | 4FC 4GbE
Management Ports | BMC Console | SAS ACP BMC Console | BMC Console
Maximum Disk Drives | 68 | 136 | 104
Maximum Raw Capacity | 136TB | 272TB | 188TB
Data ONTAP Support | 7.2.2L1+ | 7.3.2L1+ | 7.2.2L1+

Top


N6000三种型号的区别

解答：

以下指标为双节点模式下, 最大端口数为主机集成端口与IO扩展卡所包括端口数之和。

 | N6070 | N6060 | N6040
最大裸容量 | 840TB | 627TB | 420TB
最大磁盘数量 | 840 | 672 | 420
缓存 | 32GB | 16GB | 8GB
最大缓存 | 160GB | 80GB | 72GB
最大千兆网络端口 | 36 | 36 | 36
万兆网络支持 | Yes | Yes | Yes
最大4Gbps 光纤端口 | 40 | 40 | 40
8Gb光纤端口 | Yes | Yes | Yes
扩展PCI槽位 | 8 | 8 | 8
尺寸 | 6U | 6U | 6U

Top


SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License(最近更新)

B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

B-Type SAN 交换机的SFP波长分别是多少？ (新增)

B-Type SAN交换机NPIV功能介绍 (新增)

3758-B32 FCoE与CEE协议应用介绍 (新增)

2233-IA3 IBM Information Archive Model IA3简介 (新增)

B24/B40/B80配置中所有License包含的功能

B-Type SAN交换机如何使用命令行帮助信息 (最近更新)

IBM Converged Switch B32 (3758)交换机介绍

IBM DCN 交换机性能参数

B24 SFP模块与光纤线的选择


B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

解答:

2498-B24/B40/B80分别是24/40/80端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机默认激活的端口数量，就需要购买端口激活的许可。

2498-B24默认激活8个端口，端口激活许可是fc#7200，一个fc#7200激活8个端口，最多购买两个fc#7200。默认支持级联。

2498-B40默认激活24个端口，端口激活许可是fc#7400，一个fc#7400激活8个端口，最多购买两个fc#7400。默认支持级联。

2498-B80默认激活48个端口，端口激活许可是fc#7800，一个fc#7800激活16个端口，最多购买两个fc#7800。默认支持级联。

以下产品停产或即将停产：

2005-B16/B5K/B64分别是16/32/64端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机总端口数的一半，就需要购买端口激活的许可。

2005-B16默认激活8个端口，端口激活许可是fc#7515，一个fc#7515激活4个端口，最多购买两个fc#7515。默认不支持级联，即E_Ports，需要fc#7450 Full Fabric的激活许可，一个Fabric里最多支持10台。

2005-B5K默认激活16个端口，端口激活许可是fc#7514，一个fc#7514激活8个端口，最多购买两个fc#7514。默认即支持级联。

2005-B64默认激活32个端口，端口激活许可是fc#7520，一个fc#7520激活16个端口，最多购买两个fc#7520。默认即支持级联。

参考资料：

书名：《IBM System Storage SAN24B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002303

书名：《IBM System Storage SAN40B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002302

书名：《IBM System Storage SAN80B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002301

书名：《IBM System Storage SAN16B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001367

书名：《IBM System Storage SAN32B-3 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001748

书名：《IBM System Storage SAN64B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001462

书名：《Implementing an IBM/Brocade SAN with 8 Gbps Directors and Switches》
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246116.pdf

Top


B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

解答:

B-Type SAN交换机

管理以太网口
默认IP地址为10.77.77.77，
子网掩码为255.255.255.0，
默认用户名/密码为admin/password。

串口设置：

Windows环境：
每秒位数(Bits per second)： 9600
数据位(Databits)： 8
奇偶校验位(Parity)： None
停止位(Stop bits)：1
数据流控制(Flow control)：None

Unix环境：
tip /dev/ttyb -9600(如果ttyb被占用，可以使用 tip /dev/ttya -9600)

参考资料：
书名：《IBM System Storage SAN16B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001367

书名：《IBM System Storage SAN32B-3 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001748


B-Type SAN 交换机的SFP波长分别是多少？

解答:

4GB 短波SPF：发射波长830-860nm；接收波长770-860nm；

4GB 长波 4KM SFP：发射波长1280-1345nm；接收波长1260-1600nm；

4GB 长波 10KM SFP：发射波长1285-1345nm；接收波长1260-1600nm；

4GB 长波 30KM SFP：发射波长1285-1345nm；接收波长1260-1600nm；

8GB 短波SPF：发射/接收波长840-860nm；

8GB 长波 10KM SFP：发射/接收波长1260-1360nm；

8GB 长波 25KM SFP：发射/接收波长1260-1360nm；

10GB 短波 SFP：发射波长840-860nm；接收波长840-860nm；

10GB 长波 SFP：发射波长1260-1355nm；接收波长1260-1355nm。


B-Type SAN交换机NPIV功能介绍

解答:

N_Port ID Virtualization (NPIV) 将单个光纤端口虚拟成多个独立的端口，为每个连接到该物理端口的不同类型操作系统提供独立的端口标识（对每个操作系统看起来就像有自己独立的物理端口一样）。NPIV分配一个独立的virtual port ID给每个光纤通道协议设备。它允许你去分配虚拟地址而不影响现有连接和设备。虚拟端口有与N_port相同的属性，因此能够提供Fabric相关的所有服务。

每个NPIV设备有独立的 Device PID, Port WWN, 和 Node WWN，执行同Fabric中其他端口相同的功能。也就是说，NPIV虚拟出的多个virtual devices与连接在非NPIV端口的普通设备无异，zone配置对于NPIV端口和非NPIV端口也没有区别，能够根据domain和port符号，或WWN，或两者兼有的方式划分。对于完全由virtual N_Port ID构成的Zone，必须使用WWN_Zone。

B-tyoe SAN交换机端口的NPIV配置方法如下：

在命令行下使用portCfgNPIVPort 打开和关闭port的NPIV功能。
例如：打开port 10的NPIV功能:
switch:admin>portCfgNPIVPort 10,1


3758-B32 FCoE与CEE协议应用介绍

解答:

FCoE并不是要代替传统的光纤通道技术，而是在不同连接传输层上对光纤通道进行拓展。FCoE的价值在于在同样的网络基础体系上用户有权利选择是将整个逻辑网络全部当成传输存储数据与信号的专用局域网，或是作为混合存储数据、信息传送及其它数据传输的共用网络。FCoE是在继续保持用户对光纤通道SAN所期望的高性能和功能性的前提下，将存储传输融入以太网架构。

FCoE的核心在于，能够在为在以太网（CEE）上传输FC的封装协议(Lossless Ethernet: CEE)，因此，FCoE的一个数据帧的组合就显得尤为重要，因此，其至少具有三个特点和需求：

- Fibre Channel数据帧依旧: FC没有任何改变, 使用相同的名称
- Ethernet需要更大的数据帧(Jumbo Frames): 大于1500 bytes
- Ethernet必须变成无丢失的，保证传输完整的存储数据

在FCoE标准应用中，CEE增强型以太网是其中最重要的关联部分。由于FCoE协议需要基于一个网络承载，而显然FCoE的使命，在以太网上传输FC的数据，因此，需要一个拥有FC特性的以太网来服务于FCoE。因此，CEE，增强型以太网是其中最重要的相关部分，传输FCoE存储数据、数据中心应用系统和集群，CEE是一种Lossless的以太网，即无丢失以太网，其能够无损的传输FCoE的数据——FC与以太网的设计在连接上最大的不同：FC一旦连接便肯定100%可用，而以太网只是保证你的连接，而无法保证可用性，也就说，数据无法正常传输，或速率极低，是可以被允许的。在CEE中，改变了这些以太网的弊端。

FCoE所能够带来的显著好处：

- 减少服务器和交换机端口数
- 减少线缆和电力消耗
- 增加链路使用效率
- 使用10Gb CEE，传输速度高
- 增加存储网络连接2/3层应用和虚拟机的数量
- 网络将来降低成本, 更多链接选择


2233-IA3 IBM Information Archive Model IA3简介

解答:

要点

针对所有类型内容的通用存储库，包括结构化和非结构化、合规性或非合规性内容；
每个 IBM 信息归档可提供多达三个可自定义的信息集合；
提供多达三个信息保护级别，带来最高的灵活性；
通过多种访问方法存储信息；
可扩展至 304 TB（原始容量）；
维护数据完整性，直至保留策略允许将数据删除；
使用数据加密选项带来增强的安全性和保护；
利用重复数据删除及压缩功能帮助优化存储消耗；
允许使用混合介质（磁盘和磁带），从而提供较低的总拥有成本 （TCO）；
通过正在申请专利的增强型篡改保护功能提高数据安全性；
在满足您的信息保留需求时：无论是长期保留高价值的内容，满足行业保留法规还是遵守公司治理要求，您都需要一个安全、可扩展且经济高效的归档解决方案。IBM 信息归档是新一代的信息保留解决方案，可作为所有类型内容（结构化或非结构化）的归档库，从而帮助任何规模的企业满足业务、法律或法规等全方面的信息保留需求。 IBM 信息归档可通过以下方式帮助您降低成本、提高运营效率并管理风险。

降低成本

借助内置的重复数据删除及压缩功能降低磁盘容量需求；
避免了为结构化和非结构化的信息保留两种单独平台的需要；
通过将信息移动到较低成本的存储层（包括磁带）降低对主存储的需求；
单个管理点帮助减少管理归档信息所需的人力；
能够使用单个存储库，可减少占地空间并降低能源成本。

提高运营效率

支持行业标准接口和协议可最大限度地减少对信息保留的投资；
安装和配置轻松，可在更短时间内实现价值；
其单一用户界面和 RAS 特性可简化对归档信息的管理；
提供了在一个 IBM 信息归档中配置多达三个单独信息库（集合）的灵活性。

管理风险

旨在帮助您的企业满足最严格的信息保留要求；
提供合规的存储库（NENR、WORM、加密）；
通过正在申请专利的最新增强型篡改保护功能增强保护。

常见特性

可扩展至 304 TB（原始容量）；
提供受保护的存储以确保数据完整性和真实性；
不可擦除、不可重写 （NENR） 数据保留；
一次写入多次读取 （WORM） 数据保护；
每个信息归档提供三个可配置的信息集合；
提供多种保护级别；
通过多种访问方法存储信息：
System StorageTM Archive Manager （SSAM） 接口；
行业标准接口（NFS、HTTP）；
加密；
重复数据删除；
分层存储库；
正在申请专利的高级防篡改保护。

硬件概要

最高 304 TB 存储容量（主机架“2231-IA3”中 112 TB 原始容量，扩展机架“2231-IS32”中 192 TB 原始容量）
1 台 Remote Support Manager 服务器（必需）
1 个 KVM（必需）
1 台管理服务器（必需）
2 台 SMC 交换机（必需）
1 个 FC 10/100/1G（必需）
2 台 24 端口 Brocade（可选）
FC 交换机（可选，但成对提供）
1 台 Ingest/Retrieve (S2M 服务器) - （必需）
2 台 2231-S2M 服务器（可选用以提高性能）
1 个 2231-D1A 磁盘控制器（必需）
2 个 2231-D1A 磁盘控制器（可选 － 对于更多的集合，每个集合 1 个控制器）
对于第 1 个磁盘控制器，最多 6 个 2231-D1B 磁盘扩展抽屉；对于第 2 个和第 3 个磁盘控制器最多 5 个 2231-D1B

Top


B24/B40/B80配置中所有License包含的功能

B24、B40、B80配置中所有License包含的功能

解答：

B24：

fc#7201 B24 Enterprise Package：包含fc#7202、fc#7204、fc#7205、fc#7206、2×fc#7200；
fc#7202 Fabric Watch：交换机运行状态、性能等监控管理；
fc#7203 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7204 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7205 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7206 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7200 8-Port Activation：8端口激活许可，B24默认只激活8个端口，通过该许可能够将端口激活到16个或24个。此外激活端口的数量需要和SFP模块的数量相同。

B40：

fc#7401 包含了除fc#7403,fc#7407和fc#7409以外的所有License；
fc#7403 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7404 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7405 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7406 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7407 Integrated Routing：EX_port激活的License，支持 FC-router功能，；
fc#7409 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7400 8端口激活的License。B40默认只激活24个端口，通过该许可能够将端口激活到32个或40个。此外激活端口的数量需要和SFP模块的数量相同。

B80：

fc#7801 包含了除fc#7803,fc#7807和fc#7809以外的所有License；
fc#7803 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7804 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7805 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7806 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7807 Integrated Routing：EX_port激活的License，支持 FC-router功能；
fc#7809 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7800 16端口激活的License。B80默认只激活48个端口，通过该许可能够将端口激活到64个或80个。此外激活端口的数量需要和SFP模块的数量相同。

此外，这三款交换机默认支持Fabric级联（ISL）、Advanced Zoning以及NPIV功能，无需购买许可。

突出价值点：IBM SAN Switch B-Type，光纤交换机附带很多功能License以及管理软件，对用户而言，搭载功能License以及管理软件的交换机，可以达到节省成本、简化管理及保护投资等效益功能，可以有效保证用户SAN网络环境的功能性、安全性、易管理性，并可藉此达到整合存储管理工具、提高服务器及存储系统使用效能等功能。

Top


B-Type SAN交换机如何使用命令行帮助信息

解答：

使用串口或者Telnet连接SAN交换机命令行管理界面，输入用户名与密码登录

默认IP地址为10.77.77.77
子网掩码为255.255.255.0
默认用户名/密码为admin/password。

串口设置：

Windows环境：

每秒位数(Bits per second)： 9600
数据位(Databits)： 8
奇偶校验位(Parity)： None
停止位(Stop bits)：1
数据流控制(Flow control)：None

使用help <command> 命令查看相关命令的使用方法

例如： help zoneadd 查看zoneadd命令的使用方法

也可以使用如下方式查看某一方面相关命令：

diaghelp, 查看诊断相关命令；
fwhelp, 查看监控相关命令；
licensehelp, 查看license相关命令；
perfhelp, 查看性能监控相关命令；
routehelp, 查看路由相关命令；
zonehelp， 查看zone相关命令。

更多命令行使用详细信息，请参考SAN交换机命令行使用手册。

Top


IBM Converged Switch B32 (3758)交换机介绍

解答:

3758-B32是一种采用1U机型设计的架顶式FCoE交换机。它带有8个8GB 的光纤通道端口和24个支持万兆以太网功能的Converged Enhanced Ethernet（CEE）端口。CEE端口既可以传输存储流量，又可以传输LAN流量，因此不需要独立的SAN和LAN适配器及线缆。

3758-B32通过融合网络适配器（CNA）连接到服务器。经过整合的SAN和LAN服务器端口及相应的线缆可以简化服务器机柜中的配置和布线，从而降低设备采购成本。这种设计可以帮助减少杂乱的线缆，降低与功耗和冷却相关的运营成本。

由于FCoE可以继续使用光纤通道结构和服务，因此3758-B32可以无缝地集成到现有的光纤通道环境中，帮助企业利用一个统一的管理框架管理与FCoE相连的设备。企业还可以利用Brocade DCFM等功能强大的Fabric管理应用。

光纤通道端口
8个光纤通道通用（E、F、M和FL）端口，速率为1、2、4和8 Gbps
24个万兆以太网端口 (CEE端口)

FcoE特性
完整的T11 FCoE实体和FCoE桥接
硬件引擎中内置的FCoE转换实体可提供：
光纤通道封装的检测和FCoE Fabric架构登录帧的重定向
FCoE以太网数据包中光纤通道帧的封装（FC > FCoE）
FCoE以太网数据包中光纤通道帧的提取（FCoE > FC）
光纤通道目的地虚拟Fabric架构和目的地FC_ID到以太网虚拟LAN及目的地MAC地址的映射
Fabric架构提供的MAC地址（FPMA）支持通过Fabric架构分配的FC_ID创建新的以太网MAC地址

CEE特性
数据中心桥接eXchange（DCBX）
基于优先级的流控制（PFC）- IEEE 802.1Qbb
增强传输选择（ETS）– IEEE 802.1Qaz

性能
光纤通道：1、2、4和8 Gbps线速，全双工
CEE：10 Gbps线速

介质类型
光纤通道介质类型：行业标准的小型可热插拔（SFP）和SFP+，LC连接器；短波激光（SWL）和长波激光（LWL）；最大距离取决于光缆和端口速率；支持SFP+（2、4和8 Gbps）及SFP（1、2和4 Gbps）光收发器
CEE介质类型：可热插拔的万兆以太网SFP+可支持短距离（SR）和长距离（LR）光收发器的任何组合；1、3或5米的Twinax铜缆

尺寸
宽：42.9厘米（16.9英寸）
高：4.3厘米（1.7英寸）
深：63.4厘米（25.0英寸）

系统重量
13.0公斤（28.6磅），双电源FRU，无收发器

电源
最大功耗：350瓦
一般功耗：306瓦
输入电压：85 到 264 VAC ，常规
输入线频率：47到63 Hz
冲击电流：最大60安培
最大电流：12V DC时29安培

更多信息请参考：《IBM汇聚交换机B32 安装、服务和用户指南》

Top


IBM DCN 交换机性能参数

解答:

以下列表分别描述了IBM DCN M系列、R系列、S系列、X系列、C系列以及G系列6类交换机的性能参数:

IBM M 系列
型号 | IBM Ethernet Router B04M | IBM Ethernet Router B08M | IBM Ethernet Router B16M
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps
数据包转发能力 | 240Mpps | 480Mpps | 1Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1
管理引擎冗余 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16
最大10GE端口密度(XFP) | 16 | 32 | 64
最大1GE端口密度(RJ45/SFP) | 80 | 160 | 320
最大OC 192/STM 64 POS端口密度 | 8 | 16 | 32
最大OC 48/STM 16 POS端口密度 | 32 | 64 | 128
最大MAC地址数量 | 1M | 1M | 1M
最大VLAN数量 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K
IP v6 硬件路由 | 112K | 112K | 112K
每Trunk支持的最大端口数 | 32 | 32 | 32

IBM R 系列
型号 | IBM Ethernet Switch B04R | IBM Ethernet Switch B08R | IBM Ethernet Switch B16R | IBM Ethernet Switch B32R
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps | 5.12Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps | 3.2Tbps
数据包转发能力 | 286Mpps | 571Mpps | 1.142Bpps | 2.284Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1 | 7+1
管理引擎冗余 | 1+1 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16 | 32
最大非线速10GE端口密度(XFP) | 64 | 128 | 256 | 512
最大线速10GE端口密度(XFP) | 16 | 32 | 64 | 128
最大1GE端口密度(RJ45/SFP) | 192 | 384 | 768 | 1536
最大OC 192/STM 64 POS端口密度 | 无 | 无 | 无 | 无
最大OC 48/STM 16 POS端口密度 | 无 | 无 | 无 | 无
最大VLAN数量 | 4.096 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K | 512K
IP v6 硬件路由 | 64K | 64K | 64K | 64K
每Trunk支持的最大端口数 | 32 | 32 | 32 | 32

IBM S 系列
型号 | IBM Ethernet Switch B08S | IBM Ethernet Switch B16S
背板交换容量 | 600Gbps | 1.08Tbps
数据交换容量 | 464Gbps | 848Gbps
数据包转发能力 | 304Mpps | 636Mpps
交换矩阵冗余 | 1+1 | 1+1
管理引擎冗余 | 1+1 | 1+1
电源冗余 | N+1 | N+1
I/O用户板卡插槽 | 8 | 16
最大非线速10GE端口密度(XFP) | 20 | 36
最大1GE端口密度(RJ45/SFP) | 192 | 384
最大1GE POE端口密度(RJ45/SFP) | 192 | 384
现场升级到PoE能力 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096

IBM X 系列
型号 | IBM Ethernet Switch B24X
背板交换容量 | 488Gbps
数据包转发能力 | 363Mpps
时延 | 1.5微秒
电源冗余 | N+1
1GE/10GE自适应 | 支持
1GE/10GE端口密度 | 24
100/1000M RJ45端口密度 | 4
SFP+ | 支持
最大VLAN数量 | 4,096

IBM C 系列
型号 | IBM Ethernet Switch B24C(C or F) | IBM Ethernet Switch B48C(C or F) | IBM Ethernet Switch B50C(C or F)
交换性能 | 88Gbps | 96Gbps | 136Gbps
转发性能 | 65Mpps | 71Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 24 | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4(F没有) | 没有
10G端口 | 2 | 2 | 2
缓存 | 128 | 128 | 192
冗余电源 | 支持内置冗余 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096 | 4,096

IBM G 系列
型号 | IBM Ethernet Switch B48G(C or F) | IBM Ethernet Switch B50G
交换性能 | 136Gbps | 136Gbps
转发性能 | 101Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4
10G端口 | 2 | 2
冗余电源 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096
堆叠支持 | 不支持 | 8
堆叠带宽 | 没有 | 40

下表是IBM DCN交换机与Brocade交换机的型号对照表:

IBM DCN 交换机与 Brocade 交换机型号对照表
IBM Name | IBM Model | Brocade Name
IBM m-series Ethernet routers
IBM Ethernet Router B04M | 4003-M04 | NetIron MLX-4
IBM Ethernet Router B08M | 4003-M08 | NetIron MLX-8
IBM Ethernet Router B16M | 4003-M16 | NetIron MLX-16
IBM r-series Ethernet switches
IBM Ethernet Switch B04R | 4003-R04 | BigIron RX-4
IBM Ethernet Switch B08R | 4003-R08 | BigIron RX-8
IBM Ethernet Switch B16R | 4003-R16 | BigIron RX-16
IBM Ethernet Switch B32R | 4003-R32 | BigIron RX-32
IBM x-series Ethernet switches
IBM Ethernet Switch B24X | 4002AX2 | TurboIron 24X
IBM c-series Ethernet switches
IBM Ethernet Switch B24C (C) | 4002AC2 | NetIron CES 2024C
IBM Ethernet Switch B24C (F) | 4002BC2 | NetIron CES 2024F
IBM Ethernet Switch B48C (C) | 4002-C4A / 4002AC4 | NetIron CES 2048C
IBM Ethernet Switch B48C (F) | 4002-C4B / 4002BC4 | NetIron CES 2048F
IBM Ethernet Switch B50C (C) | 4002-C5A / 4002AC5 | NetIron CES 2048CX
IBM Ethernet Switch B50C (F) | 4002-C5B / 4002BC5 | NetIron CES 2048FX
IBM s-series Ethernet switches
IBM Ethernet Switch B08S | 4003-S08 | FastIron SX 800
IBM Ethernet Switch B16S | 4003-S16 | FastIron SX 1600
IBM g-series Ethernet switches
IBM Ethernet Switch B48G | 4002-G4A / 4002AG4 | FastIron GS 648P
IBM Ethernet Switch B50G | 4002-G5A / 4002AG5 | FastIron GS 648P-STK
IBM Converged Switches
IBM Converged Switch B32 | 3758-B32 / 375832E | Brocade 8000

HPC(高性能计算)与IBM DCN 交换机的解决方案概述及优势分析

1. 以太网技术 —— 高性能计算互联技术的趋势:

- 以太网时延逐渐接近于其他连接方式：IBM 具有业界领先的低时延；

- 成本低：和Infiniband等互联技术相比，具有较低的成本，大量使用使得千兆和万兆以太网价格快速下降，大部分服务器内置千兆网卡，使得服务器方面的成本较低；

- 普遍应用，基于标准：
. 基于 IEEE 802.3 标准；
. 企业 LAN 中广泛应用；

- 可扩展到数千个节点：随着数据处理量的加大，需要数千个节点计算单元，完成越来越大的、庞大的数据量计算；

- 基础网络需要频繁重新配置时尤其适用： 随着计算模型的频繁变化，需要频繁的变化高性能计算的连接方式，以太网能够很好的对其适应；

- 易于管理：以太网具有“即插即用、维护简单”等特点，能够和高性能计算系统很好的结合，使高性能计算系统的使用成本大大降低。

2. 用户需求分析

- 服务器间的时延最小化常常是一个关键因素；

- 端口密度最大化：
. 具有高密度GE和10GE的大型交换机；
. 在大规模集群中，不得不考虑空间的利用；

- 性能最高化：
. 无阻塞或尽可能的低阻塞；

- 成本最低化

- 网络可视化

- 大规模集群中，需要考虑电源功耗

- 大规模集群中，需要考虑散热系统

3. IBM公司交换机在高性能计算行业的特点和优势：

- 高性能：全系列、全线速性能，业界单机性能最强大的二、三层交换机家族，单机箱实现2Bpps的IPv4/IPv6包处理能力；

- 高可靠：高可靠冗余交换引擎、电源和管理模块，并支持无中断冗余切换，为业界平均水平的3倍；

- 低时延：在各种负载下呈现稳定的时延，64B字节帧10ec,9KB巨帧35ec （业界同等产品通常为30-70ec）；

- 可扩展性：业界领先的无阻塞128个10GE接口或1536个1GE接口的提供能力，满足大型HDC网络需要和未来发展的扩展空间；

- 投资保护：提供线速100GE未来扩展能力和IPv6的线速转发和路由；同系列内所有接口板卡通用，电源模块通用，管理界面相同；

- 低成本和绿色环保：
. 电源消耗较竞争对手低30-50％ ；
. 空调需求较竞争对手低40-50％；
. UPS需求约为竞争对手50% ；
. 空间占用约为竞争对手70%；
. 全系列提供内置冗余交流电源，节省成本增加可靠性。

- 网络应用可见：硬件实现基于sFlow的应用流量统计，以帮助网络性能的深入分析和优化。

4. IBM交换机部分HPC客户一览表：

国内
客户名称 | 节点数
中石油东方地球物理公司 | 3000
大庆油田研究院 | 624
大庆油田物探院 | 624
中石油北京研究院 | 624
中石化北京研究院 | 256
中石化南京物研所 | 256
中石化中原油田 | 256
长庆油田研究院 | 500
中海油塘沽研究院 | 100+
中海油湛江研究院 | 100+
公安部网安中心 | 2000
中科院计算所 | 1000+
香港邵氏影城 |
北京化工大学 |
青岛海洋大学 |
北京航空航天大学 |
北京师范大学 |
中国传媒大学 |
西安交通大学 |
中山大学 |
国外
客户名称 | 国家
Atralian Center for Adv Computing & Comms | Atralia
Weta Digital | New Zealand
Amerada Hess | US
Ascent Media | US
Caltech | US
Dreamworks | US
Indtrial Light and Magic | US
Los Alamos National Laboratory | US
Lucas | US
Prediction Company | US
Sandia National Laboratory | US
SGI | US
Sony Imageworks | US
UC Irvine Department of Physics and Astronomy | US
University of Arizona | US
C-Information Sciences Institute | US
Verisign | US
Vanderbilt University | US

5. IBM HPC应用领域：

- 石油勘探；

- 科学计算；

- 电影动画制作；

- 气象预报与分析；

- 大容量的数据处理；

- 军事科学；

- 地震灾难预测。

Top


B24 SFP模块与光纤线的选择

解答:

4Gbps/8Gbps:SFP接口速率为4Gb或8Gb；

SW/Short Wave：短波SFP模块，配合多模光纤线，用于短距离内数据传输；

LW/Long Wave：长波SFP模块，配合单模光纤线，用于远距离数据传输；

ELW：增强型长波SFP模块，配合单模光纤线，用于10km以上的远距离数据传输，通常需要配合fc#7203 Extended Fabric使用；

8-Pack：SFP模块8个一包，可以按包选择；

Fibre Cable multimode：多模光纤，配合SW短波SFP使用；

Fibre Cable siglemode：单模光纤，配合LW长波SFP使用；

OM3 Cable：第三代多模光纤，增加了多模光纤的传输距离，配合SW短波SFP使用；

此外，SFP模块的数量必须与B24激活端口的数量相同（B24默认激活8个端口，并可以通过fc#7200许可选件将端口激活到16个或24个）；光纤线缆的数量可以根据实际需选选配。


Data Retention Solution

IBM System Storage DR550 产品简介 (最近更新)


IBM System Storage DR550 产品简介

解答：

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。
IBM System Storage DR550 受 IBM 和非 IBM 企业内容管理应用程序支持，可以针对所有类型的数据提供安全、可扩展且经济高效的信息保留解决方案。

使用 IBM System Storage DR550 进行归档可以帮助公司：
- 通过将不活动的业务数据保存在经济高效的安全存储库中来应对数据增长挑战；
- 在整个数据生命周期内进行管理，支持数据保留、数据安全性和生命周期结束时的销毁；
- 通过使用多个低成本的存储层(磁盘、磁带、光盘)降低长期存储数据的成本；
- 提高操作效率；
- 满足法规、非法规的数据保留要求。

IBM System Storage DR550 产品特点：
- 适用于各种类型内容的存储库：结构化和非结构化的数据；
- 基于策略和基于事件的数据管理可以防止信息被有意或无意删除或修改；
- 将数据作为不可擦除和不可重写数据保存，直至保留策略允许删除为止；
- 使用磁盘可扩展至 224 TB，连接磁带可扩展至数 PB；
- 通过在归档内使用多个存储层(磁盘、磁带和光盘)，提供了低 TCO；
- 借助磁盘和磁带加密选件增强了安全性和保护功能；
- 删除保留功能可以保留内容以满足法规或审计需要；
- 支持主要的归档应用程序；
- 屡获殊荣且久经行业考验。

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。

DR550软硬件组成如下：

DR550-DR1 软硬件组成：
- 1套DR550 25U EIA 机柜
- 1台DR550 SSAM服务器
- 1台DR550存储阵列
- 0-3台存储阵列扩展柜
- 0、1、2台FSG文件网管服务器
- 1台KVM四合一
- AIX OS
- IBM Director software
- System Storage Archive Manager
- File System Gateway Software
- Remote Support Manager
- Storage Manager for DR550

更多关于DR550产品详细信息，请参考IBM官方网站：
网站地址：http://www-900.ibm.com/storage/cn/disk/dr/index.shtml

Top


IBM Storage 常见配置问题汇总

目录

IBM Storage 常见配置问题汇总

Disk System

DS4000

DS4700 SFP与线缆配置方法

DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

DS4700硬盘配置注意事项

DS5000

DS5020硬盘配置注意事项

DS5020 CPU、缓存信息与配置

DS5020 SFP与线缆配制方法

DS5100/DS5300磁盘配置注意事项

DS5100/DS5300CPU、缓存信息与配置

DS5100/DS5300 e-config配置注意事项

DS5100 SFP与线缆配置方法

DS5100 主机接口卡的配置方式

DS5000 e-config配置中TPC软件的选择 (新增)

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？ (最近更新)

DS8000的磁盘配置注意事项 (最近更新)

DS8700 function Auth 中各license的配置 (新增)

DS8700软件的选择 (新增)

DS8700硬盘选择及配置 (新增)

DS8700 OEL value unit计算及配置方法 (新增)

Tape System

带库TS3100/TS3200/TS3310/TS3500(3854-L53)要实现LTO加密功能所需的配置 (最近更新)

3584-L53配置注意事项

N series

N series不同的扩展柜链接方式对应不同的e-config配置？

N Series Port/Loop indicator在e-config中的配置方法 (新增)

N3300硬盘配置与容量问题 (新增)

N3600硬盘配置与容量问题 (新增)

Data Retention Solution

DR550配置中，可以选择的Key Application包含哪些 (最近更新)

其他

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置


Disk System_配置

Disk System

Disk System

DS4000

DS4700 SFP与线缆配置方法

DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

DS4700硬盘配置注意事项

DS5000

DS5020硬盘配置注意事项

DS5020 CPU、缓存信息与配置

DS5020 SFP与线缆配制方法

DS5100/DS5300磁盘配置注意事项

DS5100/DS5300 CPU、缓存信息与配置

DS5100/DS5300 e-config配置注意事项

DS5100 SFP与线缆配置方法

DS5100主机接口卡的配置方式

DS5000 e-config配置中TPC软件的选择 (新增)

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？ (最近更新)

DS8000的磁盘配置注意事项 (最近更新)

DS8700 function Auth 中各license的配置 (新增)

DS8700软件的选择 (新增)

DS8700硬盘选择及配置 (新增)

DS8700 OEL value unit计算及配置方法 (新增)


DS4700 SFP与线缆配置方法

解答:

SFP是Small Form-factor Pluggable的缩写，它是电信号与光信号进行转换的接口器件。SFP模块一般分为用于近距离传输的Short Wave短波模块，以及用于远距离传输的LongWave长波模块，其中短波模块一般配合Multimode多模光纤线缆使用，长波模块一般配合Singlemode单模光纤线缆使用。此外，光纤接口设备还有LC和SC的接口规格，一般较早设备采用SC标准，较新的设备采用LC标准。在DS4700中使用的SFP模块为Short Wave短波模块，光纤线缆为多模光纤，接口规格为LC。DS4700有两个控制器，每个控制器上有两种类型的FC接口需要使用SFP模块，它们分别是用于连接前端主机或SAN交换机的Host Port，以及用于连接后端扩展柜的Drive Channel Port。

DS4700 70A 为双控机型，每个控制器有2个Host Port和2个Drive Channel Port，因此70A最多需要8个SFP，默认随机已经自带4个，在e-config中最多可订4个SFP模块(2对，即2个fc2410)。

DS4700 72A 为双控机型，每个控制器有4个Host Port和2个Drive Channel Port，因此72A最多需要12个SFP，默认随机已经自带6个，在e-config中最多可订6个SFP模(3对，即2个fc2410)。

DS4700根据端口数量光纤线最多可订8条(70A)或12条(72A)光纤线缆，光纤线缆分为1米、5米和25米三种长度类型，它们都是两端为LC规格的LC-LC的多模光纤线缆，DS4700随机没有自带，需要根据需求选配。


DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#77xx Host kit是必选项，根据服务器相应的操作系统选择相应的Host kit；
fc#88xx Storage Partition是必选项，根据客户需求选择相应数量，70A最少2个Partition, 72A最少8个Partition，它们最多是128个partition。

关于Partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

FlashCopy，VolumeCopy，ERM是可选项，实现快照，卷拷贝与远程拷贝功能。

fc#7301是FlashCopy快照选件，FlashCopy是关于逻辑驱动器的时间点快照，对于测试、备份等应用有很大帮助。fc#7313是FlashCopy增强选件，可以将单个数据卷的快照数量从4个提高到8个；

fc#7304 Flash/VolumeCopy包括快照和卷拷贝选件，其中VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常卷拷贝功能与Flashcopy相结合使用的。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性；

fc#7305是ERM增强型远程镜像选件，可以把本地DS4000上的数据通过光纤同步复制到远端的DS4000上，从而可以实现DS4000数据的容灾。fc#7316是ERM的增强选件，可以将镜像对数量从32个提高到64个；

fc#7306是SATA和FC硬盘混插许可选件，如果一个存储子系统包括FC和SATA硬盘需要购买并激活该许可。

另外，如果DS4700连接扩展柜，70A连接1-3个扩展柜需要fc#7382，连接4-6个扩展柜需要fc#7383；72A连接1-3个扩展柜不需要许可，连接4-6个扩展柜需要fc#7384。


DS4700硬盘配置注意事项

解答:

1. DS4700本身作为头节点支持16块硬盘，其扩展柜1812-81A EXP810也支持16块硬盘，DS4700最大支持6个1812-81A EXP810扩展柜，即最大支持112块FC或SATA硬盘。

2. 一台DS4700或一台1812-81A EXP810扩展柜最大支持16块硬盘，其中支持以下类型和容量的硬盘：4Gbps 15K转 FC硬盘：300GB、450GB、600GB；7.2K转 SATA硬盘：1TB、2TB。

3. DS4700目前有两种型号：1812-70A和1812-72A，其中：

1812-70A，订购fc#7382后，最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；再订购fc#7383后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘；
1812-72A，默认最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；订购fc#7384后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘。

4. DS4700及其扩展柜1812-81A EXP810支持FC和SATA混插，需要订购混插许可fc#7306。


DS5020硬盘配置注意事项

解答：

目前，DS5020有三类可选的硬盘：

1、7200转的SATA硬盘，容量大小为750GB，1TB和2TB；

2、15000转的FC硬盘，容量大小为146.8GB，300GB，450GB，600GB；

3、15000转的加密FC硬盘，容量大小和普通FC硬盘一致。

在DS5020中，如果配置加密硬盘，必须配置相应的加密许可fc#7410。在配置33-64个硬盘时，需要加fc#7393的硬盘容量许可，在配置65-112个硬盘时，需要加fc#7394的硬盘容量许可。此外，DS5020可以支持磁盘混插，不需要任何license。

突出价值点：支持加密硬盘，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持不同容量、转速磁盘的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。

Top


DS5020 CPU、缓存信息与配置

解答：

DS5020每控制器含一个Intel xScale 1.2 GHz处理器；

DS5020目前支持2GB（每控制器1GB）或 4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件，目前，DS5020不能从2GB缓存MES升级到4GB；DS5020采用PCI-Express作为内部总线，从而提高了DS5020的整体性能。

此外，DS5020的控制器中增加了一个USB闪存，当意外掉电时，DS5020将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。


DS5020 SFP与线缆配制方法

解答:

SFP是Small Form-factor Pluggable的缩写，它是电信号与光信号进行转换的接口器件。SFP模块一般分为用于近距离传输的Short Wave短波模块，以及用于远距离传输的Long Wave长波模块，其中短波模块一般配合Multimode多模光纤线缆使用，长波模块一般配合Singlemode单模光纤线缆使用。此外，光纤接口设备还有LC和SC的接口规格，一般较早设备采用SC标准，较新的设备采用LC标准。在DS5020中使用的SFP模块为Short Wave短波模块，光纤线缆为多模光纤，接口规格为LC。此外，新一代的OM3线缆也属于多模LC-LC光纤，但是OM3光纤线缆比传统多模光纤，在相同速率下支持更远的距离。DS5020有两个控制器，每个控制器上有两种类型的FC接口需要使用SFP模块，它们分别是用于连接前端主机或SAN交换机的HostPort，以及用于连接后端扩展柜的Drive Channel Port。

DS5020根据FC端口的配置数量，自带相应数量的SFP模块，不需要单独订购SFP模块（注意：DS5020扩展柜EXP520上的SFP模块需要根据需要选配）。

DS5020根据主机接口卡的不同配置，最少支持4个、最大支持8个8Gbps Host Port；以及4个Drive Channel Port。在e-config中最多可以订8条光纤线缆，光纤线缆包括1米、5米、25米LC-LC的普通多模光纤，以及新一代OM3 10米LC-LC多模光纤，OM3多模光纤线缆除以根为单位订购外，还能以4根为一包订购。此外，光纤线缆还可以在SAN交换机和EXP520扩展柜的e-config中订购，光纤线缆的数量需要根据实际需求和配置来选择。


DS5100/DS5300磁盘配置注意事项

解答：

1、DS5100和DS5300主柜中不能放置硬盘，硬盘必须配置在1818-D1A扩展柜或1818-G1A中。

2、1818-D1A即EXP5000目前支持750GB,1000GB和2000GB的7.2K SATA硬盘；支持146GB、300GB、450GB和600GB的4Gbps 15K FC硬盘；以及146GB、300GB、450GB和600GB的4Gbps 15K FC加密硬盘，同时D1A中还支持73GB的固态盘，为了提高性能，推荐每个扩展柜中配置一块固态盘，固态盘最多可配20块；订购加密硬盘同时还需要在DS5100或DS5300主柜中选择fc#7358加密硬盘激活许可。1818-D1A e-config硬盘配置中16-Pak为16块硬盘一包，配置硬盘时可以单盘配置，也可以选择16盘一包配置。目前，DS5100和DS5300最大支持28个1818-D1A扩展柜即448块硬盘，但是当DS5100中1818-D1A数量大于16个，即硬盘数量大于256时，需要购买fc#7371。

3、1818-G1A 也称EXP5060，它是高密度扩展柜，每个扩展柜支持最小2个、最大6个硬盘包，目前每个盘包包括10块1000GB或2000GB 7.2K SATA硬盘，DS5100和DS5300最大支持8个EXP5060扩展柜即480块硬盘。EXP5060数量为8个即满配时，DS5100需要购买fc#7371和fc#7372，而DS5300只需要购买fc#7372。

4、EXP5060可以和EXP5000可以混和使用在DS5000不同环路上，混合模式下最大支持448块硬盘。

突出价值点：
1、 DS5100和DS5300若满配SATA盘，最大容量可达到960TB（使用2TB的SATA盘），若是满配FC盘，最大容量可达268.8TB（使用600GB 15K 4Gbps FC盘），在满足一定的微码版本的情况下DS5100和DS5300支持FC，SATA，FDE,SSD的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。
2、支持加密硬盘，加密盘是在硬件的级别上对硬盘实现加密，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持固态硬盘，更快的数据存取和吞吐量，更好的可靠性以及较低的电源功率消耗，DS5100和DS5300后端8个环路，可让驱动器在多环路有效传递，避免后端过度饱和，实现更高的性能和更高效的利用。

Top


DS5100/DS5300CPU、缓存信息与配置

解答：

DS5100和DS5300每控制器含一个Intel Xeon 2.8 GHz处理器。

DS5100和DS5300目前支持8GB（每控制器4GB）、16GB（每控制器8GB）、32GB（每控制器16GB）以及64GB（每控制器32GB）的数据缓存，e-config中分别对应fc#2030、fc#2031、fc#2033和fc#2034；此外，DS5100和DS5300还拥有4GB（每控制器2GB）的专用控制器缓存。目前，DS5100和DS5300采用PCI-Express作为内部总线，从而提高了DS5100和DS5300的整体性能。

此外，DS5100和DS5300的控制器中增加了一个USB闪存，当意外掉电时，DS5100和DS5300将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

网络课堂:http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5100/DS5300 e-config配置注意事项

解答:

1．DS5100/DS5300的e-config配置中，有Adapters的选项，这个卡区别于DS4000配置中用在主机端的HBA卡。在DS5000的机头上，本身是没有主机接口的，需要配置这种Adapter来配置主机端口。如下图，每个fc#2050(4G)或fc#2052(8G)包含2块4端口的卡(即8端口)，在DS5100/DS5300中可以选择8个或16个FC端口；

fc#2060包含2块双端口的1GbE iSCSI卡(即4端口)，在DS5100/DS5300中可以选择4个或8个iSCSI端口。

2．接口卡上不用另配模块，那么在SFP的选择中，所选的SFP模块都是接在扩展端口，连接扩展柜用的。DS5000共有16个扩展端口，可以配置8或者16个模块(即4个fc#2412或8 fc#2412)

3．DS5100/DS5300是8/16/32/64GB Cache可选。
在DS5100/DS5300中，FC和SATA硬盘的混插是不需要License的，在e-config配置中，没有这个选项。
在DS5300中，如果连接8台EXP5060，需要fc#7373。
在DS5100中，如果连接8台EXP5060，需要fc#7371和fc7372；如果连接16台以上1818-D1A(EXP5000)需要fc#7371。
注：EXP5060是一款可容纳60块1TB SATA硬盘的扩展柜。

Top


DS5100 SFP与线缆配置方法

解答:

DS5100可以配置两块或者四块4口FC主机接口卡，e-config中每个fc#2050或fc#2052代表两块4口4Gbps或8Gbps FC主机接口卡，并且每块配置的主机接口卡均满配相应端口数量的SFP模块； DS5100还可以配置iSCSI主机接口卡，但是iSCSI主机接口卡不需要SFP模块。

DS5100默认拥有16个扩展柜连接端口，默认没有自带SFP模块，可以选择配置4对或8对SFP模块。e-config中每个fc#2412表示两个SFP模块，当扩展柜数量小于等于4时，建议选择4个fc#2412，当扩展柜数量大于4时，建议选择8个fc#2412。

线缆可以选择fc#5601，fc#5605和fc#5625，分别对应1米，5米和25米FC多模 LC-LC线缆，以及fc#5810 OM3 FC多模 LC-LC线缆，fc#5818是4个一包的OM3 FC多模 LC-LC线缆，OM3线缆在相同速率下可以支持更远的传输距离；连接主机端口的线缆需要根据主机或FC交换机数量以及连接方式决定；用于连接扩展柜端口的线缆建议在配置扩展柜时进行选择，每个扩展柜选择两根即可。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5100 主机接口卡的配置方式

解答:

DS5100 e-config配置中，FC主机接口卡是安装在DS5100上，用于连接主机HBA卡或者光纤交换机，iSCSI主机接口卡是安装在DS5100上，用于连接网卡、iSCSI卡或者以太网交换机。

目前有三种类型的主机接口卡可供配置，它们分别是：

1. fc#2050代表2块4口4Gbps FC主机接口卡；
2. fc#2052代表2块4口8Gbps FC主机接口卡；
3. fc#2060代表2块2口1GbE iSCSI主机接口卡。

其中FC主机接口卡均随卡满配相应端口数量的SFP模块，DS5100中可以配置2块或者4块主机接口卡，也就是说可以从fc#2050、fc#2052和fc#2060中选择1组或2组，最多支持16个FC主机接口或者8个iSCSI主机接口。


DS5000 e-config配置中TPC软件的选择

解答:

目前在DS5020，DS5100，DS5300的e-config配置中会默认配置一个5608-E14 Tivoli Storage Productivity Center for Disk Midrange Edition的软件，该软件的主要功能是提供存储设备的配置，性能监控，以及SAN环境设备的管理，除此之外，它还包括了IBM磁盘存储DS3000，DS4000和DS5000的性能监控功能。

该软件并非必配，属于选配软件，按照后端所要管理的磁盘容量收费，并不影响DS5000的正常使用。若客户没有配置要求，可在软件配置选项里将其去掉。

参考资料：

销售手册链接：5608-E14 - Tivoli Storage Productivity Center for Disk Midrange Edition


DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求

解答:

DS8000配置中，主要有以下许可(License)功能:

1. OEL:

是按照客户订购的DS8000的裸容量来购买的许可（license）,许可（license）的容量不得少于物理容量。如：DS8000一共订购了10TB容量的硬盘，则需要客户订购至少10TB的OEL许可（license）.该许可（license）是必须的。

除此之外DS8700新增加了OEL value unit 许可，此许可是根据磁盘的性能，容量，转速等特性来收费。OEL value unit也是必配的许可，配置时容量不少于econfig中指示的point值。

2. PTC:

是按照客户订购的DS8000的裸容量来购买PTC(point time copy)即Flashcopy的许可（license），许可（license）的容量不得少于物理容量。该许可（license）是可选的。

它包含：PTC,PTC add,SE,SE add 4个选项。

a.PTC:
是标准的FlashCopy许可(License)。

b.SE:
是FlashCopy SE的许可(License)。

c.SE add:
是如果客户在已经订购了PTC的基础上，加订Flashcopy SE的许可(License)。

d.PTC add:
是如果客户在已经订购了SE的基础上，加订标准FlashCopy的许可(License)。

3. RMC：

是按照客户订购的DS8000的裸容量来购买RMC(remote mirror copy)即Remote mirror的许可（license），该许可（license）的容量不得少于物理容量。该许可（license）是可选的。

它包含：MGM,MM,GM,GM add,MM add。

a.MM(Metro Mirror)：
是按照客户订购的DS8000的裸容量来购买Metro Mirror的许可(License)。
MM(Metro Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现实时同步镜像,两个DS8000的距离最大可达300公里。

b.GM(Global Mirror)：
是按照客户订购的DS8000的裸容量来购买Global Mirror的许可(License)。
GM(Global Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现异步镜像,两个DS8000的距离可以更远。

c.MGM(Metro/Global Mirror):
是按照客户订购的DS8000的裸容量来购买3 site Metro/Global Mirror的许可(License)。
MGM(Metro/Global Mirror)的原理是：先是本地DS8000和远程第一个DS8000的逻辑卷之间实现实时同步镜像,远程第一个DS8000再和远程第二个DS8000逻辑卷之间实现异步镜像。

d.GM add: 是如果客户在已经订购了MM(Metro Mirror)的基础上，加订GM(Global Mirror)的许可(License)。

e.MM add: 是如果客户在已经订购了GM(Metro Mirror)的基础上，加订MM(Global Mirror)的许可(License)。

4. RMZ：

是按照客户订购的DS8000的裸容量来购买RMZ(Remote Mirror for Z/OS)即Remote Mirror的许可(License).

客户的应用环境是Z/OS的情况下，要想实现DS8000的Remote Mirror功能需要购买的许可(License)，许可(License)的容量不得少于物理容量。该许可(License)是可选的。

5. PAV:

是按照客户订购的DS8000的裸容量来购买Parallel Access Volumes (PAV)的许可(License)。

该license是客户的应用环境是Z/OS的情况下，能够实现单个Z系列的服务器来并发处理针对同一个逻辑卷的多个I/O操作,从而可以大大减少设备的排队延时时间。license的容量不得少于物理容量。该license是可选的。

参考资料：
查阅IBM销售手册:Storage System 销售手册查询

Top


DS8000的磁盘配置注意事项

解答：

1、 DS8000硬盘配置以Set为单位，每个Drive Set包括16块硬盘，并且最少配置一个DriveSet。

2、 DS8100最大支持384块硬盘，支持一个2421-92E扩展柜，其中机头最大支持8个Drive Set，即128块硬盘，2421-92E扩展柜最大支持16个Drive Set，即256块硬盘。

3、 DS8300最多支持四个2421-92E扩展柜, DS8700最多支持2421-94E扩展柜，两个产品最大都可以支持1024块硬盘，其中机头最大支持8个Drive Set，即128块硬盘，前三个2421-92E或2421-94E扩展柜最大支持3*16个Drive Set，即768块硬盘，第四个2421-92E或2421-94E扩展柜最大支持8个Drive Set，即128块硬盘。

4、目前DS8100和DS8300支持146GB,300GB,450GB 15000转的FC盘，73GB,146GB SSD固态盘，146GB，300GB,450GB 15000转的FDE加密盘。另外还支持FC或者FDE的CoD随需激活的硬盘。对于DS8100和DS8300原有SATA磁盘，R4.2微码都已经停产。现在需要配置R4.3版本微码（fc#1703）。

5、目前DS8700支持146GB,300GB,450GB，600GB 15000转的FC盘，73GB,146GB 标准SSD固态盘包和半包配置，2TB SATA盘，300GB,450GB 15000转的FDE加密盘。另外还支持FC，SATA或者FDE的CoD随需激活的硬盘。DS8700默认的微码为R5，支持上述硬盘。

6、DS8000中最多支持256块SSD固态盘，固态盘支持RAID 5；1TB SATA盘支持RAID 6和RAID 10。

7、DS8000中，如果配置FDE全加密盘，需要配置Tivoli Key Lifecycle Manager software (TKLM)软件fc#5608-A91；此外，全加密盘不能与其他类型的硬盘混插。

Top


DS8700 function Auth 中各license的配置

解答:

在DS8700 function Auth中新增加了OEL value unit 许可，此许可是根据磁盘的性能，容量，转速等特性来收费。OEL value unit是必配的许可，配置时容量不少于e-config中指示的point值。OEL的容量的license在DS8700中是免费的，配置时不少于物理容量。

PTC是实现快照功能的license， 包括PTC与SE两种类型。PTC是标准的Flashcopy许可，而SE是Flashcopy SE的许可。配置这两种许可时，不得少于物理容量。PTC为DS8700选配许可。

RMC是用于在开放平台上的远程镜像功能，包括MM，GM与MGM三种类型。MM许可是实现本地与远程DS8000逻辑卷之间实时同步镜像的许可。GM实现本地与远程DS8000逻辑卷之间实时异步镜像的许可。MGM实现三站点间数据镜像的许可。即先是本地DS8000和远程第一个DS8000的逻辑卷之间实现实时同步镜像,远程第一个DS8000再和远程第二个DS8000逻辑卷之间实现异步镜像。MM，GM与MGM均为DS8700选配许可，配置时不少于物理容量。

RMZ是用在大机上的远程镜像功能，PAV也是用在大机上的，这些都是选配的，配置时不少于物理容量。


DS8700软件的选择

解答:

DS8700中可以选配TPC软件,IBM Tivoli Storage Productivity Center是实现存储及相关设备管理的解决方案。它提供了管理整个存储环境及相关设备的所需功能。通过TPC界面不仅能够管理和配置存储环境中的各种异构的存储设备，能够管理交换机和主机，还能够获取各设备的性能统计数据以及性能调优的建议。TPC可以减少用户管理各种存储设备的开销，提高存储设备的性能，提供了一种可配置的、简单易用的存储实时监控功能。

通过IBM Tivoli Storage Productivity Center，存储的已用及可用的空间分配、各设备的可访问性、设备上的事件、性能和各种存储以及数据库都可以被统一地监控和管理。TPC采集各设备使用情况的数据，并对该历史数据进行分析。用户可以定制显示这些数据的方式。其次，TPC提供了各种可由用户订制而后自动运行的管理模式和界面。另外，用户可通过TPC定义警报的触发条件以及接收警报的方式。比如，设备的当前配置存在违反用户定义的配置规则的危险，或者设备的组件已经损坏，这些都是TPC可报告的事件。

IBM Tivoli Storage Productivity Center提供了用户管理复杂的存储环境的全套方案，包括TPC for Data, TPC for Disk, TPC for Replication, TPC for Standard Edition 等版本。TPC for Data, TPC for Disk对于各自所针对管理的存储环境中的设备, 都提供相关设备配置数据和性能数据的采集， 用户可订制的数据显示及设备运行情况的实时监控，和修改配置的功能。 TPC for Standard Edition 包含了TPC for Data, TPC for Disk两个版本的所有功能。 TPC for Replication提供了存储设备之间的拷贝或灾备服务，建议通过 TPC for Replication管理DS8700的高级拷贝功能。


DS8700硬盘选择及配置

解答:

DS8700 4路CPU（4-way CPU)的配置，能支持1024块硬盘，2路CPU（2-way CPU)的配置，支持128块硬盘。
目前，DS8700支持的硬盘有:

Size | Drive type | Drive speed | Encryption drive | Non-encryption drive | RAID support | Field supported
73 GB | SSD | N/A | No | Yes | 5 | Yes
146 GB | SSD | N/A | No | Yes | 5 | Yes
146 GB | FC | 15K rpm | Yes | Yes | 5, 6, 10 | Yes
300 GB | FC | 15K rpm | Yes | Yes | 5, 6, 10 | Yes
450 GB | FC | 15K rpm | Yes | Yes | 5, 6, 10 | Yes
600 GB | FC | 15K rpm | No | Yes | 5, 6, 10 | Yes
2 TB | SATA | 7.2K rpm | No | Yes | 6, 10 | Yes


DS8700 OEL value unit计算及配置方法

解答:

Value Unit是根据磁盘大小,转速来衡量磁盘性能的一个指标，value unit值越大，磁盘性能越好。

Feature Number | Size | Drive type | Drive speed | Encryption drive | Non-encryption drive | Units Required
6014 | 73 GB | SSD half set | N/A | No | Yes | 6
6114 | 146 GB | SSD half set | N/A | No | Yes | 9
6016 | 73 GB | SSD | N/A | No | Yes | 12
6116 | 146 GB | SSD | N/A | No | Yes | 18
2016 | 73 GB | FC | 15K rpm | No | Yes | 3.3
2216 | 146 GB | FC | 15K rpm | No | Yes | 4.8
2416 | 300 GB | FC | 15K rpm | No | Yes | 6.8
2616 | 450 GB | FC | 15K rpm | No | Yes | 9
2716 | 600 GB | FC | 15K rpm | No | Yes | 11.5
5016 | 146 GB | FC | 15K rpm | Yes | No | 4.8
5116 | 300 GB | FC | 15K rpm | Yes | No | 6.8
5216 | 450 GB | FC | 15K rpm | Yes | No | 9
2816 | 1 TB | SATA | 7.2K rpm | No | Yes | 11
2916 | 2 TB | SATA | 7.2K rpm | No | Yes | 20

在用e-config配置的时候，e-config系统会自动算出value unit的值，并且自动配出，不需要人为配置。


Tape System

带库TS3100/TS3200/TS3310/TS3500(3854-L53)要实现LTO加密功能所需的配置 (最近更新)

3584-L53配置注意事项


带库TS3100/TS3200/TS3310/TS3500(3854-L53)要实现LTO加密功能所需的配置

解答:

要实现TS3100,TS3200,TS3310的加密功能，首先需要配置LTO 4/ LTO 5的驱动器，其次需要购买fc#5900的加密激活license，在配置完成后会自动加载TKLM即IBM Tivoli Key Lifecycle Manager软件来实现加密功能。

要实现TS3500（3584-L53）加密功能，首先需要配置LTO 4/ LTO 5的驱动器，其次需要购买fc#5900的加密激活license，在配置完成后会自动加载TKLM即IBM Tivoli Key Lifecycle Manager软件来实现加密功能。

注意：请参考备份软件兼容性列表，确认当前版本支持带库驱动器类型。

突出价值点：通过在驱动器中给磁带加密实现硬件加密，这种加密技术能够提供更好的压缩比，从而节省磁带空间。此外，这种加密技术不需要额外的加密设备（如：加密机）和软件支持，从而节约成本、简化管理。

Top


3584-L53配置注意事项

解答：

3584-L53目前支持2种驱动器，3588-F3B和3588-F4A。fc#1514为驱动器上架套件，必须大于等于驱动器个数，fc#9681/fc#9682/fc#9679为驱动器的安装方式标示，数量必须等于驱动器个数。

在配置TS3500机头槽位时，有几种选择，如果不选任何选项，那么3584-L53默认激活了64个槽位，选中fc#1643，则槽位升级到一半即129个，再选中fc#1644，槽位全部激活，有261-287个槽位（4个以上驱动器，槽位跟驱动器数量有冲突）。

3584-L53有两种支持的扩展柜，3584-S54和3584-D53。D53是普通扩展柜，能加12个驱动器，最大支持440个磁带槽位。S54是高密度扩展柜，不能加驱动器，只能增加槽位。在S54中，有一个fc#1646的槽位激活选项，不选这个选项，S54是660个槽位，选上这个选项之后能扩展至单个柜子1320个磁带槽位。S54扩展柜适合于客户机房空间不足，而对容量要求又很高的情况。另外，在配置S54的时候，需要在L53机头上配置fc#9050和fc#9205的license。

3584-L53双机械臂的配置注意事项：1）3584-L53中至少有一个3584-D53的扩展柜； 2）必须保证有一个无驱动器的D53，将其放在最右边，同时在D53中，选择fc#1440 service bay B，并去掉额外的电源模块fc#1451 ；3）在L53中，选择fc#9040 High Availability Library选件，并在最左边添加一个3584-HA1作为控制机柜。

3584-L53驱动器与槽位的关系表：

按需扩展的feature类型 | 驱动器的数量 | I/O槽位数 | 槽位的总数量
默认 | 0-12 | 16 | 64
Intermediate(半数激活) | 0-12 | 16 | 129
Full (全激活) | 0-4 | 16 | 287
Full (全激活) | 5-8 | 16 | 273
Full (全激活) | 9-12 | 16 | 261
Full (全激活) | 0-4 | 32 | 245
Full (全激活) | 5-8 | 32 | 231
Full (全激活) | 9-12 | 32 | 219

突出价值点：企业级的磁带库产品，按需扩展容量。磁带槽位、驱动器的灵活配置能更好的满足不同用户的不同需求。支持动态逻辑带库划分，动态槽位扩展等虚拟化管理。双机械臂的配置为企业级带库用户在多磁带槽位的情况下寻找抓取最优路径，提高了带库效率。

Top


N series 配置

N series

N series不同的扩展柜链接方式对应不同的e-config配置？

N Series Port/Loop indicator在e-config中的配置方法 (新增)

N3300硬盘配置与容量问题 (新增)

N3600硬盘配置与容量问题 (新增)


N series不同的扩展柜链接方式对应不同的e-config配置

解答：

N series有三种扩展柜可以连接,一种是SATA的,一种是FC的，另一种是SAS/SATA的。

1. 连接EXN1000扩展柜：

当配置EXN1000的SATA扩展柜时，要先在e-config工具里"ports/loops"选项下配置fc#9559 SATA环路数(每个环路最多能接6个EXN扩展柜)。

然后在e-config工具里"disk expansions"选项下添加EXN1000的扩展柜，在配置EXN1000时要注意"cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

2. 连接EXN4000扩展柜：

当配置EXN4000的FC扩展柜时，要先在e-config工具里"ports/loops"选项下配置fc#9558 FC环路数(每个环路最多能接6个EXN扩展柜)。

然后去e-config工具里"disk expansions"选项下添加EXN4000的扩展柜，在配置EXN4000时要注意"cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

3. 连接EXN3000扩展柜：

当配置EXN3000的SAS/SATA扩展柜时，首先要在e-config工具中“adapters/cables”下选择SAS接口的PCIe卡(N3400板载有SAS接口)，单控制器中SAS卡的数量为奇数，双控制器SAS卡的数量为偶数，不需要在e-config工具里"ports/loops"选项下配置fc#9558 或 fc#9559。然后在e-config工具里"Disk Expansions"选项下添加EXN3000的扩展柜，在配置EXN3000时要注意"Cable"里面选择是在stack的最底部，还是非底部。

IBM于2009年10月20日推出一种新的N系列扩展柜EXN3000，这是一款4U高的扩展柜，可以配置24块SAS或者SATA硬盘。

EXN3000提供了廉价高可用性的SAS口连接方式，它通过N系列的板载或者PCIe SAS卡连接，因此可以支持它的N系列存储有N3400，N3600，N6040，N6060，N6070，N7900。

参考资料：
查阅IBM销售手册：Storage System 销售手册查询


N Series Port/Loop indicator在e-config中的配置方法

解答:

(fc#9557) Num.of FC Target Ports：表示连接前端主机或SAN交换机的FC端口数量，如果设置该数量（非0），需要选择相关FCP许可，如：fc#6569或fc#6574；

(fc#9558) Num.of FC Storage Loops：表示连接后端FC扩展柜的环路对数量，每环路对最多支持6个扩展柜。通常，一个环路对由2个FC端口组成，如果选择了fc#9560，那么一个环路对由4个FC端口组成。如果集成的FC端口数量不足，还需要选择相应的Adapter，如：fc#1014或fc#1029；

(fc#9559) Num. of SATA Storage Loops：表示连接后端SATA扩展柜的环路数量，每环路对最多支持6个扩展柜；通常，一个环路对由2个FC端口组成，如果选择了fc#9560，那么一个环路对由4个FC端口组成。如果集成的FC端口数量不足，还需要选择相应的Adapter，如：fc#1014或fc#1029；

(fc#9560) Dual-path FC Cabling：表示采用多根光纤冗余连接到扩展柜，增加可靠性，但会占用更多FC端口，只适用于双节点的配置。

下面以一台双节点N6060（2858-A22）为例，假设我们需要8个端口用于连接前端主机实现FCP服务，以及2个FC环路和2个SATA环路，并且不需要扩展柜冗余连接:

在e-config中选择①Port/Loop indicator，通过②Max 8可以知道2858-A22集成了8个FC端口，根据假设中的需求将③fc#9557置为8，④和⑤分别置为2,⑥置为0:

由于选择了fc#9557，还需要配置FCP许可。我们需要在e-config中选择⑦Licensed Functions，然后双击⑧进入许可配置菜单:

在许可配置中，选择⑨Licensed Functions 6xxx/7xxx，然后选择⑩FCP许可 fc#6569:

此外，根据需求，总共需要16个FC端口，其中8个集成端口用于连接前端主机，还需要配置4个环路对，即8个端口用于连接扩展柜。
在e-config中选择⑾Adapters/Cables,然后⑿选择2块fc#1029:

Top


N3300硬盘配置与容量问题

解答:

1.N3300主柜支持12块 SAS或SATA硬盘。目前，N3300支持以下容量、类型的硬盘：
- 300GB 15K转SAS硬盘；
- 450GB 15K转SAS硬盘；
- 600GB 15K转SAS硬盘；
- 500GB 7.2K转SATA硬盘；
- 1TB 7.2K转SATA硬盘。
注意：主柜中的硬盘必须是相同类型、相同容量的硬盘。

2.N3300支持以下类型的扩展柜：
- EXN1000，支持SATA硬盘，每个扩展柜支持最少5块、最大14块SATA硬盘；
- EXN4000，支持FC硬盘，每个扩展柜支持最少5块、最大14块FC硬盘。
最大支持连接4台EXN1000或EXN4000。

3.N3300主柜最大支持12块硬盘、4台扩展柜最大支持56块，总共最大支持68块硬盘。

4.EXN1000扩展柜目前支持以下类型、容量的硬盘：
- 500GB 7.2K转SATA硬盘；
- 1TB 7.2K转SATA硬盘；
- 2TB 7.2K转SATA硬盘。
EXN4000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs FC硬盘；
- 450GB 15K转 4Gpbs FC硬盘；
- 600GB 15K转 4Gpbs FC硬盘。
注意：同一个扩展柜中的硬盘必须是相同类型、相同容量的硬盘，同一个环路中必须使用相同类型的扩展柜。

5.目前，在Data ONTAP 7.x版本下，N3300最大支持68TB物理容量。

6.N3300配置EXN4000扩展柜时，还需要在e-config中选择fc#9558，即FC扩展柜环路数；
N3300配置EXN1000扩展柜时，还需要在e-config中选择fc#9559，即SATA扩展柜环路数。

7.由于N3300上FC端口数量的限制，如果配置了扩展柜，对于N3300-A10，由于无法配置fc#9557，即没有FC端口用于连接前端主机，将不能使用FCP协议；
对于N3300-A20，可以支持FCP，但是fc#9557和fc#9560（冗余连接扩展柜）不能并存。


N3600硬盘配置与容量问题

解答:

1.N3600主柜支持20块 SAS或SATA硬盘。目前，N3600支持以下容量、类型的硬盘：
- 300GB 15K转SAS硬盘；
- 450GB 15K转SAS硬盘；
- 600GB 15K转SAS硬盘；
- 500GB 7.2K转SATA硬盘；
- 1TB 7.2K转SATA硬盘。
注意：主柜中的硬盘必须是相同类型、相同容量的硬盘。

2.N3600支持以下类型的扩展柜：
- EXN1000，支持SATA硬盘，每个扩展柜支持最少5块、最大14块SATA硬盘；
- EXN3000，支持SAS或SATA硬盘，每个扩展柜支持最少5块、最大24块FC硬盘；
- EXN4000，支持FC硬盘，每个扩展柜支持最少5块、最大14块FC硬盘。
最大支持连接6台EXN1000、EXN3000或EXN4000。

3.N3600主柜最大支持20块硬盘、6台扩展柜最大支持84块（尽管EXN3000物理上支持更多的硬盘槽位，但是目前最大也只支持84块硬盘），总共最大支持104块硬盘。

4.EXN1000扩展柜目前支持以下类型、容量的硬盘：
- 500GB 7.2K转SATA硬盘；
- 1TB 7.2K转SATA硬盘；
- 2TB 7.2K转SATA硬盘。
EXN3000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs SAS硬盘；
- 450GB 15K转 4Gpbs SAS硬盘；
- 600GB 15K转 4Gpbs SAS硬盘；
- 500GB 7.2K转SATA硬盘；
- 1TB 7.2K转SATA硬盘；
- 2TB 7.2K转SATA硬盘。
EXN4000扩展柜目前支持以下类型、容量的硬盘：
- 300GB 15K转 4Gpbs FC硬盘；
- 450GB 15K转 4Gpbs FC硬盘；
- 600GB 15K转 4Gpbs FC硬盘。
注意：同一个扩展柜中的硬盘必须是相同类型、相同容量的硬盘，同一个环路中必须使用相同类型的扩展柜。

5.目前，在Data ONTAP 7.x版本下，N3600最大支持104TB物理容量。

6.N3600配置EXN4000扩展柜时，还需要在e-config中选择fc#9558，即FC扩展柜环路数；
N3600配置EXN1000扩展柜时，还需要在e-config中选择fc#9559，即SATA扩展柜环路数；
N3600配置EXN3000扩展柜时，还需要在e-config中选择fc#1060 SAS卡。


Data Retention Solution 配置

Data Retention Solution

DR550配置中，可以选择的Key Application包含哪些 (最近更新)


DR550配置中，可以选择的Key Application包含哪些

解答:

DR550配置中，可以选择的Key Application并不是选择相应的应用平台后会提供相应的软件或平台支持，而只是对于DS550应用于不同应用平台的了解以及调研。

fc#9250 Key Application:IBM FileNet
IBM FileNet P8 核心内容管理解决方案平台，提供以内容为中心的企业流程管理包，该平台帮助企业用户管理日益攀升的信息量和减少企业流程消耗的时间和成本,DR550提供到FileNet的接口，可以与整体解决方案平台有效融合。这个特性表示DR550从IBM FileNet应用中存储数据。

fc#9251 Key Application:IBM Content Manager or Commonstor
IBM 企业内容管理解决方案平台，提供可扩展企业范围内的存储系统，以便对关键业务内容进行捕获、创建、整理、管理、通过工作流传达、存档并进行生命周期管理，提高企业级连接能力和信息访问能力，帮助企业充分利用商业知识和信息获取更多价值。这个特性表示DR550从IBM Content Manager或者Commonstor应用中存储数据。

fc#9252 Key Application:Other
其他可以应用DS550 API的应用软件平台。这个特性表示DR550从不在列表中的其他应用中存储数据。

fc#9253 Key Application:IBM Optim
IBM企业数据管理解决方案平台，跨数据生命周期设计、开发、部署和数据库应用程序管理提供了全面的集成数据管理环境。Optim能够归档事务处理的历史记录，并以安全、成本有效的方式存储这些记录。这个特性表示DR550从IBM Optim应用中存储数据。

Top


其他 -存储配置

其他

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置


存储设备(Disk/Tape/SAN/NAS/SVC)的电源线如何配置

解答:

1. Disk:
a.DS4000/DS5000及EXP810/EXP520/EXP5000/EXP5060扩展柜：选择fc#9840“Peoples Republic of China”。
b.DS6000及其扩展柜：选择fc#9890 “Peoples Republic of China”。
c.DS8000及其扩展柜：选择fc#9091 AV Voltage: 380-480, 电源线选择fc#1090 line cord。
d.XIV：根据机房环境，选择2个fc#9801 US/Canada/LA/AP 60A Pin Cord, 或者选择4个fc#9805 US/Canada/LA/AP 30A Pin Cord。

2. Tape:
a.TS2900：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#7006 “Rack Mount Kit with Device to PDU Line Cord”。
b.TS3100/TS3200/TS3310：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#9848 “Rack to PDU Line Cord”。

3. SAN:
a.IBM SAN-B系列(2005-BXX)：桌边型电源线选择fc#9840“Peoples Republic of China”。
b.2106-C36机柜：“Optional PDU pair”选择fc#9766 “Korea”；“Power cords”选择fc#9835 “Single phase(Korea)”。

4. NAS:
所有产品均选择fc#9008 “Power Cord, China”。

5. SVC:
选择fc#9726 “Power Cord, China”。

参考资料:
查阅IBM销售手册:Storage System 销售手册查询


附录 Storage

附录

Storage System售前常用工具

1.IBM System Storage Competitive Sales Tool Version 10.8（June 17, 2010）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2.TCO Comparison Tool for Disk Storage Systems

软件简介：
TCOnow! for Disk可以帮助我们比较现有磁盘存储与新购方案中的磁盘存储的成本。在新方案中，我们也可以通过TCOnow! for Disk对IBM与其他厂商（如EMC、HP和日立）的磁盘成本进行比较。此外，还可以对磁盘存储潜在的高级功能与软件进行比较，提高了成本计算与比较的准确性。
TCOnow! for Disk还具有以下便捷功能：
1.快速便捷的TCO计算与分析；
2.个性化的价格报告；
3.快速生成直观的图形化建议方案书。

https://www-304.ibm.com/partnerworld/wps/servlet/mem/ContentHandler/tstotcocomptool113005

访问方法：
第一步：点击TCOnow！工具的链接；
第二步：进入“PartnerWorld: sign in”界面，在IBM ID和Password文本框中输入用户名和密码；
第三步：进入工具安装页面，根据链接和安装步骤进行下载和安装即可；或参考附件的视频教程进行安装（点击页面最下面的“tconowfordiskdemov04.exe”，下载执行即可观看）。

系统要求：
Windows 2000 (Service Pack 4) 或 Windows XP；
Internet Explorer v6.x 或 以上；
需要连接到Internet。

安装步骤：
首先，登陆 link 注册您的公司信息，详细信息请登录查询（注意：只有IBM Business Partners可以使用）；

第一步：安装CIOview Player软件：
1. 下载“CIOview Player setup.exe”到本地硬盘，双击该文件（CIOview Player软件 下载链接）；
2. 安装开始，完成后，点击“Finish”；
注意：CIOview Player需要Microsoft’s .NET Framework。如果没有安装.NET Framework，安装程序会自动通过Internet安装该软件，安装时的文件名为“dotnetfx.exe”，软件提供商为InstallShield Software Corp.安装完成后可能会重启计算机。

第二步：注册 CIOview Player：
1. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
2a.第一次运行时，工具自动显示未注册的对话框，填写注册表格，点击“Register”；
2b.如果没有自动显示注册表格，点击“Help -> Register”，然后填写注册表格，点击“Register”；
(注意：填写邮件地址域名须为授权代理公司的邮件域名，否则可能收不到许可文件。)
3. 关闭CIOview Player。

第三步：激活CIOview Player许可，打开一个 TCOnow! for Disk 工程：
1. 检查您关于CIOview的email信息，邮件内包括CIOview的个人唯一许可，以下两种方法可以激活；
a）点击email中的链接，打开CIOview Player目录，拖拽许可文件到打开的目录；
b）复制粘贴许可文件（player.license.txt）到“CIOview Player V4”的安装目录；
2. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
3. 打开“Content -> Browse for Additional Content Modules”；
4. 在列表中找到并选中"TCOnow! for Disk"，点击Install；
5. 安装完成后，打开“File -> New -> TCOnow! for Diks”，创建一个 TCOnow! for Disk 工程。

3.TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

下面列出了工具最近更新的部分信息：

1. 在Questionnaire 页面，添加了更多的信息：
System Group扩展到10个；
Workload Group输入信息进行了更新；
Additional Enterprise Software部分添加了新的软件：
（1）Data Management
（2）Application Serving
（3）Virtualization (includes Systems Software)
（4）Systems Management
（5）Threat Mitigation
（6）Email Applications
2. 在Solution页面，添加了高可用性的选项；在System Management选项里，添加了VMControl子项；
3. 在TCO Analysis页面，Server Hardware Costs worksheet也进行了更新；
4. 添加了对输出报告的翻译工具，可将针对存储和服务器的IBM Systems Consolidation Evaluation Tool的输出报告翻译成简体中文的版本。

工具链接：https://roianalyst.alinean.com/stg/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

4.在线存储产品支持，热点包括：

(1) IBM 存储产品常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM 存储产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=4

5.IBM System Storage and TotalStorage products（英文）存储产品资料查询

IBM System Storage and TotalStorage products，包括IBM全线的存储产品，根据存储产品的字母顺序，可以方便查询相关信息
http://www-03.ibm.com/systems/storage/product

6.IBM System Storage Interoperability Matrices 存储产品兼容性文档列表

IBM System Storage Interoperability Matrices 包括最新的Disk、Tape、SAN和NAS等存储产品的兼容性文档
http://www-03.ibm.com/systems/storage/product/interop.html

7.IBM System Storage Interoperation Center在线存储产品兼容性查询

IBM System Storage Interoperation Center，可以根据存储产品的型号，查询兼容的微码版本、应用主机、系统平台、SAN交换机以及HBA卡等信息。
http://www-03.ibm.com/systems/support/storage/config/ssic

8.FC HBA Search Tool 存储产品光纤通道卡兼容性查询工具

FC HBA Search Tool， 可以根据产品类型和系统平台，查询所有的System Storage 产品的光纤通道卡（HBA）兼容性信息
http://www-03.ibm.com/systems/support/storage/config/hba/index.wss

9.销售手册

IBM硬件和软件的销售手册
http://www-01.ibm.com/common/ssi/index.wss

10.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书
用“N series”来查询，能够查询到现在Nseries存储产品相关的红皮书。

11.IBM Publications Center，可以查询IBM所有相关产品文档，其中包括中文资料

http://www.elink.ibmlink.ibm.com/publications/servlet/pbi.wss

12.IBM 存储产品白皮书链接：

http://www-03.ibm.com/support/techdocs/atsmastr.nsf/Web/WhitePapers

存储白皮书查询列表


存储产品配置文件中英文翻译工具

通过存储产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，目前我们的工具支持对DS4700, DS4800, DS5020, DS5100, DS5300, DS8100, DS8300, B24, B40, B80, SVC 8A4/CF8, XIV, TS2900, TS3100, TS3200, TS3310, TS3500产品的硬件Feature Code进行自动翻译。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


存储家族产品一览表

存储家族产品一览表中，展现了目前存储的主要产品，下面的文档中列出了存储产品的参数信息。

注意：本存储家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


存储销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：DS4200, 可输入 "1814-7VA"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Storage System

Disk System

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
XIV | 2810-A14 | 宽度: 600 mm 深度: 1,092 mm 高度: 1,991 mm 重量: 876 kg | 8.4 KW | 2008/08/12 | - | ->
 | 2812-A14 | 宽度: 600 mm 深度: 1,142 mm 高度: 1,991 mm 重量: 884 kg | 8.5 KVA | 2009/07/14 | - | ->
DS4200 | 1814-7VA | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/08/08 | 2009/06/30 | ->
DS4700-70A | 1814-70A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/05/09 | 2009/12/11 | ->
DS4700-72A | 1814-72A
DS4800-80A | 1815-80A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 36.38 kg | 540(watts) | 2006/05/23 | 2009/12/31 | ->
DS4800-82A | 1815-82A |  |  | 2005/05/10 | 2009/12/31 | ->
DS4800-84A | 1815-84A |  |  | 2005/05/10 | 2009/03/31
DS4800-88A | 1815-88A |  |  | 2005/08/30 | 2009/03/31 | ->
DS5000 | 1818-51A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 40.90 kg | 580(watts) | 2008/08/26 | - | ->
 | 1818-53A
DS5020 | 1814-20A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2009/08/25 | - | ->
DS6800 | 1750-522/EX2 | 宽度: 478 mm 深度: 610 mm 高度: 134 mm 重量: 56.4 kg | 550(watts) | 2006/08/22 | - | ->
DS8100-1Year | 2421-931 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 921/931 1189kg Model922/932 1248kg Model 9A2/9B2 1248kg Model 92E 9AE 1089kg Model 921/931 1189kg Model 922/932/9A2/9B2 1248kg Model 92E/9AE 1089kg | 5000 + N * 6000(watts) | 2006/10/31 | - | ->
DS8300-1Year | 2421-932 |  | 7000 + N * 6000(watts)
DS8700-1Year | 2421-941 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 941 1209kg Model 94E 1109kg | 6.7 KW（2-way） 7.3 KW（4-way） | 2009/10/20 | - | ->

Top

EXP

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
EXP5000 | 1818-D1A | 宽度: 482.60 mm 深度: 558.80 mm 高度: 132.10 mm 重量: 38.56 kg | 580(watts) | 2008/08/26 | - | ->
EXP5060 | 1818-G1A | 宽度: 482.60 mm 深度: 866.10 mm 高度: 176.0 mm 重量: 102.1 kg | 1428(watts) | 2009/10/20 | -
EXP520 | 1814-52A | 宽度: 482.6 mm 深度: 571.5 mm 高度:129.5 mm 重量: 38.56 kg | 600(watts) | 2009/08/25 | - | ->
EXP810 | 1812-81A | 宽度: 482.6 mm 深度: 558.8 mm 高度: 132.1 mm 重量: 38.56 kg | 448.5(watts) | 2006/02/28 | - | ->
EXP420 | 1812-8VA | 宽度: 482.6 mm 深度: 558.8 mm 高度: 129.5 mm 重量: 38.56 kg | 600(watts) | 2006/08/08 | 2009/12/11 | ->

Top

Tape System

Tape Library

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
TS2900 | 3572-S3H 3572-S4H | 宽度: 445 mm 深度: 847 mm 高度:43.6 mm 重量:18 kg | 2008/08/26 | - | ->
TS3100 | 3573-L2U | 宽度: 447.5 mm 深度: 810 mm 高度: 97.6 mm 重量: 15 kg | 2006/04/11 | - | ->
TS3200 | 3573-L4U | 宽度: 447.5 mm 深度: 810 mm 高度: 185.2 mm 重量: 21.3 kg | 2006/05/09 | - | ->
TS3310 | 3576-L5B + E9U | L5B: 宽度: 443.2 mm 深度: 801.4 mm 高度: 219.7 mm 重量: 38.6 kg E9U: 宽度: 443.2 mm 深度: 801.4 mm 高度: 401.1 mm 重量: 49.9 kg | 2005/10/11 | - | ->
TS3400 | 3577-L5U | 宽度: 437 mm 深度: 895 mm 高度: 221 mm 重量: 36.9 kg | 2007/02/13 | - | ->
TS3500 | 3584-L23 / 3584-L53 | 宽度: 782 mm 深度: 1212 mm 高度: 1800 mm 重量: 481 kg | 2006/05/09 | - | ->
TS7500/TS7700 | 3952-F05 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: Minimum:261 kg Maximum:659 kg | 2005/10/11 | - | ->
TS7530 | 3954-CV7 | 宽度: 483 mm 深度: 711 mm 高度: 178 mm 重量: Minimum: 29.5 kg Maximum: 43.2 kg | 2008/05/13 | 2009/08/28 | ->
TS7650 | 3958-AP1 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: 728.0 kg | 2009/02/10 | - | ->
TS7650G | 3958-DD1 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2008/08/29 | 2009/03/28 | ->
TS7650G | 3958-DD3 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2009/02/10 | - | ->

Top

Tape

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
TS1040(Ultrium 4) | 3588-F4A | 宽度: 186 mm 深度: 455 mm 高度: 89 mm 重量: 5.07 kg | 2007/04/24 | ->
TS1130 | 3592-E06 | 宽度: 195 mm 高度: 95 mm Length, front of bezel to rear of closed retention latch: 467 mm 重量: 5.7 Kg | 2008/07/15 | ->
TS1120 | 3592-E05 | 宽度: 194.5 mm 深度: 467 mm 高度: 95 mm 重量: 5.7 kg | 2005/10/11 | ->
TS2230 | 3580-H3L | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 6.45 kg | 2006/10/31 | ->
TS2230(LTO3 SAS) | 3580-H3S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/07/10 | ->
TS2240(LTO4 SAS) | 3580-H4S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/10/23 | ->
TS2340(LTO SCSI) | 3580-L43 | 宽度: 250.20 mm 深度: 292.10 mm 高度: 120.6 mm 重量: 6.45 kg | 2007/04/24 | ->
TS2340(LTO SAS) | 3980-S43

Top

SVC

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
SVC EE | 2145-8A4 | SVC Storage Engine 宽度: 440 mm 深度: 559 mm 高度: 43 mm 重量: 10.1 kg | 2008/10/28 | - | ->
SVC | 2145-8G4 | SVC Storage Engine 宽度: 440 mm 深度: 740mm 高度: 43 mm 重量: 13.0 kg | 2007/05/22 | 2009/12/12 | ->
SSPC | 2805-MC3 | 宽度: 440 mm 深度: 711 mm 高度: 43 mm Single pack 重量: 18.44 kg Pallet load 重量: 204.12 kg | 2008/10/28 | 2010/01/22 | ->
SVC | 2145-CF8 | 宽度: 440 mm 深度: 737 mm 高度: 43 mm 重量: 14.0 kg | 2009/10/20 | - | ->

Top

Nseries

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
N3300 | 2859-A10, A20 | 宽度:446 mm 深度:569 mm 高度:87.5 mm 重量:19.5 kg - Model A10 重量:21.5 kg - Model A20 重量:Add 0.8 kg for each SAS drive | 2007/08/28 | - | ->
N3600 | 2862-A10, A20 | 宽度: 446 mm 深度: 582 mm 高度: 175 mm 重量: 32.6 kg- Model A10 重量: 35.3 kg- Model A20 重量: Add 0.8 kg for each SAS drive | 2007/08/28 | A10:2009/11/30 | ->
N3700 | 2863-A10, A20 | 宽度: 447 mm 深度: 508 mm 高度: 133 mm 重量: 35.8 kg | 2005/07/28 | 2008/10/31 | ->
N5200 | 2864-A10, A20 | 宽度: 449 mm 深度: 518 mm 高度: 130 mm 重量: 34.0 kg - Model A10 重量: 68.0 kg - Model A20 | 2005/11/08 | 2009/02/27 | ->
N5300 | 2869-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 | 2868-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2006/11/14 |  | ->
N5300 Gateway | 2869-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 Gateway | 2868-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N6040, N6070 | 2858-A10, A20, A11, A21 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A10: 44.4 kg Model A20: 52.2 kg Model A11: 44.9 kg Model A21: 53.2 kg | 2008/08/26 | A11：2009/11/30 | ->
N6060 | 2858-A12,A22 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A12: 44.8 kg Model A22: 53.1 kg | 2009/02/10 | A12：2009/11/30 | ->

Top

SAN

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
B16 | 2005-B16 | 宽度: 428.5 cm 深度: 307.3 cm 高度: 42.9 cm 重量: 3.99 kg without media | 66(watts) | 2005/07/26 | 2008/11/29 | ->
B32 | 2005-B5K | 宽度: 42.87 cm 深度: 26.4 cm 高度: 4.35 cm 重量: 4.9 kg, dual power supplies, no SFPs | 60(watts) | 2007/04/24 |  | ->
B64 | 2005-B64 | 宽度: 428 mm 深度: 610 mm 高度: 86 mm 重量: 13.7 kg without media | 245(watts) | 2006/05/09 |  | ->
B24-4 8GB | 2498-B24 | 宽度: 428.8 mm 深度:306 mm 高度:42.9 mm 重量:4.35 kg | 57(watts) | 2008/05/13 | - | ->
B40-4 8GB | 2498-B40 | 宽度: 428.8 mm 深度:610 mm 高度:42.9 mm 重量:9.34 kg | 91(watts)
B80-4 8GB | 2498-B80 | 宽度: 428.8 mm 深度:610 mm 高度:86 mm 重量:15.6 kg | 91(watts)
SAN768B | 2499-384 | 宽度: 437.4 mm 深度: 732 mm 高度: 612.4 mm 重量: 103.50 kg |  | 2008/02/12 | - | ->
SAN04B-R | 2005-R04 | 宽度:635 mm 深度:429 mm 高度:424.4 mm 重量:12.43 kg |  | 2008/05/13 | - | ->

Top


What's New x

What's New

1.更新了IBM System x和BladeCenter服务器家族一览表

本期更新了IBM System x和BladeCenter服务器家族一览表，新增了x3100M3，x3620M3等新发布的产品信息。

IBM System x和BladeCenter服务器家族一览表

2.更新了System x产品竞争工具链接

本期在System x产品速查手册的附录中，更新了最新版本的IBM System x竞争工具链接。

System x产品速查手册附录

3.新增的网络课堂：(新增)

(1) x3650 M3 & x3550 M3 简介

(2) System X 一路服务器简介

(3) DS3500简介

4.新产品发布动态：(新增)

(1) x3100M3 产品介绍

(2) x3620M3 产品介绍

(3) x3690X5 产品介绍

(4) x3550M3 x3650M3 直流电源发布

(5) 600GB 2.5" SAS HDD发布

(6) HX5产品介绍

(7) Emulex 10GbE Virtual Fabric Adapter

(8) Intel双口 四口千兆网卡发布

(9) DS3500 产品介绍

(10) DS3500 样本配置

(11) DS3950 样本配置

(12) 全新数字KVM(GCM)发布

(13) 停产选件(2010年6月1日)

(14) 停产选件(2010年6月30日)

5.新增的FAQ：

(1) 最新引导盘下载地址

(2) x3500M2和M3硬盘是否通用

(3) x3650M3安装系统后的未知设备

(4) x3650M3如何安装新系统

(5) x3850m2和x3850x5主要区别

(6) x3850x5支持哪些阵列卡

(7) OEM系统里ROK是什么意思

(8) 如何查询服务器支持Hyper-v

(9) 服务器如何实现远程管理

(10) 硬盘状态为JBOD如何解决

(11) 32R1861是否包含SFP模块

(12) 8GB SAN交换模块带SFP吗

(13) BCH和BCHT上使用的MSIM模块是否相同

(14) BNT10G交换机连接Virtual Fabric扩展模块时几个对外端口可用

(15) DS3000创建第二个LUN报错

(16) DS3950和DS3500主要区别

(17) 如何保证DS3950的配置兼具经济与性能

(18) x3100M3支持的阵列卡

(19) x3500M3如何扩展硬盘

(20) x3550M3如何扩展硬盘

(21) x3550M3如何添加光驱

(22) x3620M3标配带RAID卡吗

(23) x3650M3兼容的磁带机

(24) x3650M3如何扩到16块硬盘

(25) x3650M3支持的内存

(26) x3650M3阵列卡类型

(27) x3850X5如何安装内存

(28) x3850X5如何添加CPU

(29) x3850X5如何级联

(30) x3850X5支持的硬盘 是否支持混插

(31) BCH机箱如何配置infiniband方案

(32) BCS安装43W3584后Bay1能否使用网络直通模块

(33) DS3500标配什么lisence

(34) DS3950带什么标配部件

(35) DS3950是否支持加密硬盘

(36) DS3950标配什么操作系统HostKit

(37) SAS HBA目前的选件

(38) Vsphere 4各个版本区别

(39) 如何使用磁带机备份数据

(40) 如何查询CPU二级缓存

6.删除的FAQ：

(1) 25U机架发布

(2) x3400M3 产品介绍

(3) x3500M3 产品介绍

(4) x3550M3 产品介绍

(5) x3650M3 产品介绍

(6) 基于5600系列处理器的HS22刀片

(7) 基于5600系列处理器的HS22v刀片

(8) Intel 5600 CPU support on HS22

(9) eX5：HX5

(10) eX5：x3690 X5

(11) eX5：x3850 X5

(12) eX5：第五代IBM架构

(13) Windows server 2008 R2 发布

(14) 关于GPFS购买PUV的说明

(15) 停产软件(2010年5月7日)

(16) 停产选件及服务器(2010年3月9日)

(17) 停产选件及服务器(2010年3月31日)

(18) M5000阵列卡技术参数

(19) MR10is阵列卡参数

(20) MR10i阵列卡是否需要电池

(21) x3650m2内存选件参数介绍

(22) x3650m2支持的CPU型号

(23) x3650m2支持的系统

(24) x3950m2是否支持10Gb网卡

(25) 为什么x3650m2网卡驱动可能无法安装

(26) 如何查询x3650m2是否安装了RSA卡

(27) 阵列卡是否可以升级缓存

(28) BCS机箱IO插槽兼容性查询

(29) HS22兼容的Linux有哪些

(30) HS22兼容的Linux有哪些

(31) DS3000如何连接P系列主机

(32) DS3000支持哪些系统

(33) DS3400无法连通管理口

(34) DS盘柜是否支持多主机同时访问

(35) Hyper-V参考手册

(36) Linux下多路径实现Device Mapper

(37) Red Hat Linux 新一代虚拟化KVM FAQ

(38) Windows server 2008 r2 FAQ

(39) x3250m3支持哪些硬盘

(40) x3650m2可以接哪些内置磁带机

(41) x3650m2如何安装阵列卡

(42) 服务器显卡分辨率

(43) 使用BCS机箱硬盘所需要什么选件

(44) DDS 5

(45) DDS 6

(46) LTO 3

(47) LTO 4

(48) DS3000系列存储应该如何配置License

(49) 如何从IBM购买Vmware

(50) 如何安装使用Director

(51) 如何购买OEM版本Windows选件

Top


新产品发布汇总

目录

新产品发布汇总

System x

x3100M3 产品介绍 (新增)

x3620M3 产品介绍 (新增)

x3690X5 产品介绍 (新增)

x3550M3 x3650M3 直流电源发布 (新增)

600GB 2.5" SAS HDD发布 (新增)

1TB & 2TB 7.2K 6Gbps NL SAS发布

Blade

HS22v 产品介绍

HX5 产品介绍 (新增)

Emulex 10GbE Virtual Fabric Adapter (新增)

Intel双口、四口千兆网卡发布 (新增)

NetXtreme四口千兆网卡发布

RSSM R2.1 for BladeCenter S

Storage

DS3500 产品介绍 (新增)

DS3500 样本配置 (新增)

DS3950 样本配置 (新增)

others

全新数字KVM(GCM)发布 (新增)

部分选件的Redbook (最近更新)

Off Production

停产选件(2010年6月1日) (新增)

停产选件(2010年6月30日) (新增)

Top


System x 新产品发布

System x

x3100M3 产品介绍 (新增)

x3620M3 产品介绍 (新增)

x3690X5 产品介绍 (新增)

x3550M3 x3650M3 直流电源发布 (新增)

600GB 2.5" SAS HDD发布 (新增)

1TB & 2TB 7.2K 6Gbps NL SAS发布


x3100M3 产品介绍

IBM 服务器家族的入门产品

What is new for x3100M3

    1. 最大支持16GB UDIMM, 为原来型号的2倍，支持DDR III内存，主频达到1333MHz；

    2. 支持全新的Clarkdale 和 Lynnfield 系列CPU,提供更高的计算性能；

    3. 全新内置RAID 0,1芯片，为客户提供最廉价的RAID 0,1解决方案；

    4. 最大支持4块固定式SATA硬盘，为原来型号2倍；

    5. 提供PCI-E 16X接口，为测试高性能显卡提供了可能；

    6. 集成BMC，客户将更简易的管理和使用服务器。

x3100M3与x3100对比

 | x3100 M3 | x3100
处理器 | Lynnfield / Clarkdale | Walfdale DC / Conroe DC
芯片组 | Intel 3420 | Intel Bigby-v MCH + Intel ICH9R
内存 | 4 DIMM DDR3 ECC / 16 GB Max (UDIMMs Only) | 4 DIMM DDR2 ECC / 8GB Max
Optical | SATA DVD ROM (标配) / DVD RW (选配) | SATA DVD-ROM
存储 | Max 4 x 3.5 Fixed SATA HDD 2 * 5.25 半高托架 | 2 * 3.5" HDD 2 * 5.25"/3.5"半高托架
扩展端口 | 1 x 16 PCIe (electrically x8) 1 x 8 PCIe (electrically x8) 1 x 4 PCIe (electrically x4) 1 x PCI 5V | 2x PCIe x8 2x PCI 5V
磁盘阵列 | 集成芯片级RAID (Model dependent) 可选HW RAID 0/1 (Model dependent) | 可选HW RAID 0/1
BMC | Aspeed AST-2050A3 BMC controller | Non

突出价值点:

1. 极具价格竞争力的一路服务器。

2. 适用负载：文件服务器，打印服务器，网关服务器等。

Top


x3620M3 产品介绍

智能新一代，英特尔至强处理器5600

适用于大容量内置存储应用及成长型企业的机架式服务器。

成本优化的大容量内置存储方案

IBM x3620 M3提供了成本优化的大容量内置存储服务器。基于最新英特尔至强处理器技术，x3620 M3提供集成的软件RAID，支持多达8个大容量、低成本3.5"硬盘驱动器，帮助客户降低成本。

经IBM设计、测试和认证

x3620 M3以IBM服务和支持为后盾，实现极高的可靠性并且易于管理。集成的软件RAID和可选的6Gbps RAID适配器可以保护您的数据，可选的冗余电源可以最大化系统正常运行时间。IBM Systems Director、ToolsCenter和IBM集成管理模块(IMM)功能可以帮助提高系统可用性。

灵活的配置选项、经济有效的增长

x3620 M3提供了可定制的设计和灵活的配置，使您能够根据需要进行扩展。当您的需求发生变化时，可以经济高效地添加企业级特性，其中包括高级RAID功能，完全冗余，热插拔硬盘驱动器以及远程管理功能。

x3620 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

1. 凭借成本优化的性能和功能，提供极具价值的企业级产品。

2. 凭借IBM提供的服务、支持和工具实现极高的可靠性以及简化的管理。

3. 提供可定制的设计和灵活的配置以实现经济有效的增长。

Top


x3690X5 产品介绍

智能新一代，英特尔至强处理器7500

突破性的双插槽服务器，性能、内存和存储容量超凡。

EXA性能、双插槽价值

企业生产效率永远是越高越好—尤其是能够在不增加资金、空间或能源投入的前提下实现这个目标。IBM System x3690 X5是一个经济划算的创新系统，在采纳了可扩展的英特尔至强处理器和第五代IBM X架构（eX5）技术的突破性双插槽系统中实现四插槽系统的性能、内存容量和可靠性特性。购买一个减少了两个插槽的系统，您可以节省一半的许可成本，同时可以减少能耗以及降低总拥有成本。您也不必因为体积减小而牺牲性能。x3690 X5拥有领先的性能，包括每分钟的数据库事务处理能力比业界标准双插槽服务器高12%。

无与伦比的灵活性

x3690 X5具有更高的可扩展性和扩展特性，能够帮助您满足企业发展过程中所面临的不断变化的工作负载需求。利用MAX5 您的双插槽系统的内存容量可以增加一倍，达到64个DIMM插槽。利用MAX5还可以从2个插槽和32个DIMM扩展为4个插槽和64个DIMM, 最高可达4个插槽和128个DIMM。利用MAX5内存扩展功能，可让每个系统的虚拟机数量增加一倍，每个虚拟机的成本降低一半，从而增加利用率并优化您的投资。升级方便，并且可以自行确定升级方案，让选择充分自由:例如可以添置内存，而不必购买多余的处理能力。

系统和电源管理更加简单

综合的系统和电源管理功能让x3690 X5可轻松拥有，运转也更加简单。先进的光通路诊断能够提前解决问题，缩短维修所需的时间，并提供远程访问功能，让您几乎可以在任何地点进行管理、监控和故障排除。IBM Systems Director提供了各种易于使用的工具，可以简化对于物理资源和虚拟资源的管理。同样重要的是，节能智能型设计可在降低能耗的同时帮助提高性能—事务数据库处理的性能功耗比提高了45%。同时，IBM Systems Director Active Energy Manager可帮助您更好地监控和测量能耗，以降低功耗和成本。

安枕无忧

x3690 X5拥有通常只有四插槽系统才有的可靠性。IBM OnForever可靠性特点，例如热插拔、冗余电源和冷却、Predictive Failure Analysis、自动节点故障转移以及QPI中断帮助您避免中断，最大限度地延长任务关键型工作负载的正常运行时间。此外，Memory ProteXion、Chipkill纠错、内存擦除以及内存镜像等特性可帮助防止数据丢失，从而最大限度地保护内存完整性。

x3690 X5的指定配置是IBM易捷优势产品组合的一部分，其设计充分考虑了中型企业的需要。易于管理的Express型号和配置可能会因国家/地区的不同而有所差异。

突出价值点:

1. 无与伦比的灵活性，可满足不断变化的工作负载需求。

2. 优化的系统，具有可针对目标工作负载进行自定义的配置。

3. 以更低的总成本实现更高的性能和利用率。

4. 借助来源于大型机的可靠性使工作负载保持正常运行。

5. 借助节能智能型设计和远程访问，实现可轻松拥有的，简化的电源和系统管理。

Top


x3550M3 x3650M3 直流电源发布

x3550M3/x3650M3 的直流电源现已发布，供货期：2010年6月4日。

Category | P/N | Description | 中文描述
Power | 69Y1510 | IBM -48V DC Input 675W Redundant Power Supply | x3500M3 x3650M3 DC 675W 热插拔冗余电源

Description | MT | Model | Feature
IBM System x3550 M3 R2 Base with DC power supply | 7944 | AC1 | 5691
 |  | MC1 |
IBM System x3650 M3 R2 Base with DC power supply | 7945 | AC1 | 5692
 |  | MC1 |

突出价值点:

直流电源的发布，为客户提供更多的选择。


600GB 2.5“ SAS HDD发布

600GB 2.5" SAS HDD发布

600GB 2.5" SAS HDD 现已发布，请注意以下三种硬盘(型号为：49Y2003，49Y2027，49Y2022)均不能用在x3850M2上。预计供货期2010年5月28日。

 | 600GB SAS 10K
容量 | 600GB
外形 | 2.5"
转速rpm | 10K
数据传输 (最大瞬时) | 6GB/s
持续传输率 | 135MB/s
平均延迟 | 3.0ms
热插拔/ 非热插拔 | Slim-HS | Simple-Swap | NHS
接口 | SAS
型号 | 49Y2003 | 49Y2027 | 49Y2022
兼容性 | HS22, x3550M2/M3, x3650M2/M3, x3400M2/M3, x3500M2/M3, x3250M3, x3200M3 | dx360M2 | Ls22,LS42m, HS21XM
量产日期 | 2010-5-28
停产日期 | 2011-5-24

突出价值点:

2.5" SAS 小尺寸硬盘拥有10K的转速和较高容量，为主流服务器的存储增大了空间。


BNT 10G交换机连接Virtual Fabric扩展模块时，几个对外端口可用

BNT Virtual Fabric 10Gb Switch Module（46C7191）本身有10个对外端口，但是该交换机没有内部对桥接模块的接口，所以就需要把两个或四个对外端口划分过去连接桥接模块（46M6172）。

当交换机与扩展模块一对一进行连接时，每个交换机要占用4个端口，即还有6个对外端口可用。

当交换机与扩展模块二对一进行连接时，每个交换机要占用2个端口，即还有8个对外端口可用。


Blade 新产品发布

Blade

HS22v 产品介绍

HX5 产品介绍 (新增)

Emulex 10GbE Virtual Fabric Adapter (新增)

Intel双口、四口千兆网卡发布 (新增)

NetXtreme四口千兆网卡发布

RSSM R2.1 for BladeCenter S


HS22v 产品介绍

智能新一代，英特尔至强处理器5600

灵活、 高效的塔式服务器可为您不断成长的业务提供动力。

专门针对虚拟化而优化
IBM BladeCenterHS22V专门针对在虚拟化环境中使用而特别设计。HS22V有18个DIMM插槽，最高支持144GB DDR-3内存，允许您在每个刀片上支持更多、更大的虚拟机。当在单个刀片上对多个工作负载进行虚拟化时，持久耐用的固态驱动器和硬件RAID-0与RAID-1可提供超凡的性能。嵌入式虚拟机管理程序允许您轻松部署行业领先的第三方虚拟化解决方案。将HS22V与IBM BladeCenter的虚拟光纤网络功能相结合，可实现灵活、轻松、快速和可靠的I/O解决方案，从而帮助降低成本和复杂性。

打造优良的性能
HS22V支持最新的英特尔至强处理器、更大的内存容量、快速的内存吞吐量和高速I/O，可为您提供超凡的性能。

专为提高能效而设计
HS22V采用了灵活、智能的节能设计。HS22V最多可支持2个1.8" 固态驱动器，其功率消耗远低于传统的转轴式硬盘驱动器。最新增强的电源管理功能可协助数据中心进行电源规划，而IBM Systems Director Active Energy Manager可对功率使用提供跟踪、监控和测量功能。

HS22V的指定配置是IBM Express Advantage产品组合的一部分，在设计时充分考虑了中型企业的需要。
Express型号和配置可能会因国家/地区的不同而有所差异。

突出价值点:

以较低成本提供最佳性能和处理能力。

可提供极大的存储容量和灵活的配置，能够随着需求的增长进行扩展。

凭借高效的设计，可帮助降低能源成本，并且便于管理。

Top


HX5 产品介绍

智能新一代，英特尔至强处理器7500

在刀片服务器上提供前所未有的灵活性、处理能力、内存和I/O容量。

增加内存

借助IBM第五代X架构技术（eX5）的独特创新，新款IBM BladeCenter HX5远远超越了行业标准，可在刀片上为数据库和虚拟化实现前所未有的性能和利用率。借助MAX5可扩展性，HX5刀片服务器可提供高达640GB的内存容量，这样在每个系统上提供更多虚拟机以及更大、更快的数据库，实现了更高的服务器利用率。

降低成本

借助MAX5，HX5在同类服务器中可提供最多的内存。通过MAX5来扩展内存容量，而不用购买更多处理器，可降低软件许可成本。通过“按需购买”的扩展方式轻松拥有、管理和升级，HX5刀片服务器有助于长期保护您的投资。先进的光通路诊断、错误处理和全天候远程访问管理等功能有助于简化系统管理，最大限度地减少停机时间。自动节点故障转移和QPI断开功能有助于延长系统的正常运行时间。此外，智能的节能设计和IBM Systems Director Active Energy Manager 有助于降低功耗和能源成本。

简化部署

灵活的配置能力使您非常容易获得一个最“合适”的解决方案。在一个统一的平台上支持双处理器和四处理器，让您的准备工作比别人快四倍。使用MAX5模块扩展内存，您无需追加购买新的处理器和新的软件许可。通过灵活、无接触的节点分区，从四处理器划分为两个双处理器系统，使您能够优化软件许可和其他运营成本。HX5刀片服务器的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易捷型号和配置可能会因国家/地区的不同而有所差异。

突出价值点:

1. 为您的虚拟化和数据库应用程序提供最佳性能。

2. 在统一可扩展的平台上灵活提供双处理器到四处理器的计算能力，帮您更快实现投资回报。

3. 简化的系统管理和简便的升级途径，保护您的IT投资。

Top


Emulex 10GbE Virtual Fabric Adapter

Emulex 10GbE Dual port Server Adapter for IBM System x，PN：49Y4250。

产品用途：

Emulex VFA是一种双端口10Gb/s以太网卡，适用于IBM System x和BladeCenter。IBM提供VFA的方式包括以下三种：

1. 用于BladeCenter的CFFh卡；

2. 用于机架/塔式服务器的集成卡；

3. 用于机架/塔式服务器的PCIe选项卡。

突出价值点:

5大原因选择 Emulex 10GbE Virtual Fabric Adapter:

1. 帮助下一代服务器实现10GbE 以太网连接。

2. 通过vNIC功能优化服务器虚拟化。

3. 广泛的系统集成, Emulex 10GbE VFAs 应用于八种 System x 和 BladeCenter 平台。

4. 提供网络融合能力,独特的OneCommand manager 管理工具提供跨越多种协议的板卡管理支持,包括 Fibre Channel, FCoE, iSCSI 和TCP/IP 协议。

5. 业界最优的性能。


Intel双口、四口千兆网卡发布

全新Intel双口、四口网卡发布，相对于老一代Intel网卡，新产品成本更低，性能更好，更省电。预计供货期：2010年5月18日。

P/N | Description | 中文描述
49Y4230 | Intel Dual Port Ethernet Server Adapter I340-T2 | 双口10/100/1000千兆网卡 PCI-E x4 IOAT(铜介质)
49Y4240 | Intel Quad Port Ethernet Server Adapter I340-T4 | 四口10/100/1000千兆网卡 PCI-E x4 IOAT(铜介质)

Intel双口、四口千兆网卡特点：

1. Based on Intel 82580 ASIC (quad-port MAC/PHY controller)；

2. PCIe x4 with 2/4 10/100/1000 copper RJ45 ports；

3. PCIe low-profile card form factor；

4. PCIe 2.0 Gen 2 compliant；

5. 10/100/1000 NIC；

6. Wake on LAN support；

7. Intel IOAT acceleration；

8. Intel VMDq support for VMware；

9. Adapter mounted with a 3U bracket (loose 2U bracket available)。

突出价值点:

Intel双口、四口千兆网卡是一款高性能、低成本的千兆以太网适配器，为x系列服务器的网卡配件提供了更多的选择。

Top


NetXtreme四口千兆网卡发布

NetXtreme 四口千兆网卡(铜介质)现已发布，PN: 49Y4220。

该产品采用Broadcom NetXtreme II 5709C Dual Port MAC/PHY 控制器，支持TOE和iSCSI。

NetXtreme四口千兆网卡特点：

1. PCIe 2.0第二代兼容；

2. 来自PCIe X4；

3. 提供4个10/100/1000铜线端口带RJ45了CAT 5E/6线缆；

4. 是基于Broadcom的NetXtreme II 5709C双端口的MAC/物理层控制器技术；

5. 是一个标准的PCIe半长低矮型的卡；

6. 包括两个半高和全高支架，以支持System x服务器；

7. 支持TCP / IP卸载引擎（TOE）的硬件加速；

8. 支持iSCSI硬件卸载允许访问存储在相同的物理IP网络。

突出价值点:

NetXtreme四口千兆网卡是一款高性能PCIe、四端口、铜介质、千兆以太网适配器支持在单一网络NIC/TOE和iSCSI连接。

Top


RSSM R2.1 for BladeCenter S

2月26日 BladeCenter S中RSSM模块的新的Firmware R2.1版本正式GA。

用户可以免费升级到最新版本。新的版本支持更多功能。

直接连存储的:

1. 文件服务应用；
2. 打印应用；
3. 基础设施管理应用。

共享存储的理想选择:

1. 群集应用；
2. 虚拟化和虚拟机转移；
3. 数据库应用；
4. 电子邮件应用。

最新发布：

1. 新的SAS交换机和RAID控制器代码发布；
2. 每个SAS RAID控制器和电池备份单元(BBU)链接；
3. 存储配置管理器更新。

发布的重要性：

1. 功能的更新，以满足客户的需求；
2. 单RSSM控制器及减少解决方案的成本；
3. BC-S提供了一个集成的共享存储解决方案。

顾客的重要性：

1. 综合共享和BC-S的功能，先进的SAN存储；
2. 对于中型市场客户通过存储配置管理器易于部署和管理；
3. 完全冗余的存储能力与VMware和MSCS为中型市场和客户分配。

突出价值点:

RSSM——现在可支持单RSSM控制器

每个BC-S机箱上两个RSSM控制器：
1. 大多数客户的理想选择；
2. 全冗余；
3. 没有单点故障。

建议在有限的情况下使用单RSSM控制器：
减低解决方法成本的同时，牺牲可靠性。

Top


Storage 新产品发布

Storage

DS3500 产品介绍 (新增)

DS3500 样本配置 (新增)

DS3950 样本配置 (新增)


DS3500 产品介绍

买得起的性能及灵活性，无需牺牲可扩展性，效率及易用性

IBM在IBM System Storage DS3500 Express中将一流的开发与领先的6Gbps主机接口和驱动器技术相结合。凭借其简单、高效而又灵活的存储方法，DS3500成为了System x服务器、BladeCenter和Power Systems经济高效的全面集成补充。DS3500以适合大多数预算的价格带来了大量改进，因而为入门级存储用户提供了卓越的性价比、功能、可扩展性和易用性。

DS3500易捷版旨在提供

1、始于入门级价格的、可提供中端性能和功能的可扩展性；
2、有助于降低年度能源开支和环境影响的高效率；
3、无需牺牲控制能力，而又完美结合健壮性与易用性的简易性。

6 Gbps SAS－以入门级价格提供中端性能和可扩展性

6Gbps SAS建立于3Gbps SAS技术的坚实基础上，是SAS的企业版本。6Gbps SAS增强了性能、可扩展性和可靠性，以支持对信息的不断增长的依赖，并提供企业所需求的卓越价值。

提供坚实的IOPS及吞吐量, DS3500的控制器延续了IBM性能均衡且可持续的优良传统。DS3500可有效地使现有DS3000系列存储系统的吞吐量及IOPS性能翻倍。高达4,000 MB/s及40,000 IOPS的持续驱动器读取，使得DS3500在将吞吐量提供给带宽占用率高的应用及将IOPS提供给数据库及Exchange方面同样轻松自如。

支持多达96个驱动器，与上一代系统相比可扩展性翻倍。通过动态增加驱动器机柜（多达7个EXP3512，4个EXP3524扩展机柜或以上两者混合使用）可实现几乎零停机时间，可快速无缝地对日益增长的容量需求作出应对。通过将服务器的I/O请求分布到大量的驱动器上，该可扩展性同时也改善了系统整体性能。

可在当前和未来实现成本节省的节能实施

随着能源消耗的增加及IT空间的制约，减少IT小硬件台面面积功耗已迅速成为众多企业的热门IT事项。为了应对这些挑战，IBM的DS3500系列在节能实施方面实现了大跨步进步，推出新的节能特性的同时也不影响性能、可扩展性或功能性。

更小型的2.5英寸SAS驱动器是DS3500支持的多种驱动器之一，比3.5英寸驱动器提供多达3倍的每瓦能耗的IOPS，使得在相同2U机架空间中可使用驱动器的数量翻倍。2.5英寸驱动器以较小尺寸同样提供了出色的IOPS性能，同时最小化对IBM能耗或散热的影响。

节能电源保证的正是节能二字。通过有效地将电气设施的交流电源转换为存储系统使用的直流电源，DS3500的电源保证了其实施的年度总体耗电低于其它效率较低的实施。同时低散热使得DS3500足以成为节能绿色整体解决方案中的一个关键元件。

DS3500延续了具有出众磁盘利用率的传统，使得IBM的客户能够实现存储投资的回报最大化。DS系列能够提供几乎两倍于主要竞争者的磁盘利用率，使得企业能够以较少驱动器及较低能耗实现性能最大化。

直观而又简易的存储管理，无需牺牲控制能力

结合了DS3000 Storage Manager的易用性与直观性，以及之前仅在DS5000和DS4000中具有的健壮性及功能性，DS3500带有的新的DS Storage Manager提供了简易的存储管理界面，可提供良好的控制能力，同时保持了其简易性。DS3500现在提供动态及其它高功能性的能力，而这些之前都仅在DS3000 Storage Manager的前一代产品经由CLI才具有，允许管理员对配置进行更改而无停机时间。新的DS Storage Manager图形用户界面（GUI）被设计为既适用于那些
想对存储配置进行完全控制的有经验的全职存储管理员，也适用于需要直观界面以确保花最少的力气能够实现最优存储的兼职系统管理员。

带有远程镜像的单一的DS Storage Manager

DS3500的DS Storage Manager与DS5000和DS4000系列配的管理软件相同。现在，存储系统都可以从单一界面来查看和管理。可实现对这些不同存储系统的统一管理，并减少学习过程。DS3500也支持经由FC主机端口的增强型远程镜像，同时与DS5000及DS4000系列兼容。这使得可以在生产站点使用DS5000和DS4000，在二级站点使用DS3500，从而实现低成本备份及恢复。

混合主机接口支持可实现DAS和SAN分层

管理员现在可以获益于带有多协议主机连接的分层DAS和SAN实施。DS3500支持将4个1 Gbps iSCSI或4个8Gbps FC主机端口与其固有的6Gbps SAS接口混合使用。这个灵活的多功能双协议方法使得企业能够实施单一的存储系统来支持所有共享存储要求，从而最大化生产力，可靠性及成本节约。

多协议主机连接为系统管理员提供了诸多有利条件：

1、低成本高速SAS为直接附加存储实施提供了最好的价值及性能。
2、现有iSCSI或FC SAN基础设施的数据中心能够经济有效地按要求来实施这些附加的主机接口。iSCSI是二级服务器低成本实施的理想选择，FC则能很好地满足高性能及健壮部署的要求。

采用本地密钥管理及全驱动器加密的稳健数据安全性

在硬盘驱动器使用寿命周期内，有时会发生用户失去控制的状况，如失窃，非在场服务，修理或处置。DS3500结合了本地密钥管理及驱动器级别加密以实现全面数据安全，确保驱动器的在其使用寿命周期内得到保护，同时不牺牲存储系统性能或易用性。

1、全驱动器加密（FDE）提供了最基层的硬盘驱动器的数据安全。FDE同时保护防范诸多漏洞。该驱动器级别的加密确保了在驱动器遗失，失窃或退役时的数据安全。FDE引擎执行加密时不会损失性能，使得企业能够在保持最优性能的同时实现最高级别的安全。
2、DS3500的本地密钥管理作为高级特性升级被完全整合到DS Storage Manager中，其通过使用单一授权方案或锁定密钥为FDE驱动器提供必要的管理及保护，且可被应用到DS3500内所有的FDE驱动器。DS Storage Manager为期望能够更省心地实施、解除及重新实施驱动器的客户保持并控制着与FDE驱动器的密钥连接及通信，保护用户选择的逻辑驱动器组，且初始化即时安全擦除特性。有了本地加密服务，FDE密钥管理对日常存储管理变得透明，使得对FDE驱动器的管理如传统驱动器般简单。

高性能SAS驱动器、近线SAS驱动器和SAS FDE驱动器的分层存储

与DS3000，DS4000和DS5000存储系统类似，DS3500通过在单一的存储系统中支持混合使用不同类型的驱动器，能够经济有效地支持企业从近线静态数据到高利用率应用的全系列数据容量要求。除了传统的3.5英寸驱动器，DS3500还额外支持了近线SAS驱动器，SAS FDE驱动器及2.5英寸SAS驱动器到。近线SAS驱动器也是SATA驱动器的理想替代者。其价格可以与SATA驱动器相竞争，但近线SAS驱动器的性能明显优于SATA驱动器，因两者价格接近但近线SAS驱动器具有更高可靠性。

现在企业能够满足其应用需求的更高粒度的更特定的要求，无论这些要求是否包括静态数据的安全，领先的性能及/或能效。这个令人兴奋的能力在实施分层存储解决方案时，最大化了存储密度，并提供了对机柜的更高效的利用。

IBM Tivoli Storage中现在带有Storage and Application Monitors

IBM Tivoli Storage Productivity Center for Disk Midrange Edition V4.1被设计用于从单一控制台实现存储设备配置，性能监控，及附属于存储区域网（SAN）的设备的管理。另外，也包括了对DS3500的性能监控能力。

Tivoli Storage Productivity Center for Disk Midrange Edition V4.1:

1、提供持续实时的监控及故障识别，以帮助改善SAN可用性。
2、从单一控制台提供多阵列的性能报告。
3、帮助监控一些指标如吞吐量，输入及输出（I/O）和数据率，及缓存利用率。
4、接收及时警报，使得阀值被超过时可基于您设置的策略激发相应的事件行动。
5、通过协助保持SAN可靠的可信任的运行，以帮助改善存储投资回报率。
6、通过帮助简化对复杂的SAN的管理，以减少存储管理成本。

关键应用/工作负荷

整合/虚拟化：均衡的性能，低成本的整合及独一无二的配置可非常灵活地使得DS3500能够完美地适用于更小的整合及虚拟化实施，其中单个存储系统可支持多个工作负荷及应用要求。

1、分部及远程站点：对兼职管理员来说足够简单，且价格完全在企业对其分部及远程站点的支持预算内，DS3500 带来的是适量的性能、简易性及功能性，使得这些地点能够自给自足。
2、事务性工作负荷：高效的IOPS使得DS3500很适合事务性工作负荷（OLTP，数据库，e-mail），而这些正是每家企业的要害应用的核心所在。
3、数据仓库：坚实的吞吐量，6Gbps SAS及8Gbps FC接口使得DS3500非常适合那些单个存储系统必须处理大量数据的数据仓库环境。
4、企业要害应用：DS3500具有防弹可靠性，且支持FDE驱动器及例外运行时间，因而可支持那些信息必须被保护且必须可用的企业要害应用。
5、二级存储：支持RAID 6及NL SAS驱动器，因而DS3500可经济有效地存储大量数据，且确保数据得到完全保护。
6、聚类拓扑：基于SAS的共享存储及FC或iSCSI SAN实施是从DAS实施过渡到诸如MSCS和Oracle RAC的聚类解决方案的理想选择。
7、视频流：大型I/O应用，例如世界级转播，富媒体存储网络，内容创建，建模及发布都将从DS3500系列提供的额外带宽中受益。
8、数据挖掘：有了FC及SAS主机连接，企业可以对模拟、虚拟、建模及渲染应用很方便地进行加速及扩展，以加速大型数据集I/O率，并且经济有效地扩展及共享企业内信息以利于高度协作。
9、备份及恢复：具有经由FC在存储系统间进行数据镜像的能力，因而DS3500支持短期备份窗口及恢复时间以实现高生产力。
10、数据复制：在高速FC SAN中复制数据时，数据可被同步镜像，确保在任何时候远程站点都具有与本地站点相同的数据。

IBM System Storage DS3500易捷版一览
特性 |
型号 | 1746-C2A和1746-C4A
RAID控制器 | 双活动型热插拔控制器
缓存 | 每个控制器1GB缓存，可升级至2GB（电池供电）
主机接口 | 三种选项： 4个或8个6Gbps SAS端口 8个8Gbps FC端口和4个6Gbps SAS端口 8个1Gbps iSCSI端口和4个6Gbps SAS端口
驱动器接口 | 2个6Gb SAS驱动器端口
受支持的驱动器 | 6Gbps SAS 3.5" 驱动器： 300GB 15k rpm、450GB 15k rpm、600GB 15k rpm 1TB 7.2k rpm近线、2TB 7.2k rpm近线 600GB 15k rpm FDE 6Gbps SAS 2.5"驱动器： 146GB 15k rpm 300GB 10k rpm 500 GB 7.2k rpm近线 300GB 10k rpm FDE
RAID 级别 | 0, 1, 3, 5, 6, 10
存储分区 | 支持多达64个存储分区（级别：标配4个，可升级至8、16、32、64个）
支持的最大驱动器数量 | 多达96个驱动器：高性能SAS驱动器、近线SAS驱动器和FDE SAS驱动器 EXP3512（2U，12个3.5英寸驱动器）和 EXP3524（2U，24个2.5英寸驱动器）机柜，可在DS3500机柜后方混用
风扇和电源 | 双冗余热插拔
机架支持 | 2U，19英寸行业标准机架
管理软件 | IBM System Storage DS Storage Manager
SAN支持 | 受支持的IBM FC交换机、导向器和IP交换机
物理特性 |
尺寸 | DS3512：高：3.39inch/86.16mm；宽：18.99inch/482.47mm；深度：21.72in./551.60mm DS3524：高：3.47in/88.07mm；宽：18.98in/482.10mm；深度：19.60in./497.93mm
支持的系统 | 如需目前支持的服务器、 操作系统、主机总线适配器、群集应用程序以及SAN交换机和导向器的清单，请参阅位于以下网址的DS3500易捷版互操作性表： http://www-03.ibm.com/systems/support/storage/config/ssic/ (英文) 如需了解上市日期、配置选件和连接功能，请访问：http://www-03.ibm.com/systems/storage/disk/(英文)
型号 | 型号描述 接口 型号包括
1746-E2A/EXP35 1746-E4A/EXP35 | 驱动器机柜 6Gb SAS 内嵌ESM
相对湿度（无冷凝） | EXP3512/EXP3524驱动器机柜
工作范围 | 20%至80%
存放范围 | 10%至90%
最大露点 | 79°F (26°C)
最大湿度梯度 | 每小时10%
海拔范围 |
工作 | 低于海平面100ft（30.5m） 到高于海平面10,000ft（3048m）
存放 | 低于海平面100ft（30.5m） 到高于海平面10,000ft（3048m）
运输 | 低于海平面100ft（30.5m） 到高于海平面40,000ft（12,000m）
表格中的功率和散热 |
噪音 | EXP3512/EXP3524驱动器机柜
声功率 | 6.5贝尔
声压 | 65dBA
电源输入 | EXP3512/EXP3524驱动器机柜
标称电压范围 | 90VAC到264VAC
频率范围 | 50到60Hz
最大工作电流 | 115VAC时3.90A 230VAC时2.06A

突出价值点:

1. 凭借成本优化的性能和功能，提供极具价值的企业级产品。

2. 凭借IBM提供的服务、支持和工具实现极高的可靠性以及简化的管理。

3. 提供可定制的设计和灵活的配置以实现经济有效的增长。

Top


DS3500 样本配置

第一步: 机箱、控制器和扩展柜

DS3500提供四种机箱和控制器的组合:

1、分别支持3.5寸硬盘，2.5寸硬盘；
2、分别有单控制器和双控制器；
3、大小盘的扩展柜可在同一存储系统中混用。

P/N
描述
1746A2S | DS3512 SAS Single Controller（3.5寸硬盘，单控）
1746A2D | DS3512 SAS Dual Controller（3.5寸硬盘，双控）
1746A4S | DS3524 SAS Single Controller（2.5寸硬盘，单控）
1746A4D | DS3524 SAS Dual Controller（2.5寸硬盘，双控）
P/N
描述
1746A2E | IBM System Storage EXP3512（3.5寸硬盘，扩展柜，单ESM）
1746A4E | IBM System Storage EXP3524（2.5寸硬盘，扩展柜，单ESM）

第二步：主机接口和扩展卡

根据主机接口的需求，每个控制器选择增加或者不增加扩展子卡。
每控制器配一张，双控制器必须对称。

P/N | 描述
68Y8431 | 6Gb SAS 2 Port Card（控制器增加2个SAS口）
68Y8432 | 8Gb FC 4 Port Card（控制器增加4个FC口）
68Y8433 | 1Gb iSCSI 4 Port Card（控制器增加4个iSCSI口）

第三步：线缆、短波模块

根据接口类型和连接方式，选择线缆。
FC接入方式应当配短波模块。(每块光纤扩展子卡已标配2个短波模块)

P/N
描述（SAS Cable）
39R6529 | IBM 1m SAS Cable（1米SAS线）
39R6531 | IBM 3m SAS Cable（3米SAS线）
P/N
描述（FC Cable）
39M5696 | 1M LC-LC Fibre Channel Cable（1米光纤线）
39M5697 | 5m LC-LC Fibre Channel Cable（5米光纤线）
39M5698 | 25m LC-LC Fibre Channel Cable（25米光纤线）
68Y7501* | OM3 Fiber Cable LC-LC 10m（10米万兆光纤线）
68Y7502* | 4-Pk OM3 Fiber Cbl LC-LC 10m（4根10米万兆光纤线）
P/N
描述（Power Cord）
39Y7928 | Power Cord, China（电源线）
P/N
描述（短波模块）
69Y2876 | 8Gb FC SFP SW Transceivers(1对)
*OM3光纤线俗称万兆光纤线，信号衰减较小，传输距离为其他光纤线的4倍

第四步：硬盘

根据需求，选择不同种类的硬盘：

1、15000转高性能SAS硬盘 ---- 较大容量下高性能；
2、2.5"SAS硬盘---- 高IOPS能耗比，高磁盘密度；
3、7200转近线SAS硬盘 ---- 廉价，替代SATA硬盘；
4、SED SAS硬盘 ---- 数据加密且不影响磁盘读写性能（*激活加密功能需配合软件许可）。

P/N | 描述
49Y1856 | 300GB 15K 3.5-inch HDD
49Y1861 | 450GB 15K 3.5-inch HDD
49Y1866 | 600GB 15K 3.5-inch HDD
49Y1947 | 600GB 15K 3.5-inch SED HDD
49Y1876 | 1TB 7.2K 3.5-inch NL HDD
49Y1871 | 2TB 7.2K 3.5-inch NL HDD
49Y1841 | 146GB 15K 2.5-inch HDD
49Y1836 | 300GB 10K 2.5-inch HDD
49Y1952 | 300GB 10K 2.5-inch SED HDD
49Y1851 | 500GB 7.2K 2.5-inch NL HDD

注意事项：
与DS3000老一代产品不同，本产品的所有可用硬盘均为SSG产品组，而不再和System x选件通用，请配置时格外注意！

第五步：分区和主机许可

不同操作系统的主机的集，需要购买相应的主机许可（Host Kit），Windows、Vmware和Linux on Intel不需要再购买。
超过4个分区，需要购买相应的分区许可。

P/N | 描述
68Y8458 | AIX/VIOS Host Kit
68Y8459 | Linux on Power Host Kit
68Y8461 | HP-UX Host Kit
注意：没有Solaris Kit |
P/N | 描述
68Y8436 | 4 to 8 Partition Upgrade
68Y8437 | 4 to 16 Partition Upgrade
68Y8438 | 4 to 32 Partition Upgrade
68Y8439 | 4 to 64 Partition Upgrade
68Y8441 | 8 to 16 Partition Upgrade
P/N | 描述
68Y8442 | 8 to 32 Partition Upgrade
68Y8443 | 8 to 64 Partition Upgrade
68Y8445 | 16 to 32 Partition Upgrade
68Y8446 | 16 to 64 Partition Upgrade
68Y8448 | 32 to 64 Partition Upgrade

第六步：容灾和加密

DS3500提供3种容灾方式：

1、FlashCopy，标配总共2个；
2、VolumeCopy，选配；
3、Remote Mirroring，选配。

需要实现磁盘加密，除了需要购买SED硬盘外，还需要激活控制器的FDE功能。

P/N | 描述
68Y8451 | FlashCopy: Base（4个每卷，64个每系统）
68Y8452 | FlashCopy: 8/64 Upgrade（8个每卷，64个每系统）
68Y8453 | Volume Copy: Base(最大128个每系统，其中8个可同时运行）
68Y8454 | FlashCopy / Volume Copy（相当于68Y8451+68Y8453）
68Y8455 | Remote Mirroring: Base(最高8个镜像对）
P/N | 描述
68Y8490 | Full Disk Encryption (FDE）

第七步：升级

DS3500升级选项包括：

第二个控制器；
ESM；
2G缓存升级；
Turbo功能许可。

P/N | 描述
68Y8479 | Second Controller
69Y0245 | Environ Svcs Module (ESM)
68Y8434 | 2GB Cache Upgrade（代表从1G升级到2G, 每控制器需要分别购买1个）
69Y2871 | Turbo Performance（硬件必须为双控制器）

突出价值点:

以上七个步骤中DS3500的扩展卡、分区许可、容灾和加密在配置时需要格外注意。

Top


DS3950 样本配置

DS3950 控制器接口说明

每个 DS3950背面有两个控制器（181494H没有iSCSI 接口）

DS3950 配置常见问题

1、配置DS3950的标准工具是什么？
答：SSCT。

2、DS3950和DS5020一样是否支持FDE盘？
答：DS3950 目前没有 FDE 盘的 P/N，目前 DS3950 只支持 SATA 盘和FC盘，或者两者混插。

3、DS3950最大单盘容量是多少？
答：DS3950最大提供2TB SATA盘, P/N: 59Y5536。

4、DS3950标配带什么操作系统Host Kit？
答：Windows Host Kit。

5、DS3950和EXP395是否还需要另外配置SW SFP模块？
答：DS3950的光纤接口已经标配SW SFP模块，而EXP395只标配了一对 SW SFP 模块，如果连接多个 EXP395，则需要另配，需要说明的是，通常来说，短波模块是一个工业标准产品，用于DS3400上的短波模块39R6475也可用在DS3950上。

6、DS3950是否标配电源线？
答：电源线需另购，中国电源P/N: 39Y7928（x 选件）。

7、181494H是否可以升级到4G Cache?
答：不能。升级Cache必须在生产线上完成， DS3950是Express Model，不会再增加新的 Feature，如果需要 4G Cache,请用181498H。

8、OM3 光纤线（68Y7501/7502）与普通光纤线有什么区别？
答：OM3 光纤线缆，也就是万兆光纤线缆，提供比普通 OM2 光纤线更远的传输距离，普通光纤线的最大传输距离是：500KM/光纤线连接速率 Mbs。也就是说，对2Gbps 信号，传输最大距离是250米。而OM3光纤线传输距离是普通光纤线的4倍。

9、DS3950的处理器是何种类型？
答：Intel Xscale 1.2GHz。

突出价值点:

DS3950属于中端盘柜，支持光纤和SATA硬盘，拥有更好的扩展性及更大的存储空间。

Top


Others 新产品发布

others

全新数字KVM(GCM)发布 (新增)

部分选件的Redbook (最近更新)


全新数字KVM(GCM)发布

全新GCM32，GCM16现已供货，新一代 KVM 切换器能实现本地和远程地对服务器和串口设备进行管理。同时发布的还有“Avocent MergePoint Access”管理软件，该软件提供基于浏览器的安全的统一界面，允许您通过远程访问并管理所有数据中心设备，如KVM交换机、串口设备、远程管理卡（例如RSA卡）......

P/N | Description
1754D2X | IBM Global 4x2x32 Console Manager (GCM32)
1754D1X | IBM Global 2x2x16 Console Manager (GCM16)
46M5382 | IBM Serial Conversion Option (SCO)
46M5383 | IBM Virtual Media Conversion Option Gen2 (VCO2)
46M5379 | Avocent MergePoint Access Hub (支持100 个设备) Mergepoint Device Management Software
46M5380 | Avocent MergePoint Access Standard Pack (支持500 个设备) Mergepoint Device Management Software
46M5381 | Avocent MergePoint Access Plus Pack (支持2000 个设备) Mergepoint Device Management Software

更好的访问性，更加易于管理，更强的安全级别

1745 GCM视图及配置：

主要特性 | 优势
单一 KVM 控制台管理器同时具备数字和模拟访问功能 | 1.全新的解决方案将通过带外访问目标服务器，网络设备以及其他需要使用串口来配置的设备，从而进一步加强了远程访问和管理方式； 2.通过使用串口配置或管理控制台来缩短服务器、网络设备及其他硬件的远程诊断/重新配置/修复/恢复时间，从而提高管理员工作效率。
高级安全特性 | 1.提高了物理安全功能。通过使用智能卡/通用存取卡(CAC)读卡机支持更安全的远程访问，通过集中验证来防止安全违规并且减轻机柜系统管理负担，从而提高物理安全性； 2.AES加密； 3.LDAP可简化该系统与现有验证/安全产品之间的集成流程。
虚拟介质 | 允许您通过一个本地控制台将单一USB大容量存储设备映射到远程服务器上进行数据传输，用于部署多个服务器或者为它们安装补丁，借此降低运营成本。
支持菊花链扩展 | 最多允许您通过一个交换机端口将16个系统组成“菊花链”，从而降低总体的前期购置成本。
支持2级级联 | 允许您通过级联多个切换机到1个切换机上来管理最多1024台服务器。
双以太网和电源 | 提供冗余和故障切换支持，从而创建高可用的企业环境。

突出价值点:

1. 降低成本。

2. 降低布线需求。

3. 降低机柜空间需求。

4. 提高远程管理能力。

5. 提高员工工作效率。

6. 提高安全性/审计能力。

Top


部分选件的Redbook

Redbook Website:

http://www.redbooks.ibm.com/Redbooks.nsf/portals/systemx?Open&page=ataglance

包括以下产品：

Top


Off Production 新产品发布

Off Production

停产选件(2010年6月1日) (新增)

停产选件(2010年6月30日) (新增)


停产选件(2010年6月1日)

以下VMware产品已于6月1日停止供货，没有替代产品。

PN | Description
4817Z17 | VMw vCtr SRM 1 Accel Kit to SRM 4 Accel Kit for vSph EntPl Lic Upgr
4817Z18 | VMw vCtr SRM 4 Acc Kit for vSph Adv to AccKit for vSph EntPl Lic Upg
4817Z19 | VIEnt+SRM Bundl PROMO to VMw vCtr SRM 4 ExpPk for vSph EntPl Lic Upg
4817SZQ | Sub Only VMw vCtr Acc Kit for SRM 1 to SRM 4 for vSph EntPl Upg, 1Yr
4817SZR | Sub Only VMw vCtr Acc Kit for SRM 4 for vSph Adv to EntPl Upg, 1 Yr
4817SZS | SubOnly VIEnt+SRM Bndl PROMO to SRM 4 Exp Pk for vSph EntPl Upg, 1Yr
4817TZQ | Sub Only VMw vCtr Acc Kit for SRM 1 to SRM 4 for vSph EntPl Upg, 3Yr
4817TZR | Sub Only VMw vCtr Acc Kit for SRM 4 for vSph Adv to EntPl Upg, 3 Yr
4817TZS | SubOnly VIEnt+SRM Bndl PROMO to SRM 4 Exp Pk for vSph EntPl Upg, 3Yr
4817UZQ | Sub Only VMw vCtr Acc Kit for SRM 1 to SRM 4 for vSph EntPl Upg, 5Yr
4817UZR | Sub Only VMw vCtr Acc Kit for SRM 4 for vSph Adv to EntPl Upg, 5 Yr
4817UZS | SubOnly VIEnt+SRM Bndl PROMO to SRM 4 Exp Pk for vSph EntPl Upg, 5Yr


停产选件(2010年6月30日)

以下选件已于6月30日停止供货：

Description | Part number | 建议替代产品 | (请注意新旧产品的价格及功能差异)
AMD Opteron LS41 Multiprocessor Expansion Unit | 26K5934 |  |
Brazil 10A line C13 to NBR 6147 (2.8M) | 39Y7929 |  |
C19 4.3 meter Line Cord - Brazil | 40K9775 |  |
IBM DDS Gen 5 SATA/USB Tape Drive | 43W8480 | 46C5399 | IBM DDS Gen5 USB Tape Drive
IBM Global 2x16 Console Mngr(GCM2) | 17352GX | 1754D1X | IBM Global 2x2x16 Console Manager (GCM16)
IBM Tape Drive Enablement Kit | 43V5959 |  |
Intel Dual Core Processor Model 5140 | 40K1234 |  |
Intel Dual Core Processor Model 5160 | 40K1236 |  |
Intel Dual Core Processor Model 5160 | 40K1242 |  |
Quad-Core Intel Xeon Processor E5430 (2.66 GHz 1333MHz 12MB L2 Cache 80W) | 44E5077 |  |
Quad-Core Intel Xeon Processor E5440 (2.83Hz 1333MHz 12MB L2 Cache 80W) | 44E5078 |  |
Quad-Core Intel Xeon Processor L5430 (2.66GHz 1333MHz 12MB L2 Cache 50W) | 46M1066 |  |
Quad-Core Intel Xeon Processor L5430 (2.66GHz 1333MHz 12MB L2 Cache 50W) | 46M1068 |  |
Quad-Core Intel Xeon Processor X5460 (3.16GHz 1333MHz 12MB L2 Cache 120W) | 44E5080 |  |
146GB 15K Ultra 320 HDD | 42C0821 |  |
300GB 10K SATA 2.5" NHS HDD | 43W7666 |  |
300GB 10K SATA 2.5" Slim-HS HDD | 43W7670 |  |
300GB 10K ULTRA 320 HDD | 42C0822 |  |
48V DC Redundant Power Supply 700W | 43W5902 |  |
73GB 15K Ultra 320 HDD | 42C0820 |  |
750GB Hot-Swap SATA II | 43W7576 | 43W7626 | 1TB Hot-Swap SATA II
750GB Simple-Swap SATA II | 43W7572 |  |
835W Redundant Power Option (ROW) | 40K1906 |  |
Hot Swap SAS/SATA 4-PAC HDD - Option | 39Y8406 |  |
IBM Express 450GB 15K SAS 3.5" HS HDD | 42D0560 |  |
x3400/x3500 Redundant Power and Cooling Option | 39Y8487 |  |
x3550 redundant power supply 670W (US) | 32R2815 |  |
IBM Ultra 320 SCSI PCIe Controller | 43W4324 |  |


常见问题汇总

目录

常见问题汇总

System x

最新引导盘下载地址 (新增)

x3500M2和M3硬盘是否通用 (新增)

x3650M3如何安装新系统 (新增)

x3650M3安装系统后的未知设备 (新增)

x3850m2和x3850x5主要区别 (新增)

x3850x5支持哪些阵列卡 (新增)

OEM系统里ROK是什么意思 (新增)

如何查询服务器支持Hyper-v (新增)

服务器如何实现远程管理 (新增)

硬盘状态为JBOD如何解决 (新增)

Blade

32R1861是否包含SFP模块 (新增)

8GB SAN交换模块带SFP吗 (新增)

BCH和BCHT上使用的MSIM模块是否相同 (新增)

BNT 10G交换机连接Virtual Fabric扩展模块时几个对外端口可用 (新增)

HS22刀片为什么无法从BCE光驱启动

HS22刷新uefi报错

Storage

DS3000创建第二个LUN报错 (新增)

DS3400无法连通管理口

DS3950和DS3500主要区别 (新增)

如何保证DS3950的配置兼具经济与性能 (新增)

Top


System x 常见问题

System x

最新引导盘下载地址 (新增)

x3500M2和M3硬盘是否通用 (新增)

x3650M3如何安装新系统 (新增)

x3650M3安装系统后的未知设备 (新增)

x3850m2和x3850x5主要区别 (新增)

x3850x5支持哪些阵列卡 (新增)

OEM系统里ROK是什么意思 (新增)

如何查询服务器支持Hyper-v (新增)

服务器如何实现远程管理 (新增)

硬盘状态为JBOD如何解决 (新增)


最新引导盘下载地址

ServerGuide v8.31 下载ISO的链接：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5079561&brandind=5000008

ibm_utl_sguide_8.31_anyos_i386.iso 装32位操作系统；
ibm_utl_sguide_8.31_anyos_x86-64.iso 装64位操作系统。

提示:

1.用引导盘引导会清除服务器上的所有数据，如有数据请先备份。

2.下载时请不要用迅雷等多线程下载工具,因为用下载工具下载会破坏ISO文件的完整性，从而无法引导安装系统。

ServerGuide v8.31与之前的版本相比可支持的范围增加了以下内容：

1.支持的服务器：

- System x3690 X5 (7148, 7149)
- System x3850/x3950 X5 dual node (7145,7146)
- BladeCenter HX5 (7872, 1909)

2.可支持的控制器：

- ServeRAID-M5025 46M0830
- ServeRAID-B5015 SSD 46M0969
- ServeRAID M5000 Series Advance Feature Key 46M0930
- IBM 6Gb SAS HBA Controller 46M0907
- IBM 6Gb SSD Host Bus Adapter 46M0914

3.可支持的操作系统：
- Windows Server 2008 R2 HPC

突出价值点:

最新版本的ServerGuide可支持的范围更广，对新出的机型和控制器等及时做出了补充，为广大用户提供了方便。

Top


x3500M2和M3硬盘是否通用

x3500M2和x3500M3的硬盘大多数都是可以通用的，但具体还需要在COG或ServerProven上查询。

COG链接：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

ServerProven(x3500M2)：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7839.html

ServerProven(x3500M3)：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7380.html


x3650M3如何安装新系统

首先查看操作系统的兼容性，建议安装x3650M3兼容的操作系统。

操作系统兼容性查询：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/matrix.shtml

1. 如果安装win2003/win2008可用ServerGuide v8.31引导，其中安装win2008也可用系统盘直接安装，M5014/M5015的阵列卡要先做RAID再装系统，另外需要加载阵列卡的驱动，可用U盘或移动硬盘加载。

2. 安装Linux的操作系统时，如果是M5014/M5015的阵列卡，要先做RAID，再用系统盘安装，根据阵列卡型号有可能软盘需要加载阵列卡驱动。


x3650M3安装系统后的未知设备

x3650M3安装win2003/win2008的未知设备驱动：

芯片组：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5082466&brandind=5000008

网卡：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083635&brandind=5000008

显卡：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5084349&brandind=5000008

IMM：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5084351&brandind=5000008


x3850m2和x3850x5主要区别

x3850m2和x3850x5主要区别体现在CPU、内存、硬盘等，具体请参考下图：


x3850 x5支持哪些阵列卡

x3850x5支持的阵列卡：

ServeRAID-BR10i(PN:44E8689)：支持RAID0、1、1E，无缓存。

ServeRAID-M1015(PN:46M0831)：支持RAID0、1、10，无缓存，加选件46M0832可支持RAID5。

ServeRAID-M5014(PN:46M0916)：支持RAID0、1、5、10、50，缓存256MB，加选件46M0930可支持RAID6、60。

ServeRAID-M5015(PN:46M0829)：缓存512MB，其它与M5014的阵列卡一样。

M5014/M5015电池选件为46M0917。


OEM系统里ROK是什么意思

Reseller Option Kit (ROK)。 IBM 经销商可选套件是一个软件交付选件，能够帮助分销商和经销商订购独立于IBM System x 服务器硬件的 Microsoft Windows Server操作系统。

提示：属于服务器生产厂商品牌的ROK，与服务器BIOS绑定，只能安装在该厂商的服务器上。


如何查询服务器支持Hyper-v

只有win2008的操作系统支持Hyper-v，需要在兼容性列表查询服务器是否支持Hyper-v。

ServerProven兼容性列表：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/matrix.shtml

例如：查询x3850m2/x3950m2装win2008 R2是否支持 Hyper-v。

选择"Microsoft Windows"

单击对应的对勾：

即：x3850m2/x3950m2支持win2008 R2 Hyper-v。

Top


服务器如何实现远程管理

1. x3200m3/x3250m3/x3400m2/x3400m3/x3550m2/x550m3/x3650m2/x3650m3标配有IMM集成管理模块，能实现基本的远程管理功能，但是如果需要蓝屏捕获或远程控制的功能需要加选件：

x3200m3/x3250m3/x3400m2/x3400m3需要Virtual Media Key(PN:46C7527)；

x3550m2/x3650m2/x550m3/x3650m3需要Virtual Media Key(PN:46C7526)。

2. x3200m2/x3250m2标配没有IMM集成管理模块，如要实现远程管理的功能，需要加远程管理卡。

Remote Supervisor Adapter II(PN:39Y9566)。

3. x3500m2/x3500m3/x3850x5/x3850m2/x3950m2标配即可实现远程管理功能。

x3500m2/x3500m3/x3850x5标配带Virtual Media Key；

x3850m2/x3950m2标配带Remote Supervisor Adapter II。


硬盘状态为JBOD如何解决

一般在M3的机型加了M1015的RAID卡，Ctrl+H的配置界面里，硬盘状态会显示为JBOD。

当硬盘状态为JBOD，用ServerGuide引导时没有配置RAID的选项，可以不为硬盘配置RAID。

如果需要配置RAID，可以在Ctrl+H里单击该物理硬盘，选择“Make Unconf Good”即可。


Blade 常见问题

Blade

32R1861是否包含SFP模块 (新增)

8GB SAN交换模块带SFP吗 (新增)

BCH和BCHT上使用的MSIM模块是否相同 (新增)

BNT 10G交换机连接Virtual Fabric扩展模块时几个对外端口可用 (新增)

HS22刀片为什么无法从BCE光驱启动

HS22刷新uefi报错


32R1861是否包含SFP模块

32R1861 BNT L2/3 光纤以太网交换模块的对外端口固化SFP模块，直接可用不需要再另行添加。


8GB SAN交换模块带SFP吗

8GB SAN交换模块(PN:44X1907)不带SFP，可选的SFP如下：


BCH和BCHT上使用的MSIM模块是否相同

BCH和BCHT上使用的MSIM(Multi-Switch Interconnect Module)是不一样的选件。

BCH上用的是Multi-Switch Interconnect Module for IBM BladeCenter H (PN:39Y9314)。

BCHT上用的是Multi-switch Interconnect Module for IBM BladeCenter HT (PN:44R5913)。

它们所兼容的I/O模块也不同，详见刀片兼容列表:
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5073016&brandind=5000020


HS22刀片为什么无法从BCE光驱启动

请参考如下链接，修改UEFI设置：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5082123

具体步骤如下：

      1. 服务器自检过程中按F1；

      2. 选择"System Settings"；

      3. 选择"Devices and I/O Ports"；

      4. 选择"USB Ports"；

      5. 修改USB controller 1到USB1.1；

      6. 退出并保存设置。

突出价值点：

HS22 may lose media tray connection in 8677 chassis - IBM BladeCenter E, HS22。


HS22刷新uefi报错

HS22刷新uefi分两种方法：

windows系统下刷新和通过AMM刷新uefi。

一般在系统下刷新，如果报错的话，建议通过AMM刷新uefi，方法为：
进uefi，登陆AMM，选择Blade Tasks -> Firmware update，选择要更新的刀片服务器后，选择所下载的更新文件，点击更新即可。这时候建议HS22刀片本身进入UEFI界面等待。

具体方法请参考下面的链接：
ftp://download2.boulder.ibm.com/ecc/sar/CMA/XSA/00ow2/0/ibm_fw_uefi_p9e131a_windows_32-64.txt

系统下刷新，有的刷新失败是由于网卡设置导致，也可以参考如下文章：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5081861&brandind=5000008
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5080150&brandind=5000008

突出价值点：

HS22在系统下刷uefi常常会报错，建议通过AMM刷新uefi。


Storage 常见问题

Storage

DS3000创建第二个LUN报错 (新增)

DS3400无法连通管理口

DS3950和DS3500主要区别 (新增)

如何保证DS3950的配置兼具经济与性能 (新增)


DS3000创建第二个LUN报错

这种错误会出现在使用双控制器的磁盘柜时。如果管理站机器仅仅连接A控制器的管理口，则导致1011错误。

因此当使用双控制器盘柜时，管理站与DS3000的A、B控制器的管理口要同时相连，可以通过交换机进行连接。


DS3400无法连通管理口

首先确认DS3400单控还是双控？

如果为单控，请找客户端机器直连盘柜，查看盘柜控制器和客户端机器网卡同时都亮灯，设置同网段。

如果为双控，请确保盘柜配置正确，同时使用千兆以太网交换机连接两个控制器的管理端口，查看网卡亮灯情况，客户端机器尝试分别ping 192.168.128.101或102。

操作方法请参看配置手册：
DS3400 安装和用户指南（中文）
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YDUU-7EBCZB

System Storage DS3000 Storage Manager V2 Microsoft Windows Server 2003、Linux、Novell NetWare
和VMware ESX Server版安装和支持指南:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YDUU-7EBCAE

如果是忘记管理口的IP，请搭建一个DHCP服务器，连接盘柜管理口，重启盘柜，盘柜获得DHCP分配的IP，具体地址可以在DHCP服务器上看到。


DS3950和DS3500主要区别

DS3950是中端盘柜、主机接口是FC和iSCSI、支持光纤和SATA硬盘；

DS3500入门级盘柜、主机接口是SAS/iSCSI或者SAS/FC、只支持SAS硬盘、不支持光纤硬盘。


如何保证DS3950的配置兼具经济与性能

DS3950采用光纤盘（FC）和SATA盘，FC盘性能卓越但价格较昂贵，SATA盘价格优势明显但是性能逊色。

DS3950支持多层次存储，在向客户推广中，可以通过混插技术，根据数据的访问频率，I/O要求等指标，分别存储在FC盘和SATA盘中，发挥两种盘的各自优势，实现DS3950经济与性能的统一。


常见配置问题汇总

目录

常见配置问题汇总

System x

x3100M3支持的阵列卡 (新增)

x3200m3标配什么阵列卡

x3500M3如何扩展硬盘 (新增)

x3550M3如何扩展硬盘 (新增)

x3550M3如何添加光驱 (新增)

x3620M3标配带RAID卡吗 (新增)

x3650M3兼容的磁带机 (新增)

x3650M3如何扩到16块硬盘 (新增)

x3650M3支持的内存 (新增)

x3650M3阵列卡类型 (新增)

x3850X5如何安装内存 (新增)

x3850X5如何添加CPU (新增)

x3850X5如何级联 (新增)

x3850X5支持的硬盘 是否支持混插 (新增)

Blade

HS22如何安装内存

BCH如何配置电源和电源线

BCH机箱如何配置infiniband方案 (新增)

BCS安装43W3584后Bay1能否使用网络直通模块 (新增)

Storage

DS3500标配什么lisence (新增)

DS3950带什么标配部件 (新增)

DS3950是否支持加密硬盘 (新增)

DS3950标配什么操作系统HostKit (新增)

others

SAS HBA目前的选件 (新增)

Vsphere 4各个版本区别 (新增)

如何使用磁带机备份数据 (新增)

如何查询CPU二级缓存 (新增)

如何查询常用PDU参数

如何选择KVM切换器

Top


System x 配置

System x

x3100M3支持的阵列卡 (新增)

x3200m3标配什么阵列卡

x3500M3如何扩展硬盘 (新增)

x3550M3如何扩展硬盘 (新增)

x3550M3如何添加光驱 (新增)

x3620M3标配带RAID卡吗 (新增)

x3650M3兼容的磁带机 (新增)

x3650M3如何扩到16块硬盘 (新增)

x3650M3支持的内存 (新增)

x3650M3阵列卡类型 (新增)

x3850X5如何安装内存 (新增)

x3850X5如何添加CPU (新增)

x3850X5如何级联 (新增)

x3850X5支持的硬盘 是否支持混插 (新增)


x3100M3支持的阵列卡

1. x3100M3部分机型标配的是Intel主板集成的芯片，开机自检时的提示为Ctrl+I，可支持RAID0、1。需要在装完系统之后，安装一个intel的RAID配置程序配置软件阵列。详情请参考硬件用户手册。另外，这种机型也可添加ServerRaid-BR10il的阵列卡。

2. x3100M3部分机型标配的阵列卡为ServerRaid-BR10il(PN:49Y4731)，开机自检时的提示Ctrl+C。


x3200m3标配什么阵列卡

x3200M3/x3250M3易插拔机型不支持做阵列，热插拔机型标配ServeRAID-BR10il SAS/SATA适配器，可支持RAID 0、1、1E。热插拔机型做RAID5等高级阵列类型可选配下列选件：

ServeRAID-MR10i（支持RAID0、1、5、6等)；

ServeRAID-MR10is(比10i多了加密功能)；

ServeRAID-M5015 SAS/SATA(新一代阵列卡，特点是512MB cache，提供更好的性能)；

ServeRAID-MR10M SAS/SATA（用于给外接磁盘柜提供外部接口）。

注意：因为RAID5需要至少3块硬盘，所以上4块2.5" 小硬盘的x3250M3加上述选件才有意义。


x3500M3如何扩展硬盘

x3500M3支持2.5"硬盘：一般标配8个硬盘托架，如需扩展到16块硬盘，需要添加8 PAC硬盘套件69Y0895；若扩展到24块硬盘，需要工厂定制。


x3550M3如何扩展硬盘

x3550M3标配4个2.5"的硬盘托架，可通过添加选件4 PAC硬盘套件59Y3951扩展到8个硬盘。


x3550M3如何添加光驱

x3550M3除了添加光驱选件还需要添加一个光驱托架：59Y3952，可添加的光驱选件如下图：

x3550M3添加光驱的方法请参考x3550M3的安装和用户手册：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-84BBH3


x3620M3标配带RAID卡吗

x3620M3标配带软RAID，开机自检是Ctrl+I的提示，与x3100M3一样。

x3620M3也可通过添加RAID卡支持硬件RAID，支持的RAID卡如下：

ServeRAID -BR10il(支持RAID0、1)

ServeRAID -M1015 (支持RAID0、1、10)

ServeRAID -M5014 (支持RAID0、1、5、10、50，256MB cache)

ServeRAID -M5015 (支持RAID0、1、5、10、50，512MB cache，标配带电池)

软RAID的配置方法如下：

具体请参考x3620M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5084233&brandind=5000008

Top


x3650M3兼容的磁带机

x3650M3可链接的磁带机：DDS6(PN:39M5636)、LTO3(PN:43W8478)、LTO4(PN:44E8895)。

其中DDS6可以内置，需要加转换套件59Y3806；

DDS6、LTO3、LTO4都可以外置：

DDS6外置需要加外置盒(PN:8767HHX/87651UX/87664UX)及转换套件(PN:44E8869)；

LTO3和LTO4需要在服务器上加SAS HBA卡(PN:44E8700/46M0907)、外置盒(PN:8767HHX/87651UX/87664UX)及转换套件(PN:40K2599)。

具体请参考ServerProven链接：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/xseries/7945.html


x3650M3如何扩到16块硬盘

x3650M3一般标配可上8块硬盘，如需扩到16块硬盘，需要加8硬盘套件PN:59Y3825。

另外，个别机型标配可上4块硬盘，可以通过4硬盘套件扩展到8块硬盘，4硬盘套件PN:69Y4236。

注：x3650m3不可以扩到12块硬盘。


x3650M3支持的内存

x3650M3支持的内存：

内存插法请参考x3650M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083595&brandind=5000008

Top


x3650M3阵列卡类型

x3650M3不同型号标配的阵列卡不同，一般标配的阵列卡有：

IBM ServeRAID BR10il v2：支持RAID0、1、1E，无缓存；

IBM ServeRAID M1015：支持RAID0、1、10，可通过选件(PN:46M0832)支持RAID5，无缓存；

IBM ServeRAID M5014/M5015：支持RAID0、1、5、10、50，可通过选件(PN:46M0930)支持RAID6/60，电池选件是46M0917。M5014缓存为256MB，M5015缓存为512MB、标配带电池。


x3850X5如何安装内存

请参考x3850X5的安装指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083417&brandind=5000008

请参考下图:


x3850X5如何添加CPU

如果需要配置4颗CPU，需要加QPI warp卡套件(49Y4379)一个即可，该套件包含两个QPI warp card。

x3850X5可以升级到8路，需要加选件46M0072。


x3850X5如何级联

在不需要MAX5的情况下升级到8路需要注意以下问题：

1. 两台x3850X5必须配满8颗相同的CPU;

2. 两台机器相连使用一个46M0072（IBM x3850 X5 and x3950 X5 QPI Scalability Kit ,包括4根QPI线缆）即可(配置2节点8路的时候，会使用4根QPI线缆进行连接，不再需要QPI Wrap Card);

3. 每个CPU必须两块内存扩展板;

4. 内存配置要求如下：

1)每个内存板至少配2个DIMM，即八个内存板上共配16个DIMM. 考虑性能因素，建议配32个DIMM;

2)DIMM's must be installed in matching pairs.


x3850X5支持的硬盘 是否支持混插

x3850X5支持8个2.5"的SAS硬盘或者16个1.8"SSD硬盘，支持最大4个SAS硬盘与8个SSD硬盘混插。

x3850X5标配4个2.5"的硬盘托架，扩展到8个硬盘需要添加4硬盘背板选件：59Y6135。

注：混插需要更换硬盘背板，1.8"SSD硬盘背板的选件号：59Y6213。

具体请参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


Blade 配置

Blade

HS22如何安装内存

BCH如何配置电源和电源线

BCH机箱如何配置infiniband方案 (新增)

BCS安装43W3584后Bay1能否使用网络直通模块 (新增)


HS22如何安装内存

请参考HS22 安装与用户指南：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7V83FS

Top


BCH如何配置电源和电源线

通过COG查询，COG的下载地址：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

BladeCenter H标配2个2900W电源，有2个电源模块冗余，选件编号为31R3335。

2个电源的时候，只可以支持7个刀片，可选线缆编号25R5785，需要配置2根（即使只有一组电源）。

同时，需要配置2个支持C19接口的63A PDU来供电。


BCH机箱如何配置infiniband方案

BCH机型配置infiniband需要配置以下选件：

40GB infiniband交换机，PN：46M6005 (Voltaire 40 Gb InfiniBand Switch module for BladeCenter)

刀片上加infiniband的40GB的子卡，PN：46M6001 (2-port 40 Gb InfiniBand Expansion Card (CFFh) for IBM BladeCenter)

40GB infiniband交换机线缆，PN：49Y9980 (3m Copper QDR Infiniband QSFP Cable)


BCS安装43W3584后Bay1能否使用网络直通模块

43W3584：IBM BladeCenter S SAS RAID Controller Module。BCS安装该模块后，Bay1上推荐使用交换机。

例如BCS由于安装了SAS RAID Controller Module而不支持直通模块(PN:39Y9320)。但是支持智能直通模块(PN:44W4483)，其中7和14口要连通。


Storage 配置

Storage

DS3500标配什么lisence (新增)

DS3950带什么标配部件 (新增)

DS3950是否支持加密硬盘 (新增)

DS3950标配什么操作系统HostKit (新增)


DS3500标配什么lisence

DS3500标配4 partitions, 2 FlashCopy-images, 96 drives, Windows/Linux (on Intel)/VMware host kit。

DS3500的选件如下：


DS3950带什么标配部件

1. DS3950标配不带电源线，需另购，中国电源的P/N号: 39Y7928。

2. DS3950的光纤接口已经标配SW SFP模块，而EXP395只标配了一对 SW SFP 模块，如果连接多个EXP395，则需要另配，需要说明的是，通常来说，短波模块是一个工业标准产品，用于DS3400上的短波模块39R6475也可用在DS3950上。

3. 分区：标配2个，通过分区扩展协议，可扩展到4, 8, 16, 32, 64, 128个分区。

FlashCopy：标配4, 8 (per base)，通过DS3950 FlashCopy Activation(PN:68Y7505)激活；

VolumeCopy：通过DS3950 VolumeCopy Activation(PN:68Y7507)激活；

Enhanced Remote Mirroring：标配32, 64通过DS3950 Enhanced Remote Mirror Activation(PN:68Y7509)激活。


DS3950是否支持加密硬盘

DS3950不支持加密硬盘,支持的硬盘如下：


DS3950标配什么操作系统HostKit

DS3950标配Windows Host Kit。

其它操作系统Host Kit：

68Y7512：DS3950 - Linux/Intel Host Kit (RedHat, SUSE)

68Y7513：DS3950 - VMware ESX Host Kit

68Y7514：DS3950 - AIX / VIOS Host Kit

68Y7515：DS3950 - SUN Solaris Host Kit

68Y7516：DS3950 - HPUX Host Kit

68Y7517：DS3950 - Linux on Power Host Kit

DS3950的选件可参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


Others 配置

others

SAS HBA目前的选件 (新增)

Vsphere 4各个版本区别 (新增)

如何使用磁带机备份数据 (新增)

如何查询CPU二级缓存 (新增)

如何查询常用PDU参数

如何选择KVM切换器


SAS HBA目前的选件

SAS HBA目前的选件有3种：

25R8060 IBM SAS HBA Controller

44E8700 IBM 3Gb SAS HBA Controller v2

46M0907 IBM 6GB SAS HBA Conteoller


Vsphere 4各个版本区别

请参考下图：(其中企业版已不单独销售)


如何使用磁带机备份数据

1. 安装磁带机驱动程序；

2. 安装及使用磁带机备份软件进行数据备份和恢复；

3. Linux或Unix系统下磁带机备份方法可参见以下链接：

tar命令进行磁带机备份:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YCZG-69PBEG

sles9下磁带机的使用:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=XPXP-6RZ58U

Linux下使用磁带机的常用命令 tar:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=LBEY-6JLE7H


如何查询CPU二级缓存

在COG里有CPU的缓存参数，有的是关于二级缓存的参数，有的是关于三级缓存的参数，如果文档中没有提供CPU二级缓存的信息，可到CPU厂商的官方网站具体查询二级缓存参数。
COG链接：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

Intel官网：
http://www.intel.com/p/en_US/products/server/processor/xeon5000/technical-documents

下载对应的PDF文档，可查询到二级缓存的信息。


如何查询常用PDU参数

常用的PDU及线缆如下表：

PN | Description | 对应电源线缆 | 备注
39Y8959 | DPI Universal Rack PDU (China) | 标配带两根线：一根连墙、一根连PDU | 7个C13输出插座
39Y8941 | DPI C13 Enterprise Module (WW) | 40k9611或40k9612或40k9613 | 12个C13输出插座
39Y8948 | DPI C19 Enterprise Module (WW) | 40k9611或40k9612或40k9613 | 6个C19输出插座
39M2816 | DPI C13 Enterprise PDU+ Module (WW) | 40k9611或40k9612或40k9613 | 12个C13输出插座
39M2818 | DPI C19/C13 Enterprise PDU+ Module (WW) | 40k9611或40k9612或40k9613 | 6个C19、3个C13输出插座

线缆
40K9611 | 4.3m, 32A/380-415V, IEC 309 3P+N+G (non-US) Line Cord
40K9612 | 4.3m, 32A/230V, IEC 309 P+N+G (non-US) Line Cord
40K9613 | 4.3m, 63A/230V, IEC 309 P+N+G (non-US) Line Cord

突出价值点：

表格列举了System x系列服务器常用的PDU及线缆，方便客户查阅。


如何选择KVM切换器

根据服务器选择KVM，请参考ServerProven：
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/xseries/peripherals/matrix.html

型号 | 描述 | 部件号
IBM 1x8 模拟 KVM | 1个本地访问端口,8个服务器接口 | 17353LX
IBM 2x16模拟 KVM | 2个本地访问端口,16个服务器接口 | 17354LX
IBM LCM2 | 2个本地访问端口,8个服务器接口,支持虚拟介质 | 17351GX
IBM GCM2 | 2个远程访问,1个本地访问端口,16个服务器接口,支持虚拟介质 | 17352GX
IBM GCM4 | 4个远程访问,1个本地访问端口,16个服务器接口,支持虚拟介质 | 17354GX

突出价值点：

表格列举了System x系列服务器常用的KVM，方便客户查阅。


附录 x

附录

System X 服务器售前常用工具

一、新增工具

    1.IBM System x and BladeCenter Competitive Sales Tool Version 5.18 (June 25, 2010) 1

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

    访问方法：
    第一步：点击相应产品竞争工具的链接
    第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
    第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
    第四步：运行下载的exe文件

二、如何获得帮助

    1.IBM System X 常用电话

    IBM销售电话
    800-830-9900

    X系列服务器售前技术支持
    800-810-1818-5188
    400-810-1818-5188(手机可以拨打)
    010-84981188-5188

    X系列服务器售后故障服务电话
    800-810-1818-5300
    400-810-1818-5300(手机可以拨打)
    010-84981188-5300

    上海备件库电话
    021-28997551 或者 28997000转7551

2.System X在线支持请访问以下地址获得支持

http://www-900.ibm.com/cn/support/faqhtmlfaq/alerttext.html
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

使用指南

http://www-900.ibm.com/cn/support/faqhtmlfaq/helptext.html

三、使用IBM提供的配置工具

使用教程： http://www-900.cn.ibm.com/cn/support/viewdoc/detail?DocId=7593528H15001

1.SSCT配置工具
随时更新，配置检验工具
2010-7-20更新
工具下载：http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-62168&brandind=5000008

2.cog-配置工具
服务器配置指南
2010-7-20更新
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

3.xref-参考手册
获取各种服务器参数，重量，尺寸，内存插槽等
其中x参考手册
2010-6-15更新
http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open
x停产设备手册
2010-1-13更新
http://www.redbooks.ibm.com/xref/usxref-w.pdf

4.刀片兼容手册
查询各种刀片配件的兼容性
2010-7-1更新
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5073016&brandind=5000020

5.DS3000兼容手册
查询DS3000存储和各种配件兼容性
2010-4-13更新
http://www-03.ibm.com/systems/storage/disk/ds3000/pdf/interop.pdf

6.DS3000配置实例
图例说明DS3000配置实例
2010-1更新
http://www-03.ibm.com/systems/resources/systems_storage_disk_ds3000_pdf_config.pdf

7.EXP3000兼容手册
查询EXP3000兼容性
2010-4-13更新
http://www-03.ibm.com/systems/storage/disk/exp3000/interop.pdf

8.磁带兼容手册
各种磁带的兼容性
2009-6-3更新
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5074910&brandind=5350884

9.服务器产品彩页
http://www-900.ibm.com/cn/servers/eserver/xseries/download.shtml

10.System X的兼容性文档列表
System X的兼容性文档列表
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/index.html

11.Benchmarks下载链接
http://www-03.ibm.com/systems/x/resources/benchmarks/intel/results/index.html

12.服务器产品图片大全
http://www-947.ibm.com/systems/support/reflib/

四、IBM技术资料

红皮书网站
全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com/portals/systemx


IBM System x和BladeCenter产品选型建议图

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

塔式

应用

x3100

x3200 M2

x3400

x3500

高性能
计算

集群/HPC

建模及
仿真

高性能
数据库

商业智能

Web 2.0/
Web 3

科研

内容应用

网络社区

商业应用

协作

商业应用

ERP/SCM

◇

◇

▼

◆

客户关系
管理

◇

▼

▼

◆

Client/Server应用

◇

◇

▼

▼

销售网点

◇

◆

▼

◇

分支机构

▼

◆

◆

◆

基础架
构应用

虚拟化

◇

◇

◇

◆

业务持续
规划

◇

◇

◇

▼

数据库

◇

◇

▼

◆

邮件/协作

▼

◆

◆

▼

安全

▼

◆

▼

◆

web服务

▼

▼

▼

◆

文件及打印

◆

◆

◆

▼

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

机架优化势

应用

x3250 M2

x3350

x3450

x3455

x3550

x3610

x3650

x3655

x3755

x3850 M2

x3950 M2

高性能
计算

集群/HPC

▼

▼

◆

◆

◇

◇

◇

◇

▼

◇

◇

建模及仿真

▼

▼

◆

◆

◇

◇

◇

▼

▼

◇

▼

高性能
数据库

◇

◇

◇

◇

▼

◇

▼

◇

▼

▼

◆

商业智能

◇

◇

▼

▼

◇

◇

▼

▼

◆

◆

◆

Web 2.0/
Web 3

科研

◇

◇

▼

▼

◆

◆

◆

▼

◇

◇

◇

内容应用

◆

◆

◇

▼

▼

▼

▼

◇

◇

▼

◇

网络社区

◇

◇

◇

◇

◆

▼

◆

▼

▼

◇

◇

商业应用

◇

◇

◇

◇

◆

▼

◆

▼

◆

▼

◇

协作

◆

◆

◇

▼

◆

◆

◆

◆

▼

◇

◇

商业应用

ERP/SCM

◇

◇

◇

◇

◆

▼

◆

◆

◆

◆

◆

客户关系
管理

◇

◇

▼

▼

◆

▼

◆

◆

◆

◆

◆

Client/Server应用

◇

◇

◇

◇

◇

◇

◇

◆

◇

◇

◇

销售网点

分支机构

▼

▼

◇

◇

◆

▼

▼

▼

◇

◇

◇

基础架
构应用

虚拟化

◇

◇

◇

◇

▼

◇

▼

◆

▼

◆

◆

业务持续
规划

◇

◇

◇

◇

▼

▼

▼

▼

▼

◆

◆

数据库

◇

◇

◇

◇

▼

▼

◆

◆

◆

◆

◆

邮件/协作

▼

◆

◇

◇

◆

▼

▼

▼

▼

◇

◇

安全

◆

◆

◇

◇

◆

▼

▼

▼

◇

◇

◇

web服务

◆

◆

◇

◇

◆

▼

▼

◇

▼

◇

◇

文件及打印

◆

◆

◇

◇

▼

▼

▼

▼

▼

◇

◇

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

刀片服务器

iDataPlex

应用

HC10

HS12

HS21

HS21 XM

LS21

LS41

JS12

JS22

QS22

dx340

dx360

高性能
计算

集群/HPC

◇

▼

◆

▼

◆

▼

◆

◆

▼

◆

建模及仿真

◇

◇

▼

▼

◆

◇

◆

◆

◇

◆

高性能
数据库

◇

◇

▼

▼

◆

◇

◆

▼

商业智能

◇

◇

◆

◆

▼

◇

◇

▼

▼

Web 2.0/
Web 3

科研

◇

▼

◆

◇

▼

◇

◇

▼

◆

内容应用

◇

◆

▼

◆

▼

◇

◇

◆

◇

网络社区

◇

◇

▼

▼

◆

◇

◇

◆

商业应用

◇

◇

▼

◆

▼

◇

▼

◆

◆

◇

协作

▼

▼

◆

◆

▼

▼

◆

◆

商业应用

ERP/SCM

◇

▼

◆

▼

▼

◆

◇

客户关系
管理

▼

◆

▼

◇

◇

◇

▼

◇

▼

Client/Server应用

◆

▼

▼

◆

◇

◇

◇

▼

销售网点

分支机构

▼

▼

◆

▼

◇

◆

◆

基础架
构应用

虚拟化

◇

▼

◆

▼

◆

◆

◆

业务持续
规划

◇

◇

▼

◇

◇

▼

◆

数据库

▼

◆

▼

▼

◆

◇

◇

邮件/协作

◆

▼

◇

▼

◇

◆

▼

安全

◆

▼

◇

▼

◇

◆

◆

web服务

◆

◆

◇

◇

◇

◆

◇

▼

文件及打印

◆

▼

◇

▼

◇

◆

◇

◇


IBM System x和BladeCenter服务器家族一览表


无标题文档

IBM System x 服务器产品资料下载

通用式服务器
System x3100™ 服务器详细资料 （945KB）
System x3400™ 服务器详细资料 （365KB）
System x3400 M2™ 服务器详细资料 （584KB）
System x3400 M3™ 服务器详细资料 （907KB）
System x3500™ 服务器详细资料 （357KB）
System x3500 M2™ 服务器详细资料 （587KB）
System x3500 M3™ 服务器详细资料 （904KB）
System x3800™ 服务器详细资料 （1.79MB）
机柜优化式服务器
System x3450™ 服务器详细资料 （368KB）
System x3455™ 服务器详细资料 （345KB）
System x3550™ 服务器详细资料 （395KB）
System x3550 M2™ 服务器详细资料 （636KB）
System x3550 M3™ 服务器详细资料 （916KB）
System x3610™ 服务器详细资料 （944KB）
System x3650™ 服务器详细资料 （384KB）
System x3650 M2™ 服务器详细资料 （639KB）
System x3650 M3™ 服务器详细资料 （904KB）
System x3655™ 服务器详细资料 （342KB）
System x3755™ 服务器详细资料 （525KB）
System x3850™ 服务器详细资料 （962KB）
高可扩展服务器
System x3850 M2™ 服务器详细资料 （1.17MB）
System x3950™ 服务器详细资料 （2.03MB）
System x3950™ M2 服务器详细资料 （817KB）
互联网级服务器
System x® iDataPlex™ dx360 M2 服务器详细资料 （598KB）
刀片服务器
BladeCenter 详细资料 （3.23MB）
BladeCenter S 详细资料 （795KB）
BladeCenter HC10 详细资料 （373KB）
BladeCenter HS12 服务器详细资料 （462KB）
BladeCenter HS22 服务器详细资料 （784KB）
BladeCenter HS22V 服务器详细资料 （1.37MB）
图形工作站彩页
IBM IntelliStation Pro 工作站详细资料 （801KB）
IBM 集群系统
System x Family 详细资料（590KB）
System x 1 路服务器详细资料（3.54MB）
System x iDataPlex 服务器详细资料（中文版）（570KB）
System x iDataPlex 服务器详细资料（英文版）（1.56MB）
采购指南（1.85MB）
选件指南（2.38MB）
IBM System Storage DS3200（1.14MB）
IBM System Storage DS3400（1.18MB）
Cluster 1350 型集群系统详细资料 （2.55MB）
IBM x 系列服务器产品白皮书
System x 系列配置及选择指南（10.4MB，英语）
System x 系列参考资料（1.82MB，英语）
System x3610，3100 参考资料
选件
IBM RDX 解决方案 - 智能、简单、安全的移动硬盘驱动器解决方案 （527KB）
选件指南 （1.23MB）


IBM专家热门推荐书籍

本期，《速查手册》更新了推荐热门书籍栏目。由IBM资深专家为我们推荐了与产品和技术相关的热门书籍，便于我们对IBM产品和技术的学习。

热门白皮书推荐

热门红皮书推荐


热门白皮书推荐

Power

1.《HMC Connectivity Security for IBM POWER5, POWER6 and POWER7 Processor-Based Systems》（英文）

简介：该白皮书介绍了在HMC和IBM Service Delivery Center之间进行数据交换，以及数据交换的方法和协议。包括：在HMC上自动硬件错误报告的Call Home(电子服务代理) 功能的配置。这里介绍的所有功能适用于 HMC V6.1.0 及更高的版本。

2.《Active Memory Expansion Performance》（英文）

简介：服务器在运行程序时，内存容量总是有限的。在有限的空间里运行更多程序，更好的利用内存，是设计服务器的一个重点。

POWER7提供了一个新特性：Active Memory Expansion, 是一个更好的使用内存的新技术。它能将不经常使用的程序的内存压缩的更小，这样就能扩展其他程序的内存可用容量。

该白皮书详细的介绍了Active Memory Expansion， 并通过举例说明其优势。对于Active Memory Expansion的优势，本文从如下的几个场景和其性能结果来展示：
1. 保持有效内存容量不变的前提下，减少每个分区的物理内存，能达到111%的内存压缩；
2. 增加每个LPAR的有效内存容量和吞吐量，在应用程序吞吐量方面增长了65 %；
3. 在一个系统上，整合了更多的LPAR，整个系统的吞吐量增加了60%。

Storage

1.《IBM DS8000 Storage Virtualization Overview Including Storage Pool Striping, Thin Provisioning, Easy Tier》（英文）

简介：本白皮书讨论了DS8000系列新产品DS8700的虚拟化功能，包括存储池条带化（Storage Pool Striping）、自动精简配置/瘦供给/细供（Thin Provisioning）以及快速分级存储（Easy Tier）。

Top


热门红皮书推荐

Power

1.《Exploiting IBM PowerHA SystemMirror Enterprise Edition》（英文）

简介：PowerHA SystemMirror for AIX Enterprise Edition是一种高可用的集群方案，其可以实现近乎连续的应用服务，并能减少计划内和计划外宕机对应用的影响。

该红皮书主要介绍了高可用性方案的一个主要的功能：灾难的恢复。当本地数据中心发生错误，可在远端站点实现恢复的操作，并能建立或者加强业务恢复计划，提供单独的恢复站点。在多站点实施高可用性的容灾方案是IBM PowerHA SystemMirror Enterprise Edition的一个目标。

该红皮书的目标是为了帮助实施PowerHA的客户了解如何计划、安装和配置PowerHA SystemMirror Enterprise Edition。

该红皮书不仅介绍了业务弹性方面的高级功能，而且还介绍了通过与AIX，附属的软件堆栈和存储技术的深度集成来提高产品的实用性和稳定性。IBM 提供了PowerHA SystemMirror 的设计、 开发、 集成、 测试和支持等。

本书适用于希望了解和实施PowerHA SystemMirror Enterprise Edition的专家精读。

2.《IBM BladeCenter PS700, PS701, and PS702 Technical Overview and Introduction》（英文）

简介：PS700，PS701，PS702为用于64位应用的刀片服务器。他们能减少复杂性，提高效率，自动化流程，减少能源消耗和更便于扩展。这些刀片服务器是基于POWER7处理器的，并支持AIX，IBM i和Linux的操作系统。他们能与别的IBM 刀片服务器放到同一个刀箱里面，根据客户和业务的需求，能提供快速的投资回报。

该红皮书为PS700,PS701,PS702的综合指南。本文的目的:介绍了PS刀片服务器和这三款刀片服务器的特性和功能。适用于希望更好地了解IBM Power System产品的专家精读。

Storage

1.《IBM System Storage Solutions Handbook》（英文）

简介：本红皮书全面介绍了IBM大部分在产存储产品的概况，帮助客户解决存储，安全，恢复以及共享数据等问题。

第一部分介绍磁盘存储，包括DS系列、XIV、N系列以及信息归档设备
第二部分介绍磁带设备，包括磁带机，自动加载机/磁带库，以及磁带虚拟化方案产品
第三部分介绍存储网络基础架构以及SAN交换机、导向器，还包括IBM以太网交换机、路由器介绍
第四部分介绍IBM存储软件
第五部分z/OS存储管理软件和工具

2.《IBM Midrange System Storage Implementation and Best Practices Guide》（英文）

简介：本红皮书描述了IBM中端存储产品部署和配置的优化方法，包括DS4000和DS5000系列产品。

该书适用于IBM技术工程师，代理以及最终用户对IBM中端产品的规划、部署以及维护。

System x

1.《IBM 6 Gb SAS Host Bus Adapter for System x》（英文）

简介：IBM 6 GB的SAS HBA卡是一种经济的、附加存储RAID功能的外部存储设备，提供3 Gbps或6 Gbps的磁带归档应用数据存储的连接，实现更高的性能水平。这种PCIe小尺寸的IBM 6 GB SAS HBA卡是基于LSI SAS2008控制器为基础，能够处理大容量的服务器，以通过一个外部x4连接的SFF - 8088连接器和4个内部SATA接口的8通道PCI Express适配器存储应用。

该红皮书介绍了IBM 6 Gb SAS HBA卡的特点和规格、保修信息、支持的服务器、支持的磁带机和存储设备等。

该书适用于希望了解和实施x服务器如何连接DS3500和磁带机的工程师阅读。

2.《IBM 6Gb SSD Host Bus Adapter for IBM System x》（英文）

简介：IBM 6GB SSD的主机总线适配器是一种理想的HBA卡可连接到高性能固态驱动器。与一个PCI Express 2.0 x8接口，两个SAS内建X4的SFF - 8087连接器，以及高性能的Power PC的I/O处理器，这种HBA卡的带宽可以支持固态驱动器的生成。

该红皮书介绍了IBM 6Gb SSD HBA卡的特点和规格、保修信息、支持的服务器、支持的固态硬盘等。

该书适用于希望了解固态硬盘的工程师阅读。

3.《QLogic 8Gb FC Single-port and Dual-port HBAs for IBM System x》（英文）

简介：QLogic 8Gb FC单端口和双端口 HBA卡是IBM System x服务器上PCI Express 2.0 x8 8Gb光纤通道的SFP +LC的连接适配器。
该适配器连接SFP+ 多模光纤模块，每端口最大双向高带宽存储（SAN）支持8 Gbps的吞吐量。
该PCI Express的小尺寸适配器可以用在任何一个标准的PCI Express插槽或小尺寸的PCI Express插槽。

该红皮书介绍了QLogic 8Gb FC单口和双口HBA卡的特点和规格、适应环境、保修信息、支持的服务器、常见配置等。

该书适用于希望了解和实施x服务器如何连接光纤盘柜的工程师阅读。

Top


智慧系统 - 存储篇 综述

智慧系统之存储篇

六十亿人。
每天 24 小时。一年 365 天。
183 个国家或地区。

一个世界。

每一天、每个小时都是由各时刻组成的。每个时刻均是一项事务。是您与家庭成员、同事、学生、教师、业务合作伙伴、零售商、医生和政府之间的个人事务。每个事务都可能将您与面前的 ATM 机相连。或者将您与远在数千里之外的制造商相连。

一个依赖于事务及支持这些事物的系统的世界。

这些系统对您、对世界都举足轻重。而这些系统都是可以得到改善的。交通系统有助于减少高峰时段的交通流量。医疗系统有助于通过提高而非降低医疗护理水平，达到削减成本的目的。电源计量表可在保持家庭舒适的同时削减成本。协作系统可以帮助我们管理自己的业务职责，同时为个人生活留出空间。

存储、管理并检索海量数据：

医疗卫生服务供应商需要存储数量庞大的医疗图像数据。城市需要存储车辆和交通数据。零售商需要存储有关与客户交互和交易的每个细节。智慧系统将帮助您存储系统正在创建的数量不断上升的庞大数据，并且不会增加系统的复杂性。这意味着您不仅可以扩展存储量，而且可以经济有效地进行这种扩展。从而使您的存储系统能够在节约能源、占地面积和管理成本的基础上呈指数级增长，同时为您提供开展业务所必需的信息。

智慧地球的存储：

您需要能够随业务需求不断扩展的智慧系统。其作不应仅限于控制成本和复杂性，还必须提高存储、管理和检索大量信息的能力，以帮助分析和解锁数据中的新洞察。这些系统还必须能够节约能源和占地空间。

智慧的信息迁移和管理：

针对 IBM System Storage DS8700 的新型 EasyTier 固态优化提高了固态存储性能，同时可自动分析数据使用模式并实时迁移数据。利用新型的 IBM System Storage TS7650 ProtecTIER Deduplication ，电子仓储已变得更智慧，如今，可以直接将重复的数据从多个 ProtecTIER 系统传输到一个恢复系统中。

IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z 有助于提高 System z 环境中的磁带应用程序性能，同时大大降低基础架构成本。该解决方案提供高性能内联数据去重、高可用的双节点集群以及每系统高达 1 PB 的物理存储容量。ProtecTIER Gateway 解决方案结合了 IBM 存储产品，从而能够为使用磁带的应用程序提供最佳的磁盘式目标。TS7680 旨在简化磁带处理操作、提高可用性，同时降低基础架构成本。TS7680 将虚拟磁带库解决方案与又唯一且享有专利的 IBM HyperFactor 技术支持的内联数据去重相结合，从而大大节约了磁盘需求和成本。

容量增长而不会增加复杂性：

下一代的虚拟化 IBM XIV Storage System 带有新型的 2TB SATA 磁盘，可以以一种更为经济有效的方式来扩展主存储器。IBM 企业的 IBM System Storage DS8700 使用了新型 2TB SATA 磁盘，使其容量近乎翻倍。

IBM Scale Out Network Attached Storage（SONAS）为要求高可用性的超大型存储架构提供出色的向外扩展能力。在几乎不花任何精力的情况下，可以 100 TB 到几 PB 的速度快速扩展存储架构。为要求最严苛的环境独立扩展存储架构容量和性能。支持快速文件访问和备份，以满足云存储需求。

最环保的数据中心技术，更加环保：

全新的第 5 代 LTO 技术可以节约能源，同时增加容量并提高速度。LTO5 具有集成的长期文件系统，使数据存取更方便。

围绕着全新的“智慧存储”理念，我们推出了“智慧存储”理念框架下的多套解决方案。具体包括最新发布的LTO5磁带备份技术、针对非结构化数据存储与管理以及云存储环境的SONAS解决方案、提供更多扩展性和更广泛市场覆盖的XIV、增添自动分层存储(Easy Tier)选项的高端存储DS8700以及实现“多对一”复制功能的ProtecTIER重复数据删除技术。

LTO5：LTO5是新一代的磁带备份格式，相比上一代LTO4磁带备份格式，LTO5的容量提高90%，单盘磁带支持1.5TB非压缩容量，压缩后容量支持达到3TB。处理访问速度140MB/s，相比LTO4提高20%。相比LTO4，新一代LTO5还有一个显著的技术提升就是支持分区索引功能，IBM提供了独有的 Long Term File System，帮助用户能够更方便查找存放在磁带中的数据。

IBM SONAS：基于IBM General Parallel File System(GPFS)文件系统及X86硬件平台，包括管理节点、交换机、接口节点、数据存储节点、RAID控制器和扩展单元，通过Tivoli Storage Manager(TSM)提供了快照功能、分层存储和HSM。它对IBM Scale Out File Services基于硬件的扩展，在拓展容量和性能的同时，还提供了对数据和全局命名空间(可以管理数十亿的文件和多达14.4PB容量)的并行访问。
SONAS支持千兆以太网、10Gb以太网和20Gb InfiniBand连接，可以结合30多个接口节点和30个存储单元(storage pod)，每个单元提供了27TB～480TB的存储容量。这些存储单元和接口节点可以组合成一个全局集成向外扩展NAS系统，容量最高可以达到14.4PB。存储管理方面包括文件保护、创建规则、迁移和删除规则、复制、备份和归档。目前主要针对高性能计算的应用及媒体行业，同时也是云计算环境下的理想存储架构。

IBM XIV存储系统：适合于数据成长较快的存储环境，强调易于使用和管理，对于缺乏专业人员管理的企业尤其适用。XIV新版本的更新包括硬盘驱动器支持2TB，并在容量翻倍的同时可帮助系统降低大量的峰值能耗。

DS8700：DS8700现在增加了SSD支持选项，由于SSD成本高昂，用户更加关注自动分层存储在节约成本方面的效益。DS8700也推出了支持子卷级自动分层存储技术Easy Tier。Easy Tier使用实时性能监测，只移动最活跃的数据到更快固态硬盘(SSDs)上，从而避免手动存储分层需求并降低成本。通过自动把客户最关键的数据存储在固态硬盘上，Easy Tier的竞争优势在于能够提供数据快速访问，并可根据需求随时对数据进行深度分析。

TS7610/TS7650/TS7650G/TS7680 ProtecTIER：如今可以直接将重复的数据从多个 ProtecTIER 系统传输到一个恢复系统中，允许多个数据中心或者远程办公室复制备份数据到中央位置。通过在其被复制之前删除重复数据，ProtecTIER可以将发送数据的带宽需求大大降低。

Top


LTO5 产品概述

随着第五代线性磁带开放协议LTO的发布，IBM推出了与之相配的LTO5磁带机产品。LTO5跟上一代产品相比容量提升88%，速度提升至140Mb/秒。除了容量和速度的提升外，LTO-5带来了新的功能——介质分区功能。IBM履行承诺：不断进行磁带机技术的创新并帮助用户降低存储选件成本。

新发布的IBM LTO Ultrium 5 磁带产品提供：

半高/全高磁带驱动器；

磁带自动化技术整合；

1.5 TB 未压缩容量(3.0 TB 压缩容量)；

140 MB/s 未压缩速度；

加密功能 (通过TKLM实现)；

磁带介质分区；

Long Term File System (LTFS)；

双口 6Gb/s SAS / 双口 8Gb/s FC；

可以读/写Ultrium 4 ， 可以读 Ultrium 3 介质。

Top


IBM LTO Ultrium 5产品家族 – 2010

1. 半高驱动器产品家族

1.1 TS2250 (3580) H3S 外置磁带机：

.1个LTO Ultrium 5 HH 驱动器；
.SAS接口；
.1 盘磁带；
.桌面或机架式；
.LTO Gen 5 介质。

1.2 TS2900 (3572) 1U 磁带自动加载器：

.1个 LTO Ultrium 5 驱动器；
.HH SAS 接口；
.9个磁带槽位；
.1个 I/O 槽位；
.独立放置或机架式；
.LTO Gen 5 介质；
.LTO Gen 5/4 磁带加密。

1.3 TS3100 (3573) 2U 磁带库：

.1-2 LTO Ultrium 5 HH 驱动器；
.HH SAS 或 FC 接口；
.24个磁带槽位；
.1个I/O 槽位；
.独立放置或机架式；
.LTO Gen 5 介质；
.LTO Gen 5/4 磁带加密。

1.4 TS3200 (3573) 4U Tape Library：

.1-4 LTO Ultrium 5 HH 驱动器；
.HH SAS 或 FC 接口；
.3个I/O槽位；
.48个磁带槽位；
.独立放置或机架式；
.Multi-Path 结构；
.LTO Gen 5 介质；
.LTO Gen 5/4 磁带加密。

2. 全高驱动器产品家族

2.1 TS2350 (3580) S53 外置磁带机：

.1个 LTO Ultrium 5 驱动器；
.FH SAS；
.1盘磁带；
.桌面或机架式；
.LTO Gen 5 介质。

2.2 TS3100 (3573) 2U磁带库：

.1-2 LTO Ultrium 5 驱动器；
.HH or FH SAS or FC；
.24 Data 磁带 Slots；
.1个 I/O槽位；
.独立放置或机架式；
.LTO Gen 5 介质；
.LTO Gen 5/4 磁带加密。

2.3 TS3200 (3573) 4U磁带库：

.1-4 LTO Ultrium 5 驱动器；
.HH 或 FH SAS 或 FC；
.3个交换槽位；
.48个磁带槽位；
.独立放置或机架式；
.Multi-Path 结构；
.Path Failover；
.LTO Gen 5 介质；
.LTO Gen 5/4 磁带加密。

2.4 TS3310 (3576) 磁带库：

.LTO Ultrium 5 驱动器；
.双口光纤；
.独立放置或机架式；
.Multi-Path 结构；
.Path Failover
.Model L5B –基本控制模块（机头）；
.1-2 驱动器；
.30个磁带槽位；
.6个交换槽位；
.Model E9U – 扩展模块 (最多4个，总共41U)；
.1-4驱动器；
.80个磁带槽位；
.12个交换槽位；
.LTO Gen 5/4 磁带加密。

2.5 TS3500 (3584) 磁带库：

.L53 磁带库 & D53 扩展LTO Frames；
.L23 磁带库 & D23 扩展3592 Frames；
.HA1 高可用 & Dxx 双机械手；
.节省占地面积；
.容量可按需扩展；
.支持TS1050 LTO Ultrium 5 和 TS1130 3592 驱动器；
.在同一磁带库中混合使用 LTO & 3592 驱动器 & 介质；
.Multi-Path 结构；
.Path Failover；
.ALMS；
.Advanced Electronics；
.3592 E06 & LTO Gen 5/4磁带加密；
.S54 & S52 HD Frames。

3. IBM LTO 半高（HH）和全高驱动器（FH）对比

用户环境：

.HH 驱动器适用于中小企业工作负载需求，节省空间；
.FH 驱动器适用于大中型用户，较大工作负载；

LTO5 半高驱动器与全高驱动器的未压缩数据传输速度相同：

.140MB/sec 未压缩数据传输速度；
.数据传输速度是性能特性的一个方面；
.整体性能与多方面因素的有关，包括驱动器特性、数据类型、压缩、连接方式、HBA卡、应用、服务器、磁盘。

IBM FH LTO 和 HH LTO 驱动器之间性能差异（FH LTO5的磁带速度从LTO4的8m/s提升至10m/s；HH不变）:

性能参数 | LTO 5 （m/s） | LTO 4（m/s）
最大磁带速度（定位） | 10 FH / 6.4 HH | 8 FH / 6.4 HH
最大磁带速度（回绕） | 10 FH / 6.4 HH | 8 FH / 6.4 HH
绕带马达加速度(m/sec2) | 10 FH / 5 HH | 10 FH/ 5 HH

Top


LTO5 相关链接

产品相关信息

Convert to the 5th Generation of LTO technology

LTFS Customer Information Center


IBM SONAS 产品概述

要点

整合 PB 级容量的数据，实现高性能

帮助降低运营成本；

设计为可在单一全局命名空间下扩展至 PB 级存储容量；

支持各种类型的业务数据的云存储。

自动化的集成分层存储和信息生命周期管理

自我管理、自动化、策略驱动的分层存储，旨在支持数百万或数十亿的文件；

PB 级的快速搜索、备份/还原和复制。

模块化的高性能、可扩展性、可用性和灵活性

支持智能负载平衡和动态精简配置；

旨在实现高性能、高可扩展性和高可用性；

允许组织由小到大，随业务需求变化扩展存储。

管理和存储大容量数据的需求一直以来都是数据中心所面临的挑战。因此，IBM 设计了IBM高扩展型网络连接存储 （IBM SONAS） 来迎接云存储和 PB 级时代的到来。该解决方案通过使企业在以前所未有的规模增强业务时实现快速、经济高效的 IT 来应对当今的存储挑战。

它还提供了使支持用户设备的技术近乎透明的计算服务。这使得应用程序和服务可以与底层的基础架构分离，从而使业务能迅速地适应变化。因此，IBM SONAS可以轻松地融入您的企业战略，从而使您的企业更加动态性。

    参考链接：http://www-900.ibm.com/storage/cn/network/sonas/index.shtml

Top


IBM SONAS 特性

IBM SONAS 的价值 - 满足海量文件存储的需求

IBM SONAS 方案架构

IBM SONAS 方案特性

IBM SONAS 方案竞争优势


IBM SONAS 的价值 - 满足海量文件存储的需求

1. 问题与挑战

在今天的智慧地球时代，您的企业需要满足客户不断变化的新的需求，并以快速的市场节奏运营。您当然不愿意在竞争对手后面紧紧追赶，而是希望把他们远远抛在身后。许多来自于电信业、石油/天然气业、数字媒体/娱乐业、生命科学/医疗行业，以及Web2.0、金融分析和CAE应用的企业，正面临文件和数据量的指数级增长以及用户对数据的全天候访问要求，而现有的文件存储基础架构显得有些力不从心，系统管理复杂，系统成本、运营成本不断上升，存储设施面临着多重挑战：

非结构化数据的爆炸性增长。邮件、图片/影像、web和多媒体等非结构化数据以60%的速度在增长，远远超过结构化数据量的增速，当前多种不同的文件服务器难以承载。文件存储基础设施亟待改进，以便在数据增长的同时控制成本。

存在多个存储孤岛。现有多台独立运行的文件服务器或NAS设备，形成存储孤岛，各部门间不能实现信息共享，存储系统的利用率低下。此外，系统管理员需要管理多个文件系统，最终用户也必须拥有访问众多不同文件系统的权限。管理工作极其费时耗力，同时还需要消耗大量软硬件资源。

扩展能力不足。对业务支撑缺乏灵活度，不能进行灵活的扩展以满足快速变化的业务需求、确保数据可用及业务不中断；因缺乏可扩展性或大规模文件处理能力，导致出现性能瓶颈。

简言之，您面临的挑战是如何确保信息始终可用，并易于全天候访问。而应对这些挑战的解决方案可能需要具备以下功能：

允许在单一视图下访问遍布全球的信息的全局命名空间；
高度自动化和简化的 IT 操作；
随时管理动态的业务需求，响应业务变化；
加强数据共享与协作；
保护战略性信息资产；
符合法规和安全性要求；
可适应存储快速增长的卓越可扩展性。

数字技术带来的信息爆炸性增长正在影响着各行各业，存储成为了企业战略性投资的要务。企业运作流程日益数字化，由此带来了前所未有的速度、灵活性、容量和智能。

在当今快节奏、不断变化和经济全球化的环境下，及时做出转变非常必要，尤其在经济衰退形势下就显得更为重要。IBM Scale Out Network Attached Storage(横向扩展NAS，简称IBM SONAS)为明智的创新型企业提供了新的选择，可以帮助企业建立单一、可扩展、可保存企业所有文件及数据的企业档案库。

2. IBM SONAS如何满足需求

IBM SONAS与分散的存储孤岛相比，可以更加高效地满足应用程序的文件请求。目前，多个大型在线门户网站已经开始利用IBM SONAS 来支持其电子邮件、多媒体存储和Web内容服务。为使 IT 服务更加密切适应业务目标，我们需要做出很多的计划和努力，这其中的第一个步骤就是整合分散的资源，使整合后的系统数量更少但更具可扩展性。IBM SONAS通过将数据集中至单一的命名空间/文件系统，并简化与保存、移动和访问文件相关的管理任务来支持整合。

为符合企业管理或法规要求，企业需要保留大量邮件、图片、音频、视频等非结构化数据。对于这类企业来说，目前的NAS解决方案将会是一种复杂而又昂贵的方式。为了能容纳 IT 基础架构中的唯一名称逻辑分组，企业通常要使用多个命名空间。目前的NAS技术对于每个命名空间一个文件系统的各个文件管理器，因扩展能力有限带来了极高的复杂性和不必要的开支。

而 IBM SONAS提供了一个全局命名空间，允许您的基础架构存储容量从 TB 级扩展至 PB 级，从而能够支持大容量的非结构化数据。该方案支持多种标准网络协议，包括通用互联网文件系统(CIFS)、网络文件系统(NFS)、安全复制协议(SCP)、超文本传输协议(HTTP)和文件传输协议(FTP)。

IBM SONAS全局命名空间可使管理自动化。借助IBM SONAS所包含的基于策略的迁移工具进行分层和近线数据归档的存储池，可实现快速搜索、备份和还原。此外，该方案还具有安全性、智能负载平衡、动态精简配置、地理分布、性能优化和高级复制等数据管理功能。

3. IBM SONAS解决方案概述

IBM SONAS提供以下特性来满足数据扩展、数据可用性和灵活性需求：

通过使用 15 个磁盘存储扩展机架，可以扩展至高达 14.4 PB 的容量；
允许在单一全局命名空间下轻松、灵活的数据访问，从而能通过 Z 盘等单一驱动器盘符来向所有用户提供单一的文件逻辑视图；
分层存储用于高度可用的重要数据，辅助存储用于较少访问的数据；
支持行业标准协议：CIFS、NFS、HTTP、FTP 和 SCP；
通过冗余的热插拔组件和故障转移实现高度可用性。

IBM将IBM SONAS设计为利用高性能扫描引擎以高速率扫描规模极大的文件系统。IBM SONAS的先进架构能将您的文件空间虚拟化并整合为单一的、涵盖整个企业的文件系统，从而降低您的总体拥有成本。通过采用 IBM SONAS来整合和管理企业数据，能够避免管理大量分散存储系统时经常出现的问题。IBM SONAS高度可扩展，可以帮助节省空间，从而降低您的资本支出并提高您的运营效率。

图示：IBM SONAS的先进架构将文件空间虚拟化并整合为单一的、涵盖整个企业的文件系统

集中管理、集中部署

4. IBM SONAS 方案价值

IBM SONAS可以帮您提高存储资源利用率、降低管理多个存储组件的劳动力成本、降低系统复杂度，从而提高可用性和存取简便性，最大限度地避免故障停机，并且通过动态节点和存储容量扩展功能来优化性能。IBM SONAS可以为您带来如下价值：

为所有用户提供集中的文件存储及更高的性能，让用户轻松访问数据，提高生产率；
超级的可扩展能力，允许存储容量扩展至PB级，从而能够支持大容量的非结构化数据，满足增长的业务需求；
带有全局命名空间，便于提取底层磁盘库和可选附加磁带库中的文件实际位置，简化系统管理；
确保信息始终可用，并易于全天候访问。

Top


IBM SONAS 方案架构

1. 整体架构

2. 软件构成

3. 硬件构成

IBM SONAS的硬件系统由如下组件构成：

- 管理节点（Management node）
- 接口节点（Interface nodes）
- 存储节点（Storage nodes）
- 存储控制器（Storage controllers）
- 磁盘存储扩展单元
- 以太网、InfiniBand 交换机和机柜

管理节点-Management Node

管理节点使管理员可以对系统进行集中配置、监控和管理。管理节点支持CLI命令行模式和GUI图形用户界面。同时提供系统健康中心用于监控整个系统的健康状态。

接口节点-Interface Node

接口节点为IBM SONAS系统提供网络连接接口和文件服务。该节点支持10Gb网卡选件，提供更快速的数据访问能力。接口节点通过冗余的高速InfiniBand 网络连接到其它的IBM SONAS系统。

存储节点/存储控制器-Storage Node/Storage Controller

IBM SONAS系统有一个存储集群（Storage Pod）的概念。每个Storage Pod由一对存储节点和1个或2个存储控制器组成。每个存储控制器包括60块磁盘，并可以通过添加扩展单元再增加60块磁盘。每个Storage Pod最多支持240块硬盘，IBM SONAS系统最多支持30个Storage Pods ，磁盘数量最高可达7200 块。

磁盘存储扩展单元/以太网、InfiniBand 交换机和机柜

IBM SONAS系统提供三种预定义、可定制的机柜配置：

- Base Rack (2851-RXA) 包含管理节点、InfiniBand 交换机、接口节点和至多一个Storage Pod；
- Storage Expansion Rack (2851-RXB) 包含至多2个Storage Pods，最多480块硬盘；
- Interface Expansion Rack (2851-RXC)最多可包含20个额外的接口节点。

IBM SONAS的硬件特性包含：

- 支持NFS， CIFS 和其他常见网络文件协议；
- 1GbE和10GbE 主机接口；
- 工作负载和数据跨越所有节点和磁盘容量池均匀地分布，消除磁盘热点；
- 所有节点持续为所有文件提供服务——每个节点都一样，不存在failover对；
- 性能和容量接近于线性增长；
- 故障节点的工作负载被其他正常运行节点接管；
- 高速、低延迟(20 Gbps) 私有Infiniband 集群网络；
- 高密度RAID 控制器和磁盘存储扩展单元(4U x 60 HDD)；
- 支持高性能SAS 和 高容量SATA 硬盘。

Top


IBM SONAS 方案特性

特性

优势

大容量可扩展性

  • 支持 PB 级的存储，适用于在单一文件系统内需要有数十亿文件的组织。允许快速添加大容量的存储容量。每个系统最多支持 256 个文件系统。

灵活性

  • 在单一全局命名空间下访问您的数据，使得可以通过 Z 盘等单一驱动器盘符来向所有用户提供单一的文件逻辑视图。
  • 分层存储用于高度可用的重要数据，辅助存储用于较少访问的数据。
  • 行业标准协议：CIFS、NFS、HTTP、FTP 和 SCP

整合

  • 您的企业可以整合和管理数据，以便避免管理大量分散存储系统时将会出现的问题。该解决方案是高度可扩展的，可以帮助节省空间，从而降低您的资本支出并提高您的运营效率。该解决方案的先进架构能将您的文件空间虚拟化并整合为单一的、涵盖整个企业的文件系统，从而降低您的总拥有成本。

GPFS
  • GPFS 通过集中混合的服务器和存储组件来集成至企业环境，以便提供一个通用的企业文件数据视图。它还提供了在线存储管理、可扩展访问工具和信息生命周期工具，以便管理大容量数据。

数据保护

  • 最多支持 256 个文件系统的 Snapshot。
  • RAID 5、6

云存储

  • 在云环境中，应用程序和服务并不系留至特定硬件组件。相反，进程是在分布式的、全局可访问的、随需分配的资源网络间进行处理的。
  • 关注于使用方便性的自助服务门户允许用户从一个在线目录中请求软硬件和应用程序
  • 自我管理的自主系统允许动态地进行容量、配置和其他 IT 服务管理决策，而无需人为干预或额外的管理成本
  • 无缝伸缩性可视需要增减计算资源，以便满足不断变化的企业需求，而无需中断服务
  • 高度灵活和安全的应用程序与底层基础架构能够达到预期的可用性、可靠性和完整性水平
  • 高度标准化的环境便于进行针对所有用户的并发服务部署和升级，无论用户身处何地。
  • 从经济角度而言，降低了服务成本
  • Preserves capital
  • 云技术允许公司以较低的拥有成本快速访问计算容量，这在以前对于他们而言是无法承受或不切实际的。

界面

  • 命令行界面 （CLI） 和基于浏览器的图形用户界面 （GUI）

复制

  • 同步和异步的数据复制

高级特性

  • 基于策略的信息生命周期管理和存储分层
  • 非活动文件的分层空间管理（HSM）
  • 集成的 Tivoli Storage Manager（TSM）备份/归档客户端

磁盘驱动器支持

  • SAS 和 SATA

参考链接：http://www-900.ibm.com/storage/cn/network/sonas/features.shtml

Top


IBM SONAS 方案竞争优势

SoNAS解决方案，相比于同类方案具备绝对优势，SoNAS的“七剑” 横扫海量PB级文件云存储：

第3代云存储（文件云存储）

- 并行结构，模块化设计，全面的虚拟化，丰富的案例和成熟的核心技术。

超高速性能

- 实测性能最高可到66GB/s的吞吐率；
- 高达每分钟1500万的文件扫描速度。

海量存储空间

- 最大可到14.4PB裸容量；
- 单一空间可超过4PB，文件数量可到2亿个。

极高的扩展性

- 从2个节点到30个节点，性能轻松扩展；
- 从27TB到14.4PB，容量轻松扩展。

全面的虚拟化

- 容量属于整个系统，所有节点均可访问所有存储介质；
- 全局虚拟服务实现用户文件的随处访问，随时在线。

自动分层存储

- 轻松实现数据在SSD固态盘、SAS快盘、SATA大容量盘和Tape磁带之间的在线迁移，而且对用户完全透明。

文件系统案例丰富，成熟稳定

- 文件系统发布已有13年的历史，全球已经安装了几千套，上万个节点，非常成熟稳定。

Top


IBM SONAS 相关链接

产品相关信息

IBM SONAS Datasheet

IBM Implementation services for Network Attached Storage - IBM Scale out Network Attached Storage

IBM SONAS with VMware best practices for a virtualized environment: Technical report

Backing up IBM SONAS with Symantec NetBackup: Best practices for backup with NFS or CIFS


IBM XIV 产品概述

要点

创新的高端磁盘存储系统，拥有虚拟化的网格架构，可消除存储管理的复杂性；

通过所有关键组件的双主动式 N+1 冗余、分区镜像、独特的自我修复、快速重建和非中断性升级，实现高可靠性和数据可用性；

无与伦比的总拥有成本和环境友好特征，在容量、电源和空间方面具有超凡的效率；

通过大规模并行处理能力、磁盘利用率和独特的缓存机制，实现始终如一的企业级性能；

开放的集成系统，提供与开放式系统服务器和技术的强大的互操作性；

透明、无影响的可扩展性，可以按需逐步扩展，无需人工数据迁移或性能调节，提供了自动化的在线容量增长；

丰富的系统软件标准功能集，包括快照、自动精简配置、数据迁移、异步和同步镜像以及直观的管理控制台。

新一代存储系统，有助于在不增加复杂性的前提下实现增长

IBM XIV存储系统是新一代的高端开放式磁盘存储系统。XIV系统拥有创新的网格架构，能够以极低的总成本提供最高水平的可靠性、性能、可扩展性和功能，而且能够消除复杂性并提供前所未有的易管理性，是IBM广泛的系统存储产品系列中不可或缺的一部分。

XIV系统可实现极低的总体拥有成本，旨在应对与拥有、运行和维护存储系统相关的几乎每一个方面，包括备份与恢复、购置、环境、管理以及停机时间成本因素。

XIV系统通过消除热点并在任何时间完全利用所有的关键系统资源，可提供始终如一的高性能。其突破性的架构提供了这些性能水平，并同时创新地利用了极高密度较低转速（VHDSR）驱动器的容量和成本优势。

通过创新的冗余方案提供超凡的可用性和可靠性，可以在极短的重建时间内自动完成自我修复。快照功能、自动精简配置与空间回收以及远程镜像等软件功能可以帮助简化配置并保护业务数据以防意外中断。IBM XIV可以帮助客户部署高可靠性、多功能性和高可用性的信息基础架构，并提供更出色的存储管理、配置和更高的资产利用率。

常见特性

通过系统组件的双主动式 N+1 冗余提供前所未有的数据保护能力和可用性；

通过独特的自动化数据放置以及平衡使用所有关键系统资源的功能来消除热点，从而实现自动自我调整并提供始终如一的高性能；

提供创新的快速自我修复功能，当 1TB 磁盘驱动器出现故障后，可在 40分钟甚至更短的时间内为大多数工作负载重建数据；

通过高密度磁盘和最优的容量利用，实现低总拥有成本和绿色环保；

通过直观的用户界面简化存储配置，实现卓越的易管理性。

硬件概要

最多 21颗 CPU；

最高 72Gbps 内部交换能力；

最高 120GB 缓存；

最高 240Gbps 缓存至磁盘带宽；

最多 180个 VHDSR（极高密度较低转速）、1TB 或 2TB、7,200rpm 磁盘；

最多 24个光纤通道端口，提供 4Gbps、2Gbps 或 1Gbps 多模式和单模式支持；

最多 6个 iSCSI 端口，提供通过千兆以太网的 iSCSI 连接能力；

冗余电源供电，输入电压 180 至 264VAC。

    参考链接：http://www-900.ibm.com/storage/cn/disk/xiv/index.shtml

Top


IBM XIV 特性

IBM XIV 产品的优势

IBM XIV 变革性的定义

IBM XIV 存储系统 —— 全新网格存储解决方案


IBM XIV 产品的优势

特性

优势

分布式、大规模并行处理体系架构
  • 高性能。完全利用所有的系统资源（包括磁盘、CPU 和交换机）并结合独特的缓存算法可以带来超凡的性能。

所有系统组件采用双主动式 N+1 冗余
  • 高可靠性。系统组件采用 N+1 双主动式设计实现保护，有助于确保最高水平的可靠性和可用性。包括在硬件和软件层级为所有系统组件提供冗余，包括：
    • 磁盘、缓存和电子元件的 UPS 保护，冗余的电源和风扇；
    • 并行多路径主机连接；
    • 几乎无限距离的远程镜像；
    • 非中断性代码加载；
    • 前瞻性错误检测和自我修复。

快速自我修复
  • 降低磁盘故障带来影响的风险。系统耗时极短的重建过程可以在40分钟甚至更短的时间内为大多数工作负载重建 1TB 磁盘驱动器。

快照
  • 近乎即时的快照。系统创新的体系架构可以实现在次秒级的时间内创建数据快照副本并使其可用。
  • 最小的容量开销。快照副本是差异性的，仅需要使用容量来存储数据中的更改。
  • 最多16,000个差异性快照。面向多代逻辑备份的真正解决方案，并且对系统性能几乎没有影响。

远程镜像
  • 防止站点故障。异步和同步远程镜像可以防止主站点中断、灾难和站点故障。

自动精简配置
  • 降低存储成本。自动精简配置功能允许逻辑卷超过物理容量，而物理容量仅需要足够大以容纳实际写入的数据。这一灵活性可以大幅节省存储、电源和空间成本。
  • 简化的配置和空间回收功能可以简化应用程序工作负载的容量分配管理。使用XIV管理工具，管理员可以轻松地回收不再使用的空间。系统然后将该空间释放到一般存储池中，以便再次使用。对于支持的应用程序还可启用即时空间回收，可提供自动精简回收功能。

数据迁移
  • 允许将卷从当前一代的系统迁移到IBM XIV存储系统，并且可以在保持应用程序在线时进行复制。

本机并行多路径支持
  • 与主机操作系统优化、可靠的集成。
  • 经济高效的连接（免费）。
  • 无延迟，不必等待第 3 方设备驱动程序。

存储基础架构优化
  • IBM Tivoli Storage Productivity Center （TPC 4.1） 支持在 XIV 环境中进行发现、资产和利用率管理以及历史趋势分析和报警。
  • Tivoli Storage Manager （TSM） Copy Services 6 for Advanced Copy Services 可增强 Windows 和 AIX 应用程序的复制、备份和恢复操作。

    参考链接：http://www-900.ibm.com/storage/cn/disk/xiv/features.shtml

Top


IBM XIV 变革性的定义

变革性定义— —存储动态响应能力： 摒弃人工介入，接近 100% 的自动化管理

基于网格的全虚拟化是 XIV 的独特设计，这种系统自管理结构，大大简化了海量存储环境下的管理复杂性。物理驱动器位置与数据放置对用户不可见，让系统能以最佳的方式自动配置用户的卷。突破性的自动化管理，极大提高了业务响应能力。

  • 自配置：硬件的安装小时级，卷的定义分钟级，快照的使用无需任何复杂准备。
  • 自调整：XIV 的数据完全虚拟化能力，在任何时间都能在主要硬件组件内实现自动的“幕后”数据分配。这大大地减少了管理工作，且系统通过更改容量、配置或应用行为获得了更好的自调整。
  • “零”管理成本：强大直观的图形化管理环境，让管理员几乎不用培训即可轻松管理和监控所有系统方面。虚拟化的体系架构极大简化管理复杂性，系统设置简单到只需两步完成：两个参数即可完成创建（名字、大小），管理成本几乎为零。
  • 创新的单层企业级存储架构：XIV 以单层的解决方案解决所有存储问题,旨在降低分层存储管理与信息生命周期管理的复杂性。

变革性定义——存储高性能： 摒弃系统热点，100% 均衡的高性能表现

IBM XIV 网格存储，通过大规模并行架构、对所有系统组件（包括磁盘、CPU 和交换机）的最佳利用与独特的缓存算法，提供优化、恒定的超凡性能。

  • 迥异于传统磁盘，XIV 可实现 100% 均衡负载，故障期间保持性能水平：

    • 100%均衡磁盘利用率：系统中的每个卷都会分成多个 1MB 的细密条带，并均衡分布到所有磁盘上。这一革命性的方式可以确保，不论何种访问模式，所有磁盘和数据模块(Data Module) 负载最终会 100% 的均衡到系统的所有组件上;
    • 磁盘重建期间，性能依然优异： XIV 存储系统的数据保护机制为独特的分布式数据重建机制，当系统变更（新硬件添加、旧硬件移除、硬件出故障）时，所有磁盘都会参与数据的重新分布，保持性能水平。
  • 迥异于传统磁盘，XIV 分布式高速缓存可并发完成 I/O，在保证高性能的同时提供快照功能：

    • 分布式 Cache 实现: Cache 缓存以分布式的方式存在，因此所有 Cache 缓存单元可以并发完成主机 I/O 及后端磁盘 I/O，确保 Cache 永远不会成为瓶颈。
    • 强大的 CPU 处理能力：每个数据模块均拥有自己的四核处理器，使 XIV 系统拥有许多 CPU 处理能力。
    • 行业突破：在保证高性能的同时，零时间创建快照：高效部署快照解决方案，几乎以零时间差来创建快照、复制与恢复快照，数量几乎无限，达 16000 ，不会损失性能。
  • 迥异于传统磁盘，XIV 可彻底消除磁盘热点：

    • XIV 由于其突破性的并行网格架构，彻底消除了对单个磁盘的依赖,消除了磁盘层面热点。所有磁盘驱动器、模块、交换机与 UPS 装置均采用N+1主动/主动方式完全冗余，并保证所有情形下一致的性能表现，即使磁盘重建或控制器故障时，性能依然稳健，不会出现传统高端存储因负载不均衡导致热点，形成性能瓶颈。
  • 企业级SATA 驱动器

    • XIV 系统采用 SATA 磁盘驱动器，利用 SATA 的最新技术，提供超大容量、高密度与低能耗。它利用 XIV 独特的架构与缓存方案提供甚至比基于磁盘的 FC 系统更优越的高性能。
  • 迥异于传统磁盘，每一维度上的动态线性扩展：

    • XIV 存储系统可完全扩展到多机架结构，支持高达 PB 级的海量存储。其可扩展性涵盖多个方面，决非仅只止于容量一域。
    • 海量扩展：系统存储容量可扩展至 PB 级别。
    • 在每一维度上的可扩展性：它可以在容量，Cache 缓存大小，处理能力和内部互连带宽等方面同时扩展。这使得所有系统功能(快照，缓冲，性能)会随容量的扩展而线性扩充。该架构支持各方面的独立增长，是在容量和性能两方面同时可扩展的系统。
    • XIV 存储系统可以从最小配置扩展到最大的配置，数据仍然自动均衡分布。
      而传统存储架构系统容量扩充后，需人工将数据备份到磁带或其他设备，再扩展逻辑卷大小至新增空间，最后通过磁带或其他设备将备份数据恢复完成数据扩展，过程复杂，无法及时灵活支持存储扩展的需求。

变革性定义——存储高可用性： 告别业务中断，100% 的高可靠性

可靠性是所有企业存储系统的关键特性。XIV 存储系统通过其网格架构及独特的镜像保护机制提供了前所未有的系统可靠性。这些特性使得系统几乎不受任何单点故障的影响，并大大降低了双重故障的风险。

  • 全冗余架构，最大限度降低单点故障

    • XIV 所有的磁盘，数据模块，交换机或 UPS 均为冗余方式配置，并通过 Active-Activ e 的 N+1 方式提供保护。每一组件均可热插拔，这意味着整个系统无须停机便可实现更替。绝对不会因为单一故障而导致数据丢失和应用运行的故障中断。

  • 准瞬时自恢复，30分钟重建 1TB 磁盘驱动器，最大限度地降低发生双重故障的几率

    • 利用其创新的细粒度数据分布设计，每一磁盘均会分成很多小的条带，每一条带又会镜像到不同的磁盘之上。这一架构的优越之处在于当磁盘出现故障时，系统中所有的磁盘均会参与重建，可将 1TB 磁盘在充满数据情形下，30分钟或更短时间内重建，极大(成数量级的)地降低了数据风险，特别是在同传统存储系统对比时这一优点更加明显。

  • 革命性自恢复，无需人工干预，接近 100% 高可用

    • 在数据模块发生故障时，系统会启动重建机制自动重建冗余状态。故障的模块可以在系统恢复冗余状态后予以更换，保护系统免受维护人员操作错误的风险。而传统存储则需要数小时甚至几十小时实现重建，且无自恢复机制，造成服务中断。

变革性定义——存储成本观念： 摒弃高端存储-高价格的定式，低成本的高端存储

单层 SATA 解决方案极大降低海量存储环境下整体拥有成本而不带来任何可靠性、性能、功能的损失，极大降低能耗开销。

  • 一级存储成本省 70%：使用业界标准组件， 且瘦供给、快照、容灾等软件功能打包内嵌，不会因功能的扩展而导致性能的惩罚开销，无须附加费用，对一级存储成本节省可达 70%，而某些厂商则需逐项付费。

  • 总体能耗、空间和散热开销省 80%：使用 SATA 磁盘可显著降低空间开销及能耗：与同类厂商的一级存储系统相比，每 TB 的能耗大约只为其 1/3 左右。总体而言，每 TB 可节省达 80% 的能耗、空间和散热开销；高性能的增量快照技术，瞬间创建可多达 16000份，空间节省 15-30%；瘦供给（Thin-Provisioning）按需分配存储空间，极大提高系统空间的使用效率，空间节省达 20-50%

    参考链接：http://www-900.ibm.com/cn/systems/migratetoibm/xiv/index1.shtml

Top


IBM XIV 存储系统 —— 全新网格存储解决方案

数据增长呈现出惊人的加速态势，传统磁盘存储在某些方面显得力不从心：

频繁出现的峰值性能瓶颈、系统热点、高能耗、缓慢的故障恢复以及不断攀升的总体成本、管理复杂度……如何停止修修补补，从架构上，根本性地解决这些问题？

IBM XIV 五项独门绝技，从容应对存储挑战：

独步天下的“壁虎功”——系统自恢复能力：独特的分布式并行计算法消除了系统热点，保持出色的性能；网格单元的虚拟架构，使之具备了像“壁虎”一样的自恢复能力；

高端存储中的“动车组”——系统具备超强的扩展性：终结了“火车快不快，全靠车头带”的局限；突破性的网格体系机构，使同构存储具备了无限扩展的可能；

轻松驾驭”、信手拈来——系统实现零管理：虚拟化网格架构如同水池一样保持“水平”，提供真正的虚拟存储池管理，无须再管 Disk、Cache、Raid Group、Storage Group、Mete……

“一站式服务”进行到底——内置企业级存储软件：细供、复制、快照等 Tier1 功能内置于系统功能的扩展不会带来性能的“惩罚”降低；

旧时王谢堂前燕，飞入寻常百姓家——最佳总体拥有成本（TCO）。

对存储系统的变革性定义——XIV 独特优势：

存储动态响应能力： 100% 虚拟化网格架构、 100% 自动化管理；

存储高性能： 摒弃系统热点，100% 均衡负载的高性能表现；

告别业务中断，100% 的自恢复/自愈能力；

存储成本观念： 摒弃高端存储=高价格=高复杂性的定式，打造更高效的高端存储。

Top


IBM XIV 产品规格

磁盘
  • 极高密度较低转速 （VHDSR） 磁盘驱动器
  • 支持 7,200RPM
  • 容量：1TB 或 2TB

物理规格
  • 尺寸：高度：78.4英寸/199.1厘米；宽度：23.6英寸/60厘米；深度：45英寸/114.2厘米
  • 最大重量：1,949磅/884千克
  • 间隙：前端：47英寸/120厘米；后端：39.4英寸/100厘米

功率
  • 输入电压：额定，60 A 或 30 A 时 200-240 VAC （+/- 10%）
  • 冗余电源输入
  • 单相电源输入

工作环境
  • 温度：10-35°C
  • 海拔：最高 7,000英尺/2,134米
  • 湿度：25 - 80%，无冷凝

容量与资源（每个模块）

  • 缓存到磁盘带宽：240Gbps

配置
模块数量 | 磁盘数量 | 可用容量 | 连接 |  | 功耗 |  |  | 内部（网格）交换容量 （GBps） | CPU 数量 |  | 内存 （GB）
 |  |  | FC 端口数量 | iSCSI 端口数量 | kVA（峰值） | kVA（空闲） | kBTU |  | 单 | 双 |
6 | 72 | 27/55 | 8 | 0 | 3.4/3.1 | 2.9/2.8 | 11.0 | 30 | 6 | 9 | 48
9 | 108 | 43/87 | 16 | 4 | 5.0/4.5 | 4.2/4.0 | 16.4 | 48 | 9 | 15 | 72
10 | 120 | 50/102 | 16 | 4 | 5.5/4.9 | 4.7/4.4 | 17.8 | 52 | 10 | 16 | 80
11 | 132 | 54/111 | 16 | 4 | 6.1/5.4 | 5.2/4.7 | 19.3 | 56 | 11 | 17 | 88
12 | 144 | 61/125 | 20 | 6 | 6.7/5.8 | 5.7/5.1 | 20.7 | 60 | 12 | 18 | 96
13 | 156 | 66/134 | 20 | 6 | 7.2/6.2 | 6.2/5.5 | 22.2 | 64 | 13 | 19 | 104
14 | 168 | 73/149 | 24 | 6 | 7.8/6.6 | 6.7/5.9 | 23.6 | 68 | 14 | 20 | 112
15 | 180 | 79/161 | 24 | 6 | 8.4/7.1 | 7.2/6.2 | 25.1 | 72 | 15 | 21 | 120

功能

数据保护

  • 磁盘、模块、交换机与 UPS 设备采用双主动式 N+1 冗余；
  • 无中断硬件和固件升级；
  • 远程同步和异步镜像以及灵活的恢复；
  • 性能开销几乎为零的差异快照：
    • 最多 16,000个快照；
    • 即时创建、修改、恢复；
    • 可写入快照；
    • “连续快照”；
  • 自我修复：磁盘和模块发生故障后快速重建。

特性（与硬件完全捆绑）

  • LDAP 身份验证；
  • 自动精简配置（包括支持自动精简回收）；
  • 数据迁移；
  • 存储管理；
  • 本机多路径支持；
  • 支持 Tivoli Productivity Center 4.1 和 Tivoli 存储管理（TSM 6.1 ACS、TSM 6.1 CS）。

主机连接性

  • 光纤通道速率：1Gbps、2Gbps 和 4Gbps；
  • iSCSI，千兆以太网；
  • SCSI-3 协议，适用于 FC 和 iSCSI。

Top


XIV 相关链接

IBM XIV 相关链接

产品相关信息

IBM XIV计划开发多框架和InfiniBand连接

IBM XIV Storage System全新设计的存储装置(产品概述)

IBM XIV Storage System全新设计的存储装置(技术参数)

IBM XIV存储系统配置方法(PDF)

IBM XIV网格存储系统方案建议书(PDF)

成功案例：以色列商业银行

成功案例：Bezeq International

XIV磁盘存储相关文档下载地址

红皮书资料

IBM XIV Storage System: Copy Services and Migration

IBM XIV Storage System: Architecture, Implementation, and Usage

IBM XIV Storage System with the Virtual I/O Server and IBM i

Top


DS8700 产品概述

要点

可用性和弹性：高于 99.999% 的可用性1，以及 IBM POWER 服务器架构上积淀 10 年的不断硬件和微代码改进。

性能：旨在使您的任务关键型应用程序达到最高性能水平。

灵活性和可扩展性：通过升级驱动器容量、主机适配器、驱动器适配器、内存甚至系统的处理器组，系统可以从最小配置不中断地扩展到最大配置。新的驱动器选件将原始容量倍增至超过 2 PB。

经过优化的存储分层：新的 IBM System Storage Easy Tier 功能能够简便、自动地优化固态存储部署。

适用于任务关键型工作负载的可扩展、高弹性、高性能存储系统

IBM System Storage DS8700是IBM DS8000产品系列中最先进的型号，包含有基于IBM POWER6的新型双控制器，这些控制器使得公司的企业级磁盘平台旗舰产品达到前所未有的性能水平。与以前的型号相比，新的DS8700的性能提高了超过150%，可凭借其卓越的数据吞吐量、无与伦比的弹性功能和99.999%的可用性支持要求最苛刻的业务应用程序1。此外，借助其出色的可扩展性、新的存储层优化、广泛的服务器支持和先进的IBM重复数据删除技术支持，DS8700可将分散的存储平台整合到单个系统中，同时为您最重要的业务应用程序提供您需要的可用性和性能，从而帮助简化存储环境。

新的DS8700型号是IBM在杰出品质和世界级工程技术方面的传奇声誉的有力证明。在如今严峻的经济形势下，拥有将最高水平系统与应用程序可用性与卓越性能、灵活性和总拥有成本融为一体的企业级磁盘平台至关重要。

DS8700旨在提供至高性能与可用性，从而帮助企业满足其任务关键型应用程序的要求。其独特三层处理器架构包括最新的IBM POWER6微处理器和先进的容错内部组件互连、到内部磁盘的交换连接、IBM Research创新的缓存优化算法，以及具有闪电般速度的固态驱动器。DS8700不仅可在整个系统内提供最高水平的均衡性能，而且可以通过与IBM存储、服务器和软件产品组合中的其他IBM产品紧密协作，带来令竞争对手只能羡慕的性能与可用性。

除高性能架构外，DS8000高效的缓存算法还有助于极大地提高I/O性能并降低系统的整体缓存需求。DS8000系列的缓存算法能够智能、动态地调整系统缓存以满足当前工作负载的特定需求。最新的例子是智能写入缓存算法，该算法结合并平衡了最有效的读取与写入缓存算法的优势，从而能够确定如何管理写入缓存，进而实现最佳吞吐量。DS8000系列还融入了自适应多流预取(AMP)，这是又一项突破性缓存技术，利用该技术可以极大地提高顺序和批处理应用程序(例如数据备份、业务智能和数据仓库工作负载)的性能。

DS8000系列还拥有大量旨在扩展IBM服务器环境性能的特性。对于运行在装有IBM AIX操作系统的IBM System P服务器上的较高优先级 DB2应用程序，协同缓存和I/O优先级功能可以实现更高的缓存效率和性能。DS8700对于适用于System z的高性能FICON的支持得到了最新增强，这使得用户可在更远距离内享有更快速性能。此外，DS8000系统可跨多个RAID阵列对数据分段，从而有助于最大限度地缩减磁盘“热点”区域并减少手动调整。

除性能增益外，为满足高端磁盘系统的预期可靠性和高可用性要求，新的DS8700及其POWER6处理器组重用超过90%的DS8300微代码。另外，DS8300的磁盘和磁盘机柜以及DS8300工具和脚本与DS8700兼容，这为客户迁移至此新型号提供了强大的投资保护。现有客户也会乐见其 DS8300(以及一些以前的 IBM TotalStorage Enterprise Storage Server) 远程镜像和复制功能与新的DS8700兼容这一事实。为什么说这非常重要呢？其原因在于，这充分体现了我们致力于为客户提供他们期待从IBM获得的性能、可靠性和价值的决心。因此，新的 DS8700在大幅提高性能(与以前的型号相比)的同时，还保留了支持如今最苛刻企业客户的任务关键型应用程序所需的可靠性和高可用性。

通过存储分层和整合降低成本和复杂性

DS8000单个系统的物理容量可从低于1TB扩充到超过2PB，并能支持企业级光纤通道、串行 ATA (SATA)和固态驱动器(SSD)，从而允许扩展和整合来自大量分散系统的存储。整合磁盘平台可更有效地帮助客户满足性能和容量要求，同时还能简化其存储环境并降低与数据中心占地空间、能源使用和散热有关的成本。

新的 IBM System Storage Easy Tier功能基于不断的性能监控在系统内自动、动态地将适当的数据移至适当的驱动器层，因而消除了对部署固态驱动器的猜疑，从而实现更高效的存储整合。虽然客户已经开始认识到固态驱动器的卓越性能，但固态驱动器仍然比传统的转轴式驱动器要昂贵得多。没有管理跨系统内各个驱动器层的高效数据存放的工具，许多客户在未准确了解将哪些数据存储在其中的情况下，一直不愿意为SSD支付高昂的额外费用。例如，客户会在卷上仅有一小部分数据受益的情况下，将光纤通道驱动器中的一个完整卷迁移至SSD吗？对于某些客户，这是可以接受的；对于许多的其他客户，这些昂贵驱动器的低效使用使其吸引力不足。

通过使数据到适当驱动器层的精细重定位完全自动化，Easy Tier 解决了这一挑战，因此客户可以对其SSD未被不必要地过度配置充满信心。此智能、精细的数据移动工作于1GB大小级别，可以提供众多的优势，对以前认为SSD过于昂贵的更大范围的组织将极具吸引力。

其主要的优势在于，存储性能能以最合理的成本与应用程序需求动态地保持一致。因为Easy Tier只会将“最热”数据(以小至 1GB 的片段为单位)自动地重定位至SSD，客户可以对不太活跃的数据未被不必要地迁移至这些昂贵的驱动器充满信心。实际上，通过采用SSD和较低成本、更高容量的SATA驱动器的适当组合部署Easy Tier，客户会发现单个系统内的总驱动器数量将会更少。这一高效的存储分层将有助于确保其系统从性能和成本角度均针对固态技术进行了优化。

Easy Tier还能将个别逻辑卷动态地重定位至另一驱动器层或层内另一类型驱动器。例如，客户可以将卷从一组15,000 RPM转轴式驱动器移至一组10,000 RPM转轴式驱动器。此外，他们还可以更改卷的RAID类型 (例如，从 RAID 5更改为 RAID 6)，以及更改数据在系统内的分段方式。例如，可以将配置为跨单个RAID阵列对数据分段的卷更改为跨多个阵列对数据分段，以便实现更佳的性能。这一切都可以动态地完成，而无需中断应用程序。

新的IBM System Storage DS8000 Storage Tier Advisor是一款易于使用的工具，该工具可通过分析卷的当前应用程序工作负载的性能，帮助客户确定哪些卷可能是Easy Tier优化的候选卷。即便是未在系统上激活Easy Tier功能的客户，也可使用此顾问工具来帮助确定系统中哪些位置、多大容量的数据可受益于SSD。这有助于防止针对特定应用程序工作负载的代价高昂且不必要的SSD技术过度配置。

除此之外，将DS8000系列与IBM System Storage ProtecTIER Deduplication产品系列世界级的重复数据删除技术相结合，可实现卓越的容量优化和性能优势，并且您将获得可帮助您简化快速增长存储环境、降低总成本，同时确保应用程序将获得其所需性能和可用性的企业级磁盘系统。

适用于 IBM System z 的理想存储

DS8000系列拥有大量旨在扩展IBM System z环境性能的特性。最近的创新包括对适用于System z的高性能FICON的扩展支持。适用于 System z的高性能FICON采用标准光纤通道端口传输FICON指令和数据，可令System z的吞吐量倍增。

DS8000系列还拥有IBM System z的其他众多独特功能，例如z/OS城域/全局镜像增量再同步、适用于z/OS的扩展地址卷(EAV)、IBM z/OS 全局镜像多重读取、IBM Basic HyperSwap、扩展距离FICON、并行访问卷(PAV) 、HyperPAV、优先级I/O排序、多重通信和IBM System z MIDAW设施支持功能。此外，为在System z服务器之间实现快速数据传输，DS8000还支持最多128个4 Gbps光纤通道/FICON端口。

凭借在磁盘存储领域50多年的丰富经验以及为可追溯至超过45年前的IBM大型机系统提供存储解决方案的深厚积累，DS8000完全可以满足最苛刻System z工作负载的需求。

借助创新的自加密驱动器提高安全性并降低复杂性

经过三年成功地为IBM客户提供自加密磁带机来保护备份磁带后，DS8000系列如今已经将这一新技术扩展到磁盘系统。DS8000解决方案通过将IBM的全盘加密驱动器与用于IBM磁带加密解决方案的久经市场考验的密钥管理器相结合，不仅可为闲置数据提供安全保护，而且能提供简单且经济高效的解决方案来“安全擦除”要报废或转用的磁盘驱动器。

无论是将单个驱动器送回保修还是在租期结束时将整个磁盘系统送回，客户都会担心他们的数据无法获得充分保护而被内部或外部非授权各方获得。存储管理员只要使用键盘轻松更改各驱动器内置的加密密钥，即可转用、报废或在租期结束或需要保修时返还驱动器。这不仅极大地简化了驱动器报废的流程，而且显著降低了数据清除服务所需的成本。此外，客户不需损毁众多报废的驱动器，为垃圾填埋场增加有毒废物，而可以保留这些报废驱动器的部分价值。

通过利用创新的Seagate Secure技术，每个磁盘驱动器都包含了自有的加密引擎，支持以本机驱动器速度进行加密和解密。这一点与DS8000的性能优化体系架构相结合，与传统的非加密驱动器相比，可以避免明显的性能降级。此外，不同于传统加密模式通过单一引擎馈入待加密数据，IBM自加密驱动器模式可以随着更多驱动器的加入而实现线性扩展的高性能！

就其本身而言，Tivoli Key Lifecycle Manager是一个基于 Java的应用程序，因此能够在客户现有环境内的各种服务器平台上运行，从而省去插入新设备或硬件加速器来为执行加密操作提供额外处理能力的需要。作为一个基于软件的密钥管理器，TKLM还可以利用主机服务器现有的访问控制和高可用性/灾难恢复配置，从而极大地简化实施。TKLM还为高可用性及长期数据保留提供备份和同步功能，并提供用于内部及外部合规性目的之审核功能。实际上，DS8000全盘加密解决方案可帮助满足严格的 PCI-DSS(支付卡行业数据安全标准) 合规性要求，因此您大可放心您的敏感客户信息仍将非常安全。

和IBM自加密磁带解决方案一样，自加密磁盘解决方案将大大增加对服务器操作环境与应用程序的透明度，从而使部署工作比其他加密模式更为简单。加密从未如此轻松！

高可用性领先地位

DS8000系列旨在帮助满足动态环境对最高可用性的要求。它可以支持动态系统更改，例如在线系统微代码更新和在线硬件升级。DS8000还具有冗余的热插拔组件，这有助于支持不间断的运行。由于具有高度弹性的设计和99.999%的可用性，DS8000系列已经成为支持如今全天候全球业务环境的理想存储平台。

DS8000系列为数据备份、远程镜像和灾难恢复提供了一系列先进功能。先进的两站点与三站点式业务持续性能力可让客户高枕无忧，因为他们知道在计划内和计划外系统中断期间，任务关键型应用程序在需要时会始终可用。拥有如此出众的弹性和高可用性，客户理所当然会选择DS8000来支持其最重要的业务应用程序。

本地数据副本

IBM FlashCopy功能可以在不阻碍相关应用程序服务器负载的情况下，快速高效地生成异步时间点数据副本，从而满足了获得持续数据可用性的关键要求。当需要数据副本时，源数据及其副本均可立即使用，因此企业只需最短时间延迟的代价即可继续运行。这些数据副本可用于备份、应用程序、质量保证测试或其他目的。

除了能够作为后台服务进行完整的物理复制以外，FlashCopy还具有一项“无复制”特性，可以减少内部数据移动的系统开销，并且能够更快速地重新使用可能在更长的时间内专用于复制操作的磁盘容量。借助其“即写即复制”功能，可以只复制要更改或要覆盖的数据。这样可以快速完成复制，然后就可以备份数据并重新分配容量。

IBM FlashCopy SE功能提供了节省空间的快照功能，可以大大减少时间点副本所需的存储容量。FlashCopy SE与标准FlashCopy之间最重要的差异在于空间效率。在数据被写入源卷或写入被导向目标时，FlashCopy SE令磁盘空间只可用于目标副本。对于没有写入操作的源卷，目标卷所需的物理空间远远小于源卷。除了高效利用存储的优势之外，更少的容量就意味着更少的磁盘驱动器和更低的能耗和散热需求。FlashCopy SE在为磁带备份、联机应用程序检查点或灾难恢复测试副本创建临时副本方面特别有用。

新的IBM Tivoli Storage FlashCopy Manager可通过集成的应用程序感知型时间点备份和恢复功能帮助为任务关键型 IBM DB2、SAP、Oracle、Microsoft Exchange和Microsoft SQL Server应用程序提供最高级别的数据保护。通过采用DS8000高级FlashCopy技术创建高性能应用程序数据保护解决方案可实现此目标。

IBM Tivoli Storage FlashCopy Manager易于安装、配置和部署，不仅与DS8000无缝集成，而且还与IBM System Storage SAN卷控制器和IBM XIV存储系统产品无缝集成。Tivoli Storage FlashCopy Manager还支持其他支持Microsoft Volume Shadow Copy Services (VSS)的硬件，如IBM System Storage DS3000、DS4000和DS5000。

远程镜像

在如今竞争日益激烈的动态商业环境下，能够支持最高的应用程序可用性对组织的成功而言至关重要。DS8000系列远程镜像和复制功能可在不同的城市或地区创建远程应用程序数据镜像，例如可在两个相隔300公里的地点进行同步复制，也可在无限的距离间进行异步复制。这些高级功能包括IBM System Storage城域镜像、全局镜像和全局复制。

城域镜像可以在相距达300公里的两个DS8000之间提供实时逻辑卷镜像。经特殊申请还可支持更远距离。这是一种同步复制解决方案，写入操作在两个站点(本地站点和远程站点)都完成后，才能被视为完成，保持数据的一致性，从而实现出色的信息可用性。

全局镜像有助于使远程站点与生产地点之间的数据流通在几秒钟之内即可完成，无论距离有多远。它包括许多卓越的功能，例如自管理的跨系统数据一致性组，可以跨多种灵活的系统配置保证大型应用程序数据的完整性。此外，全局镜像配置还包括远程站点全面的数据完整性保护；这有助于在临时链路中断或其他故障时降低在站点间重新同步数据存在的风险。DS8000还支持先进的三站点式业务持续性解决方案、IBM 城域镜像/全局镜像和 z/OS 城域/全局镜像，从而大大减少出现站点意外中断的情况。

为了简化这些高级镜像服务的管理、自动化和监视，客户可以购买IBM Tivoli Storage Productivity Center for Replication许可证。此高级功能有助于实现这些服务管理和配置的自动化，控制复制服务任务(启动、暂停、恢复)，并监视和管理复制服务的时间。Tivoli Storage Productivity Center for Replication还可以监视复制服务的性能，并测量完成复制操作所需的复制容量和时间。

常见特性

磁盘套件，包含8或16个容量范围从73GB到2TB的磁盘(固态、光纤通道和SATA)；

IBM System Storage FlashCopy、全局镜像、城域镜像、城域/全局镜像和全局复制功能可提供灵活的复制服务，以满足您的备份和灾难计划需要；

IBM System Storage Productivity Center通过易用的图形界面可实现对异构存储的集中管理；

IBM Tivoli Storage FlashCopy Manager提供应用程序感知型备份和恢复功能；

4端口4Gbps光纤通道/FICON主机适配器接口；

提供2到32个主机适配器以及最多128个FC/FICON主机端口；

FC-AL驱动器接口；

最少8个驱动器；

双SMP处理器组；

高达384GB内存并且具有创新的缓存算法；

从低于1TB到最高2048TB的物理存储容量，且升级无需中断系统。

注释：

1 99.999%是用于描述一台设备运转时具备99.999% 的可靠性

    参考链接：http://www-900.ibm.com/storage/cn/disk/ds8000/index.shtml

Top


目录 DS8700特性

DS8700特性

DS8700 产品特性及带来的好处

DS8700 产品优势

DS8700 新产品特性阐述

DS8700 的CPU、缓存的选择及配置

DS8700 存储高可用性方案 — 提高信息可用性、从容应对风险


DS8700 产品特性及带来的好处

特性

优势

双SMP处理器组

  • 缩短周期时间并加快响应速度，以支持快速访问关键数据

采用创新缓存算法的高容量缓存

  • 动态自行调整缓存使用情况，从而帮助优化当前的工作负载
  • 支持数据无阻碍流动，从而使数据流更顺畅

内部光纤通道互连

  • 提高性能，实现更大的全天候总吞吐量

高性能固态、光纤通道和高容量SATA驱动器选件

  • 帮助支持分层存储环境并将多个存储系统整合到单个DS8000系统

IBM System Storage Easy Tier
  • 动态监控工作负载及磁盘热点的变化，自动实现跨适当驱动器层的数据存放及优化，从而提升业务应用整体性能，高效使用SSD资源。

IBMDS8000 Storage Tier Advisor
  • 一款易于使用的工具，该工具可通过分析卷的当前应用程序工作负载的性能，帮助客户确定哪些卷可能是Easy Tier优化的候选卷

可从低于1TB扩展到最高2048TB的物理存储容量，且升级无需中断系统

  • 升级存储容量以满足业务不断变化的需求
  • 无需中断业务即可提高容量

自动精简配置

  • 通过实现容量配置流程的自动化降低存储管理成本

IBM全盘加密驱动器

  • 保护敏感信息免受内部及外部威胁

支持IBM重复数据删除技术

  • 帮助显著降低执行磁盘到磁盘备份所需的容量，同时帮助实现额外存储整合

IBM服务器协作

  • 提高IBM System z环境的性能和效率，IBM System z环境的特性和高级支持功能包括适用于 System z的高性能FICON、z/OS城域/全局镜像增量再同步、HyperPAV、PAV、z/OS全局镜像多重读取器、扩展地址卷、扩展距离FICON、Basic HyperSwap和IBM System z MIDAW设施支持
  • 借助协作缓存特性可使在IBM System P服务器上运行的较高优先级IBM AIX DB2应用程序获得更高的性能和效率
  • 优异的IBM System i、IBM System P 和IBM System x环境支持

IBM FlashCopy
  • 借助用于备份或复制的时间点数据副本确保在源数据丢失时恢复数据
  • 不但可以在后台复制数据，而且使用户几乎可以即刻使用源数据和复制的数据

IBM FlashCopy SE
  • 提供了一种节省空间的快照功能，使用该功能可以大大减少时间点副本所需的存储容量

IBM TivoliStorage FlashCopy Manager
  • 为流行的企业应用程序提供应用程序感知型FlashCopy

IBM System Storage 城域镜像、全局镜像、城域/全局镜像、z/OS 城域/全局镜像和全局复制

  • 在远程站点创建数据的重复副本
  • 提供多种灵活选择，以便支持多种两站点或三站点式业务持续性方案
  • 可让用户在计划内和计划外系统和站点中断期间访问数据

支持互联网协议版本6（IPv6）

  • 拥有更高安全性、寻址空间、路由性能和服务的下一代IP协议

    参考链接：http://www-900.ibm.com/storage/cn/disk/ds8000/features.shtml

Top


DS8700 产品优势

IBM System Storage DS8000 Turbo 系列产品凭借高性能、高可靠、高可用、高可扩展等国际级卓越特性，为企业提供了基于企业架构之上的强大容灾解决方案。今天，DS8000 系列继 续将领先优势延伸扩大，推出了新一代高端企业级系统存储DS8700！DS8700搭载 POWER6强劲内芯，采用全新的硬件架构，再次将存储性能全面升 级，凭借99.9999％ 的超高可用性、优异的数据吞吐、灵活的可扩展性、卓越的敏感数据加密保护，以及多项技术突破，令同类品牌无可比肩，满足全球企业 在各种商业环境下最严苛要求企业级应用！
作为 IBM DS8000 家族“至尊”产品，DS8700不仅保持IBM高端存储的领先优势，而且续写高端存储辉煌：

再创性能巅峰：提升 2.6倍，比其他同类产品快 3-4倍

  • 采用基于 IBM POWER6 的处理芯片，性能提升 150%
  • 采用 ASIC 主频提升的设备卡，性能提升 70%
  • 采用PCIe技术，数据读写性能最高提升了 2.6 倍

一切源于DS8700设计的新变革

新的I/O集成和桥接芯片使得处理器到I/O机柜的连接方式从RIO-G改成了PCIe，为 DS8700提供了强大的处理能力。DS8700和 DS8000的I/O通道不同之处在于，DS8700使用是点对点的传输模式，每个POWER6服务器到I/O模块都有自己独立的PCIe连接。而不是 DS8000系列中每个RIO连接上会有多个I/O模块。这就使得I/O得到了极大的提升。DS8000系列的RIO连接可以支持的速度是1GB/s，而在采用PCIe的DS8700中速度可以达到4*500MB/s =2GB/s，也就是说I/O速度翻倍。

再攀可靠新高：6个 9 的高可用性

  • 突出的可靠性保障：提升1级，达到6个9（99.999%）
  • 相比于DS8000,DS8700单一型号，支持所有部件的在线升级,用户应用不会被中断
  • 更短的服务窗口，支持更快的在线微码升级
  • 独有全磁盘加密功能，满足PCI-DSS。DS8700将全磁盘加密驱动器及Tivoli密钥生命周期管理器(Tivoli Key Lifecycle Manager)相结合，不但可以在正常状态下对数据进行保护，还可为那些即将停用或将用作他途的磁盘驱动器提供一种简单的、性价比高的“安全擦除”解决 方案。

再领容灾风骚: 2地 3中心灾备方案 + 4 大容灾功能（Flash Copy / PPRC / XRC / PAV），同时支持固态盘、加密盘

  • 业界卓著的高级双地点和三地点业务连续性功能
  • 城域镜像：支持最远相距300公里站点间的同步拷贝，理论上可支持无限远距离内的异步拷贝。其他品牌产品最多支持相距200公里。
  • 全局镜像：在3-5秒钟内实现远程站点与本地站点的数据同步。其他品牌最远支持200公里站点间的拷贝，更不能实现同步容灾和数据恢复，对风险存在隐性漏洞，一旦发生意外中断，损失难以估量。

再现投资保护：能源效率提高 50%，旧型号无障碍升级

  • 更绿色，每瓦IOPS比DS8300型号提高50%
  • DS8000的远程镜像和复制功能支持互连，包括旧的ESS
  • 新功能无人企及！按需安装IO模块和处理器2路到4路模式的升级, I/O及处理器无中断升级扩容，业务持续性加倍，投资安全性加倍！
  • 独一无二：“自动分级存储”，智能识别热数据。以更快响应，为自动化数据保护和灾备恢复赢得时间！即将在2010年发布的的DS8700自动分级存储，通过Smart Data Placement技术将固态盘扩展到DS8700系统中，该技术可以识别“热”数据并自动将其迁移到或者迁移出固态盘和光纤通道驱动器以实现价格和性能的优化。仅需将10%的“最频繁访问的数据”从光纤通道驱动器迁移到固态盘中，就可为高吞吐量负载提供300%的性能。

参考链接：http://www-900.ibm.com/systems/cn/dihub/products_innovation/storage_advantage/09q4_ds87/index.shtml

Top


IBM DS8700存储高可用性方案 — 提高信息可用性、从容应对风险

DS8700 存储高可用性方案 — 提高信息可用性、从容应对风险

数据是企业最宝贵的资产之一，事关企业的经济运行命脉和商业信誉。您如何保护这一资源？当您所在的企业发生以下问题时，您该如何处理?

无法预知的 IT 硬件设备的损坏、断电、火灾、自然灾害、恐怖袭击等，造成数据丢失或业务的突然中断；

系统人员误操作造成意外宕机或关键数据丢失；

手段频多的黑客攻击、病毒入侵、垃圾邮件、系统与网络的漏洞，造成系统崩溃、网络瘫痪；

用户需要实时应用与访问机密、关键数据，向企业的服务提出更高的要求；（提高客户满意度）

行业与政府的标准与法规的不断变化，进一步增加了企业的压力与成本。 （降低成本）

DS8700存储高可用性方案——在数据存储方面提高IT基础架构的整体可用性:

磁盘设备间数据复制方式：通过Metro Mirror(城域镜像)和Global Mirror(全局镜像)等磁盘数据同步/异步复制技术，在两台DS8700磁盘存储系统间建立数据复制关系从而实现高可用性。方案不消耗主机系统的资源，保证相关主机上的应用高效运行。

磁盘设备间数据镜像方式 ：通过AIX操作系统的LVM（逻辑卷管理）技术，在两台DS8700磁盘存储系统间建立数据镜像从而实现高可用性。任何一台存储的突然宕机也不会对业务造成任何影响。

单一厂家提供的方案，集成软件、硬件和服务，从系统规划、设备提供到方案实施。

DS8700存储高可用方案优势:

DS8700不仅保持IBM高端存储的领先优势，而且续写高端存储辉煌：

1. 再创性能巅峰：数据读写性能最高提升2.6倍，比其他同类产品快3-4倍；采用POWER6处理芯片，性能提升150%；采用ASIC主频提升的设备卡，性能提升70%；

2. 再攀可靠新高：6个9的高可用性；独有全磁盘加密功能；支持所有部件的在线升级；支持更快的在线微码升级；

3. 再领容灾风骚: 2地3中心灾备方案 + 4大容灾功能（Flash Copy / PPRC / XRC / PAV）.同时支持固态盘、加密盘；

4. 再现投资保护：能源效率提高50%，旧型号无障碍升级；

5. 独一无二的“自动分级存储”，智能识别热数据。仅需将10%的“最频繁访问的热数据”从光纤通道驱动器迁移到固态盘中，就可为高吞吐量负载提供300%的性能。

磁盘设备间数据镜像可以通过相对低廉的成本实现。LVM技术是AIX操作系统中的缺省技术，只需要少量的实施费用；

全球最大的业务连续性和灾备服务提供商。为您提供从存储设备个体到存储层整体的高可用性支持。

Top


DS8700 产品规格

型号 | DS8100 (931) | DS8300 (932) | DS8700(941、94E)
共享 SMP 处理器配置 | POWER5+ 双 2路 | POWER5+ 双 4路 | POWER6 双 2路或4路
其他主处理器 | PowerPC、ASIC | PowerPC、ASIC | PowerPC、ASIC
用于缓存和 NVS 的处理器内存(最小值/最大值) | 16GB/128GB | 32GB/256GB | 32GB/384GB
主机适配器接口 | 4 端口 4GBps 光纤通道/FICON | 4 端口 4GBps 光纤通道/FICON | 4 端口 4GBps 光纤通道/FICON
主机适配器数量(最小值/最大值) | 2/16 | 2/32 | 2/32
主机端口数量(最小值/最大值) | 4/64 | 4/128 | 4/128
驱动器接口 | FC-AL | FC-AL | FC-AL
磁盘驱动器数量(最小值/最大值) | 16/384 | 16/1024 | 8/1024
设备适配器数量 | 最多 8个 4 端口 FC-AL | 最多 16个 4 端口 FC-AL | 最多 16个 4 端口 FC-AL
最大物理存储容量** | 384 TB | 2048 TB | 2048 TB
磁盘大小 | 73GB 固态驱动器 146GB 固态驱动器 146GB (15,000rpm) 300GB (15,000rpm) 450GB (15,000rpm) 1 TB (7,200rpm) | 73GB 固态驱动器 146GB 固态驱动器 146GB (15,000rpm) 300GB (15,000rpm) 450GB (15,000rpm) 1 TB (7,200rpm) | 73GB 固态驱动器 146GB 固态驱动器 146GB (15,000rpm) 300GB (15,000rpm) 450GB (15,000rpm) 600GB (15,000rpm) 1 TB (7,200rpm) 2 TB (7,200rpm)
RAID 级别 | 5, 6, 10 | 5, 6, 10 | 5, 6, 10
尺寸(高 x 宽 x 深) | 193 x 84.7 x 118.3厘米 带有一个扩展机架： 193 x 169.4 x 118.3厘米 | 193 x 84.7 x 118.3厘米 带有一个扩展机架： 193 x 169.4 x 118.3厘米 带有两个扩展机架： 193 x 254.1 x 118.3厘米 | 193 x 84.7 x 118.3厘米 每个机架，总共最多 5个机架
最大重量 | 1189千克(2620磅) 每个扩展机架增加： 1089千克(2400磅) | 1307千克(2880磅) 每个扩展机架增加： 1089千克(2400磅) | 1307千克(2880磅)，基本机架 每个扩展机架增加： 1089千克(2400磅)
操作环境：
干球温度 | 16 - 32°C (60 - 90°F) | 16 - 32°C (60 - 90°F) | 16 - 32°C (60 - 90°F)
相对湿度 | 20 - 80% | 20 - 80% | 20 - 80%
电源 | 单相或三相 50/60Hz 电源 | 三相 50/60Hz 电源 | 单相(某些配置)或三相 50/60Hz 电源
热值 BTU/小时(最小值/最大值) | 13,400/19,800(对于 93E： 7,500/22,200) | 17,400/24,000(对于 9AE：7,500/22,200) | 13,400/26,600(941 机架) 7,500/22,200(94E 机架)
电功率 kva(最小值/最大值) | 3.9/5.8(对于 93E： 2.2/6.5) | 5.1/7.0(对于 9AE： 2.2/6.5) | 3.9/7.8(941 机架) 2.2/6.5(94E 机架)
保修 | 2424 型号保修 4年 2423 型号保修 3年 2422 型号保修 2年 2421 型号保修 1年 | 2424 型号保修 4年 2423 型号保修 3年 2422 型号保修 2年 2421 型号保修 1年 | 2424 型号保修 4年 2423 型号保修 3年 2422 型号保修 2年 2421 型号保修 1年
支持的系统 | 如需有关支持的服务器的详细信息，请访问 www.ibm.com/systems/storage/ disk (英文).

参考链接：http://www-900.ibm.com/storage/cn/disk/ds8000/specifications.shtml

Top


DS8700 相关链接

产品相关信息

卓越的DS8700 为业务连续保驾护航(PDF)

面向未来的企业级存储架构展望高端存储问鼎之作——DS8700(PDF)

IBM System Storage DS8000 Turbo 系列(产品介绍)

配置 DB2 pureScale 利用 DS8700 Metro Mirror 进行灾难恢复

网络课堂 - DS8700 新产品介绍

红皮书资料

IBM System Storage DS8700: Architecture and Implementation

IBM System Storage DS8700 Easy Tier

IBM System Storage DS8700 Disk Encryption Implementation and Usage Guidelines

白皮书资料

Cost/Benefit Case for IBM System Storage DS8700 Comparisons with EMC Symmetrix V-Max Systems (464KB)

IBM System Storage DS8700 Performance with Easy Tier (487KB)

Intel and IBM redefine the limits of Data Warehousing (1.45MB)

Maximizing the Business Value of Information and Lowering Energy Consumption with IBM’s DS8700 - Clipper Navigator (238KB)

The State of the Core – Engineering the Enterprise Storage Infrastructure with the IBM DS8000 - Technology whitepaper by the Teneja Group, 2010 (784KB)

IBM Easy Tier Enables DS8700 Users to Make Good Use of Solid State Drives - Mesabi Group (154KB)

Top


IBM ProtecTIER 概述

IBM System Storage TS7610 ProtecTIER Deduplication Appliance 易捷版概述

IBM System Storage TS7650 ProtecTIER 重复数据删除设备概述

IBM System Storage TS7650G ProtecTIER Deduplication Gateway 概述

IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z 解决方案概述


IIBM System Storage TS7610 ProtecTIER Deduplication Appliance 易捷版 概述

TS7610 ProtecTIER Deduplication Appliance 易捷版 概述

要点

以基于磁盘的高速数据保护提高备份和恢复的性能；

加快任务关键型数据的恢复速度；

优化存储基础架构并降低总拥有成本；

实现业务弹性目标，而无需更改现有备份程序和实践；

适合中型 IT 环境，易于安装、管理和维护的数据保护。

隶属各个行业和各种规模的组织都仍在努力应对数据增长和将数据保留更长时间的需求。针对中型企业需要用于数据保护的更全面方案而设计，IBM System Storage TS7610 ProtecTIER Deduplication Appliance 易捷版充分利用独特的重复数据删除技术来帮助您解决关键的备份和恢复挑战。

TS7610 ProtecTIER Deduplication Appliance 易捷版有两种配置选项可供使用，是一个集成的服务器与存储硬件平台，预装有 ProtecTIER 重复数据删除软件，并且拥有预配置的存储库和虚拟磁带库 （VTL） 接口。TS7610 ProtecTIER Deduplication Appliance 易捷版提供了您的企业需要的容量、性价比以及可靠性/可用性/可扩展性特性。

TS7610 ProtecTIER Appliance 易捷版提供：

产品特性

4TB 和 5.4TB 物理容量的单一 2U 集成设备；

即插即用安装；

预配置的虚拟磁带库 （VTL） 接口；

通过 ProtecTIER GUI Manager 轻松管理；

提供无需额外硬件的远程诊断功能。

硬件概要

2个 146GB SAS 启动磁盘和多达 12个 1TB SATA 磁盘驱动器；

1块 LSI MegaRAID 卡，备用电池和 4GB 内存 DIMM；

1个英特尔 Pro/1000 PT 双端口 GbE 适配器和 1个 Emulex LPe11002 FC HBA；

提供完整解决方案所需的 1台 DVD 驱动器、电缆及其他组件。

    参考链接：https://www-900.ibm.com/storage/cn/tape/ts7610/index.shtml

Top


IBM System Storage TS7650 ProtecTIER 重复数据删除设备 概述

TS7650 ProtecTIER 重复数据删除设备 概述

TS7650G

要点

可改善备份与恢复操作

有助于更为高效及可靠地保护宝贵的数据

降低运营成本及能耗，节省开支

IBM System Storage TS7650 ProtecTIER 重复数据删除设备是 IBM 存储设备、IBM 服务器以及 IBM 的革新性 ProtecTIER 重复数据删除软件的一个可预先配置的解决方案，可改善备份和恢复操作。 这不仅是一套组件，还是一个真正集成的解决方案，使用户可以轻松利用重复数据删除能力，而不必对现有的环境进行根本性的调整。 该解决方案有四种配置可用，以满足从中等 IT 环境到企业数据中心的各种组织基于磁盘的数据保护需求。

    参考链接：https://www-900.ibm.com/storage/cn/tape/ts7650a/index.shtml

Top


IBM System Storage TS7650G ProtecTIER Deduplication Gateway 概述

TS7650G ProtecTIER Deduplication Gateway 概述

TS7650G

要点

改善备份与恢复并简化灾难恢复操作；

降低运营成本和能源消耗；

以更少的基础架构管理更多的数据。

IBM System Storage TS7650G ProtecTIER Deduplication Gateway能够在大幅降低基础架构成本的同时，满足企业数据中心基于磁盘的数据保护需求。该解决方案提供了行业领先的联机重复数据删除性能和每个系统高达 1PB 物理存储容量的可扩展性，可提供高达 25PB 的存储容量。再结合IBM存储，ProtecTIER Gateway解决方案可提供强大的基于磁盘的存储库，从而改善备份与归档数据的保留和可用性。

TS7650G结合了虚拟磁带库解决方案与IBM获得专利的HyperFactor技术所实现的联机重复数据删除功能。该技术可以在磁盘需求和成本方面实现大幅节省。

    参考链接：http://www-900.ibm.com/storage/cn/tape/ts7650g/index.shtml

Top


IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z 解决方案 概述

TS7680 ProtecTIER Deduplication Gateway for System z 解决方案 概述

要点

以更少的基础架构管理更多的数据。

简化和加快信息保护。

自动化和简化灾难恢复流程。

帮助降低运营成本和能耗。

Protect More. Store Less

IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z 通过将虚拟磁带库解决方案、利用 IBM 独有的 HyperFactor专利技术所实现的内置重复数据删除功能以及基于磁盘的不同存储选择相结合，能够为以前在Systems z应用中使用磁带的用户提供卓越的磁盘存储服务。

TS7680 能够在降低基础架构成本的同时简化磁带处理操作和提高磁带应用性能，并具备高性能的内置重复数据删除功能、高度可用的双节点群集功能以及每个系统高达 1PB 的物理存储容量。

适用于 System z 的 IBM System Storage TS7680 ProtecTIER Deduplication Gateway 提供：

高性能内置重复数据删除功能；

每个系统的可用容量可扩展至高达 1PB；

每个双节点群集 256个虚拟磁带驱动器；

每个系统高达 100万个逻辑卷；

可将经过重复数据删除处理的数据本机复制至远程站点，从而实现增强的灾难恢复；

多种磁盘配置选择；

简化的部署。

IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z是一个企业级数据保护平台，能在减少信息存储所需空间的同时快速而安全地保护业务信息。

部署 IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z解决方案有助于更加高效地保护利用磁盘进行存储的公司数据，同时通过减少或消除重复数据而帮助管理指数级增长的新数据。

IBM 虚拟磁带与重复数据删除功能相结合的优势

虚拟磁带和重复数据删除功能相结合有助于降低复杂性、提高效率并降低磁带处理操作的成本。虚拟磁带的一个显著优势是不需要花费时间安装磁带。这样，使用磁带的应用程序可以大大加快操作的完成速度。虚拟磁带还能缩减 CPU 等待时间，从而释放处理能力以供其他应用程序使用。此外，虚拟磁带还能加快还原速度。

由于大型机将虚拟磁带系统视为标准的磁带库，所以不需要改变现有流程与程序便可实施此项新技术，并且不必或者只需很少地修改操作系统。

重复数据删除功能可以极大地扩展存储容量。也就是说，删除重复数据之后，在 1TB 磁盘缓存中可以存储高达 25TB 磁带应用数据。这一卓越的效率可以减少资本支出，并能帮助降低数据中心的能耗、散热和占地空间需求。

此外，IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z现在还提供策略驱动、基于 IP 的自动化复制功能，因而可以使灾难恢复计划和流程实现自动化并得到简化。通过仅将更改的/经过重复数据删除处理的数据发送至远程站点，使得带宽需求显著降低，从而释放宝贵的网络资源以供其他关键业务流程使用。

    参考链接：http://www-900.ibm.com/storage/cn/tape/ts7680/index.shtml

Top


IBM ProtecTIER 特性

TS7610 ProtecTIER 易捷版优势

TS7650 ProtecTIER 的优势

TS7650 ProtecTIER 重复数据删除解决方案的优势与价值

TS7650G ProtecTIER 的优势

TS7680 ProtecTIER Deduplication Gateway for System z 的优势


IBM System Storage TS7610 ProtecTIER 易捷版优势

特性

优势

拥有专利的 HyperFactor 重复数据删除技术

  • 可将存储需求降低高达 25 倍或更高的倍数，从而降低成本；
  • 极大地改善备份和恢复操作。

实施

  • 完全集成的即插即用解决方案，支持快速安装；
  • 无需客户端或主机代理。

性能

  • 基于磁盘的备份能够提高性能并使备份和恢复得到改善；
  • 通过磁盘进行恢复速度更快，因而使系统能更快地恢复在线状态。

简化的管理

  • 易用直观的图形用户界面可实现简化的管理。

经济性

  • 在各种环境下购置成本要比标准 VTL 解决方案低 50 - 80%；
  • 总拥有成本明显低于标准 VTL 解决方案。

数据完整性

  • 避免发生哈希冲突的风险，哈希冲突可能会导致数据丢失。

参考链接：https://www-900.ibm.com/storage/cn/tape/ts7610/features.shtml

Top


IBM System Storage TS7650 ProtecTIER 的优势

特性

优势

HyperFactor 重复数据删除技术

  • 拥有已获专利的模式识别算法，可减少高达 25倍的存储需求，从而彻底降低成本。 这一独特的技术不依赖风险较大的哈希算法，可提供企业级的数据完整性。

性能： 高达 500MB/秒的持续内置吞吐量

  • 吞吐量可扩展，以应对最严苛的数据中心要求。

容量： 可扩展至 1PB 的物理储存，可为超过 25PB 的备份数据提供存储空间

  • 可以轻松扩展容量，以适应日益增长的需求。

群集

  • 允许将两个节点群集到一个系统，以实现更高的性能及可用性。

本地复制

  • 虚拟磁带从主站点到远程站点的高速复制或“转移”；
  • 两个站点都能实现企业级的数据完整性等级；
  • 允许“无卡车式”的磁带盒运送，提高灾难恢复操作。

数据完整性： 基于非哈希方法的重复数据删除技术

  • 避免哈希冲突的可能性，哈希冲突曾导致数据丢失、受损和运行中断。

非中断。 轻松集成，不必对环境进行根本性的调整

  • 改善备份和恢复操作的性能和可靠性；
  • 满足领先企业的备份应用要求。

可依据性能、硬件冗余及特定磁盘存储需求来优化配置

  • 为您的环境定制配置。

购置成本比标准 VTL 解决方案少 50% - 80%
  • 可降低总拥有成本，相比之下标准“第一代” VTL 解决方案则无法在众多客户情形进行重复数据删除并使用配置文件。

参考链接：https://www-900.ibm.com/storage/cn/tape/ts7650a/features.shtml

Top


TS7650 ProtecTIER 重复数据删除解决方案的优势与价值

1. IBM TS7650 重复数据删除解决方案为您带来的价值:

提高服务

TS7650 产品解决方案可以高速、高效地满足企业现有的业务应用、策略和法规的需求，保证了企业的业务连续性。

管理风险

IBM TS7650 采用在线重复数据删除方法，进行实时地重复数据删除，这样，当数据写入磁盘时已经进行了重复数据删除操作，从而降低了宕机的风险保证了业务的连续性；

IBM TS7650 解决方案将能够为每个存储系统提供多达 1PB 的存储容量，即可以保存超过 25PB 的用户数据，从而有效地避免了孤岛存储空间的出现；

IBM TS7650 选择了一种模式识别的算法来查找和处理数据冗余，从而降低了大 型环境中数据丢失的风险，保证了数据的完整性。

降低成本

通过 IBM TS7650 重复数据删除解决方案，您可以减少多达25倍的存储容量需求，并提高存储的利用率，从而有效地帮助您控制IT方面的预算；

通过减少操作中的磁盘容量，您亦有效地降低了企业的IT能源能耗。

2. IBM TS7650 重复数据删除解决方案的优势

作为重复数据删除解决方案方面的佼佼者，IBM TS7650 一直受到财富500强企业数据中心的青睐，如今全球已经有多家公司部署了该解决方案，其具体的优势为：

超级基于磁盘的数据保护

更高的扩展能力——能够为每个存储系统提供多达1PB的存储容量，即可以提供超过25PB的存储能力；

更有效的性价比——可减少高达25倍的存储需求。

高性能的持续重复数据删除

每节点 450MB/s 的在线处理能力，双节点集群高达900 MB/s 的在线处理能力。

强大的连续性

在线重复数据删除减少了对操作的影响降低了宕机的风险；

方案很好地集成了现有的备份环境和存储架构。

确保了数据完整性

通过逐位数据比对，彻底消除了由于“哈希冲突”等原因所造成的数据误删除。

出色的远程复制优势

有效地减少了 WAN 中的带宽；

能够使用“跨数据中心” 的存储并减少磁带的运输；

为灾难恢复提供了一种更快更高效的方式。

Top


IBM System Storage TS7650G ProtecTIER 的优势

特性

优势

HyperFactor重复数据删除技术

  • 模式识别算法（非基于哈希）可以使存储需求降低到原来的 1/25 或更低，在保持企业级数据完整性的同时，大幅降低成本；
  • 关键业务数据得到保护，带来更快速且更可靠的备份与恢复。

性能： 每个群集 ProtecTIER系统高达 1000MB/s 或更高的持续联机重复数据删除吞吐量

  • 吞吐量可扩展，以满足最严格的数据中心要求。

容量： 可扩展至 1PB 的物理存储容量，从而提供一个可容纳到达 25PB 或更多备份数据的存储库

  • 支持轻松扩展容量，以满足随着时间而不断增加的需求。

群集

  • 允许将两个节点在一个系统中组成群集，以实现更高的性能和可用性。

本地复制

  • 将虚拟磁带从主站点高速复制或“移动”到远程站点；
  • 在两端均提供企业级的数据完整性；
  • 无需使用车辆实际运输磁带盒，带来改善的灾难恢复操作。

数据完整性： 非基于哈希的重复数据删除技术

  • 消除了过去经常会造成数据丢失、损坏和运营中断的哈希冲突的可能性。

非中断式： 轻松实现集成，无需对环境进行重大更改

  • 提高备份与恢复操作的性能和可靠性；
  • 满足领先的企业备份应用程序的要求。

可根据性能、硬件冗余及特定的磁盘存储需求来优化配置

  • 针对您的环境定制的配置。

购置成本比标准 VTL 解决方案低 50% - 80%
  • 与许多客户情景和使用方式下的标准“第一代”非重复数据删除 VTL 解决方案相比，总拥有成本更低。

参考链接：http://www-900.ibm.com/storage/cn/tape/ts7650g/features.shtml

Top


IBM System Storage TS7680 ProtecTIER Deduplication Gateway for System z 的优势

特性 | 优势
IBM HyperFactor重复数据删除技术 | IBM 独有的重复数据删除专利技术可以显著降低存储需求，而无需依赖可能导致数据丢失的哈希算法。
内置重复数据删除 | 清除接收到的冗余数据，因而无需二次重复数据删除“后”处理和额外的存储。
高性能 | 持续吞吐量高达 600MB/s 或更高的高速内置重复数据删除。
可扩展至 1PB 的物理存储容量，从而提供高达 25PB 或更高的用户数据容量 | 允许扩展容量以便与快速的信息增长保持同步。
高可用性 | 双节点群集提供更高的性能和极高的可用性，从而可实现更长的正常运行时间。
定制配置 | 可以针对性能、容量和/或特定磁盘存储需求优化配置。
更高的可靠性 | 消除与物理磁带相关的机械错误和处理错误，从而提高磁盘处理的成功率。
与标准的 z/OS 磁带平台和磁带管理系统相兼容 | 可最大限度地降低磁带操作的复杂性和管理成本。
购置成本比标准 VTL 解决方案低 50-80% | 与标准的虚拟磁带库（无重复数据删除功能）解决方案相比，对于各种各样的客户情况与使用情况，其总拥有成本有助于极大地降低客户投资。
本机复制可实现增强的灾难恢复 | 使数据到远程站点的电子传输自动化，从而实现增强的灾难恢复功能。

参考链接：http://www-900.ibm.com/storage/cn/tape/ts7680/features.shtml

Top


ProtecTIER 相关链接

产品相关信息

IBM Implementation Services for tape systems – IBM System StorageTS7650 ProtecTIER

IBM 企业级重复数据删除虚拟磁带库解决方案

IBM System Storage TS7650ProtecTIER Deduplication Appliance

TS7650 数据表 (英文) (639KB)

Clipper group profile - TS7650 Appliance

Use IBM data de-duplication to back up more data with less disk space

TS7650G 数据表 (英文)(160KB)

Enhancing TSM with ProtecTIER De-duplication (英文)(598KB)

IBM TS7650G ProtecTIER Enterprise-class Data De-duplication (英文)(1.8MB)

Guidelines - Enterprise De-Duplication Solutions (英文)(1.4MB)

网络课堂 - 存储虚拟化IBM TS7650概念和原理

网络课堂 - 存储虚拟化之IBM TS7650远程灾备方案

红皮书资料

IBM System Storage TS7650 and TS7650G with ProtecTIER

TS7680 Deduplication ProtecTIER Gateway for System z

白皮书资料

Evaluating Enterprise-Class VTLs: The IBM System Storage TS7650G ProtecTIER De-duplication Gateway

Simple, Reliable, Fast De-duplication, Data Protection Platform

Top


虚拟租赁计划(VLP)

该虚拟租赁计划(VLP)提供免费远程访问IBM的硬件，包括在IBM AIX、IBM i和Linux操作系统中运行的基于IBM POWER6和 IBM POWER5处理器的服务器。

全自动的 IBM Virtual Loaner Program (VLP) 是使用 IBM 平台开发和演示软件解决方案的灵活而经济高效的方法。VLP 可供全球 IBM PartnerWorld 成员免费使用，具备以下关键优势：

.基于 Web 的预约、系统管理和用户支持；

.多语言支持，包括简体中文、马来语、日语、西班牙语、葡萄牙语、法语和韩语；

.高度安全地按需访问 IBM Power Systems 平台，其中包括 IBM AIX, IBM i、Linux SLES 和 RHEL；

.保存和恢复系统映像以供将来使用；

.通过 IBM 软件访问目录免费访问 IBM 中间件；

.能够测试最新的 Power Systems 虚拟化技术；

.实时 Web 对话和基于电子邮件的用户支持；

.制作 VLP 预约教程：ibm.com/partnerworld/wps/static/flash/flamovie/vlp_reservation072507.swf

VLP 特性：

.IBM Power Systems：POWER7、POWER6、POWER5；

.IBM Power 570 和 IBM BladeCenter POWER 服务器；

.IBM AIX 5.3 和 AIX 6.1；

.IBM i 5.4 和 IBM i 6.1；

.Red Hat：RHEL4 和 RHEL5; SUSE：SLES9、SLES10 和 SLES11；

.IBM 软件（从 IBM 软件访问目录 (SAC) 提供）；

.IBM PowerVM Lx86、Dynamic LPAR、Live Partion Mobility、Live Application Mobility、Workload Partitions 和 Micropartitions。

VLP 拥有优良的记录。自 2004 年以来，VLP 已为超过 2000 个 IBM 业务合作伙伴的 14000 多个系统预约提供支持。

VLP连接 的用户指南(中文)

VLP连接 的用户指南(英文)

详细了解 VLP 或请求租赁，请访问：VLP网站。

Top


竞争分析工具

本期更新了存储和System X 产品的竞争分析工具及链接，便于大家快速查询与友商相应产品之间的竞争分析信息。

1. IBM Power Systems Competitive Sales Tool

Version 17.0 (June 30, 2010)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

2.IBM System Storage Competitive Sales Tool

Version 10.8（June 17, 2010）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

    3.IBM System x and BladeCenter Competitive Sales Tool

    Version 5.18 (June 25, 2010)

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件


2010年第2季度热门问题排行榜

本期，《速查手册》新出炉了2010年第2季度热门问题排行榜栏目。该排行榜由高到低列出了第2季度客户最常问的20个问题，便于大家查看和学习。

2010年第2季度热门问题排行榜 - Power

2010年第2季度热门问题排行榜 - Storage

2010年第2季度热门问题排行榜 - System X


Power,Storage和System x产品技术支持信息周报

为了帮助IBM合作伙伴更方便、更及时地获得IBM最新的产品和技术信息，IBM中国技术支持中心推出新的“技术周报”的免费支持服务，每周以手机短信、电子邮件和发布在IBM技术支持网站的方式，提供最近一周"常见的五至十个技术问题和答案"，内容主要针对System Power与存储产品、System x，服务对象是和IBM签约的合作伙伴。如果您需要免费订阅或退订此服务，请联系IBM 业务合作伙伴专线 800-810-1166 分机 5060。

Power and Stoage技术周报

System x技术周报

Power and Stoage技术周报

2010-07, 第四期，Power&存储 产品技术支持信息周报

2010-07, 第三期，Power&存储 产品技术支持信息周报

2010-07, 第二期，Power&存储 产品技术支持信息周报

2010-07, 第一期，Power&存储 产品技术支持信息周报

2010-06, 第四期，Power&存储 产品技术支持信息周报

2010-06, 第三期，Power&存储 产品技术支持信息周报

2010-06, 第二期，Power&存储 产品技术支持信息周报

2010-06, 第一期，Power&存储 产品技术支持信息周报

2010-05, 第四期，Power&存储 产品技术支持信息周报

2010-05, 第三期，Power&存储 产品技术支持信息周报

2010-05, 第二期，Power&存储 产品技术支持信息周报

2010-05, 第一期，Power&存储 产品技术支持信息周报

2010-04, 第四期，Power&存储 产品技术支持信息周报

2010-04, 第三期，Power&存储 产品技术支持信息周报

2010-04, 第二期，Power&存储 产品技术支持信息周报

2010-04, 第一期，Power&存储 产品技术支持信息周报

2010-03, 第五期，Power&存储 产品技术支持信息周报

2010-03, 第四期，Power&存储 产品技术支持信息周报

2010-03, 第三期，Power&存储 产品技术支持信息周报

2010-03, 第二期，Power&存储 产品技术支持信息周报

2010-03, 第一期，Power&存储 产品技术支持信息周报

2010-02, 第三期，Power&存储 产品技术支持信息周报

2010-02, 第二期，Power&存储 产品技术支持信息周报

2010-02, 第一期，Power&存储 产品技术支持信息周报

2010-01, 第四期，Power&存储 产品技术支持信息周报

2010-01, 第三期，Power&存储 产品技术支持信息周报

2010-01, 第二期，Power&存储 产品技术支持信息周报

2010-01, 第一期，Power&存储 产品技术支持信息周报

2009-12, 第五期，Power&存储 产品技术支持信息周报

2009-12, 第四期，Power&存储 产品技术支持信息周报

2009-12, 第三期，Power&存储 产品技术支持信息周报

2009-12, 第二期，Power&存储 产品技术支持信息周报

2009-12, 第一期，Power&存储 产品技术支持信息周报

2009-11, 第四期，Power&存储 产品技术支持信息周报

2009-11, 第三期，Power&存储 产品技术支持信息周报

2009-11, 第二期，Power&存储 产品技术支持信息周报

2009-11, 第一期，Power&存储 产品技术支持信息周报

2009-10, 第三期，Power&存储 产品技术支持信息周报

2009-10, 第二期，Power&存储 产品技术支持信息周报

2009-10, 第一期，Power&存储 产品技术支持信息周报

2009-09, 第五期，Power&存储 产品技术支持信息周报

2009-09, 第四期，Power&存储 产品技术支持信息周报

2009-09, 第三期，Power&存储 产品技术支持信息周报

2009-09, 第二期，Power&存储 产品技术支持信息周报

2009-09, 第一期，Power&存储 产品技术支持信息周报

2009-08, 第四期，Power&存储 产品技术支持信息周报

2009-08, 第三期，Power&存储 产品技术支持信息周报

2009-08, 第二期，Power&存储 产品技术支持信息周报

2009-08, 第一期，Power&存储 产品技术支持信息周报

2009-07, 第五期，Power&存储 产品技术支持信息周报

2009-07, 第四期，Power&存储 产品技术支持信息周报

2009-07, 第三期，Power&存储 产品技术支持信息周报

2009-07, 第二期，Power&存储 产品技术支持信息周报

2009-07, 第一期，Power&存储 产品技术支持信息周报

Top

System x技术周报

2010-07, 第三期，System x 产品技术支持信息周报

2010-07, 第二期，System x 产品技术支持信息周报

2010-07, 第一期，System x 产品技术支持信息周报

2010-06, 第四期，System x 产品技术支持信息周报

2010-06, 第三期，System x 产品技术支持信息周报

2010-06, 第二期，System x 产品技术支持信息周报

2010-06, 第一期，System x 产品技术支持信息周报

2010-05, 第四期，System x 产品技术支持信息周报

2010-05, 第三期，System x 产品技术支持信息周报

2010-05, 第二期，System x 产品技术支持信息周报

2010-05, 第一期，System x 产品技术支持信息周报

2010-04, 第四期，System x 产品技术支持信息周报

2010-04, 第三期，System x 产品技术支持信息周报

2010-04, 第二期，System x 产品技术支持信息周报

2010-04, 第一期，System x 产品技术支持信息周报

2010-03, 第五期，System x 产品技术支持信息周报

2010-03, 第四期，System x 产品技术支持信息周报

2010-03, 第三期，System x 产品技术支持信息周报

2010-03, 第二期，System x 产品技术支持信息周报

2010-03, 第一期，System x 产品技术支持信息周报

2010-02, 第三期，System x 产品技术支持信息周报

2010-02, 第二期，System x 产品技术支持信息周报

2010-02, 第一期，System x 产品技术支持信息周报

2010-01, 第四期，System x 产品技术支持信息周报

2010-01, 第三期，System x 产品技术支持信息周报

2010-01, 第二期，System x 产品技术支持信息周报

2010-01, 第一期，System x 产品技术支持信息周报

2009-12, 第五期，System x 产品技术支持信息周报

2009-12, 第四期，System x 产品技术支持信息周报

2009-12, 第三期，System x 产品技术支持信息周报

2009-12, 第二期，System x 产品技术支持信息周报

2009-12, 第一期，System x 产品技术支持信息周报

2009-11, 第四期，System x 产品技术支持信息周报

2009-11, 第三期，System x 产品技术支持信息周报

2009-11, 第二期，System x 产品技术支持信息周报

2009-11, 第一期，System x 产品技术支持信息周报

2009-10, 第三期，System x 产品技术支持信息周报

2009-10, 第二期，System x 产品技术支持信息周报

2009-10, 第一期，System x 产品技术支持信息周报

2009-09, 第五期，System x 产品技术支持信息周报

2009-09, 第四期，System x 产品技术支持信息周报

2009-09, 第三期，System x 产品技术支持信息周报

2009-09, 第二期，System x 产品技术支持信息周报

2009-09, 第一期，System x 产品技术支持信息周报

2009-08, 第四期，System x 产品技术支持信息周报

2009-08, 第三期，System x 产品技术支持信息周报

2009-08, 第二期，System x 产品技术支持信息周报

2009-08, 第一期，System x 产品技术支持信息周报

2009-07, 第四期，System x 产品技术支持信息周报

2009-07, 第三期，System x 产品技术支持信息周报

2009-07, 第二期，System x 产品技术支持信息周报

2009-07, 第一期，System x 产品技术支持信息周报

Top


《IBM售前技术火线速查手册》调查反馈

《IBM售前技术火线速查手册》调查表

注： 为必填选项

1.姓名：

2.公司(非IBM BP请详细填写公司名称,IBM客户请填写客户)：

3.请选择您在销售过程中，经常用到的IBM售前配置工具：

IBM售前技术火线速查手册
e-Config配置工具（Power和存储）
SSCT（X系列机器售前配置工具）
TPCC计算小工具
POWER6产品e-Config配置输出文件转中文小工具
存储产品e-Config配置输出文件转中文小工具
电源计算工具
销售手册速查助理：（《X手册》等）
其它

4.《IBM售前技术火线速查手册》的推出是否对您有所帮助：

5.请具体指出本手册在下列哪些方面为您提供了帮助：

提高现有技术水平
了解新的技术知识
发现新的商机
其它

6.请选择您对《IBM售前技术火线速查手册》2010年第3期的满意度：

(10为满意度最高，1分为满意度最低)

7.您认为本手册每周能帮助您节省多少工作时间：

小于2小时
2-4小时
4-6 小时
6 小时以上

8.《IBM售前技术火线速查手册》在内容方面您比较满意哪些方面：

售前常见问题汇总
售前常见配置问题汇总
新产品发布汇总
智慧系统之存储篇(LTO5, SONAS, XIV, DS8700, ProtecTIER)
IBM专家推荐热门书籍
竞争分析工具
2010年2季度最热门问题
Power, Storage和System x产品技术支持信息周报
其它

9.您是否愿意长期订阅《IBM售前技术火线速查手册》：

愿意
不愿意
无所谓

10.如果想长期订阅请留下您的手机号和E-mail：

手机号：

E-mail：

11.您希望我们今后在哪些技术领域及解决方案方面给您提供更多的技术支持（包括其他改进意见）：


使用条款

《IBM售前技术火线速查手册》（下面简称为“速查手册”）,非IBM正式电子出版物,仅供IBM内部销售人员和IBM核心合作伙伴参考使用。使用此“速查手册”，您即承认您已阅读、理解并同意受这些条款的约束，并遵守所有适用的法律和法规。如果您不同意这些条款，请不要使用此“速查手册”。

IBM 可随时通过更新“速查手册”来修改这些“使用条款”以及此“速查手册”中包含的任何其他信息，而无需通知您。IBM 还可以随时对此“速查手册”中描述的产品、服务或程序进行改进或更改，而无需另行通知。

此“速查手册”包含所有权声明和版权信息，您必须遵守并服从所有相关的条款。未经 IBM 事先的书面同意，不得在其他网站上载、张贴、传播、分发或使用此“速查手册”及其中的所有内容创作演绎作品，除非 IBM 授予您一份非专属的、不可转让的且有限的许可，允许您仅在您的计算机上为了您个人使用而非商业性使用此“速查手册”的目的访问和显示此“速查手册”内的内容。此许可权的条件是：您不修改此“速查手册”的内容，完整地保留所有的版权、商标和其他专有权声明并且您接受该内容随附的任何条款、条件和声明，及此“速查手册”中的所有其他规定。

如果您未遵守此“速查手册”上的条款、条件和声明，则授予您的任何权利将自动终止，而无需事先通知，并且您必须立即销毁您所拥有或掌握的所有已下载资料副本。除了前一段中的有限许可权，IBM不授予您关于任何专利、商标、版权或其他专有权或知识产权的任何明示的或暗含的权利或许可。您不得在另一个 Web 站点或任何其他介质中设置此“速查手册”任何内容的镜像。

特定免责条款

此“速查手册”的信息不附带任何有关正确性、最新性及完整性的承诺和保证，并且此“速查手册”可能包含有技术方面不够准确的地方或排字错误。IBM 不承担以下责任（且明确声明免除以下责任）：更新此“速查手册”使信息保持最新或者确保任何已张贴信息的准确性或完整性。因此，关于此“速查手册”中描述的任何服务、产品或其他事项作出任何决策之前，您应该确认所有已张贴信息的准确性和完整性。

IBM 不保证任何被告知／报告的问题将由 IBM 解决，即使 IBM 选择为了解决某个问题提供信息，也是如此。

业务关系

此“速查手册”可能提供非 IBM Web 站点和资源的链接或引用。IBM 对于任何非 IBM Web 站点或第三方资源（包括任何 Lenovo Web 站点）不作任何声明、保证或其他承诺，即使这些 Web 站点或第三方资源可能引用了任何 IBM 站点，或者可从任何 IBM 站点访问或链接到任何 IBM 站点。到某个非 IBM Web 站点的链接并不意味着 IBM 认可此类 Web 站点的内容或使用或其所有者。此外，IBM 不是您可能与任何第三方签署协议的任何交易的一方也不对任何交易负责，即使您从某个 IBM 站点了解到此类第三方（或使用到此类第三方的链接），也是如此。因此，您承认并同意，IBM 不对此类外部站点或资源的可用性负责，也不对可从那些站点或资源上获得的任何内容、服务、产品或其他资料承担任何责任或义务。

当您访问某个非 IBM Web 站点（即使该站点可能包含 IBM 徽标），请理解该 Web 站点与 IBM 无关并且 IBM 不控制该 Web 站点上的内容。您须谨慎从事，避免遭受病毒、蠕虫病毒、特洛伊木马和其他可能的破坏性程序入侵并采取您认为适当的方式保护您的信息。

翻译

此“速查手册”中某些文本提供有英语以外的其他语言。文本可能由人员翻译或者仅由计算机软件翻译，而没有人的参与或审核。这些翻译版是为了您的方便起见提供的，关于 翻译（无论机器翻译的或人翻译的）的准确性或完整性，IBM 不作任何声明或承诺。请参阅下面的“不保证声明”以了解更多的条款和条件。

不保证声明

使用此“速查手册”所带来的风险由您自行承担。所有资料、信息、产品、软件、程序和服务均“按现状”提供，不附有任何形式的保证或担保。在法律许可的最大范围内，IBM 明确声明免除所有明示的、暗含的、法定的和其他保证、担保、声明或承诺，包括但不限于有关适销、适用于某种特定用途以及有关所有权和知识产权的非侵权的保证。在不受任何限制的情况下，IBM 不保证，此“速查手册”将不中断、及时、安全或无错误。

您理解并同意，如果您下载或以其他方式获得此“速查手册”，则您自行决定执行上述操作，且风险由您自行承担，并且您须自行负责可能产生的任何损害赔偿，包括数据的丢失或对您的计算机系统的损害。

某些司法区域的强制性法律不允许对保证有所排除，在此情况下则上述排除可能不适用于您。

责任限制

任何情况下，对于此“速查手册”导致的或由于使用此“速查手册”或由于使用链接到、引用此“速查手册”或通过此“速查手册”访问的任何站点或资源，或者由于使用、下载或访问任何资料、信息、产品或服务而导致的或与之相关的任何直接的、间接的、附带的、特别的、惩戒性的或任何种类的后果性的损害赔偿，包括但不限于任何利润的损失、商业中断、可节省金额的损失或者程序或其他数据的丢失，IBM 均不对任何一方负责，即使 IBM 已被明确告知可能有此类损害赔偿时，也是如此。这种关于责任的排除和放弃适用于所有诉因，无论是基于合同、保证、民事侵权行为还是任何其他法律理论。

附加的或不同的条款、条件和声明可能适用于通过此“速查手册”提供的特定资料、信息、产品、软件和服务。如有任何冲突，此类附加的或不同的条款、条件和声明将优先适用于这些“使用条款”。请参阅相应的协议或声明。

Top


联系我们

如果您有任何意见和建议，欢迎与我们联系。

E-mail： techline@cn.ibm.com

Tel：8008101818-5060 / (010)82456688-5060

IBM中国技术支持中心 编制


2010年第2季度热门问题排行榜 - Power

(1) 如何配置Power 550服务器内置磁盘分区的功能

(2) System P Server 的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备？

(3) System P 系列 Server 的 CPU, Memory, IO 的带宽

(4) Power 550六种硬盘背板的介绍

(5) 如何实现Power 560和570内置硬盘之外增加LPAR

(6) Power 570 在一个CEC中，如何配置2个分区

(7) Power中异步卡和串口线的选择

(8) 7014-T00/T42/B42机柜PDU和电源线的配置

(9) P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

(10) 配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

(11) 如何在Power 520/550服务器上创建RAID 5？

(12) 怎样配置I/O抽屉fc#5802

(13) 在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

(14) 在System P 的HACMP方案里，推荐的e-config 配置范例

(15) 什么是PowerVM

(16) 如何配置Power 520和550 3个及以上分区

(17) 7014-T00/T42/B42机柜的配置介绍

(18) Power 570 CPU数量与CEC抽屉和fc#5683数量的对应关系

(19) AIX EE6.1版本包含哪些软件

(20) 如何在Power770/780上实现硬盘背板的分离

Top


7014-T00/T42/B42机柜的配置介绍

解答：

关于7014-T00/T42/B42机柜配置介绍请学习网络课堂《IBM 7014-T00, T42, B42 机柜介绍及配置方法》

本网络课堂通过对机柜的前门、后门、侧板、PDU、电源线以及其他常用部件的分解讲解，并通过大量图片对常用部件进行展示说明，使得合作伙伴可以深入了解7014的三款主流机柜。最后通过e-Config工具对7014-T00进行配置演示，让合作伙伴了解机柜配置的实际操作，以及在配置中会遇到的问题。

参见如下网络课堂链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7611239C09000


Power 570 CPU数量与CEC抽屉和fc#5683数量的对应关系

解答：

对于Power 570的3.5GHz, 4.4GHz和5.0GHz这三种主频的CPU(每个处理器板上有2颗处理器)：

每4颗CPU对应一个CEC抽屉及配置一个fc#5683；系统最大支持16颗CPU，4个CEC抽屉及配置4个fc#5683。

对于Power 570的4.2GHz主频的CPU(每个处理器板上有4颗处理器):

每8颗CPU对应一个CEC抽屉及配置一个fc#5683；系统最大支持32颗CPU，4个CEC抽屉及配置4个fc#5683。


怎样配置I/O抽屉fc#5802

解答：

在Power 520，550，560，570上均可以配置fc#5802的IO抽屉,该IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位。下面将详细介绍在不同产品上配置fc#5802的配置方式：

Power 520/550: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5802数量+1)。

Power 560/570: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(12X DDR cable和SPCN cable的数量为fc#5802数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802。


2010年第2季度热门问题排行榜 - Storage

(1) DS5020 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(2) DS5020 主机接口数量、类型及组合方式

(3) DS5020 SFP与线缆配制方法

(4) DS5100/DS5300磁盘配置注意事项

(5) DS5020硬盘配置注意事项

(6) DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(7) B24 SFP模块与光纤线的选择

(8) DS5020 CPU、缓存信息与配置

(9) N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

(10) N3300硬盘配置与容量问题

(11) N3600硬盘配置与容量问题

(12) B24/B40/B80配置中所有License包含的功能

(13) DS4700 最大支持的扩展柜和磁盘数量

(14) DS5100 主机接口卡的配置方式

(15) DS4700 SFP与线缆配置方法

(16) DS5100 SFP与线缆配置方法

(17) N3000 Port/Loop indicator配置

(18) DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(19) DS8000的磁盘配置注意事项

(20) DS4700 CPU、缓存相关信息


DS4700 CPU、缓存相关信息

解答:

DS4700控制器使用Intel xScale 667MHz处理器，该处理器集成高速嵌入式XOR引擎，该引擎支持RAID6（控制器微码需不低于7.10，DS4700才可以支持RAID6）。

DS4700 70A共2GB缓存，每个控制器1GB缓存（其中128MB处理器内存，其余为数据缓存）；

DS4700 72A共4GB缓存，每个控制器2GB缓存（其中128MB处理器内存，其余为数据缓存）。

每个控制器上的缓存具有电池保护功能，意外断电后，缓存中的数据可以至少保持72小时。

参考文档：《IBM System Storage DS4000 and Storage Manager V10.30》
书号：SG24-7010
链接：http://www.redbooks.ibm.com/abstracts/sg247010.html?Open


DS4700 最大支持的扩展柜和磁盘数量

解答:

1. DS4700本身作为头节点支持16块硬盘，其扩展柜1812-81A EXP810也支持16块硬盘，DS4700最大支持6个1812-81A EXP810扩展柜，即最大支持112块FC或SATA硬盘。

2. 一台DS4700或一台1812-81A EXP810扩展柜最大支持16块硬盘，其中支持以下类型和容量的硬盘：4Gbps 15K转 FC硬盘：300GB、450GB、600GB；7.2K转 SATA硬盘：1TB、2TB。

3. DS4700目前有两种型号：1812-70A和1812-72A，其中：

1812-70A，订购fc#7382后，最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；再订购fc#7383后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘；
1812-72A，默认最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；订购fc#7384后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘。

4. DS4700及其扩展柜1812-81A EXP810支持FC和SATA混插，需要订购混插许可fc#7306。


DS5020 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#780x Host kit是必选项（至少选择一项），根据服务器相应的操作系统选择相应的Host kit；

fc#870x Storage Partition是必选项，根据客户需求选择相应数量，最少2个Partition, 最多128个partition。关于partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

fc#2070 Cache Memery是可选项，DS5020默认支持2GB缓存（每控制器1GB），订购fc#2070后，DS5020缓存增加到4GB(每控制器2GB)。

FlashCopy，VolumeCopy，ERM是可选项，实现快照，卷拷贝与远程拷贝功能。

fc#7401是FlashCopy快照选件，FlashCopy是时间点的快照，对于测试、备份等应用有很大帮助；

fc#7402是FlashCopy增强选件，可以将单个数据卷的快照数量从4个提高到8个；

fc#7403 VolumeCopy是卷拷贝选件，fc#7404 Flash/VolumeCopy包括快照和卷拷贝选件，其中VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常卷拷贝功能与Flashcopy相结合使用的。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性；

fc#7405是ERM增强型远程镜像选件，可以把本地DS5020上的数据通过光纤同步复制到远端的DS4000/DS5000上，从而可以实现DS5020数据的容灾。fc#7406可以将镜像对数量从32个提高到64个；

fc#7410是磁盘加密选件，需要配合fc#440x加密硬盘使用。全盘加密（FDE）磁盘驱动器能够显著减少所存储数据存在的安全漏洞。遵从“受信任存储器组（Trusted Storage Group，TCG）”企业安全子系统分类规范的 FDE 磁盘驱动器获得国家安全局（National Security Agency）的资格认证，提供了具有政府级别加密功能的安全性。

此外，DS5020默认支持SATA和FC硬盘混插，如果一个DS5020存储子系统包括FC和SATA硬盘，不需要购买许可，默认即可支持。

fc#7393、fc#7394是硬盘、扩展柜许可选件，DS5020默认最大支持32块硬盘，33到64块硬盘时，需要fc#7393；65到112块硬盘时，需要fc#7394；DS5020最大支持112块硬盘。

fc#7414是连接扩展柜EXP810的许可选件，如果DS5020连接EXP810扩展柜，需要该选件。


DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#77xx Host kit是必选项（至少选择一项），可以根据连接DS5100服务器的操作系统，选择相应的Host kit；

fc#89xx Storage Partition是必选项，根据客户需求选择相应数量，最少8个Partition, 最多512个Partition。关于Partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

fc#203x Cache Memory是必选项，DS5100支持8、16、32和64GB缓存，可以根据性能需求选择；

Flash/VolumeCopy，Enhanced Remote Mirror，Disk Encryption Activation是可选项，实现快照/卷拷贝，远程拷贝与加密功能。

fc#7350是Flash/VolumeCopy，包括快照功能和卷拷贝功能选件。快照功能可以很快完成数据卷的拷贝，对于测试、备份等应用有很大帮助。VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常VolumeCopy与Flashcopy结合使用。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性。Flash/VolumeCopy是在同一个DS5100内实现的功能。

fc#7353是Enhanced Remote Mirror增强型远程镜像选件，可以把本地DS5000上的数据通过光纤同步或者异步复制到远端的DS5000上，从而可以实现DS5000数据的容灾。fc#7356可以将镜像对数量从64个提高到128个。Enhanced Remote Mirror是在两台DS5100之间实现的功能。

fc#7358是磁盘加密选件，需要配合扩展柜中的fc#552x和fc#554x加密硬盘使用。全盘加密（FDE）磁盘驱动器能够显著减少所存储数据存在的安全漏洞。遵从“受信任存储器组（Trusted Storage Group，TCG）”企业安全子系统分类规范的 FDE 磁盘驱动器获得国家安全局（National Security Agency）的资格认证，提供了具有政府级别加密功能的安全性。

此外，DS5100默认支持SATA和FC硬盘混插，如果一个DS5100存储子系统包括FC和SATA硬盘，不需要购买许可，默认即可支持。

fc#7371是扩展柜许可选件，DS5100默认最大支持16个1818-D1A，如果1818-D1A大于16个，需要选择该选件；fc#7371，最大支持28个1818-D1A扩展柜。

fc#7372是扩展柜许可选件，DS5100默认最大支持7个EXP5060高密度扩展柜，如果配置8个EXP5060，需要该选件fc#7372和fc#7371，最大支持8个EXP5060扩展柜。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


N3000 Port/Loop indicator配置

解答:

N Series集成的FC端口既可以连接前端主机，也可以连接后端扩展柜或外接存储，因此配置时需要指定端口的类型，其中：

fc#9557 Num.of FC Target Ports：表示连接前端主机或SAN交换机的FC端口数量；

fc#9558 Num.of FC Storage Loops：表示连接后端FC扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9559 Num. of SATA Storage Loops：表示连接后端SATA扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9560 Dual-path FC Cabling：表示采用多根光纤连接到扩展柜，增加可靠性，但会占用更多FC端口，只适用于双节点的配置。

详细参考：《IBM System Storage N series Introduction and Planning Guide》Chapter 2. IBM N series hardware features中各个产品的Connecting expansion units to the Nxxx
书号：GA32-0543
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7001913

《N Series 不同的扩展柜链接方式对应不同的e-config配置》
书号：1594098D01001
链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1594098D01001

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7594099B24000


N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

解答:

对于N series产品而言，要想实现NAS或SAN存储的功能，需要在e-config中的Licensed Functions中选择相应的功能许可，下面列出了常用的4种功能许可选件：

CIFS：CIFS许可选件用于实现Windows系统客户端的网络文件共享；

NFS：NFS许可选件用于实现Linux/Unix系统客户端的网络文件共享；

iSCSI：如果使用iSCSI协议与主机连接，即该存储与主机以IP SAN方式连接 则需要配置iSCSI许可。该许可是免费的并且在e-config中的是默认勾选的；

FCP：如果使用光纤通道协议(FCP)与主机连接，即该存储与主机以FC SAN方式连接，则需要配置FCP许可。

注意：

1)CIFS、NFS和iSCSI三种访问协议使用以太网接口，N3000集成的以太网接口可以支持以上三种方式；此外，N3600的扩展卡中有专门的iSCSI接口卡。

2)FCP使用FC接口，N3000集成的FC端口，即支持连接前端主机也支持连接后端扩展柜， e-config中fc#9557表示当前主板集成的FC端口中用于连接前端主机的数量，fc#2011是FC端口上的SFP模块(一个fc#2011包含2个SFP模块)；此外，N3600的扩展卡中有专门的FCtarget接口卡，可以通过FCP方式连接前端主机。


2010年2季度最热门问题 - System x

(1) x3250M3支持哪些硬盘

(2) x3250M3标配带光驱吗

(3) x3400M2支持的硬盘数量类型

(4) x3500M2尺寸及重量

(5) x3500M2标配电源线

(6) x3650M2多出硬盘和网卡的原因

(7) x3650M2是否支持Win2000

(8) x3650M2标配阵列卡的芯片是什么

(9) x3650M3支持的内存

(10) M5014和M5015有什么区别

(11) MR10is阵列卡技术参数

(12) MR10i阵列卡是否需要电池

(13) 如何查询x3200m3标配

(14) 如何确认7233是x3850M2还是x3950M2

(15) 服务器内存参数

(16) 服务器如何安装内存

(17) 服务器是否支持独立显卡

(18) 出保机器如何维修

(19) DS3200配置双机所需要的硬件条件

(20) DS3300是否可以用网卡连接

Top


DS3200配置双机所需要的硬件条件

解答：

单控盘柜：
DS3200 SAS 2端口扩展子卡 39R6509 x 1
SAS HBA卡25R8060（or 44E8700）x2
SAS线39R6529（or 39R6531）x2

双控所有配件再 X 2

注意：如果双控就要配置2个SAS端口扩展子卡，只有一个盘柜本身都无法工作。


DS3300是否可以用网卡连接

解答：

可以，但需要安装模拟软件，把网卡模拟成iSCSI卡，具体的软件需要根据操作系统决定，软件的补丁以及更新需要从第三方厂商获得。

建议加IBM iSCSI卡以保证稳定性。


M5014和M5015有什么区别

解答：

M5015阵列卡缓存512MB，标配带电池；

M5014阵列卡缓存256MB，标配不带电池；

M5014和M5015的阵列卡支持Raid0、1、5、10、50，可选Raid6、60（加选件，PN号：46M0930）。


MR10is阵列卡技术参数

解答：

Mr10is阵列卡的缓存是256MB，可支持Raid0、1、5、6、10、50、60。参数和MR10i是一样的，唯一的区别Mr10is可以加密硬盘，通过一个密钥来加密绑定硬盘防止丢失。

Mr10is阵列卡的详细参数请参考Redbooks：
http://www.redbooks.ibm.com/abstracts/tips0054.html?Open#MR10is


MR10i阵列卡是否需要电池

解答：

MR10i卡可以不加电池。

MR10i阵列卡缓存是256MB，如果不加电池，就需要有很好的UPS保障不间断的供电，否则会有数据丢失风险。

电池选件号：44E8826。


x3250M3支持哪些硬盘

解答：

与x3200M2/x3250M2型号类似，x3200M3/x3250M3分为易插拔机型的SATA机型和热插拔的SAS机型，没有类似X3400一类的硬盘扩展套件。

x3200M3可以支持4块3.5" 热/易插拔 SATA II、3Gbps SAS或8块2.5" 6Gbps SAS

x3250M3可以支持2块3.5" 热/易插拔 SATA II、3Gbps SAS或4块2.5" 6Gbps SAS

具体请参考下图：


x3250M3标配带光驱吗

解答：

x3250M3标配不带光驱，可选的光驱选件如下图：


x3400M2支持的硬盘数量类型

解答：

x3400M2支持2.5"和3.5"的硬盘。

2.5"的硬盘标配支持8块，通过工厂定制可支持16块硬盘。

3.5"的硬盘标配支持4块，有热插拔和易插拔硬盘之分。

具体可参考下图：


x3500M2尺寸及重量

解答：

x系列服务器尺寸参数可参考ref：http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open

x3500M2的尺寸及重量：

高度：8.5 英寸
长度：27.6 英寸
宽度：17.3 英寸
完全配置时约 84 磅，最小配置时约44 磅

注：1 英寸 = 2.54 厘米
1 镑 = 0.4356 千克


x3500M2标配电源线

解答：

常规对于塔式服务器来说，标配带有可以接墙的电源线，也就是可以直接接到插板上，但对于不同批次的x3500M2出厂有可能会有不同，如果没有电源线，可以直接用普通的电源线插上供电。


x3650m2多出硬盘和网卡的原因

解答：

安装好系统后，会发现系统下多了几个没有空间的硬盘，还有多了一个网络设备，如下图：

这里面多的硬盘其实是IMM模块为远程媒体预留的空间，是一个正常的表示，因此不用特别的处理，关于网络设备，是IMM和芯片组之间通讯的一个设备驱动，也是正常的系统设备，这些多出来的设备对于客户使用操作系统是没有影响的，忽略即可。

Top


x3650M2是否支持Win2000

解答：

x3650M2不支持win2000的操作系统，请参见ServerProven链接：
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/nos/microsoft.html

如果有老的应用一定要在Windows 2000下运行，建议安装ESXi的Vmware系统，然后虚拟Windows 2000,因为ESXi是免费授权的，因此不会增加额外成本。


x3650M2标配阵列卡的芯片是什么

解答：

x3650M2一般标配ServeRAID-BR10i卡，芯片为LSI 1068e。xREF上x3650m2为1068，疑为错误或简写。

LSI 106x系列芯片最后一位的含义：4表示4port，8表示8port，结尾带E表示为PCI-E。

ServeRAID-BR10i是PCI-E而不是PCI-X，芯片是1068e而非1068。

另外，x3650M2除了一般标配ServeRAID-BR10i卡外，其它Raid卡的芯片为：

ServeRAID-MR10i芯片为LSI 1078e
ServeRAID M1015芯片为LSI SAS2008
ServeRAID M5014芯片为LSI SAS2108
ServeRAID M5015芯片为LSI SAS2108


x3650M3支持的内存

解答：

x3650M3支持的内存：

内存插法请参考x3650M3的用户指南：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083595&brandind=5000008


出保机器如何维修

解答：

1. 可以购买保外维修；

2. 可以通过网站自助搜索答案；

3. 联系当地经销商获得帮助；

4. 在线技术支持：https://www-07.ibm.com/cn/BT/TextChat_cn_x.html


如何查询x3200m3标配

解答：

请参考链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7TW6CU

根据服务器的MTM和SN查询标配。


如何确认7233是x3850m2还是x3950m2

解答：

x3850m2加上一个扩展选件(PN:44E4249)等于x3950m2。

即：7233如果有这个扩展选件即为x3950m2，没有则是x3850m2。

一般来说习惯上把出厂就带有扩展选件的7233叫做x3950m2，而出厂不带扩展选件的叫做x3850m2。


服务器内存参数

解答：

Rank：内存通道；

PC3-10600：内存规格，频率为10600MHz；

CL9：CL是CAS Latency的缩写，一般翻译成CAS潜伏时间，是在北桥(Intel)/CPU(AMD最近的CPU)，读取内存数据时的一个参数，这个参数对于内存的性能有比较大的影响；

ECC：错误检查和纠正,内存的校验功能；

DDR3：新一代的内存技术；

LP：物理尺寸属于矮内存；

RDIMM：有寄存器的内存；

UDIMM：没有寄存器的内存。


服务器如何安装内存

解答：

根据服务器的型号不同，内存的配置方法不同，具体请参考对应服务器的安装指南：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-84F3M8

注意：请勿在同一台服务器中同时使用RDIMM 和 UDIMM。


服务器是否支持独立显卡

解答：

服务器的显卡一般是集成显卡，不可添加显卡，也没有显卡的选件。

x3550M2/x3650M2可以通过工厂定制添加显卡，可选的显卡如下,其中3550M2只可以选择FX580显卡，3650M2三种显卡都可以选择：


Power 570(9117-MMA)

在一台有两个CEC的Power 570 (8 core, with 6 active)上,激活的处理器在这两个CEC中如何分配