导言

《IBM售前技术火线速查手册》旨在帮助IBM和合作伙伴销售技术人员提升技术水平，及快速解决日常工作问题。本手册集成了IBM服务器和存储产品的常见售前问题；产品介绍、售前常用工具、文档及相关网站的链接；同时，提供最新制作的网络课程、网络课堂学习规划图给大家，帮助大家系统地学习IBM产品和技术。

本期常见问题的更新率达到了87%以上，更多特色亮点如下：

- 新增“IBM POWER7家族便捷指南”介绍：该工具详细列出了IBM POWER7服务器的产品信息和技术参数，便于大家快速查询POWER7产品的相关技术指标；

- 新增“智慧系统之服务器篇”栏目：介绍了一季度最新发布的与“智慧系统”相关的服务器产品和技术：POWER7和eX5；并为您提供了全面的产品技术资料；

- 新增“2010年第1季度热门问题排行榜”：通过该排行榜，您可以快速查看第1季度的热门问题和答案；

- 更新“IBM专家推荐热门书籍”栏目，由IBM资深专家推荐给大家一些与产品、技术相关的热门书籍，帮助大家提高自身技术水平；

- 更新“Power 和 存储 产品配置文件中英文翻译工具”：在Power产品中英文翻译工具中，添加了对Power 750, Power 770, Power 780的翻译；在存储产品中英文翻译工具中，添加了SVC CF8的翻译，并添加了DS4000和DS5000新推出的Feature Code的翻译；

- 更新“竞争分析工具”：及时更新了存储和System x的竞争分析工具。存储竞争分析工具的版本为：Version 10.4（April 1, 2010 ）；System x竞争分析工具的版本为：Version 5.13.1 (March 30, 2010)；

- 更新“Power产品销售手册快速查询通道”：在Power产品销售手册快速查询通道中，添加了Power 750，Power 755, Power 770, Power 780的销售手册链接、产品物理参数：宽、高、深、重量、功率，便于大家快速查询新发布产品的信息；

- 更新“Power 和 System x/BladeCenter 服务器家族一览表”：在Power和System x/BladeCenter服务器家族一览表中，添加了2010年第一季度新发布的产品，便于大家查看目前在产的产品信息。

下面是各产品本期更新情况的链接：

Power System - What's New

Storage System - What's New

System x - What's New

注：本期的FAQ的内容适用于当前的情况，如有更新，请关注后续的更新版本.


What's New Power

What's New

1.新增了IBM POWER7家族便捷指南

本期新增了IBM POWER7家族便捷指南，通过该指南，可以直接查看Power服务器(BladeCenter PS700/PS701/PS702, Power 750,Power 755,Power 770,Power 780)的产品参数信息。

IBM POWER7家族便捷指南

2.更新了Power家族服务器一览表

本期更新了Power家族服务器一览表，新增了POWER7服务器信息。

Power家族服务器一览表

3.更新了Power服务器销售手册快速查询通道

本期更新了Power服务器销售手册快速查询通道，在该工具中，添加了BladeCenter PS700/PS701/PS702以及Power 750/755/770/780的销售手册链接。

Power服务器销售手册快速查询通道

4.更新了Power产品配置文件中英文翻译工具

本期更新了Power产品配置文件中英文翻译工具，在该工具中，添加了Power 750/770/780服务器相应的Feature Code信息。

Power产品配置文件中英文翻译工具

5.新增的网络课堂：(新增)

(1) DB2 pureScale技术介绍

(2) IBM Power 750 产品技术与e-config配置介绍

(3) IBM Systems Director VMControl 介绍

(4) IBM Power 770/780 产品技术与e-config配置介绍

6.增加了35个新的热点问题：(新增)

(1) 配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

(2) 介绍Power服务器上fc#6577的电源线

(3) IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

(4) 什么是Active Memory Expansion(AME), 哪些机型支持AME功能

(5) POWER7的主要技术特点？

(6) POWER7服务器与POWER6的主要区别有哪些

(7) IBM eDRAM技术的特别之处是什么

(8) 如何在Power 770/780上实现硬盘背板的分离

(9) Power 770/780的区别

(10) Power 750(8233-E8B)硬盘背板的介绍

(11) Power 750/755的区别

(12) 如何在Power 750上实现硬盘背板的分离

(13) 如何实现Power 770/780的RAID功能

(14) 如何实现Power 750的RAID功能

(15) Power 750与PowerHA SystemMirror的兼容性

(16) POWER7服务器对HMC的版本的要求

(17) 介绍POEWR7处理器的缓存信息

(18) Power 750(8233-E8B)的硬件特性

(19) Power 770/780硬盘背板介绍

(20) Power 755(8236-E8C)的产品定位与硬件特性

(21) Power 750/755/770/780 CPU,MEM,DISK 的配置规则

(22) 什么是DB2 PureScale,它的主要功能以及特点介绍

(23) POWER7服务器支持哪些I/O扩展柜,以及配置注意事项

(24) Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

(25) 什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

(26) Power 770(9117-MMB)的硬件特性

(27) Power 780(9179-MHB)的硬件特性

(28) 目前有哪些操作系统支持POWER7服务器

(29) 同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗（POWER6/6+模式和POWER7模式）

(30) 请简要介绍一下POWER7处理器的主要创新技术

(31) 8 Gigabit的光纤通道卡(fc#5735)是否支持直连存储设备

(32) Power 770/780服务器是否支持同时配置固态盘SDDs和SAS盘HDDs

(33) AIX EE 6.1版本包含哪些软件

(34) 什么是AIX Express Edition? 该版本有何要求？

(35) JS43是否集成了两个SAS Controller？

7.更新的FAQ：(最近更新)

(1) Power 520六种硬盘背板的介绍

(2) Power 550六种硬盘背板的介绍

(3) 在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

(4) BladeCenter H机箱中10个I/O插槽的配置规则

(5) Power服务器支持分区的最大数量是多少？

(6) System P系列服务器的CPU, Memory, I/O的带宽

(7) System P系列服务器的尺寸、环境要求、功率和重量

(8) AIX V6.1支持的硬件环境

(9) System P 服务器配置中如何选配置电源线?

(10) 在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？

(11) 7014-T00/T42/B42机柜PDU和电源线的配置介绍

(12) 目前e-config工具中有3个不同的PowerHA版本(V5.5, V6.1 Standard and V6.1 Enterprise)，有何区别？如果客户仅仅需要HACMP的base功能，如何订购？

(13) Power服务器的内置光驱是否可以进行DLPAR

(14) 表格列举不同Power服务器的型号所能够支持的PowerVM的features

(15) 如何为Power 520/550 配置RAID子卡?

(16) 如何在Power 520/550 服务器上创建RAID 5?

(17) 如何实现Power 520和550的2个LPAR的RAID功能?

(18) 如何配置Power 520服务器内置磁盘分区的功能

(19) 如何配置Power 550服务器内置磁盘分区的功能

(20) 如何配置Power 520 和550 三个及以上分区

(21) 用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

(22) System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

8.删除的FAQ：

(1) 在一台有两个CEC的Power 570 (8 core, with 6 active)上,激活的处理器在这两个CEC中如何分配？

(2) PowerHA软件与HACMP for Linux的区别是什么？PowerHA软件包中的PowerHA/XD(Extended Distance)与Smart Assist的作用是什么

(3) POWER6服务器处理器能否升级，以及升级后支持的数量

(4) 一对fc#5904/6/8卡支持的磁盘镜像与2009年4Q支持的一对fc#5904/6/8卡的镜像的区别

(5) 2009年发布了哪些Power System的新硬件

(6) 软件列表中的 IBM Management Edition for AIX是什么软件？是否可以在配置中将该软件去掉？

(7) Power 520/550上新的SAS线fc#3656是做什么用的，跟fc#3655有什么区别

(8) Power 550配置3.5GHz处理器所能支持的最大内存容量

(9) POWER6 服务器上，能否实施 HACMP for Linux

(10) 如何改变预安装软件的语言版本

(11) POWER6 EnergyScale中的静态Power Saving功能是否只能通过IBM System Director AEM(Active Energy Manager)来管理？

(12) 对于单台POWER6服务器，EnergyScale中的Power Cap功能主要是用来节电的吗

(13) 是否可以在e-config里配置JS43

(14) 09年二季度新发布的SAS卡fc#5901/fc#5903/fc#5911各有什么特点,与现有的fc#5902/fc#5909/fc#5912有什么不同

(15) Power 575(9125-F2A)的性能指标（AIX 5.3环境下）

(16) POWER6刀片的备份方式

(17) 分区，微分区，LPAR，PowerVM这几个概念之间有什么关系

(18) IBM PowerHA与Power 560(8234-EMA)的兼容列表

(19) JS12与PowerHA的兼容列表

(20) JS23/43与PowerHA的兼容列表

(21) PCIe SAS 卡（fc#5901,5903）与PowerHA兼容列表

(22) PCIe 双端口HBA卡(fc#5735)与PowerHA的兼容列表

(23) fc#5803扩展柜是通过单环路还是双环路连接到Power 595上？所谓的双环路，是一种怎样的连接方式

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


目录 常见问题汇总

目录

IBM Power Systems 常见问题汇总

刀片服务器

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜？

刀片JS12/JS22与JS23/JS43的参数对比

刀片中心里SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比

JS23/43 中CIOv/CFFh属性的卡都有哪些Features? 都支持哪些操作系统？

JS12, JS22, JS23/43服务器上有哪些8Gb的光纤卡可选择？

POWER6

Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍 (最近更新)

Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍 (最近更新)

Power 550服务器上的板卡是否支持热拔插

Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性

Power 575(9125-F2A)

Power 575(9125-F2A)的定位与硬件特性

Power 575(9125-F2A)的节点之间如何互连？

Power 575(9125-F2A)的特点

Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同？

Power 595服务器是否支持热节点添加的功能？

Power595服务器上的两款5.0GHz主频的处理器fc#4695 (0/8-core POWER6 5.0GHz CoD)和fc#4705 ( 0/8-core, 64GB Enabled POWER6 5.0GHz CoD)是否可以混用？

POWER7

Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍 (新增)

Power 750/755的区别 (新增)

Power 750(8233-E8B)的硬件特性 (新增)

Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性 (新增)

Power 770(9117-MMB)

Power 770/780的区别 (新增)

Power 770/780硬盘背板介绍 (新增)

Power 770(9117-MMB)的硬件特性 (新增)

Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点 (新增)

Power 780(9179-MHB)的硬件特性 (新增)

其他

什么是Active Memory Expansion(AME), 哪些机型支持AME功能 (新增)

POWER7的主要技术特点？ (新增)

POWER7服务器与POWER6的主要区别有哪些 (新增)

IBM eDRAM技术的特别之处是什么 (新增)

POWER7服务器对HMC的版本的要求 (新增)

介绍POEWR7处理器的缓存信息 (新增)

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能 (新增)

目前有哪些操作系统支持POWER7服务器 (新增)

同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗（POWER6/6+模式和POWER7模式） (新增)

请简要介绍一下POWER7处理器的主要创新技术 (新增)

I/O Drawer

什么是EXP 12S磁盘柜(产品号fc#5886)?可以用什么主机卡来连接它?是否有冗余电源和风扇?12S支持什么硬盘?

POWER6 上新增的I/O Drawer 硬件特性及介绍

EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

Power 595支持哪些I/O抽屉，各有什么特点？

机柜

后门热交换器技术

在T00/T42机柜中，如何实现多个机柜的并排连接？

外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

如何延长TF3的KVM和服务器的连线,e-config中fc#4242什么时候配置？

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6服务器的HMC型号？

HMC 7042-CR5的介绍，以及配置中的注意事项

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

2009年4Q发布的USB移动硬盘设备介绍

USB移动硬盘设备与磁带的比较

虚拟化技术 (PowerVM)

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM？

PowerVM中的Processor Affinity功能介绍

PowerVM中的Virtual Processor Folding功能介绍

什么是PowerVM Lx86 以及哪些操作系统和服务器支持Lx86？

什么应用在PowerVM Lx86上不能运行？

IVE介绍及特性

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？ (最近更新)

PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源 (最近更新)

什么是GPFS? 以及GPFS在HACMP中的运用？

两台不同类型的System P服务器是否可以使用HACMP做双机? 需要注意什么？

IBM PowerHA是否支持存储DS3400？

Power750与PowerHA SystemMirror的兼容性 (新增)

什么是PowerHA SystemMirror?

目前e-config工具中有3个不同的PowerHA版本(V5.5, V6.1 Standard and V6.1 Enterprise)，有何区别？如果客户仅仅需要HACMP的base功能，如何订购？ (最近更新)

IP地址接管(IP Address Takeover IPAT)机制

资源组的启动(Startup)，故障转移(Fallover)和退回(Fallback)策略介绍

做HA配置时，为了传输心跳信号，有哪些方案可以选择

什么是DB2 PureScale,它的主要功能以及特点介绍 (新增)

性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量 (最近更新)

其它

P系列服务器显卡介绍

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表

POWER6 产品支持的操作系统

AIX V6.1支持的硬件环境 (最近更新)

AIX EE 6.1版本包含哪些软件 (新增)

什么是AIX Express Edition? 该版本有何要求？ (新增)

POWER6，P5服务器的电源和耗电量计算方法

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

POWER6服务器中，是否可以用集成的IVE网卡和独立的PCI网卡绑定做EtherChannel?

目前是否有用于连接fc#5708 FCoE卡的FCoE交换机

fc#5708 10Gb PCIe FCoE卡与10Gb PCIe网卡和8Gb PCIe 光纤卡之间的比较

FCoE支持的操作系统

为什么选择FCoE/FCoEE?

fc#5911的卡是否可以连接SAS Disk和Tape?

什么是IBM Systems Director Active Energy Manager?

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？ (新增)

POWER6 EnergyScale中的动态Power Saving功能分哪两种模式? 有何区别?

8 Gigabit的光纤通道卡(fc#5735)是否支持直连存储设备 (新增)


刀片服务器

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜?

刀片JS12/JS22与JS23/JS43的参数对比

刀片中心里SAS模块NSSM（fc#3267)和RSSM（fc#3734)的对比

JS23/43 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

JS12, JS22, JS23/43服务器上有哪些8Gb的光纤卡可选择?


使用DSM（disk storage module）的BCS机箱是否可以同时连接光纤盘柜

使用DSM(Disk Storage Module)的BCS机箱是否可以同时连接光纤盘柜

解答：

不可以。

使用DSM硬盘的刀片就要安装SAS扩展子卡，同时BCS的bay 3和bay 4必须安装SAS交换模块；同理，如果bay 3和bay 4安装了SAS交换模块，刀片上也只能安装SAS扩展子卡。

而光纤盘柜也需要通过在BCS bay 3和bay 4上安装SAN交换模块才可以与刀片连接，因此用了DSM就不可以再连接光纤盘柜。

突出价值点：BCS的机箱支持内部硬盘，相当于机箱内的刀片增加了内置硬盘，极大地扩大了刀片的硬盘容量，非常适合预算有限且不需要外部存储的解决方案。


刀片JS12/JS22与JS23/JS43的参数对比

解答：

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 Express | BladeCenter JS43 Express
Architecture | 3.8 GHz POWER6 SCM 2-core (1 Socket) Single Wide | 4.0 GHz POWER6 SCM 4-core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 4 core (2 Sockets) Single Wide | 4.2GHz POWER6+ DCM 8-core (4 Sockets) Double Wide
Memory | 2GB to 64 GB DDR2 (Chipkill) | 2GB to 32 GB DDR2 (Chipkill) | 4GB to 64GB DDR2 (Chipkill) | 4GB to 128GB DDR2 (Chipkill)
DASD / Bays | 0-2 SAS disk (73 or 146 GB) | 0-1 SAS disk (73 or 146 GB) | 0-1SAS disk (73 or 146 GB) SSD (69 GB) | 0- 2SAS disk (73 or 146 GB) SSD (69 GB)
Daughter Cards | Legacy, SFF or High speed DC | Legacy, SFF, or High speed DC | Legacy, SFF, or High speed DC | Legacy,SFF, or High speed DC
Integrated Features | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB | KVM Dual Port 1Gb Ethernet SAS Controller USB
Expansion Card Slot | One PCI-X CFFv One PCIe CFFh | One PCI-X CFFv One PCIe CFFh | One PCIe CIOv One PCIe CFFh | Two PCIe CIOv Two PCIe CFFh
Fiber Support | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Redundant Power & Cooling | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter) | Yes (via BladeCenter)
Service Processor | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL) | FSP1 (IPMI, SOL)
Virtualization | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in | PowerVM Std Edition built-in
Systems Management | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology | IBM Director and CSM IBM EnergyScale Technology
OS Support | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux | AIX, i,Linux
rPerf | 14.37 | 30.26 | 4W = 36.28 | 8W = 68.20
CPW | 7100 | 13800 | 14,100 | 26,590
BladeCenter Chassis Support | BCE, BCH, BCHT, BCT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS | BCH, BCHT, BCS

突出价值点：该参数表列出了目前Power家族的刀片服务器。刀片服务器与机架式服务器比较，其主要优势在于：更加节能和节省空间。 JS12/JS23/JS43拥有了IBM Active Energy Manger 和EnergySCale的技术，能帮助监控和控制供电和制冷。

Top


刀片中心里SAS模块NSSM（fc#3267)和RSSM（fc#3734)的对比

刀片中心里SAS模块NSSM(fc#3267)和RSSM(fc#3734)的对比

解答：

NSSM(fc#3267):IBM 刀片中心SAS普通连接模块(IBM BladeCenter SAS Connectivity Module)。

.支持BladeCenter S 和 BladeCenter H刀片中心；
.不支持RAID功能；
.支持 TS2240 磁带机；
.支持 DS3200 盘阵；
.配置可以1个,推荐2个；
.要求刀片内配置SAS子卡。

RSSM(fc#3734):IBM 刀片中心SAS RAID控制交换模块（SAS RAID Controller Switch Module）。

.仅支持在BladeCenter S刀片中心；
.支持RAID 0, 1, 5, & 10；
.支持 TS2240 磁带机；
.不支持 DS3200 盘阵；
.配置必须要求2个；
.要求刀片内配置SAS子卡。

突出价值点：刀片中心的SAS模块RSSM支持RAID功能，使得刀片中心的硬盘可以实现RAID，增强了对数据的保护，提高了数据访问的性能。

Top


JS23/43 中CIOv/CFFh属性的卡都有哪些Features?都支持哪些操作系统？

解答：

Card Name | Form Factor | Feature Code | Supported OS
QLogic 4Gb Fibre Channel and Broadcom 1 GB Ethernet Combo | CFFh | 8252 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3
QLogic 8Gb Fibre Channel | CFFh | 8271 | AIX 5.3 TL08 SP8 AIX 5.3 TL09 SP5 AIX 5.3 TL10 SP2 AIX 5.3 TL11 AIX 6.1 TL01 SP7 AIX 6.1 TL02 SP6 AIX 6.1 TL03 SP3 AIX 6.1 TL04 IBM i 6.1 VIOS 2.1.2.0 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3
4X IB DDR Expansion Card & Voltaire Licence | CFFh | 8298 | Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3
Mellanox 4X InfiniBand Dual Port | CFFh | 8258 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 Not supported under IBM i Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3
QLogic 2-port 10Gb Converged Network Adapter | CFFh | 8275(New) | AIX 5.3 TL11 AIX 6.1 TL04 IBM i 6.1 Novell SUSE Linux 10 SP3 Red Hat 5.4
QLogic 4Gb Fibre Channel | CIOv | 8241 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.6,4.7,5.1,5.2,5.3
3Gb SAS Pass-through | CIOv | 8246 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3
Emulex 8GB Fibre Channel | CIOv | 8240 | AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3
QLogic 8GB Fibre Channel | CIOv | 8242 | AIX 5.3 TL07 SP9 AIX 5.3 TL08 SP7 AIX 5.3 TL09 SP4 AIX 5.3 TL10 AIX 6.1 TL00 SP9 AIX 6.1 TL01 SP5 AIX 6.1 TL02 SP4 AIX 6.1 TL03 IBM i 6.1 VIOS 2.1.1 Novell SUSE Linux 10 SP2 Novell SUSE Linux 11 Red Hat 4.7,5.2,5.3

Top


JS12, JS22, JS23/43服务器上有哪些8Gb的光纤卡可选择

解答：

在JS12和JS22上,可以选择的8Gb光纤卡为:

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS23/43上,可以选择的8Gb光纤卡有:

fc#8240 Emulex 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8242 QLogic 8Gb Fibre Channel Expansion Card (CIOv) for IBM BladeCenter

fc#8271 QLogic 8 Gb Fibre Channel Expansion Card (CFFh)

在JS12, JS22, JS23上最多可以选配一块8Gb光纤卡,在JS43上可以选配两块8Gb光纤卡。

突出价值点：JS12, JS22, JS23/43刀片服务器能够支持8Gb光纤卡，使得数据传输更快，有效降低系统因为数据通道而产生的时延，提高用户体验。

Top


POWER6

Power 520(8203-E4A)

Power 550(8204-E8A)

Power 560(8234-EMA)

Power 575(9125-F2A)

Power 595(9119-FHA)


Power 520(8203-E4A)

Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

Power 520六种硬盘背板的介绍 (最近更新)


Power 520(8203-E4A)支持哪些RAID卡以及其RAID功能？

解答:

Power 520(8203-E4A)支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

1. 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

2. 外插RAID卡：

PCI-X DDR Dual-X4 3GB SAS RAID卡（fc#5902）适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5902)必须成对配置，其写缓存为175MB。主要可用于连接(fc#5886)EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10。

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 - PCIe 12X IO抽屉中的SAS SFF硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904),适用于高性能的应用，支持1.5GB的写缓存和1.6GB的读缓存，需要占用两个PCI-X槽位，可用于连接Power 520内置硬盘或者(fc#5886) EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10。

突出价值点：Power 520支持多种RAID卡，方便根据需求做适合的选择，增加的RAID功能有效提高了数据的可靠性和访问性能。


Power 520六种硬盘背板的介绍

解答：

Power 520的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3670的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5英寸的硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10;通过fc#3670的线支持硬盘背板的分离，每个通道支持4块硬盘，支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346通过连接fc#3670的线支持硬盘背板的分离；硬盘背板分区的功能需要fc#8310,fc#8345,fc#8340或者fc#8346，配合fc#3670这根内部的线缆连接集成的SAS控制器，形成第一个通路，fc#3679这根外部的线缆连接fc#5912或者fc#5901SAS控制器，形成第二个通路，使得内置SAS硬盘分为两个部分。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5英寸的硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RIAD功能的支持。


Power 550(8204-E8A)

Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

Power 550六种硬盘背板的介绍 (最近更新)

Power 550服务器上的板卡是否支持热拔插


Power 550(8204-E8A)服务器支持哪些RAID卡，可以实现什么功能？是否支持SCSI RAID功能？

解答:

1. Power 550支持两种类型的RAID卡，一种为内置RAID子卡，一种为外插RAID卡。具体介绍如下：

(1) 内置RAID子卡：

内置RAID可以使用RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位；使用RAID子卡fc#5679做RAID时必须配置DASD背板fc#8345,fc#8346或者fc#8310，它支持硬件RAID 0,5,6和10。支持双路径，假如一个SAS端口出现问题，那么RAID控制器将会自动切换路径到第二个端口去连接磁盘，另外RAID控制器还提供缓存保护功能，不会造成因缓存失效而带来数据的丢失；fc#5679 RAID子卡支持创建热备盘，支持从Array中的磁盘启动。

(2) 外插RAID卡

PCI-X DDR Dual X4 3GB SAS RAID卡fc#5902适用于高性能的应用，使用两个fc#5902通过正确的连接到SAS硬盘，可以支持冗余的路径保护，fc#5902必须成对配置。主要可用于连接fc#5886 EXP12S SAS硬盘扩展柜，它支持RAID 0,5,6和10；

PCI-X DDR Dual X4 SAS卡fc#5912用于连接POWER6的外部SAS磁盘扩展柜以及I/O抽屉，使用两个卡fc#5912可以支持连接到SAS磁盘的冗余路径，提供高的系统可用性。主要与fc#5886 EXP12S SAS磁盘扩展抽屉一起使用，支持RAID 0和10；

PCIe 380MB Cache Dual - x4 3Gb SAS RAID卡（fc#5903）适用于高性能的应用，使用两个fc#5903通过正确的连接到SAS硬盘，可以支持冗余的路径保护，(fc#5903)必须成对配置，其写缓存为380MB。该RAID卡与fc#5902非常相似。主要可用于连接(fc#5886) EXP12S SAS硬盘扩展柜，或者fc#5802 PCIe 12X IO抽屉中的SAS SFF 硬盘，它支持RAID 0,5,6和10；

PCI-X DDR 1.5GB Cache SAS RAID Adapter(fc#5904)可以支持RAID 0,5,6和10，使用fc#8310或者fc#8346的背板，通过连接SAS线fc#3679 + SAS线fc#3669来实现第二个LPAR的RAID功能，或者通过SAS y型连接线(fc#3692、fc#3693、fc#3694)连接fc#5886 EXP 12S硬盘扩展柜，实现RAID功能。

2. Power 550不支持内部的SCSI驱动器，也就是不支持内部的SCSI RAID功能；另外，也不支持外部的SCSI RAID功能。

突出价值点：Power550支持内置的RAID卡，它不占用PCI槽位，节省了外接I/O的成本。

Top


Power 550六种硬盘背板的介绍

解答：

Power 550的e-config工具支持六种硬盘背板，分别为:fc#8308，fc#8310，fc#8341，fc#8345，fc#8340和fc#8346。默认的硬盘背板为fc#8346。

下面介绍一下这几种硬盘背板：

fc#8308与fc#8341的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，没有对外的SAS端口，一个5.25英寸的半高的磁带机，fc#8308支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8341是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8310与fc#8345的硬盘背板相似，支持6个3.5"硬盘的硬盘背板，一个对外的SAS端口，该端口可以连接一个fc#5886的SAS硬盘笼子（通过fc#3668连接）;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10，通过fc#3669的线支持硬盘背板的分离，一个5.25英寸的半高的磁带机，fc#8310支持连接SATA的DVD-ROM或者DVD-RAM;而fc#8345是支持IDE的DVD-ROM 或者DVD-RAM。

fc#8340与fc#8346的硬盘背板相似，支持8块2.5英寸的硬盘（SFF Small Form Factor），一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子;配合fc#5679，可以提供内部RAID功能，包括RAID 0,5,6和10;通过fc#3669的线支持硬盘背板的分离，每个通道支持4块硬盘，支持连接SATA的DVD-ROM或者DVD-RAM以及一个5.25英寸的半高的磁带机。其中，fc#8340的硬盘背板可用于POWER7的服务器：Power 750（8233-E8B）和Power 755（8236-E8C）。

fc#8310,fc#8345,fc#8340或者fc#8346通过连接fc#3669的线支持硬盘背板的分离；硬盘背板分区的功能需要fc#8310,fc#8345,fc#8340或者fc#8346，配合fc#3669这根内部的线缆连接集成的SAS控制器，形成第一个通路，fc#3679这根外部的线缆连接fc#5912或者fc#5901SAS控制器，形成第二个通路，使得内置SAS硬盘分为两个部分。

注意：fc#8341和fc#8345的硬盘背板已经停产，如果要配置3.5英寸的硬盘，需要配置fc#8310或者fc#8308的硬盘背板。

突出价值点：多种硬盘背板可供选择，更加方便灵活地根据需求做出配置，同时提供了RIAD功能的支持。


Power 550服务器上的板卡是否支持热拔插

解答：

服务器上所有的PCIe或PCI-X的插槽都是支持热拔插的(Hot Pluggable) 并且具备增强的容错机制Enhanced Error Handling (EEH)。

但同时还需要板卡本身的支持，板卡需要支持热拔插(Hot Plug)。 比如fc#5706就是一个支持热拔插的板卡。

突出价值点：明确了服务器槽位和板卡所提供的RAS特性。


Power 560(8234-EMA)

Power 560(8234-EMA)硬件特性 (最近更新)


Power 560(8234-EMA)硬件特性

解答：

Power 560(8234-EMA)是POWER6 家族最新推出的一款服务器，它集P5 561Q和POWER6家族的优点于一身，是数据库服务器和应用服务器的理想选择。下面是Power 560的硬件特性表：

处理器

POWER6处理器 3.6 GHz 4/8/16 core

冗余电源和风扇

是

冗余 Service Processor
冗余 Clock

是/两节点才支持

CoD，在线添加节点，在线维修

不支持

单节点

双节点

处理器Core

4or8

16

DDR2 内存

最大192GB

最大384GB

SAS 硬盘槽位 (3.5")

6

12

介质槽位

1超薄DVD

2超薄DVD

SAS 控制器

1

2

PCI内置插槽

4 PCIe,2 PCI-X

8 PCIe,4 PCI-X

GX+主线插槽

2

3

IVE

1

2

I/O 抽屉

12 Max(RIO-2)
8 Max(12X)

18 Max(RIO-2)
12 Max(12X)

最大微分区数

80

160

突出价值点：Power 560采用Power6技术，它集P5 561Q和Power 6家族的优点于一身，是数据库服务器和应用服务器的理想选择。


Power 575(9125-F2A)

Power 575(9125-F2A)的定位与硬件特性

Power 575(9125-F2A)的节点之间如何互连？

Power 575(9125-F2A)的特点


IBM Power 575(9125-F2A)的产品定位与硬件特性

Power 575(9125-F2A)的产品定位与硬件特性

解答:

产品定位：

Power 575(9125-F2A)的目标市场是高性能科学计算领域,适合大型的，高强度的并行运算工作量和算法，主要用于天气预报，计算化学，物理，计算辅助工程，计算流体工程，计算流体动态和石油勘探等领域。

硬件特性：

机器型号（Machine Type – Model）： 9125-F2A
包装（Packaging）： 2U高, 24英寸水冷单元 (1U=44.45mm)
每个节点的CPU数： 32-core 4.7 GHz POWER6
内存： 32 GB up to 256 GB
每个节点 L2 缓存： 128 MB
每个节点 L3缓存： 512 MB
最大的微分区数： 254个
PCI-X 插槽： 每个I/O抽屉 (Drawer)最多20个 (fc#5798)
PCI-E 插槽： 每节点4个。前提是配置 I/O assembly (fc#6399) 和 I/O Risers (fc#6389)
内置硬盘bay： 每个节点2个SAS磁盘
可选的 I/O 抽屉： 24英寸标准, 20 PCI-X slots, 16 disk bay (fc#5798)
可选的 SAS 磁盘抽屉： 19英寸标准, 12 SAS disk bay (fc#5886)

突出价值点：Power 575是高性能科学计算领域最佳的选择,适合大型的、高强度的并行运算工作和算法，效率高，操作性强。


Power 575(9125-F2A)的节点之间如何互连？

解答:

Power 575(9125-F2A)节点之间可以互连，通过被IBM支持的第三方 InfiniBand switches 和QSFP InfiniBand cables，Power 575 节点之间也可以通过 Ethernet互连。对于每个Power 575 的安装，一个 Hardware Management Console 是必需的设备. 推荐配置两个HMC来实现冗余。

突出价值点：通过Infiniband将575互连，大大提高了数据的传输速率，提高了系统的整体性能。


Power 575(9125-F2A)的特点

解答:

Power 575(9125-F2A)配置一览
处理器内核 | 每个节点32 4.7 GHz POWER6 处理器内核
缓存 | 每个处理器内核4 MB L2 缓存 每2个内核共享32 MB L3 缓存
RAM (内存) | 每个节点最多 256 GB
内置硬盘 | 每个节点有两个 SAS Small Form Factor 硬盘 (73.4 GB or 146.8 GB 10K rpm)
I/O | 一个集成的 SAS 控制器对于内置硬盘 集成的 SAS 接口用于SAS Disk Drawer 连接 有两个集成的双端口 10/100/1000 Mbps Ethernet Ports 可选的双端口 10 Gigabit Optical Ethernet 4个可选的 PCIe adapter 插槽 (two PCI risers each with two PCIe adapters) 可选的 dual 2-port 4x Host Channel Adapter (takes one PCI slot) 可选的 I/O Drawer 提供 20个 blind-swap 64-bit PCI-X slots 和最多 16 Ultra3 SCSI disk bays 可选的 I/O Drawer 提供12个 hot-swap SAS drives
PowerVM 虚拟技术 |
POWER Hypervisor | 动态 LPAR; 虚拟 LAN
PowerVM 标准版(可选) | 每个处理器提供最多10个微分区, 每个节点最多254 个; 多个共享的处理器池; 虚拟 I/O Server; 共享的 Dedicated Capacity; PowerVM Lx86
PowerVM 企业版 (可选) | PowerVM 标准版+ Live Partition Mobility
操作系统 | AIX V5.3 with the 5300-08 Technology Level SUSE Linux Enterprise Server (SLES) 10 SP2 for POWER, 及以上版本 Red Hat Enterprise Linux 4.6 for POWER (RHEL4.6), Red Hat Enterprise Linux 5.2 for POWER (RHEL5.2), 及以上版本
机柜特性 |
电源需求 | 380v to 415v (3-phase at 50/60 Hz)
系统尺寸 | 79.5"H x 29.5"W x 60.0"D (201.3cm x 75cm x 152.4cm); weight: 3,650 lb (1,656 kg)2

突出价值点：Power 575的特点决定了其对高性能运算的强大支持，集群后系统性能将会非常强大，对于天气预报，计算化学，物理，计算辅助工程，计算流体工程，计算流体动态和石油勘探等领域都非常适用。

Top


Power 595(9119-FHA)

Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同 (最近更新)

Power 595服务器是否支持热节点添加的功能？ (最近更新)

Power595服务器上的两款5.0GHz主频的处理器fc#4695 (0/8-core POWER6 5.0GHz CoD)和fc#4705 ( 0/8-core, 64GB Enabled POWER6 5.0GHz CoD)是否可以混用？ (新增)


Power 595的fc#4695和fc#4705都是5.0GHz 8核Processor Book,有何不同

解答：

Power 595的fc#4695(0/8-core POWER6 5.0GHz CoD , 0-core Active Processor Book)和fc#4705(0/8-core, 64GB Enabled POWER6 5.0GHz CoD , 0-core Active Processor Book)都是5.0GHz 8核的Processor Book，它们之间的区别主要是Processor Book 中的DCA(Distributed Converter Assembly)的区别。(DCA主要用与为Processor Book提供配电和直流转换器的功能)。

fc#4705能提供更强大的DCA功能，因此它能支持fc#5697 - 0/64GB DDR2 Memory(4X16GB) DIMMS, 400 MHz, POWER6 CoD Memory的内存，而fc#4695不能支持fc#5697 64GB的内存。

如果要选择fc#5697 64GB的内存，需要选择fc#4705。

突出价值点：Power 595的Processor Book中的DCA提供强大的配电和直流转换功能，使得595最大可以支持4TB的内存，从而为系统提供强大的内存支持。


Power 595服务器是否支持热节点添加的功能？

解答：

是的，Power 595服务器支持热节点添加功能。

IBM Power 595服务器通过新的可靠性、可用性和可维护性功能，增强了客户对支持大型应用程序和大型数据库的能力，其中就包括热节点添加和热节点修复的功能。Power 595服务器现在支持在线增加新的处理器节点到CEC主柜中而整个系统不需要断电（热节点添加）。新增加的处理器节点及其中的内存和GX板卡将在业务运行的同时升级和安装到这个系统中。新增加的资源如处理器等，可以根据需求分配到现有应用中或创建新的分区。Power 595服务器中失败的一个处理器节点现在可以在线地将其移除、修复而整个系统不需要断电（热节点修复）。这种修复是通过使该处理器节点失效并移除。当修复完成后，这个节点可以在线添加回来，并且它的资源可立即用于分配给新的或现有的应用环境。热节点修复的另一个设计理念也是旨在用此方法，可以在线的添加处理器节点内的内存，可以在不断电的情况下，增加内存容量。

需要注意的是，这些功能需要微码版本的支持，对于现有的595服务器，需要系统升级后的固件级别是eFW 3.4.0或更高的版本。

突出价值点：这些功能为Power 595保证了极具竞争优势的可靠性、可用性和可维护性。

Top


Power 595服务器上的两款5.0GHz主频的处理器fc#4695 (0/8-core POWER6 5.0GHz CoD)和fc#4705 ( 0/8-core, 64GB Enabled POWER6 5.0GHz CoD)是否可以混用？

解答：

Power 595服务器的两款5.0 GHz处理器，fc#4695和fc#4705，是不允许在新购订单(Initial Order)中混用的。

但是Power 595的两款5.0 GHz处理器，fc#4695和fc#4705，是可以在升级订单(MES)中混用的，前提条件：不允许有fc#5697或fc#8205(0/64 GB DDR2 Memory)的内存存在系统中。

客户可以免费将已有的处理器单元fc#4695升级到fc#4705，在升级的同时，也可以新订购fc#4705处理器单元。

突出价值点：明确了Power 595服务器上同主频的两款处理器单元的配置规则，便于客户订购，指出了客户可以免费将处理器单元升级到支持单条16G内存的新型号。


POWER7

Power 750(8233-E8B)

Power 755(8236-E8C)

Power 770(9117-MMB)

Power 780(9179-MHB)

其他


Power 750(8233-E8B)

Power 750(8233-E8B)硬盘背板的介绍 (新增)

Power 750/755的区别 (新增)

Power 750(8233-E8B)的硬件特性 (新增)


Power 750(8233-E8B)的硬件特性

解答:

下面是Power750(8233-E8B)的硬件特性表：

处理器 | POWER7处理器 3.0 GHZ 8/16/24/32 Core 3.3 GHZ 8/16/24/32 Core 3.5 GHZ 32 Core
内存 | 最多512 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位 (Opt: cache & RAID-5/6)
PCI内存插槽 | PCIe x8: 3个 PCI-X DDR: 2个
GX插槽 | 最多2个（与PCIe共享槽位）
集成的SAS/SATA控制器 | 是
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 1个磁带机槽位
IO抽屉数量 | PCIe I/O抽屉：最多4个 PCI-x I/O抽屉：最多8个
级联 | 12X SDR/DDR (InfiniBand技术)
冗余电源 | 是

突出价值点：Power 750采用POWER7技术，在性能和能耗方面有着突出的表现，是数据库服务器和应用服务器的理想选择。


Power 750(8233-E8B)硬盘背板的介绍

解答:

Power 750，只支持一种类型的硬盘背板：fc#8340。

该硬盘背板fc#8340与Power 520和Power 550上的fc#8346硬盘背板相似。

支持8块2.5英寸的硬盘(SFF Small Form Factor)；

一个对外的SAS端口，可以连接一个fc#5886的SAS硬盘笼子；

配合fc#5679的内置RAID子卡，可以提供内部硬盘的RAID功能，支持RAID 0,5,6和10；

通过fc#3669和fc#3679的SAS线支持硬盘背板的分离，每个通道支持4块硬盘；

支持连接SATA的DVD-RAM以及一个5.25英寸的半高的磁带机。

该硬盘背板为新发布的硬盘背板，不仅可以用于Power 750和Power 755，还可以用于Power 520和Power 550上。

fc#8340通过连接fc#3669的线支持硬盘背板的分离；该硬盘背板配合fc#3669这根内部的线缆连接集成的SAS控制器，形成第一个通路，fc#3679这根外部的线缆连接fc#5901的SAS卡，形成第二个通路，使得内置SAS硬盘分为两个部分，可以实现两个LPAR。

突出价值点：该硬盘背板为POWER7产品发布时新推出的硬盘背板，可以实现内置硬盘的背板分离和内置硬盘的RAID功能。


Power 750/755的区别

Power 750和Power 755的区别

解答:

Power 750和Power 755的区别如下表：

Feature | Power 755 | Power 750
OS | AIX, Linux | AIX, IBM i, Linux
Processors | 32-core @ 3.3 GHz 4 Sockets | 8, 16, 24, 32 Core at 3.0 GHz or 3.3 GHz 32 Core at 3.55 GHz 1-4 Sockets
Memory | 128 – 256 GB 4GB & 8GB DIMMS | 8 – 512 GB 4GB, 8GB, 16GB DIMMS
GX slot support | Yes 1 GX++ for IB clustering only | Yes, 1 GX+ & 1 GX++ for IB clustering or for I/O drawer expansion
175 MB Cache RAID | No | Yes
Split Backplane | No | Yes
Integrated Ethernet | Quad GbE or Dual 10GbE | Quad GbE or Dual 10GbE
Virtualization | No PowerVM support | PowerVM Express, Standard and Enterprise
DASD / Bays | 8 SFF SAS HDD /10k and 15K SFF drives SDD | 8 SFF SAS HDD / SDD 10k and 15K SFF drives
Internal Tape | No | Yes
Performance Metric | TFLOPS | rPerf, CPW
Active Memory Expansion | No | Yes
Target Workloads | HPC:Weather/Climate modeling, computational chemistry, physics, prtroleum reservoir modeling | Commercial:DB, Virtualized app servers and consol of comp UNIX and Linux apps

突出价值点：Power 750和755均为POWER7的服务器，这两款产品分别支持不同的运用环境。其中：Power 755比较适合于中小型，高强度的并行运算工作和算法，效率高，操作性强，其主要针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。而Power 750主要适用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器；用于中到大型数据库服务器。


Power 755(8236-E8C)

Power 755(8236-E8C)的产品定位与硬件特性 (新增)


Power 755(8236-E8C)的产品定位与硬件特性

解答:

Power 755面向中小型的集群环境，最多支持64个节点的集群。（而Power 575面向大型和超大型的集群环境）

Power 755的硬件特性如下表所示：

处理器 | POWER7处理器 3.3 GHZ 32 Core
内存 | 最多256 GB的DDR3内存
SAS硬盘槽位 | 8个2.5寸的SFF硬盘槽位
PCI内存插槽 | PCIe x8:3个 PCI-X DDR:2个
GX插槽 | 1个（与PCIe共享槽位）
系统集成端口 | 3个USB口, 2个Serial口, 2个HMC口
集成的虚拟以太网(IVE)卡 | 两种可选的IVE卡： 4端口的千兆以太网卡 双端口的万兆以太网卡
内置媒体槽位 | 1个DVD槽位 （没有内置的磁带机槽位）
集群 | 多达64个节点 （通过Ethernet 或InfiniBand进行集群）
冗余电源 | 是
性能 | 0.84 TFlops

突出价值点：与Power 575一样，Power 755每个节点为32处理器核心。但相比Power 575节点，Power 755节点的性能高40%，耗电量降低2/3，占地面积减少37%。


Power 770(9117-MMB)

Power 770/780的区别 (新增)

Power 770/780硬盘背板介绍 (新增)

Power 770(9117-MMB)的硬件特性 (新增)


Power 770/780的区别

解答:

Power 770和Power 780服务器的主要区别如下：

1) 处理器：

Power 770提供了一个单一处理器的选择：6 Core 3.5GHz；
Power 780提供了一个单一处理器的选择，但可以运行在的MaxCore模式或TurboCore模式，每个处理器板支持：
MaxCore模式 - 8 Core 3.86GHz
TurboCore模式 - 4 Core 4.14GHz

2) 软件授权级别：

Power 770 - Medium
Power 780 - Large

此外，Power 780服务器为客户提供了一个免费的PowerCare服务。

突出价值点：Power 770优化各种类型的商业工作负载；Power 780新一代的高端服务器，具有先进模块化设计和 POWER7 TurboCore 模式。


Power 770/780硬盘背板介绍

解答:

Power 770/780硬盘背板信息介绍如下：

1)Power 770/780每个CEC单元的硬盘背板支持6块2.5寸的SFF硬盘。每个硬盘背板有两个SAS控制器，每个控制器各控制3块硬盘，支持RAID 10。因此，Power 770/780每个CEC单元的6块内置磁盘默认支持两个分区(LPAR)，每个分区3块硬盘。如下图所示：

2)Power 770/780的硬盘背板也支持增加第三个SAS控制器(需要添加fc#5901和fc#1815)。在这种情况下，每个控制器控制2块硬盘，支持RAID 10。此时Power 770/780每个CEC单元的6块内置磁盘支持三个分区(LPAR)，每个分区2块硬盘。如下图所示：

3) Power 770/780的硬盘背板也支持不被分离，SAS控制器同时控制六块硬盘。通过添加fc#5662，给这六块盘做RAID 5和RAID 6。如下图所示：

4) 当Power 770/780的硬盘背板不被分离时，可以通过集成的SAS Port连接一个fc#5886扩展柜。此时需要添加fc#5662和fc#1819。如下图所示：

突出价值点：Power 770/780每个CEC单元的硬盘背板使用起来很方便，可以根据客户的不同需求进行相应的配置。


Power 770(9117-MMB)的硬件特性

解答:

Power 770是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。

下面是Power 770的硬件特性表：

Power 770
Processor Technology | 6 Cores@3.5 GHz
L3 Cache | On Chip
Redundant Power&Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | Up to 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe bays | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 770采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


Power 780(9179-MHB)

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点 (新增)

Power 780(9179-MHB)的硬件特性 (新增)


Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么,它们有什么区别, 各有什么特点

Power 780服务器上的 MaxCore Mode与TurboCore Mode是什么，它们有什么区别， 各有什么特点

解答:

MaxCore Mode与TurboCore Mode是Power 780服务器的一个技术亮点，它们是指POWER7处理器的两种不同的工作模式，其中TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。

在MaxCore Mode下，处理器主频为3.86GHz，所有的处理器都是激活的，L3级缓存平分给所有的处理器，即4MB每处理器；在TurboCore Mode下，服务器自动优化系统的频率和高速缓存利用率，此时处理器主频为4.14GHz，处理器有一半是激活的，L3级缓存平分给所有激活的处理器，即8MB每处理器，这使得单个处理器获得的L3级缓存是MaxCore Mode下的两倍，并结合处理器主频的提升从而使得单个处理器的运算能力相当于POWER6处理器的1.5倍，并降低了机器的耗电量。请注意，目前在POWER7的其它机型上还不支持TurboCore Mode。

突出价值点:TurboCore模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。


Power 780(9179-MHB)的硬件特性

解答:

Power 780是POWER7家族最新推出的一款中高端服务器，是中高端数据库服务器和应用服务器的极佳选择。T42机柜可以配置fc#6250带有Power 780标示的机柜。

下面是Power 780的硬件特性表：

Power 780
Processor Technology | 4 Cores@4.14 GHz TurboCore 8 Cores@3.86 GHz
L3 Cache | On Chip
Redundant Power & Cooling | Yes
Redundant Server Processor | Yes/Two Enclosure minimum
Redundant Clock | Yes/Two Enclosure minimum
Concurrent Add Support | Yes
Concurrent Service | Yes
System Unit | Single Enclosure | 4 Enclosures
Processors | 2 Sockets | 8 Sockets
DDR3 Memory (Buffered) | Up to 512 GB | Up to 2 TB
SAS/SSD SFF Bays(CEC) | 6 | 24
DVD-RAM Media Bays | 1 Slim-line | 4 Slim-line
SAS / SATA Controller | 2/1 | 8/4
PCIe (CEC) | 6 PCIe | 24 PCIe
GX++ Slots (12X DDR) | 2 | 8
Integrated Ethernet | Std: Quad 1Gb Opt: Dual 10Gb + Dual 1 Gb | Std: Four Quad 1Gb Opt: Four x Dual 10Gb + Dual 1 Gb
USB | 3 | 12
12X I/O Drawers w/ PCI slots | Max: 4 PCIe, 8 PCI-X | Max: 16 PCIe, 32 PCI-X

突出价值点：Power 780采用POWER7技术，它集中高端服务器和POWER7家族的优点于一身，是数据库服务器和应用服务器的理想选择。


POWER7-其他

其他

什么是Active Memory Expansion(AME), 哪些机型支持AME功能 (新增)

POWER7的主要技术特点？ (新增)

POWER7服务器与POWER6的主要区别有哪些 (新增)

IBM eDRAM技术的特别之处是什么 (新增)

POWER7服务器对HMC的版本的要求 (新增)

介绍POEWR7处理器的缓存信息 (新增)

什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能 (新增)

目前有哪些操作系统支持POWER7服务器 (新增)

同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗（POWER6/6+模式和POWER7模式） (新增)

请简要介绍一下POWER7处理器的主要创新技术 (新增)


什么是Active Memory Expansion(AME), 哪些机型支持AME功能

解答:

Active Memory Expansion 是从POWER7开始支持的一项新的内存虚拟技术。它通过压缩in-memory data的方法，更加有效的利用内存。

目前支持Active Memory Expansion的要求是：

a) POWER750, 770, 780，激活了AME许可，运行在POWER7 mode下；
b) 服务器通过HMC管理: V7R7.1.0.0 或更新；
c) Firmware: 7.1；
d) AIX 6.1 TL4 SP2 或更新。

突出价值点：AME通过内存数据压缩的方法，在已有内存的基础上，能够为一台服务器开辟更多的LPAR，或者更加提高LPAR的性能。是更有效利用内存的很好的途径。


POWER7的主要技术特点？

解答:

POWER7的主要特性如下：

* 芯片面积567mm2: 45nm 硅绝缘、铜互联制造工艺, eDRAM

* 相当于27亿个晶体管的处理能力

* 实际使用12亿个晶体管

* eDRAM技术使能耗使用效率提高

NOTE: Nahalem使用了23亿个晶体管

* 8个处理器内核

* 每核12个执行单元

* 每核4路SMT

* 每芯片32个线程

* 每核256KB二级缓存

* 片内32MB共享的eDRAM三级缓存

* 双DDR3内存控制器

* 每芯片100GB/s内存带宽

* 可扩展到32个芯片互联

* 每芯片360GB/s SMP带宽

* 可以同时维持20000个缓存一致性操作

* 硬件指令和数据预取

* 与POWER6二进制兼容

* 第四代的SMP总线构架

* 第三代多线程技术-SMT4

突出价值点：这是一款“划时代”的产品，专为“智慧地球”打造，重新定义业界对性能的观点，POWER7处理器的诞生为小型机开启了新纪元。


POWER7服务器与POWER6的主要区别有哪些

解答:

POWER7和POWER6服务器的基本设计没有根本性的不同，但也有以下的区别：

*POWER6每芯片封装2个处理器，POWER7每芯片封装8个处理器；

*为满足CPU的吞吐量，内存带宽及内存容量都随之增加；

*更多的IO处理来满足数据到内存的请求 - POWER7将利用当前最新的IO抽屉，计划每台服务器支持更多的IO抽屉。

突出价值点：在性能、新技术、绿色节能上POWER7完全超越了现在的POWER6，成为RISC处理器新的王者。


IBM eDRAM技术的特别之处是什么

解答:

IBM eDRAM技术的特点如下：

*优点：大密度，更低的功耗要求，更少的软错误，以及更好的性能；

*提高了处理器芯片内内存的性能，与传统的SRAM（静态随机存取内存）相比，只需约三分之一的空间和五分之一的功耗；

*更少的晶体管，更低的功耗需求；

*全新的、处理器芯片内的SOI内存技术/提供了有史以来最快的访问速度；

*对于较大的缓存容量，与目前处理器芯片内的SRAM相比，eDRAM提供了更好的性能。

突出价值点："IBM is effectively doubling microprocessor performance beyond what classical scaling alone can achieve,” said Dr. Subramanian Iyer, DE (Distinguished Engineer).


POWER7服务器对HMC的版本的要求

解答:

对于Power 750和Power 755，HMC不是必须的；而对于Power 770和Power 780，HMC是必须配置的。

POWER7服务器对HMC的版本要求如下：

1）HMC V7 R710及其以上；
2）7042-CR3及其以上，或者7310-C05及其以上；
3）如果使用IBM Systems Director来管理HMC，或者HMC管理的分区数超过了254个，则HMC应该是7042-CR3及其以上或者7310-C06及其以上，并且该HMC至少应有3GB的内存。

突出价值点：
1）管理POWER7服务器的HMC，也可用来管理POWER6/POWER5等服务器，从而节省用户在HMC方面的成本投入。
2）一台HMC最多可以管理48台Power 750/755/770/780。


介绍POEWR7处理器的缓存信息

解答:

一级缓存：32KB的指令缓存，32KB的数据缓存；

二级缓存：256KB/处理器核心，即2MB/处理器芯片；

三级缓存：8个处理器核心共享32MB的三级缓存。

与POWER6处理器不同，POWER7处理器把三级缓存从芯片外移动到了芯片内部，采用片上的eDRAM(嵌入式的动态随机存储器)技术。

突出价值点：1)相比POWER6处理器的二级缓存，POWER7处理器的二级缓存与处理器核心结合得更紧密，因此，POWER7二级缓存几乎能达到一级缓存的速度。
2)由于采用了片上的eDRAM作为三级缓存，POWER7处理器的三级缓存几乎能达到POWER6二级缓存的速度，而且比POWER6三级缓存的软错误率更低。
3)由于采用了更好的设计理念和技术，POWER7的缓存能为客户带来更高的价值(速度更快/带宽更大/软错误率更低)。


什么是Thermal Power Management Device(TPMD), 它可以实现哪些功能

解答:

Thermal Power Management Device(TPMD)是服务器内的一个硬件模块,由一个微处理器和数据收集模块组成, 通过它使用能源管理软件可以收集服务器的功耗和温度状态，从而调节机器的处理器主频和内存使用率,进而降低服务器的功耗和温度。

POWER6和POWER7服务器都有TPMD模块。

当服务器的功耗和温度超过上限值时,TPMD会降低处理器的电压和主频或是强制释放部分内存,从而降低服务器的能量消耗和温度；当功耗和温度低于上限时,TPMD会允许处理器根据应用的需要而超频运行。

突出价值点:TPMD动态调节服务器的处理器主频和内存使用率,从而降低服务器的功耗和温度。


目前有哪些操作系统支持POWER7服务器

解答:

POWER7在发布时即可支持三种操作系统：AIX, IBM i, 和Linux。

目前,支持 POWER7 的 AIX 版本有：
AIX 6 Technology Level 4 SP2；
AIX 5.3 Technology Level 11 SP3。

支持 POWER7 的 IBM i 版本为IBM i 6.1.1；

支持 POWER7 的 Linux版本为 SUSE 10 SP3和SUSE 11。

更多版本稍后会提供支持。


同一台POWER7服务器内的不同LPAR可以运行在不同模式下吗（POWER6/6+模式和POWER7模式）

解答:

可以。如果要改变某个LPAR的运行模式，需要重新启动该LPAR。使用Live Partition Mobility由POWER6服务器迁移到POWER7服务器的LPAR会运行在POWER6/6+模式下。


请简要介绍一下POWER7处理器的主要创新技术

解答:

POWER7处理器的主要有四种创新技术：

1、IBM独有eDRAM 技术：

.只需要传统SRAM 1/3的空间，1/5的电力，同时降低250倍的错误几率，减少1.5B晶体管；
.实现POWER7 on-chip 32MB L3缓存，较片外缓存延迟只有1/6，带宽提升2倍，实现POWER7高性能。

2、SMT4智能并发多线程：

.根据不同模式，智能支持SMT1, SMT2, SMT4，最大限度利用处理器资源；
.当负载能够受益于多线程时，SMT2模式较SMT1提升50%，SMT4模式较SMT1提升80%。

3、TurboCore Mode：

.每核处理器的L3缓存增加一倍，带宽增加一倍，主频提升至4.1GHz，性能较POWER6每核提升50%以上；
.为数据库应用获得每核处理器最大性能，降低license成本。

4、Active Memory Expansion：
.在POWER7系统上，可以有效扩展达100%的物理内存；
.使POWER7系统具有更强大的整合能力，为SAP等应用提供更多的内存。


IO Drawer

什么是EXP 12S磁盘柜（产品号fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘

POWER6上新增的I/O Drawer 硬件特性及介绍

EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

Power 595支持哪些I/O抽屉，各有什么特点


什么是EXP 12S磁盘柜（fc#5886）？可以用什么主机卡来连接它？是否有冗余电源和风扇？12S支持什么硬盘

什么是EXP 12S磁盘柜(fc#5886)? 可以用什么主机卡来连接它？ 是否有冗余电源和风扇? 12S支持什么硬盘

解答:

EXP 12S磁盘柜是19英寸标准机柜宽、2U高，内部可插入12块3.5英寸SAS热插拔磁盘的磁盘柜。

POWER6/P5服务器通过SAS卡连接到EXP 12S来使用。EXP 12S可以在POWER6服务器里定购，也可以在P5服务器升级的时候订购。产品号为fc#5886。在POWER6服务器中配置fc#5912/fc#5901 SAS卡，fc#5902/fc#5903的SAS RAID卡，或者fc#5904/fc#5908/fc#5906 1.5GB缓存的SAS RAID卡来连接EXP 12S磁盘柜；在P5的服务器中，可以通过fc#5912的SAS卡，或者fc#5902的SAS RAID卡进行连接。

一个fc#5912/fc#5901最多可以连接4个EXP 12S磁盘柜。fc#5902/fc#5903需成对配置，一对fc#5902/fc#5903 SAS RAID卡最多可以连接4个EXP 12S磁盘柜。fc#5904/fc#5906/fc#5908 SAS RAID卡最多可连接5个EXP 12S磁盘柜。

Power 520如果配1个CPU（fc#5633），则不能连fc#5886 SAS磁盘柜；
Power 520最多可连接24个fc#5886 SAS磁盘柜；
Power 550最多可连接48个fc#5886 SAS磁盘柜；
Power 560最多可连接110个fc#5886 SAS磁盘柜；
Power 570最多可连接110个fc#5886 SAS磁盘柜；
Power 595最多可连接185个fc#5886 SAS磁盘柜。

EXP 12S磁盘柜基本配置中已经含有冗余电源和风扇了。EXP 12S支持目前POWER6服务器的3.5英寸内部SAS硬盘。

目前，Power 520/550/560/570/595可配的硬盘有：

fc#3647(146GB) 15000转SAS硬盘。

fc#3648(300GB) 15000转SAS硬盘。

fc#3649(450GB) 15000转SAS硬盘。

fc#3586(69GB)SAS SSD硬盘，最大支持8块SSD硬盘。

突出价值点：fc#5886为POWER6服务器提供3.5英寸SAS硬盘扩展的硬盘抽屉；目前，P5的SCSI硬盘都已经停产，如果客户需要对P5服务器的硬盘升级，可以通过配置fc#5886来实现SAS硬盘的扩容。


POWER6上新增的I/O Drawer硬件特性及介绍

解答：

在POWER6 中新出了两种I/O抽屉：fc#5802，fc#5803。下面将对两种I/O抽屉进行介绍：

fc#5802 PCIe 12X I/O Drawer：

硬件特性：

fc#5802为4U 高，19英寸宽的包含10个PCIe槽位和18个SFF SAS硬盘的I/O抽屉。
fc#5802 的宽度为17.5英寸宽（444.5mm），高度为7英寸（177.8），深度为28英寸深（711.2mm）。是可以放在19英寸标准机柜里面的。
下图为#5802的前视图和后视图:

槽位信息：

10个PCIe 槽位，其速度是：2.5 GB/sec
18个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置9块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：5 / 4 / 4 / 5 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5802的硬件要求和软件要求：

硬件要求：Power 520/550/560/570
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7

配置fc#5802的注意事项:

fc#5802 的最小配置是：2根12X DDR 线缆，2根直流电电源线和2根SPCN（为了保证适当的冗余）线缆。fc#5802和主机系统柜的连接，还需要在系统柜的GX槽位上安装12X 适配器，以及连接所用的12X线缆：1.5米（fc#1862），3.0米（fc#1865），或者8米（fc#1864）。不支持 12X SDR 线缆。
一个12X 的环路里可以做多配置两个fc#5802。
不支持fc#5802和fc#5796/7314-G30混合在一个环路里。

和fc#5796 的比较：

fc#5802提供了约为fc#5796两倍的带宽；
fc#5802的PCIe槽位的速度约为fc#5796的PCI-X槽位的速度的两倍；
一个fc#5802比一个fc#5796多提供了四个PCI槽位;
每个环路最多放置两个fc#5802，每个环路最多放置四个fc#5796；
fc#5802还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5802可以支持多个分区)
fc#5802放置更新技术的SAS SFF硬盘

fc#5877 PCIe 12X I/O Drawer：

硬件特性：

fc#5877为4U 高，19英寸宽的包含10个PCIe槽位的I/O抽屉。无硬盘槽位。是可以放在19英寸标准机柜里面的。如下图所示：

如果客户只想扩展PCIe插槽，而不想扩展SFF硬盘槽位，那么fc#5877是很好的选择。相比fc#5802, fc#5877的价格和维护费更低。

fc#5877的硬件要求和软件要求：

硬件要求：Power 520/550/560/570
软件要求：操作系统为AIX 5.3及以上，IBM i 6.1.1及以上，Linux SLES10/RHEL4.6及以上

配置fc#5877的注意事项:

fc#5877的配置注意事项与fc#5802相同。
fc#5877与fc#5802可以混在一个12X的loop中。

fc#5803 12X I/O Drawer：

硬件特性：

fc#5803为4U 高，24英寸宽的包含20个PCIe槽位和26个SFF SAS硬盘的I/O抽屉。

槽位信息：

20个PCIe 槽位，其速度是：2.5 GB/sec
26个硬盘槽位，支持热插拔，可以支持一个、两个或四个分区。
如果是一个分区，需配置一个PCIe SAS 硬盘控制器；
如果是两个分区，每个分区放置13块硬盘；此时需要配置两个PCIe SAS 硬盘控制器；
如果是四个分区，各个分区的硬盘数分别是：7 / 6/ 6 / 7 块；此时需要配置四个PCIe SAS 硬盘控制器；

fc#5803的硬件要求和软件要求：

硬件要求：power 575/595
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7

配置fc#5803的注意事项:

一个环路最多配置一个fc#5803

和fc#5797/5798 的比较：

fc#5803提供了大约为fc#5797/5798两倍的带宽；
fc#5803的20个PCIe槽位中，有6个槽位的速度约比fc#5797/5798的PCI-X 的速度快两倍到四倍；有14个槽位的速度比fc#5797/5798的PCI-X 的速度快将近两倍
和fc#5797/5798的PCI 槽位数量一致，但是需要为fc#5803配置硬盘控制器，则需要占槽位
可以配置8Gb 的光纤存储卡（在NPIV的技术下）
更快的SFF硬盘槽位；
更新技术的SAS硬盘；
每个环路放置一个抽屉，这点和fc#5797/5798一样；
有不配置硬盘的选项；
fc#5803还提供了十八块硬盘槽位，而fc#5796没有；(且不同于以前的fc#5886，fc#5803可以支持多个分区)
fc#5803放置更新技术的SAS SFF硬盘

fc#5873 12X I/O Drawer：

fc#5873为4U 高，24英寸宽的包含20个PCIe槽位的I/O抽屉，是fc#5803的no disk 选项。
每个环路只能放置一个fc#5873抽屉；
硬件要求：Power 575/595；
软件要求：操作系统为AIX 5.3以上，IBM i 6.1，Linux SLES10/RHEL4.7。

突出价值点：这些新增的部件为Power系列服务器提供了灵活的I/O扩展能力，方便用户根据需求进行配置并提供灵活的分区支持能力。

Top


EXP12S扩展柜是否能被两个POWER6服务器共享？在EXP12S中配置固态硬盘(SSD)时，有什么需要注意的地方？

解答：

1.EXP12S扩展柜可以被两个POWER6服务器共享，这样能提供高可用性(HA)。主要有HA two system RAID和HA two system JBOD(Just Basic Old Disks)两种方式，如图一和图二所示：

图一 HA two system RAID

说明：两块SAS卡分别位于两个POWER6服务器上。

图二 HA two system JBOD

说明：两块SAS卡分别位于两个POWER6服务器上。

2.虽然EXP12S有12个硬盘插槽，但在EXP12S中配置固态硬盘时，每个EXP12S中最多可以配置8块固态硬盘。而且在每个EXP12S中不能混插固态硬盘和SAS硬盘。

突出价值点：EXP12S扩展柜能被两个POWER6服务器共享，为低成本磁盘共享提供了可用方案。
EXP12S中可以选择配置固态硬盘(SSD)，为高性能小型磁盘系统提供了可用方案。

Top


Power 595支持哪些I/O抽屉，各有什么特点

解答：

Power 595支持如下的I/O抽屉：fc#5791, fc#5794, fc#5797, fc#5798, fc#5803, fc#5873

(1)fc#5791 集成20个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要RIO的卡进行连接，最大可以配置12个.

(2)fc#5794 集成20个PCI-X槽位，8个SCSI硬盘的槽位，2个硬盘控制器,可以支持2个分区,需要RIO的卡进行连接，最大可以配置12个.

(3)fc#5797 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，带有转发器，最大可以配置30个.

(4)fc#5798 集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器,可以支持4个分区,需要12X的卡进行连接，不带转发器，最大可以配置3个.

(5)fc#5803 集成20个PCIe槽位，26块SFF硬盘槽位，没有集成硬盘控制器,需要另外配置SAS卡来访问硬盘,最多可支持4个分区,需要12X的卡进行连接，最大可以配置32个.

(6)fc#5873 集成20个PCIe槽位，不带有硬盘槽位，需要12X的卡进行连接，最大可以配置31个.

Top


机柜

后门热交换器技术

在T00/T42机柜中，如何实现多个机柜的并排连接


后门热交换器技术

解答：

增加服务器的密度但是不会增加冷却需求。

热交换器的解决方案是专为那些散热能力已经达到上限，且使用系统机架的客户数据中心而设计。Heat eXchanger比购买额外的空调系统更合算，还能节省空间。

特性：

水冷的热交换技术是通过冷却门，使用冷却水来吸收计算机系统后端产生的热量
易于上架的后门设计，利用冷却水来耗散计算机系统产生的热量，并采用标准的接头和耦合部件帮助增加自身的可靠性
热交换器最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

总结：

配置IBM后门热交换器
增加计算机设备而不需要增加额外的HVAC（采暖通风与空调）的开销
机房“热点”的理想解决方案
适用于IBM T42机柜，后门热交换器在T42中的Feature Code为fc#6858
给客户提供满足IBM规格的冷却水

产品定位：

IBM后门热交换器使客户能够减轻现有空调系统的散热负担。使用冷却水来吸收计算机系统后端产生的热量。同时提供一个解决数据中心“热点”问题的便捷方式。

性能参数：

8加仑18C的冷却水每分钟降低热输出50%-60%，最大达到12-15kW
适合IBM T42机架
最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

物理规格：

高度: 1945.4 mm (76.60 in)
宽度: 635.8 mm (25.03 in)
深度: 141.0 mm ( 5.55 in)
重量: 31.9 kg (70.0 lbs)

操作环境：

温度：
0米到914米(0到3000英尺)：温度为10到35°C(50到95F)
914米到2133米(3000到7000英尺)：温度为10到32°C(50到90F)

根据ASHRAE（制冷与空调工程师学会）的"热量指导方针"提供的一级环境指标，17°C为最大的露点

相对湿度: 8%到80% (不凝固的)

硬件需求：

无

软件需求：

无

局限性：

后门热交换器最多可降低满载服务器机架所产生的 50000 BTU（大约15kW）热能

规划资料：

安装规划指南
冷却水控制指标
二级冷却水循环
抽水方案（二级循环）
传输方案（软管或者管道系统）

电缆订购：不需要

安装时间：大约30分钟

安全性：

热交换器安全属性的选件为机械门锁

突出价值点：更加节能，极大提高了服务器散热制冷效率。增加计算机设备而不需要增加额外的HVAC（采暖通风与空调）的开销。是机房“热点”的理想解决方案。

Top


在T00/T42机柜中，如何实现多个机柜的并排连接

解答：

如果用户需要很多机架，并且希望这些机架能一个紧挨着一个，中间不要侧门，那么可以选择fc#6104(T00)/fc#6086(T42)，这是用来把多个机架连接成一排的。当多个机柜用这种方式连接在一起时，线缆可以很方便的穿过相邻的机柜间，而不用从机柜外面走线。两个相邻的机柜间，保留了一定间隔。

配置一个fc#6104/fc#6086可以连接两个机柜。

突出价值点：方便机柜之间走线；便于实施和管理。


外设

P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

如何延长TF3的KVM和服务器的连线, e-config中fc#4242什么时候配置

什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6服务器的HMC型号

HMC 7042-CR5的介绍，以及配置中的注意事项

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备?

2009年4Q发布的USB移动硬盘设备介绍

USB移动硬盘设备与磁带的比较


P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

解答：

P系列服务器的切换器及相关线缆图如下。此切换器可以在显示套件7316-TF3中定购，产品编号为fc#4283。

fc#4283切换器可以连接一套鼠标、键盘、显示器做为本地的Console使用，鼠标、键盘可以是PS/2或者USB接口，如下图一所示。右边的8个ARI端口可以用来连接服务器，用于连接服务器的各种线缆如下图所示。

图一 切换器，fc#4283

目前，在e-config工具中，可以配置的线缆为fc#4268和fc#4269；这两种线缆可用于环形连接， 订购一个fc#4268或fc#4269包含四根线缆，可以连接4台服务器。1个ARI端口最多支持4组fc#4268或fc#4269线缆串联，支持16台服务器。一个fc#4283最多可以连接128台服务器。

图二 PS/2型的串联线缆(KCO)，fc#4268

图三 USB型的串联线缆(UCO)，fc#4269

突出价值点：7316-TF3，为用户提供安装在19英寸机柜里的一套鼠标，键盘和液晶显示器；fc#4283为一个切换器，一台fc#4283的切换器支持最大连接128台服务器，即128台服务器可以共享一套液晶套件，为客户大大节省了空间和成本。

Top


如何延长TF3的KVM和服务器的连线, e-config中fc#4242什么时候配置

解答：

在使用7316-TF3 VGA切换器连接服务器进行管理时，经常会遇到服务器和7316-TF3切换器之间距离较远的情况。目前在7316-TF3上有两种连接服务器的线缆，一种是fc#4268 PS/2接口线，另一种是fc#4269 USB接口线。每个fc#4268或fc#4269包含四根连接服务器的线缆，7316-TF3上的每个接口可以支持16台服务器，如图所示：线缆之间采用串接的方式，每两根线缆之间用双绞线连接，双绞线的长度最长支持10米。如果服务器和7316-TF3之间的距离较远的话，可以根据实际情况制作合适长度的双绞线。

另外关于在TF3中，何时配置fc#4242：fc#4242是一根6英尺长的显示器延长线,当显示器距离主机较远而TF3本身的连接线不够长时,可以用fc#4242一头连接TF3本身的显示器连接线,另一头连接主机的显卡。

突出价值点：为服务器和7316-TF3切换器之间距离较远的情况提供了解决方案。

Top


什么是HMC，HMC支持管理服务器数量，哪些服务器必须通过HMC管理，以及适合POWER6服务器的HMC型号

解答：

IBM硬件管理控制台(Hardware Management Console)提供了标准的用户接口来配置和管理Power Systems系列服务器以及服务器上的分区。系统管理员通过HMC对Power Systems服务器上的分区进行配置和日常管理。

HMC的功能包括：
.创建分区，维护分区
.显示每个分区上虚拟的操作系统会话终端
.显示每个分区的虚拟操作面板
.监控，记录以及汇报硬件的更换
.服务器开/关机
.作为Service Focal Point设备提供远程管理和Service Agent Call-Home功能
.激活服务器上的CUoD部件

当前的POWER6服务器中，Power 560/570/575/595必须依靠HMC管理。

HMC和服务器的兼容列表如下：

HMC 版本 | 所支持的服务器
Version 7, 及以上版本 | POWER6 and POWER5
Version 4, 5, 6及以上版本 | POWER5
Version 3, 及以上版本 | POWER4

7042-CR4，7042-C07,7042-CR5适用于POWER5，POWER5+和POWER6的服务器；
7310-CR4，7310-C06适用于POWER5和POWER5+的服务器；
如果为7310-CR4，7310-C06 需要将微码升级到Hardware Management Console Licensed Machine Code v7，才能适用于POWER6的服务器。

当前，HMC支持的服务器数量如下：
1.最大48台非590或者595的服务器；
2.最大支持32台590或者595服务器；
3.支持最大254个LPAR；
4.在HMC管理的架构中，最大支持2台HMC同时管理一台服务器。

突出价值点: 一台HMC既可以同时管理几十台POWER服务器,几百个分区。每台服务器也可以同时连接2台HMC来达到管理方面更高的可用性。

Top


HMC 7042-CR5的介绍，以及配置中的注意事项

解答：

7042-CR5用来替代7042-CR4，它的最低微码(firmware)级别是Version 7 Revision 350 (V7R350)。

相比7042-CR4，7042-CR5具有以下不同：
1)处理器更强大。CR5具有2.4GHZ 四核的Intel处理器，8MB缓存；而CR4具有2.0GHZ 双核的Intel处理器，4MB缓存；
2)具有4GB内存，这是不可更改的。而CR4默认有1GB内存，可以手动将其添加到最大4GB；
3)300GB的硬盘。而CR4的硬盘容量为80GB；
4)4个1Gb的以太网口。而CR4只有两个集成的以太网口，可通过在PCI插槽上添加以太网卡以获得更多的以太网口。

在e-config中配置7042-CR5是要注意以下两点：
1)如果需要配置键盘,请选择fc#5951；
2)电源线请选择fc#6458(14 foot)或者fc#6671(9 foot)。

突出价值点：更高性能的处理器(2.4GHZ 四核的Intel处理器，8MB缓存)，更大的内存(4GB)，更大的硬盘(300GB)，更多的集成网口(4个)。

Top


System P系列服务器的外置磁带和光驱存储设备（7214-1U2）可支持多少个媒体设备？

System P系列服务器的外置磁带和光驱存储设备(7214-1U2)可支持多少个媒体设备

解答：

7214-1U2有两个媒体槽位，最大支持3个媒体设备。其左边槽位支持1个磁带驱动器，右边槽位可支持1个磁带驱动器或者2个DVD光驱。如图一所示，7214-1U2包含1个磁带驱动器和2个DVD光驱。

7214-1U2不支持总线分离的配置。所有驱动器设备都必须连接到一个SAS Controller上。

7214-1U2只能通过一块SAS卡(fc#5912或者fc#5901)连接到P服务器上，且7214-1U2的所有设备(磁带机或者光驱)只能属于一个LPAR。

图一

注意：在AIX或Linux操作系统下，每个Power 520或Power 550服务器最多只允许配置一个7214-1U2设备。

突出价值点：7214-1U2为一个外置的磁带和光驱的存储设备，通过SAS卡与服务器相连；如果一台POWER6服务器实现多个分区的时候，只需配置一套外置的磁带和光驱设备，就可以在多个分区之间进行动态的偏移，而不用为每个分区配置一套磁带机和光驱设备，能为客户节省成本，提高硬件设备的利用率。


2009年4Q发布的USB移动硬盘设备介绍

解答：

2009年4Q发布的USB移动硬盘设备有4种Feature Code - fc#1104，fc#1103，fc#1106和fc#1107。

其中：fc#1104为外置硬盘驱动器，fc#1103为内置硬盘驱动器。支持的硬盘为 160G(fc#1106)和 500G(fc#1107)两种。

目前只USB移动硬盘支持AIX和Linux，不支持VIOS和IBM i。具体支持的版本情况如下：

AIX 5.3 with the 5300-11 Technology Level, 及以上版本。
AIX 6.1 with the 6100-04 Technology Level, 及以上版本。
SUSE Linux Enterprise Server 10 Service Pack 2, 及以上版本。
SUSE Linux Enterprise Server 11, 及以上版本。
Red Hat Enterprise Linux version 4.7, 及以上版本。
Red Hat Enterprise Linux 5.3, 及以上版本。

突出价值点：可以根据客户的需要选择内置或者外置的硬盘驱动器，目前支持两种容量的硬盘(500G和160G)。USB移动硬盘设备在速度、可靠性和拥有成本方面都具有优势。


USB移动硬盘设备与磁带的比较

解答：

 | USB移动硬盘设备 | 磁带驱动器
驱动器的价格 | 低 | 高
驱动器的维护费用 | 无 | 有
磁带的价格 | 高 | 低
速度 | 比入门级磁带驱动器高 | 入门级驱动器速度相对较低
压缩 | 由应用完成该功能 | 大部分驱动器有内置的压缩功能
自动加载器 | 没有 | 有(低端的除外)
磁带的最大容量 | 500GB的非压缩容量, (比入门级磁带驱动器的容量大) | 入门级磁带驱动器的相对较小
稳定/可靠性 | 高 | 低
随机存取 | 可以 (with UDF 文件系统) | 不可以
健壮性 | 高 | 相对较低
加密 | 由应用完成 | 有驱动器完成(低端的除外)
清洗带 | 不需要 | 需要
备份/恢复时间 | 比入门级磁带驱动器快 | 入门级驱动器相对较慢
外部连接能力 | USB 连接 | 通过SAS PCI卡连接

突出价值点：与入门级别磁带驱动器相比，USB移动硬盘设备在速度、可靠性和拥有成本方面都具有优势。

Top


PowerVM

动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

System P服务器分区技术中的Physical Shared Processor Pool,Multiple Shared Processor Pool, Shared Dedicated Capacity 介绍

PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

表格列举不同Power服务器的型号所能够支持的PowerVM的features (最近更新)

什么是PowerVM?

PowerVM中的Processor Affinity功能介绍

PowerVM中的Virtual Processor Folding功能介绍

什么是PowerVM Lx86 以及哪些操作系统和服务器支持Lx86?

什么应用在PowerVM Lx86上不能运行？

IVE介绍及特性

Power服务器的内置光驱是否可以进行DLPAR (最近更新)

PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

Power服务器支持分区的最大数量是多少？ (最近更新)


动态LPAR时为什么要在每个分区中配置单独的网卡与HMC连接？

解答:

每一个LPAR相当于一台完全独立的物理机器，HMC只能管理与之相连接的硬件环境，没有直接连接的硬件环境HMC是没有办法管理的，所以要在每个分区中配置单独的网卡与HMC连接。

突出价值点：提供灵活的动态功能，可以在不影响应用的情况下，在各分区间动态调整资源。

参考书目以及下载地址：
Redbook 书号：SG24-7231-00 Page 8
参考书目名称：《LPAR Simplification Tools Handbook》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247231.pdf


System p服务器分区技术中的Physical Shared-Processor Pool, Multiple Shared-Processor Pool, Shared Dedicated Capacity介绍

解答:

1.物理共享处理器池 (Physical Shared Processor Pool)

POWER5服务器与上一代POWER4服务器在对CPU资源的划分上使用了新技术－即微分区技术。在POWER4服务器上划分分区时(LPAR/DLPAR)每个分区至少要分配1路物理CPU资源，而在POWER5服务器上使用微分区(Micro-Partition)功能后，对CPU的划分粒度更细了，1路物理CPU可以划分成10个Entitle Unit，每个分区最少可以分配1/10个Entitle Unit，一个Entitle Unit可以看成是1/10个物理CPU资源。使用微分区技术后对CPU资源的划分更加灵活，提高了CPU资源的利用率。

在POWER4服务器上划分分区的时候，物理CPU都被以1路、2路、3路……的整数方式划分的，分区中的CPU数量与物理CPU的数量能够直接对应。而在POWER5服务器的微分区技术中以前这种分区中的CPU数量与物理CPU的数量直接对应关系没有了，取而代之的是物理共享处理器池(Physical Shared Processor Pool)，物理共享处理器池是先将物理CPU放置于一个共享的处理器池中统一的被分配到分区之中使用。如图一所示。

图一

p2至p7 六个物理CPU被放置于物理共享处理器池中，通过Power Hypervisor将池子里的物理CPU调度到微分区之中。在微分区中看到的CPU叫做虚拟处理器(Virtual Processor),即下图微分区中的vp0,vp1……。可见虚拟处理器的总数与物理共享处理器池中的物理处理器的总数是不相等的。在微分区中虚拟处理器与物理处理器之间是没有固定关系的。Power Hypervisor会调度物理共享处理器池中的物理处理器最终被分配到哪个微分区中被使用，默认情况是Power Hypervisor会将一个物理处理器上的资源划分给微分区使用。如图二所示

图二

2. 多个共享处理器池（Multiple Shared Processor Pool）

多个共享处理器池Multiple Shared Processor Pools (MSPPs)是POWER6服务器上的新功能。这个功能允许管理员同时创建多个微分区的集合（Set of Micro-Partition），一个集合内包含一个或多个微分区。这个功能的好处在于可以由管理员人为地控制一个微分区集合所要消耗的物理共享处理器池中的物理处理器的量。如图三所示

图三

图三中的服务器被划分了六个微分区，三个微分区为一个微分区的集合，每个集合对应一个共享处理器池(Shared Processor Pool)。管理员可以人为地从物理共享处理器池(Physical Shared Processor Pool)调度物理处理器，为每个微分区集合中的共享处理器池分配物理处理器的量。该功能比以前一代POWER5服务器中只能存在一个共享处理器池(Shared Processor Pool)相比在物理处理器的划分上更加灵活和有针对性了。

3. Shared Dedicated Capacity

Shared Dedicated Capacity也是POWER6服务器上的新功能。我们将以前那种物理处理器数量与分区中的处理器数量有对应关系的处理器化分方式叫做Dedicated方式，而把目前微分区中的处理器划分方式叫做Shared方式。在POWER5服务器上能够同时做到既有使用Dedicated方式划分的分区又有使用Shared方式划分的分区。但是使用这两种方式划分的分区之中所使用的物理处理器是完全分开的。如果一个物理处理器被分配给了使用Shared方式划分的分区，这个处理器就不能在分配给使用Dedicated方式划分的分区使用。反之也是一样。
在POWER6服务器中新的Shared Dedicated Capacity功能打破了以前的限制。在Dedicated方式划分的分区中，如果分区中的物理处理器上存在没有被使用的处理器时钟周期，那么这些没有被使用的时钟周期将会分配到物理共享处理器池(Physical Shared Processor Pool)中供Shared方式划分的分区所使用。提高处理器的利用效率。

突出价值点：功能强大的CPU调度机制。1/10内核即可支持1个分区，增量颗粒度小至0.01个内核。灵活的调度策略。根据预先设定的调度策略和当前负载情况，自动在各微分区间调整处理器资源。Multiple Shared Processor Pool同时对软件的授权使用提供了更高性价比的解决方案。

参考书目以及下载地址:
Redbook 书号：SG24-7940-04 Page 42
参考书目名称：《PowerVM Virtualization on IBM System p》
下载地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247940.pdf

Top


PowerVM的功能与PowerVM版本，处理器以及操作系统的兼容性

解答：

Feature | Licensed by | Processor support | Operating System supporta
LPARb | All Editions (limited on Express) | POWER4,5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER (not POWER4) RHEL 4, 5 for POWER (not POWER4
Capacity Upgrade on Demand | All Editions (specific models) | POWER4, 5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER (5.1 for POWER6)
Micro-Partitioning | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9, 10 for POWER RHEL 4, 5 for POWER
Shared Dedicated Capacity | All Editions | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER
Multiple Shared Processor Pools | PowerVM SE and EE | POWER6 with HMC | AIX 5.3 and 6.1 SLES 10 for POWER6 RHEL 5.1 for POWER6
Virtual I/O Server | All Editions | POWER5 and 6 | Virtual I/O Server
IVM | PowerVM Express, SE and EE | POWER5 and 6 | Integrated Virtualization Manager
Virtual SCSI | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 10 for POWER RHEL 4, 5, 5.1 for POWER
Virtual Ethernet | All Editions | POWER5 and 6 | AIX 5.3 and 6.1 SLES 9 for POWER (10 for POWER6) RHEL 4, 5 for POWER (5.1 for POWER6)
Live Partition Mobility | PowerVM Enterprise Edition | POWER6 | AIX 5.3 and 6.1 SLES 10 update 1 for POWER RHEL 5.1 for POWER

a. Contact your sales representative for specific technology level or service pack requirements.
b. Including DLPAR operations, except dynamic memory removal for all Linux versions.

Top


表格列举不同Power服务器的型号所能够支持的PowerVM的features

解答：

不同Power服务器的型号所能够支持的PowerVM的features如下表:

 | JS12 | JS22 | JS23/JS43 | 520 | 520 | 520 | 550 | 550 | 560 | 570 | 570 | 575 | 595 | 750 | 770 | 780
 | 7998- 60X | 7998- 61X | 7778- 23X | 8203- E4A | 9407- M15 | 9408- M25 | 8204- E8A | 9409- M50 | 8234- EMA | 9117- MMA | 9406- MMA | 9125- F2A | 9119- FHA | 8233- E8B | 9117- MMB | 9179- MHB
Express Edition |  |  |  | 支持 |  |  | 支持 |  |  |  |  |  |  | 支持 |  |
Standard Edition | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Enterprise Edition | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Micro- partitioning | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
VIOS | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
IVM | 支持 | 支持 | 支持 | 支持 |  |  | 支持 |  |  |  |  |  |  | 支持 |  |
Lx86 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持
NPIV | 支持 | 支持 | 支持 | 支持 |  |  | 支持 |  | 支持 | 支持 |  |  | 支持 | 支持 | 支持 | 支持
Live Partition Mobility | 支持 | 支持 | 支持 | 支持 |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
Multiple Shared Processor Pools |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持
HMC |  |  |  | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持 | 支持

参考如下链接：http://www-03.ibm.com/systems/power/software/virtualization/editions/features.html

突出价值点：详细、图形化的列举了不同Power服务器的型号所能够支持的PowerVM的3个版本及各个详细功能，方便客户统一查阅、参考。


什么是PowerVM?

解答:

PowerVM是在基于IBM POWER处理器的硬件平台上提供的具有行业领先水平的虚拟化技术家族。它是IBM Power System虚拟化技术全新和统一的品牌(逻辑分区，微分区，Hypervisor，虚拟I/O服务器，APV，PowerVM Lx86，Live Partition Mobility)。PowerVM有三个版本，分别是PowerVM Express Edition，PowerVM Standard Edition，PowerVM Enterprise Edition。

1. PowerVM Express Edition

PowerVM Express Edition只能在IBM Power 520和Power 550这两种服务器上购买。它们的主要功能包括：最多可以创建三个分区，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，不支持Multiple Shared Processor Pools和Live Partition Mobility功能，分区创建和管理使用IVM工具，不能通过HMC管理。购买了PowerVM Express Edition(易捷版)的服务器，如果连接到HMC，那么PowerVM Express Edition(易捷版)将无法使用。

2. PowerVM Standard Edition

PowerVM Standard Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能。不支持Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

3. PowerVM Enterprise Edition

PowerVM Enterprise Edition可以在全部的IBM Power服务器上购买。它们的主要功能包括：对分区数量没有限制，支持微分区虚拟化功能，支持Shared Dedicated Capacity，支持PowerVM Lx86功能，支持Multiple Shared Processor Pools功能和Live Partition Mobility功能。分区创建和管理可以使用IVM或者HMC工具。

注释：“Shared Dedicated Capacity”，“Multiple Shared Processor Pools”，“Live Partition Mobility”功能只有在基于IBM POWER6处理器的服务器上才可以实现。

突出价值点：PowerVM有三种版本，灵活、全面的虚拟化功能。为用户低、中、高的虚拟化和整合需求提供了灵活多样的解决方案。对于数据中心空间和节能管理提供了技术上的支持。


PowerVM中的Processor Affinity功能介绍

解答：

在Power服务器上使用微分区功能创建分区时，处理器资源采用了共享的方式，物理处理器(Physical Processor)被放到共享处理器池中(Physical Shared Processor Pool)，服务器的物理处理器和操作系统所使用的虚拟处理器(Virtual Processor)之间没有了一一对应的关系。Power Hypervisor负责调度物理处理器的处理资源(Entitled Capacity)给操作系统中的虚拟处理器使用。由于物理和虚拟处理器之间没有绑定的关系，可能会导致虚拟处理器在不同的时钟周期得到来自不同物理处理器的处理资源，也就是说虚拟处理器上执行的程序在不同的时钟周期会在不同的物理处理器上执行，在这种情况下会造成对Cache，Memory的资源占用和Context switching。为了优化对Cache，Memory的使用和减少Context switching，Power Hypervisor将尝试调度以前虚拟处理器一直使用的物理处理器给该虚拟处理器使用。如果以前虚拟处理器一直使用的物理处理器不可用，Power Hypervisor将扩大寻找物理处理器的范围，具体寻找物理处理器的顺序为：

1. Chip: the other processor core on the POWER5 or POWER6 chip
2. Chip module: a processor core within the same chip module
3. Processor card/book (dependant on system type): a processor within the same processor card/book

突出价值点：Processor Affinity功能使Power Hypervisor在微分区环境下优化Processor Capacity的调度，减少不必要的系统开销。


PowerVM中的Virtual Processor Folding功能介绍

解答：

从AIX5.3 ML3开始，为了让Uncapped Micro-Partition能够更有效的利用Physical Shared-Processor Pool中未被使用的Processor Capacity，PowerVM增加了Virtual Processor Folding功能。Virtual Processor Folding将未被使用的Virtual Processor置为休眠状态，以避免消耗系统资源。这个功能的好处在于提高Processor Affinity，减少POWER Hypervisor的负载，增加Virtual Processor在Physical Processor上的平均执行时间。

突出价值点：Virtual Processor Folding将暂时没有被使用的Virtual Processor置于休眠状态，减少不必要的系统开销。


什么是PowerVM Lx86 以及那些操作系统和服务器支持lx86

什么是PowerVM Lx86 以及哪些操作系统和服务器支持Lx86

解答:

PowerVM Lx86是在基于IBM POWER处理器的服务器上产生一个虚拟的x86 Linux应用运行环境。大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。

IBM PowerVM Lx86 version 1.2 支持以下的Linux操作系统:

1. Red Hat Enterprise Linux 4 (RHEL 4) for POWER version 4.4, 4.5 and 4.6. Also, x86 Linux applications running on RHEL 4.3 are supported.

2. SUSE Linux Enterprise Server 9 (SLES 9) for POWER Service Pack 3 and 4

3. SUSE Linux Enterprise Server 10 (SLES 10) for POWER Service Pack 1

IBM PowerVM Lx86 version 1.2既可以安装在IBM Power 520, Power 550, Power 560, Power 570, Power 575, 和Power 595上。又可以安装在IBM BladeCenter JS23, IBM BladeCenter JS43, IBM BladeCenter JS21, IBM BladeCenter JS22, IBM BladeCenter JS12, 和System P servers with POWER6, POWER5+, 或者POWER5的服务器上。

突出价值点：大部分的32位x86 Linux上的应用可以不重新编译就可以运行在IBM Power System服务器上。为用户原有系统移植到Power平台上提供了方便的途径。


什么应用在PowerVM Lx86上不能运行？

解答:

1. 直接访问硬件设备的应用（e.g.3D graphics adapters）。

2. 要求非标准的内核模块或不使用Linux for Power操作系统提供的内核模块的应用。

3. 不仅仅使用到1997年Intel架构软件开发者手册中定义的Intel IA-32指令集架构的应用，包括基本架构(Order Number 243190)，指令集参考手册(Order Number 243191)，系统编程手册(Order Number 243192)。

4. 不能在Red Hat Enterprise Linux 4 version 4.3或Novell SUSE Linux Enterprise Server (SLES) 9 version SP3 or Novell SLES 10操作系统上正常运行的应用。

5. 在x86 Linux上特殊的系统管理和配置工具。

突出价值点：限制较少，大部分的32位x86 Linux上的应用可以直接移植，保护了用户投资。


IVE介绍及特性

解答：

一. IVE的介绍

IVE 是Integrated Virtual Ethernet Adapter 的缩写,目前主要用于Power 520,Power 550,Power 560,Power 570上,主要有三种类型的IVE adapter:

2个1Gbps 物理端口,1个Port Group,16个逻辑端口

4个1Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

2个10Gbps 物理端口,2个Port Group,32个逻辑端口(每个Port Group 16个逻辑端口)

如图一,显示了相应IVE adapter对应的物理端口,Port Group,和逻辑端口:

图一

其中1Gbps 的物理端口为RJ-45 Ethernet Connections,10Gbps的物理端口为光纤接口,其接口如图二:

图二

二.IVE的特性:

(1) IVE直接连接到GX+ bus 上,不占用PCIe, PCI-X槽位;

(2) 每个物理端口有一个Layer 2 Switches;每个逻辑端口只能属于一个物理端口;属于同一个物理端口的LPAR之间可直接通信;

(3) 每个逻辑端口有一个唯一的MAC地址,可以将逻辑端口指派给任何一个LPAR;

(4) 指派给同一个LPAR的多个逻辑端口,均不属于同一个物理端口(注: 1个LPAR最多对应的逻辑端口,依赖于IVE的物理端口数);

(5) IVE通过HMC或者IVM进行管理;

(6) 通过HMC或者IVM,将某个物理端口设定为Promiscuous模式,则这个物理端口只能分配给一个LPAR,其他LPAR不能共享这个物理端口;

(7) 通过HMC或者IVM设定MCS(Multiple Core Scaling)参数,以此来改变每个Port Group的逻辑端口数.例如:当MCS=1时,一个Port Group支持16个逻 辑端口,当MCS=8时,一个Port Group支持2个逻辑端口;

(8) IVE支持的操作系统:AIX(IBM AIX 5L version 5.2,5.3,6.1),Linux(Red Hat RHEL 4.5, 及以上版本; SuSE SLES 10 SP1, 及以上版本).

突出价值点：天生具有虚拟化功能，不需配置VIO Server，即可使用对外的网络虚拟功能。

参考文档:《Integrated Virtual Ethernet Adapter Technical Overview and Introduction》

下载地址: http://www.redbooks.ibm.com/redpapers/pdfs/redp4340.pdf

Top


Power服务器的内置光驱是否可以进行DLPAR

解答：

在P5中，内置光驱是可以进行DLPAR的，在多个LPAR之间可进行动态切换；在POWER6中，内置光驱不能进行DLPAR，在多个LPAR之间不可进行动态切换；在POWER7中，Power 750内置光驱和磁带机不能在多个LPAR之间进行动态切换，但是，Power 770和780每个CEC抽屉中的内置光驱是可以在多个LPAR之间进行动态切换的。

P5 52A，55A，561，570和Power770，780中，内置光驱是被单独的控制器控制的，所以可以在多个LPAR之间进行动态切换。

Power 520，550，560,570和750中，内置光驱是被内置的SAS Controller控制的，所以不可以在多个LPAR之间进行切换。要实现光驱在多个LPAR之间进行动态切换，可以通过连接外置光驱的方案来实现，目前可供选择的外置光驱主要有7214-1U2等。

突出价值点：不同的产品有不同的特性，用户可以根据需求进行相应配置。


PowerVM新特性AMS(Active Memory Sharing)介绍，以及实现Active Memory Sharing的必要条件是什么？

解答：

共享内存概述

共享内存是分配给共享内存池的物理内存，在多个逻辑分区之间共享该内存。共享内存池是已定义的一组物理内存块，它们由系统管理程序作为单个内存池进行管理。配置为使用共享内存的逻辑分区（以后称为共享内存分区）与其他共享内存分区共享池中的内存。

例如，创建具有16GB物理内存的共享内存池。然后创建三个逻辑分区，将它们配置为使用共享内存，并激活共享内存分区。每个共享内存分区可使用共享内存池中的16GB。

分配给共享内存分区的内存量可大于共享内存池中的内存量。例如，可向共享内存分区1分配12GB，向共享内存分区2分配8GB，并向共享内存分区3分配4GB。这些共享内存分区总共使用24GB内存，但共享内存池只有16GB内存。在此情况下，内存配置被视为过量使用。

系统管理程序在共享内存分区的工作负载需求驱动下，通过不断执行下列任务来管理过量使用的内存配置：

* 根据需要，将来自共享内存池中的物理内存部分分配给共享内存分区；
* 根据需要，请求虚拟 I/O 服务器（VIOS）逻辑分区在共享内存池与调页空间设备之间读写数据。

在多个逻辑分区之间共享内存的能力称为PowerVM Active Memory（活动内存）共享技术。PowerVM Active Memory（活动内存）共享技术是随 PowerVM 企业版提供的，您必须获取并输入 PowerVM 版激活码才能使用。

实现Active Memory Sharing的必要条件：

就像Live Partition Mobility一样，Active Memory Sharing功能只能在POWER6服务器中配置，同样Active Memory Sharing只能在PowerVM企业版中获得。如果客户目前使用的PowerVM易捷版或PowerVM标准版，那么首先需要升级到PowerVM企业版，以便使用Active Memory Sharing功能。使用Active Memory Sharing功能的分区要求所有设备都是虚拟化的（通过VIOS获得），并定义此分区使用Shared Processor模式。

突出价值点：为内存根据应用需要在各分区间动态地、自动地切换提供了可能。

Top


Power服务器支持分区的最大数量是多少？

解答：

Power全系列服务器（POWER5，POWER6和POWER7）均支持微分区技术。通过微分区技术，可以0.1颗CPU为单位来创建分区，那么我们可以得到以下结论：

* 每个激活的处理器最多支持10个分区。
* 对于POWER5和POWER6单台服务器分区数量的上限为254。
* 目前，对于POWER7(Power 750/770/780)单台服务器分区数量的上限为160。

*需要注意的是，4-Core 4.2GHz封装的Power 570服务器支持最大32颗处理器，但是所支持的分区最大数量为160。

突出价值点: 非常细的颗粒度,为灵活的虚拟化方案提供了支持。

Top


PowerHA

System P服务器AIX与HACMP版本兼容性的问题; 另外，实施HACMP时，最常用的方法及所需要的基本硬件资源 (最近更新)

什么是GPFS? 以及GPFS在HACMP中的运用？

两台不同类型的System P服务器是否可以使用HACMP做双机？需要注意什么？

IBM PowerHA是否支持存储DS3400？

Power 750与PowerHA SystemMirror的兼容性 (新增)

什么是PowerHA SystemMirror

目前e-config工具中有3个不同的PowerHA版本(V5.5, V6.1 Standard and V6.1 Enterprise)，有何区别？如果客户仅仅需要HACMP的base功能，如何订购？ (最近更新)

IP地址接管(IP Address Takeover IPAT)机制

资源组的启动(Startup)，故障转移(Fallover)和退回(Fallback)策略介绍

做HA配置时，为了传输心跳信号，有哪些方案可以选择

DB2 PureScale,它的主要功能以及特点介绍 (新增)


System P 服务器 AIX与HACMP 版本兼容性的问题;另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

解答:

常用的实施HACMP需要有相应的网卡,光纤卡与异步卡与心跳线.
网卡用于配置IP网络,包括Service ip 、Standby ip 和Boot ip。
光纤卡用于连接存储设备。
异步卡与心跳线用于组成串行网络。

System P Server AIX 与 HACMP 版本兼容性的问题

 | AIX 4.3.3 | AIX 5.1 | AIX 5.1(64-bit) | AIX 5.2 | AIX 5.3 | AIX 6.1
HACMP 4.5 | No | Yes | No | Yes | No | No
HACMP/ES 4.5 | No | Yes | Yes | Yes | No | No
HACMP/ES 5.1 | No | Yes | Yes | Yes | Yes | No
HACMP/ES 5.2 | No | Yes | Yes | Yes | Yes | No
HACMP/ES 5.3 | No | No | No | Yes | Yes | Yes
HACMP/ES 5.4.0 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | No
HACMP/ES 5.4.1 | No | No | No | TL8+ RSCT 2.3.9+ | TL4+ RSCT 2.4.5+ | Yes
PowerHA 5.5 | No | No | No | No | TL9+ RSCT 2.4.10.0 | TL2,SP1+ RSCT 2.5.2.0
PowerHA 6.1 | No | No | No | No | TL9+ RSCT 2.4.12.0 | TL2,SP1+ RSCT 2.5.4.0

突出价值点：这个表格列出了目前常见的HACMP版本与操作系统AIX的兼容性，便于客户安装准备，并且提供了实施所需的基本硬件资源，便于客户规划管理。

参考资料:

书名：《PowerHA for AIX Cookbook》
书号：SG24-6375-01
页码：第50页

Top


什么是GPFS?以及GPFS在HACMP中的运用？

解答:

GPFS全称是General Parallel File Sytem，是高性能的，共享磁盘空间的文件系统管理方案。GPFS运用于集群环境中，提供快速可靠的数据访问。通过GPFS，同一个集群中的多个节点可以同时访问同一个共享文件。

大家经常会关心一个问题，就是HACMP的切换时间是多少？确切的说，切换时间跟HACMP中所需要切换的资源数量和资源类型有很大的关系。例如：具体有多少个VG需要从主节点切换到辅节点？多少个文件系统需要从主节点切换到辅节点？如果您在HACMP中配置了GPFS，您就可以在多个节点上同时vary on共享的VG，同时mount共享的文件系统。由于没有VG和文件系统的切换过程，这样就能大大的减少HACMP的切换时间。

突出价值点：简单介绍了GPFS的概念和功能，描述了应用GPFS的优势，可以大大减少切换时间，减小客户应用的不可用时间。

请参考红皮书:《GPFS:A Parallel File System》 SG24-5165
下载地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245165.pdf


两台不同类型的System P服务器是否可以使用HACMP做双机？需要注意什么？

解答:

可以，但是一定要保证节点之间操作系统以及HACMP软件版本的完全一致性。

突出价值点：介绍了不同硬件机型之间实施HACMP的可行性，并提供了基本的软件需求。

参考书目以及下载地址：
参考书目名称：《HACMP V5.3, Dynamic LPAR, and Virtualization》
参考地址：http://www.redbooks.ibm.com/redpapers/pdfs/redp4027.pdf


IBM PowerHA是否支持存储DS3400？

解答：

从2009年6月以后，IBM PowreHA for AIX(V5.4.1 和V5.5)支持存储DS3400(1726-42T)

支持的兼容列表信息如下：

注意：TL=Technology Level，SP =service Pack

IBM TotalStorage DS3400(1726-42T) | AIX V5.3 | AIX V6.1
PowerHA V5.4.1 | PowerHA V5.4.1 SP2 AIX V5.3 TL8 RSCT V2.4.10.0 | PowerHA V5.4.1 SP2 AIX V6.1 TL2 RSCT V2.5.0.0
PowerHA V5.5 | AIX V5.3 TL9 RSCT V2.4.10.0 | AIX V6.1 TL2 SP1 AIX APAR #IZ31208 RSCT V2.5.2.0

注意：存储单元只支持MPIO
测试环境是在DS3400 Microcode level 7.33.41.02

突出价值点：表格列举了PowerHA的2个版本与DS3400(1726-42T)磁盘阵列的兼容性，便于客户查阅。


Power 750与PowerHA SystemMirror的兼容性

解答:

IBM PowerHA SystemMirror for AIX V5.5和6.1 for AIX 6.1添加了对Power 750的支持。具体细节信息如下：

IBM Power 750 (8233-E8B) | AIX 6.1
PowerHA V5.5 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2
PowerHA V6.1 | AIX V6.1, TL04, SP02 RSCT 2.5.4.2

注意：POWER7服务器上集成的串口不能用于PowerHA的心跳，可以通过配置单独的串口卡或者用磁盘做心跳；PowerHA可以使用POWER7服务器上集成的网卡。

突出价值点：表格列举了PowerHA的2个版本与Power 750服务器及AIX操作系统的兼容性，便于客户查阅。


什么是PowerHA SystemMirror

解答：

PowerHA SystemMirror for AIX V6.1是PowerHA V5.5之后的新版本HACMP软件。

PowerHA SystemMirror分标准版和企业版两种：

标准版(5765-H23)针对数据中心内的高可用方案；

企业版(5765-H24)包括标准版的功能和双站点的远程高可用方案(XD)。

在PowerHA SystemMirror标准版(5765-H23)和企业版(5765-H24)中，默认包含了Smart Assist的功能，不再需要单独购买。

PowerHA SystemMirror V6.1支持的AIX操作版本:

AIX 5.3 Technology Level 9，RSCT V2.4.12，及以上版本；

AIX 6.1 Technology Level 2，RSCT V2.5.4，及以上版本。

突出价值点：PowerHA SystemMirror for AIX V6.1是新发布的一款高可用集群软件，它分为两个版本 - 标准版和企业版。其中，标准版用于数据中心内的高可用方案，企业版用于双站点的远程高可用方案，企业版既包含了标准版的功能，又包含了两站点的容灾功能。新的PowerHA版本里面默认包含了Smart Assist的功能、可以支持EMC SRDF的存储复制技术、支持GLVM配置向导以及支持DLPAR的功能等。


目前e-config工具中有3个不同的PowerHA版本(V5.5, V6.1 Standard and V6.1 Enterprise)，有何区别？如果客户仅仅需要HACMP的base功能，如何订购？

解答：

PowerHA V5.5的产品feature为5765-F62，目前可以被订购，也可以升级到PowerHA (v6.1)SystemMirror for AIX标准版(Standard Edition)产品feature为5765-H23，或企业版(Enterprise Edition)5765-H24。 PowerHA (v6.1) SystemMirror for AIX已经于2009年10月20日发布，是PowerHA for AIX v5.5的后续版本。PowerHA (v6.1) SystemMirror for AIX有两个版本可供选择:

PowerHA SystemMirror for AIX标准版(Standard Edition)，5765-H23，包含PowerHA Base功能和Smart Assist功能。PowerHA (v6.1) SystemMirror for AIX标准版(Standard Edition)可以被当做PowerHA for AIX V5.5 (5765-F62)的直接后续版本。

PowerHA SystemMirror for AIX企业版(Enterprise Edition)，5765-H24，包含PowerHA标准版(Standard Edition)的所有功能及PowerHA Extended Distance(XD)的功能。 企业版为数据中心和多站点的HA/DR功能做了相应的优化。

突出价值点：提供了3种不同版本的PowerHA版本供客户按需选择，并且提供了平滑、免费的升级途径，方便客户从已有PowerHA平台升级到新的版本。


IP地址接管(IP Address Takeover IPAT)机制

解答：

IP 地址接管是一种恢复IP地址标签的机制，其方法是在初始物理网络适配器发生故障时，将服务IP标签转移到备份的物理网络适配器或者转移到备份节点的物理网络适配器上。IPAT 确保用于向客户端节点提供服务的IP地址（标签）保持可用。
目前有两种IPAT的方式：
- IP替换的IP地址接管 (IPAT via replacement )
- IP别名的IP地址接管（IPAT via alias），这是目前PowerHA默认的方式。

可以将两种IPAT方法和这些方法控制服务IP标签的方式作如下解释：

- IP替换的IP地址接管

服务IP地址替换网络接口上的现有(启动/基本)IP地址。使用此方法，同一网络接口上一次仅配置有一个IP地址/标签。

注意：在此配置中，服务IP地址必须与一个节点的通信接口启动地址在同一个子网上，而备用通信接口的基本IP地址必须在一个不同的子网上。此方法还可以节省子网，但是需要额外的硬件。参考下图：

如果包含服务IP地址的通信接口发生故障，在使用通过IP替换的IPAT时，PowerHA将把服务IP地址转移到在同一个节点并在同一网络上的另一个可用接口；在此情况下，关联的资源组不受影响。

如果同一个节点上没有可用的接口，则将资源组连同服务IP标签一起转移到另一个具有可用通信接口的节点上。

在使用IP替换的IPAT(也称为“传统IPAT”)时，还可以配置硬件地址接管(HWAT)。硬件地址接管的实现方式是使用本地管理地址（locally administered address，LAA）来屏蔽通信接口的本机MAC地址，从而确保客户端上的ARP缓存中的映射保持不变。

- IP别名的IP地址接管

将服务IP地址/标签用作某个现有通信接口的别名，而不更改（替换）该接口的基本地址。使用ifconfig命令来执行此操作。

注意：在此配置中，节点上定义的所有基本（启动）IP地址/标签必须配置在不同的子网上，并且还要与服务IP地址（标签）不同。此方法还可以节省硬件，但是需要额外的子网。参见下图:

PowerHA使用AIX的IP别名网络功能来支持不同类型的网络上的IP地址接管。通过IP别名的IPAT可以在某些类型的网络上使用无故ARP (gratuitous ARP) 功能。

IP别名的IPAT使单个网络适配器可以支持多个服务IP地址（标签）。因此，同一个节点可以同时承载多个资源组，而不会将资源组的数量限制为可用的通信接口的数量。

相对于通过IP替换的IPAT，通过别名的IPAT提供了以下优点：

- IP别名的IP地址接管比通过IP替换的IPAT速度更快，因为与在同一个接口上添加一个IP别名相比，替换IP地址要花显著更长的时间;

- IP别名允许多个服务标签在同一个网络接口上共存，因此可以在集群中使用更少的物理网络接口卡。

突出价值点：介绍了PowerHA中IP地址的接管机制，分别对替换和别名的两种方式进行阐述，描述了两种接管机制各自的优点和特性。

参考资料：《PowerHA for AIX Cookbook》
书号：SG24-6375-01 页码：第78页

Top


资源组的启动(Startup), 故障转移(Fallover)和退回(Fallback)策略介绍

解答：

PowerHA执行和管理的重点是资源组的启动(Startup)，故障转移(Fallover)和退回(Fallback)这几种策略，下面对这几种策略常用的方式进行介绍：

启动策略：

Online On Home Node Only(只在主节点启动)：
当主节点加入集群中，就使资源组在线，如果主节点不可用，则资源组保持在离线状态。如下图：

Online On First Available Node(在第一个启动的节点启动)：
在节点列表中的当第一个节点加入到集群中，使资源组在线。如下图：

Online On All Available Nodes(在所有启动的节点中启动)：
当节点列表中节点加入到集群中，使资源组在所有节点上联机。如下图：

Online Using Distribution Policy(按照分布策略启动):
当有多个资源组，可以通过定义分布式策略来启动。将资源组分摊到不同的节点上。
根据分布策略，是资源组在适当的节点上联机。如下图：

故障转移方式(Fallover)：

Fallover To Next Priority Node In The List(节点失败时资源组迁移到下一优先级节点):
资源组将故障转移到节点列表中的下一个可用节点。如下图：

Fallover Using Dynamic Node Priority(节点失败时动态选择迁移节点)：
基于可用的CPU，内存或者硬盘的使用来选择节点。PowerHA使用RSCT来收集节点列表中的节点的数据，资源组将从失败节点切换到最合适的节点上。这个策略适应于多于3个节点的集群中。如下图：

Bring Offline(On Error Only)将资源组下线：
当发生错误时，将资源组下线。这种方式是针对Online On All Available Nodes(在所有启动的节点中启动)的资源组设计的。

退回方式(Fallback)：

Fallback To Higher Priority Node In List(节点恢复时资源组返回优先级高的节点):
当有更高优先级节点加入到集群中，资源组退回到该节点上。

Never Fallback(不进行资源组回迁)：
当更高优先级节点加入到集群中，资源组也保持在原节点，不再回迁。

突出价值点：介绍了资源组的启动、故障转移和回退的策略，跟据定制这些相应的策略，可以满足客户对不同接管机制的需求。

参考资料：《PowerHA for AIX Cookbook》
书号：SG24-6375-01 页码：第106页

Top


做HA配置时，为了传输心跳信号，有哪些方案可以选择

解答：

心跳(heartbeat)是在群集中节点间传递的通讯包,用于监测群集中的节点、网络和网络接口的工作状态，防止节点的孤立，以保证群集的正常运作。在HA系统中心跳信息可以有三种方案来传递:

(1) TCP/IP网络

(2) 串口心跳(RS232)

(3) 共享磁盘

其中方案(2)(3)为非IP心跳，在HA配置心跳的时候，除了IP心跳外，我们强烈建议集群系统中至少再加配一个非IP心跳(方案2或3)。

突出价值点：使用非IP网络除了为群集提供传递心跳信息的途径外，也是IP网的备份 -- 可以避免由于TCP/IP软件自身故障而导致的系统节点孤立等异常情况的发生。


什么是DB2 PureScale,它的主要功能以及特点介绍

解答:

DB2 PureScale是一种新的DB2可选组件，通过提供无限的容量、持续的可用性和应用程序透明性。DB2 PureScale降低了业务增长的风险和成本。DB2 PureScale on IBM Power Systems融合了PowerHA PureScale技术，在UNIX或x86系统上交付了无与伦比的数据库可伸缩性和可用性水平。它补充了现有的DB2 for z/OS和System z，是整体系统在可用性、可扩展性、安全性和可靠性方面当之无愧的领袖。

在IBM Power Systems上部署的DB2 PureScale结合PowerHA PureScale技术,可以提供DB2数据库的高可扩展性和高可用性，DB2 PureScale的主要功能用一句话来说就是在不牺牲性能的前提下扩展DB2集群。

DB2 PureScale产品特点如下：

1、无限的容量: DB2 PureScale为所有事务性工作负载提供了几乎无限的容量。要扩展您的系统，只需连接新节点并发出两条简单命令。DB2 PureScale基于集群的共享磁盘架构通过有效使用系统资源降低了成本。

2、应用程序透明性: 使用DB2 PureScale，您无需更改应用程序代码即可在多个节点上有效运行。借助成熟、可扩展的架构，您可以扩展应用程序来满足最严苛的业务需求。而且，只需少量改动或者甚至无需改动，就可以运行为其他数据库软件编写的应用程序。DB2提供了对常用语法和PL/SQL过程的本机支持，这使从Oracle数据库迁移到DB2变得比以往更加轻松。

3、持续的可用性: DB2 PureScale通过使用基于IBM Power Systems且高度可靠的PowerHA PureScale技术，以及一个冗余平台，提供了持续的可用性。该系统几乎可在出现节点故障的同时进行恢复，立刻将工作负载重新分配到健康的节点上。

突出价值点: DB2 PureScale提供无限的容量、持续的可用性和应用程序透明性，降低了业务增长的风险和成本。


性能与物理参数

服务器性能参数

System P系列服务器的CPU, Memory, I/O的带宽 (最近更新)

物理环境参数

System P系列服务器的尺寸、环境要求、功率和重量 (最近更新)


System P系列服务器的CPU, Memory, I/O的带宽

解答:

答案、解释及解决问题的步骤：

 | CPU 处理器型号 可选Core数量 主频 | Memory RAM(内存) 一级缓存 二级缓存 三级缓存 | I/O带宽(峰值) 处理器到内存带宽 二级到三级高速缓存的带宽 GX I/O 子系统带宽
p5 505 9115-505 | 64-bit POWER5 1 or 2 core 1.9 GHz; 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 0 or 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 505Q 9115-505 | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
p5 510 9110-51A | 64-bit POWER5+ 1 or 2 core 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 510Q 9110-51A | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
p5 520 9131-52A | 64-bit POWER5+ 1 or 2 core 2.1 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 21.1GBps 33.6GBps 5.6GBps
p5 520Q 9131-52A | 64-bit POWER5+ 4-core 1.65 GHz | 1 GB - 32 GB L1: 32 KB - 64 KB L2: 3.8 MB L3: 72 MB | 21.1GBps 52.8GBps 4.4GBps
Power 520 8203-E4A | 64-bit IBM POWER6 & POWER6+ 1 (4.2 GHz only), 2 or 4 POWER6: 4.2 GHz POWER6+: 4.7 GHz | 2-16 GB (1-core);4-32 GB (2-core);4 - 64 GB (4-core) L1: 64 KB - 64 KB L2: Up to 16 MB (8 MB per dual core chip) L3: 4.2 GHz: 0 4.7 GHz: Up to 64 MB (32MB per dual-core chip) | 32.0GBps 75.2GBps 28.2GBps
Power 550 8204-E8A | 64-bit POWER6 & POWER6+ 2, 4,6 or 8 core POWER6: 3.5 GHz, 4.2 GHz POWER6+: 5.0GHz | 3.5 GHz: 4–128 GB;4.2, 5.0 GHz: 4 GB - 256 GB(8 DIMM slots per processor card) L1: 64 KB - 64 KB L2: Up to 32 MB (8 MB per dual core chip) L3: Up to 128 MB (32 MB per dual-core chip) | 128GBps(8-core) 160GBps(8-core) 23.3GBps
p5 550 9133-55A | 64-bit POWER5+ 2 or 4 core 1.9GHz, 2.1 GHz | 1 GB - 64 GB L1: 32 KB - 64 KB L2: 1.9 MB or 3.8MB L3: 36 MB or 72MB | 42.2GBps 67.2GBps 11.2GBps
p5 550Q 9133-55A | 64-bit POWER5+ 4 or 8 core 1.65 GHz | 1 GB - 64 GB L1: 32 KB - 64 KB L2: 3.8 MB or 7.6MB L3: 72 MB or 144MB | 42.2GBps 105.6GBps 8.8GBps
p5 560Q 9116-561 | 64-bit POWER5+ 4, 8 or 16 core 1.8 GHz | 2 GB - 128 GB L1: 32 KB - 64 KB L2: 3.8 MB per QCM L3: 72 MB per QCM | 84.4GBps 230.4GBps 19.2GBps
Power 560 8234-EMA | 64-bit IBM POWER6 4,8 or 16 core 3.6 GHz | 8 GB - 384 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 128.0GBps 230.0GBps 24.0GBps
p5 575 9118-575 | 64-bit POWER5+ 8 or 16 core 1.9 GHz(16-core); 2.2GHz(8-core) | 2 GB - 256 GB L1: 32 KB - 64 KB L2: 15.2 MB L3: 288 MB | 202.7GBps 281.6GBps 46.9GBps
p5 570 9117-570 | 64-bit POWER5+ 2, 4, 8, 12 or 16 core 1.9GHz, 2.2 GHz | 2 GB - 512 GB L1: 32 KB - 64 KB L2: 1.9 MB L3: 36 MB | 202.7GBps 281.6GBps 40.5GBps
Power 570 9117-MMA | 64-bit POWER6 2, 4, 8, 12 or 16 core 3.5GHz, 4.2GHz, 4.4GHz，4.7GHz，5.0GHz | 2 GB - 768 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 256GBps 300.8GBps 66.7GBps
Power 570 9117-MMA | 4, 8, 16，24 or 32 core 4.2GHz | 2 GB - 768 GB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 256GBps 300.8GBps 66.7GBps
p5 590 9119-590 | 64-bit POWER5+ 8 - 32 core 2.1 GHz | 8 GB – 1 TB L1: 32 KB - 64 KB L2: 7.6 MB per MCM L3: 144 MB per MCM | 405.5GBps 537.6GBps 89.6GBps
p5 595 9119-595 | 64-bit POWER5+ 16 – 64 core 2.1 GHz; 2.3GHz | 8 GB – 2 TB L1: 32 KB - 64 KB L2: 7.6 MB per MCM L3: 144 MB per MCM | 811.0GBps 1177.6GBps 196.2GBps
Power 595 9119-FHA | 64-bit POWER6 8 - 64 4.2 GHz; 5.0 GHz | 16 GB - 4 TB L1: 64 KB - 64 KB L2: 8 MB L3: 32 MB | 1376.0GBps 2560.0GBps 640.0GBps
BladeCenter JS21 7988-J21 | 64-bit POWERPC 970MP 2 or 4 core 2.7 GHz(2-core); 2.5GHz(4-core) | 2GB – 16 GB(2-core); 4GB – 16 GB(4-core) L1: 32 KB - 64 KB L2: 1 MB L3: - |
BladeCenter JS22 7998-61X | 64-bit POWER6 4-core 4.0 GHz | 4GB – 32GB L1: 64 KB - 64 KB L2: 4 MB L3: - | 21.3GBps - 5.8GBps
BladeCenter JS12 7998-60X | 64-bit POWER6 2-core 3.8 GHz | 2 GB - 64 GB L1: 64 KB - 64 KB L2: 4 MB L3: - | 21.3GBps - 5.8GBps
BladeCenter JS23 7778-23X | 64-bit IBM POWER6+ 4-core 4.2GHz | 4 GB – 64 GB L1: 64 KB - 64 KB per core L2: 16MB (8 MB per dual core chip) L3: 64MB (32MB per dual-core chip) | 21.3GBps 67.2GBps 8.4GBps
BladeCenter JS43 7778-23X plus fc#8446 | 64-bit POWER6+ 8-core 4.2GHz | 8 GB - 128 GB L1: 64 KB - 64 KB per core L2: 32 MB (8 MB per dual core chip) L3: 128 MB (32MB per dual-core chip) | 42.68GBps 134GBps 16.8GBps
Power 750 8233-E8B | 64-bit POWER7 8, 16, 24, 32 core at 3.0 GHz or 3.3 GHz 32-core at 3.55 GHz | 8 GB – 512 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 272.9GBps 3635.2GBps 30GBps
Power 755 8236-E8C | 64-bit POWER7 32-core 3.3 GHz | 128 GB – 256 GB (1066 MHz DDR3) L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 272.9GBps 3379.2GBps 25GBps
Power 770 9117-MMB | 64-bit POWER7 12, 24, 36, 48 core at 3.5 GHz | 32 GB – 1024 GB (1066 MHz DDR3) 128 GB – 2 TB (1066 MHz DDR3)2010年11月19日可订购 L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 1091.6GBps 6348.8GBps 236.5GBps
Power 780 9179-MHB | 64-bit POWER7 16, 32, 48, 64 core at 3.8 GHz (Standard mode) 8, 16, 24, 32 core at 4.1 GHz(TurboCore mode) | 32 GB – 1024 GB (1066 MHz DDR3) 128 GB – 2 TB (1066 MHz DDR3)2010年11月19日可订购 L2: 256 KB(Per-Core) L3: 4 MB (Per-Core) | 1091.6GBps 4239.4*/7905.3GBps（* When Power 780 is operating in TurboCore mode） 236.5GBps

突出价值点：表格列举了System P系列服务器的CPU,Memory,I/O的带宽，便于客户查阅。

所需资源和渠道的详情：
网址:http://www.ibm.com/servers/eserver/pseries/hardware/factsfeatures.html

Top


System P系列服务器的尺寸、环境要求、功率和重量

解答:

 | 高度(英寸/毫米) | 宽度(英寸/毫米) | 深度(英寸/毫米) | 操作温度(°C) | 操作湿度 | 最高纬度(米) | 最大功率(KVA) | 重量(kg)
p5 505/505Q | 1U-1.7/43 | 17.3/440 | 28/710 | 5-35 | 8%-80% | 3048 | 0.421 | 16.8 - 23.2
p5 510/510Q | 2U-3.5/89 | 19/483 | 27/686 | 5-35 | 8%-80% | 3048 | 0.658 | 16.8 - 23.2
p5 520/520Q(机架式) | 4U-6.8/172 | 17.4/442 | 22.6/573 | 5-35 | 8%-80% | 3048 | 0.632 | 35.5 - 43
p5 520/520Q(桌边式) | 21.1/535 | 7.5/190 | 23.2/590 | 5-35 | 8%-80% | 3048 | 0.632 | 35.5 - 43
p5 550/550Q(机架式) | 4U-7.0/178 | 17.2/437 | 27/686 | 5-35 | 8%-80% | 3048 | 1.158 | 41.4 - 57
p5 550/550Q(桌边式) | 21.1/535 | 7.9/201 | 30.7/779 | 5-35 | 8%-80% | 3048 | 1.158 | 41.4 - 57
p5 560Q(一个系统柜） | 4U-6.85/174 | 19/483 | 31.1/790 | 5-35 | 8%-80% | 3048 | 1.37 | 63.6
p5 570(一个系统柜） | 4U-6.85/174 | 19/483 | 31.1/790 | 5-35 | 8%-80% | 3048 | 1.37 | 63.6
p5 575 | 42U-79.7/2025 | 30.9/785 | 60.2-74.2/1530-1885 | 10-32 | 8%-80% | 3048 | 41.5 | 1406-1581
p5 590 | 42U-79.7/2025 | 30.9-62/785-1575 | 52.2-66.2/1326-1681 | 10-32 | 8%-80% | 3048 | 16.7 | 1241-2248
p5 595 | 42U-79.7/2025 | 30.9-62/785-1575 | 52.2-66.2/1326-1681 | 10-32 | 8%-80% | 3048 | 22.7 | 1241-2458
Power 520(机架式） | 4U-6.8/173 | 17.3/440 | 21.2/538 | 5-35 | 8%-80% | 3048 | 0.876 | 34
Power 520(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 24.7/628 | 5-35 | 8%-80% | 3048 | 0.876 | 37.6-40.8
Power 550(机架式） | 4U-6.8/173 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.443 | 48.7
Power 550(桌边式） | 21.3/540 | 7.2-12.9/182-329 | 30.6/778 | 5-35 | 8%-80% | 3048 | 1.443 | 53.2-57.2
Power 560(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.224 | 63.6
Power 570(一个系统柜） | 4U-6.85/174 | 19/483 | 32.4/824 | 5-35 | 8%-80% | 3048 | 1.428 | 63.6
Power 575 | 42U-79.3/2014 | 29.5/756 | 60.0/1524 | 10-28 | 20%-80% | 3048 | N/A | 1656
Power 595 | 42U-79.3/2014 | 30.5/775 | 58.5-71.1/1486-1806 | 10-28 | 20%-80% | 3048 | 27.7 | 1531-1552
Power 750 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 755 | 4U-6.8/172 | 17.3/440 | 28.7/730 | 5-35 | 8%-80% | 3048 | 1.95 | 48.7
Power 770(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3
Power 780(一个系统柜） | 4U-6.8/172 | 19/483 | 32/863 | 5-35 | 8%-80% | 3048 | 1.6 | 70.3

参见以下红皮书:《IBM Power Systems facts and features》；《IBM POWER7 systems facts and features》

网址: http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

Top


其他

P系列服务器显卡介绍

常见SAS RAID Controller Adapter 介绍

Power System上Infiniband 产品的支持列表

POWER6 产品支持的操作系统

AIX V6.1支持的硬件环境 (最近更新)

AIX EE 6.1版本包含哪些软件 (新增)

什么是AIX Express Edition? 该版本有何要求？ (新增)

POWER6，P5服务器的电源和耗电量计算方法

Power系列机型上共有多少种SAS连接线, 它们有什么不同?

POWER6服务器中，是否可以用集成的IVE网卡和独立的PCI网卡绑定做EtherChannel?

目前是否有用于连接fc#5708 FCoE卡的FCoE交换机

fc#5708 10Gb PCIe FCoE卡与10Gb PCIe网卡和8Gb PCIe 光纤卡之间的比较

FCoE支持的操作系统

为什么选择FCoE/FCoEE?

fc#5911的卡是否可以连接SAS Disk和Tape?

什么是IBM Systems Director Active Energy Manager?

IBM System Director 系统软件有何功能？其三个版本的功能有何区别？ (新增)

POWER6 EnergyScale中的动态Power Saving功能分哪两种模式? 有何区别?

8 Gigabit的光纤通道卡(fc#5735)是否支持直连存储设备 (新增)


P系列服务器显卡介绍

解答:

P系列服务器中的两款显卡如下：

fc#2849 POWER GXT135P Graphics Accelerator with Digital Support

此POWER GXT135P显卡是RS/6000工作站和P系列服务器上的，一种多功能、低价格2D图形加速器。它可以配置成8位或24位彩色模式。此显卡同时支持模拟和数字显示器。

硬件描述:

128位图形处理器
8位或24位真彩色
16 MB的SDRAM内存
32位PCI接口
通用的PCI标准(5.0 V或3.3 V)
1 hardware color map
它所支持的功能多达大约1670万颜色
Rectangular clipping
2个模拟监视器输出高达1280 x 1024分辨率
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1600 x 1200分辨率
60至85 Hz的刷新率
APIs Supported
X-Windows and Motif
UMS 2.3.0 (no hardware scaling)

软件要求:

AIX操作系统版本5.1或5.2或5.3 -模拟或数字支持
AIX版4.3 -只支持模拟
总数的图形适配器，在任何一个分区不能超过4个。

属性提供： 2D图形

属性要求： 1个PCI插槽

fc#5748 POWER GXT145 PCI Express Graphics Accelerator

POWER GXT145是一种多功能，低价格的2D图形加速器。它可以配置成8位或24位彩色模式。这个适配器同时支持模拟和数字显示器。该适配器需要一个PCI Express插槽。如果连接的设备需要一个15针D-Shell的接口的VGA连接（例如，当图形适配器的输出是直接连接到一个7316-TF3显示套件或间接通过一个KVM切换器），订购一个VGA到DVI接口转接器，fc#4276 去连接相应的设备。

硬件描述:

128位图形处理器
8-bit indexed， 8位真彩色，或24位真彩色
32兆SDRAM内存
1个PCI Express接口
2个DVI-I（模拟/数字视频）连接接口
它所支持的功能多达大约1670万颜色
Rectangular clipping
1个模拟监视器输出高达2048 x 1536分辨率
1个数字监视器输出高达1280 x 1024分辨率
第2个显示器支持对第二个连接高达1600 x 1200的模拟接口分辨率或1280 x 1024数字接口分辨率
第2个显示器，仅支持在Aix的克隆模式下，配一个模拟连接
APIs Supported
X-Windows and Motif
AIX 5.2版在5200-10Technology Level，或更新的版本
AIX 5.3版在5300-06Technology Level，或更新的版本
SuSE Linux 10企业版sp1，或更新的版本
Red Hat Enterprise Linux AS 4.5或5.0，或更新的版本

软件要求:

总数的图形适配器，在任何一个分区不能超过4个。

属性提供： 2D图形适配器

属性要求： 1个PCI Express插槽

配置要求：如果连接VGA的显示器(如7316-TF3),则需要加配：fc#4276 ( VGA to DVI Connection Converter )VGA到DVI转换器来转换成VGA接口。

突出价值点：分别详细介绍了P系列服务器中的两款显卡的产品特性和技术参数。

请参考销售手册中相应的feature code说明:

Power 产品销售手册查询

Top


常见SAS RAID Controller Adapter 介绍

解答：

CCIN (Custom Card Identification Number) | 572A | 572B | 57B8 | 57BA | 57B3 | 574E
Feature Code (FC) | fc#5912 | fc#5902 | fc#5679 | fc#5911 | fc#5901 | fc#5903
Description | PCI-X266 Ext Dual-x4 3Gb SAS Adapter | PCI-X266 Ext Dual-x4 3Gb SAS RAID Adapter | PCI-X266 Planar 3Gb SAS RAID Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter and Cable Card | PCIe x8 Ext Dual-x4 3 Gb SAS Adapter | PCIe x8 Ext Dual-x4 3 Gb SAS RAID Adapter
Form factor | Low Profile 64-bit PCI-X | Long 64-bit PCI-X | Planar RAID Enablement | Combination PCIe x8 and Cable Card | PCIe x8 | PCIe x8
Adapter failing function code LED value | 2515 | 2516 | 2505 | 2D0B | 2516 | 2518
Physical links | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors) | 81 | 8 (two mini SAS 4x connectors, one required to connect by an external AI cable to the top mini-SAS 4x Cable Card connector) | 8 (two mini SAS 4x connectors) | 8 (two mini SAS 4x connectors)
RAID levels supported | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0,5,6和10 | RAID 0, 54, 64, 10 | RAID 0, 54, 64, 10 | RAID 0, 5, 6, 10
Write cache size | No | 175 MB | 175 MB | No | No | 380 MB
Cache battery pack technology | No | LiIon | Not applicable2 | No | No | LiIon
Cache battery pack FFC | No | 2D03 | Not applicable2 | No | No | 2D0E
Cache battery concurrent maintenance | No | No | Not applicable2 | No | No | Yes
Removable cache card | No | Yes | No | No | No | Yes
Auxiliary write cache (AWC) support | No | No | Yes | No | No | No
High availability (HA) two system RAID | Yes3 | Yes | No | No | Yes | Yes
HA two system JBOD | Yes3 | No | No | No | Yes | No
HA single system RAID | Yes3 | Yes | No | No | Yes | Yes
Requires HA RAID configuration | No | Yes | No | No | No | Yes
Minimum Required AIX version | One of the following: .AIX Version 6.1 with Technology Level 0(6100-00 .AIX 5L Version 5.3 with Technology Level 7(5300-07), or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack4 (5300-06- 04),or later | One of the following: .AIX Version 6.1 with Technology Level 1(6100-01) .AIX 5L Version 5.3 with Technology Level 8(5300- 08),or later | One of the following: .AIX Version 6.1 with Technology Level 0 (6100-00) .AIX 5L Version 5.3 with Technology Level 7(5300-07),or later .AIX 5L Version 5.3 with Technology Level 6 and Service Pack 7(5300-06- 07),or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later. AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later | One of the following: AIX 5.3 with the 5300-07 Technology Level and Service Pack 9, or later AIX 5.3 with the 5300-08 Technology Level and Service Pack 7, or later AIX 5.3 with the 5300-09 Technology Level and Service Pack 4, or later AIX 5.3 with the 5300-10 Technology Level, or later AIX 6.1 with the 6100-00 Technology Level and Service Pack 9, or later AIX 6.1 with the 6100-01 Technology Level and Service Pack 5, or later AIX 6.1 with the 6100-02 Technology Level and Service Pack 4, or later AIX 6.1 with the 6100-03 Technology Level, or later

注：

1 一些系统提供了一个从背板集成控制器引出的外部 min SAS 4X连接器。
2 该控制器包含带电池保护的缓存(cache)，但该电池是由57B8控制器通过背板连接来供电。
3 除了part number为44V4266和44V4404（fc # 5900）外，CCIN 572A卡支持Multi-initiator和高可用性(HA)。
4 使用没提供写缓存的SAS RAID控制器来做RAID 5和RAID 6，性能相对不好。建议使用具有写缓存的SAS RAID控制器来做RAID 5和RAID 6。

突出价值点：表格列举了常见的SAS控制卡及SAS RAID控制卡的产品特性，包含Feature code、Physical links、RAID levels supported、Write cache size、Minimum Required AIX version等重要技术指标。

参考资料：

《Power Systems SAS RAID controllers for AIX》

下载地址:

http://publib.boulder.ibm.com/infocenter/powersys/v3r1m5/topic/arebj/arebj.pdf

Top


Power Systems 上Infiniband 产品的支持列表

解答：

Infiniband 是一项互连技术，它通过将传统的共享总线体系结构转换到交换光纤体系结构来打破 PCI 总线的带宽和扇出限制。这是一项将服务器、存储设备和网络设备捆绑在一起的交换光纤 I/O 技术。与 PCI 发送数据所采用的并联方式不同，Infiniband 以串联方式发送数据，并且通过多路复用信号可以同时承载多个通道。

Infiniband Adapter介绍：

F/C 或者 P/N | 描述 | 编号 | 可订购时间 | 停产时间
26K6457 | 1x IB HCA Expansion Card for BladeCenter | N/A | Dec 10, 2004May 26, 2006 | 31-Jan-07
1466(P/N 32R1760) | Cisco IB 4x HCA Expansion Card (StFF) | N/A | 15-Aug-06 | Oct 31. 2008
1802 | GX Dual-port 12x Channel Attach | Roosa 12x | 6-Nov-07 |
1809 | GX Dual-port 4x IBM HCA | Roosa 4x w/Chato | 18-Nov-05 |
1810 | GX Dual-port 4x IBM HCA | Roosa 4x | 18-Nov-05 |
1811 | GX Dual-port 4x IBM HCA | Telesto 4x | 14-Oct-05 |
1812 | GX Dual-port 4x IBM HCA | Lambda 4x | 14-Oct-05 |
1820 | PCI-X Dual-port 4x IB HCA | Taylor | 26-May-06 | 23-Jun-06
5608 | Dual Port 12x IB GX Adapter (DDR) | Guardian | 7-Oct-08 | 29-May-09
5609 | GX Dual-port 12x-DDR Channel Attach | Guardian+ | 22-May-09 |
5612 | Dual 2-Port 4X IB HCA | Monk | 8-Apr-08 |
5616 | Dual Port 12X IB GX Adapter (SDR) | Valery | January 29, 2008(same) |
7820 | GX Dual-port 12x IBM HCA | Callisto 12x | 9-Dec-05 |
8256(p/n 32R1760) | 4X Infiniband HCA Expansion Card (StFF) | CISCO | 30-Nov-07 | 11-Jul-08
8258 | 4X Infiniband DDR Expansion Card (CFFh) | Mellanox | 30-Nov-07 |
8297 | Cisco 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Cisco software key | Mellanox | 30-Nov-07 | 30-May-08
8298 | Voltaire 4X Infiniband DDR Expansion Card (CFFh)Provides FC 8258 + Voltaire software key | Mellanox | 30-Nov-07 |

所支持的服务器列表及支持的Infiniband卡的数量

System |  | P/N | Feature Code
 |  | 1802 | 5608 | 5609 | 5612 | 5616 | 8256 | 8258 | 8297 | 8298
POWER6 | 9125 (575) | n | n | n | 2 | n | n | n | n | n
 | 9117 (570) | 82 | n | n | n | n | n | n | n | n
 | 8234 (560) | 33 | n | n | n | n | n | n | n | n
 | 8204 (550) | n | 1w | 1 | n | 2 | n | n | n | n
 | 8203 (520) | n | 1w | 1 | n | 2 | n | n | n | n
 | 7988 (JS22) | n | n | n | n | n | 1w | 1 | 1w | 1
 | 7998 (JS12) | n | n | n | n | n | 1w | 1 | n | 1

System |  | P/N | Feature Code
 |  | 26K6457 | 1466 | 1809 | 1810 | 1811 | 1812 | 1820 | 7820 | 8256
POWER5 | 7988 (JS21) | n | n | n | n | n | n | n | n | 1w
 | 8844 (JS21) | 1w | 1w | n | n | n | n | n | n | n
 | 9115 (505) | n | n | n | n | n | n | 1w | n | n
 | 9110 (510,510Q)
 | 9111 (520) | n | n | n | n | n | n | 2w | n | n
 | 9123 (710)
 | 9131 (52A,520Q) | n | n | n | n | n | 1 | 2w | n | n
 | 9113 (550) | n | n | 1 | n | n | n | 4w | n | n
 | 9133 (55A) | n | n | 1 | n | n | n | 2w | n | n
 | 9124 (720)
 | 9116 (560Q) | n | n | n | 1 | n | n | n | n | n
 | 9117 (570)
 | 9118 (575) | n | n | n | n | 1 | n | n | n | n
 | 9119 (590/595) | n | n | n | n | n | n | n | 4 | n

System |  | Feature Code
 |  | 1820
POWER4 | 7028 (p630) | 1w
 | 7038 (p650) | 1w
 | 7039 (p655) | 1w
 | 7040 (61D) | 1w
 | 7311 (D10/D11/D20) | 1w

注:W. 表示目前为止，这块Infiniband的卡已经停产了
2.Two GX adapters per CEC enclosure
3. One GX adapter per CEC enclosure

Infiniband 交换机

MTM | Description | Announce | Withdrawn | Replacement
7874-024 | 1U, 24-port 4x DDR IB Edge Switch (QLogic 9024CU) | 2008-11-11 |  |
7874-040 | 4U, 48-port 4x DDR IB Director Switch (QLogic 9040) | 2008-11-11 |  |
7874-120 | 7U, 120-port 4x DDR IB Director Switch (QLogic 9120) | 2008-11-11 |  |
7874-240 | 14U, 240-port 4x DDR IB Director Switch (QLogic 9240) | 2008-11-11 |  |
p/n 26K6454 | Topspin IB Switch Module for BladeCenter | 2004-12-10 |  |
p/n 43W4419 | 4X InfiniBand Pass-thru Module | 2007-10-27 |  |
p/n 32R1756 | Cisco Systems 4X InfiniBand Switch Module | 2006-08-11 |  |
7048-120 | 1U, 24-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7000P
7048-270 | 6U, 32-port 12x or 96-port 4x | 2005-10-14 | 2006-6-23 | Cisco SFS 7008P

突出价值点：IBM早在2004年1月就开始把Infiniband技术应用于其解决方案，是最早应用该技术的厂商之一。与早期PCI 总线和其它各厂商专有的交换网络及I/O 解决方案相比，Infiniband 更具有提供RAS （可靠性、可用性、可服务性）的能力。

Top


POWER6 产品支持的操作系统

解答：

AIX

IBM i

Linux

JS12

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL01, or later (Available 6/10/08)
AIX V6.1 TL00 SP5, or later

IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux V4.6 for POWER, or later
Red Hat Linux V5.1 for POWER, or later

JS22

AIX V5.3 TL06 SP4, or later
AIX V5.3 TL07, or later
AIX V6.1 TL00, or later

IBM i 6.1, or later

SUSE Linux 10 for POWER SP1 Update 1, or later
Red Hat Linux for POWER, V4.6, or later
Red Hat Linux for POWER, V5.1, or later

JS23
JS43

AIX V5.3 TL07 SP9, or later
AIX V5.3 TL08 SP7, or later
AIX V5.3 TL09 SP4, or later
AIX V5.3 TL10, or later
AIX V6.1 TL03, or later
AIX V6.1 TL02 SP4, or later
AIX V6.1 TL01 SP5, or later
AIX V6.1 TL00 SP9, or later

同上

SUSE Linux 10 SP2 for POWER Systems, or later
SUSE Linux 11 for POWER Systems, or later
Red Hat Linux 4.6 for POWER
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.1 for POWER
Red Hat Linux 5.2 for POWER
Red Hat Linux 5.3 for POWER, or later

Power 520

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V6.1, or later

IBM i 5.4 with V5R4M5 machine code, or later
IBM i 6.1, or later

SUSE Linux 10 SP1 for POWER Systems, or later
Red Hat Linux 4.5 for POWER, or later
Red Hat Linux 5.1 for POWER, or later

Power 550

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 or later
AIX V5.3 TL06 SP4, or later
AIX V6.1, or later

同上

同上

Power 560

AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09, or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 6.1, or later

同上

Power 570

For configurations with POWER6 processors (#5620, 5621, 5622, 7380):
AIX V5.2 TL10, or later
AIX V5.3 with TL06, or later
AIX V6.1, or later

For configurations with POWER6 processors (#7387, 7388, 7540):
AIX V5.3 TL06 SP10, or later
AIX V5.3 TL07 SP7, or later
AIX V5.3 TL08 SP5, or later
AIX V5.3 TL09 or later
AIX V6.1 TL00 SP7, or later
AIX V6.1 TL01 SP3, or later
AIX V6.1 TL02 or later

IBM i 5.4.5, or later
IBM i 6.1, or later

同上

Power 575

AIX V5.3 TL08, or later
AIX V6.1 TL02 SP1, or later

不支持

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.6 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

Power 595

AIX V5.3 TL06 SP7, or later
AIX V5.3 TL07 SP4, or later
AIX V5.3 TL08, or later
AIX V6.1 TL00 SP5, or later
AIX V6.1 TL01, or later

IBM i 5.4 (formerly known as i5/OS V5R4), or later
IBM i 6.1 (formerly known as i5/OS V6R1), or later

SUSE Linux 10 SP2 for POWER, or later
Red Hat Linux 4.7 for POWER, or later
Red Hat Linux 5.2 for POWER, or later

注：具体到每个机型，对每个操作系统的版本的小版本要求，请参见该机型的Sales Manual的Technical Description下面的Software Requirements部分。

Power 产品销售手册查询

Top


AIX V6.1支持的硬件环境

解答：

AIX V6.1 支持如下系统：

1.运行在POWER4, Power PC970, POWER5, POWER6 或者POWER7 处理器上的IBM Power系统，包括IBM System p, System p5, IBM eServer p5, System i, 和system i5 servers with POWER5 or POWER6/POWER7 processors

2.基于POWER4 和POWER5处理器的IBM eServer pSeries服务器产品线

3.IBM 刀片JS2x Blades 和IntelliStation power 工作站

AIX V6.1 只支持64位的内核。32位和64位的应用在AIX V6.1上可以不用更改，但是32位的设备驱动和内核的延伸在AIX V6.1 上是不支持的。

突出价值点：相比AIX 5.3及其以前版本，AIX V6.1支持工作负载分区(Workload Partition, WPar)。通过 WPAR 可以实现新一级别的 AIX 虚拟化功能，它补充现有的虚拟化功能的不足，实现了应用程序对于资源的更好的使用。


AIX EE 6.1版本包含哪些软件

解答：

AIX 6.1EE(AIX Enterprise Edition V6.1.1)是企业版，包含如下几种软件：

*AIX Standard Edition Version 6 TL4
*PowerVM Workload Partitions Manager V2.1
*Systems Director Enterprise Edition
*Tivoli Application Dependency Discovery Manager (TADDM)
*IBM Tivoli Monitoring

这些软件可以更有效的管理服务器系统运行环境。

其中：Systems Director Enterprise Edition 包括：
* Systems Director Standard Edition 所有功能
* Systems Director VMControl(TM) Enterprise Edition for Power, V2.2
* Tivoli Monitoring (ITM)
* Tivoli Monitoring for Energy Management
* Tivoli Application Discovery and Dependency Manager (TADDM)
* Systems Director Enterprise Edition Installation Launchpad

其中 Systems Director Standard Edition 包括：
* Systems Director Express Edition 所有功能
* Systems Director Active Energy Manager V4.2
* Systems Director VMControl(TM) Standard Edition for Power, V2.2
* Systems Director Network Control V1.1

其中 Systems Director Express Edition 包括：
* Systems Director V6.1
* Systems Director VMControl(TM) Express Edition for Power, V2.2
* Systems Director Service and Support Manager V6.1.2
* Systems Director Transition Manager for HP Systems Insight Manager V6.1

突出价值点：AIX 6.1 EE中增加了System Director Enterprise Edition，不但为客户提供管理的便利性，还方便了用户订购，节约了软件成本。


什么是AIX Express Edition? 该版本有何要求？

解答：

AIX Express Edition（易捷版）为较小的工作负载提供了一种更低价的AIX License和SWMA选择。其目标用户为低端Power服务器和刀片Power服务器。在一台大的企业级Power服务器上整合很多的小工作负载的场景，这也是个很好的选择。

AIX 6 以及更高版本提供AIX Express Edition。AIX 5.3以及更早版不提供这个版本。

该版本要求运行其的Power服务器上的每LPAR不能超过4核(core)，并且，每核最多8 GB内存。


POWER6，P5服务器的电源和耗电量计算方法

解答：

POWER6和P5服务器的电源计算是通过不同的方法进行计算的：

POWER6 服务器的计算方式参考如下的网页：
http://www-912.ibm.com/see/EnergyEstimator

注意，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I accept”即可。

然后选择国家(Country/Region),语言(Language),数字格式(Number Formatting)，用户类型(User Type)；点击继续(Continue);选择需要计算的产品型号，相应的产品的处理器主频和对应的处理器数量的范围，进入以后，在详细设定处理器数量，内存，硬盘，PCI槽位，扩展等机型的具体信息，进行计算。

举例： 当选择1个5.0GHz Processor book，32GBMemory DIMMs，1个IO Drawers，6块Hard disk drives,6个PCI Cards, 所计算出来的电源功率为3742watts or 12772 BTU/hr

P5服务器的计算方式参考如下的网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/topic/iphdl_p5/powerloadcalc.htm

选择需要计算功率的机型，在每次进入计算工具之前，需要接受一个使用该计算工具的许可，您可以在看完该许可以后，点击“I Accept”即可，然后和POWER6的计算方法类似，需要选择处理器数量和主频，内存，硬盘，PCI卡，DVD，磁带机等信息，进行计算。

参考网页：
http://publib.boulder.ibm.com/infocenter/systems/scope/hw/index.jsp?topic=/iphdl_p5/systemcalculators.htm&resulto f=%22%73%79%73%74%65%6d%22%20%22%63%61%6c%63%75%6c%61%74%6f%72%22%20&searchQuery=%73%79%73%74%65%6d%20%63%61%6c%63%75 %6c%61%74%6f%72&searchRank=%30&pageDepth=%30

突出价值点：Sales Mannual给出的是最大功率。您可以使用以上所述工具估算实际配置下的功率。 基于IBM POWER6 处理器的服务器内置了EnergyScale能源管理技术，该技术提供了一系列的功能来监视以及节省基于IBM POWER6处理器的服务器的能源消耗。


Power系列机型上共有多少种SAS连接线, 它们有什么不同

解答：

Power系列机型上共有11种SAS连接线,我们来分别介绍它们的功用:

(1)Power 520/550上连接磁盘背板到后机箱的SAS连接线, Power 520上是fc#3674,Power 550上是fc#3668, 当磁盘背板的外部SAS接口用来连接外置的磁盘柜fc#5886时要用到这种SAS线.

(2)Power 520/550上磁盘背板分离时连接背板到后机箱的SAS连接线,以提供对另外三块磁盘的访问,520上是fc#3670, 550上是fc#3669.

(3)AI线, Feature Code是fc#3679,用在Power 520/550上时,连接SAS卡到机箱接口,与fc#3669(Power 550)或fc#3670(Power 520)一起使用以提供对磁盘背板的分离功能;用在Power 560/570上时,可以与fc#5909/fc#5911一起使用以提供对CEC上磁盘背板的分离功能,也可以与fc#3650/fc#3651一起使用,提供对CEC上磁盘背板的分离功能.

(4)AE线,用来连接SAS卡和Media扩展柜(如7214-1U2).

(5)AT线,用在PCIe 12X的I/O扩展柜上以连接SAS卡和扩展柜上的磁盘.

(6)EE线,用来连接两个磁盘扩展柜(fc#5886)的堆叠,注意,最多只能堆叠一层.

(7)YO线,连接SAS卡和磁盘扩展柜(fc#5886).

(8)YI线,用在Power 520/550上,用于磁盘背板的外部SAS接口与磁盘扩展柜(fc#5886)的连接,需要与fc#3674(Power 520)或fc#3668(Power 550)一起使用.

(9)X线, 连接一对SAS RAID卡与磁盘扩展柜(fc#5886)以提供磁盘RAID功能.

(10)YR线,用在Power 560/570上,连接一对SAS RAID卡与CEC上的磁盘以提供RAID功能,需要与Cable Card(fc#3651)一起使用.

(11)AA线，Adapter to Adapter SAS Cable,当用两块5904/5906/5908做RAID 5或RAID 6时，用于连接该两块SAS卡.

突出价值点：IBM产品成功实现了从SCSI到SAS的转变。SAS连接线有不同种类和长度，客户可以根据不同需求进行相应选择。

Top


POWER6服务器中，是否可以用集成的IVE网卡和独立的PCI网卡绑定做EtherChannel

解答：

不可以。IVE网卡的逻辑端口只支持和同种类的端口绑定EtherChannel，即EtherChannel内的所有网卡必须都是IVE的逻辑端口。因此，IVE的逻辑端口不支持和独立的PCI网卡或VIO server虚拟出的虚拟以太网卡绑定做EtherChannel。

突出价值点：目前IVE卡有三种：2-Port 1Gb，4-Port 1Gb，2-Port 10Gb。默认配置为2-Port 1Gb的IVE卡，您可以在e-config工具的"System"页面中进行更改。 IVE卡有如下优势：1）与GX+ bus（而不是PCIe或PCI-X bus）直接相连，速度快、时延小；2）提供了逻辑端口，可直接与各分区通信，不需要VIOS的参与。


目前是否有用于连接fc#5708 FCoE卡的FCoE交换机

解答：

就fc#5708卡连接交换机来讲，FCoE(CNA)可以连接以太网交换机(在AIX,Linux，VIOS环境下)，在这种情况下只使用了FCoE(CNA)的以太网功能。如果要同时使用FCoE(CNA)的光纤通道和以太功能，就需要使用FCoE交换机。2009年7月，IBM发布了三款FCoE交换机。分别是 IBM Converged Switch B32(5758-B32) and the Cisco Nexus 5000 for IBM System Storage(3722-S51 and S52)。 同样，相同的功能在刀片服务器中也是一样的。

FCoE可以与现有的光纤和以太网架构兼容，客户新买的FCoE交换机可以与机房现有的交换机通信。

突出价值点：FCoE的卡与FCoE的交换机相连，可以连接到光纤和以太网的网络中，可以减少数据中心的接口卡、电缆和网络设备。


fc#5708 10Gb PCIe FCoE卡与10Gb PCIe网卡和8Gb PCIe 光纤卡之间的比较

解答：

一．fc#5708 10Gb PCIe FCoE卡与10Gb PCIe网卡(fc#5732，fc#5769，fc#5772)的比较：

fc#5708有两个10Gb端口，而fc#5732/5769/5772只有1个10Gb端口，端口在物理上是一致的。fc#5708有两个端口，会有更高的吞吐量。在实际应用中，由于PCIe插槽的限制，使得fc#5708的吞吐量最大可以达到单端口的1.5倍而不是2倍。

fc#5708和fc#5769使用的都是 SR 的光纤线，最长距离为300米，fc#5732使用CX4铜线，最大距离15米，fc#5772使用LR光纤线，最大距离10公里。

二．fc#5708 10Gb PCIe FCoE卡与 8Gb PCIe光纤卡(fc#5735)之间的比较：

fc#5708和fc#5735都是PCIe的卡，提供两个高速端口。从性能上来看，10Gb fc#5708的FCoE卡有5%-45%的性能提升。fc#5735 的光纤卡支持VIOS的直连模式和NPIV技术；fc#5708 FCoE的卡可以实现Ethernet NIC功能。

fc#5735的光纤卡和fc#5708的FCoE卡都是光纤接口的，支持的距离依赖于光纤线的类型。

突出价值点：fc#5708,fc#5732，fc#5769，fc#5772,fc#5735这几种PCIe的卡都提供了较好的性能。其中，新推出的fc#5708双端口FCoE卡，可以运行在以太网和光纤的网络中，可以替代一个以太网卡和一个光纤卡，节省PCI槽位，且具有很好的适应性。


FCoE支持的操作系统

解答：

FCoE支持的操作系统有:

VIOS V2.1.2.0;
AIX 5.3 with the 5300-11 Technology Level, 及以上版本;
AIX 6.1 with the 6100-04 Technology Level, 及以上版本;
SUSE Linux Enterprise Server 10 Service Pack 3, 及以上版本;
Red Hat Enterprise Linux 5.4, 及以上版本;
IBM i 6.1 for NIC through VIOS (not directly supported).

突出价值点：目前Power 520/550/560/570/575/595上支持的FCoE卡是fc#5708，刀片上支持的FCoE卡是fc#5725。


为什么选择FCoE/FCoEE

解答：

选择FCoE/FCoEE的理由如下：

1.可以节省PCI插槽，一个FCoE卡可以替代一个以太网卡加一个光纤卡。

2.相应节省插槽，可以减少 I/O 抽屉的使用。

3.由于FCoE交换机替代了光纤交换机和以太网交换机，而且 I/O 抽屉减少，因此节省了机柜的使用空间。

4.由于更少的卡和 I/O 抽屉的使用，因此节省了电力和制冷的消耗。

5.使用以太网线替代了原有光纤加以太网线，因此配线更简单。

6.很好的适应性，可以随着时间的推移，在现有硬件的基础上很容易地调整到符合客户的需求。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


fc#5911的卡是否可以连接SAS Disk和Tape

解答：

fc#5911的SAS卡有三个接口,分离磁盘背板功能会占用其中两个,剩下的一个接口可以用来连接fc#5886的磁盘扩展柜或外置的Media扩展柜,也就是说,可以连接SAS Disk或Tape。

突出价值点：使用fc#5911给Power 560或Power 570做背板分离(split)，比使用fc#3650 +fc #5912/fc#5901的方式节省一个PCI槽位。


什么是IBM Systems Director Active Energy Manager

解答：

IBM Systems Director Active Energy Manager目前版本为V4.2, 是IBM Systems Director软件中的插件，是能耗监测管理工具。

对于支持AEM的Power服务器，它既可以对当前能耗和散热情况进行检测，也可以记录和分析能耗和散热历史数据。

对于其他服务器和设备，可以通过智能PDU来监测。

与基于POWER6处理器的EnergyScale技术相结合,可以实现能耗限制和自动降低能耗等控制功能。

其监测功能的使用授权是免费的。

IBM Systems Director Active Energy Manager 可以在IT架构中，通过支持的Power服务器提供平台监控和能耗使用报告。Systems Director Active Energy Manager 通过数据中心控制支持的Power服务器的能耗来提高能量的使用效率，对我们的客户来说，可以真正的节省和降低花费。此解决方案是IBM智慧的地球之动态架构的能源解决方案的组成部分。

IBM Systems Director Active Energy Manager 可以帮助客户通过数据中心更好地了解能耗的使用情况:

*确定能耗的使用；
*精确地测定散热的成本；
*监控IT花费；
*由部门和/或用户进行管理。

突出价值点：IBM POWER6 EnergyScale技术与IBM Systems Director能源管理器(Active Energy Manager, 以下简称AEM)是IBM绿色创新计划的重要基础。基于IBM POWER6处理器的服务器内置了EnergyScale能源管理技术来监控以及节省能源消耗，而AEM作为一个集成的能源管理平台，能够处理和显示EnergyScale收集的数据，调用EnergyScale的相关能源管理功能。


IBM System Director 系统软件有何功能？其三个版本的功能有何区别？

解答:

Systems Director是一套系统管理软件，包括Express, Standard, Enterprise三个版本，下面是三个版本的功能列表。

Systems Director Express版本，包括了一套管理工具，通过提供清晰的IT系统组件的关系图和运行状态，从而降低系统操作复杂度。

其功能包括：

* 提供对物理服务器、虚拟服务器以及存储资源的自动发现和拓扑视图；
* 对运行于Power服务器之上的AIX, IBM i, 和Linux提供虚拟化管理；
* 简化部署、安装和更新步骤；
* 对所监控的系统提供自动报告硬件故障，收集系统服务信息的功能；
* 提供符合行业标准的，对AIX和IBM i的单一系统、平台级别管理功能；
* 通过Launch-in-context功能与HMC集成；
* 通过向导、教程和帮助功能，简单易学。

Systems Director Standard 版本，能够降低部署工作负载时间，从而提高效率，并且还能优化电量的使用。

其功能包括：

* System Director Express版本的所有功能；
* 抓取、导入，创建、删除标准的虚拟镜像；
* 部署标准虚拟镜像；
* 在中心库里面维护虚拟镜像；
* 监控电量的使用，分析电力和散热的趋势；
* 通过支持的工具设备，例如UPS、PDU，感应器，以及机房空调设备单元提供的监控应用等，来实现对旧有系统设备的监控；
* 提供对服务器的电力使用限制(cap)功能；
* 节能模式，会根据处理器的使用率和数据中心设备的海拔高度来进一步优化；
* 对网络设备的发现和状态监控功能。

Systems Director Enterprise 版本，提供高级的性能和可用性管理，为Dynamic Infrastructure提供自动的资源平衡机制。

其功能包括：

* System Director Standard 版本的所有功能；
* 创建、删除系统池，对系统池内的一个服务器上的资源进行管理；
* 在系统池内添加、删除物理服务器；
* Workload Partition (WPAR)的创建和管理；
* LPAR对服务器，对应用的关系的虚拟化；
* 对虚拟环境进行实时的、乃至预告式的监控；
* 对性能管理和容量评估进行预告。

突出价值点：Systems Director为数据中心不同的服务器和存储设备提供了一个统一的、集成的管理界面，大大简化了系统管理，提高系统管理效率，并为云计算提供了切实可行的管理工具。

Top


POWER6 EnergyScale中的动态Power Saving功能分哪两种模式? 有何区别?

解答：

POWER6 EnergyScale中的动态Power Saving功能分两种模式。一种是保证性能优先的模式，另外一种是节能优先的模式。使用动态Power Saving后，POWER6处理器会根据负载情况动态调整处理器的工作频率，从而达到节能的目的。如果选定性能优先，在处理器高负载时主频可以达到100%,如果选定节能优先,处理器高负载时主频可以达到95%。

突出价值点：不同的模式给用户更灵活的选择。可以在更加节能和更加保证性能之间权衡。


8 Gigabit的光纤通道卡(fc#5735)是否支持直连存储设备

解答:

目前不支持。在销售手册中可以看到，8 Gigabit的光纤通道卡(fc#5735)可以连接SAN Switch，自适应2/4/8Gbps。与此不同，在销售手册中明确指出，fc#5773/5774支持连接SAN Switch或者直连存储设备，自适应1/2/4Gbps。


目录 产品配置常见问题汇总

目录

IBM Power Systems 常见配置问题汇总

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则 (最近更新)

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S新发布的模块fc#3734 RSSM(RAID SAS Controller Switch Module)的配置注意事项

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

JS43是否集成了两个SAS Controller？ (新增)

刀片做HACMP推荐方案

POWER6

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍 (最近更新)

如何为Power 520/550 配置RAID子卡? (最近更新)

如何在Power 520/550 服务器上创建RAID 5? (最近更新)

如何实现Power 520和550的2个LPAR的RAID功能? (最近更新)

如何配置Power 520服务器内置磁盘分区的功能 (最近更新)

如何配置Power 550服务器内置磁盘分区的功能 (最近更新)

如何配置Power 520 和550 三个及以上分区 (最近更新)

Power 520/550新增的GX 12X Loop Adapter fc#5609有什么新特性，与原来的fc#5608和fc#5616有什么区别?

Power 550在配置时为什么有时会自动加上I/O扩展柜fc#5802?

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜 (新增)

Power 560/570

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区

Power 570在一个CEC中，如何配置2个分区

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR

Power 575

Power 575的I/O Drawer选项有哪些?

Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?

其他

Power 520/550/560/570/595 CPU, MEM, Disk的配置规则?

POWER7

Power 750/755

如何在Power 750上实现硬盘背板的分离 (新增)

如何实现Power 750的RAID功能 (新增)

Power 770/780

如何在Power 770/780上实现硬盘背板的分离 (新增)

如何实现Power 770/780的RAID功能 (新增)

Power 770/780服务器是否支持同时配置固态盘SDDs和SAS盘HDDs (新增)

其他

Power 750/755/770/780 CPU, MEM, DISK 的配置规则 (新增)

POWER7服务器支持哪些I/O扩展柜, 以及配置注意事项 (新增)

其他

System P 服务器配置中如何选配置电源线? (最近更新)

介绍Power服务器上fc#6577的电源线 (新增)

如何在e-config中选择7316-TF3?

POWER服务器上的几种 10 Gigabit的以太网卡有什么不同?

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？ (最近更新)

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置?

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例

09年二季度新发布的1.5GB Cache SAS RAID卡fc#5904/fc#5906/fc#5908有什么特性,它们的区别是什么,在配置时需要注意什么?

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

POWER6服务器常用I/O抽屉配置方法

System P服务器都支持哪一些类型的I/O Drawer?

怎样配置fc#5796和fc#5802的IO抽屉

一台服务器配置了多种I/O抽屉，SPCN线如何配置?

7014-T00/T42/B42机柜PDU和电源线的配置介绍 (最近更新)

什么机柜支持水冷？


配置 刀片服务器

刀片服务器

BladeCenter H机箱中10个I/O插槽的配置规则 (最近更新)

7989-BCH机箱怎样配置冗余的电源以及电源线？

BladeCenter S电源配置问题

BladeCenter S新发布的模块fc#3734 RSSM(RAID SAS Controller Switch Module)的配置注意事项

当配置Power刀片的刀片中心BladeCenter H 时,都有哪些SFP(光纤连接模块)可以用在该刀片中心？

怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card?

刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方?

如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

JS43是否集成了两个SAS Controller？ (新增)

刀片做HACMP推荐方案


BladeCenter H机箱中10个I/O插槽的配置规则

解答:

10个I/O插槽分为三种,其中Bay 1-4为普通模块插槽,Bay 5-6为桥接模块插槽,Bay 7-10为高速模块插槽。Bay 1-2必须放置以太网的交换模块或以太直通模块.

可以放在Bay 1-4上的模块有:
BNT 1/10 Gb Uplink Ethernet Switch Module (fc#1590)
Cisco 3110X Catalyst Switch (fc#3171)
Cisco 3110G Catalyst Switch (fc#3173)
Cisco 3012 Catalyst Switch (fc#3174)
BNT Layer 2-7 GbE Switch Module for BladeCenter (fc#3211)
BNT Layer 2/3 Copper Gigabit Ethernet Switch Modules for BladeCenter (fc#3212)
Server Connectivity Module for BladeCenter (fc#3220)
Intelligent Copper Pass-thru Module (fc#5452)
Nortel 10 GB Uplink Ethernet Switch Module (fc#3210)(已停产)
Nortel Networks L2/L3 Fiber Gigabit Ethernet Switch Module (#3213)(已停产)
Cisco Systems Fiber Intelligent Gigabit Ethernet Switch Module (fc#3214)(已停产)
Cisco Systems Intelligent Gigabit Ethernet Switch Module (fc#3215)(已停产)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

可以放在Bay 3-4上的模块有:
Brocade 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3206)
Brocade 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3207)
Cisco Systems 4Gb 20-port Fibre Channel Switch Module (fc#3242)
QLogic 20-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3244)
QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter (fc#3245)
IBM BladeCenter SAS Connectivity Module(fc#3267)
QLogic 20-port 8 Gb SAN Switch Module (fc#3284)
Brocade 10-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5045)
QLogic 8 Gb Intelligent Pass-thru Module (fc#5449)
Brocade 20-port 8 Gb SAN Switch Module for IBM BladeCenter (fc#5869)
QLogic 4Gb 20-port Fibre Channel Switch Module (fc#3202)(已停产)
QLogic 4Gb 10-port Fibre Channel Switch Module (fc#3203)(已停产)
McDATA 4Gb 20-port Fibre Channel Switch Module (fc#3208)(已停产)
McDATA 4Gb 10-port Fibre Channel Switch Module (fc#3209)(已停产)
Cisco Systems 4Gb 10-port Fibre Channel Switch Module (fc#3241)(已停产)
QLogic 10-port 4 Gb SAN Switch Module for IBM BladeCenter (fc#3243)(已停产)
Optical Pass-thru Module (fc#3218)(已停产)
Copper Pass-thru Module (fc#3219)(已停产)

不可以在Bay 3 和Bay 4 之间混插以太网连接模块（包括铜口Pass-thru Module）和SAN连接模块，而混插光口的Pass-thru Module和以太网连接模块（或SAN连接模块）是允许的。Bay 5-6上的Bridge modules提供到Bay 7-10的连接，它们不直接与刀片连接。Bay 7-10支持高速的协议比如4X InfiniBand。

可以放在Bay 7或 Bay 9上的模块有:
4X InfiniBand Pass-Thru Module for IBM BladeCenter (fc#3216)
BNT 10-port 10 Gb Ethernet Switch Module for IBM BladeCenter(fc#3248)
Voltaire 40 Gb Infiniband Switch Module for IBM BladeCenter(fc#3204)
10 Gb Ethernet Pass-Thru Module(#5412)
Multi-Switch Interconnect Module (fc#3239)
1个(fc#3239)将两个高速模块插槽转换为两个普通插槽，可以放置在Bay 1-4上的模块都可以放置在转换后的普通插槽上。
Cisco Systems 4X InfiniBand Switch (fc#3217)(已停产)

请参考销售手册中的Description备注

BladeCenter　H 销售手册

突出价值点：BCH支持14个刀片服务器，拥有10个I/O插槽，目前有20多种可选的交换或者直通模块，可根据客户的需求，在BCH上合理选择相应的模块。

Top


7989-BCH机箱怎样配置冗余的电源以及电源线？

解答:

IBM刀片中心(BladeCenter)是放置刀片服务器(BladeServer)的机箱。目前有五种机箱可以选择。型号分别是BC-E,BC-H,BC-T,BC-HT,BC-S。其中BC-E是一款入门级机箱，7U高度，可以放置14片刀片服务器。BC-H是一款高性能机箱，9U高度，可以放置14片刀片服务器。BC-T和BC-HT是符合电信标准的机箱。BC-S机箱内部可以放置12块磁盘，6片刀片服务器。

JS22是刚刚推出的基于IBM POWER6处理器的刀片服务器，它可以放置在BC-H和BC-HT两种机箱中。BC-H机箱使用较BC-HT机箱更为广泛，现将BC-H机箱电源与电源线配置的注意事项做详细的介绍。

从上图中可以看到BC-H中的电源模块放置在机箱的上下两端。上端可以放置两个电源模块，下端可以放置两个电源模块。BC-H机箱最多可以放置四个电源模块（每个电源模块提供2900W功率）。每个电源模块的位置都被编号。具体编号如上图所示。电源模块的配置要遵守以下几条规则：

电源模块要成对配置。

第一、二号位置上放置的电源模块叫标准电源模块，在定购机箱时这两个位置上的模块是必须要购买的。这两个电源模块是负责给一至七号刀片服务器和一至四，七至十号I/O模块供电的。第三、四号位置上放置的电源模块叫可选电源模块，这两个模块是负责给八至十四号刀片服务器和五至十号I/O模块供电的。

在BC-H电源线配置方面，BC-H机箱在购买时默认不带电源线，电源线需要随机箱单独购买。在中国购买BC-H机箱时要购买编号为fc#6673的电源线，下图为电源线示意图，圆形的插头是连接到BC-H机箱上，另外三个方形的插头连接到机柜的PDU上。三个方形插头其中有两个是为BC-H机箱的电源模块供电的，另一个插头是为风扇供电的。

如果要把购买的BC-H机箱放置到机柜中，目前只有一款7014-B42的机柜可以放置BC-H机箱。7014-T00/42都不能用来放置BC-H机箱。

请参阅IBM红皮书: SG247523

下载地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247523.pdf

突出价值点：为系统提供冗余的电源保护，增强系统的可用性。

Top


BladeCenter S电源配置问题

解答：

在e-config中，目前BladeCenter S只支持一种电源：

fc#4505 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C14)

该电源可配置如下的电源线：
BladeCenter S to PDU:
fc#6458 Power Cable - Drawer to IBM PDU, 14-foot, 250V/10A

BladeCenter S to WALL:
fc#6493 Power Cord (9-foot), To Wall/OEM PDU, (250V, 10A), Plug Type #62

另外，fc#4548 IBM BladeCenter S 950W/1450W Auto-Sensing PS (C20)，该电源已于2009-12-30停产。

什么时候需要添加第二对电源模块？

BladeCenter S的所有电源模块都在同一个电源域(Power Domain)中，为每个刀片、模块供电。当需要在BladeCenter S上配置多于2个刀片或者加第二个DSM(Disk Storage Module)，或者在bay 2和bay 4装模块的时候，必须配置第二对电源模块。

突出价值点：可以将BladeCenter S放到IBM 19英寸的机柜里，将fc#6458电源线连接到C13标准的PDU(fc#7188/9188)上，目前可以放置的机柜为：7014-T42、7014-T00以及7014-B42；也可以将其放到OEM的19英寸机柜里，此时需要配置fc#6493的电源线来进行连接。

Top


BladeCenter S新发布的模块fc#3734 RSSM(RAID SAS Controller Switch Module)的配置注意事项

解答：

fc#3734 RSSM是IBM 新发布的模块，用于对BladeCenter S内部的磁盘提供RAID功能的支持。

特性：

配置要求2个(fc#3734)RSSM模块
支持 RAID 0,1,5和10
支持JS12/22刀片中的fc#8250 CFFv SAS 卡
支持JS23/43刀片中的fc#8246 CIOv SAS 直通卡
在BladeCenter H中，不支持fc#3734 RSSM
fc#3734 RSSM不支持连接外置磁盘阵列，如：DS3200；但支持连接外置SAS磁带设备
fc#3267 NSSM支持连接外置磁盘阵列 DS3200以及连接外置SAS磁带设备
fc#3734 RSSM不支持和(fc#3267)NSSM同时存在于BladeCenter S中

突出价值点：使用SAS Connective Module(fc#3267)连接的BCS里的硬盘，目前只能分配给指定的刀片，供某个刀片独立使用，不能实现刀片之间的存储共享；而SAS RAID Module(fc#3734)可以实现存储共享。

Top


当配置Power刀片的刀片中心BladeCenter H时，都有哪些SFP(光纤连接模块)可以用在该刀片中心？

解答：

主要有短波和长波两种属性的模块可以用在刀片中心BladeCenter H上。每一个FC(feature code)代表着一个SFP模块。

在配置Switch以及SFP时候，我们一定还要考虑冗余路径的问题，所以Switch和SFP数量上都不能少。在为刀片中心BladeCenter H配置交换机的时候，大家要注意所有20口的交换机会有6个对外的接口，e-config工具只会默认配置一个SFP，所以其余的5个端口大家如果想要使用，必需手动的选择SFP数量；而对于所有10口的交换机，会有3个对外的接口，e-config工具也只会默认配置一个SFP给交换机，其余的2个端口大家如果想要使用，必需手动的选择数量。

以下是几种常用的SFP模块:

fc#3261 Cisco SYSTEMS 4 GB SHORT-WAVE LENGTH SFP MODULES (Cisco 4GB 短波光纤模块 一个)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

fc#3238 IBM SHORT WAVE SFP MODULE, 4 GB (IBM 4GB 短波光纤模块 一个)
主要用在fc#3206 Brocade 20-port 4 Gb 光纤交换模块上或者用在fc#3207 Brocade 10-port 4 Gb 光纤交换模块上。

fc#3286 8Gb SFP+ Short Ware optic transceiver (QLOGIC 8 Gb 短波光纤模块 一个)
主要用在 fc#3284 QLOGIC 8 Gb 20 port的光纤交换机。

fc#3282 IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver (IBM 10 Gb ethernet 850nm 光纤收发模块 一个)
主要用在 fc#1590 BNT 1/10 Gb Uplink Ethernet 交换机上。

fc#5358 Brocade 8 Gb SFP+ Short-wave Optic Transceiver(Brocade 8Gb短波光纤模块 一个)
主要用在fc#5045 Brocade 8 Gb 10-port 和 fc#5869 Brocade 8 Gb 20-port光纤交换模块上 。

fc#3236 IBM SHORT WAVE SFP MODULE (IBM 短波光纤模块 一个)(已停产)
IBM Short Wave SFP Module for connecting switches to Storage Area Networks
主要用在fc#3213 Nortel 20 port 光纤网络交换机或者fc#3214 Cisco 20 port 的智能光纤网络交换机上使用。

fc#3237 IBM LONG WAVE SFP MODULE （IBM 长波光纤模块 一个）(已停产)
IBM Long Wave SFP Module for connecting switches to Storage Area Networks

fc#3262 Cisco SYSTEMS 4 GB LONG-WAVE LENGTH SFP MODULES (Cisco 4GB 长波光纤模块 一个)(已停产)
主要用在fc#3241 Cisco 4 Gb 20 port的光纤交换机或者fc#3242 Cisco 4 Gb 10 port的光纤交换机使用。

突出价值点：目前，BCH上可以配置5种SFP模块，这5种SFP模块可以用在Cisco 4Gb的光纤交换模块,Brocade 4Gb/8Gb的光纤交换模块,Qlogic 8Gb的光纤交换模块以及BNT 1/10Gb Uplink ethernet交换模块上。

Top


怎样配置和使用刀片上的fc#8252-QLogic Ethernet and 4 Gb Fibre Channel Expansion Card

解答：

fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，会占用刀片服务器的一个PCI-E插槽，fc#8252在对外连接使用之前，首先必须先在刀片机箱（BladeCenter H）上配置一个多路转换模块MSIM:fc#3239-Multi-Switch Interconnect Module，这个fc#3239将会把刀片机箱（BladeCenter H）上四个上下结构的高速交换槽位转换成左右结构的标准交换槽位，分别是bay 7，8，9，10；其中左侧的两个位置是负责fc#8252的两个以太网口通信的，右侧的两个位置是负责fc#8252的两个4Gb光纤接口对外通信的。如图下图所示：

突出价值点：fc#8252同时拥有两个4Gb光纤接口和两个1Gb的以太网口，相当于一块双口1Gb以太网卡和一块双口4Gb光纤卡，但#8252只占用刀片服务器的一个PCI-E插槽，从而节省了PCI槽位。

Top


刀箱中配置新的fc#5449 QLogic 8 Gb光纤直通模块有什么需要注意的地方

解答：

使用这个智能直通模块有如下注意事项：

1.不支持直连SAN存储设备
这个智能直通模块不支持直接连接SAN存储设备，例如磁带机或磁盘等。

2.可连接大量设备
这个智能直通模块在一个fabric中没有理论上的最大连接上限，这个最大值取决于这个fabric中所支持的设备数量。多达16个NPIV的WWNs可以通过透明直通模式分配到一个外部SFP端口，在full-fabric模式下可以支持到256个。

3.不支持级联
只有在full-fabric模式下这个模块才支持级联。

4.交换功能
对于这个智能直通模块，交换功能并不适用，比如FICON、ISL Trunking和一些管理服务。这些功能将在full-fabric模式得到支持。

补充：您可以通过购买适当的许可将这个智能直通模块升级为full fabric的20口交换模块。

更多信息请参考红皮书：
《Implementing the QLogic Intelligent Pass-thru Module for BladeCenter》


如何在BladeCenter H和BladeCenter S刀箱上配置直通模块？

解答：

 |  | Pass-Thru Feature | External Port | Cable | 对应关系
BladeCenter H | 支持以太网协议和SAN | fc#3218-BladeCenter Optical Passthru Module | 4个 | fc#3222-BladeCenter OPM LC Cable 或者 fc#3221-BladeCenter OPM SC Cable (1头-4头) | 从上到下对应刀片： 1-4； 5-8； 9-12； 13,14；
 | 支持以太网协议 | fc#3219-IBM BladeCenter Copper Pass-Thru Module | 3个 | fc#3223-BladeCenter Copper Pass-thru Module Cable (1头-5头) | 从上到下对应刀片： 1-5； 6-10； 11-14；
 |  | fc#5452-Intelligent Copper Pass-thru Module | 14个RJ-45 | 普通网线 | 1-1
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286-8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术
 | 支持 InfiniBand | fc#3216-4X InfiniBand Pass-Thru Module for IBM BladeCenter | 14个(infiniband copper 4X) | fc#3246-InfiniBand 3m DDR 4X Copper Cable 或者 fc#3225-InfiniBand 8M SDR 4X Cable for IBM BladeCenter | 1-1
 | 支持以太网、FC和FCoE协议 | fc#5412-10Gb Ethernet Pass-Thru Module | 14个 | fc#3282-IBM 10 Gb Ethernet 850 nm Fiber SFP+ Transceiver | one to one mapping
BladeCenter S | 支持以太网协议和SAN | fc-3218-BladeCenter Optical Passthru Module | 4个 | fc#3222-BladeCenter OPM LC Cable 或者 fc#3221-BladeCenter OPM SC Cable (1头-4头线) | 4头：A,B,C,D 1口：管理1-4刀 2口：管理1，5，6刀 3口：管理4-6刀 4口：管理2和3刀
 | 支持以太网协议 | fc#3219-IBM BladeCenter Copper Pass-Thru Module | 3个 | fc#3223-BladeCenter Copper Pass-thru Module Cable (1头-5头线) | 5头：A,B,C,D,E 1口：管理1-5刀 2口：管理1和6刀 3口：管理2-5刀
 | 支持以太网协议 | fc#5452-Intelligent Copper Pass-thru Module | 14个 | 普通网线 | 1-1连接
 | 支持SAN | fc#3245-QLogic 4 Gb Intelligent Pass-Thru Module for IBM BladeCenter | 6个 | fc#3238-IBM Short Wave SFP Module, 4 Gb （1-1） | 可以进入配置指定mapping （NPIV）技术
 |  | fc#5449-QLogic 8 Gb Intelligent Pass-thru Module | 6个 | fc#3286 -8 Gb SFP+ Short Wave Optic Transceiver | 可以进入配置指定mapping （NPIV）技术

Top


JS43是否集成了两个SAS Controller？

解答：

JS43只集成了一个SAS Controller。

通常大家会觉得，JS43为2个JS23的叠加，并且所有的部件都是重复的，其实并非如此。JS43为一个JS23并外加了一个扩展单元。在扩展单元中，并不包含JS23的所有部件，比如集成的SAS Controller等一些部件并不在扩展单元中。

如果JS43要实现分区，可以通过IVM实现分区的管理。将SAS Controller的所有硬盘分配给分区VIOS，并由VIOS将硬盘指派给其他的分区使用。

需要注意，目前，IVM不支持每台服务器大于1个逻辑分区，且JS43不支持HMC，所以JS43不支持双VIOS的配置。

另外，JS43最大支持2个双口的光纤通道卡和双口网卡+双口光纤通道卡(fc#8252)，所以可以给2个LPARs配置冗余的磁盘IO。JS43共有4个集成的以太网端口，其中包含IVE卡，该卡是可以不通过VIOS就将网络端口分给多个分区使用。


刀片做HACMP推荐方案

解答：

一个推荐的配置：

JS22：

两个集成的以太网端口和一个以太网和FC混合卡(fc#8252，提供2个以太网端口和2个FC端口)

BladeCenter H：

2个以太网交换模块(用于刀片集成的以太网端口，占用BCH的I/O bay 1和bay 2)
2个以太网交换模块(安装在MSIM上)
2个FC交换模块(安装在MSIM上)
2个Multi Switch Interconnect Module(fc#3239)

外部共享硬盘：

HACMP 心跳：通过共享硬盘来实现心跳功能

如下是MSIM的介绍：

突出价值点：刀片相对其他Power服务器成本低，加入HACMP之后，适合于对小型应用进行双机或集群的热备容灾方案。

Top


配置-POWER6

POWER6

Power 520/550

Power 560/570

Power 575

Power 595

其他


配置 Power 520/550

Power 520/550

在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍 (最近更新)

如何为Power 520/550 配置RAID子卡? (最近更新)

如何在Power 520/550 服务器上创建RAID 5? (最近更新)

如何实现Power 520和550的2个LPAR的RAID功能? (最近更新)

如何配置Power 520服务器内置磁盘分区的功能 (最近更新)

如何配置Power 550服务器内置磁盘分区的功能 (最近更新)

如何配置Power 520 和550 三个及以上分区 (最近更新)

Power 520/550新增的GX 12X Loop Adapter fc#5609有什么新特性，与原来的fc#5608和fc#5616有什么区别?

Power 550在配置时为什么有时会自动加上I/O扩展柜fc#5802?

配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜 (新增)


在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

解答：

目前，Power550上可以配置三种磁带机：
fc#5619 80/160GB DAT160 SAS Tape Drive;
fc#5661 DAT320 160/320 GB Tape Drive;
fc#5746 Half High 800GB/1.6TB LTO4 SAS Tape Drive;

fc#5619和fc#5746默认包含一个的磁带机，一个清洗带和测试带。

磁带机fc#5619和fc#5746所使用的磁带可以直接在e-config工具中配置：
fc#5689 DAT160 Data Cartridge 为5盒一包的数据磁带；
fc#5747 IBM LTO Ultrium 4 800 GB Data Cartridge 为5盒一包的数据磁带。

突出价值点：在Power 520和550上有单独的空间放置内置磁带机，与配置外置的磁带机相比，不需要单独的空间来放置外置磁带机，且也不用单独配置PCI卡来连接外置磁带机，相对更节省成本。


如何为Power 520/550配置RAID子卡

解答：

当前版本的e-config工具，要实现Power 520和Power 550内置硬盘RAID功能时，需要配置fc#5679(SAS RAID Enablement)的RAID子卡。

配置该RAID子卡，您需要：

1) 配置支持RAID子卡的硬盘背板 fc#8310/fc#8340/fc#8346；
2) 并将fc#5679 (SAS RAID Enablement)的数量配置为1即可。

突出价值点：RAID子卡fc#5679，这个卡支持RAID 0,5,6和10，它不会占用主板的PCI槽位，节省了PCI槽位。


如何在Power 520/550服务器上创建RAID 5？

解答:

对Power 520/550服务器内置磁盘创建RAID 5需要选择以下组件：

Power 520服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

Power 550服务器：

1. 需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且需要配置fc#8310,fc#8340或者fc#8346的硬盘背板，实现内置硬盘的RAID功能。
2. fc#5902的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)的RAID功能。
3. fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。
4. fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


如何实现Power 520和550 的2个LPAR的RAID功能

解答：

Power 520/550支持多种内部硬盘结构,具体请参见《Power 520六种硬盘背板的介绍》和《Power 550六种硬盘背板的介绍》。

如果要实现Power 520/550 2个LPAR，每个LPAR 3块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310/fc#8340/fc#8346)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的cache。

2.第二个LPAR通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能.

如果要实现Power 520/550 2个LPAR，每个LPAR 4 块硬盘(3.5"或者2.5"的SAS硬盘)的RAID功能，可通过如下方法完成：

如果配置3.5"的SAS硬盘：

1.第一个LPAR通过内部的SAS卡连接内部的硬盘背板(fc#8310)，集成SAS卡可以连接RAID子卡fc#5679，实现RAID功能，支持RAID 0,1,5,6和10，RAID子卡fc#5679还支持175MB的Cache。

2.第二个LPAR通过SAS卡连接fc#5886的扩展柜。扩展柜可通过2个fc#5902或者fc#5903的SAS RAID卡连接（fc#5902或者fc#5903是成对配置的）。fc#5902或者fc#5903可以实现写Cache 数据和RAID校验的映射。适配卡支持SAS的冗余链路，在一条SAS链路出问题的时候，自动进行链路切换，支持RAID 0,1,5,6和10，可通过fc#3661，3662，3663的SAS线连接fc#5886的扩展柜；或者配置fc#5904的SAS RAID卡连接fc#5886的扩展柜来实现RAID功能。

如果配置2.5"的SAS硬盘：

通过fc#8340/fc#8346(8个槽位)的硬盘背板实现，第一个分区通过集成的SAS卡 + RAID子卡(fc#5679)实现RAID,第二个分区通过外接SAS卡fc#5904 + SAS线fc#3679 + SAS线fc#3669(550)或fc#3670(520)来实现RAID功能。

突出价值点：不同RAID卡的组合使用，确保系统的高可用性。


如何配置Power 520 服务器内置磁盘分区的功能？

解答:

环境:Power 520(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)；
2. 增加1个fc#3670内部SAS线，磁盘背板到主机后挡板,不占PCI槽位，磁盘背板和这根内部的线缆形成第一个通路，管理一半的磁盘；
3. 增加1个fc#3679外部SAS线，fc#3679一头连接fc#3670，另一头连接fc#5912、fc#5901或者fc#5904 SAS卡，通过此SAS卡管理另外一半的磁盘；
4. 增加1个fc#5912、fc#5901或者fc#5904 SAS卡。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 550 服务器内置磁盘分区的功能？

解答:

环境:Power 550(产品,平台,机型,软件版本,等)

配置内置磁盘分区功能需要满足以下要求:

1. 配置磁盘背板为fc#8310(使用3.5"SAS磁盘)或fc#8340/fc#8346(使用2.5"SAS磁盘)。

2. 增加1个fc#3669内部SAS线，磁盘背板到主机后挡板,不占PCI槽位，磁盘背板和这根内部的线缆形成第一个通路，管理一半的磁盘。

3. 选择一种下面所列SAS卡，配置1个:

fc#5912 PCI-X SAS卡
或fc#5901 PCIe SAS卡
或fc#5904 PCI-X DDR 1.5GB cache SAS RAID卡。

4. 增加1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接上面所选SAS卡管理另外一半的磁盘。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何配置Power 520和550 三个及以上分区

解答：

由于在Power 520/550中，内置硬盘能实现2个分区的配置，要实现3个及以上分区的配置，需要通过I/O扩展实现：

有两种配置方式：1.是通过添加SAS的卡和fc#5886的SAS扩展柜；2.是通过添加fc#5802的IO抽屉实现；

1.前两个分区，正如在如何配置Power 520 服务器内置磁盘分区的功能？和如何配置Power 550 服务器内置磁盘分区的功能?中介绍的，需要配置fc#8340/fc#8310/fc#8346的硬盘背板，fc#3669和fc#3679的SAS线，以及fc#5912/fc#5901的SAS卡；

2.第三个分区主要的配置如下：

(1) 通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 - SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

一般，e-config工具，将自动添加fc#3692 YO的SAS线。

(2) 通过添加fc#5802的IO抽屉实现：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1,2或者4个硬盘通道(可通过fc#5802上的Switch进行通道数量的选择)，当为1个分区时，最大的硬盘数为18块 SFF SAS硬盘；当为2个分区时，每个通道支持的最大9块SFF SAS硬盘；当为4个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS 的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


Power 520/550新增的GX 12X Loop Adapter fc#5609有什么新特性，与原来的fc#5608和fc#5616有什么区别

解答:

fc#5608,fc#5609和fc#5616是三种不同的GX 12X接口卡,用来提供GX 12X接口以连接12X的I/O扩展柜。其中fc#5616是SDR的，fc#5608/ fc#5609是DDR的，DDR的数据传输速度是SDR的两倍。

fc#5609是新发布的，在配置时要注意，1-core的520是不能配置GX卡的，2-core的520/550只能配置fc#5616，只有4-core及以上的520/550才可以配置fc#5608/fc#5609。fc#5609/fc#5616可以连接新发布的I/O柜fc#5802/fc#5877， fc#5608不可以。

另外,4.7 GHz Power 520和5.0 GHz Power 550不支持fc#5608。

注意：fc#5608已于2009年11月27日停产。

突出价值点：fc#5609 12X Adapter提供更高的带宽，其数据传输速度是fc#5616 12X Adapter的两倍。fc#5609还能用于4.7GHz主频的Power 520和5.0GHz主频的Power 550上。


Power 550在配置时为什么有时会自动加上I/O扩展柜fc#5802

解答：

I/O扩展柜fc#5802提供10个PCIe槽位和18个SFF SAS硬盘槽位。

Power 550机柜有3个PCIe槽位,当配置超过3个PCIe卡时,系统会自动加上扩展柜fc#5802；

Power 550硬盘背板(fc#8341/fc#8345/fc#8308/fc#8310)不支持SFF SAS的硬盘,当配置了SFF硬盘时系统会自动加上扩展柜fc#5802。


配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

解答:

最新的e-config配置Power 520, 550时，缺省硬盘背板为fc#8346, 缺省硬盘为fc#3647。

fc#8346是支持SFF 2.5"硬盘的背板，但fc#3647为3.5"的硬盘，只能放在fc#8308, 或者fc#8310背板，或者fc#5886硬盘扩展柜中。这样e-config就会为这块硬盘自动加一个fc#5886。

解决办法：
手工把硬盘背板更改为fc#8310或者fc#8308即可。


配置Power 560/570

Power 560/670

Power 570的Processor Power Regulator是什么？

如何在Power 560上创建RAID 5?

如何在Power 570上创建RAID 5?

Power 560在一个CEC中，如何配置2个分区

Power 570在一个CEC中，如何配置2个分区

Power 570在多个分区的情况下，如何实现光驱在分区之间的切换?

如何实现Power 560和570内置硬盘之外增加LPAR


Power 570的Processor Power Regulator是什么？

解答：

Power 570的Processor Power Regulator是处理器稳压器，这个部件提供处理器运行时所需的电压调节。

每个系统抽屉都有三个处理器稳压器，第三个处理器稳压器可以为处理器提供冗余的电源保护，增强系统的可用性。只要系统抽屉中至少有两个工作的稳压器，那么处理器将持续运行。出错的（即第三个）稳压器可热拔插更换，但必须留在系统中直至备件替换。

如果一个系统抽屉中只有两个处理器稳压器，就不能为处理器提供任何冗余的稳压功能。当且仅当只有一个系统抽屉的情况下，配置一个或两个fc#5620处理器卡(3.5GHz主频)时，才可以仅配置两个处理器稳压器。这种情况下，处理器稳压器不能给处理器提供冗余电源保护。需要注意的是，这种两个稳压器的配置是e-config工具在只有一个或两个fc#5620时的默认配置。所有其他的配置，每个系统抽屉均必须配置三个稳压器。

突出价值点：为处理器提供冗余的电源保护，增强系统的可用性。


如何在Power 560上创建RAID5

解答：

可通过RAID卡fc#5902/fc#5903/fc#5908给Power 560的内置磁盘创建RAID 5，在硬件配置方面有两种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式:
1. 2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc# 3651,1x fc# 3667 ( YR Cable ), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，1xfc#3651，1x fc#3679(AI SAS Cable)的配置方式。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式:
1.2x fc#5902/fc#5903 (fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。
2.1x fc#5908，2x fc#3651（每个CEC单元一个），2x fc#3679（AI SAS Cable）的配置方式。

突出价值点：为客户数据保护提供多种选择。Power 560在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。这三种卡都支持Power 560的2个系统抽屉12块盘做RAID。


如何在Power 570上创建RAID 5

解答:

RAID卡fc#5902/fc#5903/fc#5908可以给Power 570的内置磁盘创建RAID 5，在硬件配置方面有三种情况。

第一种情况：给一个CEC单元内的6块磁盘创建RAID 5。

当给一个CEC单元内的6块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908,1x fc#3651,1xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),1x fc#3651,1x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的一个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第二种情况：给两个CEC单元内的12块磁盘创建RAID 5。

当给两个CEC单元内的12块磁盘创建RAID 5时，有两种配置方式：
1.1x fc#5908，2x fc#3651(每个CEC单元一个)，2xfc#3679(AI SAS Cable)的配置方式；
2.2x fc#5902/fc#5903(fc#5902/fc#5903卡在e-config配置工具中必须成对配置),2x fc#3651 (每个CEC单元一个), 2x fc#3667 (YR Cable), 每个fc#5902/fc#5903卡上的两个接口通过fc#3667线缆连接到fc#3651上保证冗余。具体连接方式见下图。

第三种情况：给三个CEC单元的18块硬盘创建RAID 5。

当给三个CEC单元内的18块磁盘创建RAID 5 时，在硬件配置方面需要满足：

1x fc#5908，3x fc#3651(每个CEC单元一个)，3xfc#3679(AI SAS Cable)的配置方式。具体的连接方式，见下图：

突出价值点：为客户数据保护提供多种选择。Power 570在做RAID5的时候，有三种RAID卡可以选择：fc#5902，fc#5903，fc#5908.其中fc#5902和fc#5903必须成对的配置才能实现RAID5，fc#5902为PCI-X的卡，其缓存为175MB；fc#5903为PCIe的卡，其缓存为380MB；fc#5908为占用两个PCI-X的槽位的RAID卡，其缓存为1.5Gb。fc#5902和fc#5903两种RAID卡均为双口的，最多支持2个系统抽屉的12块硬盘做RAID；fc#5908RAID卡为三端口，最多支持3个系统抽屉的18块硬盘做RAID，客户可以根据需要进行选择相应的RAID卡。

Top


Power 560 在一个CEC中，如何配置2个分区

解答：

如果在Power 560(8234-EMA)中的每个CEC配置两个分区，可通过如下的配置方法实现：

使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


Power 570 在一个CEC中，如何配置2个分区

解答：

Power 570每个系统柜有6个磁盘槽位，具有分离背板(Split Backplane)功能的选件能够将6个磁盘槽位分成2组(每组3块磁盘)，并且AIX或Linux可以分别使用这两个磁盘组。两个磁盘组分别使用不同的磁盘控制器(一个板载集成的，一个PCI的)， 增加的一个组对于一些数量较少的分区和磁盘控制器镜像是非常有意义的。

可以通过如下两种配置方案实现9117-MMA每个CEC划分两个分区：

第一种配置方式：可以使用fc#3650 + fc#5912/fc#5901 + fc#3679,那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。此种配置方法需要占用两个PCI槽位，fc#5912要使用一个PCI-X槽位或者fc#5911要使用一个PCIe槽位，fc#3650要占用一个PCIe槽位。

第二种配置方式：可以使用fc#5909/fc#5911＋fc#3679，那么它们连接的3块SAS盘(第4，5，6号盘)将分配给一个分区;而主板上的6 Pack中的另外3块盘和光驱将会分配给另一个分区使用。这时的光驱是不能够浮动的,也即无法提供DLPAR使用。采用这种方法只需为fc#5909/fc#5911提供一个PCIe槽位，无需再选择fc#3650，可以节省一个PCIe槽位。

注：fc#5909已于2009年6月26日停产，fc#5911为其替代产品。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。

Top


Power 570在多个分区的情况下，如何实现光驱在分区之间的切换

解答：

目前，在默认的情况下，Power 570 的光驱不能在分区之间进行切换，可以通过配置外置的光驱设备，实现分区的切换；

也可通过如下的方式实现：在9117-MMA CEC单元中配置fc#3651 + fc#5912/fc#5901 + fc#3679，这样CEC单元中的6块内置磁盘全部连接到fc#5912/fc#5901上，光驱仍然连接到内置的SAS控制器上。光驱和内置磁盘完全分离，光驱可以在不同分区之间切换。以8路处理器的9117-MMA为例，如果客户要求划分两个分区，就可以按照上述方法在一个CEC单元上配置fc#3651 + fc#5912/fc#5901 + fc#3679和光驱，而另一个单元上按照默认配置，这样一个CEC单元上的光驱就可以在两个分区之间切换了。依此类推，12路和16路处理器时也可以按照该方法实施。

注：此方法适合多个CEC做分区的情况。

突出价值点：利用光驱的DLPAR，可以减少硬件的成本，使用还非常方便，是多分区服务器的很好的一个选择。


如何实现Power 560和570内置硬盘之外增加LPAR

解答：

要实现Power 560和570的内置硬盘之外增加LPAR，可以通过两种方式实现：1.是通过添加SAS卡和外置的SAS硬盘扩展柜fc#5886实现；2.是通过添加fc#5802的IO抽屉实现。

主要的配置如下：

1.通过SAS卡和fc#5886的SAS硬盘扩展柜：

fc#5912/fc#5901的SAS卡，fc#5886的SAS扩展柜，以及相应的YO的SAS的线，在e-config中，可以配置如下的YO线：

fc#3691 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 1.5 M
fc#3692 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 3 M
fc#3693 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 6 M
fc#3694 -SAS Cable (YO) Adapter to SAS Enclosure, Single Controller/Dual Path 15 M

2.通过添加fc#5802的IO抽屉：

fc#5802支持最大18块SFF SAS硬盘，每个fc#5802支持1，2，4个硬盘通道(可通过fc#5802上的switch进行通道数量的选择)，当为一个分区时，最大的硬盘数为18块 SFF SAS硬盘，当为两个分区时，每个通道支持的最大9块SFF SAS硬盘，当为四个分区时，每个通道支持最大的SFF SAS 硬盘数分别为：5，4，4，5；每个分区的硬盘通道都需要配置fc#5901的SAS卡以及相应数量的fc#3688 SAS的线(AT)。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


配置Power 575

Power 575

Power 575的I/O Drawer选项有哪些?

Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

Power 575的Infiniband卡(fc5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？


Power 575的I/O Drawer选项有哪些?

解答:

目前, Power 575可以配置2种IO抽屉：fc#5803和fc#5877。

fc#5803 12X I/O Drawer：20个PCIe插槽和26个可热插拔的SAS SFF硬盘槽位；

fc#5877 12X I/O Drawer：20个PCIe插槽；

一个带有fc#6399 I/O assembly 的Power 575上最多支持一个12X I/O Drawer。fc#5803/fc#5877需要通过12X DDR Cables(fc#1862,fc#1863,fc#1864)进行连接。

注意：配置fc#5803的IO抽屉的时候，至少需要配置一块PCIe SAS卡和一根SAS AT(fc#3688)的线。

突出价值点：Power 575目前可以订购2种IO抽屉(fc#5803和fc#5877)。支持两个Power 575共享同一个IO抽屉。


Power 575 用做高性能计算，一般的建议硬件及e-config配置方法

解答：

Power 575是高性能科学计算领域的上乘之选，广泛应用于天气预报，石油勘探及科学计算等领域。它的e-config配置方法和其他POWER6的服务器也有一些差异。下面用一个简单的比较全面的例子来说明，可以根据实际需求来剪裁使用：

Power 575集群硬件配置:

4个Power 575 节点，每个节点：
1.32-core @ 5.0GHz，256 GB 内存
2.2块内置硬盘
3.每两个节点共享一个I/O扩展柜fc#5798
4.2块InfiniBand HCA卡，用来节点间互联
5.2块千兆网卡，用来连接TCP/IP网络；2块光纤通道HBA卡，用来连接存储

下面逐项说明其e-config配置要点：

1.处理器和内存的配置同其他POWER6服务器类似。

2.2块内置硬盘只能选择SFF SAS硬盘，即2.5''的硬盘，最多2块。另外两种硬盘：SAS硬盘需要放在fc#5886中，SCSI硬盘需要放在fc#5798中。

3.两节点共享fc#5798的配置。缺省Power 575不能连接扩展柜。先要在Expansions页面把fc#6399置为1，然后才可以配置fc#5798，一台Power 575最多支持1台fc#5798. 共享一台fc#5798的节点只需要其中一台配置fc#5798。共享该fc#5798的Power 575节点都需要配置一个(#4671)~(#4674)，来指示连接到这台fc#5798。配置完成后，会发现每个节点上可用的PCI-X槽位是10个，SCSI硬盘槽位是8个，正好是fc#5798容量的一半。

4.Power 575 支持InfiniBand 4xHCA，一般用作节点间互联。
在Expansions页面配置fc#5612为2。每个fc#5612提供两个4x的InfiniBand的端口。注意每一块该卡占用一个内置的PCI-E的槽位。

5.网卡和HBA卡的配置，可以选用PCI-E或者PCI-X接口。
Power 575缺省没有内置PCI槽位。通过配置fc#6399=1, fc#6389=1后可提供最多4个内置PCI-E槽位。但每一块fc#5612(Infiniband 4xHCA)会占用掉一个这种槽位的位置。
PCI-X槽位通过I/O扩展柜fc#5798来提供，独享的提供20个槽位，两节点共享的，每节点提供10个槽位。先通过配置相应选件得到足够的PCI槽位之后，在Adapters页面上选配需要的相应接口的网卡和HBA卡。

突出价值点：IBM Power 575 超级计算节点经过精心设计，可以满足企业对具有极致并行处理性能以及高密度、模块化封装的高度可扩展系统的需求。它可以用于最少仅包含32个处理器内核的群集配置，也可以用于包含上千个处理器的世界级超级计算机配置。结合IBM提供的专用软件，该系统具有超凡的性能并展现了当前最新的Power技术。

Top


Power 575的Infiniband卡(fc#5612)，需要订什么Infiniband线缆，才能连接到7874系列Infiniband交换机上？

解答：

Power 575的Infiniband卡(fc#5612)，一定要在Power 575上订购fc#329x的Infiniband 线缆。

Power 575的Infiniband卡的接口和其他POWER6服务器的接口不同，Power 575上面的接口是QSFP, 其他POWER6服务器上以及7874系列Infiniband交换机上Infiniband 接口是CX4。

fc#329x线缆的接口一端是QSFP，一端是CX4。
7874系列Infiniband交换机里面的线缆fc#330x的两端都是CX4。

参见7874系列交换机的Announcement letter:
http://www.ibm.com/common/ssi/rep_ca/1/872/ENUSAG08-0841/ENUSAG08-0841.PDF

突出价值点：Power 575的Infiniband，比其他服务器的Infiniband能够支持更多的协议，更适合于运行大型、高度并行的计算密集型工作负载，广泛应用于天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测等领域。

Top


配置 Power 595

Power 595

Power 595内存的配置规则

用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜?

怎样在Power 595上配置内置光驱和磁带机?


Power 595内存的配置规则

解答：

1) 对 Processor Book 的规则：
每个Processor Book至少激活16GB。

2) 对内存 Feature 的规则：
对 0/8, 0/16, 0/32GB 的内存，最少要激活50%；
对 0/4, 0/64GB，还有 fc#820x 的套装内存，必须全部激活。

详情见下表：

Feature Code | 内存大小 | 最小激活大小
#5693 | 0/4 GB | 4 GB
#5694 | 0/8 GB | 4 GB
#5695 | 0/16 GB | 8 GB
#5696 | 0/32 GB | 16 GB
#5697 @ | 0/64 GB | 64 GB
#8201 | 32 x #5694 | 256 GB
#8202 | 16 x #5695 | 256 GB
#8203 | 32 x #5695 | 512 GB
#8204 | 16 x #5696 | 512 GB
#8205 @ | 32 x #5697 | 2 TB

注意：内存激活是和服务器的序列号绑定的，如果一组内存移到另外一台服务器上，相应的激活仍然保留在原来的服务器上。


用e-config配置Power 595的时候为什么会自动添加一个19英寸的机柜

解答：

这个是因为在用e-config配置Power 595(9119-FHA)时，选择了SAS硬盘或者SAS固态盘。

Power 595目前可以配置的硬盘有3种：

1) SAS SFF(2.5")硬盘：安装在新推出的fc#5803扩展柜(24"宽)里面；
2) SAS硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；
3) SAS固态硬盘：安装在fc#5886 EXP 12S扩展柜(19"宽)里面；

注：fc#3279的146.8 GB SCSI硬盘已于2009年11月27日停产了。

如果您为Power 595配置了3.5"的SAS硬盘或者SAS固态硬盘，e-config会自动按照硬盘的数量配置fc#5886。fc#5886无法安装在Power 595的24"的机柜里面，而必须安装在19"的机柜里面。所以，e-config就会自动配置19"机柜(fc#0553, 即7014-T42)。

目前可以选择使用SAS SFF硬盘来避免配置19"机柜，SAS SFF的容量为：73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive。

SAS SFF(2.5")硬盘是放到fc#5803的IO抽屉中，每个I/O抽屉可配26块硬盘。每个I/O抽屉里有4个硬盘背板，每个硬盘背板内分别有7/6/7/6个可热插拔硬盘槽位。每个硬盘背板有独立的SAS链路，可通过档位开关设置支持1/2/4个LPAR分区。需要注意的是，每个分区需要加配1个fc#5901 SAS卡或2个fc#5903 SAS RAID卡来管理。如果使用fc#5903，只支持最大2个LPAR设置。

配置了SAS硬盘的Power 595机柜形式如下图所示：

突出价值点：Power 595支持不同容量和不同尺寸的SAS硬盘，根据不同的硬盘选择相应的IO抽屉。在满足客户硬盘容量需求的情况下，建议选择2.5"的SAS SFF硬盘，其可以直接放到Power 595的24"IO抽屉(fc#5803)中，不用单独配置19"机柜，可以为客户节省成本和空间。

Top


怎样在Power 595上配置内置光驱和磁带机

解答：

在Power 595上配置内置的光驱和磁带机时，首先需要配置介质抽屉fc#5720 (DVD/Tape SAS External Storage Unit), 同时需要配置一块SAS卡与fc#5720连接, fc#5720默认放置在机柜里34U的位置，如果要放到12U的位置可以配置fc#8449(Media Drawer Placement Indicator - U12)。

fc#5720提供一个磁带机槽位和两个光驱槽位,最多可以配置一个磁带机和两个光驱。当在Power 595上配置了fc#5720时,至少要配置一个光驱。

如果Power 595在做分区配置时, 选配了fc#5803的I/O扩展柜,fc#5720必须连接到一个专用的SAS卡上，可以实现在不同分区之间的浮动,现在e-config工具里默认会配置fc#5901的SAS卡来连接fc#5720，当做多个分区时,一定要配置一块单独的一块SAS卡来连接fc#5720。

突出价值点：在Power 595上配置光驱和磁带机，客户可以根据需要选择fc#5720介质抽屉在机柜中的位置。fc#5720里配置的光驱和磁带机通过一块SAS卡连接，就可以在多个分区之间进行动态的漂移，能为客户节省成本，提高硬件设备的利用率。


配置POWER6-其他

其他

Power 520/550/560/570/595 CPU MEM Disk的配置规则?


Power 520/550/560/570/595 CPU,MEM,DISK 的配置规则?

解答:

Power 520
CPU：1(4.2GHz Only),2,or 4 cores @ 4.2 & 4.7GHz

最大内存容量：16GB(1 core)、32GB(2 cores)、64GB(4 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 550
CPU：2,4,6,or 8 cores @ 3.5 & 4.2 & 5.0 GHz

最大内存容量：64GB(2 core)、128GB(4 cores)、192GB(6 cores)、256GB(8 cores)

硬盘：6个3.5-inch SAS DASD bays，最大支持2.7TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

Power 560
CPU：4,8,or 16 cores @ 3.6 GHz

最大内存容量：96GB(4 core)、192GB(8 cores)、384GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays，最大支持5.4TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 570
CPU：2,4,8,12 or 16 cores @ 3.5,4.2,4.4,4.7,5.0GHz；4,8,16,24 or 32 cores @ 4.2GHz

最大内存容量：96GB(2 core)、192GB(4 cores)、384GB(8 cores)、576GB(12 cores)、768GB(16 cores)

硬盘：每个enclosure 6个3.5-inch SAS DASD bays(系统最大24个)最大支持10.8TB本地硬盘，包括73.4/146.8/300/450GB 15kRPM SAS Hot-swap

Power 595
CPU：8-64 cores @ 4.2 & 5.0 GHz

最大内存容量：256GB(1 book)、512GB(2 books)、768GB(3 books)、1024GB(4 books)、1280GB(5 books)、1536GB(6 books)、1792GB(7 books)、2TB(8 books)@4.2GHz

512GB(1 book)、1TB(2 books)、1.5TB(3 books)、2TB(4 books)、2.5TB(5 books)、3TB(6 books)、3.5TB(7 books)、4TB(8 books)@5.0GHz

硬盘：每个fc#5803IO抽屉支持26 hot-swap SFF SAS disk bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive 和146.8GB/300GB 10KRPM SAS SFF Disk Drive

查询相关产品销售手册：

Power 520 销售手册

Power 550 销售手册

Power 560 销售手册

Power 570 销售手册

Power 595 销售手册

Top


配置_POWER7

POWER7

Power 750/755

Power 770/780

其他


配置 Power 750/755

Power 750/755

如何在Power 750上实现硬盘背板的分离 (新增)

如何实现Power 750的RAID功能 (新增)


如何在Power 750上实现硬盘背板的分离

解答:

Power 750的硬盘背板分离的配置方式与Power 550的背板分离方式相似。

配置内置磁盘分区功能需要满足以下要求:

1.配置fc#8340的硬盘背板。
2.增加1个fc#3669内部SAS线，磁盘背板到主机后挡板,不占PCI槽位，磁盘背板和这根内部的线缆形成第一个通路，管理一半的磁盘。
3.fc#5901 PCIe SAS卡
4.增加1个fc#3679外部SAS线，fc#3679一头连接fc#3669，另一头连接fc#5901的SAS卡管理另外一半的磁盘。

注意：Power 755不支持硬盘背板分离；Power 750 IBM i不支持硬盘背板分离。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。但成本略高，适合于较重要的应用场景。


如何实现Power 750的RAID功能

解答:

对于Power750，可以通过如下的方式实现硬盘的RAID功能：

(1)需要配置fc#5679 SAS RAID卡，该卡支持RAID 0,1,5,6和10,并且配置fc#8340的硬盘背板，实现内置硬盘的RAID功能。

(2)fc#5903的SAS RAID控制卡。支持RAID 0,5,6和10，实现对硬盘扩展抽屉(fc#5886)和IO抽屉(fc#5802)上SAS硬盘的RAID功能。

(3)fc#5904的SAS RAID控制卡。支持RAID 0,5,6和10，实现对分离硬盘背板后，第二个通道的内置硬盘的RAID功能和硬盘扩展抽屉(fc#5886)的RAID功能。

突出价值点：多种RAID卡的选择，更灵活的配置，确保系统的高可用性。


配置 Power 770/780

Power 770/780

如何在Power 770/780上实现硬盘背板的分离 (新增)

如何实现Power 770/780的RAID功能 (新增)

Power 770/780服务器是否支持同时配置固态盘SDDs和SAS盘HDDs (新增)


如何在Power 770/780上实现硬盘背板的分离

解答:

Power 770和780服务器的每个CEC单元默认即支持磁盘背板分离的功能。每个CEC单元集成有2个SAS磁盘控制器，每个控制器管理三块磁盘，除此之外还有一个独立的媒体控制器，可以独立地控制光驱，使其能够在分区之间浮动。

还有一个选项，可以提供磁盘背板3分区的功能。此时每个CEC单元的两个集成的磁盘控制器各自控制两块磁盘，配合单独配置的一个PCI插槽的控制卡控制剩余的两个磁盘。该3分区的磁盘背板的功能需要如下配件：

Feature Code | 描述
fc#1815 | 内部SAS线，提供三分磁盘背板的功能
fc#3679 | 外部SAS线，连接SAS控制器到机箱背部接口
fc#5901 | SAS控制器

这种磁盘背板3分区的选项fc#1815可以配置到任意一个CEC单元，但不能与内部RAID选项fc#5662在同一CEC混用。

突出价值点：LPAR相对虚拟IO的分区，分区之间更加隔离，一个分区的故障不会影响到其他的分区。同时，Power 770/780的内置DVD支持在多个分区之间浮动。


如何实现Power 770/780的RAID功能

解答:

在Power 770/780中，新添加了内置的RAID子卡fc#5662。该RAID子卡为一块175MB Cache RAID - Dual IOA Enablement Card，支持RAID 0,1,5,6和10。可以实现内置硬盘的RAID功能，也可以实现内置硬盘和一个fc#5886硬盘抽屉中硬盘的RAID功能。

如果需要实现CEC抽屉6块硬盘的RAID功能，需要添加fc#5662，此时，CEC抽屉的6块硬盘不支持背板分离；如下图：

如果需要实现CEC抽屉6块硬盘和一个fc#5886硬盘抽屉12块硬盘的RAID功能，需要添加fc#5662的RAID子卡，fc#1819 SAS线，fc#3686/fc#3687 SAS线，以及fc#5886的12S硬盘抽屉。其中，fc#1819的SAS线主要连接硬盘背板后方的SAS端口；fc#3686/fc#3687为YI的SAS 线，用于连接fc#5886的硬盘抽屉。如下图：

突出价值点：在Power 770/780上，直接可以通过RAID子卡实现内置硬盘和外置硬盘的RAID功能，继承了Power 520/550内置RAID子卡对硬盘做RAID的优势。该RAID子卡不占用PCI槽位，方便了用户的配置和使用。


Power 770/780服务器是否支持同时配置固态盘SDDs和SAS盘HDDs

解答:

在一个CEC抽屉内，如果硬盘背板设置为2分（没加内置RAID卡时的缺省状态）或者3分磁盘链路，在不同磁盘链路上可以分别配置SDD和HDD硬盘。但是在同一磁盘链路里不可以混配。


配置 p7其他

其他

Power 750/755/770/780 CPU, MEM, DISK 的配置规则 (新增)

POWER7服务器支持哪些I/O扩展柜, 以及配置注意事项 (新增)


Power 750/755/770/780 CPU, MEM, DISK 的配置规则

解答:

Power 750
CPU：8, 16, 24, 32 at 3.0 GHz or 3.3 GHz
32 at 3.55 GHz
最大内存容量：128 GB(8 Core)、256 GB(16 Core)、384 GB(24 Core)、512 GB(32 Core)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 755
CPU：32 at 3.3 GHz
最大内存容量：256GB(32 cores)
内置硬盘：8个2.5-inch SAS SFF DASD bays,支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 770
CPU：12, 24, 36, 48 at 3.5 GHz
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(12 Core)、512 GB(24 Core)、768 GB(36 Core)、1TB(32 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(12 Core)、1TB(24 Core)、1.5TB(36 Core)、2TB(48 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.

Power 780
CPU：16, 32, 48, 64 at 3.8 GHz
8, 16, 24, 32 at 4.1 GHz(TurboCore mode)
最大内存容量：目前支持1066 MHz DDR3的内存：256 GB(16 Core)、512 GB(32 Core)、768 GB(48 Core)、1TB(64 Core)
将于2010年11月19日支持1066MHz DDR3的内存：512 GB(16 Core)、1TB(32 Core)、1.5TB(48 Core)、2TB(64 Core)
内置硬盘：每个enclosure 6个2.5-inch SAS SFF DASD bays，支持73.4GB/146GB 15KRPM SAS SFF Disk Drive和146.8GB/300GB 10KRPM SAS SFF Disk Drive.


POWER7服务器支持哪些I/O扩展柜,以及配置注意事项

解答:

POWER7服务器常用的扩展柜有fc#5886/fc#5796/fc#5802/fc#5877，其中fc#5886有12个硬盘槽位(无PCI槽位),fc#5802有18个硬盘槽位和10个PCIe槽位，fc#5796有6个PCI-X槽位(无硬盘槽位)，fc#5877有10个PCIe槽位(无硬盘槽位)。

在做配置时请注意:

1. fc#5886需要SAS卡fc#5901或fc#5912相连接,一个fc#5886只能给一个分区使用。

2. Power 750最多支持8个fc#5796,Power 755不支持fc#5796,Power 770/780最多支持32个fc#5796(I/O抽屉的数量根据处理器和CEC单元数量来决定)。服务器上配置GX卡(fc#5609/fc#5616/fc#1808)，每个GX卡最多支持四个fc#5796 I/O抽屉。配置fc#5796的同时需要选择fc#6446或fc#6457，这两个feature要根据fc#5796I/O抽屉与服务器之间或抽屉与抽屉连接的距离而定。fc#5796不可与fc#5802/fc#5877混连在一个I/O Loop中。

3. Power 750最多支持4个fc#5802或fc#5877, Power 755不支持fc#5802或fc#5877, Power 770/780最多支持16个fc#5802或fc#5877(I/O抽屉的数量根据处理器和CEC单元数量来决定)。服务器上配置GX卡(fc#5609/fc#5616/fc#1808)，每个GX卡最多支持两个fc#5802或fc#5877 I/O抽屉,fc#5802和fc#5877可以混连在一个I/O Loop中。

4. I/O抽屉fc#5802上的18个硬盘槽位可支持1/2/4个分区，此时硬盘槽位将分别被划分为18，9/9，5/4/5/4三种，请注意，每个分区都要单独配置SAS卡fc#5901以访问硬盘。

具体分区情况见下表:

一个硬盘通道 | 可配置一个fc#5901硬盘控制器和一条fc#3688的线，控制全部18块硬盘，实现RAID10
 | 可配置一对fc#5903硬盘控制器和两条fc#3688的线，控制全部18块硬盘，实现RAID5,6
两个硬盘通道 | 可配置两个fc#5901硬盘控制器和两条fc#3688的线，各自控制9块硬盘，实现RAID10
 | 可配置两对fc#5903硬盘控制器和四条fc#3688的线，各自控制9块硬盘，实现RAID5,6
四个硬盘通道 | 可配置四个fc#5901硬盘控制器和四条fc#3688的线，分别控制5/4/4/5块硬盘，实现RAID10

突出价值点：:提供多种I/O扩展柜的连接方案,可以灵活的根据需求而定制不同的扩展柜, 为客户节约成本。


配置 其他

其他

System P 服务器配置中如何选配置电源线? (最近更新)

介绍Power服务器上fc#6577的电源线 (新增)

如何在e-config中选择7316-TF3?

Power服务器上的几种 10 Gigabit的以太网卡有什么不同?

配置FCoE卡时的注意事项

用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？ (最近更新)

新发布的SFF硬盘和SSD 硬盘的特性是什么? 如何配置?

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

fc#5903的RAID卡用什么SAS线连接SSD硬盘

Power中异步卡和串口线的选择

在System P的HACMP方案里，推荐的e-config配置范例

09年二季度新发布的1.5GB Cache SAS RAID卡fc#5904/fc#5906/fc#5908有什么特性,它们的区别是什么,在配置时需要注意什么?

在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？ (最近更新)

fc#5802/5803如何配合主机实现分区功能

POWER6服务器常用I/O抽屉配置方法

System P服务器都支持哪一些类型的I/O Drawer?

怎样配置fc#5796和fc#5802的IO抽屉

一台服务器配置了多种I/O抽屉，SPCN线如何配置?

7014-T00/T42/B42机柜PDU和电源线的配置介绍 (最近更新)

什么机柜支持水冷？


System P 服务器如何配置电源线

解答:

机器型号 | Rack（R）/ Deskside（D） | 直流（DC）/ 交流（AC） | 电源线 feature code | 备注
System p5
9115-505 | R | AC | 6671/6458 |
9110-51A | R | AC | 6671/6458 |
9119-595 | R | AC | 8694 |
System POWER6
8203-E4A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8204-E8A | R | AC | 6671/6458 | 不包括 OEM Rack Option
 | D | AC | 6493 |
8234-EMA | R | AC | 6671/6458 |
9117-MMA | R | AC | 6671/6458 |
9125-F2A | R | AC | 8696 |
9119-FHA | R | AC | 8694 |
7047-185 | D | AC | 6493 |
9111-285 | D | AC | 6493 |
System POWER7
8233-E8B | R | AC | 6671/6458 |
8236-E8C | R | AC | 6671/6458 |
9117-MMB | R | AC | 6671/6458 |
9179-MHB | R | AC | 6671/6458 |
I/O Drawer
7031-D24 | R | AC | 6671/6458 |
7031-T24 | D | AC | 6493 |
7311-D11 | R | AC | 6459 |
7311-D20 | R | AC | 9911 |
7314-G30 | R | AC | 6458 |
HMC
7042-CR4 | R | AC | 6671/6458 |
7042-C06 | D | AC | 6493 |
7042-C07 | D | AC | 6493 |
Rack
7014-T00 | N/C | AC | 6491 |
 | N/C | DC |  | 客户自备
7014-S11 | N/C | AC | 6491 |
7014-S25 | N/C | AC | 6491 |
7014-B42 | N/C | AC | 6491 |
7014-T42 | N/C | AC | 6491 |

Top


介绍Power服务器上fc#6577的电源线

解答:

fc#6577是一根新的电源线选择，与原来指定电源线不同，此feature的意思是让工厂来为服务器选择到机柜PDU的合适长度的电源线。

如果服务器和T00,T42机柜在一个订单内，并且服务器指示安装到机柜，则这个feature是必选项。

但订购这个feature会造成服务器安装在机柜内，从工厂运输到客户现场。一般不建议这样运输。

所以建议不使用fc#6577这个电源线。

避免的办法有两个：

1. 若服务器和机柜在一个订单内：

把所有机柜的 Codes->Rack Indicator 更改为 fc#9002(Field Integration Indicator, Ship Empty Rack)，把所有自动配置为fc#6577电源线的服务器的 Codes->Rack Indicator 更改为 fc#4650(Rack Indicator-Not Factory Integrated)。
然后做一下Final Validation，e-config会自动按不使用fc#6577的情况来配置电源线。

2. 把服务器和机柜分在两个订单内配置。


如何在e-config中选择7316-TF3

解答：

在e-config中，有两种选择7316-TF3的方式：1、是单独选择7316-TF3；2、是通过服务器的外设选择7316-TF3，具体的如何选择7316-TF3的方式介绍如下

1.单独选择7316-TF3：

首先在Global setting中选择“Allow Standalone Peripherals”，

其次点击“OK”，回到e-config的主页面，选择“3.Peripherals”，然后双击“Displays-Coax InfoWindow/Flat Panel”

在Available Products 列表中，即可选择7316-TF3,并进行配置

2.在服务器的外设进行配置7316-TF3：

以Power 570服务器为例：
Power 570的硬件配置“SOSWOS”页面，在Available Products列表中，选择7316-TF3，双击后即可进行配置。

具体配置图示参见网站：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1511239B27000

突出价值点：7316-TF3液晶折叠套件可以放置在机柜中，配置了KVM切换器和相应的连线，可以最多连接128台主机，节省大量空间。

Top


Power服务器上的几种 10 Gigabit的以太网卡有什么不同

解答：

在POWER6配置中，有四种类型的10 Gigabit以太网卡，他们分别是：fc#5769，fc#5721，fc#5772，fc#5732。
下面分别做一个简单的介绍：

fc#5769 10 Gigabit的以太网卡，一个高性能，PCIe的网卡，支持LC标准的接头，支持850nm的多模光纤线(MMF)，支持的距离为300m，该网卡支持IEEE 802.3ae 10GBASE-SR标准。

fc#5721 10 Gb，PCI-X 2.0 DDR的以太网卡，支持多模光纤线(MMF)，62.5um的光纤线支持长度为33m，50um的光纤线长度为300m。光纤线为LC标准的接头，该以太网卡支持IEEE 802.3ae标准。

fc#5772 10 Gigabit PCIe的以太网卡，提供高性能的光纤网卡，支持1310nm的单模光纤线(SMF)，支持距离能长达10千米。支持IEEE 802.3ae标准。

fc#5732 10 Gigabit PCIe的高性能以太网卡。通过铜线缆进行连接，支持的距离为15m，支持IEEE 802.3ae 10GBASE-CX4标准。

突出价值点：多种10 Gigabit 以太网卡，提供了不同模式，不同接口，不同距离的选择，在配置上更灵活，适用于各种不同的需求。


配置FCoE卡时的注意事项

解答：

一般注意事项同10GB 以太网卡或者8GB HBA卡。

此外还要考虑：
a) 要确保带宽能够满足以太网+光纤通道的峰值流量之和；
b) 要考虑单端口的最大的以太网负载性能(吞吐量和延迟)；
c) 对操作系统的需求和限制，尤其是IBM i；
d) 确保环境提供FCoE交换机(除非只有直连方式)。

突出价值点：FCoE能减少数据中心的接口卡、电缆和网络设备，从而使数据中心变得比较简单、绿色环保。在一些大公司，如果能减少电缆数量，将会对空气流动产生积极作用，并减少降温成本。


用e-config配置IBM Power System系列服务器中的固态盘SSD时，有哪些注意事项？

解答：

有5种不同的Features，根据服务器的差别配置是有区别的：

Feature Code | Power server 服务器
fc#8273 | JS23/43 刀片
fc#1890 or fc#1909(i)SFF | Power 520/550 CEC抽屉(fc#8346/fc#8340)
fc#3586 or fc#3587(i) | Power 560/570 CEC抽屉 或者 fc#5886扩展抽屉

配置时我们要注意以下几点：
1) SSD 是不兼容fc#5900和fc#5901和fc#5912卡的；
2) fc#1890和fc#1909的盘只能配置在Power 520和Power 550的CEC抽屉以及fc#5802和fc#5803的IO抽屉里；
3) fc#3586和fc#3587是不可以配置在Power 520和Power 550CEC里；
4) fc#5886的扩展抽屉最多支持8块SSD盘，在fc#5886里也不可以混SSD和HDD；包含着SSD的fc#5886不可以再串接其他的fc#5886，也不可以连接到Power 520/550 CEC上的外置接口；
5) SSD和HDD不可以混合在同一个RAID array中；
6) 当Power 520或者Power 550配置分离的硬盘底板时, SSD和HDD是可以被分别安放在左右两边不同的底板域中，但是不可以混合在同一边的底板域里；
7) 当Power 520或者Power 550配置没有分离功能的硬盘底板时, SSD和HDD是可以被混合安放在一个底板里；
8) SSD和HDD的盘是不可以混合在一起做镜像的；
9) 当将SSD放到fc#5802和fc#5803的IO抽屉中，一个抽屉最大支持9块SSD硬盘，且必须通过一对fc#5903的SAS RAID卡连接。

突出价值点：固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


新发布的SFF硬盘和SSD 硬盘的特性是什么？如何配置

解答：

（1）SFF硬盘

Small Form Factor ，2.5英寸硬盘，比HDD硬盘更加节能。

支持的配置环境：
Power 520/550 CEC , fc#5802和fc#5803 PCIe 12X I/O Drawer。

现在可以配置的SFF 硬盘容量：
for AIX
-fc#1882 146GB 10K rpm；
-fc#1885 300GB 10K rpm；
-fc#1883 73GB 15K rpm；
-fc#1886 146GB 15K rpm；
for i
-fc#1884 69GB 15K rpm；
-fc#1888 139GB 15K rpm。

（2） SSD硬盘

Solid State Drive (SSD)，固态硬盘。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。
容量：69GB

支持的环境：
Power 520/550/560/570/575/595 /EXP 12S SAS Drawer/fc#5802/fc#5803。

支持的RAID 配置：RAID 0和5。

配置规则：
internal controller：支持SAS和SSD的混合配置；
internal RAID:不支持SAS和SSD的混合配置；
分离背板：不支持SAS 和SSD 混合配置在一组内；
EXP 12S SAS Drawer：支持8块SSD 硬盘，4个槽位空闲；不支持混合设备；
fc#5802/fc#5803:每对fc#5903的卡，最大8块SSD硬盘。

突出价值点：SFF硬盘比HDD硬盘更加节能。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

Top


为什么必须要配置一对fc#5902fc#5903的RAID卡？？

为什么必须要配置一对fc#5902/fc#5903的RAID卡？

解答：

只有存在两个fc#5902/fc#5903 Controller 时，fc#5902/fc#5903 的RAID Cache才能激活。

如果任何一个fc#5902/fc#5903Controller 的微码检测不到另一个fc#5902/fc#5903 RAID 卡，那么不能激活fc#5902/fc#5903的RAID Cache。

当配置了两个fc#5902/fc#5903 Controller，就可以在两个fc#5902/fc#5903 Controller中都记录写Cache数据和RAID校验的信息，因此，当一个Controller出问题时，RAID Cache能进行数据恢复。


fc#5903的RAID卡用什么SAS线连接SSD硬盘

解答:

fc#5903为PCIe 380MB 的RAID卡。通过一对fc#5903的RAID卡可以连接SAS HDD和SAS SSD硬盘。可以将fc#5903放到PCIe 12X IO抽屉中，支持SAS SFF硬盘，也可以支持EXP 12S 磁盘抽屉里的SAS硬盘；支持RAID 0，RAID 5，RAID 6，RAID 10。

在配置fc#5903RAID卡的同时，还需要配置相应的SAS线。配置SAS X的线（fc#3661，3662，3663）来连接EXP 12S的硬盘抽屉。配置fc#3688的SAS线来连接PCIe 12X 的IO抽屉，通过PCIe 12X IO抽屉内部的配线可以提供高可用的IO配置连接。

如下是PCIe 12X IO抽屉的信息：

目前，PCIe 12X IO抽屉fc#5802/fc#5803支持SAS SFF的硬盘，如果配置fc#5903的RAID卡，支持1或者2个分区，不支持4个分区。
以fc#5803为例：

当配置一个分区的时候，26块SAS SFF硬盘都由T1或T2的SAS通道管理，具体的连接如下图：

需要两根fc#3688的SAS 线。

当配置两个分区的时候，磁盘1-13由T1或T2的SAS通道管理，磁盘14-26由T3或T4的SAS通道管理，连线图如下：

需要四根fc#3688的SAS 线。

目前，有如下的限制：

1. 一对fc#5903最大支持9块SSD硬盘；

2. 一对fc#5903不支持SSD和HDD硬盘的混插；

3. 在fc#5802和fc#5803的IO抽屉里，配置两个分区可以支持HDD和SSD硬盘混插，但是，HDD必须有单独的SAS 通道；

4. fc#5903的第二个端口不可用。

突出价值点：fc#5903和fc#5902都是POWER6服务器的RAID卡，支持RAID0，5，6，10。fc#5903RAID卡为PCIe的接口，且有380MB的缓存；而fc#5902的RAID卡为PCI-X的接口，缓存为175MB。

Top


Power中异步卡和串口线的选择

解答：

目前，在e-config中，可以配置的异步卡为fc#5785：

fc#5785: 4 Port Async EIA-232 PCIe Adapter,它是一个4口，EIA-232标准的异步卡，EIA-232为一个9针的接口。

注意：2口异步卡fc#5723和4口异步卡fc#2943，已于2009年11月27日停产。

异步卡的串口线有如下种类：

fc#3124: Serial-to-Serial Port Cable for Drawer/Drawer,3.7米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3125：Serial-to-Serial Port Cable for Rack/Rack，8米的串口线，该线的两端分别提供了一个25针的连接器；

fc#3927：Serial Port Null Modem Cable, 9-pin to 9-pin, 3.7M，3.7米的串口线，该线两端分别提供了一个9针的连接器；

fc#3928：Serial Port Null Modem Cable, 9-pin to 9-pin, 10M，10米的串口线，该线两端分别提供了一个9针的连接器。

通常，两台设备在做PowerHA时，除了选择异步卡还会选择相应的串口线。

对于fc#5785的4口异步卡，有两种类型的串口线可以选择：

1.fc#3124或者fc#3125 的串口线，此时，需要配一个9针到25针的转换头：

fc#3925：Serial Port Converter Cable, 9-Pin to 25-Pin，9针到25针的转换头，通过这个转换头，可以将fc#3124或者fc#3125的串口线连接到异步卡fc#5723/fc#5785上。

2.fc#3927或者fc#3928的串口线。

查询：Sales Manual

Power 产品销售手册查询

突出价值点：在做PowerHA的时候，强烈推荐配置一个非IP网络的心跳的方式，其中串口心跳是最常见的方式之一。心跳机制用来监控集群中节点的状态，进行节点间信息通信，故障判断，事件触发等等重要作用。新推出的fc#5785的4口PCIe异步卡，能够提供更高的性能，并可以用于多款PCIe的IO抽屉中。

Top


在System P的HACMP方案里，推荐的e-config 配置范例

解答:

配置建议：(HACMP相关部分)

1. 双以太网卡
推荐使用双卡，以实现网卡的冗余。双网卡并不是HACMP的最小配置，但是使用双网卡可以在某个网卡失败的时候只做本机的网卡切换，而不必做主机切换。
推荐连接双以太网交换机，避免网络的单点故障。

2. 双HBA卡，避免HBA卡的单点故障。

3. 双SAN 交换机，避免交换机的单点故障。

4. 串口卡和心跳线，用于建立第二网络，传递心跳信息，避免在IP网络失败的情况形成主机孤岛。

5. 每台机器配置1套HACMP软件

Note1:如果客户的环境不属于上面所描述的案例，或者情况复杂，则需要分别考虑IP 、心跳、存储等规划内容，具体请参考 《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》。

Note2:如果客户使用的不是Ethernet 网络，HACMP支持的网络参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

Note3:如果客户不想使用串口心跳，HACMP支持的心跳方式参考：《High Availability Cluster Multi-Processing for AIX 5L Planning Guide》

所需资源和渠道的详情：
参考书目: High Availability Cluster Multi-Processing for AIX 5L Planning Guide Version 5.4
书号:SG24-6769-00
地址:http://www.redbooks.ibm.com/redbooks/pdfs/sg246769.pdf

突出价值点：HACMP是Power平台上的一个成熟的容灾方案，可以支持到最多32个节点，最多两个站点的互相热备灾备，是广大行业关键应用的很好的一个选择。

Top


09年二季度新发布的1.5GB Cache SAS RAID卡fc#5904/fc#5906/fc#5908有什么特性,它们的区别是什么,在配置时需要注意什么

解答:

这三种卡都是1.5 GB缓存的RAID卡,卡本身是一样的,配置在不同的机型上时Feature Code不同，fc#5904用在Power 520/550的CEC上，fc#5908用在Power 560/570的CEC和Power 520/550/560/570的扩展柜上，fc#5906用在Power 595上。

它们的写缓存1.5GB,读缓存1.6GB, 支持RAID 0,5,6和10。占用两个PCI-X槽位。

一个I/O扩展柜fc#5796或7314-G30上最多可以配置2个fc#5908, 一个Power 595的I/O柜fc#5797/fc#5798上最多可以配置8个fc#5906。在用这三种卡连接扩展柜fc#5886时,如果fc#5886里配置的是HDD磁盘，则一个卡最多可以连接5个fc#5886；如果fc#5886里配置的是SSD磁盘，则一个卡只能连接一个fc#5886，而且最多只能支持8块SSD磁盘。

突出价值点：fc#5904/6/8这三种SAS RAID卡的读、写缓存都很大，1.6GB的读缓存，1.5GB的写缓存。而fc#5902只有175MB的写缓存，fc#5903只有380MB的写缓存。


在e-config配置工具中PowerVM各版本在不同机型上对应的Feature Code编号以及如何配置？

解答:

打开相应Power机型，在分区(CSP/LPAR)子项中找到PowerVM各版本（Feature Code参见下面的列表），它的数量与被激活处理器的数量必须一致.

POWER6 | Express (3 Micro-partitions, VIOS/IVM, Lx86) | Standard (Full Micro-partitioning) | Enterprise (Live Partition Mobility for AIX & Linux)
9119 FHA | NA | #7943 | #8002
9125 F2A | NA | #7949 | #8024
9117 MMA | NA | #7942 | #7995
8234 EMA | NA | #7942 | #7995
8204 E8A | #7983 | #7982 | #7986
8203 E4A | #7983 | #8506 | #8507
8233 E8B | #7793 | #7794 | #7795
8236 E8C | NA | NA | NA
9117 MMB | NA | #7942 | #7995
9179 MHB | NA | #7942 | #7995
7998 61X | NA | #5409 | #5649
7998 60X | NA | #5406 | #5606
7778 23X | NA | #5429 | #5607


fc#5802/5803如何配合主机实现分区功能

解答：

fc#5802

IO抽屉fc#5802有4个磁盘的背板，其中两个为4块硬盘一个通道，两个为5块硬盘一个通道；

fc#5802可以支持1个磁盘通道， 18块硬盘；2个磁盘通道，每个通道9块硬盘；4个磁盘通道，其中2个通道4块硬盘，2个通道5块硬盘；通道数量是通过IO抽屉上有个Mode Switch进行选择的。

注意一点，fc#5802的硬盘通道需要添加SAS Adapter。

4个通道的配置情况：

需要4个SAS PCIe卡+4根fc#3688的AT线。

2个通道的配置情况：

需要2个SAS PCIe卡+2根fc#3688的AT线。

1个通道的配置情况：

需要1个SAS PCIe卡+1根fc#3688的AT线。

在e-config中，默认只会选择1根fc#3688的AT线，当大于1个通道的时候，需要添加相应数量的AT线来实现多个硬盘通道。

fc#5803

IO抽屉fc#5803是适用于Power 595，它和fc#5802的功能类似，但是它支持的通道的硬盘数和fc#5802不同；fc#5803的4个磁盘背板，其中两个为7块硬盘一个通道，两个为6块硬盘一个通道。

fc#5803可以支持一个磁盘通道，26块硬盘；2个磁盘通道，每个通道13块硬盘；4个磁盘通道，其中2个通道7块硬盘，2个通道6块硬盘；通道数量是通过IO抽屉上的Mode Switch进行选择的。fc#5803的磁盘通道需要添加SAS Adapter实现，其配置方式和fc#5802相似。

fc#5802/fc#5803支持的硬盘均为2.5英寸的SFF SAS硬盘。

突出价值点：fc#5802/5803 使用2.5"硬盘，带有PCIe插槽，支持4组硬盘。是目前性能最好的I/O drawer. 具有硬盘槽位多，PCIe槽位多，支持的分区多的优点。

Top


POWER6服务器常用I/O抽屉配置方法

解答：

 | 外观 | 容量 | 主机接口卡 | 数据连线 | MAX / Loop(Adapter)
fc#5886 | 2U 19" | 12块SAS硬盘 | fc#5912 | SAS(YO)线 SAS(EE)线 （数量见后面说明及图示） | 4
fc#5796 | 4U 19"半宽 | 6个266MHz PCI-X插槽 | fc#5616(Power 520, 550) fc#1802(Power 560, 570) | N+1根12X线 SPCN线 | 4
fc#5802 | 4U 19" | 18个SAS SFF硬盘+10个PCIe插槽 | fc#5616, fc#5609(DDR)(Power 520, 550) fc#1802(Power 560, 570) | N+1根12X线 SPCN线 | 2
fc#5877 | 4U 19" | 10个PCIe插槽 | fc#5616, fc#5609(DDR)(Power 520, 550) fc#1802(Power 560, 570) | N+1根12X线 SPCN线 | 2
7311-D20 | 4U 19" | 12块SCSI硬盘+7个133MHz PCI-X插槽 | fc#5614(Power 520, 550) fc#1800(Power 560, 570) | N+1根RIO-2线 SPCN线 | 6

注意:

1. N为I/O抽屉个数
2. SPCN线的数量是服务器内所有有SPCN接口的I/O抽屉(e.g. fc#5796, fc#5802, 7311-D20)的数量+1
3. fc#5609卡仅支持4-core及以上的power 520, 550，并且一台服务器最多一块；
4. 一块fc#5912/fc#5901最多可接4台fc#5886，需2根SAS(YO)线，4根SAS(EE)线；连线如图1所示；
5. 若要求每个fc#5886支持一个LPAR，则需要每个fc#5886配置1个fc#5912/fc#5910+1根SAS Cable(YO), 连线如图2所示；
6. 如果要求fc#5886中的硬盘做RAID，需要把fc#5912/fc#5901改为成对的fc#5902/fc5903，相应连线会变为SAS Cable(X)，fc#5902/fc#5903支持RAID 0, 5, 6, 10，连线如图3所示；
7. 12X抽屉和RIO-2抽屉不能混在一个IO环路中, fc#5796和fc#5802不能混在一个IO环路中；
8. fc#5802和fc#5877可以在一个环路中；
9. 每个fc#5796需要配置一块fc#6446或者fc#6457；如果主机和抽屉在3米，抽屉和抽屉在1.5米之内，选用fc#6446即可；如果超过这个距离，需要选配fc#6457(带有中继器)。

图1: 1块fc#5912/fc#5901连接4台fc#5886

图2: 1块fc#5912/fc#5901连接1台fc#5886

图3: 2块fc#5902/fc#5903连接1台fc#5886实现RAID

Top


System P系列服务器都支持哪一些类型的I/O Drawer

解答:

Server I/O Drawers/Towers

Drawer | Server Loop Attachment | PCI Slots per Drawer | Disk Bays per Drawer | POWER6 Availability | Max Drawers per Loop | Footprint
#5802 | 12X DDR 6 | 10 PCIe | 18 SFF SAS | Y | 2 | 19" rack
#5877 | 12X DDR 6 | 10 PCIe | 0 | Y | 2 | 19" rack
#5803 | 12X DDR 6 | 20 PCIe | 26 SFF SAS | Y | 1 4 | 24" rack
#5873 | 12X DDR 6 | 20 PCIe | 0 | Y | 1 4 | 24" rack
7311-D20 | RIO-2 | 7 PCI-X | 12 SCSI | limited, mig | 6 | 19" rack 4U
#0595 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | 19" rack 5U
#5095 | RIO-2 1 | 7 PCI-X | 12 SCSI | w/d, mig | 6 | Tower
7314-G30 | 12X SDR | 6 PCI-X DDR | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5796 | 12X SDR | 6 PCI-X DDR | 0 | Y | 4 | 19" rack 1/2 4U
7311-D11 | RIO-2 | 6 PCI-X | 0 | w/d, mig | 4 | 19" rack 1/2 4U
#5790 | RIO-2 1 | 6 PCI-X | 0 | Y 7 | 6 | 19" rack 1/2 4U
#5094 | RIO-2 1 | 14 PCI-X | 15/45 SCSI | w/d, mig | 6 | Tower
#5294 | RIO-2 1 | 28 PCI-X | 90 SCSI | w/d, mig | 3 2 | 19" rack 36U
#5096 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | Tower
#5296 | RIO-2 1 | 28 PCI-X | 0 | w/d, mig | 3 2 | 19" rack 36U
#0588 | RIO-2 1 | 14 PCI-X | 0 | w/d, mig | 6 | 19" rack 8U
#5088 | RIO-2 1 | 14 PC-X | 0 | w/d, mig | 3 5 | Tower
EXP24 7031-D24 | n/a | 0 | 24 SCSI | w/d, mig | n/a | 19" rack 4U
EXP24 #5786 | n/a | 0 | 24 SCSI | Y 10 | n/a | 19" rack 4U
EXP 12S #5886 | n/a | 0 | 12 SAS | Y | n/a | 19" rack 2U
7040-61D 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5791 9 | RIO-2 | 20 PCI-X | 16 SCSI | w/d, mig | 1 4 | 24" rack
#5794 9 | RIO-2 | 20 PCI-X | 8 SCSI | w/d, mig | 1 4 | 24" rack
#5797 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack
#5798 3 9 | 12X | 14 PCI-X DDR, 6 PCI-X | 16 SCSI | Y | 1 4 | 24" rack

1 System i servers used the term “HSL” instead of “RIO”. The terms are interchangeable.
2 Requires two positions on the loop. Physically is two I/O towers in a 19” 36U rack
3 #5797 and #5798 same drawer except #5797 supports longer 12X cables and can be located in an expansion rack. #5798 can not be in expansion rack, only the CEC frame.
4 Logically two drawers in one 4-U foot print. Can be configured with two loops per drawer or one loop per drawer
5 5088 bolted to top of 5094 tower. Thus combination of 5094 + 5088 require 2 positions on loop
6 Runs at DDR speed assuming CEC GX adapter and 12X cable are also DDR. Otherwise runs at SDR.
7 Withdrawn for new orders on Power 595 (9119-FHA), but can be ordered as RPQ 8Q4004
8 Announced withdrawal for Feb 2010. Already withdrawn on Power 595 (9119-FHA), but can use RPQ 8Q4004 8 Withdrawn from marketing effective November 2009
9 Disk bays used by drives formatted for AIX/Linux, not IBM i formatted drives
10 Drawer avaible for existing SCSI disk migration. New SCSI disk withdrawn from marketing
w/d Withdrawn from marketing, not orderable from IBM Manufacturing
Limited 7311-D20 redefined for new orders to always require specific telephony adapters and to require an RPQ. Thus this drawer effectively withdrawn except for special telephony configurations
nan Not Available New – can’t/shouldn’t be ordered with a Power System. Use either equivalent feature code I/O drawer or use newer technology drawer (12X or SAS)
mig Migrate Attachment of existing I/O units supported
Y New I/O drawers orderable from IBM Manufacturing
n/a Not applicable

Server I/O Drawer Attachment

Server Drawer | 520 1-core (0 Loops) | 520 2-,4-core (0-2 Loops) | 550 0-2 Loops | 560 (0-3 Loops) | 570 0-8 Loops | 575 0-1 Loops | 595 1 1-32 Loops
Max 2 all RIO | 0 | 12 | 12 | 18 | 48 | 0 | 95 (IBM i), 12 (AIX)
Max 2 all 12X | 0 | 8 | 8 | 12 | 32 | 1 | 32
#5802 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5877 | 0 | Max 4 | Max 4 | Max 6 | Max 16 | 0 | 0
#5803 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 32
#5873 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 31
7311-D20 | 0 | Max 12 | Max 12 | Max 18 | Max 48 | 0 | 0
#0595 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5095 | 0 | Max 12 | Max 12 | 0 | 0 | 0 | 0
7314-G30 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
#5796 | 0 | Max 8 | Max 8 | Max 12 | Max 32 | 0 | 0
7311-D11 | 0 | 0 | 0 | 0 | Max 20 | 0 | 0
#5790 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5094 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5294 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#5096 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5296 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
#0588 | 0 | Max 12 | Max 12 | 0 | Max 48 | 0 | Max 95
#5088 | 0 | Max 6 | Max 6 | 0 | Max 24 | 0 | Max 47
EXP24 7031-D24 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | 0
EXP24 #5786 | 0 | Max 12 | Max 24 | Max 26 | Max 60 | 0 | Max 110
EXP 12S #5886 | 0 | Max 24 | Max 48 | Max 110 | Max 110 | Max 98 per node | Max 185
7040-61D | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5791 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5794 | 0 | 0 | 0 | 0 | 0 | 0 | Max 12
#5797 | 0 | 0 | 0 | 0 | 0 | 0 | Max 30
#5798 | 0 | 0 | 0 | 0 | 0 | Max 1 / node | Max 30

1 At least one I/O drawer with PCI slots is required. After May 2009 the #5803/5873 is highly recommended as that initial drawer. Between Nov 2008 and May 2009, the 12X #5797/5798 was highly recommended for that initial drawer. Prior to Nov 2008, at least one #5791 (AIX/Linux) or #5790 (IBM i) was required
2 Though you can mix RIO and 12X I/O drawers on systems with two or more loops, within a loop it must be all RIO drawers or all 12X drawers. Thus if you add 12X loops, you lower the maximum number of RIO drawers, and vice versa. Note this maximum does not include I/O drawers with no PCI slots such as disk-only drawers or removable media drawers.
12X I/O drawers with PCIe slots can not be mixed on the SAME loop as 12X I/O drawers without PCIe slots.

参考《IBM Power Systems Facts and Features》

Top


怎样配置fc#5796和fc#5802的IO抽屉

解答：

一．对于服务器配置fc#5802/fc#5877的IO抽屉：

在Power 520，550，560，570上均可以配置fc#5802/fc#5877的IO抽屉,fc#5802的IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位；fc#5877的IO抽屉可以放置10个PCIe的槽位，下面将详细介绍在不同产品上配置fc#5802/fc#5877的配置方式：

Power 520/550: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5802/fc#5877数量+1)。
Power 560/570: 配置1个fc#5802/fc#5877时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(12X DDR cable和SPCN cable的数量为fc#5802/fc#5877数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802/fc#5877。

二. 对于服务器配置fc#5796的IO抽屉：

在Power 520，550，560，570上均可以配置fc#5796的IO抽屉,该IO抽屉可以放置6个PCI-X的槽位。下面将详细介绍在不同产品上配置fc#5796的配置方式：

Power 520/550: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#5616) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。
Power 560/570: 配置1个fc#5796时需要同时配置GX Loop Adapter (fc#1802) + 12X Channel Attach Adapter (fc#6446或fc#6457) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5796数量+1)。

每个GX Loop Adapter的一个环路支持最大4个fc#5796。

另外：用于I/O抽屉fc#5796上两种12X Channel Attach卡（fc#6446和fc#6457），主要是用在I/O柜上以提供12X接口的，其区别如下：

fc#6446没有转发器(Repeater)而fc#6457有转发器(Repeater)。

在使用时要注意,fc#6446只能用在单个机柜之内的I/O柜的连接，主机和I/O柜之间不能超过3米,I/O柜之间互连时,如果两个I/O柜上都用fc#6446,则它们之间距离不能超过1.5米,如果只有一个I/O柜用fc#6446(另一个用fc#6457)则距离不能超过3米。fc#6457可以用于放置在两个不同的机柜之间的I/O柜的互连,当I/O柜上都用fc#6457时,主机与I/O柜或两个I/O柜之间允许的最大连接距离是8米。

突出价值点：对于POWER6的服务器，提供了PCI-X和PCIe槽位的IO抽屉，可以根据客户的不同需求，进行PCI槽位的扩展，提高了POWER6服务器的扩展能力。


一台服务器配置了多种I/O抽屉，SPCN线如何配置?

解答：

SPCN(System Power Control Network) 是Power服务器用来监控和控制I/O抽屉等相关设备的电源的网络。一个SPCN网络中包含一个主节点(一般是CEC节点)和多个从节点(一般是I/O抽屉)。

SPCN线从主节点的SPCN0口连出，依次穿过各个从节点，最后连到主节点的SPCN1口。(如下图所示)

所以，对一个总共有N个支持SPCN的各种I/O抽屉(例如: fc#5796, fc#5802, 7311-D20等等)的Power系统来讲，其需要的SPCN总数是N+1根。

突出价值点：SPCN网络可以让Server自动监控各I/O drawer的电源状态，并在系统日志中记录其变化，可以提高Power服务器的可用性。是系统管理员用来监控系统状态，及时排查故障的很有用的途径。

Top


7014-T00/T42/B42机柜PDU和电源线的配置介绍

解答：

7014-T00/T42中，有两种PDU可以选择，均为C13的标准：

fc#7188/9188:提供12个接口，机柜默认会配置一个fc#9188的PDU，需要手动配置fc#7188；

fc#5889/7109:提供12个接口，为智能的PDU，可以监测PDU的耗电情况。

所配置的电源线为默认的fc#6491，建议使用冗余的PDU，且PDU数量与电源线数量相同。

7014-B42机柜，有两种标准的PDU，C13和C19的标准。该机柜能同时装入刀片机箱和小型机，放置不同的设备，需要配置不同的PDU。

能放入B42机柜的小型机主要有：POWER5机型: p5 505/505Q、p5 510/510Q、p5 520/520Q、p5 550/550Q、p5 560Q、p5 570；POWER6机型：Power 520、 Power 550、Power 560、Power 570；POWER7机型：Power 750、755、770。

注意：Power 780不支持7014-B42机柜。

当放置小型机或者刀片机箱BCS(电源插头为C14标准的fc#4505)时，需要在B42机柜里配置fc#7188/fc#7109的PDU(C13)和fc#6491的电源线；
当放置刀片机箱BCH或者BCS(电源插头为C20标准的fc#4548)时，需要在B42机柜里配置fc#7189的PDU(C19)和fc#6491的电源线。

建议使用冗余的PDU，且PDU的数量和电源线的数量相等。

突出价值点：目前可以配置三种19英寸的IBM机柜，根据不同插头标准，选择不同类型的PDU。T42机柜里，能够配置智能PDU(iPDU)，Active Energy Manager与智能PDU(iPDU)或EnergyScale配合使用，提供最广泛的电源管理。

Top


什么机柜支持水冷？

解答:

7014-T42支持水冷，需要配置电源线(fc#6655)和后门(fc#6858)。

fc#6655 Power Cord, 7188/9188 PDU To Wall, 4.3M, 24A, RS 3750DP (Watertight) Plug
fc#6858 Rear Door Heat Exchanger for 7014-T42

配置清单举例：

7014-T42 Rack 1:Rack Model T42 1
fc#4651 Rack Indicator, Rack #1 1
fc#6069 Front door (Black) for High Perforation (2m racks) 1
fc#6098 Side Panel (Black) 2
fc#6491 Power Cord, 7188/9188 PDU To Wall, 4.3M, 48A, IEC 309 P+N+G 63A Plug 1
fc#6858 Heat eXchanger Rear Door 1
fc#9188 Power Distrib Unit Specify - Base/Side Mount,Universal UTG0247 Connector 1
fc#9722 Language Group Specify - Simplified Chinese (PRC) 1

突出价值点：T42的水冷门，适合于在数据中心的空调设备已不能支持新添加的设备，或者机柜内的设备由于过于集中而产生了热区的情形。它能够高效的把设备产生的热量排放到数据中心之外，节省用户的对空调设备的投资。

查询：sales manual

7014-T42 销售手册


附录 Power

附录

Power 服务器售前常用工具

1. IBM Power Systems Competitive Sales Tool Version 15.0 (December 15, 2009)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2. TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

工具链接：https://roianalyst.alinean.com/stgz/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

3.在线Power系列服务器产品支持，热点包括：

(1) IBM Power System 常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM Power System 产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-Config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

4.IBM Power服务器参数和特性报告

IBM Power System facts and features，当前Power服务器的各项物理、电气参数，性能指标等的一个汇总报告。
http://www-03.ibm.com/systems/p/hardware/reports/factsfeatures.html

5.IBM 性能报告

System performance report， 所有的IBM Power服务器的性能参数汇总，包括SPEC, TPC, rPerf等参数，是查看Power服务器性能的权威资料。
http://www-304.ibm.com/jct03004c/systems/p/hardware/reports/system_perf.html

6.刀片产品（System X和Power刀片）的兼容性文档列表

刀片产品（System X和Power刀片）的兼容性文档列表
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/eserver.html

7.销售手册

IBM硬件和软件的销售手册
http://www-900.ibm.com/cn/support/other/salesmanual.shtml
提示: 在“产品号码”框里准确输入4位+3位（例如：8204-E8A）的产品号码，能够帮您准确找到该产品的销售手册。

8.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书；
用“PowerVM”来查询，能够查询到现在IBM Power服务器上虚拟技术相关的红皮书。

9.IBM Power产品和友商产品的参数对比

IBM Power产品和友商产品的参数对比链接：
http://www-03.ibm.com/systems/migratetoibm/systems/power/performance.html

10.IBM Power产品白皮书链接

(1) IBM Power产品白皮书

(2) AIX 6.1 信息中心:
http://publib.boulder.ibm.com/infocenter/systems/scope/aix/index.jsp

(3) AIX 5.3 信息中心:
http://publib.boulder.ibm.com/infocenter/pseries/v5r3/index.jsp?topic=/com.ibm.aix.doc/doc/base/aixinformation.htm

(4) AIX 5.2 信息中心:
http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/aix52.htm

11.IBM Cluster Information Center链接

IBM Cluster Information Center


IBM POWER6家族便捷指南

December 2009

 | BladeCenter JS12 Express | BladeCenter JS22 Express | BladeCenter JS23 / JS43 Express | Power 520 Express | Power 550 Express | Power 560 Express | Power 570 | Power 595
Machine type-model | 7998-60X | 7998-61X | JS23: 7778-23X JS43 = JS23 + FC 8446 | 8203-E4A | 8204-E8A | 8234-EMA | 9117-MMA | 9119-FHA
System package | Blade Server/ BladeCenter | Blade Server/ BladeCenter | Blade Server BladeCenter | 4U, 19" rack or tower | 4U, 19" rack or tower | 4U / node, 19" rack | 4U / node, 19" rack | 42U, 24" CEC frame
# of cores (GHz & processor) | 2 (3.8 GHz POWER6TM) | 4 (4.0 GHz POWER6) | JS23: 4 (4.2 GHz POWER6+) JS43: 8 (4.2 GHz POWER6+) | 1, 2, 4 (4.2 GHz POWER6) 2, 4 (4.7 GHz POWER6+) | 2, 4, 6, 8 (3.5,/4.2 GHz POWER6) 2, 4, 6, 8 5.0 GHZ POWER6+) | 4, 8, 16 (3.6 GHz POWER6+) | 2 to 16 (3.5/4.4 GHz POWER6, 5.0 GHz POWER6+)1 4 to 32 (4.2 GHz POWER6+) | 8 to 64 (4.2 GHz POWER6) 16 to 64 (5.0 GHz POWER6)
Min2 - max. memory | 42 – 64 GB | 4 – 32 GB | JS23: 4–64GB JS43: 8-128GB | 2 2 – 64 GB (max 16 per core) | 4 2 – 256 GB (max 64 per proc card) | 8 – 384 GB (max 96 per proc card) | 2 – 768 GB (max 96 per proc card) | 16 – 4096 GB (max 512 per proc book)
Max CEC disk bays / TB storage | 2 / 0.29 | 1 / 0.14 | JS23: 1 / 0.14 JS43: 2 / 0.29 | 83 / 2.7 | 83 / 2.7 | 12 / 5.4 (6 / 2.7 per drawer) | 24 / 10.8 (6 / 2.7 per drawer) | 26 / 3.8 per PCIe I/O drawer
Max CEC PCI slots | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 23/43: 2/4 PCIe | 3 PCIe + 2 PCI-X DDR | 3 PCIe + 2 PCI-X DDR | 8 PCIe + 4 PCI-X DDR | 16 PCIe + 8 PCI-X DDR | 20 slots per 24" I/O drawer
Max I/O loops (RIO and/or 12X) | 0 | 0 | 0 | 1-core = 0 2-core = 1 4-core = 2 | 2-core = 1, 4->8-core= 2 | 4-core = 1, 8-core = 2, 16-core = 3 | 8 (1 per proc. card) | 32 (4 per proc. book)
Max 12X I/O drawers 4 | 0 | 0 | 0 | 8 or 4 | 8 or 4 | 12 or 6 | 32 or 16 | 30 or 32
Max RIO I/O drawers 4 | 0 | 0 | 0 | 12 | 12 | 18(AIX) 0(IBM i) | 48 | 12 (AIX) 96 (IBM i)
Max disk bays with I/O drawers5 | 2 +12 bays if BladeCenter S | 1 +12 bays if BladeCenter S | 1/2 +12 bays if BladeCenter S | 1-core = 8 2/4-core = 296 | 584 | 1332 | 1344 | 832 (AIX) 2200 (IBM i)
Max PCI slots w/ 12X PCI-X I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 | 2 PCIe + 50 PCI-X DDR | 1 PCIe + 50 PCI-X DDR | 7 PCIe + 76 PCI-X DDR | 12 PCIe + 200 PCI-X DDR | 180 PCI-X + 420 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 1 PCIe + 1 PCI-X | 42 PCIe + 2 PCI-X DDR | 41 PCIe + 2 PCI-X DDR | 67 PCIe + 4 PCI-X DDR | 172 PCIe + 8 PCI-X DDR | 640 PCIe
AIX rPerf (Ranges shown for 520 to 595) | 14.71 | 30.26 | JS23: 36.28 JS43: 68.20 | 4.2 GHz: 8.39 - 31.48 4.7 GHz: 20.13 - 39.73 | 3.5GHz: 15.85 - 58.80 4.2GHz: 18.38 - 68.2 5GHz: 21.1 - 78.6 | 3.6GHz: 31.3 - 100.3 | 3.5GHz: 15.85 - 105.75 5.0GHz: 21.16 - 141.21 4.2GHz(4-32): 35.5 - 193.25 | 4.2GHz: 75.58 - 479.89 5.0GHz: 164.67 - 553.01
IBM i CPW (Ranges shown for 520 to 595) | 7100 | 13800 | JS23: 14400 JS43: 24050 | 4.2 GHz: 4300 - 15600 4.7 GHz: 9500 - 18300 | 3.5GHz: 7750–27600 4.2GHz: 9200-32650 5GHz: 10600-37950 | 3.6GHz: 14100-48500 | 3.5GHz: 8150-57600 5.0GHz 11000-77600 4.2GHz (4-32): 16200-104800 | 4.2GHz: 35500-256200 5.0GHz 41000-294700
CoD options | N/A | N/A | N/A | N/A9 | N/A9 | N/A | CUoD, On/Off Utility, Trial | CUoD, On/Off, Utility, Trial
Warranty | 3-year 9x5 next business day |  |  | 1-year 9x5 next business day |  |  |  | 1-year24x7
Max partitions AIX+IBM i + Linux | 20 | 40 | 40 (23) 80 (43) | 40 | 80 | 160 | 160 | 254
IBM i level & tier | 6.1 P05 | 6.1 P10 | 6.1 P10 | 5.4 6, 6.1 P05 / P10 | 5.4 6, 6.1 P20 | 6.1 P20 | 5.4, 6.1 P30 | 5.4, 6.1 P50
AIX level & group | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 C5 | 5.3, 6.1 D5 | 5.3, 6.1 E5 | 5.3, 6.1 E5 | 5.27, 5.3, 6.1 F5 | 5.3, 6.1 H5
Linux support | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.6 RHEL 5.1 SLES 10 SP2 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.5 RHEL 5.1 SLES 10 SP1 SLES 11 | RHEL 4.6 RHEL 5.2 SLES 10 SP2 SLES 11
PowerVMExpress | N/A | N/A | N/A | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Standard | Standard | Standard | Optional 8 | Optional 8 | Optional | Optional | Optional
PowerVM Enterprise | Optional | Optional | Optional | Optional | Optional | Optional | Optional | Optional

A Power 575 column is not shown due to space constraints in this document.The Power 575 is a high performance cluster built on POWER6 technology and is designed for HPC and other compute intensive workloads.See the detailed Facts/Features document for Power 575 information.
Not all numbers apply to all operating systems.

1 Power 570 2 – 16 core 4.2 GHz and 4.7 GHz withdrawn from marketing 2009
2 JS12 BladeCenter, Power 520, Power 550 DIMM options changed 1H09 for newly shipped servers increasing minimum.Values shown are the new minimums.
3 Power 520 and 550 can have either eight disk SAS SFF disk slots or six 3.5-inch SAS disk slots
4 Assuming maximum number of I/O loops, second number indicates number of PCIe 12X I/O drawers
5 Ignoring SAN drives, using the maximum whether SAS or SCSI, ignoring IBM i disk controller implications
6 The Power 520 4.7 GHz and Power 550 5.0 GHz require IBM i 6.1 at a minimum
7 AIX 5.3 or higher needed for the 4.2, 4.4 and 5.0 GHz Power 570 processors announced October 2008
8 IBM i edition may require PowerVM Standard or higher as a minimum
9 Power 520 (9408-M25) and Power 550 (9409- M50) do provide CoD options

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03001usen/POY03001USEN.PDF

注：本POWER6产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


IBM POWER7家族便捷指南

April 2010

 | BladeCenter PS700 Express | BladeCenter PS701 Express | BladeCenter PS702 Express | Power 750 Express | Power 755 | Power 770 | Power 780
Machine type-model | 8406-70Y | 8406-71Y | 8406-71Y | 8233-E8B | 8236-E8C | 9117-MMB | 9179-MHB
System package | Blade Server / BladeCenter | Blade Server / BladeCenter | Blade Server / BladeCenter | 4U, 19" rack | 4U, 19" rack | 4U / node, 19" rack | 4U / node, 19" rack
# of cores (GHz & processor) | 3.0 GHZ 4 | 3.0 GHZ 8 | 3.0 GHZ 16 | 3.0/3.3GHz: 8,16,24,32 3.55GHz:32 | 3.3GHz:32 | 3.5 GHz 12,24,36,48 | 3.8 GHz 16,32,48, 64 4.1 GHz1 8,16,24, 32
# of sockets | 1 | 1 | 2 | 1, 2, 3, 4 | 4 | 2, 4, 6, 8 | 2, 4, 6, 8
Min - max memory | 8 - 64 GB (1066) 16 - 64 GB (800) | 8 - 64 GB (1066) 16 - 128 GB (800) | 16 - 128 GB (1066) 32 - 256 GB (800) | 8 – 512 GB (max 128 per proc card) | 128 – 256 GB (max 64 per proc card) | 32 GB – 2 TB 2 (max 512 GB per node) | 32 GB – 2 TB 2 (max 512 GB per node)
Max CEC disk bays / TB storage | 2 / 1.2 TB | 1 / 600 GB | 2 / 1.2 TB | 8 / 2.4 TB | 8 / 2.4 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB | 6 per node / 1.8 TB Max per sys 24 / 7.2 TB
Max CEC PCI slots | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 1 PCIe CIOv 1 PCIe CFFh | Expansion Cards 2 PCIe CIOv 2 PCIe CFFh | 3 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 6 PCIe per node 24 per system | 6 PCIe per node 24 per system
Max GX adapter slots | N/A | N/A | N/A | 1 socket 1 GX+ 2 or more sockets 1 GX++ and 1 GX+ | 1 GX++ | 2 GX++ per node Max per system = 8 | 2 GX++ per node Max per system = 8
Max 12X I/O PCIe drwrs | N/A | PN/A | N/A | 4 | 0 | 16 | 16
Max 12X I/O PCI-X drwrs | N/A | PN/A | N/A | 8 | 0 | 32 | 32
Max disk bays w/ I/O drawers | 2 + 12 bays if BladeCenter S | P1 + 12 bays if BladeCenter S | 2 + 12 bays if BladeCenter S | 586 | 164 | 1320 | 1320
Max PCI slots w/ 12X PCI-X I/O drawers | N/A | N/A | N/A | 1 PCIe and 50 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 24 PCIe and 192 PCI-X DDR | 24 PCIe and 192 PCI-X DDR
Max PCI slots w/ 12X PCIe I/O drawers | N/A | N/A | N/A | 41 PCIe and 2 PCI-X DDR | 3 PCIe and 2 PCI-X DDR | 184 PCIe | 184 PCIe
AIX rPerf Ranges | 45.13 | 81.24 | 154.36 | 3.0 GHz: 81.24 - 292.47 3.3 GHz: 70.07 - 313.15 3. 55 GHz: 331.06 | N/A | 3.1 GHz: 165.30 – 579.39 3.5 GHz: 140.75 – 493.370 | 3.8 GHz: 195.45 – 685.09 4.1 GHz: 115.86 – 425.50
IBM i CPW Ranges | 21,100 | 42,100 | 76,300 | 3.0 GHz: 44600 - 158300 3.3 GHz: 37200 - 168800 3. 55 GHz: 181000 | N/A | 3.1 GHz: 88800 - 292700 3.5 GHz: 73100 -2485500 | 3.8 GHz: 105200 - 343050 4.1 GHz: 57450 - 229650 3
Capacity on Demand options | N/A | N/A | N/A | N/A | N/A | CUoD, On/Off, Utility, Trial | CUoD, On/Off, Utility, Trial
Warranty | 3-yr 9x5, next business day |  |  | 1-yr 9x5, next business day |  |  | 1-yr 24x7, same day
Max partitions (10/core) | 40 | 80 | 160 | 160 – 3204 | 32 (DLPAR Only) | 160 - 4804 | 160 - 6404
IBM i level & tier | 6.1.1, 7.1 Small – P05 | 6.1.1, 7.1 Small – P10 | 6.1.1, 7.1 Small – P10 | 6.1.1 Small - P20 | N/A | 6.1.1 Medium - P30 | 6.1.1 Large - P50
AIX level & group | 5.3, 6.1 Small | Pow5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Small | 5.3, 6.1 Medium | 5.3, 6.1 Large
Linux support | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5 | SLES 10 SP3 SLES 11 RHEL 5.5
PowerVMExpress | Optional | Optional | Optional | Optional | N/A | N/A | N/A
PowerVM Standard | Optional | Optional | Optional | Optional | N/A | Optional | Optional
PowerVM Enterprise | Optional | POptional | Optional | Optional | N/A | Optional | Optional
Systems Director Express (w/VMControl) | Included5 | Included5 | Included5 | Included5 | Included5 | Included5 | Included5
Systems Director Standard (w/VMControl) | Optional | Optional | Optional | Optional | Optional | Optional | Optional
Systems Director Enterprise (w/VMControl) | Optional | Optional | Optional | Optional | Optional | Optional | Optional

1 The Power 780 processor card (one per node) has 16 POWER7 processor cores. If run in optional TurboCore mode at 4.1 GHz, only half the cores are available.
2 The 128 GB (4 x 32 GB) memory feature on Power 770 and Power 780 is planned for availability November 19, 2010.
3 TurboCore CPW values measured using 8-core partitions.
4 IBM Statement of Direction to increase the maximum number of Micro-Partitions to 320 on the Power 750 server and to 640 on Power 770 and 780 servers.
5 If client accepts Systems Director Express Edition at no additional charge, a software maintenance charge will apply to each processor core of the server.

参考链接：ftp://public.dhe.ibm.com/common/ssi/sa/st/n/poy03032usen/POY03032USEN.PDF

注：本POWER7产品参数查阅指南适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。

Top


Power家族服务器产品参数汇总表

Power家族服务器一览表

注：本Power家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


POWER6,5+服务器TPC-C估算器

TPC-C是比较不同硬件和软件配置的OLTP(On-line Transaction Processing)性能的一个指标。

IBM的P系列服务器，每个型号的产品都有几款机型会通过TPC组织的测试来公布TPC-C值。对于那些没有公布TPC-C的机型配置，可以通过这个TPC-C估算器来粗略估算其TPC-C值，以方便用户选择机型。

该估算器的估算方式是通过已发布TPC-C的机型配置的机器为基准，用IBM官方发布的该款机型配制的rPerf与基准机型的rPerf做对比得出的。

注：此TPC-C估算器是为方便用户了解IBM P系列服务器的TPC-C值所开发的小工具，并非官方发布的数据，所估算出的TPC-C值仅供参考。

下载工具


Power产品配置文件中英文翻译工具

通过Power产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，方便查看配置信息。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


Power服务器销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：Power 550, 可输入 "8204-E8A"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Blade Center

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 适合的应用 | 链接
BladeCenter PS700 | 8406-70Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS701 | 8406-71Y | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2010/04/13 | - | - | ->
BladeCenter PS702 | 8406-71Y | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2010/04/13 | - | - | ->
BladeCenter JS12 | 7998-60X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2008/04/02 | - | 适用于小型数据库和应用程序服务器。 | ->
BladeCenter JS22 | 7998-61X | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 350(watts) | 2007/11/06 | - | 用于业务绩效应用程序，例如较小的数据库、OLTP和商业智能； 用于 HPC 工作负载，例如天气预报、地震处理、分子力学和计算流体力学。 | ->
BladeCenter JS23 | 7778-23X | 宽度:29 mm 深度:445 mm 高度:245 mm 重量:4.35 kg | 350(watts) | 2009/04/28 | - | - | ->
BladeCenter JS43 | 7778-23X | 宽度:59 mm 深度:445 mm 高度:245 mm 重量:8.7 kg | 700(watts) | 2009/04/28 | - | - | ->
BladeCenter JS21 | 7988-J21 | 宽度:29 mm 深度:445.8 mm 高度:245.2 mm 重量:4.35 kg | 376(watts) | 2007/06/05 | 2009/01/02 | - | ->
BladeCenter H Chassis | 7989-BCH | 高度:400 mm 宽度:442 mm 深度:711 mm 重量:40.82 - 158.8 kg | 45(watts) | 2007/06/05 | - | - | ->
BladeCenter S Chassis | 7779-BCS | 宽度:444 mm 深度:733.4 mm 高度:306.3 mm 重量:40.82 - 108.86 kg | 45(watts) | 2008/04/02 | - | - | ->

Top

POWER6 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 适合的应用 | 链接
Power 520 | 8203-E4A | Deskside/Desktop: 宽度:328.5mm with tip foot/182.3 mm without tip foot 深度:628 mm 高度:540 mm Rack-Mount: 宽度:440 mm 深度:538 mm 高度:173 mm(4U) 重量: Rack-mount:31.75 kg Deskside: 40.8 kg | 850(watts) | 2008/01/29 | 用于分布式 UNIX、IBM i和 LinuxERP/CRM 应用程序服务器； 用于小型数据库服务器； 用于UNIX、IBM i 和Linux工作负载的小规模整合服务器； 用于带有集成数据库和应用程序服务器的完整业务系统。 | ->
Power 550 | 8204-E8A | Deskside/Desktop: 宽度:282.5 mm with tip foot/182.5 mm without tip foot 深度:778 mm 高度:540 mm 重量:57.2 kgwith tip foot/53.7 kg without tip foot Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1400(watts) | 2008/01/29 | 适用于UNIX、IBM i和 Linux ERP/CRM应用程序服务器； 用于中型数据库服务器； 用于整合UNIX、IBM i和x86 Linux 工作负载； 用于运行IBM i操作系统的中到大型企业。 | ->
Power 560 | 8234-EMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1200(watts)/blk | 2008/10/07 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 用于UNIX、IBM i和Linux ERP/CRM 应用程序服务器。 | ->
Power 570 | 9117-MMA | 一个系统抽屉: 宽度: 483 mm 深度: 824 mm 高度: 174 mm(4U) 重量: 63.6 kg | 1400(watts)/blk | 2007/05/22 | 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 适用于中到大型数据库服务器； 适用于跨UNIX、IBM i和Linux工作负载的服务器整合； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 575 | 9125-F2A | 系统机架尺寸: 宽度:750 mm 深度:1524 mm 高度:2013 mm 重量:1656 kg 一个节点为2U高度 |  | 2008/04/08 | 针对运行大型、高度并行的计算密集型工作负载和算法而优化； 针对天气和气候建模、计算化学、物理、计算机辅助工程、计算流体力学和石油探测的应用亲和性。 | ->
Power 595 | 9119-FHA | 宽度:775 mm 深度:1486-1806 mm 高度:2014 mm 重量:1531-1552 kg | 27500(watts)/CEC+3IO | 2008/04/08 | 用于支持大规模事务处理和数据库应用程序的数据中心； 用于大规模服务器整合，可增加灵活性，降低运营和能耗成本； 用于要求其关键业务型应用程序具有最高级别的RAS的企业。 | ->

Top

POWER7 Systems

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 适合的应用 | 链接
Power 750 | 8233-E8B | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量: Rack-mount:48.7 kg | 1950(watts) | 2010/02/09 | 用于整合 UNIX、IBM i 和 x86 Linux 工作负载以及虚拟化应用程序服务器； 用于中到大型数据库服务器。 | ->
Power 755 | 8236-E8C | Rack-Mount: 宽度:440 mm 深度:730 mm 高度:173 mm(4U) 重量:48.7 kg | 1950(watts) | 2010/02/09 | 针对运行高度并行的计算密集型工作负载和算法而优化，例如天气与气候建模、计算化学、物理和石油储量建模等。 | ->
Power 770 | 9117-MMB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 用于整合UNIX、IBM i 和x86 Linux工作负载； 适用于中到大型数据库服务器； 适用于中到大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->
Power 780 | 9179-MHB | 一个系统抽屉: 宽度: 483 mm 深度: 863 mm 高度: 174 mm(4U) 重量: 70.3 kg | 1600(watts)/blk | 2010/02/09 | 适用于大型跨UNIX、IBM i和Linux工作负载的服务器整合； 适用于大型数据库服务器； 适用于大型事务处理应用程序，例如ERP 和 CRM； 作为包含公司 IT 基础架构各个方面的完整业务系统。 | ->

Top

p5 Server

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
P5 505 505Q | 9115-505 | 1U | 400(watts) | 2005/10/04 | 2009/05/29 | ->
P5 510 510Q | 9110-51A | 2U | 625(watts) | 2006/02/14 | - | ->
P5 520, 520Q | 9131-52A | 4U | 600(watts) | 2005/10/04 | 2008/12/12 | ->
P5 550, 550Q | 9133-55A | 4U | 1100(watts) | 2005/10/04 | 2008/12/12 | ->
p5-560Q | 9116-561 | 4U | 1300(watts)/blk | 2006/02/14 | 2009/01/02 | ->
P5-570 | 9117-570 | 4U | 1300(watts)/blk | 2004/07/13 | 2008/08/29 | ->
P5-575 | 9118-575 | 2U 24" | 41,600(watts) | 2005/02/08 | 2008/08/29 | ->
P5-590 | 9119-590 | 24" frame | 16,700(watts) | 2004/10/15 | 2008/08/29 | ->
P5-595 | 9119-595 | 24"frame | 22,710(watts) | 2004/10/14 | 2009/05/29 | ->

Top

pSeries Server

产品线 |  | 产品号 | 发布时间 | 停产时间 | 链接
p610-6C1 |  | 7028-6C1 | 2001/10/04 | 2004/03/09 | ->
p610-6E1 |  | 7028-6E1 | 2001/10/04 | 2004/03/09 | ->
p615-6C3 |  | 7029-6C3 | 2003/05/27 | 2005/12/13 | ->
p615-6E3 |  | 7029-6E3 | 2003/05/27 | 2005/12/13 | ->
p620-6F1 | F85 | 7025-6F1 | 2001/04/17 | 2003/09/12 | ->
p630-6C4 |  | 7028-6C4 | 2002/06/25 | 2005/12/13 | ->
p630-6E4 |  | 7028-6E4 | 2002/06/25 | 2005/12/13 | ->
p640 | B80 | 7026-B80 | 2000/10/03 | 2003/12/12 | ->
p650 |  | 7038-6M2 | 2002/11/12 | 2005/06/21 | ->
p655 |  | 7039-651 | 2002/11/12 | 2005/10/07 | ->
p660-6H1 | H85 | 7026-6H1 | 2001/04/17 | 2003/09/12 | ->
p660-6M1 | M85 | 7026-6M1 | 2001/09/04 | 2003/09/12 | ->
p670 |  | 7040-671 7040-61D 7040-61R | 2002/04/09 | 2005/11/18 |
p680 | S85 | 7017-S85 | 2000/10/03 | 2003/03/28 | ->
p690 | S90 | 7040-681 7040-61D 7040-61R | 2001/10/04 | 2005/11/18 |

Top

RS/6000 Server

产品线 | 产品号 | 发布时间 | 停产时间 | 链接
B50 | 7046-B50 | 1999/09/13 | 2003/09/12 | ->
150 | 7043-150 | 1998/10/05 | 2003/12/12 | ->
260 | 7043-260 | 1998/10/05 | 2000/12/01 | ->
170 | 7044-170 | 2000/02/07 | 2003/12/12 | ->
270 | 7044-270 | 2000/02/07 | 2003/09/12 | ->
F50 | 7025-F50 | 1997/04/15 | 2001/07/17 | ->
H50 | 7026-H50 | 1998/02/09 | 2000/12/01 | ->
H70 | 7026-H70 | 1999/04/06 | 2001/07/17 | ->
F80 | 7025-F80 | 2000/05/09 | 2001/07/13 | ->
H80 | 7026-H80 | 2000/05/09 | 2001/07/13 | ->
M80 | 7026-M80 | 2000/05/09 | 2002/01/31 | ->
S70 | 7017-S70 | 1997/10/06 | 1999/12/13 | ->
S7A | 7017-S7A | 1998/10/05 | 2000/12/01 | ->
S80 | 7017-S80 | 1999/09/13 | 2001/08/31 | ->

Top

Rack

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
RS/6000 Rack | 7014-T00 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only. 高度: 1804 mm with standard AC power; (36U) 1926 mm with -48 volt DC power. 空机柜重量: 244 kg | 2000/05/09 | ->
RS/6000 Rack | 7014-T42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1147 mm with front and rear doors; 1042 mm with rear door only . 高度: 2015 mm with standard AC power (42U) 空机柜重量: 261 kg |  | ->
Rack | 7014-B42 | 宽度: 644 mm with side panels; 623 mm without side panels. 深度: 1098 mm with front and rear doors; 1042 mm with rear door only; 1409 mm with acoustic doors. 高度: 2015 mm with standard AC power(42U) 空机柜重量: 261 kg | 2007/06/05 | ->

Top

I/O Draws

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 链接
Rack-Mounted High-Density Expansion Drawer | 7311-D20 | 宽度:482 mm 深度:610 mm 高度:178 mm(4U) 重量:45.9 kg | 340(watts) | 2002/11/12 | ->
PCI-X I/O Drawer | 7314-G30 | 宽度:224 mm 深度:800 mm 高度:172 mm(4U) 重量:20 kg | 250(watts) | 2007/05/22 | ->

Top

HMC

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
Hardware Management Console | 7042-CR4 | 宽度:440 mm 深度:711.4 mm 高度:43 mm 重量:15.6 kg | 500(watts) | 2007/06/08 | 2009/12/31 | ->
Hardware Management Console | 7042-CR5 | 宽度:440 mm 深度:711 mm 高度:43 mm 重量:15.6 kg | 780(watts) | 2009/10/20 | - | ->
Deskside Hardware Management Console | 7042-C07 | 宽度:216 mm 深度:540 mm 高度:438 mm 重量:16.3 kg | 550(watts) | 2008/04/08 | - | ->

Top

Consoles

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Rack-Mounted Flat Panel Console Kit | 7316-TF3 | 宽度:485 mm 深度:635 mm to 730mm 高度:43.0 mm(1U) 高度(opened):410 mm 重量:12.8 kg Switch fc#4283 高度:1U | 2004/04/27 | ->

Top

Storage Device Enclosure

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
Tape/Optical Storage Device Enclosure | 7214-1U2 | 宽度:446 mm 深度:736 mm 高度:44 mm(1U) 重量:11 kg | 2007/11/30 | ->

Top


What's New Storage

What's New

1.更新了存储产品配置文件中英文翻译工具：

本期更新了存储产品配置文件中英文翻译工具，在该工具中，添加了SVC CF8产品，并更新了DS4000，5000的部分Feature Code信息。

存储产品配置文件中英文翻译工具

2.更新了Storage产品竞争工具链接

本期在Storage产品速查手册的附录中，更新了最新版本的存储产品竞争工具链接。

Storage产品速查手册附录

3.更新了TCO Comparison Tool for Disk Storage Systems工具链接

本期在Storage产品速查手册的附录中，更新了TCO Comparison Tool for Disk Storage Systems工具链接。

Storage产品速查手册附录

4.新增的网络课堂：(新增)

(1) DS8000存储虚拟化功能探讨 Session 1：IBM TotalStorage DS8000 Architecture & Configuration

5.增加了18个新的热点问题： (新增)

(1) N3400与N3300,N3600参数对比

(2) DS5000的管理软件动态配置调整能力

(3) DS5020与DS4700的参数对比

(4) DS5020 SFP与线缆配制方法

(5) DS5020 CPU、缓存信息与配置

(6) DS5100与DS5300的区别

(7) DS5100 SFP与线缆配置方法

(8) DS5100 主机接口卡的配置方式

(9) DS5100和DS5300CPU、缓存信息与配置

(10) DS4700 SFP与线缆配置方法

(11) DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(12) DS4700硬盘配置注意事项

(13) DS4000/DS5000 Premium Feature 激活方法和注意事项

(14) DS4000/DS5000中影响性能的因素有哪些

(15) DS4700 主机端口和扩展柜端口数量

(16) TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？

(17) IBM Converged Switch B32 (3758)交换机介绍

(18) B24 SFP模块与光纤线的选择

6.更新的FAQ：(最近更新)

(1) DS4000远程镜像(ERM)方式介绍

(2) DS4000多路径软件的配置与使用

(3) DS5000中Remote Support Manager的配置及功能

(4) DS5020硬盘配置注意事项

(5) DS5020主机接口数量、类型及组合方式

(6) DS5100/DS5300磁盘配置注意事项

(7) DS5100/DS5300 新扩展柜EXP5060介绍

(8) IBM System Storage DS5100/DS5300规格一览表

(9) DS8000的磁盘配置注意事项

(10) DS8700的CPU、缓存的选择及配置

(11) SVC 4.2和5.1软件新增功能

(12) IBM SVC解决方案有哪些特点和优势

(13) 三种多模光纤的区别

(14) TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型

(15) TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置

(16) B24/B40/B80配置中所有License包含的功能

(17) TS2900自动加载机介绍

(18) 3584-L53配置注意事项

(19) N series 产品的基本技术概念

(20) N series不同的扩展柜链接方式对应不同的e-config配置

(21) N series 支持的最大硬盘、扩展柜的数量

(22) N series产品的尺寸、重量与功率

7.删除的FAQ：

(1) DS5000加密硬盘配置的注意事项

(2) 如何使用NTUtil、TapeUtil、ITDT工具诊断或修改带库驱动器参数

(3) N series 系统 Data Ontap 安装与升级

(4) B-Type SAN交换机如何进行Fabic OS升级

(5) SVC简单做Zone的方法

(6) DS8000的3种Cache算法有什么特点

(7) DS4000与DS5000的开关机顺序

(8) 在AIX操作系统中如何查看DS4000盘阵状态

(9) DS Storage Manager下载与安装方法

(10) TS2900/TS3100/TS3200/TS3310 内部如何移动磁带

(11) TS3310 导入、分配磁带的规则与方法

(12) B-type SAN 交换机的划Zone(zoning)方法

(注：本手册删除的FAQ，仍可通过如下链接查询：http://www-900.ibm.com/cn/support/viewdoc/knowledgebase)


无标题文档

目录

IBM Storage 常见问题汇总

Disk Storage

DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？

DS4000 远程镜像(ERM)方式介绍 (最近更新)

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

DS4000/DS5000对应微码版本与下载地址

DS4000/DS5000性能参数（IOPS与吞吐量）

DS4700,DS4800,DS5000,EXP 默认带多少个SFP?

DS4700 主机端口和扩展柜端口数量 (新增)

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件?

DS4000、DS5000控制器微码与EXP扩展柜微码对应关系

DS4000多路径软件的配置与使用 (最近更新)

DS5000

IBM System Storage DS5100/DS5300规格一览表 (最近更新)

DS5100/DS5300扩展柜的连接方式，及模块使用的计算

DS5000中Remote Support Manager的配置及功能 (最近更新)

是否可以使用DS5000的iSCSI端口作为ERM互联端口

DS5000的管理软件动态配置调整能力 (新增)

DS4000/DS5000电池保护原理与时间

DS4000/DS5000热备盘配置方法

DS4000/DS5000 Premium Feature 激活方法和注意事项 (新增)

DS4000/DS5000中影响性能的因素有哪些 (新增)

DS5000是否可以连接EXP810扩展柜

DS5020主机接口数量、类型及组合方式 (最近更新)

DS5020与DS4700的参数对比 (新增)

DS5100与DS5300的区别 (新增)

DS5100和DS5300的新特性、新功能

DS5100/DS5300新扩展柜EXP5060介绍(最近更新)

DS8000

DS8000 Copy Service特性

DS8000 4.2/4.3 Code 新功能介绍

DS8700的CPU、缓存的选择及配置(最近更新)

DS8700新产品特性阐述

DS8000 Remote pair Flashcopy原理

XIV

XIV磁盘存储的功率、尺寸与工作环境

XIV磁盘存储的技术特征与产品优势

XIV磁盘存储的硬件特征

XIV磁盘存储相关文档下载地址

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能

IBM XIV 的Sales Value体现在哪几个方面

SVC

IBM SVC解决方案有哪些特点和优势 (最近更新)

SVC 4.2和5.1软件新增功能 (最近更新)

SVC新一代引擎2145-CF8简介

SVC入门级产品2145-8A4使用的Code和管理软件

SVC做快照的速度

SVC的Metro Mirror/Global Mirror能否保证数据库的一致性

其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

下载软件时，如何注册、登陆IBM ID账号

三种多模光纤的区别 (最近更新)

Tape Library

IBM TS系列磁带库兼容哪些操作系统?

TS2900自动加载机介绍 (最近更新)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型? (最近更新)

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置 (最近更新)

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？ (新增)

LTO X 产品的单盘磁带容量, LTO 3/4传输速率, 及其读写兼容性

带库中 Path Failover的功能介绍, 是必选的吗

TS7650G的硬件特征

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

N series

N series 产品的基本技术概念 (最近更新)

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror, SnapRestore, SnapShot, SnapLock

N series产品的尺寸、重量与功率 (最近更新)

N series产品相关软件的下载方法

N series 支持的最大硬盘、扩展柜的数量 (最近更新)

N系列产品有哪些优势

N3400与N3300,N3600参数对比 (新增)

N6000三种型号的区别

SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

B-Type SAN 交换机License激活步骤

B24/B40/B80配置中所有License包含的功能 (最近更新)

B-Type SAN交换机如何使用命令行帮助信息

IBM Converged Switch B32 (3758)交换机介绍 (新增)

IBM DCN 交换机性能参数

B24 SFP模块与光纤线的选择 (新增)

DR550

IBM System Storage DR550 产品简介


Disk Storage

DS4000

DS5000

DS8000

XIV

SVC

其他


DS4000

什么是Storage Partition？以及如何计算耗费的Storage Partition数量？

DS4000 远程镜像(ERM)方式介绍 (最近更新)

DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

DS4000/DS5000对应微码版本与下载地址

DS4000/DS5000性能参数（IOPS与吞吐量）

DS4700,DS4800,DS5000,EXP 默认带多少个SFP

DS4700 主机端口和扩展柜端口数量 (新增)

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

DS4000、DS5000控制器微码与EXP扩展柜微码对应关系

DS4000多路径软件的配置与使用 (最近更新)


什么是Storage Partition？以及如何计算耗费的Storage Partition数量

解答:

存储分区(Storage Partition)是包括主机，主机上的HBA卡以及逻辑磁盘的对象集。定义Storage Partition后可以使逻辑盘仅对映射的主机系统可见。

Storage Partition可以帮助您映射并屏蔽LUN，使得主机系统只能看到映射的LUN,而其他LUN对该主机是透明的。注意，在一个Storage Partition中的主机操作系统类型必须是相同的。一个Storage Partition包括如下对象：主机组，主机，主机端口，逻辑盘映射。

在Storage Manager中Subsystem Management界面选择Storage Subsystem菜单中的Premium Feature->List查看使用的Storage Partition数量。

参考资料：
书名: 《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-05
页码：144-146
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf


DS4000 远程镜像(ERM)方式介绍

解答：

DS4000存储系统支持实现跨越两个站点的DS4000存储系统之间，进行数据复制的能力, 包括同步拷贝，异步拷贝与异步带一致性组拷贝功能。这种功能称之为Enhanced Remote Mirror(ERM)。

DS4000 ERM功能必须是基于SAN网络环境，每个DS4000存储系统的控制器需要使用专用的,即每个控制器最后一个主机端口用于远程拷贝连接。同时还要规划相应的Zone。就用于ERM连接的Zone而言，本地DS4000存储系统的控制器A要与远端DS4000存储系统的控制器A划成一个Zone,本地DS4000存储系统的控制器B要与远端DS4000存储系统的控制器B划成一个Zone。

而管理工作台要同时能访问两个站点的DS4000存储系统。

在两个远程站点之间使用DS4000的ERM功能做镜像，实现这个功能最小的链路带宽是155Mb/s（OC-3标准），如果两个镜像站点之间连接速率低于155Mb/s，可能镜像功能不会达到预期的效果。

DS4000只能在DS4000之间或与DS5000直接实现ERM功能，同时要在两台DS4000或DS4000和DS5000之间实现ERM功能必须保证两台存储都购买了ERM激活license，并且保证两台存储的控制器微码一致，注意：同步镜像实现的最远距离不能超过10km，异步镜像根据实验室数据最远距离不能超过700km，否则将会造成数据丢失。

DS4000不能与DS6000或DS8000直接实现ERM功能，但是可以间接通过SVC或N series网关的远程镜像功能实现。

Top


DS4000/DS5000的兼容性问题？兼容哪些服务器类型？和HBA卡的兼容？和哪些操作系统兼容？以及兼容的SAN Switch？

解答:

1. 请查看兼容性网站 System Storage Interoperation Center (SSIC)

登陆SSIC网址：http://www-03.ibm.com/systems/support/storage/config/ssic/displayesssearchwithoutjs.wss?start_over=yes

第一步：“Product Family”中选择“IBM System Storage Midrange Disk”；

第二步：“Product Model”中选择DS4000的具体型号，如：DS4700；

第三步：“Product Version”中选择产品的微码信息；

第四步：“Host Platform”选择设备连接的服务器平台类型；

第五步：“Operating System”选择操作系统平台；

第六步：“Connection Protocol”选择连接协议（连接方式）；

第七步：“Server Model”选择服务器的型号；

第八步：“HBA Vendor”选择主机上HBA（FC、SAS、SCSI适配卡）的提供商；

第九步：“HBA Model”选择主机上HBA（FC、SAS、SCSI适配卡）的型号；

第十步：“SAN Vendor”选择SAN交换机的提供商；

第十一步：“SAN Model”选择SAN交换机的型号；

第十二步：“Clustering”选择支持的集群软件；

第十三步：“Multipathing”选择支持的多路径软件。

以上13步并非全部都要选择，我们可以根据实际情况，按需选择，得到符合条件的兼容性信息。

2. 请查看DS4000兼容性列表文档：

参考资料：
《IBM System Storage DS4000 Interoperability Matrix》

Top


DS4000/DS5000对应微码版本与下载地址

解答:

DS4000/DS5000型号对应微码最新版本及下载链接如下：

型号 | 微码最新版本及下载链接
DS5300 | 07.60.xx.xx
DS5100 | 07.60.xx.xx
DS5020 | 07.60.xx.xx
DS4800 | 07.50.xx.xx
DS4700 | 07.50.xx.xx
DS4200 | 07.50.xx.xx
DS4500 | 06.60.xx.xx
DS4400 | 06.12.xx.xx
DS4300增强型 | 06.60.xx.xx
DS4300基础型 | 06.60.xx.xx
DS4300单控 | 05.34.xx.xx
DS4100 | 06.12.xx.xx
FAStT500 | 05.30.xx.xx
FAStT200 | 05.30.xx.xx

注意：最新微码版本请参考IBM官方网站

Top


DS4000/DS5000性能参数（IOPS与吞吐量）

DS4000/DS5000性能参数(IOPS与吞吐量）

解答:

型号 | 最大IOPS | 最大吞吐量(MBps)
DS4700 | 121,500 | 1,550
DS4800 | 575,000 | 1,724
DS5000 | 700,000 | 6,400

注意：影响实际环境性能的因素较多，以上参数为理论值，仅供参考

参考文档：
http://www-03.ibm.com/systems/storage/disk/ds4000/ds4700/index.html
http://www-03.ibm.com/systems/storage/disk/ds4000/ds4800/index.html
http://www-03.ibm.com/systems/storage/disk/ds5000/index.html

突出价值点：IBM DS4000/DS5000 在同类产品中拥有高的IOPS处理能力以及高的吞吐量性能，用户可以根据自己应用的特点以及所需要达到的性能，选择相应的存储产品。选择适合用户应用的磁盘阵列设备，可以有效提高用户整体应用环境性能和可靠性，并有效延续用户投资保护以及为用户应用未来持续发展提供强劲的基础保障。


DS4700,DS4800,DS5000,EXP 默认带多少个SFP

解答:

DS4700/DS4800/EXP810/EXP420默认均带有一半的SFP，详情如下：

 | DS4200 | DS4700 | DS4800 | EXP810 | EXP420
默认SFP数量 | 4个 | 70A：4个 72A：6个 | 8个 | 2个 | 2个
最大SFP数量 | 8个 | 70A：8个 72A：12个 | 16个 | 4个 | 4个

另外，fc#2410选件包括一对，即两个SFP模块

DS5100/DS5300主机端口卡（Host Port Card）默认包含所有主机端口的SFP模块，扩展柜端口（Drive Port）需要选配SFP模块，只能选择4对或8对，即8个或16个

EXP5000 默认SFP数量为2个；最大SFP数量4个


DS4700 主机端口和扩展柜端口数量

解答:

DS4700 70A 共4个主机端口（每个控制器2个），4个用于连接扩展柜的端口（每个控制器2个），默认配置4个SFP模块；

DS4700 72A 共8个主机端口（每个控制器4个），4个用于连接扩展柜的端口（每个控制器2个），默认配置6个SFP模块。


什么是RAID 6?DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

什么是RAID 6？DS4000,DS5000 是否支持RAID 6？需要什么样的先决条件

解答:

RAID 6是一种增强的数据保护方式。RAID 6有两种实现方式：RAID 6 DP和RAID 6 p+q。RAID 6功能使用双数据校验（p+q）方式，双校验数据分布在阵列中的所有硬盘中。RAID 6目的在于防止多磁盘错误导致阵列不可用。

支持RAID 6功能，需要storage manager10.10以上版本以及7.10以上的微码。目前，DS4200，DS4700，DS5100和DS5300支持RAID 6 p+q方式。

注意：尽管DS4800也可以将微码升级到7.10以上版本，但是DS4800并不支持RAID 6技术。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-05
页码：8
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

突出价值点：IBM磁盘存储DS4200，DS4700，DS5100和DS5300支持RAID 6 p+q方式，RAID 6可提供最出色的容错能力，允许任意两块硬盘发生故障，而不会影响数据的完整性。 RAID 6使用相当于两块硬盘的容量进行奇偶保护，并将奇偶信息存放在所有硬盘上。 RAID 6至少由4块硬盘组成，n-2块硬盘用于奇偶保护。
磁盘阵列使用RAID 6保护机制，可以有效降低因为磁盘损坏而造成的数据丢失的机率，从而保护用户数据可靠性，提高用户数据存储环境的安全性。


DS4000/DS5000控制器微码与EXP扩展柜微码对应关系

DS4000、DS5000控制器微码与EXP扩展柜微码对应关系

解答：

1.控制器微码07.60.28.00(适用于DS5020 DS5100 DS5300 DS4200 DS4700 DS4800)：
1)EXP810和EXP520扩展柜的ESM微码不低于 98C5；
2)硬盘和ESM更新包版本不低于1.67。

2.控制器微码07.50.13.00(适用于DS5100 DS5300 DS4200 DS4700 DS4800)：
1)EXP810和EXP5000扩展柜的ESM微码不低于 98C5；
2)硬盘和ESM更新包版本不低于1.62。

3.控制器微码07.36.17.00(适用于DS5100 DS5300 DS4200 DS4700 DS4800)：
1)EXP810和EXP5000扩展柜的ESM微码不低于 98C5；
2)硬盘和ESM更新包版本不低于1.62。

4.控制器微码06.60.22.00(适用于DS4200 DS4300(双控) DS4500 DS4700 DS4800)：
1)如果EXP100 EXP700 EXP710 EXP810混合连接，须满足：
EXP 700 ESM = 9330
EXP 100 ESM = 9566
EXP 710 ESM = 9681
EXP 810 ESM = 98C5
2)只包括一种类型扩展柜，连接时：
EXP710 扩展柜的ESM微码不低于9663
EXP100 扩展柜的ESM微码不低于9566
EXP810 扩展柜的ESM微码不低于98A3
3)硬盘和ESM更新包版本不低于1.59；
4)如果使用以下型号的硬盘，需要将其微码升级到FQ8，再升级控制器微码：
HUS103009FLF21 JFQ8 (9G/10Krpm/2Gbps)
HUS103018FLF21 JFQ8 (18G/10Krpm/2Gbps)
HUS103036FLF21 JFQ8 (36G/10Krpm/2Gbps)
HUS103073FLF21 JFQ8 (73G/10Krpm/2Gbps)
HUS103030FLF21 JFQ8 (300G/10Krpm/2Gbps)
HUS103014FLF21 JFQ8 (146G/10Krpm/2Gbps)
5)如果EXP710 ESM微码低于9661，需要先将控制器微码升级到06.12.40.00以后，再将EXP710 ESM微码升级到9661。

注意：由于官方发布了多个微码版本，更多微码版本的对应信息，请参考具体版本对应的README文件中“Dependencies”部分。

Top


DS4000多路径软件的配置与使用

解答：

1)Windows

Windows 主机中RDAC与MPIO在DS4000 Storage Manager管理软件安装包中，在使用DS4000的Windows主机中安装对应于Windows操作系统版本(X86、X64、IA64)的Storage Manager管理软件，双击安装文件后，在安装界面中选择自定义安装(Custom选项)，在下一个界面中选择Storage Manager 10 Failover Drive，安装RDAC或MPIO即可。

此外，如果安装的时候有如下报错，请检查是否安装了Windows 2003 Service Pack2和KB932755

注意：
Storage Manager 9.X管理软件中包含的是RDAC，对应于DS4000微码版本为6.X的磁盘系统；
Storage Manager10.X管理软件中包含的是MPIO，对应于DS4000微码版本为7.X的磁盘系统。

Storage Manager 下载地址：
http://www-304.ibm.com/systems/support/supportsite.wss/selectproduct?brandind =5000028&familyind=0&oldbrand=5000028&oldfamily=0&oldty pe=0&taskind=2&matrix=Y&psid=ap&continue.x=15&continue.y=15

Storage Manager管理软件用户手册下载地址：
http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

2)Linux(Redhat/Suse)

1.使用 unmae -r 命令查看当前Linux系统的内核版本。

2.下载RDAC驱动，登陆：
http://www.lsi.com/rdac/ds4000.html(该连接通常对应Linux最新的内核驱动)
和
http://www.lsi.com/rdac/rdac_archive.html (该连接通常对应Linux老版本的内核驱动)；
找到与当前Linux系统内核版本一致的RDAC驱动；
例如：rdac-LINUX-09.02.B5.18-source.tar.gz的描述，我们可以知道该驱动支持Redhat EL 4.0-u6: 2.6.9-67.EL和SLES 9 SP4: 2.6.5-7.305。

3.在Linux系统中安装驱动：
解压源码包：tar -zxvf rdac-LINUX-<version>-source.tar.gz
文件将被解压到"linuxrdac-<version>"的目录中
编译及安装：Make
Make install
编译时如果无法完成，请检查RDAC驱动版本是否与Linux系统内核版本一致，以及Linux是否安装了编译所需的相关组件
安装成功后，可以在/boot目录下看到 mpp-<version>.img 的文件。

4.编辑启动项菜单/boot/grub/menu.lst(不同版本名字可能有区别，如：grub.conf)，将mpp-<version>.img加入启动项。
如：加粗字体表示在menu.lst中添加的信息。

default=4
timeout=10
splashimage=(hd1,1)/grub/splash.xpm.gz
hiddenmenu
title Red Hat Enterprise Linux AS (2.6.9-34.Elsmp)
root (hd1,1)
kernel /vmlinuz-2.6.9-34.Elsmp ro ro root=LABEL=/ rhgb quiet
initrd /initrd-2.6.9-34.Elsmp.img
title Red Hat Enterprise Linux AS (2.6.9-34.El)
root (hd1,1)
kernel /vmlinuz-2.6.9-34.El ro root=LABEL=/ rhgb quiet
initrd /initrd-2.6.9-34.El.img
title Other
rootnoverify (hd0,0)
chainloader +1
title Red Hat Enterprise Linux AS (2.6.9-34.Elsmp) with RDAC
root (hd1,1)
kernel /vmlinuz-2.6.9-34.Elsmp ro root=LABEL=/ rhgb quiet
initrd /mpp-2.6.9-34.Elsmp.img

5.重新启动Linux系统，并选择mpp方式启动。

参考资料：
书名: RDAC的README文档
链接：http://www.lsi.com/rdac/ds4000.html

3)SUN Solaris
SUN Solaris8/9 可以使用MPxIO以及RDAC作为Failover驱动程序，Solaris10只能使用MPxIO作为Failover驱动程序，其中MPxIO由Solaris操作系统提供，RDAC由Solaris版本Storage Manager管理软件安装包提供，此外，Solaris也支持VERITAS DMP作为多路径软件。

4)HP-UX
HP-UX系统使用PV-Link作为连接DS4000的Failover驱动程序，PV-Link驱动程序需要HP-UX操作系统提供。此外，HP-UX 11i v3已经自带了多路径软件。

5)AIX
AIX5.2,AIX5.3一般采用RDAC作为连接DS4000的多路径的驱动程序，从AIX6.1开始，采用MPIO作为连接DS4000的多路径的驱动程序。

RDAC对应的包：devices.fcp.disk.array.rte

MPIO对应的包：devices.common.IBM.mpio.rte

首先，如果还没有安装上述包，使用命令installp或smitty install来安装RDAC或MPIO包，然后使用命令：#lslpp -ah devices.*.*.*.rte来验证已经安装的包。当确认包已经成功安装，则使用命令：#cfgmgr -v来识别DS4000上映射过来的逻辑盘。

参考资料：
书名:《Installation and Host Support Guide - IBM System Storage DS Storage Manager v10.30》
书号：GC53-1135-01
页码：57-65
地址：http://publibfp.boulder.ibm.com/epubs/pdf/c5311352.pdf

突出价值点：DS4000的多路径软件为DS4000系列产品提供了更好的性能和冗余性，并且不需要额外费用，从而降低了客户成本。

Top


DS5000

IBM System Storage DS5100/DS5300规格一览表 (最近更新)

DS5100/DS5300扩展柜的连接方式，及模块使用的计算

DS5000中Remote Support Manager的配置及功能 (最近更新)

是否可以使用DS5000的iSCSI端口作为ERM互联端口

DS5000的管理软件动态配置调整能力 (新增)

DS4000/DS5000电池保护原理与时间

DS4000/DS5000热备盘配置方法

DS4000/DS5000 Premium Feature 激活方法和注意事项 (新增)

DS4000/DS5000中影响性能的因素有哪些 (新增)

DS5000是否可以连接EXP810扩展柜

DS5020主机接口数量、类型及组合方式 (最近更新)

DS5020与DS4700的参数对比 (新增)

DS5100与DS5300的区别 (新增)

DS5100和DS5300的新特性、新功能

DS5100/DS5300新扩展柜EXP5060介绍(最近更新)


IBM System Storage DS5100/DS5300规格一览表

解答：

型号 | 1818-51A, 1818-53A
RAID 控制器 | Dual Active
高速缓存 | 8 GB / 16 GB / 32GB / 64GB total
主机接口 | up to 16 x 4 or 8 Gbps FC host interface cards, Auto-negotiate to 1, 2, and 4 Gbps speeds or Auto-negotiate to 2, 4, and 8 Gbps speeds；up to 8 x 1Gbps iSCSI host interface cards
驱动器接口 | Sixteen 4 Gb/s drive loops support up to 448(1818-D1A) or 480(1818-G1A) drives
1818-D1A扩展所支持的驱动器；EXP810扩展所支持的驱动器（加粗） | 750/7.2K SATA DDM, 1,000 GB/7.2K SATA DDM, 2,000 GB/7.2K SATA DDM, 146.8 GB/15K 4 Gbps FC DDM, 300 GB/15K 4 Gbps FC DDM, 450 GB/15K 4 Gbps FC DDM, 600 GB/15K 4 Gbps FC DDM, 146.8 GB/15K 4 Gbps FC Encryption Capacity DDM, 300 GB/15K 4 Gbps FC Encryption Capacity DDM, 450 GB/15K 4 Gbps FC Encryption Capacity DDM, 600 GB/15K 4 Gbps FC Encryption Capacity DDM, 73GB SSD
RAID 级别 | RAID 0,1,3,5,6和10
存储器分区 | 8,16,32,64,128,256 或 512个存储分区
磁盘驱动器数量、最大值 | 扩展柜1818-D1A或EXP810:（单台支持16块硬盘） 448,不超过28个1818-D1A或者28个EXP810或者28个两者的混合;其中DS5100磁盘数超过224，需要fc#7371； 扩展柜1818-G1A:（单台支持60块1TB SATA硬盘） 480,不超过8个1818-G1A;其中DS5100增加到第八个扩展柜时，需要fc#7371和fc#7372; DS5300增加到第八个扩展柜时，需要fc#7373。
风扇和电源 | 双重冗余，支持热交换
机架支持 | 19"行业标准机架
管理软件 | IBM System Storage DS Storage Manager
SAN 支持 | 请见 http://www-03.ibm.com/systems/storage/disk/ds5000/interop-matrix.html
相对湿度 | DS5000系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作范围 存储范围 转变范围 最大露点 最大梯度 | 20% to 80% 10% to 93% 5% to 95% 26°C (79°F) 每小时 10% | 20% to 80% 10% to 90% 5% to 95% 26°C (79°F) 每小时 10% | 8% to 80% 5% to 90% 5% to 95% 26°C (79°F) 每小时 10%
高度范围 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
操作 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺)至海平面以上 3,000 m (9842 英尺)
存储 | 海平面以下 30.5米 (100英尺)至海平面以上 3,048 m (10,000 英尺) | 海平面以下 30.5米 (100英尺) 至海平面以上 3,000m (9842英尺) | 海平面以下 30.5 米 (100 英尺) 至海平面以上 3,000 m (9842 英尺)
转变 | 海平面以下 30.5米 (100英尺)至海平面以上 12000 m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺) | 海平面以下 30.5米 (100英尺)至海平面以上 12000m (40,000英尺)
热扩散 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
Btu/Hr KVA Watts (AC) Amps (240 VAC) | 1,842 0.562 540 2.25 | 1,517 0.462 444 1.85 | 4,884（满配） - 1428 8.62 - 7.19
噪声 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A）
音量 声压 | 6.0 bels 60dBA | 6.5 bels 65dBA | 6.8 bels -
电力输入 | DS5000 系列控制器外壳 | EXP5000 扩展柜 | EXP5060 扩展柜（1818-G1A
通常的电压范围 频率范围 最大操作电压 典型电压值 | 90VAC to 264VAC 50 to 60 Hz 5.40 A at 100 VAC 2.25 A at 240 VAC | 90VAC to 264VAC 50 to 60 Hz 3.90 A at 100 VAC 2.06 A at 240 VAC 115 VAC, 60 Hz, 0.73的电源效率、0.96 的功率因子 230 VAC, 60 Hz, 0.73 的电源效率、0.96 的功率因子 | 200 VAC to 240 VAC 50 to 60 Hz - -

Top


DS5100/DS5300扩展柜的连接方式，及模块使用的计算

解答：

DS5100/DS5300连接扩展柜的时候一般推荐，小于等于8个扩展柜时，每个扩展柜一个单独的环路对(Loop-pair)；当大于8个扩展柜时，再在环路里添加第二个扩展柜。所以在DS5100/DS5300机头的SFP模块配置中，小于等于4个扩展柜时选4个fc#2412，大于4个扩展柜时选8个fc#2412。在DS5100/DS5300扩展柜的SFP模块配置中，8个以内的扩展柜都不需要额外添加SFP模块，8个以上的扩展柜，每个扩展柜添加一对模块。


DS5000中Remote Support Manager的配置及功能

解答：

S5000中RSM是一台1U高的机架式服务器，上面安装了RSM的软件。能够收集及发送告警信息到 IBM Service Support Center，提供更及时的故障响应。是DS5000中的选配选项。

在e-config中，我们可以在Disk中配置1818-RS2，或者在DS5000的RSM选项中选择1818-RS2。在1818-RS2配置中有3个选件，其中，fc#2510是键盘/显示器/鼠标可选选件，fc#2512是内置调制解调器可选选件，fc#2514是SUSE Linux操作系统必选选件。

突出价值点：及时发送系统错误信息，及时得到响应，最大程度的减少客户因系统故障引起的损失。


是否可以使用DS5000的iSCSI端口作为ERM互联端口

解答:

目前DS5000不支持使用iSCSI端口作为ERM互联端口，与DS4000一样，DS5000部署远程镜像功能只能使用FC端口作为互联端口。

参考资料：《Introduction to the IBM System Storage DS5000 Series》 第12章
下载地址：http://publibfp.boulder.ibm.com/epubs/pdf/sg247676.pdf


DS5000的管理软件动态配置调整能力

解答:

DS5000系列产品支持如下动态配置调整功能:

1. EXP扩展柜热增加技术：
支持在线容量扩展、配置和LUN访问。

2. 动态阵列扩展 (DAE):
支持将新驱动器加到现有阵列中(重新条块化逻辑驱动器、重整阵列)。

3. 动态卷扩展 (DVE):
支持将可用容量增加到现有逻辑驱动器中 (基于操作系统)。

4. 动态 RAID 级别迁移 (DRM):
支持改变阵列中 RAID 配置 (不必重整数据)。

5. 动态单元大小迁移 (DSS):
支持改变数据条块化的大小 (无需重整数据)。

6. 动态模式交换:
支持改变远程镜像的模式。

Top


DS4000/DS5000电池保护原理与时间

解答:

DS4000系列存储Cache电池保护时间标称为72小时。由于DS4000的Cache是一种易失性存储介质，需要持续供电才能存储数据，一旦失去供电Cache中的数据将丢失。如果DS4000打开Cache功能（尤其是write Cache），应用端数据写到Cache中就会返回写成功，但此时数据并没有写到磁盘中（一般需要一定条件触发从Cache写到磁盘，如：10秒以后或Cache容量达到80%等，该过程称作flush），若意外掉电，电池就会保护Cache中的数据，该电池为充电电池，可以保护72小时。

出于数据安全性的考虑，一旦电池失效，DS4000会自动禁用Cache功能，可能导致性能下降，需要尽快维修或更换电池解决。

DS5000系列存储Cache电池保护机制与DS4000不再相同，DS5000的控制器中增加了一个USB闪存，当意外掉电时，DS5000将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.30》
参考链接：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

书名:《Introduction to the IBM System Storage DS5000 Series》
参考链接：http://publibfp.boulder.ibm.com/epubs/pdf/sg247676.pdf

突出价值点：DS5000拥有和Cache同样大小的USB闪存，当意外掉电时，所有数据均可以通过电池保护复制到非易失性闪存中，进行永久保存。这样的设计保证了DS5000产品处理数据的零丢失，保证用户数据安全，提高用户整体系统在意外事故中数据的安全可靠与零风险。


DS4000/DS5000热备盘配置方法

解答:

对于Storage Manager 10，定义热备盘有两种方法：自动分配(Automatic assign)和手工分配(Manual assign)。

注意：
1)从Storage Manager 10.10开始，全局热备盘不再有数量限制；
2)热备盘的容量要大于或等于存储子系统中其他磁盘的容量；
3)在包含大量磁盘的配置中，由于重建时间较长，有必要定义多个热备盘；
4)如果DS4000中包含FC和SATA硬盘，需要考虑定义FC和SATA作为热备盘，因为FC硬盘不能保护SATA盘创建的Raid组，反之亦然。

自动分配(Automatic assign)
自动分配热备盘步骤如下：
1. 选择Drive → Hot Spare Coverage 如图1

图1

2. 这里打开Hot Spare Drive Options对话框，如图2。选择Automatically assign drives，每30块相同类型的磁盘(FC或SATA)自动定义一块热备盘。

图2

手动分配(Manual assign)
手动分配热备盘步骤如下：
1. 用鼠标左键单击选中需要设置成热备的硬盘，然后选择图1中的下拉菜单Drive → Hot Spare Coverage；
2. 打开Hot Spare Drive Options对话框，如图2，选择Manually assign individual drives。如果DS4000中任何一个阵列(Array)中的硬盘容量大于当前选定的热备盘，会出现警告信息，说明不是所有的阵列(Array)都被保护；
3. 解除(unassign)热备盘可以将该盘置为可用(free)状态，用鼠标左键单击选中该盘，选择Drive → Hot Spare Coverage(如图1), 然后在图2中选择Manually unassign individual drives option。

查看/更改热备盘(View/change hot spare coverage)
配置热备盘后，可以通过以下步骤查看或修改：
1. 在 Storage Manager Client中，选择下拉菜单Drive → Hot Spare Coverage(如图1)；
2. 在图2中选择View/Change current hot spare coverage再点击OK，弹出对话框如图3所示：

图3

实例中，只分配了一块SATA的热备盘，如图3所示该热备盘只能对data阵列(array)保护，而另外两个阵列(array)得不到保护。这时我们可以再分配一块与这两个阵列(array)硬盘接口相同的热备盘。
3. 点击图3中的Assign按钮，弹出对话框(图4)

图4

如图4，这里包含FC和SATA盘，上例中一些磁盘不能由热备盘保护是因为没有FC的热备盘被分配；另一种可能是磁盘容量造成的。
如果只分配一块热备盘，该盘容量要大于等于所有被保护的硬盘，在上例中，我们有67GB和136GB两种容量的FC硬盘，这里选择一块136GB硬盘作为热备盘，图4中选择了ID 85的盘柜上第12个槽位上的硬盘，然后单击OK；
选择View/Change current hot spare coverage(如图2)，可以检查热备盘保护了哪些磁盘阵列(如图3)。

参考资料：
书名：《IBM System Storage DS4000 and Storage Manager V10.30》
页数：250-253
链接：http://www.redbooks.ibm.com/abstracts/sg247010.html?Open


DS4000/DS5000 Premium Feature 激活方法和注意事项

解答:

对于购买了DS4000或DS5000产品的用户，如果同时订购了相关Premium Features（包括Partition，Flashcopy，Volumecopy，Enhanced Remote Mirror，Intermix等），那么为了激活相关功能，需要登录IBM网站，并注册生成key文件，以下是相关激活步骤：

1.确认激活卡是从IBM正规渠道获得，并且上面有“Premium Feature”的字样。然后，登录http://www-912.ibm.com/PremiumFeatures

2.如果激活Partition，Flashcopy，Volumecopy，Enhanced Remote Mirror，Intermix等Premium Features许可，单击超链接“Activate a Premium Feature or Software Feature Pack ”，进入下一页；

3.认真阅读说明信息，然后单击页面下方的“Continue”，进入下一页；

4.认真阅读说明信息，并准备好购买的Premium Features激活卡，填写下列相关信息：
(1)“Activation Type”选择“Premium Feature”（注意：请确认您购买产品的激活卡为Premium Feature）；

(2)“Feature activation code”填写对应激活卡靠上部分的代码，一般格式为“XX-XXXX-XXXXX”（注意：中间有两个中横线“-”，区分大小写）；

(3)“Feature enable identifier”这部分内容需要从DS Storage Manager获得，具体方法如下：（注意：不同版本略有差异，这里以10.50为例）
a.打开DS Storage Manager，并双击需要管理的DS4000/DS5000，进入Subsystem Management管理界面；
b.单击左上角“Storage Subsystem”选择“Premium Features...”；
c.查看并记录在对话框下方由32位数字和字母的组成的“Feature Enable Identifier”代码；
d.将记录或复制的32位代码填写或粘贴到网页的“Feature enable identifier”中。

(4)“Machine type”、“Model number”和“Unit serial number (sn)”三部分信息可以在产品的外壳上找到，具体位置请参考网页上的图示，一般“Machine type”由4位数字组成，“Model number”由3位数字和字母组成，“Unit serial number (sn)”由7位数字和字母组成；

(5)“Email address”和“Verify email address”填入两次相同的电子邮箱地址（注意：个别邮箱存在格式问题，请选择由数字或字母组成用户名以及域名相对简单的邮箱地址）；

(6)最后两个复选框表示是否愿意通过邮箱接收一些IBM的其它相关信息。

上述信息填写完成后，单击“Continue”进入下一页；

5.这一页会列出之前输入的激活信息做最终确认，确认无误后，单击“Submit”进入下一页；

6.如果页面上方出现“XXX activation successful.”表示激活成功，然后找到下面的“Feature key file”并将其右边的后缀为“.key”的文件保存到本地硬盘（注意：key文件在此页可以直接下载，无须等待电子邮件）；

7.通过DS Storage Manager，导入key文件到DS4000 / DS5000，具体方法如下：（注意：不同版本略有差异，这里以10.50为例）
(1)打开DS Storage Manager，并双击需要管理的DS4000/DS5000，进入Subsystem Management管理界面；
(2)单击左上角“Storage Subsystem”选择“Premium Features...”；
(3)单击“Enable”，然后找到并导入之前保存的key文件。

8.激活成功，通过 DS Storage Manager的“Premium Features...”选项可以查看成功激活的许可。

Top


DS4000/DS5000中影响性能的因素有哪些

解答:

影响 DS4000/DS5000性能的因素有以下几个方面：

1. 负载均衡（Load balancing）软件，即多路径驱动程序；

2. 控制器和逻辑驱动器（LUN）之间的光纤通道 I/O 均衡负载，即逻辑驱动器（LUN）合理分配到两个控制器；

3. 连接DS4000/DS5000主机的 I/O 大小以及 I/O 访问方式（随机方式或顺序方式）；

4. 合理的DS4000/DS5000高速缓存设置，注：需要根据第3点进行优化；

5. 较高的DS4000/DS5000高速缓存命中率，注：需要根据第3点进行优化；

6. 合理的RAID级别，注：需要根据第3点进行优化；

7. 合理的逻辑驱动器的更改优先级（modification priority）；

8. 合理的段大小（segment size），注：需要根据第3点进行优化；

9. 减少文件碎片。

以上性能因素的具体优化方法请参考以下文档：

1.《Installation and Host Support Guide for DS Storage Manager v10.60》
链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5075652
参考章节：Appendix H. Tuning storage subsystems（附录 H. 调优存储子系统）

2.《IBM Midrange System Storage Implementation and Best Practices Guide》
链接：http://www.redbooks.ibm.com/abstracts/sg246363.html?Open
参考章节：Chapter 6. Midrange performance tuning

Top


DS5000是否可以连接EXP810扩展柜

解答:

DS5020可以连接EXP810扩展柜，前提是在DS5000中必须配置fc#7414 DS5020 Attach EXP810 to DS5020 Activation, 以及EXP810拥有最新微码。

DS5100/DS5300基于投资保护也可以连接EXP810扩展柜，前提是必须要通过RPQ特殊审批流程。

突出价值点：DS5000系列既可以连接新增扩展柜也可以连接DS4000系列EXP810扩展柜，主要保护了用户的投资，可以把用户已经存在的EXP810扩展柜连接在DS5000环境中，提高资产的利用率以及降低购买新设备的成本；另一方面也说明IBM DS4000/DS5000系列磁盘阵列控制微码拥有非常好的延续性以及稳定性，保证用户使用DS系列磁盘不会因为更新换代而出现的设备之间出现兼容性的问题。


DS5020 主机接口数量、类型及组合方式

解答：

DS5020有两种类型的主机端口：

1)8Gbps FC主机接口用于连接主机HBA卡或者光纤交换机，实现FC SAN功能；
2)1Gbps iSCSI主机接口用于连接以太网卡、iSCSI卡或者以太网交换机，实现IP SAN功能。

DS5020最少配置4个FC主机端口(每个控制器2个FC主机端口)，也可以再增加4个FC主机端口或者4个iSCSI主机端口。

在e-config中可以配置出三种数量和类型主机接口的DS5020：

1) 既不选择fc#2080，也不选择fc#2081，则DS5020共有4个8Gbps FC主机端口(每个控制器2个FC主机端口)；
2) 选择fc#2080，则DS5020共有8个8Gbps FC主机端口(每个控制器4个FC主机端口)；
3) 选择fc#2081，则DS5020共有4个8Gbps FC主机端口和4个1Gbps iSCSI主机端口(每个控制器2个FC主机端口，2个iSCSI主机端口)。

其中FC主机端口均随机自带SFP模块，此外，到目前为止，以上三种配置的DS5020不能更改或升级主机端口的配置。

突出价值点：支持最新的8Gbps的FC SAN传输速率，能够向下兼容4Gbps，2Gbps方式，具有竞争力的性能以及投资保护特性；支持多种主机端口，满足不同级别客户的不同需求，其中iSCSI接口，能够使客户使用更具性价比的传输方式，完成非关键业务的工作。


DS5020与DS4700的参数对比

解答:

双控制器 | DS4700(70A，72A) | DS5020
处理器 | Intel xScale 667MHz | Intel xScale 1.2GHz
主机端口 | 4个4Gb/s FC； or 8个4Gb/s FC | 4个8Gb/s FC；or 8个8Gb/s FC；or 4个8Gb/s FC and 4个1Gb/s iSCSI
缓存（最小/最大） | 2GB/4GB | 2GB/4GB
总线技术 | PCI-X (1GB/s) | PCI-Express ×8(4 GB/s)
最大硬盘数 | 112 FC/SATA | 112 FC/FDE/SATA
最大连接主机数 | 1024 | 1024
最大LUN数 | 1024 | 1024
最大缓存IOPS | 120,000 IOPS | 200,000 IOPS
磁盘读IOPS | 40,000 IOPS | 50,000 IOPS
磁盘读吞吐量 | 980 MB/s | 1,600 MB/s
RAID级别 | 0，1，3，5，6，10 | 0，1，3，5，6，10

从上述参数可以看到在最大主机端口数和最大磁盘数上两者是相同的，但是DS5020的FC主机端口速率是8Gb/s而且支持1Gb/s的iSCSI接口，这就为链路连接提供了优势。DS5020同时支持全盘加密功能，这也是一个很明显的优势。

对于两者控制器，DS5020比DS4700处理器性能提高了80%，内部总线带宽提高了300%，这两者将DS5020整体性能（最大缓存IOPS）提高了67%。

Top


DS5100与DS5300的区别

解答:

早期的微码版本，DS5100和DS5300有严格的区别，缓存升级以及主机通路的数量都有不同，但是在微码7.60之后就不再有这些区别，DS5100和DS5300两者都最大支持16个4Gb/s或者8Gb/s的光纤主机端口，最大可支持8个1Gb/s的iSCSI接口，两者的缓存都为8GB，16GB，32GB或者64GB可选。但是目前DS5100默认只支持256块硬盘，而DS5300默认即支持448块硬盘，DS5100若要与DS5300一样支持到448块硬盘需要购买fc#7371(DS5100 attach up to 448 drives)。另外，DS5300的性能比DS5100略高。

参考资料：
书名:《IBM Midrange System Storage Hardware Guide》
书号：SG24-7676-01
页码：94
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247676.pdf


DS5100和DS5300的新特性、新功能

解答:

DS5100和DS5300新增加的特性与功能:

支持固态硬盘(SSD)；

支持EXP5060的扩展柜；

支持4个iSCSI主机端口；

支持i的操作系统；

缓存能扩展到64GB。


DS5100/DS5300新扩展柜EXP5060介绍

解答:

EXP5060是DS5100/DS5300专用的高密度扩展柜，能在一个4U高的柜子里放60块SATA硬盘。EXP5060中包含6个硬盘抽屉，每个抽屉10块硬盘。有效节约客户的空间成本，并且在DS5100/DS5300没有EXP5000扩展柜的前提下，能扩展到480块硬盘。

EXP5060于2010年3月开始支持2TB的SATA硬盘，因此，DS5100/DS5300连接EXP5060后，支持的最大容量由原来的480TB增加至960TB。

EXP5060可以与EXP5000的扩展柜共同接入DS5100或DS5300中，但是两者必须要接入不同的环路内，而不能在同一环路内进行混接，若是DS5100或DS5300后端既有EXP5060又有EXP5000，那DS5100或者DS5300最大支持的硬盘数量为448块。

突出价值点：EXP5060提供了高可用的SATA盘，这种扩展柜采用了热插拔和冗余双环路的技术，为存储系统提供了连续，可靠的服务。高密度的扩展柜节约了空间成本，从而有效降低了客户的总体拥有成本（TCO）。


DS8000

DS8000 Copy Service特性

DS8000 4.2/4.3 Code 新功能介绍

DS8700的CPU、缓存的选择及配置(最近更新)

DS8700新产品特性阐述

DS8000 Remote pair Flashcopy原理


DS8000 Copy Service特性

解答:

DS8000 提供非常强大的Copy Service 功能。

FlashCopy可以在你需要的任何时间迅速完成拷贝，它提供逻辑卷的快速时间点（Point-in-Time）快照，产生一份源数据卷在某一时刻的一模一样的镜像，并且目标数据卷立即可用。

FlashCopy SE的全称是FlashCopy space efficient.跟标准的DS8000 FlashCopy不同，FlashCopy SE不需要占据FlashCopy源卷那么大的物理空间。也就是说FlashCopy的目标卷是space efficient volume（一个虚拟卷，并没有占据实际的物理空间）。现在，当你需要FlashCopy功能时，你可以有更多的选择，FlashCopy 标准版（配置的物理容量必须两倍于客户的逻辑容量），FlashCopy SE近似FlashCopy 标准版功能，节省更多的物理空间。在FlashCopy SE中，改变量会被存储到repository卷，针对于每一个extent pool你只可以定义一个repository卷。这个extent pool中的FlashCopy SE 目标卷将会共享这一个repository卷。

一般的来说，FlashCopy SE方案最好适用于改变量不大的FlashCopy（源与目标卷）关系中。例如： 那些FlashCopy target卷只需要存在一个相对较短的时间。

DS8000 提供三种典型的数据灾难复制方案。Metro Mirror，Global Mirror, Metro Global Mirror等。

Metro Mirror 是同步数据复制方案，始终保持本地数据和异地数据是一致的。每一次IO都需要在异地的DS8000 上先完成，本地的IO才能完成。这种数据复制功能对本地DS8000的IO性能有影响，根据距离的增加影响会越来越大。理论上，最大支持300 公里的Metro Mirror方案。

Global Mirror 是异步复制方案，本地数据和异地数据不是实时同步的，本地IO的完成跟异地IO没有关系。一般的情况下，异地数据总是和本地数据有着一定的差别（异地的数据没有本地的数据新，差着时间点）。基本上，Global Mirror 对本地DS8000 的IO 性能没有影响。理论上，Global Mirror 不受距离限制。

Metro Global Mirror 是一个三点数据灾备方案，典型的是，同城做一个Metro Mirror的方案，然后在异地配置一个Global Mirror的方案。小范围内的灾难，在同城进行恢复（恢复速度快，数据几乎没有丢失），如果是大范围的灾难，在异地进行恢复（恢复速度慢，丢失一部分的数据）。这是一个完全的数据灾难方案，适用于多种灾难情况，而且能根据具体的情况，三点数据灾难方案可以做相应的调整。

参考资料
书名：《IBM System Storage DS8000 Series Copy Services in Open Environments》
书号：SG24-6788-03 Part4，Part6，Part7
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246788.pdf

Top


DS8000 4.2/4.3 Code 新功能介绍

解答：

(1)Full Disk Encryption
业界首个支持磁盘加密功能，保障用户数据安全。

全加密磁盘类型：
146 GB 15,000 rpm Fibre Channel
300 GB 15,000 rpm Fibre Channel
450 GB 15,000 rpm Fibre Channel

(2)Solid State Drive (SSD)
DS8000 支持固态硬盘。固态硬盘具有性能更高，更绿色，更少的功耗及发热等特点。

固态盘类型:
73 GB SSD Fibre Channel
146 GB SSD Fibre Channel

(3)Intelligent Write Caching
智能写缓存算法，增强吞吐量，减少影应时间。

(4)1 TB 7,200 rpm Serial ATA (SATA) Disk Drive
DS8000 支持1TB SATA磁盘。SATA磁盘是低成本、大容量的选择。固态硬盘(tier 0)、光纤磁盘(tier 1)与SATA磁盘(tier 2) 构成了完善的分级存储。

(5)Remote Pair FlashCopy
实施远程闪存快照对，可以明显减少当前Metro Mirror Resync与 FlashCopy background copy的复制时间。

DS8000 Release 4.3 (2009年8月21日发布)
(1)Thin Provisioning
该功能增强了存储空间的利用率，动态分配存储空间，有助于客户减少存储空间的浪费以及降低管理成本。

(2)Quicker volume initialization
Volume的快速初始化，帮助Volume在建立或扩容后，在很短时间内即可被用户使用。

(3)zHPF Multitrack
该功能将大量I/O基于zHPF协议传输，从而帮助System z提高性能。

Top


DS8700的CPU、缓存的选择及配置

解答:

DS8700中有两种CPU卡：2-way Processor Card和4-way Processor Card。

在选择2路CPU时，缓存有32/64/128GB的三种选择。

在选择4路CPU时，缓存有32/64/128/256/384GB的5种选择。

突出价值点：全新 DS8700 的 POWER6 处理器采用的是主频为 4.7Ghz 的处理器。每个处理器有两块处理器卡，每块处理器卡中可以容纳 2 个处理器。这样每个处理器最多就能容纳 4 个 POWER6的处理器。除此之外，相比于现有 DS8000 系列产品中每块处理器卡拥有 8 个DIMM 插槽，在DS8700 中增加到 12 个。这样，DS8700 将整个系统所能够容纳的内存数量从现有 DS8000 的256GB 提升到了 384GB。

采用新的硬件之后，DS8700 中的所有系统部件都可以同步更换，甚至从 2 路处理器到更强大的 4 路处理器的升级都不会对客户的应用造成影响。IBM DS8700 进一步简化系统管理的复杂度，使得用户可以更方便地使用存储设备的各项功能。在能源消耗受到高度重视的全球大环境下，DS8700 在保证海量数据处理性能和高可用性的前提下，可以用更少的能耗来达到所需的性能指标。

DS8700 延续了 DS8000 系列产品的良好传统；更为关键的是，在对高端存储设备的硬件进行升级的时候，用户的应用不会被中断。此外，与 DS8300 相同的硬盘和硬盘仓，以及和 DS8300 完全兼容的镜像服务，还可以全面保护客户现有的 DS8000 系列产品投资。


DS8700新产品特性阐述

解答：

IBM推出的System Storage DS8700是DS8000系列产品中最新的型号，提供了更高的性能、更优的可靠性和弹性，以及更高的能效。DS8700采用了基于IBM POWER6处理器的控制器、全新内部PCIe光纤连接方式、全新的微码、以及增强的设备适配器，与之前最强大的机型DS8300相比其性能提高了150%，这使得DS8700能够更好地满足更为苛刻的业务应用和业务分析需求。

System Storage DS8700能够支持客户在不中断运行的前提下，从基础型号升级到最高级的型号，可以帮助企业根据需求进行扩容，而无需购买全新的系统。除具有灵活性和可扩展性外，DS8700还能使客户从上一代产品的投资中获益。比如：DS8700支持上一代型号的硬盘、硬盘盒、工具、脚本和拷贝服务之间的全面兼容。此外，新的System Storage DS8700更具能效，IOPS/watt(每秒读写操作次数)比之前的DS8300提高了50%以上。

DS8700与DS8100/DS8300硬件参数对比：

 | DS8100 | DS8300 | DS8700
DDMs(min-max) | 16-384 | 16-1024 | 16-1024
DDM Interface | FC-AL | FC-AL | FC-AL
FC DDM Types | 146, 300, 450 GB | 146, 300, 450 GB | 146, 300, 450 GB
SATA DDM Types | 1 TB | 1 TB | 1 TB
SSD DDM Types | 73, 146 GB | 73, 146 GB | 73, 146 GB
RAID Types | RAID 5, 6, 10 | RAID 5, 6, 10 | RAID 5, 6, 10
Max Capacity w/146GB DDM | 56 TB | 239.2 TB | 239.2 TB
Max Capacity w/450GB DDM | 173 TB | 717.6 TB | 717.6 TB
Max Number of LUNs / CKD volumes | 64K total | 64K total | 64K total
Max N-Port Logins/Port | 510 | 510 | 510
Max Process Logins | 2K | 2K | 2K
Max Logical Paths / CU | 512 | 512 | 512
Max LUN Size | 2 TB | 2 TB | 2 TB
Dynamic Provisioning | Add / Del | Add / Del | Add / Del
Cache / NVS | 16-128GB/1-4GB | 32-284GB/1-8GB | 32-384GB/1-12GB
Processor | P5 2.2GHz 2-way | P5 2.2GHz 4-way | P6 4.7GHz 2 or 4-way
Host Adapters | ESCON x 2 ports 4 Gb FC x 4 ports | ESCON x 2 ports 4 Gb FC x 4 ports | 4 Gb FC x 4 ports
Host Adapter Slots | 16 | 32 | 32
Max Host Adapter Ports | 64 | 128 | 128
PPRC Fabric | FCP | FCP | FCP
DA Slots | 8 | 16 | 16

更多DS8000存储产品信息请参考：
http://www-900.ibm.com/storage/cn/disk/ds8000/index.shtml

DS8700动态架构高可用性方案介绍：
https://www-900.ibm.com/systems/cn/dihub/products_innovation/storage_advantage/09q4_ds87/index.shtml

DS8700产品架构以及使用红皮书：
http://www.redbooks.ibm.com/redpieces/pdfs/sg248786.pdf

Top


DS8000 Remote pair Flashcopy原理

解答：

为了避免当Metro Mirror primary volume成为一个Flashcopy的 target volume时，从Metro Mirror primary volume到Metro Mirror secondary volume发生数据物理移动。在本地DS8000上，只须传送一个inband FlashCopy 命令来触发远程DS8000上的一个flashcopy操作，而不是从本地DS8000到远程DS8000通过Metro Mirror来mirror数据。这样可以减少对本地DS8000和远程DS8000之间带宽的占用。

当本地DS8000上执行一个flashcopy命令，开始从Local A 到 Local B的flashcopy。同时，也会有一条相似的inband flashcopy命令通过FC link从本地DS8000传给远程DS8000，开始从Remote A到 Remote B的flashcopy。

目前，本地和远程都只有一份数据，现在想在本地和远程再都增加一份数据，不想占用本地和远程之间的带宽，采用Remote pair Flashcopy方法。

创建Remote Pair FlashCopy的前提条件是：
1．Local A / Remote A 和 Local B / Remote B 必须已经是2对Metro Mirror pairs，且这2对Metro Mirror pairs必须是处于full duplex 状态。
2．Remote A 和Remote B 必须位于同一台DS8000中的同一个Storage Facility Image (SFI)上。

参考文档：
DS8000 红皮书：
http://www.redbooks.ibm.com/redpieces/pdfs/sg248786.pdf

Top


XIV

XIV磁盘存储的功率、尺寸与工作环境

XIV磁盘存储的技术特征与产品优势

XIV磁盘存储的硬件特征

XIV磁盘存储相关文档下载地址

XIV在可靠性方面有哪些特点？

IBM XIV Storage System Software V10.2新功能

IBM XIV 的Sales Value体现在哪几个方面


XIV磁盘存储的功率、尺寸与工作环境

解答：

型号：2810-A14/2812-A14

宽：600mm

深：1092mm

高：1991mm

最大重量：869kg

最大功率：8.4kw

噪声：8.4bels

散热量：26K Btu/hour

温度：10-35摄氏度

相对湿度：25%-80%

参考资料：
查阅IBM销售手册:Storage System 销售手册查询

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的技术特征与产品优势

解答：

技术特征：

1.先进的系统架构--分布式算法：数据被“切割”为1MB大小“分区”，并且存储在所有磁盘上；分布式算法自动地将分区跨所有的磁盘；整个系统的重建时间小于30分钟；用户无需管理、无存储热点

2.快照(SnapShot)

差异快照(Differential SnapShot): 只复制更改的数据

全复制(Full Copy): 后台全复制(克隆)

多重关系快照(Multiple Snapshot): 可写的快照卷

3.瘦供给(Thin Provisioning)：系统提供硬(物理)和软(虚拟)容量

4.同步镜像：可通过以太网、iSCSI及光纤实现

5.数据迁移：XIV系统可作为主机和旧存储的代理

产品优势：

1.较低的总体拥有成本(TCO)

易于管理，节约人力成本

更加省电，节约空间

使用SATA硬盘实现FC硬盘的性能

没有附加软件功能费用

2.高可靠性：

自愈(self-healing)功能

30分钟内重建1TB的SATA硬盘

3.高性能

先进的分布式算法：使所有硬盘平均负载I/O，避免热点盘和I/O瓶颈

平均分配的缓存(Cache)，使用先进的缓存算法和高速磁盘与缓存带宽

通过分布保护机制，磁盘重建(Rebuild)时，不影响系统性能

4.先进的快照(SnapShot)技术

支持最多16,000个快照

先进的ROW快照技术，快照时对生产数据的性能不会产生负面影响

丰富的存储复制功能集合

1.每卷支持多达16,000 份快照

2.卷快照，卷拷贝，从快照恢复卷均为瞬时操作。完成时间小于秒级

3.快照可以更改为可写模，但仍然保持差分(仅占用变化的数据空间)

4.支持所有快照功能，包括差分快照和物理全拷贝

5.支持一致组Consistent Group，多个卷可以在同一时间点完成快照，保障数据一致性

6.部署灵活，可灵活的将快照映射到主机，拷贝快照到卷，复制快照等等

7.高性能快照：XIV 存储系统将其创新的复制算法和其大规模 CPU 处理能力及 Cache 缓存能力结合，保障快照对性能的影响最小化

8.传统的 Copy-On-Write 技术为更高效的Redirect-On-Write 技术取代。消除了不必要的内部拷贝动作

9.Redirect-on-write 操作总是在同一模块内部完成。磁盘之间的数据拷贝通过高速 PCI-X 总线完成。这相对于传统的在模块或控制器之间的拷贝而言极大的提升了性能

10.快照的写操作开销不依赖于快照的数量和卷的大小

11.对快照和卷的读操作零开销

参考资料：
1.查阅IBM销售手册:Storage System 销售手册查询
2.《IBM XIV Storage System- Concepts, Architecture, and Usage》

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储的硬件特征

解答：

型号：2810-A14/2812-A14

支持24 x 4Gb FC及6 x 1Gb iSCSI

高性能：提供GRID存储能力，无数据热点

高可靠性：基于GRID的重建技术

最大180块SATA磁盘，使用1TB SATA硬盘，提供约79TB的可用容量

9个数据模块，使用Single Low-Voltage CPU

6个接口模块，使用Dual Low-Voltage CPU

每个模块12块1TB SATA磁盘

3个UPS

支持120GB系统缓存（每个模块8GB）

支持同步远程镜像、自动精简配置(thin provisioning)、数据迁移及快照技术

目前XIV支持以下几种配置方式

模块总数 | 6 | 9 | 10 | 11 | 12 | 13 | 14 | 15
可用容量 | 27 | 43 | 50 | 54 | 61 | 66 | 73 | 79
接口模块 | 3 | 6 | 6 | 6 | 6 | 6 | 6 | 6
数据模块 | 3 | 3 | 4 | 5 | 6 | 7 | 8 | 9
硬盘数量 | 72 | 108 | 120 | 132 | 144 | 156 | 168 | 180
FC接口 | 8 | 16 | 16 | 20 | 20 | 24 | 24 | 24
iSCSI接口 | 0 | 4 | 4 | 6 | 6 | 6 | 6 | 6
内存(GB) | 48 | 72 | 80 | 88 | 96 | 104 | 112 | 120

参考资料：

查阅IBM销售手册:Storage System 销售手册查询

注意：内容仅供参考,如有变化,请以官方发布信息为准或咨询IBM技术支持。

Top


XIV磁盘存储相关文档下载地址

解答：

IBM XIV Storage System Information Center
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/index.jsp

介绍规划指南
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/GA52-1327-06.pdf

预安装网络规划指南
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/GA52-1328-04.pdf

主机连接指南

AIX
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/hag_1_1_1/GA32-0643-01.pdf

HP-UX
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/hag_1_1_1/GA32-0645-01.pdf

Linux
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/hag_1_1_1/GA32-0647-01.pdf

Slolaris
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/hag_1_1_1/GA32-0649-01.pdf

Windows
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/hag_1_1_1/GA32-0652-02.pdf

操作理论指南
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/GA32-0639-03.pdf

XCLI命令行参考指南
http://publib.boulder.ibm.com/infocenter/ibmxiv/r2/topic/com.ibm.help.xiv.doc/docs/GC27-2213-02.pdf

红皮书 - IBM XIV 存储系统：概念、架构与使用方法(IBM XIV Storage System: Concepts, Architecture, and Usage)
http://www.redbooks.ibm.com/abstracts/sg247659.html?Open

Top


XIV在可靠性方面有哪些特点？

解答：

XIV 存储系统通过其网格架构及独特的RAID-X 保护机制提供了前所未有的系统可靠性。

这些特性使得系统几乎不受任何单点故障的影响，并大大降低了双重故障的风险。

1.真正的无单点故障
XIV 系统中的冗余架构保障任何单点故障对主机 I/O 均无影响。所有的磁盘，数据模块，交换机或UPS 均为冗余方式配置，并通过 Active-Active 的 N+1 方式提供保护。每一组件均可热插拔，这意味着整个系统无须停机便可实现更替。

2.30分钟重建1TB磁盘驱动器
XIV 系统的设计目标之一便是要最小化双重磁盘故障风险。利用其创新的RAID-X 设计，每一磁盘均会分成很多小的条带，每一条带又会镜像到不同的磁盘之上。这一架构的优越之处在于当磁盘出现故障时，系统中所有的磁盘均会参与重建。在系统利用率达到近 100%的情形下(充满数据)，当一块 1TB 的磁盘驱动器故障时，系统暴露于双重磁盘故障的风险仅为 30 分钟的重建时间。如此短的重建时间极大(成数量级的)的降低了可能因双重故障而带来的数据丢失风险，特别是在同传统存储系统对比时这一优点更加明显。

3.仅重建实际数据
标准的存储系统是在块级完成磁盘重建，无论是否有有效数据完全重建整个磁盘。XIV 存储系统仅重建分配给卷的空间，甚至即使在一个卷的内部也仅重建真正写入的数据部分。因此，单个驱动器故障时的重建时间实际上可能大大小于30分钟，因为并非所有的空间都会分配出去并有数据写入。

4.模块故障时自恢复
XIV 存储系统拥有自恢复机制。在数据模块发生故障时，系统会启动重建机制重建冗余状态。故障的模块可以在系统恢复冗余状态后予以更换，保护系统免受维护人员操作错误的风险。

更详细的请参考如下文档：
《IBM XIV Storage System- Concepts, Architecture, and Usage》
文档下载地址：http://www.redbooks.ibm.com/abstracts/sg247659.html?Open

Top


IBM XIV Storage System Software V10.2新功能

解答：

1. 异步方式的数据镜像
IBM XIV在10.2版本的微码之后，支持异步方式的数据镜像，并且支持一致性组的拷贝方式，以实现远距离安全的数据镜像。

2. 在线微码升级
IBM XIV在10.2微码中依然支持在线微码升级功能，此功能在10.1版本的微码中就已经可以支持了。通过在线微码升级功能，IBM XIV可以在不停机的状态下，升级系统微码。在升级过程中，XIV内部所有可升级部件都是并行升级的，升级过程非常快，不会对应用造成影响。
在线微码升级过程中，系统中不能有数据重建或者数据迁移的操作，而镜像拷贝功能也会临时的被中止，当升级完成之后，系统自动恢复。

3. ATS monitoring
IBM XIV在10.2微码中，可以通过GUI的方式在本地监控Automatic Transfer Switch (ATS)。ATS是IBM XIV内部的一个硬件组件，位于外部两个电源输入与UPS之间，为UPS提供冗余的电源供应。

4. 支持Symantec Thin Reclamation功能
为XIV的卷提供更为有效的空间分配功能。

Top


IBM XIV 的Sales Value体现在哪几个方面

解答：

IBM XIV System Storage是IBM磁盘存储产品家族中重要的产品之一，它在整个产品线中处于高端产品定位。

IBM XIV 的sales value主要体现在以下几个方面：

1. 突破的网格架构设计，消除系统热点，100％恒定均衡的高性能表现。

2. 高效的快照技术和容量及性能的线性增长。

3. 自诊断，自恢复功能保证系统的高可用；而在30分钟内可重建1TB磁盘，全面保障了系统的可靠性。

4. XIV不仅以Tier 2 TCO 获得Tier 1的性能&可靠性，而且在绿色节能与简化管理方面同样突出。

5. 在XIV系统内已经集成了数据快照，容灾，迁移与Thin Provisioning功能，用户不需要再单独购买相应许可。

Top


SVC

IBM SVC解决方案有哪些特点和优势 (最近更新)

SVC 4.2和5.1软件新增功能 (最近更新)

SVC新一代引擎2145-CF8简介

SVC入门级产品2145-8A4使用的Code和管理软件

SVC做快照的速度

SVC的Metro Mirror/Global Mirror能否保证数据库的一致性


IBM SVC解决方案有哪些特点和优势

解答：

IBM SVC解决方案特点如下：

1.SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。 而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台， 例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。 这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

2.透明的数据迁移：当SVC被加入到一个现有的SAN 环境中时，不需要做数据迁移， SVC 把现有的磁盘配置原封不动的继承下来（这是SVC的Image mode）， 这样对服务器上的应用是完全透明的。当SVC完全配置好以后， 它又可以将原先磁盘上的卷及数据透明的迁移到其他真正的虚拟卷中。 所有的迁移过程对服务器透明，因此不需要中止应用。

3.IBM SVC是一个软硬件集成化的产品，专业的虚拟存储软件运行在集群式的硬件引擎上。 它使用了定制的IBM System x 服务器，运行的存储操作系统是基于 Linux kernel的。 与SAN网络接口是工业标准的HBA卡。由于SVC是为一个完全开放的存储环境设计的， 兼容各种不同的存储设备。用户可以将各种存储方案融合其中，而不用担心SVC会有什么封闭性。 SAN Volume Controller 天生具备灵活的扩展能力，可以使用户在存储性能和存储容量方面平滑无缝的升级。
例如，扩展控制器个数可以增加性能，而往存储池中增加磁盘则可以增加容量， 这两方面的扩张都可以在线完成，不需要中止应用。SVC的主控台提供了自动向IBM服务中心报警和远程支持的能力。

4.灵活开放的体系结构:
易于实施；
易于在性能和容量双向发展。

5.企业级的高可靠性和稳定性。

IBM SVC解决方案优势如下：

虚拟化是IBM早在40多年前就推出的一项技术，如今在许多新的领域又重新恢复了它的生机：从虚拟服务器到虚拟存储， 优化的网络，虚拟环境中的工作站，以及应用虚拟化。虚拟化技术为企业带来的潜在收益是巨大的， 不仅可以提高存储设备的利用率和业务灵活性，而且还可降低处理的总成本并提高可靠性。

根据所实施的虚拟化的起点、类型和范围不同，客户可以快速获得这些收益。 SVC目前已经发展到了5.1的版本，目前SVC已经有多于2000个实际安装用户， 支持至少50多个存储设备。同时SVC在存储性能理事会测试标准SPC-1和SPC-2的指标都获得最高性能得分， 彰显了IBM在存储领域的领导地位。

-IBM拥有40年的虚拟化技术；
-全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
-全球有超过130个客户参考案例；
-在性能测试中， SVC表现出了及高的性能和扩展能力；
-SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
-SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
-SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)；
-IBM从产品，到咨询，到实施，提供一整套服务。

突出价值点:
SVC解决方案实现了存储空间的统一管理和虚拟化。
SVC 解决方案提供了异构存储设备之间的数据迁移，和实现了异构存储设备之间远程镜像功能。

Top


SVC 4.2和5.1软件新增功能

解答:

SVC 5.1 新增功能：

1. Multi Cluster Mirroring
支持四个Cluster之间的MM/GM复制伙伴关系。

2. 8129 relationship support
支持 8192 Metro Mirror and/Global Mirror relationship，之前的版本只支持1024个。

3. Space Efficient VDisks – zero detect
支持将 非SE的VDisk 中没有使用过的容量(zeros)回收到SVC MDG里，把VDisk变为SEV,为客户腾出更多的存储空间，更有效的利用存储。

4. Dual Ethernet port support and iSCSI
SVC 使用集成的两个以太网口来做 iSCSI 访问。

5. Reverse FlashCopy
支持把FlashCopy 的某一个目标VDisk 恢复到源VDisk上，并且不需要停止原有的 FlashCopy关系，并且不需要等原有的FlashCopy关系结束。

6. 256 TB VDisk support
VDisks 最大支持 256 TB。

7. Remote authentication via Tivoli Integrated Portal
SVC 5.1 不仅支持本地认证，也支持远程用户认证。

8. Syslog support
专对当前SVC email and SNMP trap 功能新增的日志。

9. Auto-recovery of node metadata
提高客户的可用性。

10.SVC Console (GUI) Changes
支持Windows 2008。

SVC 4.2 新增功能

1. 增量快照 (Incremental FlashCopy)；

2. 级联的快照 (Cascaded FlashCopy)；

3. 多目标的快照 (Multi-Target FlashCopy)；

4. 可动态调整的拷贝服务容量(Dynamic User-configurable Copy Services Bitmap Space)；

5. SVC Cluster可以管理的磁盘容量从2PB提高到8PB；

6. 每个SVC I/Ogroup支持的快照容量从40TB增加到1PB；

7. 每个SVC I/Ogroup支持的MM/GM镜像容量从40TB增加到1PB；

8. 增加了64KB的拷贝颗粒度(64KB Grain Size)；

9. 优化的Metro Mirror通讯模式；

10.可以更改VDisk的Perfer节点，更改的节点可以在另外的I/O group里；

11.创建MdiskGroup前，检查所有Mdisk是否可用；

12.支持SMI-S 1.2标准，并向下兼容SMI-S 1.1；

13.新的CIMOM服务，更快，更省资源；

14.新的Cleaning 模式。

突出价值点：SAN虚拟存储控制器具备灵活的磁盘管理功能，极大的提高了存储管理的效率，例如可动态创建和扩展逻辑卷等。
而且，SVC为各种不同的存储设备提供了一个统一的数据复制平台，例如瞬间复制 FlashCopy和远程复制 Remote Mirroring。
这些复制功能都允许源磁盘卷和目标磁盘卷可以存在于不同品牌的磁盘阵列上。

Top


SVC新一代引擎2145-CF8简介

解答:

1.新的SVC节点类型，使用 IBM System x3550M2 server：
Intel Core i7 2.4 GHz quad-core processor
24GB of cache (with future growth possibilities)
Four 8Gbps FC ports
IBM Systems Director Active Energy Manager enabled

2.总线带宽是 8G4的两倍；

3.支持 Solid State Drives (最多每个SVC节点 四个SSD)；

4.在一个 SVC clusters，不同的IOgroup可以是不同的节点类型；

5.在对原有环境进行替换升级的时候，可以允许不同的节点在一个IOgroup里；
注：4F2不能升级到5.1code，所以也不能与CF8共存。

6.SVC 2145-CF8是针对2145-8G4的替换产品。

突出价值点：
IBM拥有40年的虚拟化技术；
全球已经销售出13000多台SVC引擎，建立了4000个基于SVC系统；
全球有超过130个客户参考案例；
在性能测试中， SVC表现出了及高的性能和扩展能力；
SVC具有最快的SPC-1基准测试值 (SVC 4.2: 272,500 IOPS)；
SVC具有最快的SPC-2 基准测试值 (SVC4.2: 7080)；
SVC可以支持包括IBM和非IBM在内的120多中磁盘存储系统（IBM, EMC, HP, HDS, Sun, Dell, NetApp, Fujitsu, NEC, Bull)。

Top


SVC入门级产品2145-8A4使用的Code和管理软件

解答:

现在SVC出产时，2145-CF8与2145-8A4都已经预安装了SVC 5.1版本的微码。对于以前的产品2145-4F2不支持升级到SVC 5.1版本的微码，只能支持升级到SVC 4.3版本。而客户已经购买的2145-8G4，2145-8A4等产品则可以升级到5.1的微码，使用在SVC 5.1版本微码下的新功能。

SVC 5.1版本微码可以参考 Announcement Letter: 709-001。


SVC做快照的速度

解答:

User% age | Data copied/sec | 256KB grains/sec | 64KB grains/sec
1-10 | 128KB | 0.5 | 2
11-20 | 256KB | 1 | 4
21-30 | 512KB | 2 | 8
31-40 | 1MB | 4 | 16
41-50 | 2MB | 8 | 32
51-60 | 4MB | 16 | 64
61-70 | 8MB | 32 | 128
71-80 | 16MB | 64 | 256
81-90 | 32MB | 128 | 512
91-100 | 64MB | 256 | 1024

Top


SVC的Metro Mirror/Global Mirror能否保证数据库的一致性

解答:

可以保证一致性。SVC的MM和GM都是按应用IO发生的顺序复制的，在任何一个时间点，把灾备VDisk拿出来给主机，数据都是一致的，数据库都可以起来。

补充：

MetroMirror是通过在两个相同大小的VD上建立镜像关系对来实现的，为了保持数据在写入的一致性，可以对很多镜像关系对一起使用一致性组，类似于flashcopy的一致性组，SVC提供了cluster内和cluster之间的Metro Mirror。

例如：Data1 先写本地然后写远程， data2先写本地然后写远程…在SVC的环境中如上操作就能保证一致性。

GlobalMirror也是通过在两个相同大小的VD上建立镜像关系对来实现的，并且用异步的方式来保持数据的一致性，所以当主机写入源VD时，数据由源VD的cache复制到目标VD的cache中，在数据开始复制的时候，I/O完成命令返回给主机确认，SVC提供了cluster内和cluster之间的Global Mirror。

做Global Mirror的步骤：

1.写本地 VDisk；

2a. 分配序号并更新“差别bitmap”；

2b. IO 被同时传送到备份站点的 VDisk；

3. 写成功信息返回给主机，不需要等备份站点写完成；

4. 在备份站点IO按照序号的顺序完成；

5. 更新“差别bitmap”；

同时发生的 IOs 会被分配相同的序号。


其他

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

下载软件时，如何注册、登陆IBM ID账号

三种多模光纤的区别 (最近更新)


DS4000/DS6000/DS8000的功率和尺寸查询

DS4000/DS5000/DS6000/DS8000的功率和尺寸查询

解答:

产品型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
DS4200 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS4700 | 12.95 | 48.26 | 57.15 | 40 | 600
DS4800 | 17.45 | 48.18 | 63.49 | 36.38 | 540
DS5020 | 12.95 | 48.26 | 57.15 | 39.92 | 600
DS5100 | 17.45 | 48.18 | 63.49 | 40.90 | 580
DS5300 | 17.45 | 48.18 | 63.49 | 40.90 | 580
EXP810 | 13.21 | 48.26 | 55.88 | 39 | 448.5
DS6800 | 具体尺寸按照配置不同变化 |  |  |  | 800
DS8000-931 | 具体尺寸按照配置不同变化 |  |  |  | 5000
DS8000-932,9B2 | 具体尺寸按照配置不同变化 |  |  |  | 7000
DS8000-92E,9AE | 具体尺寸按照配置不同变化 |  |  |  | 6000

参考资料：

DS4000
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号: SG24-7010-05
页码: 29，47，75
地址: http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf

DS6800
书名：《IBM System Storage DS6000 Series: Architecture and Implementation》
书号：SG24-6781-02
页码：114
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246781.pdf

DS8000
书名：《IBM System Storage DS8000 Series: Architecture and Implementation》
书号：SG24-6786-03
页码：139，143
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg246786.pdf

Top


下载软件时，如何注册、登陆IBM ID账号

解答:

下载IBM软件（如新版本DS Storage Manager）时，需要客户注册并登陆IBM ID后才能访问。以下是IBM ID的注册于登陆方法
第一步：下载软件时，会进入Sign in页面并提示输入IBM ID与Password，如果没有注册过IBM ID，请选择上方的“register”，如图1；如果已经注册，请转至第四步:

第二步：进入“My IBM registration Step 1 of 2”页面，其中“IBM ID”为一个有效的邮箱地址，“Password”最少8位，“Verify password”重复输入密码，“Security question”是安全问题，“Answer to security question”是安全问题的答案，“Email”是邮箱地址，“Country/region of residence”选择“China”，单击 Continue。

第三步：进入“My IBM registration Step 2 of 2”页面，“First name”输入名，“last name”输入姓，其它选项可以选填，然后点击“Submit”提交。

第四步：进入软件下载界面，输入已经注册的IBM ID与Password，即可下载。

Top


三种多模光纤的区别

解答:

根据多模光纤的标准等级，可以将其分为OM1、OM2和OM3三类，其中OM表示光模式(Optical Mode)。

下表是三类不同线径和频率的多模光纤在不同传输速率上的传播距离:

 | 1Gb/s | 2Gb/s | 4Gb/s | 8Gb/s
OM3(50微米/2000HZ) | 860米 | 500米 | 380米 | 135米
OM2(50微米/500HZ) | 500米 | 300米 | 150米 | 50米
OM1(62.5微米/200HZ) | 300米 | 150米 | 70米 | 21米

显然，OM3的多模光纤更适合在距离稍远和高传输速率环境下工作。


Tape Library

IBM TS系列磁带库兼容哪些操作系统?

TS2900自动加载机介绍 (最近更新)

TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型? (最近更新)

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置 (最近更新)

TS3100/TS3200/TS3310光纤驱动器与主机HBA卡连接过程中需要注意什么？ (新增)

LTO X 产品的单盘磁带容量, LTO3/4传输速率, 及其读写兼容性

带库中 Path Failover的功能介绍,是必选的吗

TS7650G的硬件特征

IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值


IBM TS系列磁带库兼容哪些操作系统

解答:

DEVICE | AIX | HP-UX | Linux |  |  | Solaris | Tru64 | Windows
 |  |  | Intel and AMD Opteron Processors | System p Models | System z Models |  |  | 2000 | Server 2003 | NT | Server 2008
IBM LTO Ultrium Tape Drive | X | X (not LTO4 on HP-UX 11.0) | X | X | X | X | X (not LTO 4) | X (only LTO 1) | X | X (LTO 1 and LTO 2 only) |
IBM System Storage TS1120 Tape Drive Model E05 | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS2230 Tape Drive | X | (only SCSI LVD) | X | X |  | X |  |  | X |  | X
IBM System Storage TS2240 Tape Drive | X |  | X | X |  | X |  |  | X |  | X
IBM System Storage TS2340 Tape Drive | X | X (not HP-UX 11.0) | X | X |  | X |  |  | X |  | X
IBM System Storage TS3100 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3200 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3310 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage TS3400 Tape Library | X | X |  |  |  | X |  |  | X |  | X
IBM System Storage TS3500 Tape Library | X | X | X | X | X | X |  | X | X |  | X
IBM System Storage Virtualization Engine TS7520 | X | X (not HP-UX 11.0, 11i v3) | X | X | X | X |  |  | X |  |
IBM 3490E Model C10, C11, C1A, C22, C2A with FC5040 | X |  |  |  |  | X |  | X | X |  |
IBM 3490E Model E01, E11, F00, F01, F11, F1A | X | X |  |  |  | X |  |  |  |  |
IBM TotalStorage Enterprise Tape Library 3494 | X | X | X | X | X | X | X | X | X | X | X
IBM TotalStorage Ultrium External Tape | X | X (not LTO 4 on HP-UX 11.0) | X | X |  | X | X (only LTO 1) | X (not LTO 4) | X | X (LTO 1 and LTO 2 only) | X
IBM TotalStorage Ultrium Tape Autoloader 3581 | X | X | X | X |  | X | X | X | X | X |
IBM TotalStorage Ultrium Tape 2U Autoloader 3581 | X | X | X | X | X | X |  | X | X |  |
IBM TotalStorage Ultrium Tape Library 3582 | X | X | X | X | X | X |  | X | X | X |
IBM TotalStorage Ultrium Scalable Tape Library 3583 | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage UltraScalable Tape Library 3584 | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage Enterprise Tape System 3590, Models B11, B1A | X | X | X |  |  | X |  | X | X | X |
IBM TotalStorage Enterprise Tape System 3590, Models E11, E1A, H11, H1A | X | X | X | X | X | X | X | X | X | X |
IBM TotalStorage Enterprise Tape System 3592, Model J1A | X | X | X | X | X | X |  | X | X | X |
IBM Virtualization Engine TS7510 | X | X | X | X | X | X |  | X | X |  |
IBM TotalStorage Virtual Tape Server, Models B10, B18, B20 | X | X |  |  |  | X |  | X | X | X |
IBM Magstar MP 3570 Tape Subsystem Model B00, B01, B02, B11, B12, B1A | X | X |  |  |  | X |  | X |  | X |
IBM Magstar MP 3570 Tape Subsystem Model C00, C01, C02, C11, C12, C1A | X | X |  |  |  | X |  | X |  | X |
IBM Magstar MP 3570 Tape Subsystem Model L06, L12, L18, L24, L32 | X | X |  |  |  | X |  | X |  | X |
IBM 7331 8mm Tape Library Model 205 or 305 (support for autochanger only) | X |  |  |  |  |  |  |  |  |  |
IBM 7332 4mm Tape Cartridge Autoloader Model 005, 110, 220 | X |  |  |  |  |  |  |  |  |  |
IBM 7334 8mm Tape Library Model 410 | X |  |  |  |  |  |  |  |  |  |
IBM 7336 4mm Tape Library Model 205 or 305 (support for autochanger only) | X |  |  |  |  | X |  |  |  |  |
IBM 7337 DLT Tape Library (support for autochanger only) | X |  |  |  |  |  |  |  |  |  |

参考资料：
书名：《IBM System Storage TS1120 Tape Drive and Controller Introduction and Planning Guide 3592 Models J1A, E05, J70 and C06》
书号：GA32-0555-03
页码：第2章 P9 - P11
网址：ftp://ftp.software.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf

Top


TS2900自动加载机介绍

解答：

新的IBM TS2900磁带加载机(机器类型3572)是入门级1U高度的产品，它提供IBM磁带产品的高可靠性、高集成性、以及高性能等特性，拥有非常好的性能价格比。

TS2900磁带加载机拥有9个IBM标准磁带槽位，可以选择机架式或者桌边式，在TS2900 1U高度空间内可以放置一个LTO 4半高SAS磁带驱动器(Model S4H)或者放置一个LTO 3半高SAS磁带驱动器(Model S3H)。

LTO 4半高SAS磁带驱动器(Model S4H)提供120MB/sec传输速率，LTO 4规格磁带基础容量800GB，TS2900使用LTO 4驱动器以及LTO 4磁带可以拥有最大7.2TB原始容量(2：1压缩可以拥有14.4GB)；LTO 3半高SAS磁带驱动器(Model S3H)提供60MB/sec传输速率，LTO 3规格磁带基础容量400GB。

TS2900拥有一个可抽取式磁带仓，提供9个磁带槽位，其中包含一个I/O交换槽位；拥有一个标准的条形码阅读器，可以提供连续的或者随机的访问模式。

拥有Web界面提供远程管理功能，支持LTO 4 SAS驱动器使用加密方式进行系统管理以及带库管理。

突出价值点：TS2900 配有标准功能，旨在提供易于使用的安全数据备份。基于 Web 的远程管理、条码阅读器和可移动磁带盒有助于为自动加载机的应用提供灵活性。TS2900 可用于机架系统或办公室服务器周围的台式机。这些功能有助于降低对 IT 人员的要求，还有助于在数据中心中进行集中备份。此外，TS2900 还结合 IBM 提供的 HH LTO 4 磁带技术，旨在为敏感用户数据的加密提供支持。通过 3 Gbps SAS 连接，IBM Power Systems、IBM System x、Intel 和其他竞争性开放式系统服务器平台均支持TS2900。

TS2900 磁带自动加载机专为机架系统和中小型企业环境的入门级自动备份而设计。TS2900 采用小型高密度存储容量，是备份和归档操作的理想之选。TS2900 可以与 IBM HH LTO 3 或 HH LTO 4 磁带技术一起使用，以实现可靠的具有入门级价格的解决方案。

Top


TS2900/TS3100/TS3200/TS3310磁带槽位数和支持驱动器的数量和类型

解答:

TS2900/TS3100/TS3200/TS3310信息：

磁带库型号
 槽位数 支持的驱动器类型
3572-S3H TS2900 最大9
一个IO槽位

Ultrium 3 HH：3 Gbps SAS
3572-S4H TS2900 最大9
一个IO槽位

Ultrium 4 HH：3 Gbps SAS
3573-L2U TS3100 最大24
一个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Drive
Ultrium 4 Fibre Channel Drive
Ultrium 4 SAS Drive
Ultrium 4 Half-high SAS Drive
3573-L4U TS3200 最大48
三个IO槽位

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)
Ultrium 3 Half-high LVD SCSI Tape Drive
Ultrium 3 Half-high SAS Tape Drive

Ultrium 4 LVD SCSI Tape Drive
Ultrium 4 Fibre Channel Tape Drive
Ultrium 4 SAS Tape Drive
Ultrium 4 Half-high SAS Tape Drive

3576-L5B 与3576-E9U
TS3310

41到409

6到54个IO槽位(具体信息参看下表)

Ultrium 3 LVD SCSI Drive
Ultrium 3 Fibre Drive(4Gb)

Ultrium 4 SAS Drive
Ultrium 4 Fibre Channel Drive

TS3310 详细信息：

磁带库配置 | I/O站数量 | 数据带槽位 | 总槽位数量 | 扩展许可数量
5U（L5B） | 6 | 35 | 41 | 没有许可
14U（L5B+E9U） | 6/12/18 | 76/70/64 | 82 | 没有许可
 | 6/12/18 | 127/121/115 | 133 | 一个许可
23U（L5B+2*E9U） | 6/12/18/24/30 | 168/162/156/150/144 | 174 | 一个许可
 | 6/12/18/24/30 | 219/213/207/201/195 | 225 | 两个许可
32U(L5B+3*E9U) | 6/12/18/24/30/36/42 | 258/252/246/240/234/228/222 | 264 | 两个许可
 | 6/12/18/24/30/36/42 | 311/305/299/293/287/281/275 | 317 | 三个许可
41U(L5B+4*E9U) | 6/12/18/24/30/36/42/48/54 | 350/344/338/332/326/320/314/308/302 | 356 | 三个许可
 | 6/12/18/24/30/36/42/48/54 | 403/397/391/385/379/373/367/361/355 | 409 | 四个许可

对于上述磁带库中SAS接口的驱动器，其接口类型都是SFF-8088。目前，SAS 接口类型主要分两种：SFF-8088（MiniSAS）和SFF-8470(SAS)。

通常，在e-config配置中，SAS磁带驱动器对应的线缆选有两种：

一种是SAS/MiniSAS（图1），另一种是MiniSAS/MiniSAS（图2）。

(图一) [image] (图二)

由于在磁带设备端需要用MiniSAS的接头，所以线缆类型的选择取决于主机端SAS HBA卡的接口类型。

目前，在IBM X服务器上常用的SAS卡25R8060是SFF-8088的接口类型，SAS3800X是SFF-8470的接口类型。

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
TS3100 信息：121
TS3200 信息：143
TS3310 信息：169-171
网址: http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


TS2900/TS3100/TS3200/TS3310的驱动程序下载网址及配置

解答:

TS2900/TS3100/TS3200/TS3310 Device Driver各操作系统版本下载地址为：

Windows 2000
ftp://ftp.software.ibm.com/storage/devdrvr/Windows/archive/Win2000/Latest/

Windows 2003：
ftp://ftp.software.ibm.com/storage/devdrvr/Windows/Win2003/Latest/

Windows 2008：
ftp://ftp.software.ibm.com/storage/devdrvr/Windows/Win2008/Latest/

其中x86表示32bit系统，x64表示64bit系统，i64为安腾系统。

AIX
ftp://ftp.software.ibm.com/storage/devdrvr/AIX/

HPUX
ftp://ftp.software.ibm.com/storage/devdrvr/HPUX/

Linux(RHEL、SELE等)
ftp://ftp.software.ibm.com/storage/devdrvr/Linux/lin_tape_source-lin_taped/

请在目录中按照主机操作系统类型选择相对应磁带驱动器驱动程序下载，具体安装方式请参考随驱动安装包中Readme文档。

参考资料：

TS2900安装、使用手册下载地址：
http://publibfp.boulder.ibm.com/epubs/pdf/c2722121.pdf

TS3100/TS3200安装、使用手册下载地址：
http://publibfp.boulder.ibm.com/epubs/pdf/15103625.pdf

TS3310安装、使用手册下载地址：
http://publibfp.dhe.ibm.com/epubs/pdf/a3204778.pdf

IBM磁带设备驱动安装与用户手册：
ftp://ftp.software.ibm.com/storage/devdrvr/Doc/IBM_Tape_Driver_IUG.pdf

附：Linux OS下驱动安装：

IBM磁带产品官方认证所支持的Linux操作系统为Redhat Linux和SUSE Linux，这里讲解驱动程序安装磁带设备为IBM LTO类型设备，比如3580、TS2900、TS3100、TS3200、TS3310等LTO设备，其它类型产品请按照其产品手册下载相对应的驱动程序安装。

1. 在如下网站中校验磁带产品与主机以及其间连接设备兼容性：http://www-03.ibm.com/systems/support/storage/config/ssic/displayesssearchwithoutjs.wss?start_over=yes

2. 兼容性验证通过后，在如下网址ftp://ftp.software.ibm.com/storage/devdrvr/Linux/lin_tape_source-lin_taped/ 下载磁带设备驱动程序，这里需要下载两个驱动，一个为源码驱动lin_tape-1.xx.0-1.src.rpm.bin；另外一个是ftp://ftp.software.ibm.com/storage/devdrvr/Linux/lin_tape_source-lin_taped/目录下的守护进程驱动，按照主机Linux OS类型以及内核版本选择，例如：rhel5 32bit的守护进程驱动是 ftp://ftp.software.ibm.com/storage/devdrvr/Linux/lin_tape_source-lin_taped/lin_taped/RHEL5/ 目录下的lin_taped-1.xx.0-rhel5.i386.rpm.bin，把下载的驱动拷贝到需要安装的服务器中。

3. 使用rpmbuild --rebuild <驱动名称>，来编译源码驱动，例如：
# rpmbuild --rebuild lin_tape-1.xx.0-1.src.rpm.bin

4. 运行后会在当前界面最下面显示一个rpm安装包路径，例如：
Wrote: /usr/src/redhat/RPMS/i386/lin_tape-1.xx.0-1.i386.rpm

5. 使用rpm –ivh <文件名>，来安装这个rpm安装包，例如：
# rpm -ivh /usr/src/redhat/RPMS/i386/lin_tape-1.xx.0-1.i386.rpm

6. 安装守护程序，例如：
# rpm -ivh /usr/src/redhat/RPMS/i386/lin_taped-1.xx.0-rhel5.i386.rpm

7. 完成安装。

Top


TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

TS2900/TS3100/TS3200/TS3310/TS3400/TS3500的功率和尺寸查询

解答:

磁带库型号 | 高(cm) | 宽(cm) | 深(cm) | 最大重量(Kg) | 额定功率(Watts)
TS2900 | 4.36 | 44.50 | 84.7 | 18 | 110
TS3100 | 8.76 | 44.74 | 74 | 15.59 | 100
TS3200 | 8.76 | 44.74 | 74 | 21.32 | 100
TS3310-L5B | 21.97 | 44.32 | 80.14 | 38.6 | 200
TS3310-E9U | 62.08 | 44.32 | 80.14 | 39 | 88.5
TS3400 | 22.15 | 44.5 | 89.5 | 31 | 117.85
TS3500 | 具体尺寸按照配置不同变化

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
网址：http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf


B24/B40/B80配置中所有License包含的功能

解答：

B24：

fc#7201 B24 Enterprise Package：包含fc#7202、fc#7204、fc#7205、fc#7206、2×fc#7200；
fc#7202 Fabric Watch：交换机运行状态、性能等监控管理；
fc#7203 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7204 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7205 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7206 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7200 8-Port Activation：8端口激活许可，B24默认只激活8个端口，通过该许可能够将端口激活到16个或24个。此外激活端口的数量需要和SFP模块的数量相同。

B40：

fc#7401 包含了除fc#7403,fc#7407和fc#7409以外的所有License；
fc#7403 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7404 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7405 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7406 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7407 Integrated Routing：EX_port激活的License，支持 FC-router功能，；
fc#7409 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7400 8端口激活的License。B40默认只激活24个端口，通过该许可能够将端口激活到32个或40个。此外激活端口的数量需要和SFP模块的数量相同。

B80：

fc#7801 包含了除fc#7803,fc#7807和fc#7809以外的所有License；
fc#7803 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7804 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7805 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7806 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7807 Integrated Routing：EX_port激活的License，支持 FC-router功能；
fc#7809 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7800 16端口激活的License。B80默认只激活48个端口，通过该许可能够将端口激活到64个或80个。此外激活端口的数量需要和SFP模块的数量相同。

此外，这三款交换机默认支持Fabric级联（ISL）、Advanced Zoning以及NPIV功能，无需购买许可。

突出价值点：IBM SAN Switch B-Type，光纤交换机附带很多功能License以及管理软件，对用户而言，搭载功能License以及管理软件的交换机，可以达到节省成本、简化管理及保护投资等效益功能，可以有效保证用户SAN网络环境的功能性、安全性、易管理性，并可藉此达到整合存储管理工具、提高服务器及存储系统使用效能等功能。

Top


LTO X 产品的单盘磁带容量,LTO3/4传输速率,及其读写兼容性.

解答:

LTO 1：
容量：100GB(200GB 使用2:1压缩比) 传输速率：15MB/s
LTO 2：
容量：200GB(400GB 使用2:1压缩比) 传输速率：35MB/s
LTO 3：
容量：400GB(800GB 使用2:1压缩比) 传输速率：80MB/s
LTO 4：
容量：800GB(1600GB 使用2:1压缩比) 传输速率：120MB/s

读写兼容性:
LTO 4代驱动器读写LTO 3代的磁带，传输速率为80MB/s；只读LTO 2代磁带，传输速率为35MB/s；不支持LTO 1代磁带。
LTO 3代驱动器读写LTO 2代的磁带，传输速率为35MB/s；只读LTO 1代磁带，传输速率为20MB/s；不支持LTO 4代磁带。

IBM Ultrium Tape Drive | IBM TotalStorage LTO Ultrium Data Cartridge
 | 800 GB (Ultrium 4) | 400 GB (Ultrium 3) | 200 GB (Ultrium 2) | 100 GB (Ultrium 1)
Ultrium 4 | Read/Write | Read/Write | Read only |
Ultrium 3 |  | Read/Write | Read/Write | Read only
Ultrium 2 |  |  | Read/Write | Read/Write
Ultrium 1 |  |  |  | Read/Write

参考资料：
书名：《IBM System Storage Tape Library Guide for Open Systems》
书号：SG24-5946-05
页码：69-71
网址:http://www.redbooks.ibm.com/redbooks/pdfs/sg245946.pdf

Top


带库中 Path Failover的功能介绍,是必选的吗

解答：

Path Failover提供控制链路和数据链路的冗余。

控制链路的冗余是指，当主机中HBA卡或者带库中磁带驱动器发生故障时，在不中断当前业务的同时自动切换到另一条链路。

数据链路的冗余是指，在SAN环境中，配置多个环节的冗余设置，当通路故障时，切换当前应用至冗余通路，并提供对故障的校验及恢复。

Path Failover，只有在TS3200以上的磁带库中有，非必选选项，根据客户需要定购。

突出价值点：控制路径的切换功能不需要停止现有的操作进程，光纤和SAS接口的全高驱动器在AIX, Linux, Solaris, HP-UX, 和 Windows操作平台上都支持这个功能，如果使用IBM的磁带驱动器，例如：TS1120，TS1130，那么都支持这个功能。
数据路径的切换功能支持使用IBM的光纤LTO3或LTO4的驱动器的带库，支持平台有AIX, Linux, Solaris, HP-UX, 和 Windows，这个功能使得客户能够灵活的配置SAN架构，同时提供了高可用性和有效的管理。


TS7650G的硬件特征

解答：

型号：3958-DD3

结构： 机架式/每个4U

宽 * 深 * 高: 443.6 mm (17.46 in) * 720.2 mm (28.35 in) * 172.8 mm (6.80 in)

重量: 43.2 kg (95 lb)

功率：0.39kVA (最小)，0.82kVA(正常)，1.65kVA(最大)

基本单元： x3850M2 (MT 7233)

处理器： 24x processor cores (4 cards)

内存： 32 GB RAM

内存扩展板： Memory Expansion Card [4894]

硬盘类型： 2x 146 GB 10 K 2.5-inch Hot-Swap SAS [5534]

硬盘挡板： 2x 2.5-inch HDD Filler [0804]

光驱： UltraSlim Enhanced Multi-Burner [4157]

网络接口： Integrated dual Gigabit Ethernet w/TCP-IP off-load engine

电源： 1440 W 220 V 2/2 [1991]

RAID控制器： ServeRAID-MR10k SAS/SATA [3557]

RAID配置: Mirror SAS set (RAID1) [8142]

扩展卡 (a): 2x Emulex 4 GB FC Dual-Port PCI-Express [1699]

扩展卡 (b): 2x QLogic 4 Gb FC Dual-Port PCI-Express [3568]

扩展卡 (c): PRO/1000 PT Dual Port Server Adapter [2944]

支持的存储设备：
IBM System Storage DS8300
IBM System Storage DS8100
IBM System Storage DS4800
IBM System Storage DS4700
IBM System Storage DS5300
IBM System Storage DS5100
IBM SVC
XIV Gen1, Nextra
XIV Gen2
HDS AMS1000
HDS AMS2300
EMC CX300, CX500, CX700

Top


IBM TS7650 重复数据删除解决方案有哪些优势、可以给客户带来哪些价值

解答：

作为重复数据删除解决方案方面的佼佼者，IBM TS7650 一直受到财富500强企业数据中心的青睐，如今全球已经有多家公司部署了该解决方案，其具体的优势为：

1.超级基于磁盘的数据保护
更高的扩展能力——能够为每个存储系统提供多达1PB的存储容量，即可以提供超过25PB的存储能力；
更有效的性价比——可减少高达25倍的存储需求。

2.高性能的持续重复数据删除
每节点 450MB/s 的在线处理能力，双节点集群高达900 MB/s 的在线处理能力。

3.强大的连续性
在线重复数据删除减少了对操作的影响降低了宕机的风险；
方案很好地集成了现有的备份环境和存储架构。

4.确保了数据完整性
通过逐位数据比对，彻底消除了由于“哈希冲突”等原因所造成的数据误删除。

5.出色的远程复制优势
有效地减少了 WAN 中的带宽；
能够使用“跨数据中心” 的存储并减少磁带的运输；
为灾难恢复提供了一种更快更高效的方式。

重复数据删除解决方案给客户带来的价值：

1.提高服务
TS7650 产品解决方案可以高速、高效地满足企业现有的业务应用、策略和法规的需求，保证了企业的业务连续性。

2.管理风险
IBM TS7650 采用在线重复数据删除方法，进行实时地重复数据删除，这样，当数据写入磁盘时已经进行了重复数据删除操作，从而降低了宕机的风险保证了业务的连续性；
IBM TS7650 解决方案将能够为每个存储系统提供多达 1PB 的存储容量，即可以保存超过 25PB 的用户数据，从而有效地避免了孤岛存储空间的出现；
IBM TS7650 选择了一种模式识别的算法来查找和处理数据冗余，从而降低了大型环境中数据丢失的风险，保证了数据的完整性。

3.降低成本
通过 IBM TS7650 重复数据删除解决方案，您可以减少多达25倍的存储容量需求，并提高存储的利用率，从而有效地帮助您控制IT方面的预算；
通过减少操作中的磁盘容量，您亦有效地降低了企业的IT能源能耗。

Top


N series 常见问题

N series

N series 产品的基本技术概念 (最近更新)

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror,SnapRestore, SnapShot, SnapLock

N series产品的尺寸、重量与功率 (最近更新)

N series产品相关软件的下载方法

N series 支持的最大硬盘、扩展柜的数量 (最近更新)

N系列产品有哪些优势

N3400与N3300,N3600参数对比 (新增)

N6000三种型号的区别


N series 产品的基本技术概念

解答:

N series中的RAID概念

N series支持RAID 4 和 RAID DP两个RAID 级别。

RAID 4和RAID DP之间最大的区别为: RAID 4在同一RAID组中使用单数据校验盘,而RAID DP在同一RAID组中使用双奇偶校验RAID技术，可防止RAID组中任意两块硬盘故障失效，性能几乎毫无影响。

这两种RAID方式的校验数据都是存放在某块（些）盘上的，由于每次的写操作都涉及校验数据的更新，于是校验盘很容易成为整个磁盘系统的瓶颈，但是N系列产品将WAFL文件系统和RAID4或者RAID-DP结合起来解决了这个问题。

这里以RAID4为例：传统的文件系统：由于数据需要写到已经预先分配好的空间去，并没有进行任何的优化，导致数据可能是写到不同盘片的不同轨道。采用了WAFL的RAID4：由于数据没有预先分配位置，而是通过一定的算法进行优化，将数据写到最近的可用的空余磁道，于是使得我们的数据尽可能写在不同盘片的同一个轨道上，这样磁头就不需要在多个轨道之间移动，大大提高了校验盘的写的性能。

N series中的RAID group size

RAID group size是指一个RAID组中支持物理硬盘的最大数量。

RAID 4 group size的要求如下：

对于FC或SAS硬盘，最少2块盘，缺省8块盘，最大14块盘。
对于SATA硬盘，最少2块盘，缺省7块盘，最大7块盘。

RAID-DP group size的要求如下：

对于FC或SAS硬盘，最少3块盘，缺省16块盘，最大28块盘。
对于SATA硬盘，最少3块盘，缺省14块盘，最大16块盘。

N series中的Aggregates 和 Volumes（注意：以下限制仅适用于Data ONTAP 7.3版本）

由一个或多个RAID组（RAID group）组成的Aggregate可以划分为一个或多个Volume。

对于一个N series系统：
最多支持400个RAID group；
最多支持aggregate数目:100；
最大支持aggregate size: 16TB；
最小支持aggregate size：10GB；
一个aggregate中支持最大的RAID Group数目：150；
最小支持FlexVolume size是20MB；
最大支持FlexVolume size是16TB；
最多支持volume数目是200。

N series在Data ONTAP操作系统中 完成 local file system writes, 分为以下6步：

1. Data ONTAP接收到一个 来自host的write 请求，类型可以是 NFS 或 Common Internet File System (CIFS),或FCP 或 iSCSI。
2. 把该请求的data write到non-volatile memory (NVRAM), NVRAM 有电池保护。同时在Cache memory中也会write一份data。Cache memory写的速度会快于NVRAM。
3. 把write成功的反馈给host，host马上继续下一个I/O操作。
4. 稍后，当NVRAM的空间占用超过1/2，或最近一次 consistency point (CP)完成后的时间超过10秒，新的一次的CP会被触发。
5. 从Cache memory中write data到RAID Software。
6. RAID software writes data 到disk上，当write完成，则本次CP即告完成。

参考资料：
书名:《IBM System Storage N series》
书号：SG24-7129-00
页码：84-90
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N series(NAS)常用软件功能的介绍，如:CIFS, NFS, FCP, iScsi,SnapMirror，SnapRestore, SnapShot, SnapLock.

N series(NAS)常用软件功能的介绍,如CIFS, NFS, FCP, iSCSI, SnapMirror, SnapRestore, SnapShot, SnapLock

解答:

NAS常见软件介绍如下：

1. 如果NAS的客户端使用Windows系统,则网络共享许可为CIFS。
如果NAS的客户端使用Linux/Unix系统,则网络共享许可为NFS。
如果NAS的客户端既有使用Windows系统的又有使用Linux/Unix系统,则网络共享许可需要同时配置CIFS和NFS。

2. 如果NAS使用光纤通道协议(FCP)与主机连接,则需要配置FCP 等相关协议。

3. 如果使用iSCSI协议与主机连接,即该存储与主机以IP SAN方式连接 则需要配置iSCSI等相关协议。

4. SnapMirror可通过FC和IP传输方式实现同步，半同步和异步的异地数据同步。通过在LAN或WAN上高速复制数据，可实现远程容灾和数据分布，为关键应用程序提供最高的数据可用性和最快的恢复速度

5. SnapRestore可从SnapShot中在几秒内恢复任意容量的单卷数据，也可恢复单独的文件和目录

6. SnapShot秒级瞬间文件系统在线只读的零拷贝模式快照技术，不占用额外空间除非原始数据被更改或删除。每个卷可有255份快照以防止逻辑人为错误，用户可自行访问任意时间点快照进行恢复而不需系统管理员协助。该功能是免费提供的

7. SnapLock 以磁盘为基础的高性能WORM(一次写入，多次读出)存储解决方案，在介质上数据仅能被写入一次，永不能被覆盖或改写。SnapLock不同配置能使数据在严格受控或灵活受控环境下应用，如法规遵从，数据可永久或在指定时期以不可擦除，不可重写的状态保存。

参考资料：
书名:《IBM System Storage N series》
书号：SG24-7129-00
页码：127-137,281
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247129.pdf

Top


N series产品的尺寸、重量与功率

解答：

N series 型号 | 高(mm) | 宽(mm) | 深(mm) | 最大重量(Kg) |  |  | 最大功率(Watts)
 |  |  |  | Model A10 | Model A20 | 每个SAS硬盘
N3300 | 87.5 mm (3.45 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb) | 21.5kg (47.4 lb) | 0.8kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3400 | 88.5 mm (3.5 in) | 446 mm (17.6 in) | 569 mm (22.4 in) | 19.5 kg (43.0 lb)-Model A11 | 21.5 kg (47.4 lb)-Model A21 | 每个SAS硬盘 0.8 kg (1.8 lb) 每个SATA硬盘 0.65 kg (1.4 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3600 | 175 mm (6.89 in) | 446 mm (17.6 in) | 582 mm (23 in) | 32.6 kg (71.9 lb) | 35.3 kg (77.8 lb) | 0.8 kg (1.8 lb) | 144GB硬盘 |  |  | 300GB硬盘
 |  |  |  |  |  |  | 400 watts |  |  | 465 watts
N3700 | 133 mm (5.25 in) | 447 mm (17.6 in) | 508 mm (20.0 in) | 35.8 kg (78.8 lb) |  |  | 72GB 10K FC硬盘 | 72GB 15K FC硬盘 | 144GB 10K FC硬盘 | 144GB 15K FC硬盘 | 300GB 10K FC硬盘 | 300GB 15K FC硬盘
 |  |  |  |  |  |  | 389 watts | 371 watts | 389 watts | 394 watts | 389 watts | 389 watts
N5200 | 130 mm (5.13 in) | 449 mm (17.7 in) | 618 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 329 watts
N5300 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 358 watts
N5500 | 130 mm (5.13 in) | 449 mm (17.7 in) | 518 mm (24.3 in) | 34.0 kg (75.0 lb) | 68.0 kg (150.0 lb) | - | 384 watts
N5600 | 130 mm (5.12 in) | 449 mm (17.7 in) | 762 mm (30 in)/含线缆管理托 610 mm (24 in) 不含线缆管理托架 | 34 kg (75 lb) |  |  | 387watts
N6040 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.4 kg (97.8 lb) - Model A10 | 52.2 kg (115 lb) - Model A20 | - | 385 watts （200 to 240V） - Model A10 712 watts （200 to 240V） - Model A20
N6060 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.8 kg (98.8 lb) - Model A12 | 53.1 kg (117 lb) - Model A22 | - | 460 watts （200 to 240V） - Model A12 860 watts （200 to 240V） - Model A22
N6070 | 258.7 mm (10.2 in) | 447 mm (17.6 in) | 713.2 mm (28.1 in) 含线缆管理托架 616.6 mm (24.3 in) 不含线缆管理托架 | 44.9 kg (99 lb) - Model A11 | 53.2 kg (117.3 lb) - Model A21 | - | 493 watts （200 to 240V） - Model A11 930 watts （200 to 240V） - Model A21
N7600 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts
N7800 | 263 mm (10.4 in) | 446 mm (17.6 in) | 782 mm (30.8 in)/含线缆管理托 695 mm (27.4 in) 不含线缆管理托架 | 54.8 kg (121 lb) |  |  | 935 watts

参考资料
查阅IBM销售手册：Storage System 销售手册查询

IBM System Storage N5200, N5300, N5500, and N5600 Series Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2677855.pdf

IBM System Storage N7600 and N7800 Hardware and Service Guide
http：//publibfp.boulder.ibm.com/epubs/pdf/c2679530.pdf

IBM System Storage N6000 Series Hardware and Service Guide
http：//www-01.ibm.com/support/docview.wss?uid=ssg1S7002553


N series产品相关软件的下载方法

解答：

步骤 1去 http://www.ibm.com/systems/support/storage/nas并且点击 “Register”

步骤 2在接下来的注册窗口中. 选择 “IBM Systems Support Access”

步骤 3a注册一个新的用户, 假如已经拥有账户，输入账户/密码并且转到步骤 4

步骤 3b提交一个请求并且得到一个IBM访问账户

步骤 4请求访问存储支持站点

步骤 5选择 “Storage – NSeries” 去访问N Series支持站点

步骤 6如果有必要的话，更新注册信息

步骤 7 (用户或者合作伙伴)选择 “Add system information” 去添加N series设备

步骤 8 (用户或者合作伙伴) 输入客户号、设备类型以及序列号

步骤 9 (用户) 通过E-Mail获得Web站点访问密码点击 “Send my web access keys” 链接

步骤 10完成注册，你可以登录并且访问N series产品相关信息

步骤 11 (用户)下载软件，选择 “Download” 页面

步骤 12 (用户)访问资源站点，需要输入Web站点访问密码

步骤 13 (用户)输入Web站点访问密码，可以显示出可用软件包清单

步骤 14选择需要下载的软件包，点击“Download”

具体的操作图示参见如下链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1894098L08000

资源：
N series 产品：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/nseriesinfo.html
问答：
http://www-1.ibm.com/support/docview.wss?rs=573&uid=ssg1S7001743
注册过程介绍：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/NseriesStepByStep.pdf
下载过程介绍：
http://www-304.ibm.com/jct01004c/systems/support/storage/register/Nseries_HowtoAccessSoftwareUpdates.pdf

Top


N series 支持的最大硬盘、扩展柜的数量

解答：

型号 | 最大硬盘 | 最大物理容量 | 扩展柜的数量 | 扩展柜类型 | 硬盘类型
N3300 | 68 | 68TB | 4 | EXN1000 EXN4000 | SAS SATA FC
N3400 | 136 | 136TB | 6 | EXN1000 EXN3000 EXN4000 | SAS SATA FC
N3600 | 104 | 104TB | 6 |  | SAS SATA FC
N6040 | 420 | 420TB | 30 |  | SAS SATA FC
N6060 | 672 | 672TB | 48 |  | SAS SATA FC
N6070 | 840 | 840TB | 60 |  | SAS SATA FC
N7900 | 1176 | 1176TB | 84 |  | SAS SATA FC

突出价值点：N系列产品目前支持的扩展柜有 EXN1000,EXN3000,EXN4000 通过支持SATA、SAS、FC盘，客户可以根据性能和价格需求合理选择。

Top


N系列产品有哪些优势

解答:

由于N系列不同于一般NAS产品，N同时具有NAS、SAN存储的特点。N 系列相对与其他市场上的NAS产品有着更丰富的功能特点，并具备如下优势：

同时支持NAS、SAN和IP SAN（iSCSI）的架构，实现统一的存储；

可连接目前所有的操作系统平台（包括Windows、Linux、Sun Solaris、AIX、HP-UX、Mac OS、VMware、ESX），从而实现文件统一管理；

N系列存储不采用通用的操作系统，如Unix、Linux或Windows及其改进的操作系统，以提高系统的安全性，减少黑客攻击及病毒感染的可能性；

双控制器的存储是Active-Active双工模式（主动/主动）， 可获得更高的性能；

N系列中高端产品能够支持千兆以太网接口和万兆以太网接口；

存储产品的数据卷能够动态扩大或缩小，调整数据卷的大小时无需中断用户的访问，保证业务连续性；

N series 提供全方位的备份和恢复解决方案，包括本机时间点瞬时备份恢复、跨机长期在线备份恢复、分支机构远程备份恢复、数据块级增量备份恢复、虚拟磁带库备份恢复、传统磁带备份恢复、磁盘到磁盘备份恢复等。这些解决方案可以从多角度、多方位优化现有的磁带备份，减少对传统磁带的依赖，简化备份恢复的管理，提高企业的服务水平和质量；

时间点保护同时支持数据卷级和单个文件的恢复；

时间点保护要求不仅能够被系统管理员访问，还支持被普通用户进行访问并且自行恢复，简化系统管理人员的管理；

远程复制支持一对多和多对一的模式，自动在本地和远程保留多个数据版本，避免灾备环境下的不必要切换；

N系列存储产品具备支持法规遵从的功能，满足永久或设定存档期的数据保留。确保企业数据的安全、完整和一致性，避免由于违规而遭受巨额的罚款或影响声誉。

参考文档：
《IBM System Storage N series》
下载地址：http://www.redbooks.ibm.com/abstracts/sg247129.html?Open

Top


N3400与N3300,N3600参数对比

解答:

N3400是IBM新分布的新一代N series产品，支持更多的CPU,内存，性能较之N3600提高了2倍，并且具有30％容量提升。N3400集成的SAS端口可以连接EXN3000磁盘扩展柜。N3400初始版本支持Data ONTAP 7.3.2+，未来将支持Data ONTAP 8.0 RC2 (GA)。

N3400与N3300,N3600参数对比如下：

 | N3300 | N3400 | N3600
Processors | 2X32-bit Single Core | 2X32-bit Dual Core | 2X32-bit Single Core
Processing Cores | 2 | 4 | 2
Memory | 2GB | 8GB | 4GB
Expansion Slots | - | - | 2
Onboard Ports | 4FC 4GbE | 4FC 8GbE 2SAS | 4FC 4GbE
Management Ports | BMC Console | SAS ACP BMC Console | BMC Console
Maximum Disk Drives | 68 | 136 | 104
Maximum Raw Capacity | 68TB | 136TB | 104TB
Data ONTAP Support | 7.2.2L1+ No 8.0 support | 7.3.2L1+ 8.0 RC2(GA) | 7.2.2L1+ No 8.0 support

Top


N6000三种型号的区别

解答：

以下指标为双节点模式下, 最大端口数为主机集成端口与IO扩展卡所包括端口数之和。

 | N6070 | N6060 | N6040
最大裸容量 | 840TB | 627TB | 420TB
最大磁盘数量 | 840 | 672 | 420
缓存 | 32GB | 16GB | 8GB
最大缓存 | 160GB | 80GB | 72GB
最大千兆网络端口 | 36 | 36 | 36
万兆网络支持 | Yes | Yes | Yes
最大4Gbps 光纤端口 | 40 | 40 | 40
8Gb光纤端口 | Yes | Yes | Yes
扩展PCI槽位 | 8 | 8 | 8
尺寸 | 6U | 6U | 6U

Top


SAN/Ethernet Switch

B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

B-Type SAN 交换机License激活步骤

B24/B40/B80配置中所有License包含的功能 (最近更新)

B-Type SAN交换机如何使用命令行帮助信息

IBM Converged Switch B32 (3758)交换机介绍 (新增)

IBM DCN 交换机性能参数

B24 SFP模块与光纤线的选择 (新增)


B-Type交换机默认是否带有SFP? 是否有端口激活许可? 级联是否需要License

解答:

2498-B24/B40/B80分别是24/40/80端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机默认激活的端口数量，就需要购买端口激活的许可。

2498-B24默认激活8个端口，端口激活许可是fc#7200，一个fc#7200激活8个端口，最多购买两个fc#7200。默认支持级联。

2498-B40默认激活24个端口，端口激活许可是fc#7400，一个fc#7400激活8个端口，最多购买两个fc#7400。默认支持级联。

2498-B80默认激活48个端口，端口激活许可是fc#7800，一个fc#7800激活16个端口，最多购买两个fc#7800。默认支持级联。

以下产品停产或即将停产：

2005-B16/B5K/B64分别是16/32/64端口的光纤存储交换机。这些交换机上的SFP模块都需要花钱购买，如果购买的SFP模块超过了交换机总端口数的一半，就需要购买端口激活的许可。

2005-B16默认激活8个端口，端口激活许可是fc#7515，一个fc#7515激活4个端口，最多购买两个fc#7515。默认不支持级联，即E_Ports，需要fc#7450 Full Fabric的激活许可，一个Fabric里最多支持10台。

2005-B5K默认激活16个端口，端口激活许可是fc#7514，一个fc#7514激活8个端口，最多购买两个fc#7514。默认即支持级联。

2005-B64默认激活32个端口，端口激活许可是fc#7520，一个fc#7520激活16个端口，最多购买两个fc#7520。默认即支持级联。

参考资料：

书名：《IBM System Storage SAN24B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002303

书名：《IBM System Storage SAN40B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002302

书名：《IBM System Storage SAN80B-4 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?uid=ssg1S7002301

书名：《IBM System Storage SAN16B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001367

书名：《IBM System Storage SAN32B-3 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001748

书名：《IBM System Storage SAN64B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001462

Top


B-Type SAN 交换机管理以太网口默认IP地址，默认用户名、密码，以及串口设置

解答:

B-Type SAN交换机

管理以太网口
默认IP地址为10.77.77.77，
子网掩码为255.255.255.0，
默认用户名/密码为admin/password。

串口设置：

Windows环境：
每秒位数(Bits per second)： 9600
数据位(Databits)： 8
奇偶校验位(Parity)： None
停止位(Stop bits)：1
数据流控制(Flow control)：None

Unix环境：
tip /dev/ttyb -9600(如果ttyb被占用，可以使用 tip /dev/ttya -9600)

参考资料：
书名：《IBM System Storage SAN16B-2 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001367

书名：《IBM System Storage SAN32B-3 Installation, Service, and User’s Guide》
网址：http://www-1.ibm.com/support/docview.wss?rs=567&uid=ssg1S7001748


B-Type SAN 交换机License激活步骤

解答：

以下为B-type SAN交换机许可的激活步骤：

1. 在产品包装中找到一张黄颜色的许可清单，在IBM Logo下方标有该许可的说明，可以查看该许可的功能；

2. 应用如下方法获取B-type交换机的LicenseID，所谓LicenseID，就是交换机的WWN：

a. GUI图形界面：通过网页浏览器，登陆到交换机，默认用户名密码为admin/password，如果B-type交换机的 FabricOS是5.x以上版本，点击Switch Info按钮后，将显示LicenseID信息；
b. CLI命令行：telnet登陆到B-type交换机，默认IP为10.77.77.77，默认用户名密码为admin/password，进入后在命令行下输入 Licenseidshow，回车将显示LicenseID信息；
WWN将以10:00:xx:xx:xx:xx:xx:xx,形式出现，这个值对于交换机是唯一的。

3. 登陆以下网址： www.ibm.com/storage/key；

4. 在网页提示下，输入你的电子邮箱地址，LicenseID（注意：如果有字母须用大写填入）和许可清单上的Transaction Key（注意：请严格区分大小写）
注意：LicenseID在World Wide Name区域输入；
Transaction Key是大小写敏感的，这个序列号只能在一个交换机上被激活，注册前请不要泄露该信息，注册后也请保留该信息，以备日后有据可查。Transaction Key的字体对照表如下：（第一排为数字，第二排开始为英文字母表）：

5. 提交以上信息后，将在网页上生成Feature Activation Key，请务必记录该信息；

6. 激活许可：
a.GUI图形界面：Web登陆后，进入 Switch Admin -> License -> Add,将Feature Activation Key添加后确认即可；
b.CLI命令行：telnet登陆，使用Licenseadd命令激活，格式如下：Licenseadd [Feature Activation Key]；

7.确认激活：
a.GUI图形界面：Web登陆后，进入 Switch Admin -> License，在License窗口下如果在features列显示“Fabric”说明激活成功；
b.CLI命令行：telnet登陆，使用Licenseshow命令，输入后屏幕上将输出License信息，回车后如果显示“Fabric License”说明激活成功。

Top


B24/B40/B80配置中所有License包含的功能

B24、B40、B80配置中所有License包含的功能

解答：

B24：

fc#7201 B24 Enterprise Package：包含fc#7202、fc#7204、fc#7205、fc#7206、2×fc#7200；
fc#7202 Fabric Watch：交换机运行状态、性能等监控管理；
fc#7203 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7204 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7205 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7206 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7200 8-Port Activation：8端口激活许可，B24默认只激活8个端口，通过该许可能够将端口激活到16个或24个。此外激活端口的数量需要和SFP模块的数量相同。

B40：

fc#7401 包含了除fc#7403,fc#7407和fc#7409以外的所有License；
fc#7403 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7404 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7405 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7406 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7407 Integrated Routing：EX_port激活的License，支持 FC-router功能，；
fc#7409 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7400 8端口激活的License。B40默认只激活24个端口，通过该许可能够将端口激活到32个或40个。此外激活端口的数量需要和SFP模块的数量相同。

B80：

fc#7801 包含了除fc#7803,fc#7807和fc#7809以外的所有License；
fc#7803 Extended Fabric：支持超过10KM的远距离传输，通常配合10km以上的SFP模块使用；
fc#7804 Advanced Performance Monitor：SAN环境整体性能监控；
fc#7805 Trunking Activation：支持两台交换机之间的多端口绑定；
fc#7806 Adaptive Networking：自动优化网络服务以配合应用数据流；
fc#7807 Integrated Routing：EX_port激活的License，支持 FC-router功能；
fc#7809 FICON w/CUP Activation：连接FICON时做带内管理用的License；
fc#7800 16端口激活的License。B80默认只激活48个端口，通过该许可能够将端口激活到64个或80个。此外激活端口的数量需要和SFP模块的数量相同。

此外，这三款交换机默认支持Fabric级联（ISL）、Advanced Zoning以及NPIV功能，无需购买许可。

突出价值点：IBM SAN Switch B-Type，光纤交换机附带很多功能License以及管理软件，对用户而言，搭载功能License以及管理软件的交换机，可以达到节省成本、简化管理及保护投资等效益功能，可以有效保证用户SAN网络环境的功能性、安全性、易管理性，并可藉此达到整合存储管理工具、提高服务器及存储系统使用效能等功能。

Top


B-Type SAN交换机如何使用命令行帮助信息

解答：

使用串口或者Telnet连接SAN交换机命令行管理界面，输入用户名与密码登录

使用help <command> 命令查看相关命令的使用方法
例如： help zoneadd 查看zoneadd命令的使用方法

也可以使用如下方式查看某一方面相关命令：
diaghelp, 查看诊断相关命令,
fwhelp, 查看监控相关命令,
licensehelp, 查看license相关命令,
perfhelp, 查看性能监控相关命令,
routehelp, 查看路由相关命令,
zonehelp， 查看zone相关命令.

更多命令行使用详细信息，请参考SAN交换机命令行使用手册.

Top


IBM Converged Switch B32 (3758)交换机介绍

解答:

3758-B32是一种采用1U机型设计的架顶式FCoE交换机。它带有8个8GB 的光纤通道端口和24个支持万兆以太网功能的Converged Enhanced Ethernet（CEE）端口。CEE端口既可以传输存储流量，又可以传输LAN流量，因此不需要独立的SAN和LAN适配器及线缆。

3758-B32通过融合网络适配器（CNA）连接到服务器。经过整合的SAN和LAN服务器端口及相应的线缆可以简化服务器机柜中的配置和布线，从而降低设备采购成本。这种设计可以帮助减少杂乱的线缆，降低与功耗和冷却相关的运营成本。

由于FCoE可以继续使用光纤通道结构和服务，因此3758-B32可以无缝地集成到现有的光纤通道环境中，帮助企业利用一个统一的管理框架管理与FCoE相连的设备。企业还可以利用Brocade DCFM等功能强大的Fabric管理应用。

光纤通道端口
8个光纤通道通用（E、F、M和FL）端口，速率为1、2、4和8 Gbps
24个万兆以太网端口 (CEE端口)

FcoE特性
完整的T11 FCoE实体和FCoE桥接
硬件引擎中内置的FCoE转换实体可提供：
光纤通道封装的检测和FCoE Fabric架构登录帧的重定向
FCoE以太网数据包中光纤通道帧的封装（FC > FCoE）
FCoE以太网数据包中光纤通道帧的提取（FCoE > FC）
光纤通道目的地虚拟Fabric架构和目的地FC_ID到以太网虚拟LAN及目的地MAC地址的映射
Fabric架构提供的MAC地址（FPMA）支持通过Fabric架构分配的FC_ID创建新的以太网MAC地址

CEE特性
数据中心桥接eXchange（DCBX）
基于优先级的流控制（PFC）- IEEE 802.1Qbb
增强传输选择（ETS）– IEEE 802.1Qaz

性能
光纤通道：1、2、4和8 Gbps线速，全双工
CEE：10 Gbps线速

介质类型
光纤通道介质类型：行业标准的小型可热插拔（SFP）和SFP+，LC连接器；短波激光（SWL）和长波激光（LWL）；最大距离取决于光缆和端口速率；支持SFP+（2、4和8 Gbps）及SFP（1、2和4 Gbps）光收发器
CEE介质类型：可热插拔的万兆以太网SFP+可支持短距离（SR）和长距离（LR）光收发器的任何组合；1、3或5米的Twinax铜缆

尺寸
宽：42.9厘米（16.9英寸）
高：4.3厘米（1.7英寸）
深：63.4厘米（25.0英寸）

系统重量
13.0公斤（28.6磅），双电源FRU，无收发器

电源
最大功耗：350瓦
一般功耗：306瓦
输入电压：85 到 264 VAC ，常规
输入线频率：47到63 Hz
冲击电流：最大60安培
最大电流：12V DC时29安培

更多信息请参考：《IBM汇聚交换机B32 安装、服务和用户指南》

Top


IBM DCN 交换机性能参数

解答:

以下列表分别描述了IBM DCN M系列、R系列、S系列、X系列、C系列以及G系列6类交换机的性能参数:

IBM M 系列
型号 | IBM Ethernet Router B04M | IBM Ethernet Router B08M | IBM Ethernet Router B16M
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps
数据包转发能力 | 240Mpps | 480Mpps | 1Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1
管理引擎冗余 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16
最大10GE端口密度(XFP) | 16 | 32 | 64
最大1GE端口密度(RJ45/SFP) | 80 | 160 | 320
最大OC 192/STM 64 POS端口密度 | 8 | 16 | 32
最大OC 48/STM 16 POS端口密度 | 32 | 64 | 128
最大MAC地址数量 | 1M | 1M | 1M
最大VLAN数量 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K
IP v6 硬件路由 | 112K | 112K | 112K
每Trunk支持的最大端口数 | 32 | 32 | 32

IBM R 系列
型号 | IBM Ethernet Switch B04R | IBM Ethernet Switch B08R | IBM Ethernet Switch B16R | IBM Ethernet Switch B32R
背板交换容量 | 960Gbps | 1.92Tbps | 3.84Tbps | 5.12Tbps
数据交换容量 | 400Gbps | 800Gbps | 1.6Tbps | 3.2Tbps
数据包转发能力 | 286Mpps | 571Mpps | 1.142Bpps | 2.284Bpps
交换矩阵冗余 | 2+1 | 2+1 | 3+1 | 7+1
管理引擎冗余 | 1+1 | 1+1 | 1+1 | 1+1
电源冗余 | M+N | M+N | M+N | M+N
I/O用户板卡插槽 | 4 | 8 | 16 | 32
最大非线速10GE端口密度(XFP) | 64 | 128 | 256 | 512
最大线速10GE端口密度(XFP) | 16 | 32 | 64 | 128
最大1GE端口密度(RJ45/SFP) | 192 | 384 | 768 | 1536
最大OC 192/STM 64 POS端口密度 | 无 | 无 | 无 | 无
最大OC 48/STM 16 POS端口密度 | 无 | 无 | 无 | 无
最大VLAN数量 | 4.096 | 4.096 | 4.096 | 4.096
IP v4 硬件路由 | 512K | 512K | 512K | 512K
IP v6 硬件路由 | 64K | 64K | 64K | 64K
每Trunk支持的最大端口数 | 32 | 32 | 32 | 32

IBM S 系列
型号 | IBM Ethernet Switch B08S | IBM Ethernet Switch B16S
背板交换容量 | 600Gbps | 1.08Tbps
数据交换容量 | 464Gbps | 848Gbps
数据包转发能力 | 304Mpps | 636Mpps
交换矩阵冗余 | 1+1 | 1+1
管理引擎冗余 | 1+1 | 1+1
电源冗余 | N+1 | N+1
I/O用户板卡插槽 | 8 | 16
最大非线速10GE端口密度(XFP) | 20 | 36
最大1GE端口密度(RJ45/SFP) | 192 | 384
最大1GE POE端口密度(RJ45/SFP) | 192 | 384
现场升级到PoE能力 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096

IBM X 系列
型号 | IBM Ethernet Switch B24X
背板交换容量 | 488Gbps
数据包转发能力 | 363Mpps
时延 | 1.5微秒
电源冗余 | N+1
1GE/10GE自适应 | 支持
1GE/10GE端口密度 | 24
100/1000M RJ45端口密度 | 4
SFP+ | 支持
最大VLAN数量 | 4,096

IBM C 系列
型号 | IBM Ethernet Switch B24C(C or F) | IBM Ethernet Switch B48C(C or F) | IBM Ethernet Switch B50C(C or F)
交换性能 | 88Gbps | 96Gbps | 136Gbps
转发性能 | 65Mpps | 71Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 24 | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4(F没有) | 没有
10G端口 | 2 | 2 | 2
缓存 | 128 | 128 | 192
冗余电源 | 支持内置冗余 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096 | 4,096

IBM G 系列
型号 | IBM Ethernet Switch B48G(C or F) | IBM Ethernet Switch B50G
交换性能 | 136Gbps | 136Gbps
转发性能 | 101Mpps | 101Mpps
100/1000Mbps端口密度（RJ-45 or SFP） | 48 | 48
100/1000Mbps端口密度（RJ-45/SFP组合端口） | 4 | 4
10G端口 | 2 | 2
冗余电源 | 支持内置冗余 | 支持内置冗余
AC/DC支持 | 支持 | 支持
最大VLAN数量 | 4,096 | 4,096
堆叠支持 | 不支持 | 8
堆叠带宽 | 没有 | 40

下表是IBM DCN交换机与Brocade交换机的型号对照表:

IBM DCN 交换机与 Brocade 交换机型号对照表
IBM Name | IBM Model | Brocade Name
IBM m-series Ethernet routers
IBM Ethernet Router B04M | 4003-M04 | NetIron MLX-4
IBM Ethernet Router B08M | 4003-M08 | NetIron MLX-8
IBM Ethernet Router B16M | 4003-M16 | NetIron MLX-16
IBM r-series Ethernet switches
IBM Ethernet Switch B04R | 4003-R04 | BigIron RX-4
IBM Ethernet Switch B08R | 4003-R08 | BigIron RX-8
IBM Ethernet Switch B16R | 4003-R16 | BigIron RX-16
IBM Ethernet Switch B32R | 4003-R32 | BigIron RX-32
IBM x-series Ethernet switches
IBM Ethernet Switch B24X | 4002AX2 | TurboIron 24X
IBM c-series Ethernet switches
IBM Ethernet Switch B24C (C) | 4002AC2 | NetIron CES 2024C
IBM Ethernet Switch B24C (F) | 4002BC2 | NetIron CES 2024F
IBM Ethernet Switch B48C (C) | 4002-C4A / 4002AC4 | NetIron CES 2048C
IBM Ethernet Switch B48C (F) | 4002-C4B / 4002BC4 | NetIron CES 2048F
IBM Ethernet Switch B50C (C) | 4002-C5A / 4002AC5 | NetIron CES 2048CX
IBM Ethernet Switch B50C (F) | 4002-C5B / 4002BC5 | NetIron CES 2048FX
IBM s-series Ethernet switches
IBM Ethernet Switch B08S | 4003-S08 | FastIron SX 800
IBM Ethernet Switch B16S | 4003-S16 | FastIron SX 1600
IBM g-series Ethernet switches
IBM Ethernet Switch B48G | 4002-G4A / 4002AG4 | FastIron GS 648P
IBM Ethernet Switch B50G | 4002-G5A / 4002AG5 | FastIron GS 648P-STK
IBM Converged Switches
IBM Converged Switch B32 | 3758-B32 / 375832E | Brocade 8000

HPC(高性能计算)与IBM DCN 交换机的解决方案概述及优势分析

1. 以太网技术 —— 高性能计算互联技术的趋势:

- 以太网时延逐渐接近于其他连接方式：IBM 具有业界领先的低时延；

- 成本低：和Infiniband等互联技术相比，具有较低的成本，大量使用使得千兆和万兆以太网价格快速下降，大部分服务器内置千兆网卡，使得服务器方面的成本较低；

- 普遍应用，基于标准：
. 基于 IEEE 802.3 标准；
. 企业 LAN 中广泛应用；

- 可扩展到数千个节点：随着数据处理量的加大，需要数千个节点计算单元，完成越来越大的、庞大的数据量计算；

- 基础网络需要频繁重新配置时尤其适用： 随着计算模型的频繁变化，需要频繁的变化高性能计算的连接方式，以太网能够很好的对其适应；

- 易于管理：以太网具有“即插即用、维护简单”等特点，能够和高性能计算系统很好的结合，使高性能计算系统的使用成本大大降低。

2. 用户需求分析

- 服务器间的时延最小化常常是一个关键因素；

- 端口密度最大化：
. 具有高密度GE和10GE的大型交换机；
. 在大规模集群中，不得不考虑空间的利用；

- 性能最高化：
. 无阻塞或尽可能的低阻塞；

- 成本最低化

- 网络可视化

- 大规模集群中，需要考虑电源功耗

- 大规模集群中，需要考虑散热系统

3. IBM公司交换机在高性能计算行业的特点和优势：

- 高性能：全系列、全线速性能，业界单机性能最强大的二、三层交换机家族，单机箱实现2Bpps的IPv4/IPv6包处理能力；

- 高可靠：高可靠冗余交换引擎、电源和管理模块，并支持无中断冗余切换，为业界平均水平的3倍；

- 低时延：在各种负载下呈现稳定的时延，64B字节帧10ec,9KB巨帧35ec （业界同等产品通常为30-70ec）；

- 可扩展性：业界领先的无阻塞128个10GE接口或1536个1GE接口的提供能力，满足大型HDC网络需要和未来发展的扩展空间；

- 投资保护：提供线速100GE未来扩展能力和IPv6的线速转发和路由；同系列内所有接口板卡通用，电源模块通用，管理界面相同；

- 低成本和绿色环保：
. 电源消耗较竞争对手低30-50％ ；
. 空调需求较竞争对手低40-50％；
. UPS需求约为竞争对手50% ；
. 空间占用约为竞争对手70%；
. 全系列提供内置冗余交流电源，节省成本增加可靠性。

- 网络应用可见：硬件实现基于sFlow的应用流量统计，以帮助网络性能的深入分析和优化。

4. IBM交换机部分HPC客户一览表：

国内
客户名称 | 节点数
中石油东方地球物理公司 | 3000
大庆油田研究院 | 624
大庆油田物探院 | 624
中石油北京研究院 | 624
中石化北京研究院 | 256
中石化南京物研所 | 256
中石化中原油田 | 256
长庆油田研究院 | 500
中海油塘沽研究院 | 100+
中海油湛江研究院 | 100+
公安部网安中心 | 2000
中科院计算所 | 1000+
香港邵氏影城 |
北京化工大学 |
青岛海洋大学 |
北京航空航天大学 |
北京师范大学 |
中国传媒大学 |
西安交通大学 |
中山大学 |
国外
客户名称 | 国家
Atralian Center for Adv Computing & Comms | Atralia
Weta Digital | New Zealand
Amerada Hess | US
Ascent Media | US
Caltech | US
Dreamworks | US
Indtrial Light and Magic | US
Los Alamos National Laboratory | US
Lucas | US
Prediction Company | US
Sandia National Laboratory | US
SGI | US
Sony Imageworks | US
UC Irvine Department of Physics and Astronomy | US
University of Arizona | US
C-Information Sciences Institute | US
Verisign | US
Vanderbilt University | US

5. IBM HPC应用领域：

- 石油勘探；

- 科学计算；

- 电影动画制作；

- 气象预报与分析；

- 大容量的数据处理；

- 军事科学；

- 地震灾难预测。

Top


B24 SFP模块与光纤线的选择

解答:

4Gbps/8Gbps:SFP接口速率为4Gb或8Gb；

SW/Short Wave：短波SFP模块，配合多模光纤线，用于短距离内数据传输；

LW/Long Wave：长波SFP模块，配合单模光纤线，用于远距离数据传输；

ELW：增强型长波SFP模块，配合单模光纤线，用于10km以上的远距离数据传输，通常需要配合fc#7203 Extended Fabric使用；

8-Pack：SFP模块8个一包，可以按包选择；

Fibre Cable multimode：多模光纤，配合SW短波SFP使用；

Fibre Cable siglemode：单模光纤，配合LW长波SFP使用；

OM3 Cable：第三代多模光纤，增加了多模光纤的传输距离，配合SW短波SFP使用；

此外，SFP模块的数量必须与B24激活端口的数量相同（B24默认激活8个端口，并可以通过fc#7200许可选件将端口激活到16个或24个）；光纤线缆的数量可以根据实际需选选配。


DR550

IBM System Storage DR550 产品简介


IBM System Storage DR550 产品简介

解答：

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。
IBM System Storage DR550 受 IBM 和非 IBM 企业内容管理应用程序支持，可以针对所有类型的数据提供安全、可扩展且经济高效的信息保留解决方案。

使用 IBM System Storage DR550 进行归档可以帮助公司：
- 通过将不活动的业务数据保存在经济高效的安全存储库中来应对数据增长挑战；
- 在整个数据生命周期内进行管理，支持数据保留、数据安全性和生命周期结束时的销毁；
- 通过使用多个低成本的存储层(磁盘、磁带、光盘)降低长期存储数据的成本；
- 提高操作效率；
- 满足法规、非法规的数据保留要求。

IBM System Storage DR550 产品特点：
- 适用于各种类型内容的存储库：结构化和非结构化的数据；
- 基于策略和基于事件的数据管理可以防止信息被有意或无意删除或修改；
- 将数据作为不可擦除和不可重写数据保存，直至保留策略允许删除为止；
- 使用磁盘可扩展至 224 TB，连接磁带可扩展至数 PB；
- 通过在归档内使用多个存储层(磁盘、磁带和光盘)，提供了低 TCO；
- 借助磁盘和磁带加密选件增强了安全性和保护功能；
- 删除保留功能可以保留内容以满足法规或审计需要；
- 支持主要的归档应用程序；
- 屡获殊荣且久经行业考验；

IBM System Storage DR550 可帮助企业克服高效地管理和保护关键业务信息这一日渐严峻的挑战。

DR550有两款型号，分别是DR1和DR2，其软硬件组成如下：

1. DR550-DR1 软硬件组成：
- 1套DR550 25U EIA 机柜
- 1台DR550 SSAM服务器
- 1台DR550存储阵列
- 0-3台存储阵列扩展柜
- 0、1、2台FSG文件网管服务器
- 1台KVM四合一
- AIX OS
- IBM Director software
- System Storage Archive Manager
- File System Gateway Software
- Remote Support Manager
- Storage Manager for DR550

2. DR550-DR2 软硬件组成：
- 1或2套DR550 25U EIA 机柜
- 1或2台DR550 SSAM服务器
- 1或2台DR550存储阵列
- 0-12台存储阵列扩展柜
- 0、1、2台FSG文件网管服务器
- 1、2台DR550光纤交换机
- 内部DR550以太网交换机
- 1台KVM四合一
- AIX OS
- IBM Director software
- System Storage Archive Manager
- File System Gateway Software
- Remote Support Manager
- Storage Manager for DR550
- HACMP

下表为DR550的电气指标与物理参数：

特性 | DR1 | DR2
宽度 | 610mm (24inches) | 648mm (25.5inches)
深度 | 1003mm (39.5inches) | 1105mm (43.5inches)
高度 | 1245mm (49inches) | 1765mm (69.5inches)
最大重量 | 375kg (825lbs) | 632kg (1390lbs)
运行温度 | 16度-32度 | 16度-32度
海拔 | 0-2150米 | 0-2150米
湿度 | 20%-80% | 20%-80%
电压范围 | 200V-240V | 200V-240V
频率 | 50-60Hz | 50-60Hz
最大功率 | 3000watts | 4000watts
散热 | 10.2KBtu/hr | 13.7KBtu/hr

更多关于DR550产品详细信息，请参考IBM官方网站：
网站地址：http://www-900.ibm.com/storage/cn/disk/dr/index.shtml

Top


IBM Storage 常见配置问题汇总

目录

IBM Storage 常见配置问题汇总

Disk System

DS4000

DS4000的RAID组(Array)和逻辑设备(LUN)是否支持动态扩展?以及如何进行扩展?

DS4700 SFP与线缆配置方法 (新增)

DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等) (新增)

DS4700硬盘配置注意事项 (新增)

DS5000

DS5020硬盘配置注意事项 (最近更新)

DS5020 CPU、缓存信息与配置 (新增)

DS5020 SFP与线缆配制方法 (新增)

DS5100/DS5300磁盘配置注意事项 (最近更新)

DS5100和DS5300CPU、缓存信息与配置 (新增)

DS5100/DS5300 e-config配置注意事项

DS5100 SFP与线缆配置方法 (新增)

DS5100 主机接口卡的配置方式 (新增)

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？

DS8000的磁盘配置注意事项 (最近更新)

Tape System

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置

带库TS3100/TS3200/TS3310实现加密所需的配置

3584-L53配置注意事项 (最近更新)

N series

N series不同的扩展柜链接方式对应不同的e-config配置？ (最近更新)

DR550

DR550配置中，可以选择的Key Application包含哪些


Disk System

Disk System

DS4000

DS4000的RAID组(Array)和逻辑设备(LUN)是否支持动态扩展?以及如何进行扩展?

DS4700 SFP与线缆配置方法 (新增)

DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等) (新增)

DS4700硬盘配置注意事项 (新增)

DS5000

DS5020硬盘配置注意事项 (最近更新)

DS5020CPU、缓存信息与配置 (新增)

DS5020 SFP与线缆配制方法 (新增)

DS5100/DS5300磁盘配置注意事项 (最近更新)

DS5100和DS5300CPU、缓存信息与配置 (新增)

DS5100/DS5300 e-config配置注意事项

DS5100 SFP与线缆配置方法 (新增)

DS5100 主机接口卡的配置方式 (新增)

DS8000

DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求？

DS8000的磁盘配置注意事项 (最近更新)


DS4000的RAID组(Array)和逻辑设备(LUN)是否支持动态扩展?以及如何进行扩展

解答:

RAID组(Array)和逻辑设备(LUN) 都支持动态扩展。

实现动态盘扩展 (DCE)的步骤：
1. 从SMclient的 Logical/Physical view, 右键单击 Array —> Add Free Capacity (Drives).
2. 选择需要加到这个Array中的硬盘，一次最多增加2块硬盘，单击 Add… —> OK
注意: 这个过程可能需要几个小时完成，必须等到这个过程完成，才能进行下面的步骤。并且开始后不允许终止。
完成后，我们可以在Array下方的看到容量增加的Free Capacity

实现动态卷扩展 (DVE)的步骤：
1. 从SMclient的 Logical/Physical view, 右键单击 Logical Drive —>Increase Capacity
2. 键入对逻辑卷要增加的容量。
你将会看到在这个array中所有的逻辑盘上都显示出一个时钟，表示在进行操作。必须等到这个过程完成，才能进行操作系统上的操作。
注意: 如果DS4000/DS5000很忙，这个过程可能需要几个小时完成。

参考资料：
书名:《IBM System Storage DS4000 and Storage Manager V10.10》
书号：SG24-7010-05
页码：275-278
地址：http://www.redbooks.ibm.com/redbooks/pdfs/sg247010.pdf


DS4700 SFP与线缆配置方法

解答:

SFP是Small Form-factor Pluggable的缩写，它是电信号与光信号进行转换的接口器件。SFP模块一般分为用于近距离传输的Short Wave短波模块，以及用于远距离传输的LongWave长波模块，其中短波模块一般配合Multimode多模光纤线缆使用，长波模块一般配合Singlemode单模光纤线缆使用。此外，光纤接口设备还有LC和SC的接口规格，一般较早设备采用SC标准，较新的设备采用LC标准。在DS4700中使用的SFP模块为Short Wave短波模块，光纤线缆为多模光纤，接口规格为LC。DS4700有两个控制器，每个控制器上有两种类型的FC接口需要使用SFP模块，它们分别是用于连接前端主机或SAN交换机的Host Port，以及用于连接后端扩展柜的Drive Channel Port。

DS4700 70A 为双控机型，每个控制器有2个Host Port和2个Drive Channel Port，因此70A最多需要8个SFP，默认随机已经自带4个，在e-config中最多可订4个SFP模块(2对，即2个fc2410)。

DS4700 72A 为双控机型，每个控制器有4个Host Port和2个Drive Channel Port，因此72A最多需要12个SFP，默认随机已经自带6个，在e-config中最多可订6个SFP模(3对，即2个fc2410)。

DS4700根据端口数量光纤线最多可订8条(70A)或12条(72A)光纤线缆，光纤线缆分为1米、5米和25米三种长度类型，它们都是两端为LC规格的LC-LC的多模光纤线缆，DS4700随机没有自带，需要根据需求选配。


DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#77xx Host kit是必选项，根据服务器相应的操作系统选择相应的Host kit；
fc#88xx Storage Partition是必选项，根据客户需求选择相应数量，70A最少2个Partition, 72A最少8个Partition，它们最多是128个partition。

关于Partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

FlashCopy，VolumeCopy，ERM是可选项，实现快照，卷拷贝与远程拷贝功能。

fc#7301是FlashCopy快照选件，FlashCopy是关于逻辑驱动器的时间点快照，对于测试、备份等应用有很大帮助。fc#7313是FlashCopy增强选件，可以将单个数据卷的快照数量从4个提高到8个；

fc#7304 Flash/VolumeCopy包括快照和卷拷贝选件，其中VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常卷拷贝功能与Flashcopy相结合使用的。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性；

fc#7305是ERM增强型远程镜像选件，可以把本地DS4000上的数据通过光纤同步复制到远端的DS4000上，从而可以实现DS4000数据的容灾。fc#7316是ERM的增强选件，可以将镜像对数量从32个提高到64个；

fc#7306是SATA和FC硬盘混插许可选件，如果一个存储子系统包括FC和SATA硬盘需要购买并激活该许可。

另外，如果DS4700连接扩展柜，70A连接1-3个扩展柜需要fc#7382，连接4-6个扩展柜需要fc#7383；72A连接1-3个扩展柜不需要许可，连接4-6个扩展柜需要fc#7384。


DS4700硬盘配置注意事项

解答:

1. DS4700本身作为头节点支持16块硬盘，其扩展柜1812-81A EXP810也支持16块硬盘，DS4700最大支持6个1812-81A EXP810扩展柜，即最大支持112块FC或SATA硬盘。

2. 一台DS4700或一台1812-81A EXP810扩展柜最大支持16块硬盘，其中支持以下类型和容量的硬盘：4Gbps 15K转 FC硬盘：300GB、450GB、600GB；7.2K转 SATA硬盘：1TB、2TB。

3. DS4700目前有两种型号：1812-70A和1812-72A，其中：

1812-70A，订购fc#7382后，最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；再订购fc#7383后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘；
1812-72A，默认最大支持3个1812-81A EXP810扩展柜，即支持64块FC或SATA硬盘；订购fc#7384后，最大支持6个1812-81A EXP810扩展柜，即支持112块FC或SATA硬盘。

4. DS4700及其扩展柜1812-81A EXP810支持FC和SATA混插，需要订购混插许可fc#7306。


DS5020硬盘配置注意事项

解答：

目前，DS5020有三类可选的硬盘：

1、7200转的SATA硬盘，容量大小为750GB，1TB和2TB；

2、15000转的FC硬盘，容量大小为146.8GB，300GB，450GB，600GB；

3、15000转的加密FC硬盘，容量大小和普通FC硬盘一致。

在DS5020中，如果配置加密硬盘，必须配置相应的加密许可fc#7410。在配置33-64个硬盘时，需要加fc#7393的硬盘容量许可，在配置65-112个硬盘时，需要加fc#7394的硬盘容量许可。此外，DS5020可以支持磁盘混插，不需要任何license。

突出价值点：支持加密硬盘，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持不同容量、转速磁盘的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。

Top


DS5020 CPU、缓存信息与配置

解答：

DS5020每控制器含一个Intel xScale 1.2 GHz处理器；

DS5020目前支持2GB（每控制器1GB）或 4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件，目前，DS5020不能从2GB缓存MES升级到4GB；DS5020采用PCI-Express作为内部总线，从而提高了DS5020的整体性能。

此外，DS5020的控制器中增加了一个USB闪存，当意外掉电时，DS5020将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。


DS5020 SFP与线缆配制方法

解答:

SFP是Small Form-factor Pluggable的缩写，它是电信号与光信号进行转换的接口器件。SFP模块一般分为用于近距离传输的Short Wave短波模块，以及用于远距离传输的Long Wave长波模块，其中短波模块一般配合Multimode多模光纤线缆使用，长波模块一般配合Singlemode单模光纤线缆使用。此外，光纤接口设备还有LC和SC的接口规格，一般较早设备采用SC标准，较新的设备采用LC标准。在DS5020中使用的SFP模块为Short Wave短波模块，光纤线缆为多模光纤，接口规格为LC。此外，新一代的OM3线缆也属于多模LC-LC光纤，但是OM3光纤线缆比传统多模光纤，在相同速率下支持更远的距离。DS5020有两个控制器，每个控制器上有两种类型的FC接口需要使用SFP模块，它们分别是用于连接前端主机或SAN交换机的HostPort，以及用于连接后端扩展柜的Drive Channel Port。

DS5020根据FC端口的配置数量，自带相应数量的SFP模块，不需要单独订购SFP模块（注意：DS5020扩展柜EXP520上的SFP模块需要根据需要选配）。

DS5020根据主机接口卡的不同配置，最少支持4个、最大支持8个8Gbps Host Port；以及4个Drive Channel Port。在e-config中最多可以订8条光纤线缆，光纤线缆包括1米、5米、25米LC-LC的普通多模光纤，以及新一代OM3 10米LC-LC多模光纤，OM3多模光纤线缆除以根为单位订购外，还能以4根为一包订购。此外，光纤线缆还可以在SAN交换机和EXP520扩展柜的e-config中订购，光纤线缆的数量需要根据实际需求和配置来选择。


DS5100/DS5300磁盘配置注意事项

解答：

1、DS5100和DS5300主柜中不能放置硬盘，硬盘必须配置在1818-D1A扩展柜或1818-G1A中。

2、1818-D1A即EXP5000目前支持750GB,1000GB和2000GB的7.2K SATA硬盘；支持146GB、300GB、450GB和600GB的4Gbps 15K FC硬盘；以及146GB、300GB、450GB和600GB的4Gbps 15K FC加密硬盘，同时D1A中还支持73GB的固态盘，为了提高性能，推荐每个扩展柜中配置一块固态盘，固态盘最多可配20块；订购加密硬盘同时还需要在DS5100或DS5300主柜中选择fc#7358加密硬盘激活许可。1818-D1A e-config硬盘配置中16-Pak为16块硬盘一包，配置硬盘时可以单盘配置，也可以选择16盘一包配置。目前，DS5100和DS5300最大支持28个1818-D1A扩展柜即448块硬盘，但是当DS5100中1818-D1A数量大于16个，即硬盘数量大于256时，需要购买fc#7371。

3、1818-G1A 也称EXP5060，它是高密度扩展柜，每个扩展柜支持最小2个、最大6个硬盘包，目前每个盘包包括10块1000GB或2000GB 7.2K SATA硬盘，DS5100和DS5300最大支持8个EXP5060扩展柜即480块硬盘。EXP5060数量为8个即满配时，DS5100需要购买fc#7371和fc#7372，而DS5300只需要购买fc#7372。

4、EXP5060可以和EXP5000可以混和使用在DS5000不同环路上，混合模式下最大支持448块硬盘。

突出价值点：
1、 DS5100和DS5300若满配SATA盘，最大容量可达到960TB（使用2TB的SATA盘），若是满配FC盘，最大容量可达268.8TB（使用600GB 15K 4Gbps FC盘），在满足一定的微码版本的情况下DS5100和DS5300支持FC，SATA，FDE,SSD的混插，满足不同应用对磁盘的要求，更好的节约客户成本，实现价值最大化。
2、支持加密硬盘，加密盘是在硬件的级别上对硬盘实现加密，能在不增加客户成本和不牺牲性能的前提条件下更好的保护客户数据；支持固态硬盘，更快的数据存取和吞吐量，更好的可靠性以及较低的电源功率消耗，DS5100和DS5300后端8个环路，可让驱动器在多环路有效传递，避免后端过度饱和，实现更高的性能和更高效的利用。

Top


DS5100和DS5300CPU、缓存信息与配置

解答：

DS5100和DS5300每控制器含一个Intel Xeon 2.8 GHz处理器。

DS5100和DS5300目前支持8GB（每控制器4GB）、16GB（每控制器8GB）、32GB（每控制器16GB）以及64GB（每控制器32GB）的数据缓存，e-config中分别对应fc#2030、fc#2031、fc#2033和fc#2034；此外，DS5100和DS5300还拥有4GB（每控制器2GB）的专用控制器缓存。目前，DS5100和DS5300采用PCI-Express作为内部总线，从而提高了DS5100和DS5300的整体性能。

此外，DS5100和DS5300的控制器中增加了一个USB闪存，当意外掉电时，DS5100和DS5300将电池保护下的缓存数据保存到专用的闪存中，由于闪存是一种非易失性存储介质，当数据转移到闪存后，即使充电电池失效，仍然可以保证掉电时的缓存数据不丢失。因此理论上DS5000中的缓存信息可以永久保存。

网络课堂:http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5000 e-config配置注意事项

DS5100/DS5300 e-config配置注意事项

解答:

1．DS5100/DS5300的e-config配置中，有Adapters的选项，这个卡区别于DS4000配置中用在主机端的HBA卡。在DS5000的机头上，本身是没有主机接口的，需要配置这种Adapter来配置主机端口。如下图，每个fc#2050(4G)或fc#2052(8G)包含2块4端口的卡(即8端口)，在DS5100/DS5300中可以选择8个或16个FC端口；

fc#2060包含2块双端口的1GbE iSCSI卡(即4端口)，在DS5100/DS5300中可以选择4个或8个iSCSI端口。

2．接口卡上不用另配模块，那么在SFP的选择中，所选的SFP模块都是接在扩展端口，连接扩展柜用的。DS5000共有16个扩展端口，可以配置8或者16个模块(即4个fc#2412或8 fc#2412)

3．DS5100/DS5300是8/16/32/64GB Cache可选。
在DS5100/DS5300中，FC和SATA硬盘的混插是不需要License的，在e-config配置中，没有这个选项。
在DS5300中，如果连接8台EXP5060，需要fc#7373。
在DS5100中，如果连接8台EXP5060，需要fc#7371和fc7372；如果连接16台以上1818-D1A(EXP5000)需要fc#7371。
注：EXP5060是一款可容纳60块1TB SATA硬盘的扩展柜。

Top


DS5100 SFP与线缆配置方法

解答:

DS5100可以配置两块或者四块4口FC主机接口卡，e-config中每个fc#2050或fc#2052代表两块4口4Gbps或8Gbps FC主机接口卡，并且每块配置的主机接口卡均满配相应端口数量的SFP模块； DS5100还可以配置iSCSI主机接口卡，但是iSCSI主机接口卡不需要SFP模块。

DS5100默认拥有16个扩展柜连接端口，默认没有自带SFP模块，可以选择配置4对或8对SFP模块。e-config中每个fc#2412表示两个SFP模块，当扩展柜数量小于等于4时，建议选择4个fc#2412，当扩展柜数量大于4时，建议选择8个fc#2412。

线缆可以选择fc#5601，fc#5605和fc#5625，分别对应1米，5米和25米FC多模 LC-LC线缆，以及fc#5810 OM3 FC多模 LC-LC线缆，fc#5818是4个一包的OM3 FC多模 LC-LC线缆，OM3线缆在相同速率下可以支持更远的传输距离；连接主机端口的线缆需要根据主机或FC交换机数量以及连接方式决定；用于连接扩展柜端口的线缆建议在配置扩展柜时进行选择，每个扩展柜选择两根即可。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


DS5100 主机接口卡的配置方式

解答:

DS5100 e-config配置中，FC主机接口卡是安装在DS5100上，用于连接主机HBA卡或者光纤交换机，iSCSI主机接口卡是安装在DS5100上，用于连接网卡、iSCSI卡或者以太网交换机。

目前有三种类型的主机接口卡可供配置，它们分别是：

1. fc#2050代表2块4口4Gbps FC主机接口卡；
2. fc#2052代表2块4口8Gbps FC主机接口卡；
3. fc#2060代表2块2口1GbE iSCSI主机接口卡。

其中FC主机接口卡均随卡满配相应端口数量的SFP模块，DS5100中可以配置2块或者4块主机接口卡，也就是说可以从fc#2050、fc#2052和fc#2060中选择1组或2组，最多支持16个FC主机接口或者8个iSCSI主机接口。


DS8000的配置中，各种License的功能介绍，与磁盘容量的对应关系，如何选择以适应不同的高级功能需求

解答:

DS8000配置中，主要有以下许可(License)功能:

1. OEL:

是按照客户订购的DS8000的裸容量来购买的许可(License),许可(License)的容量不得少于物理容量。如：DS8000一共订购了10TB容量的硬盘，则需要客户订购至少10TB的OEL许可(License).该许可(License)是必须的。

2. PTC:

是按照客户订购的DS8000的裸容量来购买PTC(Point Time Copy)即Flashcopy的许可(License)，许可(License)的容量不得少于物理容量。该许可(License)是可选的。

它包含：PTC,PTC add,SE,SE add 4个选项。

a.PTC:
是标准的FlashCopy许可(License)。

b.SE:
是FlashCopy SE的许可(License)。

c.SE add:
是如果客户在已经订购了PTC的基础上，加订Flashcopy SE的许可(License)。

d.PTC add:
是如果客户在已经订购了SE的基础上，加订标准FlashCopy的许可(License)。

3. RMC：

是按照客户订购的DS8000的裸容量来购买RMC(Remote Mirror Copy)即Remote mirror的许可(License)，该许可(License)的容量不得少于物理容量。该许可(License)是可选的。

它包含：MGM,MM,GM,GM add,MM add。

a.MM(Metro Mirror)：
是按照客户订购的DS8000的裸容量来购买Metro Mirror的许可(License)。
MM(Metro Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现实时同步镜像,两个DS8000的距离最大可达300公里。

b.GM(Global Mirror)：
是按照客户订购的DS8000的裸容量来购买Global Mirror的许可(License)。
GM(Global Mirror)的原理是：本地DS8000和远程DS8000的逻辑卷之间实现异步镜像,两个DS8000的距离可以更远。

c.MGM(Metro/Global Mirror):
是按照客户订购的DS8000的裸容量来购买3 site Metro/Global Mirror的许可(License)。
MGM(Metro/Global Mirror)的原理是：先是本地DS8000和远程第一个DS8000的逻辑卷之间实现实时同步镜像,远程第一个DS8000再和远程第二个DS8000逻辑卷之间实现异步镜像。

d.GM add: 是如果客户在已经订购了MM(Metro Mirror)的基础上，加订GM(Global Mirror)的许可(License)。

e.MM add: 是如果客户在已经订购了GM(Metro Mirror)的基础上，加订MM(Global Mirror)的许可(License)。

4. RMZ：

是按照客户订购的DS8000的裸容量来购买RMZ(Remote Mirror for Z/OS)即Remote Mirror的许可(License).

客户的应用环境是Z/OS的情况下，要想实现DS8000的Remote Mirror功能需要购买的许可(License)，许可(License)的容量不得少于物理容量。该许可(License)是可选的。

5. PAV:

是按照客户订购的DS8000的裸容量来购买Parallel Access Volumes (PAV)的许可(License)。

该License是客户的应用环境是Z/OS的情况下，能够实现单个Z系列的服务器来并发处理针对同一个逻辑卷的多个I/O操作,从而可以大大减少设备的排队延时时间。License的容量不得少于物理容量。该License是可选的。

参考资料：
查阅IBM销售手册:Storage System 销售手册查询

Top


DS8000的磁盘配置注意事项

解答：

1、 DS8000硬盘配置以Set为单位，每个Drive Set包括16块硬盘，并且最少配置一个Drive Set。

2、 DS8100最大支持384块硬盘，支持一个2421-92E扩展柜，其中机头最大支持8个Drive Set，即128块硬盘，2421-92E扩展柜最大支持16个Drive Set，即256块硬盘。

3、 DS8300和DS8700最大支持1024块硬盘，最多支持四个2421-92E扩展柜，其中机头最大支持8个Drive Set，即128块硬盘，前三个2421-92E扩展柜最大支持3*16个Drive Set，即768块硬盘，第四个2421-92E扩展柜最大支持8个Drive Set，即128块硬盘。

4、目前DS8000支持146GB,300GB,450GB 15000转的FC盘，1TB 7200转的SATA盘，73GB,146GB的SSD固态盘盘，146GB，300GB,450GB 15000转的FDE加密盘，另外还支持FC或者SATA或者FDE的CoD随需激活的硬盘。对于DS8100和DS8300，如果配置1TB SATA磁盘、FDE加密磁盘或者SSD固态盘需要配置R4.2微码feature(fc#1702)；DS8700默认的微码为R5，支持上述硬盘。

5、DS8000中最多支持256块SSD固态盘，固态盘支持RAID 5；1TB SATA盘支持RAID 6和RAID 10。

6、DS8000中，如果配置FDE全加密盘，需要配置Tivoli Key Lifecycle Manager software (TKLM)软件fc#5608-A91；此外，全加密盘不能与其他类型的硬盘混插。

Top


Tape System

存储设备(Disk/Tape/SAN/NAS/SVC)的电源线的如何配置

带库TS3100/TS3200/TS3310实现加密所需的配置

3584-L53配置注意事项 (最近更新)


存储设备(Disk/Tape/SAN/NAS/SVC)的电源线如何配置

解答:

1. Disk:
a.DS4000/DS5000及EXP810/EXP520/EXP5000/EXP5060扩展柜：选择fc#9840“Peoples Republic of China”。
b.DS6000及其扩展柜：选择fc#9890 “Peoples Republic of China”。
c.DS8000及其扩展柜：选择fc#9091 AV Voltage: 380-480, 电源线选择fc#1090 line cord。
d.XIV：根据机房环境，选择2个fc#9801 US/Canada/LA/AP 60A Pin Cord, 或者选择4个fc#9805 US/Canada/LA/AP 30A Pin Cord。

2. Tape:
a.TS2900：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#7006 “Rack Mount Kit with Device to PDU Line Cord”。
b.TS3100/TS3200/TS3310：桌边型电源线选择fc#9840“Peoples Republic of China”；机架型电源线选择fc#9848 “Rack to PDU Line Cord”。

3. SAN:
a.IBM SAN-B系列(2005-BXX)：桌边型电源线选择fc#9840“Peoples Republic of China”。
b.2106-C36机柜：“Optional PDU pair”选择fc#9766 “Korea”；“Power cords”选择fc#9835 “Single phase(Korea)”。

4. NAS:
所有产品均选择fc#9008 “Power Cord, China”。

5. SVC:
选择fc#9726 “Power Cord, China”。

参考资料:
查阅IBM销售手册:Storage System 销售手册查询


带库TS3100/TS3200/TS3310实现加密所需的配置

解答:

要实现TS3100,TS3200,TS3310的加密功能，首先需要配置LTO 4的驱动器，其次需要购买fc#5900的加密激活license， 在配置完成后会自动加载TKLM即IBM Tivoli Key Lifecycle Manager软件来实现加密功能。

突出价值点：通过在驱动器中给磁带加密实现硬件加密，这种加密技术能够提供更好的压缩比，从而节省磁带空间。此外，这种加密技术不需要额外的加密设备（如：加密机）和软件支持，从而节约成本、简化管理。

Top


3584-L53配置注意事项

解答：

3584-L53目前支持2种驱动器，3588-F3B和3588-F4A。fc#1514为驱动器上架套件，必须大于等于驱动器个数，fc#9681/fc#9682/fc#9679为驱动器的安装方式标示，数量必须等于驱动器个数。

在配置TS3500机头槽位时，有几种选择，如果不选任何选项，那么3584-L53默认激活了64个槽位，选中fc#1643，则槽位升级到一半即129个，再选中fc#1644，槽位全部激活，有261-287个槽位（4个以上驱动器，槽位跟驱动器数量有冲突）。

3584-L53有两种支持的扩展柜，3584-S54和3584-D53。D53是普通扩展柜，能加12个驱动器，最大支持440个磁带槽位。S54是高密度扩展柜，不能加驱动器，只能增加槽位。在S54中，有一个fc#1646的槽位激活选项，不选这个选项，S54是660个槽位，选上这个选项之后能扩展至单个柜子1320个磁带槽位。S54扩展柜适合于客户机房空间不足，而对容量要求又很高的情况。另外，在配置S54的时候，需要在L53机头上配置fc#9050和fc#9205的license。

3584-L53双机械臂的配置注意事项：1）3584-L53中至少有一个3584-D53的扩展柜； 2）必须保证有一个无驱动器的D53，将其放在最右边，同时在D53中，选择fc#1440 service bay B，并去掉额外的电源模块fc#1451 ；3）在L53中，选择fc#9040 High Availability Library选件，并在最左边添加一个3584-HA1作为控制机柜。

3584-L53驱动器与槽位的关系表：

按需扩展的feature类型 | 驱动器的数量 | I/O槽位数 | 槽位的总数量
默认 | 0-12 | 16 | 64
Intermediate(半数激活) | 0-12 | 16 | 129
Full (全激活) | 0-4 | 16 | 287
Full (全激活) | 5-8 | 16 | 273
Full (全激活) | 9-12 | 16 | 261
Full (全激活) | 0-4 | 32 | 245
Full (全激活) | 5-8 | 32 | 231
Full (全激活) | 9-12 | 32 | 219

突出价值点：企业级的磁带库产品，按需扩展容量。磁带槽位、驱动器的灵活配置能更好的满足不同用户的不同需求。支持动态逻辑带库划分，动态槽位扩展等虚拟化管理。双机械臂的配置为企业级带库用户在多磁带槽位的情况下寻找抓取最优路径，提高了带库效率。

Top


N series 配置

N series

N series不同的扩展柜链接方式对应不同的e-config配置？ (最近更新)


N series不同的扩展柜链接方式对应不同的e-config配置

解答：

N series有三种扩展柜可以连接,一种是SATA的,一种是FC的，另一种是SAS/SATA的。

1. 连接EXN1000扩展柜：

当配置EXN1000的SATA扩展柜时，要先在e-config工具里"ports/loops"选项下配置fc#9559 SATA环路数(每个环路最多能接6个EXN扩展柜)。

然后在e-config工具里"disk expansions"选项下添加EXN1000的扩展柜，在配置EXN1000时要注意"cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

2. 连接EXN4000扩展柜：

当配置EXN4000的FC扩展柜时，要先在e-config工具里"ports/loops"选项下配置fc#9558 FC环路数(每个环路最多能接6个EXN扩展柜)。

然后去e-config工具里"disk expansions"选项下添加EXN4000的扩展柜，在配置EXN4000时要注意"cable"里面选择是第一个直连到系统柜的，还是要连接到其他扩展柜的。

3. 连接EXN3000扩展柜：

当配置EXN3000的SAS/SATA扩展柜时，首先要在e-config工具中“adapters/cables”下选择SAS接口的PCIe卡(N3400板载有SAS接口)，单控制器中SAS卡的数量为奇数，双控制器SAS卡的数量为偶数，不需要在e-config工具里"ports/loops"选项下配置fc#9558 或 fc#9559。然后在e-config工具里"Disk Expansions"选项下添加EXN3000的扩展柜，在配置EXN3000时要注意"Cable"里面选择是在stack的最底部，还是非底部。

IBM于2009年10月20日推出一种新的N系列扩展柜EXN3000，这是一款4U高的扩展柜，可以配置24块SAS或者SATA硬盘。

EXN3000提供了廉价高可用性的SAS口连接方式，它通过N系列的板载或者PCIe SAS卡连接，因此可以支持它的N系列存储有N3400，N3600，N6040，N6060，N6070，N7900。

参考资料：
查阅IBM销售手册：Storage System 销售手册查询


DR550

DR550配置中，可以选择的Key Application包含哪些


DR550配置中，可以选择的Key Application包含哪些

解答:

fc#9250 Key Application:IBM FileNet
IBM FileNet P8 核心内容管理解决方案平台，提供以内容为中心的企业流程管理包，该平台帮助企业用户管理日益攀升的信息量和减少企业流程消耗的时间和成本。这个特性表示DR550从IBM FileNet应用中存储数据。

fc#9251 Key Application:IBM Content Manager or Commonstor
IBM 企业内容管理解决方案平台，提供可扩展企业范围内的存储系统，以便对关键业务内容进行捕获、创建、整理、管理、通过工作流传达、存档并进行生命周期管理，提高企业级连接能力和信息访问能力，帮助企业充分利用商业知识和信息获取更多价值。这个特性表示DR550从IBM Content Manager或者Commonstor应用中存储数据。

fc#9252 Key Application:Other
其他可以应用DS550 API的应用软件平台。这个特性表示DR550从不在列表中的其他应用中存储数据。

fc#9253 Key Application:IBM Optim
IBM企业数据管理解决方案平台，跨数据生命周期设计、开发、部署和数据库应用程序管理提供了全面的集成数据管理环境。Optim能够归档事务处理的历史记录，并以安全、成本有效的方式存储这些记录。这个特性表示DR550从IBM Optim应用中存储数据。

Top


附录 Storage

附录

Storage System售前常用工具

1.IBM System Storage Competitive Sales Tool Version 10.4（April 1, 2010 ）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件

2.TCO Comparison Tool for Disk Storage Systems

软件简介：
TCOnow! for Disk可以帮助我们比较现有磁盘存储与新购方案中的磁盘存储的成本。在新方案中，我们也可以通过TCOnow! for Disk对IBM与其他厂商（如EMC、HP和日立）的磁盘成本进行比较。此外，还可以对磁盘存储潜在的高级功能与软件进行比较，提高了成本计算与比较的准确性。
TCOnow! for Disk还具有以下便捷功能：
1.快速便捷的TCO计算与分析；
2.个性化的价格报告；
3.快速生成直观的图形化建议方案书。

https://www-304.ibm.com/partnerworld/wps/servlet/mem/ContentHandler/tstotcocomptool113005

访问方法：
第一步：点击TCOnow！工具的链接；
第二步：进入“PartnerWorld: sign in”界面，在IBM ID和Password文本框中输入用户名和密码；
第三步：进入工具安装页面，根据链接和安装步骤进行下载和安装即可；或参考附件的视频教程进行安装（点击页面最下面的“tconowfordiskdemov04.exe”，下载执行即可观看）。

系统要求：
Windows 2000 (Service Pack 4) 或 Windows XP；
Internet Explorer v6.x 或 以上；
需要连接到Internet。

安装步骤：
首先，登陆 link 注册您的公司信息，详细信息请登录查询（注意：只有IBM Business Partners可以使用）；

第一步：安装CIOview Player软件：
1. 下载“CIOview Player setup.exe”本地硬盘，双击该文件（CIOview Player软件 下载链接）；
2. 安装开始，完成后，点击“Finish”；
注意：CIOview Player需要Microsoft’s .NET Framework。如果没有安装.NET Framework，安装程序会自动通过Internet安装该软件，安装时的文件名为“dotnetfx.exe”，软件提供商为InstallShield Software Corp.安装完成后可能会重启计算机。

第二步：注册 CIOview Player：
1. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
2a.第一次运行时，工具自动显示未注册的对话框，填写注册表格，点击“Register”；
2b.如果没有自动显示注册表格，点击“Help -> Register”，然后填写注册表格，点击“Register”；
(注意：填写邮件地址域名须为授权代理公司的邮件域名，否则可能收不到许可文件。)
3. 关闭CIOview Player。

第三步：激活CIOview Player许可，打开一个 TCOnow! for Disk 工程：
1. 检查您关于CIOview的email信息，邮件内包括CIOview的个人唯一许可，以下两种方法可以激活；
a）点击email中的链接，打开CIOview Player目录，拖拽许可文件到打开的目录；
b）复制粘贴许可文件（player.license.txt）到“CIOview Player V4”的安装目录；
2. 打开“开始 -> 程序 -> CIOview Player -> CIOviewPlayer V4”；
3. 打开“Content -> Browse for Additional Content Modules”；
4. 在列表中找到并选中"TCOnow! for Disk"，点击Install；
5. 安装完成后，打开“File -> New -> TCOnow! for Diks”，创建一个 TCOnow! for Disk 工程。

3.TCO/ROI估算工具

一个非常好的TCO/ROI评估工具 - Alinean SCON, 该工具通过数字、图表的方式，直观地展现使用IBM的服务器整合方案可以为客户带来怎样的成本降低和高的投资回报率。Alinean作为第三方工具，不隶属任何厂商，因而更中立，合作伙伴、最终客户都可自行注册使用。

工具链接：https://roianalyst.alinean.com/stgz/

工具的介绍，可以参考网络课堂《您可以使用的TCO/ROI估算工具 》。

4.在线存储产品支持，热点包括：

(1) IBM 存储产品常见问题汇总：IBM工程师常遇到的问题汇总

(2) IBM 存储产品配置常见问题汇总

(3) 网络课堂：以Flash动画的方式对当前热门技术进行介绍，甚至包括用e-config一步一步的教您如何配置一台服务器.

还有很多其他有用的链接:
http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=4

5.IBM System Storage and TotalStorage products（英文）存储产品资料查询

IBM System Storage and TotalStorage products，包括IBM全线的存储产品，根据存储产品的字母顺序，可以方便查询相关信息
http://www-03.ibm.com/systems/storage/product

6.IBM System Storage Interoperability Matrices 存储产品兼容性文档列表

IBM System Storage Interoperability Matrices 包括最新的Disk、Tape、SAN和NAS等存储产品的兼容性文档
http://www-03.ibm.com/systems/storage/product/interop.html

7.IBM System Storage Interoperation Center在线存储产品兼容性查询

IBM System Storage Interoperation Center，可以根据存储产品的型号，查询兼容的微码版本、应用主机、系统平台、SAN交换机以及HBA卡等信息。
http://www-03.ibm.com/systems/support/storage/config/ssic

8.FC HBA Search Tool 存储产品光纤通道卡兼容性查询工具

FC HBA Search Tool， 可以根据产品类型和系统平台，查询所有的System Storage 产品的光纤通道卡（HBA）兼容性信息
http://www-03.ibm.com/systems/support/storage/config/hba/index.wss

9.销售手册

IBM硬件和软件的销售手册
http://www-900.ibm.com/cn/support/other/salesmanual.shtml
提示: 在“产品号码”框里准确输入4位+3位（例如：8204-E8A）的产品号码，能够帮您准确找到该产品的销售手册。

10.红皮书网站

全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com

例如：

用“Technical Overview and Introduction”来查询，能够查询到各款IBM Power服务器的技术特点介绍红皮书
用“N series”来查询，能够查询到现在Nseries存储产品相关的红皮书。

11.IBM Publications Center，可以查询IBM所有相关产品文档，其中包括中文资料

http://www.elink.ibmlink.ibm.com/publications/servlet/pbi.wss

12.IBM 存储产品白皮书链接：

http://www-03.ibm.com/support/techdocs/atsmastr.nsf/Web/WhitePapers

存储白皮书查询列表


存储产品配置文件中英文翻译工具

通过存储产品配置文件翻译工具，可以将.CSV的英文配置文件翻译成中文的配置文件，目前我们的工具支持对DS4700, DS4800, DS5020, DS5100, DS5300, DS8100, DS8300, B24, B40, B80, SVC 8A4/CF8, XIV, TS2900, TS3100, TS3200, TS3310, TS3500产品的硬件Feature Code进行自动翻译。

首先打开翻译工具，选择“启用宏”，点击“选择文件”按钮，选择需要进行翻译的.CSV配置文件，然后点击“开始翻译”按钮，将产生一个中文的.xls配置文件，并可对其进行保存操作。

注：此翻译工具为方便用户了解配置文件所开发的Beta版非正式工具，中文的翻译仅供参考，如果您对此工具有任何意见和建议，请及时联系我们(techline@cn.ibm.com)。

下载配置文件中英文翻译工具


存储家族产品一览表

存储家族产品一览表中，展现了目前存储的主要产品，下面的文档中列出了存储产品的参数信息。

注意：本存储家族服务器一览表适用于设备当前情况，如产品有任何变化，我们将在下一版本更新。


存储销售手册快速查询通道

通过下面的列表，找到相关产品，点击"->" 可查到该产品的信息. 或者

输入产品类型号 MTM(Machine 产品号):

例如：DS4200, 可输入 "1814-7VA"

(注意:如果是首次进行查询，需要对所在国家和语言进行设置，确定搜索范围和返回文档的语言，如下所示：

Home Country and Site Language://选择所在国家和语言 | China(English)
Narrow searches to://选择搜索范围 | China
Return documents in English and://选择返回文档的语言 | English
Return a maximum of://选择返回文档的最大值 | 200

点击 continue, 进行重新查询.)

Storage System

Disk System

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
XIV | 2810-A14 | 宽度: 600 mm 深度: 1,092 mm 高度: 1,991 mm 重量: 876 kg | 8.4 KW | 2008/08/12 | - | ->
 | 2812-A14 | 宽度: 600 mm 深度: 1,142 mm 高度: 1,991 mm 重量: 884 kg | 8.5 KVA | 2009/07/14 | - | ->
DS4200 | 1814-7VA | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/08/08 | 2009/06/30 | ->
DS4700-70A | 1814-70A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2006/05/09 | 2009/12/11 | ->
DS4700-72A | 1814-72A
DS4800-80A | 1815-80A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 36.38 kg | 540(watts) | 2006/05/23 | 2009/12/31 | ->
DS4800-82A | 1815-82A |  |  | 2005/05/10 | 2009/12/31 | ->
DS4800-84A | 1815-84A |  |  | 2005/05/10 | 2009/03/31
DS4800-88A | 1815-88A |  |  | 2005/08/30 | 2009/03/31 | ->
DS5000 | 1818-51A | 宽度: 481.75 mm 深度: 634.92 mm 高度: 174.5 mm 重量: 40.90 kg | 580(watts) | 2008/08/26 | - | ->
 | 1818-53A
DS5020 | 1814-20A | 宽度: 482.6 mm 深度: 571.5 mm 高度: 129.5 mm 重量: 39.92 kg | 600(watts) | 2009/08/25 | - | ->
DS6800 | 1750-522/EX2 | 宽度: 478 mm 深度: 610 mm 高度: 134 mm 重量: 56.4 kg | 550(watts) | 2006/08/22 | - | ->
DS8100-1Year | 2421-931 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 921/931 1189kg Model922/932 1248kg Model 9A2/9B2 1248kg Model 92E 9AE 1089kg Model 921/931 1189kg Model 922/932/9A2/9B2 1248kg Model 92E/9AE 1089kg | 5000 + N * 6000(watts) | 2006/10/31 | - | ->
DS8300-1Year | 2421-932 |  | 7000 + N * 6000(watts)
DS8700-1Year | 2421-941 | 宽度 847 mm 深度 1183 mm 高度 1930 mm Model 941 1209kg Model 94E 1109kg | 6.7 KW（2-way） 7.3 KW（4-way） | 2009/10/20 | - | ->

Top

EXP

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
EXP5000 | 1818-D1A | 宽度: 482.60 mm 深度: 558.80 mm 高度: 132.10 mm 重量: 38.56 kg | 580(watts) | 2008/08/26 | - | ->
EXP5060 | 1818-G1A | 宽度: 482.60 mm 深度: 866.10 mm 高度: 176.0 mm 重量: 102.1 kg | 1428(watts) | 2009/10/20 | -
EXP520 | 1814-52A | 宽度: 482.6 mm 深度: 571.5 mm 高度:129.5 mm 重量: 38.56 kg | 600(watts) | 2009/08/25 | - | ->
EXP810 | 1812-81A | 宽度: 482.6 mm 深度: 558.8 mm 高度: 132.1 mm 重量: 38.56 kg | 448.5(watts) | 2006/02/28 | - | ->
EXP420 | 1812-8VA | 宽度: 482.6 mm 深度: 558.8 mm 高度: 129.5 mm 重量: 38.56 kg | 600(watts) | 2006/08/08 | 2009/12/11 | ->

Top

Tape System

Tape Library

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
TS2900 | 3572-S3H 3572-S4H | 宽度: 445 mm 深度: 847 mm 高度:43.6 mm 重量:18 kg | 2008/08/26 | - | ->
TS3100 | 3573-L2U | 宽度: 447.5 mm 深度: 810 mm 高度: 97.6 mm 重量: 15 kg | 2006/04/11 | - | ->
TS3200 | 3573-L4U | 宽度: 447.5 mm 深度: 810 mm 高度: 185.2 mm 重量: 21.3 kg | 2006/05/09 | - | ->
TS3310 | 3576-L5B + E9U | L5B: 宽度: 443.2 mm 深度: 801.4 mm 高度: 219.7 mm 重量: 38.6 kg E9U: 宽度: 443.2 mm 深度: 801.4 mm 高度: 401.1 mm 重量: 49.9 kg | 2005/10/11 | - | ->
TS3400 | 3577-L5U | 宽度: 437 mm 深度: 895 mm 高度: 221 mm 重量: 36.9 kg | 2007/02/13 | - | ->
TS3500 | 3584-L23 / 3584-L53 | 宽度: 782 mm 深度: 1212 mm 高度: 1800 mm 重量: 481 kg | 2006/05/09 | - | ->
TS7500/TS7700 | 3952-F05 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: Minimum:261 kg Maximum:659 kg | 2005/10/11 | - | ->
TS7530 | 3954-CV7 | 宽度: 483 mm 深度: 711 mm 高度: 178 mm 重量: Minimum: 29.5 kg Maximum: 43.2 kg | 2008/05/13 | 2009/08/28 | ->
TS7650 | 3958-AP1 | 宽度: 644 mm 深度: 1098 mm 高度: 1804 mm 重量: 728.0 kg | 2009/02/10 | - | ->
TS7650G | 3958-DD1 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2008/08/29 | 2009/03/28 | ->
TS7650G | 3958-DD3 | 宽度: 443.6 mm 深度: 720.2 mm 高度: 172.8 mm 重量: 43.2 kg | 2009/02/10 | - | ->

Top

Tape

产品线 | 产品号 | 物理参数 | 发布时间 | 链接
TS1040(Ultrium 4) | 3588-F4A | 宽度: 186 mm 深度: 455 mm 高度: 89 mm 重量: 5.07 kg | 2007/04/24 | ->
TS1130 | 3592-E06 | 宽度: 195 mm 高度: 95 mm Length, front of bezel to rear of closed retention latch: 467 mm 重量: 5.7 Kg | 2008/07/15 | ->
TS1120 | 3592-E05 | 宽度: 194.5 mm 深度: 467 mm 高度: 95 mm 重量: 5.7 kg | 2005/10/11 | ->
TS2230 | 3580-H3L | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 6.45 kg | 2006/10/31 | ->
TS2230(LTO3 SAS) | 3580-H3S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/07/10 | ->
TS2240(LTO4 SAS) | 3580-H4S | 宽度: 250.00 mm 深度: 275.00 mm 高度: 60.00 mm 重量: 4.5 kg | 2007/10/23 | ->
TS2340(LTO SCSI) | 3580-L43 | 宽度: 250.20 mm 深度: 292.10 mm 高度: 120.6 mm 重量: 6.45 kg | 2007/04/24 | ->
TS2340(LTO SAS) | 3980-S43

Top

SVC

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
SVC EE | 2145-8A4 | SVC Storage Engine 宽度: 440 mm 深度: 559 mm 高度: 43 mm 重量: 10.1 kg | 2008/10/28 | - | ->
SVC | 2145-8G4 | SVC Storage Engine 宽度: 440 mm 深度: 740mm 高度: 43 mm 重量: 13.0 kg | 2007/05/22 | 2009/12/12 | ->
SSPC | 2805-MC3 | 宽度: 440 mm 深度: 711 mm 高度: 43 mm Single pack 重量: 18.44 kg Pallet load 重量: 204.12 kg | 2008/10/28 | 2010/01/22 | ->
SVC | 2145-CF8 | 宽度: 440 mm 深度: 737 mm 高度: 43 mm 重量: 14.0 kg | 2009/10/20 | - | ->

Top

Nseries

产品线 | 产品号 | 物理参数 | 发布时间 | 停产时间 | 链接
N3300 | 2859-A10, A20 | 宽度:446 mm 深度:569 mm 高度:87.5 mm 重量:19.5 kg - Model A10 重量:21.5 kg - Model A20 重量:Add 0.8 kg for each SAS drive | 2007/08/28 | - | ->
N3600 | 2862-A10, A20 | 宽度: 446 mm 深度: 582 mm 高度: 175 mm 重量: 32.6 kg- Model A10 重量: 35.3 kg- Model A20 重量: Add 0.8 kg for each SAS drive | 2007/08/28 | A10:2009/11/30 | ->
N3700 | 2863-A10, A20 | 宽度: 447 mm 深度: 508 mm 高度: 133 mm 重量: 35.8 kg | 2005/07/28 | 2008/10/31 | ->
N5200 | 2864-A10, A20 | 宽度: 449 mm 深度: 518 mm 高度: 130 mm 重量: 34.0 kg - Model A10 重量: 68.0 kg - Model A20 | 2005/11/08 | 2009/02/27 | ->
N5300 | 2869-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 | 2868-A10, A20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2006/11/14 |  | ->
N5300 Gateway | 2869-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N5600 Gateway | 2868-G10, G20 | 宽度: 449 mm 深度: 610 mm 高度: 130 mm 重量: 34 kg | 2007/05/22 |  | ->
N6040, N6070 | 2858-A10, A20, A11, A21 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A10: 44.4 kg Model A20: 52.2 kg Model A11: 44.9 kg Model A21: 53.2 kg | 2008/08/26 | A11：2009/11/30 | ->
N6060 | 2858-A12,A22 | 宽度: 447 mm 深度: 616.6 mm 高度: 258.7 mm 重量: Model A12: 44.8 kg Model A22: 53.1 kg | 2009/02/10 | A12：2009/11/30 | ->

Top

SAN

产品线 | 产品号 | 物理参数 | 功率 | 发布时间 | 停产时间 | 链接
B16 | 2005-B16 | 宽度: 428.5 cm 深度: 307.3 cm 高度: 42.9 cm 重量: 3.99 kg without media | 66(watts) | 2005/07/26 | 2008/11/29 | ->
B32 | 2005-B5K | 宽度: 42.87 cm 深度: 26.4 cm 高度: 4.35 cm 重量: 4.9 kg, dual power supplies, no SFPs | 60(watts) | 2007/04/24 |  | ->
B64 | 2005-B64 | 宽度: 428 mm 深度: 610 mm 高度: 86 mm 重量: 13.7 kg without media | 245(watts) | 2006/05/09 |  | ->
B24-4 8GB | 2498-B24 | 宽度: 428.8 mm 深度:306 mm 高度:42.9 mm 重量:4.35 kg | 57(watts) | 2008/05/13 | - | ->
B40-4 8GB | 2498-B40 | 宽度: 428.8 mm 深度:610 mm 高度:42.9 mm 重量:9.34 kg | 91(watts)
B80-4 8GB | 2498-B80 | 宽度: 428.8 mm 深度:610 mm 高度:86 mm 重量:15.6 kg | 91(watts)
SAN768B | 2499-384 | 宽度: 437.4 mm 深度: 732 mm 高度: 612.4 mm 重量: 103.50 kg |  | 2008/02/12 | - | ->
SAN04B-R | 2005-R04 | 宽度:635 mm 深度:429 mm 高度:424.4 mm 重量:12.43 kg |  | 2008/05/13 | - | ->

Top


What's New x

What's New

1.更新了IBM System x和BladeCenter服务器家族一览表

本期更新了IBM System x和BladeCenter服务器家族一览表，新增了x3400M3，x3500M3，x3550M3，x3650M3等新发布产品信息。

IBM System x和BladeCenter服务器家族一览表

2.更新了System x产品竞争工具链接

本期在System x产品速查手册的附录中，更新了最新版本的IBM System x竞争工具链接。

System x产品速查手册附录

3.新增的网络课堂：(新增)

(1) IBM BladeCenter Virtual Fabric 简介

(2) Fibre Channel over Ethernet(FCoE) 简介

(3) eX5企业级X架构平台介绍之刀片服务器篇

(4) eX5企业级X架构平台介绍之机架式服务器篇

4.新产品发布动态：(新增)

(1) 25U 机架发布

(2) x3400M3 产品介绍

(3) x3500M3 产品介绍

(4) x3550M3 产品介绍

(5) x3650M3 产品介绍

(6) 1TB & 2TB 7.2K 6Gbps NL SAS发布

(7) HS22v 产品介绍

(8) 基于5600系列处理器的HS22刀片

(9) 基于5600系列处理器的HS22v刀片

(10) Intel 5600 CPU support on HS22

(11) NetXtreme四口千兆网卡发布

(12) RSSM R2.1 for BladeCenter S

(13) eX5：HX5

(14) eX5：x3690 X5

(15) eX5：x3850 X5

(16) eX5：第五代IBM架构

(17) 部分选件的Redbook

(18) 停产软件(2010年5月7日)

(19) 停产选件及服务器(2010年3月9日)

(20) 停产选件及服务器(2010年3月31日)

5.新增的FAQ：

(1) x3200m3标配什么阵列卡

(2) x3250m3支持哪些硬盘

(3) x3650m2可以接哪些内置磁带机

(4) x3650m2如何安装阵列卡

(5) 服务器显卡分辨率

(6) BCH如何配置电源和电源线

(7) HS22如何安装内存

(8) 使用BCS机箱硬盘所需要什么选件

(9) 如何从IBM购买Vmware

(10) 如何安装使用Director

(11) 如何查询常用PDU参数

(12) 如何选择KVM切换器

(13) 如何购买OEM版本Windows选件

(14) M5000阵列卡技术参数

(15) MR10is阵列卡参数

(16) MR10i阵列卡是否需要电池

(17) x3650m2内存选件参数介绍

(18) x3650m2支持的CPU型号

(19) x3650m2支持的系统

(20) x3950m2是否支持10Gb网卡

(21) 为什么x3650m2网卡驱动可能无法安装

(22) 如何查询x3650m2是否安装了RSA卡

(23) 阵列卡是否可以升级缓存

(24) BCS机箱IO插槽兼容性查询

(25) HS22兼容的Linux有哪些

(26) HS22刷新uefi报错

(27) DS3000如何连接P系列主机

(28) DS3000支持哪些系统

(29) DS3400无法连通管理口

(30) DS盘柜是否支持多主机同时访问

6.删除的FAQ：

(1) 600GB 6Gbps 3.5 SAS 硬盘发布

(2) ServerRAID M1000 系列发布

(3) x3200M3 x3250M3 新产品发布

(4) 2TB NL SATA 及 SED硬盘发布

(5) BladeCenter Virtual Fabric Adapter发布

(6) Brocade 8Gb 10-20 Port SAN 交换机

(7) Cisco Nexus 4001I Switch for IBM BladeCenter发布

(8) Virtual Fabric扩展模块发布

(9) IBM UPS 5000VA 发布

(10) System x - 停产选件及服务器(2009年12月1日)

(11) System x - 停产选件及服务器(2010年1月31日)

(12) Blade - 停产选件及服务器(2010年)

(13) M5000系列Raid卡FAQ

(14) x3650m2支持什么型号阵列卡

(15) x3650m2支持的硬盘类型

(16) x3400m2和x3400主要区别

(17) x3400m2不同机型支持硬盘型号

(18) x3650m2 PCI插槽可换成几种

(19) BCS机箱硬盘所需选件

(20) Benchmarks Update(20090813)

(21) FCoE 简介

(22) Virtual Fabric 简介

(23) 关于BCHT中配置LS42的说明

(24) 刀片连接存储 磁带机 简明范例

(25) 刀片配置手册更新（2009-05）

(26) System x 3850 X5 DAU系统安装测试报告

(27) x3650m2未知设备驱动

(28) 消除错误操作以避免 x3550M2 and x3650M2 故障

(29) 通过IMM刷新UEFI

(30) x3650m2如何上架

(31) x3650m2面板指示灯含义

(32) x3650m2添加外部存储不能从本地启动

(33) 用ServerGuide安装系统找不到机型

(34) BladeCenter S SAS Raid 配置详解

(35) 通过管理模块AMM 刷新刀片UEFI步骤

(36) 通过管理模块AMM刷新刀片IMM步骤

(37) 如何开启刀片交换机外部端口

(38) 在VMware虚拟机上安装OEM WIN2008

(39) 在虚拟机上安装OEM WIN2008

(40) 如何在虚拟机中安装Bios-Locked ROK Windows Server 2008

(41) 如何用storage manager配置DS3000

Top


新产品发布汇总

目录

新产品发布汇总

System x

25U 机架发布 (新增)

x3400M3 产品介绍 (新增)

x3500M3 产品介绍 (新增)

x3550M3 产品介绍 (新增)

x3650M3 产品介绍 (新增)

1TB & 2TB 7.2K 6Gbps NL SAS发布 (新增)

Blade

HS22v 产品介绍 (新增)

基于5600系列处理器的HS22刀片 (新增)

基于5600系列处理器的HS22v刀片 (新增)

Intel 5600 CPU support on HS22 (新增)

NetXtreme四口千兆网卡发布 (新增)

RSSM R2.1 for BladeCenter S (新增)

Software

Windows server 2008 R2 发布

关于GPFS购买PUV的说明

others

eX5：HX5 (新增)

eX5：x3690 X5 (新增)

eX5：x3850 X5 (新增)

eX5：第五代IBM架构 (新增)

部分选件的Redbook (新增)

Off Production

停产软件(2010年5月7日) (新增)

停产选件及服务器(2010年3月9日) (新增)

停产选件及服务器(2010年3月31日) (新增)

Top


System x 新产品发布

System x

25U 机架发布 (新增)

x3400M3 产品介绍 (新增)

x3500M3 产品介绍 (新增)

x3550M3 产品介绍 (新增)

x3650M3 产品介绍 (新增)

1TB & 2TB 7.2K 6Gbps NL SAS发布 (新增)


25U 机架发布

25U 机架现已发布！机架家族中又填一新成员，产品号：93072PX 。

产品特点：
1. 前后门及侧板均可上锁，且钥匙通用
2. 蜂窝穿孔设计，散热性能最佳
3. 顶部线缆管理口
4. 脚轮耐受性强，承重567公斤，依然移动自如
5. 后门对开，节省放置空间

突出价值点:

与前一代25U机架的主要区别在于，新产品不支持负载运输。


x3400M3 产品介绍

智能新一代，英特尔至强处理器5600

灵活、 高效的塔式服务器可为您不断成长的业务提供动力。

以可负担的投资实现IT目标

IBM System x3400 M3利用最新的英特尔至强处理器和极大的内存容量，可提供更强的处理能力和更大的灵活性。借助成本优化的RAID技术、源于大型机的可靠性设计和更大内存的支持，x3400 M3为虚拟化和其它密集型应用提供卓越的单位成本性能。

通过灵活的升级实现经济有效的业务扩展

x3400 M3提供灵活的配置选件，能够帮助您随着业务发展轻松地扩展。更大的存储容量及更广泛的存储接口选择使您能够根据需要进行转变。可以根据当前要求选择合适的硬盘驱动器大小、处理器和内存容量组合，并在将来轻松整合更多设备。

降低能源和管理成本

借助高效的x3400 M3服务器上所采用低电压内存设计，以及能源管理的工具，x3400 M3可以帮助您更好地管理能耗和成本。广泛的系统管理功能可以即买即用，有助于节约管理的时间和成本。

x3400 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

以较低成本提供最佳性能和处理能力。

可提供极大的存储容量和灵活的配置，能够随着需求的增长进行扩展。

凭借高效的设计，可帮助降低能源成本，并且便于管理。

Top


x3500M3 产品介绍

智能新一代，英特尔至强处理器5600

高性能、可扩展的塔式服务器为您提供高可靠，坚若磐石的桌边服务器系统。

随需扩展

作为高性能双路塔式服务器，IBM System x3500 M3可以提供超大带宽和存储容量，以及高达192GB的内存容量。从单个英特尔至强六核处理器开始，通过添加第二个处理器以提高处理能力。您也可以分别扩展处理器、 存储和内存，以达到最大的配置灵活性。

全天候保持正常运行

x3500 M3的冗余组件设计帮助减少故障点，能够可靠地运行要求最为严苛的应用程序。全新的6Gbps RAID、更多RAID适配器以及内存支持更高的可用性，同时系统管理工具提供对各种资源的远程控制，以简化维护。

全新的技术

x3500 M3充分利用了最新的英特尔至强处理器技术的优势，具有超强的处理能力和卓越的能效。低电压内存、散热特性和智能型节能设计实现更低功率，更少热量和更低噪音。同时，IBM Systems Director Active Energy Manager可帮助客户降低成本，并可跟踪、监控和测量能耗。

x3500 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

通过存储升级选件和更高的内存容量实现更高的灵活性。

通过增强的RAID支持和系统管理工具实现高可用性。

利用最新的英特尔至强处理器技术实现更快的处理速度和智能型节能设计。

Top


x3550M3 产品介绍

智能新一代， 英特尔至强处理器5600

以紧凑的设计提供最佳的计算性能。

在小巧的机身内采用创新的技术

IBM System x3550 M3基于最新的英特尔至强处理器技术，具有极高的处理能力以及卓越的能源管理和散热功能。凭借两倍于前几代产品的性能，以及集成了低功耗组件的灵活的智能化节能设计，x3550 M3可以帮助您以更低的成本满足严苛的工作负载需求。

简化管理和维护工作

x3550 M3提供了可扩展的灵活设计以及简单的升级路径，可以从4个硬盘托架升级到8个硬盘托架。全面的系统管理工具包括先进的诊断以及对资源的单点控制，轻松实现系统部署、集成、维护和管理。

降低风险并保持可用性

通过全新的6Gbps RAID适配器，I/O性能提升一倍，x3550 M3为关键业务应用和虚拟化环境提供了理想的弹性架构。对更大的内存和磁盘容量的支持使您能够充分利用更高的处理速度。

x3550 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

通过更高的性能功耗比，实现更高的成本效益。

通过灵活的设计，简化管理和服务。

通过弹性架构，保持极高的可用性并降低风险。

Top


x3650M3 产品介绍

智能新一代， 英特尔至强处理器5600

适用于关键业务应用的性能优化服务器。

创新的技术

IBM System x3650 M3为关键业务应用提供卓越的性能。其节能设计可在2U的空间内支持更多内核、内存和磁盘容量，并且易于维护和管理。借助更高的计算性能功耗比以及最新的Intel Xeon处理器技术，您可以在降低成本的同时保持高性能和可用性。

简化的管理和维护

x3650 M3提供了可扩展的灵活设计以及简单的升级路径，可升级到16个硬盘托架及192GB内存。全面的系统管理工具包括先进的诊断、线缆管理以及对资源的单点控制，轻松实现系统部署、集成、维护和管理。

降低风险并保持可用性

降低风险并保持可用性通过全新的6Gbps RAID适配器，I/O性能提升一倍，x3650 M3为关键业务应用和虚拟化环境提供了理想的弹性架构。对更大的内存和磁盘容量的支持使您能够充分利用更高的处理速度。

x3650 M3的指定配置是IBM易捷优势产品组合的一部分，在设计时充分考虑了中型企业的需要。易于管理的易捷型号/配置可能会因国家/地区的不同而有所差异。

突出价值点:

利用更高的性能功耗比来提高成本效益。

利用灵活的设计来简化管理和服务。

利用弹性架构和虚拟化环境来管理风险。

Top


1TB & 2TB 7.2K 6Gbps NL SAS

1TB & 2TB 3.5" NL SAS 现已发布，预计供货期：2010年4月27日。

Rev.No | Description | Web Price | List Price
42D0767 | IBM 2TB 7.2K 6Gbps NL SAS 3.5" HS HDD | 10,563 | 17,800
42D0777 | IBM 1TB 7.2K 6Gbps NL SAS 3.5" HS HDD | 7,000 | 9,000

技术参数：

 | 300GB SAS | 450GB SAS | 600GB SAS | 2TB SAS |  | NL SAS
容量 | 300GB | 450GB | 600GB | 2TB |  | 1TB | 2TB
 | 3.5" | 3.5" | 3.5" | 3.5" |  | 3.5"
转速rpm | 15k |  |  | 7.2k |  | 7.2k
数据传输 (最大瞬时) | 6Gb/s |  |  | 3Gb/s |  | 6Gb/s
持续传输率 | 204MB/s |  |  | 112MB/s |  | 150MB/s
平均迟延 |  |  |  | 4.17ms |  | 4.16ms
热插拔/ 非热插拔 | HS |  |  | HS | SS | HS
接口 | SAS |  |  | NL SATA |  | NL SATA
型号 | 44W2234 | 44W2239 | 44W2244 | 42D0782 | 42D0787 | 42D0777 | 42D0767
兼容性 | x3550,x3650, x3400,x3400M2, x3500,x3250M2, x3200M2 | x3550,x3650, x3400,x3400M2, x3500,x3250M2, x3200M2 | x3550,x3650, x3400,x3400M2, x3500,x3250M2, x3200M2 | x3650,x3550, x3500,x3400, x3400M2,x3350, x3250M2,x3250M3, x3200M2,x3200M3 | x3400,x3400M2, x3350,x3250M2, x3250M3,x3200M2, x3200M3 | x3400M2,x3500M2, x3350,x3250M2, x3250M3,x3200M2, x3200M3 | x3400M2,x3500M2, x3350,x3250M2, x3250M3,x3200M2, x3200M3
量产日期 | 2009-10-30 |  |  | 2010-1-20 |  | 2010-4-27
停产日期 | 2011-11-29 |  |  | 2011-2-22 |  | 2011-5-24

突出价值点:

1TB、2TB大容量的硬盘已发布，为主流服务器增加了更大的存储空间，满足大容量客户的需求。

Top


Blade 新产品发布

Blade

HS22v 产品介绍 (新增)

基于5600系列处理器的HS22刀片 (新增)

基于5600系列处理器的HS22v刀片 (新增)

Intel 5600 CPU support on HS22 (新增)

NetXtreme四口千兆网卡发布 (新增)

RSSM R2.1 for BladeCenter S (新增)


HS22v 产品介绍

智能新一代，英特尔至强处理器5600

灵活、 高效的塔式服务器可为您不断成长的业务提供动力。

专门针对虚拟化而优化
IBM BladeCenterHS22V专门针对在虚拟化环境中使用而特别设计。HS22V有18个DIMM插槽，最高支持144GB DDR-3内存，允许您在每个刀片上支持更多、更大的虚拟机。当在单个刀片上对多个工作负载进行虚拟化时，持久耐用的固态驱动器和硬件RAID-0与RAID-1可提供超凡的性能。嵌入式虚拟机管理程序允许您轻松部署行业领先的第三方虚拟化解决方案。将HS22V与IBM BladeCenter的虚拟光纤网络功能相结合，可实现灵活、轻松、快速和可靠的I/O解决方案，从而帮助降低成本和复杂性。

打造优良的性能
HS22V支持最新的英特尔至强处理器、更大的内存容量、快速的内存吞吐量和高速I/O，可为您提供超凡的性能。

专为提高能效而设计
HS22V采用了灵活、智能的节能设计。HS22V最多可支持2个1.8" 固态驱动器，其功率消耗远低于传统的转轴式硬盘驱动器。最新增强的电源管理功能可协助数据中心进行电源规划，而IBM Systems Director Active Energy Manager可对功率使用提供跟踪、监控和测量功能。

HS22V的指定配置是IBM Express Advantage产品组合的一部分，在设计时充分考虑了中型企业的需要。
Express型号和配置可能会因国家/地区的不同而有所差异。

突出价值点:

以较低成本提供最佳性能和处理能力。

可提供极大的存储容量和灵活的配置，能够随着需求的增长进行扩展。

凭借高效的设计，可帮助降低能源成本，并且便于管理。

Top


基于5600系列处理器的HS22刀片

3月16日IBM正式发布基于5600系列及新的5500系列处理器的HS22刀片。

原有的基于5500系列刀片计划6月30日停产。

新的HS22在主板及主要设计方面与上一代产品相同。

Category | P/N | Description | Announcement Date | GA Date | LOD Date | RFA
HS22 Ref | 7870H5C | X5667 (4C) 3.06GHz, 95W, 1333MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870H4C | X5670 (6C) 2.93GHz, 95W, 1333MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870CTO | X5660 (6C) 2.80GHz, 95W, 1333MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870H2C | X5650 (6C) 2.66GHz, 95W, 1333MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870G4C | E5640 (4C) 2.66GHz, 80W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870CTO | E5630 (4C) 2.53GHz, 80W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870G2C | E5620 (4C) 2.40GHz, 80W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870A4C | E5507 (4C) 2.26GHz, 80W, 800MHz, 3GB(3x1GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870CTO | E5506 (4C) 2.13GHz, 80W, 800MHz, 3GB(3x1GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870D3C | E5503 (2C) 2.00GHz 80W, 800MHz, 3GB(3x1GB), O/B | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870N2C | L5640 (6C) 2.26GHz 60W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-4-23 | 2011-6-30 | R52074
HS22 Ref | 7870CTO | L5630 (4C) 2.13GHz 40W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-4-23 | 2011-6-30 | R52074
HS22 Ref | 7870CTO | L5609 (2C) 1.60GHz 40W, 1066MHz, 6GB(3x2GB), O/B | 2010-3-16 | 2010-4-23 | 2011-6-30 | R52074
HS22 Ref | 7870HAC | X5650 (6C) 2.66GHz 95W, 1333MHz, 6GB(3x2GB), O/B, w/ Integrated Virtual Fabric | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 7870GCC | X5640 (4C) 2.66GHz 80W, 1066MHz, 6GB(3x2GB), O/B, w/ Integrated 2-port 10GbE | 2010-3-16 | 2010-3-31 | 2011-6-30 | R52074
HS22 Ref | 59Y5712 | Intel Xeon Processor X5667 4C 3.06 GHz 12 MB Cache 1333 MHz 95w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5711 | Intel Xeon Processor X5670 6C 2.93 GHz 12 MB Cache 1333 MHz 95w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5710 | Intel Xeon Processor X5660 6C 2.80 GHz 12 MB Cache 1333 MHz 95w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5709 | Intel Xeon Processor X5650 6C 2.66 GHz 12 MB Cache 1333 MHz 95w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5708 | Intel Xeon Processor E5640 4C 2.66 GHz 12 MB Cache 1066 MHz 80w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5707 | Intel Xeon Processor E5630 4C 2.53 GHz 12 MB Cache 1066 MHz 80w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5705 | Intel Xeon Processor E5620 4C 2.40 GHz 12 MB Cache 1066 MHz 80w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5695 | Intel Xeon Processor E5507 4C 2.26 GHz 4 MB Cache 800 MHz 80w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5692 | Intel Xeon Processor E5503 2C 2.00 GHz 4 MB Cache 800 MHz 80w | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 59Y5706 | Intel Xeon Processor L5640 6C 2.26 GHz 12 MB Cache 1333 MHz 60w | 2010-3-16 | 2010-4-23 |  | R52074
HS22 Ref | 59Y5704 | Intel Xeon Processor L5630 4C 2.13 GHz 12 MB Cache 1066 MHz 40w | 2010-3-16 | 2010-4-23 |  | R52074
HS22 Ref | 49Y5184 | Intel Xeon Processor L5609 4C 1.86 GHz 12 MB Cache 1066 MHz 40w | 2010-3-16 | 2010-4-23 |  | R52074
HS22 Ref | 49Y1427 | 1GB (1x1GB, 1Rx8, 1.5V) PC3-10600 CL9 ECC DDR3 1333MHz VLP RDIMM | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 49Y1428 | 2GB (1x2GB, 2Rx8, 1.5V) PC3-10600 CL9 ECC DDR3 1333MHz VLP RDIMM | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 49Y1429 | 2GB (1x2GB, 1Rx4, 1.5V) PC3-10600 CL9 ECC DDR3 1333MHz VLP RDIMM | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 49Y1430 | 4GB (1x4GB, 2Rx4, 1.5V) PC3-10600 CL9 ECC DDR3 1333MHz VLP RDIMM | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 49Y1431 | 8GB (1x8GB, 2Rx4, 1.5V) PC3-10600 CL9 ECC DDR3 1333MHz VLP RDIMM | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 42C1810 | Intel 10Gb 2-port Ethernet Expansion Card (CFFh) for IBM BladeCenter | 2010-3-16 | 2010-3-31 |  | R52074
HS22 Ref | 46C0561 | 2 GB (1x2 GB, 1Rx4, 1.35V) PC3L-10600 CL9 ECC DDR3 1333 MHz VLP RDIMM | 2010-3-16 | 2010-5-26 |  | R52074
HS22 Ref | 46C0567 | 4 GB (1x4 GB, 2Rx4, 1.35V) PC3L-10600 CL9 ECC DDR3 1333 MHz VLP RDIMM | 2010-3-16 | 2010-5-26 |  | R52074
HS22 Ref | 46C0569 | 8 GB (1x8 GB, 2Rx4, 1.35V) PC3L-8500 CL7 ECC DDR3 1066MHz V LP RDIMM | 2010-3-16 | 2010-5-26 |  | R52074

突出价值点:

新的刀片与原有刀片的主要区别：
1. 采用新一代处理器刀片性能更高，视应用不同，提高达63%。
2. 新的HS22支持2 DPC 1333MHz主频（特定的5600 系列CPU型号），可以为用户提供更高的内存性能。
3. 新的HS22支持低功耗1.35v 内存。

Top


基于5600系列处理器的HS22v刀片

继Feb 9日IBM正式发布了HS22v，3月16日，IBM发布以下基于新的5600系列处理器及新的5500系列处理器刀片。

原有的基于5500系列刀片计划6月30日停产。

新的HS22在主板及主要设计方面与上一代产品相同。

Category | P/N | Description | Announcement Date | GA Date | LOD Date | RFA | Remark
HS22v | 69Y0921 | Intel(R) Xeon(R) Processor X5667 4C 3.06GHz 12MB Cache 1333MHz 95w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0922 | Intel(R) Xeon(R) Processor X5670 6C 2.93GHz 12MB Cache 1333MHz 95w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0923 | Intel(R) Xeon(R) Processor X5660 6C 2.80GHz 12MB Cache 1333MHz 95w | 2010-3-16 | 2010-3-31 |  | R50931 | CTO only
HS22v | 69Y0924 | Intel(R) Xeon(R) Processor X5650 6C 2.66GHz 12MB Cache 1333MHz 95w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0925 | Intel(R) Xeon(R) Processor E5640 4C 2.66GHz 12MB Cache 1066MHz 80w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0926 | Intel(R) Xeon(R) Processor E5630 4C 2.53GHz 12MB Cache 1066MHz 80w | 2010-3-16 | 2010-3-31 |  | R50931 | CTO only
HS22v | 69Y0927 | Intel(R) Xeon(R) Processor E5620 4C 2.40GHz 12MB Cache 1066MHz 80w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0928 | Intel(R) Xeon(R) Processor L5640 6C 2.40GHz 12MB Cache 1333MHz 60w | 2010-3-16 | 2010-4-23 |  | R50931 |
HS22v | 69Y0929 | Intel(R) Xeon(R) Processor L5630 4C 2.13GHz 12MB Cache 1066MHz 40w | 2010-3-16 | 2010-4-23 |  | R50931 | CTO only
HS22v | 69Y0931 | Intel(R) Xeon(R) Processor E5509 4C 2.26GHz 4MB Cache 800MHz 80w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 69Y0932 | Intel(R) Xeon(R) Processor E5503 2C 2.00GHz 4MB Cache 800MHz 80w | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-H5x | 1 x 3.06 GHz 12 MB Intel Xeon E5667 4C,3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-H4x | 1 x 2.93 GHz 12 MB Intel Xeon E5670 6c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-H2x | 1 x 2.66 GHz 12 MB Intel Xeon E5650 6c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-G4x | 1 x 2.66 GHz 12 MB Intel Xeon E5640 4c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-G2x | 1 x 2.40 GHz 12 MB Intel Xeon E5620 4c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-A4x | 1 x 2.26 GHz 4 MB Intel Xeon E5507 4c 3x1 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-D3x | 1 x 2.00 GHz 4 MB Intel Xeon E5503 2c 3x1 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-N2x | 1 x 2.40 GHz 12 MB Intel Xeon L5640 6c 3x2 GB | 2010-3-16 | 2010-4-23 |  | R50931 |
HS22v | 7871-HAx | 1 x 2.66 GHz 12 MB Intel Xeon X5650 6c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |
HS22v | 7871-GDx | 1 x 2.66 GHz 12 MB Intel Xeon E5640 4c 3x2 GB | 2010-3-16 | 2010-3-31 |  | R50931 |

Top


Intel 5600 CPU support on HS22

一． 注意事项：

1. 注意卸载/安装CPU时按照PDSG要求正确操作，注意CPU针脚，硅脂，散热槽等。

2. 注意内存安装顺序，请对应PDSG中的描述，根据不同CPU安装相应内存。

二． 微码升级

1. 升级顺序：amm firmware - > imm firmware -> uefi firmware

2. amm firmware: BPET54D
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5083580&brandind=5000008

3. imm firmware: YUOO57H
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5082545&brandind=5000008

4. uefi firmware: P9E146A
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5079765

以上微码都需要重启相应的部件生效。

三． 确定Westmere CPU 信息

升级后，登陆AMM – Firmware VPD确认微码已经生效：

更换Westmere CPU，重新安装HS22到BC unit中，进入uefi （F1），确认CPU信息：

突出价值点:

现有的HS22经过微码升级即可使用最新的六核5600系列处理器。

Top


NetXtreme四口千兆网卡发布

NetXtreme 四口千兆网卡(铜介质)现已发布，PN: 49Y4220。

该产品采用Broadcom NetXtreme II 5709C Dual Port MAC/PHY 控制器，支持TOE和iSCSI。

NetXtreme四口千兆网卡特点：

1. PCIe 2.0第二代兼容；

2. 来自PCIe X4；

3. 提供4个10/100/1000铜线端口带RJ45了CAT 5E/6线缆；

4. 是基于Broadcom的NetXtreme II 5709C双端口的MAC/物理层控制器技术；

5. 是一个标准的PCIe半长低矮型的卡；

6. 包括两个半高和全高支架，以支持System x服务器；

7. 支持TCP / IP卸载引擎（TOE）的硬件加速；

8. 支持iSCSI硬件卸载允许访问存储在相同的物理IP网络。

突出价值点:

NetXtreme四口千兆网卡是一款高性能PCIe、四端口、铜介质、千兆以太网适配器支持在单一网络NIC/TOE和iSCSI连接。

Top


RSSM R2.1 for BladeCenter S

2月26日 BladeCenter S中RSSM模块的新的Firmware R2.1版本正式GA。

用户可以免费升级到最新版本。新的版本支持更多功能。

直接连存储的:

1. 文件服务应用
2. 打印应用
3. 基础设施管理应用

共享存储的理想选择:

1. 群集应用
2. 虚拟化和虚拟机转移
3. 数据库应用
4. 电子邮件应用

最新发布...

1. 新的SAS交换机和Raid控制器代码发布发布
2. 每个SAS Raid控制器和电池备份单元(BBU)链接
3. 存储配置管理器更新

发布的重要性...

1. 功能的更新，以满足客户的需求
2. 单RSSM控制器及减少解决方案的成本
3. BC-S提供了一个集成的共享存储解决方案

顾客的重要性...

1. 综合共享和BC-S的功能，先进的SAN存储
2. 对于中型市场客户通过存储配置管理器易于部署和管理
3. 完全冗余的存储能力与VMware和MSCS为中型市场和客户分配

突出价值点:

RSSM——现在可支持单RSSM控制器

每个BC-S机箱上两个RSSM控制器
1. 大多数客户的理想选择
2. 全冗余
3. 没有单点故障

建议在有限的情况下使用单RSSM控制器
减低解决方法成本的同时，牺牲可靠性

Top


Software 新产品发布

Software

Windows server 2008 R2 发布

关于GPFS购买PUV的说明


Windows server 2008 R2 发布

产品发布 :11/24/2009
PLANNED AVAILABILITY DATE: November 30, 2009

产品型号：

突出价值点：

产品新功能：

      1. 增强的Hyper-V虚拟化功能；
      2. 电源管理；
      3. 改进的分支办公室网络性能；
      4. 远程桌面服务。


关于GPFS购买PUV的说明

根据IBM最新的Announcement,包括GPFS在内的软件在计算PUV时，对于Nahelem处理器请采用 70 PUV/Core.
http://www-01.ibm.com/software/lotus/passportadvantage/pvu_licensing_for_customers.html

Processor Value Unit [PVU] licensing for Distributed Software
Updated June 22, 2009

A Processor Value Unit (PVU) is a unit of measure used to differentiate licensing of middleware on distributed processor technologies
(defined by Processor Vendor, Brand, Type and Model Number). IBM continues to define a processor, for purposes of PVU-based licensing,
to be each processor core on a chip. Each software Program has a unique price per PVU. For more information about PVUs, see the links
under 'Essentials' on the right hand navigation bar. Table of Processor Value Units [PVUs] per coreThe table below lists existing
generally available processors only, as of the published date. PVU requirements for future processor technologies may differ.
For PVU requirements for any processor technologies not listed below, please consult the Guide to Identifying Your Processor Technology.
For help identifying your Processor Model Number, use the Processor Model Number Discovery Guide. If you still don't find what you are
looking for, please contact IBM.

突出价值点：灵活和高可用度使客户能够运行的尽可能多的产品在处理器核心少的情况下。

Top


Others 新产品发布

others

eX5：HX5 (新增)

eX5：x3690 X5 (新增)

eX5：x3850 X5 (新增)

eX5：第五代IBM架构 (新增)

部分选件的Redbook (新增)


eX5：HX5

可扩展的高端刀片服务器，支持高密度计算和巨大内存应用

可扩展的刀片服务器，让您在同一个平台上同时满足双路和四路处理器的需求，实施标准化管理以便加快创收，同时在高密度环境中提供最佳性能和最高效率。

最大限度地提高内存容量

1. 性能是目前双路服务器 (Intel Xeon 5500系列)的1.7倍。
2. 采用MAX5内存扩展技术内存可在60mm宽度下扩展为320GB，与竞争对手相比，每个处理器多支持25%的虚拟机。

最大限度地降低成本

1. 最多支持80个内存插槽，可以使用成本更好的内存获得同样的容量，或者提供更好的性能。
2. 对于内存称为瓶颈的VMware客户，大内存配置双路服务器可以帮助用户节省软件许可费。

简化部署流程

1. 通过单一平台来同时满足双路和四路服务器的需求，简化应用验证过程。
2. 无需更改物理配置，即可将4路服务器分割成2个双路服务器，或者提供自动故障切换功能来最大限度地延长运行时间。

突出价值点:

1. 2颗下一代 Intel Xeon Nehalem EX CPU。

2. 16个DDR3内存。

3. 采用MAX5内存扩展技术，可扩展到2颗处理器、40个内存插槽。

4. 可以可扩展到4颗处理器、32个内存插槽，或者 4颗处理器、80个内存插槽。

5. 每个节点最多支持8个I/O端口和2个SSD。

6. 可选的万兆Virtual Fabric适配器，支持FCoEE。

7. 内部USB支持内嵌的系统管理程序。

8. IMM、uEFI和IBM Systems Director。

Top


eX5：x3690 X5

业界首个可扩展的高端两路系统，提供最大内存和最高性能

高端2路服务器、2U、可扩展的服务器，内存容量是现有2路服务器的4倍，并且支持2倍的处理内核，提供无与伦比的性能和内存。

最大限度地提高内存容量

1. 与两路Intel Xeon 5500系列产品相比，多33%的处理器内核和5倍的内存容量，在线交易处理能力提高1.7倍，虚拟机数量提高2倍。
2. 使用MAX5内存扩展技术，可以在原有的系统基础上多支持46%的虚拟机，并且提供领先的数据库性能。

最大限度地降低成本

1. 只要支付2颗处理器的软件许可与2颗处理器购买成本，即可拥有只有在4路系统上才能实现的内存容量。
2. eXFlash支持高达72万内部 IOPS(每秒种输入输出操作)，运行的本地数据库性能是采用传统硬盘的40倍，而成本远低于磁盘系统。

简化部署流程

1. 灵活节点分区和节点自动故障切换技术，用于最大限度地提高灵活性并且延长应用的正常运行时间。
2. 预定义的数据库和虚拟化工作负载引擎，用于实现快速部署与创收。

突出价值点:

1. 2颗下一代 Intel Xeon Nehalem EX CPU。

2. 32–64个DDR3内存。

3. 2个x8 PCIe插槽，2个x8低位插槽。

4. 最多16个2.5" SAS HDD或32个 1.8"SSD。

5. 标配RAID 0/1，可选RAID 5/6。

6. 2个集成千兆以太网。

7. 可选2个万兆以太网，支持Vir tual Fabric和FCoEE。

8. 可扩展到4颗处理器、64个或128个内存插槽。

9. 内部USB支持内嵌的系统管理程序。

10.IMM、uEFI和IBM Systems Director。

Top


eX5：x3850 X5

System x旗舰产品，提供领先的扩展性和性能

灵活通用的4路服务器、4U机架式、可高度扩展的企业级服务器，为计算密集型和内存密集型工作负载提供最大的利用率、可靠性和性能。

最大限度地提高内存容量

1. 支持64个处理器线程和1TB内存容量，数据库和虚拟化性能分别是2插槽 x86 (Intel Xeon 5500系列)系统的3.3倍和3.6倍。
2. 采用MAX5内存扩展技术，可以多支持50%的虚拟机和提供领先的数据库性能。

最大限度地降低成本

1. 通过更多的内存插槽，使用成本相对低廉内存即可配置出需要的容量和性能。
2. eXFlash支持高达48万内部 IOPS(每秒种输入输出操作)，运行的本地数据库性能是采用传统硬盘的40倍，而成本远低于磁盘系统。

简化部署流程

1. 灵活节点分区和节点自动故障切换技术，用于最大限度地提高灵活性并且延长应用的正常运行时间。
2. 预定义的数据库和虚拟化工作负载引擎，用于实现快速部署与创收。

突出价值点:

1. 4颗下一代 Intel Xeon Nehalem EX CPU。

2. 64–96个DDR3内存。

3. 6个开放PCIe插槽(外加2个可选插槽)。

4. 最多8个2.5" SAS HDD或16个 1.8"SSD。

5. 标配RAID 0/1，可选RAID 5/6。

6. 2个集成千兆以太网。

7. 可选2个万兆以太网，支持Virtual Fabric和FCoEE。

8. 可扩展到8颗处理器、192个内存插槽。

9. 内部USB支持内嵌的系统管理程序。

10.IMM、uEFI和IBM Systems Director。

Top


eX5：第五代IBM架构

一系列高端系统，能够最大限度地增加内存、降低成本和简化部署

高端工作负载给服务器带来日益增长和变化的挑战。除了需要系统提供更大容量的内存外，还要求实现少投入、多工作，并且设法简化部署与运营流程。一直以来，提高系统可用性及增强系统管理的全面性在客户应用中都显得至关重要，尤其近几年这些需求变得更为迫切。

形形色色的挑战也给技术创新创造了机会。IBM eX5便是此类创新的结晶。这个系列的全新高端服务器采用第五代IBM X架构技术，将x86十几年的创新里程推向巅峰，令整个业界始料未及。采用最新一代X架构的eX5，再次引领企业朝着虚拟化应用、平台管理和提高能源效率进行转型。

今天的挑战，明天的机会

eX5将第五代IBM X架构与下一代Intel Xeon处理器结合在一起，提供高端的企业级服务器产品，主要应用用于工作负载需求持续变化的环境。灵活的配置和模块化组件式设计，允许您选择多种实施方案，将价格低廉的简单配置作为起点，然后一路升级到企业级配置。此外，这个系列产品还使用不同的外观和尺寸提供不同配置，因此，能够支持大多数的企业应用、服务器整合及虚拟化环境的应用。

eX5系列产品中包括：

IBM System x3850 X5 － 多用途、可扩展的4路服务器、4U机柜优化式企业级服务器。提供可选的eX5内存扩展单元(MAX5)和工作负载优化式机型，可以作为灵活的平台来帮您最大限度地提高资源利用率、可靠性、提升计算密集和内存密集型工作负载的性能。

IBM BladeCenter HX5 － 可扩展的刀片服务器。允许您在同一个平台上实现2路服务器和4路服务器的需求，加快创收速度，同时在高密度的环境中提供最高性能和最大生产率。

IBM System x3690 X5 － 可扩展的高端2路服务器、2U服务器。 内存最大容量是现有2路服务器的4倍，并且提供2倍的处理器内核来实现卓越的性能和内存容量。

eX5系统服务器均利用业界标准的组件及IBM创新成果，以便帮助您最大限度地提高内存容量、降低成本、简化部署流程。这些服务器系统提供的以下功能，将为您构建更加智能的动态基础架构奠定坚实基础：

1. 通过独特的扩展功能来提供最大内存
2. 快速的集成数据访问
3. 节点分区功能提供极高的灵活性
4. 提供面向目标工作负载的优化配置

最大限度地增加内存容量

由于业务和技术条件总在快速变化，因此，IBM将eX5设计成轻松适应不断变化的工作负载需求。eX5最多支持8个插槽、64个内核的处理能力、并且通过MAX5提供无与伦比的eX5内存扩展功能。由于能够最大限度地提高机柜式和刀片式服务器的内存容量，因此，您可以支持更多的虚拟机、提高数据库性能和服务器利用率。

最大限度地降低成本

eX5可以帮助您充分利用现有资源－包括空间、存储容量和学科成本等－从而提高经营效力。您可以在每个服务器上整合更多设备，并且每分钟处理更多交易，无需占用大量的内存带宽来支持高密度系统。由于该系统在小巧的外观中提高了系统利用率，因此，您可以降低前期的购置成本和软件成本，并且减少能耗。通过预配置的IBM eXFlash技术，您可以大幅度降低数据库存储和能源成本。

简化部署流程

eX5采用低成本、高能效的设计，提供预配置的工作负载优化式机型来加快部署和创收速度。所有的刀片服务器及2路服务器和4路服务器都采用相同的单一架构，从而帮助缩短检测时间并且简化配置和错误处理流程。当您的环境发生变化时，您可以在同一个可扩展的平台上独立扩展处理器、内存、网络和存储I/O，以便简化设备升级的部署流程并且降低设备升级成本。此外，节点分区和自动故障切换功能可以提高灵活性并且延长运行时间，从而帮助您简化运营工作。IBM OnForever系统设计为您的关键任务工作负载提供高级可靠性，而智能的主动系统管理功能则能够进一步简化运营工作。IBM Systems Director提供基于Web的GUI和易用工具，能够同时简化物理和虚拟资源的管理工作。IBM Systems Director Active Energy Manager能够帮助您监控、评估和管理功耗，从而降低功耗及成本。

eX5的其他特性包括：

1. 集成管理模块(IMM)，提供远程访问控制功能，以便您管理、监控并且排除全球各地的故障。
2. 高级光通路诊断，允许您主动解决问题并且快速修复问题。
3. 可从后端接入的冗余电源以及可以快速接入的内存和处理器，以便简化维修工作eX5提供以下功能，可以帮助您实现最大的内存完整性。
4. Chipkill内存，能够在DRAM模块发生故障后有效恢复正常运行。
5. Memory ProteXion，在Chipkill的基础上，还能纠正DIMM上更多的位错误，以便提高数据的完整性。
6. 内存镜像和内存备份，能够在发生不可纠正的内存或内存插槽错误时维护数据内容。
7. 通过内存梳理及时检测并恢复数据错误，提高系统的正常运行时间。

为何选择IBM？

最新推出的第五代IBM X架构沿袭了IBM与Intel的深入合作关系，集合了十几年的x86创新成果，从而为您提供无与伦比的配置选择性、主机级可靠性、全面的系统管理和高能效的设计。通过帮助您最大限度地增加内存容量、降低成本和简化部署流程，eX5允许您始终充分利用现有资产创造最大价值，无论现在还是未来。

突出价值点:

通过前所未有的容量和带宽来最大限度地增加内存，提供最高性能。

最大限度地降低前期购置和后期运营成本，同时提高生产率。

通过工作负载优化式机型、主动系统管理和高级可靠性特性来简化部署和运营流程。

Top


部分选件的Redbook

Redbook Website:

http://www.redbooks.ibm.com/Redbooks.nsf/portals/systemx?Open&page=ataglance

包括以下产品：

Top


Off Production 新产品发布

Off Production

停产软件(2010年5月7日) (新增)

停产选件及服务器(2010年3月9日) (新增)

停产选件及服务器(2010年3月31日) (新增)


停产软件(2010年5月7日)

以下软件将于2010年5月7日停产。

PN | Desc | LOD
48151QU | SUSE LINUX Enterprise Server 1 Socket w/1 yr Subscription | 2010-5-7
48151RU | SUSE LINUX Enterprise Server 1 Socket w/3 yr Subscription | 2010-5-7
4817V62 | VMware vSphere 4.0 Media Kit - English Version | 2010-5-7
4812L02 | Leostream Connection Broker Enterprise - 1 User - License + 1 Year Subscription | 2010-5-7
4812L03 | Leostream Connection Broker Enterprise - 14 Users - License + 1 Year Subscription | 2010-5-7
4812L04 | Leostream Connection Broker Enterprise - 100 Users - License + 1 Year Subscription | 2010-5-7
4812L05 | Leostream Connection Broker Enterprise - 1000 Users - License + 1 Year Subscription | 2010-5-7
4812L06 | Leostream Connection Broker Enterprise - 4000 Users - License + 1 Year Subscription | 2010-5-7
4812L07 | Leostream Connection Broker Enterprise - 10000 Users - License + 1 Year Subscription | 2010-5-7
4812M02 | Leostream Connection Broker Enterprise - 1 User - 1 Year Subscription Renewal | 2010-5-7
4812M03 | Leostream Connection Broker Enterprise - 14 Users - 1 Year Subscription Renewal | 2010-5-7
4812M04 | Leostream Connection Broker Enterprise - 100 Users - 1 Year Subscription Renewal | 2010-5-7
4812M05 | Leostream Connection Broker Enterprise - 1000 Users - 1 Year Subscription Renewal | 2010-5-7
4812M06 | Leostream Connection Broker Enterprise - 4000 Users - 1 Year Subscription Renewal | 2010-5-7
4812M07 | Leostream Connection Broker Enterprise - 10000 Users - 1 Year Subscription Renewal | 2010-5-7
4812M01 | Leostream Connection Broker Basic - 1 User - 1 Year Subscription Renewal | 2010-5-7
4849G2E | MS Windows EBS 2008 Standard (1-4 CPU, 5 CAL) ROK - English | 2010-5-7
4849G4E | MS Windows EBS 2008 Premium (1-4 CPU, 5 CAL) ROK - English | 2010-5-7
4849KCC | MS Windows Essential Business Server 2008 CAL Suite for 5 Users | 2010-5-7
4849KDC | MS Windows Essential Business Server 2008 CAL Suite for 5 Devices | 2010-5-7
4849KCD | MS Windows Essential Business Svr 2008 CAL Suite for 5 Prem Users | 2010-5-7
4849KDD | MS Windows Essential Business Svr 2008 CAL Suite for 5 Prem Devices | 2010-5-7


停产选件及服务器(2010年3月9日)

以下选件已于2010年3月9日停产。

Description | Part number
4X Infiniband Pass-Thru Module for IBM Bladecenter | 43W4419
4X Infiniband Pass-Thru Module for IBM Bladecenter in HSSM Bay 7 | 49Y2605
4X Infiniband Pass-Thru Module for IBM Bladecenter in HSSM Bay 9 | 49Y2606
IBM Ultra 320 SCSI PCIe Controller | 43W4324
2U Bracket for IBM Ultra320 SCSI PCIe | 49Y3057


System x - 停产选件及服务器(2010年3月31日)

以下选件已于2010年3月31日停产。

Description | Part number
SCSI Enclosure Adapter Kit (Backplane) | 42C3910
LTO Gen 2 (200/400GB) Tape Media | 71P9159
Dual Core AMD Opteron Processor Model 8214 HE | 40K1265
Dual Core Intel Xeon Processor X5260 (3.33GHz 133MHz 6MB L2 Cache 80 w) | 43W4036
4GB (2x2GB) PC2-6400 CL5 ECC DDR2 Low Power FBD 800 MHz | 46C7571
8GB (2x4GB) PC2-6400 CL5 ECC DDR2 Low Power FBD 800 MHz | 46C7572
LS42 MPE 8380 2x 2.5Ghz Quad Core | 46M6817
LS42 MPE 8384 2x 2.7Ghz Quad Core | 44X1685
IBM UPS 7500 JHV | 21303JX
IBM UPS 10000JHV | 21304JX
IBM UPS 3U Online Battery Pack (Japan version) | 40K9783
73GB 2.5-inch 15K SAS Slim-HS HDD | 43W7545
73GB 3.5-inch 15K SAS HS HDD | 40K1043
750GB 3.5-inch 7.2K NL SAS HS HDD | 42D0546


常见问题汇总

目录

常见问题汇总

System x

M5000阵列卡技术参数 (新增)

MR10is阵列卡参数 (新增)

MR10i阵列卡是否需要电池 (新增)

x3650m2内存选件参数介绍 (新增)

x3650m2支持的CPU型号 (新增)

x3650m2支持的系统 (新增)

x3950m2是否支持10Gb网卡 (新增)

为什么x3650m2网卡驱动可能无法安装 (新增)

如何查询x3650m2是否安装了RSA卡 (新增)

阵列卡是否可以升级缓存 (新增)

Blade

BCS机箱IO插槽兼容性查询 (新增)

HS22兼容的Linux有哪些 (新增)

HS22刷新uefi报错 (新增)

HS22刀片为什么无法从BCE光驱启动

Storage

DS3000如何连接P系列主机 (新增)

DS3000支持哪些系统 (新增)

DS3400无法连通管理口 (新增)

DS盘柜是否支持多主机同时访问 (新增)

Software

Hyper-V参考手册

Linux下多路径实现Device Mapper

Red Hat Linux 新一代虚拟化KVM FAQ

Windows server 2008 r2 FAQ

Top


System x 常见问题

System x

M5000阵列卡技术参数 (新增)

MR10is阵列卡参数 (新增)

MR10i阵列卡是否需要电池 (新增)

x3650m2内存选件参数介绍 (新增)

x3650m2支持的CPU型号 (新增)

x3650m2支持的系统 (新增)

x3950m2是否支持10Gb网卡 (新增)

为什么x3650m2网卡驱动可能无法安装 (新增)

如何查询x3650m2是否安装了RSA卡 (新增)

阵列卡是否可以升级缓存 (新增)


M5000阵列卡技术参数

请参考阵列卡链接：http://www.redbooks.ibm.com/abstracts/tips0054.html?Open#MR10is，也可参考下图：

主要区别是M5014的缓存是256MB而且电池是可选件。

突出价值点：

表格列出来M5000阵列卡的技术参数，便于客户查阅。

Top


MR10is阵列卡参数

MR10is阵列卡的缓存是256MB，可支持RAID 0、1、5、6、10、50、60。

参数和MR10i是一样的，唯一的区别MR10is可以加密硬盘，通过一个密钥来加密绑定硬盘防止丢失。

MR10is阵列卡的详细参数请参考Redbooks：
http://www.redbooks.ibm.com/abstracts/tips0054.html?Open#MR10is


MR10i阵列卡是否需要电池

MR10i卡可以不加电池。

MR10i阵列卡缓存是256MB，如果不加电池，就需要有很好的UPS保障不间断的供电，否则会有数据丢失风险。

电池选件号：44E8826。


x3650m2内存选件参数介绍

x3650m2内存选件如下图：

Rank：内存通道；

PC3-10600：内存规格，频率为10600MHz；

CL9：CL是CAS Latency的缩写，一般翻译成CAS潜伏时间，是在北桥(Intel)/CPU(AMD最近的CPU)读取内存数据时的一个参数，这个参数对于内存的性能有比较大的影响。

ECC：错误检查和纠正,内存的校验功能；

DDR3：新一代的内存技术；

LP：物理尺寸属于矮内存。

x3650M2 Base model 安装的内存型号是44T1480或44T1481。渠道机型配置2x2GB chipkill 或3x2GB chipkill内存。目前可以提供的内存类型有Chipkll和低电压两类:

44T1480 1GB(1x1GB) 低电压DDR3内存；
44T1481 2GB(1x2GB) 低电压DDR3内存；
44T1482 2GB(1x2GB) Chipkill DDR3内存；
44T1483 4GB(1x4GB) Chipkill DDR3内存；
46C7449 8GB(1x8GB) Chipkill DDR3内存。

突出价值点：

多种规格的内存可供选择，客户可更方便灵活地根据需求做出配置。

Top


x3650m2支持的CPU型号

x3650m2支持Xeon 5500系列的CPU。具体支持的CPU型号，请参考COG。

COG链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

如下图：

另外，一般x3650m2标配是一颗CPU，如果需要再加一颗CPU，必须加与原CPU型号一样。


x3650m2支持的系统

请参考ServerProven官方链接：http://www-03.ibm.com/servers/eserver/serverproven/compat/us/nos/matrix.shtml

例：查询x3650m2是否支持Windows2003 R2 32位 企业版。
选择Microsoft

选择对应的对勾点开，如下图：

即：x3650m2安装Windows2003 R2 32位 企业版时，系统盘要求是集成SP2补丁的盘。


x3950m2是否支持10Gb网卡

支持，请参考COG：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

见下图：

突出价值点：

x3950m2支持10Gb网卡，提供了更快的网络接口。


如何查询x3650m2是否安装了RSA卡

x3650m2不支持安装RSA卡，RSA卡用于老的x3650等服务器。

x3650m2标配的是IMM，可以实现大部分远程管理卡的功能。

如果需要远程监控或者蓝屏捕获的功能，可加 IBM Virtual Media Key（PN：46C7526）。

IMM及加了IBM Virtual Media Key后的功能，如下图：

Top


为什么x3650m2网卡驱动可能无法安装

1)确认安装的操作系统是被认证过的操作系统，可参考ServerProven：
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/nos/matrix.shtml

2)查看驱动是否正确；

3)F1进UEFI看MAC地址是否全零，如果全零，请联系售后工程师报修。


阵列卡是否可以升级缓存

阵列卡不可以升级缓存。

根据阵列卡不同，缓存不同，常用的MR10i和M5014的阵列卡的缓存是256MB，M5015的是512MB，均不可以升级缓存。

阵列卡的红皮书请参考链接：
http://www.redbooks.ibm.com/abstracts/tips0054.html?Open#MR10M

DS3000盘柜的缓存可以升级，DS3000标配是512MB的缓存，1G缓存升级包选件：39R6517。


Blade 常见问题

Blade

BCS机箱IO插槽兼容性查询 (新增)

HS22兼容的Linux有哪些 (新增)

HS22刷新uefi报错 (新增)

HS22刀片为什么无法从BCE光驱启动


BCS机箱IO插槽兼容性查询

请参考刀片兼容性列表：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5073016&brandind=5000020

具体见下图：


HS22兼容的Linux有哪些

HS22兼容的Linux操作系统请参考ServerProven链接：
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/ematrix.shtml

查询方法如下：
例：查SUSE 10 64位的兼容性。

即：如果HS22需要安装64位的SUSE 10，需要系统盘是带SP2补丁的。

下面是HS22可安装的SUSE和RedHat的操作系统：
SUSE 10U2、SUSE 11、RedHat 4U7、RedHat 5U3。

突出价值点：

主流的Linux操作系统都可支持，具体版本要求可参考ServerProven。

Top


HS22刷新uefi报错

HS22刷新uefi分两种方法：

windows系统下刷新和通过AMM刷新uefi。

一般在系统下刷新，如果报错的话，建议通过AMM刷新uefi，方法为：
进uefi，登陆AMM，选择Blade Tasks -> Firmware update，选择要更新的刀片服务器后，选择所下载的更新文件，点击更新即可。这时候建议HS22刀片本身进入UEFI界面等待。

具体方法请参考下面的链接：
ftp://download2.boulder.ibm.com/ecc/sar/CMA/XSA/00ow2/0/ibm_fw_uefi_p9e131a_windows_32-64.txt

系统下刷新，有的刷新失败是由于网卡设置导致，也可以参考如下文章：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5081861&brandind=5000008
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5080150&brandind=5000008

突出价值点：

HS22在系统下刷uefi常常会报错，建议通过AMM刷新uefi。


HS22刀片为什么无法从BCE光驱启动

请参考如下链接，修改UEFI设置：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5082123

具体步骤如下：

      1. 服务器自检过程中按F1；

      2. 选择"System Settings"；

      3. 选择"Devices and I/O Ports"；

      4. 选择"USB Ports"；

      5. 修改USB controller 1到USB1.1；

      6. 退出并保存设置。

突出价值点：

HS22 may lose media tray connection in 8677 chassis - IBM BladeCenter E, HS22。


Storage 常见问题

Storage

DS3000如何连接P系列主机 (新增)

DS3000支持哪些系统 (新增)

DS3400无法连通管理口 (新增)

DS盘柜是否支持多主机同时访问 (新增)


DS3000如何连接P系列主机

DS3000系列盘柜可以连接P系列服务器，但是需要购买额外的许可13N1923或者44W2101。

详细参见兼容列表：http://www-03.ibm.com/systems/resources/systems_storage_disk_ds3000_pdf_interop.pdf

突出价值点：

DS3000的存储可以接P系列的服务器，但是需要license。


DS3000支持哪些系统

请参考DS3000的兼容性列表，如下图：

突出价值点：

主流的操作系统都支持，为用户提供了更多的选择。

Top


DS3400无法连通管理口

首先确认DS3400单控还是双控？

如果为单控，请找客户端机器直连盘柜，查看盘柜控制器和客户端机器网卡同时都亮灯，设置同网段。

如果为双控，请确保盘柜配置正确，同时使用千兆以太网交换机连接两个控制器的管理端口，查看网卡亮灯情况，客户端机器尝试分别ping 192.168.128.101或102。

操作方法请参看配置手册：
DS3400 安装和用户指南（中文）
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YDUU-7EBCZB

System Storage DS3000 Storage Manager V2 Microsoft Windows Server 2003、Linux、Novell NetWare
和VMware ESX Server版安装和支持指南:
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=YDUU-7EBCAE

如果是忘记管理口的IP，请搭建一个DHCP服务器，连接盘柜管理口，重启盘柜，盘柜获得DHCP分配的IP，具体地址可以在DHCP服务器上看到。


DS盘柜是否支持多主机同时访问

不能。不同的逻辑盘可以分配给不同的主机。

1. 对于同一个逻辑盘，同一时刻只能允许同一台主机访问。

2. 如果不同的逻辑盘分配给不同的主机，可以允许主机对不同逻辑盘的同时访问。

3. 如果主机上安装了双机软件，同一个逻辑盘虽然映射给了两台主机，但是在同一时刻，也是由双机软件管理具体是哪一台主机进行访问的。


Software 常见问题

Software

Hyper-V参考手册

Linux下多路径实现Device Mapper

Red Hat Linux 新一代虚拟化KVM FAQ

Windows server 2008 r2 FAQ


Hyper-V参考手册

MicrosoftWindows Server 2008 Hyper-V 参考手册

Windows Server 2008 Hyper-V 是下一代 hypervisor-based 服务器虚拟化技术，它是内建于Windows Server 2008的一种虚拟化功能，能够在单一硬件服务器上，建立多个虚拟主机，让这些虚拟主机共享更多硬件上的资源，但却能同时独立运作各自的操作系统，并在上面执行需要的应用程序或服务，以便能更极致地运用服务器硬件投资。

相较于Hyper-V，微软先前推出的Virtual Server虚拟化平台，两者的功能相同，都是用来建立虚拟化主机。而彼此之间最大的差异，就是虚拟化的架构层次不同，其中Virtual Server是属于一种应用程序，因此其系统资源都是由操作系统分配后，才由Virtual Server分配给其它虚拟主机，这称为寄居架构，也叫做整体式(Monolithic)虚拟化；而Hyper-V则是将虚拟化平台，建立在操作系统与实体主机之间，使虚拟化的层级由应用程序，更深入至核心操作系统，与硬件资源整合更加紧密，这称为裸金属架构，也叫做微核心式(Microkernelized)虚拟化。

详情请您下载附件

突出价值点：核心是虚拟化技术。


Linux下多路径实现Device Mapper

本文的重点在于介绍多路径驱动在目前Linux环境下的实现方式的概念，不涉及具体方法，如果对具体方法感兴趣，请参见姊妹篇BladeCenter S RSSM配置参考文档，涉及的概念包括2部分：

IBM目前对于多路径驱动处理以及变化

Linux下多路径实现Device Mapper详情点击下载：

突出价值点：

Linux下多路径实现Device Mapper。


Red Hat Linux 新一代虚拟化KVM FAQ

Q1. RHEL5.4中采用的KVM是什么？主要有哪些特点？

A： KVM是Kernel-based Virtual Machine的缩写，是一种基于Linux的全虚拟化解决方案，支持包含硬件虚拟化特性（Intel Vt或者 AMD-V）的x86平台。

但RHEL5.4中只提供x86_64平台的KVM虚拟化支持。下图是KVM的结构示意：

KVM的结构
KVM的结构很简单，只包含下面两个部分：

    • 管理虚拟硬件的设备驱动；字符设备/dev/kvm
    • 针对模拟PC硬件的用户空间组建；这是一个轻微修改过的qemu进程。
把Linux作为Hypervisor
常规的Linux内核拥有两个执行模式：Kernel（内核）和user（用户）模式。KVM添加了第三种模式：guest（访客）模式（拥有自己的Kernel模式和User模式，但是丝毫不会影响Hypervisor。）
各个模式的主要工作：
    • Guest mode：执行non-I/O的guest代码。
    • Kernel mode：切换至Guest模式，并且处理任何从Guest模式到I/O的操作和其他特殊指令。
    • User mode：执行由guest操作产生的I/O。

Q2. RHEL5.4中KVM虚拟化对硬件有什么要求？

A:RHEL5.4中KVM hypervisor对硬件要求：
Intel EM64T CPU支持Intel VT，或AMD AMD64 CPU支持AMD-VRHEL5.4中KVM hypervisor支持的存储方式：
本地存储的文件
物理磁盘分区
本地连接的物理LUN
LVM分区
基于iSCSI和Fibre Channel的LUNRHEL5.4要求的最低配置：
6GB剩余硬盘空间
2GB内存RHEL5.4中KVM hypervisor对硬件的支持情况如下：
Host： 最大支持256 cores，1TB RAM
Guest：最大支持16 vCPU，64GB RAM

Q3. RHEL5.4中KVM支持的共享存储方式有哪些？

A： 由于KVM把Linux作为一个Hypervisor，因此KVM支持的共享存储方式和RHEL5.4支持的共享存储方式是一样的。能够支持虚拟化的存储方式有：

    • Fiber Channel
    • iSCSI
    • NFS
    • GFS2

Q4. RHEL5.4中提供哪些工具管理KVM虚拟机？能实现哪些管理功能？

A： 主要有两类工具进行管理：

    • virsh命令行工具
    • virt-manager图形界面管理工具
主要管理功能有：
    • High Availability（高可用性）
    • Live Migration（动态迁移）
    • System Schedule（系统调度）
    • Power Saver（省电管理）
    • Maintenance Manager（维护管理）
    • Update Manager（升级管理）
    • Monitoring and Reporting（监控和报告）

Q5. RHEL5.4采用KVM技术的虚拟机支持的操作系统有哪些？

A： RHEL5.4认证的Guest操作系统，具体信息请查阅RedHat官方网站：
http://www.redhat.com/docs/HREL5.4中的KVM支持的全虚拟化Guest操作系统：
操作系统支持级别
Red Hat Enterprise Linux 3 x86 Optimized with para-virtualized drivers
Red Hat Enterprise Linux 4 x86 Optimized with para-virtualized drivers
Red Hat Enterprise Linux 4 AMD 64 and Intel 64 Optimized with para-virtualized drivers
Red Hat Enterprise Linux 5 x86 Optimized with para-virtualized drivers
Red Hat Enterprise Linux 5 AMD 64 and Intel 64 Optimized with para-virtualized drivers
Windows Server 2003 R2 32-Bit Optimized with para-virtualized drivers
Windows Server 2003 R2 64-Bit Optimized with para-virtualized drivers
Windows Server 2003 Service Pack 2 32-Bit Optimized with para-virtualized drivers
Windows Server 2003 Service Pack 2 64-Bit Optimized with para-virtualized drivers
Windows XP 32-Bit Optimized with para-virtualized drivers (network driver only)
Windows Vista 32-Bit Supported
Windows Vista 64-Bit Supported
Windows Server 2008 32-Bit Optimized with para-virtualized drivers
Windows Server 2008 64-Bit Supported

Q6. RHEL5.4中如何安装KVM？

A： 分两种情形：全新安装RHEL5.4时安装KVM，在已有RHEL5.4中安装KVM。

    • 全新安装RHEL5.4时安装KVM
    • 从RHEL5.4光盘或网络等方式启动，开始安装RHEL5.4。
    • 在要求输入installation number界面，必须输入installation number才能看到Advanced Platform版本的其他软件包。
    • 完成其他步骤，知道软件包选择界面时，注意选择Virtualization软件包组，然后选择Customize now选项，点击next按钮。

    • 选择KVM软件包组。不选择Virtualization软件包组。这样就正常选择了KVM Hypervisor、virt-manager、libvirt和virt-viewer这几个软件包。

    • 如果有需要，可以选择Optional Packages进行自定义选择。选择完成之后点close按钮，然后再点击next按钮，继续后面的操作。

注：如果是通过Kickstart文件进行自动化安装，则需要注意在Kickstart文件中的%package字段需要包含kvm软件包，如下所示：%packages
@kvm

    • 在已有RHEL5.4中安装KVM

建议通过yum命令来进行安装。

  • 安装kvm软件包，需要运行：

# yum install kvm

  • 安装其他需要安装的虚拟化组件

python-virtinst
提供virt-install命令，用来创建虚拟机。
libvirt
libvirt是用来和Hypervisor交互的API库。libvirt使用xm虚拟化框架和virsh命令行工具来管理和控制虚拟机。
libvirt-python
libvirt-python软件包含有一个功能模块，它允许采用Python语言编写的程序使用libvirt提供的API。
virt-manager
virt-manager，也称作Virtual Machine Manager，是一个图形的虚拟机管理工具。采用libvirt作为管理API。
安装上述几个软件包，同样使用yum命令来安装：
# yum install virt-manager libvirt libvirt-python python-virtinst注1：如果使用yum命令从互联网安装，即直接从rhn下载，需要拥有redhat授权的rhn账号。
注2：测试环境中，可将本地光盘做成本地yum源，用yum命令直接从光盘安装。注3：具体关于KVM安装及部署的问题，还可参考Red Hat官方提供的Virtualization Guide：
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.4/html/Virtualization_Guide/index.html

突出价值点：

KVM的主要特点包含：
    • KVM是开源软件，采用全虚拟化技术。
    • 结构简单。
    • 支持标准Linux内核，把Linux内核作为Hypervisor充分利用Linux的功能和高级特性。
    • 运行标准的无需修改的Windows、Linux及其他操作系统。

Top


Windows server 2008 r2 FAQ

Q1）Windows server 2008 R2 版本命名概述

Windows Server 2008继承了Windows Server 2003，是一套和Windows Vista（windows NT 6.0)对应的服务器操作系统系统，两者拥有很多相同功能。与Windows 2000的Professional版和Server版一样，两者在开发时共用大多数的程式码，连Service Pack皆可共用；Vista和Server 2008、XP和Server 2003 间存在相似的关系。（XP和Server 2003的代号分别为Whistler及Whistler Server）
由于Windows Vista有兼容性差、编码冗余导致性能效率过低等种种问题，导致微软于2009年7月14日推出了核心版本号为windows NT 6.1的WINDOWS 7来挽回部分市场。Windows Server 2008 R2做为WINDOWS 7的服务器版系统,并没有用其开发代号“Windows 7 Server”来命名,因为在架构上并不像是从Win 2000 Server到Win 2003式的重大产品升级，而只是现有Windows Server 2008的一次更新，通俗的可以理解为Windows Server 2008的增强版。

Q2) 在Windows Server 2008上运行的应用是否也可以运行在Windows Server 2008 R2上？

理论上来看，为Windows Server 2008系统设计的软件应用，正常情况下依然可以运行在Windows Server 2008 R2上，但是建议客户测试后再进行部署。因为微软为了提高虚拟化、部署灵活性和网络方面的能行，优化了内核并对APIs内部实现做了一些改进。

Q3) Windows Server 2008 R2有什么新特性？

Windows Server 2008 R2虽然和Win 2008没有本质的区别，基本特性当然也是相同的，不过R2版融入了一些非常吸引人的特性：主要有X64平台、支持256个逻辑处理器、支持实时迁移(Live Migration)的Hyper-V 2.0、电源管理增强、PowerShell 2.0、IIS 7.0、直接访问(Direct Access DA)、DHCP故障转移

Q4) Windows Server 2008 R2是否也有32位和64位两种版本？

Windows Server 2008分别提供了32位和64位版本，不过在R2中将完全摒弃32位，只有64位版本。在服务器领域32位处理器已经是日落黄昏，不出几年将完全被64 位处理器取代，所以Win 2008 R2将完全建立于X64平台，也是微软首款只具有64位版本的操作系统。

Q5) Windows Server 2008 R2支持多少颗物理处理器（SOCKET）或逻辑处理器（CORE）？

在08年的微软硬件大会(WinHEC)上，微软在介绍Windows 7特性时表示Win 7最高可以支持256个逻辑处理器，也提到和Windows 7采用同样架构的Windows Server 2008 R2最高也可以支持256个逻辑处理器。当然，对于多个逻辑处理器的支持在服务器端才更有意义。所谓逻辑处理器是指物理处理器数目乘以核心数目以及线程数目。也就是说，Windows Server 2008 R2可以支持64个物理处理器*2个核心*2个线程=256个逻辑处理器。而Windows Server 2008最高可以支持64个逻辑处理器。

Q6) Hyper-V 2.0有什么新特性？

在Windows Server 2008 R2中，微软的服务器虚拟化工具Hyper-v得到增强，新增了Live Migration(实时迁移)技术，在几毫秒就可以实现对物理主机和虚拟机之间的实时迁移，而不会造成服务或用户链接的中断。数据中心也实现了真正的虚 拟化，从很大程度上脱离了对软件和硬件的管理，所有的操作都在单一的操作系统框架内完成。Hyper-V 2.0虚拟机对逻辑处理器和内存支持上得到增强，目前的Hyper-V可以支持24个逻辑处理器，而Hyper-V 2.0中每个虚拟机可以支持32个逻辑处理器和最高64GB的内存。

Q7) Windows Server 2008 R2如何通过电源管理实现节能降耗？

Windows Server 2008 R2中包含一个“Core Parking”功能，可以评估多核服务器的处理工作量，并且能够在某种情况下终止向这些内核发送新工作。然后，在内核闲置的时候，它可以让服务器进入睡眠状态，减少服务器的整个耗电量。

Q8) PowerShell 2.0是什么，有什么特点？

PowerShell是微软公司于2006年第四季度正式发布的一款基于对象的shell,PowerShell 2.0也已经以测试版和用户技术预览版的方式发布了，它将在Windows Server 2008 R2正式发布的时候完全融入到这个软件中。Win 2008 R2包括一系列新的服务器管理界面，这些均建立在PowerShell 2.0之上。它新增了240个cmdlets命令集，新的PowerShell图形用户界面也增添了开发功能，从而用户能更简单创建自己的命令行。而且，PowerShell将能够安装到Windows服务器内核。

Q9) IIS 7.0较以往的版本新增了哪些功能？

Windows Server 2008 R2中的IIS版本为7.0，在最新的PowerShell 2.0的支持下其功能更加强大，包括故障切换集群的更新以及一些最近流行的IIS扩展(比如WebDAV和Administration Pack)，而且它也支持了更多的开发技术如SilverLight和PHP。

Q10) 直接访问(Direct Access DA)与传统的访问方式有什么区别？

Windows Server 2008 R2中的直接访问功能允许用户在任何网络位置访问公司网络中的文件、数据或使用应用程序，而不必通过传统的手动连接VPN。直接访问降低了终端用户的操作 复杂性，并可以保证远程访问的安全性。

Q11) Windows Server 2008 R2各版本特性比较

详细版本差异见下链接：
http://www.microsoft.com/taiwan/windowsserver2008/prodinfo/R2-editions.aspx

Q12) IBM System X哪些服务器可以支持Windows Server 2008 R2？

根据目前SERVERPROVEN上的信息，Ssytem X系列服务器除了x3200M3、x3250M3、x3655、x3455、x3650T以外，都可以支持Windows Server 2008 R2

详情见SERVERPROVEN链接：
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/nos/microsoft.html

突出价值点：

Windows Server 2008 R2版融入了一些非常吸引人的特性：主要有X64平台、支持256个逻辑处理器、支持实时迁移(Live Migration)的Hyper-V 2.0、电源管理增强、PowerShell 2.0、IIS 7.0、直接访问(Direct Access DA)、DHCP故障转移。

Top


常见配置问题汇总

目录

常见配置问题汇总

System x

x3200m3标配什么阵列卡 (新增)

x3250m3支持哪些硬盘 (新增)

x3650m2可以接哪些内置磁带机 (新增)

x3650m2如何安装阵列卡 (新增)

服务器显卡分辨率 (新增)

Blade

BCH如何配置电源和电源线 (新增)

HS22如何安装内存 (新增)

使用BCS机箱硬盘所需要什么选件 (新增)

Storage

DDS 5

DDS 6

LTO 3

LTO 4

DS3000系列存储应该如何配置License

others

如何从IBM购买VMware (新增)

如何安装使用Director (新增)

如何查询常用PDU参数 (新增)

如何选择KVM切换器 (新增)

如何购买OEM版本Windows选件 (新增)

Top


System x 配置

System x

x3200m3标配什么阵列卡 (新增)

x3250m3支持哪些硬盘 (新增)

x3650m2可以接哪些内置磁带机 (新增)

x3650m2如何安装阵列卡 (新增)

服务器显卡分辨率 (新增)


x3200m3标配什么阵列卡

x3200M3/x3250M3易插拔机型不支持做阵列，热插拔机型标配ServeRAID-BR10il SAS/SATA适配器，可支持RAID 0、1、1E。热插拔机型做RAID5等高级阵列类型可选配下列选件：

ServeRAID-MR10i（支持RAID0、1、5、6等)；

ServeRAID-MR10is(比10i多了加密功能)；

ServeRAID-M5015 SAS/SATA(新一代阵列卡，特点是512MB cache，提供更好的性能)；

ServeRAID-MR10M SAS/SATA（用于给外接磁盘柜提供外部接口）。

注意：因为RAID5需要至少3块硬盘，所以上4块2.5" 小硬盘的x3250M3加上述选件才有意义。


x3250m3支持哪些硬盘

与x3200M2/x3250M2型号类似，x3200M3/x3250M3分为易插拔机型的SATA机型和热插拔的SAS机型，没有类似X3400一类的硬盘扩展套件。

x3200M3可以支持4块3.5" 热/易插拔 SATA II、3Gbps SAS或8块2.5" 6Gbps SAS。

x3250M3可以支持2块3.5" 热/易插拔 SATA II、3Gbps SAS或4块2.5" 6Gbps SAS。

具体请参考下图：


x3650m2可以接哪些内置磁带机

x3650m2常配的内置磁带机有：

DDS5 SATA(PN:43W8480)：需要SAS HBA卡(PN:44E8700)和套件(PN:49Y9883)。

DDS5 USB (PN:46C5399)：需要套件(PN:49Y9883)。

DDS6 USB (PN:39M5636)：需要套件(PN:49Y9883)。

详情请参考COG：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008


x3650m2如何安装阵列卡

x3650M2安装阵列卡步骤请参考：

《System x3650M2安装和用户指南》中第87页的“将 ServeRAID SAS 控制器安装到SAS 转接卡中”章节：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=FYZO-7SW3CM

需要注意的是，当x3650M2安装了4块硬盘背板升级套件（PN:46D2516）后，原本服务器上的阵列卡（无论是BR-10i还是MR-10i）需要从原来的位置拔下，插在服务器后面的PCI-E插槽中，然后将随4块硬盘背板升级套件附带的一块名为“SAS Expander Card”的卡插在以前插阵列卡的位置，并用附带的连线将阵列卡与“SAS Expander Card”连接起来，然后再将“SAS Expander Card”与硬盘背板连接起来即可。


服务器显卡分辨率

服务器的显卡是集成的显卡，一般分辨率最高是：1024x768。

其中x3650m2/x3550m2的显卡通过工厂定制，可达到较高的分辨率：

突出价值点：

需要注意的是x3550m2/x3650m2的这三款显卡只可通过工厂定制，不能额外购买显卡选件。


Blade 配置

Blade

BCH如何配置电源和电源线 (新增)

HS22如何安装内存 (新增)

使用BCS机箱硬盘所需要什么选件 (新增)


BCH如何配置电源和电源线

通过COG查询，COG的下载地址：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

BladeCenter H标配2个2900W电源，有2个电源模块冗余，选件编号为31R3335。

2个电源的时候，只可以支持7个刀片，可选线缆编号25R5785，需要配置2根（即使只有一组电源）。

同时，需要配置2个支持C19接口的63A PDU来供电。


HS22如何安装内存

请参考HS22 安装与用户指南：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7V83FS

Top


使用BCS机箱硬盘所需要什么选件

要使用DSM的硬盘，BCS上需要配SCM（SAS 桥接模块）或RSSM(SAS raid 链接控制模块)，刀片服务器上还需要SAS子卡。如果使用RSSM，第一个以太网I/O槽位必须使用以太网交换机。

具体请参考COG，COG的链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008
如下图：


Storage 配置

Storage

DDS 5

DDS 6

LTO 3

LTO 4

DS3000系列存储应该如何配置License


DDS 5产品简介

DDS 5图片：

Part number information

Description | Part number | Feature code
IBM DDS Generation 5 USB Tape Drive | 46C5399 | 5711
IBM DDS Generation 5 Media 5-Pack Option | 71P9158 | Not available
IBM DDS Generation 5 Single Cartridge Option | 59H4456 | Not available

Supported servers

DDS Generation 5 USB Tape Drive x3200 M2
x3200 M3
x3250 M2
x3250 M3
x3350
x3400
x3400 M2
x3450
x3455
x3500
x3500 m2
x3550
x3550 m2
x3650
x3650 T

x3650 M2

x3655
x3755 		x3850 M2
x3950 M2
Connected externally | Y | Y | Y | Y | N | Y | Y | N | N | Y | Y | N | Y | Y | N | Y | Y | N | N | N
Installed internally | Y | Y | N | N | N | Y | Y | N | N | Y | Y | N | N | Y1 | N | Y1 | Y1 | N | N | N

1.To use internally in the x3650 M2, x3650 and x3655, the drive is converted to a 3.5 inch form factor, as described in the next section.

更多关于DDS 5的内容请参考链接：http://www.redbooks.ibm.com/abstracts/tips0755.html

突出价值点：

DDS 5具有高可靠性、低成本，可有效地满足苛刻的备份、归档等需求。

Top


DDS 6产品简介

DDS 6图片：

Part number information

Description | Part number | Feature code
DDS generation 6 USB Tape Drive | 39M5636 | 5395 or 5398
IBM DDS Generation 6 Media 5 Pack | 44E8864 | Not available

Supported servers

Tape drive x3200 M2
x3250 M2
x3350
x3400
x3400 M2
x3450
x3455
x3500
x3500 M2
x3550
x3550 M2
x3650
x3650 T
x3650 M2
x3655
x3755
x3850 M2 		x3950 M2
DDS generation 6 USB Tape Drive (external) | Y | Y | Y | Y | Y | N | N | Y | Y | Y | Y | Y | N | Y | Y | N | Y* | Y*
DDS generation 6 USB Tape Drive (internal) | Y | N | N | Y | Y | N | N | Y | Y | N | N | Y1 | N | Y1 | Y1 | N | N | N

1.To use internally in the x3650 M2, x3650 and x3655, the drive is converted to a 3.5 inch form factor, as described in the next section

*.The tape drive is supported externally attached to the x3850 M2/x3950 M2 machine type 7233 only. It is not supported with the x3850 M2/x3950 M2 machine type 7141.

更多关于DDS 6的内容请参考链接：http://www.redbooks.ibm.com/abstracts/tips0725.html

突出价值点：

DDS 6具有高可靠性、低成本，可有效地满足苛刻的备份、归档等需求。

Top


LTO 3产品简介

LTO 3图片：

Part number information

Description | Part number | Feature code
IBM Half-high LTO Generation 3 SAS Tape Drive | 43W8478 | 5393
IBM LTO Ultrium 400 GB Data Cartridge - 5 pack | 25R0032 | Not available
IBM LTO Ultrium 400 GB WORM Data Cartridge | 96P1203 * | Not available
IBM LTO Ultrium Cleaning Cartridge | 23R7008 | Not available

* To order WORM cartridges, call 1-888-IBM-MEDIA or your local distributor.

Supported servers

Tape drive x3200 M2
x3250 M2
x3350
x3400
x3400 M2
x3450
x3455
x3500 		x3500 M2
x3550 		x3550 M2
x3650 		x3650 T
x3650 M2
x3655
x3755 		x3850 M2
x3950 M2
IBM Half-high LTO Generation 3 SAS Tape Drive (internal) | Y* | N | N | Y | Y1 | N | N | Y | Y1 | N | N | N | N | N | N | N | N | N
IBM Half-high LTO Generation 3 SAS Tape Drive (external)1 | Y* | Y | Y | Y | Y | N | Y | Y | Y | Y | Y | Y | N | Y | Y | Y | Y | Y

1.For x3400 M2 and x3500 M2 configure-to-order customers, the tape drive will not be installed at the factory.

*.The tape drive is supported in x3200 M2 machine types 4367 and 4368 only.

更多关于LTO 3的内容请参考链接：http://www.redbooks.ibm.com/abstracts/tips0745.html

突出价值点：

LTO 3 SAS磁带机拥有极具吸引力的价格，可用于System x的中高端服务器，具有高容量、高性能、高可靠性等特点。

Top


LTO 4产品简介

LTO 4图片：

Part number information

Description | Part number | Feature code
IBM Half-high LTO Generation 4 SAS Tape Drive | 44E8895 | 5397
IBM LTO Generation 4 Media 5 Pack | 46C5359 | Not available
IBM LTO Ultrium 4 (800 GB WORM Data Cartridge without labels) - 20 pack | 95P4461* | Not available
IBM LTO Ultrium Cleaning Cartridge | 23R7008 | Not available

*.To order WORM cartridges, call 1-888-IBM-MEDIA or your local distributor.

Supported servers

Tape drive x3200 M2
x3250 M2
x3350
x3400
x3400 M2
x3450
x3455
x3500 		x3500 M2
x3550
x3550 M2
x3650
x3650 T
x3650 M2
x3655
x3755 		x3850 M2
x3950 M2
IBM Half-high LTO Generation 4 SAS Tape Drive (internal) | Y* | N | N | Y | Y1 | N | N | Y | Y1 | N | N | N | N | N | N | N | N | N
IBM Half-high LTO Generation 4 SAS Tape Drive (external) | Y* | Y | Y | Y | Y | N | Y | Y | Y | Y | Y | Y | N | Y | Y | Y | Y | Y

1.For x3400 M2 and x3500 M2 configure-to-order customers, the tape drive is not installed at the factory.

*.The tape drive is supported in x3200 M2 machine types 4367 and 4368 only.

更多关于LTO 4的内容请参考链接：http://www.redbooks.ibm.com/abstracts/tips0746.html

突出价值点：

LTO 4 SAS磁带机拥有极具吸引力的价格，可用于System x的中高端服务器，具有高容量、高性能、高可靠性等特点。

Top


DS3000系列存储应该如何配置License

DS3000的各种License配置请参考下图；


Others 配置

others

如何从IBM购买VMware (新增)

如何安装使用Director (新增)

如何查询常用PDU参数 (新增)

如何选择KVM切换器 (新增)

如何购买OEM版本Windows选件 (新增)


如何从IBM购买VMware

请下载COG：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

参考其中的“VMware offerings”。

例：购买ESX 4.0 企业增强版，需要以下四部分：

4817TA7 | 服务 | 几个CPU买几个
4817VA7 | license
4817SB1 | 客户端 | 1个
4817VB1 | license

突出价值点：

供客户参考，方便客户购买VMware。


如何安装使用Director

请参考下面的链接：http://www.ibm.com/developerworks/cn/aix/lp/systemdirector/

链接里有安装配置手册，如下图：


如何查询常用PDU参数

常用的PDU及线缆如下表：

PN | Description | 对应电源线缆 | 备注
39Y8959 | DPI Universal Rack PDU (China) | 标配带两根线：一根连墙、一根连PDU | 7个C13输出插座
39Y8941 | DPI C13 Enterprise Module (WW) | 40k9611或40k9612或40k9613 | 12个C13输出插座
39Y8948 | DPI C19 Enterprise Module (WW) | 40k9611或40k9612或40k9613 | 6个C19输出插座
39M2816 | DPI C13 Enterprise PDU+ Module (WW) | 40k9611或40k9612或40k9613 | 12个C13输出插座
39M2818 | DPI C19/C13 Enterprise PDU+ Module (WW) | 40k9611或40k9612或40k9613 | 6个C19、3个C13输出插座

线缆
40K9611 | 4.3m, 32A/380-415V, IEC 309 3P+N+G (non-US) Line Cord
40K9612 | 4.3m, 32A/230V, IEC 309 P+N+G (non-US) Line Cord
40K9613 | 4.3m, 63A/230V, IEC 309 P+N+G (non-US) Line Cord

突出价值点：

表格列举了System x系列服务器常用的PDU及线缆，方便客户查阅。


如何选择KVM切换器

根据服务器选择KVM，请参考ServerProven：http://www-03.ibm.com/servers/eserver/serverproven/compat/us/xseries/peripherals/matrix.html

型号 | 描述 | 部件号
IBM 1x8 模拟 KVM | 1个本地访问端口,8个服务器接口 | 17353LX
IBM 2x16模拟 KVM | 2个本地访问端口,16个服务器接口 | 17354LX
IBM LCM2 | 2个本地访问端口,8个服务器接口,支持虚拟介质 | 17351GX
IBM GCM2 | 2个远程访问,1个本地访问端口,16个服务器接口,支持虚拟介质 | 17352GX
IBM GCM4 | 4个远程访问,1个本地访问端口,16个服务器接口,支持虚拟介质 | 17354GX

突出价值点：

表格列举了System x系列服务器常用的KVM，方便客户查阅。


如何购买OEM版本Windows选件

可通过COG或SSCT查询选件号。

1. 通过COG查询，其中“System x operating system offerings”的“Microsoft”。

COG链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

2. windows选件编号可从SSCT配置工具中查到，如下图：

SSCT下载链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-62168&brandind=5000008

如需购买，可以联系当地的IBM业务合作伙伴或者IBM System x分销商。


附录 x

附录

System X 服务器售前常用工具

一、新增工具

    1.IBM System x and BladeCenter Competitive Sales Tool Version 5.13.1 (March 30, 2010) 1

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

    访问方法：
    第一步：点击相应产品竞争工具的链接
    第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
    第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
    第四步：运行下载的exe文件

二、如何获得帮助

    1.IBM System X 常用电话

    IBM销售电话
    800-830-9900

    X系列服务器售前技术支持
    800-810-1818-5188
    400-810-1818-5188(手机可以拨打)
    010-84981188-5188

    X系列服务器售后故障服务电话
    800-810-1818-5300
    400-810-1818-5300(手机可以拨打)
    010-84981188-5300

    上海备件库电话
    021-28997551 或者 28997000转7551

2.System X在线支持请访问以下地址获得支持

http://www-900.ibm.com/cn/support/faqhtmlfaq/alerttext.html?http://www-900.ibm.com/cn/support/viewdoc/uprosupport?pageid=0&category=1

使用指南

http://www-900.ibm.com/cn/support/faqhtmlfaq/helptext.html

三、使用IBM提供的配置工具

使用教程： http://www-900.cn.ibm.com/cn/support/viewdoc/detail?DocId=7593528H15001

1.SSCT配置工具
随时更新，配置检验工具
工具下载：http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-62168&brandind=5000008

2.cog-配置工具
服务器配置指南
2010-3-30更新
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

3.xref-参考手册
获取各种服务器参数，重量，尺寸，内存插槽等
http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open
其中x参考手册
2010-3-30更新
http://www.redbooks.ibm.com/xref/usxref.pdf
x停产设备手册
2010-1-13更新
http://www.redbooks.ibm.com/xref/usxref-w.pdf

4.刀片兼容手册
查询各种刀片配件的兼容性
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5073016&brandind=5000020

5.DS3000兼容手册
查询DS3000存储和各种配件兼容性
http://www-03.ibm.com/systems/storage/disk/ds3000/pdf/interop.pdf

6.DS3000配置实例
图例说明DS3000配置实例
http://www-03.ibm.com/systems/resources/systems_storage_disk_ds3000_pdf_config.pdf

7.EXP3000兼容手册
查询EXP3000兼容性
http://www-03.ibm.com/systems/storage/disk/exp3000/interop.pdf

8.磁带兼容手册（new）
各种磁带的兼容性
http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5074910&brandind=5350884

9.服务器产品彩页（new）
http://www-900.ibm.com/cn/servers/eserver/xseries/download.shtml

10.System X的兼容性文档列表
System X的兼容性文档列表
http://www-03.ibm.com/servers/eserver/serverproven/compat/us/index.html

11.Benchmarks下载链接：
http://www-03.ibm.com/systems/x/resources/benchmarks/intel/results/index.html

12.服务器产品图片大全：
http://www-947.ibm.com/systems/support/reflib/

四、IBM技术资料

红皮书网站
全面的IBM技术参考资料网站。
http://www.redbooks.ibm.com/portals/systemx


无标题文档

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

塔式

应用

x3100

x3200 M2

x3400

x3500

高性能
计算

集群/HPC

建模及
仿真

高性能
数据库

商业智能

Web 2.0/
Web 3

科研

内容应用

网络社区

商业应用

协作

商业应用

ERP/SCM

◇

◇

▼

◆

客户关系
管理

◇

▼

▼

◆

Client/Server应用

◇

◇

▼

▼

销售网点

◇

◆

▼

◇

分支机构

▼

◆

◆

◆

基础架
构应用

虚拟化

◇

◇

◇

◆

业务持续
规划

◇

◇

◇

▼

数据库

◇

◇

▼

◆

邮件/协作

▼

◆

◆

▼

安全

▼

◆

▼

◆

web服务

▼

▼

▼

◆

文件及打印

◆

◆

◆

▼

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

机架优化势

应用

x3250 M2

x3350

x3450

x3455

x3550

x3610

x3650

x3655

x3755

x3850 M2

x3950 M2

高性能
计算

集群/HPC

▼

▼

◆

◆

◇

◇

◇

◇

▼

◇

◇

建模及仿真

▼

▼

◆

◆

◇

◇

◇

▼

▼

◇

▼

高性能
数据库

◇

◇

◇

◇

▼

◇

▼

◇

▼

▼

◆

商业智能

◇

◇

▼

▼

◇

◇

▼

▼

◆

◆

◆

Web 2.0/
Web 3

科研

◇

◇

▼

▼

◆

◆

◆

▼

◇

◇

◇

内容应用

◆

◆

◇

▼

▼

▼

▼

◇

◇

▼

◇

网络社区

◇

◇

◇

◇

◆

▼

◆

▼

▼

◇

◇

商业应用

◇

◇

◇

◇

◆

▼

◆

▼

◆

▼

◇

协作

◆

◆

◇

▼

◆

◆

◆

◆

▼

◇

◇

商业应用

ERP/SCM

◇

◇

◇

◇

◆

▼

◆

◆

◆

◆

◆

客户关系
管理

◇

◇

▼

▼

◆

▼

◆

◆

◆

◆

◆

Client/Server应用

◇

◇

◇

◇

◇

◇

◇

◆

◇

◇

◇

销售网点

分支机构

▼

▼

◇

◇

◆

▼

▼

▼

◇

◇

◇

基础架
构应用

虚拟化

◇

◇

◇

◇

▼

◇

▼

◆

▼

◆

◆

业务持续
规划

◇

◇

◇

◇

▼

▼

▼

▼

▼

◆

◆

数据库

◇

◇

◇

◇

▼

▼

◆

◆

◆

◆

◆

邮件/协作

▼

◆

◇

◇

◆

▼

▼

▼

▼

◇

◇

安全

◆

◆

◇

◇

◆

▼

▼

▼

◇

◇

◇

web服务

◆

◆

◇

◇

◆

▼

▼

◇

▼

◇

◇

文件及打印

◆

◆

◇

◇

▼

▼

▼

▼

▼

◇

◇

IBM System x™ and BladeCenter® 产品选型建议图 ◆最好 ▼更好 ◇好

刀片服务器

iDataPlex

应用

HC10

HS12

HS21

HS21 XM

LS21

LS41

JS12

JS22

QS22

dx340

dx360

高性能
计算

集群/HPC

◇

▼

◆

▼

◆

▼

◆

◆

▼

◆

建模及仿真

◇

◇

▼

▼

◆

◇

◆

◆

◇

◆

高性能
数据库

◇

◇

▼

▼

◆

◇

◆

▼

商业智能

◇

◇

◆

◆

▼

◇

◇

▼

▼

Web 2.0/
Web 3

科研

◇

▼

◆

◇

▼

◇

◇

▼

◆

内容应用

◇

◆

▼

◆

▼

◇

◇

◆

◇

网络社区

◇

◇

▼

▼

◆

◇

◇

◆

商业应用

◇

◇

▼

◆

▼

◇

▼

◆

◆

◇

协作

▼

▼

◆

◆

▼

▼

◆

◆

商业应用

ERP/SCM

◇

▼

◆

▼

▼

◆

◇

客户关系
管理

▼

◆

▼

◇

◇

◇

▼

◇

▼

Client/Server应用

◆

▼

▼

◆

◇

◇

◇

▼

销售网点

分支机构

▼

▼

◆

▼

◇

◆

◆

基础架
构应用

虚拟化

◇

▼

◆

▼

◆

◆

◆

业务持续
规划

◇

◇

▼

◇

◇

▼

◆

数据库

▼

◆

▼

▼

◆

◇

◇

邮件/协作

◆

▼

◇

▼

◇

◆

▼

安全

◆

▼

◇

▼

◇

◆

◆

web服务

◆

◆

◇

◇

◇

◆

◇

▼

文件及打印

◆

▼

◇

▼

◇

◆

◇

◇


IBM System x和BladeCenter服务器家族一览表


无标题文档

IBM System x 服务器产品资料下载

通用式服务器
System x3100™ 服务器详细资料 （945KB）
System x3400™ 服务器详细资料 （365KB）
System x3400 M2™ 服务器详细资料 （584KB）
System x3500™ 服务器详细资料 （357KB）
System x3500 M2™ 服务器详细资料 （587KB）
System x3800™ 服务器详细资料 （1.79MB）
机柜优化式服务器
System x3450™ 服务器详细资料 （368KB）
System x3455™ 服务器详细资料 （345KB）
System x3550™ 服务器详细资料 （395KB）
System x3550 M2™ 服务器详细资料 （636KB）
System x3610™ 服务器详细资料 （944KB）
System x3650™ 服务器详细资料 （384KB）
System x3650 M2™ 服务器详细资料 （639KB）
System x3655™ 服务器详细资料 （342KB）
System x3755™ 服务器详细资料 （525KB）
System x3850™ 服务器详细资料 （962KB）
高可扩展服务器
System x3850 M2™ 服务器详细资料 （1.17MB）
System x3950™ 服务器详细资料 （2.03MB）
System x3950™ M2 服务器详细资料 （817KB）
互联网级服务器
System x® iDataPlex™ dx360 M2 服务器详细资料 （598KB）
刀片服务器
BladeCenter 详细资料 （3.23MB）
BladeCenter S 详细资料 （795KB）
BladeCenter HC10 详细资料 （373KB）
BladeCenter HS12 服务器详细资料 （462KB）
BladeCenter HS22 服务器详细资料 （784KB）
图形工作站彩页
IBM IntelliStation Pro 工作站详细资料 （801KB）
IBM 集群系统
System x Family 详细资料（590KB）
System x 1 路服务器详细资料（2.04MB）
System x iDataPlex 服务器详细资料（中文版）（570KB）
System x iDataPlex 服务器详细资料（英文版）（1.56MB）
采购指南（1.85MB）
选件指南（2.38MB）
IBM System Storage DS3200（1.14MB）
IBM System Storage DS3400（1.18MB）
Cluster 1350 型集群系统详细资料 （2.55MB）
IBM x 系列服务器产品白皮书
System x 系列配置及选择指南（10.4MB，英语）
System x 系列参考资料（1.82MB，英语）
System x3610，3100 参考资料
选件
IBM RDX 解决方案 - 智能、简单、安全的移动硬盘驱动器解决方案 （527KB）
选件指南 （1.23MB）


IBM专家热门推荐书籍

本期，《速查手册》更新了推荐热门书籍栏目。由IBM资深专家为我们推荐了与产品和技术相关的热门书籍，便于我们对IBM产品和技术的学习。

热门白皮书推荐

热门红皮书推荐


热门白皮书推荐

Power

1.《IBM EnergyScale for POWER7 Processor-Based Systems》（英文）

简介：供电和计算机散热所需的资源占据了企业降低利润率和资源消耗成本的重要部分，而建立供电和冷却基础设施的开销可以抑制业务的增长。为应对这些挑战，IBM EnergyScale技术已经开发运用于IBM Power处理器系统。

EnergyScale帮助用户了解和控制IBM服务器电源和冷却系统的使用。这使得设施规划更完善，提供了能源和成本节省的办法，使得能源使用高峰得到有效控制，并提升系统的有效性。管理员可以利用EnergyScale控制功耗和Power处理器系统的性能来满足他们数据中心特定的需求。

本文描述了EnergyScale所提供的功能以及应用范例，软硬件要求，以及IBM服务器产品所提供职能的信息。所有POWER6和POWER7处理器的系统都支持EnergyScale的一些功能。

此外，支持IBM Systems Director Active Energy Manager系统能提供一个单一的能源管理工具，用于监测和控制IBM Power服务器。这本书主要描述了POWER7服务器的特性和功能。以前的IBM Power 服务器信息，可以查看《IBM EnergyScale for POWER6 Processor-based Systems》。

2.《Active Memory Expansion: Overview and Usage Guide》（英文）

简介：IBM POWER7服务器推出了一个新的功能：Active Memory Expansion。该功能主要用于AIX操作系统，能扩展服务器有效的内存容量。通过内存压缩技术，对in-memory 的数据进行压缩，使更多的数据放到内存中，以扩展POWER7服务器内存的可用容量。利用Active Memory Expansion技术，可以提高服务器的利用率，增加服务器的吞吐量。

该书介绍了POWER7 服务器Active Memory Expansion功能，同时对如何部署和监控使用Active Memory Expansion的工作负载提供了指导。

Storage

1.《Deploy Fibre Channel over Ethernet (FCoE) Solution with IBM BladeCenter and System x using the IBM Converged Switch B32 (Brocade 8000)》（英文）

简介：本文详细阐明了一个FCoE的解决方案，主要描述了IBM BladeCenter上的10Gb以太网直通模块（10Gb Ethernet Pass-Thru）与B32 CEE交换机实现Boot from SAN的解决方案。

Top


热门红皮书推荐

Power

1.《IBM Power 750 and 755 Technical Overview and Introduction》（英文）

简介：该红皮书介绍了Power 750和755的重要的创新技术和卓越的性能，主要包含如下内容：

- POWER7处理器支持的主频：3.0 GHz, 3.3 GHz, and 3.55 GHz；
- IBM POWER7 专用的三级缓存提供了更高的带宽、性能和可靠性；
- 1Gb或者10Gb的IVE卡，包含每个服务器的配置，提供本地硬件的虚拟化；
- IBM PowerVM 虚拟化技术包含了PowerVM Live Partition Mobility和PowerVM Active Memory Sharing 技术；
- Active Memory Expansion技术提供了更多可用内存；
- IBM EnergyScale 技术提供电源监控，省电，热能测量等。

本书适用于希望更好地了解IBM Power System产品的专家精读。

2.《IBM Power 770 and 780 Technical Overview and Introduction》（英文）

简介：该红皮书介绍了Power 770和780的重要的创新技术和卓越的性能，主要包含如下内容：

- 独特的模块化服务器Unique modular server packaging；
- IBM POWER7 专用的三级缓存提供了更高的带宽、性能和可靠性；
- 1Gb或者10Gb的IVE卡，支持最大64个逻辑端口；
- IBM PowerVM 虚拟化技术包含了PowerVM Live Partition Mobility和PowerVM Active Memory Sharing 技术；
- Active Memory Expansion技术提供了更多可用内存；
- IBM EnergyScale 技术提供电源监控，省电，热能测量等；
- 高的可用性、可靠性和可维护性。

本书提供了Power770和780的技术细节的描述，适用于希望更好地了解IBM Power System产品的专家精读。

Storage

1.《IBM Midrange System Storage Hardware Guide》（英文）

简介：本红皮书详细描述了由DS4000和DS5000家族组成的中端存储产品的硬件配置与使用方法。

此版本升级并添加了IBM System Storage DS Storage Manager 10.60版本（微码 7.60）中的新功能，描述了规划和管理存储产品的基本感念和功能，例如：多路径、故障切换软件，提供了使用Storage Manager创建阵列、逻辑驱动器以及其他基本和高级管理功能详细步骤指南。

本书还包括诊断与故障排查的实践方法以及如何使用脚本和命令行接口的案例。

本书适用于最终用户，IBM代理商，IBM技术专家以及那些想进一步了解DS4000/DS5000性能和高级功能、以及DS4000和DS5000配置细节的人员。

2.《Implementing the IBM System Storage SAN Volume Controller V5.1》（英文）

简介：本红皮书是System Storage SAN Volume Controller (SVC)产品的详细技术指南。SVC是一个虚拟化产品解决方案，它可以将虚拟卷映射给主机并使用存储设备的物理卷。SAN中的每台主机都有自己虚拟存储地址，物理地址可以映射给虚拟存储地址。如果物理地址改变，服务器可以使用与之前相同的虚拟地址继续运行。该功能意味着卷或存储被添加或移除后服务器仍然可以正常运行。IBM虚拟化技术改进了块级别网络的信息管理方式，使应用和服务器可以共享网络中的存储设备。

System x

1.《IBM eX5 Porfolio Technical Overview: IBM System x3850 X5 and IBM BladeCenter HX5》（英文）

简介：高端工作负载给服务器带来日益增长和变化的挑战。除了需要系统提供更大容量的内存外，还要求实现少投入、多工作，并且设法
简化部署与运营流程。一直以来，提高系统可用性及增强系统管理的全面性在客户应用中都显得至关重要，尤其近几年这些需求变得更为迫切。

形形色色的挑战也给技术创新创造了机会。IBM eX5便是此类创新的结晶。这个系列的全新高端服务器采用第五代IBM X架构技术，将x86十几年的创新里程推向巅峰，令整个业界始料未及。采用最新一代X架构的eX5，再次引领企业朝着虚拟化应用、平台管理和提高能源效率进行转型。

本书介绍了新的IBM eX5，并介绍了每台服务器的技术细节。

2.《Business Intelligence Solutions on the IBM System x3850 X5》（英文）

简介：商务智能（BI）使企业迅速分析数据的技术和方法，包括收集、管理和分析数据，再将这些数据转化为有用的信息， 然后由决策者用来指导自己的业务。

IBM构建、测试和发布的参考配置为客户提供可供参考的BI配置，新的eX5服务器与x86平台服务器相比，拥有更多的处理器和内存，本文将向您展示如何在BI配置中获得最高性能服务器。eX5服务器可提供更高的性能、快速处理、并获得更快的查询结果。

IBM已经测试并发布使用这些关键部件建立新的配置：
IBM System x3850 X5
IBM System Storage DS5000
Microsoft Windows Server 2008 R2
Microsoft SQL Server 2008 R2

3.《Consolidation of Microsoft SQL Server Instances on the IBM System x3850 X5 with Microsoft Hyper-V》（英文）

简介：IBM System x3850 X5提供可选的eX5内存扩展单元(MAX5)和工作负载优化式机型，可以作为灵活的平台来帮您最大限度
地提高资源利用率、可靠性、提升计算密集和内存密集型工作负载的性能。x3850 X5可解决下面的问题：

最大限度地提高服务器硬件的投资
快速响应不断变化的IT需求
改进业务连续性
简化管理
节省空间和功耗

本书介绍了利用IBM System x3850 X5的四插槽服务器，IBM System Storage DS5300中端存储系统和Microsoft Windows Server 2008 R2 的Hyper-V的一个整合的平台。该IT模式提供了可扩展性，高可用性和标准配置等特点。

Top


如何让智慧系统更智慧

这是个无可争议的事实——我们赖以生存的这个星球正在变得越来越小、越来越平，与此同时，也正在变得越来越智慧。在这个“智慧的地球”上，数字智能也将从个体向整个系统蔓延扩展， 交通、电力，以及食物生产、加工和配送等各个环节随处可见它的影响。
更令人惊奇的是，您会发现，IT 自身——整个地球走向智慧的动力源泉——却还需要一场智能的变革。

问题并不在于 IT 技术本身，事实上服务器、存储、PC、软件、网络设备及互联网将继续发展，变得更加强大、更加普及、更加高效， IDC 预计，数据总量和网络带宽正以惊人的速度发展，在未来短短三年的时间内就将增长十倍！

问题在于，如何将智能化的技术应用到系统之中，从而革新数据中心设计和运作的方式，改变应用软件开发和部署的方式，创新 PC 机和服务器管理、升级和确保安全的方式……总而言之，就是让左右世界运转的 IT 系统变得更加智慧。

当然，我们要在这些不可忽视的现实中起步——大多数服务器的平均使用率不足 6%，多达 30% 的服务器长期处于闲置，除了白白浪费能源和空间之外毫无意义，而预计在未来五年内， IT 能耗的数目还将再翻一番——直接导致一些公司近 70%的 IT 预算被“管理、维护、保护和升级”占用，难以投入于创建新功能、新服务和新应用。虽然路漫漫其修远，我们仍旧期待这样的一幕快速呈现——我们身边将有数以万计的事物变得更智慧——传感器、摄像机、汽车、集装箱、智能设备、RFID 标签——它们将保持着高度互联，随时随地能够从任意装置以创新、灵活的方式与顾客、员工、病人和居民相互交流。如果对这些交流中产生的数据采取实时处理和分析，它将以高度洞察和智能化，创造一种全新的生活方式。

想要共同建设这样一个“智慧的地球”，我们必须拿出二十世纪工业革命的勇气，来改造二十一世纪的 IT，使 IT 系统更高效、更动态，将降低复杂度和整体成本进行到底！幸运的是，我们已经掌握了更智慧的计算模式——借助“面向服务”的软件，企业可以把业务服务从底层技术中解放出来，对软件应用进行灵活调整和再利用——相对于重新开发部署，成本得以大幅削减。此外，虚拟化还将帮助企业全面改造数据中心，减少 70％ 的服务器数量和 80％ 的占地空间。服务管理软件通过单一设备即可完成对所有系统的整合，便于 IT 使用者进行自助服务，大幅削减了管理成本。

随着智慧时代的到来，数据及应用因业务的创新而空前膨胀，这也对企业的IT系统提出了更为严格的要求。为鼎力支持您与日俱增的需求，基于全新 POWER7和eX5 的新一代智慧系统如期而至！

划时代的产品——IBM POWER7 系统，从构建智慧电网到实现对金融市场的实时分析，该系统将能够满足各类新兴应用的严格要求；

首个突破技术设计屏障的系统——全新的 eX5 服务器，该系统重新定义了“工业标准”服务器的规则，能够满足新一代工作负载高需求，以及减少现有的 IT 基础架构成本。

在本期的手册中，我们将重点介绍IBM在第一季度发布的新一代的智慧系统 - POWER7和eX5服务器的技术特点以及与之相对应的产品信息。

参考链接：http://www-900.ibm.com/innovation/cn/change/opinions/

Top


IBM eX5 企业系统简介

使您的业务运营更具智慧。

工作负载的增加、数据的激增使内存密集型的应用程序需要的不仅仅是原始的处理能力，它们还需要更大的内存以最大限度地提高性能。企业级 X-Architecture 允许 System x 和 BladeCenter 系统通过取消内存与处理器间的耦合关系来提升性能并最大限度地降低许可成本。这使得企业可以根据需要添加内存，而不需要添加服务器。

IBM eX5 企业系统为企业级的虚拟化、数据库和事务处理提供卓越的价值和投资保护能力。

IBM eX5 系统创新包括：

MAX5 – 利用外置 MAX5 内存机箱实现了前所未有的内存扩展，这样可以使服务器内存与系统处理器之间不存在耦合关系，从而有助于优化服务器性能；
eXFlash – 通过实现更高的存储器密度和改善可靠性，显著提高 I/O 的速度；
FlexNode – 能够针对项目重新部署服务器，从而实现出众的资产利用率和工作负载管理；
可扩展性 – 通过支持所有 eX5 服务器进行扩展，更新了 IBM 创新的 “随增长付费” 能力；
工作负载优化系统 – 提供了特定的工作负载调优型号，通过利用 IBM 的行业专业知识，最大程度地缩短实现价值的时间。

eX5 系统旨在帮助您的企业：

eX5 企业系统受高智能和高可扩展的 Intel Xeon 7500 系列处理器和 Intel Xeon 6500 系列处理器的支持，旨在为您的企业提供以下帮助：

  • - 最大限度地增加内存
    • 为安装了 MAX5 的机架和刀片提供更多内存
    • 提供更多虚拟机
    • 提供更大的虚拟机
    • 提供更大的数据库，实现更出色的数据库性能
    • 提高服务器的利用率
  • - 最大限度地降低成本
    • 在一个平台上提供更多虚拟机
    • 通过提高每个插槽的性能，降低了软件许可成本
    • eXFlash 固态存储器旨在降低数据库存储和能源成本
    • 通过简化部署降低了认证/测试成本
    • 灵活的设计使您可以根据需要购买所需的容量
    • 通过IBM Systems Director实现自动化以降低成本
    • 通过高度整合和IBM Systems Director Active Energy Manager 来降低能源成本
  • - 简化部署
    • 选择预先配置的工作负载优化系统，以缩短部署和实现价值的时间
    • 在刀片服务器和 2 路及 4 路机架上使用单一架构，缩短认证时间
    • 能够单独扩展内存、处理器和 I/O
    • 使用 IBM Systems Director 及其插件简化供应和更新过程

eX5 系统产品组合的所有这些出色的功能都可以非常方便地获取、拥有并加以管理，而且还包括 OnForever可靠性功能，这有助于最大程度地实现可用性。

观看IBM System x 服务器的全球副总裁 Roland Hagan 将探讨 eX5，即 x86 服务器体系结构和设计中的下一个飞跃。

参考链接：http://www-900.ibm.com/cn/systems/info/x86servers/ex5/

Top


目录 eX5产品发布

eX5产品发布

IBM用eX5定义服务器新标准

IBM 发布第五代X架构， 重新定义“工业标准”服务器的游戏规则


IBM用eX5定义服务器新标准

历时3年，IBM终于发布了第五代企业级X架构(eX5)。这一耗资8亿美元研发的架构被IBM大中华区董事长兼首席执行总裁钱大群称为“过去十年以来IBM 最重要的发布”。而为了来到中国而受了风寒的IBM系统与科技部System x全球总经理Adalio T.Sanchez则用略带沙哑的嗓音宣称：“eX5的发布将重新定义工业标准服务器的游戏规则。”

    与以上两位IBM自己的重量级人物相比，VMware公司总裁兼首席执行官Paul Maritz在eX5架构的北京发布会上的亮相更加引人注目。IBM与VMware携手，将从硬件和软件两方面进一步推动虚拟化技术的应用。而这种应用将让IT更有效率地融入业务之中，这也与“智慧的地球”战略不谋而合。

    打破内存的藩篱

    “今天的x86服务器是源于PC的，因而，虽然它可以承担复杂的企业级运算，但必然有很多问题随之而来。”Adalio指出，由于x86的基础架构起初并非为企业级应用而设计，因而在实际应用中会带来一些问题。其中一点就是，目前部署的x86服务器实际利用率只有15%，但却在能耗、散热等各个方面带来了实际的负担。

    为何x86服务器的实际利用率偏低呢?“有一位客户向我抱怨‘我所有的问题都是出在内存上!’这让我们新的eX5架构开始专注分析内存方面的问题。”Adalio表示，目前的很多应用对内存有较高的需求，而在传统架构下，只有添加更多的服务器来满足应用对内存的需求，最终造成了整个IT系统利用率的下降。“将内存和处理器分开，使内存的扩展超出传统的界限”是Adalio给出的解决办法。

    eX5家族中，名为MAX5的独立内存扩展设备成为解决这一问题的耀眼明星。在4路的IBM System x3850 X5中，本来就具备64个dimm插槽，而MAX5可以独立提供32个dimm插槽的扩展能力，使4路系统可以扩展到96条内存，从而使得内存容量不再是系统的瓶颈。

    值得注意的是，通过独立扩展内存，用户不但可以节省部署的服务器数量，还可以节省软件成本，这是由于很多软件都是按照处理器数量或核心数量收费的。应用更少的服务器就可以相应节省授权费用。

    除了独立扩展内存之外，IBM还在eX5中加入了更多技术，而这些技术都同样能为用户带来整体利用率的提升。例如，eXFlash技术用下一代闪存取代了传统硬盘，从而让用户可以不必部署大量硬盘来满足数据吞吐的需求;而FlexNode技术可以提供灵活的物理分区能力，让系统在1台4路系统或2台2路系统之间灵活转换，使用户可以在同一系统上白天运行基础架构应用，夜间进行批处理作业，以提升使用效率。用户还可以利用QPI或MAX5将两台4路系统互联成为一台8路系统，提升了部署的灵活性。

    IBM在eX5中做出的这些新的改进，为虚拟化等应用提供了更好的平台。

    为虚拟化而生

    在去年，IBM在2009 VMware大会中展出了IBM System x3850 M2服务器，这也凸显出IBM对虚拟化的重视。在eX5之中，虚拟化得到了更好的支持。

    “在我们一个用户的应用场景中，利用我们的一台IBM System x3850 X5虚拟出了200台PC，在200台虚拟机上同时进行办公应用时，我们发现，这套系统的处理器占用率刚刚达到10%，但配置的64GB内存已经用掉了56GB。”IBM系统与科技部System x中国区品牌经理徐行表示，在这种应用场景中，实际内存已经成为瓶颈。而在新的eX5架构中，通过扩展更多的内存，一套系统可以虚拟出更多的虚拟机，从而节省软件和硬件成本。

    “虚拟化技术是IBM在主机领域创造出来，我们将这一概念成功地应用到x86平台上，因而我们和IBM携手能够进一步扩张今后的发展空间。”Paul在演讲中表示，VMware和IBM将会密切合作，“结合我们在软件上的创新和IBM在系统的体系架构以及硬件上的创新，我们可以为用户带来效率的提升，并为未来的云计算提供最好的支持。”

    eX5中的中国力量

    “从某种意义上讲，eX5生在中国，为中国而生。”从40多个备选国家中选择了中国作为目的地的Adalio表示，中国市场是世界上发展最快的市场，同时，在eX5架构的研发中，中国团队起了重要的作用。

    “现在，IBM大中华区系统与科技研发中心已经有超过1000名员工，IBM系统与科技部所有的研发，大中华区都参与其中，而且绝大部分的产品已经在这边研发。”IBM全球副总裁兼系统与科技部大中华区研发总经理周 介绍，x3690的固件、部分FlexNode技术的研发，以及刀片方面的一些工作，都是由北京、上海和台北研发完成的。

    “要说到底有多大比例，35%还是53%是在中国完成的，这是件很难的事情。不过无可置疑，中国研发团队在eX5的研发过程中起了非常重要的作用。”Adalio表示。

    提到eX5在中国的具体市场策略时，IBM系统与科技部大中华区System x总经理孙丹表示，eX5刚刚迈出了第一步，未来一段时间会陆续有新的产品发布，到那时，具体的市场策略才会随之陆续发布。

    参考链接：http://smb.pconline.com.cn/storage/1003/2066231.html

Top


IBM 发布第五代X架构， 重新定义“工业标准”服务器的游戏规则

全新级别的 x86系统打破 30年来技术设计局限，有效阻止服务器蔓延、大幅削减成本。

2010年 3月 3日，IBM公司宣布推出首个突破技术设计屏障的系 统，基于 x86平台提供动态的强大扩展能力和工作负载调优的计算。全新 eX5 服务器是 IBM 3年来致力于提升企业级 x86系统经济效益的工程所努力的结果。eX5 产品组合是 2010年 IBM 为满足新一代工作负载高需求以及减少现有 IT 基础架构成本而设计的系统，它将于本月底及年内正式供货。

第五代企业级 X架构（eX5）的发布正值 IBM 市场份额持续增长。根据 IDC 的调查数据显示：IBM 在 2009年全部四个季度里都获得了比其他任何主要 x86 服务器厂商更多的营业额市场份额增长，全年获得了 3.5% 的市场份额增长；另外，根据 IDC 的调查数据, IBM 在 2009年第四季度刀片服务器市场也大放异彩，取得了营业额同比增长 64% 的佳绩，并提高了 5.7% 的市场份额(1)。

创新的工程技术改变 x86 服务器经济效益；提供令人瞩目的新的内存扩展能力。

凭借数十年的企业级系统设计和硅封装经验，IBM 工程师革命性扩展了 x86 平台的能力，他们实现了一项工程技术领域的首创——将内存从传统的与服务器处理器紧密捆绑的局限位置中解脱出来，从而消除了购买额外服务器来支撑日益增长 的内存密集型工作负载的需求。这一全新级别 x86系统能提供目前产品 6倍的内存扩展能力(2)，从而降低工业标准数据中心不断 上涨的运行成本。

举例来说，当前基于网络的工作负载摄取的数据量以每年 1倍的速度增长，由此带来成本不断上升和资源紧张。传统上用户采用唯一的方法来使这些工业标准平台可用，那就是采用更多的服务器，而这又进一步导致服务器 蔓延，以及能源和管理成本的飙升。目前，典型的 x86 服务器的利用率只有 10%，而这一切的症结就在于 30年来一成不变的服务器架构设计把处理器和内存紧紧锁在一起。

Acxiom 公司一家互动营销服务领域的领先企业，也是 eX5系统最早的用户之一。排名前 10位的零售银行中的7家以及排名前 10位的汽车制造商中的 9家都是该公司的客户。Acxiom 公司为客户分析大量迅速膨胀的消费者数据，这些数据在 1年前是 4PB，6个月前达到 7PB，而现在已经超过了10PB。Acxiom公司目前拥有 22500台服务器。

“IBM eX5 是游戏规则的改变者。”Acxiom 公司首席信息官 David Guzman 表示，“我们的虚拟化能力翻了一番，同时降低了软件使用许可费用。在性价比平衡方面也格外引人注目，只需一小部分成本就能使性能提升 4倍。此外，在占地空间、能耗、人力及维护等所有影响 IT 成本的关键因素也带来了积极的影响。新一代系统所带来的具体结果是令人兴奋的，而其发展路线图则令人惊叹不已。”

VMware 公司大中华地区总裁宋家瑜认为：“目前，随着虚拟化技术越来越成熟，在企业级运算里，虚拟化技术几乎已经成为所有企业 CIO 的首选。IBM 公司与 VMware 公司一直有着紧密的合作，随着此次 IBM eX5 体系架构的发布，相信我们将提供给客户更好的解决方案。更快以及内存更大的新型服务器，能使客户在虚拟化上得到诸多益处，如：节约资源、提升效率，并在未 来云计算应用等方面取得更长足的进步。”

搜狐公司网络运营部评测主管彭毅表示：“我们对服务器的需求是成本低、性能高、功耗低、可管理性强，以及可扩展能力强。我们通过前段时间对 eX5 架构服务器进行评估测试发现：IBM eX5 架构服务器在虚拟化、数据库应用、高性能运算和电子商务等领域均与搜狐的预期相符，并能够满足搜狐的需求。”

国泰君安证券信息技术总部运营中心总监曾宏祥表示：“国泰君安证券拥有超过 300万有效客户。近几年，我们与所有的券商一样都遭遇到突发行情的困扰，但由于系统的架构比较灵活，使我们迅速稳定的进行了相应系统扩展，提高了系统性 能，满足了业务需求。IBM 服务器的动态性能非常好，新的产品和技术能够帮助我们不断提高系统的性能和稳定性。这次 eX5 架构服务器在测试中表现非常出色，我们认为它能极大的降低我们数据库服务器的压力。”

深圳市金证科技股份有限公司技术总监杜玉巍表示：“全国大约有超过 6000万的投资者使用金证公司的证券交易系统。证券交易系统最大的特点是对系统处理性能要求非常高，每笔交易都要求尽量在较短时间内完成，而每次查询也 要最快。现在的 x86 服务器在并发处理性能上存在一些瓶颈，比如：CPU 的并行度、CPU 的个数、内存的容量，还有系统的网络、IO 等方面。基于 eX5 架构的新服务器能够从根本上改善我们以前遇到的问题：交易性能大约提高 2倍，系统查询性能提高接近3倍，所以说内存的增加对于我们证券交易系统是非常有益的。当客户在做历史查询的时候，可以很快得到响应，这跟以前的 x86服务器相比有了质的飞跃。”

浙江大学图书与信息中心数图中心副主任卓勇表示：“随着浙江大学图书馆数字资源的日益增多，读者对图书馆信息系统的访问量也不断增大，原有设备的性能已逐 渐无法支撑日益扩大的业务需求，我们需要使用一些更高性能的网络数据服务设备来替换当前设备，以使得服务更加高效稳定。通过测试，新一代 IBM eX5 架构服务器在性能和稳定性方面都比原来使用的服务器有了很大幅度的提高。”

通过利用整合 IBM 中间件的优势，eX5系统能够创造一个高度虚拟化环境，从而为用户提供一个兼顾灵活性和高可扩展性的系统，使服务器数量减半，存储成本下降 97%(3)， 许可费成本下降 50%(4)。

IBM 芯片释放强大内存

IBM 独有的硅创新使 eX5系统的处理器能够非常迅速的访问扩展内存，从而提供业界最大的内存容量，这是业界首屈一指的技术飞跃。eX5 是 IBM 推出的第五代企业级 X架构芯片，它凭借 IBM 数十年的集成微电子学方面的经验，创造出前所未有的硅解决方案。

IBM 的独立内存扩展技术，即 MAX5 能够提供比今天业界产品多 6倍的内存，允许用户在相同软件许可成本下多运行 82% 的“虚拟服务器”，并且大幅降低中间件和应用开支(5)。用户使用 eX5 运行一个微软数据库可以节省 50% 的软件许可费用(6)。

eX5 的技术突破应用到刀片和机架式服务器上，以应对多种工作负载和价格需求

2010年，IBM 将推出 3款具有超级扩展能力的 eX5 系统，包括一款 4处理器服务器——IBM System x3850 X5、一款刀片服务器——BladeCenter HX5，以及一款以入门级价格提供企业级计算能力的市场上最强大的双处理器服务器——IBM System x3690 X5。

除了 MAX5，全新的 eX5系统其它突破还体现在针对 x86 工作负载而改进的性能、成本和灵活性。

eXFlash：IBM 独有的下一代闪存技术，用以取代陈旧、不稳定的存储设备。通过替换数百个硬盘和数千条线缆，使存储成本大幅下降达 97%(7)；
FlexNode：能够提供物理分区能力，使 1台系统能够转化成截然不同的 2台系统，并且也可以从 2台系统变成 1台。这将允许用户在同一系统上白天运行基础架构应用，夜间进行批处理作业，从而带来卓越的资产利用率。

IBM Systems Director 软件管理套装也通过升级以支持 eX5 技术，允许用户对服务器进行预先配置，远程再定位服务器并建立自动升级和恢复。此外，IBM 还计划提供简化的实验室服务（Lab Services），帮助用户向 eX5 系统迁移，并最大化虚拟化和数据库性能。

另外，IBM 全球融资部门负责 IBM 贷款和租赁业务，它通过灵活的融资产品，为 System x 的新老用户提供包括对现有租赁和自由的任何厂商服务器进行升级、清楚和处理，帮助他们采用 X5 技术。

(1)来源于 IDC 报告。
(2) 在 IBM 的前代 x86 服务器产品中，最大的内存容量是 256GB。现在，拥有 MAX5 技术的 IBM eX5 系统的内存容量达到 1536GB，是前代产品峰值的 6倍。
(3) IBM eXFlash 技术将使用户不必购买 2台入门级服务器和 80台磁盘阵列，以支持 240,000 IOPs 数据库环境，从而节省 67万美元的服务器和存储购置成本。
(4) IBM 将推出一款双插槽的，拥有 MAX5 和 64个内存条的 eX5系统，可以支持多达 320个虚拟机。采用竞争友商系统的用户将不得不购买 1台 4插槽系统来支持同等数量的虚拟机并付出多 50% 的许可成本。基于 IBM 性能试验室信息。
(5) 基于 IBM 性能试验室信息：一台是拥有 MAX5 和 64个内存条，能支持 320个虚拟机的 IBM 双插槽 eX5 服务器，另一台是拥有 18个内存条，能支持 175个虚拟机的竞争对手的双插槽服务器。
(6) 一个运行在双插槽 eX5 系统上的拥有 1000个用户的 SQL server 2008 数据库将花费 5万美元。IBM 希望成为该领域唯一的能够以双插槽服务器支持该应用的厂商，因为其他竞争友商针对该应用的解决方案都是由 4插槽服务器来支持的，而其成本则高达 10万美元。该价格来自微软公司 2010年 1月的价格。其定价模式是每处理器许可制，即每个物理插槽收费 24,999美元（逻辑核不计算）。
(7) 每个 eXFlash 可以取代 80台磁盘阵列，每一台磁盘阵列都包含需要布线的多个磁盘和其它组成部分。

参考链接：http://www.ibm.com/news/cn/zh/2010/03/03/h750352b73485d57.html

关于 IBM System x
若想了解关于 IBM System x 的更多信息，请访问网址：www.ibm.com/cn/systems/x/ (US)
关于 IBM eX5
若想了解关于 IBM eX5 的更多信息，请访问网址：www.ibm.com/systems/eX5 (US)

Top


目录 eX5产品特点

eX5产品特点

出众的 x86 企业系统精益求精

2 插槽机架式服务器

刀片服务器的再次创新


出众的 x86 企业系统精益求精

您的企业需要在满足客户、合作伙伴和员工需求的同时控制成本。您的机架式系统必须能够提供应用程序所需的性能、市场所需的灵活性以及客户期望的可用性 — 但所有这些能力都必须在企业所能承担的成本范围内。新的 System x3850 X5 能够使内存、存储器和处理能力从 4个插槽扩展到 8个插槽，从而满足当前和未来的业务需求。

为何选择 System x3850 X5？
System x3850 X5 旨在帮助您的企业满足关键工作负载的需求：

  • - 更大更快的数据库

使用 x3850 X5，支持比当前系统所能处理的数据库更大更快的数据库。您的数据库需要更多的内存、处理能力和扩展空间。MAX5 内存扩展和 eXFlash SSD 技术可以增加系统内存和存储器，提供更大更快的数据库并减少对额外的系统或外部存储器的需求。FlexNode 分区和自动故障转移旨在简化维护工作并最大程度地延长正常运行时间。

  • - 整合

使用 MAX5，将多台服务器的工作负载整合并虚拟化至一台 x3850 X5，从而有助于降低成本。使用 FlexNode 分区功能，您可以按照项目或按时间段重新部署系统 – 而不会对系统产生物理更改。将多台服务器整合为一台服务器可实现更高的利用率和更理想的 ROI，降低管理成本和能源消耗，并减少机架空间。

  • - 企业工作负载

使用 x3850 X5，您可以更有效的运行企业工作负载并保护 IT 投资。利用IBM eX5平台企业级的强健性和可靠性，将企业工作负载从专有平台（如 HP的 Itanium 和 Sun SPARC）迁移到节省成本较低的业界标准平台。

主要功能

新的 System x3850 X5 有助于提高性能，并提供增强的功能，包括 MAX5 内存扩展和工作负载优化模型，以便能最大程度扩展内存、降低成本和简化部署。与上一代服务器相比，x3850 X5 提供：

  • 两倍的内存容量 – 每台 4 插槽服务器具有最多 64根 DIMM 标准内存条，并且可以利用 MAX5 内存扩展增加到 96 根 DIMM 内存条
  • Intel Xeon 7500 系列处理器 - 卓越的可扩展性能，高级的可靠性，适用于具有严格数据要求的大多数应用程序
  • 四倍的 SAS 容量，可具有 8个 300GB 2.5" SAS 硬盘驱动器或 1.6TB 可热插拔的使用 eXFlash 技术的 RAID 5
标准的双端口 Emulex 10GB 虚拟光纤适配器。

观看System x3850 X5 功能和优点的动画演示

参考链接：http://www-900.ibm.com/cn/systems/info/x86servers/ex5/rack4socket/index.shtml

Top


2 插槽机架式服务器

不断增长的企业可能会发现预算捉襟见肘，迫使其在 IT 采购方面寻求折中方案 – 但这种折中可能会使企业在将来付出更大代价。新的 IBM System x3690 X5 是 2U 系统，旨在实现多项过去只能在 4 插槽产品中才能体验到的性能、内存容量和可靠性功能，可以帮助您以更少的成本应对当前情况，同时也为将来做好打算。

为何选择 System x3690 X5？

  • - 较低级别的企业 x86 服务器入门技术

将多台服务器的工作负载整合并虚拟化到企业级的两插槽 x3690 X5 上，从而帮助您降低软件许可成本。另外，使用 FlexNode 分区功能，您可以按照项目或按时间段重新部署系统 – 而不会对系统产生物理更改。将多台服务器整合为一台服务器可实现更高的利用率和更理想的 ROI，降低管理成本和能源消耗，并减少机架空间。

  • - 数据库性能

利用 x3690 X5，支持比当前的 2 插槽系统所能处理的数据库更快的数据库。您的数据库需要更多的内存、处理能力和扩展空间。MAX5 内存扩展和 eXFlash SSD 技术可以增加系统内存和存储器，提供更大更快的数据库并减少对额外的系统或外部存储器的需求。FlexNode 分区和自动故障转移旨在简化维护工作并最大程度地延长正常运行时间。

  • - 虚拟桌面环境
独自或与 MAX5 一起虚拟化 x3690 X5 上的工作负载，可通过增加 2 插槽系统可达的虚拟机数量来降低成本。x3690 X5 前所未有的内存容量还允许您支持比其他任何两插槽 x86 系统更多的虚拟桌面用户。

主要功能

利用 eX5 的可扩展性，2 插槽的 x3690 X5 使用 MAX5 内存最多可扩展至 4倍的内存容量，而与前一代的两插槽系统相比，处理内核也可以翻倍。这些系统的特性包括：

  • Intel Xeon 6500 系列处理器 - 可以通过灵活的虚拟化最大限度地提高利用率。
  • 利用 16个 HDD 或 2.4TB 具有 eXFlash 技术的热插拔 RAID 5，最多可扩展 33% 的 SAS 容量
  • 提供双端口 Emulex 10GB 虚拟光纤适配器
  • 可扩展为 4 插槽以及内存扩展配置
提供预先配置的工作负载优化型号。

观看System x3690 X5 功能和优点的动画演示

参考链接：http://www-900.ibm.com/cn/systems/info/x86servers/ex5/rack4socket/index.shtml

Top


刀片服务器的再次创新

新的 IBM BladeCenter HX5 采用独特的创新技术，远远领先于行业标准，可以为您的业务关键型应用程序提供无与伦比的价值。HX5 提供前所未有的计算性能、内存容量和 I/O 带宽，以支持最大程度地利用刀片的空间来运行计算密集型和内存密集型企业工作负载。

为何选择 BladeCenter HX5？

  • - 使用 eX5 企业刀片服务器可帮您快速实现价值

使用 BladeCenter HX5，通过在单一平台上标准化 2 插槽和 4 插槽服务器的需求，可将您的准备时间缩短 4倍。 根据您的工作负载设计系统，而不是尝试使工作负载适应固定的系统。使用 FlexNode 分区，您可以将 4 处理器系统重新配置为两个 2 处理器的系统 — 无需改动物理配置。使用BladeCenter Open Fabric Manager，您可以预配置和自动执行HX5刀片故障转移。您可以优化系统利用率、许可证成本和其他运营成本。使用eX5，可以独立扩展CPU和内存，为您提供订制性能，从而最大程度地提高利用率。

  • - 企业工作负载的理想平台

HX5 具有高性能、可靠性和多用性，能够轻松处理您的企业工作负载。您可以从传统的专有平台，如 Sun 的 SPARC 和 H P的 Itanium，转移到工业标准平台上来，更好节约成本。新的平台具备增强的冗余性，不存在单点故障。

  • - 最佳的服务器整合

将数据中心整合到 HX5 并且提高利用率、简化系统管理并降低运营成本。与同类的其他服务器相比，HX5 可以为每个内核提供最大的内存，支持每台服务器使用更多更大的虚拟机。通过使用 MAX5 扩展内存容量，无需购买额外的处理器，从而降低您的软件许可证成本。同时，通过使用虚拟光纤 I/O 支持，获得最大的 I/O 吞吐量和灵活性。

主要功能

IBM BladeCenter HX5 是一种可扩展的高性能刀片服务器，具有前所未有的计算和内存性能，其灵活性是计算密集型和内存密集型企业工作负载的理想之选。HX5 的特性包括：

  • Intel Xeon 7500 系列处理器，让可扩展系统的性能达到极致。
  • 利用 MAX5 实现更大的内存容量，支持每台服务器使用更多或更大的虚机。
  • 提高了计算能力，在刀片服务器上每分钟可执行更多的事物处理。
  • FlexNode 分区和随增长付费的扩展功能可以有效保护您的投资，并最大程度延长系统正常运行时间。

观看BladeCenter HX5 功能和优点的动画演示

参考链接：http://www-900.ibm.com/cn/systems/info/x86servers/ex5/rack4socket/index.shtml

Top


目录 eX5产品介绍

eX5产品介绍

IBM System x3690 X5

IBM System x3850 X5

IBM BladeCenter HX5


IBM System x3690 X5

业界首个可扩展的高端两路系统，提供最大内存和最高性能。

高端2路服务器、2U、可扩展的服务器，内存容量是现有2路服务器的4倍，并且支持2倍的处理内核，提供无与伦比的性能和内存容量。

最大限度地提高内存容量：

.与两路Intel Xeon 5500系列产品相比，多33%的处理器内核和5倍的内存容量，在线交易处理能力提高1.7倍，虚拟机数量提高2倍；
.使用MAX5内存扩展技术，可以在原有的系统基础上多支持46%的虚拟机，并且提供领先的数据库性能。

最大限度地降低成本：

.只要支付2颗处理器的软件许可与2颗处理器购买成本，即可拥有只有在4路系统上才能实现的内存容量；
.eXFlash支持高达72万内部 IOPS(每秒种输入输出操作)，运行的本地数据库性能是采用传统硬盘的40倍，而成本远低于磁盘系统。

简化部署流程

.灵活节点分区和节点自动故障切换技术，用于最大限度地提高灵活性并且延长应用的正常运行时间；
.预定义的数据库和虚拟化工作负载引擎，用于实现快速部署与创收。

系统规范

.2个下一代Intel Xeon Nehalem EX处理器；
.16个 DDR3 VLP DIMM；
.采用MAX5内存扩展技术，可扩展到2颗处理器、40个内存插槽；
.可以可扩展到4颗处理器、32个内存插槽，或者 4颗处理器、80个内存插槽；
.每个节点最多支持8个I/O端口和2个SSD；
.可选的万兆Virtual Fabric适配器，支持FCoEE；
.内部USB支持内嵌的系统管理程序；
.IMM、uEFI和IBM Systems Director。

Top


IBM System x3850 X5

要点

  • 无与伦比的灵活性、可满足不断变化的工作负载需求
  • 优化的系统、具有可针对目标工作负载进行自定义的配置
  • 以更低的总成本实现更高的性能和利用率；
  • 借助来源于大型机的可靠性使工作负载保持正常运行；
  • 借助节能智能型设计和远程访问、实现可轻松拥有的、简化的电源和系统管理。

根据您的工作负载需求量身定制

随着成本、工作负载以及对全天候可用性的需求不断增长、您的组织已经不能再容忍利用率不高或不可靠的服务器。IBM System x3850 X5 构建在下一代 IBM 企业 X 架构 技术和英特尔至强 处理器之上、可在节能、省钱的设计中提供卓越的性能和无与伦比的可靠性。它最大的优点是能够提供超凡的灵活性、帮助您在正确的时间获得正确的功能。

随需扩展

x3850 X5 服务器允许您自由选择极其灵活的配置以及内存扩展和节点分区功能。模块化的构造块设计使您既能够按照当前需求自定义系统、同时又能够应对不断变化的工作负载。x3850 X5 拥有 4个插槽、64个 DIMM、可扩展为 4个插槽和 96个 DIMM、而最高可达 8个插槽和 192个 DIMM。可根据环境的变化重新分配资源和分区系统。x3850 X5 能够满足您的当前需求、同时提供一种简便、经济有效的升级途径、可在您做好准备时，更改您的环境。

产品特性

  • 内存容量、内核和硬盘驱动器两倍于前几代、可提供无与伦比的灵活性和选择；
  • 构建在最新的 IBM X 架构上、并且拥有第五代 eX5 芯片组设计增强；
  • 简便的升级途径和“按需购买”的扩展方式、可提供更有效的投资保护；
  • 更高的性能、可为虚拟化和业务应用提供更高的利用率、吞吐量和带宽；
  • 先进的服务和远程管理功能、可实现更高的易用性和改善的生产效率；
  • 电源优化、节能智能型设计、可提高性能功耗比。

硬件概要

  • 4处理器、4U 机架优化式企业服务器、采用英特尔至强处理器。
  • 可选 8核、6核和 4核处理器、最高支持 2.26GHz（8核）、2.00GHz（6核）和 1.86GHz（4核）速度、最高配备 24MB 三级缓存。
  • 可从 4个插槽和 64个 DIMM 扩展为 8个插槽和 192个 DIMM。
  • 7个 PCIe x8高性能 I/O 扩展插槽、支持热插拔功能。
  • 可选嵌入式虚拟机管理程序。

特性

优势

针对可扩展性、内存扩展和节点分区的灵活而平衡的设计

  • 根据您的工作负载自由选择处理能力和内存容量之间的适当平衡
  • 在业务需求变化时、灵活扩展或收缩您的平台

第五代 IBM X 架构 芯片组设计与下一代英特尔至强 7500 系列处理器相结合

  • 最大限度地增加内存
    • 内存容量是 x3850 M2 的两倍、可通过 MAX5 再增加 50%
    • 更多虚拟机
    • 更强大的虚拟机
    • 更大的数据库、更高的数据库性能
    • 服务器利用率更高
  • 成本最低
    • 一个平台上可提供更多虚拟机
    • 由于每个插槽的性能更高、可降低软件许可成本
    • eXFlash 可降低数据库存储和能源成本
    • 通过简化的部署降低认证/测试成本
    • 在需要时购买所需的容量
  • 简化部署
    • 预先配置好的工作负载优化系统、部署和投资回报都更快捷
    • 通过单一架构缩短验证时间
    • 可从 4个插槽扩展为 8个插槽
    • 能够相互独立地扩展内存、CPU 和 I/O

IBM Systems Director
  • 通过先进的服务器管理功能延长正常运行时间、降低成本并提升生产效率
  • 简化管理、包括全天候远程管理功能
  • 通过持续监视系统和通知潜在的系统故障或变更来改善服务器的可用性

IBM Systems Director Active Energy Manager
  • 高级电源通知、控制和监测、帮助降低发热量和散热成本

电源优化、节能智能型设计

  • 在数据中心内促进更大的能源节约

热插拔冗余后端操作式电源

  • 利用第二个热插拔电源消除另一个单点故障、延长系统与应用程序的正常运行时间
  • 从系统的后端操作电源
  • 可从后端机箱进行操作、无需将系统从机架中拉出即可取下电源、从而提高了可用性

光通路诊断

  • 在不中断系统操作的前提下提供故障组件的相关信息
  • 可提供通往系统内部故障组件的光通路
  • 加快硬件修复速度以减少维修时间

Predictive Failure Analysis
  • 检测组件何时在设定的阈值之外运行或接近历史故障阈值
  • 使您在出现故障之前收到报警、从而有助于延长系统的正常运行时间

RAID-0、RAID-1 和 RAID-1E（配备电池供电缓存的可选 RAID-5）

  • 通过支持具有高级 RAID 功能的固态驱动器、提高了系统可用性和数据保护能力

可选嵌入式虚拟机管理程序

  • 嵌入式虚拟机管理程序技术可简化行业领先的第三方虚拟化解决方案的采用和部署
  • 最新、系统友好的瘦虚拟机管理程序架构可以帮助优化虚拟化性能
  • 虚拟机管理程序集成在服务器硬件中、有助于提供兼容、经过预先测试和优化的硬件配置

热插拔冗余组件

  • 使服务器在风扇、电源、硬盘驱动器、固态驱动器发生故障时仍能继续运行
  • 更换组件时无需将服务器脱机或将其从机架取出

IBM ServerGuide 软件

  • 通过 IBM Active Memory 实现内存可靠性功能

集成双千兆以太网

  • 通过节省插槽的高效集成、可提高网络吞吐量和冗余度

操作系统灵活性

  • 可以选择 Windows Server、32位和 64位 Red Hat Enterprise Linux 和 SUSE Enterprise Linux（Server 和 Advanced Server）、VMware ESX Server

3年现场有限保修（部件和服务）
  • 免除您的后顾之忧

规格
外形/高度 | 机架式/每个机箱 4U
处理器（最大） | 英特尔 至强、最高 2.26GHz（8核）/1066MHz 内存访问
处理器数量（标配/最多） | 每个机箱 2/4（up to 2 node）
缓存（最大） | 高达 24MB
内存（最大） | 16GB/1.0TB 最大 PC3-10600 DDR III
扩展插槽 | 共 7个 PCI 半长（2个热插拔）
磁盘托架（总数/热插拔） | 8/8 2.5英寸串行连接的 SCSI（SAS）或 16/16 SAS SSD
最大内部存储量 | 每个机箱 4.0TB SAS（支持 8x 73.4GB、146.8GB、300GB 和 500GB 硬盘驱动器、或 16x 50GB SSD）
网络接口 | 通过以太网双通道融合网络适配器支持 10Gbps 光纤通道、具有集成双千兆以太网、带 TCP-IP 卸载引擎
电源（标配/最多） | 1975W 220V 2/2
热插拔组件 | 电源、风扇、硬盘驱动器、固态驱动器
RAID 支持 | 集成 RAID-0、-1；可选 RAID-5
系统管理 | Alert on LAN 2、服务器自动重启、IBM Systems Director、IBM ServerGuide、集成管理模块 （IMM）、光通路诊断（单独供电）、适用于硬盘驱动器/处理器/VRM/风扇/内存的 Predictive Failure Analysis、Wake on LAN、动态系统分析、QPI Faildown、单点故障转移
支持的操作系统 | Microsoft Windows Server 2008（Standard、Enterprise 和 Data Center Edition、32位和 64位）、32位和 64位 Red Hat Enterprise Linux、SUSE Enterprise Linux（Server 和 Advanced Server）、VMware ESX Server/ESXi 4.0
有限保修 | 三年客户更换元件和现场有限保修

参考链接：http://www-900.ibm.com/cn/systems/x/hardware/enterprise/x3850x5/

Top


IBM BladeCenter HX5

亮点

  • 为您的虚拟化和数据库应用程序提供最佳性能；
  • 通过在单个可扩展平台上灵活提供双插槽到四插槽处理，更快实现投资回报；
  • 通过简化的系统管理和简便的升级途径，保护您的 IT 投资。

硬件概要

  • 在略大于 5U 的空间中容纳最多 16颗处理器内核的计算容量；
  • 可扩展的内存扩展模块，可在相当于 2.5U 的空间中提供最高 640GB 的容量；
  • 可从双处理器系统扩展为 4 处理器系统，甚至扩展为拥有更多处理器的系统；
  • 可将一个 4 处理器刀片服务器划分为两个双处理器刀片服务器，而无需重新配置物理系统；
  • 可选嵌入式虚拟机管理程序。

特性

优势

第五代 IBM X 架构

  • 最广泛的系统组合，针对要求最苛刻的工作负载进行了优化
  • 灵活的产品组合和系统，可恰到好处地满足您的需求
  • 最高的内存带宽和容量，可实现前所未有的性能
  • 针对企业工作负载进行了优化，可更快实现投资回报
  • 可轻松购买，拥有和管理
  • 使用高端技术实现 OnForever 可靠性，可最大限度地提高可用性

在相当于 1.25U 的空间中通过 4 处理器刀片服务器提供高达 32颗处理器内核

  • 高密度计算容量，在降低平均工作负载成本的前提下提供最高的性能和生产效率
  • 性能功耗比可实现能效优势
  • 每分钟能够处理更多数据库事务

MAX5 内存模块

  • 无需增加处理器即可以增加内存，从而节省处理器和软件许可成本
  • 更多 DIMM 插槽，可混合使用并匹配更小、更便宜的 DIMM,从而降低系统成本
  • 最高的内存带宽和容量，可实现前所未有的性能
  • 领先的虚拟化性能
  • 提供大型内存配置，降低了系统 I/O 需求，从而显著降低系统 TPC-C 的总成本

最高 640GB 的最大内存容量

  • 内存丰富的应用程序能够实现最佳利用率
  • 每台刀片服务器能够提供更多 VM，从而降低每个 VM 的平均成本

灵活的系统，可以独立地扩展处理器和内存

  • 通过在一个平台上提供标准化的双插槽和四插槽服务器，系统上线的速度可达到以前的四倍
  • 使用单个可扩展的系统，更快实现投资回报
  • 随着您的需求变化，按需增加容量
  • 在采购时就消除升级成本

灵活的逻辑节点分区

  • 通过无接触分区将一台 4 插槽刀片服务器划分为两台双插槽刀片服务器，而无需重新配置物理系统
  • “二合一”系统使您能够白天在一个双处理器系统上运行交互式应用程序，而夜间在一个 4 处理器系统上运行批处理作业
  • 关闭利用率低下的节点，从而节省能源
  • 灵活的分区，可适应各种工作负载和许可需求
  • 可随您的发展路线而改变的服务器基础架构
  • 无需虚拟化软件成本或系统损耗，即可在同一台服务器上运行 Windows 和 Linux

虚拟化支持

  • 可选的嵌入式虚拟机管理程序

自动节点故障管理

  • 无需管理干预，多节点配置即可实现更长的正常运行时间

预故障分析

  • 最大限度地减少计划内和计划外停机时间

机器检查架构

  • 通过更高效的错误检查和更正实现更快的恢复

可信平台模块 （TPM）

  • 实现高级安全功能的集成硬件芯片

光通路诊断标准

  • 可提供通往系统内部故障组件的光通路
  • 加快硬件修复速度以减少维修时间

双冗余电源和 I/O 连接

  • 无单点故障，从而获得更长的正常运行时间

IBM Systems Director Active Energy Manager
  • 全面的系统管理工具
  • 允许对功耗持续进行实时监控，测量和管理

规格
外形/高度 | 单宽度（30毫米）－ 四宽度（120毫米）
处理器（最大） | 英特尔 至强 7500 和 6500 处理器；4/6/8 颗内核，最高 2.66GHz 每台单宽度 HX5 最多 2颗处理器；可扩展为 4颗处理器或更多处理器
处理器数量（标配/最多） | 1/2（可扩展为 4个）
缓存（最大） | 每颗处理器最多 24MB（8核）
内存（最大） | 每台单宽度 HX5 拥有 16个 DDR-3 VLP DIMM 插槽，最高可扩展为 128GB（使用 2个 MAX5 扩展刀片，通过 80个 DIMM 插槽，最高可扩展为 640GB 的，速度高达 1067MHz 的最大内存）
扩展插槽 | 每台刀片服务器共有 8个 I/O 端口（包括 4个高速 I/O 端口），配备 1个 CIOv 插槽（标准 PCI-e 子卡）和 1个 CFFh 插槽（高速 PCI-e 子卡） 可在 4 插槽，双宽外形中扩展为 16个 I/O 端口
磁盘托架（总数/热插拔 | 每台单宽度 HX5 拥有 2个非热插拔托架，支持固态驱动器
最大内部存储量 | 每台单宽度 HX5 最多 100GB 固态存储
网络接口 | 带有双千兆以太网端口的 Broadcom 5709S 板载网卡，支持TOE
RAID 支持 | 可选 RAID-0、-1、-1E
系统管理 | 集成的系统管理处理器
支持的操作系统 | Microsoft Windows Server、Red Hat Linux、SUSE Linux、VMware、Sun Solaris
有限保修 | 三年客户更换元件和现场有限保修

参考链接：http://www-900.ibm.com/cn/systems/bladecenter/hardware/servers/hx5/index.shtml

Top


相关链接 eX5

相关链接

产品资料下载

eX5：第五代IBM X架构(PDF)

IBM System x3850 X5(产品介绍)

IBM BladeCenter HX5(产品介绍)

IBM eX5 企业系统简介

架构的力量 业务创新智慧之道

红皮书资料

IBM eX5 Portfolio Technical Overview: IBM System x3850 X5 and IBM BladeCenter HX5

Business Intelligence Solutions on the IBM System x3850 X5

High density virtualization using the IBM System x3850 X5

High availability virtualization on the IBM System x3850 X5

Top


智慧系统为智慧地球提供动力

Power能毫不费劲地均衡成百上千的工作负载

为了使系统及其虚拟机实现最大性能，基于POWER7处理器的全新系统采用了工作负载优化技术进行设计。新的智能线程技术动态地切换处理器线程技术模式，为不同工作负载提供最佳性能。TurboCore 模式能够选择优化系统的频率和高速缓存利用率，从而为数据库和事务工作负载提供每内核最高性能。Active Memory Expansion 通过使物理内存能够在逻辑上对某些工作负载（如 SAP）最高扩展到 100%，帮助降低了内存成本。

Power以超过 90% 的利用率运行

智慧的系统是为可扩展的虚拟化设计的。POWER7系统支持大规模工作负载整合，以推动最大程度地实现系统利用率和成本节约。针对单个基于 POWER7 处理器的系统上的 AIX、IBM i 和 Linux 应用程序工作负载，IBM PowerVM 和 VMControl 虚拟化软件计划最多支持 1000 个虚拟机。PowerVM Live Partition Mobility 使公司能够通过方便地在 POWER6 和 POWER7 系统间迁移应用程序，避免了许多计划中的运营中断。

Power通过单个控制台实现管理

IBM Systems Director 提供先进的物理和虚拟服务器平台管理。全新的 IBM Systems Director 版本提供多种易于使用的自动化管理工具包选项，包括 VMControl 的跨平台虚拟化管理功能和选定的 Tivoli 企业服务管理工具。

Power可控制能源使用

智慧的系统能更好地利用能源，既能节约成本，又能构建更好的环境。IBM Systems Director Active Energy Manager 利用 Intelligent Energy 优化功能部件（如 POWER7 EnergyScale 技术），以最高性能动态地均衡能源使用情况。

参考链接：http://www-900.ibm.com/systems/cn/power/news/announcement/20100209_annc.shtml


Power架构发展史

POWER 是 Power Optimization With Enhanced RISC 的缩写，是 IBM 的很多服务器、工作站和超级计算机的主要处理器。POWER 芯片起源于 801 CPU，是第二代 RISC 处理器。POWER 芯片在 1990 年被 RS 或 RISC System/6000 UNIX 工作站 （之后的eServer 和 pSeries，现在的Power Systems)采用，Power的产品有 POWER1、POWER2、POWER3、POWER4、POWER5、POWER6，现在最高端的是刚刚发布的POWER7。POWER7处理器是目前单个芯片中性能最好的芯片。

下面，我们大致回顾一下最牛RISC处理器——IBM Power家族的发展历程：

1980:
IBM 发布了第一台基于 RISC（精简指令集计算机）架构的原型机。

1990:
IBM 推出基于 RISC 系统、运行 AIX V3 的新产品线 RS/6000（现在称为 IBM eServer p 系列）。该系统架构后来被称为 POWER（POWER1），意为增强 RISC 性能优化（Performance Optimization With Enhanced RISC）架构。

1991:
IBM 和苹果、摩托罗拉公司达成一系列合作协议，推出支持苹果 Macintosh 个人电脑与 IBM 网络相连的全新产品；形成一个开放的系统环境，保证 IBM AIX 和苹果 Macintosh 软件程序在两家公司设计的 RISC 系统中都能运行。

1993:
IBM 推出可升级的 POWER 并行系统，这是第一款采用 RS/6000 技术，基于微处理器的超级计算机。在该系统中，IBM 首次应用多处理器技术，可将复杂密集的任务进行分解，大大加快了计算机的运算速度，开创了业界先河。
IBM 发布了66 MHz 的 POWER2 处理器，首先应用于 RS/6000 系统。

1994:
IBM 推出可升级的 POWER 并行系统 2 (Scalable POWERparallel，SP2)。美国康乃尔理论研究中心配备了 SP2 超级计算机，运行速度高达 1360亿次/秒。欧洲粒子物理学实验室（CERN）采用一款 64节点、运行 AIX 系统的 IBM SP2，速度位于欧洲前列。
IBM 成功研发出新一代 PowerPC 604 处理器，其强大的处理性能在批量生产的处理器产品中处于领先地位。IBM 技术人员还推出了业内最快的“无损”数据压缩芯片，每秒钟能处理 40MB数据。
IBM 发布首个基于 Power 架构的嵌入式控制器 PowerPC 403GA。

1995:
PowerPC64 位 RISC 处理器开始应用于 IBM AS/400 操作系统中。
8月，苹果公司推出首款基于 Power 架构的笔记本电脑 PowerBook 500，它采用 IBM 的 PowerPC 603e 处理器。

1996:
IBM 推出全新的 32位 POWER2 超级芯片（P2SC），主频达 135MHz ，首先应用于 RS/6000系统。基于 POWER2 架构的 P2SC 采用了高密度 CMOS 技术，单个芯片上集成 1500万个晶体管。

1997:
IBM“深蓝”超级计算机在经过多局较量后，击败了国际象棋冠军 Garry Kasparov。
IBM 为美国国家宇航局提供一款 32位的 PowerPC 微处理器，其运算速度可达每秒 3500万次，主要用于火星探测计划，植入火星登陆车 Sojourner Rover 内部的计算机系统中。

1998:
由 IBM 和美国劳伦斯利弗莫尔国家实验室共同研发的“蓝色太平洋”超级计算机问世。“蓝色太平洋”一秒钟内的计算量相当于一个人使用计算器连续计算 6万 3千年的总和。
IBM 推出世界上第一组基于铜的微处理器 PowerPC 740/750，工作频率为 400MHz。
全新 64位 POWER3 处理器将 POWER2 架构(P2SC) 与 PowerPC 架构相结合。

1999:
新型的 Power 架构超级计算机——“蓝色基因”的计算机峰值速度超过 1 Peta FLOP，比当时最快的超级计算机高出 500倍。它将被用来模拟复杂蛋白质的折叠。
IBM 为任天堂的下一代家庭游戏机 GAMECUBE 提供增强版 PowerPC 芯片。

2000:
IBM 宣布将高速 PowerPC 处理器与电视机顶盒（STB）组件一起整合到一个“单芯片系统”上，从而在系统性能、价格和设计等方面为机顶盒厂商带来竞争优势。

2001:
IBM 新一代超机计算机“ASCI White”在美国劳伦斯利弗莫尔国家实验室投入使用，运算速度高达每秒 12.3万亿次，主要用于模拟核爆炸试验。
在经过 5年潜心研发后，IBM 推出世界上最强大的 UNIX 服务器— eServer p690（“Regatta”）。用于宽带设备的高级芯片架构——代号为“CELL”的芯片。应用该产品的设备性能将超过 IBM“深蓝”超级计算机。

2002:
IBM 推出 64位 PowerPC 970 处理器, 这款高性能产品可应用于普通台式机、入门级服务器等多种环境中。64位的 PowerPC 970芯片基于 POWER4 服务器架构，采用独特的单指令多数据流（SIMD）单元，拥有超强处理性能。此外，它还采用了“Elastic I/O”内部总线结构，这是业界最快的处理器总线之一。

2003:
IBM 宣布一个有关 32位嵌入式 PowerPC 内核的公开授权计划。
IBM 和苹果公司联手推出世界上第一款 64位台式机处理器 — PowerPC G5，工作频率达 2.00GHz。苹果公司称新的 Power Mac G5 电脑是“世界上最快的个人电脑”。
IBM 宣布推出划时代的 "Blue Gene/L" 原型机。

2004:
IBM 宣布开发出一种制造低功耗、高性能微处理器的新方法，首次把绝缘硅（SOI）、应变硅和铜制程三种技术工艺结合在一起。64位 PowerPC 970FX 成为首款采用新技术生产的处理器产品，并在业内评选中荣获大奖。
IBM 在全球范围内建立 Power 架构中心，为客户设计 Power系统提供支持。
IBM“Blue Gene/L”超越日本 NEC 公司的地球模拟器，成为世界上速度最快的超级计算机。
在全球排名前 10位的超级计算机中，共有 5台采用了Power 架构，比第二位高出一倍。
IBM 宣布，基于 POWER5 处理器、运行 DB2 通用数据库的 IBM eServer 服务器在 TPC-C 基准测试中突破了每分钟 300万次的处理极限，创造了新的世界纪录。

2005:
10月，IBM 发布 System p5 产品线，采用基于 POWER5 处理器的增强版—— POWER5+ 处理器，并提供一系列更优化功能。产品一经推出，就打破 15项计算领域的世界纪录。
发布 QCM 技术，即四处理器内核模块。

2006:
2月，发布破多项记录的 System p5 中端产品，最大限度满足用户对产品不同定位的需求。截至本次发布，System p5 产品所取得的世界记录已经达到 70余项。

2007:
5月，IBM 发布了 POWER6 处理器，最高可达 5.00GHz，采用 65纳米加工技术制造，首次内置十进制浮点加速器。
POWER6 是第一款在硬件上加入十进制浮点计算的微处理器，大幅度提高 10进制浮点运算速度 2～7倍。

2008：
4月，IBM 整合了 System i 和 System p 为客户提供单独的统一服务器产品线 Power Systems 全新 Power Systems 服务器集成了业界领先的 POWER6 处理器，并可在单一服务器系统上同时支持UNIX、Linux 和 i 操作系统应用。

2009：
4月，IBM 发布了 POWER6+ 处理器。该处理器由于采用了更为先进的工艺，其性能更好，能效也将更高，更符合当前节能减排的社会趋势。此外，为了配合目前社会变革的需要，POWER6+ 也强化了虚拟化方面的能力，帮助企业提高服务器的利用率和管理灵活性。

2010：
2月，IBM 发布了POWER7处理器。这是一款“划时代”的产品，专为“智慧地球”打造，重新定义业界对性能的观点，POWER7处理器的诞生为小型机开启了新纪元。其拥有四种创新技术：IBM独有eDRAM 技术、SMT4智能并发多线程、TurboCore Mode、Active Memory Expansion。Power系统的优势是针对工作负载而优化的系统、可无限制的部署虚拟化、具备无宕机的弹性扩展能力、具备动态的能源优化能力、具备自动化的管理能力，从而提供卓越的整合价值，这一切也将在POWER7系统上进一步得到体现。

参考链接：http://www-900.ibm.com/systems/cn/power/resources/phistory.shtml


目录 POWER7产品发布

POWER7产品发布

POWER7面世

全新Power System的优势

POWER7的重点特性总结


POWER7面世

2010年2月，IBM 发布了 POWER7 技术和基于它的最新服务器。IBM 按固定的周期发布 POWER 版本，大约每三年发布下一代技术。市场预期 POWER7 会在 2010 年发布，但是在第一季度就发布了，这让许多人感到吃惊。

IBM Power Systems 市场营销主管 Jeff Howard 说，“我们发展 Power 技术已经 20 年了。我们一直按明确的周期发布新一代 Power 技术，客户可以估计出我们发布新技术的大致时间。POWER7 的发布符合这一周期，但是实际上这次发布提前了一些，这样我们可以尽早为 Power 客户提供性价比更高的产品。POWER7 提供核心性能和处理能力两方面的改进，客户可以利用它们驱动最重要的工作负载，比如更智慧的能源、医疗保健、零售和金融服务实现中的工作负载。”

高性价比是 POWER7 的主要特点。IBM 主要关注工作负载优化，以此帮助客户以更低的成本更快地完成更多工作。新发布的四种服务器（Power 750、Power 755、Power 770 和 Power 780）都把工作负载优化提高到了新的水平。

改变市场格局

Howard 说，“IBM 正在通过惊人的性价比和功能改变 UNIX 市场的格局，这一定会改变人们对 UNIX 性能的认识。我们不但继续增加服务器上的核数，而且与竞争对手不同，每个核的性能也在提高。我们通过一套独特的功能实现这种进步，这些功能是 UNIX 市场和 x86 服务器市场上的任何厂商都难以匹敌的。”

引人注目的改进之一是，基于 POWER7 技术的新型 Power Systems 服务器可以通过 PowerVM 支持最多 1,000 个虚拟机器。除了虚拟化可伸缩性的这一改进之外，Power Systems 服务器可以提供市场上最出色的能源效率。EnergyScale 技术可以通过自动的能源优化显著降低能源成本和管理复杂性。

Howard 说，“Power Systems 服务器提供不受限制的虚拟化。” 这意味着，与 VMware 相比，IBM PowerVM 可以为每个虚拟机器提供多达 32 倍的机器规模、多达 8 倍的内存和更高的灵活性，客户可以动态地在虚拟机器中增加资源，或者移除资源并分配给其他虚拟机器。
Howard 说，“与我们的许多客户一样，您可以让系统的利用率水平超过 90%。” 高系统利用率可以提高 ROI，尤其是与 x86 系统或其他 UNIX 系统相比，那些系统通常只能在 15% 到 20% 的利用率范围内运行。

他解释道，“因此可以把 20、30 甚至 40 台竞争系统整合为一台 Power System 服务器，这可以帮助客户节省成本、资源、能源、软件成本、维护成本和数据中心场地。”

700 系列

在发布 POWER7 技术的同时，IBM 发布了四种新的 Power Systems 服务器。下面简要介绍这些系统。更多信息见 “Meet the 700s”

Power 750 Express：IBM 期望通过 Power 750 Express 打破性能世界记录，为主流工作负载提供最好的四插槽性能。这种多核的 POWER7 系统提供最多 32 个核和 320 个分区（远远大于 Power 550）。它替代 Power 550 和 Power 560。新的智能化线程技术优化了线程的运行，可以根据工作负载需求实现最好的每线程性能或最大吞吐量。Power 750 还提供 Active Memory Expansion，这支持把物理内存扩展最多 100%，从而显著提高 SAP 等应用程序的吞吐量。Power 750 通过了 Energy Star 认证，可以通过 EnergyScale 技术降低能源成本。它还有 call-home 功能和 Light Path 诊断。

Power 755：Power 755 是一种特殊的 POWER7 服务器，根据高性能计算 (HPC) 集群节点的需要做了优化。Power 755 是为在多服务器节点集群中使用而设计的，它具有固定的配置，包括 32 个 POWER7 核以及为 HPC 部署设计的特性集。Power 755 适合那些运行最有挑战性的研究和商业分析工作负载的公司和大学使用。由于这些工作负载非常特殊而且它们的性能需求正在快速增长，Power 755 用户很可能是第一批采用 POWER7 技术的用户。

Power 770：Power 770 的模块化可扩展设计与 Power 570 相当。在最多 48 核的系统上，Power 770 的频率是 3.5 GHz，在最多 64 核的系统上是 3.1 GHz。从表面上看，这低于 Power 570 上的 5 GHz。但是据 Howard 所说，Power 770 提供更多核和更高的每核性能，扩大了 IBM 的性能优势。实际上，它提供 2 到 5 倍的系统总吞吐量，还可以每核性能提高 40%。Power 770 还把能源效率提高了 3 到 4 倍。这种系统上的 Live Partition Mobility 提供从 POWER6 系统到 POWER7 系统的简便迁移方法，在迁移过程中不需要停止任何应用程序。Power 770 还提供智能化线程和 Active Memory Expansion 技术。

Power 780：全新的高端 Power 780 处于Power 770 和 Power 595（最大的基于 POWER6 技术的系统）之间。它并不替代Power 595。Power 780 的主要新特性是 TurboCore 技术，这种技术允许系统用更少的核运行，用芯片上其他核的缓存增加缓存。在以 TurboCore 模式运行时，Power 780 提供所有 POWER7 系统中最高的时钟频率 4.1 GHz。TurboCore 的主要优点是，通过更高的时钟频率和更大的缓存实现 POWER7 系统中最高的每核性能，适合处理大型数据库等工作负载。Power 780 提供智能化线程和 Active Memory Expansion 技术，还可以使用 Live Partition Mobility。

这四种新系统都支持 AIX 5.3 和 6.1、IBM i 6.1 以及 Linux 的现有版本。Howard 说，“我们实现了与 AIX 和 IBM i 的完全二进制兼容性，迁移到 POWER7 不会造成任何混乱。” 这意味着不需要重新编译和程序转换。
Howard 说，“IBM i 6.1.1 于去年 10 月发布的原因之一是在微代码级为 POWER7 做好准备。这样，支持 POWER7 处理器所需的软件已经就位了，而且得到了数千家 ISV 的支持。”

更多功能，更轻松的选择

除了新系统之外，IBM 还增加了新的能源优化功能，让客户可以使用 IBM EnergyScale 技术降低服务器本身的能源消耗，可以把整合为 POWER7 服务器的服务器群的能源消耗降低 90%。IBM 知道保持系统正常运行非常重要，所以也很关注提高弹性以帮助公司避免计划内停机。

Howard 说，“我们不仅提供 UNIX 市场上最出色的可用性和弹性，还提供 PowerHA 高可用性软件等技术，让客户可以在不中断系统运行的情况下维护系统。现在，通过使用 PowerVM Live Partition Mobility，甚至可以在不停止应用程序的情况下从 POWER6 升级到 POWER7。这意味着在系统维护和升级时不必中断用户应用程序和服务。”

除了这些之外，IBM 通过 IBM Systems Director 和 VMControl 全面提高了系统管理水平。Systems Director 可以执行核心平台管理并提供 VMControl 等插件功能来管理虚拟化。IBM 现在提供 Systems Director 的三个版本，从而便于客户选择。IBM 客户应该熟悉 Express、Standard 和 Enterprise 版本，因为 PowerVM 等其他 IBM 产品也采用这样的叫法。Express 版是入门级平台管理产品，适用于比较小的公司。Standard 和 Enterprise 版在它的基础上增加了管理特性。Systems Director Enterprise 版增加了来自 IBM Tivoli 的企业服务管理特性，还可以作为单一实体管理虚拟服务器组（系统池）。这提高了自动化水平，可以显著提高系统管理员的生产力。

Howard 说，“我们的软件标准化为不同档次的版本，这有助于客户选择最适合的版本。这是一种很好的软件打包方法，客户可以方便地选购和部署软件。”

增强您的系统

Howard 指出，这些 POWER7 系统会在性价比方面极大地影响这个行业，它们提供的可扩展性和处理能力可以帮助客户解决新的业务挑战。他补充说，“我们的更智慧的地球计划会帮助客户在多个领域创造新的价值，比如医疗保健、电网和预防犯罪。我们的 POWER7 系统是为更智慧的地球而设计的。”

对于 Howard，POWER7 技术的意义非常简单：“以低得多的成本完成多得多的工作。”

参考链接：http://www.ibm.com/developerworks/cn/aix/systemmaga/201002/power7_unveiled/

Top


全新Power System的优势

全新 Power Systems，专为满足智慧地球所需而设计！从硬件架构到系统软件，从虚拟化到能源管理，从中间件到系统整合均实现大幅突破，助您从容应对当前繁复的工作和未来多变的需求！它具有以下七大优势：

  • 均衡架构，卓越性能
    多核多线程、无瓶颈 IO 内存带宽，均衡系统体系架构；
  • 虚拟利器，更加灵活
    更灵活的虚拟化功能，无虚拟机大小限制，无虚拟化性能代价；
  • 均衡设计，负载优化
    均衡系统设计，自动优化系统或虚拟机的工作负载性能及容量；
  • 动态节能，性能提升
    能耗降低 20%，性能提升 3倍，利用率更高、能耗更低；
  • 连续可用，业务无阻
    有计划的系统中断，并保持程序运行，从而提供连续可用性；
  • 动态管理，掌控资源
    服务器和虚拟化管理与网络和存储管理相集成，完全掌控资源；
  • 整合优势，尽享价值
    同步支持 1024 线程，以 IBM 中间件透明地利用高度并行线程，而无需更改应用程序。

得益于这些优势，Power Systems 将助您实现：简化 IT、降低成本、管控风险、自动管理、降低能耗，进而为您提升投资回报！

参考链接：http://www.ibm.com/developerworks/cn/aix/systemmaga/201002/into_the_fold/

Top


POWER7的重点特性总结

对POWER7的特性做一个总结了，IBM所提炼出来的POWER7突出优势/特点主要有以下几个方面：

  • TurboCore模式：可以为数据库应用将核心的性能发挥到极致，最高可提升核心频率达10%（注：该功能目前仅在Power 780服务器上可用）。
  • MaxCore模式：这个模式可以与TurboCore模式相切换，当需要更多的核心与线程参与应用的执行时，就采用这一模式。MaxCore模式下，核心的运行频率不如TurboCore模式，但会拥有最多的核心与线程，非常适用于高度并行应用与高性能计算（注：该功能目前仅在Power 780服务器上可用）。
  • 智能线程（Intelligent Thread）：可根据工作流的负载情况在1/2/4个线程之间智能切换，以保证最佳的运行效率。
  • 智能缓存（Intelligent Cache）：智能的Fluid（流动）的混合L3缓存结构可以让核心充分利用缓存空间，并对核与核之间的访问进行优化。
  • 智能能耗优化（Intelligent Energy Optimization）：在散热条件允许的情况下最大限度的提升性能，或者在工作效率允许的前提下，尽量降低处理器的能耗。
  • 主动内存扩展（Active Memory Expansion）：在应用有需求的时候（比如SAP的ERP应用），通过内存压缩技术将现有的内存数据进行压缩，以腾出物理内存空间，最多可等效扩充50%的内存容量，用户也因此可以在部署相关应用时节省50%内存容量的成本（注：该功能仅在AIX 6.1操作系统下可用）。
  • 固态盘（Solid State Drives）：POWER7系统全面支持固态盘，以优化I/O访问速度，为那些对I/O访问敏感的应用进一步加速。

最后，通过POWER7，我们还可以总结一下Power系统的优势。IBM认为，它是针对工作负载而优化的系统、可无限制的部署虚拟化、具备无宕机的弹性扩展能力、具备动态的能源优化能力、具备自动化的管理能力，从而提供卓越的整合价值，这一切也将在POWER7系统上进一步得到体现。

参考链接：http://server.zdnet.com.cn/server/2010/0224/1639176.shtml

Top


目录 IBM POWER7处理器架构分析

IBM POWER7处理器架构分析

新一代 POWER7 处理器芯片

POWER7的缓存与内存架构设计

创新的工作负载优化功能

POWER7的RAS特性

POWER7的能耗管理设计


新一代 POWER7 处理器芯片

新一代 POWER7 处理器芯片：

  • 单芯片处理器内核数量 : 8
  • 芯片制造技术 : 567mm2
    - 45nm lithography, Cu, SOI, eDRAM
  • 晶体管数量 : 12 亿
    - 等同 27亿个晶体管芯片之功能
    - 独有 eDRAM内置快速缓存技术
  • 8个处理器内核
    - 12 execution units per core
    - 8 FLOPS per Cycle
    - 4 way SMT per core
    - 32 Threads per chip
    - L1: 32 KB I Cache / 32 KB D Cache
    - L2: 256 KB per core
    - L3: Shared 32MB on chip eDRAM
  • 内置双DDR3内存控制器
    - 100 GB/s Memory bandwidth per chip
  • 第 4 代 SMP 连接总线
    - 360 GB/s SMP bandwidth/chip
    - 20,000 coherent operations in flight
  • 增强绿色节能设计
  • POWER6二进位兼容

和以往的IBM Power处理器不太一样，IBM POWER7是一个单晶片的八核处理器，而不是如POWER5那样由多个晶圆合体（POWER7据说支持单个处理器两个晶圆，也就是形成一个16核心处理器）。IBM POWER7是一个典型的多核心处理器，每个核心的架构如下图：

单个IBM POWER7核心

IFU：Instruction Fetch Unit，指令拾取单元；
CRU/BRU：Condition Register Unit/Branch Unit，条件寄存器单元/分支单元；
LSU：Load/Store Unit，存取单元；
ISU：Instruction Schedule Unit，指令调度单元；
DFU：Decimal Fixed Point Unit，十进制整数单元；
FXU：Fixed Point Unit，整数单元；
VSX FPU：Vector-Scalar Extension Floating Point Unit，向量/标量扩展浮点单元；
通常，一条指令从左下开始顺时针执行到右下。

POWER7处理核心的最大特点是它具有12个执行单元，以及4个同步多线程。这12个执行单元是：

两个FXU整数单元＋一个DFU十进制整数单元。

四个VSX FPU向量/标量扩展浮点单元：和传统的FPU不同，它可以进行向量计算。POWER7基于Power Architecture版本2.06，扩展了指令集以支持向量运算，对比于通常的SIMD，向量运算会具有更高的效率，它可以更好地利用寄存器。

共四个LSU存取单元：内存存取——Load两个，Store两个——因此它紧挨着L1，以及L2。

一个CRU条件寄存器单元和BRU分支单元：Power架构和我们常见的x86不同，有些时候，一种特别的浮点运算是由额外的单元执行而不是由通用整数单元执行，这就是和Power架构的condition register条件寄存器相关的运算，它由CRU来执行；BRU分支单元执行分支指令，实际上，它和CRU结合紧密，因此合在一起；CRU和BRU都有点偏向于控制单元（如IFU和ISU这样的就是彻头彻尾的控制单元），控制着指令的走向，因此它们靠近IFU指令拾取单元，也靠近L1/L2的位置。

POWER7是OOOE（Out-of-Order Execution，乱序执行）架构的处理器，和上一代POWER6的IOE（In-Order Execution，顺序执行）不同——有趣的是，POWER5是OOOE的，也就是说，POWER7又变回去了。

顺序执行的结构简单，可以获得较高的运行频率，乱序执行则可以获得更好的运行效率，但是设计会变得复杂——设计不是问题，问题是发热量也随之增大。从结果来看，POWER7的频率应该比POWER6低一点。至于执行效率本身，乱序本身显然更好，POWER7的流水线级数进行了缩减和优化以提升运行频率。

POWER7的内核相对来说是非常复杂的，12个相对独立执行单元的设计可不常见，如Nehalem约有9个执行单元（不过执行端口只有6个：三个运算端口，三个存取端口。三个运算端口可以同时执行三个整数运算和三个浮点运算）。POWER7在每个时钟周期可以分发6条指令，Nehalem则是4条，在单位时钟的微指令执行能力上，POWER7大约是Nehalem的1.5倍。

强大的执行能力让POWER7可以具有更多的多线程能力：每个POWER7具有4个同步多线程，POWER5和POWER6都是两个。同步多线程是充分利用乱序架构的好方法，相对来说，顺序架构利用起来就比较难。近年来处理器的发展是追求低功耗、大规模并行，越来越走向多路处理了，既然走向了多核心，那么走向更多路的SMT同步多线程也就顺理成章了，相对来说POWER7的功耗并不高。而且多线程技术也将会越来越盛行。

参考链接：http://server.it168.com/a2009/0831/671/000000671333.shtml

Top


POWER7的缓存与内存架构设计

内存与缓存对于处理器的性能有着重要的作用，基本上第一代新处理器都会在这两点上做文章，而POWER7在这方面的改进也非常大。

IBM对于eDRAM比较偏爱，在IBM看来，eDRAM在性能、带宽、能耗方面达到了一种理想的平衡，它的性能(带宽、延迟)虽然不如SRAM，但所需的晶体管数量也要少很多，所以在能耗与成本方面也更为出色。因此，可以在有限的晶体管数量下，提供更大的缓存容量和更平衡的表现。

在POWER7之前，POWER4/5/6也是采用了eDRAM三级缓存，但是在片外的，并不与处理核心融为一体。而随着CPU核心数量的提升，CPU插槽的引脚数量已经很难满足CPU核心与片外的缓存相连，因此这次在POWER7中，将eDRAM三级缓存移到了芯片内部，从而也成为了首个使用片内eDRAM三级缓存的处理器。

POWER7处理器的芯片结构布局，每个核心都有专属L3缓存(Fast L3 Region)，容量4MB。POWER7的L3缓存设计，IBM采用了一种被称为Fluid(流动)的混合L3缓存结构。eDRAM的性能介于传统的SRAM缓存与SDRAM内存之间，延迟性能比本地内存低3倍，不过IBM为POWER7的每个核心都划定了自己的专属L3缓存区，即Fast Local L3 Region，这个区域的容量为4MB，8个核心正好是32MB。每个核心访问自己的专属缓存里的延迟比整体的L3缓存延迟还要低5倍，并且L3缓存中的容量可以根据情况迅速的克隆至多个核心的专属区，以方便多核心的共享访问。

POWER7的L3缓存也可以在某种情况下被单个核心所独享。

POWER7的三级缓存的另一个特点就是，每个核心虽然有自己的专属缓存区，但当有些核心未使用时，它们所对应的专属缓存区将会共享，如果只有一个核心工作，那就意味着它的L3缓存将达到32MB的容量。当然，访问自有专属缓存区之外的三级缓存的速度将会降低，但容量的增加是不可比拟的。

谈完L3缓存，再来看看L2缓存。与POWER6相比，POWER7的L2缓存的容量只有它的1/16，但它非常的快。而且L3缓存本身就在片上，而POWER6的L3缓存在片外，工作主频是POWER6主频的一半，所以里外对比，POWER7的L3缓存的效率显然更高，这也让L2缓存的压力大大降低。

POWER7的整体缓存设计

POWER7中的L2缓存(L2 Turbo Cache)的延迟比每个核心专属的L3缓存还要低3倍，将有效的降低L3缓存的功耗并提高性能，而从总体的缓存设计上，我们能看出来，只有到了POWER7这一代，才真正开始了传统快速SRAM与eDRAM在缓存架构中的平滑结合。

POWER7的内存架构设计

POWER7的内存采用了业界主流的DDR3内存，CPU内置两个内存控制器，不过内存控制器并不是与内存DIMM直接打交道，而是通过一个高级缓冲芯片(ABC，Advanced Buffer Chip)访问DDR3内存，每个控制器有4个ABC通道。这个ABC有点类似于FB-DIMM上的高级内存缓冲器(AMB)，与内存控制器之间应该是以串行总线相连，每个通道的数据位宽是16bit，传输率为6.4GT/s，这样8个通道的数据带宽就是102.4GB/s。而ABC也对应着8个DDR3通道，最高规格为DDR3-1600，目前来看，每个DDR3通道可容纳最多4条DIMM，以DDR3-1600计算，8个通道的带宽也正好是102.4GB/s，但是可能是由于ABC的限制，目前只支持到DDR3-1066MHz，总带宽为68.2GB/s。在容量方面，以单DIMM 8GB的容量计算，单颗POWER7的内存容量为256GB，平均每核心32GB。与POWER6相比，POWER7的内存带宽提高了一倍(POWER6最高支持DDR2-800)，不过由于POWER7的核心数量提高，所以相对于POWER6每核心最多48GB的内存容量，有所降低。

参考链接：http://server.zdnet.com.cn/server/2010/0224/1639164.shtml

Top


创新的工作负载优化功能

为管理不断增长的新兴应用需求，并更好地应对传统应用，由创新的集成硬件和软件组成的新POWER7系统，将工作负载优化技术运用到其设计当中，例如：

    速度更快的内核及更大吞吐量能够管理大规模并行事务处理：POWER7系统运用更多“内核”或CPU，增加更多 “线程”或虚拟 “内核”， 从而增加每个芯片管理计算任务的资源。每个全新的POWER7处理器或“芯片”，都拥有8个内核，每个内核拥有4个线程，可以同时运行32项任务，是POWER6系统最大内核数的4倍，以及POWER6每个芯片线程数量的8倍。IBM Power Systems根据不同模式下的实际工作负载对内核及线程进行自动分配，从而实现最佳整体性能。
        TurboCore模式可以对数据库或其他以事务处理为导向的工作负载进行高度优化，同时采用4个内核运行，并把芯片中所有8个内核大部分资源放到4个运行的内核中，以提供更大的缓存和内存带宽，大幅提升时钟频率，显著提高单核性能。TurboCore模式可使那些按核进行许可计费的应用将潜在软件成本减半，同时利用软件提升单核性能，以此通过软件实现最大限度的投资回报。包括今天推出的Power 780在内的一些型号都将支持TurboCore模式。

    当不采用TurboCore模式时，所有POWER7处理器在MaxCore模式下，拥有多达每插槽8内核、每内核4线程，共计32线程。通过每“芯片”并发线程数量的8倍提升，更得益于并行处理，POWER7能够很好地适用基于互联网的大任务量并行工作负载。例如：一家能源公司可以将POWER7服务器系统池与其上网的电表连接起来，在网络上向客户提供智慧电表数据。

    POWER7的“智能线程”技术能根据工作负载需求进行动态调整。在拥有更多线程的情况下，POWER7可以并行处理更多任务，提供更大的处理量。例如运用智慧电网以分钟实时监控千家万户的能源用量。而在线程较少的情况下，例如那些实施分析或数据库交易处理等需要高速独立处理的工作负载，也可以获得其需要的性能，并确保最优化收益。“智能线程”在所有POWER7处理器上可以运行，并有效提升处理量和总体性能。

    对需要大量内存的工作负载，或在虚拟环境中大量内存是非常有益的情况下，客户可以使用一项POWER7新技术——Active Memory Expansion。该技术的独特之处在于能够运用内存压缩技术，使系统的物理内存针对应用程序时显示出2倍于实际的大小。Active Memory Expansion技术可根据工作负载的内存需求，动态调整压缩内存量，透明压缩更多的数据放入内存，从而扩大POWER7系统的内存容量。例如：在没有安装任何更多物理内存的情况下使用Active Memory Expansion，系统配置能使SAP应用认为，系统中的物理内存量比实际多出50%。IBM估计该技术较之前受到内存容量限制的同样的服务器能多处理65%的交易处理或用户量。

    IBM WebSphere Application Server和DB2数据库通过设计能够利用POWER7的各项功能，并且无需重写现有应用。例如：WebSphere将能够利用单一8核POWER7微处理器上的所有32个线程，在性能上实现大幅提升，比基于Nehalem的竞争对手应用服务器高出近73%。DB2软件处理海量交易驱动型数据的性能也配合POWER7新功能得到了提升，进一步扩大了基于Power的DB2 PureScale相对于基于Nehalem的Oracle RAC在扩展性方面的优势。运行在POWER7上的Lotus Domino能够支持4万用户，其成本仅为基于Nehalem的Microsoft Exchange的40%。根据IBM业务合作伙伴Oxford International，一家行业领先的企业现代化解决方案供应商的资料显示，为POWER7全新定制的IBM Rational应用开发和管理软件能够为所有开发流程提升高达30%的团队生产力。

    IBM POWER7系统的设计能够显著提高能源利用率。独特的Intelligent Energy技术，使客户能够在一台服务器或跨越一个服务器池的多个服务器上，开关系统的各个部分，或根据热量和系统利用情况动态增减处理器时钟速率。POWER7能源管理技术已经被集成到从处理器到固件、PowerVM虚拟技术，操作系统支持，以及IBM Active Energy Manager软件和新的IBM Systems Director标准版和企业版中，这使得该系统能够基于策略实现能源使用、性能与系统利用的动态平衡。其结果是每瓦性能大幅提高，POWER7比相似的Intel x86系统提升2倍，比Sun SPARC服务器和相似的HP安腾服务器分别高出4倍和8倍。

    POWER7系统业界领先的虚拟化技术能够在单一系统中支持1000个虚拟服务器或“分区”，其数量是POWER6系统的4倍多。通过系统整合，以及采用IBM PowerVM虚拟化软件将利用率提升至90%，能够为客户缩减成本。实际上，这样能使一个单一大型服务器完成多达1000个小型服务器的工作，同时实现动态负载均衡，以此提高投资回报，性能和虚拟服务器利用率。

    参考链接：http://www.enet.com.cn/article/2010/0226/A20100226614302_4.shtml

Top


POWER7的RAS特性

很多场合小型机所宣扬的优势中，高RAS特性是必不可少的。也因此，虽然x86处理器的性能追上来的很快，很多应用也都有x86平台的版本，可在RAS方面，却一直是小型机的绝对强项。因此，在那些需要高RAS特性的应用场合，小型机仍然不可替代。从某种角度上讲，RAS特性已经成为了小型机与x86服务器之间的分水岭。x86如果想继续上位，就必须具备，而小型机如果想继续自己的好日子，就必须更上一层楼。

不过，说到RAS特性，并不仅仅是CPU或是硬件的事情，其实就一个应用本身来讲，RAS贯穿全局，CPU只占其中一部分。比如操作系统就是一个很重要的RAS节点，所以小型机的RAS体系并不是那么很容易就可复制的，它是成系统并成体系的，所以在谈POWER7的RAS特性之前，有必要看看硬件以外的对比。

从服务顺操作系统层面来看，IBM的AIX操作系统的宕机时间最少。

根据美国Yankee Group在2007-2008年所做的服务器操作系统的评估调查，来自27年国家的400多个企业的反馈显示，IBM的AIX操作系统的宕机时间最少，显示出了高可靠与高稳定性。这对于企业应用中的整体RAS表现显然很重要。这其中可以看出SUSE的Linux系统也很可靠，而它也能应用于x86系统，那么以整体的平台来看RAS又如何呢？

从整体的系统层面来看，IBM的Power系统全年宕机时间最少，HP-UX/RISC的系统其次，x86/Windows平台最高

在《网络世界》于2009年7月14日发布的服务器操作系统系统可靠性调查中，发现Power+AIX的组合表现最为稳定可靠，在可用性方面是Windows系统的10倍，是UNIX友商的2.3倍，在可靠性方面，每年Power+AIX只有不到一次的非计划内的中断服务，在可维护性方面，11分钟即可完成补丁的升级。综合来看，Power+AIX系统在RAS方面有着良好的传统和优异的表现纪录。

POWER7在高可靠与高可用性方面，包括了以下主要的设计：

  • 动态双振荡器：有两个振荡器为处理器提供基准时钟（OSC0和OSC1）的失效备援；
  • 高可靠的处理器与节点总线接口：具有ECC保护与节点热添加与修复功能的Fabric架构总线接口，用于连接其他的处理器或节点；
  • 处理核心恢复：检测各主要寄存器的错误，并进行清除与重试，增加堆栈闭锁功能以改善软件错误率（SER）；
  • 后备处理器恢复：核心检查停止时进行分区隔离；
  • L3 eDRAM缓存：具备ECC保护功能、特殊的无法修正的错误（SUE，Special Uncorrectable Error）应急处理、缓存行删除以及备用的行与列寻址功能；
  • GX IO总线：用于与IO集线器相连接，具备ECC保护以及热添加；
  • 高能内存功能：具备标准的ECC/Chip Kill内存技术；可允许两个内存芯片失效；SUE应用处理；选择性的内存镜像功能用以在DIMM失效时进行分区恢复；PowerVM虚拟化管理器也具备全DIMM失效时的保护功能。

从中我们可以看到，有些RAS特性已经与相应的软件相结合，比如PowerVM虚拟化管理器，而在虚拟化已经基本成为小型机主要的应用模式之后，虚拟化RAS显然也必须提到台面上来，在这方面Power小型机显然走在了前面。

    参考链接：http://server.zdnet.com.cn/server/2010/0224/1639168.shtml

Top


POWER7的能耗管理设计

很多不太了解小型机的人，可能光从名称上就会觉得小型机应该会更耗电，但事实上，与x86服务器处理器的发展历史一样，Power处理器一直没有停止过对低功耗以及智能功耗控制的追求，甚至很多设计上，你能发现有很多似曾相识的地方。

POWER7在能耗管理方面下了很多功夫，主要集中在了Sleep与Nap模式上:

首先，IBM为POWER7设定了三种睡眠模式，而其中的重点在于Sleep与Nap模式上，我们可以理解为“中眠”与“浅眠”模式，在Nap（浅眠）模式下，POWER7看重的重新唤醒进的响应速度，在此状态下将关闭执行单元的时钟，降低核心的频率，但同时仍然保持缓存与TLB的关联以备快速的唤醒，而在Sleep（中眠）模式下，将清空缓存与TLB，关闭所有的核心与缓存的时钟，降低电压等以进一步节省电力。

POWER7采用了自适应的电源管理技术Energy Scale

其次，在POWER7进入工作状态后，IBM还引入了Energy Scale电源管理技术，它的功能很像英特尔在Nehalem架构处理器上采用的睿频（TurboBoost）技术。Energy Scale可以精确的调整与优化性能功耗比，其中动态电压与频率锁定（DVFS，Dynamic Voltage and Frequency Slewing）技术可以在-50%至10%的范围间单独调整每个核心的运行频率，而调整的依据有两个，即工作流与CPU占用率，以及片上活跃度监控器。由此，POWER7具备了Turbo模式（即TurboCore），它可以根据工作流负载与空闲核心的情况将相应的工作核心的频率提升10%以提高系统的性能。另外，Energy Scale还允许对处理器和内存的功耗进行独立的调节，POWER7采用了实时的硬件性能监控器以及片上电源逻辑装置来为调节提供环境与状态依据。

最后，Energy Scale还支持能源封顶的策略，可以根据系统中不同部门的能源需求来设定各自的能源封顶策略。

    参考链接：http://server.zdnet.com.cn/server/2010/0224/1639166.shtml

Top


目录 POWER7产品介绍

POWER7产品介绍

IBM Power 750 服务器

IBM Power 755 服务器

IBM Power 770 服务器

IBM Power 780 服务器

IBM BladeCenter PS700 易捷版


IBM Power 750 服务器

高性能的、高能效的平台，面向服务器整合及多应用和数据库服务。

摘要
.适用于整合UNIX、IBM i 和 x86 Linux工作负载及虚拟应用服务器
.面向大中型数据库服务器

IBM Power 750 服务器提供POWER7处理器的卓越性能。Power 750 的性能、容量、能源效率和虚拟化功能，使其成为理想的整合、数据库或多应用服务器。

作为整合服务器或者高度虚拟化的多应用服务器，Power 750 提供极高的配置灵活性来满足最苛刻的容量和增长需求。通过业界领先的PowerVM虚拟化特性，您可利用该系统的全部能力来支持AIX、IBM i及Linux工作负载。PowerVM能够基于工作负载需求来动态调整系统资源分配，从而确保每个分区都获得所需资源。活动内存（Active Memory）扩展技术是POWER7的新技术，提供远远超过实际物理内存的最大有效内存容量。创新的内存容量压缩/解压技术最多可将内存扩展100%，从而使分区能够在不增加物理内存的情况下开展更多工作，并且允许服务器运行更多分区，同样无需添加物理内存。

对于数据库服务器，POWER7处理器的领先性能允许您使用更少的处理器来加速运行应用，从而降低每个内核的软件许可成本。

POWER7处理器采用创新技术，能够基于客户工作负载和计算需求提供最高性能。智能线程（Intelligent Threads）技术允许您通过选择最适当的线程模式来优化工作负载：单一线程（每核）或同步多线程（2或4个）模式。因此，智能线程技术可提高应用性能。Power 750服务器最多可支持128个同步计算线程。此外，使用智能缓存（Intelligent Cache）技术，POWER7处理器能够最大限度地提高内核可以接入的缓存容量，从而增强性能。这些功能均设计用于满足最苛刻的处理需求、创造商业优势、提高客户满意度。

Power 750 是1到4个插槽的服务器，最多支持32个内核，在4U (EIA单元)机箱中提供卓越的能源效率和诊断特性。Power 750是通过“能源之星”（ENERGY STAR）认证的服务器，提供许多特性来帮助客户提高能源效率。IBM Systems Director Active Energy Manager采用EnergyScale技术，让您通过智能能源（Intelligent Energy）管理特性来动态节省大量能源。在环境条件允许的情况下，这些智能能源特性允许POWER7处理器加快运行频率，从而提高性能及每瓦性能；或者在用户环境允许的情况下减慢运行频率，以便提高能效。此外，Power 750还支持光通路诊断，以便运维人员直观发现故障组件。

难怪有许多客户都在朝着IBM Power Systems进行迁移。无论您是需要可靠高效的服务器整合平台、还是高性能的多应用或数据库服务器，作为通过能源之星认证的产品，Power 750 服务器都能满足您的需求，同时为您提供创新技术，帮助您获得竞争优势。Power 750 提供卓越的性能，业界领先的PowerVM虚拟化特性，及AIX、 IBM i 或Linux操作系统选择性。

领先的POWER7性能

POWER7处理器的领先性能允许您加速应用运行并且减少所需的服务器数量，从而降低每个内核的软件许可成本。此外，现在一个系统即可运行更多应用，减少了所需的服务器数量，从而降低了基础架构成本。

PowerVM虚拟化

IBM Power 750 提供极高的配置灵活性来满足最苛刻的容量和增长需求，最多支持32个POWER7处理器内核及512 GB内存。您可通过我们业界领先的PowerVM技术获得这个可扩展性和容量优势，从而充分利用Power的强大功能。PowerVM允许任何LPAR接入服务器提供的最大内存及CPU内核。PowerVM能够基于工作负载需求来动态调整各分区分配到的系统资源，从而允许您构建动态基础架构，通过大规模的应用及服务器整合来大幅度避免服务器物理扩散现象。此外，PowerVM Editions还提供可选组件，旨在通过高级虚拟化技术来提高资源利用率并且降低成本。

创新技术

POWER7服务器采用多项创新技术，具备极高的灵活性，能够基于客户工作负载和计算需求来最大限度地提高性能，从而创造业务优势并且提高客户满意度。

活动内存扩展技术提供远远超过实际物理内存的最大有效内存容量。创新的内存容量压缩/解压技术最多可将内存扩展100%，使这个最大内存容量是512 GB的服务器有效扩容至1 TB，从而使分区能够在不增加物理内存的情况下开展更多工作，或者允许服务器运行更多分区，借此增强虚拟化和服务器整合效率。

POWER7的智能线程技术允许您选择最适合的线程模式，从而实现工作负载优化：单一线程（每核）或并发多线程（2或4个）模式。因此，智能线程技术可提高应用性能。此外，使用智能缓存技术，POWER7处理器能够最大限度地提高内核可以接入的缓存容量，从而增强性能。

EnergyScale技术提供智能能源管理特性，可以动态节省大量能源，进一步提高能源效率。在环境条件允许的情况下，这些智能能源特性允许POWER7处理器加快运行频率，从而提高性能及每瓦性能；或者在用户环境允许的情况下减慢运行频率，以便大幅度节省能源使用。

RAS和诊断功能

Power 750 提供领先的应用可用性，允许您在处理更多工作的同时减少运营中断。该产品提供多个RAS功能，包括从间歇性错误恢复正常运行、故障切换到冗余组件、检测并且报告已经发生的或者即将发生的故障、以及能够自动启动纠错、修复或组件更换流程的自治愈硬件等。此外，处理器指令重试功能可持续监控处理器状态，在检测到特定错误时重启处理器。您可根据需要将工作负载重新定向至替代处理器，不会中断正常的应用执行工作。Power 750 提供光通路诊断特性，允许运维人员直观查看故障组件，以便系统工程师和管理员快速轻松地诊断硬件问题。以前需要几小时才能定位和诊断的硬件故障，现在只需几分钟便可检测到，有效避免或者大幅度缩短了代价高昂的故障停机。IBM Systems Director的“故障通知功能”（Call-home）功能支持预防性检修服务，从而提高系统可用性和性能。

通过“能源之星”认证，增强能源效率

POWER7提供通过“能源之星”认证的业界第一款基于RISC架构的服务器，提供许多特性来帮助客户提高能效。通过“能源之星”认证的产品满足严格的能效要求，能耗更低、温室气体排放量更少。

IBM Power 750 的领先性能直接转变为卓越的每瓦性能。将这个领先的性能优势与PowerVM Editions结合使用，您将能够虚拟化基础架构并且提高服务器利用率和能源效率。PowerVM Editions支持AIX、IBM i和Linux操作系统，提供全面的创新系统技术和服务，旨在帮助您轻松汇聚并且管理虚拟化资源。

IBM Systems Director Active Energy Manager利用EnergyScale技术，提供高级能源管理特性，能够大幅度地动态降低能耗并且提高能源效率。

特性 | 优势
领先的POWER7性能 | .加速接入数据并且提高响应速度 .使用更少的服务器开展更多工作，减少服务器和软件许可数量，从而节省基础架构成本
PowerVM虚拟化 | .随业务的增长轻松添加工作负载 .利用系统的全部能力来整合运行AIX、IBM i 或Linux操作系统的工作负载，从而降低基础架构成本 .通过共享资源来处理意外的工作负载高峰期
活动内存扩展 | .通过现有的服务器资源完成更多工作
RAS特性 | .保持应用的启动和运行，以便客户集中精力增长业务
光通路诊断 | .快速轻松地诊断硬件问题
通过“能源之星”（ENERGY STAR）认证 | .减少能耗及温室气体排放量
采用EnergyScale技术的IBM Systems Director Active Energy Manager | .通过创新的能源管理功能来大幅度动态提高能源效率并且降低能源成本 .允许企业在能源有限的情况下继续保持运营

Power 750 服务器一览
配置选项
POWER7处理器模块 – 每个处理器卡一个处理器模块 | 8核3.0 GHz，或者 8核3.3 GHz，或者 8核3.55 GHz
插槽 | 1-4个
2级(L2)缓存 | 256 KB / 核
3级(L3)缓存 | 4 MB / 核
内存 | 82 GB 到 512 GB 的 RDIMM DDR3 支持活动内存扩展
固态驱动器 (SSD) | 最多8个SFF驱动器
磁盘驱动器 | 最多8个SFF SAS驱动器
磁盘容量 | 最多2.4 TB
介质托架 | 面向DVD-RAM的1个细长型托架；面向磁带驱动器或可移动磁盘的半高托架
PCI适配器插槽 | 2个PCI-X 2.0；3个PCI Express 8x
标准I/O适配器
集成虚拟以太网 | 4个10/100/1000 Mbps以太网端口 (或者) 2个10千兆以太网端口
集成的SAS控制器 | 1个面向SAS DASD/SSD和DVD-RAM的控制器 可选受保护的175MB缓存
其他集成端口 | 3个USB、2个HMC、2个系统端口、2个SPCN
GX插槽(12X) | 2个
扩展特性（可选）
I/O扩展 | 最多4个PCIe 12X I/O抽屉 最多8个PCI-X DDR 12X I/O抽屉
高性能PCI适配器 | 8千兆光纤通道，10千兆以太网，10千兆以太网光纤通道
系统支持的其他PCI适配器 | SAS, SCSI, WAN/异步, USB, Crypto, iSCSI
扩展特性（可选）
POWER Hypervisor PowerVM标准版本(可选) PowerVM企业版本2 (可选) | LPAR、动态LPAR、虚拟局域网(内存间的分区间通信) PowerVM Express版本及微分区 功能，每个处理器最多支持10个微分区；多个共享处理器池；共享专用容量； PowerVM Lx86 PowerVM标准版本的全部特性，外加活动分区移动性(LPM)及活动内存共享(AMS)
RAS特性 | IBM Chipkill ECC检测与纠错 处理器指令重试 替代处理恢复 提供故障监控功能的服务处理器 热插拔磁盘托架 热插拔冗余电源和风扇 组件的动态重分配
操作系统 | AIX IBM i Linux for POWER
高可用性 | IBM PowerHA产品家族
电源要求 | 200 V - 240 V AC，单相
系统尺寸 | 机柜抽屉：6.9"H x 17.3"W x 28.7"D (175 mm x 440 mm x 730 mm)；重量：120.0 lb (54.4 kg)
保修（有限） | 三年保修，星期一至星期日每天 24 小时，下一工作日处理，不另行收费；选定组件现场维修；所有其他元件按 CRU（客户可更换元件）执行（因国家/地区而异）。提供保修服务升级和维护。

参考链接：http://www-900.ibm.com/systems/cn/power/hardware/750/index.shtml

Top


IBM Power 755 服务器

高性能计算节点，面向使用InfiniBand架构互连产品的可扩展的群集

摘要
.优化用于运行计算密集型的并行工作负载，以及天气和气候建模、计算化学、物理和储油层建模等算法。

Power 755服务器是4插槽4U机柜安装式服务器，配备频率为3.3 GHz 的32个POWER7处理器内核，每个处理器卡最多支持64 GB内存，因此，4处理器卡系统的最大内存是256 GB。IBM Power 755计算节点旨在作为可扩展的系统，为客户提供卓越的并行处理性能和高密度解决方案。

Power 755最适合的工作负载是高性能计算(HPC)应用，如天气和气候建模、计算化学、物理和储油层建模等需要高密度计算的应用，这些应用均使用并行处理方法论来调整工作负载。Power 755支持AltiVec指令集及扩展型VSX SIMD加速功能，每个内核每个时钟周期最多可执行8次单精度或双精度浮点运算，从而提高细粒度的并行化水平并且加快数据处理速度。使用12X InfiniBand适配器，您最多可将64个 Power 755节点（每个节点支持32个内核）组成一个群集，进而提供最多2,048个POWER7内核。IBM高性能计算软件提供所需的开发工具、库和系统管理软件，用于管理运行AIX 6.1的Power 755服务器群集。

Power 755是通过“能源之星”（ENERGY STAR）认证的服务器，提供很多特性来帮助客户提高能源效率。IBM Power 755的领先性能直接转变为卓越的每瓦性能。IBM Systems Director Active Energy Manager采用EnergyScale技术，提供高级能源管理特性来帮助客户为他们的系统构建最高效的计算环境。

领先的POWER7性能

POWER7处理器的领先性能允许您加速应用运行并且减少所需的服务器节点数量，从而降低基础架构成本。POWER7支持AltiVec指令集及扩展型VSX SIMD加速功能，每个内核每个时钟周期最多可执行8次单精度或双精度浮点运算，从而提高细粒度的并行化水平并且加快数据处理速度。

卓越的计算密度

IBM Power 755在高密度4U节点中提供极大的处理能力，可支持32个POWER7处理器内核及256 GB内存，从而满足最苛刻的HPC应用需求。

创新技术

POWER7服务器采用多项创新技术，具备极高的灵活性，能够基于客户工作负载和计算需求来最大限度地提高性能，从而创造业务优势并且提高客户满意度。

POWER7处理器可基于客户工作负载和计算需求来最大限度地提高性能。Power Systems的智能线程技术允许您选择最适合的线程模式，从而实现工作负载优化：单一线程（每核）或同步多线程（2或4个）模式。因此，智能线程技术可提高应用性能。Power 755服务器最多支持128个同步计算线程。

IBM Systems Director Active Energy Manager采用EnergyScale技术，提供智能能源管理特性来动态节省大量能源。在环境条件允许的情况下，这些智能能源特性允许POWER7处理器加快运行频率，从而提高性能及每瓦性能；或者在用户环境允许的情况下减慢运行频率，以便大幅度节省能源使用。

通过“能源之星”认证，增强能源效率

POWER7提供业界第一款通过“能源之星”认证的基于RISC架构的服务器，旨在帮助客户提高能效。通过“能源之星”认证的产品满足严格的能效要求，能耗更低、温室气体排放量更少。IBM Power 755的领先性能直接转变为卓越的每瓦性能。IBM Systems Director Active Energy Manager采用EnergyScale技术，提供高级能源管理特性来进一步提高能源效率。

特性 | 优势
领先的POWER7性能 | .高频率处理器，能够快速解决问题，甚至处理规模更大、结构更复杂的挑战 .支持AltiVec SIMD加速功能 .能够在方程式中加入更多变量，以便提高建模的准确性 .通过少数几个节点开展更多工作，减少服务器和软件许可数量，从而节省基础架构成本
极高的计算密度 | .在4U机柜优化式节点中提供32核POWER7的性能
增加频率 | .最大限度地提高性能，以便更好地利用数据中心资产
通过“能源之星”（ENERGY STAR）认证 | .减少能耗及温室气体排放量
采用EnergyScale技术的IBM Systems Director Active Energy Manager | .通过创新的能源管理功能来大幅度动态提高能源效率并且降低能源成本 .允许企业在能源有限的情况下继续保持运营

Power 755服务器一览
配置选项
POWER7处理器模块 – 每个处理器卡一个处理器模块 | 8核3.3 GHz POWER7处理器，提供AltiVec SIMD加速功能
插槽 | 4个
2级(L2)缓存 | 256 KB / 核
3级(L3)缓存 | 4 MB / 核
内存 | 128 GB 到 256 GB 的 1066 MHz DDR3
固态驱动器 (SSD) | 最多8个SFF驱动器
磁盘驱动器 | 最多8个SFF SAS驱动器
磁盘容量 | 最多2.4 TB
介质托架 | 面向DVD-RAM的1个细长型托架；
PCI适配器插槽 | 2个PCI-X 2.0；3个PCI Express 8x
标准I/O适配器
集成虚拟以太网 | 4个10/100/1000 Mbps以太网端口 (或者) 2个10千兆以太网端口
集成的SAS控制器 | 1个面向SAS DASD/SSD和DVD-RAM的控制器 可选受保护的175MB缓存
其他集成端口 | 3个USB、2个HMC、2个系统端口
GX插槽(12X) | 1个
扩展特性（可选）
高性能PCI适配器 | 8千兆光纤通道，10千兆以太网，10千兆以太网光纤通道
系统支持的其他PCI适配器 | SAS, SCSI, WAN/异步, USB, Crypto, iSCSI
RAS特性 | IBM Chipkill ECC检测与纠错 处理器指令重试 替代处理恢复 提供故障监控功能的服务处理器 热插拔磁盘托架 热插拔冗余电源和风扇 组件的动态重分配
操作系统 | AIX Linux for POWER
电源要求 | 200 V - 240 V ac，单相
系统尺寸 | 机柜抽屉：6.9"H x 17.3"W x 28.7"D (175 mm x 440 mm x 730 mm)；重量：120.0 lb (54.4 kg)5
保修（有限） | 第一年，在周一到周五（不包括节假日）每天9小时免费提供第二个工作日服务；某些组件享受现场服务；为所有其他单元（因国家而异）提供CRU（客户可替换单元）服务； 提供保修服务的升级和维修包。

参考链接：http://www-900.ibm.com/systems/cn/power/hardware/755/

Top


IBM Power 770服务器

模块化的、可扩展的系统，用于提高业务灵活性和 IT 效率。

摘要
.适用于跨越UNIX、IBM i和Linux工作负载进行服务器整合
.支持大中型数据库
.支持ERP和CRM应用等大中型交易处理
.支持结合了公司整个IT基础架构的完整业务系统

IBM Power 770设计用于关键业务工作负载的虚拟化整合，通过业界独特的方式提供卓越的性能、可用性、效率和虚拟化。PowerVM的虚拟化功能允许您跨越所有的分区和运行环境对资源进行持续的动态调整，并与这些资源的物理位置无关，以便优化性能，同时最大限度地降低能耗。Power 770在同一个系统上支持AIX、IBM i、 Linux for Power和x86 Linux应用等运行环境。

IBM Power的客户一直都反映说，他们通过降低硬件、软件、能源、场地和管理成本而节省了不少开支。此外，该产品还具备快速调配、提高应用性能及可用性等IBM独有的其他优势。所有这些优势都基于值得您信赖的IBM所提供的最新技术，难怪越来越多的公司都已迁移到IBM Power Systems环境中。

对于数据库来说，Power 770设计用于支持苛刻的、关键的后端工作负载。经证明，770在多个数据库解决方案和操作系统环境中均表现出卓越性能，是公司最宝贵的IT资产- 数据库 – 所能够真正信任的核心产品。

对于交易处理工作负载，IBM Power 770服务器提供卓越的性能、主机级可靠性、不中断业务运行的模块化增长、及创新的虚拟化技术。这些特性集成在一起，能够帮助您减轻对管理工作量增长、管理复杂性和管理风险的负担。

为满足全面的业务系统需求，Power 770提供多个工作负载和可用性特性的独特组合，确保您的业务顺畅运行。此外，PowerVM虚拟化功能可帮助您最大限度地提高效率，而不中断运行的扩容选项则设计用于帮助您控制营业成本。IBM Power 770将上述全部特性集成为节能系统，为客户提供强大的业务解决方案。

现在，这个广受欢迎的模块化系统推出了新版本，最多支持48个POWER7处理器内核，提供前所未有的大容量和高效率，进而提供更高的每系统性能和单位性能，最重要的是，提供更高的每瓦性能。这种创新设计还支持近乎线性的扩展及不中断业务运行的增长，同时最大限度地提高投资回报。POWER7技术、PowerVM虚拟化功能及Power 770 — 是面向您IT环境的理想组合。

特性 | 优势
领先的POWER7性能 | .通过加快客户响应速度来提高客户满意度 .通过减少服务器数量和软件成本来节省基础架构成本 .通过将多个工作负载整合到少数几个系统上来提高运营效率
卓越的PowerVM虚拟化功能 | .通过提高系统效率来降低运营成本 .灵活地响应不断变化的业务需求 .节省能源并且维持系统的可用性 .通过共享资源来处理意外工作负载高峰 .整合多个AIX、IBM i和Linux工作负载
主机级可用性 | .通过提高应用可用性来提高客户满意度 .开展更多工作，同时减少业务中断次数 .通过高级系统诊断功能来快速修复故障
不中断运行的扩容选项 | .在不中断任何系统运行的情况下随业务的变化调整系统 .边增长边付费，但不影响性能或未来扩容
节能的EnergyScale技术 | .降低能源成本，不影响性能或业务灵活性 .允许企业在能源有限的情况下继续运行业务
创新的活动内存(Active Memory)扩展技术 | .利用现有资源开展更多工作 .分区级控制可实现工作负载灵活性与优化
广泛的业务应用支持 | .支持客户灵活地选择适当的应用来满足业务需求 .帮助您始终位于主流市场

业界领先的POWER7性能

POWER7处理器支持多项独特的创新技术，作为业界标准继续保持着长期以来的性能优势。作为全世界公认的速度最快的芯片，POWER7必须再次提高性能。780系统能够更快速地运行应用并且提高响应性，从而带来竞争优势或提高客户满意度。此外，这个单一系统现已能够运行更多应用，从而进一步提高利用率，节省基础架构成本。POWER7的性能改进特性还允许客户通过更少的处理器获得更高的处理能力，从而降低每核的软件许可成本。

POWER7处理器还采用了智能线程(Intelligent Threads)技术，能够在两个线程模式之间动态切换，从而优化工作负载。每个应用都可运行在最适当的线程模式中，例如，每个内核一个线程、每个内核2个线程的并发多线程(SMT)、或者每个内核4个线程的SMT。因此，应用可以最高性能运行，而系统可以提高工作负载处理容量。

POWER7还提供另一个新特性: 在环境条件允许的情况下提高处理器的运行频率，从而提高性能； 或者在用户环境允许的情况下减慢运行频率，以便提高能效。若与IBM Systems Director Active Energy Manager配合使用，这个新特性可支持定制化，从而最大限度地提高性能并且节省能源。

卓越的PowerVM虚拟化功能

PowerVM是技术、功能和服务的组合体，能够在基于IBM POWER处理器的系统上提供业界领先的虚拟化性能。Power 770部署的PowerVM包含IBM Power Systems固件提供的基本组件，如逻辑分区(LPAR)技术。PowerVM允许任何一个LPAR，接入服务器上可用的最大数量的内存和CPU内核。此外，PowerVM Editions还包含一些选件，旨在提供高级虚拟化技术，以便提高资源利用率并且降低成本。您可通过硬件管理控制台(HMC)或者VM Control虚拟化管理插件提供的IBM Systems Director软件来管理这些组件。

PowerVM标准版本提供微分区和虚拟I/O服务器(VIOS)功能，旨在支持企业提高系统利用率，同时确保应用继续获得所需资源。VIOS支持磁盘、光学设备、通信及光纤通道适配器共享，从而帮助降低复杂性及系统/管理成本。此外，PowerVM标准版本还支持多个共享处理器池，从而允许您在共享资源的分区之间自动地均衡分配处理能力，不会中断业务运行； 还支持共享专用容量，可以优化处理器循环利用。

PowerVM企业版本提供标准版本的全部特性，还支持活动分区移动性(LPM)及PowerVM活动内存共享功能。LPM允许您在不同的服务器之间转移分区，但不会影响分区中运行的应用。LPM设计用于支持服务器配合工作，从而优化系统利用率、节省能源、提高应用的可用性、在多个系统之间均衡分配重要的工作负载、快速响应瞬息万变的业务需求。PowerVM活动内存共享功能是一项高级内存虚拟化技术，能够在不同分区之间智能地转移内存，从而提高内存利用率和灵活性。利用这项增强型内存虚拟化技术，IBM i、AIX和Linux分区可共享一个内存池，允许PowerVM基于每个分区的工作负载需求自动分配内存。

活动内存扩展技术

活动内存扩展技术是全新的POWER7技术，提供远远超过实际物理内存的最大有效内存容量。创新的内存容量压缩/解压技术最多可将内存扩展100%，从而使分区能够在不增加物理内存的情况下开展更多工作，并且允许服务器运行更多分区，同样无需增加物理内存容量。活动内存扩展技术适用于运行AIX 6.1或更高版本的分区。

主机级可用性

Power 770提供多个世界一流的RAS功能，包括精密的服务处理器、冗余服务处理器和时钟，以备构建模块故障时动态切换； 热插拔、盲插拔和冗余组件； 支持DRAM备用的IBM Chipkill ECC内存；首次故障数据捕获机制； 及系统组件的动态再分配。这些功能有助于提高系统的可用性，允许您处理更多工作，同时减少运营中断。如想增强服务器的可用性，您可将Power 770与面向灾难恢复(DR)的IBM PowerHA SystemMirror以及面向数据库持续可用性的DB2 PureScale组成群集。

处理器指令重试(Processor Instruction Retry)和替代处理器恢复(Alternate Processor Recovery)功能旨在提高应用可用性及服务质量。这两项技术都是Power 770的标准配置，用于持续监控处理器状态，并且能够在检测到特定错误时重启处理器。您可根据需要将工作负载重新定向至替代处理器，不会中断正常的应用执行工作。

若加以适当的规划与配置，热节点修复(Hot-node Repair)功能可通过释放节点来减轻故障节点对系统运行的影响，从而允许您轻松修复和更换组件。修复工作完成后，该模块可恢复在线工作，立刻为全新或现有的应用环境提供新资源。这项功能也可用于在不中断系统运行的情况下添加更多内存。这项独特的功能现在支持系统中的所有节点，更好定义了IBM Power作为企业级系统的意义。

不中断运行的扩容选项

IBM的模块化设计允许客户首先满足当前需求，然后再通过添加更多组件实现增长，所有活动基本上不会中断系统运行。这要归功于名为“热节点添加”(Hot-node Add)的全新770特性4。该特性是IBM Power企业级系统整体高可用性功能的一部分。

770服务器增强型扩容选项提供多种类型的容量随需扩容(CoD)。客户在安装和激活处理器或内存时，可选择30天试用版本(Trial CoD)、逐日计费版本(On/Off CoD)、或者永久性使用版本(容量升级随需应变，CUoD)。此外，Utility CoD 允许客户在安装处理器之后根据需要以分钟为单位自动激活它们。这个旨在实现持续应用可用性的系统设计，允许客户从小规模起步，然后逐渐实现增长。

节能的EnergyScale技术

能源涨价及容量普遍受限等问题，导致可用资源优化变得越来越重要。若使用PowerVM虚拟化技术将工作负载整合到IBM Power Systems上面，您将能够通过最佳方式来优化客户服务，同时最大限度地减少能耗。Power 770的容量是标准Power 570系统的4倍，而能耗仅比后者高出14%。整合老式系统，尤其是其他供应商提供的系统，能够帮助客户进一步大幅度减少能耗。

IBM's PowerVM Editions能够帮助您降低能源和基础架构成本，从而简化并且优化IT基础架构。IBM Systems Director Active Energy Manager软件利用POWER7 EnergyScale技术来监控电力/热力情况，并且能够通过能源管理特性来主动调整系统运行，从而提高系统利用率和能源效率。Power 770的整个硬件和软件环境能够协同工作，以便您全面控制能源策略的执行情况。

广泛的业务应用支持

Power 770给客户提供灵活性，允许他们同时运行AIX、 IBM i和Linux操作系统。作为IBM业界领先的UNIX环境，AIX操作系统提供卓越的可靠性、可用性和安全性来支持关键业务应用。AIX和Power Systems屡次获奖，是除主机以外提供最佳可用性的服务器平台。AIX设计用于满足Common Criteria的CAPP/EAL4+要求，已在该领域多次通过该认证，包括虚拟I/O服务器及工作负载分区的虚拟化环境。AIX的最新版本内含丰富的安全性、可用性、可管理性和
虚拟化特性，旨在提供功能更加丰富的安全高效的平台来运行客户最苛刻的工作负载。

IBM i是面向Power Systems的集成操作系统，用于高效部署业务处理应用。IBM i将关系数据库、安全性、Web服务、及网络和管理功能集成在一起，构建了一个值得信赖的组合体，是高可扩展的操作系统，可在操作系统的单一实例上运行多个应用。IBM i采用防病毒架构，业务弹性能力有口皆碑。多年以来，在这个平台上运行应用帮助很多公司集中精力开展创新工作，致力于创造全新业务价值，而不是仅仅将精力花费在数据中心的运营管理上。

您也可从IBM及指定的Linux经销商手中订购面向Power的Red Hat和Novell/SUSE Linux操作系统，以便支持大量的开源应用、工具和效用程序。IBM坚持不懈地致力于Linux研发，已将多项独特的Power Architecture技术融入到Linux内核中。若配置PowerVM Editions特性 – 即运行在Linux for Power版本上的PowerVM Lx86– 770平台将能够提供所需的性能和灵活性，允许客户整合运行Web、LAMP (Linux、Apache、MySQL及PHP/Perl/ Python)和数据库工作负载的x86服务器，从而更好地管理增长，但不会增加复杂性。

IBM Power 770一览
配置选项 | 每个构建模块 | 系统最大值
处理器 | 2个3.5 GHz POWER7处理器模块，每个模块6个内核 | 8个3.5 GHz POWER7处理器模块，每个模块6个内核
插槽 | 2个 | 8个
2级(L2)缓存 | 256 KB L2缓存/内核 | 256 KB L2缓存/内核
3级(L3)缓存 | 4 MB L3缓存/内核(eDRAM) | 4 MB L3缓存/内核(eDRAM)
内存 | 最多256 GB的1066 MHz DDR3，或者 最多512 GB的1066 MHz DDR3 活动内存扩展 | 最多1 TB的1066 MHz DDR3，或者 最多2 TB6的1066 MHz DDR3 活动内存扩展
固态驱动器(SSD) | 最多6个SFF驱动器 | 最多24个SFF驱动器
磁盘驱动器 | 最多6个SFF SAS驱动器 | 最多24个SFF SAS驱动器
介质托架 | 1个面向SATA DVD-RAM的细长型托架 | 4个面向SATA DVD-RAM的细长型托架
PCI适配器插槽 | 6个PCI Express 8x插槽 | 24个PCI Express 8x插槽
集成虚拟以太网 | 每个机箱可选一个: - 4个1千兆以太网 - 2个10千兆+ 2个1千兆(光纤) - 2个10千兆+ 2个1千兆(铜线) | 每个系统可选四个： - 4个1千兆以太网 - 2个10千兆+ 2个1千兆(光纤) - 2个10千兆+ 2个1千兆(铜线)
集成的SAS控制器 | 2个SAS DASD/SSD控制器 1个SATA介质控制器 | 8个SAS DASD/SSD控制器 4个SATA介质控制器
其他的集成端口 | 3个USB；2个HMC；2个SPCN | 9个USB；4个HMC；4个SPCN
GX插槽(12X) | 2个 | 8个
扩展特性(可选—取决于操作系统) |  |
I/O扩展 | 最多4个PCIe 12X I/O抽屉 最多8个PCI-X DDR 12X I/O抽屉 | 最多16个PCIe 12X I/O抽屉 最多32个PCI-X DDR 12X I/O抽屉
高性能PCI适配器 | 8千兆光纤通道，10千兆以太网，以太网上的10千兆位光纤通道
支持的其他PCI适配器 | SAS, SCSI, WAN/异步, USB, Crypto, iSCSI

扩展特性（可选）
POWER Hypervisor PowerVM标准版本(可选) PowerVM企业版本2 (可选) | LPAR、动态LPAR、虚拟局域网(内存间的分区间通信) PowerVM Express版本及微分区 功能，每个处理器最多支持10个微分区；多个共享处理器池；共享专用容量； PowerVM Lx86 PowerVM标准版本的全部特性，外加活动分区移动性(LPM)及活动内存共享(AMS)
容量点播特性(可选) | 处理器及/或内存CUoD 处理器打开/关闭及/或内存CoD 试用版处理器及/或内存CoD Utility CoD
操作系统 | AIX IBM i Linux for POWER
高可用性 | IBM PowerHA产品家族
电源要求 | 工作电压: 200 V - 240 V ac 功耗: 每机箱最多1,600瓦
系统尺寸 | 770的机柜抽屉组件: 6.9"H (4U) x 19.0"W x 34.0"D (174 mm x 483 mm x 863 mm) 重量: 155 lb (70.3 kg)
保修（有限） | 三年保修，星期一至星期日每天 24 小时，下一工作日处理，不另行收费； 选定组件现场维修； 所有其 他元件按 CRU(客户可更换元件)执行(因国家/地区而异)。提供保修服务升级和维护。

Top


IBM Power 780服务器

模块化的、可扩展的系统，用于提供高性能、 高可用性和高IT效率

摘要
.适用于跨越UNIX、IBM i和Linux工作负载进行服务器整合
.支持大型数据库
.支持ERP和CRM应用等大规模的交易处理
.支持结合了公司整个IT基础架构的完整的业务系统

IBM Power 780设计用于关键业务工作负载的虚拟化整合，通过业界独特的方式提供卓越 的性能、可用性、效率和虚拟化。PowerVM的虚拟化功能允许您跨越所有的分区和运行 环境，与这些资源的物理位置无关，对资源进行持续的动态调整，以便优化性能，同时最大限度地降低能耗。Power 780在同一个系统上支持AIX、IBM i、Linux for Power及x86 Linux等运行环境。

IBM Power的客户一直都反映说，他们通过降低硬件、软件、能源、场地和管理成本而节省了不少开支。此外，该产品还具备快速调配、提高应用性能及可用性等IBM独特的其他优势。所有这些优势都基于您值得信赖的供应商所提供的最新技术，难怪越来越多的公司都已迁移 到IBM Power Systems环境中。

对于大规模数据库来说，Power 780设计用于支持苛刻的、关键的后端工作负载。经证明，780在多个数据库解决方案和操作系统环境中均表现出卓越性能，是公司最宝贵的IT资产—数据库—所能够真正信任的核心产品。

对于交易处理工作负载，IBM Power 780服务器提供卓越的性能、主机级可靠性、不中断业 务运行的模块化增长、及创新的虚拟化技术。这些特性集成在一起，能够帮助您减轻对增长、复杂性和风险的管理负担。

为满足全面的业务系统需求，Power 780提供多个工作负载和可用性特性的独特组合，确保您的业务顺畅运行。此外，PowerVM虚拟 化功能可帮助您最大限度地提高效率，而不中断运行的扩容选项则设计用于帮助您控制运营成本。Power 780将上述全部特性集成为节能系统，为客户提供强大的业务解决方案。

现在推出的Power 780最多支持64个POWER7处理器内核，提供前所未有的大容量和高效率，进而提供更高的每系统性能和单位性能，最重要的是，提供更高的每瓦性能。这种创新设计还支持近乎线性的扩展及不中断业务运行的增长，同时最大限度地提高投资回报。POWER7技术、PowerVM虚拟化功能及780—是面向您的IT环境的理想组合。

特性 | 优势
领先的POWER7性能 | .通过加快客户响应速度来提高客户满意度 .通过减少服务器数量和软件成本来节省基础架构成本 .通过将多个工作负载整合到少数几个系统上来提高运营效率
卓越的PowerVM虚拟化功能 | .通过提高系统效率来降低运营成本 .灵活地响应不断变化的业务需求 .节省能源并且维持系统的可用性 .通过共享资源来处理意外工作负载高峰 .整合多个AIX、IBM i和Linux工作负载
主机级可用性 | .通过提高应用可用性来提高客户满意度 .开展更多工作，同时减少业务中断次数 .通过高级系统诊断功能来快速修复故障不中断运行的扩容选项
不中断运行的扩容选项 | .在不中断任何系统运行的情况下随业务的变化调整系统 .边增长边付费，但不影响性能或未来扩容
节能的EnergyScale技术 | .降低能源成本，不影响性能或业务灵活性 .允许企业在能源有限的情况下继续运行业务
创新的活动内存(Active Memory)扩展技术 | .利用现有资源开展更多工作 .分区级控制可实现工作负载灵活性与优化
广泛的业务应用支持 | .允许客户灵活地选择适当的应用来满足业务需求 .帮助您始终位于主流市场

业界领先的POWER7性能

POWER7处理器支持多项独特的创新技术，作为业界标准继续 保持着长期以来的性能优势。作为全世界公认的速度最快的芯 片，POWER7必须再次提高性能。780系统能够更快速地运行应用并且提高响应性，从而带来竞争优势或提高客户满意度。此外，这个单一系统现已能够运行更多应用，从而进一步提高利用 率，节省基础架构成本。POWER7的性能改进特性还允许客户通过更少的处理器获得更高的处理能力，从而降低每核的软件 许可成本

Power 780能够在标准的吞吐量优化型模式与独特的TurboCore 模式之间切换，从而允许您接入更多缓存并且选择更多的时钟速度，借此提高每核性能，这也是该产品的真正与众不同之处。这种方法只适用于IBM最大规模的系统，允许用户决定如何优化系统， 即使在系统安装和运行之后也不例外。基于用户的配置选项，任何Power 780系统都可运行在标准模式中，最多支持64个频率为3.8 GHz的处理器内核；这些系统也可运行在TurboCore模式中，最多支持频率为4.1 GHz的32个处理器内核和两倍的缓存容量，再次重新定义了灵活性。

POWER7处理器采用了智能线程(Intelligent Threads)技术， 能够在两个线程模式之间动态切换，从而实现工作负载优化。每个应用都可运行在最适当的线程模式中，例如，每个内核一个线 程、每个内核2个线程的同步多线程(SMT)、或者每个内核4个线程的SMT。因此，应用可以最高性能运行，系统可以提高工作负载处理容量。

POWER7还提供另一个新特性: 在环境条件允许的情况下提高处理器的运行频率，从而提高性能；或者在用户环境允许的情况下减慢运行频率，以便提高能效。若与IBM Systems Director Active Energy Manager配合使用，这个新特性可支持定制化，从而最大限度地提高性能并且节省能源。

卓越的PowerVM虚拟化功能

PowerVM是技术、功能和服务的组合体，能够在基于IBM POWER处理器的系统上提供业界领先的虚拟化性能。Power 780 部署的PowerVM包含IBM Power Systems固件提供的基本组 件，如逻辑分区(LPAR)技术。PowerVM允许任何一个LPAR，接入服务器上可以的最大数量的内存和CPU内核。此外，PowerVM Editions还包含一些选件，旨在提供高级虚拟化技术，以便提高资源利用率并且降低成本。您可通过硬件管理控制台(HMC)或者VMControl虚拟化管理插件提供的IBM Systems Director软件来管理 这些组件。

PowerVM标准版本提供微分区和虚拟I/O服务器(VIOS)功能， 旨在支持企业提高系统利用率，同时确保应用继续获得所需资源。VIOS支持磁盘、光学设备、通讯及光纤通道适配器共享，从而帮助降低复杂性及系统/管理成本。此外，PowerVM标准版本还支持多个共享处理器池，从而允许您在共享资源的分区之间自动地均衡分 配处理能力，不会中断业务运行；还支持共享专用容量，可以优化处理器循环利用。

PowerVM企业版本提供标准版本的全部特性，还支持活动分区移 动性(LPM)及PowerVM活动内存共享功能。LPM允许您在不同的服务器之间转移分区，但不会影响分区中运行的应用。LPM设计用于支持服务器配合工作，从而优化系统利用率、节省能源、提高应用的可用性、在多个系统之间均衡分配重要的工作负载、快速响应瞬息万变的业务需求。PowerVM活动内存共享功能是一项高级内存虚拟化技术，能够在不同分区之间智能地转移内存，从而提高内存利用率和灵活性。利用这项增强型内存虚拟化技术，IBM i、AIX 和Linux分区可共享一个内存池，允许PowerVM基于每个分区的工作负载需求自动分配内存。

活动内存扩展技术

活动内存扩展技术是全新的POWER7技术，提供远远超过实际 物理内存的最大有效内存容量。创新的内存容量压缩/解压技术最多可将内存扩展100%，从而使分区能够在不增加物理内存的情况下开展更多工作，并且允许服务器运行更多分区，同样无需增加物理内存容量。活动内存扩展技术适用于运行AIX 6.1或更高版本的分区。

主机级可用性

当您24x7全天候运行业务时，怎能允许系统中断? 这正是Power 780的构建目标: 随时随地满足您的业务需求，无论白天还是夜晚、雨天还是晴天，始终确保您的业务顺畅运行，即便不在现场也不例外。Power 780设计用于完美无缺的业务运营。当您添加更多内存时、组件发生故障时、甚至随后的修复期间，该产品都能通过高级 规划功能在多个系统之间再次均衡分配工作负载，从而实现应用的顺畅运行。您的业务非常重要，请认真对待，请使用IBM Power System确保万无一失。

Power 780提供多个世界一流的RAS功能，包括: 精密的服务处理器、冗余服务处理器和时钟，以备构建模块故障时动态切换；热插 拔、热交换、盲插拔和冗余组件；支持DRAM备用的IBM Chipkill ECC内存；首次故障数据捕获机制；及系统组件的动态再分配。所有这些功能有助于提高系统的可用性，允许您处理更多工作，同时减少运营中断。如想增强服务器的可用性，您可将Power 780与面 向灾难恢复(DR)的IBM PowerHA SystemMirror以及面向数据 库持续可用性的DB2 PureScale组成群集。

处理器指令重试(Processor Instruction Retry)和替代处理器恢复(Alternate Processor Recovery)功能旨在提高应用可用性及 服务质量。这两项技术都是Power 780的标准配置，用于持续监控处理器状态，并且能够在检测到特定错误时重启处理器。您可根据需要将工作负载重新定向至替代处理器，不会中断正常的应用执行工作。

若加以适当的规划与配置，热节点修复(Hot-node Repair)功能可 通过释放节点来减轻故障节点对系统运行的影响，从而允许您轻松 修复和更换组件。修复工作完成后，该模块可恢复在线工作，立刻为全新或现有的应用环境提供新资源。这项功能也可用于在不中断系 统运行的情况下添加更多内存。这项独特的功能现在支持系统中的所有节点，更好定义了IBM Power作为企业级系统的意义。

不中断运行的扩容选项

IBM的模块化设计允许客户首先满足当前需求，然后再通过添加更多组件实现增长，所有活动基本上不会中断系统运行。这要归功 于名为“热节点添加”(Hot-node Add)的全新780特性。该特性是 IBM Power企业级系统整体高可用性功能的一部分。

780服务器增强型扩容选项提供多种类型的容量随需扩容(CoD)。 客户在安装和激活处理器或内存时，可选择30天试用版本(Trial CoD)、逐日计费版本(On/Off CoD)、或者永久性使用版本(容量升级随需应变，CUoD)。此外，Utility CoD允许客户在安装处理器之后根据需要以分钟为单位自动激活它们。这个旨在实现持续应用可用性的系统设计，允许客户从小规模起步，然后逐渐实现增长。

节能的EnergyScale技术

能源涨价及容量普遍受限等问题，导致可用资源优化变得越来越 重要。若使用PowerVM虚拟化技术将工作负载整合到IBM Power Systems上面，您将能够通过最佳方式来优化客户服务，同时最大限度地减少能耗。整合老式系统，尤其是其他供应商提供的系统，能够帮助客户进一步大幅度减少能耗。

IBM PowerVM Editions能够帮助您降低能源和基础架构成本， 从而简化并且优化IT基础架构。IBM Systems Director Active Energy Manager软件利用POWER7 EnergyScale技术来监控电 力/热力情况，并且能够通过能源管理特性来主动调整系统运行，从而提高系统利用率和能源效率。Power 780的整个硬件和软件环 境能够协同工作，以便您全面控制能源策略的执行情况。

广泛的业务应用支持

Power 780给客户提供灵活性，允许他们同时运行AIX、IBM i和Linux操作系统。作为IBM业界领先的UNIX环境，AIX操作系统 提供卓越的可靠性、可用性和安全性来支持关键业务应用。AIX和 Power Systems屡次获奖，是除主机以外提供最佳可用性的服务器平台。AIX设计用于满足Common Criteria的CAPP/EAL4+要 求，已在该领域多次通过该认证，包括虚拟I/O服务器及工作负载分区的虚拟化环境。AIX 6是AIX的最新版本，内含丰富的安全性、可 用性、可管理性和虚拟化特性，旨在提供功能更加丰富的安全高效的平台来运行客户最苛刻的工作负载。

IBM i是面向Power Systems的集成操作系统，用于高效部署业务处理应用。IBM i将关系数据库、安全性、Web服务、及网络和管理 功能集成在一起，构建了一个值得信赖的组合体，是高可扩展的操作系统，可在操作系统的单一实例上运行多个应用。IBM i采用防病 毒架构，业务弹性能力有口皆碑。多年以来，在这个平台上运行应用帮助很多公司集中精力开展创新工作，致力于创造全新业务价值， 而不是仅仅将精力花费在数据中心的运营管理上。

您也可从IBM及指定的Linux经销商手中订购面向Power的Red Hat和Novell/SUSE Linux操作系统，以便支持大量的开源应用、工具和效用程序。IBM坚持不懈地致力于Linux研发，已将多 项独特的Power Architecture技术融入到Linux内核中。若配置PowerVM Editions特性–即运行在Linux for Power版本上的PowerVM Lx86–780平台将能够提供所需的性能和灵活性，允许客户整合运行Web、LAMP (Linux、Apache、MySQL及PHP/ Perl/ Python)和数据库工作负载的x86服务器，从而更好地管理增长，但不会增加复杂性。

IBM Power 780一览
配置选项 | 每个构建模块 | 系统最大值
处理器 | 2个3.8 GHz POWER7处理器模块，每个模块8 个内核，或者2个4.1 GHz POWER7处理器模块， 每个模块4个内核 | 8个3.8 GHz POWER7处理器模块，每个模块8 个内核，或者8个4.1 GHz POWER7处理器模块， 每个模块4个内核，
插槽 | 2个 | 8个
2级(L2)缓存 | 256 KB L2缓存/内核 | 256 KB L2缓存/内核
3级(L3)缓存 | 4 MB L3缓存/内核(eDRAM) | 4 MB L3缓存/内核(eDRAM)
内存 | 最多256 GB的1066 MHz DDR3，或者 最多512 GB的1066 MHz DDR3 活动内存扩展 | 最多1 TB的1066 MHz DDR3，或者 最多2 TB6的1066 MHz DDR3 活动内存扩展
固态驱动器(SSD) | 最多6个SFF驱动器 | 最多24个SFF驱动器
磁盘驱动器 | 最多6个SFF SAS驱动器 | 最多24个SFF SAS驱动器
介质托架 | 1个面向SATA DVD-RAM的细长型托架 | 4个面向SATA DVD-RAM的细长型托架
PCI适配器插槽 | 6个PCI Express 8x插槽 | 24个PCI Express 8x插槽
集成虚拟以太网 | 每个机箱可选一个: - 4个1千兆以太网 - 2个10千兆+ 2个1千兆(光纤) - 2个10千兆+ 2个1千兆(铜线) | 每个系统可选四个： - 4个1千兆以太网 - 2个10千兆+ 2个1千兆(光纤) - 2个10千兆+ 2个1千兆(铜线)
集成的SAS控制器 | 2个SAS DASD/SSD控制器 1个SATA介质控制器 | 8个SAS DASD/SSD控制器 4个SATA介质控制器
其他的集成端口 | 3个USB；2个HMC；2个SPCN | 9个USB；4个HMC；4个SPCN
GX插槽(12X) | 2个 | 8个
扩展特性(可选—取决于操作系统) |  |
I/O扩展 | 最多4个PCIe 12X I/O抽屉 最多8个PCI-X DDR 12X I/O抽屉 | 最多16个PCIe 12X I/O抽屉 最多32个PCI-X DDR 12X I/O抽屉
高性能PCI适配器 | 8千兆光纤通道，10千兆以太网，以太网上的10千兆位光纤通道
支持的其他PCI适配器 | SAS, SCSI, WAN/异步, USB, Crypto, iSCSI

扩展特性（可选）
POWER Hypervisor PowerVM标准版本(可选) PowerVM企业版本(可选) | LPAR、动态LPAR、虚拟局域网(内存间的分区间通信) PowerVM Express版本及微分区 功能，每个处理器最多支持10个微分区；多个共享处理器池；共享专用容量； PowerVM Lx86 PowerVM标准版本的全部特性，外加活动分区移动性(LPM)及活动内存共享(AMS)
容量点播特性(可选) | 处理器及/或内存CUoD 处理器打开/关闭及/或内存CoD 试用版处理器及/或内存CoD Utility CoD
操作系统 | AIX IBM i Linux for POWER
高可用性 | IBM PowerHA产品家族
电源要求 | 工作电压: 200 V - 240 V ac 功耗: 每机箱最多1,600瓦
系统尺寸 | 780的机柜抽屉组件: 6.9"H (4U) x 19.0"W x 34.0"D (174 mm x 483 mm x 863 mm) 重量: 155 lb (70.3 kg)
保修（有限） | 三年保修，星期一至星期日每天24小时，下一工作日处理，不另行收费；选定组件现场维修；所有其他元 件按CRU (客户可更换元件)执行(因国家/地区而异)。提供保修服务升级和维护。

Top


IBM BladeCenter PS700 易捷版

要点

  • 在 IBM BladeCenter Power 刀片上实现整合并虚拟化应用程序、从而更好地利用资源并放大高效的 BladeCenter 早已非常突出的优势
  • 使用灵活的配置简化您的部署、这些配置使得可以轻松地实施适当的系统并能同时运行 AIX、IBM i 和 Linux 操作系统
  • 极为简单的可扩展性、可以实现轻松扩展及按需购买的灵活性、以便最大限度地获得投资保护、性能增长并迅速实现价值
  • 安全、富有弹性的基础架构解决方案、可以帮助降低成本和风险以及提高能效和灵活性

BladeCenter PS700、PS701 和 PS702 易捷版基于久经考验的 IBM BladeCenter 系列产品（易于使用、具有高度部署灵活性、能效、可扩展性和可管理性的集成平台)构建、是适用于 64 位应用程序的顶级刀片。最大限度地降低复杂性、提高效率、使流程自动化、降低能耗并可轻松扩展：这些是实现更智能星球的重要基准。基于 POWER7 处理器的新型 PS 刀片可同时于系统级别和虚拟机级别自动优化性能和容量、POWER7 处理器包含有可帮助最大限度提高性能并优化能效的创新性技术、新型刀片从中获得了众多的优势。它们是市场中可用于 UNIX、i 和 Linux 部署的最灵活且最具成本效益的解决方案之一。PS 刀片得到了进一步地增强、能与其他 IBM BladeCenter 刀片服务器安装在同一机箱中、因而可以提供客户和企业所需的快速投资回报。

BladeCenter PS 刀片基于对高度动态基础架构的承诺推出、有助于提供敏捷快速的卓越业务和 IT 服务、所有这些均可通过易于管理的高效方法来实现。PS700、PS701 和 PS702 易捷版刀片经过了 IBM 的预先配置和测试、并基于久经考验的技术构建。它们采用 3.0 GHz 64 位 POWER7 处理器并提供 4 核、8 核或 16 核配置、经优化可使系统及其虚拟机同时达到最高性能。该卓越性能与 PowerVM 相结合、使得您现在可以进行大量工作负载整合、从而实现最高的系统利用率、可预测性能和成本效率。

Power 可轻松平衡工作负载性能

POWER7 智能线程技术可以通过选择最适合的线程模式来实现工作负载优化：单线程（每个内核)或并发多线程 － 2 或 4 模式。因此、智能线程技术可以提高应用程序的性能。此外、通过智能缓存技术、POWER7 处理器还能最大限度地增加对内核的缓存存取、从而提高性能。

Power 意味着动态的能源优化

EnergyScale 技术提供了智能能源管理特性、这些特性可以显著、动态地节省电力并进一步提高能效。这些智能能源特性使得 POWER7 处理器在环境条件允许时能以较高频率运行、从而提高性能和性能功耗比；或在用户设置允许时以较低频率运行、从而实现大量能源节省。

采用 Power 刀片的智能 BladeCenter 解决方案

如果您正在寻求替代传统机架服务器的完美备选方案、那么不用找了。使用各种可选 PS 刀片和受支持的 BladeCenter 机箱、您可拥有任何类型的苛刻工作负载所需的性能和可扩展性。与 BladeCenter S 机箱结合时、PS 刀片便成为在办公室和分布式企业环境中部署刀片的理想解决方案。与需要多个电源与风扇、独立的系统管理、多条电缆和大量空间的独立服务器不同、IBM BladeCenter 小巧灵活、易于使用。通过集成服务器、存储、网络和管理、BladeCenter 可帮助各个行业的公司消除复杂性问题。这些刀片包含运行应用程序所需的全部组件 - 处理器、内存、I/O 和存储。机箱中包含共享的冗余电源、共享的热插拔散热装置、介质托架、集成式以太网、存储设备、交换与整合的强大管理。

简化系统、降低成本、提高生产效率、实现环保。这些都是 IT 的当务之急、促使企业重新考虑其服务器战略、并更易于接受运用 IT 的新方法。刀片是下一代解决方案、有望带来全方位的改进。所以、扔掉您的电缆、迈开前进的步伐吧。迁移到使用更少能源、给您更多选择和控制的刀片解决方案。除了复杂性外、您什么都不会失去。IBM BladeCenter 具有开放、简单、环保的特点、是您的正确选择。

具体来说、PS700 易捷版刀片提供：

常见特性

硬件摘要

  • 与 BladeCenter 系列机箱（BCE、BCT、BCH、BCHT、BCS)兼容的单宽刀片服务器
  • 4核 SMP 可扩展性
  • 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 64 位 IBM POWER7
  • 4个 3.00GHz POWER7 处理器内核
  • 8个 DIMM 插槽、内存从 4GB 到 64GB
  • 运行速度高达 1,066MHz 的高性能 DDR3 内存
  • 集成 SAS 控制器
  • 两个 2.50" 10K rpm 串行连接 SCSI(SAS) 磁盘驱动器托架、支持 300 或 600GB 的内部存储量
  • 简单而出色的可扩展性、可实现轻松扩展
  • 双千兆集成虚拟以太网适配器(IVE)
  • 利用光通路诊断、IBM 预测性故障分析、ECC 和 IBM Chipkill 内存实现企业级可靠性
  • 支持矢量校准冷却技术(Calibrated Vectored Cooling)、IBM Systems Director Active Energy Manager 软件和 EnergyScale 技术、可监控能耗并维持最佳散热
  • 支持安装在 BladeCenter E、T、H、HT 和 S 机箱中

BladeCenter PS701 易捷版刀片服务器提供：

常见特性

硬件摘要

  • 与 BladeCenter 系列机箱兼容的单宽刀片服务器
  • 8核 SMP 可扩展性
  • 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 64 位 IBM POWER6
  • 8个 3.00GHz POWER7 处理器内核
  • 16个 DIMM 插槽、内存从 16GB 到 128GB
  • 运行速度高达 1,066MHz 的高性能 DDR3 内存
  • 集成 SAS 控制器
  • 一个 2.50" 10K rpm 串行连接 SCSI(SAS) 磁盘驱动器托架、支持 300 或 600GB 的内部存储量
  • 简单而出色的可扩展性、可实现轻松扩展
  • 带光通路诊断、IBM 预测性故障分析、ECC 和 IBM Chipkill 内存的双千兆集成虚拟以太网适配器(IVE)
  • 支持矢量校准冷却技术、IBM Systems Director Active Energy Manager 软件和 EnergyScale 技术、可监控能耗并维持最佳散热
  • 支持安装在 BladeCenter H、HT 和 S 机箱中

BladeCenter PS702 易捷版刀片服务器提供：

常见特性

硬件摘要

  • 与 BladeCenter 系列机箱兼容的双宽刀片服务器
  • 16核 SMP 可扩展性
  • 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 64 位 IBM POWER7
  • 16个 3.00GHz POWER7 处理器内核
  • 32个 DIMM 插槽、内存从 32GB 到 256GB
  • 运行速度高达 1,066MHz 的高性能 DDR3 内存
  • 集成 SAS 控制器
  • 两个 2.50" 10K rpm 串行连接 SCSI(SAS) 磁盘驱动器托架、支持 300 或 600GB 的内部存储量
  • 简单而出色的可扩展性、可实现轻松扩展
  • 带光通路诊断、IBM 预测性故障分析、ECC 和 IBM Chipkill 内存的双千兆集成虚拟以太网适配器(IVE)
  • 支持矢量校准冷却技术、IBM Systems Director Active Energy Manager 软件和 EnergyScale 技术、可监控能耗并维持最佳散热
  • 支持安装在 BladeCenter H、HT 和 S 机箱中

特性 | 优势
全球首批基于 POWER7 的可扩展刀片服务器 | .最大限度地提高性能并降低成本；在支持最新 POWER7 处理器技术的节能平台上整合工作负载并实现虚拟化 .按需购买；起始配置为单处理器芯片（8核)、条件成熟时可升级为双处理器芯片（16核)、而无须弃置初始投资 .节省时间和资金；可在单一刀片平台上实现标准化以满足单处理器与双处理器芯片服务器应用程序需求
IBM BladeCenter 具有高效、灵活的设计 | .可在更小的空间内安装更多的服务器 .有多款 BladeCenter 机箱可供选择、可以对系统进行量身定制以满足不同的业务需求 .与传统的 1U 或 2U 机架服务器相比、购买成本和能耗更低 .可以集成网络交换基础架构、以改进布线和数据中心维护 .可以部署在几乎所有的办公环境中、实现安静、安全和少污染的运营
领先的 EnergyScale 技术和 IBM Systems Director Active Energy Manager 软件 | .通过管理应用程序利用率和服务器能耗可以减少所产生的热量 .系统散热所需能源较少
业界领先的 IBM PowerVM 虚拟化技术 | .利用较少的服务器运行较多的工作负载、从而降低基础架构成本 .通过虚拟化存储、网络和计算资源简化 IT 运营 .以更快的配置和更高的弹性管理风险并缩短停机时间
创新的可靠性功能和系统管理 | .加快硬件修复速度并缩短维修时间 .实现计划内维护并对关键的系统组件进行前瞻性监控、有助于减少意外故障
可以选择 AIX、IBM i 或 Linux 操作系统 | .在单一平台上实现标准化、该平台可运行支持业务的大型应用程序和各种应用程序组合 .充分利用 IBM 的行业领先 UNIX 操作系统 AIX 的强大功能 .利用 Linux for Power 操作系统访问广泛的开放源代码应用程序 .利用集成 IBM i 操作环境的简单性

刀片规格一览表
刀片服务器 | BladeCenter PS700 易捷版 | BladeCenter PS701 易捷版 | BladeCenter PS702 易捷版
外形 | 适用于 BladeCenter E、BladeCenter T、BladeCenter S、BladeCenter H 或 BladeCenter HT 机箱的单宽刀片服务器 | 适用于 BladeCenter S、BladeCenter H 或 BladeCenter HT 机箱的单宽刀片服务器 | 适用于 BladeCenter S、BladeCenter H 或 BladeCenter HT 机箱的双宽刀片服务器
处理器内核 | 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 4 个 64位 3.00GHz POWER7 内核 | 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 8个 64位 3.00GHz POWER7内核 | 具有 AltiVec SIMD 和硬件十进制浮点加速功能的 16个 64位 3.00GHz POWER7内核
二级(L2) 缓存 | 每个内核 256KB | 每个内核 256KB | 每个内核 256KB
三级(L3) 缓存 | 每个内核 4MB | 每个内核 4MB | 每个内核 4MB
内存（标配/最大) | 基础产品：8GB(2 x 4GB)；易捷版产品：16GB(4 x 4GB)、每个刀片的最大容量为 64GB、8个 DIMM 插槽、以 1,066MHz(4GB DIMM) 和 800MHz(8GB DIMM) 频率运行的 ECC IBM Chipkill DDR3 SDRAM | 基础产品：16GB(4x 4GB)；易捷版产品：32GB(4x 8GB)、每个刀片的最大容量为 128GB、16个 DIMM 插槽、以 1,066MHz(4GB DIMM) 和 800MHz(8GB DIMM) 频率运行的 ECC IBM Chipkill DDR3SDRAM | 基础产品：32GB(8x 4GB)；易捷版产品：64GB(16x 4GB)、每个刀片的最大容量为 128GB、16个 DIMM 插槽、以 1,066MHz(4GB DIMM) 和 800MHz(8GB DIMM) 频率运行的 ECC IBM Chipkill DDR3SDRAM
内部磁盘存储 | 两个 300 或 600GB 2.5" 串行连接 SCSI(SAS) 10K rpm 非热插拔磁盘驱动器；基础产品无需磁盘驱动器。 | 一个 300或 600GB 2.5" 串行连接 SCSI(SAS) 10Krpm 非热插拔磁盘驱动器；基础产品无需磁盘驱动器 | 两个 300或 600GB 2.5" 串行连接 SCSI(SAS) 10Krpm 非热插拔磁盘驱动器；基础产品无需磁盘驱动器。
网络 | 集成虚拟以太网适配器(IVE)、双千兆、支持可选的双千兆以太网 | 集成虚拟以太网适配器(IVE)、双千兆、支持可选的双千兆以太网 | 集成虚拟以太网适配器(IVE)、双千兆、支持可选的双千兆以太网
I/O 升级 | 一个 PCI-E CIOv 扩展卡和一个 PCI-E CFFh 高速扩展卡 | 一个 PCI-E CIOv 扩展卡和一个 PCI-E CFFh 高速扩展卡 | 两个 PCI-E CIOv 扩展卡和两个 PCI-E CFFh 高速扩展卡
可选连接 | 1 和 10Gbps 以太网、4 和 8Gbps 光纤通道、4X InfiniBand、SAS 扩展 | 1和 10Gbps 以太网、4和 8Gbps 光纤通道、4X InfiniBand、SAS 扩展 | 1和 10Gbps 以太网、4和 8Gbps 光纤通道、4X InfiniBand、SAS 扩展
PowerVM | PowerVM 易捷版：包含带集成虚拟管理器和 PowerVM Lx86 的虚拟 I/O 服务器(VIOS) | PowerVM 易捷版：包含带集成虚拟管理器和 PowerVM Lx86的虚拟 I/O 服务器(VIOS) | PowerVM 易捷版：包含带集成虚拟管理器和 PowerVM Lx86的虚拟 I/O 服务器(VIOS)
 | PowerVM 标准版：添加了共享处理器池和微分区 | PowerVM 标准版：添加了共享处理器池和微分区 | PowerVM 标准版：添加了共享处理器池和微分区
 | PowerVM 企业版：添加了活动内存共享和实时分区迁移 | PowerVM 企业版：添加了活动内存共享和实时分区迁移 | PowerVM 企业版：添加了活动内存共享和实时分区迁移
系统管理 | 集成系统管理处理器、IBM Systems Director Active Energy Manager、光通路诊断、预测性故障分析、群集系统管理（CSM)、Serial Over LAN、符合 IPMI | 集成系统管理处理器、IBM Systems Director Active Energy Manager、光通路诊断、预测性故障分析、群集系统管理(CSM)、Serial Over LAN、符合 IPMI | 集成系统管理处理器、IBM Systems Director Active Energy Manager、光通路诊断、预测性故障分析、群集系统管理(CSM)、Serial Over LAN、符合 IPMI
RAS 特性 | IBM Chipkill ECC 检测与纠正 | IBM Chipkill ECC 检测与纠正 | IBM Chipkill ECC 检测与纠正
 | 处理器指令重试 | 处理器指令重试 | 处理器指令重试
 | 带故障监控功能的服务处理器 | 带故障监控功能的服务处理器 | 带故障监控功能的服务处理器
 | 热插拔磁盘托架（在 BladeCenter S 机箱中) | 热插拔磁盘托架（在 BladeCenter S 机箱中) | 热插拔磁盘托架（在 BladeCenter S 机箱中)
 | 热插拔电源和散热风扇（在机箱上) | 热插拔电源和散热风扇（在机箱上) | 热插拔电源和散热风扇（在机箱中)
 | 动态处理器取消分配 | 动态处理器取消分配 | 动态处理器取消分配
 | 逻辑分区和 PCI 总线插槽动态取消分配 | 逻辑分区和 PCI 总线插槽动态取消分配 | 逻辑分区和 PCI 总线插槽动态取消分配
 | PCI-E 插槽的扩展错误处理 | PCI-E 插槽的扩展错误处理 | PCI-E 插槽的扩展错误处理
 | 冗余电源和散热风扇（在机箱上) | 冗余电源和散热风扇（在机箱上) | 冗余电源和散热风扇（在机箱中)
操作系统 | AIX V5.3 或更高版本、AIX V6.1 或更高版本 | AIX V5.3或更高版本、AIX V6.1或更高版本 | AIX V5.3或更高版本、AIX V6.1或更高版本
 | IBM i 6.1 或更高版本 | IBM i 6.1或更高版本 | IBM i 6.1或更高版本
 | SUSE Linux Enterprise Server 10 for POWER(SLES10 SP3) 或更高版本；SLES11 SP1 或更高版本 | SUSE Linux Enterprise Server 10for POWER(SLES10SP3) 或更高版本；SLES11SP1 或更高版本 | SUSE Linux Enterprise Server 10for POWER(SLES10SP3) 或更高版本；SLES11SP1 或更高版本
 | Red Hat Enterprise Linux 5.5 for POWER(RHEL5.5) 或更高版本；RHEL5.1 或更高版本 | RedHat Enterprise Linux 5.5for POWER(RHEL5.5) 或更高版本；RHEL6.1 或更高版本 | RedHat Enterprise Linux 5.5for POWER(RHEL5.5) 或更高版本；RHEL6.1 或更高版本
高可用性 | IBM PowerHA 系列 | IBM PowerHA 系列 | IBM PowerHA 系列
系统规格 | PS700 易捷版刀片：9.65in(245mm) 高 1.14in(29mm) 宽 17.55in(445mm) 深； 重量：9.6lb(4.35kg) | PS701 易捷版刀片： 9.65in(245mm) 高 1.14in(29mm) 宽 17.55in(445mm) 深； 重量：9.6lb(4.35kg) | PS702 易捷版刀片： 9.65in(245mm) 高 2.32in(59mm) 宽 17.55in(445mm) 深； 重量：19.2lb(8.7kg)
 | BladeCenter H 机箱： 15.75in(400mm) 高 17.5in(444mm) 宽 28.0in(711mm) 深； 重量：350lb(159kg) | BladeCenter H 机箱： 15.75in(400mm) 高 17.5in(444mm) 宽 28.0in(711mm) 深； 重量：350lb(159kg) | BladeCenter H 机箱： 15.75in(400mm) 高 17.5in(444mm) 宽 28.0in(711mm) 深； 重量：350lb(159kg)
 | BladeCenter S 机箱： 12.0in(306mm) 高 17.5in(444mm) 宽 28.3in(733mm) 深； 重量：240lb(108.9kg) | BladeCenter S 机箱： 12.0in(306mm) 高 17.5in(444mm) 宽 28.3in(733mm) 深； 重量：240lb(108.9kg) | BladeCenter S 机箱： 12.0in(306mm) 高 17.5in(444mm) 宽 28.3in(733mm) 深； 重量：240lb(108.9kg)
保修（有限) | 三年保修、星期一至星期五（节假日除外)每天 9小时、下一工作日处理、不另行收费；选定组件现场维修；所有其他元件按 CRU（客户更换元件)执行（因国家/地区而异)。提供保修服务升级和维护。 | 三年保修、星期一至星期五（节假日除外)每天 9小时、下一工作日处理、不另行收费；选定组件现场维修；所有其他元件按 CRU（客户更换元件)执行（因国家/地区而异)。提供保修服务升级和维护。 | 三年保修、星期一至星期五（节假日除外)每天 9小时、下一工作日处理、不另行收费；选定组件现场维修；所有其他元件按 CRU（客户更换元件)执行（因国家/地区而异)。提供保修服务升级和维护。

参考链接：http://www-900.ibm.com/cn/systems/bladecenter/hardware/servers/ps700series/

Top


相关链接 POWER7

相关链接

资料下载

IBM Power 750(中文产品介绍)

IBM Power 755(中文产品介绍)

IBM Power 770(中文产品介绍)

IBM Power 780(中文产品介绍)

IBM BladeCenter PS700 易捷版

IBM Power 750(英文产品介绍)

IBM Power 755(英文产品介绍)

IBM Power 770(英文产品介绍)

IBM Power 780(英文产品介绍)

IBM Power 780 建议书

红/白皮书资料

IBM Power 770 and 780 Technical Overview and Introduction

IBM Power 750 and 755 Technical Overview and Introduction

IBM BladeCenter PS700, PS701 and PS702 Technical Overview and Introduction

IBM Systems Director VMControl Implementation Guide on IBM Power Systems

IBM EnergyScale for POWER7 Processor-Based Systems

Active Memory Expansion: Overview and Usage Guide

Active Memory Expansion Performance

IBM Power Systems Facts and Features POWER7 Blades and Servers

Top


虚拟租赁计划(VLP)

该虚拟租赁计划(VLP)提供免费远程访问IBM的硬件，包括在IBM AIX、IBM i和Linux操作系统中运行的基于IBM POWER6和 IBM POWER5处理器的服务器。

全自动的 IBM Virtual Loaner Program (VLP) 是使用 IBM 平台开发和演示软件解决方案的灵活而经济高效的方法。VLP 可供全球 IBM PartnerWorld 成员免费使用，具备以下关键优势：

.基于 Web 的预约、系统管理和用户支持；

.多语言支持，包括简体中文、马来语、日语、西班牙语、葡萄牙语、法语和韩语；

.高度安全地按需访问 IBM Power Systems 平台，其中包括 IBM AIX, IBM i、Linux SLES 和 RHEL；

.保存和恢复系统映像以供将来使用；

.通过 IBM 软件访问目录免费访问 IBM 中间件；

.能够测试最新的 Power Systems 虚拟化技术；

.实时 Web 对话和基于电子邮件的用户支持；

.制作 VLP 预约教程：ibm.com/partnerworld/wps/static/flash/flamovie/vlp_reservation072507.swf

VLP 特性：

.IBM POWER5 和 IBM POWER6 处理器；

.IBM Power 570 和 IBM BladeCenter POWER 服务器；

.IBM AIX 5.3 和 AIX 6.1；

.IBM i 5.4 和 IBM i 6.1；

.Red Hat：RHEL4 和 RHEL5; SUSE：SLES9、SLES10 和 SLES11；

.IBM 软件（从 IBM 软件访问目录 (SAC) 提供）；

.IBM PowerVM Lx86、Dynamic LPAR、Live Partion Mobility、Live Application Mobility、Workload Partitions 和 Micropartitions。

VLP 拥有优良的记录。自 2004 年以来，VLP 已为超过 2000 个 IBM 业务合作伙伴的 14000 多个系统预约提供支持。

VLP连接 的用户指南(中文)

VLP连接 的用户指南(英文)

详细了解 VLP 或请求租赁，请访问：VLP网站。

Top


竞争分析工具

本期更新了存储和System X 产品的竞争分析工具及链接，便于大家快速查询与友商相应产品之间的竞争分析信息。

1. IBM Power Systems Competitive Sales Tool

Version 15.0 (December 15, 2009)

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/B48EB3335EFE53390025730900271CD0?Opendocument?OpenDocument

2.IBM System Storage Competitive Sales Tool

Version 10.4（April 1, 2010 ）

http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/4F68C0CF2311C10D002573720020B21B?Opendocument

    3.IBM System x and BladeCenter Competitive Sales Tool

    Version 5.13.1 (March 30, 2010)

    http://partners.boulder.ibm.com/src/compdlib.nsf/BPSearchView/866349302F36EA6A872571D000760F0C?Opendocument

访问方法：
第一步：点击相应产品竞争工具的链接
第二步：进入"PartnerWorld: sign in"界面，在IBM ID和Password文本框中输入用户名和密码
第三步：进入工具下载页，在工具图标（后缀为exe文件）上单击鼠标右键，选择“目标另存为...(Save as...)”，将工具保存到本地
第四步：运行下载的exe文件


2010年第1季度热门问题排行榜

本期，《速查手册》新出炉了2010年第1季度热门问题排行榜栏目。该排行榜由高到低列出了第1季度客户最常问的20个问题，便于大家查看和学习。

2010年第1季度热门问题排行榜 - Power

2010年第1季度热门问题排行榜 - Storage

2010年第1季度热门问题排行榜 - System X


Power,Storage和System x产品技术支持信息周报

为了帮助IBM合作伙伴更方便、更及时地获得IBM最新的产品和技术信息，IBM中国技术支持中心推出新的“技术周报”的免费支持服务，每周以手机短信、电子邮件和发布在IBM技术支持网站的方式，提供最近一周"常见的五至十个技术问题和答案"，内容主要针对System Power与存储产品、System x，服务对象是和IBM签约的合作伙伴。如果您需要免费订阅或退订此服务，请联系IBM 业务合作伙伴专线 800-810-1166 分机 5060。

Power and Stoage技术周报

System x技术周报

Power and Stoage技术周报

2010-04, 第三期，Power&存储 产品技术支持信息周报

2010-04, 第二期，Power&存储 产品技术支持信息周报

2010-04, 第一期，Power&存储 产品技术支持信息周报

2010-03, 第五期，Power&存储 产品技术支持信息周报

2010-03, 第四期，Power&存储 产品技术支持信息周报

2010-03, 第三期，Power&存储 产品技术支持信息周报

2010-03, 第二期，Power&存储 产品技术支持信息周报

2010-03, 第一期，Power&存储 产品技术支持信息周报

2010-02, 第三期，Power&存储 产品技术支持信息周报

2010-02, 第二期，Power&存储 产品技术支持信息周报

2010-02, 第一期，Power&存储 产品技术支持信息周报

2010-01, 第四期，Power&存储 产品技术支持信息周报

2010-01, 第三期，Power&存储 产品技术支持信息周报

2010-01, 第二期，Power&存储 产品技术支持信息周报

2010-01, 第一期，Power&存储 产品技术支持信息周报

2009-12, 第五期，Power&存储 产品技术支持信息周报

2009-12, 第四期，Power&存储 产品技术支持信息周报

2009-12, 第三期，Power&存储 产品技术支持信息周报

2009-12, 第二期，Power&存储 产品技术支持信息周报

2009-12, 第一期，Power&存储 产品技术支持信息周报

2009-11, 第四期，Power&存储 产品技术支持信息周报

2009-11, 第三期，Power&存储 产品技术支持信息周报

2009-11, 第二期，Power&存储 产品技术支持信息周报

2009-11, 第一期，Power&存储 产品技术支持信息周报

2009-10, 第三期，Power&存储 产品技术支持信息周报

2009-10, 第二期，Power&存储 产品技术支持信息周报

2009-10, 第一期，Power&存储 产品技术支持信息周报

2009-09, 第五期，Power&存储 产品技术支持信息周报

2009-09, 第四期，Power&存储 产品技术支持信息周报

2009-09, 第三期，Power&存储 产品技术支持信息周报

2009-09, 第二期，Power&存储 产品技术支持信息周报

2009-09, 第一期，Power&存储 产品技术支持信息周报

2009-08, 第四期，Power&存储 产品技术支持信息周报

2009-08, 第三期，Power&存储 产品技术支持信息周报

2009-08, 第二期，Power&存储 产品技术支持信息周报

2009-08, 第一期，Power&存储 产品技术支持信息周报

2009-07, 第五期，Power&存储 产品技术支持信息周报

2009-07, 第四期，Power&存储 产品技术支持信息周报

2009-07, 第三期，Power&存储 产品技术支持信息周报

2009-07, 第二期，Power&存储 产品技术支持信息周报

2009-07, 第一期，Power&存储 产品技术支持信息周报

Top

System x技术周报

2010-03, 第五期，System x 产品技术支持信息周报

2010-03, 第四期，System x 产品技术支持信息周报

2010-03, 第三期，System x 产品技术支持信息周报

2010-03, 第二期，System x 产品技术支持信息周报

2010-03, 第一期，System x 产品技术支持信息周报

2010-02, 第三期，System x 产品技术支持信息周报

2010-02, 第二期，System x 产品技术支持信息周报

2010-02, 第一期，System x 产品技术支持信息周报

2010-01, 第四期，System x 产品技术支持信息周报

2010-01, 第三期，System x 产品技术支持信息周报

2010-01, 第二期，System x 产品技术支持信息周报

2010-01, 第一期，System x 产品技术支持信息周报

2009-12, 第五期，System x 产品技术支持信息周报

2009-12, 第四期，System x 产品技术支持信息周报

2009-12, 第三期，System x 产品技术支持信息周报

2009-12, 第二期，System x 产品技术支持信息周报

2009-12, 第一期，System x 产品技术支持信息周报

2009-11, 第四期，System x 产品技术支持信息周报

2009-11, 第三期，System x 产品技术支持信息周报

2009-11, 第二期，System x 产品技术支持信息周报

2009-11, 第一期，System x 产品技术支持信息周报

2009-10, 第三期，System x 产品技术支持信息周报

2009-10, 第二期，System x 产品技术支持信息周报

2009-10, 第一期，System x 产品技术支持信息周报

2009-09, 第五期，System x 产品技术支持信息周报

2009-09, 第四期，System x 产品技术支持信息周报

2009-09, 第三期，System x 产品技术支持信息周报

2009-09, 第二期，System x 产品技术支持信息周报

2009-09, 第一期，System x 产品技术支持信息周报

2009-08, 第四期，System x 产品技术支持信息周报

2009-08, 第三期，System x 产品技术支持信息周报

2009-08, 第二期，System x 产品技术支持信息周报

2009-08, 第一期，System x 产品技术支持信息周报

2009-07, 第四期，System x 产品技术支持信息周报

2009-07, 第三期，System x 产品技术支持信息周报

2009-07, 第二期，System x 产品技术支持信息周报

2009-07, 第一期，System x 产品技术支持信息周报

Top


《IBM售前技术火线速查手册》调查反馈

《IBM售前技术火线速查手册》调查表

注： 为必填选项

1.姓名：

2.公司(非IBM BP请详细填写公司名称,IBM客户请填写客户)：

3.请选择您在销售过程中，经常用到的IBM售前配置工具：

IBM售前技术火线速查手册
e-Config配置工具（Power和存储）
SSCT（X系列机器售前配置工具）
TPCC计算小工具
POWER6产品e-Config配置输出文件转中文小工具
存储产品e-Config配置输出文件转中文小工具
电源计算工具
销售手册速查助理：（《X手册》等）
其它

4.《IBM售前技术火线速查手册》的推出是否对您有所帮助：

5.请具体指出本手册在下列哪些方面为您提供了帮助：

提高现有技术水平
了解新的技术知识
发现新的商机
其它

6.请选择您对《IBM售前技术火线速查手册》2010年第2期的满意度：

(10为满意度最高，1分为满意度最低)

7.您认为本手册每周能帮助您节省多少工作时间：

小于2小时
2-4小时
4-6 小时
6 小时以上

8.《IBM售前技术火线速查手册》在内容方面您比较满意哪些方面：

售前常见问题汇总
售前常见配置问题汇总
新产品发布汇总
智慧系统(POWER7, eX5)
IBM专家推荐热门书籍
竞争分析工具
2010年1季度最热门问题
Power, Storage和System x产品技术支持信息周报
其它

9.您是否愿意长期订阅《IBM售前技术火线速查手册》：

愿意
不愿意
无所谓

10.如果想长期订阅请留下您的手机号和E-mail：

手机号：

E-mail：

11.您希望我们今后在哪些技术领域及解决方案方面给您提供更多的技术支持（包括其他改进意见）：


使用条款

《IBM售前技术火线速查手册》（下面简称为“速查手册”）,非IBM正式电子出版物,仅供IBM内部销售人员和IBM核心合作伙伴参考使用。使用此“速查手册”，您即承认您已阅读、理解并同意受这些条款的约束，并遵守所有适用的法律和法规。如果您不同意这些条款，请不要使用此“速查手册”。

IBM 可随时通过更新“速查手册”来修改这些“使用条款”以及此“速查手册”中包含的任何其他信息，而无需通知您。IBM 还可以随时对此“速查手册”中描述的产品、服务或程序进行改进或更改，而无需另行通知。

此“速查手册”包含所有权声明和版权信息，您必须遵守并服从所有相关的条款。未经 IBM 事先的书面同意，不得在其他网站上载、张贴、传播、分发或使用此“速查手册”及其中的所有内容创作演绎作品，除非 IBM 授予您一份非专属的、不可转让的且有限的许可，允许您仅在您的计算机上为了您个人使用而非商业性使用此“速查手册”的目的访问和显示此“速查手册”内的内容。此许可权的条件是：您不修改此“速查手册”的内容，完整地保留所有的版权、商标和其他专有权声明并且您接受该内容随附的任何条款、条件和声明，及此“速查手册”中的所有其他规定。

如果您未遵守此“速查手册”上的条款、条件和声明，则授予您的任何权利将自动终止，而无需事先通知，并且您必须立即销毁您所拥有或掌握的所有已下载资料副本。除了前一段中的有限许可权，IBM不授予您关于任何专利、商标、版权或其他专有权或知识产权的任何明示的或暗含的权利或许可。您不得在另一个 Web 站点或任何其他介质中设置此“速查手册”任何内容的镜像。

特定免责条款

此“速查手册”的信息不附带任何有关正确性、最新性及完整性的承诺和保证，并且此“速查手册”可能包含有技术方面不够准确的地方或排字错误。IBM 不承担以下责任（且明确声明免除以下责任）：更新此“速查手册”使信息保持最新或者确保任何已张贴信息的准确性或完整性。因此，关于此“速查手册”中描述的任何服务、产品或其他事项作出任何决策之前，您应该确认所有已张贴信息的准确性和完整性。

IBM 不保证任何被告知／报告的问题将由 IBM 解决，即使 IBM 选择为了解决某个问题提供信息，也是如此。

业务关系

此“速查手册”可能提供非 IBM Web 站点和资源的链接或引用。IBM 对于任何非 IBM Web 站点或第三方资源（包括任何 Lenovo Web 站点）不作任何声明、保证或其他承诺，即使这些 Web 站点或第三方资源可能引用了任何 IBM 站点，或者可从任何 IBM 站点访问或链接到任何 IBM 站点。到某个非 IBM Web 站点的链接并不意味着 IBM 认可此类 Web 站点的内容或使用或其所有者。此外，IBM 不是您可能与任何第三方签署协议的任何交易的一方也不对任何交易负责，即使您从某个 IBM 站点了解到此类第三方（或使用到此类第三方的链接），也是如此。因此，您承认并同意，IBM 不对此类外部站点或资源的可用性负责，也不对可从那些站点或资源上获得的任何内容、服务、产品或其他资料承担任何责任或义务。

当您访问某个非 IBM Web 站点（即使该站点可能包含 IBM 徽标），请理解该 Web 站点与 IBM 无关并且 IBM 不控制该 Web 站点上的内容。您须谨慎从事，避免遭受病毒、蠕虫病毒、特洛伊木马和其他可能的破坏性程序入侵并采取您认为适当的方式保护您的信息。

翻译

此“速查手册”中某些文本提供有英语以外的其他语言。文本可能由人员翻译或者仅由计算机软件翻译，而没有人的参与或审核。这些翻译版是为了您的方便起见提供的，关于 翻译（无论机器翻译的或人翻译的）的准确性或完整性，IBM 不作任何声明或承诺。请参阅下面的“不保证声明”以了解更多的条款和条件。

不保证声明

使用此“速查手册”所带来的风险由您自行承担。所有资料、信息、产品、软件、程序和服务均“按现状”提供，不附有任何形式的保证或担保。在法律许可的最大范围内，IBM 明确声明免除所有明示的、暗含的、法定的和其他保证、担保、声明或承诺，包括但不限于有关适销、适用于某种特定用途以及有关所有权和知识产权的非侵权的保证。在不受任何限制的情况下，IBM 不保证，此“速查手册”将不中断、及时、安全或无错误。

您理解并同意，如果您下载或以其他方式获得此“速查手册”，则您自行决定执行上述操作，且风险由您自行承担，并且您须自行负责可能产生的任何损害赔偿，包括数据的丢失或对您的计算机系统的损害。

某些司法区域的强制性法律不允许对保证有所排除，在此情况下则上述排除可能不适用于您。

责任限制

任何情况下，对于此“速查手册”导致的或由于使用此“速查手册”或由于使用链接到、引用此“速查手册”或通过此“速查手册”访问的任何站点或资源，或者由于使用、下载或访问任何资料、信息、产品或服务而导致的或与之相关的任何直接的、间接的、附带的、特别的、惩戒性的或任何种类的后果性的损害赔偿，包括但不限于任何利润的损失、商业中断、可节省金额的损失或者程序或其他数据的丢失，IBM 均不对任何一方负责，即使 IBM 已被明确告知可能有此类损害赔偿时，也是如此。这种关于责任的排除和放弃适用于所有诉因，无论是基于合同、保证、民事侵权行为还是任何其他法律理论。

附加的或不同的条款、条件和声明可能适用于通过此“速查手册”提供的特定资料、信息、产品、软件和服务。如有任何冲突，此类附加的或不同的条款、条件和声明将优先适用于这些“使用条款”。请参阅相应的协议或声明。

Top


联系我们

如果您有任何意见和建议，欢迎与我们联系。

E-mail： techline@cn.ibm.com

Tel：8008101818-5060 / (010)82456688-5060

IBM中国技术支持中心 编制


2010年第1季度热门问题排行榜 - Power

(1) System P 系列 Server 的 CPU, Memory, IO 的带宽

(2) 如何配置Power 550服务器内置磁盘分区的功能

(3) Power 550六种硬盘背板的介绍

(4) 如何实现Power 560和570内置硬盘之外增加LPAR

(5) 在e-config中，Power 520/550 可以配置的内置磁带机和磁带介绍

(6) 如何在Power 520/550服务器上创建RAID 5？

(7) System P系列服务器的外置磁带和光盘存储设备(7214-1U2)可支持多少个媒体设备

(8) 配置Power 520/550时，为什么有时会自动添加fc#5886的硬盘扩展柜

(9) 7014-T00/T42/B42机柜PDU和电源线的配置

(10) 怎样配置I/O抽屉fc#5802

(11) Power 570 在一个CEC中，如何配置2个分区

(12) P系列服务器的切换器(7316-TF3，fc#4283)及相关的线缆的图解

(13) Power中异步卡和串口线的选择

(14) 如何配置Power 520和550 3个及以上分区

(15) Power 595分区情况下I/O抽屉的配置

(16) Power 570 CPU数量与CEC抽屉和fc#5683数量的对应关系

(17) 如何在Power 570上创建RAID 5

(18) Power 560 在一个CEC中，如何配置2个分区

(19) System P 服务器 AIX与HACMP 版本兼容性的问题;另外，实施HACMP时，最常用的方法及所需要的基本硬件资源

(20) 7989-BCH机箱怎样配置冗余的电源以及电源线

Top


Power 595分区情况下I/O抽屉的配置

解答：

Power 595的分区主要通过IO抽屉来实现。

目前支持Power 595 分区的IO抽屉主要有fc#5797和fc#5803。

fc#5797，集成14个PCI-X DDR槽位和6个PCI-X槽位，16个SCSI硬盘的槽位，4个硬盘控制器，每个控制器支持最大4块SCSI硬盘，该抽屉可以支持4个分区，同时需要在相应的硬盘控制器里添加SCSI的硬盘；

fc#5803，集成20个PCIe槽位，26块SFF硬盘槽位，没有集成硬盘控制器，需要另外配置SAS卡来访问硬盘，可以支持1/2/4个分区。当配置分区时，需要配置SAS卡和fc#3688的SAS线。如果配置4个分区，需要4个SAS PCIe卡+4根fc#3688的AT线；如果配置2个分区，需要2个SAS PCIe卡+2根fc#3688的AT线；如果配置1个分区，需要1个SAS PCIe卡+1根fc#3688的AT线。同时需要在相应的硬盘控制器里添加2.5英寸的SFF的硬盘。


Power 570 CPU数量与CEC抽屉和fc#5683数量的对应关系

解答：

对于Power 570的3.5GHz, 4.4GHz和5.0GHz这三种主频的CPU(每个处理器板上有2颗处理器)：

每4颗CPU对应一个CEC抽屉及配置一个fc#5683；系统最大支持16颗CPU，4个CEC抽屉及配置4个fc#5683。

对于Power 570的4.2GHz主频的CPU(每个处理器板上有4颗处理器):

每8颗CPU对应一个CEC抽屉及配置一个fc#5683；系统最大支持32颗CPU，4个CEC抽屉及配置4个fc#5683。


怎样配置I/O抽屉fc#5802

解答：

在Power 520，550，560，570上均可以配置fc#5802的IO抽屉,该IO抽屉可以放置18块SFF SAS硬盘和10个PCIe的槽位。下面将详细介绍在不同产品上配置fc#5802的配置方式：

Power 520/550: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#5616/5609) + 2根12X DDR Cable + 2根SPCN Cable(12X DDR Cable和SPCN Cable的数量为fc#5802数量+1)。

Power 560/570: 配置1个fc#5802时需要同时配置GX Loop Adapter (fc#1802) + 2根12X DDR cable + 2根SPCN cable(12X DDR cable和SPCN cable的数量为fc#5802数量+1)。

每个GX Loop Adapter的一个环路支持最大2个fc#5802。


2010年第1季度热门问题排行榜 - Storage

(1) DS5020 CPU、缓存信息与配置

(2) DS4700 主机端口和扩展柜端口数量

(3) DS5100/DS5300磁盘配置注意事项

(4) DS5100 SFP与线缆配置方法

(5) DS4700 SFP与线缆配置方法

(6) DS5100和DS5300 CPU、缓存信息与配置

(7) DS5020 主机接口数量、类型及组合方式

(8) B24/B40/B80配置中所有License包含的功能

(9) DS5100 主机接口卡的配置方式

(10) DS5020 SFP与线缆配制方法

(11) N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

(12) DS4700 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(13) DS5020硬盘配置注意事项

(14) DS4700硬盘配置注意事项

(15) B24 SFP模块与光纤线的选择

(16) DS4700 CPU、缓存相关信息

(17) N3000 Port/Loop indicator配置

(18) DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

(19) DS8000的磁盘配置注意事项

(20) DS5020 Cache 是否可以升级？

Top


DS4700 CPU、缓存相关信息

解答:

DS4700控制器使用Intel xScale 667MHz处理器，该处理器集成高速嵌入式XOR引擎，该引擎支持RAID6（控制器微码需不低于7.10，DS4700才可以支持RAID6）。

DS4700 70A共2GB缓存，每个控制器1GB缓存（其中128MB处理器内存，其余为数据缓存）；

DS4700 72A共4GB缓存，每个控制器2GB缓存（其中128MB处理器内存，其余为数据缓存）。

每个控制器上的缓存具有电池保护功能，意外断电后，缓存中的数据可以至少保持72小时。

参考文档：《IBM System Storage DS4000 and Storage Manager V10.30》
书号：SG24-7010
链接：http://www.redbooks.ibm.com/abstracts/sg247010.html?Open


DS5020 Cache 是否可以升级？

解答:

不可以。DS5020目前支持2GB（每控制器1GB）或 4GB（每控制器2GB）缓存，e-config中默认是2GB缓存配置，配置4GB缓存机型需要增加fc#2070选件，目前，DS5020不支持将2GB缓存MES升级到4GB缓存。最新缓存配置信息请以官方发布为准。


DS5100 License配置(Host kit、Storage Partition、FlashCopy、VolumeCopy、ERM等)

解答:

fc#77xx Host kit是必选项（至少选择一项），可以根据连接DS5100服务器的操作系统，选择相应的Host kit；

fc#89xx Storage Partition是必选项，根据客户需求选择相应数量，最少8个Partition, 最多512个Partition。关于Partition更多信息可参考以下链接：
http://www-900.ibm.com/cn/downloadfiles/tsc/faq/2694056L12000.doc

fc#203x Cache Memory是必选项，DS5100支持8、16、32和64GB缓存，可以根据性能需求选择；

Flash/VolumeCopy，Enhanced Remote Mirror，Disk Encryption Activation是可选项，实现快照/卷拷贝，远程拷贝与加密功能。

fc#7350是Flash/VolumeCopy，包括快照功能和卷拷贝功能选件。快照功能可以很快完成数据卷的拷贝，对于测试、备份等应用有很大帮助。VolumeCopy是数据从源卷到目标卷的完全复制，是数据的物理拷贝。通常VolumeCopy与Flashcopy结合使用。它利用了FlashCopy能够生成一份数据时间点快照的功能，保证了在卷拷贝数据复制过程中源卷的可用性和目标卷数据的一致性。Flash/VolumeCopy是在同一个DS5100内实现的功能。

fc#7353是Enhanced Remote Mirror增强型远程镜像选件，可以把本地DS5000上的数据通过光纤同步或者异步复制到远端的DS5000上，从而可以实现DS5000数据的容灾。fc#7356可以将镜像对数量从64个提高到128个。Enhanced Remote Mirror是在两台DS5100之间实现的功能。

fc#7358是磁盘加密选件，需要配合扩展柜中的fc#552x和fc#554x加密硬盘使用。全盘加密（FDE）磁盘驱动器能够显著减少所存储数据存在的安全漏洞。遵从“受信任存储器组（Trusted Storage Group，TCG）”企业安全子系统分类规范的 FDE 磁盘驱动器获得国家安全局（National Security Agency）的资格认证，提供了具有政府级别加密功能的安全性。

此外，DS5100默认支持SATA和FC硬盘混插，如果一个DS5100存储子系统包括FC和SATA硬盘，不需要购买许可，默认即可支持。

fc#7371是扩展柜许可选件，DS5100默认最大支持16个1818-D1A，如果1818-D1A大于16个，需要选择该选件；fc#7371，最大支持28个1818-D1A扩展柜。

fc#7372是扩展柜许可选件，DS5100默认最大支持7个EXP5060高密度扩展柜，如果配置8个EXP5060，需要该选件fc#7372和fc#7371，最大支持8个EXP5060扩展柜。

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7593538L02000


N3000 Port/Loop indicator配置

解答:

N Series集成的FC端口既可以连接前端主机，也可以连接后端扩展柜或外接存储，因此配置时需要指定端口的类型，其中：

fc#9557 Num.of FC Target Ports：表示连接前端主机或SAN交换机的FC端口数量；

fc#9558 Num.of FC Storage Loops：表示连接后端FC扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9559 Num. of SATA Storage Loops：表示连接后端SATA扩展柜的环路数量，2个FC端口组成一个环路对，每环路对最多6个扩展柜；

fc#9560 Dual-path FC Cabling：表示采用多根光纤连接到扩展柜，增加可靠性，但会占用更多FC端口，只适用于双节点的配置。

详细参考：《IBM System Storage N series Introduction and Planning Guide》Chapter 2. IBM N series hardware features中各个产品的Connecting expansion units to the Nxxx
书号：GA32-0543
链接：http://www-01.ibm.com/support/docview.wss?uid=ssg1S7001913

《N Series 不同的扩展柜链接方式对应不同的e-config配置》
书号：1594098D01001
链接：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=1594098D01001

网络课堂：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=7594099B24000


N3000 软件许可中常用的CIFS NFS iSCSI FCP等介绍

解答:

对于N series产品而言，要想实现NAS或SAN存储的功能，需要在e-config中的Licensed Functions中选择相应的功能许可，下面列出了常用的4种功能许可选件：

CIFS：CIFS许可选件用于实现Windows系统客户端的网络文件共享；

NFS：NFS许可选件用于实现Linux/Unix系统客户端的网络文件共享；

iSCSI：如果使用iSCSI协议与主机连接，即该存储与主机以IP SAN方式连接 则需要配置iSCSI许可。该许可是免费的并且在e-config中的是默认勾选的；

FCP：如果使用光纤通道协议(FCP)与主机连接，即该存储与主机以FC SAN方式连接，则需要配置FCP许可。

注意：

1)CIFS、NFS和iSCSI三种访问协议使用以太网接口，N3000集成的以太网接口可以支持以上三种方式；此外，N3600的扩展卡中有专门的iSCSI接口卡。

2)FCP使用FC接口，N3000集成的FC端口，即支持连接前端主机也支持连接后端扩展柜， e-config中fc#9557表示当前主板集成的FC端口中用于连接前端主机的数量，fc#2011是FC端口上的SFP模块(一个fc#2011包含2个SFP模块)；此外，N3600的扩展卡中有专门的FCtarget接口卡，可以通过FCP方式连接前端主机。


8.22版本引导盘下载地址

解答：

ServerGuide v8.22请下载ISO的：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5079561&brandind=5000008

ibm_utl_sguide_8.22_anyos_32-64.iso是用来装win2003及win2008 32bit用的。

ibm_utl_sguide_8.22_anyos_x86-64_uefi.iso是用来装2008 64bit和2008 R2用的。

下载时请不要用迅雷等多线程下载工具,因为用下载工具下载会破坏ISO文件的完整性，从而无法引导安装系统。


2010年1季度最热门问题 - System x

(1) 8.22版本引导盘下载地址

(2) x3650M2多出硬盘和网卡的原因

(3) BCH如何计算功率

(4) BCS是否支持双机

(5) DS3300是否可以用网卡连接

(6) DS3400硬盘亮黄灯如何处理

(7) IBM机架尺寸和重量

(8) M5014和M5015有什么区别

(9) x3200m2支持那些阵列卡

(10) x3400m2不同TYPE号的区别

(11) x3500m2最大扩展多少硬盘

(12) x3650m2光通路报警如何处理

(13) x3650m2支持内存镜像吗

(14) x3950m2是否支持10Gb网卡

(15) 什么是Virtual Media Key

(16) 出保机器如何维修

(17) 如何安装磁带机驱动

(18) 如何查询DS3000安装的许可协议

(19) 如何查询刀片机箱兼容性

(20) 如何查询服务器是否有并口

Top


BCH如何计算功率

解答：

BCH的功率请参考COG：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008
参考其中的"Appendix B. Power data overview"部分内容。

BCH 2个电源的功率(std/max)：3325w/4750w

BCH 4个电源的功率(std/max)：6650w/9500w

如需更详细的计算，请使用电源计算工具：
http://www-03.ibm.com/systems/bladecenter/resources/powerconfig.html


BCS是否支持双机

解答：

BCS如果添加RSSM阵列模块，从构架来说是支持双机的，但是目前由于新的刀片子卡的工作机制，对于不同的双机软件支持也不同，因此目前还不建议用RSSM做windows双机。


DS3300是否可以用网卡连接

解答：

可以，但需要安装模拟软件，把网卡模拟成iSCSI卡，具体的软件需要根据操作系统决定，软件的补丁以及更新需要从第三方厂商获得。

建议加IBM iSCSI卡以保证稳定性。


DS3400硬盘亮黄灯如何处理

解答：

1. 硬盘闪烁亮黄灯：阵列在重建或是同步中，可不用处理。

2. 硬盘长亮黄灯：首先使用StorageManger 连到盘柜查看报错日志。请先联系硬件工程师，按指导操作。注意备份重要数据。

提示:建议做阵列的时候，有一块硬盘设置成热备份。


IBM机架尺寸和重量

解答：

请参考COG，COG的链接：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

如下图：


M5014和M5015有什么区别

解答：

M5015阵列卡缓存512MB，标配带电池；

M5014阵列卡缓存256MB，标配不带电池；

M5014和M5015的阵列卡支持RAID 0、1、5、10、50，可选RAID 6、60（加选件，PN号：46M0930）。


x3200m2支持那些阵列卡

解答：

x3200m2有易插拔和热插拔两种机型。

1. 易插拔的机型有的标配是没有RAID功能的，需要加卡ServeRAID-BR10il(PN:44X0411)可支持RAID 0、1、1E。有的标配可支持Raid0、1。易插拔机型都不支持Raid5，也没有可添加的选件。

2. 热插拔机型标配LSI 1064e的芯片，支持RAID 0、1。可通过选件MR10i/MR10is支持Raid5。

ServeRAID-MR10i (PN:43W4296):支持RAID 0、1、5、6、10、50、60，缓存256MB。

ServeRAID-MR10is(PN:44E8695):与MR10i相比，只是多了加密功能，其它都一样。


x3400m2不同TYPE号的区别

解答：

请参考下表：

机器类型 | 购买所在国家 | 保修期
7836 | 全球 | 1年
7837 | 全球 | 3年


x3500m2最大扩展多少硬盘

解答：

x3500m2有2.5"和3.5"两种机型：

1. SAS/SATA(2.5"):标配可支持8块硬盘，通过工厂定制可到16块；

2. SAS/SATA(3.5"):可支持4块硬盘。


x3650m2光通路报警如何处理

解答：

首先确认报警灯的描述信息，根据信息参考《问题确定与维护指南》中的描述尝试解决，或者直接联系IBM售后服务工程师，并提供报错信息。

常见机型《问题确定与维护指南》下载地址：
http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=MBEW-7B7CDW


x3650m2多出硬盘和网卡的原因

解答：

安装好系统后，会发现系统下多了几个没有空间的硬盘，还有多了一个网络设备，如下图：

这里面多的硬盘其实是IMM模块为远程媒体预留的空间，是一个正常的表示，因此不用特别的处理，关于网络设备，是IMM和芯片组之间通讯的一个设备驱动，也是正常的系统设备，这些多出来的设备对于客户使用操作系统是没有影响的，忽略即可。

Top


x3650m2支持内存镜像吗

解答：

支持。内存镜像的内存插法如下图，具体请参考硬件手册：http://www-900.ibm.com/cn/support/viewdoc/detail?DocId=RLHE-7SW6CX


x3950m2是否支持10Gb网卡

解答：

支持，请参考COG：http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SCOD-3ZVQ5W&brandind=5000008

见下图：


什么是Virtual Media Key

解答：

如果服务器上安装了可选的Virtual Media Key，可实现远程监控和蓝屏捕获的功能。

具体支持Virtual Media Key的服务器及Virtual Media Key的PN号请参考下表：

Server | Virtual Media Key PN
x3200m2 | 46C7527
x3400m2 | 46C7527
x3550m2 | 46C7526
x3650m2 | 46C7526


出保机器如何维修

解答：

1. 可以购买保外维修；

2. 可以通过网站自助搜索答案；

3. 联系当地经销商获得帮助；

4. 在线技术支持：https://www-07.ibm.com/cn/BT/TextChat_cn_x.html


如何安装磁带机驱动

解答：

首先确认链接磁带机的SAS HBA卡驱动是否安装成功，之后再确认磁带机的驱动是否安装，不同磁带机的驱动请根据磁带机的型号选择：
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=TAPE-FILES&brandind=5000008


如何查询DS3000安装的许可协议

解答：

DS3000标配许可情况如下图所示：详细信息可参看以下文档：
http://www-03.ibm.com/systems/resources/systems_storage_disk_ds3000_pdf_interop.pdf

如果已经安装好Storage manager软件，在软件里面也可查看当前的许可情况，

在Summary里的PROFILE FOR STORAGE SUBSYSTEM里可查看。


如何查询刀片机箱兼容性

解答：

查询刀片机箱的兼容性有下面两种方法：

1. 参考刀片中心的兼容性列表：

http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5073016

2. 可查询ServerProven：

http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/ematrix.shtml


如何查询服务器是否有并口

解答：

请参考ref：http://www.redbooks.ibm.com/Redbooks.nsf/pages/xref?Open
查看"ports"项。

如查看x3650m2是否有并口：

根据描述"no parallel port"，即，x3650m2没有并口。